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Welcome to
mySewnet™ Cross Stitcher
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Use mySewnet™ Cross Stitcher to create beautiful cross stitch
designs on your computer.
To get started with mySewnet™ Cross Stitcher, open it and create cross stitch
designs to embroider on your machine. Cross types include full crosses, half
crosses, quarter crosses, half height crosses, half width crosses and mini crosses.
Place outlines of standard and freehand backstitch, and use French knots for the
perfect accent. Design traditional cross stitch motifs on the screen or use the
Cross Stitch Design Assistant to produce designs automatically from clipart,
drawings and photos.

Flood fill areas with crosses of any color. Alternatively, choose a ready made cross
stitch or blackwork pattern. Create your own fill patterns, too. Reflect your design
up to eight times automatically with the amazing Multiply feature. Draw shapes in
different outline and fill styles.
Place text with TrueType® or specially designed fixed fonts.
■

Open mySewnet™ Cross Stitcher by clicking its icon in the Launchpad, or by
double-clicking its icon in the Finder. The mySewnet™ Cross Stitcher design area
appears.
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Cross Stitch Design Assistant
Use the Cross Stitch Design Assistant to convert pictures automatically to crosses,
to load a picture as a background, to load an existing cross stitch design or to start
a new design with no picture.
Create QuickCross Load Picture for New Load Existing Cross
Start a New Cross
Design
Cross Stitch Design
Stitch Design
Design with no Picture

Create a new design
by converting color
areas in a picture to
crosses.

Create a new design
by loading a picture,
and selecting the cross
and design size.

Open an existing
cross stitch design,
preview it in the
assistant, then load it.

Select the desired
cross size and design
area, then start with a
blank work area.

Finding Information
Reference Guide
The Reference Guide shows how to start the app and provides a quick tour of the
main screen, and contains full reference information. The Reference Guide is
supplied in PDF format , ready for printing.

Help
The integrated help contains full reference information. Click the Help button
Where available, a help topic appears that is relevant to the selected item.
Alternatively, use the Help menu.

.

Viewing and Printing PDF Guides
To find all the Reference Guides for your mySewnet™ Embroidery Software, go
to the mySewnet™ Guides page, linked to from download.mysewnet.com. Select
the desired PDF guide.
Note: To view and print the PDF Guides, you may use Preview which is included in
your Mac OS®.

Readme
The most up-to-date details about the mySewnet™ Embroidery Software are in
the Readme.rtf file available when you install your mySewnet™ Embroidery
Software.
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Sample Files
Samples are provided for your use. Download the sample files from the
Downloads page: download.mysewnet.com. Copy the samples folder to the folder
of your choice.
Note: For the exercises in this manual, the mySewnet folder is used.

About mySewnet™ Cross Stitcher
Access via the mySewnet™ Cross Stitcher menu. The version number of
mySewnet™ Cross Stitcher is given here. You will need this if you contact
technical support at any time.

Starting mySewnet™ Cross Stitcher
■
■

Click the mySewnet™ Cross Stitcher icon
in the Launchpad.
Double-click the mySewnet™ Cross Stitcher icon
in the Finder.

Close a Document
■
■
■

Use the red close button
Choose File > Close.
Press ⌘W

at the top left.

A saved document is autosaved as it closes. If the document has not been saved,
the Save on Close dialog will appear. See “Save On Close” on page 19.

Close All
To close all documents:
■
■

Choose File > ⌥ > Close.
Press ⌥⌘W

Minimize and Maximize
■
■

Use the yellow minimize button at the top left to minimize the current window.
Use the green zoom button
at the top left to switch between a larger and
smaller window size.

Quit mySewnet™ Cross Stitcher
When you quit mySewnet™ Cross Stitcher the open windows are remembered
for when the program is next opened.

To quit mySewnet™ Cross Stitcher
■
■

Choose mySewnet™ Cross Stitcher > Quit mySewnet™ Cross Stitcher.
Press ⌘Q
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Tools and Techniques
Get familiar with the tools you use to create designs with
mySewnet™ Cross Stitcher.

Each cross stitch design project that you create with mySewnet™ Cross Stitcher is
an individual document.
The first time you open mySewnet™ Cross Stitcher (by clicking its icon in the
Launchpad or by double-clicking its icon in the Finder), the mySewnet™ Cross
Stitcher design area appears. This is where you will create and edit your designs.

The mySewnet™ Cross Stitcher Window
Menu bar

Toolbar: customize it to show the tools you use frequently

Design Area

Control Panel

Showing and Hiding Tools
■

■

■

4

The toolbar gives quick access to the tools needed to create and edit your cross
stitch project.
To show or hide the toolbar, choose View > Show Toolbar, or View > Hide
Toolbar (⌥⌘T).
The Control Panel gives access to the tools needed to edit your cross stitch
project.
To show the Control Panel, choose View > Show Control Panel (⌘/), or click
To load cross stitch designs use File > Insert, or File > Open. See “Insert” on
page 6.
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The Toolbar
The mySewnet™ Cross Stitcher toolbar gives one-click access to many of the
features you will use as you work in mySewnet™ Cross Stitcher. You can add,
remove, or rearrange toolbar buttons as desired.
The default set of toolbar buttons is shown below.
Enlarge or reduce your view of the design Select a stitch, a block, or all stitches

Send to and manage mySewnet account
Actions: Insert, Save, Print and other actions

Block, 2D & 3D View

View or fade the background Preview design
View the Control Panel

To Customize the Toolbar
1
2
3

Choose View > Customize Toolbar. Alternatively, Control–click in the toolbar and choose
Customize Toolbar.
Make changes as desired: drag items to add or remove them, to return to the defaults drag
the default set, choose an icon/text type from the Show menu, and select the size.
Click Done.

Control Panel
Use the Control Panel to edit cross stitch designs, repeat designs with Multiply,
add lettering, and add patterns.

To Open the Control Panel
■
■

Click the Control Panel button in the toolbar.
Choose View > Show Control Panel (⌘/).
There are 5 windows in the Control Panel:
Design

Select thread colors for drawing stitches, edit the notes, and rotate or
multiply the design. See “Design Window” on page 73.

Create

Draw individual crosses, backstitch and French knots, or create outline
and filled shapes. See “Creating Stitches and Shapes” on page 86.

Multiply

Duplicate stitches around reflection lines. See “Multiply” on page 100.

Letter

Add lettering using TrueType® or OpenType® fonts. Also use predigitized Fixed fonts. See “Creating Text” on page 120.

Pattern

Select a fill pattern for flood fill, shape drawing and TrueType® text. See
“Using and Designing Patterns” on page 104.

Menu Bar
The mySewnet™ Cross Stitcher menu bar is visible if mySewnet™ Cross Stitcher
is the active window.
There are five menus in addition to the Apple ( ) menu and the application menu:
File, Edit, View, Window and Help.
■

To access the menu options, use the mouse to pull them down from the menu bar.
mySewnet™ Cross Stitcher Tools and Techniques
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Insert
Use the Insert dialog to select cross stitch designs to customize.
Note: Use Insert to customize a design as part of a new project, and use Open to
change the original design. See “Open” on page 16.

To Insert a Design
1
2
3

Choose File > Insert (or ⌘I).
Alternatively, click Actions
on the toolbar and choose Insert.
Browse to the desired folder in the Open dialog.
Switch to Icon View to see thumbnail pictures of the designs in the folder.
Choose a folder
Search by name
Select Icon View
Scroll to see other designs
Click to select a design

Click Open to load
4
5
6

Scroll to view the other designs in the folder.
Click a design to highlight it.
Click the Open button to load the design.
The design is placed in the current window.

Design Area
The design area is the area within the work area where stitches can be placed and
edited. Use View Mode to switch between 3D , 2D
and Block
cross
stitch views.
When the grid is shown, this shows the extent of the design area. If there is a
background picture, this is only shown within the design area.

Background Grid
When the Grid is on, the design area shows grid lines with uniform spacing. If
chosen, there may be dark grid lines every five or ten grid squares. Zooming in or
out makes the grid squares look bigger or smaller.

Select the Grid and its Size
■
■

6

To turn the Grid on or off, choose View > Grid (or ⌘.).
To change the size of the grid squares, choose Edit > Design Properties (or the
Design Properties button in the Design window ) and set the size.
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Design Information
The stitch count , dimensions (height
and width
) and number of
colors
for the design are shown in the Information area of the Design
window.
Note: When French knots are placed on the corners or edges of the design, the
created design may be larger than the design area, and the desired hoop. Use the
Design Information to check the design size.

Color Select
The Color Select area of the Design Window
shows the colors used in the
cross stitch design. See “Color Selection” on page 75.

Zooming In or Out
You can enlarge (zoom in) or reduce (zoom out) your view of the work area.
Zoom 100%

Zoom To Rectangle
Zoom Out
Zoom In
Zoom To Fit

Use the slider to zoom in and out

Zoom To Fit
shows the hoop so that it fills the window. This is the default size.
Click the center marker on the zoom slider to see the design at 100% or real size.
See “Zooming In or Out” on page 7.

Using Text and Number Boxes
To view changes made in a text or number box, click in another text/number box,
or press the Return key. This refreshes the view.

Keyboard Shortcuts and Shortcut Menus
You can use the keyboard to perform many of the
mySewnet™ Cross Stitcher menu tasks and
commands.
To see a full list of keyboard shortcuts, open
mySewnet™ Cross Stitcher and choose Help >
Keyboard Shortcuts. See “Keyboard Shortcuts” on
page 168.
Many commands are available from shortcut menus
accessed from the design you are creating.

mySewnet™ Cross Stitcher Tools and Techniques
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To Open a Shortcut Menu
■
■

Press the Control key while you click on a design.
Right-click on the mouse or trackpad.

Keyboard Shortcuts
Shortcut key codes
↵

Return key

⌘

Command key (cmd)

⇧

Shift key

⌦

Delete - full sized keyboard only

⌃

Control key (ctrl)

⌥

Option key (alt)

⇥

Tab key

←

Left arrow

→

Right arrow

fn

Function key

⌫

Delete back key (backspace)

Note: On Mac portable keyboards use Function–Delete or Function–Backspace
( fn ⌫ ) to delete an object.

8
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Actions Menu
You can use the Actions menu
to many functions.

to get quick access

Actions menu commands:
Insert

Open a cross stitch design in the current
window.

Undo

Undo the last action.

Redo

Redo the last Undo.

Cut

Remove the cross stitch design from the work
area and place it on the Clipboard.

Copy

Make a copy of the selected cross stitch
design(s).

Paste

Paste the design(s) on the Clipboard.

Duplicate
Selected

Make a copy of the selected cross stitch design and paste it on the design
area.

Delete

Delete the selected stitches.

Zoom

Select your desired magnification.

Background
Visibility

Set visibility for the active background to a range of levels.

Save

Save the cross stitch project in the current window in .krz format.

Export

Export the cross stitch project in the current window in any embroidery
format.

Print

Print a worksheet for the cross stitch project.

Additional options are available, depending on what is selected.

To open the Actions Menu
■

Click Actions

on the toolbar. The Actions pop-up menu opens.

mySewnet™ Cross Stitcher Tools and Techniques
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mySewnet™ Cross Stitcher Terms and
Conventions
For a general overview of terms and conventions, please refer to the mySewnet™
Embroidery Software Reference Guide.

On-screen pointers
The mouse pointer is most commonly shown as an arrow

on the screen.

The following pointers are also used:
I-beam

Used when entering text, e.g. in the Notes dialog.

Move

A four-headed arrow is used when the pointer is over the
selection box for selected stitches.

Move crop area

A hand is used when moving the crop area in the Rotate and
Crop Picture page of the Cross Stitch Design Assistant.

Zoom To Rectangle Used to drag an area to zoom in to.
Adjust/Resize

A diagonal double-headed arrow is used when the pointer is
over the square corner handle
to movewhen moving a crop
line in the Rotate and Crop Picture page of the Cross Stitch
Design Assistant.

Horizontal

A horizontal double-headed arrow is used when the pointer is
over the flip horizontal handle
on a selection box.

Vertical

A vertical double-headed arrow is used when the pointer is
over the flip vertical handle
on a selection box.

Box Select

The Box Select pointer appears when Box Select is chosen.

Freehand Select

The Freehand Select pointer appears when Freehand Select is
chosen.

Point Select

The Point Select pointer appears when Point Select is chosen.

Pick Color

The Pick Colors pointer appears when picking colors from a
picture or design.

Measure

The Measure pointer appears when the Get Length function is
selected.

Drawing Pointers
Full Cross

The Full Cross pointer appears when placing or removing a Full
Cross.

Quarter Cross

The Quarter Cross pointer appears when placing or removing
a Quarter Cross.

Half Cross Forward The Half Cross Forward pointer appears when placing or
removing a Forward Half Cross.
Half Cross Backward The Half Cross Backward pointer appears when placing or
removing a Backward Half Cross.
10
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Mini Cross

The Mini Cross pointer appears when placing or removing a
Mini Cross.

Half Width Cross

The Half Width Cross pointer appears when placing or
removing a Half Width Cross.

Half Height Cross

The Half Height Cross pointer appears when placing or
removing a Half Height Cross.

Standard Backstitch

The Standard Backstitch pointer appears when placing or
removing Standard Backstitch.

Freehand Backstitch The Freehand Backstitch pointer appears when placing or
removing Freehand Backstitch.
French Knot

The French Knot pointer appears when placing or removing a
French Knot.

Flood Fill

The Flood Fill pointer appears when placing or removing a
Cross Flood Fill, or placing a Pattern Flood Fill.

Note: The drawing pointers are red when set to Erase.

Information Symbols
The following information symbols are used.
Height
Width
Number of Stitches
Number of Colors

Multi-Touch Gestures
Multi-Touch gestures are used when viewing and moving designs in mySewnet™
Cross Stitcher.
■

To set the use of Multi-Touch Gestures, scroll bars and secondary click options,
choose Apple Menu > System Preferences, then select Mouse or Trackpad to set
the preferences for your hardware.

Autoscroll
You can autoscroll on a portable Mac’s Multi-Touch trackpad, a Magic Trackpad or
a Magic Mouse.
When you drag within a document, the autoscroll feature moves the pointer
automatically, changing the view of the work area. This is useful when zoomed in.
Use autoscroll while moving or adjusting selected stitches.
■

■

On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, use a two finger
swipe.
On a Magic Mouse, use a one finger swipe.

mySewnet™ Cross Stitcher Tools and Techniques
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Note: The scroll bars may only appear when you are scrolling. To always show the
scroll bars, choose Apple Menu > System Preferences > General > Show scroll
bars: Always.

Pinch to zoom
You can use Pinch to zoom on a trackpad to zoom in and out.
■

On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, pinch two fingers
to zoom in, and spread two fingers to zoom out.
Note: You must set the trackpad scroll and zoom options to Zoom in or out. See
“Customizing Multi-Touch Gestures on a Trackpad” on page 12.

Secondary click for Control–click
You can set a secondary click for Control–click when using a trackpad or the
Magic Mouse. A short video demonstrates how to use these gestures.
■

■

Choose Apple Menu > System Preferences, then select Mouse. In Point & Click,
select Secondary Click: Click on right side.
Choose Apple Menu > System Preferences, then select Trackpad. In Point & Click,
select Secondary Click, then choose a click method in the pop-up menu, for
example, Click in bottom right corner.

Customizing Multi-Touch Gestures on a Trackpad
The System Preferences options below show short videos of how the gestures
should be used.
1
2
3
4

Choose Apple Menu > System Preferences.
Select Trackpad.
To use Pinch to zoom, select Scroll & Zoom, and then select the "Zoom in or out"
checkbox.
When Zoom in or out is highlighted, a video demonstrates how to use Pinch to zoom.
To use Rotate, select Scroll & Zoom, and then select the Rotate checkbox.
A video demonstrates how to use Rotate.

File Formats
Cross Stitch Design Files
mySewnet™ Cross Stitcher loads and stores cross stitch designs in files with the
extension .krz.
Note: When a .krz file made in a previous version of Cross Stitcher is loaded,
thread colors are automatically identified and converted when the thread
manufacturer and thread number matches a mySewnet™ Cross Stitcher thread.
Colors that do not match are converted to the Import Thread Range chosen in
mySewnet™ Configure.
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Picture Files
mySewnet™ Cross Stitcher can load any of the following picture file formats:
Windows or OS2 Bitmap (.bmp), JPEG-JFIF Compliant (.jpg, .jif, .jpeg), Portable
Network Graphics (.png), Tagged Image File Format uncompressed (.tiff, .tif),
Camera RAW (.raw & many others), High Dynamic Range (.exr, hdr) and High
Efficiency Image Format (.heic).
mySewnet™ Cross Stitcher can create pictures and videos of cross stitch designs
from Design Player and Life View.

Embroidery Files
mySewnet™ Cross Stitcher can export embroidery files in any of the following
formats: Husqvarna Viking / Pfaff (.vp4, .vp3 and .vip), Brother/Baby Lock/Bernina
PEC (.pec), Brother/Baby Lock/Bernina PES (.pes version 2 - 11), Compucon/Singer
PSW (.xxx), Husqvarna (.hus ,.shv), Janome (.jef and .sew), Melco (.exp), Pfaff
(.pcs), Tajima (.dst) and Toyota (.10*).
Note: The preferred file format for exporting embroideries is .vp4, as this will
preserve thread color information and notes.

mySewnet™ Cross Stitcher Tools and Techniques
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Managing Cross Stitch Designs

3

Learn how to open cross stitch designs and new windows, how to
save and export cross stitch designs, how to combine your cross
stitch designs, and how to add notes to them. Cut, copy, paste and
duplicate your cross stitch designs, and undo and redo your changes.
Start a new design with New. This starts the Cross Stitch Design Assistant where
you can create a new design automatically, load a picture for a new design, load an
existing design or start a new design with no picture.
When starting from a blank design, create using any drawing, pattern, shape or
lettering feature. However, it is also common to follow a picture. Use the Load
Picture for New Cross Stitch Design option of the Cross Stitch Design Assistant
to open or scan a picture to follow.
Note: To create or edit your own picture, use mySewnet™ Draw & Paint, or
another image editor.
To learn how to

Go to

Start a new design

See “New” on page 14.

Add a design to the current project

See “Insert” on page 15.

Open an existing project to change it

See “Open” on page 16 and “Open Recent”
on page 17.

Add notes to your project

See “Enter Notes for a Cross Stitch Design”
on page 18.

Save your project with its existing name

See “Save” on page 19.

Make a copy of your project to save it
under a different name

See “Duplicate a Design” on page 21.

Export a copy of your cross stitch design as See “Export” on page 22.
an embroidery
Rename or move the current project

See “Rename” on page 24 and “Move To” on
page 25.

Revert to a previous version of the project See “Revert To” on page 25.

New
Use New to open a new mySewnet™ Cross Stitcher window so that you can
create new cross stitch designs, adjust pasted cross stitch designs or place
lettering. The Cross Stitch Design Assistant appears, so you can select whether to
create a QuickCross Design, load a picture for a new design, load an existing
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design or start a new design with no background picture. See “Using the Cross
Stitch Design Assistant” on page 30.
A cross stitch design may be a maximum of 400 x 400 full crosses. A full cross fills
one grid square on the design area.

To open a new window
■
■

Choose File > New.
Press ⌘N

Opening Cross Stitch Designs
Open cross stitch designs into an existing or new window.
• Use Insert to load individual files by icon, name or number into the current
window.
• Use Open to load individual files by icon, name or number into a new window.
• Use Open Recent to reopen recently edited files into a new window.
• Use Paste to insert a file from the Clipboard into the current window.
• Control–click on a cross stitch design file in the Finder, and select Open With
mySewnet™ Cross Stitcher from the menu. The design will open in a new
window.
Note: You can use Insert to open the same cross stitch design as many times as
desired. Each time it is opened, a new copy is added to the work area.

Insert
Use Insert to select cross stitch design (.krz) files to add to the current design.
mySewnet™ Cross Stitcher displays the Insert dialog so you can load a saved cross
stitch design into an existing window, or start a completely new project.
Choose a folder
Search by name
Select Icon view
Scroll to see other designs

Click to select a cross
stitch design
Click Open to load

To insert a cross stitch design
■
■

Click Actions
on the toolbar and choose Insert.
Choose File > Insert.
mySewnet™ Cross Stitcher Managing Cross Stitch Designs
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■

Press ⌘I

Insert a Cross Stitch Design
1
2
3
4
5
6

Click Actions
on the toolbar and choose Insert. Alternatively, choose File > Insert or
⌘I.
Browse to the desired folder in the Open dialog.
Switch to Icon View to see thumbnail pictures of the designs in the folder.
Scroll to view the other designs in the folder.
Click a cross stitch design to highlight it.
Click the Open button to load the cross stitch design.
The cross stitch design is placed in the middle of the design area and automatically selected
so that it can be moved, mirrored, rotated, copied or cut.
Note: You can use Insert to transfer design elements between cross stitch design files.
Simply delete all the objects from a design except the desired design element (for instance,
in a floral design delete everything except one flower that you want to use somewhere
else). Save the isolated design element as a new cross stitch design file (.krz). Open the
design where you want to insert the isolated design element, then browse and insert it with
Insert. If you do this several times then you will gradually build up your own library of design
elements.

Open
Use Open to load an existing design file (extension .krz). mySewnet™ Cross
Stitcher displays the Open dialog so you can choose a design to open.
Choose a folder
Search by name

Click to select a
cross stitch design

Click Open to load

The new window uses the filename as its title.
Note: To avoid accidentally overwriting your original design, it is recommended to
use Duplicate or Save As and work from a copy when using Open.

To use Open
■
■
■

16

Choose File > Open.
Press ⌘O
Double-click on a cross stitch design in Finder.
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Open a Cross Stitch Design
1
2
3
4

Choose File > Open (or press ⌘O).
Browse to the desired folder in the Open dialog.
Click a cross stitch design to highlight it.
Click the Open button to load the cross stitch design.
The cross stitch design is placed in a new window with its name in the window title.

Open Recent
Use Open Recent to open a menu of previously used cross stitch design (.krz) files.
Note: To avoid accidentally overwriting your original cross stitch design, it is
recommended to use Duplicate and work from a copy when using Open Recent.

To open a recently used design
■

Choose File > Open Recent, and choose a cross stitch design from the menu.
Note: Click File > Open Recent > Clear Menu to remove the list of recent designs.

Notes
Use the Notes
to add a description or category to your cross stitch design. The
Notes box is found on the Design window.
Store up to 2000 characters of notes about a cross stitch design. This information
is shown in the Notes box on the Design window.
Note: To keep the Notes information, export your cross stitch designs as
embroidery file types Husqvarna Viking / Pfaff (.vp4, .vp3 or .vip).

To Edit the Notes
■

In the Design window of the Control Panel
Notes dialog and add some text.

, click Edit Notes

to open the

Note: Use Option–Return or Control–Return to start a new line of text.

Notes
The Notes dialog allows free text and keywords to be
added to the Notes for the selected cross stitch design.
Up to 2000 characters can be entered in the Notes.
Add Keywords for the cross stitch design from the list.

mySewnet™ Cross Stitcher Managing Cross Stitch Designs
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Enter Notes for a Cross Stitch Design
1
2
3
4
5
6

18

Create or Insert a cross stitch design.
Open the Design window
in the Control Panel
.
Click Edit Notes . The Notes dialog appears.
In the Notes text box add some text to the Notes.
Use Option–Return or Control–Return to start a new line of text.
To add keywords, select the Keyword from the Category heading or subcategory in the
scrolling list. Then click Add to add them to the Notes.
Click OK to save your amended Notes. The notes can be seen in the Design window.
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Save
Save
This saves the contents of the open window as a cross stitch design file in .krz
format, with the name you give it, it the Save dialog.
When saving on subsequent occasions, the contents of the open window is saved
under its current name as a cross stitch design file format. A backup is made of
previous versions.

Duplicate
This makes a copy of the open window using that document’s name, with the word
"copy" at the end. Use Save to save this copy under a different name, or in another
folder, in the Save dialog.

Save As
Use Save As to save the contents of the current window as a cross stitch design
file in .krz format under a new name.

Export
This saves the contents of the open window in the desired embroidery format
according to the chosen options.

Save On Close
If you make changes to an unsaved cross stitch design, then try to close the design
window before saving the changes, a message appears, asking if you want to save
the design.

Name the cross stitch design
Select a folder to save in
View the expanded Save dialog

Note: If you have already saved the design, this message will not appear, as an
autosave is made as the window closes.
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You are asked about the unsaved design. Choose between:
Save

Save the changes to the cross stitch design. Use the name and folder selected in
the dialog.

Delete

Do not save the cross stitch design and continue. The design is discarded
without being saved.

Cancel

Do not save the cross stitch design, but keep the design window open.

Note: If you make a mistake when changing a cross stitch design, use Revert To to
recover the previous version. See “Revert To” on page 25. After saving you may
rename a cross stitch design. See “Rename” on page 24.

Save Dialog
When you save a cross stitch design file for the first time, mySewnet™ Cross
Stitcher displays the Save dialog so you can name your cross stitch design.
Name the design
View the expanded Save dialog
Select a folder to save in

Note: Depending on previous choices when saving files, the compact or expanded
save dialog is shown.
The design is saved in .krz format. This preserves thread color information and
notes.
When you save the design subsequently, the existing name is used. A backup is
made of previous versions.
Note: Use Revert To to go back to a previous version. See “Revert To” on
page 25.

To use Save
■
■
■

Click Actions
on the toolbar and choose Save.
Choose File > Save.
Press ⌘S

Save a Cross Stitch Design
1
2
3
4
5
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Create a cross stitch design project.
Click Actions
on the toolbar and choose Save to save the design in the Save dialog.
Alternatively, choose File > Save (or press ⌘S).
In the Save As text box, enter a name for your design.
Browse to the desired folder, or create a new folder.
Click the Save button to save the design.
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Duplicate
Use Duplicate to make a copy of the cross stitch design in the current window
using that design’s name. The new window will use the original name with the
word "copy" at the end. You could use Duplicate to remove part of a cross stitch
design project and save the changed project under a new name.
Then use Save to save the copied design under a different name and/or folder.
Note: When a design is Duplicated the version history is not kept.

To use Duplicate
■
■

Choose File > Duplicate.
Press ⇧⌘S

Duplicate a Design
1
2
3
4
5

Create a cross stitch design project.
Choose File > Save (or press ⌘S) to Save the design. See “Save” on page 19.
Choose File > Duplicate (or press ⇧⌘S).
A new window is opened containing a copy of the saved design. The new window uses the
same name as the original, but with the word "copy" at the end.
Choose File > Save (or press ⌘S).
Save the duplicated design in the Save dialog under the desired name and folder.

Save As
Use Save As to save the contents of the current window as a cross stitch design in
.krz format under a new name.

To use Save As
■
■

Choose File > ⌥ > Save As.
Press ⌥⇧⌘S
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Export
Save the project in the current window in the desired format according to the
chosen options to optimize for sewing. Use the Design Player to see how the
embroidery will be exported according to the current Optimize for Sewing
Options.
Choose an embroidery format
Optimize the embroidery
for stitching out
Create placement stitches
for decorations
Rotate the hoop to
suit your machine
Set the options for splitting
in a multipart hoop
Go to the "Save" or "Saving as" dialog

The stitches in the embroidery are created in the order of the thread colors in the
Color Select area. All crosses are created for stitching first, then the color order is
repeated for any backstitch and French knots. Backstitch and French knots of the
same color are stitched out as a single color block, but the backstitch for that
color is stitched before the French knots.
Note: Use the Color Select area to change the order of colors in the design.
The preferred file format for exporting embroideries is Husqvarna Viking / Pfaff
.vp4 or .vp3, as this will preserve the thread color information and notes.
You can also export embroideries as Husqvarna Viking /Pfaff (.vp4, .vp3, .vip),
Brother/Baby Lock/Bernina PEC (.pec), Brother/Baby Lock/Bernina PES (.pes),
Compucon/Singer PSW (.xxx), Husqvarna (.hus, .shv), Janome (.jef and .sew),
Melco Expanded (.exp), Pfaff (.pcs), Tajima (.dst) or Toyota (.10o).
Note: The initial name is the current file name with "Exported" added. The text
"Exported" may be changed in mySewnet™ Configure.

To use Export
■
■
■

Click Actions
on the toolbar and choose Export.
Choose File > Export.
Press ⌥⌘S

Optimize for Sewing Options
All of these options are initially selected when saving as a .vp4 file, or in any other
format.
Note: You can customize the Optimize for Sewing Options in mySewnet™
Configure.
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Combine: Merge the embroideries into a single embroidery during Export.
Note: Combine is not enabled if there is only one design, and for embroidery
formats that are automatically combined.
Remove Overlap: Prevent areas of stitches building up where embroideries
overlap.
Remove Overlap is not available when Combine is not enabled.
Note: Only deselect this option if, for example, your embroideries are low density
and you wish to have a blend effect where they overlap. Also, some multipart
embroideries are created with areas that are designed to overlap each other near
the mid-section of a turnable hoop. When viewing these designs in mySewnet™
Embroidery, deselect Remove Overlap before exporting. Deselect Remove
Overlap in mySewnet™ Configure, Export, before sending them to the
embroidery machine.
ColorSort: Reduce the number of thread colors during Export.
Optimize Stitch Length: Automatically remove small and insignificant stitches.
See “Optimize Stitch Length” on page 24.
Note: Cutwork Needle lines in the Inspira Cutwork Needle "thread range" are
unaffected by Optimize Stitch Length.

Decoration
Decorations are not available in mySewnet™ Cross Stitcher.

Hoop Orientation
Set the hoop orientation.
Rotate to fit natural hoop position: Rotate the embroidery if needed to fit
with the default hoop orientation for the machine. This option is only available if
the hoop on the main screen is in the rotated orientation. It is useful if you prefer
to create a "landscape" shaped project in the rotated orientation.
Flip design for felting or reverse embroidery: Flip the embroidery for being
stitched in reverse. If an embroidery contains a Felting Needle color effect this
option is selected initially.

Splitting options
Multipart hoops are not available in mySewnet™ Cross Stitcher.

Additional Sections
Additional dialog sections are available, depending on the chosen file format.
• If .pes is chosen, you can select your machine type, file version, hoop size and
rotation.
• If .jef is chosen, you can select your machine type, hoop size and rotation.
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Continue
View the Save, or Saving As dialog, depending on the selected file format.

Export an Embroidery
1
2
3
4
5
6
7
8

Create a cross stitch project.
Save the cross stitch design. See “Save” on page 19.
Choose File > Export (or press ⌥⌘S).
Choose an embroidery format from the pop-up menu.
Select your optimization options.
If you are using felting, use "Flip design for felting or reverse embroidery" to flip the design.
Click Continue.
The Saving As dialog appears. Save the embroidery as desired.

Optimize Stitch Length
Use Optimize Stitch Length to automatically remove small and insignificant
stitches.
Adjust the sensitivity
Set your shortest desired stitch length

Stitch Length Sensitivity
Adjust the sensitivity of the optimization. Low is set as the default.
■

Choose Low, Medium or High from the pop-up menu.

Minimum Significant Stitch Length
Select the shortest stitch length that you consider to be significant. Stitches below
this length are removed during the optimization process. The default stitch length
is 0.8 mm.
Note: Cutwork Needle lines are unaffected by the Minimum Significant Stitch
Length.
■

Choose 0.6 mm, 0.8 mm or 1.0 mm from the pop-up menu.

Rename
You can rename the document in the currently selected window.
• If the document has not been saved, the Save dialog is displayed so you can save
your design. See “Save” on page 19.
• If the document has been previously saved, you can rename the document in the
application title bar.
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Rename a document
■

Choose File > Rename, then save or rename the document.

Move To
You can move a document from the folder it is saved in, to another folder.
■

Choose File > Move To, then browse to the destination folder.

Revert To
Use Revert To to return to a previous version of your cross stitch design.

Use Revert To
1
2
3
4
5
6
7
8

Create a cross stitch project by drawing stitches, using existing designs, and creating text.
Choose File > Save (or press ⌘S) to save the cross stitch design. See “Save” on page 19.
Change the cross stitch design.
Choose File > Save (or press ⌘S) to save the cross stitch design again.
Choose File > Revert To.
Choose Last Saved, Last Opened, or Browse All Versions from the pop-up menu.
If you chose Browse All Versions, all of the changes that you have made and saved can be
selected on the screen.
Click Restore to go back to an older version, or Done to return without reverting.
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Saving and Exporting Designs and Embroideries
Create Cross Stitch and Embroidery Files for a Photo Design
1
2

3
4
5
6
7

8
9
10
11

Open mySewnet™ Cross Stitcher
, and in the Design Options page of the Cross Stitch
Design Assistant select Load Existing Cross Stitch Design, and then click Continue.
In the Open Existing Design page, click the Select File button and browse to /mySewnet/
Samples/Cross Stitch/Krz/Linnet.krz. Click Done to close the assistant.
Note: Alternatively, use the design you created in “Create a Cross Stitch from a
Photograph” on page 47.
Click the central marker in the Zoom Sider to view the design at the size it will be stitched.
Select the Design window
of the Control Panel .
Click the Design Properties button, and in the Design Properties dialog ensure Thread
Count, Crosses is set to Single (2 Threads). Click OK.
Click Edit Notes
and in the Note dialog enter 'Family Photo'. Click OK.
Click File > Save and in the Save As dialog browse to the folder /mySewnet/My Designs and
save the file as Linnet.krz.
Note: This will save your design as a cross stitch design (.krz) file.
Choose File > Export and the Export dialog appears.
In the File Format pop-up menu, ensure .vp4 is selected.
Click Continue. The Save As dialog appears to save the embroidery.
Browse to the folder /mySewnet/My Designs. Ensure the name is 'Linnet Exported', then
click Save.
Note: To print a worksheet for this design, see “Print a Worksheet for an Embroidery” on
page 145.

Sending Embroideries
Send designs to your mySewnet™ enabled embroidery machine via mySewnet™
from within the mySewnet™ Embroidery Software, or directly from your
mySewnet™ account.
Use mySewnet™ Connect to change your mySewnet™ settings.

Send
Use the Send dialog to send the selected embroidery to the mySewnet™ Cloud,
or to your machine.
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Send the design to the mySewnet™ Cloud
Send directly to a mySewnet™ device

Select the machine or
computer for sending to

Change the design name
before sending

Send to mySewnet™ Cloud
Send the selected embroidery design to the mySewnet™ Cloud.

Send Express to mySewnet™ Device
Send the selected embroidery design direct to the mySewnet™ enabled machine
or computer.
Note: Select the computer or machine from the list below.

Filename
You can change the name of the design before sending it.

Sending via mySewnet™
Sending from a Machine to mySewnet™ Embroidery
You can send an embroidery from a mySewnet™ enabled embroidery machine to
mySewnet™ Embroidery on your computer. Adjust the embroidery, then return it
to your machine for stitching.
To be able to send from your machine to mySewnet™ Embroidery, and to send to
your machine with Send Express to mySewnet™ Device:
■
■

■

mySewnet™ Connect must be running on the computer
You must use a mySewnet™ enabled embroidery machine with the most recent
updates installed
The computer and embroidery machine must be signed in to the same
mySewnet™ account.
Note: An embroidery moved from a machine to mySewnet™ Embroidery will not
retain the special features from the embroidery machine, for example changing the
mySewnet™ Cross Stitcher Managing Cross Stitch Designs
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words in lettering created on the machine, as it is sent as stitches. This is also true
of designs sent in the other direction.

Send from an Embroidery Machine
1
2
3
4
5
6

Go to the embroidery machine.
Tap the Cloud button at the top and ensure that you are signed in to mySewnet™.
Select embroidery mode, and then load an embroidery.
In the machine screen, choose the send to software option.
Select the computer to send to, then send the embroidery.
The embroidery will open in a new mySewnet™ Embroidery window.
When you have adjusted the embroidery, save the changes to your computer.
Note: You can name your computer in the mySewnet tab of mySewnet™ Configure.

You can then use Send Express to mySewnet™ Device to return the edited
embroidery to your machine for stitching out.
Note: When you send from your embroidery machine to mySewnet™ Embroidery,
the embroidery may be sent to a window beneath the active maximized window.
The mySewnet™ button flashes to indicate that a design has been sent.

Using Send Express to mySewnet™ Device
1
2
3
4

In the File menu, select Send.
In the Send dialog box, select your machine name from the list.
A message tells you that the design was sent.
On the machine, tap to accept the design from your computer.
Stitch out the design.

Note: You can use Send to mySewnet™ in the Finder to send embroideries to
mySewnet™. See the mySewnet™ Configure Reference Guide and Help.

mySewnet™ Connect
Use the mySewnet™ Connect module in the mySewnet™ Embroidery Software
to access your mySewnet™ settings in mySewnet™ Configure.
Note: To change your mySewnet™ settings, see the mySewnet™ Configure
Reference Guide and Help.
Use the mySewnet™ Connect menu to check the status of your mySewnet™
connection.
The System Tray Icon
When mySewnet™ Connect is running, it appears as an icon in the menu bar
at the top right of your computer screen. The icon will show whether or not
communication is established with your machine as follows:
Communication established
■
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No communication

Click the icon to see the mySewnet™ Connect Menu.
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Note: Communication is shown as established when a connection exists with
mySewnet™.

Starting mySewnet™ Connect
mySewnet™ Connect is set to start automatically when you restart your
computer. If it is not open, use the following steps.
1
2
3

Open mySewnet™ Configure .
On the Utilities tab, click Start mySewnet™ Connect
. The mySewnet™ Connect
icon
can now be seen in the menu bar.
To close mySewnet™ Connect, click the icon in the menu bar and in the mySewnet™
Connect menu click Quit.

mySewnet™ Connect Menu
Click the mySewnet™ Connect icon in the menu bar to see a menu of options.

The menu tells you whether you are signed in to mySewnet™.
Note: For mySewnet™ the current status in mySewnet™ Configure is listed. If you
have more than one machine, the first found is used.
■

■

■
■
■

Select About mySewnet™ Connect to see the version number and copyright.
(You will need this version number if you contact technical support at any time.)
Select Start Automatically to select or deselect the automatic start when your
computer starts.
Select mySewnet™ Options to view the mySewnet tab in mySewnet™ Configure.
Select Help to display help pages about mySewnet™ Connect.
Select Quit to close mySewnet™ Connect and remove it from the menu bar.
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Using the Cross Stitch Design
Assistant

4

Use the Cross Stitch Design Assistant to convert pictures
automatically to crosses, to load existing cross stitch designs, and to
start a new cross stitch design with or without a background picture.
Use the Cross Stitch Design Assistant to convert pictures automatically to crosses.
Also use the Cross Stitch Design Assistant to load a picture as a background only,
load an existing cross stitch design or start a new design with no picture.

Start a coss stitch design
■
■

Click File > New to start the Cross Stitch Design Assistant.
Start mySewnet™ Cross Stitcher to start the Cross Stitch Design Assistant.
The Cross Stitch Design Assistant opens at the Design Options page. See “Design
Options” on page 33.
To learn how to

Go to

Create a cross stitch design from a
photograph

See “Create a Cross Stitch from a Photograph” on
page 47.

Load a picture as the background to a See “Load a Picture of a House” on page 50.
design
Start a design with no background
picture

See “Start a Design Without a Picture” on
page 50.

Create QuickCross Design
Create a new design by converting color areas in a
picture to crosses. Choose an existing picture or
obtain a new picture from a scanner or digital
camera. If desired, crop and adjust the picture, and
straighten scanned pictures. Set the cross size and
design area in crosses, or select a hoop to set the
design area. Select the maximum number of colors
and the desired thread range to use for the cross
colors.
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Load Picture for New Cross Stitch
Design
Create a new design by loading a picture. If desired,
crop and adjust the picture, and straighten scanned
pictures. Set the cross size and design area in
crosses, or select a hoop to set the design area. The
picture is loaded into mySewnet™ Cross Stitcher.

Load Existing Cross Stitch Design
Open an existing cross stitch design to preview it
in the assistant, then close the assistant and load
the design in mySewnet™ Cross Stitcher. The
design area and palette are set according to the
design loaded.

Start a New Cross Stitch Design with no Picture
Select the desired cross size and design area, then
close the Cross Stitch Design Assistant and start
with a blank work area.
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Hints and Tips on QuickCross Designs
Use Different Thread Ranges
Choose different Thread Ranges and numbers of colors to see the effect of
different selections. For instance, neon thread ranges give 'pop art' effects.

Enhance Eye Highlights
When converting a portrait, use Pick Color on the Thread Colors page to select
the highlights in the eyes. This will brighten the eyes and enhance the converted
picture.

Remove Isolated Crosses
After the design is created, check for isolated crosses. If an isolated cross is not
important for detail, replace it with the surrounding color, or a connected color.
This will reduce the number of movement stitches in the finished embroidery.

Reduce Color Changes
Reduce the number of colors in the design. To do this, choose a color you wish to
keep and then flood fill or paint full crosses over similar colors until only the
chosen colors remain. Alternatively, in the Color Select area move the color to
below the color you want to merge with, and then merge the two colors. It is
recommended to do this one color at a time, so you can see the effect of replacing
each color. When you reduce the number of colors this way, the effect is different
from deleting colors in the Cross Stitch Design Assistant.

Color Order
Use the Color Select area to change the color order so that the design stitches
from the inside out. This helps to reduce the effect of pulling on the fabric.

Add Borders
Add a simple border of backstitch along the edges of the design. Use a contrasting
color to make the border stand out.
Add a more elaborate border by increasing the design size by a few squares, then
flood fill with crosses or a pattern in the blank squares around the edge. You will
need to convert the picture at a size that will allow the design and a border to fit
inside the desired hoop.
Note: When you change the design size, the background picture is removed. Save
the design first so you have a copy of the design with the background picture, then
use a new name for the design with a border.
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Design Options
Use the Design Options page to select how to start a new cross design.
Create a design
automatically from a picture
Load a background picture
to create a design
Load a cross stitch design
Start a design without a picture

Create QuickCross Design

Create a new design by converting color
areas in a picture to crosses. Select the
maximum number of colors and the
desired thread range to use for the
cross colors.

Load Picture for New Cross Stitch Design

Create a new design by loading a picture,
cropping or straightening as desired. Set the
cross size and design area.

Load Existing Cross Stitch Design

Start a New Cross Stitch Design with no Picture

Open an existing cross stitch design to
preview it in the assistant, then load the
design. The design area and palette are
set according to the design loaded.

Select the desired cross size and design area,
then close the Cross Stitch Design Assistant and
start with a blank work area.
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Choose Picture
Select a picture file on
your computer
Paste a copied picture, or copy
from a scanner or camera
Improve the brightness & color
Create or edit in Draw & Paint

The picture is previewed

Use the Choose Picture page to select the picture you wish to convert to a
QuickCross Design or load as a background for a new cross stitch design. Select a
picture from clipart, or one you have previously scanned or created in an image
editor. Alternatively, paste a captured picture.

Select File
■

Click Select File to open one of the Samples subfolders such as: /mySewnet/
Samples/Cross Stitch/Pics. Alternatively, browse to a folder elsewhere on your
computer.
Note: Click Show as Icons

to view thumbnails of the pictures.

Choose a picture folder
Click to select a picture

Load the selected picture

The following popular file formats may be loaded: Bitmap (.bmp), Encapsulated
PostScript (.epi, .eps), Graphics Interchange Format (.gif), JPEG-JFIF Compliant
(.jpg, .jfif, .jpeg), JPEG 2000 (.jp2, jpf), JPEG Multi-Picture Object (.mpo), Photoshop
(.psd), Portable Document Format (.pdf), Portable Network Graphics (.png),
Postscript (.ps), Tagged Image File Format uncompressed (.tiff, .tif), Camera RAW
(.raw & many others), High Dynamic Range (.exr, hdr), High Efficiency Image
Format (.heic).
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These additional formats can also be loaded: Apple Icon (.icns), Fax (.fax & many
others), Linux Icon (.xbm), Macintosh Picture (.pct, .pic, .pict), MacPaint (.mac, .pnt,
pntg), Microsoft Icon (.cur, .ico), Silicon Graphics (.rgb, .sgi) and Truevision TGA
(.targa, tga).

Select a Picture File
1
2
3
4

Click the Select File button and the Open dialog appears.
Browse to the desired folder, for example /mySewnet/Samples/Cross Stitch/Pics.
Click on a picture.
Click Open to use the picture in the Choose Picture page.
Click Cancel to exit without selecting a picture.
Note: mySewnet™ Cross Stitcher is not used for picture editing or enhancement. If you
wish to enhance the picture for conversion to a cross stitch design, use mySewnet™ Draw
& Paint or another picture editor.

Other Sources
Paste
■

Paste an image from the Clipboard.

Services
Use Services to import a picture.
•
•
•
•

Camera: Import a picture from an integrated MacBook® camera.
Capture Full Screen: make a screenshot of the whole screen.
Capture Selection from Screen: make a screenshot of part of the screen.
Import Image: import a picture from a camera or scanner connected to the
computer.

Autolevels
Use Autolevels to improve the brightness and contrast in most photos. It can also
be used to bring out the color in underexposed pictures.
By default Autolevels is enabled.
Note: Occasionally Autolevels does not improve the appearance of a picture, and
may need to be switched off.

Create New Picture and Edit Picture
Create a new picture or edit an existing picture in mySewnet™ Draw & Paint.
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Rotate and Crop Picture
Correct the perspective in the picture
Select the whole picture
Change the picture angle
Automatically exclude
picture background

Zoom in and out
Save the edited picture

If required, rotate the picture to any angle from 0 to 359 degrees, in steps of 0.1
degree. For example, this is useful for straightening scanned pictures.
Use Crop to select the section of the picture that is to be used.
When the picture is rotated between the 90 degree steps, the picture is made
larger and the detected background color is added. If there is no distinctive
background color, white is used.
Note: The size of the crop box may vary if the picture is rotated.
• When creating a QuickCross Design, the crop area selects the part of the
picture to be converted to a cross stitch design.
• When loading a picture for a new design, the crop area selects the part of the
picture to be used as the background for the new design.
Select All: Select the whole of the picture.
Automatic: Select the smallest rectangle that includes all colors that are not the
background color.
Note: Sometimes the automatic crop area may not appear to remove as much
background as possible. This can happen when the background color appears to be
a plain color such as white, but actually has minor variations that are not
immediately visible. For example, this often happens with the JPEG-JFIF Compliant
(*.jpg, .jif, .jpeg) picture format.

Rotate and Crop a Picture
1
2
36

Drag the rotational slider to rotate the picture to the desired angle.
Alternatively, enter a number in the rotation angle number box, or use the arrows to
increase or decrease the angle of rotation.
Drag the handles on the crop area boundary line to select the desired part of the picture.
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3
4

Hold the Shift key while dragging to resize the rectangle proportionally.
Hold the Option key while dragging to resize the rectangle without moving its center.
Drag anywhere inside the crop box to move the crop box.
Note: If you need to expand a crop box again, make sure it is not touching the edge of the
frame, as this will stop it expanding.
If desired, click Automatic to select the crop lines automatically, or click Select All to use
the whole of the picture.

Perspective Correction
To remove the effects of perspective in a picture, or to correct skew, select
Perspective Correction
. When using Perspective Correction, the crop handles
are red.
Adjust the proportions of the picture
Use Perspective Correction
Select the whole picture
Change the picture angle
Automatically exclude
the picture background
Drag the red handles to
select an area

Zoom in and out
Save the edited picture

Move the red handles so that the crop lines frame the picture. Use the Zoom bar
to view the outline of the picture more clearly.
Note: When taking a picture, hold the phone or camera so as to avoid reflected
light and shadow on your subject. To get the best possible results with a picture,
use a scanner.

Stretch Picture
Drag the Stretch Picture
narrower.

slider to make the picture in the Preview wider or

Save Picture
Use Save Picture to save your edited picture.

Change the Perspective in a Picture
1
2

In the Rotate and Crop Picture page, ensure that Perspective Correction
Move the pointer over one of the red crop handles in the corner.
The pointer changes to a diagonal double-headed arrow
.

mySewnet™ Cross Stitcher Using the Cross Stitch Design Assistant

is selected.
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3

4
5

Move the red corner handles so that the crop lines frame the picture. The angle of the
adjoining crop lines changes.
A version of the picture with the perspective corrected appears in the Preview area.
Note: When taking a photo for a background or QuickCross design, hold the phone or
camera so as to avoid reflected light and shadow on your subject. To get the best possible
results with a picture, use a scanner.
Drag the Stretch Picture
slider to correct the proportions of the picture.
If desired, Save the edited picture.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.
When zoomed in, use the scroll bars or swipe to move around.
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Design Size
Set the size of the crosses
Choose hoop to set area
Set dimensions in crosses

Design dimensions
Zoom in and out on
the design

Use the Design Size page to set the picture size, hoop and cross size. Set the cross
size, then set the desired hoop size. The preview shows the grid squares that fit in
that hoop size. If desired, adjust the number of crosses.
Use the lock button (Proportional) to change the proportions of the picture.
Note: When starting a new design with no picture, the preview area shows the grid
size of the new design.
Each grid square corresponds to one cross in a cross stitch design. When creating
a QuickCross Design, it shows the amount of detail that is kept when the picture
is converted to a cross stitch design.

Set the Design Size
■

Click the Cross Size up and down arrows or enter a number to change the size of
the crosses, and click the Width or Height up and down arrows to change the
number of crosses used in the design.

Cross Size
This is the Cross Size that is used for the converted design.
Note: Set the Cross Size before using Select Hoop, or changing Height or Width.
■

Set the cross size using the up and down arrows from 1.0 to 30.0mm in steps of
0.1mm, or enter a number.

Select Hoop
Select a hoop to set the size of the cross stitch design. The design area will be a
best fit to the selected hoop, using the chosen Cross Size.
■

Click the Select Hoop button and choose a hoop in the Hoop Selection dialog.
Hoop Selection
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Width and Height
Width and Height set the size in crosses that the picture is when it is converted to
a cross stitch design.
■

Adjust the Height and Width in Crosses by entering numbers or clicking the up
and down arrows.

Zoom
Use the Zoom bar to change the view of the design. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.
When zoomed in, use the scroll bars or swipe to move around.

Hoop Selection
Use the Hoop Selection dialog to choose a hoop size for use with a cross stitch
design in mySewnet™ Cross Stitcher.
Choose a machine brand
Choose a machine
Select the hoop size
Add the hoop to My Hoops
Select the hoop orientation
Enter a size for
a custom hoop
Preview the hoop

Brand
The pop-up Brand menu shows all the machine brands, and Universal hoops.

Hoop Group
The pop-up Machine Group menu shows all the machine Hoop Groups.
Note: All available hoops for the selected machine are listed.

Hoop Size
The Hoop Size list shows the hoops in the chosen Hoop Group. A picture of the
selected hoop is shown in the Preview.
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Included in My Hoops
The Included in My Hoops checkbox is used to add hoops to the My Hoops list.
Use this to create a list of your favorite hoops.
Note: The selected hoops are displayed in the My Hoops group in the order that
they were chosen.

Orientation
Select Natural or Rotated orientation according to the shape of the embroidery
that is to fit in the hoop.

Enter Size
Use Enter Size to enter a hoop size that is not listed in any of the Hoop Groups.
You can enter any size from 10mm to 2000mm in the width and height boxes.
Note: If you position the arrow pointer over the box without clicking, the
alternative units and range will be shown.

Choose a Hoop
1
2
3
4
5

Choose a Brand from the pop-up menu.
Select a machine brand, or use Universal.
Choose a Machine Group from the pop-up menu.
Select the name of a machine, or a group of similar machines.
If desired, add the hoop to your My Hoops list.
Select the hoop orientation.
The hoop is shown in the preview.
Click OK to use the hoop in the work area.

Enter a Size for a Custom Hoop
1
2
3

Select the checkbox labelled "Enter Hoop Size".
Enter the dimensions in the height and width number boxes.
Your custom hoop is shown in the preview.
Click OK to use the hoop in the work area.
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Choose Thread Colors
Set the number of colors
Choose a Thread Range

Edit a color
Add or remove a color
Delete all colors

Use the Choose Thread Colors page to match thread colors to colors in the
picture for creating a QuickCross Design.
The picture is shown as blocks that correspond to the number of crosses that are
created when the picture is converted to a cross stitch design. Thread colors are
mapped to the blocks, according to the best match within the number of colors
selected from the thread range.

Color Selection
Number of Colors : Set the number of thread colors used in the cross stitch
design. The number of colors is initially set to the recommended number for the
picture.
Note: A high number gives a more realistic result for photographs if a suitable
Thread Range is used, but this may cause a high number of isolated crosses and
more movement stitches in the finished embroidery.
■

Click the Number of Colors up and down arrows or enter a number to change the
number of colors.
Apply: Update the list of threads and the thread color preview.
Reset: Return the thread list to the initial (recommended) set of threads.
Note: When Reset is used, any custom thread matches that were made must be reselected with Edit Selected Color.

Change All Threads To
Change the thread range. Set the thread range used to map the colors of the
picture to create the cross stitch design.When a thread range is chosen, each
color in the picture is assigned the nearest matching thread color from the chosen
thread range.
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■

Choose a thread range from the pop-up menu.
Note: When a new thread range is chosen, all custom thread matches set by Edit
Selected Color are lost.

Picture and Thread Color List
The list shows a thread color for each color currently selected from the picture.
The same thread color may be matched to two or more colors in the picture. Each
thread color can be individually changed with Edit Selected Color. When thread
colors are changed in the list, the Thread Color Preview is updated.
Note: When more than one color in the picture is matched to the same thread
color, the number of color changes in the final embroidery is reduced.

Change Colors
Pick New Colors
Use Pick New Colors
the source picture.

to add thread colors to the list by selecting them from

Use Pick Color to pick out details in a photograph that are not otherwise well
represented in the rest of the picture. For example, highlights in eyes in a portrait
may need to be picked out if there are very few white tones in the picture.
Note: The thread color is picked for the clicked color according to the RGB (red,
green, blue) value at the point clicked. If there is already a thread color assigned to
that exact RGB value, it is highlighted in the list instead of adding a thread color to
the list.

Pick a New Thread Color
1
2
3

Click Pick New Colors
.
Move the pointer over the Source Picture. The pointer changes to an eye-dropper
.
Click the picture to pick up the color under the tip of the eye-dropper.
The nearest matching thread color from the selected Thread Range is automatically selected
and added to the thread color list. Because the PhotoStitch effects use a color blending
process, the colors are recalculated.
Note: To change individual thread colors to a different thread range, select them on the
Design window of the control panel on the main screen when the assistant has finished.

Delete Selected Color
Use Delete Selected Color

to remove the highlighted color from the list.

Because the PhotoStitch effects use a color blending process, the colors are
recalculated. The Thread Color Preview is displayed again, with the reduced set of
thread colors.

Edit Selected Color
Use Edit Selected Color

to change a thread color.
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Note: It is recommended only to use Edit Selected Color after the main thread
range has been selected.
■

Click a color in the list, then click Edit Selected Color. The Color Selection dialog
appears so that a different thread color can be chosen. See “Color Selection” on
page 75.

Delete All Colors
Use Delete All Colors
to remove all the thread colors from the list.
Note: Delete All Colors can be used to clear all colors before using Pick New
Colors to choose colors from the Source Picture.

Previews
Source Picture: This shows the original picture, after being rotated and cropped,
in full color.
Thread Color Preview: This shows how the thread colors have been chosen to
replace colors in the picture. This gives an approximate indication of where thread
blocks will be in the final design.
Note: If variegated threads have been selected, only the first color is shown in the
preview.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.
When zoomed in, use the scroll bars or swipe to move around.
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Design Preview

View design information

Place the design in
the work area

Use the Design Preview page to view and check the final design before closing the
Cross Stitch Design Assistant.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.
When zoomed in, use the scroll bars or swipe to move around.

Design Information
The design information boxes show the number of stitches in the cross stitch
design, the height and width and the total number of color changes.

Go Back
If desired, use the Go Back button to go back through the Cross Stitch Design
Assistant and modify settings before previewing the design again.

Done
Accept the final design and close the Cross Stitch Design Assistant.
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Open Existing Design
Use the Open Existing Design page to select an existing cross stitch design to open
in mySewnet™ Cross Stitcher.

Load a Design
Click the Select File button and load a cross stitch design in the open dialog.
Choose a design folder
Scroll to view more designs

Click to select a design

Load the selected design

Select a Design File
1
2
3
4

Click Select File and the Open dialog appears.
Browse to the desired folder.
Click on a design to select it.
Click Open to open the design in the Open Existing Design page.
Click Cancel to exit without selecting a design.

Preview
The preview area shows the selected design in Block mode, with the name of the
design underneath.

Go Back
Return to the Choose Design Type page.
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Done
Close the Cross Stitch Design Assistant and load the chosen design on the main
screen.

How to Use the Cross Stitch Design Assistant
Create a Cross Stitch from a Photograph
1
2
3
4

5

6
7
8
9

10
11
12

Choose File > New and the Design Options page of the Cross Stitch Design Assistant
appears.
Leave Create QuickCross Design selected and click Continue. The Choose Picture page of
the Cross Stitch Design Assistant appears.
Click Select File.
In the Open dialog browse to the
folder /mySewnet/Samples/Cross
Stitch/Pics, click the file named
'Linnet.jpg' and click Open.
The picture is loaded onto the
Choose Picture page, with the
name shown below the preview
area.
Uncheck (deselect) Autolevels.
Note: Autolevels adjusts
brightness and contrast
automatically. In this picture the
flesh tones in the face appear
better without it.
Click Continue and the Rotate
and Crop Picture page appears.
Initially, the whole picture is selected. Drag the top right corner handle until the crop box is
half way across the ear on the right, then release the mouse button or lift the pen.
Drag the handle at the top left until the line is half way across the ear on the left.
Drag the handle at the bottom right
and move it upwards until it
touches the button just under the
girl’s chin.
Drag the handle at the top left and
move it downwards until the crop
box is approximately square.
Click Continue.
In the Design Size page change the
Cross Size to 1.4mm.

Note: Smaller cross sizes, such as this which is equivalent to Aida 18 count, provide greater
detail when creating cross stitch designs from photographs.
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13

14

15
16
17

18

19

48

Click Select Hoop and the Hoop
Selection dialog appears. Ensure
the Brand and Machine Group
are set to Universal, then set the
Hoop Size to 100mm x 100mm Universal Square Hoop 1. Click
OK and the new design area is
calculated and previewed.
Click Continue and the Choose
Thread Colors page appears,
showing only the cropped area
of the picture.
Note: The original picture is not
affected by the Cross Stitch
Design Assistant.
Select Robison-Anton Rayon 40
as the Thread Range.
Set the Number Of Colors to 20
and click Apply.
Notice that the thread selection
from Robison-Anton Rayon 40
has mainly brown tones for this
picture. Click the drop-down
arrow for the Thread Range and
choose Sulky Rayon 40 instead.
Note: The Thread Range can be
changed as often as desired.
Note: The Cross Colors preview
and thread color list may differ
from the result shown. This is
because even slight differences
to the selected crop area will
give different results in the cross
stitch design.
Click Continue to see the Design Preview preview page of the Cross Stitch Design
Assistant.

Click Done. The cross stitch design is created and then displayed on the screen.
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22
23
24
25
26
27
28
29
30

31

Click Add Color
and the Color Selection
dialog appears so you can choose a new color for
the color worksheet.
Select Sulky Rayon 40 as the Thread Range.
Click Colors
to open the Colors window.
Click Colored Pencils
to select the Colored
Pencils color model.
Click the yellow pencil in the bottom line (Banana),
and the thread list jumps to 1067 (Lemon Yellow).
This color is rather bright, so click the paler yellow
1061 above it in the list (1061 Pale Yellow).
Click OK. The new color is added to the Color
Select area.
Select the Create window
of the Control
Panel .
Click the thread color in the Create area and choose the yellow at the bottom of the popup palette.
Click the Flood Fill button
and the pointer changes to the paint bucket
.
Click the solid background areas on the left and right.
Note: If desired, also fill any individual colored crosses along the edges of the background
where it meets the sweater and the girl’s hair. This reduces the number of movement
stitches in the finished embroidery.
Drag the Zoom slider to the middle point of the range to view the design at approximately
the size it will be stitched.

Note: To save design and embroidery files for this cross stitch design, see “Create Cross
Stitch and Embroidery Files for a Photo Design” on page 26. To print a worksheet, see
“Print a Worksheet for an Embroidery” on page 145.
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Load a Picture of a House
1
2
3
4

5
6
7
8

9

In mySewnet™ Cross Stitcher, choose File > New and the Design Options page of the
Cross Stitch Design Assistant appears.
Select Load Picture for New Cross Stitch Design and click Continue. The Choose Picture
page of the Cross Stitch Design Assistant appears.
Click Select File and the Open dialog appears.
Browse to the folder /mySewnet/
Samples/Cross Stitch/Pics, click
the file named 'Small House.jpg'
and click Open. The picture is
previewed in the assistant.
Click Continue and the Rotate
and Crop Picture page appears.
The picture does not need
cropping, so click Continue and
the Design Size page appears.
Ensure the Cross Size is set to
2.0mm.
Reduce the Width to 40 crosses,
and the Height also changes to 40
crosses because Proportional is
selected. The grid on the house picture changes accordingly.
Note: A larger cross size, such as 2mm or more, gives a more traditional look to cross stitch
designs.
Click Done. The Cross Stitch Design Assistant closes, and the picture is shown in the
background of the design area.
Note: To create a cross stitch design over this picture, see “Draw a House with Stitches” on
page 108.

Start a Design Without a Picture
1
2

In mySewnet™ Configure
click the Appearance tab.
Click Background Color, and in the Colors Wheel select a pale yellow. The new color is
shown on the Background Color button, and on the background if any mySewnet™
Embroidery Software apps are open.

3
4

Set the texture to Aida.
Open mySewnet™ Cross Stitcher
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5

6
7
8

9

10
11
12
13

In the Design Options page of the
Cross Stitch Design Assistant
select Start a New Cross Stitch
Design with no Picture.
Click Continue, and the Design
Size page appears.
Set the Cross Size to 1.5mm, and
click Select Hoop.
In the Hoop Selection dialog
select the Universal Brand and
Machine Group, then set Hoop
Size to 240mm x 150mm Universal Large Hoop 2.
Ensure the Orientation is
Rotated, and click OK. The
design area is calculated and the preview area shows the grid size for the chosen hoop with
the selected cross size.
Click Done.
Click the Design Properties button.
In the Design Properties dialog, ensure that the Thread Count for Crosses and Backstitch is
set to Single (2 Threads). Click OK.
Choose View > Grid > Every 5 lines.
Note: To start creating a sampler in this grid, see “Draw and Fill a Cross Stitch Border” on
page 112, starting at step 14.

Import a Cross Stitch Chart
1
2

3

4

5
6

In mySewnet™ Cross Stitcher, choose File > New and the Design Options page of the
Cross Stitch Design Assistant appears.
Select Load Picture for New
Cross Stitch Design and click
Continue. The Choose Picture
page of the Cross Stitch Design
Assistant appears.
Click Select File and the Open
dialog appears.
Note: Click Other Sources to
load a picture directly from
your phone, scanner or
camera, or use Create New
Picture or Edit Picture to
create or change a picture in
mySewnet™ Draw & Paint.
Browse to the folder
/mySewnet/Samples/Cross
Stitch/Pics, click the file named 'Bells phone photo.jpg' and click Open. The picture is
previewed in the assistant.
Click Continue and the Rotate and Crop Picture page appears.
Click to select Perspective Correction
. The crop handles for selection become red.
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7

8

9

10
11

12

13
14
15
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Move the pointer over one of
the red crop handles in the
corner.
The pointer changes to a
diagonal double-headed
arrow .
Drag the red corner handles so
that the crop lines frame the
grid for the cross stitch chart.
A version of the picture
showing the perspective
changes that you made appears
in the preview area.
Note: When you take a photo
of a cross stitch chart, hold the
phone or camera so as to avoid
reflected light and shadow on your subject, and use a high resolution setting. To get the best
possible results, use a scanner.
Use the Zoom bar for making
fine adjustments to the edges
of the selected area.
Note: Use Stretch Picture
to ensure that the grid squares
are actually square.
Click Continue and the Design
Size page appears.
Change the Width and Height
numbers to match the number
of squares in the grid for your
chart.
In this case the grid is 50 x 50,
but the settings may well show
51 x 50.
Deselect Proportional
to attain an exact match.
Ideally, the grid on the screen should now fit over the
grid in the picture.
Note: If needed, click Go Back and adjust the selection
area further, then try to match the two grids again.
Click Done to load the picture onto the work area. You
are now ready to create a cross stitch design over your
loaded chart.
Use Add Color
in the Design Panel to add the thread
colors from your chart.
Starting with the backstitch lines (and any French Knots),
create stitches over the chart image, using the colors and
their symbols as a guide.
Note: You may find it easier to work in 2D View.
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Viewing Cross Stitch Designs

Select the way you view your cross stitch designs. Zoom in and out,
switch between 3D, 2D and Block View, and use a grid for alignment.
View or fade a background as desired. Use the Design Player and Life
View to view how your designs will stitch out as embroideries.
To learn how to

Go to

Switch between 3D, 2D & Block view

See “View Mode” on page 53.

View, fade and remove a background picture

See “Background” on page 55.

View and set the spacing of the grid

See “Grid” on page 57.

Zoom in and out on your design

See “Zooming In or Out” on page 58.

Play through the stitches in the design

See “Using the Design Player” on page 60.

View your design in 3D as it will be stitched
out

See “Life View” on page 61.

View Mode
Use View Mode to switch between 3D , 2D
and Block
changes the display of the crosses and other stitches.

view. This

Note: Use mySewnet™ Configure to change the background color. If there is a
background picture, when shown it hides the background within the design area.

3D View

2D View

View the design in 2D on a plain background
View with the crosses drawn as blocks

Block View
3D shows stitches on
fabric drawn in 3D

The thread type and number of colors in a thread does not affect the display on
the mySewnet™ Cross Stitcher screen. All thread types are displayed the same as
rayon threads. The stitches in variegated threads only use the first color in the
thread.
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3D
Use 3D
to display the design on a fabric background
with the stitches drawn in 3D.
Note: Use Texture in mySewnet™ Configure to turn the
background fabric on and off. If any texture is selected in
mySewnet™ Configure, mySewnet™ Cross Stitcher shows the 'Aida' fabric. The
texture selected in mySewnet™ Configure is used in Design Player and Life View.
To use fabric colors similar to the real Aida fabric colors, some of the RGB values
for the background color you may wish to try are:
•
•
•
•
•
•
•
•
•
•

White (255, 255, 255)
Antique White (247, 247, 242)
Cream (246, 247, 224)
Parchment (235, 224, 200)
Pink (255, 220, 230)
Sky Blue (200, 232, 247)
Christmas Red (250, 50, 50)
Christmas Green (0, 160, 0)
Navy Blue (0, 0, 110)
Black (30, 30, 30)

Follow the instructions in mySewnet™ Configure and select the RGB values in the
Colors dialog.
Note: The RGB values are approximations of the fabric colors only. Remember that
changing the background color will affect all mySewnet™ Embroidery Software
apps.

To view cross stitch designs in 3D
■
■

Click the 3D View button
on the toolbar.
Choose View > View Mode > 3D View

2D
Use 2D
to display the design on a plain background with
the stitches drawn in 2D.

To view cross stitch designs in 2D
■
■
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Click the 2D View button
on the toolbar.
Choose View > View Mode > 2D View
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Block
Use Block
to display the design on a plain background
with the crosses drawn as blocks.

To view cross stitch designs in Block view
■
■

Click the Block view button
on the toolbar.
Choose View > View Mode > Block

Background
Use Background to show or hide the background picture. It is useful to hide the
background picture occasionally so that it is easier to see the stitches in the design.

Background Visibility
Use Background Visibility
to open a pop-up menu and select one of the
background visibility options.
• Background On shows the background at full visibility. See “Background On” on
page 55.
• Background Off hides the background. See “Background Off” on page 55.
• Fade Background (or ⌘K) opens the Fade Background dialog where you can set
the visibility for the background garment or fabric. See “Fade Background
Dialog” on page 56.
■

Click the Background Visibility
button on the toolbar, then choose Background
On, Fade Background or Background Off from the pop-up menu.
Note: You can also set the visibility of the background with the Background
Visibility menu options. See “Background Visibility” on page 56.

Background On
View the background at full visibility.

To use Background On
■

■
■

Click the Fade Background
button on the toolbar, then choose Background On
in the pop-up menu.
Control–click and choose Background Visibility > Background On.
Choose View > Background Visibility > Background On.

Background Off
Hide the background.

To use Background Off
■

Click the Fade Background
in the pop-up menu.

button on the toolbar, then choose Background Off
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■
■

Control–click and choose Background Visibility > Background Off.
Choose View > Background Visibility > Background Off.

Fade Background Dialog
Use the Fade Background dialog to set the visibility for the background garment or
fabric.

To open the Fade Background dialog
■

■
■
■

Click the Fade Background
button on the toolbar, then choose Background
Visibility in the pop-up menu.
Control–click and choose Background Visibility > Fade Background.
Choose View > Background Visibility > Fade Background.
Press ⌘K

Use Fade Background
1

2
3

Click the Fade Background
button on the toolbar, then choose Fade Background in the
pop-up menu.
Alternatively, Control–click and choose Background Visibility > Fade Background, or press
⌘K.
Drag the slider to set the background visibility to any point between 0% (background off)
and 100% (background fully on).
As you drag the slider the appearance of the background changes.
Click Close when the background is at the desired fade level.

Background Visibility
You can set visibility for the active background to a range of levels, including 100%
(On) and 0% (Off).

Using Background Visibility
■
■
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Choose View > Background Visibility and select a background visibility option.
Choose a visibility level from the Background Visibility menu:
Off

Choose View > Background Visibility > Background Off

10%

Choose View > Background Visibility > Fade Background to 10%

20%

Choose View > Background Visibility > Fade Background to 20%

30%

Choose View > Background Visibility > Fade Background to 30%

40%

Choose View > Background Visibility > Fade Background to 40%

50%

Choose View > Background Visibility > Fade Background to 50%
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60%

Choose View > Background Visibility > Fade Background to 60%

70%

Choose View > Background Visibility > Fade Background to 70%

80%

Choose View > Background Visibility > Fade Background to 80%

90%

Choose View > Background Visibility > Fade Background to 90%

On

Choose View > Background Visibility > Background On

Remove Background
Use Remove Background to remove the background picture from a cross stitch
design.
Removing the background reduces the size of the design file, depending on the size
of the picture that was loaded in the Cross Stitch Design Assistant.

Delete a Background
■

Choose View > Remove Background.

Grid
Use the Grid functions to switch the grid on and off, and to show darker grid lines
every five or 10 grid squares.

Every Line

Every 5 Lines

Every 10 Lines

No Grid

Note: The Grid size is set in the Design Size page of the Cross Stitch Design
Assistant, or in the Design Properties dialog.
A standard Full Cross fills one grid square. A Mini Cross fits one quarter of a grid
square. Standard Backstitch exactly fits one side or the diagonal of a grid square.
Freehand Backstitch can be any length, but the ends snap to half grid spacing.
French knots snap to half grid spacing.
Note: Use mySewnet™ Configure to change the color of the grid.

To switch the grid on and off
■

Choose View > Grid and select the frequency of Grid lines.
No Grid

Choose View > Grid > No Grid
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Every Line

Choose View > Grid > Every Line

Every 5 Lines

Choose View > Grid > Every 5 Lines

Every 10 Lines

Choose View > Grid > Every 10 Lines

Note: The grid position coordinates for the pointer is shown below the Design
Area, along with the number of the color for the stitch under the pointer.

Zooming In or Out
You can enlarge (zoom in) or reduce (zoom out) your view of the work area.
Zoom To Rectangle

Zoom 100%

Zoom Out
Zoom In
Zoom To Fit

Use the slider to zoom in and out

Zoom To Fit shows the hoop so that it fills the window. This is the default size.
Click the center marker on the zoom slider, or press ⌘1 to see the design at
100% or real size.

To Zoom In
■
■
■
■
■
■

■

Click the Zoom In
button on the toolbar.
Choose View > Zoom > Zoom In.
Press ⌘+
Drag the zoom slider to the right.
Use Pinch to zoom on a trackpad (close two fingers) to zoom in.
Use Zoom To Rectangle
or Percentage Zoom to select your desired
magnification.
Control–click and choose Zoom > Percentage Zoom.

To Zoom Out
■
■
■
■
■
■
■

Click the Zoom Out
button on the toolbar.
Choose View > Zoom > Zoom Out.
Press ⌘Drag the zoom slider to the left.
Use Pinch to zoom on a trackpad (spread two fingers) to zoom out.
Use Percentage Zoom to select your desired magnification.
Control–click and choose Zoom > Percentage Zoom.

Using Zoom To Fit
■
■
■
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Click the Zoom To Fit
button on the toolbar.
Choose View > Zoom > Zoom To Fit.
Press ⌘0
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Zoom To Rectangle
You can select the position and size of an area to zoom in on with Zoom To
Rectangle.

To Select Zoom To Rectangle
■
■
■

Click the Zoom To Rectangle
button on the toolbar.
Choose View > Zoom > Zoom To Rectangle.
Press ⌘*

Magnify an Area with Zoom To Rectangle
1
2
3

Select Zoom To Rectangle .
The pointer changes to the Zoom To Rectangle pointer .
Drag a rectangle around the area you want to zoom in to.
Release the mouse button to zoom in.
Zoom To Rectangle is automatically deselected after you
have used it.

Pan
When zoomed in, move around the work area using pan.
Note: The scroll bars may only appear when you are scrolling. To always show the
scroll bars, choose Apple Menu > System Preferences > General > Show scroll
bars: Always.
■
■

Drag the scroll bars.
Swipe with one finger on a Magic Mouse, or two fingers on the trackpad to scroll
in any direction.

Percentage Zoom
You can set zoom percentage levels for the active design from 25% to 800%, with
100% being the real size of the design.

Using Percentage Zoom
■
■
■

Click Actions
on the toolbar and choose Zoom > Percentage Zoom.
Control–click and choose Zoom > Percentage Zoom.
Choose a magnification level from the zoom menu:
⌘1

100%

Choose View > Zoom > Zoom 100%

⌘2

200%

Choose View > Zoom > Zoom 200%

⌘3

400%

Choose View > Zoom > Zoom 400%

⌘4

800%

Choose View > Zoom > Zoom 800%
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⌘5

75%

Choose View > Zoom > Zoom 75%

⌘6

50%

Choose View > Zoom > Zoom 50%

⌘7

25%

Choose View > Zoom > Zoom 25%

Design Player
Use Design Player
to play through the stitches in the cross stitch design as if
they were being stitched from an exported embroidery. All parts of the
embroidery are shown, whether or not they are selected.
The current Optimize for Sewing settings from mySewnet™ Configure are used.

Control play with
the slider

Jump to the first stitch
Rewind
Jump to the last stitch
Play at double the
current speed
Save a picture or video

Start or pause play
Design Information

Share
Use Share to save a picture or video of your design. See “Share Picture” on
page 64 and “Share Video” on page 64.
■
■

Choose Share > Share Picture to share a picture.
Choose Share > Share Video to share a video.

To Select the Design Player
■
■
■

Click the Design Player button
Choose View > Design Player.
Press ⌘Y

on the toolbar.

Using the Design Player
1
2
3
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Choose File > Insert.
Browse to /mySewnet/Samples/Cross Stitch/Krz/.
Scroll down to "Country Church.krz", and then click to highlight it.
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5
6
7

Click Open to load the design into the work area.
Click Design Player
. Alternatively, choose View > Design Player or press ⌘Y.
The Design Player dialog opens.
Use the Play button
at the bottom left to start playing through the stitches in the design.
Use the controls to play forwards or backwards through the design at different speeds (each
time you click the speed doubles), jump to the start or end of the stitches, and stop at any
time.

Life View
Use Life View
to show how an embroidery exported from the project will look
in 3D with real-world perspective. Zoom in to see detail, and move and rotate the
embroidery in a three-dimensional view. All parts of the embroidery that are
within the design area are shown, whether or not they are selected.
Use Life View
at any time when you want to see the design with no grid,
stitches selected, or markers displayed, and when you want to see the effects of
glow in the dark and solar reactive threads.

Change the 3D viewing angle
Move around the window
Zoom in and out
Light and dark effects
Reset
Animate the preview
Save a picture or video
Design Information

To Select Life View
■
■
■

Click the Life View button
Choose View > Life View.
Press ⇧⌘Y

on the toolbar.

Position
Use the position
■

slider to move to another part of the Life View window.

Drag the cross marker in the center of the box to view the desired part of the
embroidery, using the zoom slider to control the magnification.
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Rotation
Use the rotation
dimensions.

slider to view the stitching in the embroidery in three

Note: Use the zoom and position sliders to select the part of the embroidery to
view.
■

■

Drag the cross marker in the center of the box to change the angle at which the
embroidery is viewed, and allow you to visualize the project in varying real-world
views.
Alternatively, drag directly in the embroidery preview area to change the angle of
view.

Zoom
Use the zoom slider to change the magnification of the embroidery. The box
below the zoom bar displays the current magnification.
Note: When zoomed in, use the position slider to move around the embroidery.
■

■

Drag the slider to the right to magnify the view of the embroidery, and to the left
to shrink the view of the embroidery.
Click the marker in the center of the zoom bar (100%) to view the embroidery at
a magnification as close as possible to the Real Size setting you chose in
mySewnet™ Configure.

Design Information
Life View shows the dimensions (Width
and Height ), the number of
stitches
and the number of colors
in the embroidery.

Glow in the Dark
Use Glow in the Dark
to view the effect of using glow
in the dark threads. The preview darkens to simulate the
lights dimming, and the glow in the dark threads are shown
in their luminescent colors.
Note: Glow in the Dark
is only available if glow in the
dark thread colors are used in the design.
■
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Click Glow in the Dark

to view the effect of luminescent threads.
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Solar Reactive
Use Solar Reactive
to view the effect of using photochromic threads. The
preview simulates the sun shining on the design, and the photochromic threads
change shade to show the colors they become in sunlight.

Photochromic threads change color in sunlight.

Note: Solar Reactive is only available if photochromic thread colors are used in the
design.
■

Click Solar Reactive

to view the effect of photochromic threads.

Play Demo
Use Play Demo
to animate the preview and show the embroidery at different
angles automatically.
■

Click Play Demo

to start and stop the animation.

Play My Demo
Use Play My Demo
to animate the preview using your
own demo. Use the menu options to add the current
position as a point in the demo, or reset to create a new
demo.
The My Demo animation is used for Life View in all mySewnet™ Embroidery
Software apps. It is stored in the AnimationPath.txt file in the /[User]/Library/
ApplicationSupport/mySewnet/Embroidery1/System folder.
Note: Copy this file to another location as a backup before creating additional My
Demo animation paths for Life View.
■
■
■

Click Play My Demo
to start and stop your saved animation.
Choose Play My Demo > Store Demo Point to save a point for your demo.
Choose Play My Demo > Reset My Demo to create a new demo.

Create Your own Demo
1
2

Adjust the window to the desired position and rotation.
In the Play My Demo pop-up menu, choose Store Demo Point.
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3
4
5

Adjust the window again, and store more demo points.
Note: To start again from the beginning, in the Play My Demo pop-up menu, choose Reset
My Demo.
When complete, select Play My Demo to see a preview animation between the stored
positions.
Click Play My Demo
to start and stop the saved animation.

Reset
Use Reset

to set Rotation, Position and Zoom back to the default settings.

Share
Use Share to save a picture or video of your design. See “Share Picture” on
page 64 and “Share Video” on page 64.

Share Picture
Save a picture of your design.

Select a size for the picture
Save the picture
Upload progress bar

Select a size for the picture, then save the picture to your computer.
Note: Standard size is the size of the picture in Design Player or Life View.

Save
Use Save to save the picture to your computer in the
Save As dialog. The default file name is the same as
the design.
The following file formats may be saved: JPEG Low
Quality (.jpg), JPEG High Quality (.jpg), Tagged Image File Format uncompressed
(.tif) and Portable Network Graphics (.png).

Share Video
Save a video of your design.
Name the video and select its size, quality and speed. Then save it to your
computer. A progress bar is displayed while the video is created.
The higher the image quality, the slower the speed of upload and download.
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Video Title and Created By
The video title and the name of the creator are used on the opening frames of the
video. Enter the name of the video, and the name of the creator.

Size
The size of the moving image in pixels. The higher numbers create a higher quality
video. Choose from 1080p (HD), 720p (HD), 480p and 360p. The initial setting is
480p.

Quality
The bit rate, or speed of data transfer. Choose between Low, Medium and High.
The initial setting is Medium.

Speed
Set the speed of the Design Player for the video. Choose from Standard, 2x, 4x,
8x, 16x, 32x, 64x, and 128x. The initial speed is 16x.
Note: This option is only available for videos created from Design Player.

Video Information
The Total Duration of the video in minutes and seconds, and the estimated file size
in MB are displayed. The duration and size vary according to the Size, Quality and
Speed of the video.

File Name
Select a folder and name for the video file. Click Select to browse to a different
folder on your computer.
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Start and Cancel
Click Start to create your video, using the settings that you chose above. A
progress bar shows during the creation of the video, with an estimate of the
creation time. Click Cancel to stop the video creation.
Note: All other functions in the dialog box are dimmed (grayed out) during video
creation.
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Planning Cross Stitch Designs

6

Plan the size of your cross stitch design, and the types of stitches you
will use to create your cross stitch embroidery.
To learn how to

Go to

Plan a cross stitch design

See “Hints on Planning Cross Stitch Designs” on
page 67.

Create hand cross stitch effects

See “Information for Hand Cross Stitchers” on
page 69.

Create traditional cross stitch and
embroidery styles

See “Design Styles” on page 71.

Hints on Planning Cross Stitch Designs
Design Size
The Design Area is determined by the Width x Cross Size and Height x Cross
Size. It is shown Design Size page of the Cross Stitch Design Assistant and in
Design Properties. The Width and Height in the design Information in the Design
window gives the size of the actual embroidery that will be created from the
current cross stitch design.
Note: If there are French knots at the edges of a design, the embroidery Width and
Height may be greater than the Design Size.

Flood Fill
When an area is flood filled, the fill does not relate to the background picture. An
empty area can be flood filled until it meets existing crosses and/or backstitch. A
connected area of the same colored crosses can be flood filled until it meets an
empty area, backstitch or crosses in a different color.
Sometimes it may help to hide the background picture so that you can clearly see
the area you wish to flood fill; for example, if there are lines in the background
picture that are similar to backstitch.

Stitch Layers and Movement Stitches in the Embroidery
When you Export your design as an embroidery, mySewnet™ Cross Stitcher
generates crosses in the color order in the Color Select area. Then the Color
Select order is repeated for backstitch and French knots.
If there are backstitch and French knots in the same color, the backstitch is
stitched out and then the French knots, all as a single color block. To ensure
French knots are stitched after a different backstitch color, use the Color Select
area to change the order of thread colors in the palette.
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Crosses and Movement Stitches
Movement stitches are automatically placed between each color area, and between
crosses of the same color if they are not connected. Minimize movement stitches,
and therefore the trims required after embroidery, by linking crosses of a color to
at least one other cross in that color.
Note: For a neat finish to your cross stitch embroideries, trim the movement
stitches before each color change.

Standard Backstitch and Freehand Backstitch
Standard Backstitch
is drawn in short sections that
snap to the sides and diagonals of grid squares. This
means the end points for Standard Backstitch are the
corners of the grid squares.
Freehand Backstitch
is drawn as a separate layer to
Standard Backstitch. Freehand Backstitch is placed
using end points that snap to half grid spacing
anywhere on the design. This means that a single
section of Freehand Backstitch can be any length that
will fit within the design.
Although the screen shows Standard Backstitch and
Freehand Backstitch as separate layers, they are stitched out together when they
are the same color. There will be movement stitches between sections of
backstitch if they do not connect at an end point. Freehand Backstitch will not join
to other backstitch without a movement stitch if it simply crosses over without
the end points connecting. To reduce movement stitches, place Freehand
Backstitch so that the end points connect to Standard Backstitch sections or other
Freehand Backstitch sections.
Note: It is possible to place Freehand Backstitch directly on top of Standard
Backstitch and both sections are stitched. This can be used for special effects, such
as thickening a line without having to change the number of threads in Color
Properties.

French Knots and Movement Stitches
French knots are stitched individually. They are not connected to other stitches.
Therefore, there are movement stitches to and from all French knots. Use French
knots to add decorative details to your designs.

Stitch Counts
The number of stitches shown in the Design window and printouts is an
approximation and may not match the number of stitches shown when the
embroidery is copied or loaded into other mySewnet™ Embroidery Software
apps.
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Printing a Worksheet
Use the print option on the File menu to print a worksheet for the embroidery
created from the design.

Information for Hand Cross Stitchers
Many effects from hand cross stitch are possible with mySewnet™ Cross Stitcher.
Change the cross size, alter the number of threads and choose different stitch
types to create many different styles.

Cross Size
Varying the cross size (in Design Properties) produces a wide range of embroidery
results. For example, small cross sizes, such as 1.4mm resemble petit point. Larger
cross sizes, such as 1.8mm or 2mm are closer to traditional gros point or cross
stitch.
To create cross stitch designs at the same sizes as real counted fabrics, set the
Cross Size as shown:
Aida Count

Cross Size

11

2.3mm (0.091")

14

1.8mm (0.071")

16 (also 32 on Linen)

1.6mm (0.063")

18

1.4mm (0.055")

22

1.2mm (0.047")

Thread Count
Altering the number of threads (in Design Properties and Color Properties) also
has an effect. For example, single thread allows the crosses to be seen more
clearly. Double or triple thread produces embroidery looking more like 'tapestry'
or needlepoint. The number of threads may also be varied depending on the cross
size — a small cross size such as 1.4mm often stitches out best using single thread.
Cross sizes of 1.6mm, 1.8mm or 2.0mm are often effective with double thread.
Designs with larger cross size may benefit from triple thread, especially for
backstitch threads.
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Stitch Types
A number of different stitches are used in mySewnet™ Cross Stitcher. A Full
Cross is similar to a full cross in hand work, and can be placed as part crosses in
quarters and halves.

Full Cross

Quarter Cross

Half Cross Forward Half Cross Backward

Small stitches are available as half width, half height and mini crosses.

Mini Cross

Half Height Cross

Half Width Cross

Use two types of backstitch to create outlines.

Standard Backstitch

Also place French knots

Freehand Backstitch

in any of nine grid positions for decorative details.

Color Combinations
Certain adaptations to hand cross stitch techniques will produce machine
embroidery files that are easier to stitch. For example, combine colors when
possible to reduce the number of thread changes required. Always try to link
crosses of a color to at least one other cross in that color. This will avoid
movement stitches that have to be trimmed after embroidery.
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Design Styles
Use mySewnet™ Cross Stitcher to create traditional cross stitch and other
embroidery styles.

Eastern European Cross Stitch
One and two-color cross stitch designs, often in red and black or orange and
black, are popular in peasant embroidery in Russia, Romania, and many other
countries of Eastern Europe. These may be produced using mySewnet™ Cross
Stitcher.

Assisi Work
This traditional hand cross style named
after the town of Assisi in Italy may be
reproduced using mySewnet™ Cross
Stitcher. The design is outlined in black,
using double or triple threads. This outline
stitch is sometimes called Holbein stitch.
The background of the design is worked in
single thread cross stitch in a strong color,
traditionally china blue, but red may also be
used. Full Crosses should be used, with no
partial crosses or any of the smaller cross
types. A 'reverse' or 'relief' effect is
therefore achieved. 1.8mm is a suitable
cross size to use for this type of
embroidery. This type of cross stitch is traditionally done on fairly loose weave
linen or cotton fabric, although it looks equally good on other fabrics. Simple
shapes are most suited to this style of cross stitch.

Blackwork and Redwork
These are backstitch-only styles, generally using only
black or red thread. Traditional patterned shapes in
backstitch are used to fill areas of the design instead of
using conventional crosses. A number of fill patterns are
provided that can be used for this style of embroidery.
Switch between blackwork and redwork fill simply by
changing the color on a fill pattern.
Designs created only in backstitch are often called
blackwork. They often use a single color (blackwork or
redwork; blackwork was popular in Elizabethan England;
redwork is well known in North American folk quilts).
mySewnet™ Cross Stitcher includes many beautiful
blackwork fill patterns.
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Gobelin
Gobelin is placed as parallel vertical or slanted stitches
of equal length, and is used to fill areas with a simple
stitch pattern. In mySewnet™ Cross Stitcher, use Half
Forward or Half Backward Crosses for gobelin slanted
at 45 degrees, or use Freehand Backstitch for vertical
or near-vertical gobelin stitch.

Rice Stitch
Rice stitch is a normal cross with a small stitch across
each arm of the cross. This gives the appearance of overlapping
crosses. To produce this effect, use a large cross size for the design
and place the small stitches across the arms with Freehand Backstitch,
often in a different color to the main cross.

Lace
Use blackwork to create simulated lace resembling heritage styles such as Tenerife
lace, Hardanger or Filet-Guipure. Create outlines with backstitch, then fill with
blackwork patterns. Stitch the designs on light net fabric (similar to that used for
bridal veils) with a heavy water-soluble stabilizer. Then wash the fabric to remove
the stabilizer.
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Choosing and Changing
Thread Colors

7

Choose the colors to use in your cross stitch design. Show, hide,
add, change and remove colors in the Color Select area, and change
the order of the colors in your design. Add notes to your design.

Design Window
In the Design window you can view, select and change the colors used in your
cross stitch design, hide and show the stitches, and rotate selected stitches.

Check the design information
View and change the design properties
Add or pick a thread color
Rotate the selected block by 90 degrees
Hide and show crosses, backstitch and knots
Show all the stitches in the design
Selected thread color
View and change the color properties
Delete a color block
Combine a color with the color block above
Move a color block up or down
Add or change the notes for the design
Change the selected thread color

To learn how to

Go to

Change a thread color

See “Change a Color” on page 76.

Locate a color in your design

See “Pick Color” on page 78.

Check the design information

See “Design Information” on page 7.

Read and edit the Notes

See “Notes” on page 17.

Rotate the selected stitches by 90
degrees

See “Rotate 90” on page 137.
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To learn how to

Go to

Rotate the selected area

See “Modify a Selection” on page 137.

Minimize the number of colors

See “Remove Unused Colors” on page 84.

Hide and show stitches

See “Hide Crosses” on page 79, “Hide Backstitch”
on page 79 and “Hide Knots” on page 79.

Move and merge colors in your
design

See “Move, Merge and Delete Color Blocks” on
page 76.

Color Select
The Color Select area in the Design window shows the thread colors that are
immediately available for drawing stitches in the design. The group of stitches using
a particular thread color is called a color block.
The Color Select area can be used to change thread colors and to hide and show
the stitches in any of the color blocks. The first color in the design is at the top of
the list, followed by all the thread color blocks. The numbers show the order in
which the colors are used, and the samples show solid blocks of each thread color
in 3D.

Hidden

Visible

There can be up to 255 color changes in a cross stitch design saved in .krz format.
Click a color to select it
Display or hide a color
Pause over a thread
color to see its name

Change a color
Move color down or up the stitch order

Top thread direction
Number of threads

Set thread count or direction
Delete color
Merge with color above

Colors can be added or changed to any color available in the standard thread
ranges, and an unlimited number of My Threads ranges. My Threads ranges,
created in mySewnet™ Thread Cache, can contain threads copied from the
standard thread ranges, plus custom threads based on existing threads or added as
completely new threads.
Note: Colors are added automatically when designs, shapes or lettering are
inserted using thread colors that are not already in the palette. You can also
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change or add a color when selecting colors for stitch types in the Create window.
See “Select a Color in the Pop-up Palette” on page 87 and “Add a Color to the
Pop-up Palette” on page 88.
New blank designs, including new designs that have a background picture but no
crosses, start with a single color. Not all colors in the color worksheet may have
been used in the design.
The order of colors in the Color Select area controls the stitch order when an
embroidery is created. All crosses are created first, in the color order set in the
Color Select area. After the crosses, stitches are created for backstitch and French
knots. The first color is at the top of the list. The numbers show the order in
which the colors are used to create each layer of stitches, and the samples show
solid blocks of each thread color in 3D.
Note: The number of the color for the stitch under the pointer is shown below the
Design Area, along with its grid position coordinates.

To Change a Thread Color
■

■

Click a thread color in the Color Select area, and then click Change Color . The
Color Selection Dialog opens.
Control–click a thread color in the Color Select area and choose Change Color.

To Add aThread Color
■

Click Add Color

, then select a new color from the Color Selection dialog.

Color Selection
The Color Selection dialog appears when you click a thread color in the Color
Select area. You may choose any thread shade from the available thread
manufacturers' palettes (for instance, Robison-Anton Rayon 40 or Sulky Rayon 40)
or a thread you have added to My Threads.
Open Thread Cache
Selected thread ranges
Choose a thread range
Search by thread number
Use the Colors window to
match a color

View the thread
information
Click a thread color
to select a thread
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When you select a new thread color, the Color Select area shows the color
change, and the work area shows the block of stitches in the new color.

Choose a Thread Range
■
■

Select from the pop-up menu of thread ranges or My Thread Ranges.
Search for a manufacturer, then select from the list of thread ranges.

To Select a Thread Color
■
■

Select colors by visual selection or by entering a shade number.
Click the Colors
button, and in the Colors window choose a pencil color to
select the nearest matching thread color.

Change a Color
1

2

3
4
5
6
7

Click a color you wish to change in the color worksheet, then click the Add Color
button. The Color Selection dialog appears.
Note: Alternatively, double-click the color.
If required, change the thread range. Select the desired thread range from all thread ranges
or only MyThreadRanges. The available shades for the thread range are shown in the list.
Note: The Abbreviation shows the reference used for the thread range when threads from
that range are added to MyThreads.
Click a color in the list to select a thread shade visually. Use the scroll bar to browse
through the list of threads.
If you know the shade number, click in the Find Thread box then enter the required shade
number.
Alternatively, click the Colors
button, and in the Colors window choose a pencil color
to select the nearest matching thread color. This is also a quick way to jump to threads of
that color (for example, click the yellow pencil to jump to yellow thread shades).
Click Manage to manage your thread ranges in mySewnet™ Thread Cache.
Click OK to confirm the color selection.

Thread Colors in mySewnet™ Cross Stitcher
The thread type and number of colors in a thread does not affect the display on
the mySewnet™ Cross Stitcher screen. All thread types are displayed the same as
rayon threads. The stitches in variegated threads only use the first color in the
thread.
Note: Thread color effects such as puffy foam and special needles such as twin or
wing needles are not available in mySewnet™ Cross Stitcher. To use such color
effects, export your design and open it in mySewnet™ Embroidery.

Move, Merge and Delete Color Blocks
Use the arrows in the color worksheet to change the order of the color blocks,
and to select color blocks to merge together selectively. For example, you can
keep two adjacent identical color blocks in case you wish to vary them later.
Note: This may be useful if you want to merge two blocks of an identical thread
color without affecting the color order of the rest of the design.
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To select and change colors, see “Color Selection” on page 75.

Move and Merge Colors in the Worksheet
1
2
3
4

5

Select a color block in the worksheet to highlight it.
Click the up arrow
button below the worksheet to move the block up the stitching
order.
Click the down arrow
button below the worksheet to move the block down the
stitching order.
Click the merge
arrow button below the worksheet to combine the selected color
block with the block above it, removing the Color Change command.
Note: Use Merge to delete color changes easily. Also use it to combine color blocks with the
same thread color, after first moving one of the color blocks so that they are adjacent.
Use Delete
to remove the selected color, and all stitches using it, from the design.

Color Order Considerations
The order of colors in the Color Select also controls the order of colors in the
finished embroidery. While you are creating your cross stitch design, new colors
are added when other designs are inserted or when you use shapes, patterns and
text. Hence, the order of colors may not be the best order for stitching out when
taking into consideration which areas may 'pull in' the most or which colors are on
top for stitching out backstitch and French knots.

Stitch Pulling
Generally, the largest area of stitches (usually crosses) will pull the most. The
effect of this can be avoided by stitching the largest area first. So it may help to
move the color with the most stitches to the top of the Color Select area. You can
check the stitch counts in the Design Information, and by printing the embroidery
worksheet.
Alternatively, change the color order so that the design stitches from the inside
out. This is effective when stitching designs that have complete cross coverage,
such as designs created with the Cross Stitch Design Assistant.

Backstitch and French Knots
Backstitch and French knots are stitched out together in each color, after all the
crosses have been stitched. However, backstitch is stitched before French knots. If
you are using French knots for decorative details on top of any backstitch in a
different color, move the colors in the Color Select to ensure that the French knot
color is stitched out after the backstitch color.
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Colors Window
Use the Colors window to choose a color for a thread. The nearest shade in the
current thread range is selected.
Select a color model

Colored Pencils

Click to select a color

Drag the selected color
to the palette

Use the Colored Pencils to select a color quickly.
Note: Other color models show a greater variety of shades: Color Wheel, Color
Sliders, Color Palettes and Image Palettes.

Select a Color for a Thread
1
2
3
4
5

Select a thread in the Color Selection dialog.
Click Colors
to open the Colors window.
Click Colored Pencils
to select the Colored Pencils color model.
Click one of the 48 pencils. The thread color changes in the Color Selection dialog.
The shade nearest to the pencil shade is used.
Click OK in the Color Selection dialog to confirm the color selection.

Pick Color
Use Pick Color
in the Design window to locate a color in the current design in
the Color Select area.

Locate a Color in the Design
1
2
3
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In the Design window, click the Pick Color
button and the pointer changes to an
eyedropper .
Move the eyedropper pointer over the design.
Click on the required thread color.
If you clicked on a stitch, the thread color is selected in the Color Select area.
Note: Pick Color is automatically deactivated after a color has been chosen.
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Add Color
Use Add Color

to add a new thread color to the Color Select area.

Note: You can also add a color when selecting colors in the Create window. See
“Add a Color to the Pop-up Palette” on page 88.

To Add a Color
■

In the Design

window, click Add Color

.

Add a Color
1
2
3

In the Design window, click Add Color
and the Color Selection dialog appears.
Select the desired thread color.
Click OK to close the dialog.
The color is added to the end of the Color Select and can be selected for drawing in the
Create window.
Note: To move the color in the palette, use the Move and Merge buttons below the Color
Select area. See “Move, Merge and Delete Color Blocks” on page 76.

Hide and Show Stitches
Hide Crosses
The Hide Crosses
■

In the Design

button is used to hide all types of crosses in the work area.

window, click Hide Crosses

.

Hide Backstitch
The Hide Backstitch
area.
■

In the Design

button is used to hide all types of backstitch in the work

window, click Hide Backstitch

.

Hide Knots
The Hide Knots
■

In the Design

button is used to hide French Knots in the work area.
window, click Hide Knots

.

Display All
Display All

displays all stitches in the currently active design.

When stitches have been hidden by changing the color selection or using the Hide
tools, click the button to view all stitches again. All the color blocks become
visible.

To draw all stitches
■

Click the Display All

button in the Design

window.
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Design Properties
Use the Design Properties dialog to set the cross size, the design size, the number
of threads, and to set the direction of the top thread for crosses.

Set the size of the crosses in the design
Choose a hoop as a guide to the design size
Set the width and height of the design

Set the number of threads used
for crosses and backstitch
Set the direction for the cross top thread
Use these settings for all new designs

Cross Size
Set the Cross Size for the design from 1.0mm to 30.0mm in steps of 0.1mm.

Hand Cross Stitch Sizes
To create cross stitch designs at the same sizes as real counted fabrics, set the
Cross Size as shown:
Aida Count

Cross Size

11

2.3mm (0.091")

14

1.8mm (0.071")

16 (also 32 on Linen)

1.6mm (0.063")

18

1.4mm (0.055")

22

1.2mm (0.047")

Width and Height
Set the Width and Height in crosses (grid squares) for the design from 5 to 400.
When the Width and Height are is increased, grid squares are added to the edges
of the design. When the Width and Height are reduced, grid squares are removed
from the edges of the design.
Note: Stitches at the edges of a design may be lost when the design size is reduced.
Any freehand backstitch that has an end point outside the new design size is
removed.
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Select Hoop
Click Select Hoop to choose a hoop in the Hoop Selection dialog. The new design
area will be a best fit to the selected hoop, with the current Cross Size. See “Hoop
Selection” on page 40.

Design Area
This is the size of the whole design area, which is the Width x Cross Size and
Height x Cross Size. This is shown in millimeters or inches, according to the
setting in mySewnet™ Configure.

Thread Count
Change the number of threads used for crosses and backstitch throughout the
design, and the top thread direction for crosses.
Note: To make new settings the default settings for all new designs, click Set As
Default.

Crosses
Change the number of threads used to stitch out crosses in the design.

Single, Double and Triple
■

Select the desired number of cross threads from the pop-up menu.
Note: Increasing the number of threads will increase the stitch count in the final
embroidery.
This is initially set to Single (2 Threads).
Use Single for small cross sizes. Increase the number of Cross Threads at larger
cross sizes to give different density effects.
• Change the number of threads used for individual design colors in Color
Properties.
• The number of cross threads does not affect the display of crosses on the
mySewnet™ Cross Stitcher screen.

Backstitch
Change the number of threads used to stitch out backstitch in the design.
■

Select the desired number of backstitch threads from the pop-up menu.
Note: Increasing the number of threads will increase the stitch count in the final
embroidery.
This is initially set to Single (2 Threads).
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• Change the number of threads used for individual design colors in Color
Properties.
• The number of backstitch threads does not affect the display of backstitch on the
mySewnet™ Cross Stitcher screen.

Top Thread Direction
Change the direction of the top thread for crosses in the design.
■

Select Forward or Backward from the pop-up menu.
Note: This corresponds to the half of the stitch that would be placed by Half Cross
Backward or Half Cross Forward respectively.

Backward on top

Forward on top

Use this to change the texture, with light reflecting differently off the threads than
for the standard crosses. Top Thread Direction is initially set to Backward.
• Change the top thread direction used for individual thread colors in Color
Properties.
• The top thread direction does not affect the display of crosses on the
mySewnet™ Cross Stitcher screen.

Set as Default
After adjusting the design properties in this dialog, click Set As Default to use these
settings for all new designs.

Color Properties
Use Color Properties
to set the number of threads and the top thread
direction for the selected color.

Set the number of threads used for the color
Set the Top Thread direction for the color

Default properties for the current design
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To set the properties for a color
■

In the Design window, select the desired color in the Color Select area, then
click the Color Properties
button.
Note: Changes in the Color Properties dialog are only applied to the design when
you click OK. If you click Cancel, all the current changes are lost.

Thread Count
The Thread Count is the number of strands of thread used to stitch crosses and
backstitch. This is normally Single (2 Threads).
All colors in a new design initially have their thread count set to the Design
Default, as set in Design Properties. Use this setting to override the design default.
When this is changed, it affects the thread count for both crosses and backstitch in
the chosen design color.
• Single is normally used for a design Cross Size less than 2mm, with occasional
use of Double for emphasis.
• Triple and greater thread counts should only be used when the Cross Size is
large and the extra thread count is needed for coverage.
■

Click a color in the Color Select area, then in the Color Properties dialog click the
pop-up list for Thread Count and select the desired option.
Note: Changes to thread count are not visible on the mySewnet™ Cross Stitcher
screen. Increasing the number of threads increases the stitch count in the
embroidery, which can be seen in the stitch count in the Design Information, and
using the Design Player and Life View.

Top Thread Direction
The Top Thread Direction affects which part of a cross is on top.
All colors in a new design initially have their top thread direction set to the Design
Default, as set in Design Properties. Use this option to override the design default.
When this is changed, it affects full, mini, half width and half height crosses in the
chosen color.

Merge Identical Colors
Use Merge Identical Colors to merge the color blocks of threads with identical
colors in the design. This is useful, for example, if the same color has been added
twice using the color picker, or if the color was used to draw stitches and in a
pattern used in a fill.

To Merge Identical Colors in a Design
■

Choose Edit > Merge Identical Colors.
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Remove Unused Colors
Use Remove Unused Colors to delete any thread colors that do not have stitches
in the design. This is useful, for example, if you have a lot of similar shades in the
palette and you wish to ensure you continue to use only those colors that have
already been used.
Note: Unused colors are ignored by the print functions, Design Player and Life
View. Therefore, it is not vital to remove unused colors before using these
functions.

To Remove the Unused Colors in a Design
■

Choose Edit > Remove Unused Colors.

Remove Unused Colors From the Happy House Cross Stitch
1

2
3
4

5
6
7

8
9
10
11
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In mySewnet™ Cross Stitcher, choose File > New and in the Design Options page of the
Cross Stitch Design Assistant select Load Existing Cross Stitch Design, then click Continue.
In the Open Existing Design page, click Select File and load /mySewnet/Samples/Cross
Stitch/Krz/Happy House Extra Colors.krz. Click Open, then click Done.
Note: Alternatively, use the design you created in “Add Designs to the Happy House
Sampler” on page 141.
Select the Design window
of the Control Panel . There are 18 colors in the design.
Choose Edit > Remove Unused Colors. The color list is reduced to the colors used in the
design. The other color was the initial thread color from when the design was created.
Move the pointer over the colors in the Color Select area. Notice that there are some
Sulky Rayon 40 colors from the inserted Small House design that are similar to RobisonAnton Rayon 40 colors used in the rest of the design. To make the design stitch out more
efficiently, some of the similar colors can be replaced.
In the color list, click Sulky Rayon 40 1005 Black (number 10 in
the list), then click Change Color
. The Color Selection
dialog appears.
In the Thread Range pop-up menu, choose Robison-Anton
Rayon 40. The color changes to Robison-Anton Rayon 40 2296
Black. Click OK.
Click Sulky Rayon 40 1066 Primrose (number 13 in the list),
then click Change Color
. In the Color Selection dialog
select Robison-Anton Rayon 40 in the Thread Range pop-up
menu. Thread 2461 Wheat is selected. Click OK.
Click Sulky Rayon 40 1187 Mimosa Yellow (number 16 in the
list), then click Change Color
. In the Color Selection dialog select Robison-Anton
Rayon 40 2326 Daffodil and click OK.
Click Sulky Rayon 40 1246 Orange Flame (number 11 in the list), then click Change
Color
. In the Color Selection dialog select Robison-Anton Rayon 40 2378 Red and click
OK.
Choose Edit > Merge Identical Colors. The duplicate colors in the list are merged.
Click Robison-Anton Rayon 40 2326 Daffodil (now number 9) in the list, then click Move
Color Down until it is below Sulky Rayon 40 569 Garden Green.
Note: This is to ensure that the French knots that make the yellow flower heads in the
house garden are stitched after the green backstitch stalks.
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13
14
15
16
17
18

Click Notes
and in the Notes dialog type 'Happy House Sampler'. Click OK.
Choose File > Save and the Save As dialog appears.
If needed, change the folder to /mySewnet/My Designs. Enter the file name 'Happy House'
and click Save.
Choose File > Print. Click Print to print a worksheet for the embroidery.
Chose File > Export and the Export dialog appears.
Ensure that .vp4 is selected, and click Continue.
In the Save As dialog, ensure that the folder /mySewnet/My Designs is selected. In the File
Name box, leave the name as 'Happy House Exported', then click Save.
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Creating Stitches and Shapes

8

Learn how to choose a color and draw a design with crosses and
backstitch. Flood Fill an area with crosses or a pattern, and create
filled and outline shapes.

Create Stitches and Shapes Window
Choose a thread color for drawing
Erase stitches of the selected type
Draw a Full, Half or Quarter Cross stitch
Draw Backstitch or French Knots
Draw a Cross or Pattern Flood Fill area
Select No Fill, Cross Fill or Pattern Fill
Select the colors for the fill and outline
Select No Outline, Backstitch Outline or Cross Outline
Smooth the outline of the shape
Draw a Freehand or Point shape
Choose a Shape and place it in the work area
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To learn how to

Go to

Select a thread color for drawing
stitches

See “Select a Color in the Pop-up Palette” on
page 87.

Choose a drawing color from the
picture or design

See “Pick a Color from the Picture or Design” on
page 87.

Add a thread color to the pop-up
palette

See “Add a Color to the Pop-up Palette” on
page 88.

Draw crosses on the design area

See “Draw a line of crosses” on page 88.

Draw backstitch on the design area

See “Draw a line of backstitch” on page 92.

Draw French Knots

See “French Knot” on page 93.

Draw a cross or pattern Flood Fill
area

See “Flood Fill an Area with Crosses” on page 94
and “Flood Fill an Area with a Pattern” on page 95.

Erase an area of stitches

See “Erase” on page 95.
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To learn how to

Go to

Draw a shape with an outline and fill

See “Create a Shape” on page 96.

Draw a Freehand or Point Shape

See “Draw a Freehand Shape” on page 96 and
“Create a Point Shape” on page 97.

Use Multiply to create symmetrical
designs quickly and easily

See “Create a Decoration for a Sampler Title with
Multiply” on page 102.

Drawing Stitches
Draw stitches of the chosen type and color in the design area. The pointer shows
which stitch type is selected, and the Thread Color shows the drawing color.
•

Pop-up Palette

Click to open the pop-up palette

Select a stitch type

Click a color to select it for drawing
Pick a color from the background picture or design
Add a color to the pop-up palette from the Color Selection dialog

Select a Color in the Pop-up Palette
1
2
3
4
5
6

Select the Create window
of the Control Panel .
Click to select a stitch type.
Click Thread Color to open the pop-up color palette.
Click a color to select it for drawing.
Draw stitches on the design area. The palette closes.
Click Thread Color again to select a different color.

Pick Color
Use Pick Color
in the pop-up palette to pick a color from the background
picture, or the design.

Pick a Color from the Picture or Design
1

In the pop-up palette, click the Pick Color
eyedropper .

button and the pointer changes to an
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2
3

Move the eyedropper pointer over the design or picture.
Click on the desired color.
If you clicked on an area in the picture, the Color Selection dialog opens. Select or change
the color to add it to the palette.
If you clicked on a stitch, the thread color is selected in the pop-up palette.
Note: Pick Color is automatically deactivated after a color has been chosen.

Add Color
Use Add Color
in the pop-up palette to add a new thread color to the palette
and set it as the draw color.
Note: You can also add a color when selecting colors in the Design window. See
“Add Color” on page 79.

To Add a Color
■

In the Design

window, click Add Color

.

Add a Color to the Pop-up Palette
1
2
3

In the pop-up palette, click Add Color
and the Color Selection dialog appears.
Select the desired thread color.
Click OK to close the dialog.
The color is added to the end of the palette and is selected for drawing.

Crosses
There are four types of crosses:
• A Full Cross
fills a whole grid square. Parts of a full cross (Quarter Cross ,
Half Cross Forward
and Half Cross Backward ) can be placed or removed
for quarter, half and three-quarter crosses.
• A Half Height Cross
is a cross in the top or bottom half of a grid square.
• A Half Width Cross
is a cross in the left or right half of a grid square.
• A Mini Cross
is a small cross in any corner of a grid square.
When drawing crosses, any type of cross can replace all or part of any other type
of cross. The size of the currently selected cross type determines how much of a
grid square is replaced or erased.
Note: Backstitch and French knots are not affected by drawing and erasing crosses.

Draw a line of crosses
1
2
3
4
5
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Select the Create window
of the Control Panel .
Use Thread Color in the Create area to select a thread color for drawing.
In Crosses, click one of the cross buttons to select a cross type.
The pointer shows which cross type you selected.
Draw a line of crosses.
Click a different cross button to change the cross type.
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Full Cross
Use Full Cross
to place full crosses
and erase whole grid
squares of crosses. Use single-click to place or erase one at a time, or
drag to draw continuously.

To Place a Full Cross
■

Select Full Cross
in the Create window
to draw or replace crosses.
Note: Select Erase

, then click or drag on the work area

or press the Option key when drawing to erase crosses.

Quarter Cross
Use Quarter Cross
to place quarters of a full crosses
in the
corners of grid squares, and erase quarters of grid squares. Use singleclick to place or erase one at a time, or drag to draw continuously. A
quarter cross is placed in the corner of a grid square nearest to the
point where you click.
Note: It may be useful to Zoom In when working with quarter crosses.
If part of a half cross forward or half cross backward is replaced or erased, a
quarter cross is left in the other part.

To Place a Quarter Cross
■

Select Quarter Cross
in the Create window
area to draw or replace crosses.
Note: Select Erase

, then click or drag on the work

or press the Option key when drawing to erase crosses.

Half Cross Forward
Use Half Cross Forward
to place and erase the forward half of a
full cross . Use single-click to place or erase one at a time, or drag
to draw continuously.
Note: If part of a cross is replaced or erased, a half cross backward is
left in the other part.

To Place a Half Cross Forward
■

Select Half Cross Forward
in the Create window
work area to draw or replace crosses.
Note: Select Erase

, then click or drag on the

or press the Option key when drawing to erase crosses.

Half Cross Backward
Use Half Cross Backward
to place and erase the backward half of a
full cross . Use single-click to place or erase one at a time, or drag
to draw continuously.
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Note: If part of a cross is replaced or erased, a half cross forward is left in the other
part.

To Place a Half Cross Backward
■

Select Half Cross Backward
in the Create window
work area to draw or replace crosses.
Note: Select Erase

, then click or drag on the

or press the Option key when drawing to erase crosses.

Mini Cross
Use Mini Cross
to place small crosses
that occupy one quarter
of a grid square, and erase quarters of grid squares. Mini crosses are
sometimes called 'petit point'. Use single-click to place or erase one at
a time, or drag draw continuously. A mini cross is placed in the corner
of a grid square nearest to the point where you click.
Note: It may be useful to Zoom In when working with mini crosses.
Up to four mini crosses can be placed in each grid square. It is not possible to
place or erase part of a mini cross.
If part of a half height or half width cross is replaced or erased, a mini cross is left
in the other part.
It is recommended to use a minimum Cross Size of 1.8mm for the design when
using Mini Crosses. Use Design Properties to set the Cross Size used by the
design.

To Place a Mini Cross
■

Select Mini Cross
in the Create window
to draw or replace crosses.
Note: Select Erase

, then click or drag on the work area

or press the Option key when drawing to erase crosses.

Half Width Cross
Use Half Width Cross
to place small crosses that occupy the left
or right half of a grid square , and erase the left or right half of grid
squares. Use single-click to place or erase one at a time, or drag draw
continuously. A half width cross is placed in the side of a grid square
nearest to the point where you click.
Two half width crosses can be placed in each grid square. It is not possible to place
or erase part of a half width cross. If part of a half width cross is replaced or
erased, the other half becomes a mini cross.
It is recommended to use a minimum Cross Size of 1.6mm for the design when
using Half Width Crosses. Use Design Properties to set the Cross Size used by the
design.
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To Place a Half Width Cross
■

Select Half Width Cross
in the Create window
work area to draw or replace crosses.
Note: Select Erase

, then click or drag on the

or press the Option key when drawing to erase crosses.

Half Height Cross
Use Half Height Cross
to place small crosses that occupy the
upper or lower half of a grid square , and erase the upper or lower
half of grid squares. Use single-click to place or erase one at a time, or
drag draw continuously. A half height cross is placed in the side of a
grid square nearest to the point where you click.
Two half height crosses can be placed in each grid square. It is not possible to place
or erase part of a half height cross. If part of a half height cross is replaced or
erased, the other half becomes a mini cross.
It is recommended to use a minimum Cross Size of 1.6mm for the design when
using Half Height Crosses. Use Design Properties to set the Cross Size used by the
design.

To Place a Half Height Cross
■

Select Half Height Cross
in the Create window
work area to draw or replace crosses.
Note: Select Erase

, then click or drag on the

or press the Option key when drawing to erase crosses.

Backstitch
There are two types of backstitch in mySewnet™ Cross Stitcher: Standard
Freehand .

and

• Standard Backstitch
is drawn
in short sections that snap to the sides and
diagonals of grid squares. The end points for Standard Backstitch are the corners
of the grid squares.
• Freehand Backstitch
is drawn
as a separate layer to Standard Backstitch.
Freehand Backstitch is placed using end points that snap to half grid spacing
anywhere on the design. A single section of Freehand Backstitch can be any
length that fits within the design.
Although the screen shows Standard Backstitch and Freehand Backstitch as
separate layers, they are stitched out together when they are the same color.
There are movement stitches between sections of backstitch if they do not
connect at an end point. Freehand Backstitch will not join to other backstitch
without a movement stitch if it simply crosses over without the end points
connecting. To reduce movement stitches, place Freehand Backstitch so that the
end points connect to Standard Backstitch sections or other Freehand Backstitch
sections.
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Note: It is possible to place Freehand Backstitch directly on top of Standard
Backstitch and both sections are stitched. This can be used for special effects, such
as thickening a line without having to change the number of threads in Color
Properties.

Draw a line of backstitch
1
2
3
4

Select the Create window
of the Control Panel .
Use Thread Color in the Create area to select a thread color for drawing.
In Backstitch, click Standard
or Freehand
Backstitch.
The pointer shows which backstitch type you selected.
Click or drag to draw a line of backstitch.

Standard Backstitch
Use Standard Backstitch
to outline traditional cross
stitch designs or to create blackwork. Standard
Backstitch places lines along the sides of grid squares
or diagonally across grid squares. Standard Backstitch
is stitched out after the crosses.
Use single-click to place or erase individual lines of Standard Backstitch, or drag to
draw connected Standard Backstitch lines.
Only standard backstitch can be placed or erased when Standard Backstitch is
selected. Crosses, freehand backstitch and French knots are unaffected.
Note: Two diagonal Standard Backstitch lines can produce an effect similar to a Full
Cross. It is recommended to avoid placing this in the same square as a Full Cross,
because the backstitch will stitch on top of the cross and hide it.

To Draw a Standard Backstitch Line
■

Select Standard Backstitch
in the Create window
work area to draw or replace backstitch lines.
Note: Select Erase

, then click or drag on the

or press the Option key when drawing to erase backstitch.

Freehand Backstitch
Use Freehand Backstitch
to place lines of stitches
that can be of any length, with each end snapping to
half grid spacing. Each line of freehand backstitch is
placed individually by dragging.
Note: When stitches are created, stitch points are
placed along the freehand lines where they cross the
grid. The end points of the complete line control
whether or not a particular line of freehand backstitch is connected to any other
lines of backstitch.
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Only one line of freehand backstitch can go between any given pair of points on
the grid. However, multiple layers of freehand backstitch may be placed on top of
each other, as long as they each have at least one different end point. This can be
used for different effects, such as making the edge of lacework secure.

To Draw a Freehand Backstitch Line
■

Select Freehand Backstitch
in the Create window
work area to draw or replace backstitch lines.
Note: Select Erase

, then click or drag on the

or press the Option key when drawing to erase backstitch.

French Knot
Use French Knot
to place French knots
that snap to half grid spacing. Each
French knot is placed or erased with a single click.
Note: French knots are only scaled in comparison to the full cross size when the
Cross Size in Design Properties is set between 2mm and 4mm. The French knots
will not be any smaller or larger than they are at these limits.
In the created embroidery, French knots are stitched at the end of the same color
block as backstitch of the same color.
Note: For designs with a cross size smaller than 4mm, it is recommended to only
have one French knot per grid square, or an equivalent spacing. If the French knots
are closer than this then they may overlap and produce excessively dense stitches.
Note: When French knots are placed on the corners or edges of the design, the
created embroidery may be larger than the design area. If the design is an exact
hoop size, this means the embroidery may be too large for the hoop. Check the
embroidery Width and Height in the Information section of the Design window.

To Place French Knots
■

Select French Knot
in the Create window
draw or replace knots.
Note: Select Erase

, then click on the work area to

or press the Option key when drawing to erase knots.
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Flood Fill
Use Cross Flood Fill
or Pattern Flood Fill
to fill an area with crosses or a fill
pattern. An empty area can be flood filled until it meets existing crosses and/or
backstitch. A connected area of the same colored crosses can be flood filled until it
meets an empty area, backstitch or crosses in a different color. Crosses are not
considered to be connected for flood fill if they only meet at a corner.
When an area is flood filled, the fill does not relate to the background picture.
Sometimes it may help to hide the background picture so that you can clearly see
the area you wish to flood fill; for example, if there are lines in the background
picture that are similar to backstitch.
Note: In some cases, the fill will not go through narrow areas. If the fill could not
continuously connect a fill of full crosses through a narrow gap, the gap will act as
a barrier to flood fill.

Cross Flood Fill
Use Cross Flood Fill
to fill an area with full crosses. An empty area can be flood
filled until it meets existing crosses and/or backstitch.

Flood Fill an Area with Crosses
1
2
3
4

Open the Create window
in the Control Panel .
Select the desired thread color for the crosses from the pop-up palette in the Create
section.
Click the Cross Flood Fill button
. The pointer changes to a paint can
when it is over
the work area.
Click an area of the design to fill it with crosses.
Note: Erase can be used with Cross Flood Fill to erase

areas of crosses.

Pattern Flood Fill
Use Pattern Flood Fill
to fill an area with a fill pattern. An empty area can be
flood filled until it meets existing crosses and/or backstitch.

Flood Fill with Other Cross and Stitch Types
Several fill patterns are available to allow areas to be filled with cross types other
than full crosses. These can be found in the Cross Basic Category. The cross types
are:
•
•
•
•
•
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Half Cross Forward
Half Cross Backward
Mini Cross
Half Width Cross
Half Height Cross
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There are fill patterns for three-quarter crosses in each of the four possible
positions in a grid square. In addition, the French Knots Category has French knot
patterns in various grid arrangements.

Using Pattern Flood Fills
Use Pattern Flood Fill to place a pattern over an area that might be difficult to
draw as a shape by first drawing crosses and then flood filling the crosses. Choose
a color that is not already used in the design and draw the desired area as crosses.
Then select the pattern and flood fill the crosses with the pattern.

Flood Fill an Area with a Pattern
1
2
3
4
5

Open the Pattern window
in the Control Panel
.
Select a fill pattern and set its colors.
Open the Create window
in the Control Panel
.
Click the Pattern Flood Fill button
. The pointer changes to a paint can
when it is
over the work area.
Click an area of the design to fill it with the selected pattern.
Note: To erase areas of Pattern Flood Fill, hide the stitches that you do not want erased
using color or stitch type, then select the area to be erased and Delete it.

Erase
Use Erase
to erase stitches of the selected type. It can then be used to erase
stitches when a stitch drawing function is selected. When a cross type is selected,
it erases crosses according to the size of the selected cross type. To erase
Standard Backstitch, Freehand Backstitch or French Knots, the corresponding
draw function must be selected. Erase also works with Cross Flood Fill
to
erase an area of connected crosses of the same color.

To Erase stitches
■

■

Select Erase
in the Create window , then select the stitch type to erase
(crosses, backstitch or knots). Click or drag on the work area to remove stitches.
Select the stitch type to be erased (crosses, backstitch or knots). Press the Option
key, then click or drag on the work area to remove stitches.

Draw a Shape
Draw one of 120 shapes with Place Shape , or draw an area or outline of any
shape with Freehand Shape
and Point Shape .

Place Shape
Use Place Shape
to select one of 120 shapes and create an outline or filled area
using that shape. Then adjust its size.
Draw a ring, a square, a star or other shape using Place Shape.
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Select Place Shape
■

In the Create window of the Control Panel
menu, then click Place Shape .

, choose a Shape from the pop-up

Create a Shape
1
2

3
4

5
6
7

8
9

In the Shape section of the Create window
select a fill and outline type. See “Shape Options”
on page 97.
If drawing a shape with a Backstitch Outline
,
you may select Smooth to smooth the outline of
the shape by using three-quarter crosses rather
than full crosses.
Note: Cross Outline
is not affected by Smooth.
Click the thread color next to your Fill and Outline
choices and select a color for Cross Fill and your
outline.
Change the colors for a Pattern Fill
in the Pattern window. When a fill pattern is
selected, its colors may also be changed. See “Select a Pattern” on page 104.
Note: If a color is chosen that does not exist in the palette, it is automatically added to the
palette when a shape is drawn in that color.
Choose a shape from the Shape pop-up menu.
Click the Shape
button to place the shape in the design area.
Note: The outline and fill will use the chosen colors and stitch type.
Drag the shape to the preferred position, and resize it as desired
using the square corner handles.
Note: Hold down Shift as you drag to resize proportionally. Hold
down the Option key to resize from the center.
Control–click the shape and select Finish Insert Shape Tool to
place the shape in the design area
If desired, draw another shape or use Undo and draw the shape
again.

Freehand Shape
Use Freehand Shape

to draw a line to create shape.

Draw a line, and the line is closed automatically to form a shape. Adjust the shape
by moving the nodes.

Draw a Freehand Shape
1
2
3
4

5
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Select the Create window
of the Control Panel .
In the Shape area select a Fill type and an Outline type.
Click Freehand Shape
. The pointer changes to the Freehand pointer .
Draw a line on the work area, then release the mouse button. The line is drawn as a closed
line (a loop) with nodes.
Note: If the desired line is not achieved when created initially, either redo the line or select
and move the nodes as desired.
Move the pointer over one of the nodes on the line. The pointer changes to the Move Node
pointer
. Adjust the node as desired.
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Use Shift–click to change a round node to a square node, to make the line straight.
When your line is as desired, Control–click and choose Finish Freehand Shape to place the
shape.

Point Shape
Use Point Shape
to create a shape by placing points to create an irregular
outline of curved and straight lines around the desired area.

Create a Point Shape
1
2
3
4

5
6

7

Select the Create window
of the Control Panel .
In the Shape area select a Fill type and an Outline type.
Click Point Shape
. The pointer changes to the Point pointer
.
Click to place a series of points for the shape.
As you click the third point on the line, the line becomes closed (it becomes a loop). As you
place more points the line adjusts itself.
The line may ’swing’ while you place points. Just carry on, you can adjust it afterwards.
Use Shift–click to place square nodes for straight lines.
Move the pointer over one of the nodes on the line. The pointer changes to the Move Node
pointer
. Adjust the node as desired.
Note: When the Move Node pointer is active you can adjust existing nodes. If you click
while the Point pointer
is active, another point is added to the line.
When your line is as desired, Control–click and choose Finish Point Shape to place the
shape.

Shape Options
Fill
Use a Cross Fill
to draw an area filled with crosses, or a Pattern Fill
to draw
an area filled with a selected pattern. Use No Fill
to create an outline only.

Cross Fill
Use Cross Fill

to draw an area filled with crosses.

Note: To use a cross type other than Full Cross inside the shape, select the desired
cross type from the Cross Basic Category of Fill Patterns.

To Draw a Cross Fill Shape
■

Select Cross Fill
in the Create window , then use Place Shape
Shape
or Point Shape
to draw a cross fill shape.

, Freehand

Pattern Fill
Use Pattern Fill

to draw an area filled with the selected Pattern Fill.

Note: Select a pattern for the Pattern Fill in the Pattern window
Panel . See “Select a Pattern” on page 104.
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To Draw a Pattern Fill Shape
■

Select Pattern Fill
in the Create window , then use Place Shape
Shape
or Point Shape
to draw a pattern fill shape.

, Freehand

No Fill
Use No Fill

to create an outline without a fill.

Note: If both No Outline
dimmed.

and No Fill

are selected, the Shape options are

To Draw an Outline with no Fill
■

In the Create window , select one of the Outline options, then select No Fill
Use Place Shape , Freehand Shape
or Point Shape
to draw an outline
with no fill.

.

Fill Color
Use this color for the fill in shapes using Cross Fill

.

Note: Select the colors for a Pattern Fill
in the Pattern window
Control Panel . See “Select a Pattern” on page 104.

of the

To Select a Fill Color
■

Click the Fill color thread sample and choose a color from the pop-up palette. Use
Add Color
to select a color in the Color Selection dialog, or Pick Color
to
select a color from the background picture.

Outline
Use Backstitch Outline
to draw shapes as a standard backstitch outline, or
Cross Outline
to draw shapes as an outline of crosses. Use No Outline
to
create a fill area with no outline.

Backstitch Outline
Use Backstitch Outline
to draw shapes as standard backstitch outlines. The
shape is added to the design as a series of standard backstitch lines that are
connected at the corners of the shape. The backstitch is drawn in the currently
selected Outline color.

To Draw a Backstitch Outline Shape
■

Select Backstitch Outline
in the Create window , then use Place Shape
Freehand Shape
or Point Shape
to draw a backstitch shape.

Cross Outline
Use Cross Outline
to draw shapes as an outline of crosses, one cross wide.
The crosses are drawn in the currently selected Outline color.
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To Draw a Cross Outline Shape
■

Select Cross Outline
in the Create window , then use Place Shape
Freehand Shape
or Point Shape
to draw a cross outline shape.

,

No Outline
Use No Outline

to create a fill area with no outline.

Note: If both No Outline
dimmed.

and No Fill

are selected, the Shape options are

To Draw a Fill area without an Outline
■

In the Create window , select one of the Fill options, then select No Outline .
Use Place Shape , Freehand Shape
or Point Shape
to draw a filled shape
with no outline.

Outline Color
Use this color for the backstitch and cross outlines around shapes when drawing
Backstitch Outline or Cross Outline shapes.

To Select an Outline Color
■

Click the Outline color thread sample and choose a color from the pop-up palette.
Use Add Color
to select a color in the Color Selection dialog, or Pick
Color
to select a color from the background picture.

Smooth
Use Smooth to smooth the outline around shapes by using three-quarter crosses
rather than full crosses for the fill.
Note: Smooth is not initially selected when mySewnet™ Cross Stitcher is opened.
It must be selected if you wish to draw smoothed shapes.
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Multiply
Use Multiply to create symmetrical designs easily. All changes in the
design are reflected across, down or rotated.

Enable the Multiply function
Reflect across or down
Multiply your changes 4 times

Multiply your changes 8 times
Click to set a new axis of rotation or reflection
Reset the axis of rotation/reflection in the
center of the design area

Use Multiply to create symmetrical designs quickly and easily. All changes in the
design, such as adding and removing stitches, pasting selections and inserting
designs, are multiplied.
Note: You cannot use the selection tools to make new selections when Multiply is
active. However, you can use them before activating Multiply to select and copy a
selection, which can then be pasted and multiplied.

To use Multiply
■

100

Select the Multiply window
in the Control Panel , then click Use Multiply
and select one of the Multiply options. Draw or insert the stitches to be reflected.
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Choose one of the reflection or rotation options to repeat actions. The blue
Multiply reflection lines on the design area show how your actions will be
repeated.

Use Reflect Across

to reflect horizontally.

Use Reflect Across and Down
to create four
copies around the Multiply center point.

Use Reflect Down

to reflect vertically.

Use Rotate 4-way
to create four rotated
copies around the Multiply center point.

Use Reflect 8-way
to create eight
copies. Additional blue lines show the eight
segments.

Create an Embroidery Pattern with Multiply
1
2
3
4
5
6

Select the Multiply window
in the Control Panel , then click Use Multiply
. The blue
reflection line(s) appear in the design area.
Select one of the Multiply methods to choose the number of reflections and rotations.
If desired, click Place Center to reposition the central point of the blue Multiply lines.
Click Reset Center to set the reflection lines to the center of the design area.
Draw or insert the stitches to be multiplied.
Click Use Multiply
again to remove the reflection lines and return to standard design
creation.
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Create a Decoration for a Sampler Title with Multiply
1
2
3

4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
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20

21

22
23
24
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In the Appearance tab of mySewnet™ Configure
, set the Background Color to a pale
yellow, and set the Background Texture to Aida.
Open mySewnet™ Cross Stitcher
, and in the Design Options page of the Cross Stitch
Design Assistant select Load Existing Cross Stitch Design, and then click Continue.
In the Open Existing Design page, click the Select File button and browse to /mySewnet/
Samples/Cross Stitch/Krz/MySamplerBorderTitle.krz. Click Done to close the assistant.
Note: Alternatively, use the design you created in “Create Title Text for a Sampler” on
page 130.
Open the Multiply window
in the Control Panel .
Click Use Multiply
. Blue reflection line(s) appear in the design area.
Note: The reflection lines are not part of the design. They only show the effect of the
Multiply feature.
Click to select Reflect Across and Down
.
Click Zoom To Rectangle
and the arrow pointer changes to the zoom in pointer
.
Drag around the center of the design where the reflection lines cross.
Open the Create window
in the Control Panel .
Click the Cross Outline
option.
Click the Outline color for Shapes and in the pop-up color palette select Robison-Anton
Rayon 40 2581 Old Dark Tex Orange.
Note: This was the final color used in the lettering.
Choose shape 65 (a cross) from the Shape pop-up menu.
Click the Shape
button to place the shape in the design area.
Hold down Shift and drag to resize the cross proportionally
until it is nine squares across and down.
Move the cross up against the reflection lines.
Control–click and choose Finish Insert Shape Tool to place the
shape. Four copies are drawn as it is multiplied around the
reflection lines.
Select the Pattern window
of the Control Panel .
Select French Knots as the Category, then scroll to choose
Centers Sparse in the pattern list.
Select the Create window
of the Control Panel .
Click the Pattern Flood Fill icon
then click
inside the top left cross.
Note: Notice that all actions, including Flood Fill,
are multiplied across the reflection lines.
Click the thread color in the upper part of the
Create window, then click the mid-brown color
in the pop-up palette (Robison-Anton Rayon 40
2581 Old Dark Tex Orange).
In the Create section, select Half Cross
Forward
.
In the area in the middle of the crosses, click
twice to place two half crosses from the center,
up and to the right.
Select the Multiply window
in the Control
Panel .
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Click Use Multiply
so that it is unchecked. The blue reflection lines are no longer
shown.
Click Zoom To Fit
.
Click Box Select
, then drag around the motif in the center of the design area.
Drag the motif to the gap between 'MY' and 'SAMPLER'. Position it two squares from the
top border, and so that it is not touching the 'Y' or 'S'.
Note: Now create some lower case letters for the sampler. See “Add Letters and Numbers
to a Sampler” on page 131.
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Using and Designing Patterns

9

Use the Pattern window to select fill patterns for shapes and font
characters, and to create your own fill patterns.

Choose a Pattern Category

Click a sample to select a Pattern

Change the thread colors for the pattern
Preview the pattern
Create a new pattern

To learn how to

Go to

Select a pattern for a fill

See “Select a Fill Pattern” on page 105.

Create a new fill pattern

See “Design New Patterns” on page 105.

Select a Pattern
Use the Pattern window to select patterns, the colors for patterns, and to create
new patterns. When selected, a pattern can be used for Pattern Flood Fill
and
in place of crosses inside shapes and TrueType® text.
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Select a Fill Pattern
1
2
3

4

5
6

Select the Pattern window
of the Control Panel .
Click the drop-down arrow for Category and choose a fill
pattern category. The list shows patterns from the chosen
category.
To select a pattern visually, browse through the list of repeated
patterns and click the desired pattern.
The pattern is shown below the pattern list, with its colors to
the left.
Note: Scroll to move quickly through the list, or use the arrow
keys on the keyboard to step through all the patterns.
Click one of the thread colors next to the pattern to select a
different color in the Color Selection dialog. When a color is
changed, the pattern shows the new color.
Note: The repeated pattern in the list is not affected by changing
the pattern colors. The colors are reset when a new pattern is
selected. If a pattern has colors that are not in the palette, they
are automatically added to the palette when the pattern is used.
Use the pattern for Pattern Flood Fill
, and creating shapes
and TrueType® text.
To stop using a fill pattern, select another fill type.
Note: Choosing a color on the Design Page does not affect the color of any fill pattern. The
color is not used untill it is selected for a pattern fill.

Design New Patterns
Create a new fill pattern from one of your own designs. Select the pattern to
repeat, and use the Create New Pattern button in the Pattern window to open the
New Fill Pattern dialog.
Note: The Create New Pattern button is only available if the selection is no larger
than 32 grid squares high or wide, and if there are no more than 15 colors in the
selection. Also, a blank selection my not be saved as a pattern.
Choose a pattern Category
Create a new pattern Category
Give your new pattern a name
View your selected stitches

Preview the repeated pattern

Set the gap between the repeated patterns
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The Basic Pattern shows the area you selected in the design. The Repeated Pattern
shows how the pattern will be repeated when it is used to fill an area. View the
Repeated Pattern area to ensure the pattern will give the desired result.

To open the New Fill Pattern dialog
■

Select the design to use as a pattern, and in the Pattern window click Create New
Pattern. Adjust and name the design as desired.

Create a New Fill Pattern
1
2
3
4
5
6

7

Draw a sample of the pattern you would like to create.
Select the sample with Box Select, Freehand Select or Point Select.
Click Create New Pattern in the Pattern window of the control panel. The New Fill Pattern
dialog appears.
Click the pop-up menu for Save in Category and choose the desired Category.
Note: My Patterns is the recommended Category and is always selected when the dialog
appears. New Categories can be added as needed.
Click in the New Pattern Name box and enter a name for the pattern.
If desired, adjust the Horizontal Gap and Vertical Gap. The Repeated Pattern shows the
effect of adjusting these settings.
Note: The maximum Gap size is 32, but the minimum Gap is negative. The Gap can be
decreased until each repeat of the pattern overlaps all but one grid square of the previous
repeat.
Click OK and the fill pattern is saved in the chosen Category. It is automatically selected as
the current fill pattern on the Pattern tab.

Stitch Types in Fill Patterns
A pattern may contain any stitch type.
Try to ensure that individual crosses are not alone in a pattern, and that there are
no short, disconnected sections of backstitch. This reduces the need for
movement stitches when the pattern is stitched out.

Freehand Backstitch
When using freehand backstitch in a pattern, try to use short sections. When a
pattern is used to fill an area, freehand backstitch is only placed if both end points
lie within the fill area. Both ends of long sections of freehand backstitch are less
likely be within the fill area, and may not give the desired result.

Colors in Fill Patterns
Colors are stored in fill patterns with the current number of threads and top stitch
direction, as set in the design or on the individual palette color in the Color Select
area. The system fill patterns were designed with Single threads and the top thread
as Backward, as these are the most common settings for mySewnet™ Cross
Stitcher designs.
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Pattern Names
Use only letters, numbers, spaces and underline characters. The name is used for a
file with .cpk extension. This ensures that the file name does not have any invalid
characters in it.

Create a New Category
You may create a new pattern Category when you are saving a new fill pattern.
The new Category is automatically selected for saving the new fill pattern.

Note: Use only letters, numbers, spaces and underline characters. As the name is
used for a folder, this ensures that the name will not include any invalid characters.

To create a new pattern Category
■

In the New Fill Pattern dialog, click the New Category button. In the New
Category dialog enter a name for the Category and click OK.
Note: If you do not save any fill patterns in the new Category before closing
mySewnet™ Cross Stitcher, it will not exist when you restart mySewnet™ Cross
Stitcher.

Removing Patterns from a Category
mySewnet™ Cross Stitcher patterns are files with a .cpk extension. They are
stored in folders with the Category names within the [User]/Library/
ApplicationSupport/mySewnet/Embroidery1/Cross/Patterns folder.
Note: This folder is only present if you have created at least one pattern.

Delete a Fill Pattern
1
2
3
4
5

Open Finder.
Option–click the Go menu and choose Library.
Open ApplicationSupport/mySewnet/Embroidery1/Cross/Patterns. The folders that
you created are below this folder.
Pattern files are in the form Triangle.cpk. Drag the unwanted file to the Trash.
Restart mySewnet™ Cross Stitcher and the pattern is no longer available.
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How to Use Patterns and Shapes
Draw a House with Stitches
1

2
3
4
5
6
7
8
9
10

11
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21
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Open mySewnet™ Cross Stitcher
and in the Design Options page of the Cross Stitch
Design Assistant select Load Picture for New Cross Stitch Design, then click Continue. In
the Choose Picture page, click Select File and load /mySewnet/Samples/Cross Stitch/Pics/
Small House.jpg, then click Continue twice. In the Design Size page ensure the Cross Size is
set to 2.0mm, and the Width and Height are set to 40 crosses. Then click Done to display
the house in the design area.
Note: See “Load a Picture of a House” on page 50 for a detailed description of this process.
Open the Design window
of the Control Panel .
Click the Design Properties button.
In the Design Properties dialog, ensure that Thread Count for Crosses and Backstitch are
set to Single (2 Threads). Click OK.
Choose View > Grid > Every 5 Lines.
Open the Create window
of the Control Panel .
In the Shape section, click the Backstitch Outline
button
(the second Outline option).
Ensure that No Fill
is selected.
Click the thread color block for Outline, then in the pop-up
palette click Add Color
.
In the Color Selection dialog, choose Sulky Rayon 40 in Thread
Ranges.
Choose from any of the manufacturer’s thread ranges or one of the MyThreads ranges you
created using mySewnet™ Thread Cache.
Enter 1005 in the Find Thread box, and Sulky Rayon 40 1005 (Black) appears. Select this
thread, then click OK.
In the Shape pop-up menu, ensure that Rectangle (shape 3) is selected.
Click Place Shape
.
Drag the corners of the shape so that the rectangle fits just inside the outline of the front of
the house. This should be a rectangle 24 grid squares wide by 11 high.
Note: This is from about 10 squares in and 15 squares down from the top left of the design
area, at the top left of the front of the house.
Control–click, and choose Finish Insert Shape Tool.
Select Cross Fill
(the icon in the middle of the Fill line).
Click the thread color block for Fill, then in the pop-up palette click Add Color
.
In the Color Selection dialog enter 1246 in the Find Thread box, and Sulky Rayon 40 1246
(Orange Flame) appears. Select this thread, then click OK.
In the Shape pop-up menu, ensure that
Rectangle (shape 3) is selected.
Click Place Shape
.
Drag the corners of the shape so that the
rectangle fits just inside the outline of the
front door of the house.
Control–click, and choose Finish Insert
Shape Tool.
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Click the thread color in the upper part of the Create window and choose the black color
in the pop-up palette.
Note: This is the black color that you selected earlier.
Click Full Cross
and drag to draw a roof gutter across the top of the wall, one grid
square deep and one grid square wider than the wall on each side of the house.
Click Standard Backstitch
to draw backstitch lines on the sides and diagonals of grid
squares.
Now draw the roof. At the left hand
end of the roof gutter, drag from one
square in from the end (1), to place a
line of five diagonal sections of standard
backstitch up and to the right, then
release the mouse button or lift the
pen (2).
Note: If you prefer, you can place each section of standard backstitch with a single click.
Select Erase
and click to erase individual sections of standard backstitch, or use ⌥ click.
At the right hand end of the roof gutter,
drag from one square in from the end (3),
to place a line of five diagonal sections of
standard backstitch up and to the left (4).
Drag along the grid line to place a line of
backstitch along the top of the roof (2 to
4).
Now draw the chimney. At the top right of
the roof, start two grid squares in from the
end. Drag to place a line three squares
straight up, then a second line three
squares left, then a third line three grid
squares back down to the roof.
Click Zoom to Rectangle
and the arrow
pointer changes to the zoom in pointer
.
Drag around the left half of the house, then release the mouse
button or lift the pen to zoom in.
Select the Backstitch Outline
option and ensure that No
Fill
is selected.
Ensure that the Smooth option is selected (checked).
In the Shape pop-up list, select the Circle (number 1).
Click Place Shape
.
Drag the circle over the window of the house, then hold down
the Shift key and drag the handles on the box so they lie along
the grid lines framing the window.
Control–click, and choose Finish Insert Shape Tool.
Note: If the shape does not match the picture, click Undo and
try again.
Open the Design window
of the Control Panel .

mySewnet™ Cross Stitcher Using and Designing Patterns

109

39

40
41
42
43
44
45
46

47
48
49
50
51
52
53
54
55
56
57
58

110

At the top of the Design window is the color worksheet. This contains threads that are
currently available for use in a design. Click Add Color
next to the color palette and the
Color Selection dialog appears.
Note: Colors can be added individually and then used, or added automatically when designs,
shapes or lettering are inserted using thread colors that are not already in the worksheet. A
tooltip shows the full thread color name when the pointer is positioned over a color in the
worksheet. Use the buttons below the worksheet to move, change, add and delete colors.
Ensure the thread range is set to Sulky Rayon 40, and enter 1030 in the Find Thread box.
Sulky Rayon 40 1030 (Periwinkle) is displayed. Click it, then click OK. The color is added to
the worksheet.
Open the Create window
of the Control Panel .
Click the thread color in the upper part of the Create window and choose the pale blue
color in the pop-up palette. This is the color you just added.
Click the Cross Flood Fill icon
and the pointer changes to the paint bucket
.
Click inside the octagonal window and it fills with pale blue crosses.
Click the thread color in the upper part of the Create window and choose the black color
in the pop-up palette.
Click the Freehand Backstitch icon
.
Note: Use Freehand Backstitch to add backstitch lines of any length to a design. Freehand
Backstitch snaps to half-grid spacing. By contrast, Standard Backstitch only places fixed
length lines that snap to the sides and diagonals of grid squares.
Drag a line across the middle of the window, then another line
down the middle of the window.
Click Box Select
.
Drag a square around the window.
Choose Edit > Copy.
Click Zoom To Fit
.
Choose Edit > Paste. A new copy of the window appears over the
original.
Drag the window to the right-hand side of the house in a similar
position to the window on the left.
Click the thread color in the upper part of the Create window, then in the pop-up palette
click Add Color
.
Ensure the thread range is set to Sulky Rayon 40, and enter 1066 in the Find Thread box.
Sulky Rayon 40 1066 (Primrose) is displayed. Click it, then click OK to set it as the drawing
color.
Click the Cross Flood Fill icon
and the pointer changes to the paint bucket
.
Click the front wall of the house.
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Click the thread color in the upper part of the
Create window, then in the pop-up palette click
the red color to set it as the drawing color.
This is Sulky Rayon 40 1246 (Orange Flame),
the color you used for the door.
Click on the main part of the roof and the
chimney.
Note: You can change the fill color while you
still have the Cross Flood Fill tool active.
Click the thread color in the upper part of the
Create window, then in the pop-up palette click
the black to set it as the drawing color.
Click the Full Cross icon
.
Drag under the door to place a row of six black crosses as a doorstep. (Alternatively, click
six times to place individual crosses.)
Click the French Knot icon
.
Click one square in from the left edge of the door and four squares up to place a door
handle.

Select No Outline
and Cross Fill
.
In the Shape area, click the Fill color for shape drawing, click Add Color
, then select
1011 (Steel Gray) from Sulky Rayon 40. Click OK.
In the Shape pop-up menu, ensure that Rectangle (shape 3) is selected.
Click Place Shape
.
Drag to create a rectangle under the doorstep that is six crosses wide and three crosses
high. This will make a short path.
Click the Fill color for shape drawing, click Add Color
, then select 1100 (Lt. Grass
Green) from Sulky Rayon 40. Click OK.
Draw a rectangle of crosses that is 11 wide by four high on the left of the doorstep and
path. It should be two squares wider than the house.
Click Zoom to Rectangle
and the arrow pointer changes to the zoom pointer
.
Drag around the grass rectangle to zoom in.
Click the thread color in the upper part of the Create window, then in the pop-up palette
click Add Color
.
Ensure the thread range is set to Sulky Rayon 40, and enter 1187 in the Find Thread box.
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Sulky Rayon 40 1187 (Mimosa) is displayed. Click it, then click OK to set it as the drawing
color.
Click French Knot
.
Start two squares in and two squares down from the top left of the grass, and click in the
center of the grid square to place the first yellow flower head. Move right and place four
more flower heads in the center of alternate grid squares.
Click the thread color in the upper
part of the Create window, and in the
pop-up palette click Add Color
.
Select the color Sulky Rayon 40 569
(Garden Green) and click OK.
Click Freehand Backstitch
.
Start from the center of a grid square
containing a yellow flower head and
drag to draw a backstitch line two
grid squares straight down. This is the
stem for the flower. Repeat this for the other four flowers.
Click Box Select
.
Drag a selection box around the grass and flowers.
Choose Edit > Copy.
Click Zoom To Fit
.
Choose Edit > Paste. A new copy of the grass rectangle with flowers appears over the
original.
Drag the pasted grass to the right-hand side of the path.
Open the Design window
of the Control Panel .
Click Edit > Remove Unused Colors. The color list is reduced to the eight colors used for
the house.
Note: Use File > Save to save the design as Small House.krz, and use File > Export to export
the design as Small House_Exported.vp4.

Draw and Fill a Cross Stitch Border
1
2

In mySewnet™ Configure
click the Appearance tab.
Click Background Color, and in the Colors Wheel select a pale yellow. The new color is
shown on the Background Color button, and on the background if any mySewnet™
Embroidery Software apps are open.

3
4

Set the texture to Aida.
Open mySewnet™ Cross Stitcher
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In the Design Options page of the Cross Stitch Design Assistant select Start a New Cross
Stitch Design with no Picture.
Click Continue, and the Design Size page appears.
Set the Cross Size to 1.5mm, and click Select Hoop.
In the Hoop Selection dialog select Universal for Brand and Hoop Group, then set Hoop
Size to 240mm x 150mm - Universal Large Hoop 2.
Ensure the Orientation is Rotated, and click OK. The design area is calculated and the
preview area shows the grid size for the chosen hoop with the selected cross size.
Click Done.
Click the Design Properties button.
In the Design Properties dialog, ensure Thread Count for Crosses and Backstitch are set to
Single (2 Threads). Click OK.
Choose View > Grid > Every 5 lines.
Select the Create window
of the Control Panel .
In the Shape area, click the Backstitch Outline
option and ensure that No Fill
is
selected.
Click the Outline thread color, then in the pop-up palette click Add Color
.
In the Color Selection dialog, choose Robison-Anton Rayon 40 from the pop-up menu.
Enter 2289 in the Find Thread box, and the list shows Robison-Anton Rayon 40 2289
(Rust).
Select this thread and click OK.
In the Shapes pop-up menu, ensure that the square (number 3) is selected.
Click Place Shape
. A square outline appears on the work area.
Drag the corner handles on the square to create a rectangle one square inside each edge of
the design area.
Note: Move the outline to just inside the second square to draw a line between the first two
squares.
Control–click, and choose Finish Insert Shape Tool to place the outline.
Click Place Shape
and drag to create a second rectangle that is four squares inside the
first rectangle.
Control–click, and choose Finish Insert Shape Tool.
Select the Pattern window
of the Control Panel .
Select Blackwork Basic as the Category.
Scroll down the list of pattern samples and click Lattice 1. When it is
selected, a sample of the pattern and its color are shown below the
list.
Click the black thread color for the pattern and the Color Selection
dialog appears.
Enter 2289 in the Find Thread box, and the list highlights RobisonAnton Rayon 40 2289 (Rust).
Select this color and then click OK. The thread color and pattern
sample show the new color.
Select the Create window
of the Control Panel .
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Click Pattern Flood Fill
and the pointer changes to the paint bucket
. Click in the
space between the two rectangles. The border is filled with a cross stitch pattern.

Note: To add a title to this sampler, see “Create Title Text for a Sampler” on page 130.

Draw Filled Shapes for a Sampler
1
2
3

4
5
6
7
8
9
10
11
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In the Appearance tab of mySewnet™ Configure
, set the Background Color to a pale
yellow, and set the Background Texture to Aida.
Open mySewnet™ Cross Stitcher
, and in the Design Options page of the Cross Stitch
Design Assistant select Load Existing Cross Stitch Design, and then click Continue.
In the Open Existing Design page, click the Select File button and browse to /mySewnet/
Samples/Cross Stitch/Krz/MySamplerText.krz. Click Done to close the assistant.
Note: Alternatively, use the design you created in “Add Letters and Numbers to a Sampler”
on page 131.
Open the Multiply window
in the Control Panel .
Click Use Multiply
. Blue reflection line(s) appear in the design area.
Note: The reflection lines are not part of the design. They only show the effect of the
Multiply feature.
Click to select Reflect Across
.
Click Zoom to Rectangle
and the arrow pointer
changes to the zoom in pointer
.
Drag around the central area of the design to zoom in.
Select the Create window
of the Control Panel .
Select Freehand Backstitch
.
Click the thread color in the upper part of the Create
window, and in the pop-up palette select RobisonAnton Rayon 40 2263 Foxy Red (color number 7),
then click outside the palette to close it.
Place the pointer on the central vertical grid line, three
squares below the A (grid number 81,28 on the bar
below the design area).
Drag down and to the right, until the pointer is three
squares above the top right part of the ’K’ (grid
number 92,57 on the bar below the design area), then
release the mouse.
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From there, drag to draw a horizontal line to the central vertical grid line to form a triangle.
Note: Ensure the triangle is split by the center grid line, so that it is in the center of the
design. If not, use Undo and try again.
Select the Multiply window
in the Control Panel .
Click Use Multiply
so that it is no longer selected. The blue reflection lines are no
longer shown.
Click Box Select
and drag to select the triangle.
Click Use Multiply
.
Choose Edit > Duplicate Selected. The copy is placed below and to the right of the original,
with a shadow copy to its left.
Move the pointer over the Flip Vertical handle on the copied block and it becomes the
vertical double-arrow pointer. Click the Flip Vertical handle to mirror the block vertically.
Move the copy so that it is level with the original triangle, and four squares to the right of it.
Control–click and choose Finish
Box Select to place the copied
triangle.
Move to the right of the design
area, so that you can see the
empty space to the right of the
new triangle.
Select the Create window
of
the Control Panel .
In the Shape area, for Fill select
Cross Fill
, and for Outline
select No Outline
.
In the Shape pop-up menu select
77, a teardrop.
Click the Shape
button to place the shape
in the design area.
Drag the shape into the space to the right.
Hold down Shift and drag to resize the shape
proportionally until it is the same height as
the triangle, and the tip of the teardrop is two
grid squares to the right of the top right tip of
the triangle.
Control–click and choose Finish Insert Shape
Tool to place the shape.
Click Cross Outline
.
Click the Outline color for Shapes, and then
in the pop-up palette click Add Color
.
In the Color Selection dialog, enter 2461 in
the Find Thread box (Robison-Anton Rayon 40 2461 Wheat), select this color, then click
OK.
In the Shape pop-up menu select 39, a star.
Click the Shape
button to place the shape in the design area.
Drag the shape into the empty space to the right of the teardrop.
Hold down Shift and drag to resize the star proportionally until it is the same height as the
teardrop, and place it midway between the teardrop and the sampler frame.
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Control–click and choose Finish Insert Shape Tool to place the shape.
Click Zoom To Fit
. You can now see all the shapes on the left that were duplicated by
the Multiply feature.
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Control–click and choose Finish Box Select.
Select the Multiply window
in the Control Panel .
Click Use Multiply
so that it is no longer selected. The blue reflection line is no longer
shown.
Select the Pattern window
of the Control Panel .
In the Fill Pattern area, scroll down to select the Chevron 1 pattern from the Blackwork
Basic Category.
Click the color for the pattern. In the Color Selection dialog, enter 2263 in the Find Thread
box (Robison-Anton Rayon 40 2263 Foxy Red), select this color, then click OK.
Select the Create
window of the Control Panel .
Click the Pattern Flood Fill icon
then click inside the center triangle.
Select the Pattern window
of the Control Panel .
In the Fill Pattern area, scroll up to select the Brick 1 pattern from the Blackwork Basic
Category.
Click the color for the pattern. In the Color Selection dialog, enter 2263 in the Find Thread
box (Robison-Anton Rayon 40 2263 Foxy Red), select this color, then click OK.
Click inside the triangle on the right. It is filled with the brick design.
Note: If desired, turn off the grid to see the effect of the brick pattern, then turn the grid on
again to continue.
In the Cross Basic Category, select the Stripes 3 pattern.
Click the first color for the pattern. In the Color Selection dialog, enter 2289 in the Find
Thread box (Robison-Anton Rayon 40 2289 Rust), select this color, then click OK.
Click the second color for the pattern. In the Color Selection dialog, enter 2332 in the Find
Thread box (Robison-Anton Rayon 40 2332 Penny), select this color, then click OK.
Click in the teardrop shape on the right to fill it with the stripes.
In the Cross Basic Category, select the Check 4 pattern.
Click the second color for the pattern. In the Color Selection dialog, enter 2289 in the Find
Thread box (Robison-Anton Rayon 40 2289 Rust), select this color, then click OK.
Click in the teardrop shape on the left to fill it with the check pattern.
In the Cross Basic Category, select the Diagonal 4 pattern.
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Click the first color for the pattern. In the Color Selection dialog, enter 2461 in the Find
Thread box (Robison-Anton Rayon 40 2461 Wheat), select this color, then click OK.
Click the second color for the pattern. In the Color Selection dialog, enter 2580 in the Find
Thread box (Robison-Anton Rayon 40 2580 Green Grass), select this color, then click OK.
Click in the star on the left to fill it with diagonal stripes.
In the Mixed Category, select the Weave 3 pattern.
Click the first color for the pattern. In the Color Selection dialog, enter 2461 in the Find
Thread box (Robison-Anton Rayon 40 2461 Wheat), select this color, then click OK.
Click the second color for the pattern. In the Color Selection dialog, enter 2580 in the Find
Thread box (Robison-Anton Rayon 40 2580 Green Grass), select this color, then click OK.
Click in the star on the right to fill it with the weave pattern.

Note: To create a new fill pattern for the final triangle, see “Create a Fill for a Triangle in a
Sampler” on page 117.

Create a Fill for a Triangle in a Sampler
1
2
3

4
5
6
7
8
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In the Appearance tab of mySewnet™ Configure
, set the Background Color to a pale
yellow, and set the Background Texture to Aida.
Open mySewnet™ Cross Stitcher
, and in the Design Options page of the Cross Stitch
Design Assistant select Load Existing Cross Stitch Design, and then click Continue.
In the Open Existing Design page, click Select File and load /mySewnet /Samples/Cross
Stitch/Krz/MySamplerShapesDrawn.krz. Click Done to close the assistant.
Alternatively, use the design you created in “Draw Filled Shapes for a Sampler” on page 114.
Click Zoom to Rectangle
and the arrow pointer changes to the zoom in pointer
.
Drag around the space in between the teardrop and the star on the left.
Select the Create window
of the Control Panel .
Click the thread color in the upper part of the Create window, and in the pop-up palette,
select color 7, Robison-Anton Rayon 40 2263 Foxy Red.
Click the Standard Backstitch icon
.
Draw a backstitch triangle. Drag to place four horizontal sections of backstitch, then two
diagonal sections up above the center of the line, then two diagonal sections back down to
the end of the line.
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Click Box Select
.
Drag a selection box that exactly fits around the triangle.
Select the Pattern window
of the Control Panel .
Click the Create New Pattern button and the New Fill Pattern
dialog appears. The Basic Pattern shows the area you have
selected. The Repeated Pattern shows a preview of how the
pattern will look when it is used.
Note: The Create New Pattern button is only available when an area is selected that may be
saved as a new fill pattern.
Leave Save In Category set to My Patterns.
Click in the New Pattern Name box and
enter Triangle, then click OK. The pattern is
added to My Patterns, and it is automatically
selected as the current Fill Pattern.
The triangle used to create the pattern is no
longer needed. Click on the selection area
on the design, then choose Edit > Delete to
remove it from the design.
Click Zoom To Fit
.
Select the Create window
of the Control
Panel .
Click the Pattern Flood Fill icon
then
click inside the triangle on the left. The
triangle is filled with the Triangle pattern you
created.
Choose View > Grid > No Grid to turn the
grid off so that the backstitch can be seen
more easily.

Select the Design window
of the Control Panel .
Click Edit Notes
and in the Notes dialog enter 'Text Shapes and Patterns'. Click OK.
Choose File > Duplicate, and rename the design to My Sampler, to save a copy of your final
version.
Choose File > Export and in the Export dialog select .vp4 as the embroidery format and
click Continue.
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In the Saving as dialog, in the Save In box browse to the folder /mySewnet/My Designs. In
the Save As box, leave the name as 'My Sampler Exported', then click Save.
Choose File > Print and the Print dialog appears. Click Print to print a worksheet for the
embroidery.
Note: After completing this exercise, use the Appearance tab of mySewnet™ Configure
to set the Background Color back to the default blue (RGB 211, 233, 255).
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Creating Text

Use the Letter window to add text and monograms to your design.
You can switch freely between TrueType® and Fixed fonts until
your text has the desired appearance.
Use Fixed Font to place text using a mySewnet™ Cross Stitcher pre-defined font.
Use TrueType Font to convert TrueType® or OpenType® characters to a font of
crosses, crosses with a backstitch outline or just a backstitch outline.
To learn how to

Go to

Create lettering using a mySewnet™
Cross Stitcher system font

See “Create Fixed Font Lettering” on
page 121.

Browse for a system font in the viewer

See “Font Viewer” on page 122.

Add special characters, e.g. accents

See “Emoji and Symbols” on page 123.

Create lettering using a font on your
computer

See “Create TrueType® Text” on page 126.

Use a font created from a TrueType®
font

See “How To Use TrueType Text” on
page 130.

To use a Fixed Font
■

Select the Letter window

in the Control Panel

, then click Fixed Font.

in the Control Panel

, then click TrueType Font.

To use a TrueType® Font
■

120

Select the Letter window
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Fixed Font
Use Fixed Font to place text using pre-defined fonts. Fixed Text is applied
according to the design of the characters, which can include any type of stitch.

Create lettering using a Fixed or TrueType font

Select a font for your lettering in the viewer
Align the text
Select colors for your lettering

Enter some text for your lettering
Place the lettering in the work area

To Create Lettering using a Fixed Font
■

Select the Letter window
in the Control Panel , then click the Fixed Font
button. Choose a font, then add some text in the Letters box and click Apply.

Create Fixed Font Lettering
1
2
3
4
5

6

Open the Letter window
in the Control Panel .
Click Fixed Font at the top of the Letter window.
Enter the desired text in the Letters box. Press Control–Return
for extra lines of text.
Click the displayed font, and scroll up or down the Font Viewer
to select a category and font.
Click to highlight a font in the Viewer, then click OK to select it.
Note: The font names include additional information to the
actual name of the lettering style. 2C and 3C indicate the font
uses two or three colors. UC indicates the font has only
uppercase characters. LC indicates the font has only lowercase
characters. At the end of the font name is the font size, which is
the height of the 'A' character in grid squares. For instance, Sans
Cross 3C 7 uses three colors and the 'A' is seven grid squares
high.
If there is more than one line of text, select Left
, Center
or Right
Alignment.
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To use different colors, click the desired thread in Thread Colors and the Color Selection
dialog appears. Choose a new color and click OK.
Note: When a new color is chosen, all stitches in the current font that use the color are
affected. The colors are reset when the font is reselected.
If colors are used that are not in the Color Select in the Design window, they are
automatically added when the text is fixed in the design.
Click Apply. The text appears on the design in a selection box, and Box Select is
automatically activated.
Drag inside the selection box to move the text to the desired position.
If desired, choose Edit > Undo and change the text or any text options. Click Apply to place
the new text.
Click outside the selection box to set the text in place.
Note: Text is also fixed in place when a function other than Box Select is chosen.
Fill patterns are not used by Fixed Text fonts when the text is applied. However, the
characters may be flood filled with any pattern after they have been fixed in place.

Font Viewer
Use the Font Viewer to browse fonts and select a font for lettering.

To Open the Font Viewer
1
2
3
4

Click the font sample in the Letter window to open
the Font Viewer.
Scroll up or down the list of fonts to choose any
Fixed Text font installed on your computer for
mySewnet™ Cross Stitcher.
Click on a font to highlight it.
Click OK to select the font.

Font Name
Font names include information in addition to the name of the lettering style. All
font names include the size, and other information is often included.
2C

The font uses two colors (also 3C for colors, etc.)

LC

Lowercase only font

UC

Uppercase only font

Font Category
There are 7 themed font categories:
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Display

Decorative fonts.

Elegant

Stylish fonts with a heritage feeling, such as gothic alphabets.

Floral

Fonts with leaves and flowers decorating the letters.

mySewnet™ Cross Stitcher Creating Text

Modern

Fonts with 'clean' designs in modern styles.

Retro

Celtic and other classic style fonts.

Script

Fonts with an appearance of handwriting.

Traditional

Old-fashioned serif fonts.

Alignment
If multiple lines of text are entered, use the Alignment to change how the lines are
placed relative to each other. Select Left , Center
or Right
alignment.

Letters
Use the Letters box to enter the desired text. Press Control–Return to start a
new line of text.

Thread Colors
Fixed Text fonts can have up to three colors in them.

To Change the Font Color
■

Click the desired color and Color Selection dialog appears to choose a new color.
Note: All stitches in the current font that use this color are affected. Colors are
reset when the font is selected again. Fill patterns do not affect Fixed Text fonts.

Emoji and Symbols
Use Emoji & Symbols to add emoji (smileys), symbols and the extra characters
used in many languages, for example ß, that are not present on your keyboard.
■

Choose Edit > Emoji & Symbols (^⌘Space).
Select character size
and customize list
Preview the character
Select a category
Click to preview,
double click to load

Add a Special Character to Your Text
1
2

Choose Edit > Emoji & Symbols.
In the Characters dialog, select a character category, e.g. Latin.
If needed, click the Expand
button to view the large version of the dialog and select a
character category.

mySewnet™ Cross Stitcher Creating Text

123

3
4
5

Click the desired character to select it.
The character is previewed.
Double-click on the character to place it in the Letters
text box.
Click Apply to place the lettering in the work area.

Create Text for the Happy House Sampler
1
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Choose File > New and in the Cross Stitch Design Assistant load the design /mySewnet/
Samples/Cross Stitch/Krz/Line of buds for Happy House.krz.
Note: Alternatively, set up the work area and create the line of buds as described in “Place a
Border of Buds for the Happy House Sampler” on page 141.
Choose View > Grid > Every 5 Lines.
Select the Letter window
of the Control Panel .
Click Fixed Font at the top of the Letter window.
Click the displayed font, and in the Font Viewer
scroll down to the Modern category and select the
font Sans Cross Narrow 7.
Note: The Fixed Font names include the type of
stitches in the font, and the number at the end is
the height in grid squares of the 'A' character in the
font. Additionally, fonts that use more than one
color will have 2C (two color) or 3C (three color)
in the name.
Click 'Sans Cross Narrow 7' in the Modern
category to highlight it, then click OK.
Click in the Letters box and enter 'Welcome To
Our'.
Click Apply. The text appears on the design and it
is automatically selected with Box Select.
Drag the selection so that the text is centered under the top border of buds, and so that
the tops of the uppercase letters are two grid squares from the buds, and "W" is three
squares from the left edge. The selection box will overlap the buds, but the buds will not be
affected.

Click the displayed font, and in the Font Viewer select 'Sans Cross 9' in the Modern
category. Click OK.
In the Letters box, delete the previous text, type 'Happy', and press Control–Return.
Then type 'House' so that the text is on two lines.
Click Apply and the text appears on the design, and it is automatically selected with Box
Select. Notice that the text is blue, according to the color used to design the font.
Choose Edit < Undo.
In the Thread Colors box, click blue thread color and the Color Selection dialog appears.
Ensure that Robison-Anton Rayon 40 is selected as the Thread Range.
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In the Find Thread text box, enter 2378. Select thread 2378 (Red). Click OK and the thread
sample changes to red.
Click Apply.
Drag the selection to position
the text centrally, with a gap of
two grid squares under the
'Welcome To Our' line. Click
outside the selection box to set
the text in place.
The Box Select
function is
still selected, so drag a selection
box around the word 'House'.
Move the word 'House' exactly
four squares up from its current
position, so that the top of the
'H' is only one square below the
'y' of 'Happy'.
Click outside the text to deselect it and set it in place.
Note: To add cross stitch designs to this sampler, see “Add Designs to the Happy House
Sampler” on page 141.
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TrueType Font
Use TrueType Font to convert TrueType® or OpenType® characters to crosses,
crosses with backstitch outlines or backstitch outlines. If a fill pattern is selected, it
is used in place of crosses when the text is applied.

Create lettering using a Fixed or TrueType font
Choose a font for your lettering
Choose a typeface for your font
Set a size for the font
Align the text in the lettering
Select No Fill, Cross Fill or Pattern Fill
Select the colors for the fill and outline
Select No Outline or Backstitch Outline
Smooth the outline of the letters
Enter some text for your lettering
Place the lettering in the work area

To Create Lettering using a TrueType® Font
■

Select the Letter window
in the Control Panel , then click the TrueType Font
button. Choose a font, outline and fill, then add some text in the Letters box and
click Apply.

Create TrueType® Text
1
2
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4
5
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7
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9
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Open the Letter window
in the Control Panel .
Click TrueType Font at the top of the Letter window.
Enter the desired text in the Letters box. Press Control–Return for extra lines of text.
In the Font pop-up menu, choose the desired TrueType® font.
In the Typeface pop-up menu, choose the desired text style. The default text style is
Regular.
If there is more than one line of text, select Left
, Center
or Right
Alignment.
Adjust the Size as desired.
It is recommended to use a minimum Size of 12. The maximum is 200.
In Fill type, select Cross Fill
, Pattern Fill
or No Fill
.
To select a fill pattern for Pattern Fill, open the Pattern window , select one of the
available fill patterns, then return to the Letter window .
In Line type, select Backstitch Outline
or No Outline
.
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If desired, select (check) the Smooth option, to smooth the edges of characters.
Note: Smooth uses three-quarter crosses rather than full crosses to smooth the edges. It is
recommended to only use this for large characters.
If you selected Cross Fill
, click the thread color for Fill and the Color Selection dialog
appears. Choose a new cross color for the body of the text and click OK.
If you selected Backstitch Outline
, click the Outline color and the Color Selection dialog
appears. Choose a new color for the standard backstitch outline around the characters and
click OK.
Note: If colors are used that are not in the Color Select area, they are automatically added
when the text is fixed in the design.
Click Apply. The text appears on the design in a selection box, and Box Select is
automatically activated.
Drag inside the selection box to move the text to the desired position.
To change the text or any text options (including the fill pattern), choose Edit > Undo,
change the settings, and click Apply again.
Click outside the selection box to set the text in place.

Font
Use any TrueType® or OpenType® font installed on your computer.
■

Choose a font from the pop-up list of fonts.

Typeface
Use one of the typefaces available for the your font, for example Regular, Bold or
Italic.
■

Choose a typeface from the pop-up list.

Size
Use Size to set the height of the text. Use a minimum of 12 for simple fonts such as
Arial, and larger sizes for fonts with more detail.
Note: The maximum Size is 200. It is recommended to place a single character at
sizes above 100.
■

Enter a Size for your font in the number box, or use the arrows.

Alignment
If multiple lines of text are entered, use Alignment to change how the lines are
placed relative to each other.
■

Select Left

, Center

or Right

alignment.

Letters
Use the Letters box to enter the desired text. Press Control–Return to start a
new line of text.
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Fill
Use a Cross Fill
to create characters filled with crosses, or a Pattern Fill
to
create characters filled with a selected pattern. Use No Fill
to create outline
characters.

Cross Fill
Use Cross Fill

to create characters filled with crosses.

Note: To use a cross type other than Full Cross inside the characters, select the
desired cross type from the Cross Basic Category of Fill Patterns.

To Create Cross Fill Characters
■

Select Cross Fill
in the TrueType Font window, enter some text in the Letters
box, then click Apply to view the lettering.

Pattern Fill
Use Pattern Fill

to create characters filled with the selected Pattern Fill.

Note: Select a pattern for the Pattern Fill in the Pattern window
Panel . See “Select a Pattern” on page 104.

of the Control

To Create Pattern Fill Characters
■

Select Pattern Fill
in the TrueType Font window, enter some text in the Letters
box, then click Apply to view the lettering.

No Fill
Use No Fill

to create an outline without a fill.

Note: If both No Outline

and No Fill

are selected, Apply is dimmed.

To Create Outline Characters with no Fill
■

In the TrueType Font window, select one of the Outline options, then select No
Fill . Enter some text in the Letters box, then click Apply to view the lettering.

Fill Color
Use this color for the fill in characters using Cross Fill

.

Note: Select the colors for a Pattern Fill
in the Pattern window
Control Panel . See “Select a Pattern” on page 104.

of the

To Select a Fill Color
■

Click the Fill color thread sample and choose a color from the pop-up palette. Use
Add Color
to select a color in the Color Selection dialog, or Pick Color
to
select a color from the background picture.

Outline
Use Backstitch Outline
to create characters with a Freehand Backstitch outline,
or use No Outline
to create characters without an outline.
128
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Backstitch Outline
Use Backstitch Outline
to create characters as Freehand Backstitch outlines
that snap to half grid spacing. The characters are added to the design as a series of
freehand backstitch lines that are connected at the corners. The backstitch is
drawn in the currently selected Outline color.

To Create Backstitch Outline Characters
■

Select Backstitch Outline
in the TrueType Font window, enter some text in the
Letters box, then click Apply to view the lettering.

No Outline
Use No Outline

to create a fill area with no outline.

Note: If both No Outline

and No Fill

are selected, Apply is dimmed.

To Create Fill Characters without an Outline
■

In the TrueType Font window, select one of the Fill options, then select No
Outline . Enter some text in the Letters box, then click Apply to view the
lettering.

Outline Color
Use this color for the outline when creating Backstitch Outline characters.
To Select an Outline Color
■

Click the Outline color thread sample and choose a color from the pop-up palette.
Use Add Color
to select a color in the Color Selection dialog, or Pick
Color
to select a color from the background picture.

Smooth
Use Smooth to smooth the outline around characters by using three-quarter
crosses rather than full crosses for the fill. It is recommended to use this only for
large characters.

Apply
When you click Apply, the text appears on the design in a selection box, and Box
Select is automatically activated. Drag inside the selection box to move the text to
the desired position. The text is not fixed in place until you click outside the
selection box.
Note: Text is also fixed in place when a function other than Box Select is chosen.
If desired, change the text and text options and click Apply again. This can be done
as often as desired until the text is set in place.
If a fill pattern is selected, you can adjust how it fills the text by moving the
lettering and then clicking Apply. When the fill pattern has the desired appearance,
move the text to its final position and click outside the selection box.
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Note: You can select a different fill pattern, but you must return to the Letter
window to Apply the text and see the pattern used.

How To Use TrueType Text
Create Title Text for a Sampler
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In the Appearance tab of mySewnet™ Configure
, set the Background Color to a pale
yellow, and set the Background Texture to Aida.
Open mySewnet™ Cross Stitcher
, and in the Design Options page of the Cross Stitch
Design Assistant select Load Existing Cross Stitch Design, and then click Continue.
In the Open Existing Design page, click the Select File button and browse to /mySewnet/
Samples/Cross Stitch/Krz/MySamplerBorderOnly.krz. Click Done to close the assistant.
Note: Alternatively, use the design you created in “Draw and Fill a Cross Stitch Border” on
page 112.
Open the Letter window
in the Control Panel .
Select TrueType Font at the top of the Letter window.
In the Font pop-up menu select Comic Sans MS, set the Typeface to Bold and the Size to 21.
In Fill select Cross Fill
, and in Outline select No Outline
.
Note: Ensure that Smooth is unchecked.
Click the Fill thread color, and then in the pop-up palette click Add Color
.
In the Color Selection dialog, ensure that Robison-Anton Rayon 40 is selected as the
Thread Range, and in Find Thread enter 2334 to select thread 2334 (Terra Cotta). Click
OK.
Click in the Letters box.
Press CAPS LOCK on the keyboard and enter 'MY', two spaces then 'SAMPLER' in the
Letters box. Press CAPS LOCK again to turn it off.
Click Apply and the text appears on the design area.
Drag the text to place it in the center, two grid squares below the top border, with two
squares to the left, and one to the right.
Select the Create
window of the Control Panel .
Click the Create thread color, and then in the pop-up palette click Add Color
.
In the Color Selection dialog, in Find Thread enter 2580 and select Robison-Anton Rayon
40 2580 Green Grass. Click OK.
Click the Cross Flood Fill icon
and the pointer changes to the paint bucket
. Click the
'Y' and 'L'.
Click the Create thread color, and then in the pop-up palette click the second color.
Note: This should be Robison-Anton Rayon 40 2289 Rust. It is the color used by the border.
Hover the pointer over color in the palette to check. The first color is the default color,
Soldier Blue (2527).
Click the 'S' and the 'E'.
Click the Create thread color, and then in the pop-up palette click Add Color
.
In the Color Selection dialog, in Find Thread enter 2596 and select Robison-Anton Rayon
40 2596 Marine Gold. Click OK.
Click the 'A' and 'R'.
Click the Create thread color, and then in the pop-up palette click Add Color
.
In the Color Selection dialog, in Find Thread enter 2581 and select Robison-Anton Rayon
40 2581 Old Dark Tex Orange. Click OK.
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Click the 'M' in the middle of 'SAMPLER'.

Note: To add a decoration to this title with Multiply, see “Create a Decoration for a Sampler
Title with Multiply” on page 102.

Add Letters and Numbers to a Sampler
1
2
3

4
5
6
7
8
9
10

In the Appearance tab of mySewnet™ Configure
, set the Background Color to a pale
yellow, and set the Background Texture to Aida.
Open mySewnet™ Cross Stitcher
, and in the Design Options page of the Cross Stitch
Design Assistant select Load Existing Cross Stitch Design, and then click Continue.
In the Open Existing Design page, click the Select File button and browse to /mySewnet/
Samples/Cross Stitch/Krz/MySamplerBorderTitleDecorated.krz. Click Done to close the
assistant.
Note: Alternatively, use the design you created in “Create a Decoration for a Sampler Title
with Multiply” on page 102.
Open the Letter window
in the Control Panel .
Select TrueType Font at the top of the Letter window.
In the Font pop-up menu select Lucida Grande, and set Typeface to Regular.
Set the Size to 10.
In Fill select Cross Fill
, and in Outline select No Outline
.
Click the Fill thread color and in the pop-up palette click color number 5 (this selects
Robison-Anton Rayon 40 2596 Marine Gold), then click outside the palette to close it.
In the Letters box, enter 'abcdefghijklmnopqrstuvwxyz', then click Apply.
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Drag the text to the bottom of the design, so the bottoms of the 'g', 'p', 'q' and 'y' are one
square up from the border. Click outside the selection box to set the text in place.

12
13
14
15
16

Change the Font to Times New Roman, set the Typeface to Bold, and set the Size to 14.
In the Letters box, change the text to '0123456789'.
Select the Pattern window
of the Control Panel .
Select Cross Basic as the Category, then click Check 1 in the pattern list.
There are two colors for the pattern. Click the first color and the Color Selection dialog
appears. The color is currently set to Robison-Anton Rayon 40 2461 Wheat. Enter 2263 in
the Find Thread box (Robison-Anton Rayon 40 2263 Foxy Red), select this color and click
OK.
Open the Letter window in the Control Panel , select Pattern Fill
, then click Apply.
The text uses the fill pattern instead of a plain Cross color.
Drag the text to position it so that there are two squares above the lowercase 't' and the '9'
is one square from the border on the right. Click outside the selection box to set it in place.

17
18

19
20
21
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Change the Font to Verdana, ensure that Typeface is set to Regular and set the Size to 12.
In Fill select Cross Fill
, and in Outline select No Outline
.
Click the Fill color and in the pop-up palette select thread number 6 (Robison-Anton Rayon
40 2581 Old Dark Tex Orange).

mySewnet™ Cross Stitcher Creating Text

22
23
24
25
26

27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43

Press CAPS LOCK on the keyboard and in the Letters box, change the text to
'STUVWXYZ'.
Click Apply.
Drag the text to position it level with the top of the numbers, and two squares from the
border on the left. Click outside the selection box to set the text in place.
In the Letters box, change the text to 'ABCDEFGHIJKLMNOPQR'. Press CAPS LOCK to
turn it off, and click Apply.
Drag the text to position it in the middle and so that the tail of the Q is two squares above
the numbers. Click outside the selection box to set the text in place.

Select the Create window
of the Control Panel .
Ensure that Cross Fill
is selected.
Click the Fill color for Shapes and in the pop-up palette select color number 6 (RobisonAnton Rayon 40 2581 Old Dark Tex Orange).
Select Cross Outline
, then click the outline thread color.
In the pop-up palette select color number 3 (Robison-Anton Rayon 40 2334 Terra Cotta).
In the Shape pop-up menu select 1, the circle.
Click Place Shape
.
Press Shift, and drag the corner handles on the circle to form a circle that is roughly five by
five grid squares.
Place the circle between the Z and the 0.
Click Zoom to Rectangle
and the arrow pointer changes to the zoom in pointer
.
Drag around the gap between the Z and 0.
Adjust the circle so it is 5 x 5 squares, and is midway between the Z and the 0.
Control–click and choose Finish Insert Shape Tool in the context menu.
Note: The final shape is the nearest to a circle that can be made at this size.
Click Zoom To Fit
.
Choose File > Save and the Save As dialog appears.
Change the folder to /mySewnet/My Designs if necessary. Enter the file name 'My Sampler
Text' and click Save.
Note: This provides a text sampler that you can decorate later, starting from your
'MySamplerText.krz' design. To add filled shapes to this sampler, see “Draw Filled Shapes
for a Sampler” on page 114.
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Editing Designs

This chapter shows you how to replace or erase stitches, how to
select stitches and how to modify the selected stitches.
To learn how to

Go to

Changing crosses, backstitch and knots See “Edit Crosses, Backstitch and French Knots”
on page 134.
Select an area of stitches

See “Select” on page 135.

Flip a block of stitches vertically or
horizontally

See “Flip Vertical and Horizontal” on page 137.

Measure the length of an area

See “Get Length” on page 137.

Cut, Copy, Paste and Duplicate a
selection

See “Cut, Copy, Paste and Duplicate Selected”
on page 138.

Delete a selection

See “Delete” on page 140.

Undo or Redo an action

See “Undo and Redo” on page 140.

Edit Crosses, Backstitch and French Knots
Draw Color and Erase
Use the pop-up palette in the Thread Color area of the Create window to
select a drawing color. Click the Erase
button, or press the Option ⌥ key
when erasing stitches of the selected type.

Edit Crosses
Use any type of cross to replace and erase any other type of cross. When drawing
full crosses, they will replace or erase any combination of small or part crosses in a
grid square. When drawing any other size of cross, they will replace or erase
according to their size and shape. Crosses can be drawn, replaced and erased by
single clicks or by dragging.

Edit Backstitch
Standard and freehand backstitch are edited separately.
Standard backstitch replaces existing standard backstitch if it is drawn in the same
place. Standard backstitch can be drawn, replaced and erased by single clicks or
dragging.
Freehand backstitch will only replace existing freehand backstitch if it is drawn with
exactly the same end points. If either end point is different, a new line of freehand
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backstitch is added. Freehand backstitch is drawn and replaced one line at a time
when dragging, and erased one line at a time with single clicks.

Edit French Knots
French knots are drawn, replaced and erased individually with single clicks. Only
one French knot can exist at each half grid point.

Select
The select functions in the toolbar allow you to select an area of stitches. A
selection can be rotated in 90 degree steps, mirrored, moved, copied and cut.
Note: The select functions may not be used to make new selections when the
Multiply function is active.

Selecting stitches
■

When stitches are selected, they have a selection box around them on the design
area. Drag inside the selection box to move it.
Note: When making a selection, only stitches that are on grid points that are
completely enclosed by the selection line are included in the selection. If the
selection line crosses freehand backstitch lines, the freehand backstitch are not
included as you have not completely enclosed both ends.

Inserting or pasting a selection
■

When a new selection is added to a design by paste, insert design or the text
functions, it is automatically selected and Box Select is activated.

Deselecting a selection
■

Click the work area outside a block to deselect it. The selection box around the
block disappears and the selection becomes part of the design. Any colors in the
selection that were not in the palette are added to the palette.
Selections are also automatically deselected when any new selection is added to
the design, or when other functions that affect the design are activated.

Box Select
Use Box Select
to select crosses and backstitch in a rectangular area. Only
stitches that are on grid points that are completely enclosed by the selection line
are selected.
Box Select is also activated automatically when a block is pasted into a design.

To select cross stitch designs with Box Select
■

■

Click the Box Select
button on the toolbar, then drag
around the area you
want to select.
Choose Edit > Box Select, then drag around the area you want to select.
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Freehand Select
Use Freehand Select
shape.

to select crosses and backstitch within an area of any

To select cross stitch designs with Freehand Select
■

■

Click the Freehand Select
button on the toolbar, then drag to draw an irregular
outline around the desired stitches.
Choose Edit > Freehand Select, then drag to draw an irregular outline around the
desired stitches.
When you release the mouse the area is closed automatically.

Point Select
Use Point Select
to select crosses and backstitch within an area of any shape,
defined by a series of points. Only stitches that are on grid points that are
completely enclosed by the selection line are selected. Point Select may be easier
to use than Freehand Select or Box Select for precise selections.

To select cross stitch designs with Point Select
■

■

Click the Point Select
button on the toolbar, then click a series of points to
create an irregular outline of straight and curved lines around the desired stitches.
Double-click to finish.
Choose Edit > Point Select, then click a series of points to create an irregular
outline of straight and curved lines around the desired stitches. Double-click to
finish.

Select All Visible
Use Select All Visible
to select the whole design automatically. A selection box
is shown around the edge of the design.

To Select All Visible
■
■
■

Click the Select All Visible
button on the toolbar.
Choose Edit > Select All Visible.
Press ⌘A
Click outside the box, in the work area outside the design, to deselect.

Deselect All
Use Deselect All

to deselect every selected stitch.

To Deselect All
■
■
■
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Click the Deselect All
button on the toolbar.
Choose Edit > Deselect All.
Press ⇧⌘A
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Modify a Selection
Flip Vertical and Horizontal
Mirror the selected block of stitches vertically or horizontally using the flip handles
on the selection box.
Flip Vertical Handle

Flip Horizontal
Handle

To Flip Horizontally
■

Move the pointer over the Flip Horizontal handle and it becomes the horizontal
double-arrow pointer. Click the Flip Horizontal handle to mirror the block
horizontally.

To Flip Vertically
■

Move the pointer over the Flip Vertical handle and it becomes the vertical doublearrow pointer. Click the Flip Vertical handle to mirror the block vertically.

Rotate 90
Use Rotate 90

to rotate a selection in 90 degree steps.

Note: When a selection is rotated, the size of the selection box may change. This
helps to show the position the selection will take each time it is rotated.

To Rotate by 90 Degrees
■

Select an area of the design, then in the Design window click Rotate 90
rotate the selection.

to

Get Length
Use Get Length to measure the distance between any two points on a cross stitch
design.
For example, use it to obtain the width of a column of a pattern or distance
between lines of cross stitch.
Note: The length is shown in millimeters or inches, according to the setting for
Show Measurements in mySewnet™ Configure. The alternative units are shown in
parentheses.
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To use Get Length
■

Choose View > Get Length.

Measure a Design with Get Length
1
2
3
4
5
6

Open a design.
Choose View > Get Length. The pointer changes to the
measure pointer
.
Drag across the part of the design you want to measure.
A line shows the length you are measuring, and a tooltip
displays the distance.
If desired, make a note of the number.
Drag to measure any other distances, as required.
Control–click, and choose "Finish Get Length" to deselect
the function.

Cut, Copy, Paste and Duplicate Selected
Once stitches have been selected with one of the selection tools, they can be cut
and copied. Only stitches that are completely enclosed by the selection line are
selected. The selection on the clipboard can be pasted as many times as desired
within the mySewnet™ Cross Stitcher app.

Cut
Use Cut to cut out the selection and place the stitches on the clipboard. The
selection can then be pasted back in.

To Cut the selected stitches
■
■
■
■

Click Actions
on the toolbar and choose Cut.
Choose Edit > Cut.
Press ⌘X
Control–click and choose Cut.

Copy
Use Copy to copy the selection to the clipboard, without affecting the current
selection. The selection can then be pasted back in.

To Copy the selected stitches
■
■
■
■
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Click Actions
on the toolbar and choose Copy.
Choose Edit > Copy.
Press ⌘C
Control–click and choose Copy.

mySewnet™ Cross Stitcher Editing Designs

Copy Embroidery
Use Copy Embroidery to copy the selected stitches to the clipboard as an
embroidery, without affecting the stitches on the work area. The copied
embroidery can then be pasted into any mySewnet™ Embroidery Software app.

To copy the selected stitches as an embroidery
■
■

Choose Edit > Copy Embroidery.
Press ⇧⌘C

Paste
Use Paste to paste the selection on the clipboard back into the design.
Note: When a selection is pasted, it does not become part of the design until it is
'fixed' by being deselected. Therefore, if a part of a design is copied and pasted to a
different design, new colors from the pasted selection will not appear in the color
worksheet until the selection is fixed in place.
Note: Embroideries that have been copied from other mySewnet™ Embroidery
Software apps may not be pasted into mySewnet™ Cross Stitcher because they
are not cross stitch designs. However, you may use Copy Embroidery to copy a
design from mySewnet™ Cross Stitcher to another mySewnet™ Embroidery
Software app.

To Paste the selected stitches
■
■
■
■

Click Actions
on the toolbar and choose Paste.
Choose Edit > Paste.
Press ⌘V
Control–click and choose Paste.

Duplicate Selected
Use Duplicate Selected to make a copy of the selected stitches. The copy is
automatically pasted on the design area below and to the right of the original.

To duplicate the selected stitches
■

■
■
■

Select the stitches, then click Actions
on the toolbar and choose Duplicate
Selected.
Choose Edit > Duplicate Selected.
Press ⌘D
Control–click and choose Duplicate Selected.
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Delete
Use Delete to delete a selection after it has been selected using one of the
selection tools.
Note: This function differs from Cut because it does not place the stitches on the
Clipboard. Therefore stitches that have been Deleted cannot be pasted into
another design (although Undo can be used if the wrong stitches are deleted).

To delete a selected block
Select the block of stitches, then:
■
■
■
■
■

Click Actions
on the toolbar and choose Delete.
Control–click the selected block and choose Delete.
Choose Edit > Delete.
On full-size keyboards, press Delete ⌦.
On Mac portable keyboards, press Function–Delete or Function–Backspace
(fn ⌫ ).

Undo and Redo
Undo reverses the last action. The undone action then becomes a Redo.

Undo
Use Undo to reverse the last action. If you are not satisfied with the result, click
Redo.
Each time you use Undo the undone action becomes a Redo. For instance, you
might erase a cross and then Undo the erase. You could now Redo the erase or
do something else. If you erase a different cross instead of using Redo then the
Redo is lost, along with any other Redos that may have followed.
There are unlimited Undo steps. Undo steps are only lost when you close a design.

To use Undo
■
■
■
■

Click Actions
on the toolbar and choose Undo.
Choose Edit > Undo.
Press ⌘Z
Control–click and choose Undo.

Redo
Use Redo to reverse the last action that was undone by Undo. If you are not
satisfied with the result, click Undo.
Redo only works if nothing has happened after the last Undo. For instance, if you
change a palette color, then Undo and draw some crosses, then it is not possible
to Redo the color change because something different has happened instead.
There are unlimited Redo steps. Redo steps are only lost when you close a design.
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To use Redo
■
■
■
■

Click Actions
on the toolbar and choose Redo.
Choose Edit > Redo.
Press ⇧⌘Z
Control–click and choose Redo.

Place a Border of Buds for the Happy House Sampler
1
2
3
4
5
6
7
8
9
10
11
12
13

14

Open mySewnet™ Cross Stitcher and in the Cross Stitch Design Assistant select Start a
New Cross Stitch Design with no Picture, then click Contine.
In the Design Size page set the Cross Size to 1.8mm.
Set Width (Crosses) to 63, and set Height (Crosses) to 66. Then click Done.
In the Design window of the Control Panel click Design Properties and ensure that Thread
Count for Crosses and Backstitch are both set to Single (2 Threads). Click OK.
Choose View > Grid > Every 5 Lines.
Choose File > Insert and the Open dialog appears.
Note: If the folder shown in the dialog is not /mySewnet/Samples/Cross Stitch /Krz, browse
to this folder.
Click the small flower called 'Bud 2.krz'.
Click Open to load the design.
Notice the flower is selected with Box Select. Click the Flip Vertical
and Flip Horizontal
handles on the selection box to turn the design
the opposite way around.
Drag Bud 2 to position it one square from the left edge and one square
down from the top edge.
Choose Edit < Copy.
Choose Edit < Paste, then drag the new copy of Bud 2 to the right so that it joins onto the
first one.
Paste four more copies of Bud 2 and join them in a line across the top of the design area.

Click outside the last bud to deselect it and set it in place.
Note: To add some text, see “Create Text for the Happy House Sampler” on page 124.

Add Designs to the Happy House Sampler
1

2
3
4
5

Choose File > New and in the Cross Stitch Design Assistant load the design /mySewnet/
Samples/Cross Stitch/Krz/HappyHouseBudsText.krz.
Note: Alternatively, set up the work area and create the line of buds as described in “Create
Text for the Happy House Sampler” on page 124.
Choose View > Grid > Every 5 Lines.
Choose File > Insert.
In the Open dialog, select /mySewnet/Samples/Cross Stitch/Krz/Farmer Man.krz, then click
Open. The design is displayed on the screen and it is selected with Box Select.
Drag inside the selection area to position the farmer on the left of the design, so that he is
one grid square inside the left edge of the design area and the top of his hat is level with the
’H’ in House.
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Choose File > Insert and select 'Farmer Woman.krz'. Click Open. The design is displayed on
the screen and it is selected with Box Select.
Drag inside the selection area to position the farmer on the right of the design, so that her
arm and boot to the right are below the right end of the line of buds, and her feet are level
with her husband’s.
Choose File > Insert and load 'Small
House.krz'. The design is displayed on the
screen and it is selected with Box Select.
Alternatively, browse to /mySewnet/My
Designs/ and select the copy of 'Small
House.krz'. that you created in “Draw a
House with Stitches” on page 108.
Position the house so that it is between
the two farmers, and level with their feet.
Click outside the selection to deselect it
and set it in place.
Choose File > Insert and load /mySewnet/
Samples/Cross Stitch/Krz /Boxed
Heart.krz. The design is displayed on the
screen and it is selected with Box Select.
Note: Notice that the box around the
heart is made of Half Width and Half
Height Crosses to create a narrow border
of crosses.
Drag inside the selection area to position the boxed heart over the farmer’s head, level with
the top of 'Happy'.
Choose Edit > Copy.
Choose Edit > Paste, then drag the
new copy of the boxed heart to
position it over the other farmer’s
head, level with the top of 'Happy'.
Click outside the selection to deselect
it and set it in place.
Note: To remove unused threads, see
“Remove Unused Colors From the
Happy House Cross Stitch” on
page 84.
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Printing

12

Use the Print dialog to select your print settings, and to print a worksheet for your
cross stitch embroidery.

To open the Print dialog
■
■

Choose File > Print
Press ⌘P

Print
Select Show Details to choose the information to be printed with the embroidery,
select the printer and page layout, and choose a scale for the printout. Then print
the embroidery worksheet.

Preview
Display the cross stitch embroidery as it would appear when printed. Other
information, such as the Dimension, Color Information, Notes and Settings and
Technical Information is shown, depending on the choices made in the Print dialog.
Export options such as Combine, Remove Overlap, ColorSort and Optimize Stitch
Length are shown, depending on the choices made in the Export dialog. See
“Export” on page 22.
If there are multiple pages, step through them with Next Page
Page .
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Scale and Information
Select the information to be printed with the embroidery, such as the Dimensions,
Color Information, Notes and Technical Information. In addition, the scale may be
altered and a grid turned on or off. Set the Units of Measurement for the
Dimensions and Technical Information to mm or inches, as desired.

Design Scale
Scale: Select 25%, 50%, 75% or 100%, or To Fit scaling when printing your
embroidery. This is how large the embroidery will print compared to the real size
of a stitched out embroidery. Use a reduced Design Scale if you want to ensure
that the worksheet fits on one page. Use the preview to see how many pages will
be printed.
Show Grid: This determines whether or not a grid is printed with the
embroidery. If you turn this off you will still get a rectangle representing the hoop.
Flip Design: Select "Flip design for felting or reverse embroidery" to flip the
design.

Print Information
This determines what additional information is printed. Select the information to
be printed with the embroidery, such as the Dimensions, Color Information,
Notes and Technical Information. All items are selected initially.
Dimensions: The size of the embroidery and the stitch count.
Color Information: The sequence of thread colors used and, if available, the
thread specification (range, thread number and name).
Notes: Any notes and settings that are included with the embroidery.
Technical Information: The distance of each edge of the embroidery from the
center of the embroidery.

Units of Measurement
Set the Units of Measurement for the Dimensions and Technical Information to
mm or inches, as desired.

PDF
Choose PDF creation settings.

Hide Details
View a concise version of the Print dialog.

Printer
Select the printer you want to use.

Presets
Choose a saved printer setup.
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Copies
Select the number of Copies you wish to print, and whether to print on two sides.

Pages
Select the range of pages you wish to print.

Paper Size
Select the size of paper that the embroidery is to be printed on.

Orientation
Choose Portrait or Landscape.

Settings Menu
Select the settings details for the following from the pop-up menu under the app
name:
•
•
•
•
•
•

Layout
Color Matching
Paper Handling
Paper Feed
Cover Page
Supply Levels

Layout
Choose the number of pages per sheet, whether to use a border, and whether to
print on two sides, reverse the page orientation, and flip horizontally.

Color Matching
Select the color match profile.

Paper Handling
Select page order, whether to collate pages, which pages to print, and scale relative
to paper size.

Paper Feed
Select your paper source.

Print an Embroidery Worksheet
Use the Print button to print a worksheet in 3D for the embroidery created from
your design.

Print a Worksheet for an Embroidery
1
2

Open mySewnet™ Cross Stitcher
, and in the Design Options page of the Cross Stitch
Design Assistant select Load Existing Cross Stitch Design, and then click Continue.
In the Open Existing Design page, click the Select File button and browse to /mySewnet/
Samples/Cross Stitch/Krz/Linnet.krz. Click Done to close the assistant.
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Note: Alternatively, use the design you created in “Create a Cross Stitch from a
Photograph” on page 47, saved and exported as described in “Create Cross Stitch and
Embroidery Files for a Photo Design” on page 26.
Click the central marker in the Zoom Sider to view the design at the size it will be stitched.
Select the Design window
of the Control Panel .
Click the Design Properties button, and in the Design Properties dialog ensure Thread
Count, Crosses is set to Single (2 Threads). Click OK.
Click Edit Notes
and in the Note dialog enter 'Family Photo'. Click OK.
Choose File > Print and the Print dialog appears.
If needed, click the Show Details button to see the large version of the dialog.
Ensure that Design Scale is set to 100%, deselect (uncheck) Show Grid and ensure all the
Print Information options are checked.

Click Print and print the design.
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Error Messages
Acquiring and Loading Pictures
"Not enough memory to load this picture."
This message may appear if the picture is very large. If you are loading the picture,
use picture editing software to reduce it size. If you are acquiring the picture from
a scanner or digital camera, change the settings in the acquiring or scanning
application so the picture is smaller.

"LoadImage: GDI+ out of memory."
This message could appear if the selected picture is not a valid picture file. For
example, it might have an extension such as .bmp or .jpg, yet not be a proper
picture file.

Opening Cross Stitch Designs
"Cannot open file "xx.krz". The device is not ready."
This message appears if the desired cross stitch design (.krz) file is not where the
app expects it to be. For example, if a design was loaded into the program from a
USB memory stick, then closed and the memory stick removed. The message
would appear if you tried to load the design from the recent files list on the File
menu.

"No valid cross stitch data (Unknown file format)."
This message appears if the file you are attempting to load is corrupt. For example,
it might have a .krz extension, yet not be a proper cross stitch design file.

Saving Cross Stitch Designs
"Exporting to XX failed."
This message appears if, for instance, you attempt to save the design to a CD. A
CD-ROM is read only, therefore you will not be able to save the design.

Editing Thread Colors
"This will remove all stitches of this color. Do you wish to continue?"
This message appears when you select a color in the Color Select area and click
Delete, if there are stitches using the selected color in the cross stitch design.
Click OK to continue, for example, to remove a color that is only used in the
background.
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Choosing Thread Colors
"The color xx has been found in your database, but the thread color is not
exactly the same."
This message appears if the Thread Range and Color Number of the selected color
are identical to those in your thread database, but some aspect of the color is
different. It could be a different material or weight, or have additional colors as a
variegated thread. This could happen if the design you are attempting to edit was
supplied by someone with a different version of the color, for instance if they have
edited it in MyThreads, or if they have a later version of the thread database. If you
click OK, the color is replaced with the near match. You can alter it to any other
color if desired. If you click Cancel, the color will not be changed. To import the
new color from an embroidery if it is a MyThreads color, use mySewnet™ Thread
Cache. To check for the latest updates for the mySewnet™ Embroidery Software,
use Check for Updates in mySewnet™ Configure.

"Could not find xx in your database. Matching to closest thread in yy."
This message appears if the Thread Range of the selected color is not found in
your thread database. This could happen if the design you are attempting to edit
was supplied by someone with a later version of the thread database. If you click
OK, the color is replaced with the nearest match in the Import Thread Range you
have set in mySewnet™ Configure. You can alter it to any other color if desired. If
you click Cancel, the color will not be changed. To check for the latest updates for
the mySewnet™ Embroidery Software, use Check for Updates in mySewnet™
Configure.

"Error. Please select a valid thread."
This message appears if you attempt to click OK in the Color Selection dialog
when MyThreads is selected as the thread range and MyThreads is empty.
To prevent this message appearing again, use mySewnet™ Thread Cache to add at
least one thread to MyThreads.

Exporting Embroideries
"The file already exists. Do you want to replace it?"
This message appears if an embroidery you are trying to Export has a name that
has already been used. Replace the existing embroidery, or choose a new name
before exporting.

"Exporting to XX failed. The design was too big for the export format."
Certain formats are limited to the number of stitches they can save or the size of
hoop used on their specific embroidery machine, for example the .sew or Pfaff
(.pcs) file format. If you attempt to save a file in this format that is bigger than the
largest available hoop size, or has more stitches than are allowed, this message will
appear.
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"Exporting to XX failed."
This message appears if, for instance, you attempt to save the embroidery to a CD.
A CD-R is read only, therefore you will not be able to save the embroidery.
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Other Topics
Screen Appearance
"I have changed grid color and spacing and now I wish to return to the
original settings."
Click the Color block and the Colors window appears to allow you to choose a
color. The color set by default for your mySewnet™ Software is 127, 127, 127
(RGB). You can use the RGB Sliders in the Colors Sliders tab to return to this
color.
To set the Grid to 5 lines (the default setting), choose View > Grid > Every 5 lines.

"I have changed the screen background color and now I wish to return to
the original light blue."
Use mySewnet™ Configure to change the background color. Click the Color
block and the Colors window appears to allow you to choose a color. The color
set by default for your mySewnet™ Software is 211, 233, 255 (RGB). You can use
the RGB Sliders in the Colors Sliders tab to return to this color.

"I have used a variegated thread, but it is only showing as a single color."
Only the first color in a variegated thread is shown in a cross stitch design. To see
the effect of a variegated thread, use Design Player or Life View.

"I have placed backstitch, but it is not visible at all zoom levels."
If the grid color is similar to the color of backstitch, then the backstitch may blend
with the grid at certain zoom levels so that it is hard to see. Turn off the grid
temporarily to see where you have placed your backstitch. Backstitch may also be
easier to see in Block mode.

"I have loaded a picture for a new design, but the screen is blank when the
Cross Stitch Design Assistant closes."
The background picture and grid are not shown at the smallest zoom level. In 3D,
the fabric is also not shown at the smallest zoom level. When the Cross Stitch
Design Assistant closes, the screen automatically zooms to fit the design size
chosen in the Cross Stitch Design Assistant. If the design size was large, then the
smallest zoom level is used. As there are no stitches, the screen appears to be
blank because the picture, fabric and grid are not shown. Zoom in to see the
picture, fabric and grid.

"The stitch tools aren’t available when I start a new design."
The stitch tools are not available at the smallest zoom level. When the Cross
Stitch Design Assistant closes, the screen automatically zooms to fit the design size
chosen in the Cross Stitch Design Assistant. If the design size was large, then the
smallest zoom level is used. Zoom in and the stitch tools are available.
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"Stitches seem to be missing when I open my cross stitch designs after I
have been working for a while."
This will only happen if you have used Hide Colors to hide some of the colors or
stitches in a design you were working on previously. The Hide Colors options are
not reset automatically until you restart mySewnet™ Cross Stitcher. Click the
Hide Colors icon, then click Reset.

"I can’t see the picture, fabric or grid when I Zoom To Fit."
The background picture and grid are not shown at the smallest zoom level. In 3D,
the fabric is also not shown at the smallest zoom level. When Zoom To Fit is used,
the smallest zoom level may be used if the design is large. Zoom in to see the
picture, fabric and grid.

Flood Fill and Pattern Flood Fill
"I have loaded a picture for a new design, but Flood Fill covers the whole
picture when I try to fill colored areas of the picture."
Neither Flood Fill nor Pattern Flood Fill are affected by areas of color in the
background picture. An empty area of the design will be flood filled until it meets
existing crosses or backstitch. A connected area of the same colored crosses can
be flood filled until it meets an empty area, backstitch or crosses in a different
color. To clearly see the areas that will be flood filled, turn off or fade the
background picture.

"Flood Fill does not fill the whole area as expected."
In some cases, the fill will not go through narrow areas. If the fill could not
continuously connect a fill of full crosses through a narrow gap, the gap will act as
a barrier to flood fill.

"I have a pattern that uses freehand backstitch. When I use it to fill an area
it does not seem to fill the area completely or some lines of freehand
backstitch appear to be missing."
When a pattern is used to fill an area, freehand backstitch in the pattern will only
be placed when both end points lie within the fill area. Long sections of freehand
backstitch are less likely to have both ends in the fill area and may not give the
desired result. If you wish to use freehand backstitch in a pattern, try to use short
sections where possible.

Editing Cross Stitch Designs
"When I use Rotate 90 on a selection, the selection becomes a square."
The selection area is extended by Rotate 90 so that you can clearly see where the
selection will be placed by each click of the Rotate 90 icon. The stitches in the
selection area are not changed.
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"Nothing seems to happen sometimes when I use Undo after using Erase."
Each time you click with Erase, this is recorded as an action you can Undo. If you
click in blank space, or you miss the item you are trying to Erase, the action is still
recorded for Undo. Hence, when you Undo, the Erase action is undone, even
though it seemed to have no effect on the design.

Creating and Stitching Embroideries
"The embroidery is larger than the design size I selected in the Cross Stitch
Design Assistant or Design Properties."
This may happen if you have French knots on the edges of your design. French
knots are drawn by placing their center point on any point that snaps to half grid
spacing. Therefore, if they are placed along the edges of the design, half of each
French knot is outside the grid. If French knots are placed on all edges of the grid,
the resulting embroidery is larger than the design by the size of a French knot.
Note: French knots are only scaled in comparison to the full cross size when the
Cross Size in Design Properties is set between 2mm and 4mm. The French knots
will not be any smaller or larger than they are at these limits.

"The embroidery seems to have too many stitches."
Check the Design Properties dialog to ensure you do not have a large number of
strands for crosses and/or backstitch in the design. Increasing the number of
strands will increase the number of stitches.

"The embroidery is very thick when it stitches out."
Check the Design Properties dialog to ensure you do not have a large number of
strands for crosses and/or backstitch in the design. Increasing the number of
strands will increase the density of stitches.

"There seem to be some very thick lines of stitching where I used
backstitch in the design."
Standard Backstitch and Freehand Backstitch are drawn on two separate layers in
mySewnet™ Cross Stitcher, but they are stitched out together if they are the
same color. In addition to this, Freehand Backstitch can be placed in multiple layers
over the same line, as long as the end points of each line are different.
This is used, for example, to place different colors of Freehand Backstitch on top
of each other to secure the edges of lace. Each layer will stitch out separately
according to the color order in the design, but the same thread color is used in the
stitchout to give a single color to the lace effect.
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Quick Reference Guide

14

Menus
mySewnet™ Cross Stitcher Menu
About mySewnet™
Cross Stitcher

Display app information, version number and copyright.

Configure

Configure your mySewnet™ Embroidery Software.

Services
⌘H

Hide mySewnet™
Cross Stitcher

Hide the current app.

⌥⌘H

Hide Others

Hide other apps.

Show All

Show all apps.

⌘Q

Quit mySewnet™
Cross Stitcher

Exit the app.

⌥⌘Q

Quit and Close All Windows
Exit the app and close all windows.

File Menu
⌘N

New

Open a new window with no cross stitch designs on the
screen.

⌘O

Open

Open an existing cross stitch design.

Open Recent

Open recently used cross stitch designs.

⌘I

Insert

Load a saved cross stitch design into an existing window.

⌘W

Close

Close the current window.

⌥⌘W

Close All
Close all open windows.
(Press Option when viewing the menu to see this function.)

⌘S

Save

Save the contents of the window as a cross stitch design file
in .krz format.

⇧⌘S

Duplicate

Make a copy of the cross stitch design in the current window
under a new name.

⌥⇧⌘S

Save As
Save the contents of the window as a cross stitch design file
in .krz format under a new name.
(Press Option when viewing the menu to see this function.)
Rename

Rename the document in the currently selected window.

Move To

Move a document from the folder it is saved in, to another
folder.

Revert To

Return to a previous version of your cross stitch design.
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⌥⌘S

Export

Save the cross stitch design in the current window as a
flattened .vp4 embroidery file, or in an alternative
embroidery format.

⌘P

Print

Set printing options, preview and print the selected cross
stitch design(s) and background.

⌥⌘1

Send

Send the selected cross stitch design to the mySewnet™
Cloud, or to the connected machine or computer.
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Edit Menu
⌘Z

Undo

Reverse the last action.

⇧⌘Z Redo

Reverse the last action that was undone by Undo.

⌘X

Cut

Delete the selected block of stitches from the screen and
place it on the clipboard.

⌘C

Copy

Make a copy of the selected block of stitches and place it on
the clipboard.

⇧⌘C Copy Embroidery

Make a copy of the selected stitches and place it on the
clipboard to paste into another mySewnet Embroidery
Software app.

⌘V

Paste

Paste the selected stitches that were cut or copied to the
clipboard, onto the design area.

⌘D

Duplicate Selected

Make a copy of the selected stitches which are automatically
pasted on the design area.

⌦

Delete

Remove the selected block of stitches from the screen
without moving it to the clipboard.

Box Select

Drag to select stitches in a rectangular area.

Freehand Select

Draw a line to select stitches within an area of any shape.

Point Select

Select stitches within an area of any shape made of straight
and curved lines, defined by a series of points.

⌘A

Select All Visible

⇧⌘A Deselect All

Select all of the stitches in the design area.
Deselect every selected stitch.

Design Properties

Set the cross and design size, the number of threads, and the
direction of the top thread for crosses.

Merge Identical
Colors

Merge the color blocks of threads with identical colors in the
design.

Remove Unused
Colors

Delete any thread colors that do not have stitches in the
design.

Spelling and
Grammar
⌘:

Show Spelling and Grammar

⌘;

Check Document Now
Check Spelling While Typing
Correct Spelling Automatically

fn fn

Start Dictation

^⌘
Emoji and Symbols
Space

Use your voice instead of typing into a text field.
Select symbols or characters from the Characters dialog, for
example to enter into the Notes.

mySewnet™ Cross Stitcher Quick Reference Guide

155

View Menu
Grid

Turn the background grid on and off.
No Grid
Every Line
Every 5 Lines
Every 10 Lines

Background Visibility
⌘K

Fade Background
Open the Fade Background dialog to adjust the background
visibility.
Background Off
Fade Background to 10%
Fade Background to 20%
Fade Background to 30%
Fade Background to 40%
Fade Background to 50%
Fade Background to 60%
Fade Background to 70%
Fade Background to 80%
Fade Background to 90%
Background On
Remove Background Remove a background that you have placed behind your
design.
Zoom
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⌘+

Zoom In
Increase magnification.

⌘-

Zoom Out
Decrease magnification.

⌘*

Zoom To Rectangle
Drag a rectangle around the area you want to zoom in to.

⌘0

Zoom To Fit
Fit the work area to the screen.

⌘1

Zoom 100%

⌘2

Zoom 200%

⌘3

Zoom 400%

⌘4

Zoom 800%

⌘5

Zoom 75%

⌘6

Zoom 50%

⌘7

Zoom 25%
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View Mode
Block
View the design in Block mode.
2D View
View the design in 2D Cross mode.
3D View
View the design in 3D Cross mode.
⇧⌘Y Life View

Show how an embroidery exported from the project will look
in 3D with real-world perspective.

⌘Y

Design Player

Play through the stitches in the design as if they were being
stitched from an exported embroidery.

⌘L

Get Length

Measure the distance between any two points on a design.

⌘\

Display All

Display all stitches in the cross stitch design.

⌘/

Show Control Panel Show the Control Panel.

⌥⌘/ Show Status Bar

Show the Status Bar.

⌥⌘T Hide Toolbar
Customize Toolbar Change the buttons on the toolbar.
⌃⌘F Enter Full Screen

Window Menu
⌘M

Minimize

⌥⌘M

Minimize All
Zoom
Bring All to Front

Help Menu
(⌘?)

Search
mySewnet Cross
Stitcher Help

List help topics.

Keyboard Shortcuts

Context Menu
⌘Z

Undo

Reverse the last action.

⇧⌘Z Redo

Reverse the last action that was undone by Undo.

⌘X

Cut

Delete the selected block of stitches from the screen and
place it on the clipboard.

⌘C

Copy

Make a copy of the selected block of stitches and place it on
the clipboard.

mySewnet™ Cross Stitcher Quick Reference Guide

157

⌘V

Paste

Paste a block that has been cut or copied to the clipboard
onto the screen.

⌘D

Duplicate Selected

Make a copy of the block which is automatically pasted on the
work area.

⌦

Delete

Remove the selected block of stitches from the screen
without moving it to the clipboard.

Zoom
⌘1

Zoom 100%

⌘2

Zoom 200%

⌘3

Zoom 400%

⌘4

Zoom 800%

⌘5

Zoom 75%

⌘6

Zoom 50%

⌘7

Zoom 25%
Background Visibility
Background On
Fade Background
Open the Fade Background dialog to adjust the background
visibility.
Background Off

⌥⌘1 Send
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Send the selected cross stitch design to the mySewnet™
Cloud, or to the connected machine or computer.
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Actions Menu
⌘I

Insert

⌘Z

Undo

Load a saved design into an existing window.
Reverse the last action.

⇧⌘Z Redo

Reverse the last action that was undone by Undo.

⌘X

Cut

Delete the selected block of stitches from the screen and
place it on the clipboard.

⌘C

Copy

Make a copy of the selected block of stitches and place it on
the clipboard.

⌘V

Paste

Paste a block that has been cut or copied to the clipboard
onto the screen.

⌘D

Duplicate Selected

Make a copy of the block which is automatically pasted on
the work area.

⌦

Delete

Remove the selected block of stitches from the screen
without moving it to the clipboard.

Zoom
⌘1

Zoom 100%

⌘2

Zoom 200%

⌘3

Zoom 400%

⌘4

Zoom 800%

⌘5

Zoom 75%

⌘6

Zoom 50%

⌘7

Zoom 25%
Background Visibility
Background On
Fade Background
Open the Fade Background dialog to adjust the background
visibility.
Background Off

⌘S

Save

Save the contents of the window as a cross stitch design in
.krz format.

⌥⌘S Export

Save the cross stitch design in the current window as a
flattened .vp4 embroidery file, or in an alternative
embroidery format.

⌘P

Print all the cross stitch designs on the screen with their
names.

Print
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mySewnet™ Menu
Connected

Connected to your mySewnet™ enabled embroidery
machine.

mySewnet™ Options View the mySewnet™ options in mySewnet™ Configure.
Manage my Account
⌥⌘1 Send
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Log in to your mySewnet™ account.
Send the selected cross stitch design to the mySewnet™
Cloud, or to the connected machine or computer.
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Toolbars
Main Toolbar
Actions Menu

Use the Actions menu to get quick access to many functions.

mySewnet™ Menu Manage your mySewnet™ account and your mySewnet™
enabled embroidery machine via the mySewnet™ cloud.
Zoom Out

Decrease magnification.

Zoom In

Increase magnification.

Zoom To
Rectangle

Drag a rectangle around the area you want to zoom in to.

Zoom To Fit

Fit the work area to the screen.
Zoom Percentage and Slider
Use the slider to change the percentage magnification.

Box Select

Drag to select stitches in a rectangular area.

Freehand Select

Draw a line to select stitches within an area of any shape.

Point Select

Select stitches within an area of any shape made of straight and
curved lines, defined by a series of points.

Select All Visible

Select all visible stitches in the current design.

Deselect All

Deselect every selected stitch.

Background
Visibility

Open the Fade Background dialog to adjust the background
visibility.

Block

View the design in Block mode.

2D Cross

View the design in 2D Cross mode.

3D Cross

View the design in 3D Cross mode.

Life View

Show how an embroidery exported from the project will look
in 3D with real-world perspective.

Design Player

Play through the stitches in the embroidery as if they were
being stitched from an exported embroidery.

Control Panel

View the Control Panel.
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Control Panels
Design Window
Design Information
Stitch Count

: The Stitch Count of the design.

Width

: The Width of the design.

Height

: The Height of the design.

Colors

: The number of colors in the design.

Design Properties
Set the cross and design size, the number of threads, and the direction of the top
thread for crosses.

Color Select
A worksheet panel showing the thread colors in the cross stitch design. It is used
to change the thread color , show which color blocks are visible, show and
change
thread row elements, turn the display of color blocks on and off, and
to move (
), merge
and delete
color blocks.

Color Select
Add Color

Add a new thread color to the palette and select it as the
drawing color.

Pick Color

Pick a color in the design or background to set it as the drawing
color.

Rotate 90

Rotate the selection in 90 degree steps.

Hide Crosses

Hide all types of crosses in the work area.

Hide Backstitch

Hide all types of backstitch in the work area.

Hide Knots

Hide French Knotes in the work area.

Display All

Display all stitches in the currently active design.

Notes
View up to 2000 characters of notes and keywords in the Notes for additional
information about the design, and Edit
the information and keywords in the
Notes.

Help
Show help for the control panel.
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Create & Shape Window
Create
Thread Color

Select a color for crosses, backstitch or flood fill.

Erase

Erase stitches of the selected type.

Crosses
Full Cross

Place and edit Full Crosses.

Quarter Cross

Place and edit Quarter Crosses.

Half Cross Forward

Place and edit Half Forward Crosses.

Half Cross Backward

Place and edit Half Backward Crosses.

Mini Cross

Place and edit Mini Crosses.

Half Width Cross

Place and edit Half Width Crosses.

Half Height Cross

Place and edit Half Height Crosses

Backstitch/Knots
Standard Backstitch

Place and edit Backstitch that follows grid lines.

Freehand Backstitch

Place and edit Backstitch of any length.

French Knot

Place and edit French Knots.

Flood Fill
Cross Flood Fill

Flood Fill an area with crosses.

Pattern Flood Fill

Flood Fill an area with the current Fill Pattern.

Shape
Fill
No Fill

Create an outline without a fill.

Cross Fill

Draw shapes as an area filled with crosses.

Pattern Fill

Draw shapes as an area filled with the selected Pattern Fill.

Thread Color

Use this color for cross fills. Click the thread color and select or
add a color in the pop-up palette.

Outline
No Outline

Create a fill area with no outline.

Backstitch Outline

Draw shapes as freehand backstitch outlines.

Cross Outline

Draw shapes as an outline of crosses, one cross wide.

Thread Color

Use this color for backstitch and cross outlines around shapes.
Click the thread color and select or add a color in the pop-up
palette.
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Smooth

Use Smooth to smooth the outline around shapes by using
three-quarter crosses rather than full crosses.

Shapes
Shape Menu

Select a shape.

Place Shape

Create an outline or filled area using the selected shape.

Freehand Shape

Draw a line to create shape.

Point Shape

Create a shape by placing points.

Help
Show help for the control panel.

Multiply Window
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Use Multiply

Turn Multiply on and off. The blue reflection lines are shown
on the design when Multiply is switched on.

Reflect Across

Reflect the stitches from side to side.

Reflect Down

Reflect the stitches from top to bottom.

Reflect Across and
Down

Reflect the stitches from side to side and from top to
bottom.

Rotate 4-way

Create four rotated copies around the Multiply center point.

Reflect 8-way

Create eight copies around the Multiply center point.

Place Center

Reposition the central point of the blue Multiply lines.

Reset Center

Set the reflection lines to the center of the design area.
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Letter Window
Fixed Font
Select Fixed Font to place text using pre-defined fonts. Fixed Text is applied
according to the design of the characters, which can include any type of stitch.

TrueType Font
Click TrueType Font to convert TrueType® or OpenType® characters to
crosses, crosses with backstitch outlines or backstitch outlines. If a fill pattern is
selected, it is used in place of crosses when the text is applied.

Fixed Font
Font
Font Viewer

Click the displayed font to view samples of a few letters in each font,
to choose a font visually.

Alignment
Left Align

Place multiple lines of text with a straight left edge.

Center Align

Place multiple lines of text that are centered above and below each
other.

Right Align

Place multiple lines of text with a straight right edge.

Thread Colors
Fixed Text fonts can have up to three colors in them. Click the desired color and
Color Selection dialog appears, so you can choose a new color. All stitches in the
current font that use the color are affected. The colors are reset when the font is
selected again.

Letters
Click in the Letters box and enter the desired text. Press Control–Return to start
a new line of text.

Apply
Click Apply and the text appears on the design in a selection box, and Box Select is
automatically activated. Drag inside the selection box to move the text. The text is
not fixed in place until you click outside the selection box.

Help
Show help for the control panel.

TrueType Font
Font
Click the pop-up menu and choose any TrueType® font.
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Typeface
Choose a typeface for the selected font from the pop-up menu.

Size
Use Size to set the height and width of TrueType® text.

Alignment
Left Align

Place multiple lines of text with a straight left edge.

Center Align

Place multiple lines of text that are centered above and below
each other.

Right Align

Place multiple lines of text with a straight right edge.

No Fill

Create an outline without a fill.

Cross Fill

Draw text as an area filled with crosses.

Pattern Fill

Draw text as an area filled with the selected Pattern Fill.

Thread Color

Use this color for cross fills. Click the thread color and select or
add a color in the pop-up palette.

Fill

Outline
No Outline

Create a fill area with no outline.

Backstitch Outline

Draw text as freehand backstitch outlines.

Thread Color

Use this color for backstitch outlines around text. Click the
thread color and select or add a color in the pop-up palette.

Smooth
Smooth

Use Smooth to smooth the outline around text by using threequarter crosses rather than full crosses.

Letters
Click in the Letters box and enter the desired text. Press Control–Return to start
a new line of text.

Apply
Click Apply and the text appears on the design in a selection box, and Box Select is
automatically activated. Drag inside the selection box to move the text. The text is
not fixed in place until you click outside the selection box.

Help
Show help for the control panel.
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Pattern Window
Fill Pattern
Category: Choose a category of fill patterns in the pop-up menu. The Pattern List
shows patterns in the chosen category.
Pattern List: Scroll in the list and click the desired pattern to select it.
Colors and Pattern Sample: The colors used by the pattern, and a sample of
how the colors are used in the pattern. Click a thread color to use a different
color when drawing or flood filling with the pattern. The sample shows the new
color.
Create New Pattern: Click Create New Pattern to save the current selection
as a new pattern.

Help
Show help for the control panel.
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Keyboard Shortcuts
You can use your keyboard, mouse, and trackpad to quickly perform many tasks in
mySewnet™ Cross Stitcher. To find shortcuts for common menu commands, look
in the menus (or see the shortcuts listed here). To perform an action, press the
keys in the order shown here.
Action

Shortcut

Working with designs

■
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Select the next embroidery in the work area

Command–right arrow (⌘→)

Select the previous embroidery in the work
area

Command–left arrow (⌘←)

Add objects to (or remove them from) the
current selection

Command–click to add, Shift–click to
remove.

Resize or scale a design

Drag corner handle

Resize proportionally

Hold Shift and drag a corner handle

Resize from center

Hold Option and drag a corner handle

Nudge the selected design to the left

Left arrow (←)

Nudge the selected design to the right

Right arrow (→)

Nudge the selected design up

Up arrow (↑)

Nudge the selected design down

Down arrow (↓)

Rotate a design

Drag round handle

Mirror vertically

Click the triangular top handle

Mirror horizontally

Click the triangular side handle

Open a Shortcut Menu

Control–click

For more shortcuts, see “Tools and Techniques” on page 4 and “Quick Reference
Guide” on page 153.
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