
mySewnet™ Draw & Paint
Reference Guide

Mac®

The software to which this Reference Guide relates is subject to change without notice. 
All efforts have been made to ensure the accuracy of the contents of this Reference 
Guide. 

The software described in this book is furnished under a license agreement and may be 
used only in accordance with the terms of the agreement.

Permission is hereby granted to the licensee of the software to which this guide is related 
to reproduce and distribute copies of this guide for nonprofit educational purposes. The 
copyright statement on this page must be included on any copy of this work.

Acrobat®, the Adobe PDF logo and Reader are either registered trademarks or trademarks of Adobe Systems 
Incorporated in the United States and/or other countries. Other product names mentioned in this guide may be 
trademarks or registered trademarks of their respective companies and are hereby acknowledged.

mySewnet is a trademark of KSIN Luxembourg II, S.a.r.l.
© 2021 Singer Sourcing Limited LLC

All rights reserved. (Version B)





mySewnet™ Draw & Paint                 i

Contents

1 Chapter 1: Welcome to 
mySewnet™ Draw & Paint

3 Chapter 2: Tools and Techniques
3 The mySewnet™ Draw & Paint Window
4 The Toolbar.
6 Keyboard Shortcuts and Shortcut Menus
8 mySewnet™ Draw & Paint Terms and Conventions

12 Chapter 3: Creating and Managing Designs
12 New
13 Open Designs
14 Insert
16 Save Designs
19 Revert To

20 Chapter 4: Select, Modify & Copy
20 Select a Block of Objects
26 Modify a Block of Objects
28 Delete
28 Cut, Copy and Paste
29 Undo and Redo

31 Chapter 5: Viewing Designs
31 Canvas
31 Grid
32 Backgrounds
34 Get Length
34 Zooming In or Out

37 Chapter 6: Drawing Designs
38 Choosing and Changing Colors
39 Colors Window
39 Drawing with Freehand, Point and Bezier Draw
49 Tracing
52 Inserting Designs
52 Insert Shape
53 Insert Lettering
54 Design Gallery
55 Insert File



ii          mySewnet™ Draw & Paint    

56 Chapter 7: Editing Drawings
56 Edit Lines and Areas
58 Edit Points
60 Converting Point and Bezier Lines
64 Knife
64 Join
65 Select Objects
66 FilmStrip
71 Alignment Features
73 Multiple Select and Groups
76 Combine

78 Chapter 8: Motifs and Machine Stitches
78 Using Motifs
78 Insert and Export Motifs
81 Creating Motifs
84 Machine Stitches

86 Chapter 9: Multiplying Designs
87 Multiply Mode
88 Circle Options
89 Horizontal Options
91 Vertical Options

93 Chapter 10: Creating a Painting
94 Mode
94 Choose Painting Colors
96 Tools
96 Flood Fill
98 Erase Tools
101 Brush Types
102 Tolerance

103 Chapter 11: Editing Paintings
104 Adjust the Canvas and Picture
108 Line Finder

111 Chapter 12: Using Effects

120 Chapter 13: Preferences

122 Chapter 14: Troubleshooting
122 Error Messages
126 Other Topics



mySewnet™ Draw & Paint                 iii

127 Chapter 15: Quick Reference Guide
127 Menus
138 Toolbar
139 FilmStrip
140 Design Panel
147 Keyboard Shortcuts

148 Chapter 16: Index



iv          mySewnet™ Draw & Paint    



mySewnet™ Draw & Paint   Welcome to  mySewnet™ Draw & Paint              1

1Welcome to 
mySewnet™ Draw & Paint

Use mySewnet™ Draw & Paint to create wonderful drawings for 
embroideries, quilting and cutter designs on your computer.

To get started with mySewnet™ Draw & Paint, work with clipart images or create 
your own pictures using a background picture. Create and edit vector drawings, or 
create and edit bitmap (raster) graphics.

Design Choices
Adjust designs using easy editing features: Navigate around the design with the 
Filmstrip, change easily between lines, fills, stitch types and patterns and so much 
more.

Open mySewnet™ Draw & Paint by clicking its icon in the Launchpad , or by 
double-clicking its icon  in the Finder. The mySewnet™ Draw & Paint canvas 
appears.

Further Information

Reference Guide
The Reference Guide shows how to start the app and provides a quick tour of the 
main screen. The Reference Guide is supplied in PDF format , ready for printing 
and contains full reference information. You can download it from 
www.mysewnet.com/

Note: To view and print the PDF Guide, you may use Preview which is included in 
your Mac® OS.
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Help
The integrated help contains full reference information. Click the Help button . 
Where available, a help topic appears that is relevant to the selected item. 
Alternatively, use the Help menu.

About mySewnet™ Draw & Paint
Access via the mySewnet™ Draw & Paint menu. The version number of 
mySewnet™ Draw & Paint is given here. You will need this if you contact technical 
support at any time.

Starting mySewnet™ Draw & Paint

■ Click the mySewnet™ Draw & Paint icon  in the Launchpad.

■ Double-click the mySewnet™ Draw & Paint icon  in the Finder.

Close a Document
■ Use the red close button  at the top left. 
■ Choose File > Close.
■ Press ⌘W

A saved document is autosaved as it closes. If the document has not been saved, 
the Save on Close dialog appears. See “Save On Close” on page 16.

Close All
To close all documents:

■ Choose File > ⌥ > Close Window.
■ Press ⌥⌘W

Minimize and Maximize
■ Use the yellow minimize button  at the top left to minimize the current window.
■ Use the green zoom button  at the top left to switch between a larger and 

smaller window size.

Quit mySewnet™ Draw & Paint
When you quit mySewnet™ Draw & Paint the open windows are remembered for 
when the program is next opened.

To quit mySewnet™ Draw & Paint
■ Choose mySewnet™ Draw & Paint > Quit mySewnet™ Draw & Paint.
■ Press ⌘Q



mySewnet™ Draw & Paint   Tools and Techniques              3

2Tools and Techniques

Get familiar with the tools you use to create designs with 
mySewnet™ Draw & Paint.

Each picture that you create with mySewnet™ Draw & Paint is an individual 
document.

The first time you open mySewnet™ Draw & Paint (by clicking its icon in the 
Launchpad or by double-clicking its icon in the Finder), the mySewnet™ Draw & 
Paint canvas appears. This is where you will create and edit your designs.

The mySewnet™ Draw & Paint Window

Showing and Hiding Tools
■ The toolbar gives quick access to the tools needed to create and edit your design.

To show or hide the toolbar, choose View > Show Toolbar, or View > Hide 
Toolbar (⌥⌘T).

■ The Design Panel gives access to the tools needed to create and edit your design.
To show the Design Panel, choose View > Show Design Panel, or click .

■ The FilmStrip shows the sequence of objects in the design.
To show the FilmStrip, choose View > Show FilmStrip or click .

■ Use Open to open drawing files. Choose File > Open (⌘O). See “Insert” on 
page 4.

Toolbar: customize it to show the tools you use frequently

Design PanelCanvasFilmStrip

Menu bar
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The Toolbar.
The mySewnet™ Draw & Paint toolbar gives one-click access to many of the 
features you will use as you work in mySewnet™ Draw & Paint. You can add, 
remove, or rearrange toolbar buttons as desired.

The default set of toolbar buttons is shown below.

To Customize the Toolbar
1 Choose View > Customize Toolbar. Alternatively, Control–click in the toolbar and choose 

Customize Toolbar. 
2 Make changes as desired: drag items to add or remove them, to return to the defaults drag 

the default set, choose an icon/text type from the Show menu, and select the size.
3 Click Done.

Design Panel
Use the Design Panel to use the color worksheet and Filters to select parts of the 
design to be edited.

To Open the Design Panel
■ Click the Design Panel button  in the toolbar.

Menu Bar
The mySewnet™ Draw & Paint menu bar is visible if mySewnet™ Draw & Paint is 
the active window. Each open design has its own document window showing its 
name.

There are seven menus in addition to the Apple ( ) menu and the application 
menu: File, Edit, Draw, Paint, View, Window and Help.

■ To access the menu options, use the mouse to pull them down from the menu bar.

Insert
Use the Insert dialog to insert drawings to edit.

Note: Use Insert to edit a design as part of a new project. Use Open to change the 
original design. See “Open” on page 13.

Actions: Cut, Copy Paste and other actions

Enlarge or reduce your view of the design Combine objects
Snap to Grid or Line

Design Panel

FilmStrip
Group and Ungroup objects

Use a selection tool to select objects
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To Insert a Drawing
1 Choose File > Insert.
2 Browse to the desired folder in the Insert 

Design dialog.
3 Click a drawing to highlight it.

Files other than drawings are dimmed in 
the Insert dialog.

4 Click the Open button to load the design.
5 The drawing is placed on the canvas.

FilmStrip
In the FilmStrip you can view the Groups and Paths (line and fill objects) making up 
the drawing. See “FilmStrip” on page 66.

The Canvas
The canvas is the area where drawings are create, loaded and edited.

The background color can be changed using Preferences. You can also load a 
background image.

Background Grid
The canvas has a grid. Zooming in or out makes the grid squares look bigger or 
smaller.

View the name of the object

Objects are shown by their
shape 

Use the Layout Order buttons
to move objects in the FilmStrip
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Select the Grid and its Size

■ To turn the Grid on or off, in the View Tab  of the Design Panel  check 
Show Grid, or choose View > Grid.

■ To change the size of the grid squares, use the Sub-divisions pop-up menu in the 

Grid section of he View Tab .

Color Selection
The Line and Fill areas of the Draw tab  of the Design Panel show the colors 
used in the design. See “Colors Window” on page 39.

Zooming In or Out
You can enlarge (zoom in) or reduce (zoom out) your view of the canvas.

Zoom To Canvas shows the canvas so that it fills the window. This is the default 
size. Click the center marker on the zoom slider to see the design at 100% or real 
size. See “Zooming In or Out” on page 34.

Using Text and Number Boxes
To view changes made in a text or number box, click in another text/number box, 
or press the Return key.

Keyboard Shortcuts and Shortcut Menus
You can use the keyboard to perform many of the mySewnet™ Draw & Paint 
menu tasks and commands. See “Keyboard Shortcuts” on page 147.

Many commands are available from shortcut menus accessed from the design you 
are creating. 

To Open a Shortcut Menu
■ Press the Control key while you click on an object in the canvas or FilmStrip.
■ Right-click on the mouse or trackpad.

Use the slider to zoom in and out

Zoom To Rectangle 

Zoom Out

Zoom To Canvas

Zoom In

Zoom 100%
Zoom To Selection 
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Keyboard Shortcuts
Shortcut key codes

Note: On Mac portable keyboards use Function–Delete or Function–Backspace 
( fn ⌫ ) to delete an object.

↵ Return key

⌘ Command key (cmd)

⇧ Shift key

⌦ Delete - full sized keyboard only

⌃ Control key (ctrl)

⌥ Option key (alt)

⇥ Tab key

← Left arrow

→ Right arrow

↑ Up arrow

↓ Down arrow

fn Function key

⌫ Delete back key (backspace)
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Actions Menu
You can use the Actions menu to get quick access to 
many functions.

Actions menu commands:

Different options are available, depending on what is selected.

To open the Actions Menu

■ Click Actions  on the toolbar. The Actions pop-up menu opens.

mySewnet™ Draw & Paint Terms and Conventions
On-screen pointers
The mouse pointer is most commonly shown as an arrow  on the screen. The 
following pointers are also used:

Undo Reverse the last action.

Redo Reverse the last action that was undone by 
Undo.

Cut Remove the object or block from the work 
area and place it on the Clipboard.

Copy Make a copy of the selected object or block.

Paste Paste the object or block on the Clipboard.

Duplicate 
Selected

Make a copy of the selected object or block 
and paste it on the canvas.

Delete Delete the selected object or block.

Zoom Select your desired magnification.

Background 
Visibility

Set visibility for the active background to a range of levels.

I-beam Used when entering text, e.g. when entering lettering.

Move A four-headed arrow is used when the pointer is over the 
selection box for one or more blocks.

Zoom To Rectangle Used to drag an area to zoom in to.

Adjust/Resize A diagonal double-headed arrow is used when the pointer is 
over the square corner handle  for a selection box.

Rotate Used when the pointer is over the Rotate handle on a selection 
box.

Horizontal A horizontal double-headed arrow is used when the pointer is 
over the flip horizontal handle  on a selection box.

Vertical A vertical double-headed arrow is used when the pointer is over 
the flip vertical handle  on a selection box.
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Dialog Controls
The following control symbols are used in many dialogs.

Information Symbols
The following information symbols are used.

Box Select The Box Select pointer appears when Box Select is chosen.

Freehand Select The Freehand Select pointer appears when Freehand Select is 
chosen.

Point Line Select The Point Line Select pointer appears when Point Line Select is 
chosen.

Measure The Measure pointer appears when the Get Length function is 
selected.

Pick Color The Pick Colors pointer appears when picking colors from a 
drawing or the background image.

Cross The Cross pointer is used to select part of the picture.

Place Point The Place Point pointer appears when adding points to a line 
with the Point Line functions, and when converting Corner 
points to Curve points.

Bezier Mode The Bezier Mode pointer appears when you draw lines with 
Bezier Draw.

Convert Points to 
Corner

The Convert Points to Corner pointer appears when you 
change the selected point in a Bezier line to a Corner point.

Adjust Points When nodes placed by the Freehand functions are adjusted, the 
pointer becomes a small cross.

Insert Point The Insert Point pointer appears when inserting points into an 
existing object line.

Remove Point The Remove Point pointer appears when removing points from 
an existing object line.

No Entry The No Entry pointer appears when the pointer is outside the 
editing area.

Proportional

Non-proportional

Rotational Slider

Height Height percentage

Width Width percentage

Rotate
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Multi-Touch Gestures
Multi-Touch gestures are used when viewing and moving designs in mySewnet™ 
Draw & Paint.

■ To set the use of Multi-Touch Gestures, scroll bars and secondary click options, 
choose Apple Menu > System Preferences, then select Mouse or Trackpad to set 
the preferences for your hardware.

Autoscroll
You can autoscroll on a portable Mac’s Multi-Touch trackpad, a Magic Trackpad or 
a Magic Mouse.

When you drag within a document, the autoscroll feature moves the pointer 
automatically, changing the view of the canvas. This is useful when zoomed in. Use 
autoscroll while moving or resizing selected objects, or when creating objects 
using the Freehand Create (Freehand Tablet) functions.

■ On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, use a two finger 
swipe.

■ On a Magic Mouse, use a one finger swipe.

Note: The scroll bars may only appear when you are scrolling. To always show the 
scroll bars, choose Apple Menu > System Preferences > General > Show scroll 
bars: Always.

Pinch to zoom
You can use Pinch to zoom on a trackpad to zoom in and out. 

■ On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, pinch two fingers 
to zoom in, and spread two fingers to zoom out.

Note: You must set the trackpad scroll and zoom options to Zoom in or out. See 
“Customizing Multi-Touch Gestures on a Trackpad” on page 11.

Rotate
Twist your thumb and forefinger to rotate the selected objects when using a 
trackpad.

■ On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, twist your thumb 
and forefinger to rotate the selected objects.

Note: You must set the Trackpad scroll and zoom options to Rotate. See 
“Customizing Multi-Touch Gestures on a Trackpad” on page 11.

Swipe between pages
When viewing the Pattern pages for Pattern fill, swipe with three fingers on a 
trackpad, or two fingers on a mouse, to move between the pages of patterns.

■ Choose Apple Menu > System Preferences, then select Mouse. In More Gestures, 
select Swipe between pages: Swipe left or right with two fingers.
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■ Choose Apple Menu > System Preferences, then select Trackpad. In More 
Gestures, select Swipe between pages: Swipe with two or three fingers.

Secondary click for Control–click
You can set a secondary click for Control–click when using a trackpad or the 
Magic Mouse. A short video demonstrates how to use these gestures.

■ Choose Apple Menu > System Preferences, then select Mouse. In Point & Click, 
select Secondary Click: Click on right side.

■ Choose Apple Menu > System Preferences, then select Trackpad. In Point & Click, 
select Secondary Click, then choose a click method in the pop-up menu, for 
example, Click in bottom right corner.

Customizing Multi-Touch Gestures on a Trackpad
The System Preferences options below show short videos of how the gestures 
should be used.

1 Choose Apple Menu > System Preferences.
2 Select Trackpad.
3 To use Pinch to zoom, select Scroll & Zoom, and then select the "Zoom in or out" 

checkbox.
When Zoom in or out is highlighted, a video demonstrates how to use Pinch to zoom.

4 To use Rotate, select Scroll & Zoom, and then select the Rotate checkbox.
A video demonstrates how to use Rotate.

5 To swipe between pages of Patterns, select More Gestures, and then choose Swipe 
between pages > Swipe with two or three fingers. 
A video demonstrates how to swipe between pages.

File Formats

Picture Files
mySewnet™ Draw & Paint can load any of the following drawing file formats: 
mySewnet™ Draw & Paint Files (*.ecq), 4D / 5D QuiltDesign Creator 4QB 
(*.4qb), Scalable Vector Graphics (.svg).

mySewnet™ Draw & Paint can load the following picture file formats: JPEG-JFIF 
Compliant (.jpg, .jif, .jpeg) and Portable Network Graphics (.png).

mySewnet™ Draw & Paint can save drawings in the mySewnet™ Draw & Paint 
(.ecq) file format.

mySewnet™ Draw & Paint can Export a picture in any of the following picture file 
formats: Scalable Vector Graphics (.svg), JPEG Low Quality (.jpg), JPEG High 
Quality (.jpg) and Portable Network Graphics (.png).
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3Creating and Managing Designs

Start a completely new design with New, or use Open or Insert to 
edit an existing design. Save your created designs.

A new design can be started with New. This opens a new window where you can 
create a design.

Open a design into a new window with Open a design or Open Recent.

Use Insert (see page 14) to add a design to a work area.

When starting from a blank design, you may set the size of your Canvas and start 
creating your design. However, it is more common to follow a picture when 
creating a design.

Save finished designs with Save.

New
Use New to open a new mySewnet™ Draw & Paint window so that you can make 
new designs on the canvas or insert designs.

Note: To load a design into an existing mySewnet™ Draw & Paint window, use 
Insert.

To open a new window
■ Choose File > New.
■ Press ⌘N
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Open Designs
Open
Use Open to load an existing drawing file (extension .ecq). mySewnet™ Draw & 
Paint displays the Open dialog so you can choose a design to open.

The new window uses the filename as its title.

Note: To avoid accidentally overwriting your original design, it is recommended to 
use Duplicate or Save As and work from a copy when using Open. Alternatively, 
use Insert (see “Insert” on page 14).

To use Open
■ Choose File > Open.
■ Press ⌘O
■ Double-click on a design in the Finder.

Open a Design
1 Choose File > Open (or press ⌘O).
2 Browse to the desired folder in the Open dialog.
3 Click a drawing (.ecq) file to highlight it.

Files other than .ecq drawing files are dimmed in the Open dialog.
4 Click the Open button to load the design.

The design is placed in a new window with its name in the window title.

Open Recent
Use Open Recent to open previously used drawing (.ecq) files.

Note: To avoid accidentally overwriting your original design, it is recommended to 
use Duplicate and work from a copy when using Open Recent.

To open a recently used design
■ Choose File > Open Recent, and choose a design from the menu.

Choose a folder

Click to select a design

Click Open to load

Search by name
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Note: Click File > Open Recent > Clear Menu to remove the list of recent designs.

Insert
Use Insert to insert existing drawings into the current design. The drawing is 
automatically selected so that it can be moved, resized, mirrored, rotated, copied 
or cut. Drawings are inserted at the size they were created.

■ In the Insert Tab  of the Design Panel , select Insert File  and choose a 
drawing.

■ Choose File > Insert and select a drawing.
■ Press ⌘I

Insert a Drawing
1 Choose File > Insert.
2 Browse to the desired folder in the Insert dialog.
3 Click a drawing to highlight it.

Files other than drawings are dimmed in the Insert Design dialog.
4 Click the Open button to load the drawing.
5 The drawing is placed on the canvas.

Transferring Drawing Elements with Insert
You can use Insert to transfer drawing elements between drawings. 

1 Delete all the objects from a drawing except the desired piece (for instance, in a floral 
design, delete everything except one flower that you want to use elsewhere). 

2 Save the isolated drawing element as a new drawing file (.ecq). 
3 Open the drawing in which you want to insert the isolated element.
4 Insert the new element with Insert.

If you do this several times then you will gradually build up your own library of drawing 
elements.

Choose a folder

Click to select a design

Click Open to load

Search by name
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File Formats
mySewnet™ Draw & Paint can load drawing files with the extensions: 
mySewnet™ Draw & Paint Files (*.ecq), 4D / 5D QuiltDesign Creator 4QB 
(*.4qb), Scalable Vector Graphics (.svg).
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Save Designs
There are three methods of saving drawings:

Save
This saves the contents of the open window as a drawing (.ecq) with the name you 
give it, in the Save dialog.

Duplicate
This makes a copy of the drawing in the open window using that document’s name, 
with the word "copy" at the end. Use Save to save this copy under a different 
name, or in another folder, in the Save dialog.

Save As
Use Save As to save the contents of the current window as a drawing (.ecq) file.

Save On Close
If you make changes to an unsaved design, then try to close the design window 
before saving the changes, a message appears, asking if you want to save the design.

Note: If you have already saved the design, this message will not appear, as an 
autosave is made as the window closes.

You are asked about the unsaved design. Choose between:

Note: If you make a mistake when changing a design, use Revert To to recover the 
previous version. See “Revert To” on page 19.

Note: After saving you may Rename a design. See “Rename” on page 18.

Save
When you save a drawing file for the first time, mySewnet™ Draw & Paint displays 
the Save dialog so you can name your .ecq design file. 

Save Save the changes to the design. Use the name and folder selected in the dialog.

Don’t Save Do not save the design and continue. The design is discarded without being 
saved.

Cancel Do not save the design, but keep the design window open.

Name the design

View the expanded Save dialog
Select a folder to save in



mySewnet™ Draw & Paint   Creating and Managing Designs              17

Note: Depending on previous choices when saving files, the compact or expanded 
save dialog is shown.

The drawing is saved as a design in .ecq format.

Note: To create an embroidery file to stitch out, choose Export. See “Export” on 
page 122.

To use Save

■ Click Actions  on the toolbar and choose Save.
■ Choose File > Save.
■ Press ⌘S

Save a Drawing
1 Create a design using the drawing features.
2 Choose File > Save (or press ⌘S).
3 In the Save As text box, enter a name for your drawing. 
4 Browse to the desired folder, or create a new folder.
5 Click the Save button to save the drawing.

Duplicate
Use Duplicate to make a copy of the drawing in the current window using that 
drawing’s name. The new window will use the original name with the word "copy" 
at the end.

Then use Save to save the copied drawing under a different name and/or folder.

Note: When a drawing is Duplicated the version history is not kept.

Name the design
View the expanded Save dialog

Select a folder to save in

Name the design
View the compact Save dialog
Select a folder to save in
Search for a folder or file

Recently used files and folders

Create a new folder
Save the design
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To use Duplicate
■ Choose File > Duplicate.
■ Press ⇧⌘S

Duplicate a Drawing
1 Create a drawing using the Draw and Insert features.
2 Choose File > Save (or press ⌘S) to Save the drawing. See “Save” on page 16.
3 Choose File > Duplicate (or press ⇧⌘S).

A new window is opened containing a copy of the saved drawing. The new window uses the 
same name as the original, but with the word "copy" at the end.

4 Choose File > Save (or press ⌘S).
5 Save the duplicated drawing in the Save dialog under the desired name and folder.

Save As
Use Save As to save the contents of the current window as a drawing (.ecq) file in 
.ecq format.

To use Save As
■ Choose File > ⌥ > Duplicate.
■ Press ⌥⇧⌘S

Rename
You can rename the document in the currently selected window.

• If the document has not been saved, the Save dialog is displayed so you can save 
your drawing. See “Save” on page 16.

• If the document has been previously saved, you can rename the document in the 
application title bar.

Rename a document
■ Choose File > Rename, then save or rename the document.

Export Picture
Use Export Picture to export your picture in .SVG, .PNG or .JPG graphics format.

Note: Use Save or Save As to save both the Draw and Paint parts of your picture in 
.ECQ format.

Export a picture
■ Choose File > Export Picture, then export in the preferred format.

Move To
You can move a document from the folder it is saved in, to another folder.

■ Choose File > Move To, then browse to the destination folder.
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Revert To
Use Revert To to return to a previous version of your design.

Use Revert To
1 Create a drawing using the Draw and Insert features.
2 Choose File > Save (or press ⌘S) to save the design. See “Save” on page 16.
3 Change the design.
4 Choose File > Save (or press ⌘S) to save the design again.
5 Choose File > Revert To. All of the changes that you have made and saved can be selected 

on the screen.
6 Click Restore to go back to an older version, or Done to return without reverting, 
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4Select, Modify & Copy

Select a Block of Objects
The select functions in the toolbar allow you to select a block of objects. A 
selected block of objects can be resized, rotated, skewed, mirrored, moved, 
copied and cut.

■ Click on an object in the FilmStrip or canvas to select it. Command–click or Shift–
click in the FilmStrip to select additional objects individually or in a sequence. 

■ Use the Select Mode tools to replace, add to, or remove from your selection. 
Replace Selection  replaces the selected objects, Add to Selection  adds the 
new selection to the selected objects, and Remove from Selection  removes the 
new selection from the selected objects.

Note: Use Control–click to finish using a select tool, or select a different create or 
select tool.

When a block has been selected, it has a selection box around it on the canvas. 
The selection box has handles which are used to resize, rotate and flip the block.

Object Select Click to select the desired object. (Draw only)

Box Select Drag to draw a rectangle around the area you want to select. 

Freehand Select Drag to draw an irregular outline around the desired area.

Point Line Select Click a series of points to create an irregular outline of straight or 
curved lines around the desired area.

Ellipse Select Select an area of the picture by drawing a circle or ellipse. (Paint 
only)

Magic Wand Select areas of the picture with a similar color to where you click. 
(Paint only)

Select All Select all visible objects in the drawing with one click.

Deselect All  Deselect all of the objects in the drawing.

Replace Selection Replace the currently selected area with the new selection.

Add to Selection Add the new selection to the currently selected area.

Remove from 
Selection

Remove the new selection from the currently selected area.
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Move and Resize a Block of Objects
■ Drag inside the block to move it. 
■ Drag the square corner handles  to resize the block. 

Note: Hold down the Shift key as you drag to resize proportionally. Hold down the 
Option key to resize from the center.

■ Drag the round rotate handle  to rotate the block freely. 
■ Click the triangular handles to flip the block horizontally  or vertically .
■ Drag either of the Skew handles  to reshape the selected block.

Note: When making a selection, only objects that are completely enclosed by the 
selection line (box, freehand line) are included in the selection. If you cut across a 
line of shape when making a selection, it is not included because it was not 
completely enclosed in the selection.

Inserting or Pasting a Block
When a new selection is added to a design by paste, duplicate, or one of the insert 
functions, it is automatically selected as the current block.

To Deselect a Block
■ Click the canvas outside a block to deselect it. The selection box around the block 

disappears. 
■ Control-click to deselect a block and also turn off the current select function.

Object Select
Note: Object Select is only available on the Draw tab.

With Object Select , click to select the desired object. Object Select is also 
activated automatically when a block is pasted.

Select Object Select
■ In the toolbar, click Object Select . 
■ Choose Edit > Object Select.

Mirror Vertical Handle

Rotate
Handle
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Mirror
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Center of
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Box Select
With Box Select , drag to draw a rectangle around the area you want to select. 
Only objects that are completely enclosed by the selection line are selected.

Select Box Select
■ In the toolbar, click Box Select . 
■ Choose Edit > Box Select.

Select an Area with Box Select
1 In the toolbar, click Box Select .
2 Drag to draw a rectangle around the area you want to select.
3 Lift the pen or release the mouse when the required objects are enclosed. They become the 

current selection, as indicated by a rectangle with handles.
4 If you want to make a new selection, draw a new box around the required objects.

Note: Use Command–click to add or remove an area to your selection.
5 Control–click and select Finish Box Select to cancel the Box Select tool.

Note: Use Add to Selection  with any select function to increase the area of selected 
objects, or use Remove From Selection  to make the currently selected area smaller.

Freehand Select
With Freehand Select , drag to draw an irregular outline around the desired 
area. Only objects that are completely enclosed by the selection line are selected.

Select Freehand Select
■ In the toolbar, click Freehand Select . 
■ Choose Edit > Freehand Select.

Select an Area with Freehand Select
1 In the toolbar, click the Freehand Select button . The Freehand Select pointer  is 

displayed.
2 Drag to draw a line around the required objects, and lift the pen or release the mouse 

button to close the area. The objects inside the line are selected, as indicated by a rectangle 
with handles.
Note: The line is closed automatically by a straight line between your start point and the 
point. If the start and end points are not close enough, you may leave out some objects by 
accident.

3 To make a new selection, draw a new line around the required objects.
Note: Use Command–click to add or remove an area to your selection.

4 Control–click and select Finish Freehand Select to cancel the Freehand Select tool.

Note: Use Add to Selection  with any select function to increase the area of selected 
objects, or use Remove From Selection  to make the currently selected area smaller.

Point Line Select
With Point Line Select , place points to select an area of the drawing of any 
shape. Only objects that are completely enclosed by the selection line are selected.
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Point Line Select may be easier to use than Freehand Select for precise selections.

Select Point Line Select
■ In the toolbar, click Point Line Select . 
■ Choose Edit > Point Line Select.

Select an Area with Point Line Select
1 In the main toolbar, click the Point Line Select  button. The pointer changes to the Point 

Line Select pointer .
2 Click to place the first point, and the pointer changes to the point pointer .
3 Click to place a series of points around the required objects.

Note: As you click the third point on the line, the line becomes curved. The line may ’swing’ 
while you place points. Just carry on, you can adjust it afterwards.

4 Use Shift–click to place square points for straight lines.
5 Move the pointer over one of the points on the line. The pointer changes to the Move 

Points pointer . Adjust the point as desired.
Note: When the Move Points pointer is active you can adjust existing points. If you click 
while the point pointer  is active, another point is added to the line.

6 Move the pointer over the first point that you placed, the pointer changes to a cross .
7 Click to surround the area with a selection box.
8 If you want to make a new selection, complete the current selection and then place a new 

line around the required objects.
Note: Use Command–click to add or remove an area to your selection.

9 Control–click and select Finish Point Line Select Tool to deselect the function.

Ellipse Select
Note: Ellipse Select is only available on the Paint tab.

With Ellipse Select , select an area of the picture by drawing a circle or ellipse 
with a rectangular selection box around it. 

Select Ellipse Select
■ In the toolbar, click Ellipse Select . 
■ Choose Edit > Ellipse Select.

Select an Area with Ellipse Select
1 Click Ellipse Select . The pointer changes to the ellipse select pointer
2 Drag around the area that you want to select. The selection is shown by a dashed 

selection box.
3 To make a new selection, click outside the current selection, then draw a new ellipse.
4 To resize, drag a corner resize handle. Rotate the selection with the rotate handle. Drag 

inside the selection to move it to a new position.
5 Ellipse Select is enabled until another tool is activated, or you Control–click to deselect it.

Note: Use Add to Selection  with any select function to increase the area of selected 
objects, or use Remove From Selection  to make the currently selected area smaller.
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Magic Wand
Note: Magic Wand is only available on the Paint tab.

The Magic Wand  selects an area of similar color to where you click. The color, 
hue and brightness are used when making this selection. 

Select Magic Wand Select
■ In the toolbar, click Magic Wand . 
■ Choose Edit > Magic Wand.

Use Magic Wand Select
1 Click Magic Wand Select . The pointer changes to the magic wand pointer . 
2 Change the color sensitivity of the Magic Wand with Tolerance , by moving the slider, or 

adjusting the numbers. See “Tolerance” on page 102.
3 Click on a color within your picture. Adjacent areas in the picture with a similar color to the 

area that you clicked are selected.
The selection is shown by a dashed line.

4 To make a new selection, click outside the current selection, then make a new selection.
5 The Magic Wand is enabled until another tool is activated, or you Control–click to deselect 

it.

Note: Use Add to Selection  with any select function to increase the area of selected 
objects, or use Remove From Selection  to make the currently selected area smaller.

Invert Selection
Note: Invert Selection is only available when the Paint tab is selected.

With Invert Selection  all the currently selected areas are deselected, and the 
deselected areas become selected. This is useful to apply an effect to everything 
except a small area.

Select Invert Selection
■ In the toolbar, click Invert Selection . 
■ Choose Edit > Invert Selection.

Exclude a Small Area when Selecting
1 Use one of the selection tools to select the area that you want to exclude from an effect.
2 Click Invert Selection .
3 The previously selected area becomes deselected, and the deselected area becomes 

selected.
4 To make a new selection, click outside the current selection, then make a new selection.

Select All
Select All  selects all visible objects in the design.

Select Select All
■ In the toolbar, click Select All Visible . 
■ Choose Edit > Select All.
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■ Press ⌘A

Selecting Objects with Select All
1 In the main toolbar, click Select All button . 

The currently visible objects are selected, as indicated by a rectangle with handles.
2 After using Select All, the previously active selection tool, or Box Select, is active.

Deselect All
Deselect All  deselects every selected object, including any that are outside the 
canvas.

To Deselect All
■ In the toolbar, click Deselect All . 
■ Choose Edit > Deselect All.
■ Press ⇧⌘A

Replace Selection
Use Replace Selection  to replace the currently selected objects with the new 
selection. 

To change the selection with Replace Selection

■ Click Replace Selection  in the toolbar, and select several objects. Click one of 
the selection tools and select a few different objects. The new selection replaces 
the old one.

■ Choose Edit > Select Mode > Replace Selection.

Replace a Selection
1 Place several objects on the canvas.
2 Use Box Select  (or another selection tool) to select some of these objects.
3 Ensure that Replace Selection  is selected.
4 Using Box Select , select some different objects.

The new selection replaces your old selection.

Add to Selection
Use Add to Selection  to add the new selection to the currently selected 
objects. 

To change the selection with Add To Selection
■ Click Add to Selection  in the toolbar, and select several objects. Click one of 

the selection tools and select a few different objects. The new selection is added 
the old one.

■ Choose Edit > Select Mode > Add to Selection.

Add Objects to a Selection
1 Place several objects on the canvas.
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2 Use Box Select  (or another selection tool) to select some of these objects.
3 Click Add to Selection .
4 Using Box Select , select some different objects.

The new selection is added to your old selection.

Remove from Selection
Use Remove from Selection  to remove the new selection from the currently 
selected objects.

To change the selection with Remove From Selection
■ With several objects selected, in the toolbar click Remove from Selection . 

Click one of the selection tools and select objects within that selection. The 
objects you selected are removed from the selection.

■ Choose Edit > Select Mode > Remove from Selection.

Remove Objects from a Selection
1 Place several objects on the canvas.
2 Use Box Select  (or another selection tool) to select some of these objects.
3 Click Remove From Selection .
4 Using Box Select , select some of the objects within your selection.

The new selection is removed from your original selection.

Modify a Block of Objects
Move a Block of Objects
You can move a selected block using drag, or nudge. Click inside the block and 
drag it to the required position, or use the arrow keys to nudge it into place.

If you accidentally move the center of rotation , simply drag it inside the 
selection box again.

Note: If Snap to Grid is enabled, the block of objects will snap to the grid when 
moved.

Moving a Block of Objects
1 Click anywhere inside the selection and drag it to the required position. The rectangle 

around the selection is dragged with the pointer .
2 Lift the pen or release the mouse button to drop the selection in place. The selected objects 

are redrawn in their new location.
3 Alternatively, you can use the arrow keys to nudge the selection into position, then click 

outside the block to place it.

Resize a Block of Objects
Drag one of the square corner handles  to resize.

Resizing a Block of Objects
1 Drag any of the square resize handles.
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To keep the selected objects in proportion, hold down the Shift key and then drag the 
selection.

2 Lift the pen or release the mouse button, and then release the Shift key if you used that to 
keep the proportions. The selection is redrawn at its new size.
Note: Hold down the Option key to resize from the center.

Skew a Block of Objects
Skew a block of objects vertically or horizontally using the Skew handles  to the 
right of and below the Center of Rotation. Drag either handle to reshape the 
selection box, and the drawing.

How to Skew a Block of Objects
1 Move the pointer over the diamond shaped  horizontalskew handle. 

The pointer becomes a vertical double-headed arrow .
Note: When the vertical skew handle is used, the pointer becomes a 
horizontal arrow .

2 Drag to skew the drawing.
3 Adjust the skew, then release the mouse.

When you release the mouse the selection box is redrawn as a square 
in the new position.

4 Drag again to make any further adjustments.
Note: If you mirror a skewed object, this applies to the original shape 
before the skew was applied. To apply it after the skew, deselect and 
reselect the object.
Otherwise, if the skewed object was originally symmetrical only the mirror handle may 
appear to move.

Mirror a Block of Objects
Mirror a block of stitches vertically or horizontally using the flip handles on the 
block selection box.

Horizontally Flip Block
■ Click the Flip Horizontal handle  to mirror a block horizontally.

Vertically Flip Block
■ Click the Flip Vertical handle  to mirror a block vertically.

Mirror Vertical Handle
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Rotate a Block of Objects
■ Drag the rotation handle to rotate the block freely to any angle.

The selection box around the block is rotated around its center. The block is 
redrawn in its new position.

Move the Center of Rotation
The center of rotation  is initially shown in the middle of the block. You can 
drag it to any position in the drawing. This changes the pivot point around which 
the block rotates.

Delete
Use Delete to remove the currently selected object or objects from the design. 
Select the object on the canvas or in the FilmStrip or select multiple objects with 
one of the block selection methods (Box Select, Freehand Select, Point Line Select 
or Select All).

Note: Use Delete Points  to delete single points. (See “Delete Points” on 
page 59.)

To delete the selected objects

■ Click Actions  on the toolbar and choose Delete.
■ Control–click the selected object and choose Delete.
■ Choose Edit > Delete.
■ On full-size keyboards, press Delete ⌦. 
■ On Mac portable keyboards, press Function–Delete or Function–Backspace 

(fn ⌫ ).

Cut, Copy and Paste
Once objects have been selected with Box Select, Point Line Select or Freehand 
Select, they can be cut and copied. The selection of objects on the clipboard can be 
pasted as many times as desired on the canvas of mySewnet™ Draw & Paint.

Note: Only objects that are completely enclosed by the selection line are selected. 

Clipboard
When objects are copied and cut they are placed on the Clipboard. The selection 
of objects on the clipboard can be pasted as many times as desired within 
mySewnet™ Draw & Paint.

Cut
Use Cut to cut the selected part of the drawing to the clipboard, where it can be 
pasted into the same file or a new drawing.

Note: Cutting to the clipboard replaces the contents previously stored there.
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■ Click Actions  on the toolbar and choose Cut.
■ Control–click and choose Cut.
■ Choose Edit > Cut.
■ Press ⌘X

Copy
Use Copy to make a copy of the selected part or all of the drawing and place it on 
the clipboard, where it can be pasted into the same file or a new drawing.

Note: Copying to the clipboard replaces the contents previously stored there.

■ Click Actions  on the toolbar and choose Copy.
■ Control–click and choose Copy.
■ Choose Edit > Copy.
■ Press ⌘C

Paste
Use Paste to place part or all of a drawing that has been cut or copied to the 
clipboard onto the screen. 

Note: The pasted area appears in a highlighted box, ready to be moved or altered.

Use Paste to paste the objects on the clipboard back into the design.

■ Click Actions  on the toolbar and choose Paste.
■ Control–click and choose Paste.
■ Choose Edit > Paste.
■ Press ⌘V

Duplicate Selected
Use Duplicate Selected to make a copy of the selected object or block. The copy is 
automatically pasted on the canvas below and to the right of the original.

To duplicate the selected object

■ Select the object or block, then click Actions  on the toolbar and choose 
Duplicate Selected.

■ Choose Edit > Duplicate Selected.
■ Control–click an object and choose Duplicate Selected.

Undo and Redo
Undo
Use Undo to reverse the last action that has been applied to the picture on the 
screen, such as moving, deleting or mirroring an area. Unlimited Undos are 
possible. Every time you use Undo, the previous action is reversed. If you are not 
satisfied with the result of the Undo, you can use Redo.
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Note: The Zoom commands cannot be reversed using Undo.

To use Undo

■ Click Actions  on the toolbar and choose Undo.
■ Choose Edit > Undo.
■ Press ⌘Z
■ Control–click and choose Undo.

Note: When using Undo from the Edit menu, the name of the specific action to be 
undone is listed.

Redo
Use Redo to reverse the last action that was undone by Undo. If you are not 
satisfied with the result of the Redo, use Undo. 

To use Redo

■ Click Actions  on the toolbar and choose Redo.
■ Choose Edit > Redo.
■ Press ⇧⌘Z
■ Control–click and choose Redo.

Note: When using Redo from the Edit menu, the name of the specific action to be 
redone is listed.

.
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5Viewing Designs

Select the way you view your designs. Set the size of the Canvas, and 
use a grid for alignment. Show and fade the background image as 
desired. Zoom in and out.

Canvas 
Use the Width and Height settings for Canvas to set or change the size of the 
design area. 

■ In the View Tab  of the Design Panel , set Width and Height. Click Apply to 
use the new settings.

Grid 
Use the grid to help align parts of your drawing.

The apparent grid size varies, depending on the size of the design and the zoom 
level. The grid is initially set at 10mm intervals.

To switch the grid on and off

■ In the View Tab  of the Design Panel , select Show Grid.
■ Choose View > Grid.

Adjust the Grid
1 In the View Tab  of the Design Panel , select Show Grid.
2 Use Grid Start to set the grid to start at the Center , or at the Top Left .
3 Set the Grid Size by entering a number in the number field, or by using the stepper.

Set the Width & Height of the Canvas

Show and adjust the Grid

Show and fade a Background

Measure an object or design
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Note: Use Sub-divisions to set the number of lines between the main grid divisions.

Grid Start
Set the position from which the Grid numbering will start. Choose between:

• Start Center 

• Start Top-Left 

Grid Size
Set the grid size between 1 and 50mm, depending on what setting is most suitable 
for your screen resolution and designs. The grid size is initially set to 10mm.

Turn the background grid on or off using Show Grid.

Change the Grid Size
■ Click the arrows or enter a value for the grid size.

Note: The grid size is measured in pixels of the background picture, so the 
apparent grid size will vary according to the dimensions of the picture stored in a 
design. The grid may be turned on and off.

Backgrounds 
Use the Background tools to load a background picture, to remove a background, 
or to fade a background. See “File Formats” on page 11.

Note: The Background tools are only available when a Background is in use.

Use Background On to show the 
picture in the background.

Use Fade 50% to show the 
picture in the background with 

the colors faded by 50%.

Use Background Off to hide the 
picture. 

Show and fade the background
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Background Visibility
Use the Background Visibility slider or menu options to select 
the background visibility.

• Background On shows the background at full visibility. See 
“Background On” on page 33.

• Background Off hides the background. See “Background Off” on page 33.
• Use the Fade Background options or the slider to set the visibility for the 

background picture. See “Fade Background” on page 33.

Background On
View the background picture at full visibility.

To use Background On
■ Control–click and choose Background Visibility > Background On.
■ Choose View > Background Visibility > Background On.

Background Off
Hide the background picture.

To use Background Off
■ Control–click and choose Background Visibility > Background Off.
■ Choose View > Background Visibility > Background Off.

Fade Background
Use the Fade Background slider to set the visibility for the 
background picture.

Use Fade Background
1 In the Paint Tab  of the Design Panel  create or load a picture.
2 Drag the slider to set the background visibility to any point between 0% (background off) 

and 100% (background fully on).
3 As you drag the slider the appearance of the background changes.

Background Visibility
Use the Background Visibility menu to set the visibility for the active background 
to a range of levels, including 100% (On) and 0% (Off). 

Using Background Visibility
■ Choose View > Background Visibility and select a background visibility option.
■ Choose a visibility level from the Background Visibility menu:

Off Choose View > Background Visibility > Background Off

25% Choose View > Background Visibility > Fade Background to 25%
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Get Length 
Use Get Length  to measure the distance between any two points on the 
canvas. For example, use it to obtain the width of a design, or the distance 
between two sections.

Note: The length is shown in millimeters or inches, according to the setting for 
Show Measurements in Preferences. The alternative units are shown in 
parentheses.

To Select Get Length

■ In the View Tab  of the Design Panel , click the Get Length  button.
■ Choose View > Get Length.
■ Press ⌘L

Measure a Design with Get Length
1 Open a design.
2 In the View Tab  of the Design Panel , click the Get Length .
3 Alternatively, choose View > Get Length, or 

press ⌘L. 
The pointer changes to the measure 
pointer .

4 Drag across the part of the design you want to 
measure. 
A line will show the length you are measuring, 
and a tooltip displays the distance.

5 If desired, make a note of the number.
6 Drag to measure any other distances, as 

required.
7 Control–click, and choose "Finish Get Length" to deselect the function.

Zooming In or Out
You can enlarge (zoom in) or reduce (zoom out) your view of the canvas.

Zoom To Canvas  shows the canvas so that it fills the window. This is the 
default size. Click the center marker on the zoom slider, or press ⌘1 to see the 
design at 100% or real size.

50% Choose View > Background Visibility > Fade Background to 50%

75% Choose View > Background Visibility > Fade Background to 75%

On Choose View > Background Visibility > Background On

Use the slider to zoom in and out

Zoom To Rectangle 

Zoom Out

Zoom To Canvas

Zoom In

Zoom 100%
Zoom To Selection 



mySewnet™ Draw & Paint   Viewing Designs              35

Zoom to Selection  zooms in to the selected design or designs.

To Zoom In
■ Click the Zoom In  button on the toolbar.
■ Choose View > Zoom > Zoom In.
■ Press ⌘+
■ Drag the zoom slider to the right.
■ Use Pinch to zoom on a trackpad (close two fingers) to zoom in.
■ Use Zoom To Rectangle or Percentage Zoom to select your desired magnification.
■ Control–click and choose Zoom > Percentage Zoom.

To Zoom Out
■ Click the Zoom Out  button on the toolbar.
■ Choose View > Zoom > Zoom Out.
■ Press ⌘-
■ Drag the zoom slider to the left.
■ Use Pinch to zoom on a trackpad (spread two fingers) to zoom out.
■ Use Percentage Zoom to select your desired magnification.
■ Control–click and choose Zoom > Percentage Zoom.

Using Zoom To Canvas
■ Click the Zoom To Canvas  button on the toolbar.
■ Choose View > Zoom > Zoom To Canvas.
■ Press ⌘9

Using Zoom To Selection
■ Click the Zoom To Selection  button on the toolbar.
■ Choose View > Zoom > Zoom To Selection.
■ Press ⌘8

Zoom To Rectangle
You can select the position and size of an area to zoom in on with Zoom To 
Rectangle.

To Select Zoom To Rectangle
■ Click the Zoom To Rectangle  button on the toolbar.
■ Choose View > Zoom > Zoom To Rectangle.
■ Press ⌘0
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Magnify an area with Zoom To Rectangle
1 Select Zoom To Rectangle .

The pointer changes to the Zoom To Rectangle pointer .
2 Drag a rectangle around the area you want to zoom in to.
3 Release the mouse to zoom in.

Zoom To Rectangle is automatically deselected after you have 
used it.

Pan
When zoomed in, move around the canvas using pan.

Note: The scroll bars may only appear when you are scrolling. To always show the 
scroll bars, choose Apple Menu > System Preferences > General > Show scroll 
bars: Always.

■ Drag the scroll bars.
■ Hold the Shift key and drag.
■ Swipe with one finger on the Magic Mouse, or two fingers on the trackpad to scroll 

in any direction.

Note: When zoomed in, use Autoscroll while moving or resizing objects, or to 
assist in drawing new objects using the Freehand Create (Freehand Tablet) 
functions.

Percentage Zoom
You can set zoom percentage levels for the active design from 25% to 800%, with 
100% being the real size of the design.

Using Percentage Zoom

■ Click Actions  on the toolbar and choose Zoom > Percentage Zoom.
■ Control–click and choose Zoom > Percentage Zoom.
■ Choose a magnification level from the zoom menu:

⌘1 100% Choose View > Zoom > Zoom 100%

⌘2 200% Choose View > Zoom > Zoom 200%

⌘3 400% Choose View > Zoom > Zoom 400%

⌘4 800% Choose View > Zoom > Zoom 800%

⌘5 75% Choose View > Zoom > Zoom 25%

⌘6 50% Choose View > Zoom > Zoom 50%

⌘7 25% Choose View > Zoom > Zoom 75%
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6Drawing Designs

Create designs with the Freehand, Point and Bezier draw functions. 
Move points to adjust your drawing.

Use the Draw tab  of the Design Panel to select colors, and to draw and edit 
your design.

To learn how to Go to

Choose a color for lines and fills See “Choosing and Changing Colors” on page 38.

Drawing lines and fills See “Drawing with Freehand, Point and Bezier 
Draw” on page 39.

Drawing Bezier curves See “Draw a Circle with Bezier Draw” on page 42.

Move and edit points See “Editing Individual Point Lines” on page 57.

Convert points in Bezier objects See “Converting Point and Bezier Lines” on page 60.

Pick the line color, or set no line

Swap the line and fill colors
Set the line width
Pick a fill color, or set no fill

Draw a freehand line, and set the smoothing

Place points or draw a Bezier line

Trace the background picture
Add, remove, or adjust the points in a line

Cut or join lines
Convert points in a Bezier line
Align the objects in your drawing
Rotate and transform objects in your drawing
Convert between Point and Bezier lines
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Choosing and Changing Colors
Use the Colors Window to select the colors for drawing Lines and Fills. See 
“Colors Window” on page 39.

■ To change an existing color, select the object to change, then click the Line or Fill 
color block.

Pick Line Color
Use Pick Line Color  to select a color from the drawing or background as the 
new line color for drawing.

Use Remove Line Color  to create a fill area with no surrounding line.

■ In the Draw Tab  of the Design Panel , click the Pick Line Color  button, 
then click the desired color in the drawing or background.

Pick a new line color
1 In the Draw Tab  of the Design Panel , click Pick Line Color .
2 Click the desired color in the drawing or background.
3 In the Line Size pop-up menu, choose a width for your line.
4 Use that color for drawing.

Pick Fill Color
Use Pick Fill Color  to select a color from the drawing or background as the 
new line color for drawing.

Use Remove Fill Color  to create a closed line with no fill inside.

■ In the Draw Tab  of the Design Panel , click the Pick Fill Color  button, 
then click the desired color in the drawing or background.

Pick a new fill color
1 In the Draw Tab  of the Design Panel , click Pick Fill Color .
2 Click the desired color in the drawing or background.
3 Use that color for drawing.

Swap Colors
Use Swap Colors  to swap between the line and fill colors. The line color 
becomes the fill color, and the fill color becomes the line color.

■ In the Draw Tab  of the Design Panel , click the Swap Colors  button.
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Colors Window
Use the Colors window to choose a color for a line or fill.

Use the Colored Pencils to select a color quickly.

Note: Other color models show a greater variety of shades: Color Wheel, Color 
Sliders, Color Palettes and Image Palettes.

Select a Color for a Line or Fill
1 In the Draw Tab  of the Design Panel , click the Line or Fill color to open the Colors 

window.
2 Click Colored Pencils  to select the Colored Pencils color model.
3 Click one of the 48 pencils. The color changes in the Draw tab, and in the affected objects 

on the canvas.
4 Close the Colors Window.

Drawing with Freehand, Point and Bezier Draw
Use the Freehand , Point  and Bezier Draw  functions to create new lines 
and fill areas. The outlines may follow a background picture, if desired, but no 
picture is required.

Note: If the curve produced does not match the background picture as closely as 
desired, you can move points on the canvas.

Drawings are created either by drawing an outline (Freehand Draw) or by placing 
and adjusting points to define an outline (Point Draw and Bezier Draw).

Freehand Draw
Use Freehand Draw  to draw outlines by using a pen on a graphics tablet or by 
dragging with the mouse.

Draw each individual object by drawing a continuous line. When the pen is lifted, 
or the mouse is released, the object is completed. The next line drawn creates 
another new object. This continues until the function is deselected.

Colored PencilsSelect a color model

Click to select a color

Drag the selected color 
to the palette
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Note: Freehand Draw provides a more natural drawing experience and is generally 
recommended.

■ In the Draw Tab  of the Design Panel , click the Freehand Draw  button.
■ Choose Draw > Draw > Freehand Draw.
■ Press ⌘F

Using Freehand Draw
1 Set the drawing colors. 
2 In the Draw Tab  of the Design Panel , select Freehand Draw .
3 To set the line smoothness, choose an option in the 

Smoothness options pop-up menu.
4 Draw a line.
5 When the line is complete, lift the pen from the tablet (or 

release the mouse). The line appears.
6 Continue to draw as many areas or lines as desired.
7 Control–click and choose "Finish..." to deselect the function.

Smoothing
When the line is drawn it is converted into points. How smooth the line is 
depends on which option is set.

Point Draw
Use Point Draw  to create lines and area by placing a series of points that define 
the outline. This allows precise positioning of curves, corners and straight line 
sections.

Note: To create an area with Bezier lines, use Bezier Draw . See “Bezier Draw” 
on page 41.

■ In the Draw Tab  of the Design Panel , click the Point Draw  button.
■ Choose Draw > Draw > Point Draw.
■ Press ⌘T

Place Points for Point Draw
1 Set the drawing colors. 
2 In the Draw Tab  of the Design Panel , select Point Draw . The Point Draw 

pointer  appears.

Very Smooth Smooth Minimal Smoothing

The line is greatly smoothed, 
with very few points.
This is the default option.

The line is slightly 
smoothed, with more 
points.

The line is represented as a 
series of points, with 
minimal smoothing.
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3 Click on the canvas to place the first point. The first point is placed, and the place points 
pointer  appears.

4 Continue placing points along the desired path, such as a chosen section of the background 
picture. If you are following a picture, place a point every time the direction of the picture 
outline changes. 

5 Hold the Shift key to place square (angular) points, instead of round (curved) points.
Note: Curved lines are created automatically, unless fewer than three points are placed, in 
which case the lines will be straight. For corners and straight sections, hold the Shift key.

6 Double-click or press Return to end the line. A line appears in the current color.
7 Repeat to place as many lines as desired.
8 Control–click and choose "Finish..." to deselect the function.

Adjust a Filled Area
1 Click a filled area in the FilmStrip or canvas to select it.
2 If another function is being used, in the Draw tab  of the Design Panel  click Edit 

Points .
3 Drag one of the points defining the fill area to change its shape.
4 Hold the Shift key and click one of the points. The point becomes square and the lines on 

either side of that point become straight. Use Shift–click to create corners or straight lines.
5 Release the Shift key and click the point again. The point remains square.
6 Hold the Shift key and click the point again. The point is now round, and the line is curved.

Note: Hold the Shift key to change the shape of the point.
7 Hold the Command key. The pointer changes to the Insert Points pointer .
8 Click on the outline of the fill area. A point is added to the area outline.

Alternatively, use Insert Points .
9 Release the Command key.
10 Hold the Command (⌘) key, and move the mouse pointer over one of the points. The 

pointer changes to the Delete Points pointer .
Alternatively, use Delete Points .

11 Click the point you just added. It is removed from the design.
12 Release the Command key.

Bezier Draw
Use Bezier Draw  to draw shapes with finely graduated curves. Control the 
exact shape of the line using the black handles to either side of the points you 
place.

Select Bezier Draw

■ In the Draw Tab  of the Design Panel , click the Bezier Draw  button.
■ Choose Draw > Draw > Bezier Draw.

Click to place Corner points, or drag to place curve points with 
handles.

Note: For information on Control Points and the other Bezier Line 
editing tools, see “Converting Point and Bezier Lines” on page 60.
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Creating Bezier Lines
When creating Bezier lines:

■ Click without dragging to create a Corner point (no handles)
■ Drag to create a Curve point (the handles are initially symmetric)

Use the Shift key while drawing to affect how the handles are placed:

■ Hold down the Shift key while dragging to place the first handle opposite the 
position where the key was pressed, and the second handle where the mouse is 
released (the handles are asymmetric and can be angled  ).

■ Hold down the Shift key before clicking, then drag and release. A single handle is 
placed where the mouse button was released. 

Editing Bezier Lines
When a point is dragged, its handles move with it, keeping the same angle and 
distance.

■ The handles on a Curve point can be moved independently along the straight line 
between the point and handles.

■ When first drawn, the handles on a Curve point stay the same distance from their 
point when moved along the straight line between the point and handles. (They are 
symmetric.)

■ Hold down the Shift key while dragging a handle to create an angle at 
the point between the two handles.

■ Use Insert Points  and Delete Points  on the Draw tab to add and 
remove points from the Bezier line.

Draw a Circle with Bezier Draw
1 In the View Tab  of the Design Panel , ensure that Grid size is set to 10mm, and that 

the canvas is set to 100mm x 100mm.
2 Click the Draw tab .
3 Ensure that Fill is not selected (the Fill color block should be empty).
4 Select a color for your line.
5 Click Bezier Draw  to select (highlight) it. 
6 Move the pointer over the canvas. The Bezier Mode pointer appears .
7 Click to place a point, then click to place three more of these square points in a rough 

curve.
8 Control–click and choose Finish drawing the line to finish the line. The points are joined by 

straight lines.
Note: These are Corner Points, in Bezier Mode they are joined by straight lines.

9 Choose Edit > Undo... to remove the line.
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10 Starting 2 squares above the center of the canvas, drag to the 
right one square, to the crosshairs of the next grid square.

11 Release the mouse.
Note: A square (a Point) appears at the place where you 
clicked, and a black handle appears at the place where you 
released the button. This is the forward handle.

12 Note that a second handle has appeared the same distance 
behind the point.
Note: This is the backward handle, it is the same distance from 
the point as the forward handle (it is symmetrical).

13 Starting 2 squares to the right of the center of the canvas, drag 
downwards one square, then release the mouse.
Note: A curved line appears between the two square points.

14 Starting 2 squares below the center of the canvas, drag one 
square to the left to place the next section of the curved line.
Note: Your original square point becomes orange in color.

15 Then, starting 2 squares to the left of the center of the canvas, 
drag one square upwards to place another section of the 
curved line. 
You should now have three quarters of a circle.

16 Move the pointer over the square white point on the right. 
The pointer changes to the Move pointer .

17 Drag the point and place it exactly where the grid lines cross.
18 Move the pointer over the forward handle for that point (the black handle below the point 

that you just moved).
19 Drag the handle a short distance downwards. The backward handle for this point moves the 

same distance upwards.
Note: While you are still placing points, if you adjust the handles they behave symmetrically. 
You can also drag to add symmetrical handles to a Corner point.

20 Move the handle to the right and left.
Note: The curved line changes shape as you move the handle.

21 Move the forward handle so that both handles are over the 
cross hairs of the squares above and below the point, and so 
that the line between the handles runs along the grid line.

22 Adjust the other points and handles so that you have a smooth 
three quarters curve.

23 Move the pointer over your original point (it is now orange). 
The cross shaped Close pointer appears .

24 With the Close pointer showing, click to finish drawing the 
line.
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Edit a Bezier Line
25 In the Draw Tab  of the Design Panel , select Edit 

Points . The points and their handles are highlighted.
26 Move the pointer over the handle above the point on the right 

(the backward handle for the second point in the line).
27 Drag the handle a short distance downwards. This time the 

handle below (the forward handle) does not move, and the 
shape of the circle distorts.
Note: When editing a line the points are smooth, and not 
symmetric. The handles can be moved independently along the 
straight line.

28 In the Points section of the Draw tab, choose Convert Points 
to Curve . 
Note: Edit Points  is no longer highlighted.

29 Move the pointer over the square white point whose handles 
you just changed. The pointer changes to the Convert Points 
to Curve pointer .

30 Click on the point. The shape you drew becomes a circle 
again.

31 Control–click and choose Finish Convert Point to Curve to 
deselect Convert Point to Curve.

32 In the Points section of the Draw tab, select Convert Points to 
Curve .
Note: For more information on Control Points and the other 
editing tools, see “Converting Point and Bezier Lines” on 
page 60.

33 Move the pointer over the square white point whose handles 
you just changed. The pointer changes to the Convert Points 
to Curve pointer .

34 Click on the point.
35 Control–click and choose Finish Convert Points to Curve to 

deselect Convert Points to Curve. You can now move the 
handles independently.
Note: If you move a handle very close to its point and release 
the mouse, the handle will vanish. The section of the line 
without a handle becomes straight. Use Convert Points to 
Curve to regain use of both handles.

36 In the Draw Tab  of the Design Panel , select Convert Points to Corner . 
37 Move the pointer over one of the square white points in your line. The pointer changes to 

the Convert Points to Corner pointer .
38 Click on the point. It now has no handles, and the sections of the line by it are straight.

Note: There are no handles to drag, so you can only change the line by moving this Corner 
Point. Use Corner Points for straight lines.

39 In the Draw Tab  of the Design Panel , select Convert Points to Curve .
40 Click that point again to return to handle adjustment.
41 Control–click and choose Finish Convert Points to Curve to deselect Convert Points to 

Curve.
Note: To create a corner point with full control over the angle of the lines, with Edit Points 
selected hold down Shift and click the point. You can then move the handles independently.
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To create a flower design from a motif using Bezier lines see “Draw a Flower using Bezier 
Curves” on page 45.

Draw a Flower using Bezier Curves
1 In the View Tab  of the Design Panel , ensure that Grid size is set to 10mm, and that 

the canvas is set to 100mm x 100mm.
2 Choose File > Insert.
3 Load the picture file 'Motif Flower.png’ from /mySewnet/Samples/Digitizing/Pics.
4 Resize the picture to fit the grid.
5 Drag the Background slider to the left so that the picture is very pale.
6 In the Draw Tab  of the Design Panel , click Pick Line Color .
7 Select a pink color in the Colors window, and then close the Colors window.
8 Ensure that the line width is set to 0.5mm.
9 In the Draw Tab  of the Design Panel , click Remove Fill Color .
10 Click Bezier Draw  to select (highlight) it. The 

Bezier Mode pointer appears .
Note: See “Draw a Circle with Bezier Draw” on 
page 42 for the essentials of drawing Bezier lines.

11 At the left side of the base of the petal at the top, drag 
up and slightly to the left, then release the mouse.

12 Starting where the petal to the left meets the petal you 
are drawing, drag upwards a short distance to where 
the next set of grid lines cross.

13 Click (without dragging) to place a point at the tip of 
the petal. This is a Corner point.

14 Move the pointer over the second square white point. 
The pointer changes to the Move pointer .

15 Drag the point a short distance up and to the left, 
along the outline of the petal until the curved line 
underneath fits the outline of the drawing.

16 Drag downwards a short distance from the mid point 
of the right side of the petal.

17 Click to place a single point where the line touches the 
next petal.
Note: As you become more skilled, try clicking and 
dragging to place a curved line using a single point at 
the base of the petal.

18 Double click or Control–click and choose Finish to 
place the line. 
Note: The curve of the line will probably need some 
adjustment, but this is better done later, after you have placed lines for the other petals.

19 At the left side of the base of the petal to the right of the one that you just drew, drag 
upwards a short distance, then release the mouse.
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20 Starting where the petal to the left meets the petal you 
are drawing, drag diagonally towards the top right 
corner of the canvas.

21 Release the mouse when you reach the grid line above.
22 Click (without dragging) to place a point at the tip of 

the petal.
23 From the mid point of the right side of the petal, drag 

diagonally towards the bottom left corner of the 
canvas.

24 Click to place a single point where the line touches the 
next petal.

25 Use the Move pointer to adjust the position of the 
white squares so that the curved line fits the picture 
behind.
Note: You can further adjust the Bezier line using the black handles.

26 Double click or Control–click and choose Finish to 
place the line. 

27 Starting at the bottom left of the third petal, drag a 
short distance diagonally to the right to place the first 
point.

28 Where the outline of the petal meets the grid, drag a 
horizontal line a short distance to the right to place 
the next part of the curve.

29 Click to place a point at the tip of the petal.
30 Mid way down the other side of the petal, drag to the 

left and slightly down to place the next point.
31 At the base of the petal, click to place a final point, 

then right-click to place the line.
32 Place Bezier curve lines to draw the other petals, finishing at the petal to the left of where 

you started.
Note: If you move the black handle to the left or right as you draw, you can place the curve 
to follow the outline, often with no need for later editing.

33 Control–click and choose Finish Bezier Draw.
34 Click the Line color block and choose a golden yellow color in the Pencils.
35 Click the Fill color block and choose a pale yellow color in the Pencils.

Note: The Fill color changes to your selected color from no color.
36 Close the Colors window.
37 Click Bezier Draw  to select (highlight) it. The Bezier Mode pointer appears .
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38 Starting at the top of the center of the flower, drag a short distance to the right, then 
release the mouse.

39 Drag vertical and horizontal lines of similar lengths to place the other three points creating 
the circle.

40 Double-click or Control–click and choose Finish drawing the line to place the center of the 
flower.

41 In the points area of the Draw tab, select Edit Points . The points you drew for the 
center of the flower can be seen.

42 In the FilmStrip, click on each petal in turn, and make a note of the ones you will need to 
adjust.
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43 Adjust the handles on the points to make the Bezier line 
follow the background.
Note: If the handles from two different points overlap, move 
both nearer to their own point, to smooth the curve.
Note: For more information on editing, see “Edit a Bezier Line” 
on page 44.

44 When you have made your changes on one petal, select the 
next petal in the FilmStrip and adjust that one.
Note: If you find that one of corner points actually has very 
short handles, either use Convert to Corner  in the Design 
Panel to change it to a corner, or drag the handles sufficiently 
close to their point that they vanish.

45 Save your flower. You can adjust it further when you open the file again.

Snap to Line
When the Snap to Line  option is selected, if the mouse pointer is close to an 
existing line, any points placed will move on top of the old line, and the new line 
will snap to the existing one.

Snap to Line allows you to place points so that they align with other objects cleanly 
and without a gap.

Snap to Line works with Point Draw  and Bezier Draw , and when using Edit 
Points .

Note: You can also use Snap to Line when editing. See “Snap to Line” on page 59.

Select Snap to Line
■ In the toolbar select Snap to Line .
■ Choose Edit > Snap to Line.

Snap to Grid
Use Snap to Grid  to align objects to the Grid lines when they are drawn using 
Point Draw , Bezier Draw  and Insert Shape , or when they are moved.

Select Snap to Grid
■ In the toolbar select Snap to Grid .

Place Points with Snap to Line Lines snapped together
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■ Choose Edit > Snap to Grid.

Closing Lines
You can join lines to themselves when using Freehand 
Draw , Point Draw  and Bezier Draw .

If a line is drawn close to its own starting point, then the 
mouse pointer will change to a cross .

If that line is completed while the pointer is a cross, the line 
will be closed to form an area that may be filled.

Tracing
The Trace tools automatically follow lines and borders in the background picture. 
Use the Color Tolerance slider to select the desired part of the picture.

Trace Line
Use Trace Line  to trace the outline of a background picture to create a line 
drawing.

Note: Use Trace Area to trace a picture with no outlines.

To use Trace Line

■ In the Draw Tab  of the Design Panel , click the Trace Line  button.

Trace a Picture with Trace Line
1 In the File menu use Open or Insert to browse to 

a folder with pictures.
2 Load a picture with clear outlines, or a line 

drawing.
Note: Trace Line finds the center of a line or area 
when tracing. Use Trace Area or Trace Area & 
Hole to trace a filled area.

3 In the Draw Tab  of the Design Panel  click 
Trace Line .

4 Hover the pointer over the outline that you wish 
to trace. A red and blue highlight on the Canvas 
shows the outline that will be traced.
Note: To find an outline, it may be best to zoom in 
and to fade the background on the View tab.

5 Drag the Color Tolerance slider below the Trace 
buttons until the required part of the picture is selected.

Trace the lines in the picture

Follow the edges to areas in the picture

Trace outer and inner borders

Set the color tolerance
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6 Click to trace the outline.
Your traced outline appears in the FilmStrip.

Trace Area
Use Trace Area  to trace a background picture with no outline to create a filled 
drawing, or a line drawing. Use the Color Tolerance slider to select the desired 
part of the picture.

Note: Use Trace Line to trace a picture with good outlines to create a line drawing.

To use Trace Area

■ In the Draw Tab  of the Design Panel , click the Trace Area  button.

Trace a Picture with Trace Area
1 In the File menu use Open or Insert to browse to 

a folder with pictures.
2 Load a picture without drawn outlines.

Note: Trace Area finds the outline of an area when 
tracing. Use Trace Line to trace a clear outline, or 
Trace Area & Hole to trace a filled area with a 
hole.

3 In the Draw Tab  of the Design Panel  click 
Trace Area .

4 Hover the pointer over the area that you wish to 
trace.
A red and blue highlight on the Canvas shows the 
area that will be traced.

Note: To view the area that you have placed, it may be best to zoom in and to fade the 
background on the View tab.

5 Drag the Color Tolerance slider below the Trace buttons until the required part of the 
picture is selected.

6 Click to trace the area in the picture.
Your traced area appears in the FilmStrip.

Trace Area & Hole
Use Trace Area & Hole  to trace an area of a background picture that includes 
a hole to create a filled drawing, or a line drawing. Use the Color Tolerance slider 
to select the desired part of the picture.

To use Trace Area & Hole

■ In the Draw Tab  of the Design Panel , click the Trace Area & Hole  
button.
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Trace a Picture with Trace Area & Hole
1 In the File menu use Open or Insert to browse to 

a folder with pictures.
2 Load a picture without clear outlines.

Note: Trace Area & Hole finds the outlines of an 
area when tracing to trace a filled area with a hole.

3 In the Draw Tab  of the Design Panel , click 
Trace Area & Hole .

4 Hover the pointer over the outline that you wish 
to trace.
A red and blue highlight on the Canvas shows the 
outside of the area that will be traced, and any 
holes in the area are highlighted by a green and 
yellow dashed line.

Note: To view the area that you have placed, it may be best to zoom in and to fade the 
background on the View tab.

5 Drag the Color Tolerance slider below the Trace buttons until the required part of the 
picture is selected.

6 Click to trace the area in the picture.
Your traced area appears in the FilmStrip.
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Inserting Designs
Use the options on the Insert tab  to insert a Shape , add Lettering , use 
the Design Gallery  and load drawing files .

Insert Shape 
Use Insert Shape  to select a shape and create a fill area, or line, in that shape. 
Then adjust its size and properties. Select a fill and line to draw a fill area 
surrounded by a border, or select a line type only to draw a closed line with no fill.

Draw a ring, a square, a frame or other shape using Insert Shape.

Select Shape

■ In the Insert tab  of the Design Panel , choose a Shape from the pop-up 
menu, then click the Insert Shape  button.

Create a Shape
1 Select colors for a line and fill in the Draw tab  of the Design Panel .
2 Open the Insert tab  of the Design Panel .
3 In the Shape section, select a shape from the pop-up menu.
4 Click the Insert Shape  button to place the shape on the canvas.
5 Drag one of the square corner handles to resize the shape. 

Hold down Shift as you drag to resize proportionally. Hold down the Option key to resize 
from the center.

Choose a Shape to add to your drawing

Create Lettering to add to your drawing

Add designs to your drawing
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Draw a Filled Shape with a Border
1 Select the line and fill colors.
2 Select the type of shape you wish to draw from the Shape pop-up 

menu.
3 Click the Insert Shape button . The shape is placed in the center of 

the canvas as a selected block.
4 Drag the shape to the preferred position, and resize it as desired using 

the square corner handles.
Hold down Shift as you drag to resize proportionally. Hold down the 
Option key to resize from the center.

5 If desired, draw another shape or use Undo and draw the shape again.
Note: To draw an unfilled shape, set Remove Fill Color  on the 
Draw tab when selecting your colors.

Insert Lettering 
Use Insert Lettering  to add text to your picture using any TrueType® or Open 
Type® font available on your computer. Text is drawn using the selected line and 
fill colors.

■ In the Insert tab  of the Design Panel  select Insert Lettering .
■ Choose Edit > Insert > Insert Lettering.

Insert Lettering into a Design
1 Select colors for a line and fill in the Draw tab  of the Design Panel .
2 Open the Insert tab  of the Design Panel .
3 Click the pop-up menu for the font and select the desired 

TrueType® Font installed on your computer.
4 Click the pop-up menu for Typeface and choose Regular, Bold, 

Italic or Bold Italic.
5 Set the Size in points by entering a number, or click pop-up menu 

and choose a point size.
6 Set the Alignment for your lettering.
7 Click in the text box and the arrow cursor becomes an I-bar.
8 Enter some text. 

Press Return to create a new line and type more text.

Choose a font

Set the font size

Set the Alignment for your lettering

Choose a style

Enter some text

Place the lettering on the Canvas
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9 Click Insert Lettering . 
The lettering is placed on the canvas. The selection box has handles to adjust it.

10 If desired, use the resize handles to make the text bigger or smaller. 
Note: Hold Shift to resize proportionally, and Command to resize from the center. Use the 
rotate handle to rotate the text.

11 Click anywhere outside the box to deselect.
You can use Multiply to automatically create copies of the text.

Design Gallery
The Design Gallery is a library of design files.

■ In the Insert Tab  of the Design Panel , select Design Gallery .

Insert a Drawing from the Design Gallery
1 In the Insert Tab  of the Design 

Panel , select Design Gallery .
2 Scroll then click to select a design in the 

Gallery.
3 Click Insert to add a design to the Canvas.
4 Click Close to finish loading designs.

Scroll to view by Category
Click to select a design

Click Insert to load a design

Change the size of the thumbnails

Close the viewer
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Insert File
Use Insert File  to add a drawing from your computer to your design. The 
Insert dialog is opened. See “Insert” on page 14.

■ In the Insert Tab  of the Design Panel , select Insert File  and choose a 
drawing.
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7Editing Drawings

After you have created an object such as a line or fill, you may want 
to change its shape, or use it as part of a block. 

The editing tools are found on the Draw tab  of the Design Panel  and on 
the toolbar. They include Edit Points , Insert Points , Delete Points , 
Knife  and Make Holes .

Edit Lines and Areas
The shape of a line or area can be changed on the canvas by moving the points that 
define its outline. The points for the currently selected object are shown.

To Select an Object
■ Click on the object on the canvas or the FilmStrip. 
■ Use the arrow keys to step through the objects in the order they are used in the 

design.

Points and Lines
When the desired line or area is selected, its points can be moved. The points are 
shown as small circles or squares. In Point Draw lines square points are used for 
straight sections and corners, and round points are used for curves. In Bezier 
Draw lines handles are used to define the angle of the line. See “Bezier Draw” on 
page 41.

Straight and Curved Lines
Point Draw lines using round points are curved, and lines using square points are 
straight. Lines and areas can have both curved and straight sections:



mySewnet™ Draw & Paint   Editing Drawings              57

• To have any curves, a line must be defined by at least four points.
• To have any curves, an area must be defined by at least three points.

To change a round point to a square point
■ Hold down the Shift key and click the point without moving it.

When adjacent points are square, the line between them is straight. This is useful 
if, for instance, a point was not added as a corner at the desired place.

How to change a square point to a round point
■ Hold down the Shift key and click the point without moving it.

There must be at least two round points next to each other to make a line curved, 
so if there is one round point between two square points then the lines to the 
round point are straight.

Note: If a line does not have enough points to make the desired section curved, 
insert an extra point to use for the curve.

Editing Individual Point Lines
In the Draw window of mySewnet™ Draw & Paint, all drawings are made up of 
lines or groups of lines (objects), and each line is defined by a series of points 
(nodes). You can select any individual line and change it by adjusting, adding or 
deleting points. You can also cut lines and groups of lines with the Knife .

Note: Use the Zoom Bar to zoom in close enough to see the separate points 
clearly.

Point types vary according to the form of the line.

Note: When a line is first drawn, the end points are round unless Shift was used.

Round Points
Round points indicate a curved line. 

Note: You can change a round point to a square point 
by holding down Shift and clicking the point. To 
change it back, hold down Shift and click the point again.

Point is a curve Point is a corner after Shift–click
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Square Points
Square points indicate a straight line with angled 
sections. 

Note: You can change a square point to a round point 
by holding down Shift and clicking the point. To change 
it back, hold down Shift and click the point again.

Edit Points
Use Edit Points  to change the position of the points on the currently selected 
line or area. Use Edit Points to change points created by any of the drawing tools.

Note: If you edit the points of a filled object, the fill will adjust to the new shape.

Select Edit Points

■ In the Draw Tab  of the Design Panel , click Edit Points . 
■ Choose Draw > Edit Points > Edit Points.
■ Press ⌘E

Select and Move Points
1 In the Draw Tab  of the Design Panel , click Edit Points . 
2 Click an object in the FilmStrip, or on the canvas, to select it and view its points. 
3 Drag the points to change the shape of the object.

Edit the Points in a Line
1 In the Draw Tab  of the Design Panel , click Edit 

Points .
2 Click the line that you want to edit. Its points are 

displayed.
3 Drag a point to change the shape of the line. 
4 Lift the pen or release the mouse button to place the 

point in its new position.
The Edit Points tool is active until another feature is selected, or you use Control–click to 
deselect.
Note: Moving a round point affects the two sections of line to either side of that point. This 
ensures line smoothness. 

Reshaping a Curved Line
1 Draw a curved line.
2 In the Draw Tab  of the Design Panel , click Edit 

Points . 
3 Click the line you just drew. The line is defined by a 

series of round points.
4 Drag one of the points in the middle of the line.
5 Move the point around freely. The line flexes not only up 

to the adjoining point, but to the next point on either side. (The line beyond the second 
point is unaffected.)
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6 Release the mouse. The line takes on the new shape.
7 Hold down Shift and click the points to either side of 

the point you were moving. They become square.
8 Move the point around again. This time the line to the 

far side of the square points does not flex.

Snap to Line
Snap to Line  is available as an option for Edit Points. When selected, if the 
mouse pointer is close to an existing line, the pointer will change to a diagonal 
bar  and the lines snap together.

Using Snap to Line
1 Use Freehand Draw  to draw two separate curved lines.
2 Click Edit Points .
3 Select the Snap to Line option .
4 Click one of the lines you just drew.
5 Drag one of the end points towards the middle of the other line. 

As it nears the line, the pointer changes to a diagonal bar .
6 Release the mouse or lift the pen. The two lines are neatly 

joined.
7 Click one of the round points in the middle of the line. Drag the 

point towards and over the other line. Note how the pointer 
changes as you pass over the other line.

Delete Points
Use the Delete Points  pointer  to remove points from the currently 
selected object outline.

• If a middle point is deleted, the line will be redrawn to follow the path between 
the points that are left. 

• If an end point is deleted from an open line, the line will be shortened and the 
next point in the line will become the end point. 

To Delete Points

■ In the Draw Tab  of the Design Panel , click Delete Point , then click to 
delete points.

■ Choose Draw > Edit Points > Delete Points, then click to delete points.
■ Use Option–click (⌥) to delete a point at the selected position.

To remove all the points for an object, use Delete.

Delete a Point from a Line
1 Open the Draw tab  of the Design Panel .
2 Click Edit Points , then click the desired object to show the points that make it up.
3 Click Delete Points  to enable point deletion. Alternatively, when in Edit Points mode, 

use Option–click.
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4 Click the line that you want to edit. The points are displayed.

5 Move the pointer over one of the points in the lne. The pointer changes to the delete point 
pointer .

6 Click the place on the line where you want to delete the point. The points that you delete 
are removed and the line changes shape accordingly.

 
7 Change back to Edit Points  mode to drag the points for the object to alter its shape.

Insert Points
Use the Insert Points  pointer  to insert a point in the currently selected 
object.

Select Insert Points

■ In the Draw Tab  of the Design Panel , click Insert Point , then click to 
insert points.

■ Choose Edit > Points > Insert Points, then click to insert points.
■ Use Command–click to add a point at the selected position.

Add a Point to a Line
1 Open the Draw tab  of the Design Panel .
2 Click Edit Points  to enable points editing.
3 Click the line that you want to edit. The points are displayed.
4 Click the Insert Points . The pointer changes to the Insert Points pointer .
5 Click the place on the line where you want to add a point. 

The line is reshaped accordingly. The Insert Points tool is active until another feature is 
selected, or you right-click to deselect.

Converting Point and Bezier Lines
Use the Convert functions to change between types of points in a line in Bezier 
Mode, or to change a Point Line to a Bezier Line, or a Bezier Line to a Point Line.

Click the line to display the points Click to add a point
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Note: For information on how to draw and adjust Bezier Lines, see “Bezier Draw” 
on page 41.

Convert Points to Curve
Use Convert Points to Curve  to change the selected point in a Bezier line to a 
Curve point (a point with handles that can be adjusted independently).

Select Convert Points to Curve

■ In the Draw Tab  of the Design Panel , click Convert Points to Curve . 
■ Choose Draw > Points > Convert Points to Curve.

Change a Bezier Draw Point to a Curve Point
1 In the Draw Tab  of the Design Panel  click Edit Points .
2 Click on an object created in Bezier Draw to show the points that make it up.
3 In the Points section of the Draw tab , click Convert Points to Curve .
4 Move the pointer over one of the points in your object. The pointer changes to the Convert 

Points to Curve pointer .
5 Click on the point. It now has two handles, and the dashed line between them is straight.
6 Click to adjust any other points that you want to change in your design.
7 Control–click and choose Finish Convert Points to Curve to deselect.
8 If desired, choose Convert Points to Curve  again and repeat.

Note: For more information on how to adjust Bezier Lines, see “Edit a Bezier Line” on 
page 44.

Convert Points to Corner
Use Convert Points to Corner  to change the selected point in a Bezier line to 
a Corner point (a point with no handles).

Select Convert Points to Corner

■ In the Draw Tab  of the Design Panel , click Convert Points to Corner . 
■ Choose Draw > Points > Convert Points to Corner.

Change a Bezier Draw Point to a Corner Point
1 In the Draw Tab  of the Design Panel  click Edit Points .
2 Click on an object created in Bezier Draw to show the points that make it up.
3 In the Draw Tab  of the Design Panel , select Convert Points to Corner .
4 Move the pointer over one of the points in your object. The pointer changes to the Convert 

Points to Corner pointer .
5 Click on the point. It now has no handles, and the sections of the line by it are straight.
6 Click to adjust any other points that you want to change in your design.
7 Control–click and choose Finish Convert Points to Corner to deselect.
8 If desired, choose Convert Points to Corner  again and repeat.

Note: For more information on how to adjust Bezier Lines, see “Edit a Bezier Line” on 
page 44.
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Convert to Point Line
Use Convert to Point Line  to change the selected Bezier Line to a Point Line.

Note: The change takes place immediately.

Select Convert to Point Line

■ In the Draw Tab  of the Design Panel , click Convert to Point Line .
■ Choose Draw > Convert to Point Line.

Change a Bezier Line to a Point Line
1 Click on an object created in Bezier Draw.
2 In the Draw Tab  of the Design Panel , click Convert to Point Line . 

The line changes to a standard Precise Create line immediately.

Note: Curved points are added to the line when it is converted. If you change your mind, use 
Undo rather than converting back. 

3 If desired, select another object and choose Convert to Point Line again to repeat.

Convert to Bezier Line
Use Convert to Bezier Line  to change the selected Point Line to a Bezier Line. 
The change takes place immediately.

Note: A smoothly drawn line with the minimum of points is more likely to produce 
a good result.

Select Convert to Bezier Line

■ In the Draw Tab  of the Design Panel , click Convert to Bezier Line .
■ Choose Draw > Convert to Bezier Line.

Change a Point Line to a Bezier Line
1 Click on an object created in Point Mode.

Note: This is an object that was created with Quick Create, Freehand 
Create or drawn by placing points in Precise Create.

2 In the Draw Tab  of the Design Panel , click Convert to Bezier 
Line . The line changes to a Bezier line immediately.
Note: If you change your mind, use Undo rather than converting back.
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Note: The number of points in the Bezier line will depend on the 
number of points in the original line. Delete points and adjust the 
handles on the remaining points to optimize the Bezier line.
If desired, select another object and choose Convert to Bezier Line 
again to repeat.



64          mySewnet™ Draw & Paint   Editing Drawings 

Knife 
Use the Knife tool  to cut the currently selected line, shape or group into two 
parts. One part is automatically selected.

Note: Any filled shapes are converted into lines when cut with the Knife. As the cut 
lines still have a fill type assigned to them, the fill is displayed again if those lines are 
joined to make another shape, or a different shape.

Select the Knife

■ In the Draw Tab  of the Design Panel , click the Knife  button.
■ Choose Draw > Points > Knife.
■ Press ⌘K

Cut a Line with the Knife
1 Draw a sloping line.
2 In the Draw Tab  of the Design Panel , click the Knife  button.
3 Drag across the line that you drew. A straight line representing the path of the cut is 

displayed.
4 Release the mouse to cut diagonally across the line with the Knife. The line is divided in two, 

as can be seen in the FilmStrip.

5 Control–click to finish using the Knife. One section is selected
The Knife can also be used to cut groups. Load a design from the Design 
Gallery , then cut it with the Knife. You can now select and move some of the 
objects separately.

Note: Use the Knife to remove an unwanted section of a drawing, then join the 
remaining lines to make a single line.

Join
Use Join  to join two open lines together.

Note: You cannot join closed lines (shapes) with Join.

Join lines together with Join

■ In the Draw Tab  of the Design Panel , click the Join  button, then click 
the two handles to be joined, or drag one on top of the other.

Select the line Draw the cut line Control–click to end cutting
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Joining Two Lines
1 Draw several lines with different colors.
2 In the Draw Tab  of the Design Panel , click Join .

All open line endings are highlighted with a circular handle.

3 Click the end handle of one of the lines to be joined.
Note: You can also drag one handle on top of the other.

4 Click the end handle of the other line to be joined.
The two lines are joined with a straight section, and the joined line takes on the color of the 
second line selected.

If you Join the two ends of the same line, a closed area is formed.
5 Control–click to deselect from the context menu.

Select Objects
In mySewnet™ Draw & Paint, designs are made up of a sequence of lines and 
areas. Each area or line is defined by a number of points that can be seen on the 
canvas. The selected object is highlighted in the FilmStrip.

Draw some lines Click Join  to highlight the line ends

Click the handle for the first line to join Click to join the two lines
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Select an Object to Edit
■ On the canvas, click an object to show a select box or the points that make it up, 

and check it in the FilmStrip. 
■ Click an object in the FilmStrip. It is highlighted on the canvas.

Step Through Designs
■ Click an object in the FilmStrip and use the up and down arrow keys on the 

keyboard to step through all the objects in sequence. 

Select Several Objects
■ Click the top of a sequence of objects selected in the FilmStrip, then hold the Shift 

key and click the bottom of the desired sequence (Shift-click).
■ Hold the Command key and click the desired objects (Command-click). 

FilmStrip
In the FilmStrip you can view the numbered sequence of objects, select an object, 
change the sequence of objects, select objects to display, delete objects, insert 
Color Changes and Stops, view the properties of the selected object and change 
the properties of objects globally or in a selected group.

To open the FilmStrip
■ Click the FilmStrip button  on the toolbar.
■ Choose View > Show FilmStrip Panel

View the name of the object

Objects are shown by their
shape 

Use the Layout Order buttons
to move objects in the FilmStrip
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Moving an object up and down the FilmStrip does not change the position of the 
object on the canvas. However, it may change the appearance of the design 
according to whether or not it changes the overlap with adjacent objects.

Move a selection of objects
■ Select several objects, then click the desired Layout Order button.

FilmStrip Items
Starting at the top, the FilmStrip shows the numbered sequence of objects in the 
design. The last object in the design is at the bottom of the list, together with the 
Layout Order functions. 

The currently selected object is highlighted in the FilmStrip, and objects can be 
selected directly in the FilmStrip.

Object
Each object is represented graphically, showing the shape of the object.

Object Name
The name of the object is shown.

Scroll Bar
Use the scroll bar to move rapidly up and down the FilmStrip.

Selecting Objects in the FilmStrip
1 To select an object, click it in the FilmStrip.

If necessary, use the scroll bar on the side of the FilmStrip to view the object, and click the 
pop-up arrow to open the Group it is in.
Note: When you edit or select a line in the drawing area it is also highlighted in the FilmStrip.

2 Alternatively, select objects using the keyboard. Click on the FilmStrip, and use the arrow 
keys to step up and down the list by one object at a time.

3 To select several objects that are next to each other, press the Shift key, and click the start 
and end object in the sequence. 

4 To select objects that are not next to each other, press the Command key and click the 
desired objects.

Change the Sequence of Objects
Objects and groups of objects can be moved up and down the 
FilmStrip with the Layout Order buttons. This changes the 

To learn how to Go to

Change the sequence of objects in the 
FilmStrip

See “Change the Sequence of Objects” on 
page 67.

Move an object or group of objects 
within the FilmStrip

See “Move an Object With the Layout Order 
Buttons” on page 68.
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order of the objects, and also changes the order in which the final design is 
created.

Objects can only be moved within their current group within the FilmStrip. To 
move an object outside its group, Cut and Paste it. Alternatively, use Ungroup, 
move the object, and Group the remaining objects again.

Note: To delete an object, select it in the FilmStrip and choose Edit > Delete.

Layout Order

Move Forwards
Move Forwards  brings the selected object(s) one step down the FilmStrip.

■ At the bottom of the FilmStrip click Move Forwards .
■ Choose Draw > Layout Order > Move Forwards.
■ Press ⌘↓

Move Backwards
Move Backwards  brings the selected object(s) one step up the FilmStrip.

■ At the bottom of the FilmStrip click Move Backwards .
■ Choose Draw > Layout Order > Move Backwards.
■ Press ⌘↑

Move to Front
Move to Front  places the selected object(s) at the bottom of the FilmStrip.

■ At the bottom of the FilmStrip click Move to Front .
■ Choose Draw > Layout Order > Move to Front.
■ Press ⇧⌘↓

Move to Back
Move to Back  places the selected object(s) at the top of the FilmStrip.

■ At the bottom of the FilmStrip click Move to Back .
■ Choose Draw > Layout Order > Move to Back.
■ Press ⇧⌘↑

Move an Object With the Layout Order Buttons
1 Click the desired object. It is highlighted in the FilmStrip.
2 Click Move Backwards  to move the object one step up the FilmStrip (towards the first 

stitch object in the design). A bar moves up the list to show the new position.

Note: Move Forwards  moves the object one step down the FilmStrip. Move to Back  
makes the object the first created, and Move to Front  the last.

3 Move the object to the desired position.
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Rotate 45 
Rotate 45  rotates the selected block of objects in 45 degree steps around the 
Center of Rotation .

To rotate a block of objects freely on the canvas, see “Rotate a Block of Objects” 
on page 28.

To Rotate a Block of Objects by 45 Degrees

■ In the Draw Tab  of the Design Panel , click Rotate 45 .

■ Select the block of objects, then choose Draw > Rotate 45.

Undo to return to the previous angle.

Transform
Use Transform  to open the Transform dialog, where you can show and change 
the size, rotation and skew of the selected block.

To open the Transform dialog

■ In the Draw Tab  of the Design Panel , click Transform .

■ Select the block of objects, then choose Draw > Transform.

Transform Dialog
Use the Transform dialog to show and change 
the size, rotation and skew of the currently 
selected block.

Use Undo to reverse your changes.

Size
Show and change the height  and width , 
or height and width percentage of the selected 
block.

Proportional
Use this option to keep the relative Height and 
Width in proportion when either is changed.

Rotate
Enter an angle , from 0 to 359 degrees, in the Angle box. The preview shows the 
selected angle.

Note: If desired, move the center of rotation before rotating.

Skew
Skew the currently selected block horizontally and vertically. Enter values in the 
horizontal and vertical percentage boxes, then click Close.
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For Horizontal Skew , positive numbers will skew the lower part of the block to 
the left and negative numbers will skew it to the right. 

For Vertical Skew , positive numbers will skew the right part of the block 
upwards, and negative numbers will skew it downwards.

Resize a Flower Drawing
1 In the Insert tab  of the Design Panel  click to 

open the Design Gallery .
2 In the viewer, scroll to the Flowers and Leaves 

Category, and select a flower design.
3 Click Insert to load the flower design.
4 Click Close to close the Design Gallery.
5 In the toolbar, ensure that Object Select  is active 

and that the flower is selected.
6 Open the Draw tab  of the Design Panel .
7 Click Transform . The Transform dialog appears.
8 In the Size section, ensure that Proportional  is 

selected (locked).
9 Change the Height percentage to 75%. The Width 

percentage will decrease by the same amount.
10 Click anothe text box to change the focus. In the background the flower changes in size.
11 In Rotate, click and hold on the up arrow. The flower rotates.
12 Change the width and height percentage Skew to reshape the flower design.
13 Click Close. The flower is using your new settings.
14 Click outside the select box to deselect the flower drawing.

Changing Colors
Once objects have been selected, the line and fill color can be changed. 

Select a block to change its properties in the Design Panel.

Change the Color of a Block
1 Select a block of objects of varying colors.

2 In the Draw Tab  of the Design Panel , click the Line color, then select a new color 
in the Colors Window. See “Choosing and Changing Colors” on page 38.
Note: To select a new color for a fill, click Fill color, the select a new color in the Colors 
Window.

3 Click OK to apply the new color to your selected block.
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Alignment Features
Use the alignment features to position parts of your drawing in the canvas.

Center In Canvas
Use Center In Canvas  to move the selected objects or group of objects to the 
center of the canvas.

To use Center In Canvas

■ Select the object to be centered, then in the Draw tab  of the Design Panel , 

click Center In Canvas .
■ Select the object to be centered, then choose Draw > Center In Canvas.

Precise Alignment Tools
Use the Alignment tools on the Draw tab  to align objects precisely. Objects 
can be aligned horizontally or vertically. They can also be centered.

Note: The Alignment tools are only available when more than one object is 
selected. See “Multiple Select” on page 73.

■ Select the objects that you want to align, then use an alignment tool.

Horizontal Alignment

Align Left
Use Align Left  to align all selected objects with the left edge of the design 
furthest to the left.

■ Select the objects that you want to align, then in the Draw tab  of the Design 

Panel , click Align Left .
■ Select the objects that you want to align, then choose Draw > Horizontal 

Alignment > Align Left.

Align Center
Use Align Center  (Center Horizontally) to center all selected objects 
horizontally relative to each other.

■ Select the objects that you want to align, then in the Draw tab  of the Design 

Panel , click Align Center .
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■ Select the objects that you want to align, then choose Draw > Horizontal 
Alignment > Align Center.

Align Right
Use Align Right  to align all selected objects with the right edge of the design 
furthest to the right.

■ Select the objects that you want to align, then in the Draw tab  of the Design 

Panel , click Align Right .
■ Select the objects that you want to align, then choose Draw > Horizontal 

Alignment > Align Right.

Distribute Horizontally
Use Distribute Horizontally  to align all selected objects to be equally spaced 
horizontally.

■ Select the objects that you want to align, then in the Draw tab  of the Design 

Panel , click Distribute Horizontally .
■ Select the objects that you want to align, then choose Draw > Horizontal 

Alignment > Distribute Horizontally.

Vertical Alignment

Align Top
Use Align Top  to align all selected objects with the top edge of the highest 
design.

■ Select the objects that you want to align, then in the Draw tab  of the Design 

Panel , click Align Top .
■ Select the objects that you want to align, then choose Draw > Vertical Alignment 

> Align Top.

Align Middle
Use Align Middle  (Center Vertically) to center all selected objects vertically 
relative to each other.

■ Select the objects that you want to align, then in the Draw tab  of the Design 

Panel , click Align Middle .
■ Select the objects that you want to align, then choose Draw > Vertical Alignment 

> Align Middle.

Align Bottom
Use Align Bottom  to align all selected objects with the bottom edge of the 
lowest design.
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■ Select the objects that you want to align, then in the Draw tab  of the Design 

Panel , click Align Bottom .
■ Select the objects that you want to align, then choose Draw > Vertical Alignment 

> Align Bottom.

Distribute Vertically
Use Distribute Vertically  to align all selected objects to be equally spaced 
vertically.

■ Select the objects that you want to align, then in the Draw tab  of the Design 

Panel , click Distribute Vertically .
■ Select the objects that you want to align, then choose Draw > Vertical Alignment 

> Distribute Vertically.

Multiple Select and Groups
Multiple Select
Use multiple select to select more than one object at a time. 

The selected objects are surrounded by a selection box with a dashed outline. The 
whole selection can be scaled, rotated and mirrored. 

Note: If you click outside the selection box, the objects become separate. Use 
Undo, or select them again to recreate the multiple selection.

Select Several Objects
■ In the FilmStrip, hold down the Command key and click the desired objects.
■ Use one of the multiple select tools in the Select area.

A selection box is placed around the selected objects.

Grouping Selected Objects
In mySewnet™ Draw & Paint, you can edit objects individually, in a selected block, 
or in groups which remain as a selection after saving. To reshape or change the 
properties of an individual object inside a group, select it on the FilmStrip.

Note: When a design including groups is loaded using Insert or Open, all sections 
are grouped together, ready for moving, resizing and so on.

Group
Use Group  to make a more permanent group of all the currently selected 
objects. Use Group to group the objects permanently, or to make a temporary 
Group while moving or editing them.
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Note: A group can be modified in the same 
way as a selection. You can move, resize, 
mirror and rotate it.

Group  can only be used in conjunction 
with one of the selection tools.

The grouped objects are surrounded by a 
selection box. The group can be scaled, 
rotated and mirrored.

Note: If you click outside the selection 
box, and then click one of the objects 
within the group, the objects will still be grouped.

Gallery designs  are made from groups. 
You can use the FilmStrip to see the objects 
inside group structures such as the design 
Hearts in the Objects Category.

Create a Group of Objects
■ Select several objects in the FilmStrip or on the canvas, then click Group .
■ Select several objects, then choose Draw > Group > Group.
■ Press ⌘G

Group Several Objects
1 In the Draw Tab  of the Design Panel , use Freehand 

Draw  to draw several short lines in the drawing area.
2 Look at the Group area in the toolbar. The tools are currently 

dimmed (unavailable).
3 Use Box Select  to drag a rectangle around the lines to select 

them. The Group tools are now active.

4 While the lines are selected as a block, in the toolbar click 
Group . The block is changed into a group.

5 Move, rotate and resize the group as a single unit.
6 Click outside the group to deselect it. The Box Select tool is now 

active again, and Group is dimmed.
Note: In the same way that an object partially outside the selection 
does not become part of a block, only objects fully inside the 
selection can become part of a group.

Highlighting a Group or Line
You can select existing objects on the canvas when a selection tool is active.
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1 Place a mixture of lines and groups in the drawing 
area.

2 Deselect the drawing tool.
3 Click outside the drawing area to deselect 

everything.
4 Click to select a line. If it is part of a group the 

whole group will be displayed as a block. If it is not, 
the line will form a block on its own.

5 Move the pointer over the canvas. As it goes over a 
selected line the pointer changes from an arrow 

 to a four-headed arrow .
6 To select all objects at once, click Select All .

You can view the complete structure of your 
drawing in the FilmStrip.

Ungroup
Use Ungroup  to split the selected group into the objects which make it up.

Note: Ungroup can only be used when a group is selected.

Ungroup some objects
■ Select a Grouped object in the FilmStrip or on the canvas, then click Group .
■ Select a Grouped object, then choose Draw > Group > Ungroup.
■ Press ⇧⌘G

Ungroup Grouped Objects
1 Open the Insert Tab  of the Design Panel .
2 Click to select Design Gallery .
3 In the Design Gallery dialog, load a 

design onto the canvas and click 
Close.
The Gallery design is displayed as a 
group in the drawing area. Note 
that Group is now active in the 
toolbar.

4 Move the Gallery design around 
the screen. It moves as one unit.

5 In the toolbar click Ungroup . 
The group is now a block.

6 Move the Gallery design. As it is a 
block it moves in one piece.
Note: While the block is still selected you can reverse the effects of Ungroup by using either 
Group or Undo.

7 Click outside the Gallery design. A box is no longer displayed around the design.
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8 Click inside the Gallery design again. This time only a part of the design is selected. You can 
move it separately.

Use Ungroup followed by Delete, then Group again to remove an unwanted section from a 
drawing.
If a piece of a drawing is accidentally left behind when you move it, use Undo and Group 
before trying again.

Ungroup a Group of Objects
■ Select a Group, then click Ungroup .
■ Select a Group, then choose Draw > Group > Ungroup.
■ Press ⇧⌘G

Ungroup All
Use Ungroup All  to split all the groups within the selected group into their 
individual lines and areas.

Use Select All  and then Ungroup All to Ungroup whole drawings.

Note: You can use Undo to reverse the effects of Ungroup All.

Ungroup all grouped objects
■ Select a Group, then click Ungroup All .
■ Select a Group, then choose Draw > Group > Ungroup All.
■ Press ⌃⌘G

Combine
Make Holes
Use Make Holes  to create a hole in the fill for a shape. This is done by 
combining the paths (lines) for the selected objects. Make Holes is only enabled 
when more than one filled shape is selected.

Note: The shapes should overlap for Make Holes to show an effect.

A Gallery design is a single Group When Ungrouped it is a block. You 
can move a part separately



mySewnet™ Draw & Paint   Editing Drawings              77

Make Holes in filled objects
■ Select two overlapping filled objects on the canvas, then click Make Holes .
■ Select two overlapping filled objects on the canvas, then choose Draw > Combine 

> Make Holes
■ Press ⌘B

Use Make Holes to Create a Filled Shape with a Hole
1 Use Freehand Draw  or Insert Shapes  to draw two filled shapes.

Note: Make Holes is dimmed (unavailable) while you do this.
2 Resize one of the shapes so that it will fit entirely within the other shape (for example, a 

circle within a circle).
3 Move the smaller shape on top of the larger shape.
4 Use Box Select  to select both shapes as a block. Make Holes is now available.

You can check in the FilmStrip to see that both shapes are selected.
5 Click Make Holes . The shape within a shape is now a filled area with an unfilled hole in it.

Uncombine
Use Uncombine  to break apart an object combined with Make Holes .

Uncombine combined objects
■ Select a combined object in the FilmStrip or on the canvas, then click 

Uncombine .
■ Select a combined object, then choose Draw > Combine > Make Holes
■ Press ⇧⌘B

Uncombine a Combined Object
1 Use one of the selection tools to select an object combined with Make Holes .
2 In the toolbar click Uncombine . 

The combined filled area is split into separate overlapping shapes, and any holes in fill areas 
have now gone.
Note: The filled areas remain the same colors that they were when combined.

Draw a filled shape Add a filled shape inside Select Make Holes
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8Motifs and Machine Stitches

Create motifs for use in lines and fills in your embroideries, and 
stitches for use on your embroidery machine.

Using Motifs
Create and adjust motifs and machine stitches in the Motifs and Stitches pop-up 
menu.

A motif is a small element in the mySewnet™ Embroidery Software designed so 
that it will repeat along a line or along multiple lines to fill an area. 

Choose any available motif for motif lines, tapered motifs columns and fill areas. 
The size of motifs can be changed. For motif fill areas, a second motif can be 
chosen for alternating lines, and the spacing, offset and angle of lines can be 
changed. 

Note: All the system motifs are in the Universal Group. You can use My Motifs for 
motifs that you create. The default motif is a star, Pattern 5 in the General Motifs 1 
category.

Create and modify motifs, and machine stitches for certain machines, using these 
functions.

Insert and Export Motifs
Insert Motif
Use Insert Motif to open an existing motif to 
modify it, or to create a stitch for certain 
sewing machines.

Use the Insert Motif dialog to browse 
thumbnails of motifs before opening them. 
Choose a Group and a Category to view, then 
load a motif. 

Select Insert Motif
■ Choose Draw > Motifs and Stitches > Insert Motif.
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Insert a Motif
1 Choose Draw > Motifs and Stitches > Insert Motif and the Insert Motif dialog appears.
2 Click on the upper pop-up menu on the right to select a motif Group (for example 

Universal or My Motifs)
3 Click on the lower pop-up menu on the right to select a Category (for example 

Candlewicking).
4 Click on a motif thumbnail to load it into the Draw window in mySewnet™ Draw & Paint.
5 Click OK to close the dialog.

Click the Cancel to exit without selecting a motif.

Export to My Motifs
Use Export to My Motifs to save the design or selected area on the screen to the 
My Motifs database. A message appears saying that the motif has been exported.

Only the motif design is saved, not the color.

If the first and last stitches are not aligned horizontally, a message appears to give 
you the option to add an alignment stitch.

Note: The start and end stitches should always be aligned horizontally. If the motif 
is saved with start and end stitches that are not level, or are reversed, the motif is 
automatically rotated when it is used to make a motif fill area or a motif line. The 
rotation forces the start and end stitches to be aligned from left to right.

Click Add Stitch to add the alignment stitch and then export the motif to the My 
Motifs database. Click Rotqate to export the motif in its current state. Click 
Cancel to do nothing, which will give you to the opportunity to align the start and 
end stitches as required.

Note: If the start and end points are the same, for example if a closed line or shape 
is used, a different message about start and end points will be displayed, and the 
design will not be exported to My Motifs. Edit the design to give suitable start and 
end points, then export again.
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Select Export Motif
■ Choose Draw > Motifs and Stitches > Export to My Motifs.

Manage My Motifs
Use Manage My Motifs to delete unwanted My Motifs.

Select Manage My Motifs
■ Choose Draw > Motifs and Stitches > Manage My Motifs.

Delete
To remove an unwanted My Motif, select the desired motif then click Delete. A 
message will appear to ask for confirmation. Click OK to remove the motif.

When a My Motif pattern is deleted, this will affect the numbering of all following 
My Motifs. Any design outline files in mySewnet™ Digitizing that uses that motif, 
or any of those that follow, will change accordingly.

Note: If there are more than 12 My Motifs, scroll to see any other motifs.

Backing up My Motifs
To backup up My Motifs, use the Backup MySettings feature in mySewnet™ 
Configure.

The Motif Selection dialog is used when selecting motifs for:

• Insert Motif
• Manage My Motifs
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Creating Motifs
Creating Motifs
Any drawing can be made into a motif, but for best results use a 
simple design with start and end points that are aligned 
horizontally to the left and right. 

To save the design or selected area on the screen as a motif, 
use Export to My Motifs.

Note: To make a permanent copy of the motifs you create, use 
Save As  to save the design as an .ecq drawing file. This will save the precise 
position of the nodes that you used, and whether they were for curves or corners.

Create motifs manually, or by tracing an existing design loaded as a background 
picture.

Note: When saving a partially complete drawing to finish creating a motif, save as an 
.ecq file, then reload the file to continue.

Create a Motif
1 In the Draw Tab  of the Design Panel , select Point Draw .
2 Place points, using the Shift key to create corner or square points, to 

draw the outline of a tree from left to right. Control–click and choose 
Finish... to end the line.
Start and finish on the same horizontal line.

Note: The start and end stitches should always be aligned horizontally. If the motif is saved 
with start and end stitches that are not level, or are reversed, a stitch will be added, or the 
motif will be automatically rotated when it is used to make a motif fill area or a motif line. 
The rotation forces the start and end stitches to be aligned.

3 Choose File > Save and save the motif design as Tree Outline.ecq.
4 Ensure that the tree outline is selected.
5 Choose Draw > Motifs and Stitches > Export to My Motifs
6 If the first and last stitches are not aligned 

horizontally, a message appears to give 
you the option to rotate the motif or add 
an alignment stitch. Click the desired 
option and then export the motif to the 
My Motifs database. 
To adjust the motif yourself, click Cancel 
to return to the work area, and align the start and end stitches as required.
Note: If the start and end points are the same, for example if a closed line or shape is used, a 
different message about start and end points will be displayed, and the design will not be 
exported to My Motifs. Edit the design to give suitable start and end points, then use Export 
to My Motifs again.

Design Size
Motifs should be designed at the size they are most likely to be used, as this will 
match the detail in the motif to the scale at which it is used. If you are likely to use 
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the same motif at different sizes, where one size is at least twice as big as the 
other, make two versions of the motif. Decreasing the size of a motif will create 
too much detail, and increasing the size of a motif will give an apparent loss of 
detail and smoothness.

The design size of a My Motif in mySewnet™ Draw & Paint is the default size it is 
set to when it is initially selected for use in a motif fill area or a motif line.

Moving Forward
Motifs are generally used as a chain of motifs in a motif fill area or a motif line. 
Motifs should be designed so that when they are used they are connected in 
sequence at the start and end points. Generally, the first and last points should be 
on the left and right of the motif respectively. This is so the motif can be used 
without it overlapping itself. For some motifs, however, it may be desirable to 
overlap the motif if it is a shape that can be nested as it repeats.

Lining Up the Motif
It is desirable for the first and last stitches to be created on the same horizontal 
line of the grid. This is so that the motif will be used with the orientation that is 
shown on the design area. If the first and last stitches are not lined up, the motif 
will be rotated when it is used so that they do line up from left to right.

Use of Nodes
Corner (square) nodes will always be stitched. Curved (round) nodes indicate the 
line to be used, but the program will calculate the number of points (stitches) 
required to make the curve.

Test Stitchouts
Always test your motifs on scrap pieces of the fabric you are going to use. Always 
use stabilizer to help prevent pull on the fabric.

Connecting Parts of a Design
You can only make a motif from an image that is entirely connected. If there is no 
direct connection between parts of the design, they cannot be exported as a motif. 
Add connecting lines to the design in the design area before using Export to My 
Motifs. Alternatively, delete any unconnected details, leaving an outline.

Lead-in and Lead-out Lines
Add lines that lead in and lead out of your design before exporting.

Note: To ensure that the motif is created to line up correctly, use the grid.
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The example shows how you might use 
lead-in and lead-out lines; they have been 
added to give the illusion that the car is 
sitting on the road.

Notice that the lead-in and lead-out lines 
are the furthest left and furthest right parts 
of the design.

Simplifying the Design
There may be too much detail in a design. Use Edit Points  and Delete 
Points  to remove extra details, and smooth outlines.

• Use Edit Points  to change the position of the nodes on the currently 
selected line. Moving a round node affects the two sections of line to either side 
of that node. This ensures line smoothness. You can append one line to another 
by joining two end nodes. The line that is joined to will take on the 
characteristics of the line that does the joining.

• Use Delete points  to remove the currently selected node. If a middle node is 
deleted, the line will be redrawn to follow the path between the nodes that are 

left. Use Insert Points  to add a node to the currently selected line.

Using Your Motifs in mySewnet™ Digitizing
The motif that you created will be in the My Motifs Category in Manage My Motifs.

Note: You will also be able to see them in the Fill Area and Line Properties dialog 
for any type of motif line or fill in mySewnet™ Digitizing, and other mySewnet™ 
Embroidery Software modules.

See “Export to My Motifs” on page 79.

Use a Motif that you Created in mySewnet™ Digitizing
1 In mySewnet™ Digitizing select a line or fill area using Motif Line , Motif Fill , Tapered 

Motifs , Shape Fill , MultiWave Fill  or Curved Crosshatch Fill .
2 Control–click the object to open the Fill Area and Line Properties dialog.
3 In the Group pop-up list select My Motifs. The My Motifs Category is selected automatically.
4 From the Pattern pop-up list select the desired motif.
5 Use Height and Width to set the size of your chosen motif.

Note: When checking a new motif in Fill Area and Line properties, increase the Vertical Gap 
to see the individual rows of the motif.

6 Click OK to place the motif in your line or fill.
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Machine Stitches
Insert Machine Stitch
Use Insert Machine Stitch to open an existing stitch to modify it, or to export it as 
a motif. mySewnet™ Draw & Paint displays the Open dialog so you can choose a 
machine stitch design file to open. 9mm, Maxi and Spx files may be loaded.

The following options allow you to specify which file to open:

Select Insert Machine Stitch
■ Choose Draw > Motifs and Stitches > Insert Machine Stitch.
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Export Machine Stitch
Use Export Machine Stitch to save the drawing or selected area as an .spx machine 
stitch for certain sewing machines, or send it to the sewing machine. Save and 
name the design file. mySewnet™ Draw & Paint displays the Save Machine Stitch 
dialog.

If the first and last stitches are not aligned, a message appears to give you the 
option to add an alignment stitch.

Note: You can set the Maximum Stitch Length for exported machine stitches in 
Preferences. See “Exporting Machine Stitches” on page 121.

Save
Save the design as a machine stitch in Spx (.spx) format.

Select Export Machine Stitch
■ Choose Draw > Motifs and Stitches > Export Machine Stitch.
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9Multiplying Designs

Create multiple copies of drawings as a circle, line or grid with 
Multiply. Reflect and rotate the copied designs.

Use Multiply  to repeat drawings or actions automatically by reflecting across 
and/or down, and by rotating. Symmetrical designs can be created quickly and 
easily. All changes in the drawing, such as adding, editing, pasting and removing 
lines and groups are multiplied.

Note: You can use the select tools, and Group and Ungroup, while Multiply is 
active.

Multiply can reflect or rotate images. Existing objects are not affected, but the 
selected objects or any new object that is either drawn or pasted in is reflected or 
rotated. The blue Multiply reflection lines are shown on the canvas when Multiply 
is enabled.

Note: Try drawing and inserting designs while Multiply is active.

To start Multiply

■ In the Multiply Tab  of the Design Panel , click Enable Multiply .

Use Multiply to Create Copies of a Design
1 Load or draw a design.

Place multiplied objects on canvas

Set options for Horizontal and Tile

Set options for Multiply in Circle

Choose a Multiply mode

Set options for Vertical and Tile

Multiply the selected objects
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2 Select the design with Box Select , Point Line Select , or 
Freehand Select .

3 Drag the design upwards and to the left to move it a short 
distance from the center of the canvas.

4 Click the Multiply Tab  in the Design Panel .
5 Click Enable Multiply . Your design is multiplied in a circle 

with four repeats. The reflected areas are marked by heavy 
horizontal and vertical blue lines.
Note: The initial settings are Circle  and four Repeats, without 
Mirroring.

6 In the Multiply Mode section click Horizontal . The three repeated designs are now 
either side of the original, and the blue Multiply lines run vertically.

7 In the Multiply Mode section click Vertical .
The three repeated designs lie above and below the original, and the Multiply 
lines run horizontally.

8 In the Multiply Mode section click Tile .
There are now 15 copies of your original design, forming a grid, with the original 
design within a blue outlined square.

9 If needed, move your original design within the blue square.
Note: This blue square forms the original area that is multiplied.
You can use the Mirror and Size options to reflect the multiplied designs, and to 
set the size of the zone within the blue lines.

10 Click Apply Multiply  to place the multiplied designs on the canvas.
Note: To go back to your original single design, use Undo after using Apply Multiply.

Multiply Mode
Use the Multiply Mode functions in the Multiply Tab  to set your Multiply style, 
and to enable Multiply.

Enable Multiply
Use Enable Multiply  to activate the Multiply options.

Note: Only new objects, or objects that were selected when Multiply was started, 
are affected by Multiply.
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Circle
Use Circle  to multiply designs in a circle, and to create kaleidoscope style 
patterns. 

Use the Circle Options to change the number of designs, and to mirror the 
designs.

Horizontal
Use Horizontal  to multiply designs along a horizontal line. 

Use the Horizontal Options to change the number of designs, the size of the 
Multiply zone, and to mirror the designs.

Vertical
Use Vertical  to multiply designs along a vertical line. 

Use the Vertical Options to change the number of designs, the size of the Multiply 
zone, and to mirror the designs.

Tile
Use Tile  to multiply designs within a horizontal and 
vertical grid, from a square blue Multiply zone. 

Use the Horizontal Options and the Vertical Options to 
change the number of designs, the size of the Multiply 
zone, and to mirror the designs.

Apply Multiply
Use Apply Multiply  to place the multiplied designs on the canvas.

Circle Options
The Circle Options enable you to set the number of repeats and reflect copies of 
the multiplied designs as facing pairs.

Repeats
Set the number of repeats for the multiplied circle of designs from 2 to 40. The 
initial number is 4.

Mirror
Use Mirror  to reflect the designs to form pairs. Each alternate copy of the 
design is reflected. This generally looks best if the number of Repeats is an even 
number.

Alternative Mirror
Use Alternative Mirror  to reflect the designs with a rotated axis.

Use the Multiply Circle Options
1 Choose File > New to open a new canvas.
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2 Load or draw a design.
3 Select the design with Box Select , Point Line Select , or 

Freehand Select .
4 Drag the design upwards and to the left to move it a short 

distance from the center of the canvas.
5 Click the Multiply Tab  in the Design Panel .
6 Click Enable Multiply . Your design is multiplied in a circle 

with four repeats. The reflected areas are marked by heavy 
horizontal and vertical blue lines.
Note: The initial settings are Circle  and four Repeats, without 
Mirroring.

7 In the Circle Options area, increase Repeats to 6.
There are now six blue Multiply lines.

8 Move your design so that it does not cross any of the blue Multiply lines.

9 In the Circle Options area, click Mirror .
Pairs of designs now face each other.

10 In the Circle Options area, click Alternative 
Mirror .
Note: Some of your designs may now be badly 
overlapping.

11 Move your original design so that it is between 
two of the blue Multiply lines, and over the 
central grid line.
Note: When using Mirror and Alternative 
Mirror, designs will overlap if they cross one of 
the blue Multiply lines.

12 Try using a different number of Repeats, and 
options with and without Mirroring.

13 Click Apply Multiply  to place the multiplied 
designs on the canvas.

Horizontal Options
The Horizontal Options enable you to set the number of repeats, set the Size of 
the Multiply zone, and reflect copies of the multiplied designs as facing pairs.

Without Mirror With Mirror With Alternative Mirror
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Note: The Horizontal Options are used with the Horizontal and Tile Multiply 
Modes.

Repeats
Set the number of repeats for the horizontal line of designs from 2 to 40.

Size
Use Size to set the width of the Multiply zone from 10.0.mm to 1000.0 mm. in 
steps of 0.1 mm.

Mirror
Use Mirror  to reflect the designs to form pairs. Each alternate copy of the 
design is reflected.

Use the Multiply Horizontal Options
1 In the View Tab  of the Design Panel , ensure that the Canvas is set to 100mm x 

100mm in size.
Note: This is the initial setting for the Canvas.

2 Load or draw a design.
3 Select the design with Box Select , Point Line Select , or Freehand Select .
4 Drag the design upwards and to the left to move it a short distance from the center of the 

canvas.
5 Click the Multiply Tab  in the Design Panel .
6 In the Multiply Mode section click Horizontal . 
7 Click Enable Multiply . Three repeated designs can be seen either side of the original. 

Blue Multiply lines run vertically.

The initial settings are 4 Repeats, with the Size of the Multiply zone set to 25.0mm.
8 Set Repeats to 5. At least one of your designs is outside the Canvas grid, and the central 

blue line may cross your design.

Pale blue lines mark out the other Multiply zones.
9 Set the Size to 20mm, so that the designs will fit within the Canvas grid.

Note: Use Size to fit designs within a Multiply zone. Increase the Size to move the designs 
further apart. Decrease the Size to move the designs closer together, and to overlap them.

10 Ensure that your original design is between the two central heavy blue lines, then click 
Mirror . The designs form facing pairs.

11 Move the central design to the right towards its reflected copy. The designs now overlap.
Note: It is often desirable to adjust the Size until designs are touching or very close together 
when creating an embroidery, as this will reduce the number of movement stitches.
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Vertical Options
The Vertical Options enable you to set the number of repeats, set the Size of the 
Multiply zone, and reflect copies of the multiplied designs as facing pairs.

Note: The Vertical Options are used with the Vertical and Tile Multiply Modes.

Repeats
Set the number of repeats for the horizontal line of designs from 2 to 40.

Size
Use Size to set the width of the Multiply zone from 10.0.mm to 1000.0 mm. in 
steps of 0.1 mm.

Mirror
Use Mirror  to reflect the designs to form pairs. Each alternate copy of the 
design is reflected.

Use the Multiply Vertical Options
1 In the View Tab  of the Design Panel , ensure that the Canvas is set 

to 100mm x 100mm in size.
Note: This is the initial setting for the Canvas.

2 Load or draw a design.
3 Select the design with Box Select , Point Line Select , or Freehand 

Select .
4 Drag the design upwards and to the left to move it a short distance from the 

center of the canvas.
5 Click the Multiply Tab  in the Design Panel .
6 In the Multiply Mode section click Vertical .

The three repeated designs lie above and below the original, and the Multiply 
lines run horizontally.
Note: The initial settings are 4 Repeats, with the Size of the Multiply zone set to 
25.0mm.

7 Set the Size to 20mm, to reduce the size of the Multiply zone.
8 Click Mirror , half of your designs are now upside down!

Note: Use Size to adjust the distance between your designs, and use Repeats to increase or 
decrease the number of designs.
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9 In the Multiply mode section, click Tile . Both the Horizontal and Vertical Options are 
now available.

10 Increase both the Horizontal and Vertical 
number of Repeats to 5.
Note: Your designs may show confusing 
overlapping.

11 Drag your original design into the center of 
the blue Multiply box.
Note: If your design is larger than the box, 
there will still be some overlapping. 
Increase the Horizontal or Vertical Size to 
prevent overlapping.

12 Try using a different number of Repeats, 
and different settings for Size and Mirror 
with both the Horizontal and Vertical 
Options.

13 Click Apply Multiply  to place the multiplied designs on the canvas.
Note: If you change to Circle  with a design in the center of the Canvas, all of the design 
copies will appear to collapse into the middle. Drag your original design up and towards the 
left, and your designs will spread out around the circle.
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10Creating a Painting

Use the Paint window to select colors, and paint lines and fill areas 
for your picture, and to edit photos for a PhotoStitch design.

A full range of painting functions is available for raster graphics files (created using 
a grid of pixels, and less easily resizable than vectors). In addition to the standard 
features, the Paint tab includes a range of Effects for improving pictures ready for 
creating designs.

Use the Paint toolbar to select part or all of your picture, and use the Paint  
window control panel to select colors, and paint lines and fill areas for your 
picture, and to make changes to your picture.

Zoom in or out of the work area

Use a selection tool to choose part or all of the picture

Pick a color from the palette

Select a brush type and set its size and angle

Set the Tolerance for brushes, flood and selection tools

Paint with brush or line, or flood fill an area

Resize, crop, and fill the background to the picture

Choose a painting mode

Clone areas of the picture

Expand the width of outlines
Blur, lighten or darken part of the picture

Erase or flood erase parts of the picture

Pick a color from the picture

Change the intensity of the color

Rotate by 45 degrees, or remove red-eye effect from photos

Line editing tools
Color and light Effects
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Mode
Choose a mode for editing your picture:

• Soft Edges  are used when editing photographs, paintings or pictures for 
PhotoStitch. The Tools give a softer (anti-aliased) edge with gradients and semi-
transparencies.

• Hard Edges  are used when editing and cleaning clipart for designing over, 
such as when using the Express Design Wizard or digitizing in the Create 
windows. The Tools will give a pixelated edge.

Select a Mode from the pop-up menu before starting work.

Note: Some tools are not available in both modes, for example Expander  cannot 
be used with Soft Edges , and Blur  cannot be used with Hard Edges .

Soft Edges
Soft Edges  are typically used when editing photographs, paintings or pictures 
for PhotoStitch. The Tools give a softer (anti-aliased) edge with gradients and 
semi-transparencies.

Note: To see the effect of using Soft Edges , draw a thick line in a dark color 
with the Paintbrush , using the Brush type Very Soft Circle.

To use a Soft Edge tool

■ In the Paint Tab  of the Design Panel , in Mode choose Soft Edges .
■ Choose Paint > Soft Edges.

Hard Edges
Hard Edges  are typically used when editing and cleaning clipart for designing 
over, such as when using the ExpressDesign Assistant or creating designs in 
mySewnet™ Digitizing. The Tools give a pixelated edge. 

Note: Tools such as Blur, Highlight and Lowlight that would create a gradient or 
semi-transparency are grayed out.

To use a Hard Edge tool

■ In the Paint Tab  of the Design Panel , in Mode choose Hard Edges .
■ Choose Paint > Hard Edges.

Choose Painting Colors
Colors Window
Use the Colors window to choose a color for a line or fill.
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Use the Colored Pencils to select a color quickly.

Note: Other color models show a greater variety of shades: Color Wheel, Color 
Sliders, Color Palettes and Image Palettes.

Select a Color for Painting
1 In the Paint Tab  of the Design Panel , click the color in the Color / Intensity section 

to open the Colors window.
2 Click Colored Pencils  to select the Colored Pencils color model.
3 Click one of the 48 pencils. The color changes in the Paint tab, and in the affected objects on 

the canvas.
4 Close the Colors Window.

Pick Color
Use Pick Color  to select a color from the picture on the screen and make it 
color in the Color box.

This is useful for choosing colors from the picture for drawing that do not appear 
in the Color palette.

To use Pick Color

■ In the Paint Tab  of the Design Panel , in the Color / Intensity section click 

Pick Color , then click to select a color from the picture.

Intensity
Intensity  controls the intensity of the tool you are using. Drag the slider or 
change the numbers to alter the Intensity.

Note: For example, Paintbrush  paints in full color using 100%, but is faded at 
lower values; at 1% it is barely visible, but will show if you constantly paint over the 
same area.

Intensity is initially set to 100%.

Colored PencilsSelect a color model

Click to select a color

Drag the selected color 
to the palette
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Tools
Paintbrush
Use the Paintbrush  to paint lines on the picture that follow the movement of 
the pointer. Choose one of the Brush Shapes, and set its Size and Angle. See 
“Brush Types” on page 101.

To use the Paintbrush

■ In the Paint Tab  of the Design Panel , click Paintbrush .
■ Choose Paint > Paintbrush.

Draw a Line with the Paintbrush
1 Select the desired color in the Color panel. Use Pick Color  if you want to select a color 

from the picture.
2 Click the Paintbrush icon .
3 Change the line width and style if desired by selecting a Brush Shape, Size and Angle.
4 Drag across the work area from the desired start point to the desired end point to draw a 

line. A line appears showing the freehand line as it is drawn. Lift the pen or release the 
mouse button and the line is completed. 

5 Each time you drag and release a new line is drawn, until another feature is selected.
Note: You can single-click to place dots of color.

Line
Use Line  to draw straight lines in the picture. Set the width of the line with 
Size  in the Brush section. See “Size” on page 101.

To use Line

■ In the Paint Tab  of the Design Panel , click Line .
■ Choose Paint > Line.

Draw Straight Lines with the Line Tool
1 Select the desired colors for foreground and background in the Color panel. Use Pick 

Color  if you want to select colors from the picture.
2 Click the Line icon .
3 Change the line width if desired by selecting a line width in Size  in the Brush section.
4 Drag across the work area from the desired start point to the desired end point to draw a 

line. A line appears "attached" to the pointer showing the size of the line that will be drawn. 
The length of the line in pixels is shown in the status bar. 

5 Lift the pen or release the mouse button and the line is drawn in the foreground color.
6 Each time you drag and release a new line is drawn, until another feature is selected.

Flood Fill
Use Flood Fill  to fill an area of the picture with the selected color. The pointer 
changes to the paint bucket . The area to be filled is defined by other colors 
surrounding it or the edges of the work area. Click to fill an area using the selected 
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color. Flood fill will not flow across gaps between separate areas of the same 
color. Either fill each area separately, or use other drawing tools to 'patch up' a 
shape to make it a continuous area of the same color.

To use Flood Fill

■ In the Paint Tab  of the Design Panel , click Flood Fill . Click to fill an area.
■ Choose Paint > Flood Fill.

Flood Fill an Area
1 Select the desired color in the Color panel. Use Pick Color  if you want to select colors 

from the picture.
2 Click the Fill icon  and the pointer changes to the paint bucket .
3 Change the color sensitivity of Flood Fill with Tolerance , by adjusting the slider. See 

“Tolerance” on page 102.
4 Click on a color within your picture. Adjacent areas in the picture with a similar color to the 

area that you clicked are filled with the foreground color (or the background color, if you 
right-click).

5 Flood Fill is enabled until another tool is activated, or you right-click to deselect it.

Blur
Note: Not available with Hard Edges.

Use Blur  to blur the area under the brush.

Blur has soft edges. The pixels closer to the center of the brush are affected more 
than those around the edge.

To use Blur

■ In the Paint Tab  of the Design Panel , click Blur .
■ Choose Paint > Blur.

Blur an Area of the Picture
1 Click the Blur icon .
2 Change the line width and style if desired by selecting a Brush Shape, Size and Angle. See 

“Brush Types” on page 101.
3 Drag across the work area from the desired start point to the desired end point. The detail 

in that part of the picture is slightly blurred. 
4 Lift the pen or release the mouse to complete the action. 
5 Each time you drag and release a new area is affected, until another feature is selected.

Highlight
Note: Not available with Hard Edges.

Use Highlight  to increase the lightness of an area of the picture, and make it 
more prominent.

Highlight has soft edges.The pixels closer to the center of the brush are affected 
more than those around the edge.



98          mySewnet™ Draw & Paint   Creating a Painting 

To use Highlight

■ In the Paint Tab  of the Design Panel , click Highlight .
■ Choose Paint > Highlight.

Highlight an Area of the Picture
1 Click the Highlight icon .
2 Change the line width and style if desired by selecting a Brush Shape, Size and Angle. See 

“Brush Types” on page 101.
3 Drag across the work area from the desired start point to the desired end point. That part 

of the picture is highlighted (brightened). 
4 Lift the pen or release the mouse button to complete the action. 
5 Each time you drag and release a new area is affected, until another feature is selected.

Lowlight
Note: Not available with Hard Edges.

Use Lowlight  to decrease the lightness of an area of the picture, and make it 
less prominent.

Lowlight has soft edges.The pixels closer to the center of the brush are affected 
more than those around the edge.

To use Lowlight

■ In the Paint Tab  of the Design Panel , click Lowlight .
■ Choose Paint > Lowlight.

Lowlight an Area of the Picture
1 Click the Lowlight icon .
2 Change the line width and style if desired by selecting a Brush Shape, Size and Angle. See 

“Brush Types” on page 101.
3 Drag across the work area from the desired start point to the desired end point. That part 

of the picture is made darker, by removing brightness from it. 
4 Lift the pen or release the mouse button to complete the action. 
5 Each time you drag and release a new area is affected, until another feature is selected.

Erase Tools
Use the erase tools to remove part of the picture, leaving a transparent area.

Erase
Use Erase  to erase areas of the picture. The pointer changes to the Erase 
pointer . Choose one of the Brush Shapes for the eraser, and set its Size and 
Angle. See “Brush Types” on page 101.

Note: To remove a large area of the picture, select the area then Delete or Cut the 
area. Alternatively, use Flood Erase .
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To use Erase

■ In the Paint Tab  of the Design Panel , click Erase .
■ Choose Paint > Erase.

Erase Part of the Picture
1 Click the Erase icon . The pointer changes to the eraser pointer .
2 Change the style and width if desired by selecting a Brush Shape, Size and Angle.
3 Drag across the work area to erase an area. Whenever the cursor passes over a pixel that 

is not transparent, it changes it to transparent. 
4 Each time you drag, areas are erased, until another feature is selected. Also use single clicks 

to erase dots.

Flood Erase
Use Flood Erase  to fill areas of the picture to make them transparent. The 
pointer changes to the Flood Erase pointer . The area to be filled is defined by 
other colors surrounding it or the edges of the work area. Click to fill an area. 

Flood Erase will not flow across gaps between separate areas of the same color. 
Either fill each area separately, or use other drawing tools to 'patch up' a shape to 
make it a continuous area of the same color.

Use the Tolerance  settings to select the color variation for the area to be 
erased. See “Tolerance” on page 102.

To use Flood Erase

■ In the Paint Tab  of the Design Panel , click Flood Erase .
■ Choose Paint > Flood Erase.

Remove a Background with Flood Erase
1 Click the Flood Erase icon  and the pointer changes to the Flood Erase pointer .
2 Change the color sensitivity of Flood Erase with Tolerance , by adjusting the slider. See 

“Tolerance” on page 102.
3 Click on a color within your picture. Adjacent areas in the picture with a similar color to the 

area that you clicked are erased.

Clone
Use the Clone  tool to copy a color and texture from one part of a picture to 
another. The Clone tool is useful for editing out unwanted features in a photo, or 
stamping a motif on part of an image.
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Control–click and select Reset Origin from the context menu, or press the 
Command key, to reset the origin point when cloning.

Use Persistent Offset for Clone Tool in Preferences to change the behavior of the 
origin point. See “Persistent Offset for Clone Tool” on page 121.

Note: When set, the origin moves with the pointer when lifted. Otherwise, the 
origin point reverts to its original position each time the pointer is lifted.

To use Clone

■ In the Paint Tab  of the Design Panel , click Clone .
■ Choose Paint > Clone.

Using the Clone Tool
1 Load a photo or picture for editing.
2 Choose the brush size.

Note: A small brush will take longer, but help with detail.
3 Choose the type of brush for copying.

Note: Clone is most easily used at 100% Intensity, and with a solid edged brush such as 
Circle. 
Note: For a smooth shading between copied and original areas, a soft brush such as Soft 
Circle may be used.

4 Click the Clone  tool, and move over the Canvas. The crosshairs pointer  can be 
seen.

5 Move the pointer over the area that you want to copy from.
6 Click the area to be copied. The Clone pointer appears .
7 Move over the area that you want to cover with the copied color and texture.
8 Paint the area with the borrowed color.

Note: Use a single click with Clone to stamp an area, or paint with Clone to mask unwanted 
areas in a photo.

9 Lift the pointer frequently if copying large areas.
Note: The copied area is refreshed each time the pointer is lifted, so lift frequently when 
copying cloned areas.

10 Control–click and select Reset Origin Point from the context menu to use the crosshairs 
pointer to select a new area to copy from.
Note: Alternatively, press Command to reset the origin.

Place the origin pointer Remove unwanted details



mySewnet™ Draw & Paint   Creating a Painting              101

Expander
Note: Not available with Soft Edges.

Expander  increases the width of lines or areas in the picture.

To use Expander

■ In the Paint Tab  of the Design Panel , click Expander .
■ Choose Paint > Expander.

Expand the Width of Lines in a Picture
1 Click the Expander  icon. The Expander pointer  appears.
2 Zoom in on a line that you want to expand.
3 Click on the line to expand it. All lines using that color in the picture are expanded.

Note: Click again to expand the lines further.

Brush Types
Choose a Brush Shape, then set a Size and Angle for your painting tool.

Note: Select Calligraphy and use a slight Angle for writing a greeting.

Brush
Choose a Brush shape for painting with. 

A greater range of brush shapes is available with Soft Edges mode. See “Mode” on 
page 94.

Size
Use Size  to set the width of your brush stroke. Use the slider or change the 
numbers to change the size.

Size can be set from 1 to 100.

Brushes for use with Soft Edges Brushes for use with Hard Edges
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Angle
Use Angle  to set the angle of your brush. Use the slider or change the numbers 
to change the angle.

Note: Use Calligraphy at a slight Angle for writing.

Angle can be set from 1 to 180 degrees.

Tolerance
Use Tolerance  to adjust the number of shades of a color that are selected 
when using a tool such as Flood Fill  or Magic Wand . A higher tolerance 
increases the range of color shades that are selected, and a lower tolerance 
reduces the range of shades. 

Note: A Tolerance value of 0 will select only pixels that exactly match, whereas a 
value of 100 will select all pixels.

Drag the Tolerance  slider to choose the range of color shades that will be 
selected with Tolerance.

Tolerance can be used with: Flood Fill , Flood Erase  and Magic Wand .
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11Editing Paintings

Use the Edit tools to adjust your picture or photo. Use Effects to 
change the colors, or for special effects.

Use one of the selection tools: Box Select , Freehand Select , Freehand Point 
Select , Ellipse Select , or Magic Wand Select  to select part of the picture 
as a block. 

After selection, delete, cut, copy, resize, 
rotate or mirror the selection. Crop the 
picture so that only the selected area 
remains. Apply effects to enhance or adjust 
only the selected area. 

For more information on selecting, 
modifying copying and cutting, see “Select, 
Modify & Copy” on page 20.

Resize Part of a Picture
When part of the picture has been selected with one of the selection tools, drag 
one of the corner resize handles to change the size of the area. When the pointer 
is over a resize handle the pointer changes to a double-headed arrow pointer . 

Hold the Shift key down when resizing to keep the proportions the same. Hold the 
Ctrl key down to resize from the center. With selection tools other than Box 
Select, only the area that was selected is resized, even though the selection box 
appears rectangular.

Rotate Part of the Picture
Rotate part of the picture using the Rotate Handle on the selection box.

Note: To rotate part or all of the picture by exactly 90 degrees, use Rotate 45 .

Rotate Part of a Picture
1 Select part of the picture using one of the selection tools.
2 Drag the round rotate handle on the selection box to Rotate the area to any degree.

Note: When an area is chosen with one of the selection tools, only the area that was 
selected is rotated, even if the selection box appears rectangular.

Rotate 45
Use Rotate 45  to rotate the selected part of the picture by 45 degrees. 

Note: When an area is chosen with one of the selection tools, only the area that 
was selected is rotated, even if the selection box appears rectangular.

Rotate 45  is dimmed if there is no selection.

Resize
Handle

Rotate
Handle

Selection
Box

Center of Rotation Skew Handle
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To use Rotate 45

■ In the Paint Tab  of the Design Panel , click Rotate 45 .
■ Choose Paint > Rotate 45.

Remove Red-eye
Use Remove Red-eye  to reverse the red-eye effect caused when flash is 
reflected back by the retina of the eye.

Note: Remove Red-eye can also be used to remove other intrusive reds, such as 
red lights.

To use Remove Red-eye

■ In the Paint Tab  of the Design Panel , click Remove Red-eye  to change 
the selected area.

■ Choose Paint > Remove Red-eye to change the selected area.

Remove the Red Eye Effect from a Photo
1 Use Zoom To Rectangle  to magnify the affected area.
2 Use Ellipse Select  to draw an ellipse around the affected eye.

If desired, use Add to Selection  and select the other eye at the same time. See “Add to 
Selection” on page 25.

3 Click Remove Red-eye . Any bright red in that part of the picture has a blue cast added 
to it, to counteract the red effect.

If you make a mistake, use Undo  to reverse red-eye removal, then try again.
4 Check the result in the work area.

Adjust the Canvas and Picture
Use the Canvas  tools to adjust your work area and picture.

Scale Image 
Use Scale Image  to increase or 
decrease the size of the whole 
picture on the Canvas. The Resize 
dialog appears so you can enter a 
new picture size.

Note: The Scale Image function only resizes the whole picture, any selection within 
the picture is ignored. To resize part of the picture, use the resize handles to 
resize that selection. See “Select a Block of Objects” on page 20. 

When the picture is resized it is automatically resampled. For example, if the 
picture size is increased, the resampling process interpolates (adds) pixels until the 
desired size is reached, matching the colors used to those already used in the 
picture. This produces a more pleasing result than if the pixels were simply 
expanded in size, which would produce a 'blocky' effect. However, it should be 



mySewnet™ Draw & Paint   Editing Paintings              105

realized that whenever a picture is resized, some change occurs compared with 
the original.

Note: A picture may be resized up to a maximum of 2000 pixels in each dimension.

To use Scale Image

■ In the Paint Tab  of the Design Panel , choose Canvas  > Scale Image .
■ Choose Paint > Canvas > Scale Image.

Resize a Picture
1 In the Canvas pop-up menu, choose Scale Image . The Resize dialog appears.
2 Move the slider bar until the desired width or height is shown, or type in the desired figure. 

The percentage related to the original picture is shown in the box to the right. For example, 
if the width is increased from 1000 pixels to 1100, the Percentage of Original Width would 
be shown as 110%.

3 If Proportional  is selected, the slider bars move together to keep the Height and Width 
in proportion. Deselect Proportional to change the Height and Width separately.

4 Click OK when the desired size is shown. The picture is resized.

Crop to Selection
Use Crop to Selection  to decrease the size of the picture by removing the parts 
that are not wanted. Use one of the selection tools, e.g. Box Select  or Freehand 
Select , to select the area of the picture that you wish to keep, then in the 
Canvas pop-up menu, select Crop to Selection . The parts of the picture outside 
the selection box are removed and the display adjusts to show the remaining part 
of the picture at the largest possible magnification.

Note: Crop to Selection is unavailable if there is no selection. Crop to Selection 
only removes rectangular areas of the picture, therefore the results will be the 
same whether you select the area using Box Select  or Freehand Select .

To use Crop to Selection

■ In the Paint Tab  of the Design Panel , choose Canvas  > Crop to 
Selection .

■ Choose Paint > Canvas > Crop to Selection.
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Rotate Canvas
Use Rotate Canvas  to rotate the whole 
picture by any degree. The Rotate dialog 
appears so you can enter the rotation angle. 

Note: The Rotate function only rotates the 
whole picture, so any selection within the 
picture is ignored. To rotate part of the 
picture, use the rotate handle on the 
selection box to rotate the selection. See 
“Rotate Part of the Picture” on page 103. 

To rotate part or all of the picture by 
exactly 45 degrees, use Rotate 45 .

Note: When an area is chosen with one of 
the selection tools, only the area that was selected is rotated, even if the selection 
box appears rectangular.

To use Rotate Canvas

■ In the Paint Tab  of the Design Panel , choose Canvas  > Rotate 
Canvas .

■ Choose Paint > Canvas > Rotate Canvas.

Rotate a Picture
1 Ensure that no part of the picture is selected. Any selection is ignored.
2 In the Canvas pop-up menu, click Rotate Canvas  and the Rotate dialog appears.
3 Use the up and down arrows to select the desired angle of rotation, or enter the desired 

figure.
4 When the rotation is as desired, click OK. The picture is rotated and, if necessary, resized.

Perspective Correction
To remove the effects of perspective in a picture, or to correct skew, select 
Perspective Correction . When using Perspective Correction, the crop handles 
are red.
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Move the red handles so that the crop lines frame the picture. Use the Zoom tools 
to view the outline of the picture more clearly. Drag the Stretch Picture  slider 
to make the picture in the Preview wider or narrower.

To use Perspective Correction

■ In the Paint Tab  of the Design Panel , choose Canvas  > Perspective 
Correction .

■ Choose Paint > Canvas > Perspective Correction.

Fill Transparent
Use Fill Transparent  to fill any transparent areas of the canvas with the selected 
color.

To use Fill Transparent

■ In the Paint Tab  of the Design Panel , choose Canvas  > Fill 
Transparent .

■ Choose Paint > Canvas > Fill Transparent.

Fill the Background to a Picture
1 Use Pick Color  to select the background color from the picture on the screen. This 

selects the color that you will fill with.
2 In the Canvas pop-up menu, click Fill Transparent .
3 Any transparent areas around the picture, or within the picture, are filled with your selected 

color.
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Line Finder
The Line Finder  tools are:

• Find Center Line
• Find Outline

The Line Finder tools are only available when Hard Edges  is enabled. See “Hard 
Edges” on page 94.

To use Line Finder
First, ensure that Hard Edges  is enabled.

■ In the Paint Tab  of the Design Panel , choose Line Finder .
■ Choose Paint > Line Finder.

Find Center Line
Use Find Center Line to reduce the thickness of the selected color area to one 
pixel only, or to the selected thickness (up to 5 pixels). The new outline will be 
halfway between the adjoining color areas, as they are widened to allow the 
selected color to be narrowed. The function works on any continuous color area 
within the picture, but it is most often used to thin an outline so that there are 
smaller gaps between areas of the picture. This can produce a more pleasing 
picture. 

The thinning process produces a thinner outline that is more suitable for the 
QuickStitch™ features in mySewnet™ Digitizing.

Reduce the Thickness of an Outline
1 Click Open  and open ThinEg.bmp from /mySewnet/Samples/Digitizing/Pics. 

The black outline around the flower is relatively thick and looks unnatural. Use the Find 
Center Line to make the black area narrower.

2 Click Line Finder  in the Paint window Control Panel, and the Line Finder dialog is 
displayed.
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If you do not select a line color with Pick Color, the current line color will be used. If this 
color is not used in the picture, the Find Center Line will have no effect.

3 Click to select Find Center Line.
4 Use Pick Line Color  in the Find Center Line area to select the desired line color from 

the picture.
Be careful where you click when using Pick Line Color. The color you click on is the color 
that will be thinned. If you click on a fill area, this area will be thinned and the outline around 
it will be thickened to compensate. If the changes are not as desired, click Cancel and try 
again.

5 Click the thick black outline color in the picture.
6 In the preview pane the picture is redrawn with the thickness of the black outline reduced 

to one pixel. The green and yellow areas have become wider, as has the blue background. 
The new black outline runs through the center of the old one.

7 When the picture in the preview window at the right appears as desired, click OK.
The Find Center Line tool may not work if your picture has dithering, for example a 
scanned image or one that has been converted from a JPEG file.
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Find Outline
Find Outline finds the outlines around color areas in the picture. This may turn 
solid lines in the picture into paired outlines. The color of the original area is used 
for the outline, and the area inside each outline is filled with the background color.

Find the Outline in a Picture
1 Click Line Finder  in the Paint window Control Panel, and the Line Finder dialog is 

displayed.
2 Click to select Find Outline.

A Background Color is automatically selected from the picture, and in the preview pane, 
color areas in the picture are turned into outlines.

3 If desired, use Pick Background Color  in the Find Outline area to select a different 
background color from the picture.

4 When the picture in the preview window at the right appears as desired, click OK.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.
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12Using Effects

Use the Effects  dialog in the Paint tab control panel to change and enhance the 
picture; for instance, to make certain features stand out or improve the color 
representation of the picture. Effects act on all, or the selected part, of the picture.

Effects

The effect types are:

■ Brightness 
■ Contrast 
■ Gamma 
■ Autolevel 
■ Auto-contrast 
■ Negative 
■ Saturation 
■ Hue 
■ Grayscale 
■ Sepia 
■ Colorize 
■ Color Filter 
■ Inverse Color Filter 
■ Blur 
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■ Sharpen 
■ Despeckle 
■ Monochrome 
■ Reduce Colors 

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

Undo
Reset the picture back to the original settings.

To use Rotate 45

■ In the Paint Tab  of the Design Panel , click Effects .
■ Choose Paint > Effects.

Select an Effect
1 Click Effects  in the Paint tab control panel.
2 In the Effects dialog, click the pop-up menu and a list of effects appears.
3 Click the desired effect type. The Effects dialog opens.
4 Adjust the effects until the Preview window at the right appears as desired.
5 Click OK and the effects will be applied.

Brightness
The Brightness  effect makes the selected part or all of a picture lighter or 
darker than the original. Use it to lighten pictures that are too dark.

Adjust Brightness for the whole picture, or use Box Select or another selection 
tool to choose an area of the picture to change.

Adjust Brightness from -255 (Dark) to +255 (Light) in steps of 1.

Change the Brightness of a Picture
1 Click Effects  in the Paint tab control panel.
2 In the Effects dialog, click the pop-up menu and select Brightness .
3 Adjust the Brightness between -255 and +255 relative to the starting point by typing in a 

number, using the left and right arrow keys, or by clicking and dragging the slider bar. To 
brighten the picture, move the slider to the right, use the right arrow key, or type a positive 
number in the box. To darken the picture, move the slider to the left, use the left arrow 
key, or type a negative number in the box.

4 When the picture in the preview window at the right appears as desired, click OK.
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Contrast
The Contrast  effect changes the amount of shading between areas for the 
selected part or all of a picture. Use it to make specific areas stand out. Adjust 
Contrast up to +10 or -10 more or less than the original. Increasing the setting will 
increase the darkness of dark areas and the lightness of light areas.

Adjust Contrast for the whole picture, or use Box Select or another select tool to 
choose an area of the picture to change.

Change the Contrast in a Picture
1 Click Effects  in the Paint tab control panel.
2 In the Effects dialog, click the pop-up menu and select Contrast .
3 Adjust the Contrast between -100 (Low) and +100 (High) relative to the starting point by 

typing in a number, using the left and right arrow keys, or by clicking and dragging the slider 
bar. To increase, move the slider to the right, use the right arrow key, or type a positive 
number in the box. To decrease, move the slider to the left, use the left arrow key, or type 
a negative number in the box.

4 When the picture in the preview window at the right appears as desired, click OK.
Click Undo to start again.

Gamma
Use Gamma  to adjust the brightness and contrast together so that dark areas 
are made brighter, but bright areas are not overexposed.

Adjust Gamma from 0.2 (Light) to 4 (Dark) in steps of 0.1. The initial setting is 1. 
Lower values will make the picture appear lighter.

Adjust Gamma for the whole picture, or use Box Select or another select tool to 
choose an area of the picture to change.

Adjust the Gamma in a Picture
1 Click Effects  in the Paint tab control panel.
2 In the Effects dialog, click the pop-up menu and select Gamma .
3 Adjust the Gamma between 2 and 40 by typing in a number, using the left and right arrow 

keys, or by clicking and dragging the slider bar. To increase, move the slider to the right, use 
the right arrow key, or type a positive number in the box. To decrease, move the slider to 
the left, use the left arrow key, or type a negative number in the box.

4 When the picture in the preview window at the right appears as desired, click OK.
Click Undo to start again.

Autolevel
Use Autolevel  to adjust brightness and contrast in the picture automatically. 
Autolevel improves brightness and contrast in most pictures, and can be used to 
bring out the color in underexposed pictures.

Use the slider to change the degree of Autolevel. Autolevel is set at 100% initially.

Occasionally Autolevel does not improve the appearance of a picture, and may 
need to be switched off.
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Auto-contrast
Use Auto-contrast  to adjust the contrast between the bright and dark areas in 
the picture automatically, while retaining the detail. It can be used to sharpen a 
hazy picture.

Use the slider to change the degree of Auto-contrast. Auto-contrast is set at 100% 
initially.

Negative
Use Negative  to invert the luminosity of the picture, so that bright areas appear 
dark, and dark areas bright.

Use the slider to change the amount of inversion of the colors. Negative is set at 
100% initially.

Saturation
The Saturation  effect changes the amount of gray in the selected part or all of a 
picture. Adjust Saturation between -100 (Gray) and +100 (Bright). 

Increasing the setting enhances the intensity of colors in a picture, for instance, to 
make pale skin tones appear 'warmer'.

Adjust Saturation for the whole picture, or use Box Select or another select tool 
to choose an area of the picture to change. To turn part or all of a picture 
completely gray and create a grayscale effect, set saturation to -10.

Change the Saturation in a Picture
1 Click Effects  in the Paint tab control panel.
2 In the Effects dialog, click the pop-up menu and select Saturation .
3 Adjust the Saturation between -100 (completely gray) and +100 relative to the starting 

point by typing in a number, using the left and right arrow keys, or by clicking and dragging 
the slider bar. To increase, move the slider to the right, use the right arrow key, or type a 
positive number in the box. To decrease, move the slider to the left, use the left arrow key, 
or type a negative number in the box.

4 When the picture in the preview window at the right appears as desired, click OK.
Click Undo to start again.

Hue
The Hue  effect changes the shades of the colors in the picture. Adjust the Hue 
between -180 and +180.

This effect makes colors change as if rotated around a color wheel. A small 
adjustment can make considerable changes to the color of a picture.

Adjust Hue for the whole picture, or use Box Select or another select tool to 
choose an area of the picture to change. To tint a picture with a specific color, use 
a Color Filter.
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Change the Hue in a Picture
1 Click Effects  in the Paint tab control panel.
2 In the Effects dialog, click the pop-up menu and select Hue .
3 Adjust the Hue between -180 and +180 relative to the starting point by typing in a number, 

using the left and right arrow keys, or by clicking and dragging the slider bar. To increase, 
move the slider to the right, use the right arrow key, or type a positive number in the box. 
To decrease, move the slider to the left, use the left arrow key, or type a negative number 
in the box.

4 When the picture in the preview window at the right appears as desired, click OK.
Click Undo to start again.

Grayscale
The Grayscale  effect changes all of the color shades in the picture to shades of 
gray. Adjust Grayscale between 0% and 100% in steps of 1. The initial setting is 
100%.

Adjust Grayscale for the whole picture, or use Box Select or another select tool 
to choose an area of the picture to change.

Sepia
The Sepia  effect changes all of the color shades in the picture to shades of sepia 
(reddish-brown). Adjust the Sepia effect between 0% and 100% in steps of 1. The 
initial setting is 100%.

Adjust Sepia for the whole picture, or use Box Select or another select tool to 
choose an area of the picture to change.

Colorize
The Colorize  effect applies a single color to the picture at varying intensities. 
Use the upper slider to colorize with the selected color as from a color wheel, and 
the lower slider to fade the effect.

This effect makes colors change as if rotated around a color wheel.

The upper slider adjusts the color from 0 (Red) to 360 (Violet) in steps of 1 via 
orange, yellow, green and blue. The initial setting is 0 (Red).

The lower slider fades the effect from 100% (fully colorized) to 0% (original 
colors). The initial setting is 100%.

Color Filter
Use Color Filter  to tint the picture using the selected color and intensity. Only 
the light from the selected color passes through.

This effect makes colors change as if rotated around a color wheel.

The upper slider adjusts the color from 0 (Red) to 360 (Violet) in steps of 1 via 
green and blue. The initial setting is 0 (Red).
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The lower slider sets the intensity of the color tint. 100% uses only the shades of 
the selected filter color, and 0% is no tint. The initial setting is 100% (fully tinted).

Use Color Filter for the whole picture, or use Box Select or another select tool to 
choose an area of the picture to change.

Use a Color Filter
1 Click Effects  in the Paint tab control panel.
2 In the Effects dialog, click the pop-up menu and select Color Filter .
3 Adjust the color for the filter (upper slider) between 0 and 360 typing in a number, using the 

left and right arrow keys, or by clicking and dragging the slider bar.
4 Adjust the color tint (lower slider) between 0% (no tint) and 100% (your selected color) 

relative to the starting point by typing in a number, using the left and right arrow keys, or by 
clicking and dragging the slider bar.

5 When the picture in the preview window at the right appears as desired, click OK.

Inverse Color Filter
Use Inverse Color Filter  to tint the picture in the opposite way to a physical 
filter using the selected color and intensity. Only the light from the selected color 
is removed.

This effect makes colors change as if rotated around a color wheel.

The upper slider adjusts the color from 0 (Red) to 360 (Violet) in steps of 1 via 
orange, yellow, green and blue. The initial setting is 0 (Red).

The lower slider sets the intensity of the color tint. 100% uses only the shades of 
the selected filter color, and 0% is no tint. The initial setting is 100% (fully tinted).

Use Inverse Color Filter for the whole picture, or use Box Select or another select 
tool to choose an area of the picture to change.

Use Inverse Color Filter
1 Click Effects  in the Paint tab control panel.
2 In the Effects dialog, click the pop-up menu and select Inverse Color Filter .
3 Adjust the color for the filter (upper slider) between 0 and 360 typing in a number, using the 

left and right arrow keys, or by clicking and dragging the slider bar.
4 Adjust the color tint (lower slider) between 0% (no tint) and 100% (your selected color) 

relative to the starting point by typing in a number, using the left and right arrow keys, or by 
clicking and dragging the slider bar.

5 When the picture in the preview window at the right appears as desired, click OK.

Blur
Use Blur  to blur the edges between differently colored areas in the picture, by 
smoothing the contrast between pixels adjacent to defined lines and shaded areas. 
Use the Blur effect to change the focus of a picture, or to remove unwanted detail 
from part of a picture.

Adjust Blur for the whole picture, or use Box Select or another selection tool to 
choose an area of the picture to change.
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The upper slider adjusts Blur between 0 (Soft) and 3 (Strong) in steps of 1. The 
initial setting is 0.

The lower slider sets the intensity of the blurring from 0% to 100%. The initial 
setting is 100%.

Blur a Picture
1 Click Effects  in the Paint tab control panel.
2 In the Effects dialog, click the pop-up menu and select Blur .
3 Adjust the amount of blurring between0 and 3 by typing in a number, using the left and right 

arrow keys, or by clicking and dragging the slider bar.
4 Adjust the intensity between 0% (no blurring) and 100% (full effect) by typing in a number, 

using the left and right arrow keys, or by clicking and dragging the slider bar.
5 When the picture in the preview window at the right appears as desired, click OK.

Sharpen
Use Sharpen  to enhance the edges between differently colored areas in the 
picture, by increasing the contrast between pixels adjacent to defined lines and 
shaded areas. Use the Sharpen effect to change the focus of a picture, or to 
enhance detail in part of a picture.

Adjust sharpness for the whole picture, or use Box Select or another selection 
tool to choose an area of the picture to change.

The upper slider adjusts Sharpen between 0 (Soft) and 100 (Strong) in steps of 1. 
The initial setting is 0.

The lower slider sets the intensity of the sharpening from 0% to 100%. The initial 
setting is 100%.

Sharpen a Picture
1 Click Effects  in the Paint tab control panel.
2 In the Effects dialog, click the pop-up menu and select Sharpen .
3 Adjust the Sharpness between 0 and 100 by typing in a number, using the left and right 

arrow keys, or by clicking and dragging the slider bar.
4 Adjust the intensity between 0% (no sharpening) and 100% (full effect) by typing in a 

number, using the left and right arrow keys, or by clicking and dragging the slider bar.
5 When the picture in the preview window at the right appears as desired, click OK.

Despeckle
Despeckle  removes small spots from the picture anywhere between 1 and 100 
pixels in size. The initial setting is 1 pixel.

It is useful for pictures that have been scanned.

Despeckle a Picture
1 Click Effects  in the Paint tab control panel.
2 In the Effects dialog, click the pop-up menu and select Despeckle .
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3 Either use the up and down arrows, or enter a number representing the size in pixels of the 
largest spot(s) to be removed. The preview on the right shows the despeckled version.
If some of the detail that you wish to use to create your embroidery has been removed, 
click Undo. Then try again using a a smaller number.

4 When the picture in the preview window at the right appears as desired, click OK.

Monochrome
The Monochrome effect  turns all shades or colors in the selected part or all of 
a picture into either black or white. It acts on the whole picture, or a selected 
area. The Monochrome effect is useful to create defined color areas that you can 
then color with the painting tools for artistic effects.

Adjust Monochrome between 0 and 254 in steps of 1. The initial setting is 254.

Use Monochrome on the whole picture, or use a selection tool to choose an area 
of the picture to change.

Change a Picture to Monochrome
1 Click Effects  in the Paint tab control panel.
2 In the Effects dialog, click the pop-up menu and select Monochrome .
3 Adjust the Monochrome Threshold between 0 and 254 by typing in a number, using the left 

and right arrow keys, or by clicking and dragging the slider bar. To make more of the picture 
black, move the slider to the right, use the right arrow key, or type a higher number in the 
box. To make more of the picture white, move the slider to the left, use the left arrow key, 
or type a lower number in the box. 

4 When the picture in the preview window at the right appears as desired, click OK.

Reduce Colors
Use Reduce Colors  to reduce the number of colors in the picture, matching 
each pixel to a limited palette. It acts on the whole picture, or a selected area.

Use Reduce Colors to reduce the number of colors in the picture, for example to 
'flatten' some complex areas of color, which can make the picture easier to use 
with the QuickStitch™ and QuickTrace features in mySewnet™ Digitizing.

Reduce Colors determines the optimal number of colors for the picture. This 
optimal number is given as the recommended number of colors, out of the total 
number of colors.

The total number of colors is the number of colors in the picture, or 255 if more 
than 255 colors are present.

Reduce the Number of Colors in a Picture
1 Click Effects  in the Paint tab control panel.
2 In the Effects dialog, click the pop-up menu and select Reduce Colors .

The Reduce Colors window appears, with the slider set at the recommended 
number of colors.
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3 Adjust the number of colors between 0 and the original number of colors (or 255) by typing 
in a number, using the left and right arrow keys, or by clicking and dragging the slider bar.
 To use more colors, move the slider to the right, use the right arrow key, or type a higher 
number in the box. To use fewer colors, move the slider to the left, use the left arrow key, 
or type a lower number in the box.

4 When the picture in the preview window at the right appears as desired, click OK.
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13Preferences

Use Preferences to set the Surround color, to adjust Ruler and 
Clone Tool settings, and set maximum machine stitch length.

When the Preferences settings are changed, the new settings are remembered 
when mySewnet™ Draw & Paint is closed and reopened.

To open Preferences
■ Choose mySewnet Draw & Paint > Preferences.
■ Press ⌘,

Use the Preferences settings to vary the way your mySewnet™ Draw & Paint is 
displayed.

Colors
Note: Change the color for the Canvas and Grid in mySewnet™ Configure

Surround
The Surround color is the color used outside the grid boundaries. Set the 
Surround color for your mySewnet™ Draw & Paint to whatever you prefer. Click 
the Color block and the Colors window appears to allow you to choose a color. 
The color set by default for your mySewnet™ Draw & Paint is 210, 210, 210 
(RGB).

Set the Surround color

Show the Rulers around the canvas

Choose the pattern for transparent areas

Use a relative position when cloning

Set a limit for exported machine stitch length
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When you change the Surround Color the new color is immediately applied.

Transparency
Set the color and pattern indicating transparency for your 
mySewnet™ Draw & Paint software. Click on the down arrow 
next to the Color block and a menu of options appears. 
Choose a color from the menu.

Tools

Rulers
Hide or show the rulers around the left and top sides of the 
canvas.

Persistent Offset for Clone Tool
Change the default behavior for the origin pointer when using the Clone  tool. 
See “Clone” on page 99.

• The area copied moves with the pointer when this option is selected. This is the 
default setting.
This happens even when the mouse button is released, enabling you to copy 
multiple areas within a picture, and to clone recently cloned areas. 

• If Persistent Offset for Clone Tool is not selected, the origin point remains 
static, and the same area is copied each time Clone is used.
This is useful when copying the same motif repeatedly in different part of a 
picture.

Note: Control–click and select Reset Origin from the context menu, or hold the 
Command key, to reset the origin point when cloning.

Exporting Machine Stitches
Use Maximum Stitch Length to set the maximum length for stitches in an exported 
machine stitch motif. See “Export Machine Stitch” on page 85.

Colored PencilsSelect a color model

Click to select a color

Drag the selected color 
to the palette
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14Troubleshooting

Error Messages
Loading Designs

"The file doesn’t exist."
This message appears if the desired design is not where the app expects it to be, 
for example if a design was saved to a network drive, then deleted or renamed. 
The message would appear if you tried to load the design from the Open Recent 
list on the File menu.

"Unrecognized file format."
This message appears if the design you are attempting to load is corrupt. For 
example, it might have the extension .ecq, yet not be a proper design outline file.

"Unrecognized file extension."
This message may appear if the design you are attempting to load is corrupt. For 
example, it might have the extension .ecq, yet not be a proper design outline file.

"The data is from an incompatible version."
The drawing file was created by a later version of mySewnet™ Draw & Paint, or is 
corrupt. Refer to source of this file for a solution.

"Some incompatible data was lost."
The drawing file was created by a later version of mySewnet™ Draw & Paint, or is 
corrupt. The design may behave unpredictably. Refer to source of this file for a 
solution.

"The data is not in the correct format."
The drawing file was created by a later version of mySewnet™ Draw & Paint, or is 
corrupt. Refer to source of this file for a solution.

"The file XX is locked. If you want to make changes to this document, click 
Unlock. To keep the file unchanged and work with a copy, click Duplicate."
This message appears when trying to edit a drawing which is locked, or is on a 
read-only medium such as a CD-R. Unlock the drawing before editing, or duplicate 
it and then edit it, if it is on a read-only medium.

"The file XX is on a read-only volume and cannot be unlocked. You can 
duplicate this document and edit the duplicate."
This message appears when trying to unlock a drawing which is on a read-only 
medium such as a CD-R. Duplicate it, then edit and save it.
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"Error while inserting file. "Filename.svg" could not be inserted. The error 
"No usable vector graphics objects" occurred."
This message could appear if the vector graphics .svg file being opened contains no 
vector objects, for example, if it contains only a Bitmap graphic.

You may still be able to use the affected graphic if you open it in a graphics package 
which can handle .svg files with no vector objects (for example Inkscape), and then 
save the picture as a .png file.

Tracing Areas

"Trace Failed. Maybe the image is too thick?"
This happens when you use one of the Trace tools to follow an outline in the 
picture and then Trace finds a part of the outline that is very thick. This can be 
caused by excessively broad outlines or by selecting too much of the picture with a 
high Color Tolerance value. In this case, Trace does not know where to trace the 
outline as the problem part of the outline is more like a fill area. Use a lower Color 
Tolerance value, or change the picture in a picture editor to make the outline 
thinner or break up the outline so that the wide parts are isolated from the rest of 
the outline.

Background Images
"Background Image Error. Could not open the background image."

This message appears if you try to load a background image and the picture is 
corrupt. For example, it might have an extension such as .jpg, yet not be a proper 
picture file.

Choosing and Creating Motifs and Creating Machine Stitches

"The start and end points do not line up; add a stitch or rotate?"
This message may appear when exporting a running stitch design as a motif, or as a 
Machine Stitch. Motifs and machine stitches are usually designed to stitch from left 
to right, and to start and finish at the same level. This function allows you to add a 
stitch, or rotate the design, to ensure the start and end points line up.

"Delete this motif, are you sure?"
This message appears if you click Delete in the My Motifs part of the Motif 
window. These are motifs that you created. If you do not want to delete the 
selected motif, click No.

Note: The Delete button is dimmed when system motifs are used, or if only one 
motif is present in My Motifs.
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"Machine Stitch. Only Running Stitch lines can be used to create a machine 
stitch. Please change your selection or convert objects to Running Line."
This message appears if you try to Export or Send a design as a machine stitch if it 
contains any stitch type other than running stitch, or no stitches at all. Only use 
running stitch when creating machine stitches.

"Error Adding Motif. Only Running Stitch lines can be used to create a 
motif. Please change your selection or convert objects to Running Line."
This message appears if you try to create a motif from a design if it contains any 
stitch type other than running stitch, or no stitches at all. Only use running stitch 
when creating motifs.

"Error Saving Spx. Unable to open the spx file for writing."
This message appears if, for instance, you try to save a machine stitch to a read 
only medium such as a CD-R. A CD-R is read only, therefore you will not be able 
to save the design.

"XX.spx already exists. Do you want to replace it?"
This message appears if a machine stitch you are trying to Save has a name that has 
already been used. Replace the existing stitch, or choose a new name before 
saving.

"Failed to create stitch data."
This message appears if you try to Export a design as a machine stitch and the 
stitch cannot be created. Check that your design consists of only running stitch 
lines.

"Failed to save stitch file."
This message appears if you try to Export a design as a machine stitch and the 
stitch cannot be saved. Check that your design consists of only running stitch lines, 
and try saving the stitch under a different name in a different place.

"Cannot open speciality stitch File."
This message appears if you try to load a machine stitch, but it cannot be loaded. 
For example, it might have the extension .spx, yet not be a proper stitch file.

"Unable to add the motif to the database."
This message appears if the motif that you have created cannot be saved in the 
motif database.
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Saving Files

"The document XX could not be saved as XX. The volume is read only. 
Try saving the file to another volume."
This message appears if, for instance, you try to save a design to a CD-R. A CD-R 
is read only, therefore you will not be able to save the design. Save the design to 
another medium.

"The document XX could not be autosaved. The volume is read only. Try 
saving the file to another volume. You can also duplicate the document or 
discard your changes to close it."
This message appears if, for instance, you have loaded a design from a CD-R and 
then attempt to save the design back to the CD. A CD-R is read only, therefore 
you will not be able to save the design. Save the design to another medium.

"The file already exists. Do you want to replace it?"
This message appears if an design you are trying to Save has a name that has 
already been used. Replace the existing design, or choose a new name before 
saving.

"XX.spx already exists. Do you want to replace it?"
This message appears if a machine stitch you are trying to Save has a name that has 
already been used. Replace the existing stitch, or choose a new name before 
saving.

Exporting Designs

"The file already exists. Do you want to replace it?"
This message appears if a design you are trying to Export has a name that has 
already been used. Replace the existing design, or choose a new name. 

"Exporting to XX failed."

This message appears if you cannot save the design to the selected place, for 
example if you try to save to a CD-R, or to an incompatible drive.

Miscellaneous

"Not enough memory available to perform function."
This message appears when system resources are low. Close other apps and try 
again. If this does not work, try restarting your computer.

"Could not understand the string XX."
This message appears if the value entered in a number box is outside the valid 
range, or is not a number.



126          mySewnet™ Draw & Paint   Troubleshooting 

Other Topics
Screen Appearance

"Some of the items in a menu are dimmed."
Certain items (for example Undo in the Edit menu) are only available once a design 
is shown on the screen.

"I have changed grid color and spacing and now I wish to return to the 
original settings."
Use Preferences to change the grid color. Click the Color block and the Colors 
window appears to allow you to choose a color. The color set by default for your 
mySewnet™ Draw & Paint software is 85, 150, 185 (RGB). You can use the RGB 
Sliders in the Colors window to return to this color.

Use Preferences to change the grid spacing. Set the Grid Size to 10mm.

"I have changed the screen background color and now I wish to return to 
the original light blue."
Use Preferences to change the Canvas color. Click the Color block and the Colors 
window appears to allow you to choose a color. The color set by default for your 
mySewnet™ Draw & Paint software is 230, 245, 255 (RGB). You can use the RGB 
Sliders in the Colors window to return to this color.

"I can't see the toolbar or some of the icons."
To return the icons in the toolbar to their default settings, choose View > 
Customize Toolbar, and drag the default icon set into the toolbar.

Editing the Design

"I did not select all the objects I wanted with Box, Point or Freehand 
Select."
Objects must be fully enclosed by the selection line to be selected as part of a 
block. If even the smallest part of an object is outside the line then it will not be 
selected.

"Color Tolerance does not show me all the lines that will be traced by a 
Trace function."
The hatched shading used by Color Tolerance may not show on thin lines that are 
selected by Color Tolerance. Simply try the Trace function and if the result is not 
satisfactory then Undo the result and retry the trace with a higher Color 
Tolerance value.
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15Quick Reference Guide

Menus
mySewnet™ Draw & Paint Menu

File Menu

About mySewnet™ 
Draw & Paint

Display app information, version number and copyright.

⌘, Preferences Set stitch length for single and machine stitches, and color 
tolerance and screen options.

Services

⌘H Hide mySewnet™ 
Draw & Paint

Hide the current app.

⌥⌘H Hide Others Hide other apps.

Show All Show all apps.

⌘Q Quit mySewnet™ 
Draw & Paint

Exit the app.

⌘N New Open a new window with no drawings on the screen.

⌘O Open Open an existing drawing.

Open Recent Open recently used drawings.

⌘I Insert Insert existing drawings into the current design.

⌘E Export Picture Export your picture in .SVG, .PNG or .JPG graphics format.

⌘W Close Window Close the current window.

⌥⌘W Close All
Close all open windows.
(Press Option when viewing the menu to see this function.)

⌘S Save Save the contents of the open window as a drawing.

⇧⌘S Duplicate Make a copy of the design in the current window under a 
new name.

⌥⇧⌘S Save As
Save the contents of the window as a drawing under a new 
name.
(Press Option when viewing the menu to see this function.)

Rename Rename the document in the currently selected window.

Move To Move a document from the folder it is saved in, to another 
folder.

Revert To Return to a previous version of your design.
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Edit Menu
⌘Z Undo Reverse the last action.

⇧⌘Z Redo Reverse the last action that was undone by Undo.

⌘X Cut Delete the selected object from the screen and place it on 
the Clipboard.

⌘C Copy Make a copy of the selected object and place it on the 
clipboard for use in this app.

⌘V Paste Paste the object that has been cut or copied to the 
Clipboard onto the screen.

Duplicate Selected Make a copy of the selected object and paste it below and 
to the right of the original.

⌦ Delete Remove the selected object from the screen without 
moving it to the clipboard.

⌘/ Object Select Click an object to select it.

Box Select Select a block of objects by drawing a rectangle.

Freehand Select Select a block of objects by drawing a line around the 
required objects.

Point Line Select Select a block of objects by drawing an area of any shape 
made of straight and curved lines, defined by a series of 
points. 

Ellipse Select

Magic Wand

Invert Selection

⌘A Select All Select all visible objects as a single block.

⇧⌘A Deselect All Deselect every selected object.

Select Mode

Replace Selection
Replace the currently selected objects with the new 
selection.

Add to Selection
Add the new selection to the currently selected objects.

Remove from Selection
Remove the new selection from the currently selected 
objects.

Snap to Grid Align objects to the Grid lines when they are drawn using 
Point Draw, Bezier Draw and Insert Shape, or when they 
are moved.

Snap to Line Any points placed will move on top of the old line, and the 
new line will snap to the existing one.

⌘: Spelling & Grammar Show Spelling and Grammar 

⌘; Check Document Now 
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Check Spelling While Typing

Correct Spelling Automatically

fn fn Start Dictation Use your voice instead of typing into a text field.

^⌘Space Emoji & Symbols Select characters from the Characters dialog, for example 
to enter into the Notes.
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Draw Menu
Draw

⌘T Point Draw
Click points to create a line.

Bezier Draw
Use Bezier drawing to create a line.

⌘F Freehand Draw
Drag to draw a line.

Trace

Trace Line
Trace the outline of a background picture to create a line 
drawing.

Trace Area
Trace a background picture with no outline to create a filled 
drawing, or a line drawing.

Trace Area & Hole
Trace an area of a background picture the includes a hole to 
create a filled drawing, or a line drawing.

Smoothing

Very Smooth

Smooth

Minimal Smoothing

Points

⇧⌘E Edit Points
Enable the moving and editing of an object’s points, if another 
function is being used.

Insert Points
Insert a point in the currently selected object outline, or a 
stitch angle line for a satin area.

Delete Points
Remove points from the currently selected object outline, or 
a stitch angle line for a satin area.

⌘K Knife
Cut the selected line, shape or group into two parts.

⌘J Join
Join two open lines together.

Convert Points to Corner
Change the selected point in a Bezier line to a Corner point.

Convert Points to Curve
Change the selected point in a Bezier line to a Curve point.

Rotate 45 Rotate the selected block of objects in 45 degree steps.
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Transform Use the Transform dialog to change the size, rotation and 
skew of the selected block.

Center In Canvas Move the selected objects or group of objects to the center 
of the canvas.

Horizontal 
Alignment

Align Left
Align all selected objects on the left edge.

Align Center
Center align all selected objects horizontally.

Align Right
Align all selected objects on the right edge.

Distribute Horizontally
Align all selected objects to be equally spaced horizontally.

Vertical Alignment

Align Top
Align all selected objects on the top edge.

Align Middle
Center align all selected objects vertically.

Align Bottom
Align all selected objects on the bottom edge.

Distribute Vertically
Align all selected objects to be equally spaced vertically.

Convert to Point Line
Change the selected Bezier Line to a Point Line.

Convert to Bezier Line
Change the selected Point Line to a Bezier Line.

Combine

⌘B Make Holes
Create a hole in the fill for a shape. 

⇧⌘B Uncombine
Break apart an object combined with Make Holes.

Group

⌘G Group
Group selected objects together so they may be moved, 
resized or scaled and rotated together.

⇧⌘G Ungroup
Ungroup a selected group so that each object may edited 
independently.

^⌘G Ungroup All
Split all the groups within the selected group into their 
individual objects.
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Layout Order

⇧⌘↑ Move to Back
Place at the back of the design.

⌘↑ Move Backwards
Bring one step closer to the back of the design.

⌘↓ Move Forwards 
Bring one step closer to the front of the design.

⇧⌘↓ Move to Front
Place at the front of the design.
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Paint Menu
Mode

Soft Edges
Use a soft edged tool for editing photos and paintings.

Hard Edges
Use a hard edged tool for editing solid areas in clipart.

Paintbrush Paint lines on the picture that follow the movement of the 
pointer.

Line Draw straight lines in the picture.

Flood Fill Fill an area of the picture with the selected color.

Blur Blur the area under the brush.

Highlight Increase the lightness of an area of the picture, and make it 
more prominent.

Lowlight Decrease the lightness of an area of the picture, and make it 
less prominent.

Erase Remove areas of the picture with the Eraser.

Flood Erase Fill areas of the picture to make them transparent. 

Clone Copy a color and texture from one part of a picture to 
another.

Expander Increase the width of lines or areas in the picture.

Rotate 45 Rotate the selected area by 45 degrees.

Remove Red-eye Reverse the red-eye effect caused when flash is reflected 
back by the retina of the eye.

Effects Change and enhance the picture.

Line Finder Enhance the picture with Line effects.

Canvas

Scale Image
Increase or decrease the size of the whole picture on the 
Canvas.

Crop to Selection
Decrease the size of the picture by removing the parts that 
are not wanted.

Rotate Canvas
Rotate the whole picture by any degree.

Perspective Correction
Remove the effects of perspective in a picture, or correct 
skew.

Fill Transparent
Fill any transparent areas of the canvas with the selected 
color.
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View Menu

Grid Turn the background grid on and off.

Background Visibility

Background Off

Fade Background to 25%

Fade Background to 50%

Fade Background to 75%

Background On

Zoom

⌘+ Zoom In
Increase magnification.

⌘- Zoom Out
Decrease magnification.

⌘0 Zoom To Rectangle
Drag a rectangle around the area you want to zoom in to.

⌘9 Zoom To Canvas
Fit the canvas to the screen.

⌘8 Zoom To Selection
Zoom in to the selected design or designs.

⌘1 Zoom 100%

⌘2 Zoom 200%

⌘3 Zoom 400%

⌘4 Zoom 800%

⌘5 Zoom 75%

⌘6 Zoom 50%

⌘7 Zoom 25%

⌘L Get Length Measure the distance between any two points on the canvas.

Hide FilmStrip 
Panel/Show 
FilmStrip Panel

Show and hide the FilmStrip.

Hide Design Panel/
Show Design Panel

Show and hide the Design Panel

⌥⌘T Hide Toolbar/Show 
Toolbar

Show and hide the Toolbar.

Customize Toolbar Change the buttons on the toolbar.

⌃⌘S Show Sidebar

⌃⌘F Enter Full Screen
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Window Menu

Help Menu

⌘M Minimize

⌥⌘M Minimize All

Zoom

Bring All to Front

Search

mySewnet™ Draw 
& Paint Help

List Help topics.

Inspiration and 
Support

Use the Internet to access information on the software.

Check for Update Check for updates to mySewnet™ Draw & Paint.

Modify Registration 
Details

Update your registration details (for example, email address).

Deactivate Deactivate mySewnet™ Draw & Paint on this computer.

Reset Module Reset mySewnet™ Draw & Paint to factory defaults.
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Context Menu

⌘Z Undo Reverse the last action.

⇧⌘Z Redo Reverse the last action that was undone by Undo.

⌘X Cut Delete the selected object from the screen and place it on the 
clipboard.

⌘C Copy Make a copy of the selected object and place it on the 
clipboard.

⌘V Paste Paste the object that has been cut or copied to the clipboard 
onto the screen.

Duplicate Selected Make a copy of the selected object and paste it below and to 
the right of the original.

⌦ Delete Remove the selected object from the screen without moving 
it to the clipboard.

Zoom

⌘9 Zoom To Canvas
Fit the canvas to the screen.

⌘8 Zoom To Selection
Zoom in to the selected design or designs.

⌘1 Zoom 100%

⌘2 Zoom 200%

⌘3 Zoom 400%

⌘4 Zoom 800%

⌘5 Zoom 75%

⌘6 Zoom 50%

⌘7 Zoom 25%

Background Visibility

Background Off

Fade Background to 25%

Fade Background to 50%

Fade Background to 75%

Background On
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Actions Menu

Finish Close the currently selected tool.

⌘Z Undo Reverse the last action.

⇧⌘Z Redo Reverse the last action that was undone by Undo.

⌘X Cut Delete the selected design from the screen and place it on 
the clipboard.

⌘C Copy Make a copy of the selected design and place it on the 
clipboard.

⌘V Paste Paste a design that has been cut or copied to the clipboard 
onto the screen.

Duplicate Selected Make a copy of the selected object and paste it below and to 
the right of the original.

⌦ Delete Remove the selected design from the screen without 
moving it to the clipboard.

Zoom

Zoom To Canvas Fit the canvas to the screen.

Zoom to Selection Zoom in to the selected design or designs.

⌘1 Zoom 100%

⌘2 Zoom 200%

⌘3 Zoom 400%

⌘4 Zoom 800%

⌘5 Zoom 75%

⌘6 Zoom 50%

⌘7 Zoom 25%

Background Visibility

Background Off

Fade Background to 25%

Fade Background to 50%

Fade Background to 75%

Background On
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Toolbar
Actions Menu Use the Actions menu to get quick access to many 

functions.

Zoom Out Decrease magnification.

Zoom In Increase magnification.

Zoom To 
Rectangle

Drag a rectangle around the area you want to zoom in to.

Zoom To Canvas Fit the canvas to the screen.

Zoom to Selection Zoom to the selected design or designs.

Object Select Click an object to select it.

Box Select Select a block of objects by drawing a rectangle.

Freehand Select Select a block of objects by drawing a line around the 
required objects.

Point Line Select Select a block of objects by drawing an area of any shape 
made of straight and curved lines, defined by a series of 
points. 

Ellipse Select

Magic Wand

Invert Selection

⌘A Select All Select all visible objects as a single block.

Deselect All Deselect every selected object.

Replace Selection Replace the currently selected objects with the new 
selection.

Add to Selection Add the new selection to the currently selected objects. 

Remove from 
Selection

Remove the new selection from the currently selected 
objects.

Make Holes Create a hole in the fill for a shape.

Uncombine Break apart an object combined with Make Holes.

Group Make a more permanent group of all the currently 
selected objects.

Ungroup Split the selected group into the objects which make it up.

Ungroup All Split all the groups within the selected group into their 
individual objects.

Snap to Grid Align objects to the Grid lines when they are drawn using 
Point Draw, Bezier Draw and Insert Shape, or when they 
are moved.
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FilmStrip
FilmStrip Items

Object
Each object is represented graphically.

Object Type
The name of the object type is shown.

Layout Order

Snap to Line Any points placed will move on top of the old line, and the 
new line will snap to the existing one.

FilmStrip View the numbered sequence of objects in the design. 

Design Panel View the Design Panel.

Move Forwards Bring one step closer to the front of the design.

Move Backwards Bring one step closer to the back of the design.

Move to Front Place at the front of the design.

Move to Back Place at the back of the design.
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Design Panel
Draw Tab
In the Draw tab  draw and adjust your design.

Line

Line Color Click to change the line color.

Pick Line 
Color

Select a color from the picture and make it the line color.

Remove Line 
Color

No line is placed around a fill area.

Swap Colors Switch the line and fill colors.

Line Width Choose a width for your line from the pop-up menu.

Fill

Fill Color Click to change the fill color.

Pick Fill Color Select a color from the picture and make it the fill color.

Remove Fill 
Color

No fill is placed within the border line for an area.

Draw

Point Draw Click points to create a line.

Freehand 
Draw

Drag to draw a line.

Smoothing

Very Smooth

Smooth

Minimal Smoothing

Bezier Draw Use Bezier drawing to create a line.

Trace Line Trace the outline of a background picture to create a line 
drawing.

Trace Area Trace a background picture with no outline to create a filled 
drawing, or a line drawing.

Trace Area & 
Hole

Trace an area of a background picture the includes a hole to 
create a filled drawing, or a line drawing.

Points

⇧⌘E Edit Points Enable the moving and editing of an object’s points.

Insert Points Insert a point in the currently selected object outline.

Delete Points Remove points from the currently selected object outline.



mySewnet™ Draw & Paint   Quick Reference Guide              141

Knife Slice the selected objects along the line you draw.

Join Join two open lines together.

Convert 
Points to 
Curve

Change the selected point in a line to a Curve point.

Convert 
Points to 
Corner

Change the selected point in a line to a Corner point.

Edit

Rotate 45 Rotate the selected block of objects by 45 degrees.

Transform Use the Transform dialog to change the size, rotation and skew 
of the selected block.

Center In 
Canvas

Move the selected objects to the center of the Canvas.

Convert to 
Point Line

Change the selected Bezier Line to a Point Line.

Convert to 
Bezier Line

Change the selected Point Line to a Bezier Line.

Horizontal 
Alignment

Align Left
Align all selected objects on the left edge.

Align Center
Center align all selected objects horizontally.

Align Right
Align all selected objects on the right edge.

Distribute Horizontally
Align all selected objects to be equally spaced horizontally.

Vertical 
Alignment

Align Top
Align all selected objects on the top edge.

Align Middle
Center align all selected objects vertically.

Align Bottom
Align all selected objects on the bottom edge.

Distribute Vertically
Align all selected objects to be equally spaced vertically.
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Paint Tab
In the Paint tab  paint and adjust lines and fill areas for your picture.

Mode

Soft Edges Use a soft edged tool for editing photos and paintings.

Hard Edges Use a hard edged tool for editing solid areas in clipart.

Tools

Paintbrush Paint lines on the picture that follow the movement of the
pointer.

Line Draw straight lines in the picture.

Flood Fill Fill an area of the picture with the selected color.

Clone Copy a color and texture from one part of a picture to
another.

Blur Blur the area under the brush.

Highlight Increase the lightness of an area of the picture, and make it
more prominent.

Lowlight Decrease the lightness of an area of the picture, and make it
less prominent.

Expander Increase the width of lines or areas in the picture.

Erase Remove areas of the picture with the Eraser.

Flood Erase Fill areas of the picture to make them transparent

Color / Intensity

Pick Color Select a color from the picture on the screen.

Intensity Controls the intensity of the tool you are using.

Brush

Brush Choose a Brush shape for painting with.

Size Set the width of your brush stroke.

Angle Set the angle of your brush. 

Tolerance

Tolerance Adjust the number of shades of a color that are selected when 
using a tool such as Flood Fill or Magic Wand.

Edit

Rotate 45 Rotate the selected area by 45 degrees.

Remove Red-
eye

Reverse the red-eye effect caused when flash is reflected
back by the retina of the eye.

Effects Change and enhance the picture.
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Insert Tab
In the Insert tab  add Shapes and Lettering, and load drawings to add to your 
design.

Canvas

Scale Image
Increase or decrease the size of the whole picture on the
Canvas.

Crop to Selection
Decrease the size of the picture by removing the parts that
are not wanted.

Rotate Canvas
Rotate the whole picture by any degree.

Perspective Correction
Remove the effects of perspective in a picture, or correct
skew.

Fill Transparent
Fill any transparent areas of the canvas with the selected
color.

Line Finder
Enhance the picture with Line effects.

Shape

Insert Shape Add a shape to the drawing.

Lettering

Insert Lettering Add text to your design.

Design

Design Gallery Load a drawing from the Design Gallery.

Insert File Add a drawing from your computer to your design. 
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Multiply Tab
In the Multiply Tab , create multiple copies of drawings as a circle, line or grid. 

Multiply Mode

Enable Multiply Activate the Multiply options.

Circle Multiply designs in a circle

Horizontal Multiply designs along a horizontal line.

Vertical Multiply designs along a vertical line.

Tile Multiply designs within a horizontal and vertical grid.

Circle Options

Repeats Set the number of repeats for the multiplied circle of designs.

No Mirror Do not use reflection.

Mirror Reflect the designs to form pairs.

Alternative 
Mirror

Reflect the designs with a rotated axis.

Horizontal Options

Repeats Set the number of repeats for the horizontal line of designs.

Size Set the width of the Multiply zone.

No Mirror Do not use reflection.

Mirror Reflect the designs to form pairs.

Vertical Options

Repeats Set the number of repeats for the vertical line of designs.

Size Set the height of the Multiply zone.

No Mirror Do not use reflection.

Mirror Reflect the designs to form pairs.
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Export Tab
In the Export tab , save your design as a picture, an embroidery, a design for a 
quilting robot, or for a cutter.

Exported File Type

Picture Export your drawing in SVG, PNG or JPEG format.

Embroidery 
with Fills

Export your design as a filled embroidery. 

Embroidery 
Appliqué

Export your design as an appliqué embroidery.

Embroidery 
Outlines

Export your design as an outline embroidery. 

Automated 
Quilting

Export your design as a file suitable for your quilting robot.

Cutting 
Machine

Export the design as an SVG, DXF or FCM image file for use in 
your cutter. 

Export Create a design in the chosen format. 

Embroidery Options

Fabric Select the fabric to be used for your embroidery design. 

Identical Line 
Type

Create all border lines using the same color and Line Type.

Color Set the color for your border lines.

Line Type Select the stitch type to be used for the border.

Stitch Length Select the Stitch Length for Double or Quadruple stitch. 

Satin Width Set the width of a Satin line.

Appliqué Options

Method Choose the method for placing and securing the appliqué 
fabric.

Margin Select the margin for appliqué placement.

Match 
Placement Line

Adjust the position of the first running stitch line in the 
appliqué.

Quilting Options

Direction Set the direction for the stitching.

As Drawn Use the original lines exactly as drawn in the design.

Cutter Options

Use Choose the line and fill settings.

As Drawn Use the original lines exactly as drawn in the design.
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View Tab
In the View tab , set the Canvas, Grid and Background.

Canvas

Width Set the width of the Canvas.

Height Set the height of the Canvas.

Grid

Show Grid Show and hide the Grid.

Grid Start Start the Grid at the Center , or at the Top Left .

Grid Size Set the space between the Grid lines.

Sub-divisions Set the number of lines between the main Grid lines.

Backgrounds

Use the slider to show and hide the picture.

Get Length

Get Length Use Get Length to measure the distance between any two 
points on the canvas.
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Keyboard Shortcuts
You can use your keyboard, mouse, and trackpad to quickly perform many tasks in 
mySewnet™ Draw & Paint. To find shortcuts for common menu commands, look 
in the menus (or see the shortcuts listed here). To perform an action, press the 
keys in the order shown here.

■ For more shortcuts, see “Tools and Techniques” on page 3 and “Quick Reference 
Guide” on page 127.

Action Shortcut

Working with designs

Select the next object on the canvas Command–right arrow (⌘→)

Select the previous object on the canvas Command–left arrow (⌘←)

Add objects to (or remove them from) the 
current selection

Command–click to add or remove objects 
from the current selection

Resize the selected object(s) Drag corner handle

Resize proportionally Hold Shift and drag a corner handle

Resize from center Hold Option and drag a corner handle

Nudge the selected object(s) to the left Left arrow (←)

Nudge the selected object(s) to the right Right arrow (→)

Nudge the selected object(s) up Up arrow (↑)

Nudge the selected object(s) down Down arrow (↓)

Rotate the selected object(s) Drag round handle

Mirror the selected object(s) vertically Click the triangular top handle

Mirror the selected object(s) horizontally Click the triangular side handle

Open a Shortcut Menu Control–click
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Convert Points .........................................60
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Convert to Bezier Line .............................62
Convert to Point Line ...............................62
Copy

Block of Objects ...............................29
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Objects.............................................28
Create

Designs .............................................12
Crop.......................................................105
Curved Line

Reshaping .........................................58
Curved Lines ............................................56
Customize

Toolbar ..............................................4
Cut

Block ................................................64
Block of Objects ...............................28
Group...............................................64
Line ..................................................64
Objects.............................................28

D
Delete

MyMotif ............................................80
Object ..............................................28
Point.................................................59

Deselect
Selection ...........................................21

Deselect All ........................................25, 73
Design

Choices ..............................................1
Connecting Motif Parts .....................82
Transfer Elements .............................14

Design Gallery ..........................................54
Design Panel .......................................4, 140
Design Size

Motifs ...............................................81
Design Viewer ........................................4, 5
Designs

Create ..............................................12
Grouping ..........................................73
Insert ................................................14
Manage .............................................12
Open ................................................13
Open Recently Used .........................13
Save ..................................................16
Step Through ....................................66
View .................................................31

Despeckle ...............................................117
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Horizontally ......................................72
Vertically ..........................................73

Draw ........................................................93
Outline for Line ................................40
Tablet ...............................................39

Draw a Circle with Bezier Draw ...............42
Draw a Flower using Bezier Curves ..........45
Draw and Paint Menu .............................127
Draw Menu.....................................130, 133
Draw Tab .......................................140, 142
Drawing Color

Choose.............................................94
Drawing Designs .......................................37
Duplicate ............................................16, 17

Duplicate Selected ....................................29

E
Edit

Object Outlines ................................56
Pictures ..............................20, 56, 103
Points ...............................................58
Select Object ....................................66

Edit a Bezier Line ......................................44
Edit Menu ...............................................128
Editing

Individual Lines..................................57
Effects

Image ..............................................111
Effects and Filters ....................................111
Ellipse

Select................................................23
Ellipse Select

Remove Red Eye.............................104
Enable Multiply..........................................87
Erase

Background.......................................99
Eraser .......................................................98
Error Messages .......................................122
Exit

Save On ............................................16
Expand to Match Canvas .........................107
Export

Machine Stitch ..................................85
To MyMotifs .....................................79

Export Picture ..........................................18
Export Tab .............................................145
Exporting ................................................121
Exporting Motifs .......................................78

F
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Background.......................................33
File

Formats ............................................11
File Menu ................................................127
Files

Picture ..............................................11
Fill

Flood ................................................96
FilmStrip .......................................5, 66, 139

Items ........................................67, 139
Filter

Color......................................115, 116
Filters .....................................................108
Filters and Effects ....................................111
Find

Outlines..........................................110
Flip Block

Horizontally ......................................27
Vertically...........................................27

Flood Fill ...................................................96
Background.......................................99

Formats ....................................................11
Forward Movement
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Motifs ...............................................82
Forwards

Move ................................................68
Freehand

Draw Outline ...................................40
Select................................................22

Freehand Draw .........................................39

G
Gallery Design

Group...............................................74
Multiply.............................................88

Gamma
Picture ............................................113

Get Length................................................34
Getting Started ...........................................1
Grayness

Color Effects...................................114
Grayscale ........................................114, 115
Grid......................................................5, 31

Size...................................................32
Grid Color .............................................121
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Cut ...................................................64
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Using ................................................73
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