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1Welcome to mySewnet™ 
Embroidery

Use mySewnet™ Embroidery to adjust, modify, personalize and 
combine embroidery designs, frames and flourishes, and add appliqué 
and decorations.

To get started with mySewnet™ Embroidery, open it and create embroidery 
projects using lettering and SuperDesigns, or open an existing embroidery and 
modify it. Personalize your embroideries in true 3D in a real hoop. Rotate your 
embroideries to any degree, mirror them from side to side or end to end and scale 
or resize your embroideries. Use the FilmStrip to view your designs, and change 
their order. Adjust an unlimited number of designs and lettering ’side by side’ in 
multiple windows.

Adjust the colors to the thread shades from your preferred manufacturer, or even 
create your own threads, then combine with lettering or shapes. Select multiple 
designs and move them as a unit, or use Group to save the selected embroideries 
as a group. Cut, copy or paste and duplicate embroideries between mySewnet™ 
Embroidery Software apps. ColorSort when designing or Exporting to intelligently 
re-sort the color order of a design to reduce the number of thread changes.

Use 'Encore' to repeat embroideries in a circle, in 8 line and 50 shape options, or 
around the hoop. Use the Endless function to make endless embroideries for any 
hoop. Add appliqué and decorations to your designs.

Add multi-line lettering with your choice of 35 lettering shapes and flexibility to 
resize and reshape words, and space letters individually. Select machine motif 
stitches visually to create new designs or embellish existing ones, or add 
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SuperDesigns. Surround monograms, names or any design with frames and 
flourishes or an automatic border. Adjust the fill, satin and line settings for many 
fonts and SuperDesigns. 

Use Design Player  to play through an embroidery, and Life View  to view the 
embroidery in real-world perspective with the desired export options. Save your 
project with its design parts kept separate in multipart .vp4 format, and Export in 
the desired format according to the chosen options to optimize for sewing.

Create designs automatically from clipart or photos with the ExpressDesign 
Assistant and PhotoStitch Assistant. Create monograms, quilt blocks, word 
sculptures, in-the-hoop projects, spiral designs and fonts with the 
ExpressMonogram Assistant, Quilt Block Assistant, Word Sculpt Assistant, 
Project-in-the-Hoop Assistant, Spiro and QuickFont, and split large embroidery 
projects into sections for stitching out with the Split Project. Finally, view your 
project on your desired background.

Use 2D editing in the Modify window to alter individual stitches or whole blocks of 
stitches, even insert new stitches. Manage colors in your embroideries: move 
colors up or down, merge color blocks and insert color changes.

Move between mySewnet™ Embroidery Software apps using Edit Design to edit 
and adjust the selected part of your project in another app, or open a different app 
from the Welcome page or Create window.

■ Open mySewnet™ Embroidery by clicking its icon in the Launchpad, or by double-
clicking its icon in the Finder. The mySewnet™ Embroidery work area appears.

Assistants

QuickFont
Use QuickFont  to create new fonts for mySewnet™ Embroidery from most 
TrueType® or OpenType® fonts on your computer.

Word Sculpt Assistant
Use the Word Sculpt Assistant  to create a word design automatically using 
your choice of outline, words, and fonts. Create your own outline, or adjust a 
system outline.

Name Changer
Use Name Changer  to create a series of embroideries with varied lettering 
automatically from a template that you designed.

Spiro
Use Spiro  to create intricate spiral designs in multiple colors, using Running, 
Double or Triple stitch lines.
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ExpressDesign Assistant
Use the ExpressDesign Assistant  to automatically create embroideries from a 
picture, either to fit the current hoop or to fit an area you select. Choose from 
three design types:

ExpressMonogram Assistant
Use the ExpressMonogram Assistant  to create a monogram of up to three 
letters from a set of initials, choosing a font style, thread color, shape and size. If 
desired, add a border.

PhotoStitch Assistant
Use the PhotoStitch Assistant  to create unique embroideries automatically 
from your own photos, to fit the hoop or selected area.

Express Embroidery Express Trace Express Border

Create a standard 
embroidery using satin, fill 
areas and outlining.

Trace outlines in a picture to 
create, for example, redwork, 
quilt stencils and so on.

Create satin line, appliqué, 
running stitch, triple stitch or 
motifs around the edges of 
solid color areas in the picture.

Color PhotoStitch 
Embroidery

Sepia PhotoStitch 
Embroidery

Monochrome 
PhotoStitch 
Embroidery

Color Tile 
PhotoStitch 
Embroidery

Linear PhotoStitch 
Embroidery

Create an 
embroidery 
from a color 
photo, using 
multiple threads 
for a full color 
result.

Create a sepia 
embroidery from 
a photo to give a 
heritage look, 
similar to old 
photos.

Create a 
grayscale 
embroidery 
from a black and 
white photo.

Create an 
embroidery 
from a color 
photo, 
generating small 
blocks of 
stitches with a 
tiled effect.

Create a single 
thread embroidery 
from a photo, 
generating a linear 
pattern of stitches, 
or a Maze or Spiral 
effect.
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Project-in-the-Hoop Assistant
Use the Project-in-the-Hoop Assistant  to create an in-the-hoop design using 
your choice of project type, style and dimensions. 

Family Tree Assistant
Use the Family Tree Assistant  to create an embroidery chart of your family’s 
history quickly and easily.

Quilt Block Assistant
Use the Quilt Block Assistant  to create a filled or outline quilt block 
automatically. Place a quilting fill around an embroidery!

Endless
Use Endless  to create a continuous embroidery sequence.

Split Project
Use Split Project  to split your embroidery automatically for your preferred 
hoop.

Further Information

Reference Guide
The Reference Guide shows how to start the app and provides a quick tour of the 
main screen. The Reference Guide is supplied in PDF format , ready for printing, 
and contains full reference information.

Help
The integrated help contains full reference information. Click the Help button . 
Where available, a help topic appears that is relevant to the selected item. 
Alternatively, use the Help menu.

Filled Quilt Block; 
Inner Embroidery

Outline Quilt 
Block; Filled Inner 

Shape

Filled Quilt Block; 
Outline Inner Shape

Filled Quilt Block; 
No Inner Shape

Outline Quilt 
Block; No Inner 

Shape

Create a filled 
quilt block 
surrounding an 
embroidery.

Create an unfilled 
quilt block 
containing a filled 
shape.

Create a quilt block 
with an unfilled 
shape, surrounded 
by a fill.

Fill a quilt block 
with a motif or 
pattern.

Create a quilt 
block without 
any internal 
shape or fill.
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Viewing and Printing PDF Guides
To find all the Reference Guides for your mySewnet™ Embroidery Software, go 
to the mySewnet™ Guides page, linked to from download.mysewnet.com. Select 
the desired PDF guide.

Note: To view and print the PDF Guides, you may use Preview which is included in 
your Mac OS®.

Readme
The most up-to-date details about the mySewnet™ Embroidery Software are in 
the Readme.rtf file available when you install your mySewnet™ Embroidery 
Software.

Sample Files
Samples are provided for your use. Download the sample files from the 
Downloads page: download.mysewnet.com. Copy the samples folder to the folder 
of your choice. 

Note: For the exercises in this manual, the mySewnet folder is used.

About mySewnet™ Embroidery
Access via the mySewnet™ Embroidery menu. The version number of 
mySewnet™ Embroidery is given here. You will need this if you contact technical 
support at any time.

Starting mySewnet™ Embroidery
■ Click the mySewnet™ Embroidery icon  in the Launchpad.
■ Double-click the mySewnet™ Embroidery icon  in the Finder.

Close a Document
■ Use the red close button  at the top left. 
■ Choose File > Close.
■ Press ⌘W

A saved document is autosaved as it closes. If the document has not been saved, 
the Save on Close dialog will appear. See “Save On Close” on page 31.

Close All
To close all documents:

■ Choose File > ⌥ > Close.
■ Press ⌥⌘W

Minimize and Maximize
■ Use the yellow minimize button  at the top left to minimize the current window.
■ Use the green zoom button  at the top left to switch between a larger and 

smaller window size.
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Quit mySewnet™ Embroidery
When you quit mySewnet™ Embroidery the open windows are remembered for 
when the program is next opened.

To quit mySewnet™ Embroidery
■ Choose mySewnet™ Embroidery > Quit mySewnet™ Embroidery.
■ Press ⌘Q
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2Tools and Techniques

Get familiar with the tools you use to create embroideries with 
mySewnet™ Embroidery.

Each embroidery project that you create with mySewnet™ Embroidery is an 
individual document.

Welcome Screen
The first time you open mySewnet™ Embroidery (by clicking its icon in the 
Launchpad or by double-clicking its icon in the Finder), the mySewnet™ 
Embroidery Welcome Screen appears.

Note: The Welcome Screen also appears when you click New on the File menu.

In the Welcome Screen, start a new design from a blank screen, open an existing 
design, create a design with one of the Assistants, or use the mySewnet™ Cross 
Stitch or mySewnet™ Digitizing modules.

Note: When you select Blank Project and click Next, the Hoop Selection dialog 
opens for you to choose a hoop.

The Work Area
Use Blank Project, or click Cancel to open the work area. This is where you can 
create and edit embroideries. It is surrounded by the selected hoop.

Create with an Assistant

Start a new design

Open a recent project Access your account
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The mySewnet™ Embroidery Window

Showing and Hiding Tools
■ The toolbar gives quick access to the tools needed to create and edit your 

embroidery project.
To show or hide the toolbar, choose View > Show Toolbar, or View > Hide 
Toolbar (⌥⌘T).

■ The Control Panel gives access to the tools needed to edit your embroidery.
To show the Control Panel, choose View > Show Control Panel (⌘/), or click .

■ The FilmStrip enables you to view the stitchout order, and change the sequence.
To show the FilmStrip, choose View > Show FilmStrip, or click .

■ To load embroideries use File > Insert or File > Open. See “Insert Embroideries” 
on page 11.

Toolbar: customize it to show the tools you use frequently

Control PanelWork Area

Menu bar

FilmStrip
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The Toolbar
The mySewnet™ Embroidery toolbar gives one-click access to many of the 
features you will use as you work in mySewnet™ Embroidery. You can add, 
remove, or rearrange toolbar buttons as desired.

The default set of toolbar buttons is shown below.

To Customize the Toolbar
1 Choose View > Customize Toolbar. Alternatively, Control–click in the toolbar and choose 

Customize Toolbar. 
2 Make changes as desired: drag items to add or remove them, to return to the defaults drag 

the default set, choose an icon/text type from the Show menu, and select the size.
3 Click Done.

FilmStrip

Actions: Insert, Save, Print and other actions
Send to and manage mySewnet account 

Enlarge or reduce your view
of the embroidery

Resize/rescale the embroidery

Select Hoop

Load, fade or move background

Realistic, 3D & 2D View

Preview design
Show Panel and FilmStrip

   

Group & Ungroup embroideries
Select a block, a stitch, or all stitches

Add to, replace or remove the selection

Show and change Group contents with Reveal Groups

Change the stitch order within the design

Monogram

Grouped frame and lettering

SuperDesign

Embroidery in Scale mode

Embroidery in Resize mode

Numbered FilmStrip entry
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Use the FilmStrip to view and select the designs in the embroidery, and to change 
the stitch order for those designs.

A design selected in the FilmStrip becomes selected in the work area.

Note: The FilmStrip is not visible when the Modify tab is selected.

The design types shown in the FilmStrip are: Embroidery in Resize mode ; 
Embroidery in Scale mode , SuperDesign , Lettering , Decorations , 
Ribbon , Monograms , Digitized designs , Library designs  & , Cross 
Stitch designs  and Alignment Stitches . Designs within a Group are indented.

Moving items within the FilmStrip
Move items within the FilmStrip with the Stitch order buttons (Stitch Later , 
Stitch Earlier , Stitch Last  and Stitch First ), or by dragging.

■ Use Reveal Groups  to view the items within a Group on the FilmStrip, and to 
move items within and outside Groups.

■ Use Command–click to select multiple designs, and Shift–click to select a sequence 
of designs.

■ Command–click on the top row of a Group will select all items within that Group.

Control Panel
Use the Control Panel to edit embroidery designs, repeat designs with Encore, add 
lettering, add SuperDesigns, add appliqué and decorations to the design, and add a 
frame or a border to the design.

To Open the Control Panel
■ Click the Control Panel button  in the toolbar.
■ Choose View > Show Control Panel (⌘/).

To learn how to Go to

Resize or Scale an embroidery See “Resize and Scale” on page 96.

Create SuperDesigns See “Creating SuperDesigns” on page 432.

Create Lettering See “Creating Lettering” on page 349.

Create Decorations and Ribbon See “Embellishments” on page 156.

Work with Library designs See “Working with Protected Designs” on 
page 46.

Create Frames See “Creating Frames, Borders and Underlines” 
on page 439.

Work with Groups See “Grouping Selected Embroideries” on 
page 91.

Create monograms with the assistant See “ExpressMonogram Assistant” on page 327.

Change the order of the designs See “Layout Order” on page 102.
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There are 9 windows in the Control Panel:

Menu Bar
The mySewnet™ Embroidery menu bar is visible if mySewnet™ Embroidery is the 
active window. Each open embroidery or group of embroideries also has its own 
document window showing its name.

There are seven menus in addition to the Apple ( ) menu and the application 
menu: File, Edit, View, Design, Assistants, Window and Help.

■ To access the menu options, use the mouse to pull them down from the menu bar.

Insert Embroideries
Use the Insert dialog to select embroidery designs to customize.

Note: Use Insert to customize an embroidery as part of a new project, and use 
Open to change the original embroidery. See “Open” on page 26.

To Insert an Embroidery
1 Choose File > Insert (or ⌘I).

Alternatively, click Actions  on the toolbar and choose Insert.
2 Browse to the desired folder in the Open dialog.
3 Switch to Icon View to see thumbnail pictures of the designs in the folder.

Design Change colors in embroideries, edit the notes and settings, rotate 
and resize, use Endless and Split Project. See “Design Window” on 
page 77.

Create Use one of the assistants to create a design, insert a digitized design 
with mySewnet™ Digitizing, or open a cross stitch design with 
mySewnet™ Cross Stitcher. See “Assistants” on page 2.

Encore Repeat embroideries. See “Encore” on page 103.

Letter Add lettering using single or multicolor fonts and fonts of special 
characters. See “Creating Lettering” on page 349.

SuperDesign Add SuperDesigns and adjust their size and appearance. See 
“Creating SuperDesigns” on page 432.

Frame Surround a design or letters with one of over 500 decorative frames 
and flourishes, add a border or a motif underline. See “Creating 
Frames, Borders and Underlines” on page 439.

Appliqué Create, view and adjust appliqué pieces. See “Creating Appliqué 
Areas” on page 178.

Embellish Decorate your chosen background and embroidery with ribbon, 
beads, sequins, hotfix crystals or nailheads. See “Creating 
Embellishments” on page 156.

Modify Edit stitches and blocks of stitches, and add color change, stop and 
trim commands. See “Modifying Stitches and Blocks” on page 125.
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4 Scroll to view the other designs in the folder.
5 Click an embroidery to highlight it.
6 Click the Open button to load the embroidery.

The embroidery is placed in the current window.

Work Area
The work area is the area where embroideries are loaded. The work area includes 
the area surrounding the selected hoop. It is where you make changes to an 
embroidery. The stitch area is the available area inside the selected hoop.

Stitches are drawn in the appropriate colors. The embroideries are shown in 
either 3D or 2D. The background color and texture can be changed using 
mySewnet™ Configure. You can also load or create a background garment, fabric 
or quilt block.

In Standard 3D view  the real hoop is shown, with blue 
corners showing the stitch area within the hoop. The 
background is shown.

In Realistic 3D view  the embroidery and background are 
shown without selection boxes, grid or hoop.

In 2D view , the hoop size is shown by a blue outline with 
bold corners. Stitches are drawn in plain colors only, and stitches using multicolor 
threads are drawn using only the first color in the thread definition. The 
background does not use texture in 2D view.

Background Grid
The work area has a grid. Zooming in or out makes the grid squares look bigger or 
smaller.

Select the Grid and its Size
■ To turn the Grid on or off, choose View > Grid (or ⌘.).
■ To change the size of the grid squares, choose mySewnet™ Embroidery > 

Preferences (or ⌘,) and set the size.

Choose a folder

Click to select an 

Click Open to load

Search by name
Select Icon View

Scroll to see other designs

embroidery

Hoop Corner
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Hoop
By default, the hoop is shown at a size so that the hoop fills the window, as if you 
had clicked Zoom To Fit .

To Select a Hoop
■ Click Hoop  in the toolbar, or choose Edit > Hoop to open the Hoop dialog. 

See “Hoop Selection” on page 22.

Note: If a selection box has round handles on its corners, part of it is outside the 
selected hoop. Move it into the hoop, or change the hoop size.

Design Information
The stitch count , dimensions (height  and width ) and number of 
colors  for the selected embroidery are shown in the Information area of the 
Design window. 

Color Select
The Color Select area of the Design Window shows the colors used in the 
selected embroidery. See “Color Select” on page 78.

Note: Color Select is blank if no embroidery is selected.

Zooming In or Out
You can enlarge (zoom in) or reduce (zoom out) your view of the work area.

Zoom To Fit shows the hoop so that it fills the window. This is the default size. 
Click the center marker on the zoom slider to see the embroidery at 100% or real 
size. See “Zooming In or Out” on page 51.

Square handles: inside the hoop Round handles: outside the hoop

Use the slider to zoom in and out

Zoom To Rectangle 

Zoom Out

Zoom To Fit

Zoom In

Zoom 100%
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Using Text and Number Boxes
To view changes made in a text or number box, click in another text/number box, 
or press the Return key.
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Keyboard Shortcuts and Shortcut Menus
You can use the keyboard to perform many of the mySewnet™ Embroidery menu 
tasks and commands. To see a full list of keyboard shortcuts, open mySewnet™ 
Embroidery and choose Help > Keyboard Shortcuts. See “Keyboard Shortcuts” on 
page 552.

Many commands are available from shortcut menus accessed from the design you 
are creating. 

To Open a Shortcut Menu
■ Press the Control key while you click on a design.
■ Right-click on the mouse or trackpad.

Keyboard Shortcuts
Shortcut key codes

Note: On Mac portable keyboards use Function–Delete or Function–Backspace 
( fn ⌫ ) to delete an object.

↵ Return key

⌘ Command key (cmd)

⇧ Shift key

⌦ Delete - full sized keyboard only

⌃ Control key (ctrl)

⌥ Option key (alt)

⇥ Tab key

← Left arrow

→ Right arrow

fn Function key

⌫ Delete back key (backspace)
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Actions Menu
You can use the Actions menu  to get quick access to 
many functions.

Actions menu commands:

Additional options are available, depending on what is selected; for example, 
Properties, stitch types, and so on.

To open the Actions Menu
■ Click Actions  on the toolbar. The Actions pop-up menu opens.

mySewnet™ Menu
Use the mySewnet™ menu  to Manage your mySewnet™ account and your 
mySewnet™ enabled embroidery machine via the mySewnet™ cloud.

To open the mySewnet™ Menu
■ Click mySewnet™  on the toolbar. The mySewnet™ pop-up menu opens.

Insert Open an embroidery in the current window.

Undo Undo the last action.

Redo Redo the last Undo.

Cut Remove the embroidery from the work area 
and place it on the Clipboard.

Copy Make a copy of the selected embroidery(ies).

Paste Paste the embroidery(ies) on the Clipboard.

Paste into 
Center

Paste the embroidery(ies) on the Clipboard into the center of the work 
area.

Duplicate 
Selected

Make a copy of the selected embroidery and paste it on the work area.

Delete Delete one or more selected embroideries, pieces of lettering or 
SuperDesigns.

Zoom Select your desired magnification.

Background 
Visibility

Set visibility for the active background to a range of levels.

Save Save the embroidery project in the current window in .vp4 format.

Export Export the embroidery project in the current window in any embroidery 
format.

Print Print a worksheet for the embroidery project.
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mySewnet™ Embroidery Terms and Conventions
On-screen pointers
The mouse pointer is most commonly shown as an arrow  on the screen.

The following pointers are also used:

I-beam Used when entering text, e.g. in the Notes dialog.

Move A four-headed arrow is used when the pointer is over the 
selection box for one or more embroideries, or when Move 
Background  is selected.

Move crop area A hand is used when moving the crop area in the Rotate and 
Crop Picture page of some assistants.

Zoom To Rectangle Used to drag an area to zoom in to.

Adjust/Resize A diagonal double-headed arrow is used when the pointer is 
over the square corner handle  for a selection box, lettering, 
a SuperDesign, or a frame. It is also used when moving a crop 
line in the Rotate and Crop Picture page of some assistants.

Rotate Used when the pointer is over the Rotate handle on a selection 
box.

Circle Size Used when the pointer is over the square green adjustment 
handle for circular lettering types.

Horizontal A horizontal double-headed arrow is used when the pointer is 
over the flip horizontal handle  on a selection box.

Vertical A vertical double-headed arrow is used when the pointer is 
over the flip vertical handle  on a selection box.

Box Select The Box Select pointer appears when Box Select is chosen. It 
also appears when ExpressDesign into Rectangle or 
PhotoStitch into Rectangle is chosen in the assistants.

Freehand Select The Freehand Select pointer appears when Freehand Select is 
chosen.

Point Select The Point Select pointer appears when Point Select is chosen.

Pick Color The Pick Colors pointer appears when picking colors from a 
picture for thread colors in the Choose Thread Colors page of 
the ExpressDesign or PhotoStitch Assistants.

Measure The Measure pointer appears when the Get Length function is 
selected.

Insert Stop The Insert Stop pointer appears when inserting a Stop 
command.
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Dialog Controls
The following control symbols are used in many dialogs.

Information Symbols
The following information symbols are used.

Multi-Touch Gestures
Multi-Touch gestures are used when viewing and moving embroideries in 
mySewnet™ Embroidery.

■ To set the use of Multi-Touch Gestures, scroll bars and secondary click options, 
choose Apple Menu > System Preferences, then select Mouse or Trackpad to set 
the preferences for your hardware.

Autoscroll
You can autoscroll on a portable Mac’s Multi-Touch trackpad, a Magic Trackpad or 
a Magic Mouse.

When you drag within a document, the autoscroll feature moves the pointer 
automatically, changing the view of the work area. This is useful when zoomed in. 
Use autoscroll while moving or resizing a selected embroidery.

■ On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, use a two finger 
swipe.

■ On a Magic Mouse, use a one finger swipe.

Note: The scroll bars may only appear when you are scrolling. To always show the 
scroll bars, choose Apple Menu > System Preferences > General > Show scroll 
bars: Always.

Proportional

Non-proportional

Rotational Slider

Flip Vertically

Flip Horizontally

Height

Width

Number of Stitches

Number of Colors

Rotate

Height (percentage)

Width (percentage)
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Pinch to zoom
You can use Pinch to zoom on a trackpad to zoom in and out. 

■ On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, pinch two fingers 
to zoom in, and spread two fingers to zoom out.

Note: You must set the trackpad scroll and zoom options to Zoom in or out. See 
“Customizing Multi-Touch Gestures on a Trackpad” on page 19.

Secondary click for Control–click
You can set a secondary click for Control–click when using a trackpad or the 
Magic Mouse. A short video demonstrates how to use these gestures.

■ Choose Apple Menu > System Preferences, then select Mouse. In Point & Click, 
select Secondary Click: Click on right side.

■ Choose Apple Menu > System Preferences, then select Trackpad. In Point & Click, 
select Secondary Click, then choose a click method in the pop-up menu, for 
example, Click in bottom right corner.

mySewnet™ Embroidery and mySewnet™ Stitch Editor Only

Pinch to resize or scale
You can use Pinch to resize or scale the selected embroidery on a trackpad. 

■ On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, pinch two fingers 
to reduce the size, and spread two fingers to increase the size.

Note: You must set the trackpad scroll and zoom options to Zoom in or out. See 
“Customizing Multi-Touch Gestures on a Trackpad” on page 19.

Rotate
Twist your thumb and forefinger to rotate the selected embroidery, block of 
stitches, lettering or SuperDesign when using a trackpad.

■ On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, twist your thumb 
and forefinger to rotate the selected embroidery.

Note: You must set the Trackpad scroll and zoom options to Rotate. See 
“Customizing Multi-Touch Gestures on a Trackpad” on page 19.

Customizing Multi-Touch Gestures on a Trackpad
The System Preferences options below show short videos of how the gestures 
should be used.

1 Choose Apple Menu > System Preferences.
2 Select Trackpad.
3 To use Pinch to zoom, select Scroll & Zoom, and then select the "Zoom in or out" 

checkbox.
When Zoom in or out is highlighted, a video demonstrates how to use Pinch to zoom.
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4 To use Rotate, select Scroll & Zoom, and then select the Rotate checkbox.
A video demonstrates how to use Rotate.

File Formats

Embroidery Files
mySewnet™ Embroidery can load any of the following embroidery file formats: 
Bernina (.art version 1, 2, 3), Brother/Baby Lock/Bernina PEC (.pec), Brother/Baby 
Lock/Bernina PES (.pes version 2 - 11), Compucon/Singer PSW (.xxx), Husqvarna 
Viking / Pfaff (.vp4, .vp3, .vip), Husqvarna (.hus, .shv), Janome (.jef, .sew), Melco 
(.exp), Pfaff (.pcs), Tajima (.dst) and Toyota (.10*).

Note: To load Melco .exp format, you must use Insert, not Open.

mySewnet™ Embroidery saves embroidery files in Husqvarna Viking / Pfaff (.vp4) 
format. 

Note: Embroideries may only be saved in .vp4 format as this will preserve the 
separate parts of multipart designs. It also preserves thread color information and 
notes.

mySewnet™ Embroidery exports embroidery files in any of the following 
embroidery file formats: Husqvarna Viking / Pfaff (.vp4, .vp3, .vip), Brother/Baby 
Lock/Bernina PEC (.pec), Brother/Baby Lock/Bernina PES (.pes version 2 - 11), 
Compucon/Singer PSW (.xxx), Husqvarna (.hus, .shv), Janome (.jef, .sew), Melco 
(.exp), Pfaff (.pcs), Tajima (.dst) and Toyota (.10*).

Image Files
The following popular image file formats may be loaded as backgrounds for your 
projects or to create embroideries: Bitmap (.bmp), Encapsulated PostScript (.epi, 
.eps), Graphics Interchange Format (.gif), JPEG-JFIF Compliant (.jpg, .jfif, .jpeg), 
JPEG 2000 (.jp2, jpf), JPEG Multi-Picture Object (.mpo), Photoshop (.psd), Portable 
Document Format (.pdf), Portable Network Graphics (.png), Postscript (.ps), 
Tagged Image File Format uncompressed (.tiff, .tif), Camera RAW (.raw & many 
others), High Dynamic Range (.exr, hdr), High Efficiency Image Format (.heic).

These additional formats can also be loaded: Apple Icon (.icns), Fax (.fax & many 
others), Linux Icon (.xbm), Macintosh Picture (.pct, .lpic, .pict), MacPaint (.mac, 
.pnt, pntg), Microsoft Icon (.cur, .ico), Silicon Graphics (.rgb, .sgi) and Truevision 
TGA (.targa, tga).

Design Files
mySewnet™ Embroidery can load, but not edit, .edo design outline files from 
mySewnet™ Digitizing.

Note: Use Edit Design to adjust these designs in mySewnet™ Digitizing.



mySewnet™ Embroidery   Tools and Techniques              21

Backgrounds
In addition to the basic Backgrounds installed with the software, further 
Backgrounds can be downloaded and installed from the Downloads page: 
download.mysewnet.com.

The following background file types and formats can be loaded and saved: garment, 
fabric and quilt block (.ebkg). 

Note: Fabric backgrounds are stored as .ebkg files. All backgrounds that you add 
are stored as .ebkg files.
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Hoop Selection
Use Hoop Selection  to select a hoop size to use in mySewnet™ Embroidery. 
You can use the size of your embroidery, the hoop you wish to use for stitching 
out, or enter any other desired size.

To open the Hoop Selection dialog
■ Click Hoop  in the toolbar, or choose Edit > Hoop to open the Hoop dialog.

Brand
The pop-up Brand menu shows all the machine brands, and Universal hoops.

Hoop Group
The pop-up Machine Group menu shows all the machine Hoop Groups.

Note: All available hoops for the selected machine are listed.

Hoop Size
The Hoop Size list shows the hoops in the chosen Hoop Group. A picture of the 
selected hoop is shown in the Preview.

Included in My Hoops
The Included in My Hoops checkbox is used to add hoops to the My Hoops list. 
Use this to create a list of your favorite hoops.

Note: The selected hoops are displayed in the My Hoops group in the order that 
they were chosen.

Orientation
Select Natural or Rotated orientation according to the shape of the embroidery 
that is to fit in the hoop.

Choose a machine brand
Choose a machine

Select the hoop size

Select the hoop orientation

Enter a size for 
a custom hoop

Preview the hoop

Add the hoop to My Hoops
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Enter Size
Use Enter Size to enter a hoop size that is not listed in any of the Hoop Groups. 
You can enter any size from 10mm to 2000mm in the width and height boxes.

Note: If you position the arrow pointer over the box without clicking, the 
alternative units and range will be shown.

Choose a Hoop
1 Click Hoop  in the toolbar.
2 Choose a Brand from the pop-up menu.

Select a machine brand, or use Universal.
3 Choose a Machine Group from the pop-up menu.

Select the name of a machine, or a group of similar machines.
4 Select the hoop orientation.

The hoop is shown in the preview.
5 Click OK to use the hoop in the work area.

Enter a Size for a Custom Hoop
1 Click Hoop  in the toolbar.
2 Select the checkbox labelled "Enter Hoop Size".
3 Enter the dimensions in the height and width number boxes.

Your custom hoop is shown in the preview.
4 Click OK to use the hoop in the work area.
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3Managing Embroideries

Learn how to open embroideries and new windows, how to save 
and export embroideries, how to combine your embroideries, and 
how to add notes to them. Cut, copy, paste and duplicate your 
embroideries, and undo and redo your changes.

New
Use New to open a new mySewnet™ Embroidery window at the Welcome 
Screen so that you can adjust pasted embroideries or place lettering, motifs, 
SuperDesigns or frames.

Note: To load an embroidery into an existing mySewnet™ Embroidery window, 
use Insert.

To open a new window
■ Choose File > New.
■ Press ⌘N

Opening Embroideries
Open embroideries into an existing or new window.

• Use Insert to load individual files by icon, name or number into the current 
window. 

• Use Open to load individual files by icon, name or number into a new window. 
• Use Open Recent to reopen recently edited files into a new window. 
• Use Paste to insert a file from the Clipboard into the current window.
• Double-click on an embroidery file in the Finder. The embroidery will open in a 

new window.

Use Insert to load Melco .exp format.

Note: You can use Insert to open the same embroidery as many times as desired. 
Each time it is opened, a new copy is added to the work area.
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Insert
Use Insert to select embroidery designs to customize. mySewnet™ Embroidery 
displays the Insert dialog so you can load a saved embroidery into an existing 
window, or start a completely new project.

To insert an embroidery
■ Click Actions  on the toolbar and choose Insert.
■ Choose File > Insert.
■ Press ⌘I

Insert an Embroidery
1 Click Actions  on the toolbar and choose Insert. Alternatively, choose File > Insert or 

⌘I.
2 Browse to the desired folder in the Open dialog.
3 Switch to Icon View to see thumbnail pictures of the designs in the folder.
4 Scroll to view the other designs in the folder.
5 Click an embroidery to highlight it.
6 Click the Open button to load the embroidery.

The embroidery is placed in the current window.
Note: Alignment stitches are removed.

File Formats
Use Insert to load the following file formats: Husqvarna Viking / Pfaff (.vp4, .vp3, 
.vip), Bernina (.art version 1, 2, 3), Brother/Baby Lock/Bernina PEC (.pec), Brother/
Baby Lock/Bernina PES (.pes version 2 - 11), Compucon/Singer PSW (.xxx), 
Husqvarna (.hus and .shv), Janome (.jef and .sew), Melco (.exp), Pfaff (.pcs), Tajima 
(.dst), and Toyota (.10*).

Only Husqvarna Viking / Pfaff (.vp4 and .vp3) embroidery files contain full thread 
color information that is shown in the original thread colors. Other files that hold 
some color information, such as .hus, .shv, .pcs, .pes, .sew and .xxx, are shown in 
the nearest match to the colors in which they were created. The shades are 
converted to the Import Thread Range, as selected in mySewnet™ Configure. For 

Choose a folder

Click to select an 

Click Open to load

Search by name
Select Icon View

Scroll to see other designs

embroidery
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files that do not store colors, such as .dst, .exp and .10*, the embroidery is shown 
in a default color sequence, using thread colors from the Import Thread Range.

Open
Use Open to load a saved embroidery into a new window. All formats can be 
opened except Melco (.exp). mySewnet™ Embroidery displays the Open dialog so 
you can select an embroidery to open.

The new window uses the filename as its title.

Note: To avoid accidentally overwriting your original embroidery, it is 
recommended to use Duplicate or Save As and work from a copy when using 
Open.

To use Open
■ Choose File > Open.
■ Press ⌘O
■ Double-click on an embroidery in Finder.

Open an Embroidery
1 Choose File > Open (or press ⌘O).
2 Browse to the desired folder in the Open dialog.
3 Click an embroidery to highlight it.
4 Click the Open button to load the embroidery.

The embroidery is placed in a new window with its name in the window title.
Note: Alignment stitches are retained.

Open Recent
Use Open Recent to open a menu of previously used embroideries.

Note: To avoid accidentally overwriting your original embroidery, it is 
recommended to use Duplicate and work from a copy when using Open Recent.

Choose a folder

Click to select an 

Click Open to load

Search by name

embroidery
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To open a recently used embroidery
■ Choose File > Open Recent, and choose an embroidery from the menu.

Note: Click File > Open Recent > Clear Menu to remove the list of recent 
embroideries.

Edit Design
Move between mySewnet™ Embroidery Software apps using Edit Design  and 
adjust the selected part of your project in another app. Embroideries are opened 
in mySewnet™ Stitch Editor, and .edo design files are opened in mySewnet™ 
Digitizing.

Note: You can also open other apps from the Welcome page or Create window.

To Edit a Selected Design in Another App
■ Select the design, and then in the Design window  of the Control Panel  click 

Edit Design . A linking dialog is displayed, and the appropriate app opens.
■ Select the design, and then Control–click and select "Edit in..." in the context 

menu. A linking dialog is displayed, and the appropriate app opens.

Adjusting a Design in Another App
1 Select the subdesign to be changed, and then in the Design window  of the Control 

Panel  click Edit Design .

First the linking dialog opens, followed by the app to edit the design. For example, 
mySewnet™ Digitizing is opened for .edo designs.

2 Edit the embroidery or design as desired.
3 If you will want to use this subdesign again separately from your original project, save the 

design within the linked to app.
4 Close the app, and your edited subdesign appears in the mySewnet™ Embroidery work 

area.
Note: You can also close by clicking Finish in the linking dialog.

Notes and Settings
Use the Notes  and Settings  to add a description or category to your 
embroidery. The Notes and Settings box is found on the Design window.

Store up to 2000 characters of notes about an embroidery. This information is 
shown in the Notes and Settings box on the Design window.

Note: To keep the Notes information, save your embroideries as file type 
Husqvarna Viking / Pfaff (.vp4, .vp3 or .vip).
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When embroideries are merged with Combine or Export, all the notes are also 
merged and shown in the Notes box. You may wish to edit the notes and remove 
duplicate text when you have combined several copies of the same embroidery.

To Edit the Notes or Settings
■ In the Design window  of the Control Panel , select Notes  or Settings , 

then click Edit  to open the Notes or Settings dialog and add some text.

Note: Use Option–Return or Control–Return to start a new line of text.

Notes
The Notes dialog allows free text and keywords to be 
added to the Notes for the selected embroidery.

Up to 2000 characters can be entered in the Notes.

Add Keywords for the embroidery from the list.

When embroideries in .vp4, .vp3, .vip, .hus, .pcs and .pes 
formats are loaded in mySewnet™ Embroidery, any notes 
are automatically placed in the Notes box.

Enter Notes for an Embroidery
1 In the work area, select the embroidery for which you want to add some notes. The 

embroidery is highlighted.
2 Open the Design window  in the Control Panel .
3 Click Notes .
4 Click Edit . The Notes dialog appears.
5 In the Notes text box add some text to the Notes.

Use Option–Return or Control–Return to start a new line of text.
6 To add keywords, select the Keyword from the Category heading or subcategory in the 

scrolling list. Then click Add to add them to the Notes.
7 Click OK to save your amended Notes. The notes can be seen in the Design window.

Settings
Use the Settings to store information on the settings 
used in your embroidery.

Up to 2000 characters can be entered in the Settings.

Information about lettering, monograms, motifs, 
SuperDesigns, frames and borders is automatically 
placed in the Settings.

Enter Settings Information
1 Select the embroidery for which you want to amend the settings. The embroidery is 

highlighted.
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2 Open the Design window  in the Control Panel .
3 Click Settings .
4 Click Edit . The Settings dialog appears.
5 In the Settings text box make your desired changes to the Settings.

Use Option–Return or Control–Return to start a new line of text.
6 Click OK to save your amended Settings. The settings information can be seen in the 

Settings area in the Design window.

Combine
Use the Combine functions, if desired, to merge the embroideries in your project 
into a single embroidery. The Notes and Settings from these embroideries are also 
merged. Embroideries are combined when exported for stitchout if the default 
settings are retained, so it is not required to use Combine before saving.

Note: Use Group to work with several designs as a single unit. See “Group” on 
page 91.

The embroideries are combined in the exact order that they were loaded into, or 
created in mySewnet™ Embroidery. This will be the stitchout order. To change 
this order, use the FilmStrip or the Layout Order commands. See “FilmStrip” on 
page 9 and “Layout Order” on page 102.

After embroideries are combined, the Design window shows the colors, and 
information on the stitch count, height and width and number of colors in the 
merged embroidery. The notes and settings from all the embroideries are 
combined in the Notes and Settings boxes. Any overlapping stitches are removed 
if the option is selected in Preferences.

Combine All
Use Combine All to merge all the embroideries in the current window into a single 
embroidery. 

To use Combine All
■ Choose Design > Combine All.
■ Press ⇧⌘U

Combine all Embroideries in the Current Window
1 Click New to open a new screen, then load the desired embroideries.
2 Create additional lettering, SuperDesigns or frames if required, and move, modify and edit 

each embroidery as desired.
3 Choose Design > Combine All (or press ⇧⌘U). The embroideries are merged, with one 

outline box surrounding all of them. 
Note: The Color Select area of the Design window will now show the color blocks for the 
new combined embroidery.

4 The Notes box contains the notes from all the embroideries that have been combined. Edit 
the Notes as desired. See “Notes” on page 28.

5 Save the new embroidery.
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Combine Selected
Use Combine Selected to merge the selected embroideries into a single 
embroidery. 

To use Combine Selected
■ Choose Design > Combine Selected.
■ Press ⌘U

Combine Selected Embroideries
1 Load the desired embroideries onto the current screen. There is no need to delete any that 

are already there.
2 Use Multiple Select to select the desired embroideries. See “Multiple Select Features” on 

page 88.
3 Choose Design > Combine Selected (or press ⌘U). The embroideries are merged, with 

one outline box surrounding all of them. 
Note: The Color Select area of the Design window will now show the color blocks for the 
new combined embroidery.

4 The Notes box contains the notes from all the embroideries that have been combined. Edit 
the Notes as desired.

5 Save the new embroidery.

Fix as Stitches
Use Fix as Stitches to fix the selected subdesign or subdesigns as embroidery. 

You may wish to fix designs to mirror lettering, or a selection or group; to resize 
or scale without constant properties; or to rotate the Appliqué Fabric in a 
SuperDesign.

Note: Designs such as lettering, SuperDesigns, frames and Monograms can be 
resized with constant stitch density, and the stitch types adjusted, until they are 
fixed as embroidery. They are also fixed as embroidery when you adjust them in 
the Modify window in mySewnet™ Embroidery.

To use Fix as Stitches
■ Choose Design > Fix as Stitches.
■ Control–click and choose Fix as Stitches.
■ Press ⌥⌘U

Save Embroideries
There are five methods of saving embroideries:

Save
This saves the contents of the open window as a multipart embroidery in .vp4 
format, with the name you give it, in the Save dialog.
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When saving on subsequent occasions, the contents of the open window is saved 
under its current name as a multipart embroidery in .vp4 format. A backup is made 
of previous versions.

Duplicate
This makes a multipart copy of the open window using that document’s name, with 
the word "copy" at the end. Use Save to save this copy under a different name, or 
in another folder, in the Save dialog.

Save As
Use Save As to save the contents of the current window as a multipart embroidery 
in .vp4 format under a new name.

Export
This saves the contents of the open window in the desired format according to the 
chosen options to optimize for sewing.

Save On Close
If you make changes to an unsaved embroidery, then try to close the embroidery 
window before saving the changes, a message appears, asking if you want to save 
the embroidery.

Note: If you have already saved the embroidery, this message will not appear, as an 
autosave is made as the window closes.

You are asked about the unsaved embroidery. Choose between:

Note: If you make a mistake when changing an embroidery, use Revert To to 
recover the previous version. See “Revert To” on page 48. After saving you may 
rename an embroidery. See “Rename” on page 48.

Save Save the changes to the embroidery. Use the name and folder selected in the 
dialog.

Don’t Save Do not save the embroidery and continue. The embroidery is discarded 
without being saved.

Cancel Do not save the embroidery, but keep the embroidery window open.

Name the embroidery

View the expanded Save dialog
Select a folder to save in
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Save
When you save an embroidery file for the first time, mySewnet™ Embroidery 
displays the Save dialog so you can name your multipart .vp4 embroidery file. 

Note: Depending on previous choices when saving files, the compact or expanded 
save dialog is shown.

The embroidery is saved as a multipart embroidery in .vp4 format. This keeps the 
separate sections, and preserves thread color information and notes.

Note: To use other embroidery formats, choose Export. See “Export” on page 33.

When you save the embroidery subsequently, the existing name is used. A backup 
is made of previous versions.

Note: Use Revert To to go back to a previous version. See “Revert To” on 
page 48.

To use Save
■ Click Actions  on the toolbar and choose Save.
■ Choose File > Save.
■ Press ⌘S

Save an Embroidery
1 Create an embroidery project using existing designs, text, frames and SuperDesigns.
2 Click Actions  on the toolbar and choose Save to save the design in the Save dialog. 

Alternatively, choose File > Save (or press ⌘S).
3 In the Save As text box, enter a name for your embroidery.
4 Browse to the desired folder, or create a new folder.
5 Click the Save button to save the embroidery.

Name the embroidery

View the expanded Save dialog
Select a folder to save in

Name the embroidery
View the compact Save dialog

Select a folder to save in
Search for a folder or file

Create a new folder
Save the embroidery
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Duplicate
Use Duplicate to make a copy of the multipart embroidery in the current window 
using that embroidery’s name. The new window will use the original name with the 
word "copy" at the end. You could use Duplicate to remove part of a multipart 
embroidery and save the changed embroidery under a new name.

Then use Save to save the copied embroidery under a different name and/or 
folder.

Note: When an embroidery is Duplicated the version history is not kept.

To use Duplicate
■ Choose File > Duplicate.
■ Press ⇧⌘S

Duplicate an Embroidery
1 Create an embroidery project using existing designs, text, frames and SuperDesigns.
2 Choose File > Save (or press ⌘S) to Save the embroidery. See “Save” on page 32.
3 Choose File > Duplicate (or press ⇧⌘S).

A new window is opened containing a copy of the saved embroidery. The new window uses 
the same name as the original, but with the word "copy" at the end.

4 Choose File > Save (or press ⌘S).
5 Save the duplicated embroidery in the Save dialog under the desired name and folder.

Save As
Use Save As to save the contents of the current window as a multipart embroidery 
in .vp4 format under a new name.

To use Save As
■ Choose File > ⌥ > Duplicate.
■ Press ⌥⇧⌘S

Export
Save the project in the current window in the desired format according to the 
chosen options to optimize for sewing. The embroidery must fit in the currently 
selected hoop. Use the Design Player to see how the embroidery will be exported 
according to the current Optimize for Sewing Options.
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The preferred file format for exporting embroideries is Husqvarna Viking / Pfaff 
.vp4, as this will preserve the separate parts of multipart designs. It also preserves 
thread color information and notes.

You can also export embroideries as Husqvarna Viking /Pfaff (.vp4, .vp3, .vip), 
Brother/Baby Lock/Bernina PEC (.pec), Brother/Baby Lock/Bernina PES (.pes), 
Compucon/Singer PSW (.xxx), Husqvarna (.hus, .shv), Janome (.jef and .sew), 
Melco Expanded (.exp), Pfaff (.pcs), Tajima (.dst) or Toyota (.10o).

Note: The initial name is the current file name with "Exported" added. The text 
"Exported" may be changed in mySewnet™ Configure.

To use Export
■ Click Actions  on the toolbar and choose Export.
■ Choose File > Export.
■ Press ⌥⌘S

Optimize for Sewing Options
All of these options are initially selected when saving as a .vp4 file, or in any other 
format.

Note: You can customize the Optimize for Sewing Options in mySewnet™ 
Configure.

Combine: Merge the embroideries into a single embroidery during Export. See 
“Combine” on page 29.

Note: Combine is not enabled if there is only one design, and for embroidery 
formats that are automatically combined.

Remove Overlap: Prevent areas of stitches building up where embroideries 
overlap.

Remove Overlap is not available when Combine is not enabled.

Note: Only deselect this option if, for example, your embroideries are low density 
and you wish to have a blend effect where they overlap. Also, some multipart 
embroideries are created with areas that are designed to overlap each other near 

Choose an embroidery format

Optimize the embroidery 

Go to the "Save" or "Saving as" dialog

Set the options for splitting 

Create placement stitches 

Rotate the hoop to 

for stitching out

for decorations

suit your machine

in a multipart hoop
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the mid-section of a turnable hoop. When viewing these designs in mySewnet™ 
Embroidery, deselect Remove Overlap before exporting. Deselect Remove 
Overlap in mySewnet™ Configure, Export, before sending them to the 
embroidery machine.

ColorSort: Reduce the number of thread colors during Export. See “ColorSort” 
on page 86.

Optimize Stitch Length: Automatically remove small and insignificant stitches. 
See “Optimize Stitch Length” on page 38.

Note: Cutwork Needle lines in the Inspira Cutwork Needle "thread range" are 
unaffected by Optimize Stitch Length.

Decoration
Create Center or Line placement stitches for Decorations added in mySewnet™ 
Embroidery, or remove all decorations and their associated placement stitches.

Center or Line placement stitches are created automatically for decorations 
according to the options set in mySewnet™ Configure, which may be altered 
when you export the embroidery. Alternatively, create crystal transfer templates 
for automated cutters with Export Decoration Template.

Center placement stitches are recommended when most decorations are 
individual and symmetrical. Line placement stitches are recommended when most 
decorations are individual and asymmetrical (such as bugle beads) or lines of 
closely spaced beads or sequins.

Create Center placement stitches: Create a small cross shape in stitches to 
show where the decoration is to be placed.

Create Line placement stitches: Create a single stitch that runs along the 
length of the decoration.

Remove all decorations and placement stitches: Remove all decorations 
and placement stitches from the exported version. This may be desired to create 
an embroidery with a complementary crystal transfer template (made using the 
Export Decoration Template dialog). See “Export Decoration Template” on 
page 41.

Hoop Orientation
Set the hoop orientation.

Rotate to fit natural hoop position: Rotate the embroidery if needed to fit 
with the default hoop orientation for the machine. This option is only available if 
the hoop on the main screen is in the rotated orientation. It is useful if you prefer 
to create a "landscape" shaped project in the rotated orientation.
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Flip design for felting or reverse embroidery: Flip the embroidery for being 
stitched in reverse. If an embroidery contains a Felting Needle color effect this 
option is selected initially. See “Felting Needle” on page 82.

Splitting options
Click the button to open the splitting options dialog. See “Splitting for Multipart 
Hoops” on page 36.

Note: Splitting for Multipart Hoops is available if .vp4, .vp3, .pes or .jef is chosen.

Additional Sections
Additional dialog sections are available, depending on the chosen file format.

• If .vp4, .vp3, .pes or .jef is chosen, Splitting for Multipart Hoops is present. See 
“Splitting for Multipart Hoops” on page 36.

• If .pes is chosen, you can select your machine type, file version, hoop size and 
rotation.

• If .jef is chosen, you can select your machine type, hoop size and rotation.

Continue
View the Save, or Saving As dialog, depending on the selected file format.

Export an Embroidery
1 Create an embroidery project using existing designs, text, frames and SuperDesigns.
2 Save the embroidery. See “Save” on page 32.
3 Choose File > Export (or press ⌥⌘S).
4 Choose an embroidery format from the pop-up menu.
5 Select your optimization options.
6 If you are using a multipart hoop, set Intelligent or Straight Line split.
7 Click Continue.
8 The Save or Saving As dialog appears. Save the embroidery as desired. 

Note: When exporting an embroidery, the message "Embroidery is too large or will not fit in 
hoop." may appear. This means that some part of your embroidery is not entirely within the 
hoop, as indicated by round resize handles on the embroidery. 
If you have multiple elements that need to be combined, use ⌘ and the arrow keys to step 
through the embroideries until you find the item with round resize handles. Drag the 
embroidery so that it is inside the hoop. Alternatively, use the Design > Move Into Hoop 
feature.

Splitting for Multipart Hoops
Note: This section appears if .vp4, .vp3, .pes or .jef is selected as the file format.
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Embroideries for Multipart hoops are split automatically, according to your Export 
settings. Use an Intelligent or Straight Line Split.

Note: There is no need to ensure embroideries are in one stitch area of the hoop; 
just place your embroideries in the most pleasing arrangement. 

Split Method
You can use one of two split methods:

• Intelligent Split automatically calculates a split line that cuts the minimum 
number of stitches, and minimizes cuts through solid sections of embroidery. 
Where possible, use Intelligent Split.

• Straight Line Split cuts the embroidery straight across the center line of the 
overlap zone.

Intelligent with Tolerance
Intelligent Split calculates a split line that cuts the minimum number of stitches, and 
minimizes cuts through solid sections of embroidery. For example, a large 
embroidery is split at a narrow section, and an embroidery that fits in one stitch 
area of the hoop is left in one piece even if it is part of a larger design.

Tolerance ensures that the Intelligent Split line stays a short distance from the 
edges of the overlap. This allows for play in the hoop when going from one hoop 
area to another, such as when aligning a hoop that has been turned to stitch out 
the other side of an embroidery.

You can set Tolerance from 0 to 3mm, in steps of 1mm. The initial setting is 1mm.

Use Intelligent Split with Tolerance
■ Select the "Intelligent with Tolerance" checkbox, then enter a number in the 

Tolerance number box, or use the arrows to increase or decrease the Tolerance.

Straight with Compensation
Straight Line Split cuts straight across the center of the overlap zone. Straight Line 
Split will only split an individual embroidery if, before it is combined with 
everything else, it does not fit entirely into one stitch area of the hoop.

Note: Lettering is split straight down the middle, as with any other type of 
embroidery. This may cut through characters rather than gaps and spaces. In such 
cases, it is recommended to use Intelligent Split instead.
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Compensation adds overlapping stitches along the edges where the embroidery 
is split. This compensates for pull on the fabric.

Alignment Stitch for Turnable Hoops
Select this option to add an alignment cross at the end of the first embroidery 
section when using the HUSQVARNA VIKING® Designer Majestic™, PFAFF® 
creative Grand Dream™, Universal Multipart hoop or Brother Jumbo Frame. A 
hoop movement to the alignment cross is added at the beginning of the next 
section. The next embroidery section can then be correctly aligned, or alignment 
can be confirmed.

Optimize Stitch Length
Use Optimize Stitch Length to automatically remove small and insignificant 
stitches.

Stitch Length Sensitivity
Adjust the sensitivity of the optimization. Low is set as the default.

■ Choose Low, Medium or High from the pop-up menu.

Minimum Significant Stitch Length
Select the shortest stitch length that you consider to be significant. Stitches below 
this length are removed during the optimization process. The default stitch length 
is 0.8 mm.

Note: Cutwork Needle lines are unaffected by the Minimum Significant Stitch 
Length.

■ Choose 0.6 mm, 0.8 mm or 1.0 mm from the pop-up menu.

None Use None if you can split an embroidery without cutting through any of the 
design elements. Compensation is initially set to None.

Low Use Low when cutting through a lightly stitched embroidery or when the split 
lines go through only a few stitch areas.

High Use High when the embroidery is dense, when the split lines make long splits 
through stitch areas, or when stitching onto materials such as knitted or 
stretchy fabric.

Adjust the sensitivity
Set your shortest desired stitch length
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Export Appliqué Pieces
Use Export Appliqué Pieces to save or print appliqué outlines ready for cutting. 

There are five appliqué piece export methods:

■ Export for Cutter: Save as SVG, DXF or FCM files for use in fabric cutters
■ Export for Cutwork Needles: Save as VP4 or VP3 stitch files that can be used 

with INSPIRA™ Cutwork Needles
■ Print Templates: Print as an outline template to stick or pin to fabric and then 

cut out
■ Print Appliqué Pictures: Print directly onto printable fabric or an iron-on 

transfer; this also prints the image of the appliqué piece
■ Export for Custom Layout: Save as PNG files with the fabric image placed as 

the fill for each shape. This is designed for use with fully customized layouts.

Export for Cutter
Export the appliqué piece as an SVG, DXF or FCM image file for use in a fabric 
cutter.

Set the units of measurement (millimeters or inches), and select a file type. Click 
Export to save the file.

Note: The maximum size for the Brother ScanNCut FCM format is 12" x 12" 
(305mm x 305mm).

Export an SVG, DXF or FCM 

Use 2 or 4 cutwork needles

Print as an outline template 

Print onto printable fabric 

Save as a PNG custom layout 

file for use in a fabric cutter

Set file formats and measurement units for your cutter

Set cutwork needle type, file format, and secure points for fabric stability

for cutting out

or an iron-on transfer

with fabric images

Flip picture if using a transfer
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Recommended file formats for cutters:

Export for Cutwork Needles
Export the appliqué piece for cutting with INSPIRA™ Cutwork Needles. Select 2 
or 4 needles, choose whether to use secure points for fabric stability and their 
length, and use a .vp3 or .vp4 stitch file.

Print Templates
Print the appliqué piece as an outline template to stick or pin to fabric and then cut 
out. 

Select a printer and paper size in the Print dialog. See “Print” on page 511.

Print Appliqué Pictures
Print directly onto printable fabric or an iron-on transfer; this also prints the image 
of the appliqué piece.

Flip the picture for an iron-on transfer, and select a printer and paper size in the 
Print dialog. See “Print” on page 511.

Export for Custom Layout
Save as PNG files with the fabric image placed as the fill for each appliqué piece 
shape. This is designed for use with fully customized layouts, for example if you 
wish to arrange the shapes in your cutter software or in another graphics package.

Using Export Appliqué Pieces
In the Export appliqué pieces dialog, select the desired method and options, then 
click the Export or Print button.

To use Export Appliqué Pieces
■ Choose File > Export Appliqué Pieces.

Cutter Software Export Format

Cricut Explore® Cricut Design Space 3.1512 SVG (points)

KNK Zing Air® Make the Cut! 4.6.1 (Zing Plugin 
2.1.0)

SVG (points)

Silhouette Cameo® Silhouette Studio 3.6.57 ss
(Use "As Is" import settings)

DXF (millimeters)

Brother ScanNCut® (2) Direct to USB stick or machine FCM

Sizzix Eclips2 eCal2 2.203 SVG (points)
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Export Decoration Template
Use Export Decoration Template to save a template for all your decorations in a 
format for your automated cutter. This can be used to create a crystal transfer 
template (or rhinestone template) for pressing hotfix crystals and nailheads 
directly onto your work.

Export for Cutter
Export the decorations as an SVG, DXF or FCM image file to create a crystal 
transfer template for use in an automated cutter.

Set the units of measurement (millimeters or inches), and select a file type.

Recommended file formats for cutters:

Template Options: Select (check) Separate Templates by Color to create a 
separate template for different decoration types, for example if you wish to use 
the same size of crystal in two different color ways.

Alignment Stitches: Add alignment stitches for aligning the decoration subdesign 
with the embroidery. Select from None (the default), Corners and Outline.

Cutter Software Export Format

Cricut Explore® Cricut Design Space 3.1512 SVG (points)

KNK Zing Air® Make the Cut! 4.6.1 (Zing Plugin 
2.1.0)

SVG (points)

Silhouette Cameo® Silhouette Studio 3.6.57 ss
(Use "As Is" import settings)

DXF (millimeters)

Brother ScanNCut® (2) Direct to USB stick or machine FCM

Sizzix Eclips2 eCal2 2.203 SVG (points)

Select measurement units for the decoration template

Export decoration template as an SVG, DXF or FCM file

Create separate templates for different decoration types

Add stitches to align the template with the embroidery
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To use Export Decoration Template
■ Choose File > Export Decoration Template.

Sending Embroideries 
Send designs to your mySewnet™ enabled embroidery machine via mySewnet™ 
from within the mySewnet™ Embroidery Software, or directly from your 
mySewnet™ account.

Use mySewnet™ Connect to change your mySewnet™ settings.

Send
Use the Send dialog to send the selected embroidery to the mySewnet™ Cloud, 
or to your machine.

Send to mySewnet™ Cloud
Send the selected embroidery design to the mySewnet™ Cloud.

Send Express to mySewnet™ Device
Send the selected embroidery design direct to the mySewnet™ enabled machine 
or computer.

Note: Select the computer or machine from the list below.

Filename
You can change the name of the design before sending it.

Send the design to the mySewnet™ Cloud 
Send directly to a mySewnet™ device 

Select the machine or

Change the design name 

computer for sending to

before sending
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Sending via mySewnet™

Sending from a Machine to mySewnet™ Embroidery
You can send an embroidery from a mySewnet™ enabled embroidery machine to 
mySewnet™ Embroidery on your computer. Adjust the embroidery, then return it 
to your machine for stitching.

To be able to send from your machine to mySewnet™ Embroidery, and to send to 
your machine with Send Express to mySewnet™ Device:

■ mySewnet™ Connect must be running on the computer
■ You must use a mySewnet™ enabled embroidery machine with the most recent 

updates installed
■ The computer and embroidery machine must be signed in to the same 

mySewnet™ account.

Note: An embroidery moved from a machine to mySewnet™ Embroidery will not 
retain the special features from the embroidery machine, for example changing the 
words in lettering created on the machine, as it is sent as stitches. This is also true 
of designs sent in the other direction.

Send from an Embroidery Machine
1 Go to the embroidery machine.
2 Tap the Cloud button at the top and ensure that you are signed in to mySewnet™.
3 Select embroidery mode, and then load an embroidery.
4 In the machine screen, choose the send to software option. 
5 Select the computer to send to, then send the embroidery. 

The embroidery will open in a new mySewnet™ Embroidery window.
6 When you have adjusted the embroidery, save the changes to your computer.

Note: You can name your computer in the mySewnet tab of mySewnet™ Configure.
You can then use Send Express to mySewnet™ Device to return the edited 
embroidery to your machine for stitching out.

Note: When you send from your embroidery machine to mySewnet™ Embroidery, 
the embroidery may be sent to a window beneath the active maximized window. 
The mySewnet™ button flashes to indicate that a design has been sent.

Using Send Express to mySewnet™ Device
1 In the File menu, select Send.
2 In the Send dialog box, select your machine name from the list. 

A message tells you that the design was sent.
3 On the machine, tap to accept the design from your computer.
4 Stitch out the design.

Note: You can use Send to mySewnet™ in the Finder to send embroideries to 
mySewnet™. See the mySewnet™ Configure Reference Guide and Help.
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mySewnet™ Connect
Use the mySewnet™ Connect module in the mySewnet™ Embroidery Software 
to access your mySewnet™ settings in mySewnet™ Configure.

Note: To change your mySewnet™ settings, see the mySewnet™ Configure 
Reference Guide and Help.

Use the mySewnet™ Connect menu to check the status of your mySewnet™ 
connection.

The System Tray Icon
When mySewnet™ Connect is running, it appears as an icon in the menu bar  
at the top right of your computer screen. The icon shows whether or not 
communication is established with your machine as follows:

■ Click the icon to see the mySewnet™ Connect Menu.

Note: Communication is shown as established when a connection exists with 
mySewnet™.

Starting mySewnet™ Connect
mySewnet™ Connect is set to start automatically when you restart your 
computer. If it is not open, use the following steps.

1 Open mySewnet™ Configure .
2 On the Utilities tab, click Start mySewnet™ Connect . The mySewnet™ Connect 

icon  can now be seen in the menu bar.
3 To close mySewnet™ Connect, click the icon in the menu bar and in the mySewnet™ 

Connect menu click Quit.

mySewnet™ Connect Menu
Click the mySewnet™ Connect icon in the menu bar to see a menu of options.

The menu tells you whether you are signed in to mySewnet™. 

Note: For mySewnet™ the current status in mySewnet™ Configure is listed. If you 
have more than one machine, the first found is used.

Communication established No communication
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■ Select About mySewnet™ Connect to see the version number and copyright. 
(You will need this version number if you contact technical support at any time.)

■ Select Start Automatically to select or deselect the automatic start when your 
computer starts.

■ Select mySewnet™ Options to view the mySewnet tab in mySewnet™ Configure.
■ Select Help to display help pages about mySewnet™ Connect.
■ Select Quit to close mySewnet™ Connect and remove it from the menu bar.
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Working with Protected Designs
Designs from the mySewnet™ Library are opened in a protected state, as 
indicated by a Library design  &  symbol in the FilmStrip.

Opening and Inserting Protected Designs
Note: Protected designs can only be opened in mySewnet™ Embroidery or 
mySewnet™ Stitch Editor. They cannot be opened in any other module.

When you use File > Open to load a mySewnet™ Library design, or a project 
containing a Library design, the protected sub-designs are shown in the FilmStrip.

Note: If a project that includes a mySewnet™ Library design is opened without a 
mySewnet™ subscription present, the protected parts will not be loaded.

Saving and Exporting Protected Designs
■ When you save protected projects with File > Save (or Save As) a protected file in 

.evp4 format is created.
■ When you export protected projects with File > Export, the protected format 

.evp3 is used.

Note: You can only stitch out protected projects on a mySewnet™ Library enabled 
embroidery machine.

Working with a Protected Project
Any project that includes a mySewnet™ Library design becomes a partially 
protected project. The protected components can only be stitched out on 
mySewnet™ Library enabled machine with an active mySewnet™ Library 
subscription.
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Printing a Worksheet
When you print a worksheet for a protected project, the words "Protected File" 
can been seen at the bottom of the worksheet.

Browsing Protected Designs
Designs from the mySewnet™ Library use the file extensions .evp3 or .evp4.

When in Icon view in 
the Finder, the 
Protected Design 
icon  can be seen.

To see more details for 
the design, use Column 
view or Quick Look.
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Rename
You can rename the document in the currently selected window.

• If the document has not been saved, the Save dialog is displayed so you can save 
your embroidery. See “Save” on page 32.

• If the document has been previously saved, you can rename the document in the 
application title bar.

Rename a document
■ Choose File > Rename, then save or rename the document.

Move To
You can move a document from the folder it is saved in, to another folder.

■ Choose File > Move To, then browse to the destination folder.

Revert To
Use Revert To to return to a previous version of your embroidery.

Use Revert To
1 Create an embroidery project using existing designs, text, frames and SuperDesigns.
2 Choose File > Save (or press ⌘S) to save the embroidery. See “Save” on page 32.
3 Change the embroidery.
4 Choose File > Save (or press ⌘S) to save the embroidery again.
5 Choose File > Revert To. All of the changes that you have made and saved can be selected 

on the screen.
6 Click Restore to go back to an older version, or Done to return without reverting, 
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4Viewing Embroideries

Select the way you view your embroideries. Zoom in and out, switch 
between 3D View, Realistic 3D and 2D View, and use a grid for 
alignment. Load or create a background, then move and fade it as 
desired. Use the Design Player and Life View to view how your 
embroideries will stitch out, and in 3D with a real-world perspective.

View Mode
Select 3D View, Realistic 3D, or 2D View stitch display with View Mode.

3D View
Use 3D View to see embroideries, background and grid in standard 3D mode. The 
stitches of the embroideries have three-dimensional shading. All editing functions 
are available, and the selection box is shown.

To view embroideries in standard 3D
■ Click the 3D View button  on the toolbar.
■ Choose View > View Mode > 3D View Mode

Realistic 3D
Use Realistic 3D to view embroideries and background in 3D without selection 
boxes, grid or hoop. You can use the zoom commands, but some editing functions 
are not available.

To view embroideries in Realistic 3D
■ Click the Realistic 3D button  on the toolbar.
■ Choose View > View Mode > Realistic View Mode

3D View Realistic 3D 2D View 

2D shows stitches as
lines with no shading 

See your embroidery in Standard 3D

Realistic 3D shows no box, grid or hoop
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2D View
Use 2D View to see the individual stitches in your embroideries as lines with no 
shading.

To view embroideries in 2D
■ Click the 2D View button  on the toolbar.
■ Choose View > View Mode > 2D View Mode

Note: Stitches are automatically displayed in 2D when you select the Modify 
window.

Grid
Use the grid to help align embroideries.

The apparent grid size varies, depending on the size of the embroidery and the 
zoom level. The grid is initially set at 10mm intervals. Adjust its size between 2mm 
and 50mm using Preferences.

To switch the grid on and off
■ Choose View > Grid.
■ Press ⌘.

Grid On Grid Off
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Zooming In or Out
You can enlarge (zoom in) or reduce (zoom out) your view of the work area.

Zoom To Fit shows the hoop so that it fills the window. This is the default size. 
Click the center marker on the zoom slider, or press ⌘1 to see the embroidery 
at 100% or real size.

To Zoom In
■ Click the Zoom In  button on the toolbar.
■ Choose View > Zoom > Zoom In.
■ Press ⌘+
■ Drag the zoom slider to the right.
■ Use Pinch to zoom on a trackpad (close two fingers) to zoom in.
■ Use Zoom To Rectangle  or Percentage Zoom to select your desired 

magnification.
■ Control–click and choose Zoom > Percentage Zoom.

To Zoom Out
■ Click the Zoom Out  button on the toolbar.
■ Choose View > Zoom > Zoom Out.
■ Press ⌘-
■ Drag the zoom slider to the left.
■ Use Pinch to zoom on a trackpad (spread two fingers) to zoom out.
■ Use Percentage Zoom to select your desired magnification.
■ Control–click and choose Zoom > Percentage Zoom.

Using Zoom To Fit
■ Click the Zoom To Fit  button on the toolbar.
■ Choose View > Zoom > Zoom To Fit.
■ Press ⌘0

Zoom To Rectangle
You can select the position and size of an area to zoom in on with Zoom To 
Rectangle.

To Select Zoom To Rectangle
■ Click the Zoom To Rectangle  button on the toolbar.
■ Choose View > Zoom > Zoom To Rectangle.

Use the slider to zoom in and out

Zoom To Rectangle 

Zoom Out

Zoom To Fit

Zoom In

Zoom 100%
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■ Press ⌘*

Magnify an Area with Zoom To Rectangle
1 Select Zoom To Rectangle .

The pointer changes to the Zoom To Rectangle pointer .
2 Drag a rectangle around the area you want to zoom in to.
3 Release the mouse button to zoom in.

Zoom To Rectangle is automatically deselected after you 
have used it.

Pan
When zoomed in, move around the work area using pan.

Note: The scroll bars may only appear when you are scrolling. To always show the 
scroll bars, choose Apple Menu > System Preferences > General > Show scroll 
bars: Always.

■ Drag the scroll bars.
■ Swipe with one finger on a Magic Mouse, or two fingers on the trackpad to scroll 

in any direction.

Percentage Zoom
You can set zoom percentage levels for the active embroidery from 25% to 800%, 
with 100% being the real size of the embroidery.

Using Percentage Zoom
■ Click Actions  on the toolbar and choose Zoom > Percentage Zoom.
■ Control–click and choose Zoom > Percentage Zoom.
■ Choose a magnification level from the zoom menu:

⌘1 100% Choose View > Zoom > Zoom 100%

⌘2 200% Choose View > Zoom > Zoom 200%

⌘3 400% Choose View > Zoom > Zoom 400%

⌘4 800% Choose View > Zoom > Zoom 800%

⌘5 75% Choose View > Zoom > Zoom 75%

⌘6 50% Choose View > Zoom > Zoom 50%

⌘7 25% Choose View > Zoom > Zoom 25%
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Backgrounds
Use the Background tools to load a background or create a new background with 
the Background Assistant, to move a background, or to fade a background.

Note: The Background tools are only available after a Background has been 
selected in the Background Assistant. See “Background Assistant” on page 56.

Load Background
Use Load Background  to start the Background Assistant, where you can load a 
background or create a new background for your embroideries.

■ Click the Load Background  button on the toolbar.
■ Choose View > Load Background.
■ Press ⇧⌘K

The Background Assistant opens. See “Background Assistant” on page 56.

Background Visibility
Use Background Visibility  to open a pop-up menu and select one of the 
background visibility options.

• Background On shows the background at full visibility. See “Background On” on 
page 54.

• Background Off hides the background. See “Background Off” on page 54.
• Fade Background (or ⌘K) opens the Fade Background dialog where you can set 

the visibility for the background garment or fabric. See “Fade Background 
Dialog” on page 55.

■ Click the Background Visibility  button on the toolbar, then choose Background 
On, Fade Background or Background Off from the pop-up menu.

Background On shows the picture 
in the background.

Drag the slider to fade the colors 
in the background picture (here 

by 50%).

Background Off hides the 
picture. 

Load or create a background with

Fade the background
Move the backgroundthe Background Assistant
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Note: You can also set the visibility of the background with the Background 
Visibility menu options. See “Background Visibility” on page 56.

Move and Rotate Background
Use Move and Rotate Background  to move the background that you have 
placed behind your embroideries. The mouse pointer changes to a four-headed 
arrow .

Move a Background
■ Click the Move Background  button on the toolbar.
■ Choose View > Move Background.
■ Press ⌥⌘K

Using Move Background
1 Click the Move Background button . The mouse pointer changes to a four-headed 

arrow . 
Alternatively, choose View > Move Background (or press ⌥⌘K).

2 Drag the garment or fabric background around the hoop or project area. 
3 When the background is in the desired location, Control–click to deselect the function.

Background On
View the background at full visibility.

To use Background On
■ Click the Background Visibility  button on the toolbar, then choose Background 

On in the pop-up menu.
■ Control–click and choose Background Visibility > Background On.
■ Choose View > Background Visibility > Background On.

Background Off
Hide the background.

Note: To remove the background, use Remove Background. See “Remove 
Background” on page 56.

To use Background Off
■ Click the Background Visibility  button on the toolbar, then choose Background 

Off in the pop-up menu.
■ Control–click and choose Background Visibility > Background Off.
■ Choose View > Background Visibility > Background Off.
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Fade Background Dialog
Use the Fade Background dialog to set the visibility for the background garment or 
fabric.

To open the Fade Background dialog
■ Click the Background Visibility  button on the toolbar, then choose Fade 

Background in the pop-up menu.
■ Control–click and choose Background Visibility > Fade Background.
■ Choose View > Background Visibility > Fade Background.
■ Press ⌘K

Use Fade Background
1 Click the Background Visibility  button on the toolbar, then choose Fade Background in 

the pop-up menu.
Alternatively, Control–click and choose Background Visibility > Fade Background, or press 
⌘K.

2 Drag the slider to set the background visibility to any point between 0% (background off) 
and 100% (background fully on). 
As you drag the slider the appearance of the background changes.

3 Click Close when the background is at the desired fade level.
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Background Visibility
You can set visibility for the active background to a range of levels, including 100% 
(On) and 0% (Off). 

Using Background Visibility
■ Choose View > Background Visibility and select a background visibility option.
■ Choose a visibility level from the Background Visibility menu:

Remove Background
Use Remove Background to remove a background that you have placed behind 
your embroideries.

Delete a Background
■ Choose View > Remove Background.

Background Assistant
Use the Background Assistant to load an existing background, or create a new 
background. Preview the embroideries you have designed on a garment, home 
decor item, quilt block, fabric, or other background.

Note: Use Realistic 3D  to view embroideries and backgrounds in 3D without a 
grid, hoop or selection box. 

Real Size Backgrounds
When you add a new background to your collection, you provide a measurement 
so that it can be matched to the size of your embroideries. The garment, quilt 
block and fabric backgrounds supplied with mySewnet™ Embroidery have already 
been set to real size.

Off Choose View > Background Visibility > Background Off

10% Choose View > Background Visibility > Fade Background to 10%

20% Choose View > Background Visibility > Fade Background to 20%

30% Choose View > Background Visibility > Fade Background to 30%

40% Choose View > Background Visibility > Fade Background to 40%

50% Choose View > Background Visibility > Fade Background to 50%

60% Choose View > Background Visibility > Fade Background to 60%

70% Choose View > Background Visibility > Fade Background to 70%

80% Choose View > Background Visibility > Fade Background to 80%

90% Choose View > Background Visibility > Fade Background to 90%

On Choose View > Background Visibility > Background On
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Choose Background
Use the Choose Background page of the Background Assistant to select whether 
to load a saved background, or to create a new background for your embroidery.

Load a Previously Saved Background
■ Select Load a Previously Saved Background to browse to a saved background file.

Add a New Background
■ Select Add a New Background to browse to a picture on your computer.

Type
■ Select a background type to load or create: Garment, Quilt Block or Fabric.

Continue
• If you selected Add a New Background, go to the Choose Picture page.
• If you selected Load a Previously Saved Background, go to the Load Background 

page.

Select a saved background type 

Load a picture to create
a new background
 

Load a saved background
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Load Background
Use the Load Background page of the Background Assistant to load a saved 
background. The Load Background page appears if you selected Load a Previously 
Saved Background in the Choose Background page. 

Select
■ Click Select to choose a background in the Background Viewer, then browse to 

the desired folder and background.
Note: The background type (Garment, Quilt Block or Fabric) depends on your 
choice in the Choose Background dialog.

Done
Close the Background Assistant and load the background in the work area.

Select a Background
1 In the Choose Background page of the Background Assistant, select Load Previously Saved 

Background.
2 Select a Background Type: Garment, 

Quilt Block or Fabric.
3 Click Continue. The Load 

Background page appears.
4 Click Select, and browse to the 

desired folder in the Background 
Viewer.
Note: The available folders are for the 
background Type that you selected in 
the Choose Background page, for 
example Bags & Hats.

5 Click on a background.
6 Click OK to open the background, 

and to close the Viewer. The selected background is displayed in the Load Background page.
7 Click Done to close the Background Assistant and load the background in the work area.

Note: Click Quit to exit without selecting a background.
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Choose Picture
Use the Choose Picture page of the Background Assistant to select a picture to 
create a background.

Select File
■ Click Select File to select a picture to create a background.

Browse to one of the Samples subfolders, such as: mySewnet/Samples/Embroidery/
Pics. Alternatively, browse to a folder elsewhere on your computer.

The following popular image file formats may be loaded: Bitmap (.bmp), 
Encapsulated PostScript (.epi, .eps), Graphics Interchange Format (.gif), JPEG-JFIF 
Compliant (.jpg, .jfif, .jpeg), JPEG 2000 (.jp2, jpf), JPEG Multi-Picture Object (.mpo), 
Photoshop (.psd), Portable Document Format (.pdf), Portable Network Graphics 
(.png), Postscript (.ps), Tagged Image File Format uncompressed (.tiff, .tif), Camera 
RAW (.raw & many others), High Dynamic Range (.exr, hdr), High Efficiency Image 
Format (.heic).

These additional formats can also be loaded: Apple Icon (.icns), Fax (.fax & many 
others), Linux Icon (.xbm), Macintosh Picture (.pct, .lpic, .pict), MacPaint (.mac, 

Select a picture 
on your computer

Import a file from a
scanner or camera

The picture is previewed
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.pnt, pntg), Microsoft Icon (.cur, .ico), Silicon Graphics (.rgb, .sgi) and Truevision 
TGA (.targa, tga).

Select a Picture
1 Click Select File. The Open dialog appears.
2 Browse to the desired folder.
3 Click on a picture.
4 Click Open to open the picture onto the Choose Picture page, and to close the dialog.

Click Cancel to exit without selecting a picture.
5 Click Continue to prepare your picture as a background.

Continue
Go to the Rotate & Crop Picture page.

Go Back
Return to the Choose Background page.
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Rotate and Crop Picture
Use the Rotate and Crop Picture page of the Background Assistant to prepare a 
garment or quilt block picture when creating a background.

If required, rotate the picture to any angle from 0 to 359 degrees. For example, 
this is useful for straightening scanned pictures.

When the picture is rotated between the 90 degree steps, the picture is made 
larger and the detected background color is added. If there is no distinctive 
background color, white is used.

Select All: Select the whole of the picture.

Automatic: Select the smallest rectangle that includes all colors that are not the 
background color.

Note: The size of the crop box may vary if the picture is rotated.

Rotate and Crop a Picture
1 Drag the rotational slider to rotate the picture to the desired angle.

Alternatively, enter a number in the rotation angle number box, or use the arrows to 
increase or decrease the angle of rotation.

2 Drag the handles on the crop area boundary line to select the desired part of the picture.
Hold the Shift key while dragging to resize the rectangle proportionally.
Hold the Option key while dragging to resize the rectangle without moving its center.

3 Drag anywhere inside the crop box to move the crop box.
Note: If you need to expand a crop box again, make sure it is not touching the edge of the 
frame, as this will stop it expanding.

4 If desired, click Automatic to select the crop lines automatically, or click Select All to use 
the whole of the picture.

Change the picture angle
Select the whole picture

Automatically exclude
the picture background

Zoom in and out

Correct the perspective in the picture

Adjust the crop lines 
as desired
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Perspective Correction
To remove the effects of perspective in a picture, or to correct skew, select 
Perspective Correction . When using Perspective Correction, the crop handles 
are red.

Drag the red handles so that the crop lines frame the picture. Use the Zoom tools 
to view the outline of the picture more clearly.

Note: When taking a picture, hold the phone or camera so as to avoid reflected 
light and shadow on your subject.

Stretch Picture
Drag the Stretch Picture  slider to make the picture in the Preview wider or 
narrower.

Change the Perspective in a Picture
1 In the Rotate and Crop Picture page, ensure that Perspective Correction  is selected.
2 Move the pointer over one of the red crop handles in the corner.

The pointer changes to a diagonal double-headed arrow .
3 Move the red corner handles so that the crop lines frame the picture. The angle of the 

adjoining crop lines changes.
A version of the picture with the perspective corrected appears in the Preview area.
Note: When taking a photo for a background, hold the phone or camera so as to avoid 
reflected light and shadow on your subject.

4 Drag theStretch Picture  slider to correct the proportions of the picture.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Enable perspective 

Drag the handles 
to select an area

Adjust the proportions of the picture

correction
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Go Back
Return to the Choose Picture page.

Continue
Go to the Set Size page.
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Rotate and Crop Picture - Fabric
Use the Rotate and Crop Picture - Fabric page of the Background Assistant to 
prepare a fabric sample picture when creating a background.

Adjusting the Crop Area
Initially, about half the area of the picture is selected from the middle of the 
picture, as shown by the dashed box in the picture on the left. The preview on the 
right shows four copies of the selected fabric area tiled together. The tiled preview 
changes dynamically as you change the crop area.

■ To adjust the crop area, position the mouse over the crop boundary until a 
double-headed arrow  appears, then drag to move the boundary line.

■ To move the crop area, position the mouse inside the crop boundary until a hand 
pointer  appears, then drag to move the whole rectangle.

■ To redraw the crop area, drag outside the crop boundary to draw a new 
rectangle, which can then be adjusted as required.

To see where the four sections of the background are 
joined, select the Show Divider option. Dashed lines 
show where the tiled sections will be joined. This is 
useful for patterned fabric, to ensure the pattern 
repeats as desired.

When the desired area is selected, click Continue.

Rotate
Rotate  the picture from 0 to 359 degrees. Adjust the 
picture angle as desired. This is often necessary with 
scanned pictures.

■ Enter the desired Rotation angle  or use the up/down arrows to change the 
angle. The preview shows the effect.

Drag crop lines to select
Drag inside area to move

Click outside area to redraw

Show divider lines for tiles

Zoom in and out

Change the picture angle

Correct the perspective in the picture
Select the whole picture or
use the default crop settings

Save the edited picture
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Note: When the picture is rotated between the 90 degree steps, the picture is 
made larger and white background is added.

Select All and Automatic
Use Select All to select the whole of the picture. Use Automatic to set the crop 
lines back to the default position for the current picture.

Perspective Correction
To remove the effects of perspective in a picture, or to correct skew, select 
Perspective Correction . When using Perspective Correction, the crop handles 
are red.

Drag the red handles so that the crop lines frame the picture. Use the Zoom tools 
to view the outline of the picture more clearly. Drag the Stretch Picture  slider 
to make the picture in the Preview wider or narrower. Use Save Picture to save 
your edited picture.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Go Back
Return to the Choose Picture page.

Continue
Go to the Set Size page.

Enable perspective 

Drag the handles 
to select an area

Adjust the proportions of the picture

correction

Save the selected area
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Set Size
Use Set Size to enter a real measurement of the garment or fabric so that it is 
displayed at real size when it is used as the background. The garment or fabric is 
shown in the preview.

Measure the Picture
1 Drag the arrows at either end of the gray line to place a line across the picture. 

This should match a measurement you have made across the same area of the real garment 
or fabric.
Note: The length can be from 10mm to 1000mm.

2 Click the arrows for height and width to change the line measurement. Alternatively, enter 
a size in the number box.

3 Check that the line and the length matches the measurement you made of the real garment 
or fabric. If desired, drag the arrows to place a new line and re-enter the line length.

4 When the line is measured correctly, click Continue.

Zoom
Use the Zoom bar to change the view of the embroidery. Zoom in to magnify the 
view. Zoom out to shrink the view.

When zoomed in, use the scroll bars to move around.

Continue
Go to the Set Background Name page.

Go Back
Return to the Rotate and Crop Picture page.

Drag to place a line
across the picture

Set the background
measurement

Zoom in and out on
the background
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Set Background Name
Use Set Background Name to save the finished background in a category and give 
it a name. The categories are the folder names that you see when browsing for 
existing backgrounds.

Background Name
If you used an existing picture, the picture name is shown by default as the name 
for the new background. If you scanned a new picture, it will not have a name so 
you will need to enter a name.

■ Enter a name for the background in the text box.

Category
Select a Category.

■ Save the background in the MyBackgrounds folder, or browse to another 
backgrounds folder.

Make New Category
Create a new Category within the selected Category. Enter a name for the new 
Category.

Note: For example, when adding a Garment background that is a shirt, you might 
add a category called Shirts to the My Garments category. This will create a 
subfolder called 'Shirts' within the 'My Garments' folder.

Zoom
Use the Zoom bar to change the view of the embroidery. Zoom in to magnify the 
view. Zoom out to shrink the view. When zoomed in, use the scroll bars to move 
around.

Go Back
If desired, use the Back button to go back through the Background Assistant and 
modify settings before previewing the design again.

Browse to select a 
Background category

Give the Background a name

Create a new Background
Category
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Done
Click Done to save the new background with the specified name in the specified 
Category and close the Background Assistant. The new background is displayed in 
the work area.

Create a Garment in the Background Assistant
1 Click the Load Background  button on the toolbar.

The Choose Background page of the Background Assistant appears.
2 Select Add New Background under Background, and Garment under Type.
3 Click Continue and the Choose Picture page appears.
4 Click the Select File button.
5 In the Finder window browse to mySewnet/Samples/Embroidery/Pics.
6 Click the red long sleeved shirt 

to highlight it.
7 Click Open to load the picture. 

The picture 'Long sleeve 
shirt.png' is loaded onto the 
Choose Picture page, with its 
name shown below the preview 
area.

8 Click Continue and the Rotate 
and Crop Picture page appears.
The angle does not need to be 
changed, so do not rotate the 
picture.

9 Click Perspective Correction . The crop handles become red.
Note: Use Perspective Correction to remove the effects of perspective in a picture.

10 The picture on the left has a dashed outline around the area of the picture to be cropped. 
Move the mouse over the handle at the bottom right of the dashed crop box so that the 
pointer becomes a double-headed arrow.

11 Drag both of the two bottom 
red handles so that the bottom 
crop line runs parallel to the 
bottom of the shirt. .
Note: When you take a picture 
for a garment, hold the phone 
or camera so as to avoid 
reflected light and shadow on 
your subject.

12 Drag the red handles at the top 
to remove the effects of 
perspective in the picture of 
the shirt in the Preview.

13 Use the Stretch Picture  slider to adjust the width of the picture in the Preview.
14 When you are happy with the appearance of the shirt in the Preview, click Continue. The 

Set Size page appears, to set a size for the garment.
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15 Drag to adjust the arrows on 
the measuring bar, so the line 
goes from the left edge of the 
body of the shirt to the right 
edge. 

16 In the ’Length of displayed line’ 
text box enter 550mm. The 
measurement and the 
measurement line are both 
shown.
Note: If you position the arrow 
pointer over the box the length 
is shown in inches.

17 Click Continue and the Set Background Name page appears.
18 In the Garment Category box, ensure that My Garments is the selected category.
19 In the Background Name text 

box change the name to "Long 
sleeve shirt".

20 Click Done. Your new 
background is loaded into the 
work area.

21 Drag the Zoom Slider to the 
left so that you can see the 
whole shirt.

22 Click Move and Rotate 
Background .

23 Drag the background so that 
the hoop is at the top right of 
the shirt.

24 Choose File > Insert.
25 Browse to the folder mySewnet/Samples/Embroidery/Stitch.
26 Select the embroidery ’Champion 

Dad’.
Alternatively, use the embroidery 
you created in “Create a Framed 
Badge: Champion Dad” on 
page 449.

27 Click Open to load it into the 
work area on the shirt.

28 In the toolbar, click Realistic 
3D  to view the embroidery 
on the shirt.
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Life View
Use Life View  to show how an embroidery exported from the project will look 
in 3D with real-world perspective. Zoom in to see detail, and move and rotate the 
embroidery in a three-dimensional view. All parts of the embroidery that are 
within the hoop area are shown, whether or not they are selected.

Use Life View  at any time when you want to see the design with no grid, 
stitches selected, or markers displayed, and when you want to see the effects of 
glow in the dark and solar reactive threads.

■ Any background garment, quilt block or fabric is shown, together with appliqué 
fabric, if present.

■ Decorations are shown, but not their placement stitches.

To Select Life View
■ Click the Life View button  on the toolbar.
■ Choose View > Life View.
■ Press ⇧⌘Y

Position
Use the position  slider to move to another part of the Life View window.

■ Drag the cross marker in the center of the box to view the desired part of the 
embroidery, using the zoom slider to control the magnification.

Rotation
Use the rotation  slider to view the stitching in the embroidery in 3D. 

Design Information

Move around the window
Change the 3D viewing angle

Zoom in and out

Light and dark effects

Reset
Animation

Save a picture or video
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Note: Use the zoom and position sliders to select the part of the embroidery to 
view.

■ Drag the cross marker in the center of the box to change the angle at which the 
embroidery is viewed, and allow you to visualize the project in varying real-world 
views.

■ Alternatively, drag directly in the embroidery preview area to change the angle of 
view.

Zoom
Use the zoom slider to change the magnification of the embroidery. The box 
below the zoom bar displays the current magnification. 

Note: When zoomed in, use the position slider to move around the embroidery.

■ Drag the slider to the right to magnify the view of the embroidery, and to the left 
to shrink the view of the embroidery. 

■ Click the marker in the center of the zoom bar (100%) to view the embroidery at 
a magnification as close as possible to the Real Size setting you chose in 
mySewnet™ Configure.

Design Information
View the dimensions (Width  and Height ), the number of stitches  and the 
number of colors  in the embroidery.

Glow in the Dark
Use Glow in the Dark  to view the effect of using glow in 
the dark threads. The preview darkens to simulate the lights 
dimming, and the glow in the dark threads are shown in 
their luminescent colors.

Note: Glow in the Dark is only available if glow in the dark 
thread colors are present in the design.

■ Click Glow in the Dark  to view the effect of luminescent threads.
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Solar Reactive
Use Solar Reactive  to view the effect of using photochromic threads. The 
preview simulates the sun shining on the design, and the photochromic threads 
change shade to show the colors they become in sunlight.

Note: Solar Reactive is only available if photochromic thread colors are used in the 
design.

Play Demo
Use Play Demo  to animate the preview and show the embroidery at different 
angles automatically. 

■ Click Play Demo  to start and stop the animation.

Play My Demo
Use Play My Demo  to animate the preview using your 
own demo. Use the menu options to add the current 
position as a point in the demo, or reset to create a new 
demo.

The My Demo animation is used for Life View in all mySewnet™ Embroidery 
Software apps. It is stored in the AnimationPath.txt file in the /[User]/Library/
ApplicationSupport/mySewnet/Embroidery1/System folder.

Note: Copy this file to another location as a backup before creating additional My 
Demo animation paths for Life View.

■ Click Play My Demo  to start and stop your saved animation.
■ Choose Play My Demo > Store Demo Point to save a point for your demo.
■ Choose Play My Demo > Reset My Demo to create a new demo.

Create Your own Demo
1 Adjust the window to the desired position and rotation.
2 In the Play My Demo pop-up menu, choose Store Demo Point. 
3 Adjust the window again, and store more demo points.

Note: To start again from the beginning, in the Play My Demo pop-up menu, choose Reset 
My Demo.

Photochromic threads change color in sunlight.
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4 When complete, select Play My Demo to see a preview animation between the stored 
positions. 

5 Click Play My Demo  to start and stop the saved animation.

Reset
Use Reset  to set Rotation, Position and Zoom back to the default settings.

Share
Use Share to save a picture or video of your design. See “Share Picture” on 
page 74 and “Share Video” on page 75.

■ Choose Share > Share Picture to share a picture.
■ Choose Share > Share Video to share a video.

Design Player
Use Design Player to play through the stitches in the embroidery project as if it 
was being stitched from an exported embroidery. All parts of the embroidery 
project that are within the hoop area are shown, whether or not they are selected. 
The current Optimize for Sewing settings from mySewnet™ Configure are used.

Note: All the designs in a multipart embroidery are shown in the Design Player. 
This is therefore a good way to see the whole project after adjusting stitches in 
one of the designs.

Embroideries that are outside the hoop (within a selection box that has round 
corners) are not shown in the Design Player.

Start or pause play

Control play with
the slider

Design Information

Jump to first stitch

Jump to last stitch

Rewind

Play at double the
current speed
Save a picture or 
video 
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Note: If an embroidery contains a felting needle, the project will be shown "flipped", 
as it would actually be stitched.

Share
Use Share to save a picture or video of your design. See “Share Picture” on 
page 74 and “Share Video” on page 75.

■ Choose Share > Share Picture to share a picture.
■ Choose Share > Share Video to share a video.

To Select the Design Player

■ Click the Design Player button  on the toolbar.
■ Choose View > Design Player.
■ Press ⌘Y

Using the Design Player
1 Choose File > Insert.
2 Browse to mySewnet/Samples/Embroidery/Stitch.
3 Scroll down to "Dragonfly 2.vp4".
4 Click to load the embroidery into the work area.
5 Click Design Player . Alternatively, choose View > Design Player or press ⌘Y. 

The Design Player dialog opens and the embroidery is shown being stitched out.
6 Use the Play button  at the bottom left to start playing through the stitches in the 

embroidery.
7 Use the controls to play forwards or backwards through the embroidery at different speeds 

(each time you click the speed doubles), jump to the start or end of the stitches, and stop at 
any time.

Share Picture
Save a picture of your design.

Select a size for the picture, then save the picture to your computer.

Note: Standard size is the size of the picture in Design Player or Life View.

Select a size for the picture

Save the picture

Upload progress bar
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Save
Use Save to save the picture to your computer in the 
Save As dialog. The default file name is the same as 
the design.

The following file formats may be saved: JPEG Low 
Quality (.jpg), JPEG High Quality (.jpg), Tagged Image File Format uncompressed 
(.tif) and Portable Network Graphics (.png).

Share Video
Save a video of your design.

Name the video and select its size, quality and speed. Then save it to your 
computer. A progress bar is displayed while the video is created.

The higher the image quality, the slower the speed of upload and download.

Video Title and Created By
The video title and the name of the creator are used on the opening frames of the 
video. Enter the name of the video, and the name of the creator.

Size
The size of the moving image in pixels. The higher numbers create a higher quality 
video. Choose from 1080p (HD), 720p (HD), 480p and 360p. The initial setting is 
480p.

Quality
The bit rate, or speed of data transfer. Choose between Low, Medium and High. 
The initial setting is Medium.
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Speed
Set the speed of the Design Player for the video. Choose from Standard, 2x, 4x, 
8x, 16x, 32x, 64x, and 128x. The initial speed is 16x.

Note: This option is only available for videos created from Design Player.

Video Information
The Total Duration of the video in minutes and seconds, and the estimated file size 
in MB are displayed. The duration and size vary according to the Size, Quality and 
Speed of the video.

File Name
Select a folder and name for the video file. Click Select to browse to a different 
folder on your computer.

Start and Cancel
Click Start to create your video, using the settings that you chose above. A 
progress bar shows during the creation of the video, with an estimate of the 
creation time. Click Cancel to stop the video creation.

Note: All other functions in the dialog box are dimmed (grayed out) during video 
creation.
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5Editing Colors

This chapter describes how you can change thread colors, how you 
can select thread colors to match colors on your computer, and how 
to reduce the number of thread changes before stitching out.

Design Window
Use the Design window to change colors in embroideries, edit the notes and 
settings, rotate and resize.

To Open the Design Window
■ Click Control Panel , then click Design .

Change a thread color
Check the embroidery information

Rotate the embroidery 45 degrees (Rotate 45)
Resize or rotate (Modify Design)

Center the embroidery in the hoop

Read the Notes and Settings information

Edit the Notes or Settings information

Adjust the brightness and colors (Color Tone)

Thread effect symbol

Edit the design in another module
Create an Endless embroidery
Split an embroidery project for multiple hoops

To learn how to Go to

Change a thread color See “Changing a Thread Color” on page 79.

Choose a color to use for a thread See “Select a Color for a Thread” on page 83.

Check the embroidery information See “Design Information” on page 13.

Read and edit the Notes and Settings See “Notes and Settings” on page 27.

Rotate the embroidery by 45 degrees See “Rotate 45” on page 98.

Resize or rotate the embroidery See “Modify Design” on page 99.
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Color Select
The Color Select area in the Design window shows the order in which the thread 
colors are used in the selected design. The group of stitches using a particular 
thread color is called a color block. 

The Color Select area can be used to change thread colors and, in the Modify 
window, to hide and show the stitches in any of the color blocks. The first color in 
the embroidery is at the top of the list, followed by all the thread color blocks. The 
numbers show the order in which the colors are used, and the samples show solid 
blocks of each thread color in 3D.

There can be unlimited color changes in an embroidery saved in .vp4. 

Note: You can move and merge color blocks in the Modify window .

Colors can be added or changed to any color available in the standard thread 
ranges, and an unlimited number of My Threads ranges. My Threads ranges, 
created in mySewnet™ Thread Cache, can contain threads copied from the 
standard thread ranges, plus custom threads based on existing threads or added as 
completely new threads.

To Change a Thread Color
■ Click a thread color in the Color Select area. The Color Selection Dialog opens.

Center the embroidery in the hoop See “Center In Hoop” on page 100.

Adjust brightness and colors See “Color Tone” on page 84.

Minimize the number of color changes See “ColorSort” on page 86.

Split a large embroidery automatically for 
a hoop you select.

See “Split Project” on page 141.

Create a continuous sequence of 
embroideries for a border.

See “Endless” on page 112.

Hidden Visible

To learn how to Go to

Click a color to select it

Merge with color above

Pause over a thread 

Move color up stitch order

Display or hide a color

Move color down stitch order

color to see its name

Change a color
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Color Selection Dialog
The Color Selection dialog appears when you click a thread color in the Color 
Select area. You may choose any thread shade from the available thread 
manufacturers' palettes (for instance, Robison-Anton Rayon 40 or Sulky Rayon 40) 
or a thread you have added to My Threads.

When you select a new thread color, the Color Select area shows the color 
change, and the work area shows the block of stitches in the new color.

To Choose a Thread Range
■ Select from the pop-up menu of thread ranges or My Thread Ranges.
■ Search for a manufacturer, then select from the list of thread ranges.

To Select a Thread Color
■ Select colors by visual selection or by entering a shade number. 
■ Click the Colors  button, and in the Colors window choose a pencil color to 

select the nearest matching thread color.

Changing a Thread Color
1 Hover the pointer over a color you wish to change in the Color Select area. The color 

block will be highlighted in the work area.
2 Click to select the color, and the Color Selection dialog appears.

Note: On the Modify tab, click the white area to the right of a color block to select without 
opening the dialog.

3 Choose a thread range. The available shades for the thread range are shown in the list.
Note: The Abbreviation shows the reference used for the thread range when threads from 
that range are added to MyThreads.
Alternatively, enter a name in the manufacturer search box, then choose a thread range 
from the manufacturer popup list.
Note: To clear the manufacturer text box, click the Close  button in the box.

4 Click a color in the list to select a thread shade visually. Scroll to see more threads.
5 If you know the shade number, click in the number search box and enter the shade number.

Choose a thread range
Selected thread ranges

Search by thread number

Click a thread color
to select a thread

View the thread 

Use the Colors window

Puffy Foam depth
Twin needle
stitch size & color

Two thread colors
Wing needle
Felting needle
Cutwork needle
angle

information

to match a color

Open Thread Cache
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Alternatively, enter some numbers in the number search box, and choose a thread from the 
thread number popup list. The current color is always shown.

6 To choose a color visually, click Colors  to select a color in the Colors window. See 
“Select a Color for a Thread” on page 83.
This is a quick way to jump to threads of the selected color (for example, click the light 
yellow pencil to jump to light yellow thread shades).

7 Click Manage to manage your thread ranges in mySewnet™ Thread Cache.
8 Click OK to confirm the color selection and close the color selection dialog.

Effects
Use the Effects area to show the results of using thread effects or special needles.

Note: Only one thread effect can be used on any thread. In the Modify tab of 
mySewnet™ Embroidery, most thread effects are not shown in the active 
subdesign, as it would be difficult to edit the stitches. They are shown in Design 
Player  and Life View , in addition to the other tabs.

To use Thread Effects
■ Click the desired color block in the list, then choose an effect:

• If you choose Puffy Foam , set the foam height. 

• If you choose Twin Needle , set the Twin Needle size. Click the color 

button for the Second Color if you wish to use a different thread color. 

• For Dual Thread , it is recommended to change the Second Color. 

• For Felting Needle  select a color for the roving fiber for felting. 

• For Cutwork Needle , choose the angle for your needles.

Puffy Foam
Use Puffy Foam  to show the three-dimensional effect of stitching over 
embroidery foam.

■ Choose the height of the puffy foam in the pop-up menu from 2.0mm to 6.0mm. 

Puffy Foam Show the effect of stitching over embroidery foam

Dual Thread Show the effect of using two threads in one needle

Twin Needle Show the effect of using a twin needle

Wing Needle Show the effect of using a wing needle for hemstitch or 
heirloom designs

Felting Needle Show the effect of using a felting needle with a roving fiber

Cutwork Needle Select a cutwork needle in one of four angles
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Dual Thread
Use Dual Thread  to show the effects of stitching out 
two threads through the same needle. This is particularly 
suited to blending threads for special effects, such as mixing a 
rayon thread with a metallic thread, as in the center of the 
star.

Twin Needle
Use Twin Needle  to show the effect of stitching out 

the color block with a twin needle. This creates a horizontal 
offset between the original thread color in the left-hand 
needle, and a second thread color in the right-hand needle.

There are several ways that the Twin Needle effect can be 
used, including:

• Use with running stitch to create a ribbon effect, typically 
using the same thread color in both needles

• Use with a low density fill area to blend two different 
thread colors and also have a lightly shadowed effect

• Use with a dense fill area to create a shadow effect

Note: On the screen, the Twin Needle effect is shown 
horizontally from left to right. If you rotate an embroidery 
for stitching out, the twin needle stitchout will be different 
from the effect on screen.

Size: Twin Needle Size is only available if the Twin Needle 
effect is selected for the current color block. Choose the size of the gap between 
the twin needles.

Preview the effect of changing the twin needle size to help decide which needles to 
buy. Ensure that the desired size is recommended for embroidery on your 
machine.

■ Click the pop-up menu to choose the size of the gap between the twin needles.

Second Color: The second thread color for the twin needle is initially set to the 
same color as the original color block. Use Second Color  to choose a different 
thread for the second needle in the Color Selection dialog. The other color is 
displayed in the Twin Needle area.

■ Click the color change button  to choose a different thread for the second 
color. Select the desired thread and click OK.
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Wing Needle
Use Wing Needle  to show the effect of stitching 
out the color block with a wing needle and the chosen 
thread. 

The wing needle creates holes in the fabric, for hemstitch 
and other heirloom techniques. 

Note: To see the holes more than the stitch, use a fine 
thread such as Poly 60 weight. To see the actual stitching, 
Rayon 40 weight is ideal.

Felting Needle
Use Felting Needle  to show the effect of 
embellishing the selected color block using a felting 
needle and a contrasting roving fiber.

Choose a color for the roving fiber for the felting in the 
Color Selection dialog. In projects without a roving 
fiber, choose a felting needle color similar to the back 
of the fabric.

Note: If you select Felting Needle in mySewnet™ 
Digitizing the stitching will be adjusted. In other 
modules the effect is purely visual; for example, to see how felting will look in a 
pre-made design.

When Exporting an embroidery with a Felting Needle effect, the option "Flip 
design for felting or reverse embroidery" is initially selected in the Export dialog. 
See “Export” on page 33.

Cutwork Needle
Use Cutwork Needle  to show the line that would be used by cutwork 
needles to automatically cut holes in your fabric areas, or create appliqué areas. 
Use cutwork needle lines for reverse appliqué embroideries and free-standing lace, 
or simply to cut out a shape or design.

Choose the cutting angle for the cutwork needle.

(When creating cutwork needle lines in mySewnet™ Embroidery or mySewnet™ 
Digitizing, or converting running lines to cutwork needle lines in any mySewnet™ 
module, you may use two needles, or for more precise work use four needles.)
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Colors Window
Use the Colors window to choose a color for a thread. The nearest shade in the 
current thread range is selected.

Use the Colored Pencils to select a color quickly.

Note: Other color models show a greater variety of shades: Color Wheel, Color 
Sliders, Color Palettes and Image Palettes.

Select a Color for a Thread
1 Select a thread in the Color Selection dialog.
2 Click Colors  to open the Colors window.
3 Click Colored Pencils  to select the Colored Pencils color model.
4 Click one of the 48 pencils. The thread color changes in the Color Selection dialog.

The shade nearest to the pencil shade is used.
5 Click OK in the Color Selection dialog to confirm the color selection.

Colored PencilsSelect a color model

Click to select a color

Drag the selected color 
to the palette
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Color Tone
The Color Tone  page includes the Brightness, Contrast and Gamma sliders, 
and the Thread Range box.

Note: Try different settings to enhance different designs. You can combine more 
than one Color Tone tool.

In the Thread Range box, convert all the threads in an embroidery to a new thread 
range, with or without adjusting the Color Tone options.

To use Color Tone

■ Select the embroidery, then in the Design window click Color Tone .
■ Select the embroidery, then choose Design > Color Tone.

Brightness
The Brightness effect makes the selected part or all of an embroidery lighter or 
darker than the original. Use it to lighten or darken embroideries.

■ Drag the Brightness slider from -10 to +10. The default setting is 0.

Contrast
The Contrast effect changes the amount of shading between areas for the 
embroidery. Use it to make specific areas stand out. Adjust Contrast up to +10 or 
-10 more or less than the original. Increasing the setting will increase the darkness 
of dark areas and the lightness of light areas.

■ Drag the Contrast slider from -10 to +10. The default setting is 0.

Gamma
Use Gamma to adjust the brightness and contrast together so that dark areas are 
made brighter, but bright areas are not overexposed. Lower values make the 
embroidery appear lighter.

View the original
colors

Preview the changed
colors

Zoom in on the design

Adjust light & dark

Change the color
contrast

Optimize the
light/color balance

Choose a different 
thread range
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■ Drag the Gamma slider from 2 to 40. The default setting is 10. 

Thread Range
Use the Thread Range box to select the thread range used for the embroidery 
from the pop-up menu. Choose from any of the manufacturer’s thread ranges or 
one of the MyThreads ranges you create using mySewnet™ Thread Cache.

Note: If the embroidery originally used more than one thread range, only one 
thread range will now be used.

To return to the original thread range(s) used in the design select ’Original 
Threads’ from the top of the list.

Reset
Reset the embroidery back to the original settings.

Use Color Tone to Change the Colors in a Floral Embroidery
1 Choose File > Insert.
2 Browse to mySewnet/Samples/Embroidery/Stitch.
3 Scroll down to load "Floral Motif.vp4".
4 Open the Design window  of the Control Panel .
5 Click the first thread in the color worksheet. The thread name and thread range is displayed 

in the Color Selection dialog. The Thread Range is Robison-Anton Rayon 40.
6 Click OK to close the dialog.
7 Click the Color Tone button  in the Design window. The Color Tone dialog appears.
8 Choose Robison-Anton Poly Neon 40 in the Thread Range pop-up menu. The colors are 

much brighter. 
Note: The threads in the design are mapped to the nearest color in the range, and the result 
shown in the preview.

9 Choose Sulky Rayon 40 in the Thread Range pop-up menu. The change is more subtle.
Note: You can use Reset to reverse all changes made to the design.

10 Scroll up the Thread Range pop-up menu and choose Original Threads. 
The threads return to the original thread range(s) used in the design.

11 Drag the Brightness slider to the right to change the brightness to 2. The thread colors 
become paler. 
Alternatively, enter a positive number in the box.
Note: To adjust the Brightness between -10 and +10 relative to the starting point, enter a 
number in the box, drag the slider, or click to one side of the slider. To darken the 
embroidery, drag the slider to the left, click to the left, or enter a negative number.

12 In the Contrast number box, enter 2.0 to change the contrast.
Note: To adjust the Contrast between -10 and +10 relative to the starting point, enter a 
number, drag the slider, or click to one side of the slider.

13 Click to the right of the Gamma slider to change the Gamma to 20.
Note: To adjust the Gamma between 2 and 40, enter a number, drag the slider, or click to 
one side of the slider. 

14 Click OK to close the Color Tone dialog. The threads in the color worksheet change to 
their new color and range.
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Zoom
Use the Zoom functions to change the view of the embroidery. Zoom in (drag the 
slider to the right) to magnify the view. Zoom out (drag the slider to the left) to 
shrink the view.

When zoomed in, use the scroll bars or swipe to move around.

ColorSort
Use ColorSort to reduce the selected embroidery to the minimum number of 
color blocks.

The final number of color blocks produced in the ColorSort process can vary, 
depending on any overlap between areas. If possible, it leaves only one color block 
for each thread color used. If necessary, trims are added to connect the areas that 
use the same thread color.

To ColorSort an Embroidery
■ Select the embroidery, then choose Design > ColorSort.

Undo to return to the original colors.

Using ColorSort
ColorSort affects the structure of the embroidery:

• If characters in a piece of lettering have initially been placed as separate color 
blocks, it is recommended to ColorSort once the desired colors have been 
selected, and before combining text with existing embroideries.

• When you export an embroidery for stitching, it is ColorSorted unless you 
changed the default options.
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6Modifying Embroideries

This chapter describes how you can select, move and reshape 
embroideries, and how you can use Encore and Endless to place 
multiple embroideries in lines and shapes.

Selecting Embroideries
Select an Embroidery
In all windows except the Modify window, the currently selected embroidery is 
shown with a selection box around it. The selection box has square resize handles 
on the corners, triangular flip handles on the top and left, and a circular rotate 
handle on the right.

The handles are blue if in resize mode (density retained when resized), white in 
scale mode (stitch count retained when resized), and green for lettering, .edo 
designs, SuperDesigns and frames before they are fixed as embroideries, and in 
Encore.

Note: If a selection box has round handles on its corners, part of it is outside the 
selected hoop. Move it into the hoop, or change the hoop size.

If no design is selected, no selection box is visible and the Color Select area in the 
Design window is blank.

Note: Each of the selected embroideries may be rotated, mirrored or resized 
individually.

To Select an Embroidery
■ Click the embroidery in the work area or FilmStrip.
■ Press the Command and the left or right arrow keys to select each embroidery in 

turn.
■ Choose Edit > Previous Design (⌘←).
■ Choose Edit > Next Design (⌘→).

Rotate Handle

Flip Vertical Handle

Resize Handle

Flip Horizontal
Handle
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When making a selection, only embroideries that are completely enclosed by the 
selection line (Box, Point or Freehand Line) will be included.

Note: After embroideries have been combined, there is only one embroidery, so it 
will no longer be possible to select the individual parts in this way. Use Group to 
keep multiple embroideries, lettering and SuperDesigns together while retaining 
the ability to edit tem individually. To select items within a group, use Restrict 
Group. Alternatively, use the Modify window to select and adjust the desired part 
of an embroidery. Individual stitches and blocks may always be adjusted in the 
Modify window. See “Select Stitches” on page 128.

The Context Menu and Individual Designs
Use the Context menu to access editing functions for individual designs, such as 
size and rotation.

You can also change the properties for stitch types in 
lettering (in addition to font characters, Lettering 
Shape and so on), frames and SuperDesigns, or fix 
them as stitches. 

Adjust the appliqué fabric and margin for lettering, 
Frames and SuperDesigns, and decorations for an 
embroidery. See “Appliqué Selection” on page 189 
and “Decoration Selection” on page 168.

Note: Use the context menu to adjust these 
properties if the Embellish tab is not available.

To adjust the properties for an individual design within a group, click Reveal 
Groups  below the FilmStrip or in the context menu, then select the desired 
item.

To access the context menu
■  Control–click the design, and select the desired function from the context menu.

Multiple Select Features
You can select more than one embroidery at a time. Select embroideries 
individually on the work area, or use one of the selection tools on the Edit menu.

Note: When using Box Select, Freehand Select and Point Select the entire 
embroidery must be selected, otherwise it is not included in the selection.

To select more than one embroidery
■ To select more than one embroidery, Command–click the desired embroideries.
■ To select all embroideries in the work area, click Select All Visible .

The selected designs are surrounded by a selection box with a dotted outline, and 
orange handles. The faded outlines of the selection boxes for the included 
embroideries and other designs can be seen within the larger selection. Lettering, 
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frames, SuperDesigns and embellishment Gallery designs retain their green 
handles, and Monograms retain their light green handles.

The whole selection can be moved, resized or scaled proportionally, or rotated. 
When a selection is enlarged or reduced, each item is resized or scaled according 
to its individual state. 

■ Lettering or SuperDesigns with green handles are resized with constant stitch 
density, as are embroideries with blue handles. 

■ Embroideries with white handles are scaled. 

Note: There are no flip handles. To mirror the whole selection it must be 
combined.

The stitch count and thread colors for the complete selection can be seen in the 
Design Panel, and the width and height of the selection box are displayed.

If you click outside the selection box, the designs become separate. Select them 
again to recreate the multiple selection. To keep the selected embroideries 
together after saving, use Group. See “Group” on page 91.

Select All Visible
Select All Visible  will select all of the embroideries in the work area, including 
any that are outside the chosen hoop.

To Select All Visible
■ Click the Select All Visible  button on the toolbar.
■ Choose Edit > Select All Visible.
■ Press ⌘A

Selection resize handle 

Selection Rotate handle

Green handles for lettering

White handles for embroide

Dotted outline for a selectio
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Deselect All
Deselect All  will deselect every selected embroidery, including any that are 
outside the chosen hoop.

To Deselect All
■ Click the Deselect All  button on the toolbar.
■ Choose Edit > Deselect All.
■ Press ⇧⌘A

Box Select
Use Box Select  to select embroideries in a rectangular area.

Note: Use Add to Selection to increase the area of selected embroideries, or 
Remove From Selection to make the area smaller.

To select embroideries with Box Select
■ Click the Box Select  button on the toolbar, then drag around the area you 

want to select.
■ Choose Edit > Box Select, then drag around the area you want to select.

Freehand Select
Use Freehand Select  to select embroideries within an area of any shape.

Note: Use Add to Selection to increase the area of selected embroideries, or 
Remove From Selection to make the area smaller.

To select embroideries with Freehand Select
■ Click the Freehand Select  button on the toolbar, then drag to draw an irregular 

outline around the desired embroideries.
■ Choose Edit > Freehand Select, then drag to draw an irregular outline around the 

desired embroideries. 
When you release the mouse the area is closed automatically.

Point Select
Use Point Select  to select embroideries within an area of any shape, defined by 
a series of points. Point Select may be easier to use than Freehand Select for 
precise selections. 

Note: Use Add to Selection to increase the area of selected embroideries, or 
Remove From Selection to make the area smaller.

To select embroideries with Point Select
■ Click the Point Select  button on the toolbar, then click a series of points to 

create an irregular outline of straight and curved lines around the desired 
embroideries. Control–click and in the Context menu choose Finish Point Select 
to finish.
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■ Choose Edit > Point Select, then click a series of points to create an irregular 
outline of straight and curved lines around the desired embroideries. Control–click 
and in the Context menu choose Finish Point Select to finish.

Replace Selection
Use Replace Selection  to replace the currently selected embroideries with the 
new selection. 

To change the selection with Replace Selection
■ Click Replace Selection  in the toolbar, and select several embroideries. Click 

one of the selection tools and select a few different embroideries. The new 
selection replaces the old one.

Add To Selection
Use Add to Selection  to add the new selection to the currently selected 
embroideries. 

To change the selection with Add To Selection
■ Click Add to Selection  in the toolbar, and select several embroideries. Click 

one of the selection tools and select a few different embroideries. The new 
selection is added the old one.

Remove From Selection
Use Remove from Selection  to remove the new selection from the currently 
selected embroideries.

To change the selection with Remove From Selection
■ With several embroideries selected, in the toolbar click Remove from 

Selection . Click one of the selection tools and select embroideries within that 
selection. The embroideries you selected are removed from the selection.

Grouping Selected Embroideries
In mySewnet™ Embroidery, you can edit embroideries individually, in a selection, 
or in groups which remain together after saving.

Note: When a design including multiple subdesigns is loaded using Insert, all 
sections are grouped together, ready for moving, resizing and so on. If you use 
Open, it matches original groups exactly.

Group
Use Group  to make a more permanent group of all the currently selected 
designs. You can group designs permanently, or to make a temporary Group while 
moving or editing them. Each design in the group in turn is placed after the one 
that is earliest in the stitchout order (nearest the back of the project). Groups are 
shown in the FilmStrip, use Reveal Groups  to see the designs within a Group.



92          mySewnet™ Embroidery   Modifying Embroideries 

The grouped embroideries are surrounded by a selection box with a solid outline, 
and orange handles. The faded outlines of the selection boxes for the included 
embroideries and other designs can be seen within the larger selection. Text, .edo 
designs, frames, SuperDesigns and embellishment Gallery designs retain their green 
handles, while Monograms retain their light green handles.

A group can be moved, resized or scaled proportionally or rotated. When a group 
is enlarged or reduced, each item is resized or scaled according to its individual 
state. 

■ Lettering or SuperDesigns with green handles are resized with constant stitch 
density, as are embroideries with blue handles. 

■ Embroideries with white handles are scaled. 

Note: There are no flip handles. To mirror the whole group it must be combined. 

The stitch count and thread colors for the complete selection can be seen in the 
Design Panel, and the width and height of the selection box are displayed.

If you click outside the selection box, and then click one of the designs within the 
group, the designs will still be grouped.

Create a Group of designs
■ Place several designs in the work area, and select them with a selection tool. In the 

toolbar, click Group . The designs are grouped.

Ungroup
Use Ungroup  to split a selected group into the designs which make it up. These 
may be embroideries, or lettering, SuperDesigns, frames, Embellishment Gallery 
designs, and monograms.

Group orange resize handle 

Solid outline for a group

Group Rotate handle

White handles for embroide

Green handles for lettering
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Ungroup a Group of designs
■ In the work area, select a Group of designs, and then in the toolbar click 

Ungroup . The designs are now separate.
■ Select a group of designs, then Control–click the group and in the Context menu 

choose Ungroup.

Note: Ungroup can only be used when a group is selected.

Reveal Groups
Use Reveal Groups  to select and edit individual designs within a group. Reveal 
the contents of Groups in the FilmStrip, and temporarily disable all groups in the 
work area. The designs remain grouped, but they can be edited, moved, rotated, 
mirrored and resized or scaled independently. 

Change a single design in a group with Reveal Groups
■ Select a group of designs, and then at the bottom of the FilmStrip click Reveal 

Groups . Move or change any design within the group as desired.
■ Select a group of designs, then Control–click the group and in the Context menu 

choose Reveal Groups. Move or change any design within the group as desired.

Christmas Greetings: Multiple Select and Group Designs
1 Click Hoop  in the toolbar, and in the Universal Hoop Group 

choose 260mm x 200mm - Universal Large Hoop 3, in Rotated 
orientation. Click OK.

2 Choose File > New to open a new window, then choose File > 
Insert.

3 In the folder mySewnet/Samples/Embroidery/Stitch load the 
embroidery 'Gifts & Candy Canes'.
Note: This is an embroidery; it has white handles showing that it is initially in Scale rather 
than Resize  mode.

4 Move the embroidery to the right side of the hoop.
5 Open the SuperDesign window  of the Control Panel  and choose 

"1 - Christmas Tree" in the Holidays Category.
6 Set the Size of the SuperDesign to 90mm, then click Apply.

Note: The SuperDesign has green handles. For more about SuperDesigns, 
see “Creating SuperDesigns” on page 432.

7 Move the christmas tree SuperDesign to the left of the hoop, a little 
above the gifts embroidery.

8 Open the Letter window  and enter the words "Merry Christmas" in 
the Letters box.

9 In the Font pop-up menu choose the font Ivy 2C 15-60mm in the Floral Category. Ensure 
that the lettering Shape is horizontal block, and the Size is 15mm.

10 Click Apply and move the lettering towards the bottom of the screen, in the middle.
Note: The lettering has green handles. For more about lettering see “Creating Lettering” on 
page 349.

11 Open the Frame  window.
12 In Type, click the Frames  button, and choose banner 3 in the Banners 2 category.
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13 Make sure that Group is selected (checked). This places the banner and lettering as a 
Group.

14 Ensure that the Merry Christmas lettering is selected, and click Apply. The banner is placed 
around the lettering.

Note: The selection box around the banner has orange handles and a solid outline, as it is a 
Group. The lettering inside has a faded outline and pale green handles. For more about 
Frames, see “Frames, Borders & Underlines” on page 439.

15 In the Category section of the Embellish window  select Decoration , then click Insert 
from Gallery .

16 Browse to the folder DecorationDesigns/Miscellaneous, select the design 
Cross 2, and click OK to load it into the work area. The Decoration Gallery 
design Viewer closes.

17 Control–click the decoration design and select Pearl Sequin Cup 4.0 mm in 
the Context menu.

18 Click Color, and in the Colors window, set the sequin color to white, then click OK.
19 Move the Decoration Gallery design to the top center, to look like a star. It also has green 

handles.
For more about Decoration Gallery designs, see “Decoration Gallery Designs” on page 165.

20 Press Command and the left or right key to see each design in turn. Each is in a selection 
box or group with a solid outline and orange, green or white handles.

21 Use Box Select  or Select All Visible  in the toolbar to select all of the designs. The 
selection box for the selected designs has a dotted outline and orange handles.

Note: Ensure that the corner handles for the selection box are square. If not, move the 
designs so that all are within the hoop and try again.

22 Drag to move the selected designs as a unit, and use the round handle to rotate the 
selection. 

23 Use Edit > Undo to reverse your changes.
24 Click outside the hoop. The designs are separate again.
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25 In the ribbon bar, note that the Group  and Ungroup  buttons are not available (are 
dimmed).

26 Use Select All Visible  to select the designs again. The Group button is now available.
27 Click Group . The selection box for the group has a solid outline. 

Note: The faded outlines and handles for the designs within the group can still be seen.
28 Click outside the group. None of the designs is selected.
29 Click the Christmas tree. The whole group is selected again, and the Ungroup  button is 

now available.
Note: Groups are permanent until they are broken apart with Ungroup. You cannot use 
Command and the left or right arrow to move between the designs within a group.

30 In the FilmStrip, click Reveal Groups . The Reveal Groups button is highlighted; and the 
last placed or adjusted design, here the decoration, is selected.
With Reveal Groups active you can select and edit the designs within the group individually, 
for example you could adjust the position of the Merry Christmas lettering within the 
banner, or change its properties.
Note: The lettering and banner are no longer grouped together, because there is only one 
level of grouping. A group cannot contain subgroups.

31 Click Reveal Groups  again. The group is now a single unit, and the Reveal Groups 
button is no longer highlighted.

32 Click Ungroup . The designs that were in the group now form a selection.
33 Drag to move the selected designs. They move as a unit.

Note: While the block is still selected you can reverse the effects of Ungroup by using either 
Group or Undo.

34 Click outside the selection box. The designs are now separate.
Note: Use Ungroup to make major changes to a group, or to use the designs within the 
group separately.
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Move
Move the selected embroidery(ies), or selected block of stitches by dragging them.

When a block is moved in Modify mode, any stitches which lead to or from the 
block will be stretched to accommodate the new position.

Note: If you accidentally move the center of rotation, deselect and then reselect 
the design.

Moving an Embroidery
■ Select an embroidery, and then move the pointer over the selection box. When 

the pointer changes to a four-headed arrow , drag the embroidery to the 
required position.

Nudge
An embroidery or block of stitches can be moved in small amounts to nudge it 
accurately into the desired position. Use the arrow keys on the keyboard to nudge 
an embroidery or block.

Note: When more than one embroidery is selected, all of them are moved.

You can also position embroideries automatically with Move into Hoop, Center in 
Hoop, and the alignment tools. See “Aligning Embroideries” on page 100.

Resize and Scale
Use Resize  to switch between resize and scale for the selected embroidery or 
block of stitches. Resize the selected embroidery to any size using free resize or 
rescale with the mouse. Alternatively, use Modify Design .

• Resize changes the size of the embroidery while retaining constant density.
• Scale changes the size of the embroidery while retaining constant stitch count.

 The handles on the embroidery selection show when resize or scale is selected.

The resize and scale information for each subdesign is remembered separately.

Blue handles for resize White handles for scale
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Note: Lettering, SuperDesigns and Frames have green handles before they are fixed 
as embroidery. This allows them to be resized from their original design for 
optimum results.

To Switch between Resize and Rescale
■ Click the Resize button  in the toolbar.
■ Choose Edit > Resize Mode.
■ Press ⌘R

Resize and Rescale an Embroidery
1 Open the Design window  of the Control Panel .
2 Choose File > Insert and select a small embroidery (for example, Toy Soldier.vp4 in 

mySewnet/Samples/Embroidery/Stitch).
3 Place the embroidery in the bottom left corner of the hoop.
4 With a selection box around the embroidery, click Resize . The handles change between 

blue and white as you click.
5 Click Resize  to make the handles white.
6 Look at the stitch count  in the Information section of the Design window.
7 Move the pointer over one of the square corner handles  and it becomes the diagonal 

double-arrow pointer .
8 Drag the handle at the top right until the embroidery is much larger.

Note: When using a trackpad, pinch two fingers on the selected embroidery to decrease the 
size, and spread two fingers to increase the size.
Gaps appear between the stitches. Although the size has increased, the stitch count has 
remained the same.
Note: Hold down Shift as you drag to resize or scale proportionally. Hold down the Option 
key to resize or scale from the center.

9 Click Actions  > Undo or ⌘Z to return the embroidery to its original size.
10 Select the embroidery again, and click Resize  until the handles are blue.
11 Drag the handle at the top right until the embroidery is several times larger.

The stitching in the embroidery remains dense, as the stitch count has increased greatly.

Rotate
Rotate the selected embroidery or block of stitches to any degree using free 
rotation with the mouse. Alternatively, enter a specific angle with Modify 
Design  or rotate in 45 degree steps.

If desired, move the center of rotation before rotating the embroidery.

Rotate Handle

Center of Rotation
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Rotate an Embroidery
■ Select the embroidery and use the round rotation handle to rotate it freely. See 

“Using Free Rotation” on page 98.

■ Select the embroidery, and in the Design window click Rotate 45  to rotate the 
embroidery by 45 degrees. See “Rotate 45” on page 98.

■ When using a trackpad, twist your thumb and forefinger to rotate the selected 
embroidery, lettering or SuperDesign. Set Multi-Touch Gestures using Apple Menu 
> System Preferences.

■ Select the embroidery, and in the Design window click Modify Design . In the 
Modify Design dialog rotate the embroidery, then click OK. See “Modify Design” 
on page 99.

Using Free Rotation
1 Select an embroidery.
2 Move the pointer over the round rotation handle and it changes to the 

rotate pointer.
3 Drag the rotation handle to rotate the embroidery freely to any angle. 

The embroidery and the selection box around it are rotated around the 
center of rotation.

4 Release the mouse button. The embroidery is now in its new position.
5 Undo to return to the original angle.

Move the Center of Rotation
The center of rotation  is initially shown in the middle of the embroidery or 
selection. Move the pointer over the center of rotation and it changes to the 
cross-hair pointer . Click on or within the center of rotation, then drag it to any 
position in the work area. This changes the pivot point around which the 
embroidery rotates for any of the rotation methods.

Note: Click outside the selection box and then select again to return the center of 
rotation to its initial position.

Rotate 45
Rotate 45 rotates the selected embroidery in 45 degree steps.
To rotate an embroidery freely in the work area, see “Rotate” on page 97.

To Rotate an Embroidery by 45 Degrees
■ Select the embroidery, then in the Design window  click Rotate 45 .
■ Select the embroidery, then choose Design > Rotate 45.

Undo to return to the previous angle.
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Modify Design 
Use Modify Design  to open a dialog where you can resize and rotate the 
selected embroidery.

Note: Whenever you resize or rotate, it is from the original embroidery settings.

To rotate a selected embroidery or block of stitches in the Modify window, see 
“Modify Block” on page 132.

To Open the Modify Design Dialog
■ Select the embroidery, then in the Design window  click Modify Design .
■ Select the embroidery, then choose Design > Modify Design.
■ Select the embroidery, then click Actions  on the toolbar and choose 

Properties.
■ Select the embroidery, then Control–click and choose Properties.

In the Modify Design dialog you can change the height and width of the 
embroidery, or rotate the embroidery. The changes are made when you click OK.

Click the lock button to adjust dimensions proportionally (lock closed ) or non-
proportionally (lock open ).

Size
Adjust height and width separately, or select Lock to change them proportionally. 
The size is given in millimeters, and as a percentage of the size when the dialog was 
opened.

Changing the Size
■ Enter a number in the height or width number box.
■ Use the arrows to increase or decrease the height or width.
■ Select Lock to automatically resize height together with width.

Rotate
Rotate the embroidery to the desired angle.

Note: If desired, move the center of rotation  before rotating.

Rotating the Embroidery
■ Enter a number in the rotation angle number box.
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■ Use the arrows to increase or decrease the angle of rotation.
■ Drag the rotational slider to rotate the embroidery.

Flip Vertical and Horizontal
Mirror the selected embroidery or block of stitches vertically or horizontally using 
the flip handles on the selection box.

To Flip Horizontally
■ Move the pointer over the Flip Horizontal handle and it becomes the horizontal 

double-arrow pointer. Click the Flip Horizontal handle to mirror the embroidery 
horizontally.

To Flip Vertically
■ Move the pointer over the Flip Vertical handle and it becomes the vertical double-

arrow pointer. Click the Flip Vertical handle to mirror the embroidery vertically.

Aligning Embroideries
Use the alignment features to position your embroideries in the work area.

Center In Hoop
Use Center In Hoop  to move the selected embroidery or group of 
embroideries to the center of the hoop.

To use Center In Hoop
■ Select the embroidery to be centered, then in the Design window click Center In 

Hoop .
■ Select the embroidery to be centered, then choose Design > Center In Hoop.

Move Into Hoop
Use Move Into Hoop to move the selected embroideries into the nearest area of 
the hoop.

Note: Only the selected embroideries that are outside the hoop are moved.

Flip Vertical Handle

Flip Horizontal
Handle
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To use Move Into Hoop
■ Select the embroideries to be moved into the hoop, or use Select All Visible, then 

choose Design > Move Into Hoop.

Alignment Tools
Use the Alignment tools on the Design menu to align embroideries precisely. 
Embroideries can be aligned horizontally or vertically. They can also be centered.

Note: The Alignment tools are only available when more than one embroidery is 
selected. See “Multiple Select Features” on page 88.

■ Select the embroideries that you want to align, then use an alignment tool.

Horizontal Alignment

Align Left
Use Align Left to align all selected embroideries with the left edge of the design 
furthest to the left.

■ Select the embroideries that you want to align, then choose Design > Horizontal 
Alignment > Align Left.

Align Center
Use Align Center (Center Horizontally) to center all selected embroideries 
horizontally relative to each other.

■ Select the embroideries that you want to align, then choose Design > Horizontal 
Alignment > Align Center.

Align Right
Use Align Right to align all selected embroideries with the right edge of the design 
furthest to the right.

■ Select the embroideries that you want to align, then choose Design > Horizontal 
Alignment > Align Right.

Distribute Horizontally
Use Distribute Horizontally to align all selected embroideries to be equally spaced 
horizontally.

■ Select the embroideries that you want to align, then choose Design > Horizontal 
Alignment > Distribute Horizontally.

Vertical Alignment

Align Top
Use Align Top to align all selected embroideries with the top edge of the highest 
design.
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■ Select the embroideries that you want to align, then choose Design > Vertical 
Alignment > Align Top.

Align Middle
Use Align Middle (Center Vertically) to center all selected embroideries vertically 
relative to each other.

■ Select the embroideries that you want to align, then choose Design > Vertical 
Alignment > Align Middle.

Align Bottom
Use Align Bottom to align all selected embroideries with the bottom edge of the 
lowest design.

■ Select the embroideries that you want to align, then choose Design > Vertical 
Alignment > Align Bottom.

Distribute Vertically
Use Distribute Vertically to align all selected embroideries to be equally spaced 
vertically.

■ Select the embroideries that you want to align, then choose Design > Vertical 
Alignment > Distribute Vertically.

Layout Order
Use the Stitch Order buttons below the FilmStrip (Stitch Later , Stitch 
Earlier , Stitch Last  and Stitch First ) or the Layout Order commands on 
the Design menu to move embroideries within the design. Embroideries at the 
’back’ of the design are stitched out first.

Move Forwards
Use Move Forwards or Stitch Later  to bring the selected embroidery one step 
closer to the front.

■ Select the embroidery to be moved, then at the bottom of the FilmStrip click 
Stitch Later 

■ Select the embroidery to be moved, then press ⌘F
■ Select the embroidery to be moved, then choose Design > Layout Order > Move 

Forwards.

Move Backwards
Use Move Backwards to bring the selected embroidery one step closer to the 
back.

■ Select the embroidery to be moved, then at the bottom of the FilmStrip click 
Stitch Earlier 

■ Select the embroidery to be moved, then press ⌘B
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■ Select the embroidery to be moved, then choose Design > Layout Order > Move 
Backwards.

Move to Front
Use Move to Front to place the selected embroidery at the front.

■ Select the embroidery to be moved, then at the bottom of the FilmStrip click 
Stitch Last 

■ Select the embroidery to be moved, then press ⌥⌘F
■ Select the embroidery to be moved, then choose Design > Layout Order > Move 

to Front.

Move to Back
Use Move to Back to place the selected embroidery at the back.

■ Select the embroidery to be moved, then at the bottom of the FilmStrip click 
Stitch First 

■ Select the embroidery to be moved, then press ⌥⌘B
■ Select the embroidery to be moved, then choose Design > Layout Order > Move 

to Back.

Encore
Use Encore to place repeated copies of embroideries in a circle or ellipse, a line, a 
shape, or around the edge of the hoop.

Choose the number of repeats, or the margin and gap, and the number of 
embroideries used. Set the position to standard or mirrored.

Any changes that you make to the settings will remain until you alter them, or 
close mySewnet™ Embroidery.

Select an Encore type: Circle, Line, Shape or Hoop

Select a Position: Standard or Mirrored

Set the number of repeats in a Circle or Line Encore

Optimize the Encore
Preview the Encore

Place the repeated embroideries in the work area

Place the Encored designs in a single Group 

Layout indicator
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To Open the Encore Window
■ Click Control Panel , then click Encore .

Repeat an Embroidery with Encore
1 Place a small embroidery on the work area and select it.
2 Open the Encore window  of the Control Panel .
3 Select an Encore type (circle , line , shape  or hoop ) and Position 

(standard  or mirrored ).
A preview image illustrates the combined effect.

4 Set the number of Repeats, or the Margin and Gap.
5 If desired, select Group and Arrange Similar.
6 Click Preview to view the repeated designs in the work area.

Note: If you select any other tab on the control panel while in Preview mode, the Encore will 
be cancelled.

7 Adjust the Encore line or shape on the work area, or adjust the settings and click Preview 
again.

8 Click Apply to place the repeated designs as a grouped embroidery with the chosen options.

About Encore
Encore repeats the selected designs in a circle or ellipse, line, shape or hoop using 
the chosen position and number of repeats.

Note: You can use any number of embroideries with a line or circle, but only one 
or two embroideries with a shape or a hoop. To use more embroideries, Group 
or Combine them first.

With Line and Circle you can choose the number of Repeats. For Shape and Hoop 
the number of repeats is set by the size of the embroidery, the Gap and the 
Margin.

To learn how to Go to

Use Encore to repeat an embroidery See “Repeat an Embroidery with Encore” on 
page 104.

Create an Encore circle with a single 
design

See “Create a SuperDesign Daisy Chain” on 
page 438.

Create an Encore Line See “Create a Line of Repeated Embroideries” 
on page 107.

Create a shape with Encore See “Use Repeated Embroideries in a Shape” 
on page 109.

Use Encore in a Hoop See “Use Repeated Embroideries in a Hoop” 
on page 110.

Use three designs in an Encore circle See “Flowers in an Encore Circle” on 
page 106.
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Note: Encore repeats designs in stitchout order, from back to front. In Shape and 
Hoop the embroidery that is first in the stitchout order is placed in the corners. 
Stitchout order can be changed in the FilmStrip or with the Layout Order 
commands.

Encore repeats an embroidery clockwise for Circle, Shape and Hoop, and from left 
to right for Line. 

Note: If you combine multiple designs before using Encore, try to work from left to 
right. This will prevent trimmed threads from becoming caught under elements in 
the same color block.

Type

Position

Circle
Place embroideries in a circle and set the number of repeats. Adjust the circle to 
form an ellipse.

Repeats: Set the total number of copies of the selected embroidery(ies) that will 
form the circle of repeated embroideries. Set the number of repeats from 2 to 
360.

Circle Place the embroideries in a circle.

Line Place the embroideries in one of 8 line options from left to right.

Shape Place up to two selected embroideries around the edge of a shape.

Hoop Place up to two selected embroideries around the hoop edge.

Standard The copies of the embroidery use the original orientation.

Mirrored Each alternate copy of the embroidery is reflected. 
This works best if the number of Repeats is an even number.
Note: You cannot mirror grouped designs.
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Note: If more than one embroidery is selected, the number of repeats of each 
embroidery is divided by the number of embroideries. So 10 repeats of 2 
embroideries produces 5 of each embroidery.

To Adjust an Encore Circle
■ Drag inside the circle using the four-headed arrow Move pointer  to position it.
■ Drag one of the embroideries or the circle where they are placed, using the cross-

hair pointer , to make the circle smaller or larger. See “Create a SuperDesign 
Daisy Chain” on page 438 and “Flowers in an Encore Circle” on page 106.

■ Drag the white handle on the right to change the circle to an ellipse.

Flowers in an Encore Circle
1 If required, choose File > New.
2 Click Hoop  and in the Universal Hoop Group select Hoop Size 240mm x 150mm - 

Universal Large Hoop 2, Rotated Orientation, then click OK.
3 Open the SuperDesigns window  of the Control Panel .
4 In the Flowers and Leaves Category, Flowers 1 set, click the first flower in the top line, then 

click Apply. The flower is displayed in the work area.
5 Add the second and third flowers in the top line to the work area in the same way. (They 

are placed on top of one another.)
6 Click Select All Visible , or choose Edit > Select All Visible or ⌘A to select the three 

SuperDesigns.
7 Open the Encore window .
8 In Type, click Circle .
9 In Repeats enter 30.
10 Click Preview. Your three SuperDesigns are displayed 

in a repeating sequence in a circle, in the order you 
created them. There are 10 of each SuperDesign.

11 Click on the design at the top, and drag it downwards 
using the cross-hair pointer . The circle becomes 
smaller, and the designs move closer together. 

12 Drag the elliptical handle on the right inwards. The 
circle changes to an ellipse.
Note: When adjusting in an ellipse, you cannot overlap 
the two sides of the ellipse. When adjusting in a circle, 
you can overlap at the center of the design.

13 Change the number of Repeats and preview again.
If you change to Hoop or Shape and preview, you will 
notice that only the first two flowers that you created 
are in the Encore.

14 Click Apply to group the designs as a multipart embroidery.
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Line
Place the embroideries from left to right in one of 8 line types.

Line Type: Select a straight line, or one of seven types of curved line from the 
pop-up menu.

Repeats: Set the total number of copies of the selected embroidery(ies) that will 
form the line of repeated embroideries. Set the number of repeats from 2 to 360.

Note: If more than one embroidery is selected, the number of repeats of each 
embroidery is divided by the number of embroideries.

To Adjust an Encore Line
■ Drag the line using the four-headed arrow Move pointer  to position it.
■ Drag the square handle on the top or right side of the line, using the double-

headed horizontal or vertical pointer, to change the spacing between the designs.

Create a Line of Repeated Embroideries
1 Place some small embroideries on the work area and select them.
2 Open the Encore window  of the Control Panel .
3 In Type, select Line . The Line options appear.
4 Select the Position (standard  or mirrored ).
5 Choose a Line Type from the pop-up menu.

The first option is a straight line. The other 7 line types are curved.
6 Set the number of Repeats as desired, from 2 to 360.
7 If desired, select Group and Arrange Similar.
8 Click Preview to view the repeated designs in the work area.
9 Drag the line of embroideries to position it.

Choose one of 8 line types

Set the number of repeats
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10 Drag the square white handles on the top and right sides of the box to stretch or compress 
the box, and change the spacing.

With a straight line, only the handle on the right is available.
11 Click Apply to place the repeated line as an embroidery.

Shape
Place up to two selected embroideries around the edge of a shape.

Shape: There are 50 shapes to choose from.

■ Click the Shape button and choose a Shape from the pop-up menu.

Remove Corners: The embroidery is repeated along the sides of the shape, with 
one embroidery placed at 45 degrees in each corner of the shape. Select Remove 
Corners if you do not want this embroidery in the corners.

Note: If two embroideries are selected, the embroidery that is first in the stitchout 
order is placed in the corners. Use the FilmStrip or Layout Order to change the 
order. See “Layout Order” on page 102.

Gap: Set the minimum spacing between repeated embroideries.

Increasing Gap moves the embroideries further apart. Decreasing Gap moves the 
embroideries closer together. Negative Gap overlaps embroideries by up to 50%.

Note: The spacing will be increased if the Gap value would give a partial number of 
repeats on the sides of the shape. Thus, the spacing between the embroideries may 
differ, depending on the dimensions of the shape. 

Choose from 50 different shapes

Set the gap between the embroideries
Use a corner embroidery at 45 degrees
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To Adjust an Encore Shape
■ Drag the shape using the four-headed arrow Move pointer  to position it.
■ Drag the square handle on the top or right side of the shape, using the double-

headed horizontal or vertical pointer, to change the number of designs.
■ Change the Gap between the individual embroideries.

Use Repeated Embroideries in a Shape
1 Place 2 small embroideries on the work area and select them (⌘A).
2 Open the Encore window  of the Control Panel .
3 In Type, select Shape . The Shape options appear.
4 Select the Position (standard  or mirrored ).
5 Click the Shape button, and choose a Shape from the pop-up menu. There are 50 shapes to 

choose from.
6 Ensure that Remove Corners is not selected.
7 Set the Gap between the embroideries.
8 If desired, select Group and Arrange Similar.
9 Click Preview to view the repeated designs in the 

work area.
The embroidery that you loaded or created first is in 
the corners.

10 Drag the shape to position it.
11 Drag the square white handles on the top and right 

sides of the box to adjust the shape, and change the 
number and spacing of the embroideries.

12 Click Apply to place the shape as an embroidery.

Hoop
Place up to two selected embroideries around the edge of the hoop, to make a 
border or frame.

The maximum size limit for Encore Hoop is 2000mm.

Remove Corners: The embroidery is repeated along the sides of the hoop, with 
one embroidery placed at 45 degrees in each corner of the hoop. Select Remove 
Corners if you do not want this embroidery in the corners.

Use a corner embroidery at 45 degrees
Set the distance between the embroideries
Set the space between the embroideries and the hoop
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Note: If two embroideries are selected, the embroidery that is first in the stitchout 
order is placed in the corners. Use the FilmStrip or Layout Order to change the 
order.

Gap: Set the minimum spacing between repeated embroideries.

Increasing Gap moves the embroideries further apart. Decreasing Gap moves the 
embroideries closer together. Negative Gap overlaps embroideries by up to 50%.

Note: The spacing will be increased if the Gap value would give a partial number of 
repeats on either side of the hoop. Thus, the spacing between the embroideries 
may differ on the long and short sides of the hoop. 

Margin: Set the space between the line of repeated embroideries and the edge of 
the hoop. The maximum Margin is half of the shortest hoop dimension.

To Adjust Encore in a Hoop
■ Change the Gap between the individual embroideries.
■ Change the Margin between the embroideries and the edge of the hoop.

Use Repeated Embroideries in a Hoop
1 Place 2 small embroideries on the work area and select them.
2 Open the Encore window  of the Control Panel .
3 In Type, select Hoop . The Hoop options appear.
4 Select the Position (standard  or mirrored ).
5 Ensure that Remove Corners is not selected.
6 Set the Gap between the embroideries.
7 Set the Margin between the line of embroideries and the hoop.
8 If desired, select Group and Arrange Similar.
9 Click Preview. The Encore forms a frame around the inside edge of the hoop. 

The embroidery that you loaded first is in the corners.
10 Adjust the Margin and Gap as desired.
11 Click Apply to place the Encore as an embroidery.
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Arrangement

Group
Create a grouped embroidery from the Encored designs.

Note: If the designs are not grouped, they can be moved separately after they are 
placed with Apply.

Arrange Similar
Arrange individual designs together when using multiple embroideries that are 
overlapped, to optimize the results when ColorSort is used. This does not change 
the display order, only the stitchout order.

Preview
Preview the repeated embroideries in the work area.

Apply
Place the arrangement of designs on the work area as an embroidery with the 
selected Arrangement Options.

Once the repeated embroidery is created, you can change colors or use any of the 
other mySewnet™ Embroidery functions to adjust it.



112          mySewnet™ Embroidery   Modifying Embroideries 

Endless
Use Endless Embroidery  to add markers to an embroidery so it can be 
stitched out in a continuous, regularly spaced, sequence as many times as desired. 
After each stitchout, the fabric is re-hooped and the markers are used to align the 
new stitchout to the previous stitchout. Hence, the embroidery can be stitched 
out as a single, endless embroidery in a band.

After changing settings, the effect is automatically updated in the preview area.

The Endless Embroidery settings are reset to their defaults when mySewnet™ 
Embroidery is closed.

Note: When embroideries inside the hoop are made Endless, any embroideries 
placed outside the hoop are removed.

Create an Endless design

■ In the Design window  of the Control Panel  click Endless .
■ Choose Design > Endless.

Fabric Direction
The Fabric Direction is the direction the fabric is moved in the hoop for each 
repeat. The direction depends on the size and orientation of the hoop as it is 
shown in the Preview area. Select from:

■ Up
■ Down
■ Left
■ Right

When the Fabric Direction is changed, the preview is updated. The Fabric 
Direction affects which sides of the embroidery will be the Start and End of the 
Endless Embroidery. The Start marker is always on the side of the embroidery that 

Set the fabric movement direction
End marker for stitchout alignment
Set number and positon of markers

Space between designs
Repeat design in hoop

Zoom in and out

Endless Embroidery information
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matches the Fabric Direction. Hence, the Start Marker 'points' in the direction the 
fabric will be moved.

The default direction is Up for vertical hoops and Left for horizontal hoops.

End Marker
The end marker is used to line up the next stitchout of the embroidery. End 
marker positions are shown by red dots on the preview. Choose from four types:

Corner: A small L-shaped corner of three long loose stitches. The alignment point 
is the corner of the L. This is the default choice for the end marker.

Single Stitch: A long stitch that moves to the corners, placing only one needle point 
at each corner. This is ideal if you are stitching onto a fabric that you are 
concerned about marking, such as leather or a very light weight fabric.

Tie Off: A few stitches in the same place, centered on the alignment point. The Tie 
Off marker is very secure, but may be difficult to remove after stitching.

Line: A line of three long stitches. The alignment point is at the outside end of the 
line, closest to the edge of the hoop.

The Corner and Line markers are particularly helpful for checking that you have 
re-hooped your fabric straight enough for the next embroidery repeat, especially 
when both marker positions are stitched.

Note: There is no choice for start markers because they are always movement 
stitches. The start markers are used to move the needle into position so that it can 
be aligned with the end markers. Hence, only the single 'jump point' is needed for a 
start marker. The start marker positions are shown by green dots on the preview.

Marker Positions
Select the positions of the markers. "Both" is recommended for most situations. 
You may wish to have markers on only one side if:

■ You have fabric that may be easily marked
■ You have a fabric edge that can be easily followed each time you re-hoop the fabric
■ You have an embroidery with a lot of open space on one side and you do not want 

to have any stitches in the open space, which may also partly conceal the presence 
of the marker stitches

Both: Select Both for movement stitches to both start corners and end markers 
on both end corners. This is the default choice for the marker position.

Left/Bottom: When the Fabric Direction is Up or Down, the markers are on the 
left edge. When the Fabric Direction is Left or Right, the markers are on the 
bottom edge.

Right/Top: When the Fabric Direction is Up or Down, the markers are on the 
right edge. When the Fabric Direction is Left or Right, the markers are on the top 
edge.
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Gap
Use Gap to change the spacing between each stitchout of an embroidery. Gap 
changes the position of the start and end markers, as shown in the preview. The 
Gap is split evenly on each side of the stitchout.

Increase the Gap to move the embroideries further apart. Decrease the Gap to 
move the embroideries closer together. The Gap can be increased until the 
embroidery plus the Gap equals the full height or width of the selected hoop. Use 
negative Gap to overlap embroideries by up to 50%.

Set the Gap in steps of 0.1mm. The default Gap is 0mm.

Embroidery

Repeat Embroidery
Repeat the embroidery as many times as possible within the current hoop size. 
This saves having to re-hoop the fabric for each stitchout of a small embroidery.

When Repeat Embroidery is selected, the preview will show how many times the 
embroidery can be repeated. The number of repeats is also affected by the Gap 
and the direction the fabric will be moved in the hoop.

Repeat Embroidery is selected by default.

Note: You may wish to save a single version of an endless embroidery as well as a 
repeated version. This will allow you to stitch out as many repeats as necessary. 
Use the repeated embroidery to stitch out the majority of the endless design, then 
use the single embroidery to stitch the remainder if the repeats do not give an 
exact fit. This works best if you move the single version of the embroidery to the 
center of the hoop before it is saved.

Remove Overlap
Use the Remove Overlap option to prevent areas of stitches building up when the 
repeated embroideries overlap.

Note: It is only recommended to deselect this option if, for example, you have a 
low density embroidery and you wish to have a blend effect where the repeats 
overlap or if the repeats only just overlap or have touching edges.

ColorSort
Use ColorSort to automatically ColorSort the embroidery when Repeat 
Embroidery is used.

ColorSort is only available when Repeat Embroidery is selected. This option is 
selected by default. The preview is not affected by the ColorSort option, although 
the Number of Colors in the Information area may change.
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Preview
The preview shows how the embroidery will be made endless. The embroidery is 
shown in 3D, with the hoop shown as a blue outline. The current hoop size is 
shown in the Information area. The start and end marker positions are indicated 
by the green and red dots, respectively.

Note: To change the 3D background color or texture, use mySewnet™ Configure.

When Repeat Embroidery is selected, the maximum number of repeated copies of 
the embroidery that will fit will be shown in the preview. The number of 
embroideries will change according to the size of the original embroidery, the 
orientation of the hoop, the direction in which the embroidery is made endless 
and the Gap.

Note: The red dot showing the end marker position is not affected by the choice of 
end marker type.

Information

Preview
The Information area shows the current hoop size set for mySewnet™ 
Embroidery, and the stitch count , width , height  and number of color 
blocks  of the endless embroidery shown in the preview.

Zoom Bar
Use the Zoom bar to change the view of the embroidery. Zoom in (drag the slider 
to the right) to magnify the view. Zoom out (drag the slider to the left) to shrink 
the view.

When zoomed in, use the scroll bars or swipe to move around.

Done
Click Done to make the embroidery endless. The work area is updated 
automatically.

If Repeat Embroidery was selected and two or more repeated embroideries will 
fit, the repeated embroideries are connected with movement stitches and then 
ColorSorted. The endless embroidery is also centered in the hoop.

Note: If the embroideries are overlapped, they may not ColorSort to the smallest 
expected number of colors.

Start markers are inserted at the beginning of the embroidery as long movement 
stitches to the start marker positions. Movement stitches are added at the end of 
the embroidery to the end marker positions, which are then stitched according to 
the choice of end marker.

Note: To reload an Endless embroidery in the Endless Embroidery window, open it 
in mySewnet™ Embroidery and choose Endless . The Endless Embroidery 



116          mySewnet™ Embroidery   Modifying Embroideries 

window is opened, and the alignment stitches are removed. Adjust it as desired, 
for example change the End Marker type, then close it again and save it.

Examples of Endless Embroidery Hoop Orientation and Fabric 
Direction
These pictures show how a heart-shaped embroidery (for example) could be 
repeated as an endless embroidery.

Vertical Hoop with Fabric Moving Up
A vertical hoop is chosen in Hoop Selection, then the Fabric Direction is Up in the 
Endless Embroidery dialog:

The fabric is hooped and moved in the machine 
like this:

This results in a sequence of hearts, 
stitched in this order:
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Horizontal Hoop with Fabric Moving Left
A horizontal hoop is chosen in Hoop Selection, then the Fabric Direction is Left in 
the Endless Embroidery dialog:

Stitch Out an Endless Embroidery
1 Load the endless embroidery.
2 Choose File > Print.
3 Click the Show Details button.
4 In the Design Scale pop-up menu, select 100%. 

This is so you can print a worksheet of the endless embroidery at full size to use as a 
template.

5 Click Print and print a worksheet of the endless embroidery.

The fabric is hooped and moved in the machine 
like this:

This results in a sequence of hearts, 
stitched in this order:
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6 If the fabric does not have a straight cut edge you can follow, you may wish to mark a center 
line on the fabric. Make a crease, a chalk line or a line with light-reactive marker down the 
full length of the fabric where the endless embroidery will be stitched.

7 Load the endless embroidery on your embroidery machine and hoop up your fabric. 
If you marked your fabric with a line, align the center marks on the edges of the hoop with 
the line.
Note: It is recommended to always make a test stitchout of your endless embroidery on a 
sample of the final fabric. Stitch out more than one copy to check that the spacing and 
marker type give the desired result.

8 Start by stitching out one copy of the embroidery. When the first copy stitches out, ignore 
the start marker movement stitches.

9 At the end of the stitchout, the end marker stitches will be stitched out last. Note where 
they are.

10 Re-hoop your fabric, moving it in the direction you chose in the Endless Embroidery dialog. 
Note: If you had a horizontal hoop on screen and chose Left, lay your hoop in front of you 
horizontally as it would appear on screen and move the fabric to the left in the hoop. 
Ensure that the stitches for the end markers (or single marker if you only used one) are 
inside the stitch area, to enable the alignment of the start marker for the next stitchout. 
Note: If you have a hoop template that was supplied with the hoop, use this as a guide to 
positioning the end marker stitches inside the stitch area.

11 Use the printed worksheet to confirm that the next copy of the embroidery will fit in the 
stitch area when the start and end markers are aligned.
Note: This is particularly important if you are stitching an endless embroidery with a negative 
Gap, as you may need to bring the end marker stitches further into the hoop than seems 
obvious.

12 Tighten the hoop and ensure the existing embroidery is straight, so that the next copy will 
stitch in a straight line from it. If you marked a center line, this will help to ensure that the 
fabric is straight.

13 Load the hoop back into the embroidery machine and thread the first color.
14 Instead of starting straight away, use stitch navigation on the embroidery machine to step 

forward by one stitch to the start marker. Then use the needle position controls to align the 
needle exactly over the end marker.
Note: If the needle will not move far enough to align correctly with the end marker, the 
fabric was not hooped up with the end marker far enough inside the hoop. You will need to 
adjust your fabric in the hoop and try again.

15 If you chose to use Both markers on the endless embroidery, step forward by one more 
stitch to the second start marker to confirm it is over the second end marker. 
Note: If the second marker is not aligned, then the fabric may not be straight in the hoop. If 
so, adjust it and try again. Alternatively, there may be pull on the fabric, in which case 
choose a compromise position that gives the best fit between the two markers.

16 After confirming the alignment is correct, start embroidering. 
17 Repeat from step 8 until you have stitched out the desired number of copies.
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Create an Endless Sewing Tools Border
1 Click Hoop  in the toolbar, and in the Universal Hoop Group 

set the Hoop Size to 240mm x 150mm - Universal Large Hoop 
2, Rotated orientation. Click OK.

1 Open the SuperDesign window  of the Control Panel .
2 Select the Home Category from the pop-up menu.
3 Click to select the needle (2 - Needle), then click Apply to load 

it in the work area.
4 Select the Pin and Tape Measure SuperDesigns (numbers 3 and 

6) and load them in the work area.
Note: Use the three designs at their default size.

5 Drag the three designs apart, with the Needle at the top, and the Pin and the Tape Measure 
below, as in the picture.

6 Select the Pin design, and click the  flip horizontal handle to make it face the other way.
7 Ensure that the Pin is between and to the right of the other 

designs.
8 Move the designs close together as in the picture. Use Select All 

Visible  to check the relative positions of the selection boxes 
around each design.
Note: The designs are positioned so as to show the features of 
the Endless Embroidery dialog.
While the relative positions of the designs are important, their 
position within the hoop is not. Designs are positioned in the 
middle of the hoop when they are made Endless.

9 Save the design as Sewing Tools.vp4.
Note: This will make it easier to recreate your Endless design later.

10 In the Design window  of the Control Panel  click Endless  to use the design in the 
Endless Embroidery dialog.
Note: All designs that are entirely within the hoop are used for the Endless design. Any 
designs that are partially or fully outside the hoop will be removed.

The hoop is in the Rotated position, and the green Start markers can be seen to the left.  
The design will be stitched from left to right. The red End Markers show where the End 
marker stitches will be placed after the rest of the design has been stitched.
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Note: For a Natural hoop position, Up would be initially selected in Fabric Direction. This 
creates a vertical line of designs, rather than the horizontal border we are creating here.

11 Deselect (uncheck) Repeat Embroidery. Your three SuperDesigns form an individual Endless 
design.
Note: Use single designs of this type to add an extra design at the end of a series of Endless 
embroidery sections.

12 For this design we will use multiple design sets. Check Repeat Embroidery to view the three 
sets of designs again.

13 Click Done to view the Endless embroidery section in the work area.
14 Click outside the Grouped Endless design to see the gray stitched Start and End Markers.

Note: The straight line on the left is the Start Marker, and the corners at the right are the 
End Marker. The markers are immediately to the left and right of the Grouped designs.

15 In the Design window  of the Control Panel  click Endless  again to reload the 
design in the Endless Embroidery dialog.

16 The original Start and End Markers were removed, and new ones added when you 
reopened the design.

17 Deselect (uncheck) Repeat Embroidery. This time there are three sets of designs.
Note: When you reloaded the design the Start and End Markers were removed, however 
the design was saved as a single Group. To adjust the space between the sets of three 
SuperDesigns, we need to go back to the original set of three.

18 Click Quit to close the Endless dialog, then choose Edit > Undo to view your original three 
designs in the work area.

19 In the Design window  of the Control Panel  click Endless  again, and in the Endless 
dialog click to select (check) Repeat Embroidery to view the repeated designs.
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20 Set Gap to -10.0 mm. The set of designs move closer together, and to the left and right they 
overlap the Start and End Markers.

Note: Use a negative Gap to overlap the position of designs, or to create a continuous line of 
adjoining designs.

21 Click Done to view your Endless design again in the work area.

22 Save your design as Sewing Tools Endless.vp4, and then Export it in a format for your 
embroidery machine.
Note: To view how the Endless design will be used, Copy the design, then choose File > 
New and in this window set up a very large Custom Hoop (for example, 500 mm x 150 
mm). Paste in two copies of your endless design. Place the Start Marker (the gray line) of 
the second design over the End Markers (the gray corner stitches) for the first design. This 
is how you will align your designs on your embroidery machine.

23 Choose File > Print and preview the worksheet for the Endless design.
Note: The settings that you used for your Endless design can be seen at the top of the 
Settings area, below the threads. You can use these to recreate the design later. 
Underneath are the settings for the SuperDesigns that you used.

24 In the print dialog, set the Design Scale to 100%, then click Print to print a worksheet for 
the embroidery.
Note: You can use this full size worksheet as a template.

25 Load the endless embroidery on your embroidery machine and hoop up your fabric.
Note: An Endless hoop makes life easier, but you can use any hoop with suitable dimensions. 
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26 Check the alignment of your fabric, then stitch out the first section of your endless 
embroidery.
Note: The end marker stitches are stitched out last. Note their position.

27 Re-hoop your fabric, with the end marker stitches for your first design towards the left of 
the hoop.
Note: Remember that the first part of the Tape Measure will overlap the Start Marker. Leave 
room for it when hooping up and aligning on your embroidery machine.

28 Use stitch navigation on your embroidery machine to step forward by one stitch to the start 
marker.

29 Use the needle position controls to align the needle exactly over the end marker.
Note: If the needle will not align correctly, check the position of the fabric in your hoop 
before trying again.

30 When the alignment is correct, embroider the second section.
31 Repeat for all of the other sections.

Note: For more details on stitching out, see “Stitch Out an Endless Embroidery” on 
page 117.

Cut, Copy, Paste and Duplicate Selected
Note: The functions to Cut, Copy, Paste and Duplicate a selected block of stitches 
are available only when using features in the Modify window.

Cut
Use Cut to remove an embroidery or the currently selected block of stitches from 
the design and place it in the Clipboard. It can then be pasted into the same or 
another project, or pasted into mySewnet™ Stitch Editor.

To Cut the selected embroidery or stitches
■ Click Actions  on the toolbar and choose Cut.
■ Choose Edit > Cut.
■ Press ⌘X
■ Control–click and choose Cut.

Copy
Use Copy to make a copy of an embroidery or the currently selected block of 
stitches. The copy is placed in the Clipboard. It can then be pasted as many times 
as required, including into mySewnet™ Stitch Editor.

To Copy the selected embroidery or stitches
■ Click Actions  on the toolbar and choose Copy.
■ Choose Edit > Copy.
■ Press ⌘C
■ Control–click and choose Copy.
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Paste
Use Paste to paste the embroidery or block of stitches in the Clipboard into the 
work area, at the same place it was cut or copied from. The pasted embroidery is 
automatically selected, ready to be moved and manipulated as required.

To Paste an embroidery or stitches
■ Click Actions  on the toolbar and choose Paste.
■ Choose Edit > Paste.
■ Press ⌘V
■ Control–click and choose Paste.

Paste into Center
Use Paste into Center to paste the embroidery or block of stitches in the 
Clipboard into the center of the work area. The pasted embroidery is 
automatically selected, ready to be moved and manipulated as required.

Use Paste into Center
■ Click Actions  on the toolbar and choose Paste into Center.
■ Choose Edit > Paste into Center.
■ Press ⌥⌘V
■ Control–click and choose Paste into Center.

Duplicate Selected
Use Duplicate Selected to make a copy of the selected embroidery or block of 
stitches. The copy is automatically pasted on the work area below and to the right 
of the original.

To duplicate the selected embroidery or stitches
■ Select the embroidery, then click Actions  on the toolbar and choose 

Duplicate Selected.
■ Choose Edit > Duplicate Selected.
■ Press ⌘D
■ Control–click and choose Duplicate Selected.

Delete
Use Delete to remove one or more selected embroideries, pieces of lettering, 
SuperDesigns or blocks of stitches.

Note: Delete differs from Cut because it does not place the object on the 
Clipboard, so it cannot be pasted.

To delete a selected embroidery or block
Select the object(s), then:

■ Click Actions  on the toolbar and choose Delete.



124          mySewnet™ Embroidery   Modifying Embroideries 

■ Control–click the selected embroidery or block and choose Delete.
■ Choose Edit > Delete.
■ On full-size keyboards, press Delete ⌦. 
■ On Mac portable keyboards, press Function–Delete or Function–Backspace 

(fn ⌫ ).

Undo and Redo
Undo reverses the last action. The undone action then becomes a Redo.

For instance, you might move an embroidery and then Undo the move. You could 
now Redo the move or do something else. If you delete the embroidery instead of 
using Redo then the Redo is lost, along with any other Redos that may have 
followed.

This is because Redo only works if nothing has happened after the last Undo. It is 
not possible to Redo the embroidery movement as something different has 
happened instead.

Undo
Use Undo to reverse the last action. If you are not satisfied with the result, click 
Redo. 

There are unlimited Undo steps. Undo steps are only lost when you use New.

Note: Each time you use Undo the undone action becomes a Redo.

To use Undo
■ Click Actions  on the toolbar and choose Undo.
■ Choose Edit > Undo.
■ Press ⌘Z
■ Control–click and choose Undo.

Redo
Use Redo to reverse the last action that was undone by Undo. If you are not 
satisfied with the result, click Undo.

There are unlimited Redo steps. Redo steps are only lost when you use New.

To use Redo
■ Click Actions  on the toolbar and choose Redo.
■ Choose Edit > Redo.
■ Press ⇧⌘Z
■ Control–click and choose Redo.
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7Modifying Stitches and Blocks

This chapter shows you how to select individual stitches or blocks of 
stitches for editing, how to move and reshape blocks, and how to 
add commands, stitches and ties.

Modify Window
In the Modify window you can select and change individual stitches and blocks of 
stitches in the selected embroidery, and add commands, stitches and ties.

Select an embroidery, then open the Modify window to edit stitches and stitch 
blocks, to change, add and remove colors, to draw only the selected stitches, to 
add stitches and ties, and to add and remove Color Change, Stop and Trim 
commands.

Note: In the Modify window, embroideries are always shown as individual stitches 
in 2D mode. Zoom in close enough to see the separate stitches.

To Open the Modify Window
■ Click Control Panel , then click Modify .

Insert a Color Change, Stop or Trim command
Insert stitches and ties

Delete a command

Check the embroidery information

Change a thread color

Move a color block up or down
Combine a color with the color block above

Resize or rotate a block (Modify Block)
Show the selected stitches

Measure a distance, or draw all stitches
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Select an Embroidery to Modify
1 Open the Design window  of the Control Panel .
2 Select a small embroidery (for example, Bookend Teddy.vp4 in mySewnet/Samples/

Embroidery/Stitch2/Toys) and place it in the bottom left corner of the hoop.
3 Load Bookend Doll.vp4 and Books.vp4 from this folder.
4 Open the Modify window  of the Control Panel .

The last embroidery that you 
selected is in full color. The other 
embroideries are shown as pale 
images in Automatic Ghost Mode.
Note: Automatic Ghost Mode is 
used to show the position of the 
other parts of the design in the 
work area.

5 Return to the Design  window.
6 Click the teddy embroidery to select it, then open the Modify  window again. See 

“Selecting Embroideries” on page 87.
The teddy is now in full color, and the other embroideries are pale.
Note: The full color (editable) embroidery in the Modify window is the currently selected 
embroidery, or the first selected embroidery if several embroideries are selected, or the 
first loaded embroidery if no embroideries are selected. To select another embroidery, go 
to the Design window and press Command and the left or right arrow keys, or select the 
embroidery in the FilmStrip.

To learn how to Go to

Select an embroidery for editing See “Select an Embroidery to Modify” on 
page 126.

Select stitches within an embroidery See “Select Stitches” on page 128.

Select a block of stitches See “Select a Series of Stitches” on page 128.

Use Box Select See “Box Select” on page 129.

Use Freehand Select See “Freehand Select” on page 131.

Use Point Select See “Point Select” on page 130.

Create a single block from selected 
stitches and blocks

See “Select All Visible” on page 131.

Measure distances on the work area See “Get Length” on page 127.

Change the stitch order of the colors in 
an embroidery

See “Move and Merge Color Blocks” on 
page 133.

View the stitch order and select a range 
of stitches

See “View a Range of Stitches” on page 134.
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Viewing Embroideries in the Modify Window
Embroideries are shown in the Modify window in 2D View as individual stitches 
with no shading. The selected embroidery is shown in color. Any other 
embroideries use pale ghost stitches.

Automatic Ghost Mode
When the Modify window is 
selected to edit an embroidery, 
only the embroidery selected 
for editing is shown in color. All 
other embroideries are 
automatically shown as pale 
ghost stitches. This is so you 
can still see the positions of other embroideries, so that you can observe where 
they are in relation to the embroidery you are editing.

Get Length
Use Get Length  to measure the distance between any two points on an 
embroidery. 

For example, use it to obtain the width of a column of stitches or distance 
between lines of stitching.

Note: The length is shown in millimeters or inches, according to the setting for 
Show Measurements in mySewnet™ Configure. The alternative units are shown in 
parentheses.

To use Get Length
■ In the Modify window of the Control Panel, click Get Length .

Measure a Design with Get Length
1 Open a design.
2 In the Modify window  of the Control Panel, click Get 

Length . The pointer changes to the measure 
pointer .

3 Drag across the part of the design you want to measure. 
A line shows the length you are measuring, and a tooltip 
displays the distance.

4 If desired, make a note of the number.
5 Drag to measure any other distances, as required.
6 Control–click, and choose "Finish Get Length" to deselect 

the function.
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Select Stitches
Select Stitches  is used to select and edit single stitches.

Note: Select Stitches is only available when the Modify window is selected.

To select a stitch

■ Click Select Stitches  in the toolbar (or choose Edit > Select Stitches), then 
click on a stitch to select it. Drag the box to move the stitch point. If desired, use 
Delete to delete the stitch point.

Select a Series of Stitches
1 With the Modify window of the Control Panel  selected, click 

Select Stitches  in the toolbar. The pointer changes to the 
stitch point pointer .

2 Click the first required stitch point. A box appears around the 
stitch point to show that it is selected.

3 To select several individual stitches, hold down Command and 
click the desired stitch points.

4 To select a sequence of stitches, hold down Shift and then click 
the first and last required stitch points. The two stitches you click 
and all stitches between them are selected. 

5 Click outside the block to make a new selection using this 
method.

Select a Block of Stitches
In the Modify window, use the block Select functions to select part of an 
embroidery. A selected part of an embroidery is called a block. A block can be 
resized, rotated, mirrored, moved, nudged, duplicated, copied, cut and deleted.

When a block has been selected, it has a selection box around it on the work area. 
The selection box has handles which are used to resize, rotate and flip the block.

Rotate Handle

Flip Vertical Handle

Resize Handle

Flip Horizontal
Handle
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Use Add to Selection to add an area to your selection, or Remove From Selection 
to remove an area from your selection.

Note: You may find it easier to select a block when you have selected colors to 
display and/or changed the ranges of stitches that are visible.

Move and Modify a Block
1 Drag inside the block to move it, or use the arrow keys on the keyboard to nudge it in small 

amounts for accurate positioning. 
2 Drag the square corner handles to scale the block with constant stitch count (white 

handles) or resize with constant density (blue handles). 
3 Drag the round rotate handle to rotate the block freely. 

Note: Drag the center of rotation  to rotate around a different point.
4 Click the triangular handles to flip the block horizontally or vertically. 

Note: You can also resize, scale and rotate a block precisely using the Modify Block  
dialog. See “Modify Block” on page 132.

Pasting a Block
■ When a block is pasted into an embroidery it is automatically selected as the 

current block, and Box Select is activated. The block is attached to the last visible 
stitch.

Deselecting a Block
■ Click the work area outside a block to deselect it. The selection box around the 

block will disappear. 

Box Select
With Box Select , drag to select stitches in a rectangular area.

Note: Use Add to Selection to add an area to your selection, or Remove From 
Selection to remove an area from your selection.

Select Box Select
■ With the Modify window selected, click Box Select  in the toolbar. Drag to 

select the desired stitches.
■ Choose Edit > Box Select. Drag to select the desired stitches.

Blue handles for resize White handles for scale
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Select an Area with Box Select
1 Click the Control Panel button  on the toolbar, then 

click Modify.
2 If desired, use the Draw Range sliders and color worksheet 

to hide objects so that it is easier to see the required 
stitches.

3 Click the Box Select button  in the toolbar and the 
pointer changes to the box select pointer .

4 Drag to draw a rectangle around the stitches you want to select.
5 Lift the pen or release the mouse button when the required stitches are enclosed. They 

become the current selection, as indicated by a rectangle with blue handles.
6 If you want to make a new selection, click outside the current selection to deselect it. Then 

draw a new box around the required stitches.
Note: Use Add to Selection to add an area to your selection, or Remove From Selection to 
remove an area from your selection.
Box Select is also activated automatically when a block is pasted into an 
embroidery.

Point Select
With Point Select , place points to select a block of stitches of any shape. Point 
Select may be easier to use than Freehand Select for precise selections.

Use Point Select
■ With the Modify window selected, click Point 

Select  in the toolbar. Place points to draw an 
irregular outline around the stitches you want to 
select. Control–click and select Finish Point Select to 
finish.

■ Choose Edit > Point Select. Place points to draw an 
irregular outline around the stitches you want to 
select. Control–click and select Finish Point Select to finish.

Select an Area with Point Select
1 Click the Control Panel button  on the toolbar, then click Modify.
2 If desired, use the Draw Range sliders and color worksheet to hide objects so that it is 

easier to see the required stitches.
3 Click the Point Select  button in the toolbar. The pointer changes to the Point Select 

pointer 
4 Click to place the first point, and the pointer changes to the point pointer .
5 Click to place a series of points for the border.

Note: As you click the fourth point on the line, the line becomes curved. The line may 
’swing’ while you place points. Just carry on, you can adjust it afterwards.

6 Use Shift–click to place square points for straight lines.
7 Move the pointer over one of the points on the line. The pointer changes to the Move 

Node pointer . Adjust the point as desired.
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Note: When the Move Node pointer is active you can adjust existing points. If you click 
while the point pointer  is active, another point is added to the line.

8 When your line is as desired, double-click or press Return to surround the area with a 
selection box.

9 If you want to make a new selection, complete the current selection and then place a new 
line around the required stitches.
Note: Use Add to Selection to add an area to your selection, or Remove From Selection to 
remove an area from your selection.

10 Control–click and select Finish Point Select to deselect the function.

Freehand Select
Use Freehand Select  to select a block of stitches within an area of any shape. 
Freehand Select is useful when an area cannot be easily selected by using the 
simpler Box Select function. It is particularly useful to highlight part of a color area 
which could not otherwise be easily selected.

Use Freehand Select
■ With the Modify window selected, click Freehand 

Select  in the toolbar. Drag to draw an irregular 
outline around the stitches you want to select.

■ Choose Edit > Freehand Select. Drag to draw an 
irregular outline around the stitches you want to 
select.

Select an Area with Freehand Select
1 Click the Control Panel button  on the toolbar, then click Modify.
2 If desired, use the Draw Range sliders and color worksheet to hide objects so that it is 

easier to see the required stitches.
3 Click the Freehand Select button  in the toolbar and the pointer changes to the freehand 

select pointer .
4 Drag to draw an irregular outline around the stitches you want to select.
5 Lift the pen or release the mouse button to select the stitches. The area is closed 

automatically with a straight line between the last mouse position and the start position. 
The block will show you the extent of your selection. 
Note: Use Add to Selection to add an area to your selection, or Remove From Selection to 
remove an area from your selection.

6 If you want to make a new selection, click outside the current selection to deselect it. Then 
draw a new line around the required stitches.

7 Control–click and select Finish Freehand Select to cancel the Freehand Select tool.

Select All Visible
Select All Visible  is a one-click function that selects all visible stitches in the 
current embroidery.

Use Select All Visible
■ In the Modify window , click Select All Visible .
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■ Choose Edit > Select All Visible.
■ Press ⌘A

Select an Area with Select All Visible
1 Click the Control Panel button  on the toolbar, then click Modify .
2 Use the color worksheet and the Draw Range to select which stitches are visible in the 

current embroidery. 
This is useful to isolate an area of stitches, especially if it includes more than one color, or 
you only wish to select part of the area.

3 Click the Select All Visible  button. All visible stitches in the current embroidery are 
selected.
Note: The previously active select function, or Box Select, is selected after Select All Visible 
is used.

Deselect All
Deselect All  will deselect every selected stitch and block, including any that are 
outside the chosen hoop.

To Deselect All
■ In the Modify window , click Deselect All .
■ Choose Edit > Deselect All.
■ Press ⇧⌘A

Modify Block
Use Modify Block to open a dialog where you can resize and rotate the selected 
block.

To Open the Modify Block Dialog
■ Select the block, then in the Modify window  click Modify Block .
■ Select the block, then choose Design > Modify Design.

In the Modify Block dialog you can change the height and width of the block, or 
rotate the block. The changes are made when you click OK.

Click the lock button to adjust dimensions proportionally (lock closed ) or non-
proportionally (lock open ).
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Size
Adjust height and width separately, or select Lock to change them proportionally. 
The size is given in millimeters, and as a percentage of the size when the dialog was 
opened.

Changing the Size
■ Enter a number in the height or width number box.
■ Use the arrows to increase or decrease the height or width.
■ Select Lock to automatically resize height together with width.

Rotate
Rotate the block to the desired angle.

Rotating the Block
■ Enter a number in the rotation angle number box.
■ Use the arrows to increase or decrease the angle of rotation.
■ Drag the rotational slider to rotate the block.

View Selected Colors
On the Modify window you can hide blocks of stitches according to their color. 
Displaying the stitches according to their color is an easy method of showing 
sections of an embroidery. The functions for viewing stitches by color are on the 
Modify window.

Hide stitches according to color, leaving the visible stitches available for other 
functions without affecting the hidden stitches. Selecting colors for display can be 
combined with the Draw Range to display a particular set of stitches that would be 
difficult to isolate with other functions.

Note: If you have set a Draw Range, then only the stitches in the color blocks that 
are visible within the range will be displayed. Also, hidden colors are not 
highlighted when the pointer is paused over them in the color worksheet.

Move and Merge Color Blocks
Use the arrows in the color worksheet to change the order of the color blocks, 
and to select color blocks to merge together selectively. For example, you can 

Click a color to select it

Merge with color above

Pause over a thread 

Move color up stitch order

Display or hide a color

Move color down stitch order

color to see its name
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keep two adjacent identical color blocks in case you wish to vary them later. If you 
use ColorSort, all identical colors will be merged unless there are overlapping 
stitches. 

Note: This may be useful if you want to merge two blocks of an identical thread 
color without affecting the color order of the rest of the embroidery. 
Alternatively, use the Move and Merge Color Blocks features if ColorSort does 
not merge colors owing to a few overlapping stitches that do not affect the design 
stitchout. You can also use Merge when optimizing designs with multiple areas of 
cutwork and stabilizing lines. ColorSort may occasionally merge stabilizing lines in 
these circumstances.

To select and change colors, see “Color Select” on page 78.

Move and Merge Colors in the Worksheet
1 Select a color block in the worksheet to highlight it.
1 Click the up arrow  button below the worksheet to move the block up the stitching 

order.
2 Click the down arrow  button below the worksheet to move the block down the 

stitching order.
3 Click the merge  arrow button below the worksheet to combine the selected color 

block with the block above it, removing the Color Change command.
Note: Use Merge to delete color changes easily. Also use it to combine color blocks with the 
same thread color, after first moving one of the color blocks so that they are adjacent.

Effect of Draw Range on Color Blocks
If you deselect some of the check boxes in Color Select, and then change the Start 
or End stitch in the Draw Range, no stitches will be visible in the colors that you 
hid. To be seen, stitches must be visible in the Color Select and the Draw Range.

Display All
Display All  displays all stitches in the currently active embroidery. This is 
automatically used when a new embroidery is opened or mySewnet™ Embroidery 
is started.

When stitches have been hidden by changing the color selection or the Draw 
Range, click the button to view all stitches again. All the color blocks become 
visible and the Draw Range is reset to all stitches.

To draw all stitches

■ Click the Display All  button in the Modify window.

View a Range of Stitches
The draw Start and End sliders in the Draw Range provide a very powerful way of 
viewing an embroidery and understanding exactly how it is formed. They allow you 
to progress forwards and/or backwards through an embroidery stitch by stitch and 
isolate a specific sequence of stitches. If desired, select the visible stitches as a 
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block to work on (Select All Visible ). Changing the range of stitches can be 
combined with selecting colors to display a particular set of stitches that would be 
difficult to isolate otherwise.

Draw Range (Sliders)
The upper slider sets the Draw From Start stitch. The lower slider sets the Draw 
To End stitch. 

Use the Draw Range to set the Start or End stitch in either of the following ways:

■ Drag the slider along the bar.
■ Click in the space on the slider bar on either side of the slider to move it to the 

point where you click, or to the other slider if that is closer.

In both cases, the work area will show the range of stitches as the Start or End 
stitch changes.

Note: When you set a Draw Range, only the stitches in the color blocks that are 
visible within the range are displayed

Modify Stitches
When using the Stitch functions, click on the stitch that you want to modify. Add a 
color change, stop or trim command to your embroidery using Insert Color 
Change , Insert Stop , and Insert Trim . Remove commands with Delete 
Commands .

Color Change , Stop  and Trim  command markers can only be viewed 
when Delete Commands  is selected. They cannot be moved.

Note: To find a marker, click Delete Commands  so that the markers are 
shown, then Control–click and choose Finish Delete Commands.

Insert Color Change
Use Insert Color Change  to add a new color change at the point where you 
click. The stitches in the embroidery are displayed in the new color after the new 
color change and up to the next color change.

Note: When Delete Commands  is selected, a Color Change command  is 
shown by a blue circle with a C.

Select Insert Color Change
■ In the Modify  window of the Control Panel , click Insert Color Change .
■ Choose Edit > Modify > Insert Color Change.

Drag the slider Click the space by the slider
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Insert a Color Change
1 In the Modify  window of the Control Panel , click Insert Color Change . 

Alternatively, choose Edit > Modify > Insert Color Change.
2 Click on the stitch where you want the color change. The Color Selection dialog is 

displayed. See “Color Selection Dialog” on page 79.
3 Select the thread color for the new color change, then click OK to close the dialog.
4 Note that in the Modify window in the Control Panel  the new color block is placed in 

the worksheet sequence according to where you inserted the Color Change command.
5 Control–click and select Finish Insert Color Change to cancel the Insert Color Change tool.

Insert Stop
Use Insert Stop  to add a command which instructs the embroidery machine to 
stop at the point where you click, displaying a message. 

Note: When Delete Commands  is selected, a Stop command  is shown by a 
red circle containing the letter S.

Use stop commands to transform an existing satin stitched 'outline' embroidery 
into an appliqué. Insert the stop commands so the appliqué fabric may be placed on 
the hoop, tacked down and trimmed. Stop commands may also be useful where a 
trimmed stitch might become trapped under the stitches that follow it.

Note: To view Stop commands with their messages, use the Design Player, or view 
them in the printed worksheet. To remove or edit the text of a Stop Command, 
use Undo and then Insert a new Stop, or use mySewnet™ Stitch Editor.

Use Insert Stop
■ In the Modify  window of the Control Panel , click Insert Stop .
■ Choose Edit > Modify > Insert Stop.

Insert a Stop Command
1 In the Modify  window of the Control Panel , click Insert Stop . Alternatively, 

choose Edit > Modify > Insert Stop. The pointer changes to the Insert Stop pointer .
2 Click on the stitch where you want to insert the stop 

command. The Stop dialog opens.
3 Use the Quick Text pop-up menu to insert a stitchout 

hint, or enter a message. See “Stop Properties” on 
page 137.

4 Click OK to place the Stop Command.
5 Control–click and select Finish Insert Stop to cancel 

the Insert Stop tool.
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Stop Properties
Add a stitchout hint to a Stop Command in the Stop properties dialog.

Select a Quick Text comment from the pop-up 
menu, or enter text in the Comment text field. 
Click OK to save the text.

Quick Text
Select one of the following texts:

• Place the appliqué fabric now
• Cut around the appliqué
• Place the appliqué shape onto the placement 

line
• Cut the hole in your fabric
• Place the puffy foam on the fabric now
• Remove any excess puffy foam
• Check alignment now.

Insert Trim
Use Insert Trim  to add a command which instructs some embroidery machines 
to cut the thread. 

Note: When Delete Commands  is selected, a Trim command  is shown by a 
green circle containing the letter T. 

Use Trim commands when converting embroideries made for non-trimming 
machines for use on machines that support Trim commands. Trim commands can 
be added between areas of the same color. For instance, insert Trim commands to 
trim out the joining stitches between lettering when the thread color contrasts 
with the fabric.

Use Insert Trim
■ In the Modify window of the Control Panel , click Insert Trim .
■ Choose Edit > Modify > Insert Trim.

Insert a Trim
1 In the Modify window of the Control Panel , click Insert Trim . Alternatively, choose 

Edit > Modify > Insert Trim.
2 Click on the stitch where you want to insert the trim command. When a trim is inserted, 

the stitch disappears in 3D mode.
While in 2D mode in the Modify window a dashed line indicates the movement or trimmed 
stitch.

3 Control–click and select Finish Insert Trim to cancel the Insert Trim tool.
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Delete Commands
Use Delete Commands  to delete an unwanted Color Change, Stop or Trim 
command.

Note: You can also use Delete Commands  to find a marker. Click Delete 
Commands so that the markers are shown, then Control–click and choose Finish 
Delete Commands.

Use Delete Commands
■ In the Modify  window of the Control Panel , click Delete Commands . 

Click on a Command marker to remove it. To cancel the function, Control–click 
and Choose Finish Delete Command.

Edit and Add Stitches
Editing Stitches
When editing stitches, zoom in close enough to see the separate stitches, so they 
are visible for selecting and moving.

Edit Individual Stitches
1 In the Modify  window of the Control Panel , click Select 

Stitches . The pointer changes to the stitch point pointer . 
2 Click a stitch point. A box appears around the point to show that it 

is selected.
3 Drag the box to move the stitch point. 
4 If desired, Control–click and choose Delete to remove the stitch 

point.
5 Control–click and select Finish Select Stitches to cancel the Select 

Stitches tool.

Insert Stitches
Use Insert Stitches  to add new stitches to an embroidery. For example, you 
may add more underlay to an embroidery or make a new section of an 
embroidery. You can even change an embroidery into an appliqué embroidery by 
adding placement stitches and Stops to secure the appliqué fabric.

Select Insert Stitches
■ In the Modify  window of the Control Panel , click Insert Stitches .
■ Choose Edit > Modify > Insert Stitches.
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Using Insert Stitches
1 In the Modify  window of the Control Panel , click Insert Stitches . Alternatively, 

choose Edit > Modify > Insert Stitches.
2 Click the stitch where you want to add stitches.
3 Click again to place a new stitch point after the stitch point you started from. 

Note: The stitches are added using the thread color where you insert the stitches. If you 
need to use a different color for the stitches, insert color changes before and after the new 
stitches have been added.

4 Each following click will place a new stitch point after the previous one. 
5 Double-click or press Return to finish the line of inserted stitches.
6 Control–click and select Finish Insert Stitches to close the Insert Stitches tool.

Inserting Tie Stitches
Create a tie stitch automatically, to hold down the stitching at the point you click. 
Typically, tie stitches are used at the beginning and end of areas of satin or fill. 

Note: You can add tie stitches to an embroidery where sections are coming loose 
after stitching out.

Insert Tie-On Stitch
Use Insert Tie-On Stitch  to add a tie stitch at the beginning of the stitch area 
to be secured. The stitches making up the tie stitch are inserted in the embroidery 
before the first stitch point of the selected stitch.

Select Insert Tie-On Stitch
■ In the Modify  window of the Control Panel , click Insert Tie-On Stitch .
■ Choose Edit > Modify > Insert Tie-On Stitch.

Insert Tie-Off Stitch
Use Insert Tie-Off Stitch  to add a tie stitch at the end of the stitch area to be 
secured. The stitches making up the tie stitch are inserted in the embroidery after 
the last stitch point of the selected stitch.

Select Insert Tie-Off Stitch
■ In the Modify  window of the Control Panel , click Insert Tie-Off Stitch .
■ Choose Edit > Modify > Insert Tie-Off Stitch.

Add Tie Stitches to Secure a Fill Area
1 Open an embroidery with a fill area.
2 In the Modify  window of the Control Panel , click Insert Tie-On Stitch . 

Alternatively, choose Edit > Modify > Insert Tie-On Stitch.
3 Find the beginning of the fill area to be secured.
4 Click the stitch where you wish to insert the tie stitch. A tie stitch is placed to secure the 

beginning of the fill area.
5 In the Modify window of the Control Panel , click Insert Tie-Off Stitch . Alternatively, 

choose Edit > Modify > Insert Tie-Off Stitch.
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Note: There is no need to deselect the previous tool if another Modify tool is selected.
6 Find the end of the fill area to be secured.
7 Click the stitch where you wish to insert the tie stitch. A tie stitch is placed to secure the 

end of the fill area.
8 Control–click and choose Finish Insert Tie-Off Stitch to deselect.

Note: To delete a tie stitch, delete the stitch points making up the tie stitch.
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8Split Project

Use Split Project to split a large embroidery project into sections for 
stitching out.

Split a large embroidery project into sections for stitching out.

Use the Split Project Assistant  to split very large projects, or to split smaller 
projects that are still too large to fit into your largest hoop. Select a hoop, then 
preview the embroidery, before splitting and saving or stitching it.

Note: Ribbon designs cannot be split.

Split a project into sections

■ In the Design window  of the Control Panel  click Split Project .
■ Choose Design > Split Project.

Using the Split Project Assistant
1 Ensure you have an embroidery on 

the work area.
2 In the Design window  of the 

Control Panel , click Split 
Project .

3 In the Split Embroidery page click 
Change Hoop to select a hoop.

4 Select a Hoop Group, a Hoop Size, 
and the Orientation.
Note: To minimize the number of 
hoopings when stitching out, select 
the largest single-part hoop for your 
embroidery machine.

5 You can see the number of hoopings. If desired, increase or decrease Overlap to fit your 
embroideries within the hoop.

6 Click Continue to make a first split using these settings. If important features in the 
embroidery are split, click Go Back and adjust your settings.
• For Connection, use Running Stitch and not Trim if you have to split large stitch areas.
• Use Corner alignment stitches if lightly embroidered areas are split, and Baste if heavily 
embroidered areas are split. Some machines have special positioning features which do not 
require alignment stitches.
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7 Click Continue. The Save Embroidery 
page appears.

8 Use the Previous  and Next  
buttons to preview the splitting of 
the embroidery. Adjust the settings 
on the Split Embroidery page until 
satisfied.

9 Click the Export All Sections button 
to save the split embroidery. 
Browse to your My Designs folder, 
and name the project. The split 
sections will be numbered 
automatically.

10 Click Continue. The Print Options 
page appears.

11 Print a plan and worksheets for your 
project:
• Overview prints a plan of the split 
sections, with section names.
• Complete Template prints a full size 
template of the split embroidery 
sections, with an outline around each 
section to indicate how to join them 
together.
• Worksheets prints a worksheet for 
each section. The worksheet gives 
the dimensions of the design, the 
total number of stitches, a full list of the threads used, and the number of stitches for each 
thread.
Note: The Overview and Complete Template may only be printed from Split Project.

12 Click Done to close the assistant. 
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Split Embroidery

Use the Split Embroidery page to select the desired hoop size, the splitting 
method, the overlap between hoop areas, what type of alignment stitch to use, the 
level of compensation, and the type of connection for your project.

Experiment with the embroidery splitting options. This will give you the best 
possible split.

Note: Multipart hoops are not available for Split Project. Use the largest single-part 
hoop for your embroidery machine.

■ Click Change Hoop and select a hoop for stitching out. Then select your other 
split settings, and click Continue.

Hoop Size
View the selected hoop, and its size and orientation. Set the hoop size according 
to the size of your project, or the hoop you wish to use for stitching out.

Note: The largest single-part hoop size for your machine is usually the best choice. 
This reduces the number of split sections, which reduces the number of split lines, 
hoopings, and color changes. The minimum recommended size is 100 x 100mm.

Select a hoop for stitching out

Set the overlap between sections
How to split stitch areas
Set the type of alignment stitch
Reduce pull on the fabric 

Travel method between stitch areas 

(straight line split only)

Preview the split embroidery
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Change Hoop
Use Change Hoop to select a hoop for splitting the embroidery project in the 
Hoop Selection dialog. See “Hoop Selection” on page 22.

■ Click Change Hoop and select a hoop, then click OK.

Overlap
Set the desired overlap between each hoop area. A large overlap is usually best, to 
provide maximum flexibility for adjusting the split lines. However, increasing the 
overlap may add unnecessary extra hoop sections, so check the previews carefully.

Hoops may not overlap more than 50%, so that adjacent horizontal and adjacent 
vertical split lines cannot cross each other. The minimum overlap is 9mm, and the 
maximum overlap is half the shortest side of the chosen hoop.

■ Click the arrows to set the Overlap, or enter a value in the number box.

Split Method
To split automatically, use Intelligent or Straight Line split. Where possible, use 
Intelligent split, as it avoids cutting through solid sections of embroidery.

Intelligent: Intelligent split automatically calculates a split line that cuts the 
minimum number of stitches, and minimizes cuts through solid sections of 
embroidery. For example, a large embroidery will be split at a narrow section, and 
an embroidery that fits in one stitch area of the hoop will be left in one piece.

Straight Line: Straight Line split cuts through any individual embroidery that 
does not fit entirely into one stitch area of the hoop. Embroideries are cut straight 
across the center line of the overlap zone.

Note: Lettering may be split straight along the split line, cutting through characters 
rather than using gaps and spaces. In such cases, it is recommended to use 

Choose a machine brand
Choose a machine

Select the hoop size

Select the hoop orientation

Enter a size for 
a custom hoop

Preview the hoop
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Intelligent split instead. For complex designs, use Split Project in mySewnet™ 
Stitch Editor.

■ Choose a Split Method from the pop-up menu.

Alignment Stitch Style
Alignment stitches are used to help with lining up the split sections of the 
embroidery. Choose from None, Corner and Baste.

■ Choose an Alignment Stitch Style from the pop-up menu.

None: No alignment stitches are added to the split sections. Select None when 
using a hoop template to align the split sections, or a fabric that you do not want 
marked by alignment stitches. None is also appropriate if you can split the 
embroidery project without cutting through any design elements.

Note: Some machines have special positioning features which do not require 
alignment stitches.

Corner: Trims are added at the beginning, and small L-shaped corners of three 
long loose stitches are added at the end of each split section. The alignment 
stitches go to the corners, halfway across the overlap between the hoop areas.

Use the trims at the beginning to align to previously stitched sections. The 
alignment points for subsequent sections are the corners of each L.

Use Corner for lightly stitched embroideries, and where there are only a few splits 
within design elements.

Baste: Trims are added at the beginning, and a box of long single stitches is added 
at the end of each split section. The alignment stitches go to the corners, half way 
across the overlap between the hoop areas.

Use the trims at the beginning to align to previously stitched sections. The 
alignment points for subsequent sections are the corners of the box of basting 
stitches.

Use Baste for heavily stitched embroideries that may be difficult to line up owing 
to pull on the fabric.

Compensation
Compensation adds overlapping stitches along the edges where the embroidery is 
split. This compensates for pull on the fabric. Choose None, Low or High. 
Compensation is initially set to None.

Note: Compensation is only available with Straight Line split. 

■ Choose a Compensation level from the pop-up menu.

None: Use None if you can split the embroidery without cutting through any of 
the design elements.
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Low: Use Low when cutting through a lightly stitched embroidery, or when the 
split lines go through only a few stitch areas.

High: Use High when the embroidery is dense, when the split lines make long 
splits through stitch areas, or when stitching onto materials such as knitted or 
stretchy fabric.

Connection
Set how to connect separate areas of the same color along the edges of the split 
sections. The initial setting is Trim.

■ Choose a Connection method from the pop-up menu.

Trim: Use movement stitches to travel along the edges of the split sections. This 
option is suitable when an embroidery project can be split without cutting through 
large stitch areas.

Running Stitch: Use Running Stitch when the split lines cross large stitch areas.

Continue
Go to the Save Embroidery page.
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Save Embroidery

Use the Save Embroidery page to preview the split sections, and to export the split 
embroidery sections automatically. 

Information
The information area on the left shows the stitch count , dimensions (height  
and width ) and number of color changes  in the current section.

Section
To the left of the preview, view the number of the split section, and the total 
number of sections.

■ Click the navigation buttons to browse through the split sections:
■ Use Previous  and Next  to step through the split sections one at a time.
■ Use First  to jump to the first split section.
■ Use Last  to jump to the last split section.

Export All Sections
Use Export All Sections to export all the split embroidery project sections shown 
in the Save Embroidery preview as .vp4 files, or in an alternative embroidery 
format. The Split Project displays the Export dialog so you can select the 
embroidery format, then the Save or Save As dialog so you can name your design. 
For more information on using Export, see “Export” on page 33.

■ Click the Export All Sections button use the Export dialog to export all the split 
embroidery project sections.

Export in any of the following embroidery file formats: Brother/Baby Lock/Bernina 
PEC (.pec), Brother/Baby Lock/Bernina PES (.pes version 2 - 11), Compucon/Singer 
PSW (.xxx), Husqvarna Viking / Pfaff (.vp4, .vp3 and .vip), Husqvarna (.hus, .shv), 
Janome (.jef and .sew), Melco (.exp), Pfaff (.pcs), Tajima (.dst) and Toyota (.10*).

Information for this split section

Zoom in and out

Browse the split sections

Export the embroidery sections
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Note: The preferred file format for saving embroideries is .vp4, as this will preserve 
the separate parts of multipart designs. It also preserves thread color information 
and notes.

File Name: When you save a split embroidery, you provide a single name which 
is used for all parts of the split embroidery.

Suffixes for Multi-Hoop Splits: For a multi-hoop split, the split parts are 
distinguished by a two digit suffix that is automatically added to the file name. The 
numbers start at 01 for the top left hoop, then increase across and down, for 
example Three Flowers_01 to Three Flowers_03. 

Note: The numbers are used only to distinguish the individual sections. You can 
stitch out the sections in any order, as required.

Zoom
Use the Zoom bar to change the view of the embroidery. Zoom in (drag the slider 
to the right) to magnify the view. Zoom out (drag the slider to the left) to shrink 
the view.

When zoomed in, use the scroll bars or swipe to move around.

Go Back
Return to the Split Embroidery page.

Continue
Go to the Print Options page.
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Print Options

Use the Print Options page to print information on stitching and aligning your 
project. You can print worksheets, an overview, or a template.

Go Back
Return to the Save Embroidery page.

Done
Accept the final embroidery project layout and close Split Project.

Worksheets
Print a worksheet for each embroidery section. The worksheets illustrate the 
embroidery section, and list the threads to be used, and the quantity of each 
thread.

■ Click the Print button to open the Print dialog, select print settings, and create a 
PDF or print the worksheets.

Note: Click the Show Details button in the Print dialog to select the information to 
be printed with the worksheet, and other settings. See “Print” on page 511.

Overview
Print a plan of the splitting of the embroidery, with the name of each section, and 
the number of stitches in each.

■ Click the Print button to open the Print dialog, select print settings, and create a 
PDF or print the Overview.

Note: Click the Show Details button in the Print dialog to select the information to 
be printed with the Overview, and other settings. See “Print” on page 511.

Complete Template
Print a full size template of the split embroidery sections, with an outline around 
each section to indicate how to join them together.

Print a plan of the split sections

Print a worksheet for each section

Print a full-size template for each section
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See “Using the Template” on page 150.

■ Click the Print button to open the Print dialog, select print settings, and create a 
PDF or print the template.

Note: Click the Show Details button in the Print dialog to select the information to 
be printed with the template, and other settings. See “Print” on page 511.

Stitch Out and Align Split Project Sections
Deciding the Stitchout Order
Generally, the split sections should be stitched out from the center. However, if 
the embroidery project only uses a few hoop areas, stitch out the section with the 
heaviest stitching first, as this will be the section which pulls the fabric the most.

As with all projects, it is best to try some test stitchouts before stitching the final 
version. It is particularly important to make test stitchouts of some adjacent 
sections if you think they may be difficult to align. For example, it may be difficult 
to align sections if the split line across a fully stitched area is very irregular, or 
when one of the sections has very heavy stitching.

General Alignment Considerations
Some designs will require less precise alignment than others. If you have split an 
embroidery so that the split lines go between all the stitch areas, for example if no 
connectors were used, it is unlikely that you will need to have perfect alignment 
between sections. The main consideration would be to ensure the fabric is straight 
each time it is re-hooped.

However, when any stitch areas are split, alignment is crucial to achieving a good 
stitchout. Using alignment stitches and compensation of Low or High will help to 
align sections and eliminate gaps between them.

There are also various alignment aids including:

• The printed full size template
• Worksheets for each section, optionally printed on transparency paper
• The hoop template supplied with the hoop for your machine
• Light sensitive pens that can be used to mark fabric, and other temporary fabric 

marks
• Fabric stiffening aids and stabilizers that combat pull and make alignment easier
• The needle and embroidery positioning controls on your embroidery machine

Using the Template
This is the most useful alignment aid. The template shows the whole embroidery at 
the size it will be stitched out. Each hoop area is marked by corners and a large + 
in the center.
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The hoop area corners show the extreme points of the stitchable area within the 
hoop. If you have a hoop template supplied with your hoop, this corresponds to 
the stitchable area shown on the hoop template, usually marked as a grid.

The template starts in the top left corner and works across and down to the 
bottom right corner. When cutting out and joining the pages together, you may 
find it easier to leave the first page uncut, then cut the dashed edge of the next 
page before aligning it to the first page and taping it in place. Continue like this until 
all the pages are joined together.

Note: You can also use the template as a guide to the size of your piece of fabric. 
The template shows the overall stitchable area that will hooped, but you will need 
to allow extra fabric around the edges for physically hooping up the fabric.

Use the template to mark hoop centers on the fabric. Use a pin to punch a hole 
through the template at each hoop center. Pin the template to the fabric and mark 
the fabric through each hole. If the point that is marked will be stitched over and 
hidden, use a pencil or a pen to mark the center point. If the point will be on open 
fabric, use a light-reactive fading pen.

Using Other Alignment Aids

Fabric Choice, Stiffeners and Stabilizers
In general, stiffer fabrics will resist pull and distortion better.

Fabric stiffening aids and stabilizers will combat pull and make alignment easier. In 
particular, iron-on backing helps to resist fabric distortion. You may wish to apply 
this to the fabric before marking the hoop centers or making any other alignment 
marks.

Hoop Templates and Printed Worksheets
When hooping up each section, align the center marked on the fabric against the 
hoop template to guide the position of the fabric in the hoop. If you do not have a 
hoop template, use the printed worksheet at 100% scale for the section. You could 
also print the worksheet on transparency paper.

Center Lines
You may also wish to mark lines between the hoop center points so you can line 
up the fabric to the center marks on the frame of the hoop. This is especially 
helpful if you do not have a hoop template. Use a light-reactive fading pen to mark 
temporary lines just before you hoop the fabric. An alternative is to iron creases 
into the fabric as lines between the center points.

Stitching Out the First Section
First, ensure the fabric is straight in the hoop, according to the marked positions of 
the hoop centers. After selecting the embroidery on the machine, use the machine 
controls to position the needle over the center point marked on the fabric.
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Note: If you are unable to do this on the machine, this means that you have not 
hooped up your fabric with sufficient accuracy. You will need to move the fabric in 
the hoop and try again.

If you did not generate alignment stitches, simply start stitching out.

If you have alignment stitches in your split embroidery sections, each section starts 
with a sequence of movement stitches. These movement stitches jump to the 
corner of a rectangle within the stitchable area of the hoop, that is half way across 
the overlap between the hoop areas. For the first section, skip past these 
movement stitches and then start stitching out.

Aligning a Section to Previous Sections
First, ensure the fabric is straight in the hoop, according to the marked positions of 
the hoop centers. After selecting the embroidery on the machine, use the machine 
controls to position the needle over the center point marked on the fabric.

Aligning With No Alignment Stitches
Use the template or full size worksheet to confirm that the embroidery will 
connect correctly to previous sections. This is easier to do if you have printed the 
template or worksheet on transparency paper. If you created test stitchouts, this 
will help you judge the positioning according to the effect of the fabric properties.

Aligning With Corner or Baste Alignment Stitches
The previous sections will have placed alignment stitches that mark the corner 
positions, either as a small set of corner stitches or lines of basting stitch that meet 
at the corner. Use the machine controls to step through the sequence of 
movement stitches that should match up to the corners.

Adjust the machine so that the needle is over the appropriate corner for each 
movement stitch position. If there are no split stitch areas around the edges of the 
section that need joining to previous sections, your alignment should now be 
accurate enough to start stitching.

Note: As the number of sections that must be stitched out increases, the type of 
fabric and embroidery become even more relevant for obtaining a good stitchout. 
Accurately hooped fabric and the alignment aids will help, but test stitchouts are 
also important.

If the section must join to stitch areas in previous sections, use the template or full 
size worksheet to confirm that the embroidery will connect correctly. This is 
easier to do if you have printed the template or worksheet on transparency paper. 
If the alignment is too far out, it may be necessary to hoop up your fabric again.

Before starting to stitch, check the alignment stitches of the previous sections, and 
trim any that may be overlapped by the section you are about to stitch out. New 
alignment stitches will be added at the end of this section, to replace any that you 
trim.
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Split Project Examples
Use the Split Project to split very large projects, or use it to split smaller projects 
that are still too large to fit into your largest hoop.

Split a Flower Embroidery
1 If required, choose File > New.
2 Click the Hoop button  and set the hoop size to 360mm x 200mm - Universal Large 

Hoop 4, Natural Orientation. 
Note: This is a size that will show the whole project, not the actual hoop size which will be 
selected before stitching out.

3 Choose File > Insert. See “Insert” on page 25.
4 Browse to the folder /Samples/Embroidery/Stitch.
5 Click to load the embroidery Three Flowers.vp4.
6 In the Design window  of the Control Panel  click Split 

Project .
The Split Embroidery page of the Split Project Assistant appears.

7 Click the Change Hoop button to select the hoop. 
The Hoop Selection dialog opens.

8 In the Brand pop-up menu select Universal.
9 In the Machine Group pop-up menu select Universal.
10 In the Hoop Size list, select 180 x 130mm - Universal Large Hoop 1, 

and in Orientation, select Natural. 
Note: It is not necessary to choose the hoop orientation, as this will be set automatically to 
create the least number of hoopings. However, the split lines may be more pleasing in one 
orientation, so it is worth checking the results with both orientations.

For a large embroidery that is to be split into several sections, use the largest single-part 
hoop available for your machine.
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11 Click OK to select the hoop.
When splitting your project, try to 
adjust your settings to minimize 
cutting the embroidery.

12 Check that the Intelligent Split 
Method is selected.
Note: Intelligent Split calculates a split 
line that cuts through the minimum 
number of stitches.

13 For Alignment Stitch Style, select 
None.
Note: Depending on your machine, 
you may prefer to choose no 
Alignment stitches (many machines 
with this hoop type have special positioning features; for example HUSQVARNA VIKING® 
Designer Diamond Royale or PFAFF® creative sensation Pro). For other machines, use 
Corner alignment, as these are lightly stitched embroideries, and there are few splits within 
design elements.

14 Check that Compensation is set to None as this is a relatively small project and the overlap 
will be set to avoid splitting heavily embroidered areas.

15 Check that Connection is set to Trim as the split lines will not cross large stitch areas.
16 Ensure that Overlap is set at the default of 50mm. 
17 Click Continue. The Save Embroidery 

page appears.
18 Use the Next  and Previous  

buttons to step through the sections 
and check the split lines for the 
whole design.

19 The split line has cut through the tip 
of one of the petals of the flower on 
the left. Click Go Back to change the 
overlap.

20 Set the Overlap to 55mm, then click 
Continue. The split line no longer 
cuts the flower.
Note: You can adjust the Overlap to avoid splitting an area. Increasing or decreasing overlap 
may make it easier for Intelligent Split to fit all of an embroidery into one section, or to cut 
the embroidery in an inconspicuous place.

21 Click Export All Sections to save the project as numbered sections. The Export dialog 
appears. See “Export” on page 33.

22 In File Format, ensure that .vp4 is selected, then click Continue.
Note: The preferred file format for saving embroideries is .vp4, as this will preserve the 
separate parts of multipart designs. It also preserves thread color information and notes.

23 In the Saving as dialog, browse to the folder mySewnet/My Designs.
24 Click New Folder, and name the new folder Three Flowers. Then browse to the new folder.
25 In the Save as box, enter the name ’Three Flowers’, then click Save.

Note: The files are saved as the files Three Flowers_01 to Three Flowers_03. Creating a 
new folder makes it easier to find all the sections.
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26 Click Continue. The Print Options 
page appears.
Note: If you have not saved the files a 
warning message will be displayed.

27 In the Overview area, click Print. 
28 In the Print dialog click Print to start 

printing. An overview of how the 
embroidery was split is printed.
Note: The Overview shows how the 
embroidery was split, how each split 
section was named, and the number 
of stitches involved. Use this to 
decide the best order for stitching 
out the split sections.

29 In the Complete Template area click Print, and then Print. (If necessary, change printing to a 
single side.) A full-size template of the split embroidery sections is printed, with an outline 
around each section to indicate how to join them together.
Cut out the template and attach the sections as a guide for positioning fabric within the 
hoop.

30 In the Worksheets area, click Print.
31 In the Print dialog, click Show Details, then set Design Scale to 50%, and click Print to print 

the worksheets.
Note: The worksheets give the dimensions of the section, the number of stitches, 
information on the thread colors used and the Notes and Settings for the embroidery.

32 Click Done to close the Split Project Assistant.
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9Embellishments

Decorate your chosen background and embroidery with ribbon, 
beads, sequins, hotfix crystals or nailheads. 

Creating Embellishments
Add ribbon to your design for use with the Ribbon Attachment, or place an 
indicator line for sewing with a standard ribbon foot. Choose a color and width in 
the Ribbon Selection dialog, then draw ribbon lines and shapes, or add a Ribbon 
Gallery design.

Decorate your chosen background and embroidery with beads, sequins, hotfix 
crystals or nailheads. Choose the desired embellishment in the Decoration 
Selection dialog, then place decorations one at a time, or in lines or shapes. 

Adjust the placing and type of embellishments in your project. 

Embellish Window

Use the Embellish window to add ribbon and decorations to your design.

To Open the Embellish Window
■ Click Control Panel , then click Embellish .

Place a single decoration

Draw a line of embellishments 

Edit points in embellishments

Inset or delete points in Delete the selected 
embellishment(s)

Break up a line of 
decorations

a line of embellishments

Place a Gallery design
Select & draw a shape 

Choose Ribbon or Decorations

To learn how to Go to

Select decorations or ribbon See “Edit Points” on page 165.

Add ribbon to a design See “Adding Ribbon” on page 159.

Draw a ribbon shape See “Draw a Ribbon Shape” on page 160.

Add a ribbon Gallery design See “Ribbon Gallery Designs” on page 161.
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Select an Embellishment Type
Choose a type of embellishment for your design. In Category, select Ribbon , or 
Decorations  for beads, sequins, hotfix crystals or nailheads.

• See “Adding Ribbon” on page 159.
• See “Decoration” on page 162.

Drawing and Placing Embellishments
Use Draw Freehand Line  or Draw Point Line  to draw lines of Embellishments, Place 
Shapes , or use a ready made design with Insert from Gallery .

Note: You can also place individual Decorations with Place Individual . See “Place 
Individual” on page 162.

Draw Freehand Line
Use Draw Freehand Line  to drag to draw a line of embellishments. 

To draw a line of embellishments with Draw Freehand Line
In the Embellish window  click Draw Freehand Line  and choose the settings 
for your selected Embellishment type in the selection dialog. Then drag to draw a 
line.

• For ribbon, select color and width in the Ribbon Selection dialog (see “Ribbon 
Selection” on page 161). 

• For Decorations, select a decoration type, material, color, size and angle in the 
Decoration Selection dialog. See “Decoration Selection” on page 168.

Note: Use Edit Points  and Properties or the Context menu to make changes to 
the line. See “Edit Points” on page 165.

Add single beads to a design See “Place Individual Beads on an Embroidery” 
on page 163.

Draw lines of decorations See “Draw Lines of Decorations” on page 163.

Draw decoration shapes See “Draw a Decoration Shape” on page 164.

Add a Decoration Gallery design See “Decoration Gallery Designs” on page 165.

Select and change decorations See “Resizing and Reshaping Decorations and 
Lines” on page 166.

Add a decorations to an embroidery See “Sequin Snow” on page 170 and 
“Decorated Bells” on page 172

Create and adjust a bead shape See “Edit a Bead Crescent” on page 174.

Change a Decoration Gallery design See “Bear on Beanie Hat” on page 176.

To learn how to Go to



158          mySewnet™ Embroidery   Embellishments 

Draw a Freehand Line of Embellishments
1 In the Add Embellishment section of the Embellish window, select an Embellishment type.
2 Click Draw Freehand Line . The properties dialog for your Embellishment type opens. 

Select the Embellishment settings and click OK. The pointer changes to the pen pointer .
3 Drag to draw some lines.
4 Control–click when you have placed the lines and select "Finish placing line" from the 

Context menu.
To change the Embellishments later, use Edit Points  and Properties. See “Edit Points” on 
page 165.

Draw Point Line
Use Draw Point Line  to place points to draw a line of embellishments.

Note: Point Line may be easier to use than Freehand Line for precise drawing. 

To draw a line of embellishments with Draw Point Line
In the Embellish window  click Draw Point Line  and choose the settings for 
your selected Embellishment type in the selection dialog. Then drag to draw a line.

• For ribbon, select color and width in the Ribbon Selection dialog (see “Ribbon 
Selection” on page 161). 

• For Decorations, select a decoration type, material, color, size and angle in the 
Decoration Selection dialog. See “Decoration Selection” on page 168.

Note: Use Edit Points  and Properties or the Context menu to make changes to 
the line. See “Edit Points” on page 165.

Draw a Point Line of Embellishments
1 In the Add Embellishment section of the Embellish window, select an Embellishment type.
2 Click Draw Point Line . The properties dialog for your Embellishment type opens. Select 

the Embellishment settings and click OK.
3 Place points to draw a line.
4 Control–click when you have placed the line, and select "Finish Freehand Point line" from 

the Context menu.
5 Draw other lines lines.
6 Control–click when you have finished placing lines and select "Finish placing line" from the 

Context menu.
To change the Embellishments later, use Edit Points  and Properties. See “Edit Points” on 
page 165.
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Place Shape
Use Place Shape  to draw a shaped line on your project, 
using the shape currently selected in the gallery of preset 
shapes. 

Note: Once placed, a decoration shape is treated as a line of 
decorations.

• For ribbon, select color and width in the Ribbon Selection 
dialog (see “Ribbon Selection” on page 161). 

• For Decorations, select a decoration type, material, color, 
size and angle in the Decoration Selection dialog. See 
“Decoration Selection” on page 168.

The shape is shown as an embellishment line, with handles to 
resize, flip and rotate the shape. To move the shape, click and drag inside the 
shape.

Resize the shape with the resize handles on the corners. Hold down Shift as you 
click and drag to retain the current proportions of the shape. Hold down Option 
to resize from the center. Rotate the shape with the circular rotate handle on the 
right. Mirror the shape horizontally or vertically with the triangular flip handles on 
the left and top. 

Note: For best results when resizing shapes with sharp points, it is recommended 
to hold down Shift so that the shape is perfectly in proportion.

Use Edit Points  and Properties or the Context menu to make changes to your 
shape. See “Edit Points” on page 165.

Insert from Gallery
Use Insert from Gallery  to select a design from one of the Design Galleries.

See: “Ribbon Gallery Designs” on page 161 and “Decoration Gallery Designs” on 
page 165.

Adding Ribbon
Add ribbon  to your design for use with the Ribbon Attachment, or place an 
indicator line for sewing with a standard ribbon foot. Choose a color and width in 
the Ribbon Selection dialog, then draw ribbon lines and shapes, or add a Ribbon 
Gallery design.

Note: Draw or place your line of ribbon within the green rectangle of the Ribbon 
Frame on the work area.

Draw lines of ribbon with Draw Freehand Line  or Draw Point Line , use 
Place Shape , or insert a design with Insert from Gallery . Ribbon is placed as a 
ribbon subdesign or added to an existing ribbon subdesign if one is selected.



160          mySewnet™ Embroidery   Embellishments 

Note: Use Edit Points  and Properties or the Context menu to make changes to 
the ribbon. See “Edit Points” on page 165.

Designing with Ribbon
Place your ribbon lines and designs to work with your Ribbon Attachment. Any 
ribbon should be placed within the Ribbon Frame (the green rectangle).

Note: The Ribbon Frame indicates the area accessible to the Ribbon Attachment 
within the selected hoop. To stitch ribbon in a wider area, select a larger hoop.

• When designing with ribbon, use a continuous line where possible, and plan your 
start and end before placing your design. Ribbon designs cannot be split.

• Avoid very sharp corners, and do not use loops smaller than 5mm in diameter.
• You can stitch over another ribbon line, but not more than twice.

Note: Turnable hoops cannot be used with the Ribbon Attachment.

Draw a Line of Ribbon
1 In the Category section of the Embellish window , select Ribbon .
2 Click Draw Freehand Line . The Ribbon Selection dialog 

opens.
3 Select a ribbon color and size, then click OK to close the Ribbon 

Selection dialog.
The pointer changes to the pen pointer .

4 Draw a line for the ribbon.
5 Control–click when you have placed the ribbon and select "Finish 

Draw Freehand Ribbon Line" from the Context menu.
6 To change the ribbon later, use Edit Points  and Properties. See “Edit Points” on 

page 165.

Place Points for a Line of Ribbon
1 In the Category section of the Embellish window , select Ribbon .
1 Click Draw Point Line . The Ribbon Selection dialog opens.
2 Select a ribbon color and size, then click OK to close the Ribbon Selection dialog.

The pointer changes to the Point pointer .
3 Click to place points for a line for the ribbon.
4 Control–click when you have placed the ribbon and select "Finish placing line" from the 

Context menu.

Note: Use Edit Points  and Properties or the Context menu to make changes to the 
ribbon afterwards. See “Edit Points” on page 165.

Draw a Ribbon Shape
1 In the Category section of the Embellish window , select Ribbon .
2 Click the displayed shape, and in the popup list select a shape. 
3 Click Place Shape . The Ribbon Selection dialog appears.
4 Select a ribbon color and width, then click OK to close the Ribbon Selection dialog. The 

shape is shown on the work area.
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5 Drag one of the corner handles to enlarge or shrink the shape.
Note: Hold down Shift to retain the original proportions. Hold 
down Option to resize from the center. 

6 Rotate the shape with the circular rotate handle on the right.
7 Use the triangular flip handles on the left and top to mirror the 

shape horizontally or vertically.
8 Move the pointer over the shape. The pointer changes to the 

move pointer . 
9 Drag the shape to the desired position.

Note: To change the ribbon later, use Edit Points  and 
Properties. See “Edit Points” on page 165.

Ribbon Gallery Designs
With Ribbon  selected, use Insert from Gallery  to insert a Ribbon design 
into your current project. Change the size and color to complement your project.

Load a Ribbon Gallery Design
In the Category section of the Embellish window , select Ribbon , then select 
Insert from Gallery . In the Viewer, scroll down and click to highlight the 
desired design. Click OK to load the ribbon design.

Ribbon Selection
Use the Ribbon Selection dialog to choose a color and width for your ribbon. The 
length of ribbon needed for the line or shape is displayed.

View the amount of ribbon needed

Choose a color for your ribbon

Select the width of your ribbon
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Use Edit Points  to choose a piece of ribbon on the work area for editing. See 
“Edit Points” on page 165.

Color
Click to choose a color in the Colors window. See “Colors Window” on page 83.

Size
Select the ribbon width from the popup menu. The available sizes are 5mm, 6mm, 
7mm, 8mm, 9mm, 10mm, 11mm and 12mm.

When a piece of ribbon is selected, a message shows how much ribbon will be 
needed.

Decoration
Adding Decorations
Add Decorations  such as beads, sequins, crystals or nailheads to your project 
as individual decorations with Place Individual , or as lines of decorations with 
Draw Freehand Line , Draw Point Line  or Place Shape . Insert a special 
design with decorations using Insert from Gallery .

Decorations are added as a decoration subdesign or to an existing decoration 
subdesign if one is selected.

Note: Use Edit Points  and the Properties button or the Context menu to make 
changes to the line of decorations. See “Edit Points” on page 165.

Place Individual
Use Place Individual  to place decorations individually on your project. 

To place a decoration with Place Individual

■ In the Category section of the Embellish window , select Decoration , then 
click Place Individual  and select a decoration type, material, color, size and 
angle in the Decoration Selection dialog. Click to place decorations.
Undo to remove the last decoration.
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Place Individual Beads on an Embroidery
1 Load the desired background and embroideries.
2 Position the embroideries as desired.
3 In the Category section of the Embellish window , select Decoration .
4 Click Place Individual .

5 In the Decoration Selection dialog, click to select the desired bead type and material. See 
“Decoration Selection” on page 168.

6 Click Color and use the Colors window to select a color.
7 Set the desired bead Size, and use Rotation to set the bead angle.
8 Click OK to close the Decoration Selection dialog.

Note: The pointer changes to the Insert cursor  to show that you may place beads.
9 Click in the work area to place the bead. Each click will place one bead.

Use Undo to remove the last bead.
Note: Drag has no effect while placing beads. 

10 When you have placed all the beads as desired, Control–click and select "Finish placing 
individual" in the Context menu to end.

11 Repeat the process to place more beads.
12 Choose File > Export Decoration Template to create a crystal transfer template (or 

rhinestone template) for pressing hotfix crystals and nailheads directly onto your work. See 
“Export Decoration Template” on page 41.

Draw Lines of Decorations
Use Draw Freehand Line  and Draw Point Line  to place lines of decorations 
on your project. Select a bead, sequin, crystal or nailhead using your preferred 
material, size and color in the Decoration Selection dialog, and then draw your 
line.

Note: You can select the angle of Rotation, and choose whether the line of 
decorations will follow the line drawn (Follow Line), or if they will use the angle set 
in rotation (Stepped).
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Draw a Line of Decorations
1 In the Category section of the Embellish window , select Decoration .
2 Select Draw Freehand Line . The Decoration Selection dialog 

appears.
3 Scroll down and select a decoration type, material, color, size, 

rotation and spacing. See “Decoration Selection” on page 168.
4 In Line of Decorations, select whether the line of decorations will 

follow the line drawn (Follow Line), or if it will use the angle set in 
rotation (Stepped).

5 Click OK to close the Decoration Selection dialog.
The pointer changes to the freehand pointer .

6 Drag to draw a line for the beads. When you release the mouse the line is drawn 
automatically. 

7 Control–click when you have placed the decorations and select "Finish placing line" from the 
Context menu.

Place Points for a Line of Decorations
1 In the Category section of the Embellish window , select Decoration .
2 Select Draw Point Line . The Decoration Selection dialog appears.
3 Scroll down and select a decoration type, material, color, size, rotation and spacing. See 

“Decoration Selection” on page 168.
4 In Line of Decorations, select whether the line of decorations will follow the line drawn 

(Follow Line), or if it will use the angle set in rotation (Stepped).
5 Click OK to close the Decoration Selection dialog.

The pointer changes to the Point pointer .
6 Click a series of points to create a line of decorations. Press Shift to place a straight line or 

corner point.
7 Control–click when you have placed the decorations and select "Finish placing line" from the 

Context menu.

Draw a Decoration Shape
1 In the Category section of the Embellish window , select Decoration .
2 Click the current shape and choose a shape from the pop-up menu.
3 Click Place Shape . The Decoration Selection dialog appears.
4 Scroll down and select a decoration type, material, color, size and 

spacing, then click OK to close the Decoration Selection dialog.
The shape is shown in a selection box.

5 Drag one of the corner handles to enlarge or shrink the shape.
Note: Hold the Shift key while dragging to retain the original proportions. 
Hold the Option key while dragging to resize from the center. 
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Use the circular rotate handle on the right to 
rotate the shape. Mirror the shape horizontally or 
vertically with the triangular flip handles on the left 
and top. 
Note: For best results when resizing shapes with 
sharp points, it is recommended to hold the Shift 
key so that the shape is perfectly in proportion.

6 Move the pointer over the shape. The pointer changes to the move pointer . 
7 Drag the shape to the desired position.

Decoration Gallery Designs
With Decoration  selected, use 
Insert from Gallery  to insert a 
Decoration design into your current 
project. Change the size, color and 
decoration type to complement your 
project.

Note: Use Edit Points  and the 
Properties button or the Context 
menu to make changes to the line of 
decorations. See “Edit Points” on 
page 165.

To create a Decoration Gallery Design

■ In the Category section of the Embellish window , select Decoration , then 
select Insert from Gallery . In the Viewer, scroll down and click to highlight the 
desired design. Click OK to load the decoration design. 

Editing Embellishments
Use Edit Points  to select single decorations positioned with Place Individual , 
or lines placed with Draw Freehand Line  and Draw Point Line  or Place 
Shape . You can adjust or delete individual decorations, and insert or delete 
points along lines of decorations, or break up or delete complete lines of 
decorations.

Note: Use the Context menu to change decorations when in other mySewnet™ 
Embroidery windows.

Edit Points
Use Edit Points  to select individual decorations, or lines of Embellishments for 
editing or deleting.
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To select embellishments
■ In the Embellish window , click Edit Points  then click the desired 

Embellishment(s). The Embellishments will be selected. 
■ To change color, size or material, click Edit Points  and select an Embellishment, 

then click the Properties button to open the selection dialog for the Embellishment 
type.

■ To select decorations within a subdesign, Control–click the decoration subdesign 
and select all decorations of a specific type from the Context menu.

■ Use Command and click to select a number of individual decorations, for instance 
to change the color for some beads in a Gallery design.

Adjust or remove the selected item as desired. When a decoration line or shape is 
enlarged, the number of decorations increases. It decreases as the line or shape is 
made smaller.

Note: Use the arrow keys on the keyboard to nudge a decoration. Use Cmd + the 
right arrow key to rotate clockwise, and Cmd + the left arrow key to rotate 
counterclockwise.

Resizing and Reshaping Decorations and Lines
1 In the Category section of the Embellish window , select Decoration .
2 Click Insert from Gallery  and in the Viewer select ’Bear Lg 1’ in the Faces folder. Click 

OK to load it in the work area.
3 Click Edit Points , then click one of the beads in the bear’s ears. 

This selects a single bead, as the bead has been placed individually.
Note: Edit Points enables you to change individual beads and lines in 
a Decoration Gallery design or other subdesign.

4 Click one of the beads in the outline of the bear’s face. This bead is 
part of a line of beads.

5 Control–click, and select "Finish selecting embellishments" in the 
Context menu.

6 Drag one of the green corner handles for the Decoration design to 
make it larger.
The beads placed individually become more widely spaced. If desired, place individual 
additional decorations, or adjust the size. The line forming the outline of the bear’s face 
shows an increased number of beads as the circle enlarges.
Note: When a line or shape is enlarged, the number of decorations increases. It decreases as 
the line or shape is made smaller.

Insert Points
Use Insert Points  to add new points to the currently selected line of 
embellishments. 

To insert points in a line of embellishments
■ Select the desired line of embellishments, then click Insert Points . With the 

Insert pointer , click to add a point to the line. Control–click to finish adding 
points.
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Note: Press Shift to place a straight line or corner point.

Delete Points
Use Delete Points  to delete points from the currently selected Line of 
Decorations. 

To delete points from a line of decorations
■ Select the desired line of decorations, then click Delete Points . With the 

Delete pointer , click to remove a point from the line. Control–click to finish 
deleting points.

Delete Selection
Use Delete Selection  to delete the currently selected individual embellishment, 
or line of embellishments. 

To delete the selected embellishment or line
■ Select the desired individual embellishment or line of embellishments, then click 

Delete Selection . The selected item is removed from the work area.

Break Up Line
Use Break Up Line  to break up the currently selected line of decorations into 
individual decorations for independent editing.

To break up a line of decorations
■ Select the desired line of decorations, then click Break Up Line . The selected 

line of decorations now consists of individual decorations which can be changed 
separately.

Note: Use Break Up Line to create a line or shape with alternating colors. Once 
the line or shape has been broken into individual decorations, select alternate 
decorations, and click the Properties button change the color for each bead.
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Decoration Selection
Use the Decoration Selection dialog to choose beads and sequins.

All decorations are available in the following materials: Hi-Sheen, Lo-Sheen, Matt, 
Pearl, Glass and Transparent.

Select a decoration
1 In the Category section of the Embellish window , select Decoration .
2 Click Place Individual . The Decoration Selection dialog appears.
3 Select a decoration type and style from the table.

Note: Place the pointer over the decorations to see the names. The bead materials are Hi-
Sheen, Lo-Sheen, Matt, Glass and Transparent.

4 Click the Color button, and select a color in the Colors window. See “Colors Window” on 
page 83.

5 Choose the decoration size in the Size pop-up menu.
The available sizes are different for each type of decoration. See “Decorations” on page 169.

6 Use the up and down arrows or enter an angle  from 0 to 359 degrees in the angle box to 
set the rotation of the decoration. 

7 For a line of decorations you can set the Spacing between the decorations in the line or 
shape, and select whether the decorations will follow the line drawn, or if they will use the 
angle set in rotation (Stepped).
Note: The settings for Line are only relevant when a line is used.

8 Click OK to select the decoration, and close the Decoration Selection dialog.
9 Place the decorations as desired.

Select a decoration shape and material

Preview the decoration

Choose a color
Set the decoration size
Set the rotation angle

Set spacing & angle for
lines of decorations
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Decorations
The following types of decorations are available, in a variety of colors, materials 
and sizes:

Note: The Preview shows the decorations in two orientations so you can visualize 
their placement accurately.

Sizes for Crystal Round and Nailhead Round Decorations
1.0, 1.5 (SS 3-4, PP 7-10), 2.0 (SS 5-6, PP 11-15), 2.5 (SS 7-9, PP 16-20), 3.0 (SS 10-12, PP 21-
24), 3.5 (SS 13-14, PP 25-28), 4.0 (SS 15-17, PP 29-32), 4.5, 5.0 (SS 18-22), 6.0 (SS 23-28), 7.0 
(SS 29-33), 8.0 (SS 34-38), 9.0 (SS 39-42), 10.0 (SS 43-45), 12.0 (SS 46-50)

Shape Size (in mm) Shape Size (in mm)

Round 4, 5, 6, 7, 8, 9, 10 Crystal 
Rectangular

3, 4, 5, 6, 7, 8, 9, 10

Oval 4, 5, 6, 7, 8, 9, 10 Crystal 
Round

1.0, 1.5, 2.0, 2.5, 3.0, 
3.5, 4.0, 4.5, 5.0, 6.0, 
7.0, 8.0, 9.0, 10.0, 12.0

Seed 1.0, 1.5, 2.0, 2.5, 
3.0

Crystal 
Square

3, 4, 5, 6, 7, 8, 9, 10

Bugle 4, 5, 6, 7, 8, 9, 10 Crystal 
Triangle

3, 4, 5, 6, 7, 8, 9, 10

Bugle Twisted 4, 5, 6, 7, 8, 9, 10 Nailhead 
Diamond

3, 4, 5, 6, 7, 8, 9, 10

Sequin Cup 2, 3, 4, 5, 6, 7, 8, 
9, 10

Nailhead 
Heart

3, 4, 5, 6, 7, 8, 9, 10

Sequin Flat 2, 3, 4, 5, 6, 7, 8, 
9, 10, 15, 20

Nailhead 
Petal

3, 4, 5, 6, 7, 8, 9, 10

Sequin Flower 2, 3, 4, 5, 6, 7, 8, 
9, 10, 15, 20

Nailhead 
Rectangular

3, 4, 5, 6, 7, 8, 9, 10

Sequin Heart 2, 3, 4, 5, 6, 7, 8, 
9, 10, 15, 20

Nailhead 
Round

1.0, 1.5, 2.0, 2.5, 3.0, 
3.5, 4.0, 4.5, 5.0, 6.0, 
7.0, 8.0, 9.0, 10.0, 12.0

Sequin 
Snowflake

2, 3, 4, 5, 6, 7, 8, 
9, 10, 15, 20

Nailhead Star 3, 4, 5, 6, 7, 8, 9, 10

Sequin 5-Point 
Star

2, 3, 4, 5, 6, 7, 8, 
9, 10, 15, 20

Nailhead 
Teardrop

3, 4, 5, 6, 7, 8, 9, 10

Sequin 6-Point 
Star

2, 3, 4, 5, 6, 7, 8, 
9, 10, 15, 20

Nailhead 
Triangle

3, 4, 5, 6, 7, 8, 9, 10

Crystal Oval 3, 4, 5, 6, 7, 8, 9, 
10
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Note: When purchasing round crystals, nailheads or rhinestones, manufacturers’ 
sizes may use the term SS (stone size) or PP (pearl plate).

Exporting Decorations
You can save a template for all your decorations in a format for your cutter. This 
can be used to create a Crystal Transfer Template (Rhinestone Template) for 
pressing hotfix crystals and nailheads directly onto your work.

To save a decoration template
■ Choose File > Export Decoration Template and choose your settings in the 

Export Decoration Template dialog. See “Export Decoration Template” on 
page 41.

Center or Line Placement
Center or Line placement stitches are created automatically for decorations 
according to the options set in mySewnet™ Configure, which may be altered 
when you export the embroidery. 

Note: Alternatively, create a crystal transfer template (rhinestone template) for 
automated cutters for pressing hotfix crystals and nailheads directly on your work 
with File > Export Decoration Template.

Center placement stitches are recommended when most decorations are 
individual and symmetrical. Line placement stitches are recommended when most 
decorations are individual and asymmetrical (such as bugle beads) or lines of 
closely spaced beads or sequins.

Using and Adjusting Decorations
Sequin Snow

1 Click Hoop  in the toolbar, and in the Hoop Selection dialog 
select 170mm x 100mm - Universal Midsize Hoop 1.

2 Set Orientation to Natural and click OK.
3 Choose File > Insert.
4 Browse to mySewnet/Samples/Embroidery/Stitch.
5 Scroll down until you see "Snowman".
6 Click Open to load the embroidery into the work area.
7 In the Category section of the Embellish window , select 

Decoration .
8 In the Embellish window  of the Control Panel , click Place 

Individual . The Decoration Selection dialog appears.
9 At the top, select the Pearl Round decoration.

Note: Place the pointer over the decorations to see the names. The other Round bead 
materials are Hi-Sheen, Lo-Sheen, Matt, Glass and Transparent.
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10 Click Color, and in the Colors 
window select the Colored 
Pencils, then click the 
turquoise pencil.

11 In the Size pop-up menu, 
select 6.0mm.

12 In Rotation, ensure that angle 
is set to zero. 
Note: The settings for Line are 
not relevant as you will place 
beads individually.

13 Click OK to select the 
turquoise round bead, and 
close the Decoration Selection dialog.
Note: The pointer changes to the Insert pointer  to show that you may place decorations.

14 Click in the center of the lower button on the snowman’s coat. A large bead is placed for 
the button.

15 Click to place a bead on the top button.
Note: If you place a bead in the wrong position, Control–click and select "Undo Add single 
decoration" to remove the last decoration in the current sequence.

16 When you have placed the two beads, click Place 
Individual . The Decoration Selection dialog appears 
again.

17 Scroll down to the Nailhead Teardrop decorations and 
select Hi-Sheen Nailhead Teardrop .

18 Click Color, and in the Colors window select the 
Colored Pencils, then click the Moss color pencil.

19 In the Size pop-up menu, choose 4.0mm.
20 Click OK to close the Decoration Selection dialog.
21 Click to place several green teardrops on the tree, like 

melting snow.
22 Click Place Individual  to open the Decoration 

Selection dialog again.
23 Scroll up to the Sequin Snowflake decorations, and select 

Hi-Sheen Sequin Snowflake .
24 Click Color, and in the Colors window select the 

Colored Pencils, then click the Snow (white) pencil.
25 In the Size pop-up menu, select 6.0mm, and click OK to close the Decoration Selection 

dialog.
26 Click to place snowflakes around and above the snowman.
27 Control–click when you have placed the snowflakes and select "Finish Placing Individual" 

from the Context menu.
28 Click outside the embroidery and decorations. There is no selection box.
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29 Click on the snowman. The snowman 
embroidery is surrounded by a box with 
white handles. This is the selection box for 
the embroidery.

30 Click on one of the snowflakes above the 
snowman.

31 The decorations are surrounded by their own 
selection box with green handles. This shows 
the current decoration subdesign.
Note: If you deselected Place Individual and 
started again, you may have two or more 
decoration subdesigns.

32 Control–click the decoration subdesign. A 
Context menu appears.

33 Select Hi-Sheen Nailhead Teardrop in the 
Context menu.
The Decoration Selection dialog appears, with this decoration type selected.

34 Click the Hi-Sheen Nailhead Star above the teardrop, then 
click OK to close the dialog.
All of the teardrops have been replaced by stars.
Note: You could also change the decorations using Edit Points 
and Properties, but you would have to use Command to 
Multiple Select the individual teardrops. The Context menu is a 
quick way to change all of a specific type of decoration in the 
subdesign.

35 Control–click the decoration subdesign and in the Context 
menu, choose "Undo Modify decoration properties". The 
teardrops return.

36 Choose File > Save and in the Save As dialog, save the 
snowman as Decorated Snowman.
The snowman embroidery and the decoration subdesign are 
saved as the .vp4 file Decorated Snowman.
Note: When you next open the file the decorations will be present.

37 Click Life View  to see the embroidery and decorations without a grid or hoop.

Decorated Bells
1 Click Hoop  in the toolbar, and in the Hoop Selection dialog 

select 100mm x 100mm - Universal Square Hoop 1 and click OK.
2 Choose File > Insert.
3 Browse to mySewnet/Samples/Embroidery/Stitch and select the 

embroidery ’Bells’.
4 Click Open to load the embroidery into the work area.
5 Click outside the embroidery so it is not selected.
6 In the Category section of the Embellish window , select 

Decoration .
7 Click Place Individual . The Decoration Selection dialog appears.
8 In the third row, select the Pearl Seed decoration.
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9 Click Color, and in the Colors window select the Colored Pencils, 
then click the Cantaloupe (orange) color pencil.

10 Close the Colors window.
11 In the Size pop-up menu, select 3.0mm, and ensure that the angle 

is set to 0.
12 Click OK to select the pearl seed bead, and the Decoration 

Selection dialog will close. 
Note: The pointer changes to the Insert pointer  to show that 
you may place decorations.

13 Click on top of the clapper in the bell on the left. A seed bead is placed over the gold 
clapper.

14 Click on the clapper for the bell on the right to place a bead there as well.
15 Control–click when you have placed the beads and select "Finish Placing Individual" from the 

Context menu.
The two individually placed beads form a subdesign in the work area.

16 Click outside the subdesign.
17 Click Draw Freehand Line . The Decoration Selection dialog appears.
18 Scroll down and select the Glass Nailhead Rectangular  decoration.
19 Click Color, and in the Colors window select the Colored Pencils, then click the Spring 

(green) color pencil.
20 Close the Colors window.
21 In the Size pop-up menu, select 3.0mm.
22 Set Spacing in Line of Decorations to 3.0mm, and ensure that Follow Line is selected.
23 Click OK to close the Decoration Selection dialog. The pointer is the pen pointer .
24 Draw a line along the green ribbon of the bell on the left.
25 Click Draw Point Line . The Decoration Selection dialog 

appears.
26 You will use the same beads for the second ribbon as for the first, 

so click OK to close the dialog. The pointer is the Point 
pointer .

27 Click three points in a line along the green ribbon of the bell on 
the right, then Control–click and choose "Finish Drawing Line" to 
finish the line.
Another line of green rectangular beads appears.

Note: If desired, use Edit Points  to select the ribbon lines for adjustment. See “Edit 
Points” on page 165.

28 Click outside the embroidery and decorations.
Note: This will start a new decoration subdesign.

29 Click the Shape pop-up menu and choose shape 1, a circle, in the list. 
30 Click Place Shape . The Decoration Selection dialog appears.
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31 In the third row, select the Hi-Sheen Seed decoration.
32 Click Color, and in the Colors window select the Colored 

Pencils, then click the Cantaloupe (orange) color pencil. Close 
the Colors window.

33 In the Size pop-up menu, select 2.0mm.
34 Set Spacing in Line of Decorations to 2.0mm, and ensure that 

Follow Line is selected.
35 Click OK to close the Decoration Selection dialog. The circle 

design is shown in a selection box with green handles.
36 Hold the Shift and Option keys, then drag one of the corner handles to enlarge the circle of 

beads proportionally and from the center so that it will fit around the design.
37 Move the pointer over the circle. The pointer changes to the move pointer . 
38 Drag the circle of beads so that it fits neatly around the embroidery.
39 Press Command and the left arrow slowly several times. 

The selection boxes for the embroidery and the other 
decoration subdesigns are shown in turn.

40 With the bead circle highlighted, Control–click. The Hi-
Sheen Seed beads are listed in the Context menu.
Note: The Context menu only shows the decorations 
within the selected subdesign.

41 Choose File > Save and in the Save As dialog, save the 
bells as Decorated Bells.
The bells embroidery and the decoration subdesigns are 
saved as the .vp4 file Decorated Bells.
Note: When you next open the file the decorations will be 
present.

42 Click Life View  to see the embroidery and decorations without a grid or hoop.
You could display the design on a fabric with the Background Assistant. See “Background 
Assistant” on page 56.

Edit a Bead Crescent
Note: This exercise uses items from the full set of Backgrounds. See “Backgrounds” 
on page 21.

1 Click Hoop  in the toolbar, and in the Hoop Selection dialog select 260mm x 200mm - 
Universal Large Hoop 3, set Orientation to Rotated, and click OK.

2 Click the Load Background  button on the toolbar. The Background Assistant opens.
3 Select Load Previously Saved and click Continue.
4 Click the Select button.
5 In Garments choose Bags & Hats, Mini Reporter 

Bags, Mini Reporter Bag Red_Dk as your 
background. 

6 Click OK, then click Done to close the Assistant.
7 In the Category section of the Embellish 

window , select Decoration .
8 Click the displayed shape, and select the crescent 

shape (31) from the pop-up menu. 
9 Click Place Shape . The Decoration Selection 

dialog appears.
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10 Scroll down and select the Hi-Sheen Seed  bead, using the Tangerine color in the 
Colored Pencils, 3mm in size, with a spacing of 3.5mm.

11 In Line of Decorations, select (check) Follow Line. 
12 Click OK to close the Decoration Selection dialog. The crescent design is shown on the 

work area in a selection box with green handles.
13 Hold the Shift key, then drag one of the corner handles 

to enlarge the crescent to suit the size of the front of the 
bag.
Note: Hold Shift to retain the original proportions.

14 Move the pointer over the crescent. The pointer 
changes to the move pointer . 

15 Drag the crescent to the desired position.
The beads at the point at the top overlap. The design can 
be adjusted to prevent this.

16 Click Edit Points , then click the crescent. The shape 
is shown as a curved line with points showing the curve, 
and with each decoration in its own box.

17 Click the square point at the top of the crescent.
18 Drag to move this point slightly upwards. The shape becomes a 

line with two ends.
Note: All of the decoration shapes are closed lines (a line where 
the two ends are closed to form a shape).

19 Click Delete Points .
20 Move the pointer towards the point that you dragged.

Note: As the pointer approaches the point it becomes the 
minus pointer .

21 Click the point. That point, and the beads between it and the 
next point are removed.
Note: Use Delete Points to remove some of the points defining a 
line of decorations. You can use Insert Points to add points to a 
line.

22 There is still a one bead overlap. It would be better to adjust this 
bead than to delete the whole of the next section. 
Control–click and in the Context menu select "Finish Deleting 
Points".

23 Drag the end point so that the beads no longer overlap.
24 Click outside the shape to view the beads. There is now a gap where the two ends of the 

line meet.
Note: This gap could be minimized if you could change the position of the beads individually.

25 Click the line of beads so that it is selected.
26 Use Edit > Undo until you can see the original shape again.
27 Click Break Up Line . Every bead is now an individual decoration, forming part of a 

subdesign.
Note: While the whole subdesign is still selected it can be moved as one unit.



176          mySewnet™ Embroidery   Embellishments 

28 Click outside the selection box, then click one 
of the overlapping beads.
Note: The beads can now be moved or 
deleted independently.

29 Click Delete Selection . The bead is 
removed from the work area.

30 Delete and move beads until you have a 
smooth line.

Bear on Beanie Hat
Note: This exercise uses items from the full set of Backgrounds. See “Backgrounds” 
on page 21.

1 Click Hoop  in the toolbar, and in the Hoop Selection dialog select 260mm x 200mm - 
Universal Large Hoop 3, set Orientation to Rotated, and click OK.

2 Click the Load Background  button on the toolbar. The Background Assistant opens.
3 Select Load Previously Saved Background and click Continue.
4 Click Select, and in Garments select Bags & Hats\Beanie Hats\Medium\Beanie Hat 1 Med 

Gold as your background. Click Done to load the hat.
5 If needed, use the Zoom slider to zoom out, 

and use Move and Rotate Background  to 
drag the brim of the hat to the center of the 
screen.

6 In the Category section of the Embellish 
window , select Decoration .

7 Click Insert from Gallery , and in 
DecorationDesigns\Faces select Bear Lg 1.

8 Click OK to place the bear design in the 
work area.

9 In the toolbar, click Realistic View 
Mode . The bear design can be seen 
on the brim of the hat.
The brown crystals and sequins go well 
with this gold colored hat, but what if the 
hat was blue?

10 Click the Load Background  button on 
the toolbar and in the Background 
Assistant select Load Previously Saved and 
click Continue.

11 In Garments select Bags & Hats\Beanie 
Hat\Medium\Beanie Hat 1 Med Blue_Lt.

12 Use Move and Rotate Background  to drag the brim of the hat to the center of the 
screen.

13 Control–click and select Finish moving and rotating background.
14 Use the Zoom Slider to zoom in on the Decoration Gallery design.
15 Click to select, then Control–click the design. Near the top of the Context menu several 

decoration types are listed.
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16 A medium brown round crystal is used for the outline of the bear’s head. Choose Matt 
Crystal Round 3 mm at the top of the Context menu. The Decoration Selection dialog 
opens.

17 Click Color, and in the Color Pencils select the pale blue, Sky, then click OK. The outline of 
the bear’s head is now blue.

18 Control–click the design again, and select Matt Crystal Rectangular 4 mm. These crystals 
form the bear’s neck.

19 Change these beads to the medium blue, 
Aqua, in the Colored Pencils, then click 
OK.

20 Control–click again and select the dark 
brown Matt Crystal Round 3 mm 
decorations.

21 Change these to the deep blue, 
Blueberry, in the Colored Pencils, then 
click OK.
The colors of the other decorations will 
go well with the blue hat.

22 Zoom out to view the hat.
23 You can change individual elements of the Decoration Gallery design. Click 3D View .
24 Open the Embellish window  in the Control Panel .
25 Click Edit Points , then click the outline of the bear’s head. This is a line of beads.
26 Click one of the beads in the bear’s ears. These are individual beads.

Decoration Gallery designs are a single subdesign containing lines of decorations and 
individual decorations. Adjust decorations using Edit Points  and the Properties button or 
the Context menu.
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10Appliqué

This chapter describes how you can use the appliqué features in 
mySewnet™ Embroidery to create, view and adjust appliqué pieces. 
View the appliqué fabric under your embroidery, as it appears when 
stitched out.

Creating Appliqué Areas

Use the Appliqué window to create and adjust appliqué pieces.

To Open the Appliqué Window
■ Click Control Panel , then click Appliqué .

Audition a fabric for 

Delete an appliqué piece

Insert and Delete points in 

Select an appliqué area 

Cut a hole in an 

Define the outline 

Move to another 

of an appliqué area

an appliqué area outline

appliqué area

appliqué area

the appliqué

Add fabric to an appliqué
area automatically

To learn how to Go to

Change the fabric for an appliqué area See “Change the Fabric in an Appliqué 
Embroidery” on page 179.

Create the outline for an appliqué area See “Appliqué Outline” on page 180.

Create a hole in an appliqué area See “Appliqué Hole” on page 181.

Add appliqué automatically to some 
existing embroideries

See “Express Appliqué” on page 182.

Select appliqué pieces in an embroidery See “Select Appliqué Pieces” on page 184.

Add appliqué to an existing embroidery See “Place Points to Add Appliqué to a Sun 
Embroidery” on page 185.

Select appliqué fabric See “Appliqué Selection” on page 189.

Create a new appliqué fabric See “Background Assistant” on page 56.

Load a Picture for appliqué See “Load Picture Assistant” on page 192.

Select appliqué settings See “Appliqué Options” on page 196.
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View and Adjust Appliqué Pieces
Use the appliqué features to view and adjust appliqué pieces. The appliqué fabric is 
shown under the embroidery, as it would appear when stitched out. An unlimited 
number of appliqué areas may be added to the work area.

How to place appliqué
The appliqué features show how a fabric would be placed. They do not alter the 
stitches. 

■ To create new appliqué designs, or add a border, use the ExpressDesign Assistant 
or mySewnet™ Digitizing. 

■ To add extra stitches and stop commands to an existing embroidery, use the 
Modify window or mySewnet™ Stitch Editor. 

■ To place appliqué fabrics at a precise command it may be easier to navigate 
through the design in mySewnet™ Stitch Editor.

mySewnet™ Embroidery includes many Fonts, SuperDesigns and Frames with 
appliqué fabric, stitches and Stop Commands. The fabric and some stitch types may 
be adjusted using the Context menu. 

■ To change the fabric pattern position, create holes or alter the outline, you must 
Fix as Stitches before using the features on the Appliqué window.

Note: Any fabric background may be used as appliqué, and any number of different 
appliqué fabrics may be used, as desired. Ensure that the correct design is selected 
before adding appliqué. Use the Command and the arrow keys to step through the 
embroideries.

Appliqué Piece
Use the Appliqué Piece functions to add appliqué fabric to an existing design with 
appliqué areas, and to adjust appliqué areas within a design.

Change the Fabric in an Appliqué Embroidery
1 Click Hoop  in the toolbar, and in the Universal Hoop Group set the Hoop Size to 

100mm x 100mm - Universal Square Hoop 1. Click OK.
2 Choose File > New to open a new window.
3 Choose File > Insert.
4 In the Open dialog browse to the folder mySewnet/Samples/

Embroidery/Stitch.
5 Select the embroidery 'Night Time_applique', and click Open to 

load it.
6 Open the Appliqué window  of the Control Panel .
7 Click Next Piece . The points for the appliqué area for the 

moon are highlighted.
Note: All of the appliqué functions are now available.

8 Drag the square zigzag fabric handle . The fabric for the 
moon moves.
Use the fabric handle to move the origin point (center of design) of a tiled fabric.
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Note: This handle  is only available for fabric tiles; you cannot rotate quick Appliqué or 
Pictures.

9 Drag the round handle. The fabric for the moon rotates.
Note: The fabric rotates around the fabric handle (the origin point of the fabric tile).

10 Click Select Fabric  or choose that option in the Context menu. The Appliqué Selection 
dialog opens.

11 To change the fabric, in Appliqué Type click Fabric, then click Load Previously Saved 
Fabric  and in the fabric viewer choose a different fabric and click OK.

12 Click OK to close the Appliqué Selection dialog.

Note: If there is more than one appliqué fabric in the design, click Next Piece  to view the 
second fabric.

Appliqué Outline
Use the Appliqué Outline functions to draw or place points to define a line of any 
shape to create an appliqué outline.

Freehand Appliqué Outline
Use Freehand Appliqué Outline  to draw a line of any shape to create an 
appliqué outline. 

To create an appliqué outline with Freehand Appliqué Outline
■ Select the embroidery, then in the Appliqué window  click Freehand Appliqué 

Outline  and drag to draw the desired shape.

Create an appliqué outline with Freehand Appliqué Outline
1 Select an embroidery.
2 Open the Appliqué window  of the Control Panel .
3 Click Freehand Appliqué Outline .
4 Select a Color Command or Stop Command as a place to start the appliqué piece.

Note: When hovering over a Color Command you will see the stitching that follows it.
5 Drag to draw the outline, and release the mouse button to complete the line.
6 Control–click, and in the Context menu choose Finish placing appliqué. The Appliqué 

Selection dialog opens. 
7 Select a fabric, then click OK to place the Appliqué Piece.

Note: Hold down Command to place a corner point when editing a line. 

Point Appliqué Outline
Use Point Appliqué Outline  to place points to define a line of any shape to 
create an appliqué outline. 

To create an appliqué outline with Point Appliqué Outline
■ Select the embroidery, then in the Appliqué window  click Point Appliqué 

Outline  and place points to draw the desired shape.

Create an appliqué outline with Point Appliqué Outline
1 Select an embroidery.
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2 Open the Appliqué window  of the Control Panel .
3 Click Point Appliqué Outline .
4 Select a Color Command or Stop Command as a place to start the appliqué piece.

Note: When hovering over a Color Command you will see the stitching that follows it.
5 Place points to draw the outline.

Note: Hold down Command to place a corner point when creating or editing a line. 
6 Control–click, and in the Context menu choose Finish placing appliqué. The Appliqué 

Selection dialog opens. 
7 Select a fabric, then click OK to place the Appliqué Piece.

Appliqué Hole
Use the Appliqué Hole functions to draw or place points to define a line of any 
shape to create a hole within the selected appliqué area. Select the desired 
Appliqué Piece so its points are displayed, then draw the hole. 

Freehand Appliqué Hole
Use Freehand Appliqué Hole  to draw a line of any shape to create a hole within 
the selected appliqué area. 

To create a hole in an appliqué area with Freehand Appliqué Hole
■ In the Appliqué window, select an appliqué piece, click Freehand Appliqué 

Hole , then drag to draw a line to form the hole.

Create a hole in an appliqué area with Freehand Appliqué Hole
1 Select an embroidery with appliqué.
2 Open the Appliqué window  of the Control Panel .
3 Click Select Piece , and then select the desired appliqué piece so its points are displayed.
4 Click Freehand Appliqué Hole .
5 Drag to draw the outline of the desired hole, and release the mouse button to remove the 

fabric from the hole.
6 Control–click to finish creating holes. 

Note: Hold down Command to place a corner point when editing a line defining a hole.

Point Appliqué Hole
Use Point Appliqué Hole  to place points to define a line of any shape to create 
a hole within the selected appliqué area. 

To create a hole in an appliqué area with Point Appliqué Hole
■ In the Appliqué window, select an appliqué piece, click Point Appliqué Hole , 

then place points to draw a line to form the hole.

Create a hole in an appliqué area with Point Appliqué Hole
1 Select an embroidery with appliqué.
2 Open the Appliqué window  of the Control Panel .
3 Click Select Piece , and then select the desired appliqué piece so its points are displayed.
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4 Click Point Appliqué Hole .
5 Place points to draw the outline of the desired hole.
6 Control–click and choose Finish placing appliqué hole to remove the fabric from the hole.

Note: Hold down Command to place a corner point when creating or editing a line defining 
a hole.

7 Click Point Appliqué Hole again to create further holes.

Express Appliqué
Use Express Appliqué  to automatically find appliqué stitches within an existing 
embroidery, and apply an appliqué fabric to them. Select a fabric and optionally 
apply an overlap margin.

To add appliqué fabric to an existing embroidery with Express Appliqué
■ In the Appliqué window, select an appliqué embroidery with no fabric, click 

Express Appliqué , then select a fabric in the Appliqué Selection dialog.

Add fabric to an existing appliqué embroidery with Express Appliqué
Note: This exercise uses items from the full set of Backgrounds. See “Backgrounds” 
on page 21.

1 Choose File > Open to open an existing embroidery.
2 Browse to the folder mySewnet/Samples/Embroidery/Stitch and load the embroidery 

'Sunshine Applique Large with Lettering'.
Note: The embroidery is loaded as a multiple selection with the hoop included. If you used 
Insert, the initial hoop would be retained, but the embroideries are inserted as a group.

3 Choose File > Duplicate to open a copy of this embroidery.
Note: This ensures that you do not overwrite your original.

4 Click the Load Background  button on the toolbar. The Background Assistant opens.
5 Select Load Previously Saved and click Continue.
6 Click Select, and load Garments/Ladies/T-Shirts Round Neck/Medium/T-shirt 1 Med 

Green_Lt. 
7 Use Move and Rotate Background  to move the T-shirt downwards.
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8 Open the Appliqué window  of the Control Panel .
9 Click Express Appliqué . The Appliqué Selection dialog opens so you can choose a fabric 

for your appliqué.
Note: Express Appliqué detects the pattern of Stop and Color Change Commands used by 
appliqué placement stitches and inserts appliqué fabric in that area. 

10 In Appliqué Type, click Fabric.
11 Click Load Previously Saved Fabric  to load a fabric in the Viewer.

12 Browse to the folder General\Lattice.
13 Click the fabric Lattice 1 - 18, then click OK. The Viewer closes and the fabric is shown in 

the Appliqué Selection dialog.
14 Click OK to close the Appliqué Selection dialog. The 

fabric is shown under the sun’s face, as if you had 
stitched it down as an appliqué.

15 In the toolbar, click Life View .
16 Move the Zoom Bar slider to the left so that you can 

see the t-shirt as well as the embroidery.
Note that the threads for the sun’s face and lettering 
are white.

17 Click Solar Reactive . The white threads turn 
yellow and orange.

18 Choose File > Save and save the embroidery with the 
appliqué and background as ’Sunshine Applique Large 
with Lettering and Background’.
Note: The sun and lettering will be stored separately 
within this multipart embroidery, making further adjustment easier.

Select Piece
Use Select Piece  to select an Appliqué Piece to alter its shape and preview or 
adjust its fabric. 

To select an appliqué piece
■ Select an embroidery with appliqué and in the Appliqué window click Select 

Piece , and then click the desired Appliqué Piece.
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Next Piece
Use Next Piece  to select the next Appliqué Piece in the stitchout order.

Note: Next Piece will select an appliqué piece even if no appliqué piece is currently 
selected.

To select the next appliqué piece
■ Select an embroidery with appliqué, and in the Appliqué window click Next 

Piece .

Previous Piece
Use Previous Piece  to select the previous Appliqué Piece in the stitchout 
order.

Note: Previous Piece will select an appliqué piece even if no appliqué piece is 
currently selected.

To select the previous appliqué piece
■ Select an embroidery with appliqué, and in the Appliqué window click Previous 

Piece .

Select Appliqué Pieces
1 Click Hoop  in the toolbar and in the Universal Hoop Group set the Hoop Size to 

100mm x 100mm - Universal Square Hoop 1, then click OK.
2 Choose File > New to open a new window.
3 Choose File > Insert.
4 In the Open dialog browse to the folder mySewnet/Samples/Embroidery/Stitch and load the 

embroidery 'Blocks_fixed'.
5 Open the Appliqué window  of the Control Panel .
6 In the Appliqué window, note that the Select Piece button  is available. This indicates that 

there is at least one appliqué piece in the embroidery.
7 Click Select Piece , then click the A block. The points 

outlining the appliqué appear.
8 Drag one of the points to change the shape of the appliqué.

Note: You can change the shape of the appliqué area, but this 
does not affect the satin border.

9 Undo to return to the original shape.
Note: You can also use the Fabric Handle  to change the 
position and rotation of the fabric.

10 Click Next Piece . The letter C block is now selected.
11 Click Previous Piece  twice. First the A and then the B are 

selected.
12 Click Delete Piece . The appliqué fabric for the B block is removed, leaving the border 

lines for the brick.

Insert Points
Use Insert Points  to add new points into the currently selected Appliqué Piece.
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To insert points into an appliqué piece
■ In the Appliqué window, select the desired appliqué piece, then click Insert 

Points . With the plus pointer , click to add a point to the outline of the 
selected area. Control–click and choose Finish inserting points, to finish adding 
points to the line.

Note: Hold down Command to place a corner point.

Delete Points
Use Delete Points  to delete points from the currently selected Appliqué Piece.

To delete points from an appliqué piece
■ In the Appliqué window, select the desired appliqué piece, then click Delete 

Points . With the minus pointer , click to remove a point from the outline of 
the selected area. Control–click and choose Finish deleting points, to stop 
removing points from the line.

Delete Piece
Use Delete Piece  to delete the currently selected Appliqué Piece with its 
outline.

To delete an appliqué piece
■ In the Appliqué window, select the desired appliqué piece, then click Delete 

Piece . The appliqué piece is removed from the design.

Select Fabric
Use Select Fabric  to audition a fabric for the selected appliqué piece in the 
Appliqué Selection dialog. 

To change the fabric for an appliqué piece
■ In the Appliqué window, select the desired appliqué piece, then click Select 

Fabric  and change the fabric in the Appliqué Selection dialog. See “Appliqué 
Selection” on page 189.

Place Points to Add Appliqué to a Sun Embroidery
Note: This exercise uses items from the full set of Backgrounds. See “Backgrounds” 
on page 21.

1 Choose File > Open to open an existing embroidery.
2 Browse to the folder mySewnet/Samples/Embroidery/Stitch and load the embroidery 

'Sunshine Applique Large with Lettering'.
Note: The embroidery is loaded as a multiple selection with the hoop included. If you used 
Insert, the initial hoop would be retained, but the embroideries are inserted as a group.

3 Choose File > Duplicate to open a copy of this embroidery.
Note: This ensures that you do not overwrite your original.

4 Click the Load Background  button on the toolbar. The Background Assistant opens.
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5 Select Load Previously Saved and click Continue.
6 Click Select, and load Garments/Ladies/T-Shirts Round Neck/Medium/T-shirt 1 Med 

Green_Lt. 
7 Use Move and Rotate Background  to move the T-shirt downwards.

8 Open the Appliqué window  of the Control Panel .
9 Click Zoom To Rectangle , then drag to zoom in on the sun’s face.
10 Click Point Appliqué Outline .

Note: Appliqué is added by placing a series of points 
to mark the edge of the area where you want to 
show the appliqué fabric. 

11 Click to select the color command  to the left of 
the grid line. As you hover over it, the stitches of the 
satin ring are highlighted. This will be a good location 
for the fabric.
Note: The red markers are Stop Command 
markers , and the blue markers are Color 
Change  markers.

12 Click to place the first point of the area at the top 
point of the sun’s face on the sun outline. A yellow 
round node appears, and the pointer changes to the Point pointer .

13 Click to place a second point, down and to the right of the first point, following the satin line 
around the sun’s face.
As you place points a line is drawn. Make sure that this line is on the satin line, as this marks 
where the edge of your appliqué will be.

14 Click to place a third point further around the circle. As you place more points the line 
adjusts itself.
Note: The line may ’swing’ while you place points. Just carry on, you can adjust it afterwards. 
You can use Shift and click to place square nodes for straight lines.

15 Move the pointer over one of the nodes on the line. The pointer changes to the Move Node 
pointer . Adjust the node as desired.
When the Move Node pointer is active you can adjust existing nodes.
Note: If you click while the Point pointer  is active, another point will be added to the 
line.

16 Place points to complete the circle.
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17 Control–click and choose Finish Point Line. The Appliqué Selection dialog appears, so you 
can choose a fabric for your appliqué.
Note: If you made a mistake while placing the appliqué line, click Cancel in the Appliqué 
Selection dialog without choosing a fabric and start again.

18 In Appliqué Type, click Fabric.
19 Click Load Previously Saved Fabric  to load a fabric in the Viewer.

20 Browse to the folder General\Lattice.
21 Click the fabric Lattice 1 - 18, then click OK. The Viewer will close and the fabric will be 

shown in the Appliqué Selection dialog.
22 Click OK to close the Appliqué Selection dialog. The fabric is shown under the sun’s face, as 

if you had stitched it down as an appliqué.
If the fabric is on top of the embroidery, the wrong command marker, or the wrong 
embroidery was selected. Undo the appliqué and try again.

23 Click Zoom To Fit .



188          mySewnet™ Embroidery   Appliqué 

24 In the toolbar, click Life View .
25 Move the Zoom Bar slider to the left so that you can 

see the t-shirt as well as the embroidery.
Note that the threads for the sun’s face and lettering 
are white.

26 Click Solar Reactive . The white threads turn 
yellow and orange.

27 Choose File > Save and save the embroidery with the 
appliqué and background as ’Sunshine Applique Large 
with Lettering and Background’.
Note: The sun and lettering will be stored separately within this multipart embroidery, 
making further adjustment easier.
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Appliqué Selection
Use the Appliqué Selection dialog to change and add appliqué fabrics.

Note: You can only change the pattern position of appliqué pieces for fixed 
embroideries. To change the appliqué fabric pattern position for lettering, 
SuperDesigns and Frames, fix as an embroidery. To change the fabric or angle only, 
or the appliqué piece margin, use the context menu.

Use the Appliqué Selection dialog to select a fabric or picture to use for appliqué. 
Click OK to use the selected appliqué fabric.

Appliqué Type
Choose an appliqué type (or simply select one of the recently used swatches). 
Select from:

■ Quick
Select a color and texture for your fabric. See “Quick Appliqué Options” on 
page 189. 

■ Fabric
Select a background fabric, or add a new background fabric from a picture. Set the 
angle for the fabric. See “Fabric Options” on page 190.

■ Picture
Create in individual non-tiling appliqué from a picture. For instance, use a photo 
for a printed appliqué memory piece. See “Picture Options” on page 190.

■ Cut-out
Create an appliqué placement line as a guide to where the fabric should be cut to 
form a hole; for example, for reverse appliqué.

Quick Appliqué Options
Select a color and texture for your fabric.

Select a color & texture

Choose an appliqué type

Choose a system fabric

Load an individual picture 

Preview the appliqué fabric

Reuse a recent fabric

or add a new one

for printed appliqué

Set the appliqué border margin 
Match pre-cut piece and outline

Print a sheet of appliqué fabric
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Note: The Quick Appliqué Options are available when Quick is selected in 
Appliqué Type. In the mySewnet™ QuickFont Assistant only the Quick Appliqué 
options are available.

Color
Click the color sample to change the color in the Colors window. See “Colors 
Window” on page 83. 

Texture
Select the texture to use for the fabric. Click on the down arrow and choose the 
desired fabric type.

Fabric Options
Note: The Fabric Options are available when Fabric is selected in Appliqué Type. 

Load Previously Saved Fabric
Use Load Previously Saved Fabric  to load a sample fabric, or a fabric from My 
Fabrics, in the Background Picture Viewer. See “Background Picture Viewer” on 
page 191. 

Add New Background Fabric
Use Add New Background Fabric  to create a new fabric background in the 
Background Assistant. See “Background Assistant” on page 56. 

Angle
Use Angle to change the angle at which the pattern will be displayed.

Note: You may also change the angle and position of the fabric pattern directly by 
selecting the appliqué piece in the work area.

Enter an Angle from 0 to 359 degrees. The initial setting is 0. Alter the Angle by 
entering a number in the box, or use the up and down arrows to change the 
number. Changes in Angle are visible in the preview pane.

Print Sheet
Print a sheet of appliqué fabric from the selected Quick Appliqué or Fabric pattern. 
Flip the picture for an iron-on transfer, and select a printer and paper size in the 
Print dialog. See “Print” on page 511.

Picture Options
Note: The Picture Options are available when Picture is selected in Appliqué Type. 

Click Select Picture to create a picture background in the Load Picture Assistant. 
See “Load Picture Assistant” on page 192.

Fabric Preview
The chosen fabric is previewed on the right.
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Recent Swatches
Select a recently used fabric to use again.

Appliqué Piece Margin
Set the margin for appliqué placement relative to the drawn border shape from -
10mm to 10mm. The initial value is 1.0mm.

Use a positive value when trimming the appliqué fabric before the border is 
stitched, for example with Standard Appliqué and Pre-placed Appliqué. A negative 
value is recommended for cut-out and reverse appliqué.

Note: Appliqué Piece Margin is only available when adjusting appliqué lettering, 
SuperDesigns and Frames using the Stitch Types options or context menu.

Use the Appliqué Piece Margin and Match Placement Line settings in Preferences 
to override the initial appliqué placement settings for lettering, SuperDesigns, 
Frames and Flourishes. See “Appliqué Piece Margin” on page 510.

Match Placement Line
Adjust the position of the first running stitch line for either Standard Appliqué or 
Pre-cut Piece so that it matches the outline of the appliqué piece after the 
Appliqué Piece Margin has been applied.

Note: This may be useful for precise positioning of appliqué pieces that have been 
pre-cut with an automated cutter, to ensure the placement line is visible.

Background Picture Viewer
Use the Picture Viewer to select a fabric from the system fabrics, or from the My 
Fabrics folder with fabric backgrounds you have added.

■ To open the Picture Viewer, in the Appliqué Selection dialog select Fabric, then 

click Load Previously Saved Fabric .
■ Open a folder, and scroll down and click a fabric to select it. Click OK to load the 

fabric in the Appliqué Selection dialog.

Choose a fabric folder

Scroll to view more fabrics

Click to select a fabric

Scroll to view more folders

Change the icon size
Load the selected fabric
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■ To create a new fabric in the Background Assistant, in the Appliqué Selection 
dialog select Fabric, then click Add New Background Fabric . See “Background 
Assistant” on page 56.

Load Picture Assistant
Use the Load Picture Assistant to use a picture as an individual non-tiled appliqué 
background, for example for a printed appliqué memory piece.

Choose Picture

Use the Choose Picture page to select the picture you wish to use as a 
background.

After selecting a picture, the preview box shows the selected picture with its name 
underneath.

Select File
■ Click Select File to open a picture from one of the Samples subfolders, such as: 

mySewnet/Samples/Embroidery/Pics. Alternatively, browse to a folder elsewhere 
on your computer. 

Note: Click Show as Icons  to view thumbnails of the pictures.

Select a picture file on
your computer

Paste a copied picture or

The picture is previewed

import from a camera
Improve brightness & color 

Create or edit a picture
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The following file formats may be loaded: Windows or OS2 Bitmap (.bmp), JPEG-
JFIF Compliant (.jpg, .jif, .jpeg), PatternCAD (.4dq), Portable Network Graphics 
(.png), Tagged Image File Format uncompressed (.tiff., tif), Windows Meta File 
(.wmf), Windows Enhanced Meta File (.emf) and Windows Icon (.ico), High 
Efficiency Image Format (.heic).

Select a Picture
1 Click Select File. The Open dialog appears.
2 Browse to the desired folder, for example mySewnet/Samples/Embroidery/Pics.
3 Click on a picture.
4 Click Open to open the picture onto the Choose Picture page, and to close the dialog.

Click the Cancel to exit without selecting a picture.

Other Sources

Paste
■ Paste an image from the Clipboard.

Services
Use Services to import a picture.

• Camera: Import a picture from an integrated MacBook® camera.
• Capture Full Screen: make a screenshot of the whole screen.
• Capture Selection from Screen: make a screenshot of part of the screen.
• Import Image: import a picture from a camera or scanner connected to the 

computer.

Autolevels
Use Autolevels to improve the brightness and contrast in most photos. It can also 
be used to bring out the color in underexposed pictures.

By default Autolevels is enabled.

Note: Occasionally Autolevels does not improve the appearance of a picture, and 
may need to be switched off.
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Create New Picture and Edit Picture
Create a new picture or edit an existing picture in mySewnet™ Draw & Paint.

Continue
Go to the Rotate and Crop Picture page.

Rotate and Crop Picture

If required, rotate the picture to any angle from 0 to 359 degrees. For example, 
this is useful for straightening scanned pictures. Use Crop to select the section of 
the picture that is to be used to create the appliqué background.

When the picture is rotated between the 90 degree steps, the picture is made 
larger and the detected background color is added. If there is no distinctive 
background color, white is used.

Note: The size of the crop box may vary if the picture is rotated.

Select All: Select the whole of the picture.

Automatic: Select the smallest rectangle that includes all colors that are not the 
background color.

Note: Sometimes the automatic crop area may not appear to remove as much 
background as possible. This can happen when the background color appears to be 
a plain color such as white, but actually has minor variations that are not 
immediately visible. For example, this often happens with the JPEG-JFIF Compliant 
(*.jpg, .jif, .jpeg) picture format.

Rotate and Crop a Picture
1 Drag the rotational slider to rotate the picture to the desired angle.

Alternatively, enter a number in the rotation angle number box, or use the arrows to 
increase or decrease the angle of rotation.

Change the picture angle
Select the whole picture

Automatically exclude
the picture background

Zoom in and out

Correct the perspective in the picture

Adjust the crop lines 
as desired

Save the edited picture
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2 Drag the handles on the crop area boundary line to select the desired part of the picture.
Hold the Shift key while dragging to resize the rectangle proportionally.
Hold the Option key while dragging to resize the rectangle without moving its center.

3 Drag anywhere inside the crop box to move the crop box.
Note: If you need to expand a crop box again, make sure it is not touching the edge of the 
frame, as this will stop it expanding.

4 If desired, click Automatic to select the crop lines automatically, or click Select All to use 
the whole of the picture.

Perspective Correction
To remove the effects of perspective in a picture, or to correct skew, select 
Perspective Correction . When using Perspective Correction, the crop handles 
are red.

Drag the red handles so that the crop lines frame the picture. Use the Zoom tools 
to view the outline of the picture more clearly. Drag the Stretch Picture  slider 
to make the picture in the Preview wider or narrower. Use Save Picture to save 
your edited picture.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Go Back
Return to the Choose Picture page.

Done
Use the selected image for the appliqué

Export Appliqué
Use Export Appliqué Pieces in the File menu to save or print appliqué outlines 
ready for cutting.

There are five export methods: save as SVG, DXF or FCM files for use in fabric 
cutters, save as VP4 or VP3 stitch files for use with INSPIRA™ Cutwork Needles, 
print as an outline template to cut around, print directly onto printable fabric or an 
iron-on transfer (this prints the image of the appliqué piece), or save as SVG files 
with the fabric image placed as the fill for each shape (for use with fully customized 
layouts). See “Export Appliqué Pieces” on page 39 for more information.
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Appliqué Options
Use the Appliqué Options dialog to select an 
Appliqué Method for appliqué placement, 
and set the Appliqué Piece Margin, the 
Running Stitch Length, and the Double Stitch 
Length.

Appliqué Placement
When appliqué is created from a border 
shape, additional stitches are added at the 
beginning of the embroidery for placing 
appliqué fabric. Use these options to 
determine how these stitches are added. 
The border used to finish the appliqué uses 
line options for the selected border stitch type.

Appliqué Method
Choose the method for placing and securing the appliqué fabric.

■ Standard Appliqué
Stitch a running line to show where appliqué fabric should be placed, then stop to 
position the fabric. Stitch down the appliqué fabric with double stitch, then stop so 
the fabric may be trimmed. Finish the edges with the selected border stitching.

■ Pre-cut Piece
Use a pre-cut appliqué piece; created, for example, using an automatic cutter or 
cutwork needles.

Stitch a running line to show where the pre-cut appliqué piece should be placed, 
then stop to position the appliqué piece. Stitch down the appliqué piece with 
double stitch, then finish the edges with the selected border stitching.

■ Pre-placed Piece
Place the appliqué fabric before stitching.

Place the appliqué layer in position, then stitch down the appliqué fabric with 
double stitch. Stop so the fabric may be trimmed. Finish the edges with the 
selected border stitching.

■ Cut-out
Use the appliqué placement line as a guide to where the fabric should be cut; for 
example for reverse appliqué.

Stitch a double stitch line. Stop so the fabric may be cut to form a hole defined by 
the stitched outline. Finish the edges with the selected border stitching.
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Running Stitch Length
Set the length of running stitch used for the placement outline in the first and 
second appliqué methods, from 1 to 12mm in 0.1mm steps. The initial setting is 
2.0mm.

Note: If you position the arrow pointer over the box without clicking, the 
alternative units and range will be shown.

Double Stitch Length
Set the length of double stitch used to stitch down the appliqué fabric, from 1 to 
12mm in 0.1mm steps. The initial setting is 2.0mm.

Note: If you position the arrow pointer over the box without clicking, the 
alternative units and range will be shown.

Appliqué Piece Margin
Set the margin for appliqué placement relative to the drawn border shape from -
10mm to 10mm. The initial value is 1.0mm.

Note: Use a positive value when trimming the appliqué fabric before the border is 
stitched, for example with Standard Appliqué and Pre-placed Appliqué. A negative 
value is recommended for cut-out and reverse appliqué.

Match Placement Line
Adjust the position of the first running stitch line for either Standard Appliqué or 
Pre-cut Piece so that it matches the outline of the appliqué piece after the 
Appliqué Piece Margin has been applied.

Note: This may be useful for precise positioning of appliqué pieces that have been 
pre-cut with an automated cutter, to ensure the placement line is visible.
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11ExpressDesign Assistant

Use the ExpressDesign Assistant to create new embroideries 
automatically from pictures.

Create an embroidery automatically from a picture with the ExpressDesign 
Assistant . There are three embroidery types that can be created in the 
ExpressDesign Assistant: Express Embroidery, Express Trace and Express Border.

Express Embroidery: Create a new embroidery by converting color areas in a 
picture to fill and satin areas, using running stitch or satin border outlines where 
necessary.

Express Embroidery works best when using pictures that have well defined, flat 
color areas and outlines.

Express Trace: Create a new embroidery by tracing outlines in the picture. Use 
double trace or quadruple trace to create redwork or blackwork style 
embroidery, create quilt stencils and so on. Use satin line trace for larger designs, 
or when a bolder outline is more pleasing.

Express Border: Create a new embroidery by creating borders around shapes in 
a picture. The border can be created as a satin line, appliqué, an outline of running, 
double or triple stitch, or a motif line.

Express Embroidery Express Trace Express Border

Convert color areas in a picture 
to fill and satin areas, outlining it 
with running stitch or satin line.

Trace outlines in a picture. Create a border around 
shapes in a picture.

To learn how to Go to

Create a full color Express 
Embroidery

See “Create a Happy Sun Embroidery” on 
page 228.

Create a Express Trace embroidery See “Create a Happy Sun Express Trace” on 
page 230.
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• In mySewnet™ Embroidery, when the new embroidery is saved it is included in 
the project with any other designs that are on the screen. 

• In mySewnet™ Digitizing, the embroidery design is included in the .edo file with 
any other parts of the design that have been created later.

Create an Embroidery with the ExpressDesign Assistant
1 Start the ExpressDesign Assistant.

• To create an embroidery that is a best-fit to the currently selected hoop, choose 
Assistants > ExpressDesign > ExpressDesign into Hoop.
• To create an embroidery that is a best-fit to a rectangular area you drag on the 
mySewnet™ Embroidery screen, choose Assistants > ExpressDesign > ExpressDesign into 
Rectangle.

2 In the Select ExpressDesign Method page, select the desired design type from: Express 
Embroidery, Express Trace, or Express Border, then click Continue.

3 Select a picture in the Choose Picture page.
4 Step through the rest of the ExpressDesign Assistant. 
5 When you click Done at the end of the assistant, the new embroidery is placed to fit in the 

center of the hoop, or where you drew the rectangle.
6 Choose File > Save (or press ⌘S) to save the new embroidery in multipart .vp4 format.
7 Choose File > Export (or press ⌥⌘S) to save the embroidery in a format optimized for 

sewing.

ExpressDesign into Hoop
Use the ExpressDesign into Hoop  option to create a new embroidery in the 
ExpressDesign Assistant that is a best-fit to the currently selected hoop.

Depending on the shape of the embroidery design, it will fit in the hoop vertically 
and/or horizontally. 

Create a design to fit the hoop
■ In the Create window  of the Control Panel  click ExpressDesign  > 

ExpressDesign into Hoop.
■ Choose Assistants > ExpressDesign > ExpressDesign into Hoop.

Use ExpressDesign into Hoop
1 If desired, click Hoop  and choose a different hoop size before using ExpressDesign into 

Hoop.
2 In the Create window  of the Control Panel  click ExpressDesign  > ExpressDesign 

into Hoop. Alternatively, choose Assistants > ExpressDesign > ExpressDesign into Hoop.
3 Select the desired design type.
4 Select a picture to use for the embroidery design.
5 Step through the rest of the ExpressDesign Assistant. 

When you finish, the new embroidery design is in the center of the hoop.

Create a Express Border embroidery See “Create an Umbrella Border” on page 231.

To learn how to Go to
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6 Use Save, then Export to keep the new embroidery. 

ExpressDesign into Rectangle
Use the ExpressDesign into Rectangle option to create a new embroidery design 
in the ExpressDesign Assistant that is a best-fit to a rectangular area you draw on 
the screen.

Create a design to fit a rectangle
■ In the Create window  of the Control Panel  click ExpressDesign  > 

ExpressDesign into Rectangle.
■ Choose Assistants > ExpressDesign > ExpressDesign into Rectangle.

Use ExpressDesign into Rectangle
1 In the Create window  of the Control Panel  click ExpressDesign  > ExpressDesign 

into Rectangle. The mouse pointer changes to the draw rectangle pointer . 
2 Drag to draw a rectangle of the desired size on the work area. When you release the 

mouse button, the Choose Picture page of the ExpressDesign Assistant appears.
If the rectangle is wrong and you wish to try again, click Cancel when the ExpressDesign 
Assistant appears. Then click ExpressDesign into Rectangle again.

3 Select the desired design type.
4 Choose a picture.
5 Step through the rest of the ExpressDesign Assistant. 

When you finish, the new embroidery is placed where you drew the rectangle, and will fit 
the rectangle proportionally, depending on the picture shape. 

6 Use Save, then Export to keep the new embroidery.

Choosing and Optimizing Pictures for the 
ExpressDesign Assistant
If you wish to modify a picture before using it in the ExpressDesign Assistant, you 
will need to use a picture editor such as Preview. Adjust your picture, save it with 
a new name, then use the new picture in the ExpressDesign Assistant.

Note: It is recommended to keep your original picture in case you wish to adjust it 
again with different options.

General Considerations
The ExpressDesign Assistant works best with pictures that have well defined color 
areas and outlines.

You may wish to tidy up a picture before using it in the ExpressDesign Assistant, 
by deleting elements that are not required. Some pictures have stray or irregular 
lines and shapes that are not part of the main picture. For example, lines that add 
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emphasis or suggest movement, speech or thought bubbles, decorative symbols, 
unwanted text, and so on.

Note: In the example, the border was removed. This rough crop leaves white space 
around the edges of this picture which can be automatically removed in the Rotate 
and Crop Picture page, or as the background color in the Choose Thread Colors 
page of the ExpressDesign Assistant.

Picture Proportions
To fill the hoop or rectangle, the picture proportions should be similar to the 
proportions of the hoop or rectangle you draw. The Rotate and Crop Picture page 
of the ExpressDesign Assistant can be used to crop the picture to the desired 
proportions.

Cleaning a Picture
Some pictures may have random marks, speckles or excess details. If desired, use 
an image editor to clean up your picture before importing it. For example, you may 
have an outline in a picture that is serrated on one side. Smoothing such an outline 
will usually give better results, particularly from Express Trace and Express 
Border.

Before tidying: there are sections of text and 
emphasis lines in the picture

After tidying: the essential part of the 
picture is retained

Before cleaning: the line has shading serrations 
and there are dust marks from the scan

After cleaning: the line is smooth and the 
dust marks have been removed
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Enhancing Details
The significance of details in a picture is dependant on the overall size of the 
picture after it is cropped, so small details are more significant in a small picture. 
Also, small details are enlarged as the size of the created embroidery increases, so 
extra detail may appear if you simply make a larger embroidery with the same 
picture.

However, very small details in a picture may sometimes be ignored, as they may 
not have enough significance to be created as an area or outline in the embroidery. 
To enhance details, select Picture Options in the Choose Thread Colors page of 
the ExpressDesign Assistant, ensure Expand Pixel-Thin Lines is selected and set 
the Area Sensitivity to High. If this does not work, either enlarge the details in 
your picture editor, or, for outline details, connect small details together so they 
are created as a single outline.

Thick lines in a picture may be created as satin line when you would prefer regular 
outlining for a more detailed effect. To automatically reduce thick outlines, select 
Reduce Thick Lines in the Picture Options.

Patching Gaps in Pictures
Some pictures may have unwanted gaps in outlines that are too small to pick out 
easily. Outlining with the ExpressDesign Assistant may therefore not work as 
desired. If you suspect your picture may have gaps, you can test your picture with 
flood fill in mySewnet™ Draw & Paint, or Instant Alpha selection in Preview, then 
patch up any gaps that are found.

Pictures for ExpressDesign
Many types of picture are suitable for the ExpressDesign Assistant. The primary 
factor, however, is to use pictures with well defined color areas and/or well 
defined outlines. Pictures that have complex color areas, such as photographs or 
scanned pictures that have not been cleaned up, can be used with the 
ExpressDesign Assistant, but you may not get the best result unless some time is 
spent modifying the original picture.

Pictures for Express Trace
Pictures are converted to black and white using the Monochrome Threshold to 
create a black and white line drawing that can be traced using only one color. If 
there are large solid areas that cannot be removed with the Monochrome 
Threshold, edit the picture before loading it to remove the solid areas.

If a picture does not have its own outlines, use Find Outline on the Outline Finder 
and Expander page. This works best with clearly defined color areas with sharp 
edges.
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Note: Pictures with gradual color changes, such as photographs or previously 
scanned pictures saved in JPEG format, may not have strong color boundaries that 
can be detected by Find Outline.

Connected Outlines
When editing or creating a picture, check how the outlines are connected to each 
other and, where possible, look for unobtrusive places to connect outlines. When 
the outlines are more connected, there are fewer movement stitches in the final 
embroidery and the embroidery will also stitch out more efficiently. Also, for 
smaller embroideries, adding connections between outlines is less noticeable and 
prevents small sections of stitches that might be less secure.

Pictures for Express Border
Express Border uses Monochrome Threshold to separate shapes from the 
background., leaving black shapes on a white background. A border is placed 
around any solid or fully enclosed shapes within the picture. If there are shapes 
within the shapes, the inner shapes are ignored.

Pictures with Dark Borders and Backgrounds
If a picture has a black or very dark border or background, a rectangular border 
may be created around the edge of the picture, rather than around the desired 
image. It may not be possible to remove this unwanted border with Monochrome 
Threshold.

For pictures with a dark border, you could remove the border on the Crop 
Picture page of the ExpressDesign Assistant. Alternatively, edit the picture to 
remove the border or change the border color.

For pictures on a dark background, use a picture editor to invert the colors in the 
picture or change the background color to a light color.

After editing the picture, load it again in the ExpressDesign Assistant.

Stippled Pictures
Stippled pictures are not suitable for use in the ExpressDesign Assistant. This is 
because the color areas approximate solid colors with dots of two or more colors 
in a stipple pattern.

Stippled pictures may be used for Express Trace or Express Border if they have 
solid outlines, or areas that can be extracted using Monochrome Threshold.
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Choose Design Type

Use the Select ExpressDesign Method page to create a colored embroidery, trace 
an outline, or create a border from a picture.

Express Embroidery
Create a new design by converting color areas in a picture to fill and satin areas, 
using running stitch or satin border outlines where necessary.

Express Trace
Create a new design by tracing outlines in the picture. Use double trace or 
quadruple trace to create redwork or blackwork style embroidery, create quilt 
stencils and so on. Use satin line trace for larger designs or when a bolder outline 
is more pleasing.

Express Border
Create a new design by simplifying a picture into solid color areas. Borders are 
created around these shapes as satin, appliqué, running stitch, double stitch, triple 
stitch or motifs.

Express Embroidery Express Trace Express Border

Create a standard 
embroidery using satin, fill 
areas and outlining.

Trace outlines in a picture to 
create, for example, redwork, 
quilt stencils and so on.

Create satin line, appliqué, 
running stitch, triple stitch or 
motifs around the edges of 
solid color areas in the picture.

Convert color areas 
to satin and fill

Trace picture outlines

Create borders around
shapes in a picture
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Continue
Go to the Choose Picture page.
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Choose Picture

Use the Choose Picture page to select the picture you wish to convert to a design. 
Select a picture from clipart, or one you have previously scanned or created in an 
image editor. Alternatively, paste a captured picture.

Select File
■ Click Select File to open one of the Samples subfolders such as: mySewnet/

Samples/Embroidery/Pics. Alternatively, browse to a folder elsewhere on your 
computer. 

Note: Click Show as Icons  to view thumbnails of the pictures.

The following popular file formats may be loaded: Bitmap (.bmp), Encapsulated 
PostScript (.epi, .eps), Graphics Interchange Format (.gif), JPEG-JFIF Compliant 
(.jpg, .jfif, .jpeg), JPEG 2000 (.jp2, jpf), JPEG Multi-Picture Object (.mpo), Photoshop 
(.psd), Portable Document Format (.pdf), Portable Network Graphics (.png), 
Postscript (.ps), Tagged Image File Format uncompressed (.tiff, .tif), Camera RAW 
(.raw & many others), High Dynamic Range (.exr, hdr), High Efficiency Image 
Format (.heic).

Select a picture file on
your computer

Paste a copied picture or

The picture is previewed

import a file from a
scanner or camera

Create or edit in
Draw & Paint
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These additional formats can also be loaded: Apple Icon (.icns), Fax (.fax & many 
others), Linux Icon (.xbm), Macintosh Picture (.pct, .pic, .pict), MacPaint (.mac, .pnt, 
pntg), Microsoft Icon (.cur, .ico), Silicon Graphics (.rgb, .sgi) and Truevision TGA 
(.targa, tga).

Select a Picture File
1 Click the Select File button and the Open dialog appears.
2 Browse to the desired folder, for example mySewnet/Samples/Embroidery/Pics.
3 Click on a picture.
4 Click Open to use the picture in the Choose Picture page.

Click Cancel to exit without selecting a picture.

Other Sources

Paste
■ Paste an image from the Clipboard.

Services
Use Services to import a picture.

• Camera: Import a picture from an integrated MacBook® camera.
• Capture Full Screen: make a screenshot of the whole screen.
• Capture Selection from Screen: make a screenshot of part of the screen.
• Import Image: import a picture from a camera or scanner connected to the 

computer.

Create New Picture and Edit Picture
Create a new picture or edit an existing picture in mySewnet™ Draw & Paint.

Go Back
Return to the Select ExpressDesign Method page.

Continue
Go to the Rotate and Crop Picture page.
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Rotate and Crop Picture

If required, rotate the picture to any angle from 0 to 359 degrees. For example, 
this is useful for straightening scanned pictures.Use Crop to select the section of 
the picture that is to be used.

When the picture is rotated between the 90 degree steps, the picture is made 
larger and the detected background color is added. If there is no distinctive 
background color, white is used.

Note: The size of the crop box may vary if the picture is rotated.

Select All: Select the whole of the picture.

Automatic: Select the smallest rectangle that includes all colors that are not the 
background color.

Note: Sometimes the automatic crop area may not appear to remove as much 
background as possible. This can happen when the background color appears to be 
a plain color such as white, but actually has minor variations that are not 
immediately visible. For example, this often happens with the JPEG-JFIF Compliant 
(*.jpg, .jif, .jpeg) picture format.

Rotate and Crop a Picture
1 Drag the rotational slider to rotate the picture to the desired angle.

Alternatively, enter a number in the rotation angle number box, or use the arrows to 
increase or decrease the angle of rotation.

2 Drag the handles on the crop area boundary line to select the desired part of the picture.
Hold the Shift key while dragging to resize the rectangle proportionally.
Hold the Option key while dragging to resize the rectangle without moving its center.

3 Drag anywhere inside the crop box to move the crop box.
Note: If you need to expand a crop box again, make sure it is not touching the edge of the 
frame, as this will stop it expanding.

Drag crop lines to select

Drag inside area to move

Click outside area to redraw

Zoom in and out

Change the picture angle

Correct the perspective in the picture
Select the whole picture or
use the default crop settings

Save the edited picture
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4 If desired, click Automatic to select the crop lines automatically, or click Select All to use 
the whole of the picture.

Perspective Correction
To remove the effects of perspective in a picture, or to correct skew, select 
Perspective Correction . When using Perspective Correction, the crop handles 
are red.

Drag the red handles so that the crop lines frame the picture. Use the Zoom tools 
to view the outline of the picture more clearly. Drag the Stretch Picture  slider 
to make the picture in the Preview wider or narrower. Use Save Picture to save 
your edited picture.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Go Back
Return to the Choose Picture page.

Continue
Go to the Design Size page.
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Design Size

Use the Design Size page to adjust the size for the embroidery from the original 
hoop size or rectangle.

The lock indicator shows that the original proportions of the rectangle or hoop 
cannot be changed.

Set the Design Size
■ Click the Size up and down arrows or enter a number to change the design size.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Go Back
Return to the Rotate and Crop Picture page.

Continue
Go to the Choose Thread Colors page.

Set the size of the design

Zoom in and out on
the design
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Choose Thread Colors

Use the Choose Thread Colors page to match thread colors to colors in the 
picture and choose the color order. Select whether or not to keep the 
background and, if desired, pick a different background color. Optionally, choose 
whether or not to expand thin lines and set the sensitivity to small areas in the 
picture.

Color Selection
Number of Colors : Set the number of thread colors used in the embroidery. 
The number of colors is initially set to the recommended number for the picture. 
The maximum Number of Colors is 256.

■ Click the Number of Colors up and down arrows or enter a number to change the 
number of colors.

Apply: Update the list of threads and the thread color preview.

Reset: Return the thread list to the initial (recommended) set of threads.

Note: When Reset is used, any custom thread matches that were made must be re-
selected with Edit Selected Color.

Change All Threads To
Change the thread range. When a thread range is chosen, each color in the picture 
is assigned the nearest matching thread color from the chosen thread range.

■ Choose a thread range from the pop-up menu.

Note: When a new thread range is chosen, all custom thread matches set by Edit 
Selected Color are lost.

Set the number of colors
Choose a Thread Range

Remove the background

Add or remove a color
Edit a color

Move colors up and
down the list

Change the background color
Delete all colors

Set black lines and 
area sensitivity
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Thread Color List
The list shows a thread color for each color currently selected from the picture. 
The color order can be changed. This affects the order that threads are used in the 
final design.

Note: The basic color order is set by this list. However, the order for stitch types is 
satin, then fill, then outlines (running stitch or satin). Hence, if black is moved so 
that it is first in this list, it will still be last in the final design if it is only used for 
outlining.

The same thread color may be matched to two or more colors in the picture. Each 
thread color can be individually changed with Edit Selected Color. When thread 
colors are changed in the list, the Thread Color Preview is updated.

Note: When more than one color in the picture is matched to the same thread 
color, the number of color changes in the final embroidery is reduced.

Change Colors

Pick New Colors
Use Pick New Colors  to add thread colors to the list by selecting them from 
the source picture.

Note: The thread color is picked for the clicked color according to the RGB (red, 
green, blue) value at the point clicked. If there is already a thread color assigned to 
that exact RGB value, it is highlighted in the list instead of adding a thread color to 
the list.

Pick a New Thread Color
1 Click Pick New Colors .
2 Move the pointer over the Source Picture. The pointer changes to an eye-dropper .
3 Click the picture to pick up the color under the tip of the eye-dropper.

The nearest matching thread color from the selected Thread Range is automatically selected 
and added to the thread color list, and the Thread Color Preview is updated to show any 
other areas that can use the selected thread color.

Delete Selected Color
Use Delete Selected Color  to remove the highlighted color from the list. 

The deleted color is replaced with the nearest remaining picture color in the list. 
The Thread Color Preview is re-displayed, with the reduced set of thread colors.

Edit Selected Color
Use Edit Selected Color  to change a thread color.

Note: It is recommended only to use Edit Selected Color after the main thread 
range has been selected.
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■ Click a color in the list, then click Edit Selected Color. The Color Selection dialog 
appears so that a different thread color can be chosen. See “Color Selection 
Dialog” on page 79.

Move Earlier and Move Later
Use Move Color Earlier in the Stitch Order  and Move Color Later in the Stitch 
Order  to change the order of colors in the list.

■ Click Move Color Earlier in the Stitch Order to move the color up the list, and 
stitch it out earlier in the embroidery.

■ Click Move Color Later in the Stitch Order to move the color down the list, and 
stitch it out later in the embroidery.

Delete All Colors
Use Delete All Colors  to remove all the thread colors from the list.

Note: Delete All Colors can be used to clear all colors before using Pick New 
Colors to choose colors from the Source Picture.

Background Color
The background color is automatically determined. It is the color which is used the 
most along the edges of the picture. You can select a different background color.

Apply Selected as Background Color
Use Apply Selected as Background Color  to change the background color for 
the embroidery.

■ Click a color in the list, then click Apply Selected as Background Color. The 
background color for the embroidery changes.

Remove Background Color
When this is selected, the Thread Color Preview shows any areas that will be 
removed as a checkerboard pattern. 

■ Select the Remove Background Color checkbox, then select Main Background 
Only or All Background Areas from the pop-up menu:

Main Background Only: Any areas of the background color that are connected 
to the edges of the picture are not used in the final design. Use this option when 
significant parts of the picture use the same color as the background.

All Background Areas: All areas using the background color are omitted from 
the final design. Use this option when the background shows through gaps in the 
composition. Also choose this if you wish to remove a background color that is 
not connected to the edges of the picture.

Current Background Color
The large color square shows the current background color.
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Removing Multiple Background Colors
Some pictures may have more than one background color, even after color 
reduction. These colors can be removed.

Note: If the thread color used for the background color is the same as for a color 
area that you wish to keep, change the background thread color to a 'false color' 
that is not needed for this design.

■ Change the thread color so that all the background colors use the same thread 
color.

Picture Options
Use Picture Options to set the Black Lines option and the Area Sensitivity.

■ Click the Picture Options button. The Picture Options dialog opens. See “Picture 
Options” on page 214.

Previews
Source Picture: This shows the original picture, after being rotated and cropped, 
in full color.

Thread Color Preview: This shows how the thread colors have been chosen to 
replace colors in the picture. This gives an approximate indication of where thread 
blocks will be in the final design.

Note: If variegated threads have been selected, only the first color is shown in the 
preview.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Go Back
Return to the Design Size page.

Continue
Go to the Fabric and Stitch Type Options page.
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Picture Options

Use the Picture Options dialog to set the Black Lines option and the Area 
Sensitivity.

Black Lines
There are three options for handling black lines in your picture. Expand Pixel-Thin 
Lines is chosen by default.

No Change: Select No Change if the outlines in the picture do not need to be 
expanded or reduced.

Expand Pixel-thin Lines: Select Expand Pixel-Thin Lines to make black lines 
thicker. This prevents broken lines where pixels join at corners. This option is on 
by default, to ensure that outlines in the picture are continuous.

Reduce Thick Lines: Select Reduce Thick Lines if your picture has very heavy 
outlines, and you prefer to have markout stitching in your picture rather than satin 
outlines.

Area Sensitivity
Area Sensitivity is used to determine the significance of small areas of color in the 
picture. Area Sensitivity is set to Medium each time the ExpressDesign Assistant is 
used.

■ Select from High, Medium or Low. 

• High sensitivity increases the detail extracted from the picture. 
This is useful, for example, when facial details are ignored at Medium sensitivity.

• Low sensitivity decreases the detail extracted from the picture. 
This is useful, for example, when unwanted details are retained in the design at 
Medium sensitivity.
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Fabric and Stitch Options

Use the Fabric and Stitch Options page to choose the typical fabric that the design 
will be stitched onto, and the preference for fill areas or satin areas.

Note: To see the effect of different options, click Continue to preview the design, 
then click Go Back if you wish to make changes and create the design again.

Fabric Advisor

Fabric
Choose the fabric on which the design will be stitched. 

Note: Adjustments are made in the embroidery creation process to suit the chosen 
fabric, such as the type of underlay chosen for individual areas of satin or fill.

■ Choose a fabric type from the pop-up menu.

Design Underlay
Design Underlay provides stitching below the whole embroidery, in addition to 
automatic underlay in different areas.

Note: When Design Underlay is turned off, it is easier to convert areas to lightly 
stitched specialty fills in mySewnet™ Stitch Editor or mySewnet™ Digitizing.

■ Select Design Underlay to add underlay to the design.

Preferred Stitch Type
Use Preferred Stitch Type to choose whether areas are likely to be created as 
satin or fill. 

Note: The design size also influences whether areas are created as satin or fill, as it 
sets the size of individual areas.

■ To use more satin, move the slider to the right.

Choose a fabric type

Add underlay to the design

Adjust the proportion of
satin and fill stitch areas
Update the preview
View the design information
Make further edits
Place on the work area

Preview the embroidery
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■ To use more fill, move the slider to the left. 

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Note: The percentage shows the size of the embroidery relative to the Real Size 
setting you chose in mySewnet™ Configure.

Thread Color Preview
This shows how the thread colors have been chosen to replace colors in the 
picture. This gives an approximate indication of where thread blocks will be in the 
final design.

Design Information
The design information boxes show the number of stitches in the embroidery, the 
height and width and the number of color blocks.

Go Back
If desired, use the Back button to go back through the ExpressDesign Assistant and 
modify settings before previewing the design again.

Done
Accept the final design and close the ExpressDesign Assistant.
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Outline Finder and Expander

The Outline Finder and Expander page of the ExpressDesign Assistant only 
appears when you are creating a Quick Trace design.

Use the Outline Finder and Expander page to create outlines appropriate for 
tracing from solid color areas in the picture.

Find Outline
Use Find Outine to create outlines from solid color areas in the picture. A line 
drawing created from the color areas is shown in the preview.

Note: Find Outline looks for distinctive boundaries between color areas in the 
picture. Pictures with gradual color changes, such as photographs or previously 
scanned pictures saved in JPEG format, may not have strong color boundaries that 
can be detected by Find Outline.

It is usually not necessary to use Find Outline for a picture with black outlining. 
However, if there are additional color boundaries that do not have outlining in the 
picture, you may still wish to use Find Outline.

■ Select Find Outline to detect the outlines in your picture.

Expand
Use Expand to expand the width of the outline detected by Find Outline. Expand is 
only available when Find Outline is selected.

■ Choose a width for the outline from the pop-up menu.

Use Expand to increase the thickness of outlines that have been detected, by 
adding up to 5 pixels on each side of the lines. (Initially set to 1.) 

Lines are traced down the center by Quick Trace, so setting Expand to at least 1 
allows curves to be traced more smoothly and continuously.

Find the outline in the

Increase the line thickness

Preview your changes

picture
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Note: If Expand is set to 0 (zero), the outlines from the picture are one pixel wide. 
When a line changes direction, there may be a break in the line where pixels meet 
at a corner, and the line may be traced in multiple sections, or not at all. 

You can use higher Expand values to merge parallel outlines that are close 
together. Alternatively, you may be able to exclude unwanted lines by using 
Monochrome Threshold on the next page.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Note: The percentage shows the size of the embroidery relative to the Real Size 
setting you chose in mySewnet™ Configure.

Preview
The preview shows the picture. If Find Outline is selected, the preview shows the 
outlines that have been found, and the effect of using Expand.

Go Back
Return to the Design Size page.

Continue
Go to the Monochrome Threshold page.
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MonochromeThreshold

Use Monochrome Threshold to turn all shades or colors in the picture into either 
black or white. It acts on the whole picture. Monochrome Threshold creates 
defined areas that are suitable for creating the final design.

The Monochrome Threshold page of the ExpressDesign Assistant only appears 
when you are creating a Quick Trace or Quick Border design.

Note: Interior details within enclosed shapes in the picture are not preserved when 
creating a Quick Border.

■ Drag the Monochrome Threshold slider to the desired setting, click to the left or 
right of the slider, or enter a number in the box.

Set the Monochrome Threshold between 0 and 255. Move the slider to the right 
to make more of the image black, and move the slider to the left to make more of 
the image white.

Original Picture
The thumbnail on the left shows the original picture. This allows you to see which 
colors in the picture have been turned black or white.

Preview
The preview picture shows the result of applying the Monochrome Threshold.

Go Back
Return to the Design Size page or the Outline Finder and Expander page, 
according to the chosen design type.

Continue
Go to the Express Trace Options page or the Express Border Options page, 
according to the chosen design type.

Adjust the color sensitivity

Original picture

Preview monochrome 
version
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Express Trace Options

Use the Express Trace Options page to select the line type for the embroidery, 
and the thread color. Double Trace traces the lines in the picture with a 
combination of double and running stitch, Quadruple Trace uses a combination of 
triple and running stitch, and Satin Line Trace uses a satin line.

The Express Trace Options page only appears when you are creating a Express 
Trace design. 

Trace Method
Select the line type for tracing the picture from one of the following:

Double Trace: Trace the picture with Double Stitch where possible, with a layer 
of Running Stitch where necessary.

Quadruple Trace: Trace the picture with Triple Stitch where possible, with an 
additional layer of Running Stitch where necessary.

Satin Line Trace: Trace the picture with satin line, using the same width and 
density for the satin line throughout.

■ Click one of the Trace Method buttons to select the stitch type.

Options
Use Options to adjust the stitch properties for the selected Trace Method in the 
properties dialog for that stitch type.

• If Double Trace or Quadruple Trace are selected the Trace Options dialog is 
displayed.

• If Satin Line Trace is selected the Satin Line dialog is displayed. See “Satin Line” 
on page 498.

■ Click the Options button to see the options dialog.

Choose a stitch line type

Set the line properties

Select the thread color

Enhance detail in the picture

View the design information

Preview the embroidery

Make further edits
Place on the work area
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Trace Options
Use the Trace Options dialog to set the Stitch Length of the running stitch to use 
for Double Trace and Quadruple Trace.

■ Click the arrows to set Length from 1 to 12mm in steps of 0.1mm, or enter a value 
in the number box. The initial setting is 2mm.

Thread Color
Set the Thread Color for the stitches. The thread sample is updated with the 
selected color. 

■ Click the Color Change button  to choose a different color in the Color 
Selection dialog. See “Color Selection Dialog” on page 79.

Area Sensitivity
Use Area Sensitivity to determine the significance of small areas of color in the 
picture. 

Area Sensitivity is set to Medium each time the ExpressDesign Assistant is used.

• Use High sensitivity to increase the detail extracted from the picture. This is 
useful, for example, when details are ignored at Medium sensitivity. 

• Use Low sensitivity to decrease the detail extracted from the picture. This is 
useful, for example, when unwanted details are retained in the design at Medium 
sensitivity.

■ Choose High, Medium or Low from the pop-up menu.

Design Information
The design information boxes show the number of stitches in the embroidery, the 
height and width and the number of color blocks.

Zoom
Use the Zoom bar to change the view of the embroidery. Zoom in (drag the slider 
to the right) to magnify the view. Zoom out (drag the slider to the left) to shrink 
the view.

When zoomed in, use the scroll bars or swipe to move around.

Note: The percentage shows the size of the embroidery relative to the Real Size 
setting you chose in mySewnet™ Configure.

Preview
The preview shows the embroidery produced by tracing the lines in the picture.

Go Back
Return to the Monochrome Threshold page.
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Done
Accept the final design and close the ExpressDesign Assistant.
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Express Border Options

Use the Border Options to select the type of stitching used for the borders, and to 
choose the thread color.

The Express Border Options page only appears when you are creating a Express 
Border design.

Border Type
Select the type of border to create around areas of the picture from one of the 
following:

■ Satin Line: see “Satin Line” on page 498.
■ Running Stitch: see “Running Stitch” on page 495.
■ Double Stitch: see “Double Stitch” on page 495.
■ Triple Stitch: see “Triple Stitch” on page 497.
■ Motif Line: see “Motif Line” on page 500.

Stitch Options
Use Stitch Options to show the options dialog for the selected border type. If 
desired, adjust the properties.

■ Click the Stitch Options button to see the options dialog.

Appliqué
Select Appliqué to use appliqué within the borders of the design.

■ Click Select Fabric to change the appliqué fabric. See “Appliqué Selection” on 
page 189.

■ Click Appliqué Options to select the appliqué type. See “Appliqué Options” on 
page 226.

Note: When Appliqué is selected, the preview shows where the appliqué fabric 
should be placed.

Choose a stitch type 
for the border

Set the border properties

Select the thread color

Enhance detail in the picture
View the design information
Make further edits
Place on the work area

Add appliqué to the design
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Thread Color
Set the Thread Color for the stitches. The thread sample is updated with the 
selected color. 

■ Click the Color Change button  to choose a different color in the Color 
Selection dialog. See “Color Selection Dialog” on page 79.

Area Sensitivity
Use Area Sensitivity to determine the significance of small areas of color in the 
picture. 

Area Sensitivity is set to Medium each time the ExpressDesign Assistant is used.

• Use High sensitivity to increase the detail extracted from the picture. This is 
useful, for example, when details are ignored at Medium sensitivity. 

• Use Low sensitivity to decrease the detail extracted from the picture. This is 
useful, for example, when unwanted details are retained in the design at Medium 
sensitivity.

■ Choose High, Medium or Low from the pop-up menu.

Zoom
Use the Zoom bar to change the view of the embroidery. Zoom in (drag the slider 
to the right) to magnify the view. Zoom out (drag the slider to the left) to shrink 
the view.

When zoomed in, use the scroll bars or swipe to move around.

Note: The percentage shows the size of the embroidery relative to the Real Size 
setting you chose in mySewnet™ Configure.

Preview
The preview shows the border embroidery that will be created, using the chosen 
thread color and stitch type.

Done
Accept the final design and close the ExpressDesign Assistant.
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Appliqué Options
Use the Appliqué Options dialog to set the properties for the satin line and 
placement lines used in the appliqué area, and to select an appliqué method.

Set density and width for the satin borders, running and double stitch lengths, and 
select the appliqué method.

Appliqué Method
Choose the method for placing and securing the appliqué fabric.

■ Standard Appliqué
Stitch a running line to show where appliqué fabric should be placed, then stop to 
position the fabric. Stitch down the appliqué fabric with double stitch, then stop so 
the fabric may be trimmed. Finish the edges with the selected border stitching.

■ Pre-cut Piece
Use a pre-cut appliqué piece; created, for example, using an automatic cutter or 
cutwork needles.

Stitch a running line to show where the pre-cut appliqué piece should be placed, 
then stop to position the appliqué piece. Stitch down the appliqué piece with 
double stitch, then finish the edges with the selected border stitching.

■ Pre-placed Piece
Place the appliqué fabric before stitching.

Place the appliqué layer in position, then stitch down the appliqué fabric with 
double stitch. Stop so the fabric may be trimmed. Finish the edges with the 
selected border stitching.

■ Cut-out
Use the appliqué placement line as a guide to where the fabric should be cut; for 
example for reverse appliqué.

Place outline, trim fabric & add border
Use a pre-cut appliqué piece
Stitch down fabric, trim & add border
Use placement line as cutting guide

Notes on selected appliqué method

Distance between border shape 
and placement line
Match line with appliqué piece outline
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Stitch a double stitch line. Stop so the fabric may be cut to form a hole defined by 
the stitched outline. Finish the edges with the selected border stitching.

Appliqué Piece Margin
Set the margin for appliqué placement relative to the drawn border shape from -
10mm to 10mm. The initial value is 1.0mm.

Note: Use a positive value when trimming the appliqué fabric before the border is 
stitched, for example with Standard Appliqué and Pre-placed Appliqué. A negative 
value is recommended for cut-out and reverse appliqué.

Match Placement Line
Adjust the position of the first running stitch line for either Standard Appliqué or 
Pre-cut Piece so that it matches the outline of the appliqué piece after the 
Appliqué Piece Margin has been applied.

Note: This may be useful for precise positioning of appliqué pieces that have been 
pre-cut with an automated cutter, to ensure the placement line is visible.

Stitching Out an Appliqué Area
Appliqué embroideries are designed to be stitched out in a particular sequence. 
When stitching out an appliqué embroidery using Method 2, do as follows: 

1 Begin embroidering. A running line will show where to position the appliqué fabric.
2 A stop then allows you to place the fabric.
3 Stitch down the appliqué fabric with double stitch.
4 Next there is a color change so you can trim the fabric, and change the color for the first 

color of the embroidery. 
5 Finally, finish the edges with the satin border. 

Note: The placement section in the appliqué is the same color as the first color in 
the design, so it doesn’t show under the appliqué fabric. If desired, change in 
mySewnet™ Embroidery to the first color of the embroidery.

Go Back
Return to the Monochrome Threshold page.

Done
Accept the final design and close the ExpressDesign Assistant.
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ExpressDesign Assistant Examples
Create a Happy Sun Embroidery

1 If required, choose File > New.
2 Click the Hoop button  and set the hoop size to 150mm x 150mm - Universal Square 

Hoop 2. See “Hoop Selection” on page 22.
3 In the Create window  of the Control Panel  click ExpressDesign  > ExpressDesign 

into Rectangle. The pointer changes to the draw rectangle pointer .
4 Starting at the corner of a grid square, drag to draw a square that is ten by ten grid squares.

Note: If the rectangle is wrong and you wish to try again, click Quit when the Choose 
Picture page of the ExpressDesign Assistant appears and return to step 3.

5 Release the mouse button. The Select ExpressDesign Method page of the ExpressDesign 
Assistant appears.

6 Ensure that Create Express Embroidery is selected.
7 Click Continue. The Choose Picture page of the ExpressDesign Assistant appears.
8 Click Select File.
9 In the Open dialog, browse to the folder mySewnet/Samples/Embroidery/Pics.
10 Click 'Happy Sun.png', then click 

Open.
The picture is loaded onto the 
Choose Picture page, with its 
name shown below the preview 
area.

11 Click Continue and the Rotate 
and Crop Picture page appears. 

12 No rotation or adjustment of crop 
lines is required, so click 
Continue.

13 In the Design Size page ensure the 
width  is set to 100mm.
Note: The height will automatically 
change proportionally.

14 Click Continue. The Choose Thread Colors page appears.
15 Ensure the Remove Background Color checkbox is selected. The white background is 

removed.
16 Click the Picture Options button. 

In the Picture Options dialog, 
ensure that Expand Pixel-Thin 
Lines is selected in Black Lines.

17 In Area Sensitivity, ensure that the 
setting is Medium.

18 Click Close.
19 Click Continue and the Fabric and 

Stitch Options page appears.
20 Leave fabric as Woven.
21 Ensure that Design Underlay is 

selected.
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22 Move the Preferred Stitch Type slider to 4. This will use fill for the sun’s face, and satin for 
the sun’s rays.

23 Click Refresh Preview to view the changes.

24 Click Done. The Happy Sun embroidery appears on the work area, where the rectangle was 
drawn.
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Create a Happy Sun Express Trace
1 If required, choose File > New.
2 Click the Hoop button  and set the hoop size to 150mm x 150mm - Universal Square 

Hoop 2. See “Hoop Selection” on page 22.
3 In the Create window  of the Control Panel  click ExpressDesign  > ExpressDesign 

into Rectangle. The pointer changes to the draw rectangle pointer .
4 Starting at the corner of a grid square, drag to draw a square that is seven by seven grid 

squares.
Note: If the rectangle is wrong and you wish to try again, click Quit when the Choose 
Picture page of the ExpressDesign Assistant appears and return to step 3.

5 Release the mouse button. The Select ExpressDesign Method page of the ExpressDesign 
Assistant appears.

6 Select Create Express Trace.
7 Click Continue. The Choose Picture page of the ExpressDesign Assistant appears.
8 Click Select File.
9 In the Open dialog, browse to the folder mySewnet/Samples/Embroidery/Pics.
10 Click 'Happy Sun.png', then click Open.

The picture is loaded onto the Choose Picture page, with its name shown below the 
preview area.

11 Click Continue and the Rotate and Crop Picture page appears.
12 No rotation or adjustment of crop 

lines is required, so click Continue.
13 In the Design Size page ensure the 

width  is set to about 70mm.
Note: The height will automatically 
change proportionally.

14 Click Continue and the Outline 
Finder and Expander page appears.

15 Check that Find Outline is not 
selected. The picture has good 
outlines that can be used. 

16 Click Continue and the 
Monochrome Threshold page 
appears.

17 Set the Monochrome Threshold 
to less than 52, so that only the 
outlines show in the preview.

18 Click Continue and the Express 
Trace Options page appears.

19 Ensure Double Trace is selected.
• Double Trace traces lines in the 
picture with a combination of 
double stitch and running stitch. 
• Quadruple Trace creates a 
bolder effect by using a 
combination of triple stitch and 
running stitch.
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20 Click the Thread Color button  and set the 
thread color to Sulky Rayon 40 1124 (Sun Yellow), 
then click OK. The preview shows the traced 
embroidery in the chosen thread color.

21 Click Done and the Happy Sun embroidery appears 
on the work area, where the rectangle was drawn.

Create an Umbrella Border
1 If required, choose File > New.
2 Click the Hoop button  and set the hoop size to 100mm x 100mm - Universal Square 

Hoop 1. See “Hoop Selection” on page 22.
3 In the Create window  of the Control Panel  click ExpressDesign  > ExpressDesign 

into Hoop. Alternatively, choose Assistants > ExpressDesign > ExpressDesign into Hoop. 
The Select ExpressDesign Method page of the ExpressDesign Assistant appears.

4 Select Create Express Border.
5 Click Continue. The Choose Picture page of the ExpressDesign Assistant appears.
6 Click Select File.
7 In the Open dialog, browse to the folder mySewnet/Samples/Embroidery/Pics.
8 Click 'Umbrella.png', then click Open.

The picture is loaded onto the Choose Picture page, with its name shown below the 
preview area.

9 Click Continue and the Rotate and Crop Picture page appears. 
10 Click Select All, then click Continue.

This will create a small margin around the embroidery, so that it does not touch the edge of 
the hoop area.

11 The embroidery size is set by the 
size of the hoop, so in the Design 
Size page click Continue. The 
Monochrome Threshold page 
appears.

12 Set the Monochrome Threshold 
to 246 or more, so that all of the 
colored areas in the umbrella are 
black.
This creates a clearly defined 
shape to use for the border. If a 
lower number is used, extra lines 
may appear in the umbrella handle, 
or there may be gaps.

13 Click Continue, and the Express 
Border Options page appears.
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14 Ensure that Satin Line is selected as the Border 
Type.

15 Click Options. The Satin Line dialog appears.
16 Ensure that Width is set to 2.0mm, that Density is 

set to 4, and that Underlay is selected, then click 
OK.

17 Click the Thread Color button  and set the 
thread color to Robison-Anton Rayon 40 2259 
(Wild Pink).

18 Click OK. The umbrella is now pink.
19 Ensure that Appliqué  is selected.
20 Click Select Fabric.
21 In the Quick Appliqué Colors section of the 

Appliqué Selection dialog, choose a color that will match the satin line for the border.
22 Click Done to place the embroidery on the work area.
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12Quilt Block Assistant

Use the Quilt Block Assistant to create a filled or outline quilt block 
automatically – you can even create a quilting fill around an 
embroidery!

Use the Quilt Block Assistant  to create a filled or outline quilt block 
automatically, or a block with a quilting fill around an embroidery.

Quilt Block Assistant
Use the Quilt Block Assistant to create a quilt block automatically. The Quilt Block 
Assistant opens at the Select Quilt Block Style page.

Open the Quilt Block Assistant

■ In the Create window  of the Control Panel  click Quilt Block Assistant .
■ Choose Assistants > Quilt Block Assistant.

Use the Quilt Block Assistant
1 In the Create window  of the Control Panel  click Quilt Block Assistant . 

Alternatively, choose Assistants > Quilt Block Assistant.
2 Select a quilt block style.
3 Step through the rest of the Quilt Block Assistant. 

When you finish, the quilt block is in the center of the hoop.
4 Use Save, then Export to keep the new quilt block. 

The most recently used quilt block dimensions are remembered, even if the program has 
been restarted. 
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Information about the Fill Pattern used is stored in the settings of the embroidery that is 
created.

Select Quilt Block Style
Use the Select Quilt Block Style page to select one of five quilt block styles.

Filled Quilt Block; Inner Embroidery
Use Filled Quilt Block; Inner Embroidery to make a filled quilt block 
surrounding an embroidery.

Outline Quilt Block; Filled Inner Shape
Use Outline Quilt Block; Filled Inner Shape to make an unfilled quilt 
block containing a filled shape.

Filled Quilt Block; Outline Inner Shape
Use Filled Quilt Block; Outline Inner Shape to make a quilt block with 
an unfilled shape, surrounded by a fill.

Filled Quilt Block; No Inner Shape
Use Filled Quilt Block; No Inner Shape to fill the quilt block with a 
motif or pattern.

Outline Quilt Block; No Inner Shape
Use Outline Quilt Block; No Inner Shape to create a quilt block 
without any internal shape or fill. This option is useful when creating 
blocks to piece.

■ Select a style for the quilt block, then click Continue.

Continue
Go to the Select Quilt Block page.

Surround an embroidery with a fill

Filled shape within a quilt block
Unfilled shape surrounded by a fill
Filled quilt block

Quilt block; no shape or fill
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Select Size
Use the Select Size page to set the quilt block shape, size, angle, and add a cut line 
around the block.

Shape
Use one of nine shapes for the quilt block.

■ Choose a shape from the pop-up menu.

Note: All of these quilt block shapes can be tessellated — they will fill an area if 
tiled individually or combined with another shape, with no overlaps or gaps.

Angle
Use Angle to set the angle at which the quilt block is created and displayed from 0 
to 359 degrees. This is an easy way to place a block "on point".

Changes in Angle are visible in the preview.

Set the Angle for the Quilt Block
■ Enter a number in the angle number box.
■ Click the arrows to increase or decrease the angle.
■ Drag the rotational slider to set the quilt block angle.
■ Click the Rotate 45 button  to rotate the shape by 45 degrees in a clockwise 

direction.

Enter Size
Set the dimensions to measure for your quilt block, and enter the desired size(s). 
The selected dimension is indicated by a dotted line and the letter A or B.

Note: The default dimensions depend upon the shape selected. For example, the 
minimum size for the sides of a square block is 10mm and the maximum size is 1m.

Choose one of nine shapes
Set the quilt block angle

Select the dimensions and quilt block size

Create a seam allowance
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Enter the Quilt Block Size
■ Choose the dimension(s) to be measured from the pop-up menu, then use the up 

and down arrows to set the size.

Cut Line
Cut Line adds a stitch line outside the edge of the quilt block to indicate where the 
fabric is to be cut and folded as a quilt block. Set the seam allowance in the Cut 
Line Options dialog.

Include a cut line
■ Select ’Include a cut line’ to add a cut line to your quilt block, then click Options to 

set the seam allowance in the Cut Line Options dialog.

Cut Line Options
Use the Cut Line Options dialog to set the Margin 
and Stitch Length for your quilt block.

Margin
Use Margin to set the distance between the quilt 
block and the Cut Line. 

■ Click the arrows to set Margin from 1 to 100mm, or enter a value in the number 
box.

Stitch Length
Use Stitch Length to set the length of the stitches in the cut line. 

■ Click the arrows to set stitch length from 0.3mm to 12mm.

Go Back
Return to the Select Quilt Block Style page.

Continue
If you selected ’Filled Quilt Block; Inner Embroidery’ on the Select Quilt Block 
Style page, go to the Load Embroidery page.

If you selected ’Filled Quilt Block; No Inner Shape’ on the Select Quilt Block Style 
page, go to the Select Fill pattern page. 

If you selected a quilt block with an Inner Shape on the Select Quilt Block Style 
page, go to the Select Shape page.

Done
If you selected ’Outline Quilt Block; No Inner Shape’ on the Select Quilt Block 
Style page, click Done to close the Assistant.
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Load Embroidery
Use the Load Embroidery page to load an embroidery to use in the center of your 
quilt block.

This page appears if you chose Filled Quilt Block; Inner Embroidery in the Select 
Quilt Block Style page. 

After choosing an embroidery, you can select a different embroidery but only the 
most recently chosen embroidery is shown on the preview area.

Note: It is not possible to drag an embroidery onto the Quilt Block Assistant from 
the Finder.

Open Embroidery
Use Open Embroidery to load an embroidery in the preview area using the Open 
dialog.

■ Click Open Embroidery, select an embroidery in the Open dialog, and click Open 
to load the embroidery.

Paste Embroidery
Paste Embroidery loads the embroidery shown in the Clipboard. When pasted, the 
embroidery is shown in the preview area.

■ Click Paste Embroidery to load the copied embroidery in the Clipboard.

Clipboard
The Clipboard shows the embroidery, if any, that has been copied or cut to the 
clipboard, either from another mySewnet™ Embroidery Software app or from 
within mySewnet™ Embroidery before the Quilt Block Assistant was started.

Load an embroidery

Paste a copied embroidery

View the clipboard contents

Preview the opened embroidery
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Preview
View the embroidery, and its stitch count , width , height  and number of 
color blocks .

Go Back
Return to the Select Size page.

Continue
Go to the Adjust Embroidery page.
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Adjust Embroidery
Use the Adjust Embroidery page to set the angle and position of the embroidery 
within the quilt block, and the margin around it.

This page appears after the Load Embroidery page if you chose Filled Quilt Block; 
Inner Embroidery in the Select Quilt Block Style page. 

Note: If you loaded an embroidery that was too large for the specified quilt block, it 
is outlined in red. Return to the Select Size page and choose a different size for the 
quilt block, or select another embroidery.

Note: To reset all the settings quickly, go back to the Load Embroidery page and 
load the design again.

Position
■ Drag anywhere inside the solid blue line around the embroidery (the margin) to 

move the embroidery.

Note: If you drag the embroidery so that the margin is outside the edge of the quilt 
block, the outline becomes red, and the Continue button is dimmed (unavailable).

Angle
Use Angle to set the angle at which the embroidery is displayed from 0 to 359 
degrees. The changes are shown in the preview.

Set the Angle for the Embroidery
■ Enter a number in the angle number box.
■ Click the arrows to increase or decrease the angle.
■ Drag the rotational slider to set the angle.
■ Click the Rotate 45 button  to rotate the embroidery by 45 degrees in a 

clockwise direction.

Drag the embroidery into place

Set the embroidery angle

Flip the embroidery horizontally

Flip the embroidery vertically

Set the space around the embroidery
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Mirror Horizontally 
Use Mirror Horizontally  to mirror the embroidery from left to right.

Mirror Vertically
Use Mirror Vertically  to mirror the embroidery from top to bottom.

Margin
Use Margin to leave space between the embroidery and the fill around it. 

Note: A blue line around the embroidery indicates the position of the margin. If the 
margin is outside the edge of the quilt block, the outline becomes red, and the 
Continue button is dimmed (unavailable).

■ Click the arrows to set the Margin from 0mm to 50mm.

Back
Return to the Load Embroidery page.

Continue
Go to the Select Fill Pattern page.
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Select Shape
Select an internal shape for your quilt block, and set its size and angle.

This page appears if you chose to use an Inner Shape for your quilt block in the 
Select Quilt Block Style page.

Shape
Use one of 120 shapes for the internal shape in the quilt block.

■ Choose a shape from the pop-up menu.

Size and Position
Move, rotate, resize and reshape the internal shape. The Width and Height boxes 
show the new dimensions of the shape.

Change the position, size and dimensions of the internal shape
■ Drag within the shape to reposition it in the quilt block.

Select an internal shape

Set the angle of the shape

Enter dimensions for the shape

Drag to resize the shape

Select an internal shape

Set the angle of the shape

Enter dimensions for the shape

Drag to resize the shape
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■ Drag one of the corner resize handles, or anywhere on the dotted line box 
surrounding the internal shape, to resize it.

■ Click the arrows to set the Width and Height of the shape, or enter a value in the 
number box.

■ Deselect Proportional , then adjust the dimensions to change the shape of the 
internal shape.

Angle
Use Angle to set the angle at which the internal shape is displayed from 0 to 359 
degrees. The changes are shown in the preview.

Set the Angle for the Internal Shape
■ Enter a number in the angle number box.
■ Click the arrows to increase or decrease the angle.
■ Drag the rotational slider to set the angle.
■ Click the Rotate 45 button  to rotate the internal shape by 45 degrees in a 

clockwise direction.

Go Back
Return to the Select Size page.

Continue
Go to the Select Fill Pattern page.
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Select Fill Pattern
Choose a fill type for your quilt block, and set the options for it.

This page appears if you chose to use a fill for your quilt block in the Select Quilt 
Block Style page.

Stipple Fill
Use Stipple Fill  to create a stippled fill for an area. Set the properties for the fill 
in the QuiltStipple Fill Properties dialog. See “QuiltStipple Fill” on page 484.

Note: When created, Stipple Fill areas do not have an outline.

■ Click Stipple Fill  to select the fill for the area, then click the Options button to 
set the properties for the stipple fill. 

Channel/Parallel Fill
Use Channel/Parallel Fill to create a fill of parallel lines for an area. Four types are 
available:

Create a stippled fill

Create a fill of parallel lines

Create a crosshatched fill area

Select decorative stitches for a motif fill 

Use echo lines around the 

Create a fill of contour lines

Select a shape and motif lines

shape or embroidery

Create a stippled fill

Create a fill of parallel lines

Create a crosshatched fill area

Select decorative stitches for a motif fill 

Use echo lines around the 

Create a fill of contour lines

Select a shape and motif lines

shape or embroidery
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 Channel Fill Vertical

 Channel Fill Horizontal

 Channel Fill Diagonal Right

 Channel Fill Diagonal Left

Set the properties for the Channel Fill in the Crosshatch Fill properties dialog. See 
“Crosshatch Fill” on page 467.

■ Click the button for the desired Channel Fill type, then click the Options button to 
set the properties for the fill.

Diamond/Square/Crosshatch Fill
Use Diamond/Square/Crosshatch Fill to create a crosshatched fill for an area. Four 
types are available:

 Crosshatch Fill

 Diamond Fill

 Square Fill

 Curved Crosshatch Fill

Set the properties for the fill in the Crosshatch Fill properties dialog or the Curved 
Crosshatch Fill properties dialog. See “Crosshatch Fill” on page 467 and “Curved 
Crosshatch Fill” on page 470.

■ Click the button for the desired Diamond/Square/Crosshatch Fill, then click the 
Options button to set the properties for the fill.

Motif Fill
Use Motif Fill  to create a motif fill for an area. Set the properties for the motif 
fill in the Motif Fill properties dialog. See “Motif Fill” on page 464.

■ Click the button for Motif Fill , then click the Options button to select a motif, 
and set the properties for the fill.

Echo Fill
Use Echo Fill  to place echo lines within an area. Set the properties for the echo 
fill in the Echo Fill properties dialog. See “Echo Fill” on page 476.

■ Click the button for Echo Fill , then click the Options button to set the 
properties for the fill.

Contour Fill
Use Contour Fill  to create a contour fill for an area. Set the properties for the 
contour fill in the Contour Fill properties dialog. See “Contour Fill” on page 486.

■ Click the button for Contour Fill , then click the Options button to set the 
properties for the fill.
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Shape Fill
Use Shape Fill to create a shape fill for an area. Two types are available:

 Shape Fill

 Shape Fill with Motifs

Set the properties for the shape fill in the Shape Fill properties dialog. See “Shape 
Fill” on page 478.

■ Click the button for Shape Fill , or Shape Fill with Motifs , then click the 
Options button to set the properties for the fill.

Back
Return to the Adjust Embroidery, Select Shape, or Select Size page.

Done
Click Done to close the Assistant.
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Quilt Block Assistant Examples
Surround an Embroidery in a Quilt Block with an Echo Fill

1 In the Create window  of the Control Panel  click Quilt Block Assistant . 
Alternatively, choose Assistants > Quilt Block Assistant.
The Select Quilt Block Style page appears.

2 Select Filled Quilt Block; Inner Embroidery .
This will create a filled quilt block with an embroidery in the center.

3 Click Continue. The Select Size page appears.
4 Look at the Shape pop-up menu. There are nine shapes to choose from.

Note: All of these quilt block shapes can be tessellated — they will fill an 
area if tiled individually or combined with another shape, with no overlaps 
or gaps.

5 Choose Shape 6, a hexagon.
6 Look at the Enter Size pop-up menu. For a hexagon you can select from 

Point to Point, Side, and Side to Side.
7 Ensure that Point to Point is selected in Enter Size.
8 Set measurement A to 150mm.
9 Ensure that "Include a cut line" is selected.

10 Click Continue and the Load Embroidery page of the assistant appears.
11 Click Open Embroidery and 

the Open dialog appears.
12 Browse to the folder 

mySewnet/Samples/
Embroidery/Stitch.

13 Select the embroidery 'Iris 
Single.vp4'.
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14 Click Open and the embroidery is loaded onto the preview area.

Note: After choosing an embroidery you can select a different embroidery, but only the 
most recently chosen embroidery is shown on the preview area. The dimensions, number 
of stitches, and thread colors used in the embroidery are shown below the preview.

15 Click Continue. The Adjust Embroidery page appears. The embroidery is placed in the 
center of the quilt block shape, with a clear margin and blue fill area surrounding it.

16 Click Rotate 45  twice. The embroidery rotates clockwise by 45 degrees in the preview.

You can use Angle and Rotate 45  to rotate the shape by 45 degrees, or an angle that 
you choose, in a clockwise direction.

17 Enter 0 in the Angle number box to return the embroidery to its original position.
18 Click Mirror Vertically  to reverse the embroidery.

Mirror Horizontally  mirrors the embroidery from left to right, and Mirror Vertically  
mirrors the embroidery from top to bottom.

19 Click Mirror Vertically  again to set the embroidery back to the previous position.
20 Click the up arrow next to Margin to increase the margin by 2mm. The margin around the 

flower embroidery grows larger.
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21 Drag the embroidery so that the margin lies outside 
the edge of the quilt block. The blue fill disappears, 
and the line showing the edge of the margin becomes 
red.
Note: You could drag it back to its original position, 
but it is just as easy to reload the embroidery.

22 Click Go Back. In the Load Embroidery page, click 
Open Embroidery to open the Open dialog and load 
Iris Single.vp4 again.

23 Click Continue. In the Adjust Embroidery page the 
embroidery has returned to its original position and 
settings.
If you had clicked Continue without loading the 
embroidery again, your changes would have been retained.

24 Click Continue. The Select Fill Pattern page appears.

Note: The embroidery is surrounded by an unstitched margin, and the default fill, a Stipple 
Fill. The Options button is available to change the Stipple Fill settings.

25 Click Echo . The fill around the embroidery changes to an Echo Fill.
The outer lines in the echo fill follow the outline of the quilt block, while the inner lines 
follow the outline of the embroidery.

26 Click the Options button for Echo Fill. The Echo Fill properties dialog opens.
27 Set the Spacing to 4.0mm, and ensure the Stitch length is 1.5mm.

The Style is set to style 1, rounded corners. You can also use square (Style 2) or diagonal 
(Style 3) corners. These styles have more significant effects when using the Inner Shape quilt 
block option.

28 Click OK to view the effect of the changes. 
29 The gap between the embroidery and the echo lines is 

greater than the gap between the lines themselves. Click 
Go Back to return to the Adjust Embroidery page.
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30 Set the Margin to 4mm, then click Continue to return to the Select Fill Pattern page. 
The first line in the echo fill now starts at the same distance from the embroidery as the 
other lines are from each other.
There are several small ’islands’ around the flower.

31 Click Options and in the Echo Fill dialog set the Spacing to 4.2mm. Then click OK.
This increases the distance between the lines of stitching, and removes the small islands.

Adjust the Gap and Style, and the position of the embroidery to achieve your preferred 
results.

32 Click Done to place the finished quilt 
block in the work area.
Two rows of stitching around the quilt 
block show the lines at the edge of the 
block where the fabric should be cut and 
folded.
Note the orange handles for the group 
created from the embroidery, the echo 
lines and the cut line.

33 In the Color Worksheet, select the color 
for the echo lines and change it to the 
dark purple used in the Iris petals in the 
embroidery. 
The color of the stitching in the fill now 
matches the main color in the 
embroidery.

Show an Echo Around an Embroidery
1 Open a new mySewnet™ Embroidery window.
2 Choose File > Insert (or ⌘I) to load an embroidery.
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3 In the Open dialog browse to the 
folder mySewnet/Samples/
Embroidery/Stitch.

4 Switch to Icon View to see 
thumbnail pictures of the designs in 
the folder.

5 Click the Blanket Stitch Flower 
embroidery to select it, then click 
Open to load the design. The flower 
design appears in the work area.

6 With the flower embroidery still 
selected, click Actions  on the toolbar and choose Copy. Alternatively, choose Edit > 
Copy or press ⌘C.

7 In the Create window  of the Control Panel  click Quilt Block Assistant . 
Alternatively, choose Assistants > Quilt Block Assistant.
The Select Quilt Block Style page appears.

8 Select Filled Quilt Block; Inner Embroidery .
This will create a filled quilt block with an embroidery in the center.

9 Click Continue. The Select Size page appears.
10 Look at the Shape pop-up menu. There are nine shapes to choose from.

Note: All of these quilt block shapes can be tessellated — they will fill an area if tiled 
individually or combined with another shape, with no overlaps or gaps.

11 In the Shape pop-up menu choose Shape 6, a hexagon.
12 Ensure that Point to Point is selected in Enter Size, and that "Include a cut line" is selected.
13 Set measurement A to 200mm.
14 Click Continue and the Load Embroidery page of the assistant appears. The Blanket Stitch 

Flower can be seen in the Clipboard.
15 Click Paste Embroidery. The blanket stitch flower is placed in the preview.

To use embroideries created or loaded in mySewnet™ Embroidery in the Quilt Block 
Assistant, use Copy and Paste.
Note: The dimensions, number of stitches, and thread colors used in the embroidery are 
shown below the preview.
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16 Click Continue. The Adjust Embroidery page appears. The embroidery is placed in the 
center of the quilt block shape, with a clear margin and blue fill area surrounding it.

17 Click Continue. The Select Fill Pattern page appears.
The embroidery is surrounded by an unstitched margin, and the last used fill. The default is 
Stipple Fill. The Options button is available to change the settings.

18 Click Echo . The fill around the embroidery changes to an Echo Fill, emphasizing the 
blanket flower.
Note: The outer lines in the echo fill follow the outline of the quilt block, while the inner 
lines follow the outline of the embroidery.

19 Click Done to place the finished quilt block in the work area.

Create a Quilt Block with a Central Filled Shape
1 In the Create window  of the Control Panel  click Quilt Block Assistant . 

Alternatively, choose Assistants > Quilt Block Assistant.
The Select Quilt Block Style page appears.

2 Select Outline Quilt Block; Filled Inner Shape .
This will create a block with an filled shape in the center.

3 Click Continue. The Select Size page appears.
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4 Look at the Shape pop-up menu. There are nine shapes to choose from.
Note: All of these quilt block shapes can be tessellated — they will fill an area 
if tiled individually or combined with another shape, with no overlaps or gaps.

5 In the Shape pop-up menu choose Shape 2, a rectangle.
In the preview area two sides of the rectangle are shown with a dotted line, 
sides A (the top) and B (the side).

6 In Enter Size, click the up and down arrows in boxes A and B. The rectangle 
changes shape.
This enables you to set the rectangle shape and size.

7 In the Shape pop-up menu choose Shape 1, a square.
Only one side, A, now has a dotted line as all sides are the same size. The 
box B is now unavailable (dimmed).

8 Look at the Enter Size pop-up menu. You can choose from Side and 
Diagonal, so you can enter the measurements according to the quilt pattern you are piecing.
Note: If you select Diagonal the dotted line 'A' will run diagonally across the center of the 
square.

9 Ensure that Side is selected in Enter Size.
10 Set side A to 150mm.
11 Position the arrow pointer over box A in Enter Size without clicking. A tooltip shows the 

measurement in inches, and the minimum and maximum size.
Note: Positioning the arrow pointer over a measurement box shows the alternative 
measurement. You may also enter the alternative measurement with units of mm or " and it 
is automatically converted.

12 Set A to 200mm. The square is now 200mm wide and high.
13 Ensure that "Include a cut line" is selected.
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14 Click Continue. The Select Shape page appears.
Use this page to select the internal shape for the quilt block.

15 Look at the Shape pop-up menu. There are 120 shapes to choose 
from.

16 Scroll down the list and select Shape 71, a heart. In the preview the 
internal shape becomes a heart.
To resize the shape, use the handles on the corners of the box. The 
Width and Height boxes show the new dimensions.
To change the shape, set Proportional  to unlocked, then move a 
corner handle or one of the dotted lines.
To move the shape, drag within the box and position the shape as 
desired.

17 No adjustment of the shape is required, so click Continue. The Select Fill Pattern page 
appears. The heart shape is filled with the last used fill.

18 Click Motif . The fill pattern changes to stars, and the Options button in the motif area 
becomes available.

19 Click the Options button for motifs. The Motif Fill 
Properties dialog opens.

20 Click the Motif 1 button. The Motif dialog opens.
21 Set the Group to Universal and the Category to General 

Motifs 1.
22 Select Pattern 6, a heart in the pattern window.
23 Ensure that the motif Height is set to the default value of 

8mm.
24 Click OK to close the motif dialog.
25 In the Gap area of the Motif Fill properties dialog, set 

Horizontal to 10% and set Vertical to 25%. 
This will create more space between the hearts in the fill.
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26 In Offset, set Horizontal to 50%.
This will alternate the positioning of the hearts.

27 Click OK to return to the Select Fill Pattern page.
Use the preview on the Select Fill Pattern page to check 
your adjustments.

28 Click the Options button for motifs again.
29 Change the Stitch Type to Triple.
30 Set the Horizontal Gap to 10% and the Vertical Gap to 

20%.

31 Click OK to return to the Select Fill Pattern page.

32 Click Done. The quilt block is displayed in the design area.

Note: Two rows of stitching around the quilt block show the lines at the edge of the block 
where the fabric should be cut and folded.
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13Project-in-the-Hoop Assistant

Use the Project-in-the-Hoop Assistant to create an in-the-hoop 
design using your choice of project type, style and dimensions.

Use the Project-in-the-Hoop Assistant  to create an in-the-hoop design, 
selecting a project type, style and dimensions. Follow the PDF instructions to stitch 
out your project.

Project-in-the-Hoop Assistant
Use the Project-in-the-Hoop Assistant to create an in-the-hoop design.

Open the Project-in-the-Hoop Assistant
■ In the Create window  of the Control Panel  click > Project-in-the-Hoop 

Assistant .
■ Choose Assistants > Project-in-the-Hoop Assistant.

Use the Project-in-the-Hoop Assistant
1 In the Create window  of the Control Panel  click Project-in-the-Hoop Assistant . 

Alternatively, choose Assistants > Project-in-the-Hoop Assistant.
2 Select a design Category and a Style.
3 If required, enter the Dimensions of your project. 
4 Click the View PDF Instructions button to view and print a copy of the PDF stitchout 

instructions.

Select a project Category

Preview the project type

Select a project Style

Preview the project design

Set the Dimensions for your project

Click to view and print the PDF stitchout instructions
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5 After you click OK to select the project, read the instructions 
in the PDF, and view how the project is constructed in the 
Design Player .

6 Then make any desired customizations to the main design in the 
work area.
Note: Ensure that you change only the decorative embroidery, 
and not the construction stitching. Preserve the order of the 
sections of the project.

7 Choose Edit > Previous Design (⌘←) and Edit > Next Design 
(⌘→) to step between the sections of the project, or use 
Reveal Groups  to view the sections in the FilmStrip.

8 Change the color of the construction stitching, and the 
decoration, to suit your fabric.

9 Choose File > Save to save your project, and then stitch it out 
in a suitable hoop, following the instructions.

Create a Phone Case Project
1 If required, choose File > New and load an empty work area.
2 Click the Hoop button  and set the hoop size to 260mm x 200mm - Universal Large 

Hoop 3, and set Orientation to Natural. See “Hoop Selection” on page 22.
3 Click OK to select the hoop.
4 In the Create window  of the Control Panel  click Project-in-the-Hoop Assistant . 

The assistant opens.
5 In the Category pop-up menu, choose Phone Case.
6 In the Style pop-up menu, choose Multiwave. The 

phone case style is displayed.
7 Click the View PDF Instructions button. A PDF of the 

instructions is displayed.
8 Scroll through the document to view the instructions, 

and if desired print or save a copy.
Note: To view the instructions again later, reopen the 
Assistant, choose the same Category, and click View 
PDF Instructions.

9 Measure the phone, then enter the Width, Height and 
Thickness of the phone in the number boxes.

10 Click OK to load the project into the work area.
Note: The hoop is considerably larger than the design. 
You can use a smaller hoop.

11 Click the Hoop button  and set the hoop size to 
240mm x 150mm - Universal Large Hoop 2, with 
Orientation set to Natural.

12 Below the FilmStrip, click Reveal Groups .
Note: The project is created as a Group. Use Reveal 
Groups to customize part of it.

13 Choose Edit > Next Design (⌘→) until the letter A embroidery is selected.
Note: The thread colors in the Color Select panel in the Design Panel indicate whether a 
gray structural section, or a red decorative section is selected.

14 Control–click the A embroidery, and choose Edit Lettering in the context menu to view the 
Letter Properties dialog.
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15 In the Letters text box, change 
the initial to that of the phone’s 
owner.

16 Click the Font, and in the font list 
scroll to the Modern Category.

17 Select the font Rian 10-30mm.
Note: To squeeze more letters 
into the space, you could select a 
smaller font, and adjust the 
lettering shape with the Handles 
menu.

18 Click OK twice to close the 
Letter Properties dialog.
Note: The pink for the letter is too 
similar to the color of the other stitching. A darker color would work better.

19 Open the Design window  of the Control Panel .
20 In the Color Select, double-click the pink for the letter to open the Color Selection dialog.
21 Select a stronger color in the dialog, or use the Colors window .
22 Click OK to view the changed color.
23 Choose Edit > Next Design (⌘→) or the FilmStrip again to select the red MultiWave Fill 

stitching in the Color Select area.
24 Control–click the stitching, and in the context menu choose MultiWave Fill, and MultiWave 

Fill 1.
Note: This is the fill for the bottom part of the phone case.

25 In the MultiWave Fill properties dialog, 
select (check) Use Motifs, then click the 
Motif button.

26 In the Motif dialog, select a motif Category 
and Pattern.

27 Reduce the size of the motif to suit the small 
size of the phone case, then click OK twice 
to view your changes.

28 Control–click the stitching, and in the 
context menu choose MultiWave Fill, and 
MultiWave Fill 2 to select the fill for the top 
part of the phone case.

29 In the MultiWave Fill properties dialog, 
select (check) Use Motifs, then click the 
Motif button.

30 Select a motif Category and Pattern, and set 
the size as desired. Click OK twice to close.

31 In the toolbar, click Design Player .
32 Play through the design to see how it will be 

stitched out.
Note: You can also print a worksheet to view the structure of the project.
Choose File > Save to save your project, and File > Export to save it for your embroidery 
machine, then stitch it out.
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14Word Sculpt Assistant

Use the Word Sculpt Assistant to create a word design automatically 
using your choice of outline, words, and fonts.

Use the Word Sculpt Assistant  to create a 
word design automatically. Select or create an 
outline, and choose colors, words and fonts.

The initial size is set by the hoop. The most 
recently used values are kept within a session. 
Information about the outline, words and fonts 
used is stored in the settings of the embroidery 
that is created.

Word Sculpt Assistant
Use the Word Sculpt Assistant to create a word 
design automatically. The Word Sculpt Assistant opens at the Select Outline page.

Open the Word Sculpt Assistant
■ In the Create window  of the Control Panel  click > Word Sculpt 

Assistant .
■ Choose Assistants > Word Sculpt Assistant.

To learn how to Go to

Create a Word Sculpt embroidery See “Create a Running Man Word Sculpt Design” 
on page 263.

Adjust the lettering blocks in your 
word sculpture

See “Change Template Settings in the Block 
Menu” on page 364.
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Select Outline
Use the Select Outline page to select a shape for your word design, set its size and 
angle, choose a stitch type for the outline and adjust its settings.

Shape
Choose one of over 300 shapes from the pop-up menu, or load, create or edit an 
outline shape in mySewnet™ Draw & Paint.

Select Size
Enter the desired size for your design.

Note: The default dimensions will depend upon the shape selected, and the current 
hoop. The minimum size for a design is 20mm and the maximum size is 2000m.

Angle
Use Angle to change the angle at which the outline shape is created and displayed.

■ Enter an Angle from 0 to 359 degrees. The initial setting is 0.
■ Alter the Angle by typing a number in the box, or use the up and down arrows to 

change the number.

Note: Changes in Angle are visible in the preview pane.

Mirror
Select the Mirror checkbox to reflect the design from left to right.

Stitch Type
Select the stitch type for the outline to for the word design:

• Satin Line : see “Satin Line” on page 498.
• Motif Line : see “Motif Line” on page 500.
• Running Stitch : see “Running Stitch” on page 495.
• Triple Stitch : see “Triple Stitch” on page 497.

Select one of over 300 shapes

Set the design size

Set the design angle
Mirror the design outline

Choose & adjust a stitch type

View the design information

Load, create or edit a shape
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Stitch Options
■ After selecting the type of outline, click the Options button to show and adjust the 

properties for that outline type. Click OK to finish.

Preview
A preview of the design, and its stitch count , width , height  and number of 
color blocks  is displayed.

Zoom Bar
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Continue
Go to the Select Words page.

Select Words

The Select Words page enables you to enter words, and place them inside the 
outline you selected. Enter the words, select the case, and if they will be used 
more than once. Choose a font or random fonts, select a color theme, and select 
the orientation of the words in the design. Use Refresh Preview to view changes in 
the preview area.

Words
Enter the words or phrases to use in the design, separated by a comma. The 
words are used in a random order.

Note: Either enter the words in the text box, or copy and paste them in from a 
text editor.

Enter words for the design

Use each word once

Choose one font for the design

Set the orientation of the words

Use only capital letters

Set the font size and margin
Use a random variety of fonts

Select a color palette

Show or refresh the preview
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Upper Case Only
Select this option to use only capital letters for your words.

Note: If a lower case font is selected, the words will use lower case.

Use Words Only Once
Use each word entered only once.

Note: If a particular word is entered more than once, it will be used more than 
once.

Margin
Set the margin between the words in the design from 0mm to 20mm.

Font Size
Set the size of the font to be used in the design. The initial setting is 12mm.

The fonts that are used will be within their recommended size range. View your 
fonts in Font Manager  to check the recommended size range.

Note: If a large Font Size and Margin are selected, no words may appear within the 
design outline, as there may be insufficient space.

Random Fonts
Select the Random Fonts option to use a varying selection of fonts that are 
available to use at the selected Font Size.

Note: By default the random size range used is from 3mm (the lower end of the 
recommended size range for fonts) to 12mm (the initial size for a Word Sculpt 
Assistant font). Any font within this range may be used at the selected Font Size.

Select a Font
Use the Select a Font option to choose a font from the menu.

Note: For best results, use a font whose recommended size range includes the Font 
Size you selected above.

Color Theme
Use Color Theme to select the colors for your word sculpture. The Original 
setting will use the default colors for the design outline and the selected fonts. If 
you select another theme, the fonts and outline will use the colors in that theme.

Note: The available themes are: Original, Rose, Red, Orange, Yellow, Green, Teal, 
Light Blue, Blue, Purple, Pink, Gray, Cold, Warm, Grass, Earth, Lipstick, Primary, 
Complementary 1, Complementary 2 and Complementary 3.

Orientation
Use Orientation to select the positioning of the words in your sculpture. Choose 
from:
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• Random
• Horizontal
• Vertical
• Horizontal and vertical
• Diagonal
• Horizontal, vertical and diagonal

The default setting is Random.

Refresh Preview
Refresh Preview updates your design using any new settings, and changes the 
random distribution of the words in the sculpture.

■ Click Refresh Preview repeatedly to view different arrangements of the words in 
the design.

Design Information
The design information boxes show the dimensions (Width  and Height ), 
Stitch Count , and number of colors  for the embroidery. The design 
information may change when the embroidery is exported, depending on the 
Optimize for Sewing Options.

Done
Click Done to close the assistant.
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Word Sculpt Assistant Examples
Create a Running Man Word Sculpt Design

1 If required, choose File > New.
2 In the Create window  of the Control 

Panel  click Word Sculpt Assistant . The 
Select Outline page of the Word Sculpt 
Assistant appears.
Note: A large hoop is best when creating a word 
sculpture.

3 Click the Shape button to view the Shape list. 
There are over 300 shapes to select from.
You can also load, create or edit a shape.

4 In the Shape pop-up list scroll down to the 
People category, and select the shape Running 
1.
Note: The size of the design is set by the currently selected hoop. There is no need to 
change the settings in Select Size for this design.

5 Ensure that Angle is set to 0, and that Mirror is not selected.
Note: Use Angle and Mirror to adjust the position of the outline.

6 In Stitch Type ensure that Satin 
Line  is selected.
Note: For a different effect, you could 
choose Motif Line , and click 
Options to select a different motif and 
its settings.

7 Click Continue and the Select Words 
page of the assistant appears. 

8 In the Words text box, enter the 
words or phrases to use in your 
design, separated by a comma. You 
may find it easier to create the list in a 
text editor and paste it in.
Note: Not all of your words may be 
used. Enter a word twice in your list if 
you want it to be frequent in the 
design.

9 Deselect Upper case only to use upper and lower case letters.
10 If desired, select Use words once only if you do not want words repeated.
11 Set Margin to 1mm to place the words close to each other.
12 Reduce Font Size to 8mm to enable more words to fit into the running man outline.
13 Ensure that Random fonts is selected.

Note: Random fonts uses a variety of fonts recommended for the selected Font Size. For 
example, both Antonia 10-20mm and Arial 08-14mm may be used if the Font Size is set to 
11mm.

14 Click the Color Theme button and ensure that Original is selected in the pop-up menu. The 
outline and words will use their original colors.
Note: Use one of the other Color Themes to set the design to variants of the same color.

15 In Orientation ensure that Random is selected.
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For a different effect, you could select Horizontal and Vertical or one of the other options.
16 Click the Refresh Preview button to use your updated settings.
17 Click Refresh Preview again. The arrangement of the words and the number of words used 

changes.
18 Change the settings and use Refresh Preview until you are happy with the results.

19 Click Done to place the design in the work area. Save this 
original version, if desired.
Note: The design is loaded as a Group, and each word is a 
lettering Block with Curve line types at Top and Bottom, 
and Constraint set to Free. You can mould each Block to 
almost any shape you wish.

20 At the bottom of the FilmStrip, click Reveal Groups , 
then click the yellow handle on one of the lettering Blocks. 
You can see the settings for the Block.
Note: For more information on adjusting lettering Blocks, 
see Creating Lettering in the mySewnet™ Embroidery 
Reference Guide or Help.

21 Drag the handles on the block to mold it to the desired 
shape.
Note: Choose Edit > Previous Design (⌘←) and Edit > Next Design (⌘→) to move 
between the designs in the Group.

22 To change the font in a lettering Block, Control–click the 
Block and select Properties in the Context menu.
Note: If you want to mould a lettering Block to a larger 
size, a different font may look better. Search by Size to 
find a font in a suitable size range.

23 To add a word to the design, choose Edit > Copy (⌘C) 
then Edit > Paste (⌘P) to copy and paste one of the 
words, and then move it to the desired position. 

24 Control–click the new word, and in the Letter Properties 
dialog change the text and font. Click OK.

25 In the Color Select area on the Design Panel, click the 
thread color and set it to match the theme. 

26 Mold the new word to shape.
Add words to your design and mold them to shape, then Save your finished design.
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15Spiro Assistant

Use the Spiro Assistant to create intricate spiral designs in multiple 
colors, using Running, Double or Triple stitch lines.

Spiro Assistant
Use the Spiro Assistant  to create intricate spiral designs in multiple colors, 
with Running, Double or Triple stitch lines.

Open the Spiro Assistant

■ In the Create window  of the Control Panel  click Spiro .
■ Choose Assistants > Spiro.

Using the Spiro Assistant
Use the sliders to create your own unique spiral design. Select a number of petals 
(lobes). Add colors and lines to make your design more complex. Select a line type 
for your stitching from Running, Double and Triple stitch. Click OK to place your 
design on the work area.

Drag the sliders to create a unique design.

Note: Your previous design will still be available if you re-open Spiro during the 
same session.

Set the design size

Percentage size of design
Number of petals

Type of petal

Reset to the defaults

Select, add, move and delete colors

Change the design color

Use random settings

Curvature of the lines
Angle

Space between the lines
Offset the lines

Number of lines

Play through the designFade the other colors
Choose a stitch line type

Place the design 
on the work area
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Maximum Diameter
Use Maximum Diameter  to set the maximum size for your design. Use this to 
fit it to your chosen hoop, or to set the size of a spiral design element. Enter a 
number, or use the up and down arrows.

Random and Reset
• Click the Random button to show a different preset Spiro design for you to 

adjust. 
• Click Reset to return to the original default design.

Note: If you adjusted the existing design, a message appears: "This will lose any 
changes. Do you want to continue?" Click OK to start a new design, or Cancel to 
save your design.

Add, Move and Delete Colors
Note: Select a color in the Color Select area to adjust the settings for that part of 
the spiral design.

Use Add Color  to add a new color spiral to your design, and use Remove 
Color  to delete the selected color from the design. Use Move Up  and 
Move Down  to change the position of colors within the design.

Thread Color
Use Thread Color  to change the selected color in the Color Selection dialog. 
See “Color Selection Dialog” on page 79.

Sliders
Use the sliders to transform the selected spiral design, or enter a number in the 
box.

Percent of Diameter
Use the Percent of Diameter  slider to set the size of the selected spiral design 
as a percentage of the value that you set in Maximum Diameter.

Note: Use this to create a design within a design of a different color.

Number of Petals
Use Number of Petals  to choose the number of petals for your design.

Petal Type
Use the Petal Type  slider to select the configuration of the petals for your 
design.

Note: The number of Petal Types can vary considerably, depending on how many 
petals are in your design.
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Curvature
Use Curvature  to change the curvature of the lines towards the center of the 
design.

Note: The higher the Curvature, the more the lines will curve towards the center 
of the design, and then away when the center is reached.

Rotation
Use Rotation  to control the angle of the petals within the design. This can be 
used to offset one color from the next.

Multiple Line Settings
Use the following sliders to change the settings in a multiple line design.

Number of Lines
Use Number of Lines  to set the number of lines using the path described by 
the settings above.

Note: Use Number of Lines to create a braided effect.

Curvature Spacing
Use Curvature Spacing  to adjust the distance from each other of the lines 
chosen with Number of Lines, and from the center of the design.

Rotation Offset
Use Rotation Offset  to rotate the design around the circle, so as to increase 
or decrease the overlap for the selected lines. 

Stitch Options
Click the Stitch Options button to select a line type for your spiral design. See 
“Stitch Options” on page 270.

Ghost Mode
Use Ghost Mode  to Fade the stitch colors that you are not adjusting.

Design Player
Use Design Player  to play through the design. See “Design Player” on page 73.
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Create a Spiral Design
1 Click the Create tab.
2 In the Create tab, click Spiro . The 

assistant opens.
Note: If you previously used Spiro in 
this session it will open with the design 
that you created, otherwise the 
default settings are used. Click Reset 
to return to the defaults.

3 At the top left of the Spiro dialog note 
that Maximum Diameter  is set to 
100mm. This is the width of the 
design.

4 Look at the panel on the right, noting 
the default settings.
The top setting Thread Color  
enables you to change the color of the 
selected line. Use Percent of Diameter  with multiple colors.

5 Drag the Number of Petals  slider slowly to the far left, to the number 2. Petal Type  
below is set to 1, now the only choice.
The number of options for a setting depends on the other settings used. If Number of Petals 
is set at 50, 19 Petal Type options are available.

6 At the top, click Reset. There is a warning: "This will lose any changes. Do you want to 
continue?".

7 Click OK to return to the default settings.
8 Leaving the Number of Petals at the default 12, drag Petal Type  so as to see all of the 

four variants, finishing with setting 3.
9 Drag the Curvature  slider to the right from 50 to 73 (a flower), to 90, and then to 200. 

Move slowly so as to see the changing patterns.
You could also enter the number into the number box for a precise value.

10 Drag Rotation  a small distance to the 
left or right. The whole design rotates.

11 Set Number of Lines  to 3. The single 
line for the design is replaced by three 
parallel lines.

12 Drag Curvature Spacing  (now -8) to 
the right to 0. The three lines merge.
There is zero space between the lines.

13 Drag Curvature Spacing further right to 
20.

14 Then drag Rotation Offset  to the right 
very slowly. The lines rotate relative to 
each other.

15 Drag Rotation Offset to 15 to complete 
the first color for your design.

16 Below the color select box, click Add Color .
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17 In the Color Selection dialog, choose a 
yellow and click OK. There are now two 
colors in the color select, and the design 
is yellow.
For more information on color selection, 
see “Color Selection Dialog” on page 79.

18 Drag the Percent of Diameter  slider 
to 75% (from 100%). The new yellow 
design becomes smaller, revealing your 
original red design underneath.
The new color initially uses the same 
design as the color above. The original 
color is faded.

19 Click Ghost Mode . The red threads 
are now their original brightness.
Ghost Mode enables you to focus on the thread color that you are currently adjusting.

20 Use the sliders to adjust your second design.
You can add more colors, or delete colors, and move colors 
up and down the color (stitch) sequence.

21 Click Stitch Options.
22 In the Stitch Options dialog, choose Triple Stitch.
23 Set Stitch Length to 2mm.

Note: Use Maximum Gap to Trim to use Trims or stitches 
between your stitch lines. For example, set 2mm or 3mm to 
use trims between spiral lines rather than stitches. 

24 Click OK to close Stitch Options.
25 In the Spiro Assistant dialog, click Design Player .

For more information on Design Player, see “Design Player” on page 73.
26 Click Play  to play through the stitches in your 

design, and click Cancel to finish.
27 In the Spiro Assistant dialog, click OK to place the 

design on the work area.
28 Click Settings  in the Notes and Settings area of the 

Design Panel.
29 Click Edit . The Settings dialog opens with the 

complete settings for your design.
You can use these settings to recreate the design in 
Spiro Assistant. Choose File > Print to print a 
worksheet with these settings.

30 In the Create tab, click Spiro  again. The Spiro 
Assistant opens with your settings preserved.
If you previously used the Spiro Assistant in a session it 
will open with the design that you created.
If you close mySewnet™ Embroidery, the default settings will be used the next time you 
open Spiro Assistant.

31 Click Random. The warning message about losing settings is displayed.
32 Click OK to view a randomly created Spiro design.

To add a color within a Spiro design, use Insert Color Command  in the Modify tab or in 
mySewnet™ Stitch Editor to add a Color Change. See “Insert Color Change” on page 135.
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To change the line type to a Motif Line, open the Spiro Assistant design in mySewnet™ 
Stitch Editor and in the Object tab select the line, then use Convert to change the line to 
use the motif of your choice.
Use the Morphing tools in mySewnet™ Stitch Editor to change your spiral into a swirl!

Stitch Options
Use the Stitch Options dialog to select a line type for your spiral design.

Choose a stitch type

Set the stitch length
Set the maximum gap where a trim is not used
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16PhotoStitch Assistant

Use the PhotoStitch Assistant to create new embroideries 
automatically from photographs.

Use the PhotoStitch Assistant  to create 
embroideries automatically from photos. Acquire 
pictures from a digital camera or scanner, or 
browse to a photo on your computer.

Create a color, sepia, monochrome or color tile 
embroidery, or a linear embroidery using a single 
thread. Remove the picture background to 
enhance the subject.

The PhotoStitch Assistant works best with photos 
in which the person’s face is well defined, and the 
background color, if used, contrasts well with the 
face and hair.

After creating a PhotoStitch embroidery, use the Frame and Border features to 
surround the embroidery.

Color PhotoStitch Embroidery
Create a PhotoStitch embroidery from a color photo, 
generating a randomized pattern of stitches, using multiple 
threads for a full color result.

Color PhotoStitch works best when using pictures with a good 
color range, and a well defined, differently colored, 
background.

Sepia PhotoStitch Embroidery
Create a sepia embroidery from an old sepia or black and 
white picture, or create a sepia effect embroidery from a color 
picture, to give a heritage look, similar to old photos. 
PhotoStitch generates a randomized pattern of stitches, using 
sepia colored threads.

Sepia PhotoStitch works best when using pictures with good 
contrast, and a well defined background.
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Monochrome PhotoStitch Embroidery
Create a PhotoStitch embroidery from a black and white 
photo, generating a randomized pattern of stitches, using 
threads in grayscale color ways.

Monochrome PhotoStitch works best when using pictures 
with good contrast, and a well defined or transparent 
background.

Color Tile PhotoStitch Embroidery
Create a PhotoStitch embroidery from a color photo, 
generating small blocks of stitches in varying shapes with a 
tiled effect, using multiple threads for a full color result. 
PhotoStitch automatically generates tiled blocks of stitching in 
the selected colors. Select from diamond, square or hexagon 
shaped blocks.

The color tile method is ideal for achieving artistic, impressionistic embroideries. 
Color Tile PhotoStitch Embroidery works best when using pictures with good 
contrast, and a well defined or transparent background.

Linear PhotoStitch Embroidery
Create a PhotoStitch embroidery from a color or 
monochrome photo, generating a linear pattern of stitches, or 
a Maze or Spiral effect, using one thread for a single color 
result. There are six effects available.

Linear PhotoStitch works best when using a photo with good 
contrast on the face, and without areas of deep shadow.

PhotoStitch into Hoop
Use the PhotoStitch into Hoop option to create a new embroidery in the 
PhotoStitch Assistant that is a best-fit to the currently selected hoop.

Depending on the shape of the embroidery, it will fit in the hoop vertically and/or 
horizontally. When the new embroidery is saved, it is included in the project with 
any other embroideries that are on the mySewnet™ Embroidery screen.

■ In the Create window  of the Control Panel  click PhotoStitch  > PhotoStitch 
into Hoop.

■ Choose Assistants > PhotoStitch > PhotoStitch into Hoop.

Use PhotoStitch into Hoop
1 If desired, click Hoop  and choose a different hoop size before using PhotoStitch into 

Hoop.
2 In the Create window  of the Control Panel  click PhotoStitch  > PhotoStitch into 

Hoop. Alternatively, choose Assistants > PhotoStitch into Hoop.
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3 Select a photo to use for the embroidery.
4 Step through the rest of the PhotoStitch Assistant. 

When you finish, the new embroidery is in the center of the hoop. 
5 If desired, add a frame or border to the PhotoStitch. See “Frames, Borders & Underlines” 

on page 439.
6 Use Save, then Export to keep the new embroidery. 

PhotoStitch into Rectangle
Use the PhotoStitch into Rectangle option to create a new embroidery in the 
PhotoStitch Assistant that is a best-fit to a rectangular area you draw on the 
mySewnet™ Embroidery screen.

■ In the Create window  of the Control Panel  click PhotoStitch  > 
PhotoStitch into Rectangle

■ Choose Assistants > PhotoStitch > PhotoStitch into Rectangle

Use PhotoStitch into Rectangle
1 In the Create window  of the Control Panel  click PhotoStitch  > PhotoStitch into 

Rectangle. The mouse pointer changes to the draw rectangle pointer . 
2 Drag to draw a rectangle of the desired size on the work area. When you release the 

mouse button, the Choose Picture page of the PhotoStitch Assistant appears.
If the rectangle is wrong and you wish to try again, click Cancel when the PhotoStitch 
Assistant appears. Then click PhotoStitch into Rectangle again.

3 Choose a picture.
4 Step through the rest of the PhotoStitch Assistant. 

When you finish, the new embroidery is placed where you drew the rectangle, and will fit 
the rectangle proportionally, depending on the picture shape. 

5 If desired, add a frame or border to the PhotoStitch. See “Frames, Borders & Underlines” 
on page 439.

6 Use Save, then Export to keep the new embroidery.
Note: When the new embroidery is saved, it is combined with any other embroideries that 
are on the mySewnet™ Embroidery screen.

Selecting and Editing Pictures 
In many cases the autolevel, cropping and background removal features in the 
PhotoStitch Assistant will be all that you need when editing photos to make 
PhotoStitch embroideries. 

If you wish to modify a picture further before using it in the PhotoStitch Assistant, 
you will need to use a picture editor such as Preview. Adjust your picture, save it 
with a new name, then use the new picture in the PhotoStitch Assistant.

Note: It is recommended to keep your original picture in case you wish to adjust it 
again with different options.
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General Considerations
The PhotoStitch Assistant is most easily used with photos in which the person’s 
face is well defined, and the background color, if used, contrasts well with the face 
and hair.

Removing the background can not only remove objects that draw attention from 
the subject of the picture, but can also enable Autolevel to enhance the color. 

It can also create an embroidery with a much lower stitch count, for ease of 
stitching. 

For PhotoStitch, best results may be obtained where the background is almost 
completely removed. Removing the heavily contrasting background colors may 
bring out subtle color variations in the person’s features.

Cropping Pictures
Use your picture editor or the Rotate and Crop Picture page to crop the picture 
to approximately the desired proportions.

Note: To obtain more detail on an individual’s face it is often helpful to crop so that 
only the head and part of the shoulders are shown.

Removing Backgrounds
Use Flood Erase  to remove an evenly colored background. If the photo has a 
graduated background, such as a cloudy sky, use Flood Erase repeatedly, followed 
by cleaning with the Large Eraser  to remove remaining specks. Very detailed 
backgrounds with varied coloring, such as a street scene, are best removed with 
the Large , Medium  and Small  Erasers.

If the face or hair are the same color as the background, Flood Erase may remove 
them as well.

Before tidying: there are unwanted items in 
the background of the picture

After tidying: the building is now the main 
point of focus
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To prevent this, break the area into two parts with the Small Eraser , then 
remove the part that you don’t want.

Note: Alternatively, use the editing features in mySewnet™ Draw & Paint, or use 
the Instant Alpha and Smart Lasso features in the Select popup menu in Preview to 
remove the picture background. For details, see the topic "Extract an image from 
its background" in the Preview Help.

A plain, well contrasted background is easy to remove in a picture editor, for 
example a picture taken against a blue sky, or a brightly painted wall. If the picture 
was taken against a patterned background, the background color may blend in with 
the person’s hair. This type of background may take a little longer to remove.

Improving Contrast and Color
Autolevel improves the brightness and contrast in most photos, and can be used to 
bring out the color in underexposed pictures.

Note: Occasionally Autolevel does not improve the appearance of a picture, and 
may need to be switched off.

Alternatively, use the Effects options in the Paint window of mySewnet™ Draw & 
Paint, or other graphics apps to alter the color balance in your picture. For 
example, increase saturation to enhance the intensity of colors, add sharpness to a 
slightly blurred picture, or use highlights to bring out detail.

Enhancing Details
The significance of details in a picture is dependent on the overall size of the 
picture after it is cropped. Cropping the picture may bring out the required detail, 
as may increasing the size of the embroidery.

The face is the same color as the 
background, so Flood Erase removes part of 

it

Two short lines drawn with the Eraser 
separate the face from the background, so it 

will no longer be removed
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Even so, very small details in a picture may sometimes be ignored. To enhance 
these details, select Enhance Detail in the Choose Thread Color page of the 
PhotoStitch Assistant.

Note: The effect of Enhance Detail varies with each picture, and it is always off by 
default.

Photos for Color PhotoStitch
A wide range of picture types are suitable for creating a Color PhotoStitch 
embroidery. The primary factor, however, is to use pictures where the face is well 
defined, especially the eyes, and the color is good.

Note: An imperfect photo can still make a very good PhotoStitch using Autolevel 
and Remove Background, or individual color options in a picture editor such as 
mySewnet™ Draw & Paint.

A plain, well contrasted background will be easy to remove, for example a picture 
taken against a blue sky, or a brightly painted wall. If the picture was taken against a 
patterned background, the background color may blend in with the person’s hair. 
This type of background may take a little longer to remove.

Photos for Sepia and Monochrome PhotoStitch
When using old sepia or monochrome pictures for a sepia or monochrome 
PhotoStitch, choose a photo with good contrast and detail. A plain and well 
defined background is easier to remove.

Note: To improve definition and contrast on old photos, temporarily remove the 
photo from its frame, and use a high resolution when scanning it. Where possible, 
avoid grainy prints. A scan from the negative may work better.

When using color photos for a sepia or monochrome PhotoStitch, choose a photo 
with good contrast and a well defined background, or one that can be easily 
removed.

Note: A picture with good contrast, but poor color, may work well as a sepia or 
monochrome PhotoStitch.

Photos for Color Tile PhotoStitch
Use a strong image with contrasting color areas for a Color Tile PhotoStitch 
embroidery, as fine details and color changes will probably not show. Use a well 
defined photograph with varied areas of color.

The color tile method is ideal for achieving artistic, impressionistic embroideries.

Note: A slightly blurred picture with good color areas may make a good tile 
embroidery.
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Photos for Linear PhotoStitch
Pictures for linear, and linear artistic, PhotoStitch embroideries work best when 
they have strong contrast on the facial features, and no areas of shadow on the 
face.

Note: Photos with face to camera tend to work better than those taken from the 
side, as the other side of the face is in shadow. Also, a pale background is often 
better than a dark background. Try removing the background before making the 
PhotoStitch.

Use the PhotoStitch Assistant to Create a PhotoStitch Embroidery
1 In the Create window  of the Control Panel  click PhotoStitch Assistant  > 

PhotoStitch into Hoop.
2 The PhotoStitch Assistant opens at the Choose Embroidery Type page.
3 Select one of the following embroidery types:

• Color PhotoStitch Embroidery
• Sepia PhotoStitch Embroidery
• Monochrome PhotoStitch Embroidery
• Color Tile PhotoStitch Embroidery
• Linear PhotoStitch Embroidery
In this example, a Linear PhotoStitch Embroidery and a Color PhotoStitch Embroidery are 
used.

4 Click Continue. The Choose Picture page appears.
5 Click the desired option from:

• Select File to select an existing picture file.
• Other Sources to paste or to obtain a picture directly from a scanner or camera, including 
a MacBook® integrated camera.
• Create New Picture or Edit Picture to create or edit a picture in mySewnet™ Draw & 
Paint.

6 In the Open dialog, browse to your photo.
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7 Click Open to load the photo into the preview area.

8 Click Continue. The Rotate and Crop Picture page appears.
9 If required, rotate the picture to any angle from 0 to 359 degrees. This can be useful when 

straightening scanned pictures.
10 If required adjust the crop lines to select the desired area of the picture. Click Automatic to 

start again.
• Hold the Shift key while dragging to resize the rectangle proportionally.
• Hold the Option key while dragging to resize the rectangle without moving its center.
Note: The gray rectangular lines show crop size. Drag anywhere inside the crop box to 
move it.

Alternatively, crop to a fixed orientation, selecting from square, portrait and landscape.
11 Click Continue. The Remove Background page appears.
12 Use Flood Erase  to remove adjacent areas with a similar color. Use the Large , 

Medium  and Small  Erasers to ’wipe out’ background areas.
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Use Undo to reverse actions, and Reset to go back to the original picture.

13 Click Continue. The Picture Options page appears.
14 Autolevel is initially enabled. It adjusts brightness and contrast automatically. Deselect it if 

the colors appear distorted.
15 To remove the red eye effect caused by flash photography, select Red Eye Removal  and 

draw an ellipse around the affected area. 
16 Increase saturation to make colors more intense, for example to make pale skin tones 

appear ’warmer’.

Note: Save the picture if desired, in order to adjust the project later.
17 Click Continue. The Design Size page appears.
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18 Specify the size of your PhotoStitch. The size changes proportionally.

19 Click Continue. If Linear PhotoStitch Embroidery was selected in the Choose Embroidery 
Type page, the Choose Thread Color page appears.
Note: This page displays the number of stitches in the embroidery, its height, width, and the 
total number of color changes.

20 To change the thread color, click Change Color , then select a new color in the Color 
Selection dialog.

21 Select an artistic effect from the pop-up list. The available options are Linear, Spiral and four 
Maze effects.

22 Select Enhance Detail to bring out detail in the picture, for example in a photo where the 
face is clear, but the contrast is poor.
Note: Scan Depth refers to the distance between the lines that produce an embroidery from 
a picture. The lower the Scan Depth figure, the finer the detail in the embroidery, and the 
more stitches produced.
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Note: Density changes the density of the stitching along each line, where 1 is the standard 
default density and 40 is the most open, with the fewest stitches.

23 Click Done to close the assistant.

Creating a Color PhotoStitch
24 In the Choose Embroidery type page, select Color PhotoStitch Embroidery and click 

Continue to prepare your picture. After editing your picture, the Choose Thread Colors 
page appears.

25 Adjust the number of colors with the arrows in the Color Selection box, or type in the 
required number of colors.

26 Click Apply to update the colors list and preview.
27 To change a particular thread color, select the color, click Edit Selected Color, then select a 

new color in the Color Selection dialog. See “Color Selection Dialog” on page 79.
28 Add an extra color from the source picture by clicking Pick New Colors, then selecting the 

color with the eye-dropper pointer . The nearest matching thread is added to the list.
Note: Remove the selected color from the list with Delete Selected Color, or all colors in 
the list with Delete All Colors. Go back to the original color list with Reset.
Delete All Colors enables you to control the exact colors used. You can delete all colors, 
then select new colors with Pick New Colors.
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29 Click Continue. The PhotoStitch Embroidery Options page appears.

Note: If the photo is large, you may receive a warning about the time taken to create the 
embroidery.
This page displays the number of stitches in the embroidery, its height, width, and the total 
number of color blocks.

30 Use the slider to adjust the Density of the stitching.
31 Select Enhance Detail to bring out detail in the picture, 

for example in a photo where the face is clear, but the 
contrast is poor.
Note: Enhance Detail does not change the colors used, 
it affects the way that those colors are used.

32 Click Done to close the assistant. The embroidery is 
placed in the work area.

33 If desired, add a frame or border to the PhotoStitch. 
See “Frames, Borders & Underlines” on page 439.
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Choose Embroidery Type

Use the Choose Picture page to select the type of PhotoStitch embroidery. 

Color PhotoStitch Embroidery
Create a PhotoStitch embroidery from a color photo. The 
PhotoStitch Assistant automatically generates a randomized 
pattern of stitches, using multiple threads for a full color 
result.

Color PhotoStitch embroideries work best when using 
pictures with a good color range, and a well defined, 
differently colored or transparent, background.

Sepia PhotoStitch Embroidery
Create a PhotoStitch embroidery from a colored or sepia 
photo. The PhotoStitch Assistant automatically generates a 
randomized pattern of stitches, using sepia colored threads for 
a heritage effect similar to old photos.

Sepia PhotoStitch embroideries work best when using pictures 
with good contrast, and a well defined or transparent 
background.

Monochrome PhotoStitch Embroidery
Create a PhotoStitch embroidery from a photo. The 
PhotoStitch Assistant automatically generates a randomized 
pattern of stitches, using thread colors in grayscale color ways.

Monochrome PhotoStitch embroideries work best when using 
pictures with good contrast, and a well defined or transparent 
background.

Create a full color embroidery

Use monochrome or sepia
Use a color tile effect

Use a single thread to create
a single color embroidery
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Color Tile PhotoStitch Embroidery
Create a PhotoStitch embroidery from a color photo, generating small blocks of 
stitches in varying shapes with a tiled effect, using multiple threads for a full color 
result. PhotoStitch automatically generates tiled blocks of stitching in the selected 
colors.

Select from diamond, square or hexagon shaped blocks.

The color tile method is ideal for achieving artistic, 
impressionistic embroideries. Color Tile PhotoStitch 
Embroidery works best when using pictures with good 
contrast, and a well defined or transparent background.

Linear PhotoStitch Embroidery
Create a PhotoStitch embroidery from a color or 
monochrome photo, generating a linear pattern of stitches, or 
a Maze or Spiral effect, using one thread for a single color 
result. There are six effects available.

Linear PhotoStitch Embroidery works best when using a 
picture with good contrast on the face, and without areas of 
deep shadow.

If the background is transparent, parallel scan lines are created.

Continue
Go to the Choose Picture page.
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Choose Picture

Use the Choose Picture page to select the picture you wish to convert to a 
PhotoStitch embroidery.

After selecting a picture, the preview box shows the selected picture with its name 
underneath.

Select File
■ Click Select File to open a picture from one of the Samples subfolders, such as: 

mySewnet/Samples/Cross Stitch/Pics. Alternatively, browse to a folder elsewhere 
on your computer. 

Note: Click Show as Icons  to view thumbnails of the pictures.

The following popular file formats may be loaded: Bitmap (.bmp), Encapsulated 
PostScript (.epi, .eps), Graphics Interchange Format (.gif), JPEG-JFIF Compliant 
(.jpg, .jfif, .jpeg), JPEG 2000 (.jp2, jpf), JPEG Multi-Picture Object (.mpo), Photoshop 
(.psd), Portable Document Format (.pdf), Portable Network Graphics (.png), 
Postscript (.ps), Tagged Image File Format uncompressed (.tiff, .tif), Camera RAW 

Select a picture file
on your computer

Paste a copied picture or 

scanner or camera

The picture is previewed

import a photo from a

Create or edit in
Draw & Paint
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(.raw & many others), High Dynamic Range (.exr, hdr), High Efficiency Image 
Format (.heic).

These additional formats can also be loaded: Apple Icon (.icns), Fax (.fax & many 
others), Linux Icon (.xbm), Macintosh Picture (.pct, .pic, .pict), MacPaint (.mac, .pnt, 
pntg), Microsoft Icon (.cur, .ico), Silicon Graphics (.rgb, .sgi) and Truevision TGA 
(.targa, tga).

Select a Photo for a PhotoStitch
1 Click Select File. The Open dialog appears.
2 Browse to the desired folder, for example mySewnet/Samples/Cross Stitch/Pics.
3 Click on a photo.
4 Click Open to open the photo onto the Choose Picture page, and to close the dialog.

Click the Cancel to exit without selecting a picture.

Other Sources

Paste
■ Paste an image from the Clipboard.

Import Image
■ Import a picture from a camera or scanner connected to the computer.

Services
Use Services to import a picture.

• Camera: Import a picture from an integrated MacBook® camera.
• Capture Full Screen: make a screenshot of the whole screen.
• Capture Selection from Screen: make a screenshot of part of the screen.

Create New Picture and Edit Picture
Create a new picture or edit an existing picture in mySewnet™ Draw & Paint.

Go Back
Return to the Choose Embroidery Type page.

Continue
Go to the Rotate and Crop Picture page.
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Rotate and Crop Picture

If required, rotate the picture to any angle from 0 to 359 degrees. This can be 
useful when straightening scanned pictures.

Use Crop to select the section of the picture that is to be used to create the 
PhotoStitch embroidery. Alternatively, crop to a fixed orientation, selecting from 
square, portrait and landscape. Use Perspective Correction to adjust for 
perspective or skew.

Note: To obtain more detail on an individual’s face it is often helpful to crop so that 
only the head and part of the shoulders are shown.

Note: The size of the crop box may vary if the picture is rotated.

Select All: Select the whole of the picture.

Automatic: Select the smallest rectangle that includes all colors that are not the 
background color.

Rotate and Crop a Picture
1 Drag the rotational slider to rotate the picture to the desired angle.

Alternatively, enter a number in the rotation angle number box, or use the arrows to 
increase or decrease the angle of rotation.

2 Drag the handles on the crop area boundary line to select the desired part of the picture.
Hold the Shift key while dragging to resize the rectangle proportionally.
Hold the Option key while dragging to resize the rectangle without moving its center.
Alternatively, crop to a fixed orientation, selecting from square, portrait and landscape.

3 Drag anywhere inside the crop box to move the crop box.
Note: If you need to expand a crop box again, make sure it is not touching the edge of the 
frame, as this will stop it expanding.

4 If desired, click Automatic to select the crop lines automatically, or click Select All to use 
the whole of the picture.

Drag crop lines to select

Drag inside area to move

Click outside area to redraw

Zoom in and out

Change the picture angle

Correct the perspective in the picture
Select the whole picture or
use the default crop settings

Save the edited picture
Crop to a set shape
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Perspective Correction
To remove the effects of perspective in a picture, or to correct skew, select 
Perspective Correction . When using Perspective Correction, the crop handles 
are red.

Drag the red handles so that the crop lines frame the picture. Use the Zoom tools 
to view the outline of the picture more clearly. Drag the Stretch Picture  slider 
to make the picture in the Preview wider or narrower. Use Save Picture to save 
your edited picture.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Go Back
Return to the Choose Picture page.

Continue
Go to the Remove Background page.
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Remove Background

Use the Remove Background page of the PhotoStitch Assistant to remove the 
background from the photo, so as to emphasize the person’s face, or other 
subject.

Note: Best results may be obtained if the background is completely removed, 
leaving only the face itself. Removing heavily contrasting colors in the background 
brings out the subtle color variations in the person’s features.

Flood Erase
Select Flood Erase  to remove sections of similarly colored background 
automatically.

Flood Erase looks for areas with a similar color shade, and replaces them with a 
transparent background.

■ Click Flood Erase , then click on the areas of the picture that you want to 
remove.

Note: Use Flood Erase in conjunction with Undo on varied backgrounds such as a 
cloudy sky. A small change in the position of the click may remove desired parts of 
the picture along with the background.

Flood Erase works best on relatively evenly colored areas. Areas with gradations 
of colors can be removed in several pieces, but patterned areas may be easier to 
remove with the Large Eraser.

Note: Some backgrounds may be a similar color to the hair or skin of the person in 
the foreground. Draw a line around the person with the Small Eraser, then remove 
the background with Flood Erase.

Note: When Flood Erase is used to remove a very brightly colored background, for 
example a bright blue sky, there may be a colored edge around the subject of the 

Remove areas of background
automatically by color

Erase areas of the image

Reverse the last action
Reverse all changes
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picture. This can affect the final embroidery. Use the Small Eraser to carefully 
remove the colored edge.

Eraser
The Eraser removes any part of the image that it is used on, leaving a transparent 
background. Three sizes are available.

Note: Lift the mouse button or graphics tablet pen frequently when using one of 
the erasers. Then if you make a mistake, and need to Undo, you will not lose much 
work.

Large Eraser
Use the Large Eraser  to remove large areas of background, and to clean 
remaining fragments of background from a picture.

Note: Patterned backgrounds often contain pixels of widely varying colors, and a 
few of these may remain when the area has been cleaned with Flood Erase. 
Remove these with the Large Eraser.

Medium Eraser
Use the Medium Eraser  to clean relatively detailed areas.

Small Eraser
Use the Small Eraser  to remove fine details, or to draw a line to separate a 
desired area from an unwanted one.

Defining Areas with the Small Eraser
Open your chosen picture in the Remove Background page of the PhotoStitch 
Assistant, and start removing the background with Flood Erase.

If a desired area of the picture is 
removed, click Undo. 

Select the Small Eraser .

Draw a line to separate the 
background area from the 

picture.
You may need to do this in 

more than one place.

Select Flood Erase again.
Continue removing the background 

area with Flood Erase.
Use Undo if required parts of the 

picture are removed.
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Repeat this process where other parts of the picture are the same color as the 
adjoining background.

Undo
Use Undo to reverse the last action.

Reset
Use Reset to reverse all changes made to the picture on the current assistant page. 
Changes made on previous pages are retained.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Go Back
Return to the Rotate and Crop Picture page.

Continue
Go to the Design Size page.

Remove the Background from a Photo
1 In the Create window  of the Control Panel  click PhotoStitch Assistant  > 

PhotoStitch into Hoop.
2 The PhotoStitch Assistant opens at the Choose Embroidery Type page.
3 Ensure Color PhotoStitch Embroidery is selected, then click Continue. The Choose Picture 

page appears.
4 Click Select File, and browse to a photo. Click Open.

The picture is loaded onto the Choose Picture page, with the name shown below the 
preview area.

5 Click Continue and the Rotate and Crop Picture page appears.
6 No rotation or cropping are required, so click Continue and the Remove Background page 

appears.
Note: It is recommended to use a graphics tablet and pen, if available, for the Remove 
Background functions.

7 Click Flood Erase .
8 Click an area to the side of the picture. Flood Erase removes an area of the background, 

leaving small differently colored areas behind.
Flood Erase removes a particular color, and very similar colors.

9 Continue using Flood Erase to roughly remove similarly colored areas. If need be, use Reset 
to start again.
Note: Undo reverses the last action, while Reset goes back to the original version of the 
picture.

10 Click a background area similar to the skin color. Part of the face may be removed, along 
with the background. Click Undo.
If this does not happen the first time, try again nearby.
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11 Use the Zoom bar to magnify the area where the skin and background are a similar color.
12 Select the Small Eraser  and draw a line around this area, separating the skin from the 

background color.

Lift the mouse button or graphics tablet pen frequently. Then if you make a mistake, and 
need to Undo, you will not lose much work.

13 Zoom out to see the full picture again.
14 Roughly remove the rest of the background with Flood Erase .
15 Click the Large Eraser , and clean the remaining specks from the background. The 

Medium Eraser  is better for cleaning areas close to Jonathan’s head.
Use the Zoom bar to zoom in and out while tidying up the outline.
Note: For a color PhotoStitch, a slightly rough outline will not affect the final embroidery, 
but specks of background may lead to ’stray stitches’.
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16 Click Continue. The Design Size page appears.
17 Click through the rest of the PhotoStitch Assistant until the 

PhotoStitch Embroidery Options page appears.
18 If you can see specks in the background of the embroidery, 

click Go Back to return to the Remove Background page 
and zoom in to examine the picture closely. Use one of the 
erasers to remove any remaining flecks. Then click 
Continue until the PhotoStitch Embroidery Options page 
appears.

19 Click Done to finish, and place the embroidery in the work 
area.

Picture Options

Use the Picture Options page to remove Red Eye from your picture, and to adjust 
saturation and contrast in the picture.

Autolevel
Use Autolevel to improve the brightness and contrast in most photos. It can also 
be used to bring out the color in underexposed pictures.

Remove red eye effect

Return to the original picture

Adjust grays and flesh tones

Improve brightness 

Save the edited picture

Zoom in on the picture

& contrast
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By default Autolevel is enabled.

Note: Occasionally Autolevel does not improve the appearance of a picture, and 
may need to be switched off.

Red Eye Removal
Use Red Eye Removal  to reverse the red eye effect caused when flash is 
reflected back by the retina of the eye.

Note: Red Eye Removal can also be used to remove other intrusive reds, such as 
red lights.

Select Eye
Use Select Eye  to select Red Eye removal.

Remove Red Eye Effect from a Picture
1 Click Select Eye .
2 Zoom in to magnify the affected area.
3 Draw an ellipse around the affected eye in the Source Picture panel. Any bright red in that 

part of the picture has a blue cast added to it, to counteract the red effect.
If you make a mistake, use Reset to reverse red eye removal, then try again.

4 Check the result in the Preview panel.
5 Remove any other examples of red eye in the picture.

Reset
Use Reset to reverse the effects of red eye removal.

Saturation
Adjust saturation to change the amount of gray in your picture. To make the image 
colors warmer, move the slider to the right. Move to the left to make the image 
more gray.
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Note: Saturation is best used on Color PhotoStitch and Color Tile PhotoStitch 
embroideries.

Move the Saturation slider bar to the desired setting, or enter a value directly in 
the box. The initial value for Saturation is 0.

Save Picture
Use Save Picture to save changes to a picture that you edited. The Save Picture 
dialog appears.

The following file formats may be saved: Windows or OS2 Bitmap (.bmp), JPEG 
Low Quality (.jpg), JPEG High Quality (.jpg), Tagged Image File Format 
uncompressed (.tif) and Portable Network Graphics (.png).

Note: Portable Network Graphics (.png) is recommended as it is relatively 
compact, yet preserves the colors of the photo.

Preview
The panel on the left shows the original picture, and the preview picture on the 
right shows the result of applying Autolevel, Red Eye Removal, and adjusting 
saturation.

Back
Return to the Remove Background page.

Continue
Go to the Design Size page.



296          mySewnet™ Embroidery   PhotoStitch Assistant 

Design Size

Use the Design Size page to set the size for your PhotoStitch.

The lock indicator shows that the original proportions of the rectangle or hoop 
cannot be changed.

Set the Design Size
■ Click the Size up and down arrows or enter a number to change the design size.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Go Back
Return to the Remove Background page.

Continue
The available options depend on your choice in the Choose Embroidery Type 
page.

• For Color PhotoStitch Embroidery, Sepia PhotoStitch Embroidery, Monochrome 
PhotoStitch Embroidery, and Color Tile PhotoStitch Embroidery, go to the 
Choose Thread Colors page.

• For Linear PhotoStitch Embroidery, go to the Linear Embroidery Options page.

Set the size of the design

Zoom in and out 
on the design
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Choose Thread Colors

Use the Choose Thread Colors page to match thread colors to colors in the 
photo. The Choose Thread Colors page appears when you are creating a color, 
sepia, monochrome or color tile PhotoStitch embroidery.

Color Selection
Number of Colors : Set the number of thread colors used in the embroidery. 
The number of colors is initially set to the recommended number for the picture.

Note: An initial palette of 7 colors is provided for a sepia PhotoStitch, and 11 
colors for a monochrome PhotoStitch.

■ Click the Number of Colors up and down arrows or enter a number to change the 
number of colors.

Apply: Update the list of threads and the thread color preview.

Reset: Return the thread list to the initial (recommended) set of threads. The 
palette is reset to 7 colors for a sepia PhotoStitch, or 11 colors for a monochrome 
PhotoStitch.

Note: When Reset is used, any custom thread matches that were made must be re-
selected with Edit Selected Color.

Change All Threads To
Change the thread range. When a thread range is chosen, each color in the picture 
is assigned the nearest matching thread color from the chosen thread range.

■ Choose a thread range from the pop-up menu.

Note: When a new thread range is chosen, all custom thread matches set by Edit 
Selected Color are lost.

Set the number of colors
Choose a Thread Range

Add or remove a color

Edit a color

Delete all colors
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Picture and Thread Color List
The list shows a thread color for each color currently selected from the picture.

The same thread color may be matched to two or more colors in the picture. Each 
thread color can be individually changed with Edit Selected Color. When thread 
colors are changed in the list, the Thread Color Preview is updated.

Note: When more than one color in the picture is matched to the same thread 
color, the number of color changes in the final embroidery is reduced.

Change Colors

Pick New Colors
Use Pick New Colors  to add thread colors to the list by selecting them from 
the source picture.

Note: The thread color is picked for the clicked color according to the RGB (red, 
green, blue) value at the point clicked. If there is already a thread color assigned to 
that exact RGB value, it is highlighted in the list instead of adding a thread color to 
the list.

Pick a New Thread Color
1 Click Pick New Colors .
2 Move the pointer over the Source Picture. The pointer changes to an eye-dropper .
3 Click the picture to pick up the color under the tip of the eye-dropper.

The nearest matching thread color from the selected Thread Range is automatically selected 
and added to the thread color list. Because the PhotoStitch effects use a color blending 
process, the colors are recalculated.

Delete Selected Color
Use Delete Selected Color  to remove the highlighted color from the list. 

Because the PhotoStitch effects use a color blending process, the colors are 
recalculated. The Thread Color Preview is displayed again, with the reduced set of 
thread colors.

Edit Selected Color
Use Edit Selected Color  to change a thread color.

Note: It is recommended only to use Edit Selected Color after the main thread 
range has been selected.

■ Click a color in the list, then click Edit Selected Color. The Color Selection dialog 
appears so that a different thread color can be chosen. See “Color Selection 
Dialog” on page 79.

Delete All Colors
Use Delete All Colors  to remove all the thread colors from the list.
Note: Delete All Colors can be used to clear all colors before using Pick New 
Colors to choose colors from the Source Picture.
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Previews
Source Picture: This shows the original picture, after being rotated and cropped, 
in full color.

Thread Color Preview: This shows how the thread colors have been chosen to 
replace colors in the picture. This gives an approximate indication of where thread 
blocks will be in the final design.

Note: If variegated threads have been selected, only the first color is shown in the 
preview.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Go Back
Return to the Design Size page.

Continue
The available options depend on your choice in the Choose Embroidery Type 
page.

• For Color PhotoStitch Embroidery, Sepia PhotoStitch Embroidery, and 
Monochrome PhotoStitch Embroidery, go to the PhotoStitch Embroidery 
Options page.

• For Color Tile Embroidery, go to the Color Tile Options page.
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PhotoStitch Embroidery Options

Use the PhotoStitch Embroidery Options page to change the stitch density and 
enhance detail in the picture. View and check the final design in 3D before closing 
the PhotoStitch Assistant. 

Stitch Options
Use Density to change the number of stitches, or Enhance Detail to bring out the 
detail in the picture.

Enhance Detail: This makes details in the picture more prominent. For example, 
it can be used to improve definition in a photo with good detail, but little contrast.

Note: Enhance Detail does not change the colors used, it affects the way that those 
colors are used.

Density: Select the density of the stitching. 1 is the standard default density, 9 is 
the most open.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Design Information
The design information boxes show the number of stitches in the embroidery, the 
height and width and the total number of color changes.

Go Back
If desired, use the Go Back button to go back through the PhotoStitch Assistant 
and modify settings before previewing the design again.

Set the stitch density
Make details more 

View the design information

Place the embroidery
in the work area

prominent
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Done
Accept the final design and close the PhotoStitch Assistant.
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Color Tile Options

Use the Color Tile Options page to choose tile shape for the embroidery, select 
the stitch type, and the tile size and angle. View and check the final design in 3D 
before closing the PhotoStitch Assistant.

The Color Tile Options page of the PhotoStitch Assistant only appears when you 
create a Color Tile embroidery.

Color Tile
The available tile shapes are:

• Diamond
• Square
• Hexagon

The default tile shape is Diamond.

The tile size is based on the width of the 
tile at its widest point.

■ Choose a tile shape from the pop-up menu.

Width
Select the width (size) of the tiles.

■ Click the arrows to set Width from 2 to 5mm, or enter a value in the number box.

Stitch Type
The stitch options selected here are retained until changed.

Satin
Use Satin stitch for the tiles.

■ Select Satin, then click the Options button to set the Density options.

Choose a tile shape

Select satin or fill tiles

View the design information

Set the stitch angle for 

Set the tile size

Place the embroidery 
in the work area

the tiles
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Satin Density

Set the stitch Density for the Satin stitch tiles. The lower 
the number, the closer together the stitches and the more 
stitches are produced.

■ Click the arrows to set Density from 2 to 12, or enter a value in the number box.

Fill
Use Fill for the tiles. 

■ Select Fill, then click the Options button to set the Density options.

Fill Density

Set the stitch Density for the Fill tiles. The lower the 
number, the closer together the stitches and the more 
stitches are produced.

■ Click the arrows to set Density from 2 to 12, or enter a value in the number box.
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Stitch Angle
Set the stitch angle for the tiles. Side to Side uses stitches that are parallel to the 
sides of the shape, and Point to Point uses stitches that run from corner to corner 
of the shape. 

■ Select the Stitch Angle for the tiles.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Design Information
The design information boxes show the number of stitches in the embroidery, the 
height and width and the total number of color changes.

Go Back
If desired, use the Go Back button to go back through the PhotoStitch Assistant 
and modify settings before previewing the design again.

Done
Accept the final design and close the PhotoStitch Assistant.

Side to Side Point to Point
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Linear Embroidery Options

Use the Linear Embroidery Options page to choose the color for the embroidery. 
Optionally, use a Linear, Spiral or one of four Maze stitch effects, change the angle 
of the stitching, select scan depth and density, and enhance detail in the picture. 
View and check the final design in 3D before closing the PhotoStitch Assistant.

The Linear Embroidery Options page of the PhotoStitch Assistant only appears 
when you are creating a Linear PhotoStitch embroidery.

Thread Color
Use Thread Color to select the color used for stitching the linear PhotoStitch 
embroidery.

■ Click Thread Color . The Color Selection dialog opens. See “Color Select” on 
page 78.

Artistic Effect
Use an artistic effect. The available options are Linear, Spiral and four Maze effects.

■ Choose an artistic effect from the pop-up menu.

Monochrome Linear
Choose Monochrome Linear  to use straight lines of thread for the basic stitch 
pattern. The lines are smooth for light areas of the picture. Zigzag stitches on 
either side of the lines emphasize the detail of the picture. 

Monochrome Spiral
Choose Monochrome Spiral  to use circular lines of thread for the basic stitch 
pattern. The lines are smooth for light areas of the picture. Zigzag stitches on 
either side of the lines emphasize the detail of the picture.

Select a thread color

Set the stitch angle

View the design information

Space between the lines 
Set the stitch density

Make details more 

Linear, spiral & maze effects

Place the embroidery 
in the work area

Change the contrast

prominent
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Monochrome Maze
Choose the Monochrome Maze ( , ,  and ) modes to use one of four 
patterns to build up the picture. The stitching is sparse for light areas of the 
picture, which also reveals the basic shape used by the Maze mode you have 
chosen. Increased density of stitching emphasizes the detail of the picture.

Angle
Use Angle to change the angle at which the stitches are created for the 
embroidery. Changes in Angle are visible in the preview.

■ Enter an Angle from 0 to 360 degrees. The initial setting is 0.

Note: Alter the Angle by typing a number in the box, or use the up and down 
arrows to change the number. The computer will recalculate how to stitch the 
picture.

Enhance Detail
Use Enhance Detail to make details in the picture more prominent. For example, it 
can be used to improve definition in a picture with good detail, but little contrast.

By default, Enhance Detail is deselected.

Scan Depth
Scan Depth refers to the distance between the lines that produce an embroidery 
from a picture. The lower the Scan Depth figure, the finer the detail shown in the 
embroidery, and the more stitches produced.

Changes in Scan Depth are visible in the preview.

■ Set Scan Depth from 1 to 20. The default and recommended setting is 2.

Density
The density of the stitching along each line. The lower the Density number, the 
closer together the stitches, and the more stitches are produced.

Changes in Density are visible in the preview.

Note: Depending on the fabric and machine used, a lower number may produce 
more detail in the embroidery. 

■ Set Density from 1 to 9. The recommended (and default) setting is 2.

Shade Range
Change the contrast in the picture. Negative values make the picture darker, and 
positive values make the picture lighter.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.
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When zoomed in, use the scroll bars or swipe to move around.

Design Information
The design information boxes show the number of stitches in the embroidery, the 
height and width and the total number of color changes.

Go Back
Return to the Design Size page.

Done
Accept the final design and close the PhotoStitch Assistant.
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17Family Tree Assistant

Use the Family Tree Assistant to create an embroidered family chart 
of up to three generations of ancestors or descendants for an 
individual.

Use the Family Tree 
Assistant  to 
enter the names and 
relationships of 
other family 
members, and select 
lettering, a frame and 
connectors to use 
for the family chart.

On the work area 
use Save to save the 
family tree 
embroidery as a grouped .vp4 file for later use.

Note: The most recently created family tree is stored by the assistant. It is 
reopened the next time the assistant is used.

Family Tree Assistant
Use the Family Tree Assistant to create a family tree for an individual. Enter the 
family members for a Descendants Chart or for an Ancestors Chart, and choose 
how the names will be presented. Select a font style, thread color, shape and size. 
Surround the names with a frame or flourish. Choose Connectors to link the 
partners in the chart.

■ In the Create window  of the Control Panel  click Family Tree Assistant .
■ Choose Assistants > Family Tree Assistant.

Overview
1 In the Create window  of the Control Panel  click Family Tree Assistant . 

Alternatively, choose Assistants > Family Tree Assistant.
The Family page opens.

2 In the Family page, select to start a Descendants Chart , or an Ancestors Chart .
A Descendants Chart shows the partner, children, grandchildren and great-grandchildren of 
the selected individual. This example uses a Descendants Chart.
An Ancestors Chart shows the father and mother, grandparents, and great-grandparents of 
the selected individual.

3 If you have previously created a family tree chart, you are asked if you want to remove the 
family data that you entered then. Click OK to continue. The First Individual dialog opens.
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Note: To open an existing family tree, click the First Individual button.
4 In the First Individual dialog, enter the Given Name and Family Name of the person the tree 

is for, and indicate if they are Male or Female.
5 Click Continue to enter further individuals in the family tree.

Note: The family chart embroidery appears as you enter the data.
6 Enter the names and gender of the partner and children of the first individual, adding the 

oldest first.
7 Click Continue to add grandchildren (the children of the oldest child).

Note: Click Continue again to add grandchildren for each of the other children, and then to 
add great-grandchildren for each of the grandchildren.

8 When you have finished entering information for the family tree, click Done to view the 
tree in the Family page of the assistant.

Note: Use the First Individual , Children , Grandchildren , and Great-
Grandchildren  buttons to change the details for the individuals that you entered. The 
dialog opens at the oldest; click Continue to view the other siblings.

9 Use the Display Names As options to show only the Given Names, or to also view the 
Family Names.

10 Click Continue to change the lettering used in the family tree. Alternatively, click the 
Lettering tab.

11 In the Lettering page select the style for the text in the family tree. Choose the font, size, 
color, spacing and stitch type options for the names.

12 Click Continue to change the frames used in the family tree.

Enter the details for the First 
Individual in the family tree.

Add the details for the children 
of the First Individual.

Add the details for grand-
children of the First Individual.

Choose a font

Set the font size and layout Set the connection type

Set the stitch type options

Change the thread color

Adjust other settings or finish
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13 In the Frame page choose whether to use frames, and select a frame, corners, side pieces or 
a flourish for each individual. Change the color and stitch options for the frame.

14 Click Continue to change the connectors used between partners in the family tree.
15 In the Connectors page select satin line or a running stitch line for connectors, or use no 

connectors.

16 Choose a single or double line connector for partners. Change the thread color used for 
connectors.

17 Check your work by clicking the tabs or by using Continue and Go Back to view the Family 
Tree Assistant pages. Adjust your settings as desired.

18 Click Done to place the family tree chart in the work area as a grouped .vp4 file with fixed 
lettering and frames.

Place a frame around each name

Use a Frame, Corners or Side Pieces

Use flourishes Select a frame
Choose the flourish position

Change the thread color for the frame

Change the appearance of the stitching in the frame

Adjust other settings or finish

Adjust other settings or finishChange the thread colorChoose a line type for connectors

Use double stitch lines to indicate a partnershipChange the settings for the connectors
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Family
In the Family page, choose a Descendants or Ancestors Chart, and then add and 
adjust the details for a First Individual, and for other family members. Choose 
whether just Given Names, or Given and Family names will be displayed, and how 
they will be placed.

Create New Chart
Choose from Descendants Chart  and Ancestors Chart . 

• A Descendants Chart shows the partner, children, grandchildren and great-
grandchildren of the selected individual.

• An Ancestors Chart shows the father and mother, grandparents, and great-
grandparents of the selected individual.

■ Click to select the desired option. The First Individual dialog opens. See “First 
Individual” on page 313.

Edit Individuals
After creating a family tree, use the Edit Individuals options to change the details 
for family members. The options for the Descendants Chart and the Ancestors 
Chart are different.

First Individual  opens the First Individual dialog (the box for the key person in 
the family tree). See “First Individual” on page 313.

Descendants Chart
Children  opens the Children 
dialog (the box for the partner of 
the first individual, and any of their 
children). See “Children” on 
page 313.

Grandchildren  opens the Grandchildren dialog for the first entered child (the 
box for the partner of the first child, and any of their children). See 
“Grandchildren” on page 314.

Note: Click Continue to view the Grandchildren dialogs for the other children.

Create a chart of descendants

Create a chart of ancestors
Adjust the details for the first individual

Adjust the details for the First Individual’s relatives

Choose how to display the names

Adjust other settings or finish
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Great-Grandchildren  opens the Great-Grandchildren dialog for the first 
entered grandchild (the box for the partner of the first grandchild, and any of their 
children). See “Great-Grandchildren” on page 314.

Note: Click Continue to view the Great-Grandchildren dialogs for the other 
grandchildren.

Ancestors Chart

Parents  opens the Parents dialog for the first individual. See “Parents” on 
page 315.

Grandparents  opens the Grandparents dialog for the father’s father for the first 
individual, and their partner. See “Grandparents” on page 315.

Note: Click Continue to view the Grandparents dialogs for the other parents.

Great-Grandparents  opens the Great-Grandparents dialog for the great-
grandfather on the father’s side. See “Great-Grandparents” on page 316.

Note: Click Continue to view the Great-Grandparents dialogs for the other 
grandparents.

Display Names As
Select how to display the names of the individuals in the family tree.

• Given Name Only shows only the first name for the 
family members.

• Given Above Family Name shows the first name above 
the family name.

• Given Beside Family Name shows the first name 
alongside the family name.

Continue
Go to the Lettering page.

Note: Alternatively, click the Lettering tab.

Done
Accept the final family tree and close the Family Tree Assistant.

Cancel
Close the Family Tree Assistant without creating a family tree.
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First Individual
Use the First Individual dialog to enter the names for the First Individual, and 
indicate their gender.

Given Name
Enter the Given Name (first name) for the First 
Individual.

Family Name
Enter the Family Name (surname) for the First 
Individual.

Gender
Select Male or Female for the gender of the First 
Individual.

Descendants Chart
Use a Descendants Chart to show the partner, children, grandchildren and great-
grandchildren of the first individual.

Children
Use the Children dialog to enter the names of the partner and children of the First 
Individual. Use Enter Another Partner to add a second partner and their children.

Partner
Enter the Given Name and the Family Name for 
the First Individual’s partner.

Children
Enter the Given Name and Family Name for each 
of the family’s children, and indicate their gender.

Note: Enter the names of the children in order of 
age, with the oldest first.

Enter Another Partner
Click the Enter Another Partner button to open a 
second Children dialog. Enter the details for a 
second family here.
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Grandchildren
Use the Grandchildren dialog to enter the names of the partner and children of a 
child of the First Individual. Use Enter Another Partner to add a second partner 
and their children.

Note: The children of the First Individual are 
displayed in the order in which they were 
entered. So, if the oldest was entered first, they 
will be displayed first. Click Continue to view the 
details for the other children.

Partner
Enter the Given Name and the Family Name for 
the child’s partner.

Children
Enter the Given Name and Family Name for each 
of the family’s children, and indicate their gender.

Note: Enter the names of the children in order of 
age, with the oldest first.

Enter Another Partner
Click the Enter Another Partner button to open a second Grandchildren dialog. 
Enter the details for a second family here.

Great-Grandchildren
Use the Great-Grandchildren dialog to enter the names of the partner and 
children of a grandchild of the First Individual. Use Enter Another Partner to add a 
second partner and their children.

Note: The grandchildren of the First Individual are 
displayed in the order in which they were 
entered. So, if the oldest was entered first, they 
will be displayed first. Click Continue to view the 
details for the other grandchildren.

Partner
Enter the Given Name and the Family Name for 
the grandchild’s partner.

Children
Enter the Given Name and Family Name for each 
of the family’s children, and indicate their gender.

Note: Enter the names of the children in order of 
age, with the oldest first.
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Enter Another Partner
Click the Enter Another Partner button to open a second Great-Grandchildren 
dialog. Enter the details for a second family here.

Ancestors Chart
Use an Ancestors Chart to show the father and mother, grandparents, and great-
grandparents of the first individual.

Parents
Use the Parents dialog to enter the names of the 
parents of the First Individual.

Father
Enter the Given Name and the Family Name for 
the First Individual’s father.

Mother
Enter the Given Name and the Family Name for 
the First Individual’s mother.

Grandparents
Use the Grandparents dialog to enter the names 
of the grandparents of the First Individual. 

Note: The father’s parents are displayed first. 
Click Continue to view the mother’s parents.

Father
Enter the Given Name and the Family Name for 
the First Individual’s grandfather.

Mother
Enter the Given Name and the Family Name for 
the First Individual’s grandmother.
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Great-Grandparents
Use the Great-Grandparents dialog to enter the 
names of the great-grandparents of the First 
Individual. 

Note: The father’s father’s parents are displayed 
first. Click Continue to view the other 
grandparents in the order father, mother, father, 
mother.

Father
Enter the Given Name and the Family Name for 
the First Individual’s great-grandfather.

Mother
Enter the Given Name and the Family Name for 
the First Individual’s great-grandmother.
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Lettering
Use the Lettering page to select the style for the text in the family tree. Choose 
the font, size, color, spacing and stitch type options for the names.

Lettering is created from the fonts available in the mySewnet™ Embroidery 
Software. Set lettering styles in the Lettering page of the Family Tree Assistant. 
Font means lettering style. The current font is shown in the Lettering page.

As the lettering is changed, the preview below reflects the changes made.

Change the Appearance of Lettering
Follow these steps to change the appearance of the lettering in a family tree:

Note: For more on lettering, see “Creating Lettering” on page 349.

Select a Font
1 Click the font display, and the font dialog appears.

Choose a font

Set the font size and layout Set the connection type

Set the stitch type options

Change the thread color

Adjust other settings or finish
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2 Scroll up or down to select a font from one of the 18 themed font categories.
Note: The font name specifies the recommended size range for each font. For example, Rian 
10-30mm has a recommended size range of 10mm to 30mm. Font names with UC are 
uppercase only fonts (that is, they have no lowercase characters), and with LC are 
lowercase only. For more information on fonts, see “About Fonts” on page 353.

Set the Size and Layout
3 Set the font Size  in millimeters or inches as desired, from 3mm to 200mm.

Note: This sets the height of the 'A' character in the font. All other characters and symbols 
are sized relative to the height of 'A'. The size is initially set to the minimum recommended 
size for the chosen font. Fonts appear best when using the recommended size range. See 
“Font Size” on page 356.

4 If desired, change the proportions of the lettering in the percentage Width  box. Change 
the width from one quarter to four times the default setting. See “Height and Width” on 
page 356.

5 If desired, change the Gap from -99 to 99. Negative values move characters closer together, 
and positive values move them farther apart. See “Gap and Kerning” on page 356.
Note: Lowercase characters in Script fonts are not affected by the Gap setting.

6 To change the distance between multiple lines of text, adjust Spacing from 1.0 to 5.0.
Note: Spacing is relative to the height of the ’A’ character. The default spacing is 1.2.

Choose a Connection Method
7 To choose the connection method, click Trim  (joined by movement stitches that are 

automatically trimmed by compatible machines) or Running Stitch  (joined with small 
stitches), as desired. See “Connection” on page 357.
Note: Trim is recommended for most fonts. Running Stitch is recommended for very small 
text using Nearest Point fonts.

Change Letter Properties and Color
8 Select a line or fill type from the Stitch Type pop-up menu. The properties dialog for the 

stitch type appears. See “Choosing Stitch Properties” on page 456.
9 Use the properties dialog to change the lettering properties, for example the density, and 

the stitch length, angle and pattern.
Note: If the Stitch Type area is dimmed (unavailable), this means that the font was designed 
with properties that cannot be edited. This is usually because the properties are not the 
same throughout the font. For instance, different letters may use different fill patterns.
For example, in the Modern category, Bremen UC 10-25mm has Satin Column stitches, 
therefore the Satin Column option is available. Bremen UC 15-60mm has Pattern Fill 
stitches, therefore the Pattern Fill option is available. In the Monogram category, Athletic 
Square 2C UC 30-80mm has both Satin Column and Pattern Fill stitches, therefore both 
options are available. In the Floral category Acorn 6C UC 35-60mm uses more than one 
type of Pattern Fill, therefore no Stitch Type is available.

10 Set the Thread Color to use when embroidering the text. Click one of the thread color 
blocks to open the Color Selection dialog. See “Color Selection Dialog” on page 79. Scroll 
down to see other font colors.

Go Back
■ Click Go Back to go to the Family page. Alternatively, click the Family tab.

Continue
Go to the Frame page.
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Done
Accept the final family tree and close the Family Tree Assistant.

Cancel
Close the Family Tree Assistant without creating a family tree.
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Frame
Use the Frame page to choose whether to use frames, and to select a frame, 
corners, side pieces or a flourish for each individual. Change the color and stitch 
options for the frame.

Choose from the categories of corners, frames and side pieces. Then choose a 
frame set, and select a design. Alternatively, select Flourish and choose a flourish 
to be placed above, below or as a duo above and below the selected name.

Note: In the text below corners, flourishes, frames and side pieces are referred to 
collectively as frames.

As the frames are changed, the preview below reflects the changes made.

Frame Each Individual
Choose whether to use a frame, corners, side pieces, or a flourish for each 
individual’s name, or to use the name alone.

Note: Frames and flourishes are placed at a size to suit the names.

Place a frame around each name

Use a Frame, Corners or Side Pieces

Use flourishes Select a frame
Choose the flourish position

Change the thread color for the frame

Change the appearance of the stitching in the frame

Adjust other settings or finish
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Category
Frames, corners, flourishes or side pieces are placed around the names. Click 
Frame and select one of corners, frames or side pieces from the Category pop-up 
menu, or click Flourish.

Frame or Flourish
Select a frame or flourish from one of the sets in the 
Frames dialog.

Flourish
Choose a position for the Flourish:

Above: Place the flourish above the name.

Below: Place the flourish below the name.

Duo: Place vertically mirrored flourishes above and 
below the name.

Thread Colors
Set the Thread Color to use when embroidering the frame. Click one of the 
thread color blocks to open the Color Selection dialog. See “Color Selection 
Dialog” on page 79.

Stitch Type
Use the Stitch Type pop-up menu to alter the appearance of the stitching used in 
the frame. 

Note: Changes made to the stitch properties for a frame set are retained until a 
new frame set is selected.

■ To change the Stitch Type, select a stitch type from the pop-up menu to open the 
properties dialog for the stitch type. See “Choosing Stitch Properties” on 
page 456.

Go Back
Go to the Lettering page.

Note: Alternatively, click the Lettering tab.

Continue
Go to the Connectors page.

Done 
Accept the final family tree and close the Family Tree Assistant.

Cancel
Close the Family Tree Assistant without creating a family tree.
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Connectors
Use the Connectors page to choose the line type and color for connectors 
between family members, or to use no connectors; and use single or double line 
connectors for partners. 

Note: A single running stitch line is used between partners when No Line is 
selected.

Select a satin line or running stitch line for connectors between family members, 
or use no connectors. Choose the thread color used for all connectors. Choose a 
single or double line connector for partners.

Connector Type
Choose Satin Line  or Running Line  for connectors between family 
members, or choose No Line  to place connectors only between partners.

Note: If No Line is selected for connectors between family members, a single 
running stitch line will be placed between partners.

■ Click Options to set the stitch properties for the family connector lines. The 
properties dialog for the stitch type opens. See “Satin Line” on page 498 and 
“Running Stitch” on page 495.

Adjust other settings or finishChange the thread colorChoose a line type for connectors

Use double stitch lines to indicate a partnershipChange the settings for the connectors



mySewnet™ Embroidery   Family Tree Assistant              323

■ Click Thread Color  to set the color for all connectors in the Color Selection 
dialog. See “Color Selection Dialog” on page 79.

Partner Connectors
Choose Use Single Line to place a single line connector between partners, and 
choose Use Double Lines to place a double line connector between partners.

Go Back
Go to the Frame page.

Note: Alternatively, click the Frame tab.

Done
Accept the final family tree and close the Family Tree Assistant.

Cancel 
Close the Family Tree Assistant without creating a family tree.

Use Single Line Use Double Lines
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Create a Family Tree Embroidery
Note: Before you start, run Reset All Apps in mySewnet™ Configure  to use the initial 
settings for the fonts, frames and connectors in the family tree embroidery.

1 In the Create window  of the Control Panel  click Family Tree Assistant . 
Alternatively, choose Assistants > Family Tree Assistant.
The Family page opens.

2 In the Family page, select Ancestors Chart .
3 In the First Individual dialog, in Given Name, enter "John". In Family Name enter "Green".
4 Ensure that Gender is set to Male and click Continue.

5 In the Parents dialog, enter "Robert" as the Given Name for Father.
6 For Mother, enter "Jane" as the Given Name and "White" as the Family Name. Click 

Continue.
7 In the Grandparents dialog for Robert Green, enter "Simon" as the Given Name for Father, 

and "Agnes" and "Grey" as the Given Name and Family Name for Mother. Click Continue.
8 In the Grandparents dialog for Jane White, enter "Thomas" as the Given Name for Father, 

and "Susan" and "Black" as the Given Name and Family Name for Mother. 
9 Click Close to finish entering names for the family tree.

Note: When you click Close the family tree is saved. If you shut down mySewnet™ 
Embroidery, and then reopen it and the Family Tree Assistant, the family tree you entered is 
displayed.

10 Click to select Given Beside Family Name. The family names are now also displayed.
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Note: At the bottom of the Family Tree Assistant window the number of stitches and the 
design dimensions change. Use this to check whether the design will fit in the desired hoop.

11 Click Grandparents . The Grandparents dialog for Robert Green is opened.
12 Click Continue to view the other Grandparents dialog.
13 In the Family Name field for Mother, change "Black" to "Brown". The family tree design 

behind the dialog is updated with the name Susan Brown.
Note: You can correct mistakes and add information to the family tree after creation.

14 Click Close.

The family tree design is rather wide. To use the design on a cushion or in a frame, a taller 
format would look better.

15 Click Given Name Above Family Name. The design is now even wider! These frames were 
better suited to the side by side format.

16 Click the Frame tab.
17 Click the displayed frame in the Frame or Flourish area to see the 

Frames viewer.
18 Browse to the Light 1 category and select the rectangular 

horizontal frame 7 to change the design proportions. Click OK.
19 Select the Lettering tab to change the font.

Note: The Adina font used in the assistant theme is brown rather 
than the standard pink, and is used at Size 12mm.

20 For a more contemporary look, click the displayed font, and in 
the font viewer browse to the Modern Category and select 
Gaudy 12 - 30mm. Click OK.
Note: This is the same size as the Adina font previously used.

21 The top and bottom lines of lettering touch with some names. Click the up arrow for 
Spacing once, to set it to 1.3.

22 Select the Frame tab again to choose a satin frame to go with the lettering.
23 Click the displayed frame in the Frame or Flourish area, and in the Frames viewer browse to 

the Classical 1 category.
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24 Select frame 9 and click OK.
25 Click the blue thread color, and in the ’find thread’ field in the Color Selection dialog enter 

the number 2216. Select Robison-Anton Rayon 40, 2216 Marigold and click OK.

26 Select the Connectors tab.
27 The connectors are too prominent. Click Thread Color  and in the ’find thread’ field in 

the Color Selection dialog enter the number 2408.
28 Select Robison-Anton Rayon 40, 2408 Star Gold. (This is the color used by the lettering.) 

Click OK.
29 In Connector Type, select Running Stitch .

Note: Alternatively, you could have changed the width and density of the satin line 
connectors with Options.

30 Click Done to place the family tree chart in the work area as a grouped .vp4 file with fixed 
lettering and frames.

31 Click Hoop , and in the Hoop Selection dialog deselect Enter Hoop Size.
32 In the Universal Hoop Group, set the Hoop Size to 360mm x 260mm - Universal Large 

Hoop 5, Rotated orientation. Click OK.
Note: You could also use the Split Project to split the design for a smaller hoop.
When you next open mySewnet™ Embroidery, your family tree will be available for further 
editing, or to create a completely different embroidery design.
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18ExpressMonogram Assistant

Use the ExpressMonogram Assistant to create a monogram of up to 
three letters, selecting a font style, thread color, shape and size. If 
desired, add a border.

Use the ExpressMonogram Assistant  to create a monogram of up to three 
letters from a set of initials, choosing a font style, thread color, shape and size. 
Surround the monogram with a border, or create a monogram with no border and 
add a Frame or Flourish in the Frame window, or a motif underline in the Border 
window.

Create a monogram
■ In the Create window  of the Control Panel  click ExpressMonogram 

Assistant.
■ Choose Assistants > ExpressMonogram Assistant.

Use the ExpressMonogram Assistant
1 In the Create window  of the Control Panel  click > ExpressMonogram Assistant . 

Alternatively, choose Assistants > ExpressMonogram Assistant.
2 Select a monogram type.
3 Step through the rest of the ExpressMonogram Assistant. 

Note: Progress through the pages using Continue and Go Back, or click Done at any time.
4 When you finish, the new monogram embroidery is in the center of the hoop.

Note: Any existing monogram or background is retained in the work area.
5 Use Save, then Export to keep the new embroidery. 

ExpressMonogram Assistant
Use the ExpressMonogram Assistant to create a monogram from a set of initials. 
The Monogram page of the ExpressMonogram Assistant appears.

Select a font style, thread color, shape and size. Surround the monogram with a 
border. Alternatively, create a monogram with no border, then add a Frame or 
Flourish in the Frame window, or a motif underline in the Border window.
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Create a Monogram
1 In the Create window  of the Control Panel  click ExpressMonogram Assistant . 

Alternatively, choose Assistants > ExpressMonogram Assistant.
The Monogram page opens.

2 Choose a monogram type from the pop-up menu on the left. 
Select how many letters to use, and whether they are Full or 
Small.
Note: The size of a Small letter is proportional to the Full 
monogram letter. You can use different fonts and colors for 
Small letters.

3 Enter the letters for your monogram in the boxes A, B and 
C.
If the box for the letter is blank, a question mark is inserted 
instead.
Note: For traditional monograms, letters are used in the 
order of given name, family name, middle name.

4 Select a monogram Envelope category and type from the scrolling window.
All the envelopes available use the number of Full and Small letters that you have chosen. 
Choose an Envelope that uses the desired size ratio for your Full and Small letters.
Note: You can return to this page later if you want to adjust the choices you made.



mySewnet™ Embroidery   ExpressMonogram Assistant              329

5 Click Continue. The Full Letter page appears.

Adjust the style and size of the large letters in the monogram, and the space between all 
letters in this page.

6 Click the displayed font to select a font from the 
scrolling window. For example select the font Curly 
UC 15-30mm in the Monogram Category in the 
displayed list of fonts.
Note: The Monogram fonts are recommended for use 
with the Classic envelopes that use SFS (small, full, 
small characters), as they are designed with mainly 
even width characters.

7 Select a Height  for the letter(s).
Note: For best results, choose a size within the 
recommended range shown in the font name. The size 
is initially set to the middle of this range.

8 Change Percent Width  to make the letters wider 
or narrower.
The Width setting is a proportion of the overall size.
Check the size in the design information as you progress, to be sure that the embroidery 
will fit in the desired location.

9 Use Spacing 1 and Spacing 2 to adjust the amount of space in millimeters between the 
letters. Use negative values to interlock letters, if desired.
You may need to adjust the spacing after selecting the font for the small letters. 
Note: Spacing will affect whether individual borders are created around the letters in the 
monogram.
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10 Click on a thread color to display the 
Color Selection dialog. Here you can select 
another shade by clicking on it, or by 
entering the thread number in the Find 
Thread text box. Click OK to close.
In the Stitch Type pop-up menu you can 
change the properties for the stitching in 
the font. The pop-up menu may be dimmed 
(unavailable), depending on which stitch 
types are present in the font.

11 Click Continue. If you selected a 
monogram that included small letters, as 
well as large ones, the Small Letter page 
appears. Otherwise the Border page will 
appear.

12 In this page, adjust the style and color of the small letters in the monogram.
Note: Deselect ’Alternative Letter Style’ to use the same font, color and thread as for the 
Full letters.

13 Click Continue. The Border page appears.
14 Increase Margin to give more room around the letters (the amount of space around letters 

is also affected by the Spacing settings in the Full Letter page).
15 Choose whether to use rounded corners and individual letter borders for the monogram 

letters.
Note: The individual borders will only show if there is enough space between the letters.
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16 Select a Stitch Type, and use Options to set its properties.

Note: You can also change the border thread color.
17 Click Done to close the assistant and place the embroidery in the work area.
18 Use Save to save the monogram as a multipart embroidery in .vp4 format.
19 To adjust the monogram further, Insert or Open the saved monogram, then Control–click 

and choose Properties. The monogram is opened in the ExpressMonogram Assistant.
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Monogram

Use the Monogram page to select the number and size of letters for the 
monogram, enter the letters, and to choose an envelope category and type. View 
your choices in the preview.

Note: For traditional monograms, letters are used in the order of given name, 
family name, middle name, with the family name as a large character in the middle: 
SFS (small, full, small).

Choose Letters
■ In the pop-up menu, choose the number of letters and their size (Small or Full). 

Then enter the initials for the monogram in boxes A, B and C.

Note: If you use a Monogram font, only upper case letters are used in the 
embroidery, even if you entered lower case letters.

Envelope
■ Select an envelope category and type from the scrolling window.

Note: The envelope that you choose affects the relative size of the full and small 
letters. For example, the small letters in the Small, Full, Small (SFS) Straight1 
category are relatively smaller than those in the SFS Straight2 category.

Preview
A preview of the embroidered monogram, and its stitch count , width , 
height  and number of color blocks  is displayed.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Choose the number of
letters and their size
Enter the letters

Choose an envelope

Preview the monogram
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Quit
Close the ExpressMonogram Assistant without creating a monogram.

Continue
Go to the Full Letter page.

Note: Alternatively, click the Full Letter button.

Done
Accept the final design and close the ExpressMonogram Assistant.
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Full Letter

Use the Full Letter page to select how the large letters in the monogram are 
displayed. Select the font, size, stitch type, thread color and spacing of the letters.

Font
Use the font area to view fonts, and 
choose a font.

The font name specifies the recommended 
size range for each font. The initial font 
size for Full letters is in the middle of the 
recommended range.

Note: The Monogram fonts are 
recommended for use with the Classic 
envelopes that use SFS (small, full, small 
characters), as they are designed with 
mainly even width characters.

Select a Font
■ Click the displayed font, and choose a font in the font viewer.

Stitch Type
Use Stitch Type to change the properties for the stitch types in the font in the 
properties dialog for that font. See “Choosing Stitch Properties” on page 456.

■ In the Stitch Type pop-up menu, choose one of the stitch types for the font. Use 
the properties dialog to adjust the settings for that stitch type, then click OK to 
apply your changes.

Note: The Stitch Type pop-up menu is only available if the font contains at least one 
stitch type with editable properties.

Select a font in the viewer
Change the stitch properties
Set the size of the letter

Change the thread colors

Space between the letters

View the size, stitches & colors
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Height
Height  sets the height of the 'A' character in the font. All other characters and 
symbols are sized relative to the height of 'A'. The size is initially set to a medium 
size for the chosen font.

■ Click the arrows or enter a value in the Number box to set Height from 3mm to 
200mm.

Width
Width sets the Width percentage  of the Full letters, relative to the default size.

■ Click the arrows or enter a value in the Number box to set Width percentage 
from 25% to 400% of the default setting.

Spacing
Set the distance between the letters in the monogram. Spacing 1 sets the distance 
between the first and second letters, Spacing 2 sets the distance between the 
second and third letters. You can use negative values to interlock letters.

Note: Spacing will affect whether individual borders are created around the 
monogram letters when a border is used.

■ Click the up and down arrows or enter a value in the Number box to set Spacing 
1 and Spacing 2 from -51.0mm to 51.0mm.

Thread Colors
Set the Thread Colors for the letters. The thread sample and preview are updated 
with the selected color. 

■ Click a thread to choose a different color in the Color Selection dialog. See “Color 
Selection Dialog” on page 79.

Preview
A preview of the embroidered monogram, and its stitch count , width , 
height  and number of color blocks  is displayed.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Quit
Close the ExpressMonogram Assistant without creating a monogram.

Go Back
Return to the Monogram page.
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Continue
Go to the Small Letter page if you are also using small letters, otherwise go to the 
Border page.

Done
Accept the final design and close the ExpressMonogram Assistant.
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Small Letter

Use the Small Letter page to select how the small letters in the monogram are 
displayed. Select the font, percentage width, stitch type and thread color of the 
letters.

Note: The relative size of the small and large letters is set by the envelope selected 
in the Monogram page. To check that your small letters are within the 
recommended range, look at the Height for the small letters. Small letter height 
can be viewed, but not edited.

The Small Letter page only appears if you selected an envelope with small letters in 
the Monogram page.

Alternative Letter Style
If Alternative Letter Style is selected, the small letters in the monogram can use a 
different font, color and size from the full letters. This option is selected by default.

Note: If this option is deselected, the color and style of the small letters in the 
monogram are identical to the large letters, and all other options on this page are 
dimmed (unavailable).

Font
Use the font area to view and choose a font.

The font name specifies the recommended size 
range for each font.

Select a font in the viewer

Change the stitch properties
Set the size of the letter

Change the thread colors

View the size, stitches & colors

Vary the font for small letters
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Select a Font
■ Click the displayed font, and choose a font in the font viewer.

Stitch Type
Use Stitch Type to change the properties for the stitch types in the font in the 
properties dialog for that font. See “Choosing Stitch Properties” on page 456.

■ In the Stitch Type pop-up menu, choose one of the stitch types for the font. Use 
the properties dialog to adjust the settings for that stitch type, then click OK to 
apply your changes.

Note: The Stitch Type pop-up menu is only available if the font contains at least one 
stitch type with editable properties.

Height
Use Height  to view the height of the small letters.

Note: The height given is that of the 'A' character in the font, as calculated from the 
Full Letter size and the selected envelope. All other characters and symbols are 
sized relative to the height of 'A'

Width
Width sets the Width percentage  of the Small letters, relative to the default 
size.

■ Click the arrows or enter a value in the Number box to set Width percentage 
from 25% to 400% of the default setting.

Thread Color
Set the Thread Colors for the letters. The thread sample and preview are updated 
with the selected color. 

■ Click a thread to choose a different color in the Color Selection dialog. See “Color 
Selection Dialog” on page 79.

Match Full and Small Letter Colors
1 To match the color of a Small letter to a Full letter, open the Full Letter page and click the 

desired thread color.
2 Note the thread name and number from the Color Selection dialog. 
3 Go to the Small Letter page. 
4 Click the thread color to be changed, enter the color number for the other color in the 

Find Thread box, and click OK. The colors will now match.

Preview
A preview of the embroidered monogram, and its stitch count , width , 
height  and number of color blocks  is displayed.
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Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Quit
Close the ExpressMonogram Assistant without creating a monogram.

Go Back
Return to the Full Letter page.

Continue
Go to the Border page.

Done
Accept the final design and close the ExpressMonogram Assistant.
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Border

Use the Border page of the ExpressMonogram Assistant to place a border around 
the monogram, and to select the thread color for the border. 

The border can have rounded or square corners, and letters can be bordered 
individually. The available border types are satin line, running stitch, triple stitch 
and motif line. The Options button is used to set the stitch properties.

Margin
Use Margin to set the distance between the monogram and the border around it. 

■ Click the arrows or enter a value in the Number box to set Margin from zero to 
20mm.

Rounded Corners
Use rounded or square corners for the border around the monogram.

■ Select Rounded Corners to smooth the corners of the monogram border.

Individual Letter Border
Use Individual Letter Border to place a border between 
the individual letters in the monogram.

Note: Borders will not appear between the letters in the 
monogram if they are too close together. 

■ Select Individual Letter Border to place a border around each letter.
■ To make the individual letter borders visible, go to the Full Letter page and 

increase Spacing 1 and Spacing 2. Then return to the Border page.

Stitch Types
The stitch types available for automatically created borders are:

• Satin Line: see “Satin Line” on page 498.
• Motif Line: see “Motif Line” on page 500.

Use a monogram border
Set the space inside the border

Use round or square corners
Create a border for each letter
Select a stitch type
Set the stitch properties

Change the thread color

Add appliqué & choose a fabric
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• Running Stitch: see “Running Stitch” on page 495.
• Triple Stitch: see “Triple Stitch” on page 497.

■ Select a stitch type, then click Options to set the properties for the selected stitch 
type.

Appliqué
Add appliqué to the monogram and select a fabric.

■ Click Add Appliqué  to use appliqué, and then click Select Fabric  to change 
the fabric. Click the Options button to select an Appliqué Method. See “Creating 
Appliqué Areas” on page 178.

Thread Color
Use Thread Color to select the color used for stitching the monogram border.

■ Click Thread Color . The Color Selection dialog opens. See “Color Select” on 
page 78.

Preview
A preview of the embroidered monogram, and its stitch count , width , 
height  and number of color blocks  is displayed.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to 
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the 
view.

When zoomed in, use the scroll bars or swipe to move around.

Quit
Close the ExpressMonogram Assistant without creating a monogram.

Go Back
Return to the Small Letter or Full Letter page.

Done
Accept the final design and close the ExpressMonogram Assistant.
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Create a Monogram with a Border
1 If required, choose File > New.
2 Click the Hoop button  and set the hoop size to 100mm x 100mm - Universal Square 

Hoop 1. See “Hoop Selection” on page 22.
3 In the Create window  of the Control Panel  click ExpressMonogram Assistant . 

Alternatively, choose Assistants > ExpressMonogram Assistant.
The Monogram page of the ExpressMonogram Assistant appears.

4 In the pop-up menu at the top left, choose the Small - Full - Small 
layout. This will produce a monogram with characters sized 
proportionally: small, full, small (SFS).

5 Enter the letters ’E’, ’S’ and ’J’ in boxes A, B and C.
Note: E, S and J represent the name Elizabeth Jane Smith, using 
traditional monogram style where letters are used in the order of 
given name, family name, middle name. If the letters were all full 
size, EJS could be used as an alternative.

6 In the Envelopes window, choose the second envelope in the 
Classic category. Its name is SFS_Classic02.
Note: If you position the arrow pointer over a thumbnail without 
clicking, the name of the envelope is shown. The name stands for 
Small-Full-Small, using the second envelope in the Classic1 category. 
In this envelope the small characters are relatively larger than those 
in the envelope to the left, which will suit the curly initials to be 
used.
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7 Click Continue, or click the Full Letter button. The Full Letter page appears.

8 Click the displayed font, and scroll down to see the 
fonts in the Monogram category.
Note: This category includes fonts that are 
recommended for the Classic envelopes using SFS 
(small, full, small characters).

9 Click to select the font Curly UC 15-30mm, then click 
OK to close the viewer.

10 Leave the font size at 22mm.
The initial size of a font is midway in the font size 
range.

11 Note that the Height  and Width  
measurements below the preview have changed.
Use these dimensions as a guide to the size of your 
final monogram as you try different options. If you 
have a desired final size you may need to alter the font size, or the border.

12 Click the pink thread, and in the Color Selection dialog choose Robison-Anton Rayon 40 in 
the Thread Range pop-up menu. The thread changes to Floral Pink, number 2415. Click OK.
Note: This only affects the letter S, as it is the only ’Full’ letter.

13 Click Continue, or click the Small Letter button, and the Small Letter page appears.
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14 Ensure that ’Alternative Letter Style’ is selected.
Note: If Alternative Letter Style is not selected, the same font and color are used for small 
letters and the full letters.

15 In the Font viewer enter "Curly" in the Search  box. Two Curly fonts are shown.
16 Click to select Curly UC 15-30mm, then click OK to use it for the small letters.
17 Note that the Height  measurement 

below the font viewer has changed.
This is the height of the letter ’A’ for the 
small letter font. It should be within the 
recommended size range for the font (as 
mentioned in the font name). If the height is 
outside the recommended range, you may 
need to return to the Monogram page and 
change the envelope, or use the Full Letter 
page to change the full letter size

18 Click the pink color and the Color Selection 
dialog appears.

19 In the Thread Range pop-up menu choose 
Robison-Anton Rayon 40.

20 Scroll up and choose color 2501 (Petal Pink).
21 Click OK. The smaller letters are now a pale pink.
22 Click Continue, or click the Border button, and the Border page appears.

Note: The default border is a green satin line.

You can use a Motif Line , a Satin Line , or a Running Stitch  or Triple Stitch  
line. You can also add appliqué fabric to the monogram.

23 Select Motif Line . The solid green border is replaced by a line of 
stars.

24 Select Satin Line  and the satin stitches appear again.
25 Click the Thread Color button  to display the Color Selection 

dialog.
26 Ensure that ’Robison-Anton Rayon 40’ is selected.
27 In Find Thread enter 2501 and choose color 2501 (Petal Pink).
28 Click OK to close the Color Selection dialog. The satin border of the monogram is now 

pink.
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29 Click the ’Individual Letter Border’ checkbox to place lines between the letters in the 
monogram.
Note: Although ’Individual Letter Border’ is now checked, borders do not appear between 
the letters as they are relatively closely spaced.

30 To see individual letter borders in the monogram, the spacing 
must be increased. Click the Full Letter button to return to the 
Full Letter page.

31 Click the up arrow in Spacing 1 to increase the gap to 15mm. 
(This is the distance between the first and second letters.)

32 Click the up arrow in Spacing 2 to increase the gap to 15mm. 
(This is the distance between the second and third letters.)
The letters now have individual borders. This format may be desired when embroidering 
badges.
Note: If you position the arrow pointer over a measurement box without clicking, the 
alternative measurement is shown. You may also enter the alternative measurement with 
units of mm or " (including fractions) and it will be automatically converted.

33 For a traditional monogram effect, the letters may interlock. Set Spacing 1 to -3 mm, and set 
Spacing 2 to -4 mm.
The new positions of the letters can be seen in the Preview. The border adjusts to fit.

34 Click Done to close the assistant. There is a brief delay while overlap removal calculations 
occur, and the design is ColorSorted. The monogram is then displayed in the work area. 
(The density of the overlapping letters is quite low, so in this case no stitches are removed.)

35 Ensure that the Control Panel button  is open at the Design window.
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36 Click Settings. The settings information appears in the Settings box.

37 Click Edit to see all of the text.
Note: The Settings give information on the letters, dimensions and font used in the 
monogram, including the font size for the large letter, and any patterns and fills used. This 
information can be used to recreate the monogram later, if necessary.
Click the Edit button if you wish to edit these notes. The Settings dialog is displayed. Amend 
the Settings as desired, then click OK to save your edits.

38 Click Actions  on the toolbar and choose Save, or press ⌘S.
Note: This will save the monogram as a multipart .vp4 file. When you open or insert this file 
in the work area, Control–click and choose Properties to open it in the ExpressMonogram 
Assistant.

39 Click Actions  on the toolbar and choose Export, or press ⌥⌘S.
40 In the Export dialog, ensure that .vp4 is selected and click Continue.
41 In the saving as dialog, browse to mySewnet/My Designs, and save the embroidery as 

EJS_Curly. This saves a version ready for stitching out.

Note: You could use the Background Assistant to preview the use of this monogram on a 
blouse or towel. See “Backgrounds” on page 53.

Create a Two Letter Monogram
1 If required, choose File > New.
2 Click the Hoop button  and set the hoop size to 150mm x 150mm - Universal Square 

Hoop 2. See “Hoop Selection” on page 22.
3 In the Create window  of the Control Panel  click ExpressMonogram Assistant . 

Alternatively, choose Assistants > ExpressMonogram Assistant.
The Monogram page of the ExpressMonogram Assistant appears.

4 In the pop-up menu at the top left, choose the Full - Full layout. This will produce a 
monogram with two equal sized characters: full, full (FF).

5 Enter the letters ’A’ and ’D’ in boxes A and B.
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6 In the Envelope window, scroll down to the third envelope in the Straight1 category. Its 
name is FF_Straight03.

This is for Full-Full, using the third envelope in the Straight1 category.
7 Click Continue, or the Full Letter tab.
8 Click the Font Display, the font Viewer opens.
9 Scroll to the Display section.
10 Click to choose the font Revue UC 25-120mm MW, then click OK.

The MW suffix indicates that this font uses a MultiWave Fill.
11 Leave the font size at 72mm.

12 In the Stitch Type pop-up menu, choose MultiWave Fill. The MultiWave Fill options dialog 
appears.
Note: Use the MultiWave Fill options dialog to edit the properties of the fill for this font.

13 Select the Use Motifs checkbox.
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14 Click the Motif button. The motif dialog appears, with the 
motif set to a star.

15 Set the Group to Universal and the Category to 
Candlewicking 1. 

16 In the pattern viewer, ensure that Pattern 1 is selected.
17 Check that Non-proportional  is selected (lock open).
18 Set the Height to 1.8mm, and the Width to 2.0mm.
19 Click OK twice to close the Motif dialog and the MultiWave 

Fill options dialog.
The fill now has a striking candlewick pattern.

20 Ensure that Spacing 1 is set to 2mm.
Note: As there are only two letters, Spacing 2 is dimmed 
(unavailable).

21 Click Continue. The Border page appears.
Note: As there are no small letters, the Small Letter page is not displayed.

22 Deselect the Border checkbox to remove the border around the monogram.

23 Click Done to close the assistant. The monogram is displayed in the mySewnet™ 
Embroidery work area.

24 Click Actions  on the toolbar and choose Save, or press ⌘S.
25 Save the monogram as the file AD.vp4 in mySewnet/My Designs.

Note: This will save the monogram as a multipart .vp4 file. When you open or insert this file 
in the work area, Control–click and choose Properties to open it in the ExpressMonogram 
Assistant.
If desired, you can add a frame to the monogram in the Frame window. See “Creating 
Frames, Borders and Underlines” on page 439.
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19Creating Lettering

This chapter describes how you can use the Lettering window to 
personalize your embroidery project with the fonts available in 
mySewnet™ Embroidery.

In the Letter window you can create lettering to personalize your embroidery 
project using single or multicolor fonts (lettering styles) and fonts of special 
characters. Alternatively, use the ExpressMonogram Assistant. Use Font 
Manager  to search for fonts by name or size, and to create, rename, duplicate 
and delete user generated fonts. Use QuickFont  to create new fonts for 
mySewnet™ Embroidery from most TrueType® or OpenType® fonts on your 
computer. Import embroidered letters to create a font with Import Font From 
Embroideries . Use Name Changer  to create a series of embroideries with 
varied lettering automatically from a template.

Choose the font, line format, size, stitch type and thread color. Place lettering 
around your embroidery, or anywhere on the work area. Lettering can be resized 
with constant stitch density, and the stitch properties adjusted, until it is fixed as 
embroidery.

To Open the Letter Window
■ Click Control Panel, then click Letter .

Choose or search for a font

Set the size, gap and connection

Select a Lettering Shape for your text

Place the lettering in the work area

Enter some text

Set the formatting options

Manage, create, edit and delete fonts

Set the Stitch Type options

Create multiple embroideries from a template
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Create Lettering
1 Open the Letter window .
2 Click the displayed font, and scroll up or down the Font Viewer to select a font.

For more information on fonts, see “About Fonts” on page 353.

To learn how to Go to

Create Lettering See “Create Lettering” on page 350.

Set properties for new lettering See “Setting Letter Options” on page 375.

Use the font viewer See “Font Viewer” on page 352.

Use Block lettering to sculpt text See “Using Block Lettering” on page 374.

Change an existing block of lettering See “Changing Letter Properties” on page 392.

Check the spelling in your lettering See “Check Your Spelling” on page 358.

Add special characters, e.g. accents See “Emoji and Symbols” on page 359.

Enter letters in an alternative alphabet, 
e.g. Greek

See “Alternative Alphabets” on page 359.

Create and adjust circles of lettering See “Using Circular Lettering Shapes” on 
page 362.

Use straight and wavy lettering lines See “Fit Lettering to a Line” on page 363.

Place a full circle of lettering around an 
embroidery

See “Full Circle Lettering: I Love the Sunshine” 
on page 385 and “Let’s Go Fishing” on 
page 386.

Create a monogram from individual 
letters

See “Individual Letter Monogram” on page 388.

Change lettering colors See “Change the Colors in Lettering” on 
page 393.

Create a monogram with a border 
automatically

See “Create a Monogram with a Border” on 
page 342.

Create your own embroidered font See “QuickFont” on page 395.

Import embroideries to form a font See “Import Font from Embroideries” on 
page 379.

Create, rename and delete personal fonts See “Font Manager” on page 376.

Create a series of embroideries with 
varied lettering from a template

See “Name Changer” on page 427.
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3 Set the Size in millimeters as desired, from 3mm to 
200mm.
This sets the height of the 'A' character in the font. 
Other characters and symbols are sized 
accordingly. See “Font Size” on page 356.

4 Set the proportions, the gap between the letters, 
and the connection type (trim or running stitch).

5 Click in the Letters text box and the pointer 
becomes an I-beam.
If needed, drag to highlight any existing text and 
overwrite it. 

6 Enter your desired text, pressing Option–Return to 
create more than one line of text.
Control–click to view alternatives for words 
underlined in red by the spelling checker.
Note: Some Lettering Shapes can only use one line of text. See “Lettering Shapes” on 
page 360.

7 Choose a Lettering Shape. See “Using Block Lettering” on page 374.
You can reverse the order of letters, position (or kern) letters individually, or use Step to 
rotate the letters at a different angle from the line. See “Fit Lettering to a Line” on page 363.

8 Choose a Stitch Type from the pop-up menu, and edit its properties in the dialog. See 
“Stitch Type” on page 357.

9 Click Options to change the alignment and line spacing. See “Letter Options” on page 359.
10 Click Apply. 

The lettering appears in the work area, leaving any existing lettering unchanged. 
11 Control–click the lettering and choose Properties to adjust the lettering properties. See 

“Letter Properties” on page 390.
12 Drag the handles on the lettering to resize the lettering, or adjust the proportions for the 

lettering shape. Hold the Shift key for most lettering shapes to keep the proportions as you 
resize. Hold the Option key for most lettering shapes to resize from the center. See 
“Lettering Shapes” on page 360.
Note: Alternatively, use the ExpressMonogram Assistant to create a one, two or three letter 
monogram, and add a border automatically.

Searching for Lettering
1 Open the Letter window .
2 Click the displayed font to open the font menu.
3 To search for a font by name, at the top of the 

font dialog in the Search box, enter the name of 
the font or font category that you want to find.
Note: Part of the name will narrow the list of 
fonts displayed, so a search for ’Athletic’ will 
display fonts from the Applique, Foam, Fun and 
Monogram Categories. 

4 Click clear  to remove the text from the 
search box.

5 To search for a font by size, select (check) the 
Size checkbox to enable searching by size.
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6 Enter the desired Size for the font in the Size number box.
7 To choose a size range, adjust the number in the Range  box. The list of displayed fonts 

will change.
For example, set Size to 5mm, and the Range to 5mm, to select a small font for a quilt label. 
You could also set an exact size (Range 0mm) to find an imported embroidery font.

Font Viewer
Use the Font Viewer to browse fonts and select a font for lettering.

To Open the Font Viewer
1 Open the Letter window .
2 Click the font sample.
3 Scroll up or down the list of font Categories and 

fonts to choose a font. 
Alternatively, enter a part of a font name in the 
Search box to search for a font.

4 Click on a font to highlight it. 
5 Click OK to select the font.
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Font Search
Use Font Search to search for a font by name or size.

Search
Search for a font by name.

■ Enter the desired text in the Search box. Click Clear  to remove the search text.

Note: Click Clear  before searching by Size.

Size
Search for fonts by their recommended size.

■ Ensure that the Size checkbox is selected (checked), then enter the desired size in 
the Size number box.

Note: The Size is based on the height of the uppercase 'A' character in the font. 
The recommended font size forms part of the name, for example Corinthian 15-
35mm. See “Font Size” on page 356.

Range
To choose a size range, adjust the number in the Range  box, increasing the 
number to give a larger size range.

Note: For example, if the search range is 10-20mm, then fonts with ranges 5-15mm, 
15-25mm, 12-16mm and 5-50mm will be visible, but fonts with ranges 3-8mm & 
30-60mm will not. An imported embroidery font within this range will also be 
found.

About Fonts
Font means lettering style. In mySewnet™ Embroidery there are over 200 fonts, in 
18 themed font categories. The currently selected font is previewed in the Font 

Click to select a font

Search for a font by name Search for a font by size Set the size range for the font search
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section of the Lettering window. While mySewnet™ Embroidery remains open, 
the most recently used font is remembered. 

To Select a Font
■ Click font sample in the in the Letter window and scroll up or down the Font 

Viewer to select a font.

The category called My Fonts is the default location for fonts you create with the 
QuickFont.

Font Category
When a font category is selected, the font preview shows the first font in that 
category. There are 18 themed font categories:

Appliqué Fonts for use with appliqué fabrics.

Children Child–themed and "cute" fonts such as fonts similar to children’s writing and 
animal fonts.

Display Decorative fonts using specialty and pattern fills, often used in large sizes.

Effects Fonts using special thread colors and needles such as needle felting, twin 
needle and wing needle.

Elegant Stylish fonts with a heritage feeling, such as gothic and illuminated alphabets.

Floral Fonts with leaves and flowers decorating the letters.

Foam Fonts for use with puffy foam for a raised 3D effect.

Fun Informal fonts, such as athletic or party fonts.

Future Informal fonts with a hi-tech theme.

Modern Fonts with 'clean' designs in modern styles.

Monogram These fonts have most characters of equal width, designed for use in 
monograms. They are all uppercase only.

My Fonts My Fonts is the default category for fonts you create.

National Fonts associated with particular cultures, or alternative alphabets such as 
Greek and Hebrew.

Nearest 
Point

Nearest point fonts use special logic to determine the best way to join 
characters together. There are four versions of each character to enable the 
special joining method. Nearest Point fonts are ideally used with Running 
Stitch connection.

Retro Classic Art Nouveau and Art Deco style fonts.

Scary Informal fonts with a spooky or horror theme.

Script Script fonts have a special joining method where all adjacent lowercase 
characters are directly joined together and are not affected by the Gap 
setting. This is used to give an appearance of handwriting in different styles.

Traditional Old-fashioned fonts.

Wild West Informal fonts with a cowboy theme.
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Font Name
Font names include information in addition to the name of the lettering style. All 
font names include the recommended size range, and other information is often 
included.

Font Type

Recommended Font Size
A recommended font size is included in the name. For instance, 25-120mm 
indicates the font is recommended for use at sizes from 25mm to 120mm.

SuperFonts
For SuperFonts provided in different stitch type variations, a stitch type 
abbreviation is also present at the end of the name, for example SF for Spiral Fill.

Examples
Revue 2C UC 25-120mm SF in the Display Category: this font uses two colors 
(2C), is uppercase only, has a recommended size range of 25mm to 120mm, 
and uses Spiral Fill.

Antonia NP 05-10mm in the Nearest Point Category: this font is a Nearest 
Point font and has a recommended size range of 5mm to 10mm.

2C The font uses two colors (also 3C for colors, etc.)

LC Lowercase only font

NP Nearest Point font

UC Uppercase only font

CF Contour Fill

MF Motif Fill

MW MultiWave Fill

QS QuiltStipple Fill

RF Radial Fill

SF Spiral Fill

SH Shape Fill

XH Crosshatch Fill
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Font Size
Font size can be set from 3mm to 200mm. The size is based on the height of the 
uppercase 'A' character in the font. All other characters are sized relative to the 
height of 'A'. Fonts are initially set at the minimum recommended size for the font.

The recommended font size forms part of the name. For instance, Corinthian 15-
35mm should be used with Size set from 15mm to 35mm. 

In the National fonts using alternative alphabets, the character in the 'A' is used as 
the basis for sizing the characters.

If you set a satin font to a very large size, use Satin Properties to choose a pattern 
which will prevent loose stitching that may catch and pull easily. See “Satin 
Column” on page 488.

Once lettering has been converted to an embroidery it can only be scaled and 
resized in the same way as any other embroidery. If further adjustments are 
required, place the text again as new lettering.

To Set a Font Size
■ In the Lettering window, click the Size up and down arrows or enter a number to 

change the font size.
■ When lettering has been placed in the work area, you can resize it using Letter 

Properties. See “Changing Letter Properties” on page 392.
■ In the work area, with some Lettering Shapes you can use the green handles on 

the selection box to resize the lettering. See “Using Block Lettering” on page 374.

Height and Width
Adjust height and width separately, to change the lettering proportions. For 
instance, you can make characters taller without increasing their width.

Height and width can be set from 25% to 400% of the original size, in steps of 1%.

Changing the Height and Width
■ Enter a number in the height or width number box.
■ Use the arrows to increase or decrease the height or width.

Gap and Kerning
Use Gap to change the spacing between characters in a line of lettering. A negative 
value brings the letters closer together and a positive value moves them farther 
apart. Gap can be set from -99 to +99. The settings stay the same until you change 
them or mySewnet™ Embroidery is closed.

Lowercase characters in Script fonts are not affected by the Gap setting.

Note: Increasing the Gap setting is recommended for Perspective lettering.



mySewnet™ Embroidery   Creating Lettering              357

Adjusting Spacing Between Letters in a Line
■ Enter a number in the Gap number box.
■ Use the arrows to increase or decrease the Gap.

Automatic Kerning
Characters are spaced by automatic kerning according to the way that adjacent 
pairs of characters fit together. For example, the letters 'AV' need less space 
between them than 'AB' because of the shape of the characters. The Gap setting 
increases or decreases the spacing set by automatic kerning.

Script fonts have a special joining method where all adjacent lowercase characters 
are directly joined together and are not affected by the Gap setting.

The Gap is based on the width of the A character. A Gap of 1.0 is equal to 6% of 
the width of the A character.

To set the spacing between specific letters, set the letters to Individual in the 
Lettering window. See “Individual Letter Monogram” on page 388.

Connection
Use connection to select how the characters are joined together.

Trim: Insert a movement stitch (which will be trimmed if your embroidery 
machine has this feature) before and after each character in the lettering.

Running Stitch: Join the letters with small stitches. Use Running Stitch 
connection for small lettering with Nearest Point fonts.

Stitch Type
Use Stitch Type to alter the appearance of the stitching used in the lettering.

Note: If the Stitch Type area is dimmed, this means that the font was designed with 
properties that cannot be edited. This is usually because the properties vary within 
the font. For instance, different letters may use different fill patterns.

Note: To see the properties that can be edited in each font, refer to the 
mySewnet™ Fonts Guide in the Sample Guides folder.

To change the Stitch Type
■ Choose a stitch type from the pop-up menu, then click the button with the ellipsis 

(three dots) to open the properties dialog for the stitch type. See “Choosing Stitch 
Properties” on page 456.

ColorSort
Use ColorSort to create lettering with the minimum number of color blocks. See 
“Lettering Color and ColorSort” on page 393.

■ Select (check) ColorSort to use the minimum number of color blocks.
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About Lettering
Text for lettering is entered in the Letters text box. This text will remain until you 
enter new text or close mySewnet™ Embroidery.

Note: If Check Spelling While Typing is selected, unrecognized words are 
underlined in red. If Correct Spelling Automatically is selected, suggested 
replacements are shown for unrecognized words.

To Enter Text for Lettering
■ Enter text in the Letters text box.
■ To start a new line of text, or break an existing line in two, use Option–Return 

(hold the Option key, then press Return). Use the arrow keys to move around the 
lines of text.
Note: Some Lettering Shapes (Circle Clockwise, Circle Counter-Clockwise, Fit to 
Straight Line and Fit to Wavy Line) can only use one line of text. Additional lines of 
text are combined with the first line for those Lettering Shapes. Full Circle only 
uses two lines of text. Any additional lines of text are combined with the second 
line.

■ To change the text for lettering that has already been placed, select the lettering 
then Control–click within the lettering and the Letter Properties dialog appears. 
Letter Properties is not available after lettering has been fixed as embroidery. See 
“Changing Letter Properties” on page 392.

In an uppercase (UC) font any lowercase letters entered appear as uppercase, and 
in a lowercase (LC) font uppercase letters appear as lowercase.

If you enter special characters that are not available in a font, they do not appear 
on the work area when you apply the lettering.

Spelling Checker
The spelling checker underlines unrecognized words in red. You can select 
alternatives from the context menu.

Check Your Spelling
1 Control–click in the Letters text box and a context menu appears.
2 In the context menu choose Spelling and Grammar > Check Spelling While Typing.
3 Enter the words "Roses are red, vilets are blue" in the Letters text box. The word "vilets" is 

underlined in red.
4 Control–click to select the word. A context menu appears, with suggested alternatives 

listed at the top.
5 Choose the word "violets" from the context menu. The word is replaced in the Letters text 

box.
You can also use Learn Spelling to add words to the dictionary, for example your name, or 
use Ignore Spelling to ignore the suggestion.

6 Alternatively, choose Correct Spelling Automatically to see suggested replacements for 
unrecognized words.
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Emoji and Symbols
Use Emoji & Symbols to add emoji (smileys), symbols and the extra characters 
used in many languages, for example ß, that are not present on your keyboard.

■ Choose Edit > Emoji & Symbols (^⌘Space).

Add a Special Character to Your Text
1 Choose Edit > Emoji & Symbols.
2 Expand the viewer.
3 In the Characters Viewer, select a character category, e.g. Latin.
4 Click the desired character to select it. 

The character is previewed.
5 Double-click on the character to place it in the Letters text box.
6 Click Apply to place the lettering in the work area.

Note: See the Reference Guide for a list of the available characters.

Alternative Alphabets
To enter characters in other alphabets from the National font category, such as 
Greek and Hebrew, refer to the Character Sets section for the keys used. The 
Character Sets section shows the key to press to obtain the desired character. See 
“Character Sets” on page 553.

Letter Options
Use the Letter Options dialog to choose the alignment and line spacing when 
creating lettering.

All options stay the same until you change them, or close mySewnet™ 
Embroidery.

Preview the character

Select a category

Select character size
and customize list

Click to preview,
double click to load

Expand the viewer

Align the lettering
Set the spacing between lines
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To change lettering after you have clicked Apply, use the Letter Properties dialog. 
See “Letter Properties” on page 390.

Line Formatting
Control how multiple lines of text are arranged relative to each other.

Alignment
Use the Alignment buttons to select left, center or right alignment. Text is initially 
centered.

Note: The Alignment setting does not affect circular lettering shapes.

Line Spacing
Use Line Spacing to change the distance between multiple lines of text.

Line Spacing can be adjusted from 1.0 to 5.0. The initial spacing is 1.2 for each new 
block of lettering. 

Note: Line Spacing is based on the height of the A character. Spacing of 1.0 is equal 
to the height of the A character, plus 6%. If you have lower case lettering with 
descenders (the tails below the baseline on the g, p, q and y characters), you may 
wish to increase the Spacing, for example to 1.5.

Lettering Shapes
There are three categories of lettering shapes: Block, Line and Vertical Block.

■ Block
Starting from a template, mould the block of letters to the desired shape. See 
“Block” on page 364.

■ Line
Place letters along a straight, curved or wavy line. See “Line” on page 361.

■ Vertical Block
Place lettering in a straight vertical line. See “Vertical Block” on page 364.

Using Lettering Shapes
If you have used the Lettering window previously in that session of mySewnet™ 
Embroidery, the last setting is remembered. You can adjust lettering with the 
handles (green squares) until it is fixed as embroidery, for example when you 
ColorSort it.

Note: Some Lettering Shapes (Circle Clockwise, Circle Counter-Clockwise, Fit to 
Straight Line and Fit to Wavy Line) can only use one line of text. Additional lines of 
text are combined with the first line for those Lettering Shapes. Full Circle only 
uses two lines of text. Any additional lines of text are combined with the second 
line.

Reverse: When the Reverse checkbox is selected, the lettering is mirrored. 
Reverse is available for all lettering shapes.
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Note: Monograms created with the ExpressMonogram Assistant have light green 
handles; select Properties from the Context menu to adjust the Monogram 
settings. See “ExpressMonogram Assistant” on page 327.

Line
Place letters along a straight, curved or wavy line. Use the handles to adjust the 
position of the letters and the shape of the line.

• You cannot resize these lettering shapes with the handles. 
Note: Control–click to open the Letter Properties dialog to resize the lettering. 
See “Changing Letter Properties” on page 392.

• Flip handles are not available. You can mirror after fixing the lettering as stitches.
• These lettering shapes can only use one line of text, or two for Full Circle. 

Additional lines are combined with the first line, or the second line for Full 
Circle.

Circle Shapes
Place characters along a curved line. Circle lettering shapes always use Center 
alignment.

• Rotate handles are not available for the Circle lettering shapes. To rotate, fix the 
lettering as stitches first. 

Circle 
Clockwise

Use Circle Clockwise  to place lettering 
clockwise around a circle. 
Drag the square green handle to adjust the 
radius of the circle and the position of the 
lettering. Multiple lines of text are placed in the 
same line. Hold down Shift, then drag the handle 
to move the lettering around the circle without 
changing the size of the circle.

Circle Counter-
Clockwise

Use Circle Counter-Clockwise  to place 
lettering counter-clockwise around a circle.
Drag the square green handle to adjust the 
radius of the circle and the position of the 
lettering. Multiple lines of text are placed in the 
same line. Hold down Shift, then drag the 
handle to move the lettering around the circle 
without changing the size of the circle.
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Using Circular Lettering Shapes
The handles for circular lettering shapes adjust the positioning of the lettering, not 
the size.

1 Enter a short line of text in the Lettering window. See “Create Lettering” on page 350.
2 In the Lettering Shape area, click Circle Clockwise.
3 Click Apply. The lettering appears in a line over the top of a circle.
4 Drag the square green handle at the top of the circle of lettering downwards. The pointer 

changes to the circle size pointer .
The circle becomes smaller, but the size of the letters is unaffected.

5 Undo your change. The circle returns to its original size.
6 Hold down the Shift key and drag the square green handle at the 

top of the circle to the right of the circle. The line of lettering 
moves to the right side of the circle.
Note: You cannot resize circular lettering shapes with the handles. 
Use the Size and/or the height and width settings in Letter 
Properties. See “Changing Letter Properties” on page 392.
Rotate and flip handles are not available. To rotate or mirror, use 
ColorSort to fix the lettering as embroidery first.
The alignment setting does not affect circular lettering shapes.

Fit to Straight and Wavy Lines
Use these line types to place lettering along a straight or wavy line.

Full Circle Use Full Circle  to place two sections of 
text on opposite sides of a circle.
When entering characters in the Letters text 
box, enter Option–Return to make a new line 
where you want to split the text. When the 
lettering is initially placed, the text on the first 
line is at the top of the circle and the text on 
the second line is at the bottom of the circle. 
If more than two lines of text are entered, Full 
Circle places all extra lines in the second line.
There are two square green handles. Drag either handle to adjust the 
radius of the circle. Hold down Shift, then drag either handle to move the 
attached lettering around the circle without changing the size of the circle.
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Step: When the Step checkbox is selected, the letters can be rotated to any angle. 
Step is available for Fit to Straight Line and Fit to Wavy Line. See “Fit Lettering to a 
Line” on page 363.

Fit Lettering to a Line
1 Enter a short line of text in the Lettering window. See “Create Lettering” on page 350.
2 In the Lettering Shape area, click Fit to Straight Line.

Fit To Straight 
Line

Use Fit To Straight 
Line  to place 
lettering along a line. 
Drag the square 
green end handles to rotate the line to any angle and to extend the line. 
Drag the round green handle to move the text along the line.
The text may also be 
rotated independently of 
the position of the line. 
Select the Step option, 
then click Apply to create 
new lettering. There is an 
additional round green 
handle at the end of 
another line. Drag this 
handle to rotate the 
letters to any angle.
Note: You cannot resize 
Fit To Straight Line lettering with the handles. Use the Size and/or the 
height and width settings in Letter Properties. Fit to Straight Line places 
multiple lines of text onto the same line.
Note: Flip handles are not available. To mirror, use ColorSort to fix the 
lettering as embroidery first.

Fit To Wavy 
Line

Use Fit To Wavy Line  
to place lettering along a 
curved line. 
Drag the square green 
handles to change the curve 
to any shape. Drag the round green handle to move the text along the 
line.
The text may also be rotated independently of the position of the line. 
Select the Step option, then click Apply to create new lettering. There is 
an additional round green handle at the end of another line. Drag this 
handle to rotate the letters to any angle.
Note: You cannot resize Fit To Wavy Line lettering with the handles. Use 
the Size and/or the Height and Width settings in Letter Properties. Fit to 
Wavy Line places multiple lines of text onto the same line.
Note: Flip handles are not available. To mirror, use ColorSort to fix the 
lettering as embroidery first.
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3 Click Apply. The lettering appears along a sloping line.
4 Drag the square green handle on the right upwards. The angle on the line changes, but the 

size of the lettering, and the space between the letters does not.
5 Undo your change.
6 Drag the circular control along the line and to the right. The first letter of the lettering 

moves to the position of the circular control.
7 Delete the lettering.
8 In the Lettering window, select the checkbox labeled "Step".
9 Click Apply. There is now a green circular control at the end of a line below the lettering.
10 Drag the green control downwards. The letters in the line rotate.
11 Delete the lettering.
12 In the Lettering Shape area, click Fit to Wavy Line.
13 Click Apply. The lettering is now on a wavy line with four square green handles, and two 

green circular controls.
14 Adjust the controls to change the position of the letters.

Vertical Block
Use Vertical Block  to place lettering in a straight vertical line with 
an outline box that has four square green handles. Drag the handles to 
resize the lettering.

Note: Lettering is created with Center alignment by default. For 
Vertical Block, this changes the alignment of characters in each column 
of lettering.

Note: Hold the Shift key as you drag to resize proportionally, and hold 
the Option key to resize from the center.

Block
There are 29 Block templates available. A 
block can be changed to any other kind of 
block using the handles and Handles menu 
options.

To change the settings for a Block
■ Click the yellow handle on the selected block, and use the options in the Handles 

menu to change the Top and Bottom line types, and to set different Constraints.

Individual: When the Individual checkbox is selected, the letters can be moved 
and resized individually. Only one line of lettering can be made when Individual is 
selected. See “Individual Letter Monogram” on page 388.

Handles Menu
Use the Handles menu  to adjust the settings for the selected block of lettering.

Change Template Settings in the Block Menu
1 Open the Letter window .
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2 Enter the text "Jonathan" in the Letters text box. See 
“Using Block Lettering” on page 374.

3 Click the current Lettering Shape, and in the pop-up 
menu, choose Arch Over , then click Apply to place 
the name.
Note: The top and bottom lines of the lettering use the 
Arch line type, with a single handle in the middle.

4 Drag the lettering to the top of the work area.
5 Drag the two middle handles (top and bottom) 

upwards, to raise the height of the arch.
6 Click the yellow Handles button  to open the handles 

menu.
Note: In the menu the line type is shown as Arch.

7 Deselect Match Top and Bottom Lines. This enables you to use a different line type for the 
top and bottom of the shape.

8 Open the Handles menu  again, and then click to open the Bottom Line Type submenu.
Note: The line type for the bottom line is also Arch.

9 In the submenu, change the bottom line to Straight.
Note: The bottom of the lettering is now a straight line with a 
handle at each end.

10 Open the Handles menu  again, and change the top line to 
Diamond.
Note: The top line forms a point, instead of a curve. The Double 
Diamond option forms a straight line with two peaks.

11 Open the Handles menu  again, and change the top line to 
Curve.
Note: The top line now has a curve with two handles.

12 Move the two middle handles on the top line separately.
13 Open the Handles menu  again, and choose Add 3 points to curve. Three more handles 

are added to the top of the block.
Note: The add and remove points options are only available when the line type is a Curve.

14 Adjust the top line as desired.
While you can adjust the top and bottom as desired, the sides are still parallel straight lines, 
and if you move the handle at the top of one side, the handle at the top of the other side 
moves with it. This is Constraint - Size.
Note: If you hold the Shift key while dragging, the proportions of the shape are locked. With 
Option key the shape is resized from the center.

15 In the Handles menu, choose Constraint - Pennant.
16 Drag the handle at the top right upwards. The handle 

below it moves in the opposite direction.
Note: With a rectangular block, this would create a 
shape like a pennant. Hold down the Shift key to create 
a skewed rectangle effect.

17 In the Handles menu, choose Constraint - Perspective.
18 Drag the handle at the top right to the left. The lines on the side of the block now form a 

slope.
19 In the Handles menu, choose Constraint - Free. You can now move any of the corner 

handles in any direction you like.
Note: You can only drag the middle handles in the curve up and down.
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20 In the Handles menu, deselect Force Even Distribution.
21 Drag one of the middle handles on the curve sideways. The letters move with the handle.

The functions in the Handles menu enable you to sculpt a block of lettering into almost any 
shape you like.

Top and Bottom Line Types
Choose a line type for the top and bottom of the block to set how the lettering is 
displayed. 

Add and Remove Points to a Curve
■ Use the Add and Remove points functions to change the number of points in a 

Curve.

• Add a point to curve adds a single point to the right end of the selected curve.
• Add 3 points to curve adds three points to the right end of the selected curve.
• Remove a point from curve deletes a single point from the right end of the 

selected curve.

Note: The minimum number of points in a Curve is four.

Match Top and Bottom Lines
■ Use Match Top and Bottom Lines to use the same line type for the top and 

bottom lines in a block.

Straight Use Straight to create a lettering block 
with a straight line for the top and / or 
bottom, and with a handle at each end.

Diamond Use Diamond to create a lettering block with 
a point at the top and / or bottom. Drag the 
central handle to change the angle of the 
slope.

Double 
Diamond

Use Double Diamond to create a lettering block 
with straight lines between the four handles at the 
top and / or bottom. Drag the central handles to 
change the angle of the straight lines.

Arch Use Arch to create a lettering block with a curve 
at the top and / or bottom. Drag the central 
handle to change the angle of the curve.

Curve Use Curve to create a lettering block with 
curved lines between the four handles at 
the top and / or bottom. Drag the central 
handles to change the curves between the 
handles.
Note: You can add and remove extra points (handles) in a Curve.
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Note: When Match Top and Bottom Lines is selected, the Bottom Line Type 
submenu is not available.

Constraints
Constraints affect how the corner handles on a block behave.

Size When Constraint - Size is used, the two corners adjacent to the corner 
that is dragged move the same distance, in the same direction. The corner 
diagonally opposite does not move. The handles on the straight or curved 
lines between the corners move in proportion.
This preserves the shape of the block, while the size changes.

   
Note: If you hold the Shift key while dragging, the proportions of the shape 
are locked. With the Option key the shape is resized from the center.

Pennant When Constraint - Pennant is used, the corner above or below the corner 
that is dragged moves the same distance towards or away from the dragged 
corner vertically. The other two corners do not move. This forms a 
pennant shape.

   
Note: Hold down the Shift key to give a vertical skew to the lettering.

Perspective When Constraint - Perspective is used, the corner to the right or left of 
the corner that is dragged moves the same distance towards or away from 
the dragged corner horizontally. The other two corners do not move. This 
gives a perspective effect.

   
Note: If you hold the Shift key while dragging, the two handles move 
together as with Italic.
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Force Even Distribution
■ Use Force Even Distribution to distribute the handles between the two corners 

evenly.

Note: Force Even Distribution affects both the top and bottom of the block.

Block Templates
There are 29 templates for use with lettering.

Italic When Constraint - Italic is used, the corner to the right or left of the 
corner that is dragged moves the same distance, in the same direction. The 
other two corners do not move. This gives an italic look to the lettering.

  
Note: If you hold the Shift key while dragging, the two handles move 
separately as with Perspective.

Free When Constraint - Free is used, the corner handles can be dragged in any 
direction.

  
Note: If you hold the Shift key while dragging, the proportions of the shape 
are locked. With the Option key the shape is resized from the center.

Horizontal 
Block

Use Horizontal Block  to place 
lettering in a straight line with an 
outline box that has four square 
green handles. Drag the handles to resize the lettering.
Note: Hold the Shift key as you drag to resize proportionally, and hold the 
Option key to resize from the center.
Template Settings: Straight, Straight; Constraint - Size, Force Even 
Distribution

Rounded Use Rounded  to place lettering in an 
envelope with an outwardly curving top and 
base. There are six square green handles. 
Drag the handles to resize the lettering and 
the curvature of the arches.
Template Settings: Arch, Arch; Constraint - Size, Force Even Distribution
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Double Arch Use Double Arch  to place 
lettering in an envelope with an 
inwardly curving top and base. 
There are six square green 
handles. Drag the handles to resize the lettering and the curvature of the 
arches.
Template Settings: Arch, Arch; Constraint - Size, Force Even Distribution

Diamond Use Diamond  to place lettering in a 
diamond envelope. There are six square 
green handles. Drag the handles to resize 
the lettering and the distance between 
vertical pairs of handles. Hold down Shift, then drag the handles to move 
the vertical pairs of handles while keeping the same distance between 
them.
When the Individual checkbox is selected, 
each letter is created in a diamond-shaped 
envelope and can be moved and resized 
individually.
Template Settings: Diamond, Diamond; 
Constraint - Pennant, Force Even Distribution

Italic Use Italic  to place lettering in an envelope that 
is slanted to the right. There are four square green 
handles. Drag the handles to resize the lettering. 
Hold down Shift, then drag the handles to the left 
or right to change the slant of the text.
When the Individual checkbox is 
selected, each letter is created in an 
italic envelope and can be moved and 
resized individually.
Template Settings: Straight, Straight; 
Constraint - Italic, Force Even Distribution

Freeform Use Freeform  to place lettering in a 
fully adjustable straight envelope. 
There will be 4 square green handles. 
Drag the handles to resize the lettering 
and change the shape as desired.
Template Settings: Straight, Straight; Constraint - Free

Flag Use Flag  to place lettering in a curving 
envelope. There will be eight square 
green handles. Drag the handles to resize 
the lettering and change the shape.
Template Settings: Curve, Reflect Top and Bottom Lines; Constraint - 
Perspective, Force Even Distribution



370          mySewnet™ Embroidery   Creating Lettering 

Free Sculpt Use Free Sculpt  to place 
lettering in a fully adjustable 
curved envelope. There will be 
14 square green handles. Drag 
the handles to resize the 
lettering and change the shape as desired.
Template Settings: Curve, Curve; Constraint - Free

Arch Over Use Arch Over  to place lettering in 
an envelope with an outwardly curving 
top and an inwardly curving base. 
There are six square green handles. 
Drag the handles to resize the lettering 
and the curvature of the top and base.
Template Settings: Arch, Arch; Constraint - Size, Force Even Distribution

Arch Under Use Arch Under  to place lettering 
in an envelope with an inwardly curving 
top and an outwardly curving base. 
There are six square green handles. 
Drag the handles to resize the lettering and the curvature of the top and 
base.
Template Settings: Arch, Arch; Constraint - Size, Force Even Distribution

Fan Use Fan  to place lettering in an envelope 
with an outwardly curving top and an 
inwardly curving base. There will be six 
square green handles. Drag the handles to 
resize the lettering, and the angle and 
curvature of the top and base.
Template Settings: Arch, Reflect Top and Bottom Lines; Constraint - 
Perspective, Force Even Distribution

Bowl Use Bowl  to place lettering 
in an envelope with an inwardly 
curving top and an outwardly 
curving base. There will be six 
square green handles. Click and drag the handles to resize the lettering, 
and the angle and curvature of the top and base.
Template Settings: Arch, Reflect Top and Bottom Lines; Constraint - 
Perspective, Force Even Distribution
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Pennant Right Use Pennant Right  to place 
lettering in an envelope that is larger 
on the right side. There are four 
square green handles. Drag the 
handles to change the size of each 
end of the pennant. Hold down Shift, then drag the handles to move one 
end of the pennant up or down.
When the Individual checkbox is 
selected, each letter is created in a 
pennant-shaped envelope and can 
be moved and resized individually.
Template Settings: Straight, Straight; Constraint - Pennant, Force Even 
Distribution

Pennant Left Use Pennant Left  to place lettering 
in an envelope that is larger on the left 
side. There are four square green 
handles. Drag the handles to change 
the size of each end of the pennant. Hold down Shift, then drag the 
handles to move one end of the pennant up or down.
When the Individual checkbox is 
selected, each letter is created in a 
pennant-shaped envelope and can 
be moved and resized individually.
Template Settings: Straight, Straight; Constraint - Pennant, Force Even 
Distribution

Perspective Use Perspective  to place lettering 
in an envelope that is narrower at the 
top. There are four square green 
handles. Drag the handles to resize the 
lettering and change the width of the top or bottom of the text. Hold 
down Shift, then drag the handles to the left or right to change the slant of 
the text.
Note: Increasing the Gap setting is recommended for Perspective lettering.
When the Individual checkbox is 
selected, each letter is created in a 
perspective-shaped envelope and 
can be moved and resized 
individually.
Template Settings: Straight, Straight; Constraint - Perspective, Force Even 
Distribution
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Bridge Convex 
Down

Use Bridge Convex 
Down  to place 
lettering in an envelope 
with a flat top and an 
outwardly curving base. There are five square green handles. Drag the 
handles to resize the lettering and the curvature of the base.
Template Settings: Straight, Arch; Constraint - Size, Force Even 
Distribution

Bridge Concave 
Down

Use Bridge Concave 
Down  to place 
lettering in an envelope 
with a flat top and an 
inwardly curving base. There are five square green handles. Drag the 
handles to resize the lettering and the curvature of the base.
Template Settings: Straight, Arch; Constraint - Size, Force Even 
Distribution

Bridge Convex 
Up

Use Bridge Convex Up  
to place lettering in an 
envelope with a flat base and 
an outwardly curving top. 
There are five square green 
handles. Drag the handles to resize the lettering and the curvature of the 
top.
Template Settings: Arch, Straight; Constraint - Size, Force Even 
Distribution

Bridge Concave 
Up

Use Bridge Concave 
Up  to place lettering in 
an envelope with a flat base 
and an inwardly curving 
top. There are five square green handles. Drag the handles to resize the 
lettering and the curvature of the top.
Template Settings: Arch, Straight; Constraint - Size, Force Even 
Distribution

Octagon Use Octagon  to place lettering in a octagonal 
envelope. There will be eight square green handles. 
Click and drag the handles to resize the lettering and 
the distance between vertical pairs of handles.
Template Settings: Double Diamond, Reflect Top and 
Bottom Lines; Constraint - Size, Force Even 
Distribution
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Zigzag Use Zigzag  to place lettering in an angled 
line envelope. There will be eight square 
green handles. Click and drag the handles to 
resize the lettering and the angle of the sides.
Template Settings: Double Diamond, Reflect 
Top and Bottom Lines; Constraint - Italic

Chevron Use Chevron  to place lettering in a 
peaked envelope. There will be six square 
green handles. Click and drag the handles 
to resize the lettering and the angle of the 
sides.
Template Settings: Diamond, Reflect Top and Bottom Lines; Constraint - 
Perspective, Force Even Distribution

Slope Use Slope  to place lettering in a curved 
sloping envelope. There will be eight square 
green handles. Click and drag the handles to 
resize the lettering and change the shape.
Template Settings: Curve, Reflect Top and 
Bottom Lines; Constraint - Italic

Butte Use Butte  to place lettering in a straight sided 
envelope with eight square green handles. Click and 
drag the handles to resize the lettering and the 
distance between the sides.
Template Settings: Double Diamond, Reflect Top and 
Bottom Lines; Constraint - Perspective

Gem Use Gem  to place lettering in an envelope with seven 
square green handles. Click and drag the handles to 
resize the lettering.
Template Settings: Double Diamond, Diamond; 
Constraint - Perspective, Force Even Distribution

Slide Use Slide  to place lettering in a sloping 
rectangular envelope. There will be six square 
green handles. Click and drag the handles to 
resize the lettering and the distance between 
vertical pairs of handles.
Template Settings: Diamond, Reflect Top and Bottom Lines; Constraint - 
Italic
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Using Block Lettering
1 Enter the text "Backwards" in the Letter window. See “Create Lettering” on page 350.
2 In the Lettering Shape area, click the Lettering 

Shape button and choose Horizontal Block.
3 Click Apply. The lettering appears in the work 

area.
4 Drag the text a short distance to the right. A 

four–arrow pointer appears as you drag.
5 Place the pointer over one of the square green 

handles at the corners of the lettering. The 
Adjust/resize pointer  appears.

6 Use the handles to adjust the size and shape of the lettering.
Hold the Shift key to keep the proportions. Hold the Option key to resize from the center.

7 Control–click and choose Delete to remove the lettering from the work area.
8 In the Lettering window, select the checkbox 

labeled "Reverse".
9 Click Apply. The lettering appears on the work 

area with the text mirrored.
10 Delete the lettering and deselect Reverse.
11 In the Lettering window, select the checkbox labeled 

"Individual", and change the text in the box to 
"SINGLE".

12 Click Apply. The lettering appears on the work area 
with each letter in its own selection box.

Pentagon Use Pentagon  to place lettering in an 
envelope with a peaked top, a straight base, and 
sloping sides. There will be five square green 
handles. Click and drag the handles to resize the 
lettering and change the angle of the sides and 
top.
Template Settings: Diamond, Straight; Constraint - Size; Force Even 
Distribution

Ramp Use Ramp  to place lettering in an envelope 
with a curved top, a straight base, and sloping 
sides. There will be six square green handles. 
Click and drag the handles to resize the 
lettering and change the angle of the sides and 
top.
Template Settings: Curve, Straight; Constraint - Italic

Rocket Use Rocket  to place lettering in an 
envelope with a peaked top and an arched 
base. There will be six square green handles. 
Click and drag the handles to resize and 
reshape the lettering.
Template Settings: Diamond, Arch; Constraint 
- Perspective
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13 To use another lettering shape, select a different Lettering Shape button and click Apply 
again.

Setting Letter Options
1 Enter some text in the Lettering window. See “Create Lettering” on page 350.
2 Click the arrows for height and width to change the proportions of the lettering from 25% 

to 400%. Alternatively, enter a size in the number box.
3 Adjust Gap to change the spacing between the letters. Click the arrows, or enter a value.

Negative values move letters closer together, and positive values move them farther apart. 
4 Select Trim or Running Stitch as the connection method.

Note: Use Running Stitch connection for small single-color lettering with Nearest Point 
fonts.

5 Select a Lettering Shape for your lettering. See “Using Block Lettering” on page 374.
6 Click Options. The Letter Options dialog appears.
7 Select the alignment of the line of lettering. Click Left, Center or Right, as desired.
8 Click the arrows for Line Spacing to set the distance between multiple lines of text.

Alternatively, enter a size in the number box.
9 Click OK to close the Letter Options dialog.
10 Choose a line or fill type from the Stitch Type pop-up menu with the ellipsis (3 dots). The 

properties dialog for the stitch type opens. See “Choosing Stitch Properties” on page 456.
11 Change the stitch properties for the lettering in the properties dialog, for example the 

density, pattern, angle or stitch length. Click OK to close the dialog.
12 In the Lettering window, click Apply to view your lettering.

To change the lettering, use Control–click to open the Letter Properties dialog or a stitch 
properties dialog (see “Changing Letter Properties” on page 392). To change settings for 
new pieces of lettering, open the Letter Options dialog again, and alter your settings. Then 
click Apply in the Lettering window again.
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Font Manager
Use Font Manager to arrange, rename, duplicate and delete user fonts.

Note: Font Manager only displays user created fonts.

Font Preview
The selected font is previewed, showing its type, name, category and size range.

Name
Use the Name text box to change the name of the selected user font.

To rename a font
■ Edit the font name in the text box, then click Apply to save your changes.

Note: Remember to preserve the size range information when changing the name. 
Changing the name does not change the size range.

Category
Select a different Category for the font, or enter the name for a new font 
Category.

Change the font Category
■ Select a Category from the pop-up menu, and click Apply to confirm the change. 

The font moves to its new Category.

Note: If the selected Category already contains a font with the same name, an error 
message is displayed: "A font already exists in this category with this name." 
Rename the font, or select another font.

Size
View the Minimum and Maximum recommended size for the font.

Note: This is the size range used by Font Search.

Duplicate
Use Duplicate to create a copy of the selected user font.

Name of the selected font
Move to a different font Category 

Click to select a font

View the size range

Apply your changes to the font
Duplicate or delete a font

Import letters to form a font

Create a font with QuickFont
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The copy is placed in the same Category as the original font, using the same name 
suffixed with "Copy of  ".

Make a Copy of a Personal Font
1 Open the Letter window .
2 Click to launch Font Manager .
3 Click the font you want to copy in Font Manager.
4 Click the Duplicate button. The font name changes to the original name with "Copy of "in 

front.
Your original font and its copy are now in the font category, with your new font selected.

5 In Name, change the text to give your copied font a new name.
Note: Take care not to remove the part of the name indicating the font size.

6 Click Apply to save the copied font under the new name.
7 If desired, use the Category pop-up menu to place the font in a different Category, then 

click Apply again to confirm this change.
Note: Alternatively, enter the name for a new font Category, then move the font.

Delete
Use Delete to remove the selected user font from your computer. You cannot 
delete system fonts using Delete.

Note: If you delete a font that you used in an embroidery, when you open the 
embroidery again the lettering will have been fixed as an embroidery. You will no 
longer be able to edit the lettering.

Delete a Font
Note: Make a backup of your fonts before using Delete, as you cannot Undo font removal.

1 Open the Letter window .
2 Click to launch Font Manager .

Note: You can only Delete a User generated (personal) font.
3 Click to select the font you want to delete in Font Manager.
4 Click the Delete button. A message is displayed "This will remove your font and cannot be 

undone. Do you want to continue?".
5 Click Yes to remove the font from your computer.

Note: If you deleted the wrong font, copy it back in from your backup.

Font Tools

Import Font from Embroideries
Use Import Font from Embroideries  to import individual embroidered letters 
to create a font in the Import Font from Embroideries dialog. Use the Edit 
Imported Font button to make changes to an imported font. See “Import Font 
from Embroideries” on page 379.
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QuickFont
Use QuickFont  to create new fonts for mySewnet™ Embroidery automatically 
from most TrueType® or OpenType® fonts on your computer in mySewnet™ 
QuickFont. See “QuickFont” on page 395.
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Import Font from Embroideries
Use Import Font From Embroideries  to import individual embroidered letters 
to create a font. Browse to individual letters, or drag them from the Finder.

Note: For best results, remove any stray stitches in mySewnet™ Stitch Editor 
before importing the letters.

As the imported letters are stitch files, rather than fully adjustable design files, they 
work best at their original size, with the minimum of reshaping.

Note: Imported fonts work best with the Line, Vertical Block and Horizontal Block 
lettering shapes. 

Name
The name that the font was given in the Select a Name dialog is displayed.

Note: This name is unique. An error message is displayed if an existing name is 
used.

Size
The size of the font. This is taken from the size of the Upper Case ’A’, which is the 
first letter in the font to be created.

Character Set
Choose a character set for the font. The available options are: Extended, Super 
Extended, Latin 1, Western 1, Western 2, Western 3, Western 4, Cyrillic 1, 
Cyrillic 2, Cyrillic 3, Hiragana 1, Hiragana2, Greek 1 and Hebrew 1. The default 
character set is Extended.

Note: For more information on character sets, see “Select Font” on page 398.

Character
The ASCII character code for the selected letter is given.

Select a character set for the font
Code for the selected letter

Scroll to view more characters

Created letters are highlighted
The selected letter is blue and
created letters are green

Replace the selected letter
Move the Baseline for the letter

Delete the selected letter

Embroidery information

Font name and size

View the baseline for the selected character



380          mySewnet™ Embroidery   Creating Lettering 

Defined Characters
The letters that have already been created are highlighted in green, and the 
selected letter is highlighted in blue. Scroll down to view more letters (for example 
Lower Case letters).

■ Click to select a letter to create, replace or delete in the letter panel.
■ Use Page Up and Page Down on the keyboard to move between the letters.

Load
Use Load to replace the current character with a different embroidery. For 
example, reload if an incorrect character was selected, or to reload the 
embroidery at its original settings.

■ Click Load to reload the selected character. 

Delete
Use Delete if a character was created in error, for example if a Lower Case letter 
was added to an Upper Case font.

■ Click Delete to remove the selected character from the letter panel. 

Baseline
Adjust the Baseline for descender characters like Lower Case g, p, and y, or where 
a decoration on the character descends below the natural Baseline for the 
character.

Note: The dashed top red line indicates the position of the top of the Upper Case 
A. Use this when adjusting the postion of letters and punctuation symbols.

■ Enter a number for the Baseline of the selected character.
■ Use the up and down arrows to adjust the positioning of the character on the 

Baseline, or drag the solid red Baseline to position the character.

Design Information
The Design Information shows the stitch count , dimensions (Width  and 
Height ),and number of colors  for the character embroidery.

Zoom Bar
Use the Zoom Bar at the bottom of the screen to zoom in or out from the center 
of the embroidered letter.

■ Use the slider to zoom in or out from the selected character.



mySewnet™ Embroidery   Creating Lettering              381

Select a Name
Use the Select a Name dialog to 
give your imported font a name.

Note: An error message is 
displayed if the name has already 
been used.

Name the font, then click OK to 
select the letter ’A’ for the font in the Open dialog.

Create a Font from Embroidered Letters
1 Place your embroidered letters in a folder on your computer.

Note: The font illustrated here is Vintage Floral Monogram from the mySewnet™ Library.
2 Open the Letter window .
3 Click Font Manager . The Font 

Manager dialog opens.
4 Click Import Font from 

Embroideries . A dialog opens for 
you to name your font.

5 Enter a name for your font, and click 
OK.
The font naming dialog closes and an 
Open dialog appears.

6 In the Open dialog, browse to the folder with your embroidered letters.
Note: The Icon View option is useful when selecting letters.
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7 Select the Upper Case letter ’A’, then 
click Open. The Import Font from 
Embroideries dialog opens with the letter 
’A’ selected.
Note: There is a red Baseline under the 
letter ’A’. The Baseline sets where the 
letter is placed along the line relative to 
the other letters in the font.
Note: When using Import Font from 
Embroideries to create a font from 
individual embroideries, the Upper Case 
’A’ is always created first. The size of the 
letters in the font is taken from the letter 
’A’.

8 In the Letter panel on the left, click the 
letter ’B’. The Open dialog opens for you to load the letter ’B’.

9 Click to select the letter ’B’, then click Open to load it in the Import Font from 
Embroideries dialog.
Note: There is a red dashed line above the ’B’. This line indicates the position of the top of 
the letter ’A’.

10 Click to select the letter ’C’ and load it.
11 Without closing Import Font From Embroideries, open a Finder window and browse to the 

letters for your font.
12 In the Finder window, select the letter ’D’ and drag it to tile D in the Import Font from 

Embroideries dialog.

13 Select the letter ’G’ and drag it to the E tile.
The letter ’E’ is highlighted, but the letter ’G’ is in the preview.

14 Drag the letter ’E’ to place it in the correct position.
Note: You can also use Load and Delete to replace and remove unwanted letters.
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15 Select and drag to load the other upper 
case letters in your alphabet, then load 
the lower case letters up to the letter ’f’.

16 Drag the small ’g’ onto its tile.
17 The solid red line across the preview is 

the Baseline for the selected letter. Drag 
the Baseline upwards so that the body of 
the ’g’ rests on it, and the tail hangs 
below.  The line moves up across the 
letter.
You can also use the up and down arrows 
by the Baseline number box to adjust the 
Baseline, or enter a number.
Note: The Baseline sets where the letter 
will be placed along the line relative to the other letters in the font.

18 Scroll down the Defined Characters 
display to view more letters.

19 Drag the apostrophe onto its tile.
Note: You can use the comma for an 
apostrophe.

20 Drag the Baseline downwards to place the 
apostrophe just below the dashed line at 
the top.
Note: You may need to zoom out using 
the slider to adjust the position of the 
lines.

21 Load the remaining embroideries for the 
font, and adjust the Baseline for the 
letters.

22 Click Close twice when you have finished, to close this and the Font Manager dialog.
Note: When you need to take a break, click Close to save the font, and Font Manager, then 
browse to it in the My Fonts Category to load it again with the Edit Imported Font button.

Adjust your Imported Font
23 Select your new font in the Letter window.
24 In the Letters text box, enter a series of letters to view their position relative to the 

Baseline, for example "abcdefghijklm".
25 In the Shape pop-up menu, choose Fit to Straight Line , then click Apply.
26 If needed, adjust the hoop size and orientation so that your lettering will fit.

Note: For larger letters, use a custom hoop size.
27 Drag the green handle on the right up or down so that the lettering lies horizontally along 

one of the grid lines.
28 Drag the lettering to the bottom of the hoop.
29 Open the Font Manager .

Note: Your lettering should be visible below the Font Manager.
30 Ensure that your imported font is selected, and click Edit Imported Font.
31 In the Import Font dialog, select a letter that needs adjusting. In this example I will adjust ’f’.
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32 Drag the solid red Baseline below the ’f’ upwards so that the bottom of the ’f’ will be below 
the Baseline.

33 Release the mouse. The letter ’f’ in the text below the dialog moves downwards.
34 Adjust the Baseline again so that the letter ’f’ is aligned correctly with the other letters.
35 Select the small letter ’j’.

Note: Either click on the ’j’, or use the Page Up and Page Down keys on the keyboard to 
move through the letters in the dialog.

36 Adjust the ’j’, then adjust any other letters in that line.

37 Adjust the other letters in your alphabet.
If you want to start again with a particular letter, click Load and reload the embroidery.
Note: Many Upper Case fonts will need little Baseline adjustment. Lower Case letters are 
likely to need more adjustment, particularly letters like p, g, and y with descenders.

38 When you have adjusted all of your letters, click Close 
to save your font, and then in Font Manager click Close 
again.

39 Use your new font in the Letter tab.
Note: To fine tune the placing of your letters in the work 
area, use the Individual option.

Imported fonts work best with the Line, Vertical Block and Horizontal Block 
lettering shapes. 

As the imported letters are stitch files, rather than fully adjustable design files, they 
work best at or near to their original size, with the minimum of reshaping.
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Lettering Examples
Use lettering to enhance an embroidery, or create a monogram.

Full Circle Lettering: I Love the Sunshine
1 If required, choose File > New.
2 Click Hoop  and in the Universal Hoop Groups select 260mm x 200mm - Universal 

Large Hoop 3.
3 Set Orientation to Rotated and click OK.
4 Choose mySewnet™ Embroidery > Preferences or ⌘, and ensure that the Grid size is set 

to 10mm.
5 Choose File > Insert. See “Insert” on page 25.
6 Browse to mySewnet/Samples/Embroidery/Stitch.
7 Scroll down to "Sunshine Applique Large.vp4" and select it.
8 Click Open to load the embroidery into the work area.

The embroidery has white or blue handles on its selection 
box, depending on the Resize  mode.

9 In the Letter window  of the Control Panel , click the 
displayed font, and scroll down the font viewer until you see 
the Traditional font category.

10 Select the font Georgia 20-40mm and click OK.
11 Deselect (uncheck) ColorSort.

Note: Each letter will have its own color block.
12 Enter the words "I love the" in the Letters text box.
13 Press Option–Return to start a new line.
14 Enter the word "Sunshine".
15 In the Lettering Shape pop-up menu, click Full Circle.
16 Click Apply. The lettering appears in the center of the work area surrounding the 

embroidery. Its handles are green.
Note: The green handles indicate that the lettering has not yet been fixed as an embroidery.
Note: If the lettering does not surround the embroidery, the embroidery was not selected. 
Click Actions  > Undo or ⌘Z to undo the lettering, click to select the embroidery, 
then click Apply again.

17 Drag the square green handle at the top of the circle of 
lettering downwards half a grid square.
The circle becomes smaller, but the size of the letters is 
unaffected.

18 Open the Design window  of the Control Panel . 
Each letter has a separate color block in the Color Select 
area.

19 Move the arrow pointer over the 9th color block and 
pause for a moment. The letter ’S’ is highlighted, and a 
popup description of the thread is displayed.

20 Click the color block. The Color Selection dialog appears.
21 Select ’All Thread Ranges’.
22 Choose Solar Active Ultra Violet 40 from the pop-up 

menu.
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23 Select thread color 0002 (White/Orange). Click OK to change the color.
The S in Sunshine is now white.

24 Change each of the other color blocks in the word ’Sunshine’ 
to Solar Active Ultra Violet 40, thread color 0002 (White/
Orange).

25 Control–click the lettering, and choose Fix as Stitches in the 
Context menu.
The lettering now has white or blue handles (depending on the 
resize  setting). You can no longer adjust other stitch 
properties.

26 Click Design > ColorSort. There are now only two thread 
colors.

27 Click the blue (number 1) in the Color Select and in the Color 
Selection dialog ensure that All Thread Ranges is selected, 
then choose Solar Active Ultra Violet 40 from the pop-up 
menu.

28 Select thread color 0001 (White/Yellow) and click OK to 
change the color.

29 In the toolbar, click Select All Visible , then click Design > Center in Hoop. Both the sun 
embroidery and the lettering are centered in the hoop.

30 Click Life View .
31 Click Solar Reactive . The sun’s face and the 

lettering change from white to yellow and orange.
Note: Solar Reactive simulates the sun shining on the 
photochromic threads in the design. The threads 
change shade to show the colors they will become in 
sunlight.

32 Click File > Save and save the embroidery as ’I love 
the Sunshine’.
This will save the sun and lettering separately within 
this multipart embroidery, making further adjustment 
easier.

33 Click File > Export to export the sunshine 
embroidery.

34 In the Export dialog, ensure that .vp4 is selected and click Continue.
35 In the Saving as dialog, browse to mySewnet/My Designs, and save the embroidery as ’I love 

the Sunshine’ (a .vp4 file extension and the word Exported are added automatically).
Note: When exported, the embroidery is automatically combined and ColorSorted if those 
options are selected.

Let’s Go Fishing
Surround an embroidery with lettering.

1 If required, choose File > New.
2 Choose mySewnet™ Embroidery > Preferences or ⌘, and ensure that the Grid size is set 

to 5mm.
3 Choose File > Insert. See “Insert” on page 25.
4 Browse to mySewnet/Samples/Embroidery/Stitch.
5 Scroll down to "Crane in Pond.vp4".
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6 Click to load the embroidery into the work area.
The embroidery has white or blue handles on its selection 
box, depending on the Resize  mode.

7 In the Lettering window , choose the Traditional font 
category from the pop-up menu.

8 Click the displayed font, and in the font viewer scroll to 
the Traditional category and choose Arial 14-20mm.

9 Ensure that ColorSort is selected (checked).
10 Enter the words "Let’s Go" in the Letters text box.
11 Press Option–Return to start a new line.
12 Enter the word "Fishing".
13 In the Lettering Shape area, click Full Circle.
14 Click Apply. The lettering appears in the center of the work area surrounding the 

embroidery. Its handles are green.
The green handles indicate that the lettering has not yet been fixed as an embroidery.
If the lettering does not surround the embroidery, the embroidery was not selected. Click 
to select it, then click Apply again.

15 A larger size may look better. Control–click the lettering and choose Delete from the menu 
to delete the lettering.

16 In the Lettering window, click the up arrow to change Size to 16mm.
17 Select the embroidery and click Apply.
18 Drag the square green handle at the top of the circle 

of lettering downwards.
The circle becomes smaller, but the size of the letters 
is unaffected.

19 Undo your change. The circle returns to its original 
size.
As the main subject of the embroidery is on the left 
side, the lettering does not appear to be centered.

20 Hold down the Shift key and drag the square green 
handle at the top of the circle approximately one grid 
square to the left. The "Let’s Go" lettering moves 
around the left edge of the circle so that the "L" in 
"Let’s" is nearer the left side of the tree in the crane 
embroidery. The design now looks more balanced.
Use ⌘→ or ⌘←, if needed, to change between 
selecting the embroidery and the lettering, or use the 
FilmStrip.

21 Press ⌘→ or ⌘← to select the lettering, if it is not selected.
22 In the Control Panel, click Design . The Design window appears.
23 Note that there is only one color for the letters (the ColorSort option ensures that the 

minimum number of colors are used).
24 In the toolbar, click Select All Visible  and then click Group . The crane embroidery 

and the lettering are grouped as a multipart embroidery. See “Group” on page 91.
The grouped embroidery now has orange handles. Use Reveal Groups  to adjust the 
lettering separately.
Note: When exported, an embroidery is automatically combined and ColorSorted.
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Individual Letter Monogram
1 In the Lettering window, click the displayed font, and scroll down until you see the 

Monogram font category.
Note: These fonts have most characters of equal width, designed for monograms. They are 
all upper case only.

2 Choose Athletic Square 2C UC 30-80mm and click OK.
This is a two–color monogram font.

3 Enter the letters "OTG" in the Letters text box.
Since this is an uppercase font, it is not required to enter uppercase letters.

4 In the Lettering Shape pop-up menu, click Horizontal Line.
5 Select the checkbox labeled "Individual".
6 In the Stitch Type pop-up menu and choose Pattern Fill.

The stitch type can be changed in the Letter window before the lettering is created. To 
change the stitch type for lettering placed in the work area, Control–click each letter 
separately and select the stitch type from the context menu.

7 In the Pattern Fill 
properties dialog, click 
the Pattern button.

8 In the Pattern viewer, 
choose Diamonds from 
the pattern pop-up 
menu.

9 Click the pattern in row 
1, column 1 (number 
97).

10 Click OK to return to 
the Letter window.

11 Click Apply. Each letter 
forms a separate block, 
with its own handles.

12 Drag the lettering towards the top of the screen. The pointer changes to the Move  
pointer, and the lettering moves as a block.

13 Click outside the lettering. None of the letters are now selected.
14 Click the "T". It alone is surrounded by a selection box.
15 Drag the top right green handle up and to the right, until the T is 

approximately twice the height, and one and two-thirds the 
width, of the other two letters.

16 Drag the T to the left so that it is midway between the two 
letters.

17 Alternatively, use the arrow keys to nudge the T into position.
This forms a simple three-letter monogram.
Note: To create monograms with different fonts for the large and small letters, use the 
ExpressMonogram Assistant.
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18 In the Control Panel, click Design. The Design window appears. 
As only the T is selected, only the two threads for the T can be 
seen in Color Select.

19 Click Select All Visible  in the toolbar. All three letters are 
surrounded by selection boxes again. See “Select All Visible” on 
page 89.

20 Choose Design > Combine Selected. See “Combine Selected” 
on page 30.
The three letters are combined and fixed as a single embroidery. In Color Select separate 
threads can be seen for each of the three letters.

21 Choose Design > ColorSort. There are now only two thread colors. See “ColorSort” on 
page 86.
You could also change the thread colors for single letters in the monogram. See “Change 
the Colors in Lettering” on page 393.

Edit Lettering
You can adjust lettering after it has been placed in the work area, but before it has 
been fixed as an embroidery.

Note: A block of lettering that has not been fixed as an embroidery has green 
handles. Lettering fixed as an embroidery has white or blue handles, depending on 
the Resize setting. See “Resize and Scale” on page 96.

To Adjust Lettering
■ Drag the green handles to change the size and arrangement of a block of lettering. 

See “Lettering Shapes” on page 360.
■ Control–click a block of lettering and choose an option from the context menu:

• Choose Properties to change the text, proportions, connection and line 
formatting. See “Changing Letter Properties” on page 392.

• Choose a stitch type and open its properties dialog to alter properties such as 
density, pattern, angle and stitch length. See “Choosing Stitch Properties” on 
page 456.

■ To change the thread colors in the lettering, in the Control Panel click Design, 
then click a thread color. See “Color Select” on page 78.

■ Fix the lettering as an embroidery. See “Fixing Lettering as an Embroidery” on 
page 394.

Edit the Stitch Type
You can edit the stitch type of lettering placed in the work area.

Note: If the lettering is placed as individual letters, each letter must be changed 
separately.

To edit a Stitch Type
■ Control–click the lettering and choose a stitch type from the context menu. The 

properties dialog for the stitch type opens.
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Change the Fill in Lettering
1 In the Lettering window, click the displayed font, and in the Search  box enter Inform UC 

25-120mm QS. Click to select the font. This is an uppercase font using QuiltStipple fill.
2 Enter the name "Alex" in the Lettering window. See 

“Create Lettering” on page 350.
3 Under Lettering Shape, ensure that Individual is not 

selected, then click Apply. The lettering appears in the 
work area.

4 Drag the lettering towards the bottom of the screen.
5 Control–click the lettering and choose QuiltStipple Fill from the context menu. The 

QuiltStipple Fill properties dialog opens.
6 Set the Type to Straight.
7 Click OK to close the QuiltStipple Fill dialog. The fill now uses straight lines.
8 Open the QuiltStipple Fill dialog again.
9 Set the Spacing to 2 mm.
10 Click OK to close the QuiltStipple Fill dialog. 

The lines in the fill are now more widely spaced.

Letter Properties
Use the Letter Properties dialog to alter the font, lettering shape, text, 
proportions, connection and line formatting when editing lettering.

Note: Letter properties may not be changed once the lettering has been converted 
to embroidery.

To change lettering before you have clicked Apply, use the Letter window and 
Letter Options dialog. See “Letter Options” on page 359.

Change the height and width
proportions of your lettering

Change the spacing between the letters

Select a connection method

Align the lettering

Set the spacing between lines 

Change the lettering text Change the font size

Change the lettering shape

Rotate the lettering

Reduce the number of colorsChoose a different font
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To open Letter Properties
In the work area, Control–click the lettering, and choose Properties from the 
context menu.

Note: You must Control–click directly on the text, or inside the circle for circular 
lettering shapes. If you click outside the text, a different context menu will appear.

Font
The font used for this lettering is shown. Click to change the font.

Letters
The Letters text box shows the current text. Edit the text as desired.

To start a new line of text, or break an existing line in two, use Option–Return. 
Scroll to see multiple lines of text.

Note: You can check the spelling of the text. See “Spelling Checker” on page 358.

Size
Font Size can be set from 3mm to 200mm. The size is based on the height of the 
uppercase 'A' character in the font, and all other characters are sized in proportion 
to this.

The recommended font size forms part of the name. For instance, Corinthian 15-
35mm should be used with Size set from 15mm to 35mm. 

Note: If you set a satin font to a very large size, use Satin Properties to choose a 
pattern which will prevent loose stitching that may catch and pull easily. See “Satin 
Column” on page 488.

To Change the Font Size
■ Enter a number in the Size number box.
■ Use the arrows to increase or decrease the size of the font.

ColorSort
Use ColorSort to create lettering with the minimum number of color blocks. See 
“Lettering Color and ColorSort” on page 393.

■ Select (check) ColorSort to use the minimum number of color blocks.

Gap and Kerning
Use Gap to change the spacing between characters in a line of lettering from -99 
to +99. A negative value brings the letters closer together and a positive value 
moves them farther apart. See “Letter Options” on page 359.

Adjusting Spacing Between Letters in a Line
■ Enter a number in the Gap number box.
■ Use the arrows to increase or decrease the Gap.
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■ To alter spacing between specific letters, create using the Individual setting.

Height and Width
Adjust height and width separately, to change the lettering proportions from 25% 
to 400% of the original size, in steps of 1%. For instance, you can make characters 
taller without increasing their width.

Changing the Height and Width
■ Enter a number in the height or width number box.
■ Use the arrows to increase or decrease the height or width.

Connection
Use connection to select how the characters are joined together.

Trim : Insert a movement stitch (which will be trimmed if your embroidery 
machine has this feature) before and after each character in the lettering.

Running Stitch : Join the letters with small stitches. Use Running Stitch 
connection for small lettering with Nearest Point fonts.
Note: All letters are created as a single color block, rather than each character 
having its own color block. For multiple lines of lettering with running stitch 
connection, a trim is inserted between each line.

Lettering Shape
Change the lettering shape, and select Reverse or Stepped lettering. See “Lettering 
Shapes” on page 360.

Line Formatting
Control how multiple lines of text are arranged relative to each other.

Alignment
Use the Alignment buttons to choose left, center or right alignment. 

Note: The Alignment setting does not affect circular lettering shapes.

Line Spacing
Use Line Spacing to change the distance between multiple lines of text. Line 
Spacing can be adjusted from 1.0 to 5.0.

Changing Letter Properties
Use Letter Properties to change lettering after it has been placed, but before it has 
been fixed as an embroidery.

Note: To change the stitch type, Control–click the lettering and select the stitch 
type from the context menu. See “Stitch Type” on page 456.

1 Control–click within the lettering and select Properties from the context menu. The Letter 
Properties dialog appears.
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2 Edit the text of the lettering in the Letters text box. Use Option–Return to add extra lines 
or break up existing lines of text.
Note: You can check the spelling of the text. See “Spelling Checker” on page 358.

3 Click the displayed font to change the font in the font viewer.
4 Click the displayed lettering shape to change the lettering shape.
5 Adjust Size to change the basic size of the lettering. It is recommended to use a size within 

the range indicated in the font name.
6 Click the arrows for height and width to change the proportions of the lettering. 

Alternatively, enter a size in the number box.
7 Adjust Gap to change the spacing between the letters. Click the arrows, or enter a value.
8 Select Trim or Running Stitch as the connection method.
9 Select the alignment of the line of lettering. Click Left, Center or Right, as desired.
10 Click the arrows for Line Spacing to set the distance between multiple lines of text.
11 Click OK to apply your changes to the selected lettering.

Lettering Color and ColorSort
The ColorSort option sets whether all the characters in a single-color font are 
placed as a single color block, or whether each character in the lettering is initially 
placed as a separate color block. This allows you to use different colors for each 
character, or the same color for all characters.

Note: If Running Stitch Connection is selected, a single color block is always used. 

For multicolor fonts, each character has its own sequence of color blocks.

Note: When you export an embroidery for stitching, it is ColorSorted unless you 
change the default options.

Change the Colors in Lettering
1 In the Letter window, ensure that ColorSort is not selected (checked).
2 In the Control Panel, click Design . The Design window appears. 

The thread colors for each letter can be seen in the Color Select area. There is a color 
block for each color in every letter.

3 Click the top color in the list. The Color Selection dialog opens. See “Color Selection 
Dialog” on page 79 for more information.

4 Change the color to a contrasting color.
5 Click OK to close the dialog. 

In the work area one of the colors in the first letter in the text has changed. Use Color 
Select to change the color of individual letters in your lettering.

6 Control–click the lettering, and choose Fix as Stitches in the Context menu.
In the work area the handles on the lettering are now white. The lettering has been fixed as 
an embroidery.

7 Click Design > ColorSort. There is now only a single occurrence of each color. See 
“ColorSort” on page 86.

8 Chose Edit > Undo twice to reverse the sorting of the colors. The lettering has green 
handles again.
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You can use the Colored Pencils to rapidly change groups of letters to different 
colors. Then, after using ColorSort, change the remaining single colors to the 
actual desired colors. See “Colors Window” on page 83.

Fixing Lettering as an Embroidery
Lettering is fixed as an embroidery when it is Combined with another design, or 
when Fix as Stitches is used. See “Fix as Stitches” on page 30.

If lettering is selected when opening the Modify  window, it will be fixed. The 
stitches are then created, and any further resizing of the embroidery may affect 
stitch density and length. The stitch properties, for example the density, pattern, 
angle or stitch length, may not be changed after it is fixed.

Note: When lettering is fixed as an embroidery, the handles change from green to 
white or blue. After lettering has been converted to embroidery, it can no longer 
be changed with Letter Properties.

To Reverse Fixing as an Embroidery
■ Control–click and select Undo from the context menu.
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20QuickFont

Use QuickFont to create fonts automatically for use with your 
mySewnet™ Embroidery Software, or your embroidery machine.

Create a font automatically from a 
TrueType® or OpenType® font on 
your computer for use with your 
mySewnet™ Embroidery Software, or 
certain HUSQVARNA VIKING® or 
PFAFF® embroidery machines.

To create a font
■ In Font Manager , click QuickFont .

■ Click the QuickFont icon  in the Launchpad.
■ Double-click the QuickFont icon  in the Finder.

Use mySewnet™ QuickFont
1 Open the Letter window  and click to launch Font Manager .
2 In Font Manager, click QuickFont . Alternatively, click the QuickFont icon  in the 

Launchpad.
Note: Progress through the pages using Continue and Go Back.

3 Choose a font on your computer as a base for your embroidered font.
4 Select a stitch type for your font.
5 Name the font and print a catalog.
6 Click Done to create and save the font.

How to Create a Font
Select Font

1 Start QuickFont . The Select Font page appears.
Note: The initial settings in QuickFont are remembered from the last time it was used.

2 In the Font pop-up menu, choose the desired font name. The previews to the right of the 
window change with the font choice.
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3 In the Typeface pop-up menu, choose 
the desired style, for example Regular, 
Light, Bold or Oblique. The options 
will vary according to the selected 
font. The previews to the right of the 
window will change according to the 
style choice.

4 Select a File Type. Choose between: 
A font to use in the mySewnet™ 
Embroidery Software
A font to use on your embroidery 
machine.

5 In the Character Set pop-up menu, 
choose the desired set.
The choice of character set will vary, 
depending on the File Type chosen 
above.

6 Click Continue. The Set Stitch 
Options page appears.

Set Stitch Options
7 In the Stitch Type pop-up menu, 

choose the desired Stitch Type. The 
Output Size may change according to 
the selected Stitch Type. 
The previews to the right of the 
window will change according to the 
selected Stitch Type. For a 
mySewnet™ Embroidery Software 
font, the preview is in the middle of 
the range. 
The first three uppercase characters, 
lowercase characters and numbers are 
previewed. The size for the 'A' and 'a' 
characters are set half way between 
the Minimum and Maximum output 
size for a mySewnet™ Embroidery 
Software font, or the characters are 
set as near as possible to the Output 
Size for a machine font. 
The Real Size % box shows the size of the previews, compared to the Real Size setting in 
mySewnet™ Configure.

8 If desired, click Stitch Options and/or Border Stitch Options and change the settings for the 
selected Stitch Type, such as the fill pattern or satin border width.

9 To change the thread color used for satin columns or pattern fill areas, click the Fill Thread 
Color button . The Color Selection dialog appears for you to choose a new color.

10 To change the thread color used for satin borders, appliqué borders and outlines, click the 
Border Thread Color button . The Color Selection dialog appears for you to choose a 
new color.
Note: After you have chosen a new thread color, the previews are shown with the new 
color.
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11 To change the color used for appliqué fabric, click 
the Appliqué Color button . The Appliqué 
Selection dialog appears for you to choose a new 
color.

12 If desired, adjust the Output Size (for a machine 
font), or Output Size Range (for a mySewnet™ 
Embroidery Software font).

13 In Joining Point, select Baseline to join letters at 
the bottom, select Nearest Point to join letters at 
the place where they are closest for fast stitchout 
of a small font, and use Continuous for a flowing 
handwriting effect with a script font.
Note: Joining Point options are only available with a 
mySewnet™ Embroidery Software font.

14 Click Continue. A generating preview message 
appears, saying that the font is being created. The Output Options page then appears.

Output Options
15 The Font Name is automatically generated to show the TrueType® font name, then the 

style name (for example, Regular), then the Stitch Type (S for Satin, F for Fill, FSB for Fill + 
Satin Border, SB for Satin Border, A for Appliqué or O for Outline), then the character set 
(E for Extended, SE for Super Extended and so on). At the end is the minimum and 
maximum recommended sizes in millimeters (for a mySewnet™ Embroidery Software font), 
or the Output size (for a machine font). If desired, click in the Font Name box to change the 
name.

16 The mySewnet Font Category is 
initially set according to your choice 
of Joining Point. It is set to My Fonts 
for Baseline joining, Nearest Point 
for Nearest Point joining or Script 
for Continuous joining. If desired, 
choose a different category from the 
pop-up menu.
Note: mySewnet Font Category is 
not available when creating a 
machine font.

17 Machine fonts are saved to 
mySewnet/My Designs by default. If 
desired, you can choose a different 
folder, or save to a USB stick. Click 
the button with the ellipsis (three 
dots) to choose a new folder or 
drive.

18 To view the complete font, use the 
Previous and Next buttons below the preview to step through the character set.

19 To print a reference sheet showing the characters in the font, click Print Catalog.
20 To start a new font after creating the current one, select the "Return to start when I click 

Done" checkbox.
21 Click Done and QuickFont will close. The font is saved according to the selected options.
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Select Font

Use the Select Font page of mySewnet™ QuickFont to select the font, typeface 
and character set on which to base the new font. Also select whether to make a 
font for use in the mySewnet™ Embroidery Software, or for use on certain 
HUSQVARNA VIKING® or PFAFF® embroidery machines. The previews to the 
right of the window change with your choices.

Select a Font
1 Choose a font in the Font pop-up menu.
2 Choose a style for your font in the Typeface pop-up menu, for example bold or oblique.
3 Select to use the font with your mySewnet™ Embroidery Software, or for your embroidery 

machine.
4 If you chose to create a font for your embroidery machine, select between Husqvarna 

Viking and Pfaff.
The machine choice is only available when creating a font for an embroidery machine.

5 Choose a Character Set in the pop-up menu.
Your selected font is shown in the preview.

Font
Choose the desired font by name from the TrueType® and OpenType® fonts on 
your computer.

■ Choose a font from the pop-up menu.

Typeface
Choose a typeface from the list available, which varies depending on the selected 
font.

■ Choose a typeface from the pop-up menu.

Choose a font
Choose a style

Create a font for your computer

Create a font for your machine

Choose a character set

Preview the font
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File Type
Make a font to use with the mySewnet™ Embroidery Software, or for use on your 
HUSQVARNA VIKING® or PFAFF® embroidery machine. 

For using in my mySewnet Software: Create a font file for use with 
mySewnet™ Embroidery and other mySewnet™ Embroidery Software apps.

For using on my embroidery machine: Create a font file for use with your 
embroidery machine.

Machine
Select which machine type the font is for:

• Husqvarna Viking
• Pfaff

Note: This option is only available if ’For using on my embroidery machine’ was 
selected in File Type.

Character Set
Choose a character set from: Extended, Super Extended, Western 1, 2, 3 and 4, 
Cyrillic 1 and 2, and Hiragana 1.

■ Choose a character set from the pop-up menu.

Different character sets are available, depending on the selected file type.

Note: The more characters in a font, the greater the amount of time needed to 
create that font. Nearest Point fonts require four versions of each character. 
Therefore, such a font will take four times as long to be created.

Font Format Character Set Default Set

mySewnet™ Embroidery Font Extended
Super Extended
Latin 1
Cyrillic 3
Hiragana 2
Greek 1
Hebrew 1

Extended

HUSQVARNA VIKING® Font Western 1
Western 2
Western 3
Cyrillic 1
Hiragana 1

Western 1

PFAFF® Font Western 4
Cyrillic 2
Hiragana 1

Western 4
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Extended
The following characters are in the Extended character set:

ABCDEFGHIJKLMNOPQRSTUVWXYZ

abcdefghijklmnopqrstuvwxyz

0123456789

!"@$£€%&*()-+_\=/?':;.,

ÀÁÂÃÄÅÆÇÈÉÊËÌÍÎÏÐÑÒÓÔÕÖØÙÚÛÜÝÞß

àáâãäåæçèéêëìíîïðñòóôõöøùúûüýþÿ

Super-Extended
The following characters are in the Super-Extended character set:

ABCDEFGHIJKLMNOPQRSTUVWXYZ

abcdefghijklmnopqrstuvwxyz

0123456789

!"@$£€%&*()-+_\=/?':;.,

ÀÁÂÃÄÅÆÇÈÉÊËÌÍÎÏÐÑÒÓÔÕÖØÙÚÛÜÝÞß

àáâãäåæçèéêëíìîïðñòóôõöøùúûüýþÿ

#<>[]{|}~ŠOEú`´‘’“”™̃šoeŸ§¿¡¢¥©®°ˆ_

Latin 1
The following characters are in the Latin 1 character set:

Note: The Latin 1 character set includes all the characters in the Super-Extended 
set, and additional special characters for Turkish, Dutch, Polish, Azerbaijani, 
Bosnian, Croatian, Czech, Estonian, Hungarian, Latvian, Lithuanian, Maltese, 
Romani, Romanian, Serbian, Slovak, Slovene, and Welsh.

Western 1
The following characters are in the Western 1 character set:

ABCDEFGHIJKLMNOPQRSTUÜVWXYZÅÄÖ- <

abcdefghijklmnopqrstuüvwxyzåäö,.

1234567890ÆæØøàáçëèéêíóùúÑñß&?!’@
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Western 2
The Western 2 character set contains fewer characters. Generally, it will convert 
to a font more quickly than the other character sets. The following characters are 
in the Western 2 character set:

ABCDEFGHIJKLMNOPQRSTUÜVWXYZÅÄÖ-.

abcdefghijklmnopqrstuüvwxyzåäö,.

1234567890ÆæØø?!-,.

Western 3
The following characters are in the Western 3 character set:

ABCDEFGHIJKLMNOPQRSTUÜVWXYZÅÄÆÖ-

abcdefghijklmnopqrstuüvwxyzåäæö.

1234567890ØøàáçëèéêíóùúÑñß&?!’@,.

Western 4
The following characters are in the Western 4 character set:

ABCDEFGHIJKLMNOPQRSTUVWXYZ.,-

abcdefghijklmnopqrstuvwxyz.,-

ÅÄÖÜÆOEØÉÇÑ€$§ß&?!¿¡

åàáäâãèéëêìíïîòóöôõæoeøùúüûçñ@©

1234567890.,:;-+=%\/*°ˆ?~`´'"_

Cyrillic, Hiragana, Greek and Hebrew fonts
Cyrillic, Hiragana (Japanese), Greek and Hebrew fonts are also available.

Note: Creating Cyrillic, Hiragana, Greek and Hebrew fonts requires a TrueType 
font with the relevant set of Unicode characters.

Cyrillic 1
The following characters are in the Cyrillic 1 character set:

Cyrillic 2
The following characters are in the Cyrillic 2 character set:
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Cyrillic 3
The following characters are in the Cyrillic 3 character set:

Hiragana 1
The following characters are in the Hiragana 1 character set:

Hiragana 2
The following characters are in the Hiragana 2 character set:
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Greek 1
The following characters are in the Greek 1 character set:

ΑΒΓΔΕΖΗΘΙΚΛΜΝΞΟΠΡΣΤΥΦΧΨΩ

αβγδεζηθικλμνξοπρςστυφχψω

ΆΈΉΊΪΌΎΫΏ

άέήίϊΐόύϋΰώ

0123456789

!"@€¢%&*()-+_\=/?―«»'‘’“”:;.,·

Hebrew 1
The following characters are in the Hebrew 1 character set:
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Set Stitch Options

Use the Set Stitch Options page of mySewnet™ QuickFont to select the type of 
stitching used to create the characters, the default colors, the recommended size 
range or font size, and the joining method.

Select the Stitch Type and Character Size
1 Choose a Stitch Type in the pop-up menu, for example satin columns, fill with or without a 

border, appliqué or an outline.
2 Click the Stitch Options button to change the properties for satin columns, a fill or appliqué.

The properties dialog for the stitch type opens. Make the desired changes and save.
3 Click the Border Stitch Options button to change the properties for a border, appliqué 

border or outline in its properties dialog.
4 Click the Fill Thread Color  button to change the color of the fill or columns in the 

Color Selection dialog.
5 Click the Border Thread Color  button to change the color of the border or outline in 

the Color Selection dialog.
6 Click the Appliqué Color  button to change the color of the appliqué fabric in the 

Appliqué Selection dialog.
7 Use the arrows or enter a number in Output Size or Output Size Range to set the size, or 

maximum and minimum recommended size, for the font.
Note: The suggested size varies according to the chosen stitch type. Output Size is for fonts 
used with an embroidery machine, and Output Size Range is for fonts used with 
mySewnet™ Embroidery Software.

8 Select a Joining Point method.
Note: Baseline is for general use, Nearest Point is for running stitch connection in small 
fonts, Continuous is for script (handwriting) fonts.
Your selected stitch options are shown in the preview.

Choose a stitch type for the font
Set the properties for the font fill
Set properties for the font outline

Set the size for a machine font
Set the minimum & maximum size 
for a mySewnet software font

Select a joining method for the font

Set the colors for the fill, border
and appliqué
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Stitch Type
■ Choose a stitch type from the pop-up menu, then click the stitch options and 

thread color buttons to set the stitch properties and thread colors for the font.

Use Stitch Type to choose the types of stitching used for the characters in the 
font.

Satin : Create characters using Satin Columns.

Pattern Fill : Create characters using Pattern Fill areas.

Pattern Fill + Satin Border : Create characters using Pattern Fill areas 
outlined with a Satin Border.

Satin Border : Create characters using satin borders.

Appliqué : Create characters with appliqué fabric and placement lines, 
finished with a satin border.

Outline : Stitch an outline around the characters using a running, double or 
triple stitch outline.

After selecting the desired Stitch Type, click the Options buttons to choose the 
stitch settings for creating lettering with the font. 

Stitch Options
Choose the properties for any Satin Column or Pattern Fill in the font, or the 
Appliqué Method. These stitch types are used with the following area types:

• Satin
• Pattern Fill
• Pattern Fill + Satin Border
• Appliqué

Note: Most properties may also be changed when placing the lettering from your 
font in mySewnet™ Embroidery.

■ Click Stitch Options and set the stitch properties for the area types used in the 
font.

Border Stitch Options
Choose the properties for any satin line, running stitch, double stitch or triple 
stitch in the font. These stitch types are used in the following border and line 
types:

• Pattern Fill + Satin Border
• Satin Border
• Appliqué
• Outline
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Note: Most properties may also be changed when placing the lettering from your 
font in mySewnet™ Embroidery.

■ Click Border Stitch Options and set the stitch properties for the line types used in 
the font.
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Satin

Create characters using Satin Columns.

Use the Satin Column options to set the satin density, satin pattern and underlay 
methods.

Pattern
Choose from more than 250 patterns for satin (for areas wider than around 8-
10mm). The initial setting is 0. Add new patterns using Manage My Fills in 
mySewnet™ Digitizing. See “Satin Column” on page 488.

View the patterns in the pattern viewer. See “Fill and Satin Patterns” on page 505.

Note: Patterns can only be used for columns wider than about 8-10 mm.

■ Click a pattern sample or enter the Pattern number to select a pattern. 
■ Set the Pattern number to 0 for standard satin with no pattern, or click No 

Pattern.

Set the stitch density for the satin

Select an underlay type for the satin

Emphasize the area by increasing its relative size

Select and preview a pattern for the satin

Set No Pattern
Choose a pattern from My Fills

Use the Gradient dialog to set Gradient Density
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Underlay
Use zigzag or edge walk underlay.

• Zigzag creates zigzag lines of running stitch as underlay. Use zigzag underlay for 
larger fonts which have wide areas of satin. 

• Edge walk places lines of running stitch just inside the edges of the satin columns. 
Use edge walk for larger fonts when the satin columns are not very wide. 

■ Select Zigzag or Edge Walk underlay. 

For larger bold characters, which give very wide areas of satin, select both 
underlay types. The underlay options are initially deselected.

Compensation
Compensation is used to make an area 'bolder' by increasing its relative size. Set 
Compensation from 0 to 30. The higher the number, the bolder the area appears. 
The initial setting is 0.

Density
Constant density creates a uniform satin at the chosen density. Gradient density 
creates a satin with varying density or color.

Setting Constant Density
The lower the number, the closer together the stitches and the more stitches are 
produced. You can set Density from 2 to 40.

■ Select Constant, then use the slider or the number box to set the Density.

Setting Gradient Density
■ Select Gradient, then click the ellipsis button (3 dots) to open the Gradient dialog. 

See “Gradient” on page 460.

Edge Walk Zigzag Edge Walk plus 
Zigzag
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Pattern Fill
Create characters using pattern fill areas. 

Use the Pattern Fill options to select the 
fill pattern, fill density, stitch angle and 
underlay type. 

See “Pattern Fill” on page 413.

Pattern Fill + Satin Border
Create characters using Pattern Fill areas 
outlined with satin borders.

Use the Pattern Fill options to select the 
fill pattern, fill density, stitch angle and 
underlay type for the fill.

See “Pattern Fill” on page 413.

Use the Satin Border options to select 
the satin border density and width. 

See “Satin Border” on page 414.

Satin Border
Create the characters using satin 
borders. 

Use the Satin Border options to select 
the satin border density and width. 

See “Satin Border” on page 414.
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Appliqué
Create characters using appliqué fabric and a satin border.

■ Click Stitch Options to set the Appliqué Options, and click Border Stitch Options 
to set the Satin Line options. Click the Appliqué Color  button to change the 
color of the appliqué fabric in the Appliqué Selection dialog.

Use the Appliqué Options to choose an appliqué method, set the Appliqué Piece 
margin, and whether to match the placement line to the margin.

Use the Satin Line options to select the satin border density and satin border 
width.

Appliqué Method
Choose the method for placing and securing the appliqué fabric.

■ Standard Appliqué
Stitch a running line to show where appliqué fabric should be placed, then stop to 
position the fabric. Stitch down the appliqué fabric with double stitch, then stop so 
the fabric may be trimmed. Finish the edges with the selected border stitching.

■ Pre-cut Piece

Place outline, trim fabric & add border
Use a pre-cut appliqué piece
Stitch down fabric, trim & add border
Use placement line as cutting guide

Notes on selected appliqué method

Distance between border shape 
and placement line
Match line with appliqué piece outline
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Use a pre-cut appliqué piece; created, for example, using an automatic cutter or 
cutwork needles.

Stitch a running line to show where the pre-cut appliqué piece should be placed, 
then stop to position the appliqué piece. Stitch down the appliqué piece with 
double stitch, then finish the edges with the selected border stitching.

■ Pre-placed Piece
Place the appliqué fabric before stitching.

Place the appliqué layer in position, then stitch down the appliqué fabric with 
double stitch. Stop so the fabric may be trimmed. Finish the edges with the 
selected border stitching.

■ Cut-out
Use the appliqué placement line as a guide to where the fabric should be cut; for 
example for reverse appliqué.

Stitch a double stitch line. Stop so the fabric may be cut to form a hole defined by 
the stitched outline. Finish the edges with the selected border stitching.

Appliqué Piece Margin
Set the margin for appliqué placement relative to the drawn border shape from -
10mm to 10mm. The initial value is 1.0mm.

Note: Use a positive value when trimming the appliqué fabric before the border is 
stitched, for example with Standard Appliqué and Pre-placed Appliqué. A negative 
value is recommended for cut-out and reverse appliqué.

Match Placement Line
Adjust the position of the first running stitch line for either Standard Appliqué or 
Pre-cut Piece so that it matches the outline of the appliqué piece after the 
Appliqué Piece Margin has been applied.

Note: This may be useful for precise positioning of appliqué pieces that have been 
pre-cut with an automated cutter, to ensure the placement line is visible.

Stitching Out an Appliqué Character
Appliqué embroideries are designed to be stitched out in a particular sequence. 
When stitching out an appliqué embroidery using Standard Appliqué, do as follows: 

1 Begin embroidering. A running line will show where to position the appliqué fabric.
2 A stop then allows you to place the fabric.
3 Stitch down the appliqué fabric with double stitch.
4 Next there is a color change so you can trim the fabric, and change the color for the first 

color of the embroidery. 
5 Finally, finish the edges with the satin border. 

Note: The placement section in the appliqué is the same color as the first color in 
the character, so it doesn’t show under the appliqué fabric. If desired, change in 
mySewnet™ Embroidery to the first color of the embroidery.
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Outline

Stitch the characters as an outline using running, double or triple stitch.

Use the Outline options to select the outline method and stitch length.

Stitch Length
The same stitch length is used by all methods. Set the stitch length from 1 to 
12mm in 0.1mm steps. The initial setting is 2mm.

Method
Select Running, Double or Triple stitch for the character outline. 

• Running Stitch is a single continuous line of stitches. 
• Double stitch stitches the full length of a line and then retraces the same path 

back to the starting point, resulting in a double strand of stitching. 
• Triple stitch places three stitches for each stitch placed by running stitch (one 

forward, one back and another forward) resulting in a triple strand of stitching.
The initial setting is Running Stitch.

Running Double Triple

Set the stitch length for the outline

Select running, double or triple stitch for the outline
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Pattern Fill
Use the Pattern Fill dialog to set the properties on a pattern fill area. See “Pattern 
Fill” on page 457.

Note: Changes to the Pattern Fill settings will affect the fill options for Pattern Fill 
as well as for Pattern Fill + Satin Border.

Pattern
Choose a fill pattern in the Pattern viewer. See “Fill Pattern” on page 414.

Density
Constant density creates a uniform fill at the chosen density. Gradient density 
creates a fill with varying density or color.

■ Select between Constant and Gradient density.

Angle
The angle of the fill pattern, as shown by the rotational slider 
and number box. The thread is at a right angle to the fill 
pattern. You can set the Angle from 0 to 359 degrees.

Underlay
Underlay is a low density fill that is perpendicular to the 
stitches of the actual fill area. It is useful for stabilizing large fill 
areas.

■ Choose None, Low, Medium or High density underlay from the pop-up menu.

Preview the Pattern

Set the pattern Angle

Choose Underlay density

Set Compensation

Select Constant or
Gradient Density

Set the density for
Constant Density

Use the Gradient dialog
to set Gradient Density

Choose a My Fills Pattern

Search for a Pattern
by number

Browse for a Pattern
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Compensation
Compensation is used to make an area 'bolder' by increasing its relative size. The 
higher the number, the bolder the area appears. The initial setting is 0.

■ Click the arrows to set Compensation from 0 to 20, or enter a value in the 
number box. 

Fill Pattern
Use the Pattern viewer to select the pattern used for fill areas. See “Pattern” on 
page 459.

Selecting a Pattern
■ Scroll through the pattern viewer, and click to choose a Pattern.
■ Enter a Pattern number directly in the Pattern box.

Note: Patterns in categories other than Standard are recommended for use in 
relatively large fill areas, as they have repeating patterns which work well when 
'tiled' together. Pattern 36 produces a 'satin effect' fill stitch. For a complete 
reference to all the fill patterns that can be used for fonts and SuperDesigns, see 
the Fill Patterns Sample Guide. This is provided as a PDF for viewing and printing.

Satin Border
Satin Line is a line of constant-width satin stitch. It can be used alone, or as a 
border. Use the Satin Line options to select the satin border density and width.

Search for a Pattern by number

Click to select a Pattern

Preview the selected Pattern

Scroll to view other Pattern Categories

Click to browse Patterns in the viewer

Use a My Fills pattern
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Note: Changes to the Satin Line settings will affect the satin options for Satin 
Border as well as for Pattern Fill + Satin Border.

Width
Set Width for the satin line from 1 to 12mm in 0.1mm steps. The initial setting is 
2mm.

Density
Set Density from 2 to 15. The lower the number, the closer together the stitches 
and the more stitches are produced. The initial setting is 5.

Underlay
Use this option to place edge walk underlay inside each edge of the satin border. 

Note: Underlay is not generated if the Width is set below 2mm.

Output Size and Output Size Range
The character size varies according to the chosen Stitch Type. The initial settings 
are within the recommended range. The sizes available are:

Output Size is used with fonts created for use on an embroidery machine.

Set the Output Size
■ Click the Output Size up and down arrows or enter a number to change the 

character size.

Output Size Range is used for fonts created for use with mySewnet™ 
Embroidery Software. The Minimum and Maximum sizes are the recommended 
sizes for the font. The preview shows the middle size in the range.

Stitch Type Recommended Sizes Smallest and Largest Sizes

Satin 12 to 30mm 7 to 50mm

Fill 20 to 120mm 10 to 200mm

Fill + Satin Border 80 to 120mm 50 to 200mm

Satin Border 80 to 120mm 50 to 200mm

Appliqué 80 to 120mm 50 to 200mm

Outline 50 to 120mm 25 to 200mm

Set the stitch density for the line

Set the satin line width

Use edge walk underlay inside each edge of the line
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Set the Output Size Range
■ Click the Minimum up and down arrows, or enter a number, to set the minimum 

recommended size for the font characters.
■ Click the Maximum up and down arrows, or enter a number, to set the maximum 

recommended size for the font characters.

Joining Point
Set the joining method for the font.

Note: This option is only available for fonts created for use in the mySewnet™ 
Embroidery Software. It is not available for fonts for use on an embroidery 
machine.

Baseline
This is the standard joining method. The characters are joined along the 'baseline' 
on which the characters sit. Use Trim Connection in the Letter window to insert 
trim commands that trim the long connecting stitches between characters while 
the lettering is stitched out.

Nearest Point
Nearest point fonts use special logic in mySewnet™ Embroidery to determine the 
best way to join characters together. Nearest Point is recommended for faster 
stitchout of small fonts, where connection stitches will be left untrimmed. Choose 
Running Connection in the Letter window to avoid the need for trimming with 
small characters. Each character has four versions to give different start (on the 
left) and end (on the right) points as follows:

When placing lettering, the correct character versions are automatically selected 
to give the shortest joining distances between each character. Here, the two Ms 

Bottom Left to Bottom Right Top Left to Top Right

Top Left to Bottom Right Bottom Left to Top Right
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are connected in different ways (top left to bottom right and bottom left to top 
right):

Continuous
Continuous fonts are typically used to give a flowing handwriting effect for script. 
When continuous fonts are used for lettering, no space is added between the 
lowercase letters. (The Gap setting is not used.) Therefore, select Continuous for 
Script fonts where the lowercase letters are joined. All other characters are 
connected the same way as baseline fonts.

Stitch and Appliqué Colors
Click Fill Thread Color  to change the thread color used for Satin Column and 
pattern fill areas. The Color Selection dialog appears for you to choose a new 
color.

Click Border Thread Color  to change the thread color used for satin borders, 
appliqué borders and outlines. The Color Selection dialog appears for you to 
choose a new color.

After you have chosen a new thread color, the preview shows the new color.

Click Appliqué Color  to change the appliqué fabric color. The Appliqué 
Selection dialog appears for you to choose a new fabric.

Choose a thread range
Selected thread ranges

Search by thread number

Click a thread color
to select a thread

View the thread 

Use the Colors window

Preview the thread color

information

to match a color
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Note: Only Quick Appliqués are available in mySewnet™ QuickFont, to optimize 
font creation and loading time. You can select a printed fabric when creating 
lettering with the font.

Select a color & texture

Choose Quick or Cut-out appliqué

Preview the appliqué fabric

Reuse a recent fabric

Set the appliqué border margin 
Match pre-cut piece and outline

Print a sheet of appliqué fabric
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Output Options
Use the Output Options page of mySewnet™ QuickFont to review the font, to 
name it, and to select where it will be saved.

Font Name
The Font Name is automatically generated to show the TrueType® font name, 
then the style name (for example, Regular), then the Stitch Type (S for Satin, F for 
Fill, FSB for Fill + Satin Border, SB for Satin Border, A for Appliqué or O for 
Outline), then the Character Set (E for Extended; SE for Super Extended; W1, W2, 
W3 and W4 for Western 1, 2, 3 and 4; C1 and C2 for Cyrillic 1 and 2; and H1 for 
Hiragana 1); then the minimum and maximum recommended sizes in millimeters 
(or the Output Size for a machine font).

You may change the Font Name as desired. 

mySewnet Font Category
The Categories are the same as the categories on the Letter window in 
mySewnet™ Embroidery.

The Category is initially set according to your choice of Joining Point. It is set to 
My Fonts for Baseline joining, Nearest Point for Nearest Point joining or Script for 
Continuous joining.

You may select any Category as desired. 

Save to USB Stick or Folder
Set the folder or USB stick where the font is to be saved. The font is saved as a .vf3 
(font) file on your computer, or on your USB stick. 

By default the font is saved to mySewnet/My Designs/.

Automatically generated font name

Place the font in a Category
Save the font to stick or computer

Print a sheet to show the whole font

Create another font after saving

Preview the font
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Note: This option is only available if the font was selected for using on an 
embroidery machine.

■ Click the ellipses (3 dots) button, and browse to the desired place.

Using a saved font
To use the font on your embroidery machine, do as follows:

■ Browse from the embroidery machine using File Manager or Files & Folders and 
download the font from your computer.

■ Save the .vf3 file to a USB Embroidery Stick (or copy it using the Finder); then 
transfer it to your embroidery machine.

Print Catalog
Click the Print Catalog button to print a reference sheet showing the characters in 
the font.

Select Show Details to choose the information to be printed with the catalog, 
select the printer and page layout, and the number of copies. Then print the 
catalog. See “Print” on page 511.

New Font
Select the "Return to start when I click Done" checkbox to start a new font when 
the current font has been created. mySewnet™ QuickFont displays the Select Font 
page.

Preview
The 3D view boxes allow you to browse through the converted font, showing 
three uppercase letters, three lowercase letters, and three numbers or symbols. 
The character order is the same as the selected character set. 

Note: You can change the 3D background with mySewnet™ Configure.
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Previous
View the previous nine characters.

Next
View the next nine characters.

Real Size%
This box shows how big the 3D view you can see is as a percentage of the real size 
of the generated stitch files. This depends on the Real Size setting being correct in 
mySewnet™ Configure.

Create a Pattern Fill Font
1 In mySewnet™ Embroidery, open the Letter window , click the Font Manager  

button, then click the QuickFont button . Alternatively, click the mySewnet™ QuickFont 
icon  in the Launchpad, or double-click the mySewnet™ QuickFont icon  in the 
Finder.
The Select Font page appears.

2 In the Font pop-up menu choose the font Lucida Grande. 
The previews show the appearance of the 'ABC', ’abc’ and '123' characters in the font.

3 Ensure the Typeface is set to Regular.
4 If you are creating a font for use in mySewnet™ Embroidery, choose ’For using in my 

mySewnet Software’.
If you are creating a font for a machine, select ’For using on my embroidery machine’, and 
choose your machine brand.
Note: The pictures here illustrate using QuickFont to create a font for mySewnet™ 
Embroidery.

5 Select a character set:
• If you are using QuickFont for 
mySewnet™ Embroidery, ensure 
that Extended is set as the Character 
Set.
• If you are creating a font for a 
HUSQVARNA VIKING® 
embroidery machine, ensure that 
Western 1 is set as the Character 
Set.
• If you are creating a font for a 
PFAFF® embroidery machine, 
ensure that Western 4 is set as the 
Character Set.
Note: These character sets are 
appropriate for general English text, 
with letters, numbers and some 
punctuation.
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6 Click Continue and the Set Stitch Options 
page appears.

7 Set the Stitch Type to Pattern Fill . The 
previews now show the pattern fill, and the 
Output Size and Output Size Range values 
change, as Pattern Fill is suitable for larger 
letter sizes than the default Satin.

8 Click the Stitch Options button and the 
Pattern Fill dialog appears.

9 Click the Patterns button (the button with three dots) to 
choose a pattern for the fill.

10 In the Pattern viewer ensure the Pattern is set to 3 from 
the Standard 1 category.

11 In the Pattern Fill dialog, ensure the Density is set to 
Constant, and that the value is set to 2.

12 Click OK to close the dialog.
13 Click the Fill Thread Color button  and the Color 

Selection dialog appears.
14 Ensure the Thread Range is set to Robison-Anton Rayon 

40. 
15 Click in the Find Thread box and enter '2409'. Thread 

color 2409 (Yellow Mist) is found in the list.
16 Select the thread, and then click OK. The previews are 

updated with the new thread color.
17 Ensure the Joining Point is set to 

Baseline, which is the recommended 
setting for most lettering.
Note: Nearest Point is recommended 
for faster stitchout of small fonts, 
where connection stitches will be left 
untrimmed. Continuous is used for 
Script fonts where the lowercase 
letters are joined.
The Joining Point options are only 
available when creating a font for use 
in mySewnet™ Embroidery. They 
are not accessible when creating a 
machine font.

18 Click Continue. The font is 
generated, and the Output Options 
page appears.

19 Use Next and Previous to preview 
the other letters in the font.



mySewnet™ Embroidery   QuickFont             423

20 Leave the Font Name unchanged.
Note: The Font Name is 
automatically generated to show the 
TrueType® font name, then the 
typeface (here Regular), then the 
Stitch Type (F for Pattern Fill), then 
the Character Set (here E for 
Extended), then the minimum and 
maximum recommended sizes in 
millimeters (or output size for a 
machine font). Other letter 
combinations are used for different 
style and stitch type choices.

21 If you are creating a font in 
QuickFont for use in mySewnet™ 
Embroidery, leave the Category as 
My Fonts. This will save the font to 
the My Fonts folder on your 
computer.

22 If you are creating a font for use on a machine, save the font to the My Designs folder on 
your computer (the default location), or to a USB embroidery stick.

23 If desired, click Print Catalog to print a reference sheet that shows the font details and the 
characters in the new font.

24 Click Done to close QuickFont.
Note: To use the font in mySewnet™ Embroidery, in the Font viewer, browse to the My 
Fonts Category. The font Lucida_Grande_regular_F_E_20_120 is previewed in the font 
display. The Font viewer automatically detects and previews any new fonts you add to My 
Fonts, and the font can be used in the same way as the system fonts.
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Font Guidelines
About Fonts
On a computer, a font is a set of characters which all have the same style of design.

TrueType® and OpenType® Fonts
TrueType® fonts are the standard for fonts used by computer programs. 
OpenType® fonts are similar to TrueType® fonts but with extra features such as 
an extended character set.

Postscript Type 1 Fonts
This was the first widely used font standard in the computer industry, originally as 
a way of having standard fonts for computers and printers. These are also known 
as Adobe® Type 1 fonts. mySewnet™ QuickFont does not support Postscript 
Type 1 fonts.

Font Variations
Many fonts are supplied with separate style definitions, for example Regular, Bold, 
Italic and Bold Italic.

Complexity
There are various factors that will increase or decrease the complexity of a font. 
Extremely complex fonts will convert rather slowly, especially if converting to 
Satin.

Serif
Serifs are the small slabs, blocks, caps or other detail that are placed on the ends of 
character arms, and sometimes also at corners. Serifs generally give a more old 
fashioned or formal feel to a font. The classic serif font is Times Roman.

Serif fonts work well using a Pattern Fill Stitch Type.

Sans Serif
This literally means "without serif". The most well known sans serif font is Arial. 
Sans serif fonts are generally very clean and usually plain.

Sans serif fonts work well using all Stitch Types.

Cursive
This is used to refer to flowing fonts similar to handwriting. These are generally 
smooth, but have complex curly details. These are relatively slow to convert to 
Satin, but only the most complex fonts will give problems.

Stencils
Stencil fonts have the letters broken up into several sections. If you use a stencil 
font, the separate parts of each letter will be connected with movement stitches.
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Multiple Outlines
This can be used for various effects, such as drop shadow, cut out effects, and so 
on. These types of fonts are generally the most complex and the most likely to 
produce unexpected results with mySewnet™ QuickFont. Symbol fonts also use 
multiple outlines for some of their shapes.

Symbol Fonts
A symbol font does not have a standard alphabet and numbers that you would use 
for text in any language. Instead, symbol fonts allow a variety of shapes to be 
included in the normal text of a document and treated as normal text. Symbol 
fonts provide shapes such as bullets, checkmarks, zodiac signs and so on. A well 
known example is Wingdings.

The shapes in a symbol font may also vary in size within a single font. The size of 
converted fonts is set by specifying the height of the uppercase letter A, or 
whichever symbol or character occupies its position in the font. This may affect 
your converted symbols if the symbol corresponding to the letter A is much 
smaller or larger than other symbols in the font. If your symbols convert to 
unexpectedly small or large sizes, compare the symbols by selecting the font in a 
word processor and typing on your keyboard. Type in A and some other letters to 
see how the corresponding shapes differ in size from the shape for A. 
Alternatively, type in some letters in a normal font then select the letters and 
change them to the required symbol font.

Symbol fonts work well using Pattern Fill and Outline Stitch Types. Only those 
characters in a Symbol Font that correspond to the chosen character set are 
converted.

Overlapping Shapes
Some characters in some fonts are made of overlapping shapes. This is not 
noticeable when printed, because the solid colors that are used for the fonts hide 
the overlap. However, this may appear when using Satin Border. This most 
commonly occurs with K, k and the cedilla character (ç).

Guidelines for Using mySewnet™ QuickFont
The following information gives guidelines for the way you can use each of the 
styles of font conversion.

Satin
This applies to the Satin Stitch Type.

Size Range: The permitted size range for Satin is 7mm to 50mm, with 12mm to 
30mm recommended.

Font Complexity: Satin works best with sans serif fonts of medium weight. The 
ideal example is Arial, which is a system font installed with the Mac®.
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Very complex fonts, such as intricate cursive fonts, can take a long time to convert 
to satin.

Pattern Fill Areas
This applies to the Pattern Fill and Pattern Fill + Satin Border Stitch Types.

Size: Pattern Fill generally gives better results at larger sizes. This is partly because 
the fill pattern looks better when it is on a larger area. Also, the definition of the 
shapes of the characters improves, as there are more stitches used to pick out 
details of the shapes.

The permitted size range for Pattern Fill is 10mm to 200mm, with 20mm to 
120mm recommended. The permitted size range for Pattern Fill + Satin Border is 
50mm to 200mm, with 80mm to 120mm recommended.

Satin Alternative: If you have a font that is not converting to Satin very well, 
then an alternative is to convert the font to a Pattern Fill using Pattern 36. Pattern 
36 is a specially designed fill that gives a satin stitch look to a pattern fill area.

Thin Fonts: Fonts that are very thin will not generate a fill area. This is a 
safeguard against producing very short stitches that might cause problems for an 
embroidery machine. A simple workaround is to use a Bold version of the font.

Satin Border
This applies to the Pattern Fill + Satin Border, Satin Border and Appliqué Stitch 
Types.

Size: Satin Border generally gives better results at larger sizes. This is because as 
the font characters increase in size, the separation between the details is 
increased, such as the distance between corner points on serifs or other details.

The permitted size range for Satin Border is 50mm to 200mm, with 80mm to 
120mm recommended.

Sharp Points: Occasionally, the border will not negotiate a sharp point as well as 
you might wish. Try changing the font size, or create the font as an Outline instead.

Note: If you have mySewnet™ Embroidery, you may wish to create the font in 
QuickFont in mySewnet™ Embroidery and then adjust the lettering, before saving 
ready-prepared lettering to stitch out as an embroidery.

Outline
This applies to the Outline Stitch Type.

Size: The permitted size range for Outline is 25mm to 200mm, with 50mm to 
120mm recommended.

Complex Shapes: Outline is effective for complex shapes. For example, it is well 
suited to symbol fonts.
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21Name Changer

Use Name Changer to create multiple customized embroideries 
with varied lettering from a personal template embroidery.

Use Name Changer  to create a series of embroideries with varied lettering 
automatically from a template that you designed. Use a delimiter to place your text 
on two different lines.

Note: Use Name Changer to create customized embroideries for a child’s clothing, 
a sports team or company shirt, a wedding place name or hanky, or for a set of 
labels.

To start Name Changer

■ In the Design window  of the Control Panel  click Name Changer .

Using Name Changer
Design a template embroidery with some lettering, then select the piece of 
lettering to be changed, and use Name Changer  to create multiple versions of 
this design with varying words. Export the designs as individual embroideries.

Enter the desired names, or paste in a list of names. Then use the Previous  and 
Next  buttons to view the created designs.
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Name List
Type a list of names, or paste in a list from a word processor or spreadsheet.

Note: Your word list will still be available if you re-open Name Changer during the 
same session.

Line Delimiter
Choose a delimiter to break the text onto two lines. Choose from a Comma, Tab, 
Space or None.

Note: In the picture above, the space was used as a delimiter to place the names on 
two lines.

Edit in a New Window
Use Edit in a New Window  to open the selected design in a new window, for 
example if a frame needs adjusting around a name that is too long, or too short.

Save the edited embroidery from that window.

Previous and Next
Use Previous  and Next  to view the automatically created designs. The 
Design Information shows the number of stitches and other details for the 
previewed design.

Design Information
View the design information for the selected design.

Enter or paste in a list of names

View the details for the selected design

Preview the selected design

Select a delimiter

Edit the selected design in a new window
Preview your designs

Export the designs 
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Export
Export the complete set of designs.

Note: The design name will be created from the name of your template design, 
followed by the text for the name concerned.

Create a Template Design for use with Name Changer
First, create the base design for your changing text, and save it as a template. This 
design uses two SuperDesigns to frame the lettering to be changed. Use a 100 x 
100 hoop.

1 Open the SuperDesign window .
2 Choose the Corners Category from the 

pop-up menu.
3 Select the first design in the Corners 

Category, and click Apply twice.
4 On the upper of the two copies, click the 

horizontal and vertical flip handles to form 
the upper part of a frame. Then move the 
SuperDesign copies to create the frame.

5 Open the Letter window .
6 Click the displayed font to open the font 

menu, and enter the word "Nimbus".
7 Select the font Nimbus 15-45mm and click OK.
8 In the Letters text box, enter the name "Andrew".
9 Press Option–Return to start a new line, and then enter "Cooper".
10 Press Apply.
11 Move the text to between the two parts of 

your frame.
Note: The two lines of text here can be 
used as two lines of text in your designs. 
They could also be used with the Full 
Circle lettering shape to place text above 
and below an embroidery.

12 Make any other edits to the template, such 
as matching the design and lettering colors.

13 Save your design as "Place Name 
Template" for future use.

Use your Template Design with Name Changer
14 Select the lettering to be changed in your design. Then, in the Design  window click Name 

Changer .

Note: If the design was Grouped, use Reveal Groups  and then select the lettering.
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The design as loaded only contains the first name - this is because the second name is used 
for the second design. Use Line Delimiter to change this.

15 In the Line Delimiter popup menu select "space".
16 Then, in the Name List place a space after "Andrew", and delete the line break before 

"Cooper". 
Both names are now shown.

17 Enter several more names in the Name List text box, with a space between the two parts of 
the name.
Note: Use the comma or tab delimiter when pasting in a list of names from a spreadsheet, or 
a formal word processed document. Also, use a comma to split double barrel names.

18 Use the Previous  and Next  buttons to move through the designs.
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Note: The design information for each design is shown below the preview.
19 If a design does not look right, for example if it touches the frame, click Edit in a New 

Window , and adjust it in the new mySewnet™ Embroidery window. Then save your 
adjusted design.
Note: You can remove the name from your list, or remove the automatically created 
embroidery from the set of Exported embroideries before you stitch out.

20 If several embroideries look wrong, close Name Changer and adjust your template so that 
the names will fit better. Save the template, then open Name Changer again.

21 When you are happy with your automatically created set of embroideries, click Export. See 
“Export” on page 33.

22 In the Export dialog box, choose your file format (for example .vp3) and then click OK. The 
Save As dialog box is displayed.

23 In the Save As dialog the name of your template design is shown - here "Place Name 
Template". Shorten the name, for example to "Place Name", as the name in your list will be 
added to that design’s name.

24 Click Save to generate the designs, one for each name.
25 Use the Finder to check that the designs have been created, and to look at them.
26 Before closing down mySewnet™ Embroidery, open Name Changer again.
27 Select your list of names, then use Command–C to copy it. Close Name Changer.
28 Select the lettering in your template embroidery, and ensure that Notes  is selected in 

the Design Panel.
29 Click Edit , then paste the list of names into the Notes (Command–V). Click OK to 

close the Notes.
Note: Reopen the template file and add more names, or use a completely different set of 
names with that template for a different collection of designs.

30 Save the template embroidery with your list of names.
Note: You can use the Alignment tools to place the embroideries together in a large hoop 
for stitching out together on non-fraying fabric, then trim as desired.



432          mySewnet™ Embroidery   Creating SuperDesigns 

22Creating SuperDesigns

This chapter describes how you can use the SuperDesigns available 
in mySewnet™ Embroidery to enhance your embroidery project.

Create SuperDesigns from the SuperDesign sets available in mySewnet™ 
Embroidery. SuperDesigns are special designs that can be resized with constant 
stitch density.

Some SuperDesigns are multicolored, and the stitch type for many can be changed. 
Alter the size, proportions, stitch type and thread color. A SuperDesign can be 
resized with constant stitch density, and the stitch properties adjusted, until it is 
fixed as embroidery.

To Open the SuperDesigns Window
■ Click Control Panel , then click SuperDesign .

Choose a SuperDesign Category

Scroll down and select a design

Alter the size of your chosen design

Adjust the proportions of the design
Change the appearance of the
stitching in the design
Place the design in the work area

Search for a SuperDesign by name or keyword

Choose a SuperDesign style

To learn how to Go to

Create a SuperDesign See “Create a SuperDesign” on page 433.

Change the shape of a SuperDesign See “Reshaping a SuperDesign” on page 435.

Change the properties for an existing 
design

See “Changing SuperDesign Properties” on 
page 436.
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Create a SuperDesign
1 Open the SuperDesign window .
2 Choose a SuperDesign Category from the pop-up menu.

The preview shows the first design set in that category.
Note: Choose a single Category, or browse All Categories.

3 Scroll down to select a SuperDesign set.
4 Click a design to select it.
5 Choose a SuperDesign Style (for instance, Color or Line).
6 Set the Size in millimeters as desired, from 5mm to 200mm. This sets the height of the 

SuperDesign, and the width is set proportionally.
7 Click the arrows for width  and height  to change the proportions of the design. 

Alternatively, enter a size in the number box.
8 If desired, select a line or fill type from the Stitch Type pop-up menu, then click the stitch 

type to open the properties dialog for the stitch type. See “Choosing Stitch Properties” on 
page 456.

9 Change the stitch properties for the SuperDesign in the properties dialog, for example the 
density, and the stitch length, angle and pattern. Click OK to close the dialog.

10 Click Apply. The SuperDesign appears in the work area, leaving any existing SuperDesigns 
unchanged.

About SuperDesigns
SuperDesigns are created from the SuperDesign sets available in mySewnet™ 
Embroidery. 

SuperDesign sets are grouped into Categories. Each set contains 9 SuperDesigns. 
The SuperDesign window shows thumbnails of all the SuperDesigns in the 
currently selected SuperDesign Category. 

To Select a SuperDesign Set
■ In the SuperDesign window choose a Category from the pop-up menu. Then scroll 

down and choose a SuperDesign set.

SuperDesign Category
There are 29 SuperDesign Categories: Animals, Appliqué, Borders, Buttonholes, 
Cartoons, Celebrations, ChildStyle, Corners, Effects, Encore, Fantasy, Flowers and 
Leaves, Food and Drink, Hearts, Holidays, Home, Music, People, Redwork, 
Religious, Scallop, Sports, Sports Symbols, Stars, Tassels, Trees, Wreath and 
Zodiac.

Change the color of a SuperDesign See “Change SuperDesign Color” on page 437.

Fix a SuperDesign as an embroidery See “Fixing SuperDesigns as Embroideries” on 
page 437.

Create a SuperDesign circle with Encore See “Create a SuperDesign Daisy Chain” on 
page 438.

To learn how to Go to
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SuperDesign Set
Each SuperDesign category contains numbered SuperDesign sets. Each set 
contains 9 SuperDesigns. 

A set of SuperDesigns has its own default size. This size is used each time the 
SuperDesign set is first selected.

SuperDesign Size
SuperDesign size can be set from 5mm to 200mm. This is the height of the 
SuperDesign.

If you set a satin SuperDesign to a very large size, use Satin Properties to choose a 
pattern which will prevent loose stitching that may catch and pull easily. See “Satin 
Column” on page 488.

Once a SuperDesign has been converted to an embroidery it can only be scaled 
and resized in the same way as any other embroidery. If further adjustments are 
required, place the design again as a new SuperDesign.

Height and Width
Adjust height  and width  separately to change the proportions of the 
SuperDesign. For instance, increase height to make the design taller without 
increasing the width.

Height and width can be set from 25% to 400% of the original size, in steps of 1%. 
The properties stay the same until you change them or close mySewnet™ 
Embroidery.

To Set SuperDesign Dimensions
■ In the SuperDesign window, click the Size up and down arrows or enter a number 

to change the design size.
■ In the SuperDesign window, enter a number in the height or width number box, or 

use the arrows to adjust the height or width.
■ When a SuperDesign has been placed in the work area, you can resize it using 

SuperDesign Properties. See “Changing SuperDesign Properties” on page 436.
■ In the work area, use the handles on the selection box to resize the design.

Stitch Type
Use Stitch Type to alter the appearance of the stitching used in the selected 
SuperDesign. 

Note: If there is more than one stitch area of a particular type in the design, the 
pop-up menu will show that stitch type in a numbered list; for example Pattern 
Fill 1, Pattern Fill 2.

Changes made to the stitch properties for a SuperDesign set are retained until a 
new SuperDesign set is selected.
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To change the Stitch Type
■ Select a stitch type from the pop-up menu with the ellipsis (three dots) to open 

the properties dialog for the stitch type. See “Choosing Stitch Properties” on 
page 456.

Edit SuperDesigns
You can adjust SuperDesigns after they have placed in the work area, but before 
they have been fixed as an embroidery.

Note: A SuperDesign that has not been fixed as an embroidery has green handles. 
A SuperDesign fixed as an embroidery has white handles or blue handles. See 
“Resize and Scale” on page 96.

To Adjust SuperDesigns
■ Drag the green handles to change the shape of a SuperDesign. Hold the Shift key 

while dragging to retain the original proportions. Hold the Option key to resize 
from the center. See “Reshaping a SuperDesign” on page 435.

■ Control–click a SuperDesign and select an option from the context menu:
• Choose Properties to change the size, height and width. See “Changing 

SuperDesign Properties” on page 436.
• Choose a stitch type and open its properties dialog to alter properties such as 

density, stitch length, angle and pattern. See “Choosing Stitch Properties” on 
page 456.

■ To change the thread colors in the SuperDesign, in the Control Panel click Design, 
then click a thread color. See “Changing a Thread Color” on page 79.

■ Fix the SuperDesign as an embroidery. See “Fixing SuperDesigns as Embroideries” 
on page 437.

Reshaping a SuperDesign
1 Choose a SuperDesign in the SuperDesign window. See “Create a SuperDesign” on 

page 433.
2 Click Apply. The SuperDesign appears in the work area.
3 Drag the design a short distance to the right. A four arrow pointer appears as you drag.
4 Place the pointer over one of the square green handles at the corners of the design. The 

Adjust/resize pointer  appears.
5 Drag the handle to change the shape of the SuperDesign.
6 Hold the Shift key and drag one of the handles. The size changes, but the shape remains the 

same. (Hold the Option key to resize from the center.)
7 Use the round handle on the right to rotate the SuperDesign. The handles on the design are 

now white or blue. This means that the SuperDesign has been fixed as an embroidery.
8 Undo the rotation. The green handles reappear. You can adjust the design again.
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SuperDesign Properties
Use the SuperDesign properties dialog to change the SuperDesign size, width, 
height and angle of a design that has been placed on the work area.

To change SuperDesigns before you have clicked Apply, use the SuperDesign 
window. See “Create a SuperDesign” on page 433.

Note: SuperDesign properties may not be changed once the design has been 
converted to embroidery.

To open SuperDesign Properties
■ In the work area, Control–click the SuperDesign, and select Properties from the 

context menu.

Note: You must Control–click directly on the design. If you click outside the design, 
a different context menu will appear.

Size
SuperDesign size can be set from 5mm to 200mm. This is the height of the 
SuperDesign.

Height and Width
Use height  and width  to adjust the proportions of the SuperDesign. For 
instance, to make the design taller without increasing the width, increase the 
height.

Height and width can be set from 25% to 400% of the original size, in steps of 1%.

Rotation
Use Angle to rotate the SuperDesign to the desired angle.

Changing SuperDesign Properties
Use the SuperDesign properties dialog to change a design after it has been placed, 
but before it has been fixed as an embroidery.

Note: You cannot change the design with SuperDesign Properties. Create a new 
design instead. To change the stitch type or appliqué, Control–click the 
SuperDesign and select the stitch type from the context menu. See “Stitch Type” 
on page 456.

Change the SuperDesign size
Adjust the proportions of the design

Change the angle of the SuperDesign
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1 Control–click within the SuperDesign and select Properties from the context menu. The 
SuperDesign properties dialog appears.

2 Adjust Size to change the basic size of the SuperDesign. It is recommended to use a size 
within the range suggested in the SuperDesign guide.
Note: Each set of SuperDesigns has its own default size. The default size is set automatically 
each time a SuperDesign set is selected.

3 Click the arrows for percentage width  and height  to change the proportions of the 
SuperDesign. Alternatively, enter a size in the number box.

4 Enter a number in the rotation angle number box, or use the arrows to increase or 
decrease the angle of rotation of the SuperDesign.

5 Click OK to apply your changes to the selected SuperDesign.

SuperDesign Color
You can change the colors of SuperDesigns before or after they have been fixed as 
embroideries.

Change SuperDesign Color
1 Open the SuperDesign window  and choose "Borders" from the 

SuperDesign Category pop-up menu. The Borders 1 SuperDesign 
set appears.

2 Click the design in row 3 column 3 and click Apply.
3 In the Control Panel, click Design . The Design window appears.

The thread colors for the SuperDesign can be seen in the Color 
Select area.

4 Click the top color in the list. The Color Selection dialog opens. See “Color Selection 
Dialog” on page 79 for more information.

5 Change this pale green to a deeper green.
6 Click OK to close the dialog.

The green has changed in the Design 
window and in the SuperDesign in the 
work area.

7 Undo the color change. The SuperDesign 
has returned to its original colors.
Note: If you have many of the same 
SuperDesigns, it is recommended to 
Combine and ColorSort and then change 
the colors.

Fixing SuperDesigns as Embroideries
SuperDesigns are fixed as an embroidery when they are Combined with another 
design, or when Fix as Stitches is used. See “Fix as Stitches” on page 30.

If a SuperDesign is selected when opening the Modify  window it will be fixed. 
The stitches are then created, and any further resizing of the embroidery may 
affect stitch density and length. The stitch properties, for example the density, 
pattern, angle or stitch length, may not be changed after it is fixed.
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Note: When SuperDesigns are fixed as embroideries, the handles change from 
green to white or blue. After a SuperDesign has been converted to embroidery, it 
can no longer be changed with SuperDesign properties.

To Reverse Fixing as an Embroidery
■ Control–click and select Undo from the context menu. This will preserve any 

adjustments made with the selection box handles.

Create a SuperDesign Daisy Chain
Use Encore to create a circle of SuperDesigns.

1 Open the SuperDesign window .
2 Choose "Borders" from the SuperDesign Category pop-up menu. 

The Borders SuperDesign sets are shown.
3 In the Borders 1 set, click the flower design in row 1 column 3 

(number 3).
4 Ensure that Size is set to 20mm.
5 Click Apply and the flower SuperDesign appears on the work area.
6 In the Control Panel, click Encore . The Encore window appears. 

See “Encore” on page 103.
7 Ensure that the Encore Type is set to Circle .
8 Ensure that Position is set to Standard .
9 Set Repeats to 6.
10 Ensure that Group is selected.
11 Click Preview and a circle of daisy designs appears on the work 

area.
The daisy designs appear a little sparse. More designs would create a 
better circle.

12 Increase the number of Repeats to 10 and click 
Preview again. The circle now looks more balanced.

13 Drag the top of the circle downwards until the daisy 
designs meet.

14 Click Apply. The daisy design is now surrounded by a 
selection box with a solid line (a group). The 
individual SuperDesigns can be seen within this group.

15 In the Control Panel, click Design. The colors for the 
individual SuperDesigns have been kept.
Use ColorSort when Exporting to minimize the 
number of colors when stitching out. The minimum 
number of colors will be 3, if none of the designs 
overlap. Your ring may have more colors, depending 
on the amount that the flowers overlap.
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23Frames, Borders & Underlines

This chapter describes how you can use the frames, flourishes, 
borders and motif underlines in mySewnet™ Embroidery to enhance 
a design or lettering, or to create individual frames, borders, motif 
underlines and individual motifs.

In the Frames window you can create a frame or border which is placed at a size 
to fit around the currently selected embroidery, lettering or SuperDesign, or if no 
embroidery is selected, on the work area at a chosen size. You can also create 
flourishes above and below, or motif underlines below the selected embroidery, or 
separately from an embroidery, or place single motifs.

Creating Frames, Borders and Underlines 
In the Frame window you can select corners, frames, side pieces, flourishes, 
borders and motif underlines to place around your embroidery.

Note: In this chapter, corners, flourishes, frames and side pieces are referred to 
collectively as frames.

Choose from the categories of corners, frames and side pieces. Then choose a 
frame set, and select a design. Place the frame around your embroidery, or 
anywhere on the work area. 

Scroll down and choose a design for your frame

Choose corners, frames, side pieces, flourishes,

Crop your embroidery, or select Margin
and set its size

Group the embroidery and the frame
Change the appearance of the stitching in the frame
Place the frame around your embroidery

a border or an underline
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Alternatively, select Flourish and choose a flourish to be placed above, below or as 
a duo above and below the selected embroideries.

Some frames are multicolored, and the stitch type for many can be changed. A 
frame can be resized with constant stitch density, and the stitch properties 
adjusted, until it is fixed as embroidery.

Note: If multiple embroideries are surrounded by a frame with the Crop option 
selected, the inner embroideries will be combined automatically.

The Frame and Flourish options stay the same until you change them, or close 
mySewnet™ Embroidery.

To Open the Frame Window
■ Click Control Panel , then click Frame .

Create a Frame
1 Load an embroidery in the work area and select it.
2 Open the Frame  window.
3 Select a frame Type (corners , frames  or side pieces ).

The preview shows the first frame set of that type and its name.
4 Scroll down to choose a frame set.
5 Click a frame to select it.
6 If desired, select Group to keep the frame with the embroidery.
7 Select to use a margin or to crop the embroidery when placing the frame.

Margin leaves a space between the embroidery and the frame around it. Crop leaves no 
margin visible, and will cut the embroidery to the shape of the frame.
Note: It is recommended to use the Group option when Crop is selected.

8 If you selected Margin, set the Size in millimeters from -50 mm to 50 mm.
9 If desired, select a line or fill type, or appliqué, from the pop-up menu to open the 

properties dialog for the stitch type. See “Choosing Stitch Properties” on page 456.

To learn how to Go to

Create a frame See “Create a Frame” on page 440.

Create a flourish See “Create a Flourish” on page 441.

Change the shape of a frame See “Reshaping a Frame” on page 445.

Change the size of a frame See “Changing Frame Properties” on page 446.

Change the color of the frame See “Change Frame Color” on page 447.

Place a frame around an embroidery See “Grapes and Birds in a Frame” on page 448.

Use appliqué with frames See “Stitching out an Appliqué Frame” on page 441.

Place a border around a design See “Create a Border” on page 451.

Create a motif underline See “Create Lines of Butterfly Motifs” on page 454.

Place a single motif See “Create a Single Motif” on page 453.
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10 Change the stitch or appliqué properties for the frame in the properties dialog, for example 
the density, and the stitch length, angle and pattern. Click OK to close the dialog.
Note: When one or more embroideries are selected, the frame is placed around that 
selection.

11 Click Apply in the Frame window to view your framed embroidery.

Create a Flourish
1 Load an embroidery in the work area and select it.
2 Open the Frame  window.
3 Select Flourishes .

The preview shows the first flourish set and its name.
4 Scroll down to choose a flourish set.
5 Click a flourish to select it.
6 Select whether to place the flourish Above , Below , or as a Duo  above and 

below the embroidery.
7 Set the Size of the Margin in millimeters from -50mm to 50mm.

Note: If a negative margin is used the flourish may overlap the embroidery.
8 Set the percentage width  relative to the size of the embroidery.
9 If desired, select Group to keep the flourish with the embroidery.
10 If desired, select a line or fill type, or appliqué, from the pop-up menu to open the 

properties dialog for the stitch type. See “Choosing Stitch Properties” on page 456.
11 Change the stitch or appliqué properties for the flourish in the properties dialog, for 

example the density, and the stitch length, angle and pattern. Click OK to close the dialog.
Note: When one or more embroideries is selected, the flourish is placed above or below 
that selection.

12 Click Apply to view the finished result.

Appliqué Frames and Foam Frames
For appliqué fonts, SuperDesigns and frames, the fabric can be changed as well as 
some of the border settings. For example, in Stitch Type select Appliqué Fabric, 
and in the Appliqué Selection dialog change the fabric, angle and margin. See 
“Appliqué Selection” on page 189. The appliqué placement stitches cannot be 
edited, but the position of the placement line may be adjusted to match the 
appliqué piece margin.

Note: The position of the pattern in an appliqué fabric may only be changed after 
fixing as stitches.

For Foam fonts and frames, only the color can be changed. The Stitch Type area is 
unavailable, and no properties can be selected in the Context menu.

Special instructions are displayed for stitching out appliqué or foam fonts, 
SuperDesigns and frames. The instructions can be previewed in the Design Player.

Stitching out an Appliqué Frame
Appliqué frames are designed to be stitched out in a particular sequence. They are 
created with the standard appliqué options, to trim on the machine. Preview the 
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two stops in the Design Player, with instructions to place the fabric and to trim it. 
These instructions are also present on the printed worksheet.

Note: If you are using pre-cut pieces (with outlines created in Export Appliqué 
Pieces for a fabric cutter or INSPIRA® Cutwork Needles), the second stop can be 
ignored as there is no need to trim. It may also be useful to match the placement 
line to the appliqué piece margin, to ensure the placement line is visible.

When stitching out an appliqué embroidery, do as follows: 

1 Begin embroidering. A running line will show where to position the appliqué fabric.
2 A stop then allows you to place the fabric. The message "Place the appliqué fabric now" is 

displayed.
3 Stitch down the appliqué fabric with double stitch.
4 The machine stops again, and the message "Cut around the appliqué" is displayed. Trim the 

fabric.
Note: If desired, you can change the color to that for the first color of the embroidery. 

5 Finally, finish the edges with the satin or motif line. 
Note: The placement section in the appliqué is the same color as the first color in 
the frame, so it doesn’t show under the appliqué fabric. If desired, change in 
mySewnet™ Embroidery to the first color for the embroidery.

Stitching out a Foam Frame
Foam frames are designed to be stitched out in a particular sequence. Preview the 
two stops in the Design Player, with instructions to place the foam and to remove 
any excess foam. These instructions are also present on the printed worksheet.

When stitching out a puffy foam frame, do as follows: 

1 Begin embroidering. A running line will show where to position the puffy foam.
2 A stop then allows you to place the foam. The message "Place the puffy foam on the fabric 

now" is displayed.
3 Stitch down the foam with satin stitching.
4 The machine stops again, and the message "Remove any excess puffy foam" is displayed. 

Remove the excess foam.
The thread color is changed, and the framed design is stitched.

Frame Selection
Frames, corners, flourishes or side pieces are placed around the currently selected 
embroideries, or placed at a default size on the work area.

To Select a Frame Set
■ In the Frame window select a frame Type. Then scroll down and choose a frame 

set.

Frame Type
There are four frame Types: corners , flourishes , frames  or side 
pieces .
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Note: In this chapter these frame types are referred to collectively as frames.

Frame Set
Each frame type contains several named frame sets.

Corners, frames and flourishes are available in three styles: square, portrait and 
landscape.

Frame Options
The frame is placed at a size to fit around the selected embroidery. If there is no 
selected embroidery, the frame default size is used.

Margin
Margin leaves a space between the embroidery and the frame around it. 

■ Click the arrows to set Frame margin from -50mm to 50mm.

Crop
Crop the embroidery when placing the frame, so that no margin is visible. If 
required, the embroidery will be cut to fit the shape of the frame.

For example, a circular frame will crop a rectangular embroidery to a circle, with 
no visible margins. If the original embroidery is portrait shaped, it is recommended 
to use the portrait style frame.

Group
Group the frame with the embroidery when it is placed on the work area.

Note: Group should usually be selected, particularly when Crop is used. If Group is 
not selected, the frame can be moved separately. Deselect Group if you want to 
move the frame after placing it. Use Reveal Groups  when changing stitch 
properties in a grouped embroidery or frame.
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Flourish Options
The flourish is placed at a size to suit the selected embroidery. If there is no 
selected embroidery (or more than one selected embroidery), the flourish default 
size is used.

Position
Above : Place the flourish above the selected embroidery (or embroideries).

Below : Place the flourish below the selected embroidery (or embroideries).

Duo : Place vertically mirrored flourishes above and below the selected 
embroidery (or embroideries).

Margin
Margin leaves a space between the embroidery and the flourish. 

■ Click the arrows to set Flourish margin from -50mm to 50mm.

Percent Width
Adjust width  to change the size of the flourish.

Percent width can be set from 10% to 200% of the original size, in steps of 1%. The 
properties stay the same until you change them or close mySewnet™ Embroidery.

Group
Group the flourish with the embroidery when it is placed on the work area.

Note: Group should usually be selected. If Group is not selected, the flourish can 
be moved separately. Deselect Group if you want to move the flourish after 
placing it. Use Reveal Groups  when changing stitch properties in a grouped 
embroidery or flourish.

Stitch Type
Use Stitch Type to alter the appearance of the stitching or appliqué used in the 
frame. 

Note: If the Stitch Type area is dimmed, this means that the frame was designed 
with properties that cannot be edited. This is usually because the properties vary 
within the frame set.

Changes made to the stitch properties for a frame set are retained until a new 
frame set is selected.

Place above, below or both

Percentage width

Group the flourish and
embroidery

Space between flourish
and embroidery

Stitch or appliqué type
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To change the Stitch Type
■ Select a stitch type or appliqué from the pop-up menu to open the properties 

dialog for the stitch type. See “Choosing Stitch Properties” on page 456.

Apply
Click Apply to place the frame around the selected embroidery, or on the work 
area if no embroidery is selected.

Edit Frames
You can adjust frames after they have been placed in the work area, but before 
they have been fixed as an embroidery.

Note: A frame that has not been fixed as an embroidery has green handles. A group 
has orange handles. A frame fixed as an embroidery has white or blue handles.

To Adjust Frames
Note: Use Reveal Groups  to select a frame that is grouped with an embroidery. 
See “Reveal Groups” on page 93.

■ Drag the green handles to change the shape of a frame. Hold the Shift key while 
dragging to retain the original proportions. Hold the Option key to resize from the 
center. See “Reshaping a Frame” on page 445.

■ Control–click a frame and select an option from the context menu:
• Choose Properties to change the size, height and width. See “Changing Frame 

Properties” on page 446.
• Choose a stitch type and open its properties dialog to alter properties such as 

density, stitch length, angle and pattern. See “Choosing Stitch Properties” on 
page 456.

■ To change the thread colors in the frame, in the Control Panel click Design, then 
click a thread color. See “Changing a Thread Color” on page 79.

■ Fix the frame as an embroidery. See “Fixing Frames and Flourishes as 
Embroideries” on page 447.

Reshaping a Frame
1 Create a frame in the Frame window. See “Create a Frame” on page 440.
2 Click Apply. The frame appears in the work area.

Note: If Group was selected when creating the frame, use Reveal Groups  to adjust the 
frame separately from the embroidery. See “Reveal Groups” on page 93.

3 Drag the frame a short distance to the right. A four arrow pointer appears as you drag.
4 Place the pointer over one of the square green handles at the corners of the frame. The 

Adjust/resize pointer  appears.
5 Drag the handle to change the shape of the frame.
6 Hold the Shift key and drag one of the handles. The size changes, but the shape remains the 

same. (Hold the Option key to resize from the center.)
7 Use the round handle on the right to rotate the frame, then Undo the rotation.
8 Click Reveal Groups to finish editing the frame separately.
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Frame Properties
Use the Frame or Flourish properties dialog to change the size, and the percentage 
width  and height  of a frame that has been placed on the work area.

Note: Changes made in the Frame properties dialog will undo any adjustments 
made using the selection box handles.

To change a frame before you click Apply, use the Frame Options dialog.

Note: Frame properties may not be changed once the design has been converted to 
embroidery, for example if Fix as Stitches has been used.

To open Frame Properties
■ In the work area, Control–click the frame, and select Properties from the context 

menu.
Note: You must Control–click directly on the frame. If you click outside the frame, 
a different context menu will appear.

Size
Frame size can be set from 5mm to 200mm. This is the height of the frame.

Height and Width
Use Height  and Width  to adjust the proportions of the frame. For instance, 
to make the frame taller without increasing the width, increase the height.

Height and width can be set from 25% to 400% of the original size, in steps of 1%.

Rotation
Rotate the frame to the desired angle.

Changing Frame Properties
Use the Frame properties dialog to change a frame after it has been placed, but 
before it has been fixed as an embroidery.

Note: You cannot change the frame with Frame properties. Create a new frame 
instead. To change the stitch type or appliqué, Control–click the frame and select 
it from the context menu. See “Stitch Type” on page 456.

1 Control–click within the frame and select Properties from the context menu. The Frame 
properties dialog appears.

2 Adjust Size to change the basic size of the frame.

Change the frame size
Adjust the proportions of the frame

Change the angle of the frame
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3 Click the arrows for height and width to change the proportions of the frame. Alternatively, 
enter a size in the number box.

4 Click OK to apply your changes to the selected frame.

Frame Color
You can change the colors of frames before or after they have been fixed as 
embroideries.

Change Frame Color
1 Load an embroidery in the work area and select it.
2 Open the Frame window  and choose "Frames".
3 Scroll down until you see Classical 6 MC.
4 Click the design in row 1 column 1.
5 Ensure that Margin is selected, and click Apply.
6 In the Control Panel, click Design. The Design window appears. 

The thread colors for the frame can be seen in the Color Select area.
7 Click the top color in the list. The Color Selection dialog opens. See “Color Selection 

Dialog” on page 79 for more information.
8 Change this deep yellow to a pale yellow.
9 Click OK to close the dialog.

The yellow has changed in the Design window and in the frame in the work area.
10 Undo the color change. The frame has gone back to its original colors.

Fixing Frames and Flourishes as Embroideries
Frames and flourishes are fixed as an embroidery when they are Combined with 
another design, or when Fix as Stitches is used. See “Fix as Stitches” on page 30. 

If a frame or flourish is selected when opening the Modify  window, it will be 
fixed. The stitches are then created, and any further resizing or rescaling of the 
embroidery will affect stitch density and length. The stitch properties, for example 
the density, pattern, angle or stitch length, may not be changed after it is fixed.

Note: When frames are fixed as embroideries, the handles change from green to 
white or blue. After a frame has been converted to embroidery, it can no longer 
be changed with Frame properties.

To Reverse Fixing as an Embroidery
■ Control–click and select Undo from the context menu. This will preserve any 

adjustments made with the selection box handles.
■ Your most recent settings will still be in the Frame window. Click Apply to 

recreate the frame.

Frames Examples
Frame one or more embroideries, or use a frame with appliqué.
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Grapes and Birds in a Frame
Frame an embroidery and change the frame properties.

1 Choose File > Insert. See “Insert” on page 25.
2 Browse to mySewnet/Samples/Embroidery/Stitch.
3 Scroll down to "Grapes and Birds.vp4".

Note: If the viewer is set to Icons Only, hover the pointer over a design thumbnail to view 
its name.

4 Click to load the embroidery into the work area. 
The embroidery has white or blue handles on its 
selection box, depending on the Resize  mode.

5 Open the Frame window , and in Type select 
Corners .

6 Scroll down the Corners window to Ornamental 2 MC, 
and click the corners in row 1, column 1.
These corners are designed to frame a square 
embroidery. The corners in rows 2 and 3 are for 
portrait and landscape formats.

7 In Surround, select Margin and ensure that it is set to 
2.5 mm. (This is the default size.)

8 Deselect Group.
9 Click Apply. The set of corners is placed 

around the embroidery as a frame. It has green 
handles.

10 Drag the frame a short distance. It moves 
separately from the embroidery.
If the embroidery moves with the frame, Group 
was selected. Group treats the embroidery and 
frame as a unit. If Group is not selected, the 
frame can be immediately nudged into place. 
Only deselect Group when you want to move 
the frame after placing it.
Note: If you grouped the embroidery and frame, 
use Reveal Groups to adjust them separately.

11 The frame would look better if it fitted a little 
more snugly. Delete the frame.

12 In the Frame window, click the down arrow to 
change Margin to 0.5 mm.

13 Ensure the design is selected, then click Apply. The frame now fits closely around the 
embroidery, but does not overlap it.
The satin line on the outside of the corners is a little heavy. Its width can be changed.

14 Control–click the frame and select Satin Line from the context menu. The Satin Line 
properties dialog appears. See “Satin Line” on page 498.
Alternatively, you could have used Stitch Type to change the satin properties before placing 
the frame.
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15 In the Satin Line properties dialog, click the down 
arrow to change Width to 2.5 mm.

16 Click OK. The frame is now more delicate.
17 Click outside the frame to view the design 

without the selection box.
Alternatively, click Realistic 3D mode  or Life 
View  to see the design without the selection 
box and grid.

18 To keep the embroidery and frame together as a 
unit, select both and in the toolbar click 
Group .
Note: To merge the embroidery with the frame, 
fixed as stitches, choose Design > Combine All.

Create a Framed Badge: Champion Dad
1 Click Hoop  and in the Hoop Selection dialog select 180mm x 130mm - Universal Large 

Hoop 1.
2 Set Orientation to Natural and click OK.
3 Choose File > Insert.
4 Browse to mySewnet/Samples/Embroidery/Stitch.
5 Scroll down until you see "Biplane", and click to select it.
6 Click Open to load the embroidery into the work area.

Note: The embroidery has white handles on its selection 
box, showing that it is initially in Scale rather than Resize  
mode (blue handles).

7 Open the Frame window  of the Control Panel , and in 
Type select Frames .

8 Select the second (round) frame in Applique Shields 1 (the 
top set in the list).

9 In the Stitch Type pop-up menu select Appliqué Fabric to view the Appliqué Selection 
dialog.

10 Click Load Previously Saved Fabric . The Picture Viewer opens.
11 Browse to the folder General/Checkerboard.
12 Scroll down and select the fabric Checkers Round 1 - 18, 

then click OK to close the viewer.
13 Click OK to close the Appliqué Selection dialog.
14 Ensure that the embroidery is still selected and click 

Apply to place the frame around the embroidery.
15 Open the Design window  of the Control Panel .
16 In the Color Select area, Control–click the top color in 

the list. This is the blue for the frame.
17 Click Colors  to open the Colors window and select 

the Colored Pencils .
18 Click the Cantaloupe color pencil on the bottom row.
19 Click OK to close the Color Selection dialog. The frame border is now a gold color.
20 Open the Letter window .
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21 Click the displayed font in the Letter window, and in the Font Viewer enter the word 
"Carlton" in the Search box.

22 Click OK to select the font Carlton UC 15-45mm.
23 Enter the word "Champion" in the Letters text box.
24 Press Option–Return for a new line and in the 

line below enter the word "Dad".
25 Set Gap to 10.
26 Click the current Lettering Shape, and in the 

pop-up menu, select Full Circle .
27 Ensure that ColorSort is selected (checked).
28 Click Apply. The lettering appears around the 

embroidery. Its handles are green.
Note: If the lettering does not surround the 
embroidery, the embroidery was not selected. 
Choose Edit > Undo, click to select the 
embroidery, then click Apply again.

29 Drag the square green handle at the top of the 
circle of lettering downwards so that it fits well 
around the framed embroidery.

30 Click Design Player  to view the embroidery 
as it will be stitched out.

31 Click Close to close the Design Player.
32 Choose File > Save and save the embroidery as "Champion Dad".

Note: The various parts of this multipart embroidery will be stored separately, making 
further adjustment easier.
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Creating Borders
Use the Border Options  to create a border to place around your embroidery.

Select a border type, then set the margin width, and select rounded or square 
corners. Use Stitch Options to set the properties for each stitch type and for 
appliqué.

Note: The stitch properties may only be adjusted before the border is created.

The border is placed around the rectangular "edge" of the currently selected 
embroidery, or around the inside edge of the hoop. (In the ExpressMonogram 
Assistant, the border is placed around the edge of the envelope area.)

Note: If more than one embroidery is selected, the border is placed around the 
selected embroideries. If no embroidery is selected, the border is placed around 
the inside edge of the hoop.

The border is placed with white handles or blue handles, depending on the 
Resize  mode.

Create a Border
1 Load an embroidery in the work area and select it.
2 Open the Frame  window.
3 In Type, select Border .
4 Select a Stitch Type (Satin Line, Triple Stitch, Running Stitch 

or Motif Line).
5 If desired, click Options to open the properties dialog for 

the stitch type. See “Choosing Stitch Properties” on 
page 456.

6 Change the stitch properties for the border in the 
properties dialog, for example the density and stitch length. 
Click OK to close the dialog.

Select a stitch type for the border

Set the stitch & appliqué properties for the border

Set the width of the margin around the border

Group the embroidery and border

Select rounded or square corners

Create the border

Add appliqué to the border

Select a border
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7 If desired, click Add appliqué  to place an appliqué piece behind the embroidery and 
border. Use Appliqué Fabric and Appliqué Options in the Stitch Type popup menu to set 
appliqué type and to choose a fabric. See “Appliqué Selection” on page 189.

8 Set the Margin size in millimeters from -50 mm to 50 mm.
Note: For a satin or motif border you may need to adjust the margin to avoid overlapping 
the embroidery.

9 Select Rounded or Square corners.
Rounded corners may overlap the corners of the embroidery. Adjust the Margin for the 
desired effect.

10 If desired, select Group to keep the border and the embroidery as a unit.
11 Click Apply in the Border window to view your framed embroidery.

Stitch Types
Use Stitch Type to select the appearance of the stitching used in the border. The 
stitch types available for automatically created borders are:

• Satin Line 
• Triple Stitch 
• Running Stitch 
• Motif Line 

■ Click Stitch Options to set the properties for a stitch type. The properties dialog 
for that stitch type will open. See “Choosing Stitch Properties” on page 456.

For the individual stitch types, see “Satin Line” on page 498, “Triple Stitch” on 
page 497, “Running Stitch” on page 495 and “Motif Line” on page 500.

Appliqué
In Appliqué, use Add Appliqué  to create an appliqué piece to place behind the 
embroidery and border. Use Appliqué Fabric and Appliqué Options in the Stitch 
Type popup menu to set appliqué type and to choose a fabric for that appliqué 
piece. See “Appliqué Selection” on page 189.

Margin
Margin leaves a space between the embroidery and the center of the border 
around it. Margin can be set between -50mm and 50mm. The initial setting is 
2.5mm.

Note: For a satin or motif border you may need to adjust the margin to avoid 
overlapping the embroidery.

Corners
Use rounded or square borders. Rounded is initially selected.

Note: Rounded corners may overlap the corners of the embroidery. You can adjust 
Margin for the desired effect.
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Group
Place the border and the embroidery as a unit on the work area.

Note: Use Reveal Groups  to move and change the embroidery and border 
separately. See “Reveal Groups” on page 93.

Apply
Place the framed embroidery on the work area.

Creating Motif Underlines

Create a motif line of a chosen length or a selected number of repeats below the 
currently selected embroidery. Alternatively, place a single motif. The motif line is 
created below the selected embroidery or embroideries, or in the center of the 
work area if no embroidery is selected.

Motifs are relatively small single-color designs similar to machine stitches, created 
using single, running and triple stitches. Motifs are created from the motif sets 
available in mySewnet™ Embroidery, including any My Motifs you made in 
mySewnet™ Draw & Paint.

Note: The Motif underline settings are remembered for the current mySewnet™ 
Embroidery session. Otherwise the system default star motif is selected.

Create a Motif Underline
■ Select the length of the motif line, or select the number of repeats. Use the Motif 

button to select a motif, its stitch type and its size.

Note: The stitch properties may only be adjusted before the motif underline is 
created.

Create a Single Motif
■ Use the Motif button to select a motif, its stitch type and its size. Set Repeats to 1, 

and click Apply. A single motif is placed in the work area.

Choose a motif for the underline

Group the underline with the selected embroidery

Set the number of repeats in the motif line
Set the length of the motif line

Create the line of motifs
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Length
Set the Length of the line of motifs.

■ Click the arrows to set Length from 10mm to 1000mm.

Repeats
Set the total number of copies of the selected motif in the line. 

■ Click the arrows to set the number of repeats from 1 to 100. 

Note: If motifs are designed to overlap each other the calculation for number of 
repeats may not be exact.

Motif
Use Motif to select the motif and stitch type for the underline in the Motif Line 
dialog. See “Motif Line” on page 500.

■ Click the Motif button to select the line properties and motif.

Apply
Use Apply to place the line of motifs in the work area as a motif underline.

Create Lines of Butterfly Motifs
1 Open the Frame  window.
2 In Type, select Motifs  to create a motif underline.
3 In the Motif Underline section, click the Motif button. The 

Motif Line selection dialog opens.
See “Motif Line” on page 500.

4 In the Motif Line selection dialog, click the Motif button. 
The Motif dialog opens.
See “Motif Selection” on page 503.

5 Select Universal from the Group pop-up menu.
6 Select General Motifs 1 from the Category pop-up menu.
7 In the Pattern pop-up menu, select motif 23, a butterfly.

The Height and Width are initially set according to the 
chosen motif.

8 Check that Proportional  (lock closed) is on.
9 Set Height to 14mm. 
10 Click OK to set the motif.
11 In the Motif Line selection dialog, ensure that stitch type is 

set to Running.
12 Set Length to 2.0mm.

Note: Length is initially set to the recommended value for 
the motif.

13 Click OK to select the butterfly motif line type.
14 In the Motif Underline section of the Frames window, click 

Length to select it.
15 Set the Length to 100mm.
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16 Click Apply. A line of four butterflies is placed on the work area.
The width of the butterfly motif is 25mm, so the line contains four motifs. 
Note: You can resize or rescale this line of motifs, or change its color, in the same way as for 
any other design.

17 Set Length to 120mm and click Apply 
again. There are still four motifs, but 
they are more widely spaced.
Only complete motifs are used when 
placing a motif line with Motif 
Underline.
Note: The second motif line forms a 
Group with the first line. Use Reveal 
Groups or Ungroup to use the lines 
independently.

18 In the Motif Underline section, select Repeats.
19 Click the arrows to set the number of repeats to four, then click Apply. 

The motif line is the same size as the first line you created.
20 Click the arrows to set the number of repeats to one, then click Apply. This places a single 

motif in the work area.
Note: Use Encore to create curved motif lines, circles and shapes using single motifs, and to 
mirror motifs within a line. See “Encore” on page 103.



456          mySewnet™ Embroidery   Choosing Stitch Properties 

24Choosing Stitch Properties

This chapter describes how you can change the properties for many 
line and fill stitch types in fonts, SuperDesigns and frames.

Editable Properties
Many fonts, sets of SuperDesigns and frames will allow their line and fill properties 
to be changed. However, some fonts and sets of SuperDesigns use more than one 
fill pattern or motif type, so there is no single uniform property that can be 
changed for the whole font or set of SuperDesigns. Where multiple properties are 
used, the edit properties functions are not available. For example:

• In the Elegant category, American Gothic 25-75mm has Satin Column stitches, 
therefore the satin properties dialog is available. 

• In the Display category, Stencil UC 15-100mm has one type of pattern fill stitch, 
therefore the Pattern Fill properties dialog is available. 

• In the Monogram category, Athletic Square 2C UC 30-80mm has both satin and 
pattern fill stitches, therefore two properties dialogs are available. 

• In the Floral category, Acorn 6C UC 35-60mm uses more than one fill pattern. 
Therefore no stitch properties settings are available. 

Stitch Type
The properties for a stitch type can be changed using its properties dialog before 
or after the lettering, SuperDesign or frame is created.

Note: You can only edit the stitch properties for a design with green handles 
(before it is fixed as an embroidery).

To open stitch properties
■ Control–click on the lettering, SuperDesign or frame in the work area, and choose 

the stitch type from the context menu.
■ In the Letter, SuperDesign or Frame panel, click the ellipsis (3 dots) pop-up menu 

and choose the stitch type.

To open the stitch properties for lettering
■ Control–click on the lettering in the work area, and choose the stitch type from 

the context menu.

To open the stitch properties for a SuperDesign
■ Control–click on the SuperDesign in the work area, and choose the stitch type 

from the context menu.
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To open the stitch properties for a frame
■ Control–click on the frame in the work area, and choose the stitch type from the 

context menu.

Pattern Fill
A pattern fill area is an area of stitching where the threads all lie parallel to each 
other, and that has stitch points inserted to create different types of patterns. The 
density and color can also be changed with single gradient density and multicolor 
gradient density. Add new Patterns using Manage My Fills in mySewnet™ 
Digitizing.

The patterns may be simple textures or decorative shapes. A satin-effect pattern 
(pattern number 36 in Standard 3) is also available.

Pattern Fill
Use the Pattern Fill dialog to set the properties on a pattern fill area.

The patterns may be simple textures or decorative shapes. A satin-effect pattern 
(pattern number 36 in Standard 3) is also available.

Pattern Fill
Use the Pattern Fill dialog to set the properties on a pattern fill area.

Pattern
Choose a fill pattern in the Pattern viewer. See “Pattern” on page 459.

Select a Pattern in
the Patterns dialog

Set the pattern Angle

Choose Underlay density

Set Compensation

Select Constant or
Gradient Density

Set the density for
Constant Density

Use the Gradient dialog
to set Gradient Density

Choose a My Fills pattern
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Angle
The angle of the fill pattern, as shown by the rotational slider 
and number box. The thread is at a right angle to the fill 
pattern. You can set the Angle from 0 to 359 degrees.

Note: The fill angle also affects the orientation of a gradient fill.

Underlay
Underlay is a low density fill that is perpendicular to the stitches of the actual fill 
area. It is useful for stabilizing large fill areas.

Note: Underlay stitches are not generated for areas using gradient density. 
However it can be selected, as you may change the area to constant density.

■ Choose None, Low, Medium or High density underlay from the pop-up menu.

Compensation
Compensation is used to make an area 'bolder' by increasing its relative size. The 
higher the number, the bolder the area appears. The initial setting is 0.

■ Click the arrows to set Compensation from 0 to 20, or enter a value in the 
number box. 

Density
Constant density creates a uniform fill at the chosen density. Gradient density 
creates a fill with varying density or color.

Note: Embroidery on thick fabrics usually looks better with more stitch coverage (a 
low density setting). Choose a low value such as 2 or 3 for heavy knit fabrics, and a 
higher value such as 5 or 6 for a light material such as linen or satin. 

■ Select between Constant and Gradient density.

Setting Constant Density
The lower the number, the closer together the stitches and the more stitches are 
produced. You can set Density from 2 to 40.

■ Select Constant, then use the slider or the number box to set the Density.

The example shows pattern number 56 
from Litho font, Modern category, with 
the fill angle set to 315, 270 and 180 
degrees.
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Setting Gradient Density
■ Select Gradient, then click the ellipsis button (3 dots) to open the Gradient dialog. 

See “Gradient” on page 460.

Change a Pattern Fill
1 Open the Pattern Fill dialog. See “Pattern Fill” on page 457.
2 Click the button with the ellipsis (three dots) to open the Pattern viewer.
3 Scroll through the Pattern categories, and click a pattern to select it.
4 Set the angle for the pattern.
5 Click OK to close the Pattern Fill dialog and view your changes.

Pattern
Use the Pattern viewer to select the pattern used for fill areas.

Selecting a Pattern
The current pattern is highlighted when the viewer is opened.

■ Scroll through the pattern viewer, and click to choose a Pattern.
■ Enter a Pattern number directly in the Pattern box.
■ Click My Patterns , or scroll to My Patterns to use a fill from those you have 

imported in mySewnet™ Digitizing.

For the full list, see “Fill and Satin Patterns” on page 505.

Patterns in categories other than Standard are recommended for use in relatively 
large fill areas, as they have repeating patterns which work well when 'tiled' 
together. 

• Pattern 36 produces a 'satin effect' fill stitch.
• The first four patterns in the Gradient & Lace category (253-256) are 

recommended for multicolor gradient.
• Patterns 257 to 264 provide banded fill patterns that combine with crosshatch 

parallel fills to create a weave effect for lace designs. Set Spacing for the parallel 

Search for a Pattern by number

Click to select a Pattern

Preview the selected Pattern

Scroll to view other Pattern Categories

Click to browse Patterns in the viewer

Use a My Fills pattern
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fill at 2.4mm to combine with Pattern 257, 2.8mm to combine with Pattern 258, 
and so on.

Gradient
Use the Gradient dialog to see and change the gradient density or the color 
gradient of a fill.

Single Color Gradient
Use Single Color Gradient to change the density across a 
fill with only one color. Set a value for the start and end 
density markers for the fill, and the density gradually 
changes between the two values. Add multiple markers 
for a more complex pattern. The higher the value, the less 
dense the fill. 

Note: Use Single Color Gradient for loosely stitched areas 
so that the traveling stitches will go around the outside of 
the fill area. Set the Start and End densities to the same number.

Use the adjustment marker above the gradient bar to change the gradient across 
the fill.

The markers can each take a value of 2 to 40, which means you can reverse the 
gradient simply by swapping the start and end values. A higher value means the fill 
is less dense.

The initial start marker density setting is 2, and the end marker density setting is 8.

Reset
Return to the initial settings.

Select single or
multicolor gradient

Return to the
original settings

Add markers

Adjustment marker

Highlighted value marker

Set the stitch density for 
the chosen value marker

Delete the selected
marker
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Add Marker
Add Marker places an new value marker below the gradient bar, and an extra 
adjustment marker above the gradient bar. The initial value for the marker is 
between the existing markers. Any combination of density values is possible across 
a fill area.

■ Click Add Marker to add new markers, then edit the density value and move the 
value and adjustment markers as desired.

Density
Set the fill density. The higher the number, the less dense the fill. 

■ Use the slider or the number box to set the Density of the stitching from 2 to 40.

Remove
Click Remove to delete the highlighted marker.

Using Single Color Gradient
1 Open the Pattern Fill dialog. See “Pattern Fill” on page 457.
2 Select Gradient.
3 Click the ellipsis (3 dots) button to open the 

Gradient dialog. 
4 Select Single Color Gradient.
5 Click a value marker (the marker below the 

gradient bar) and change the number in the 
Density box to the required density value.

6 Press Return to refresh the gradient bar with 
the new number.

7 Move the adjustment marker above the 
gradient bar to vary the change in density 
across the fill.

8 Click Add Marker to add another value 
marker and adjustment marker.

9 Change the density of the fill as desired.
10 Click OK twice to close the Gradient dialog 

and the Pattern Fill dialog, and view your 
changes in the work area.

11 To adjust your settings, Control–click the lettering, SuperDesign or Frame, and then choose 
Pattern Fill from the context menu. The Pattern Fill dialog reopens.
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Multicolor Gradient
Use Multicolor Gradient to change the color across a fill 
with only one density. Set colors for the start and end 
markers for the fill, and the color gradually changes 
between the two values. Add extra markers for further 
color changes. Any combination of colors is possible 
across a fill area.

Use the markers above the gradient bar to change the 
color gradient across the fill.

Change the color on a fill area over a range, or use multiple color changes across a 
fill, to create gradual color changes for a sunset, or subtle shadow effects.

Note: Embroidery on thick fabrics usually looks better with more stitch coverage (a 
low density setting). Choose a low value such as 2 or 3 for heavy knit fabrics, and a 
higher value such as 5 or 6 for a light material such as linen or satin. 

Reset
Return to the initial settings.

Add Marker
Add Marker places an new color marker below the gradient bar, and an extra 
adjustment marker above the gradient bar. The initial color for the marker is the 
same as the currently highlighted marker.

■ Click Add Marker to add new markers, then change the colors and move the color 
and adjustment markers as desired.

Thread Color
Use Thread Color to change the color of the highlighted marker. 

■ Click Thread Color to open the Color Selection dialog. 

Select single or
multicolor gradient

Return to the
original settings

Add markers

Adjustment markers

Selected color marker

Choose a thread for the 
highlighted color marker

Delete the selected
marker

Set the stitch density
for the whole fill
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Remove
Click Remove to delete the highlighted marker.

Create a Multicolor Gradient Fill
1 Open the Pattern Fill dialog. See “Stitch Type” on page 456.
2 Select Gradient.
3 Click the ellipsis (3 dots) button to open the Gradient dialog.
4 Select Multicolor Gradient.
5 Click a color marker (the marker below the gradient bar) and click Thread Color  to 

open the Color Selection dialog. See “Color Selection Dialog” on page 79.
6 Change the color to the required color and click OK.
7 Move the adjustment marker above the gradient bar to vary the change in color across the 

fill.
8 Click Add Marker to add another color marker and adjustment marker.
9 Change the color of the fill as desired.

10 Click OK twice to close the Gradient dialog and the Pattern Fill dialog, and view your 
changes in the work area.

11 To adjust your settings, Control–click the lettering, SuperDesign or Frame, and then choose 
Pattern Fill from the context menu. The Pattern Fill dialog reopens.
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Motif Fill
Motif fill areas contain repeated small stitches placed using a Universal or machine 
motif pattern. Motifs are used at any angle, at varying sizes, and alternate lines can 
use different motifs. Typically, there are spaces between the motifs in a pattern.

In the Motif Fill dialog you can select motifs, and set the motif angle, spacing, offset, 
stitch type and length when creating a motif fill area. Use Motif 1 to select the first 
motif and its size, and Motif 2 for a second optional motif.

Motifs
Set the number of motifs in the fill to 1 or 2, and select the motif(s) and their size. 
A second motif is placed on alternating lines with the first motif.

To select motifs for a fill
■ Decide whether to use 1 or 2 motifs, then click the Motif 1 or Motif 2 button to 

open the Motif Selection dialog. See “Motif Selection” on page 503.

Angle
Change the angle of the motif fill pattern from 0 to 359 degrees.

Motif fill using a heart pattern, number 6, 
in the General Motifs 1 category, at an 
Angle of 350 degrees. A satin line is used 
for the border. 
(Revue 2C UC 25-120mm MF, Display 
category)

Use 1 or 2 motifs

Select a motif
and its size

Adjust the motif angle
Space the motifs regularly

Set the distance between
motifs and lines of motifs

Set the relative position of
motifs and lines of motifs

Select a line type

Set the stitch length
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Center Motifs 1 and 2
When selected, extra stitches are added to either side of the narrower of the two 
motifs, so it is the same width as the wider motif. The motifs then can be centered, 
and any horizontal offset between them is constant.

Gap
Use Horizontal gap to add or remove space between motifs along a line, and 
Vertical gap to add or remove space between lines of motifs. Horizontal and 
Vertical gap can be set from -50% to +100%.

Offset
Use Horizontal offset to move motifs along a line, relative to their position in the 
previous line. Use Vertical offset to adjust the position of a line of motifs, relative 
to the previous line of motifs. Horizontal and Vertical offset can be set from -50% 
to 50%.

Stitch
Select between Running and Triple stitch for stitching out the motif line.

Set the maximum stitch Length from 1 to 12mm in steps of 0.1mm.

Change a Motif Fill
1 Set the hoop size to 240mm x 150mm - Universal Large Hoop 2, Rotated. See “Hoop 

Selection” on page 22.
2 In the work area, use a Horizontal line type to create the name "Jane" using the font Display, 

Inform UC 25-120mm MF and set the Size to 50mm. See “Create Lettering” on page 350.
This motif fill font uses a single Hand Stitches 1 motif (number 2) at an angle of 350 degrees, 
with no gap and a 50% horizontal offset.

3 Control–click the lettering and choose Motif Fill to change the fill properties.
4 Click the Motif 1 button to change the motif in the Motif selection dialog. See “Selecting a 

Motif” on page 504.
5 Leave Group as Universal, then choose the General Motifs 1 category from the pop-up 

menu.
6 Select motif 7, a circle.
7 Check that Proportional  (lock closed) is on, and set Width and Height to 5mm. Then 

click OK.
8 In Motif Fill click OK to apply your changes. The motifs are closely packed together.
9 Control–click the lettering and open the Motif Fill dialog again.
10 Set Horizontal Gap to 25% and click OK. Separate circles are now linked by stitch lines.
11 Open the Motif Fill dialog again and set Vertical Gap to 25%. Then click OK. There is now a 

greater gap between the lines of motifs.



466          mySewnet™ Embroidery   Choosing Stitch Properties 

12 Ensure the Horizontal Offset is set to 50% and set Vertical Offset to 50%. Click OK. The 
motif lines now form pairs with no gap, and a large gap between each pair of lines.

13 In the Motif Fill dialog, select 2 Motifs.
When two motifs are used, they are placed on alternate lines.

14 Click the Motif 2 button. The motif is set to the star, number 5 in the General Motifs 1 
category, with a size of 8mm. 

15 Click OK twice to view the new settings unchanged.
As the star is larger than the circle, the motifs are irregularly placed.

16 Open the Motif Fill dialog and select Center Motifs 1 and 2. Then click OK.
The gap between the circle motifs has been increased so that the two motifs are now 
regularly spaced. 

Center Motifs 1 and 2 adds space at either side of the smaller motif, to make the two the 
same size.
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Crosshatch Fill
Crosshatch fills are used in quilting, and to create free-standing lace.

The Crosshatch Fill properties dialog enables you to set the gap, style, line angle, 
stitch type and stitch length for the crosshatched lines of stitching in the fill. The 
preview changes according to the options chosen.

Style
Select Diamond, Square, Parallel or Enter Angles. 

• Diamond creates a symmetrical crosshatch pattern (balanced horizontally).
• Square creates a crosshatch pattern of lines set at 90 degrees.
• Parallel creates a pattern of parallel lines, with an initial angle of 0 degrees.
• Enter Angles can be used to create an asymmetrical crosshatch pattern. Enter 

an angle for each of the two line directions in the crosshatch.

Note: The Pattern Fills 257 to 264 provide banded fill patterns that combine with 
crosshatch parallel fills to create a weave effect. Set Spacing for the parallel fill at 
2.4mm to combine with Pattern 257, 2.8mm to combine with Pattern 258, and so 
on.

Crosshatch Fill, using Diamond style 
and an Angle of 45 degrees. Double 
Zigzag is the stitch used in the fill and 
for the border.
(Revue Patchwork UC 50-120mm XH, 
Display category)

Select a style for the Crosshatch fill

Set the angle for one or both crosshatch lines

Adjust the gap between the stitch lines

Select a stitch type for the crosshatch lines

Set the stitch length for the fill lines
Set the width for zigzag lines

Preview your settings
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Angle 1
Use Angle 1 to set the line angle for Diamond, Parallel and Enter Angles fill. 
Angle 1 is initially set to the same angle as the Diamond style previously used.

Angle 2
Use Angle 2 to set the line angle for the second line in Enter Angles crosshatch fill. 
Angle 2 is initially set to Angle 1 plus 90 degrees.

Spacing
Set the Gap for the desired distance between the lines of stitching. You can set 
Gap from 5mm to 20mm in steps of 1mm. It is initially set to 10mm.

Stitch Type
Select a stitch type for the crosshatch fill. Choose from:

• Running Stitch
• Double Stitch
• Double Zigzag
• Triple Stitch

Note: Double Zigzag is a special stitch type, recommended for lace. A running 
stitch line is retraced in a zigzag pattern to create a mesh. After embroidering on 
water soluble stabilizer, the mesh of stitches provides strength when the stabilizer 
is washed away.

Stitch Length
Set the Stitch Length for the line type used in the crosshatch fill. You can set Stitch 
Length from 1 to 12mm in steps of 0.1mm. The initial setting is 2.0mm.

Zigzag Width
Set the Zigzag width for Double Zigzag stitch from 0.2 to 6mm in steps of 0.1mm. 
The initial setting is 0.6mm.

Change a Crosshatch Fill
1 Set the hoop size to 240mm x 150mm - Universal Large Hoop 2, and set the Orientation to 

Rotated. See “Hoop Selection” on page 22.
2 In the work area, create the name 

"James" using the font Display, 
Revue Patchwork UC 50-120mm 
XH and set the Size to 50mm. See 
“Create Lettering” on page 350.
This crosshatch fill font uses 
Double Zigzag stitching in a 
Diamond style with an angle of 225 
degrees, and a spacing of 10mm.

3 Control–click the lettering and choose Crosshatch Fill to change the fill properties.
4 Set Spacing to 8mm. The preview on the right changes.
5 Set Angle 1 to 30 degrees. The preview reflects your changes.
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Note that Angle 2 is dimmed.
6 Click OK to view your changes in the work area.
7 Control–click the lettering again and choose Crosshatch Fill to open the properties dialog.
8 In Style, select Enter Angles. 

Angle 2 is now available.
9 Set Angle 2 to 100 degrees.
10 Click OK to view your changes in 

the work area, then open the 
Crosshatch Fill dialog again.

11 In Style, select Parallel.
Angle 2 is no longer available, and its angle is now identical to Angle 1.

12 Change Angle 1 to 70 degrees.
13 Click OK to view your changes in the work area, then open the Crosshatch Fill dialog again.
14 In Style, select Square.

Neither Angle 1 nor Angle 2 is available, and their values are 0 degrees and 90 degrees.
15 Click OK to view your changes in the work area, then open the Crosshatch Fill dialog again.
16 Set Zigzag width to 4mm. This changes the stitch lines in the fill.
17 Click OK to view your changes in the work area. The stitch lines are much wider.
18 Open the Crosshatch Fill dialog again.
19 Change Stitch Type to Running 

(running stitch).
Note that Zigzag Width is no 
longer available.

20 Click OK to view your changes in 
the work area. The square 
crosshatch now consists of fine 
stitch lines.
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Curved Crosshatch Fill
Curved Crosshatch fills use curving lines in the crosshatch, 
which can be used to create a feeling of depth. They are 
used in quilting, and to create free-standing lace.

The Curved Crosshatch Fill properties dialog enables you 
to set the curve, gap, style, line angle, stitch type and stitch 
length for the curved crosshatched lines of stitching in the 
fill, and to use Motif lines for the fill.

Style
Select Diamond, Square, Parallel and Enter Angles. 

• Diamond creates a symmetrical crosshatch pattern (balanced horizontally). 
• Square creates a crosshatch pattern of lines set at 90 degrees.
• Parallel creates a pattern of parallel lines, with an initial angle of 0 degrees.
• Enter Angles can be used to create an asymmetrical crosshatch pattern. Enter 

an angle for each of the two line directions in the crosshatch.

Adjust the gap between the motif lines

Select a stitch type and length for the 
curved crosshatch fill lines

Set the angle for one or both 
curved crosshatch lines

Select a style for the Curved Crosshatch fill 

Choose a Motif for the fill lines

Select a stitch type and length for the 
curved crosshatch motif fill lines 

Set a curve for the curved crosshatch lines

Set the gap between the fill lines
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Note: The Pattern Fills 257 to 264 provide banded fill patterns that combine with 
crosshatch parallel fills to create a weave effect. Set Spacing for the parallel fill at 
2.4mm to combine with Pattern 257, 2.8mm to combine with Pattern 258, and so 
on.

Spacing
Set the Gap to the preferred distance between lines of stitching. Set the Gap from 
1mm to 20mm in steps of 0.1mm. It is initially set to 5mm.

Curved Crosshatch
Use Lines 1 and 2 to change the curve on the crosshatch lines.

Note: You can also change the curves in the crosshatch lines using the handles in 
the work area.

Lines 1: Change the position of the origin for one of the sets of curved lines.

■ Set percentage Curve In and Curve Out from -100 to 100. The initial setting for 
Curve In % and for Curve Out % is 50.

Lines 2: Change the position of the origin for the other set of curved lines.

■ Set percentage Curve In and Curve Out from -100 to 100. The initial setting for 
Curve In % and for Curve Out % is 50.

Stitch Type
Select a stitch type for the curved crosshatch fill. Choose from:

• Running Stitch
• Double Stitch
• Triple Stitch
• Motif Line

Stitch Length
Set the Stitch Length for the line type used in the curved crosshatch fill. You can 
set the Stitch Length from 1 to 12mm in steps of 0.1mm. The initial setting is 
2.0mm.

Motif Line Options
The selected Motif is only used by the Curved Crosshatch Fill if the Motif Line 
option is selected.

Motif
■ Click Motif to select a motif and its size in the Motif Selection dialog. See “Motif 

Selection” on page 503.
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Minimum Gap
The Minimum Gap is the minimum amount of extra stitching that is placed 
between the motifs along the line. This is in addition to any spacing that is part of 
the selected motif.

Fit To Line
Select this option to make the shape of the motifs follow the curves of the line. 

Kern
■ Use Kern to automatically increase the space between adjacent motifs where 

necessary, so that the motifs fit along the line without overlapping.

Stitch
■ Select Running or Triple stitch for stitching out the motifs. Set the maximum stitch 

Length from 1 to 12mm in steps of 0.1mm. Length is initially set to the 
recommended value for each motif.

When Fit To Line is off, the ends of each 
motif are placed on the line.

When Fit To Line is on, each motif is 
adjusted to fit along the line.
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MultiWave Fill
MultiWave fill areas use a wave pattern defined by a line, or lines, drawn on the fill 
area by the designer. Vary the density, or use a motif for the stitch lines.

Density
Create a uniform fill at the chosen density. The lower the number, the closer 
together the stitches and the more stitches are produced. You can set Density 
from 2 to 40.

■ Use the slider or the number box to set the Density.

Use Motifs
Use a motif line instead of a plain line to follow the line angle selected for the fill.

■ Select the Use Motifs checkbox, then click the Motif button to choose a motif. See 
“Motif Selection” on page 503.

Minimum Gap
This is the minimum amount of extra stitching that is placed between the motifs 
along the line. Minimum Gap is in addition to any spacing that is part of the 
selected motif.

MultiWave Fill, using a density of 20 
and a Triple Stitch border.
(Revue UC 25-120mm MW, Display 
category)

Set the stitch line density for the fill

Use a motif line
Select a motif
Set the gap between the motifs in the line

Adjust the position of the motifs in the line

Select a stitch type for the motif lines

Set the stitch length for the motif lines
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Fit To Line
Select how the motifs follow the curves of the line.

Kern
Kern automatically increases the space between adjacent motifs, so that the motifs 
fit along the line without overlapping.

Stitch
Select between Running and Triple stitch for stitching out the motif line.

Set the maximum stitch Length from 1 to 12mm in steps of 0.1mm.

Note: Length is initially set to the recommended value for each motif.

Adjust a MultiWave Fill
1 Set the hoop size to 240mm x 150mm - Universal Large Hoop 2, and set the Orientation to 

Rotated. See “Hoop Selection” on page 22.
2 In the Letter window, enter the name "Alice" using the font Display, Revue UC 25-120mm 

MW and set the Size to 50mm. See “Create Lettering” on page 350.
3 Choose MultiWave Fill in the Stitch Type pop-up menu. The MultiWave Fill dialog opens.
4 Note that the fill uses a Density of 20.
5 Click OK twice to close the MultiWave 

Fill dialog.
6 Click Apply to place the lettering on the 

work area. The lines in the fill are widely 
spaced.

7 Drag the lettering to the bottom of the 
screen so that you can see it easily.

8 Control–click the lettering and choose MultiWave Fill to change the fill properties.
9 Set the Density to 10, then click OK.

The fill is now closely spaced.
10 Control–click the lettering again and choose MultiWave Fill to open the properties dialog.
11 Set the Density to 40, then click OK.

The fill is now very widely spaced.
12 Control–click the lettering again and choose MultiWave Fill to open the properties dialog.
13 Reset the Density to 20, then select Use Motifs. The motif area becomes available.
14 Click the Motif button. The Motif selection dialog opens.

When Fit To Line is off, the ends of each 
motif are placed on the line.

When Fit To Line is on, each whole motif is 
adjusted to fit along the line.
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15 In the Universal Group, General Motifs 1 Category, select the motif in row 1, column 2 
(number 2).

16 Click OK twice to close the Motif selection dialog and the MultiWave Fill dialog.
The running stitch fill lines have been replaced by motif lines with closely spaced motifs.

17 Open the MultiWave Fill dialog and the Motif selection dialog.
18 Click Flip Vertically , and close both 

dialogs. The pattern on alternate lines in 
the fill is reversed.

19 Open the MultiWave Fill dialog.
20 Set the Minimum Gap to 2mm and click 

OK. There are now gaps between the 
motifs in the lines.

21 Open the MultiWave Fill dialog.
22 Try the effects of selecting Kern and Fit To Line.
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Echo Fill
Echo Fill places echo lines within or around a shape. Choose from rounded, square 
and diagonal corners, and set the gap between the echo lines.

Echo Fill Properties
The Echo Fill properties dialog enables you to place echo lines within a shape. Set 
the style, gap, stitch type and stitch length.

Note: Some options used in other apps are unavailable in mySewnet™ Embroidery. 
For an example using Echo Fill, see “Show an Echo Around an Embroidery” on 
page 249.

Style
Choose from 1, 2 or 3. For a square shape:

• 1  creates rounded corners

• 2  creates square corners

• 3  creates diagonal corners

Rounded corners (1) is initially selected.

Rounded corners Square corners Diagonal corners

Choose rounded, square or diagonal corners for the fill

Select a stitch type for the lines

Set the stitch length for the lines

Set the space between the echo lines

Place echo lines inside and/or around a shape

Set the number of echo lines
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Stitch type
Select a line type for the echo lines in the fill. Choose from:

• Running Stitch
• Double Stitch
• Triple Stitch

Spacing
Set the Spacing to the preferred distance between lines of stitching.

Set the Spacing from 2mm to 20mm in steps of 0.1mm. It is initially set to 5mm.

Stitch Length
Set the stitch length for the echo lines from 1 to 12mm in 0.1mm steps. The initial 
setting is 2mm.
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Shape Fill
Shape fill areas use one of 75 different shapes. Vary the stitch density and use motif 
lines for the fill.

Density
Create a uniform fill at the chosen density. The lower the number, the closer 
together the stitches and the more stitches are produced. You can set Density 
from 2 to 40.

■ Use the slider or the number box to set the Density.

Shapes
Select one of 75 shapes for the fill.

■ Click the Shape button, and choose a Shape from the pop-up menu.

Use Motifs
Use a motif line instead of a plain line to follow the shape selected for the fill.

Note: The displayed motif is only used by Shape Fill if this option is selected.

■ Select the Use Motifs checkbox, then click the Motif button to choose a motif. See 
“Motif Selection” on page 503.

Minimum Gap
This is the minimum amount of extra stitching that is placed between the motifs 
along the line. Minimum Gap is in addition to any spacing that is part of the 
selected motif.

Select a shape for the fill 

Set the stitch density for the fill

Use motif lines in the fill
Select a motif
Set the gap between the motifs in the line

Adjust the position of the motifs in the line

Select a stitch type for the motif lines

Set the stitch length for the motif lines
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Fit To Line
Select how the motifs follow the curves of the line.

Kern
Kern automatically increases the space between adjacent motifs, so that the motifs 
fit along the line without overlapping.

Stitch
Select between Running and Triple stitch for stitching out the motif line.

Set the maximum stitch Length from 1 to 12mm in steps of 0.1mm.

Note: Length is initially set to the recommended value for each motif.

Change a Shape Fill
1 Set the hoop size to 260mm x 200mm - Universal Large Hoop 3, 

and set the Orientation to Rotated. See “Hoop Selection” on 
page 22.

2 Open the SuperDesign window and choose "Zodiac" from the 
SuperDesign Category pop-up menu.

3 Scroll down the SuperDesign window to the Zodiac 3 set.
4 Click the design in row 1 column 3 (the archer).
5 Set Size to 190mm.
6 Click Apply. The SuperDesign is placed in the work area.
7 Control–click the SuperDesign and choose Shape Fill to change the fill properties.
8 Change the Shape from 2 (a circle) to 5 (a hexagon).

The curved lines in the background are now straight.
9 Control–click the SuperDesign and choose Shape Fill to change the 

fill properties.
10 Change the Shape from 5 (a hexagon) to 23 (a cross).

The background shows the cross pattern clearly.
11 Use Undo twice to return to the circle shape.
12 In the Shape Fill dialog, set Density to 2 and click OK to view the 

changes. The the circular lines of stitching form a dense cover.
13 In the Shape Fill dialog, set Density to 40 and click OK to view the changes. The fill lines are 

widely spaced.

When Fit To Line is off, the ends of each 
motif are placed on the line.

When Fit To Line is on, each whole motif is 
adjusted to fit along the line.
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14 Use Undo twice to return to a Density of 12.
15 In the Shape Fill dialog, select Use Motifs. The motif options become 

available.
16 Click OK. The shape is now filled with concentric lines of stars (the 

default motif).
17 Open the Shape Fill dialog.
18 Set the Minimum Gap to 2mm and click OK. There are now gaps 

between the motifs in the lines.
19 Open the Shape Fill dialog and try out the effect of using Kern and Fit To Line.
20 Open the Shape Fill dialog and set the Minimum Gap back to 0mm.
21 Click the Motif button.
22 In the Motif selection dialog, choose Hand Stitches 1 from the 

Category pop-up menu.
23 Select motif number 11.
24 Click OK twice to close the Motif selection and Shape Fill dialogs. 

The archer SuperDesign shows the new motif.

Radial Fill
Radial fill areas use a pattern of radiating lines from an origin point. The stitch 
density can be varied.

Density
Create a radial fill at the chosen density. The lower the number, the closer 
together the stitches and the more stitches are produced. You can set Density 
from 2 to 40. The initial setting is 20.

■ Use the slider or the number box to set the Density.

Set the density from 2 to 40
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Spiral Fill
Spiral fill areas use a spiral pattern from an origin point. You can use constant or 
gradient density.

Change the density on a spiral fill area over a range, or use multiple density 
changes from the origin to the edge of the fill. There are two density options: 
Constant and Gradient.

Note: Embroidery on thicker fabrics usually looks better with more stitch 
coverage, or a low density setting. Choose a low value such as 2 or 3 for heavy 
knit fabrics, a higher value such as 5 or 6 for a light material like linen or satin.

Density
Constant density creates a uniform fill at the chosen density. Gradient density 
creates a fill with varying density.

■ Select between Constant and Gradient density.

Setting Constant Density
The lower the number, the closer together the stitches and the more stitches are 
produced. You can set Density from 2 to 40.

■ Select Constant, then use the slider or the number box to set the Density.

Setting Gradient Density
■ Select Gradient, then click the ellipsis button (3 dots) to open the Gradient dialog.

Spiral Fill using Gradient Density with a 
Satin Line border.
(Revue 2C UC 25-120 SF, Display 
category)

Select Constant or
Gradient Density

Set the density for
Constant Density

Use the Gradient dialog
to set Gradient Density
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Gradient
Use Gradient Density to change the density across the Spiral Fill. Set a value for 
the start and end density markers for the fill, and the density gradually changes 
between the two values. The start value is used at the origin of the spiral fill, and 
the end value is used at the edge. 

Add multiple markers for a more complex pattern. The higher the value, the less 
dense the fill.

Use the marker above the gradient bar to change the gradient across the fill.

The markers can each take a value of 2 to 40, which means you can reverse the 
gradient simply by swapping the start and end values.

Reset
Return to the initial settings.

Add Marker
Add Marker places a new value marker below the gradient bar, and an extra 
adjustment marker above the gradient bar. The initial value for the marker is 
between the existing markers. Any combination of density values is possible across 
a fill area.

Note: The marker furthest to the left affects the spiral fill at the origin, then from 
left to right to the edge of the spiral fill.

■ Click Add Marker to add a new markers, then edit the density value and move the 
value and adjustment markers as desired.

Density
Set the fill density. The higher the number, the less dense the fill.

■ Use the slider or the number box to set the Density of the stitching from 2 to 40.

Return to the original
settings

Add markers

Adjustment marker

Highlighted value marker

Set the stitch density for 
the chosen value marker

Delete the selected
marker
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Remove
Click Remove to delete the highlighted marker.

Using Spiral Gradient
1 Open the Spiral Fill properties dialog. See “Stitch Type” on page 456.
2 Select Gradient.
3 Click the ellipsis (3 dots) button to open the Gradient dialog
4 Click a value marker (the marker below the gradient bar) and change the number in the 

Density box to the required density value.
5 Move the adjustment marker above the gradient bar to vary the change in density across the 

fill.
6 Click Add Marker to add another value marker and adjustment marker.
7 Change the density of the fill as desired.

8 Click OK twice to close the Gradient dialog and the Spiral Fill dialog, and view your changes 
on the work area.

9 To adjust your settings, Control–click the lettering, SuperDesign or frame and then choose 
Spiral Fill from the context menu. The Spiral Fill dialog reopens.
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QuiltStipple Fill
QuiltStipple fill areas use stipple stitch in curved or straight lines. Vary the gap 
between stitch lines and use running or triple stitch.

Type
Use straight or curved quiltstipple lines in the fill.

■ Select between curved or straight fill lines.

Spacing
Use Spacing to set the preferred distance between lines of stitching. The distance 
can be set from 1 to 5mm in steps of 0.1mm. It is initially set to 2.0mm.

Note: Where possible, this is also the border inside the area, between the edge of 
the area and the fill pattern.

QuiltStipple Fill using a curved style 
with a Triple Stitch border.
(Inform UC 25-120mm QS, Display 
category)

Curved Straight

Select curved or straight stipple lines

Set the spacing between the stipple lines

Select a stitch type for the stipple lines

Set the stitch length for the stipple line
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■ Click the Spacing up and down arrows, or enter a number.

Stitch
Use Stitch to select the stitch type for stitching out the fill, and the length of the 
stitches used. Set stitch length from 1 to 12mm in steps of 0.1mm. The initial 
setting is 2mm.

■ Select Running or Triple stitch, and click the Length up and down arrows, or enter 
a number.
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Contour Fill
Contour fill areas use contour stitch lines. Vary the gap between stitch lines and 
the length of the stitches, and use running, double or triple stitch.

Spacing
Use Spacing to set the preferred distance between lines of stitching. The distance 
can be set from 0.2 to 5mm in steps of 0.1mm. It is initially set to 0.8mm.

Note: This also is the border inside the area, between the edge of the area and the 
fill pattern.

■ Click the Spacing up and down arrows, or enter a number.

Stitch
Use Stitch to select the stitch type for stitching out the fill, and the length of the 
stitches used. Set stitch length from 1 to 12mm in steps of 0.1mm. The initial 
setting is 2mm.

■ Select Running, Double or Triple stitch, and click the Length up and down arrows, 
or enter a number.

Contour Fill, using Triple Stitch and a 
1.0mm gap, and with a Triple Stitch 
border.
(Per Gothic 25-120mm CF, Elegant 
category)

Set the space between the lines in the fill

Select a stitch type for the contour lines

Set a stitch length for the contour lines
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Satin Area
Satin areas contain zigzag stitches that fill the area from one 
end to the other at the same density. The stitch angle changes 
with the shape of the area, and can be adjusted as desired. You 
can use automatic edge walk and/or zigzag underlay.

In the Satin Area dialog you can set the density, compensation, 
pattern and underlay for satin areas.

Density
Set Density from 2 to 40. The lower the number, the closer together the stitches 
and the more stitches are produced.

The initial setting is 4.

Underlay
Set the Underlay option to be used for the satin area. Zigzag creates zigzag lines of 
running stitch as underlay. Use zigzag underlay for wide areas of satin. Edge walk 
places lines of running stitch just inside the edges of the satin areas. Use edge walk 
when the satin areas have both wide and narrow sections. For very wide areas of 
satin, select both underlay types.

Zigzag is initially selected.

Compensation
Compensation is used to make an area 'bolder' by increasing its relative size. Set 
Compensation from 0 to 30. The higher the number, the bolder the area appears.

Pattern
Choose from more than 250 patterns for satin (for areas wider than around 8-
10mm). The initial setting is 0. Add new patterns using Manage My Fills in 
mySewnet™ Digitizing.

Note: View the patterns in the pattern viewer. See “Fill and Satin Patterns” on 
page 505.

Set the stitch density for the satin

Select an underlay type for the satin

Emphasize the area by increasing its relative size

Select and preview a pattern for the satin

Choose a pattern from My Fills
Set No Pattern
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■ Click a pattern sample or enter the Pattern number to select a pattern. 
■ Set the Pattern number to 0 for standard satin with no pattern, or click No 

Pattern.

Satin Column
Satin Column forms a column of straight or curving satin.

In the Satin Column dialog you can set the density, 
compensation, pattern (for columns wider than around 8-
10mm) and underlay.

Pattern
Choose from more than 250 patterns for satin (for areas wider than around 8-
10mm). The initial setting is 0. Add new patterns using Manage My Fills in 
mySewnet™ Digitizing.

View the patterns in the pattern viewer. See “Fill and Satin Patterns” on page 505.

Note: Patterns can only be used for columns wider than about 8-10 mm.

■ Click a pattern sample or enter the Pattern number to select a pattern. 
■ Set the Pattern number to 0 for standard satin with no pattern, or click No 

Pattern.

Underlay
Choose Zigzag or Edge Walk underlay. Zigzag creates zigzag lines of running stitch 
as underlay. Edge walk places lines of running stitch just inside the edges of the 
satin areas.

Set the stitch density for the satin

Select an underlay type for the satin

Emphasize the area by increasing its relative size

Select and preview a pattern for the satin

Set No Pattern
Choose a pattern from My Fills

Use the Gradient dialog to set Gradient Density
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Compensation
Compensation is used to make an area 'bolder' by increasing its relative size. Set 
Compensation from 0 to 30. The higher the number, the bolder the area appears. 
The initial setting is 0.

Density
Constant density creates a uniform satin at the chosen density. Gradient density 
creates a satin with varying density or color.

Setting Constant Density
The lower the number, the closer together the stitches and the more stitches are 
produced. You can set Density from 2 to 40.

■ Select Constant, then use the slider or the number box to set the Density.

Setting Gradient Density
■ Select Gradient, then click the ellipsis button (3 dots) to open the Gradient dialog. 

See “Gradient” on page 460.
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Feathered Satin
Feathered Satin forms a column of satin that is feathered on one, or both sides. A 
Feathered Satin column uses zigzag stitches where the start and end points of the 
stitches are random rather than all parallel.

Choose whether one or both sides of the column are feathered, and set the stitch 
length and density. 

Use the Feathered Satin dialog to set density, Feather Type, and Stitch Length.

Density
Set Density from 2 to 40. The lower the number, the closer together the stitches 
and the more stitches are produced. The initial setting is 15.

Feather Type
Select which side of the column to feather. The available options are Both Sides, 
Side A or Side B, according to the side where the first (A) or second (B) point was 
placed.

Stitch Length
Set the Length of feathering stitches from 2 to 30mm in steps of 1mm. The initial 
setting is 30mm.

Feather Both Sides
Create a satin column with both edges feathered.

Feather Both Sides Feather One Side

Set the density for the feathered satin

Select which side of the column to feather

Set the length of the feathering stitches
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The start and end points of the stitches are random 
rather than all parallel. The final width of the section 
is 2-2.5 times larger than it is for standard satin, as 
shown.

The maximum stitch lengths of the feathered satin 
may be from 2 to 30mm and the satin density may be from 2 to 40.

Feather One Side
Create a satin column with one edge feathered.

If desired, the feathered side may be altered in the properties dialog.

One edge is feathered, so the start and end points of 
the stitches on the feathered are random rather than 
all parallel. The final width of the section is 1.5 to 
1.75 times larger than it would be for standard satin, 
as shown.

The maximum stitch lengths of the feathered satin may be from 2 to 30mm and the 
satin density may be from 2 to 40.

Richelieu Bars
Richelieu Bars forms bars in the work area. Richelieu bars are often used in lace 
designs.

Use the Richelieu Bars dialog to set the width and density of the satin bars, the gap 
between the bars, and the number of bars.

Width
Set the Width of the satin bars from 1mm to 6mm in steps of 0.1mm. The initial 
setting is 2mm.

Set the width for the bars

Set the stitch density for the bars

Set the minimum distance between the bars
Set the number of bars

Place a bar at either end of the column

Select underlay for the Richelieu bars
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Density
Set the Density of the satin bars from 2 to 15. The initial Density is 4.

Method
Select a method for setting the number of bars.

Select Minimum Gap Size to set the distance between the bars from 1mm to 
50mm in steps of 1mm. The initial setting is 6mm.

Select Number of Bars to set the number of bars from 1 to 50. The initial number 
is 6.

Include Additional First and Last Bar
Place an extra bar at either end of the column. This option is initially selected.

Note: Turn off Include Additional First and Last Bar if the edges of the Richelieu bar 
area are to be covered by satin. 

Underlay
Choose from Edge walk, Center link with zigzag return, and Web double with 
zigzag return. All three options are initially selected.

• Edge walk places lines of running stitch just inside the edges of the satin bars. 
• Center link with zigzag return places a central line of running stitch, with a zigzag 

return line. 
• Web double with zigzag return places a crosshatch pattern of stitching with a 

zigzag return line.

Note: Vary the combination of underlay, depending on the type of design. It is 
recommended to use all three types for free-standing lace.
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Tapered Motif
Tapered Motif forms columns of motifs. Tapered motifs are often used in lace 
designs.

Use the Tapered Motif dialog to set the motif type, stitch type, and placement 
method.

Motif
Select the motif in the Motif selection dialog.

To select tapered motifs
■ Click the Motif button to open the Motif selection dialog. See “Motif Selection” on 

page 503.

Note: As the motif size is set by the column width, the size functions are dimmed in 
the Motif Selection dialog.

Proportional
Use this option to keep the relative height and width of the motif in proportion 
when the column width is changed. This option is selected by default.

Width
The Width is initially set according to the chosen motif. The maximum and 
minimum values for Width are individual to each motif.

Set a stitch type for the tapered motifs

Set the stitch length for the tapered motifs

Adjust the position of the motifs in the column

Set the gap between the motifs in the column

Set the number of motifs in the column

Change the motif in the Motif selection dialog
Retain motif proportions as column width changes
Set the motif width
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Fit To Line
Select how the motifs follow the curves of the line.

Method

Minimum Gap Size
The Minimum Gap is the minimum amount of extra stitching that is placed 
between the motifs along the line. This is in addition to any spacing that is part of 
the selected motif.

Number of Motifs
Set the number of Motifs from 2 to 50. The initial number is 6.

Stitch

Type
Select Running or Triple stitch for stitching out the motifs. 

Length
Set the Length of stitches from 1 to 20mm in steps of 0.1mm. Length is initially set 
to the recommended value for each motif.

When Fit To Line is off, the ends of each 
motif are placed on the line.

When Fit To Line is on, each whole motif is 
adjusted to fit along the line.
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Line Types
The following line types are available:

■ Running Stitch
■ Double Stitch
■ Double Zigzag
■ Triple Stitch
■ Satin Line
■ Motif Line

Running Stitch
Running stitch is a row of small stitches going forward. Running 
Stitch is also the preferred option for traveling stitches between 
sections of an embroidery.

Lines of running stitch are used for light markout or as underlay.

Note: Cutwork settings are dimmed as this stitch property is not available in 
mySewnet™ Embroidery.

Length
Set the Length of Running stitch from 0.3 to 12mm in steps of 0.1mm. The initial 
setting is 2mm.

Double Stitch
Double stitch is a row of small stitches going forward, followed by a row of small 
stitches going backward, so it ends at the same point where it began.

Set the stitch length
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Double stitch is used for markout and for branching outlines that need to return 
to their starting points.

Length
Set the Length of Double stitch from 1 to 12mm in steps of 0.1mm.

The initial setting is 2mm.

Double Zigzag
Double Zigzag stitch is a row of small stitches going forward, followed by a zigzag 
row of small stitches going backward, so it ends at the same point where it began.

Note: Double Zigzag is a special stitch type, recommended for lace. A running 
stitch line is retraced in a zigzag pattern to create a mesh if sections are placed 
together. Alternatively, use this stitch type for crosshatch fill.

This Cartoons 2 SuperDesign uses 
Running Stitch, Double Stitch and 
Triple Stitch.

Crosshatch Fill, using Diamond style 
and an Angle of 45 degrees. Double 
Zigzag is the stitch used in the fill and 
for the border
(Revue Patchwork UC 50-120mm XH)

Set the stitch length
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Length
Set the Length of Double Zigzag stitch from 1 to 12mm in steps of 0.1mm.

The initial setting is 2mm.

Zigzag Width
Set the Width of the Zigzag part of the stitch from 0.2 to 6mm in steps of 0.1mm.

The initial setting is 0.6mm.

Include a Linking Stitch
Use a linking stitch between sections of Double Zigzag.

Triple Stitch
Triple stitch is a row of small three-part stitches, each composed of 
one stitch going forward, one going backward then one going 
forward. The stitch length can be changed from 1mm to 12mm for 
individual lines in the properties dialog.

Use triple stitch for heavy markout or as heavy joining lines 
between sections of a character or SuperDesign.

Length
Set the Length of Triple stitch from 1 to 12mm in steps of 0.1mm.

Contour Fill, using Triple Stitch and a 
1.0mm gap, and with a Triple Stitch 
border.
(Per Gothic 25-120mm CF, Elegant 
category)

Set the stitch length
Set the width of the zigzag line

Use a linking stitch between sections of
Double Zigzag

Set the stitch length
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The initial setting is 2mm.

Satin Line
Satin Line is a line of constant-width satin stitch. It can be used 
alone, or as a border. The width of the line can be set from 1 
to 12mm.

Width
Set Width for the satin line from 1 to 12mm. The initial setting is 4mm.

Density
Set Density from 2 to 15. The lower the number, the closer together the stitches 
and the more stitches are produced. The initial setting is 4.

Note: Embroidery on thicker fabrics usually looks better with more stitch coverage 
(a low density setting). Choose a low value such as 2 or 3 for heavy knit fabrics, 
and a higher value such as 5 or 6 for a light material like linen or satin. 

Underlay
Use this option to place edge walk underlay inside each edge of the satin line. 

Note: Underlay is not generated if the Width is set below 2mm.

Tapered Ends
The Start Point and End Point settings can be used to taper the ends of your satin 
lines.

Note: Use these options to create mitered or pointed ends for your satin lines.

Start Point
Use these options to change the type of line beginning for the satin line. Select a 
taper type, then set the Taper Angle .

Set the stitch density for the line

Set the satin line width

Use edge walk underlay inside 
each edge of the line

Taper the ends of the satin line
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■ No Taper 
■ Left Taper 
■ Central Point 
■ Right Taper 

End Point
Use these options to change the type of line end for the satin line. Select a taper 
type, then set the Taper Angle .

■ No Taper 
■ Left Taper 
■ Central Point 
■ Right Taper 
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Motif Line
Motif line is used for decorative stitches and details. 
Use a motif line to frame an embroidery or monogram.

The example here enhances a flower embroidery with a 
Candlewicking Shield from the Frames category.

In the Motif Line dialog you can select motifs, and set 
the motif spacing, stitch type and length when creating a 
motif line.

The Motif Line Properties dialog appears when you select a motif line.

Motif
Select a motif to use for the motif line.

■ Click the Motif button to choose a motif. See “Motif Selection” on page 503.

Minimum Gap
This is the minimum amount of extra stitching that is placed between the motifs 
along the line. Minimum Gap is in addition to any spacing that is part of the 
selected motif.

Change the motif in the Motif selection dialog
Set the gap between the motifs in the line

Adjust the position of the motifs in the line

Select a stitch type for the motif line

Set the stitch length for the motif line

Taper the start or end of the motif line
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Fit To Line
Select how the motifs follow the curves of the line.

Kern
Kern automatically increases the space between adjacent motifs, so that the motifs 
fit along the line without overlapping.

Stitch
Select between Running and Triple stitch for stitching out the motif line.

Set the maximum stitch Length from 1 to 20mm in steps of 0.1mm.

Note: Length is initially set to the recommended value for each motif.

Tapered Ends
The Start Point and End Point settings can be used to taper the ends of your satin 
lines.

Note: Use these options to create mitered or pointed ends for your satin lines.

Start Point
Use these options to change the type of line beginning for the satin line. Select a 
taper type, then set the Taper Angle .

■ No Taper 
■ Left Taper 
■ Central Point 
■ Right Taper 

End Point
Use these options to change the type of line end for the satin line. Select a taper 
type, then set the Taper Angle .

■ No Taper 
■ Left Taper 
■ Central Point 
■ Right Taper 

When Fit To Line is off, the ends of each 
motif are placed on the line.

When Fit To Line is on, each whole motif is 
adjusted to fit along the line.
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Create a Motif Line Frame
1 Set the hoop size to 100mm x 100mm - Universal Square Hoop 1. See “Hoop Selection” on 

page 22.
2 Choose File > Insert. See “Insert” on page 25.
3 Browse to mySewnet/Samples/Embroidery/Stitch.
4 Scroll down to "Floral Motif.vp4".
5 Click to load the embroidery into the work area. 

The embroidery has blue or white handles on its selection 
box, depending on the Resize Mode.

6 Open the Frame window , and in Type select Frame .
7 Scroll down to the Frame set "Candlewick Shields 1".
8 Click the frame in row 3, column 1.

This oval frame is designed to surround a landscape format embroidery.
9 In Surround, set Margin to 3.0 mm.
10 Deselect Group.

Note: The stitch type of a frame cannot be adjusted immediately after creation if Group is 
selected.

11 Click Apply. The frame is placed around the 
embroidery. It has green handles to indicate that it can 
be adjusted.i

12 Control–click the frame and choose Motif Line to 
change the line properties.

13 Set the Minimum Gap to 2mm and click OK. There are 
now gaps between the motifs in the lines.

14 Control–click the frame and choose Motif Line to open 
the Motif Line properties dialog again.

15 Try out the effect of using Kern and Fit To Line.
16 Open the Motif Line dialog and set the Minimum Gap back to 0mm.
17 Click the Motif button.
18 In the Motif selection dialog, choose General Motifs 1 from the Category pop-up menu.
19 Select motif number 8.
20 Click OK twice to close the Motif selection and Motif Line dialogs. The frame shows the 

new motif, but it is large, and overlaps the flower design.
21 Open the Motif Line and Motif selection dialogs again.
22 Ensure that Proportional is selected (the lock is closed ).
23 Change the Height to 6mm (the Width changes at the 

same time).
24 Click OK twice to close the Motif selection and Motif 

Line dialogs. The motifs in the frame no longer touch the 
edge of the embroidery.
Note: Once you are happy with the appearance of the 
embroidery and frame, select both and click Group to 
keep them together.
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Stitch Features
Motifs, gradients and fill patterns are used by more than one stitch type.

Motif Selection
Use the Motif selection dialog to select motifs for motif lines, underlines and fills, 
tapered motif columns, and as lines within a MultiWave Fill.

Note: Some functions may be dimmed with certain line or fill types.

Group
In the Group pop-up menu choose the desired group of motif patterns.

Category
In the Category pop-up menu choose the desired category of motif patterns.

Pattern
Select the desired motif visually. Motifs are numbered for convenient reference.

Height and Width
The Height and Width are initially set according to the chosen motif. The 
maximum and minimum values for Height and Width are individual to each motif.

Proportional
Use Proportional  to keep the relative Height and Width in proportion when 
either is changed.

Flip Horizontal
Use Flip Horizontal  to reverse the direction of the motif along the line of 
motifs. Some motifs are symmetrical and will have no apparent change when they 
are reversed.

Choose a motif Group and Category

Select a motif

Flip the motif horizontally or vertically

Set the height and width of the motif

Adjust the dimensions proportionally (lock closed)
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Flip Vertical
Use Flip Vertical  to mirror the motif along the motif line. Some motifs are 
symmetrical and will have no apparent change when they are mirrored.

Selecting a Motif
1 In the Motif Fill, Motif Line or Shape Fill dialog, click the Motif (1 or 2) button.
2 Choose a Group from the pop-up menu.
3 Choose a motif Category from the pop-up menu.
4 Select a motif.
5 Set the Width and Height for the motif. If desired, select Proportional to change the Height 

and Width ratio. The button will change from a closed  to an open  lock.
6 Use Flip Horizontal or Flip Vertical to mirror the motif horizontally or vertically.

Note: When creating a Motif Fill, you can set Motif 1 and Motif 2 so that the motif is 
reversed on alternate lines.

7 Click OK to use your selected motif.
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Fill and Satin Patterns
Set the Fill Pattern number for fill areas, satin areas and columns. When a pattern 
fill area is first created, for example by converting from another stitch type, the 
initial setting is pattern 3. Standard satin uses Pattern 0, which is not available for 
Pattern Fill areas.

• Patterns in categories other than Standard are recommended for use in 
relatively large fill areas, as they have repeating patterns which work well when 
'tiled' together. Pattern 36 produces a 'satin effect' fill stitch.

• The first four patterns in the Gradient & Lace category (253-256) are 
recommended for multicolor gradient.

• Patterns 257 to 264 provide banded fill patterns that combine with crosshatch 
parallel fills to create a weave effect for lace designs. Set Spacing for the parallel 
fill at 2.4mm to combine with Pattern 257, 2.8mm to combine with Pattern 258, 
and so on.

Animals 1 — Patterns 37 to 48

Arrows — Patterns 49 to 60

Circles 1 — Patterns 61 to 72

Circles 2 — Patterns 73 to 84
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Climate — Patterns 85 to 96

Diamonds — Patterns 97 to 108

Gradient & Lace — 
Patterns 253 to 264

Hearts — Patterns 109 to 120

Leisure 1 — Patterns 121 to 132

Mosaic 1 — Patterns 133 to 144

Mosaic 2 — Patterns 265 to 276
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People — Patterns 145 to 156

Plants & Flowers 1 — 
Patterns 157 to 168

Polygons — Patterns 169 to 180

Rope & Chains — 
Patterns 181 to 192

Squares 1 — Patterns 193 to 
204

Squares 2 — Patterns 205 to 
216

Standard 1 — Patterns 1 to 12
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Standard 2 — Patterns 13 to 24

Standard 3 — Patterns 25 to 36

Transport — Patterns 217 to 
228

Waves 1 — Patterns 229 to 240

Waves 2 — Patterns 241 to 252
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25Preferences

Use Preferences to set the grid size and choose overlap options. When these are 
changed, the new settings are remembered when mySewnet™ Embroidery is 
closed and reopened.

To open Preferences
■ Choose mySewnet™ Embroidery > Preferences.
■ Press ⌘,

Grid Size
Set the grid size between 2mm and 50mm, depending on what setting is most 
suitable for your screen resolution and embroideries. The initial setting is 10mm.

■ Click the arrows for height and width to change the grid size. Alternatively, enter a 
size in the number box.

Overlap: Remove Overlap When Combining Embroideries
When this option is selected, overlapping areas of embroidery are removed, so 
that there is no build-up of stitching where embroideries overlap. This is used for 
the Combine All and Combine Selected functions, and when the Endless 
Embroidery dialog is used.

This option is initially selected.

Remove Overlap and Split on Combine
When Remove Overlap is selected, the overlap is removed before any split is 
determined. Occasionally this may mean that embroideries are not split because, 
after removing the overlap, they fit entirely in one stitch area of the hoop.

Some multipart embroideries are created with areas that are designed to overlap 
each other near the mid-section of the hoop. When viewing these designs in 
mySewnet™ Embroidery, deselect Remove Overlap in Preferences before sending 
them to the embroidery machine.



510          mySewnet™ Embroidery   Preferences 

Appliqué Piece Margin
Use the Appliqué Piece Margin settings in Preferences to override the initial 
appliqué placement settings for lettering, SuperDesigns, Frames and Flourishes.

See “Appliqué Selection” on page 189 for more information on using appliqué 
placement margin and Match Placement Line.

Override margin width
Override the appliqué placement margin for the selected design, using the width 
set here instead. Set the margin for appliqué placement relative to the selected 
shape from -10mm to 10mm.

If you prefer always to use a certain value margin width for your automated cutter, 
set it here.

Override Match Placement Line
Override the setting for Match Placement Line in the selected design.

If you prefer always to match the placement line to the appliqué margin; for 
example to ensure the placement line is visible when positioning precisely cut 
pieces, choose this setting.
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26Printing

Use the Print dialog to select your print settings, and to print a worksheet for your 
embroidery.

To open the Print dialog
■ Choose File > Print
■ Press ⌘P

Print
Select Show Details to choose the information to be printed with the embroidery, 
select the printer and page layout, and choose a scale for the printout. Then print 
the embroidery worksheet.

Note: If the embroidery is not within the hoop, or is too large for the hoop, a 
message is displayed instead of the Print dialog. Change the hoop size, or adjust the 
embroidery so that it fits in the hoop.

Preview
Display the active embroidery as it would appear when printed. Other 
information, such as the Dimension, Color Information, Notes and Settings and 
Technical Information is shown, depending on the choices made in the Print dialog. 
Export options such as Combine, Remove Overlap, ColorSort and Optimize Stitch 
Length are shown, depending on the choices made in the Export dialog. See 
“Export” on page 33.
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If there are multiple pages, step through them with Next Page  and Previous 
Page .

Scale and Information
Select the information to be printed with the embroidery, such as the Dimensions, 
Color Information, Notes and Technical Information. In addition, the scale may be 
altered and a grid turned on or off. Set the Units of Measurement for the 
Dimensions and Technical Information to mm or inches, as desired.

Overview
Print Overview: Set this option to print all embroideries in a multipart hoop, 
multipart embroideries when Combine is not selected in Export, or the 
embroidery and project background.

Overview Scale: Select Hoop 100%, Hoop to Fit, Background to 100% or 
Background to Fit scaling when printing your overview.

Show Grid: This determines whether or not a grid is printed with the overview.

Design Scale
Scale: Select 25%, 50%, 75% or 100%, or To Fit scaling when printing your 
embroidery. This is how large the embroidery will print compared to the real size 
of a stitched out embroidery. Use a reduced Design Scale if you want to ensure 
that the worksheet fits on one page. Use the preview to see how many pages will 
be printed.

Show Grid: This determines whether or not a grid is printed with the 
embroidery. If you turn this off you will still get a rectangle representing the hoop.

Print Information
This determines what additional information is printed. Select the information to 
be printed with the embroidery, such as the Dimensions, Color Information, 
Notes and Technical Information. All items are selected initially.

Dimensions: The size of the embroidery and the stitch count.

Color Information: The sequence of thread colors used and, if available, the 
thread specification (range, thread number and name). Stop Commands and their 
messages (where present) are also shown.

Notes: Any notes and settings that are included with the embroidery.

Technical Information: The distance of each edge of the embroidery from the 
center of the embroidery.

Units of Measurement 
Set the Units of Measurement for the Dimensions and Technical Information to 
mm or inches, as desired.
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PDF
Choose PDF creation settings.

Hide Details
View a concise version of the Print dialog.

Printer
Select the printer you want to use.

Presets
Choose a saved printer setup.

Copies
Select the number of Copies you wish to print, and whether to print on two sides.

Pages
Select the range of pages you wish to print.

Paper Size
Select the size of paper that the embroidery is to be printed on.

Orientation
Choose Portrait or Landscape. Generally, you should not need Landscape for the 
standard hoop sizes as the embroidery is rotated automatically by the print 
process when you print an embroidery that uses a Horizontal hoop.

Settings Menu
Select the settings details for the following from the pop-up menu under the app 
name:

• Layout
• Color Matching
• Paper Handling
• Paper Feed
• Cover Page
• Supply Levels

Layout
Choose the number of pages per sheet, whether to use a border, and whether to 
print on two sides, reverse the page orientation, and flip horizontally.

Color Matching
Select the color match profile.

Paper Handling
Select page order, whether to collate pages, which pages to print, and scale relative 
to paper size.
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Paper Feed
Select your paper source.
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27Troubleshooting

Error Messages
Opening the App

Loading Embroideries

"The file doesn’t exist."
This message appears if the desired embroidery is not where the app expects it to 
be, for example if an embroidery was saved to a network drive, then deleted or 
renamed. The message would appear if you tried to load the embroidery from the 
Open Recent list on the File menu.

"Unrecognized file format."
This message appears if the embroidery you are attempting to load is corrupt. For 
example, it might have the extension .vp4, yet not be a proper Husqvarna Viking / 
Pfaff embroidery.

"Not enough memory available to perform function."
This message may appear if the embroidery you are attempting to load is corrupt. 
For example, it might have the extension .vp4, yet not be a proper Husqvarna 
Viking / Pfaff embroidery.

"Cannot open stitch file."
This message may appear if the embroidery you are attempting to load is corrupt. 
For example, it might have the extension .vp4, yet not be a proper Husqvarna 
Viking / Pfaff embroidery.

"Unrecognized file extension."
This message may appear if the embroidery you are attempting to load is corrupt. 
For example, it might have the extension .vp4, yet not be a proper Husqvarna 
Viking / Pfaff embroidery.

"Stitch file is corrupt."
The embroidery is corrupt and cannot be loaded. Refer to source of this file for a 
solution.

"Embroidery is corrupt."
The embroidery is corrupt and cannot be loaded. Refer to source of this file for a 
solution.

"Stitch file XY coordinates incorrect."
The embroidery is corrupt and cannot be loaded. Refer to source of this file for a 
solution.



516          mySewnet™ Embroidery   Troubleshooting 

"The document "xx" could not be opened."
This message appears if the embroidery you are attempting to load is corrupt. For 
example, it might have the extension .vp4, yet not be a proper Husqvarna Viking / 
Pfaff embroidery.

"The file "xx" is locked. If you want to make changes to this document, click 
Unlock. To keep the file unchanged and work with a copy, click Duplicate."
This message appears when trying to edit an embroidery which is locked, or is on 
a read-only medium such as a CD-R. Unlock the embroidery before editing, or 
duplicate it, and then edit it, if it is on a read-only medium.

"The file "xx" is on a read-only volume and cannot be unlocked. You can 
duplicate this document and edit the duplicate."
This message appears when trying to unlock an embroidery which is on a read-
only medium such as a CD-R. Duplicate it, then edit and save it.

Modifying Embroideries

"A group is selected. To modify one item, use Reveal Groups and then 
select the design you wish to modify."
This message is displayed if you click the Modify tab when a group is selected. 
Select the item within the group that you wish to edit individually after using 
Reveal Groups, then click the Modify tab again.

"Multiple items are selected. Please ensure only one item is selected."
This message is displayed if you click the Modify tab when several items are 
selected. Click the individual item that you wish to modify, or use the Tab key to 
step through the designs until the desired one is selected, then click the Modify tab 
again.

"A design must be selected to use the features of the Modify tab."
This message is displayed if you click the Modify tab when no item is selected. 
Select an item, then click the Modify tab again.

"This will fix your selected design as embroidery stitches. Do you wish to 
continue?"
This message is displayed if you click the Modify tab when a SuperDesign, 
Lettering, or frame is selected. When a design is fixed, the stitches are then 
created, and any further resizing may affect stitch density and length. The stitch 
properties, for example the density, pattern, angle or stitch length, may not be 
changed after it is fixed, and for lettering the font and text may not be changed. 
Only click OK if you wish that item to be fixed as stitches.
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"Decorations cannot be edited using the features on the Modify tab."
This message is displayed if you click the Modify tab when decorations are 
selected. You cannot adjust decorations on the Modify tab.

"Pasting into the Modify tab will combine and fix as stitches all designs from 
the clipboard block."
This message is displayed if you copy designs to the clipboard block, and then 
attempt to paste them into the Modify tab. Only click OK if you wish the items to 
be fixed as stitches.

Using Stitch Types

"Delete this motif, are you sure?"
This message appears if you click Delete in the My Motifs part of the Motif 
window. These are motifs that you created. If you do not want to delete the 
selected motif, click No.

Note: The Delete button is dimmed when system motifs are used, or if only one 
motif is present in My Motifs.

"The value ’*’ is invalid. Please provide a valid value."
This message appears in the following circumstances:

• If the value entered in the Density box for Satin Line, Satin Area, Satin Column, 
Pattern Fill, MultiWave Fill, Shape Fill or Spiral Fill is not a number.

"The value * is too large. Please provide a valid value."
This message appears in the following circumstances:

• If the value entered in the Density box for Satin Line is above 15.
• If the value entered in the Density box for Satin Column, Satin Area, Pattern Fill, 

MultiWave Fill, Shape Fill or Spiral Fill is greater than 40.
• If the value entered in the Compensation box in the Satin Column, Satin Area or 

Pattern Fill dialog is greater than 30.
• If the value entered in the Angle box in the Pattern Fill, Crosshatch Fill, Curved 

Crosshatch Fill or Motif Fill dialog is greater than 360°.
• If the value entered in the Horizontal or Vertical Gap box in the Motif Fill dialog 

is greater than 100%.
• If the value entered in the Horizontal or Vertical Offset box in the Motif Fill 

dialog is greater than 50%.
• If the value entered in the Echo Lines box in the Echo Fill dialog is greater than 

30.

"The value * is too small. Please provide a valid value."
This message appears in the following circumstances:

• If the value entered in the Density box for Satin Line, Satin Area, Satin Column, 
Pattern Fill, MultiWave Fill, Shape Fill or Spiral Fill is smaller than 2.
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• If the value entered in the Compensation box in the Satin Column, Satin Area or 
Pattern Fill dialog is smaller than 0.

• If the value entered in the Angle box in the Pattern Fill, Crosshatch Fill, Curved 
Crosshatch Fill or Motif Fill dialog is smaller than 0°.

• If the value entered in the Horizontal or Vertical Gap box in the Motif Fill dialog 
is smaller than -50%.

• If the value entered in the Horizontal or Vertical Offset box in the Motif Fill 
dialog is smaller than -50%.

"The value ’*mm’ needs to be in the range 0.0 to 20 mm. Please provide a 
valid value."
This message appears if the size entered in the Minimum Gap box in the Motif Line 
dialog, or the Motif section of the MultiWave Fill or Shape Fill dialog is below 0mm 
or above 20mm.

"The value ’*mm’ needs to be in the range 0.2 to 5 mm. Please provide a 
valid value."
This message appears if the size entered in the Spacing box in the Contour Fill 
dialog is below 0.2mm or above 5mm, or is not a number.

"The value ’*mm’ needs to be in the range 0.2 to 6 mm. Please provide a 
valid value."
This message appears if the size entered in the Zigzag Width box in the Double 
Zigzag stitch dialog or the Crosshatch Fill dialog is below 0.1mm or above 12mm, 
or is not a number.

"The value ’*mm’ needs to be in the range 0.3 to 12 mm. Please provide a 
valid value."
This message appears if the size entered in the Length box in the Running Stitch 
dialog is below 0.3mm or above 12mm, or is not a number.

"The value ’*mm’ needs to be in the range 1 to 5 mm. Please provide a valid 
value."
This message appears if the size entered in the Spacing box in the QuiltStipple Fill 
dialog is below 1mm or above 5mm, or is not a number.

"The value ’*mm’ needs to be in the range 1 to 12 mm. Please provide a 
valid value."
This message appears if the size entered in the Length box in the Double Stitch, 
Double Zigzag Stitch or Triple Stitch dialog, or the Stitch Length box in the 
MultiWave Fill, Motif Fill, Shape Fill, Crosshatch Fill, Curved Crosshatch Fill, Echo 
Fill, QuiltStipple Fill or Contour Fill dialog is below 1mm or above 12mm, or is not 
a number.
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"The value ’*mm’ needs to be in the range 1 to 12 mm. Please provide a 
valid value."
This message appears if the size entered in the Width box in the Satin Line dialog is 
below 1mm or above 12mm, or is not a number.

"The value ’*mm’ needs to be in the range 1 to 20 mm. Please provide a 
valid value."
This message appears if the size entered in the Stitch Length box in the Motif Line 
dialog is below 1mm or above 20mm, or is not a number.

"The value ’*mm’ needs to be in the range 2 to 20 mm. Please provide a 
valid value."
This message appears if the size entered in the Spacing box in the Crosshatch Fill, 
Curved Crosshatch Fill or Echo Fill dialog is below 2mm or above 20mm, or is not 
a number.

Creating Lettering

"The value ’*mm’ needs to be in the range 3 to 200 mm. Please provide a 
valid value."
This message appears if the size entered in the Size Box on the Letter window of 
the Control Panel, or in the Letter Properties dialog is below 3mm or above 
200mm, or is not a number. The Size setting refers to the height in millimeters of 
an uppercase 'A' in the selected font. If you wish to increase lettering above this 
you could drag one of the corner boxes or alter the Height or Width proportions.

"The value ’*mm’ needs to be in the range 1 to 5 mm. Please provide a valid 
value."
This message appears if the size entered in the Line Spacing box in the Letter 
Letter Options or Letter Properties dialog is below 1mm or above 5mm, or is not 
a number.

Creating SuperDesigns

"The value ’*’ is invalid. Please provide a valid value."
This message appears if the value entered in the height or width box on the 
SuperDesign window of the Control Panel, or in the SuperDesign Properties 
dialog, is not a number.

"The value ’*mm’ needs to be in the range 5 to 200 mm. Please provide a 
valid value."
This message appears if the size entered in the Size Box on the SuperDesign 
window of the Control Panel, or in the SuperDesign Properties dialog, is below 
5mm or above 200mm, or is not a number. The Size setting refers to the height in 
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millimeters of the selected SuperDesign. If you wish to increase the size above this 
you could drag one of the corner boxes or alter the Height or Width proportions.

"The value * is too small. Please provide a valid value."
This message appears if the value entered in the height or width box on the 
SuperDesign window of the Control Panel, or in the SuperDesign Properties 
dialog, is smaller than 25%.

"The value * is too large. Please provide a valid value."
This message appears if the value entered in the height or width box on the 
SuperDesign window of the Control Panel, or in the SuperDesign Properties 
dialog, is greater than 400%.

Creating Frames

"The value ’*’ is invalid. Please provide a valid value."
This message appears if the value entered in the height or width box in the Frame 
Options or Frame Properties dialog is not a number.

"The value ’*mm’ needs to be in the range 5 to 500 mm. Please provide a 
valid value."
This message appears if the size entered in the Size Box in the Frame Options or 
Frame Properties dialog is below 5mm or above 500mm, or is not a number. The 
Size setting refers to the height in millimeters of the selected Frame. If you wish to 
increase the size above this you could drag one of the corner boxes or alter the 
Height or Width proportions.

"The value ’*mm’ needs to be in the range -50 to 50 mm. Please provide a 
valid value."
This message appears if the size entered in the Margin box on the Frame window 
of the Control Panel is below -50mm or above 50mm.

Creating Borders and Motif Underlines

"The value ’*mm’ needs to be in the range -50 to 50 mm. Please provide a 
valid value."
This message appears if the size entered in the Margin box on the Border window 
of the Control Panel is below -50mm or above 50mm.

"The value ’*mm’ needs to be in the range 10 to 1,000 mm. Please provide 
a valid value."
This message appears if the size entered in the Length box in the Motif Underline 
section of the Border window is below 10mm or above 1000mm, or is not a 
number.
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"The value * is too small. Please provide a valid value."
This message appears if the value entered in the Repeats box in the Motif 
Underline section of the Border window is smaller than 1.

"The value * is too large. Please provide a valid value."
This message appears if the value entered in the Repeats box in the Motif 
Underline section of the Border window is greater than 100.

"The value ’*’ is invalid. Please provide a valid value."
This message appears if the value entered in the Repeats box in the Motif 
Underline section of the Border window is not a number.

Creating a Font with the QuickFont

"XX already exists. Do you want to replace it?"
This message appears if a font you are trying to create has a name that has already 
been used. Replace the existing font, or choose a new name before you continue.

Using the ExpressDesign Assistant

"Some areas were too thick to be traced."
This message may appear when creating a Express Trace design if the final picture 
has thick areas of solid color. Some or all parts of the design may not be created. 
Try using options in the assistant, on the Outline Finder and Expander page and/or 
the Monochrome Threshold page, to ensure the outlines are not too thick. Cancel 
the assistant, adjust the picture so that the outlines are easier to isolate with 
Monochrome Threshold, then open the picture in the ExpressDesign Assistant 
again.

Using the PhotoStitch Assistant

"The selected dimensions will produce a large PhotoStitch and stitch 
creation may take some time. Transparent background areas will reduce 
the time required."
This message appears if you specify a PhotoStitch larger than 26000mm square. 
Click OK to continue creating the PhotoStitch. To reduce the stitch creation time, 
remove the picture background, particularly any very detailed areas.

Using My Demo in Life View

"Do you want to remove all points from your demo? This cannot be 
undone."
This message appears if you use Reset My Demo in Life View. Click Yes to 
continue, or No to keep your existing My Demo.
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Saving or Embroidering Files

"The document "xx" could not be saved. No stitch data to save."
This message appears if there are no stitches in your embroidery. For instance, if 
you deleted the embroidery and then tried to save it.

"The document "xx" could not be saved as "xx". The volume is read only. 
Try saving the file to another volume."
This message appears if, for instance, you try to save an embroidery to a CD-R. A 
CD-R is read only, therefore you will not be able to save the embroidery. Save the 
embroidery to another medium.

"The document "xx" could not be autosaved. The volume is read only. Try 
saving the file to another volume. You can also duplicate the document or 
discard your changes to close it."
This message appears if, for instance, you have loaded an embroidery from a CD-R 
and then attempt to save the embroidery back to the CD. A CD-R is read only, 
therefore you will not be able to save the embroidery. Save the embroidery to 
another medium.

Exporting Embroideries or Sending Embroideries

"Embroidery is too large or not in the hoop."
This message appears if an embroidery you are trying to Export is outside the 
selected hoop or larger than will fit in it. For example, with the 100mm x 100mm 
hoop selected, an embroidery smaller than 100mm x 100mm might be placed 
partially outside the work area when you choose Export. This message would then 
appear. Move the embroidery completely within the four blue corners of the work 
area and try again. Alternatively, change the size of the hoop.

"The file already exists. Do you want to replace it?"
This message appears if an embroidery you are trying to Export has a name that 
has already been used. Replace the existing embroidery, or choose a new name 
before exporting.

"Exporting to XX failed."
This message appears if you cannot save the embroidery to the selected place, for 
example if you try to save to a CD-R, or to an incompatible drive.

"Exporting to XX failed. The design was too big for the export format."
Certain formats are limited to the number of stitches they can save or the size of 
hoop used on their specific embroidery machine, for example the .sew or Pfaff 
(.pcs) file format. If you attempt to save a file in this format that is bigger than the 
largest available hoop size, or has more stitches than are allowed, this message will 
appear. 
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Printing Embroideries

"Embroidery is too large or will not fit in hoop."
This message appears if the embroidery on screen is partially outside the selected 
hoop. Move the embroidery completely within the four blue corners of the work 
area and try again, or change the hoop size.

Miscellaneous

"Not enough memory available to perform function."
This message appears if system resources are low. Close other apps and try again. 
If this does not work, try restarting your computer.

"Could not understand the string XX."
This message appears if the value entered in a number box is outside the valid 
range, or is not a number.
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Other Topics
Screen Appearance

"Some of the buttons in the Control Panel are dimmed."
Certain buttons (for example Modify Design and ColorSort in the Design window 
of the Control Panel) are only available once an embroidery is shown on the 
screen.

"Some of the items in a menu are dimmed."
Certain items (for example Design Player in the View menu) are only available 
once an embroidery is shown on the screen.

"I have changed grid color and spacing and now I wish to return to the 
original settings."
Use mySewnet™ Configure to change the grid color. Click the Color block and 
the Colors window appears to allow you to choose a color. The color set by 
default for your mySewnet™ Software is 127, 127, 127 (RGB). You can use the 
RGB Sliders in the Colors Sliders tab to return to this color.

Use Preferences to change the grid spacing. Set the Grid Size to 10mm.

"I have changed the screen background color and now I wish to return to 
the original light blue."
Use mySewnet™ Configure to change the screen background color. Click the 
Color block and the Colors window appears to allow you to choose a color. The 
color set by default for your mySewnet™ Software is 211, 233, 255 (RGB). You 
can use the RGB Sliders in the Colors Sliders tab to return to this color.

"I can't see the toolbar or some of the buttons."
Use Reset All Apps in mySewnet™ Configure to return the toolbar and windows 
in the app to their default settings.

To return the buttons in the toolbar to their default settings, choose View > 
Customize Toolbar, and drag the default button set into the toolbar.

To use Reset All Apps
1 Ensure your designs are saved in any mySewnet™ Embroidery Software apps that are open.
2 Click the mySewnet™ Configure icon in the Launchpad , or double-click the 

mySewnet™ Configure icon in the Finder .
3 Click the Utilities tab.
4 Click Reset All Apps.
5 Click the Quit Open mySewnet™ Apps button to close all open apps.
6 Click the Reset All Apps button.

Note: If some mySewnet™ apps are still open, a message appears, saying that some apps 
appear to be running. Click OK to close all running mySewnet™ apps, or click Cancel.
The toolbar and windows in your app will have been restored to their original state.
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Note: If preferred, to check the toolbar choose View, then choose Show Toolbar if 
the toolbar has been hidden, or choose Customize Toolbar to reset the toolbar if 
buttons have been added to or removed from the toolbar. If this does not restore 
the toolbar, use Reset All Apps.

Life View

"How do I backup a My Demo animation?"
The My Demo animated preview is stored in the AnimationPath.txt file in the 
folder /[User]/Library/ApplicationSupport/mySewnet/Embroidery1/System. This 
location may not be visible on your Mac®, but you can find it using the following 
steps.

To Backup a My Demo Animation
1 Open the Finder window.
2 Open the Go menu.
3 Hold down the Option (Alt) key, and choose Library.
4 Browse to /ApplicationSupport/mySewnet/Embroidery1/System.
5 Copy the file AnimationPath.txt to your backup location.

Loading Embroideries

"I cannot open Melco (.exp) files in mySewnet™ Embroidery."
The Melco format extension (.exp) is used by default in the Mac operating system 
for system files, so you cannot use the Open dialog to load Melco files. Use Insert 
to load Melco designs in your mySewnet™ Embroidery Software.

Working with Embroideries

"The embroidery I want to work with appears too small on the screen."
Make sure the mySewnet™ Embroidery window is maximized by choosing 
Window > Zoom. Click Zoom To Fit to expand the hoop so it fills the work area. 
Also, choose a Hoop Size in Hoop Selection that is suitable to the embroidery size.

"I find it hard to select the embroidery I wish to edit."
Many functions of mySewnet™ Embroidery can be used to help see embroideries 
more easily. They include the Zoom slider and the different methods of selection 
(Box Select, Freehand Select and Point Select). Use Command and the left or right 
arrow (⌘← or ⌘→) to select each embroidery in turn.

"Certain functions don't seem to work all the time."
Some functions, such as the alignment tools, are only available when one or more 
embroideries are selected. To use these functions, select one or more 
embroideries first.
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"I've selected the wrong embroidery to move or manipulate."
To deselect an embroidery, click the outside the embroidery, or on another 
embroidery. To select the desired embroidery, click on it and an outline box 
appears. If one embroidery or piece of lettering is overlapping another making it 
difficult to select, use Command and the left or right arrow (⌘← or ⌘→) to 
select each embroidery in turn.

"The Color Select area on the Design window appears blank."
If no design is selected, or more than one design is selected, the Color Select area 
on the Design window will be blank. To change the threads in an embroidery, 
select the single embroidery, then view the threads in the Color Select area.

"I did not select all the embroideries I wanted with Box, Freehand or Point 
Select."
The embroideries must be fully enclosed by the selection line to be selected as 
part of a block. If even the smallest part of an embroidery is outside the line, then 
it will not be selected.

Choosing Thread Colors

"When I try to use the number box to select a thread number, the wrong 
thread shade is selected."
The find thread feature in Color Selection allows you to enter partial thread 
numbers. The first thread in the list matching the number is found, with priority 
given to an exact match. The existing thread number is also listed. If you are 
attempting to find a thread with only part of the number, the first thread matched 
may not be the desired thread. To ensure you select the correct thread, enter the 
thread number as it appears in the list. Some thread ranges have prefix characters 
on the thread number. These must also be entered to obtain an exact match.

"A thread in an embroidery from a friend had a different name or number 
when I first opened it."
The thread name or number is changed when the thread is opened if the Thread 
Range of the selected color is not found in your thread database. This could 
happen if the design you are attempting to edit was supplied by someone with a 
later version of the thread database. The color is replaced with the nearest match 
in the Import Thread Range you have set in mySewnet™ Configure. You can alter 
it to any other color if desired. To check for the latest updates for the 
mySewnet™ Embroidery Software, use Smart Update in mySewnet™ Configure.
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Using QuickFont

"How do I back My Fonts?"
Your My Fonts are stored in the folder /[User]/Library/ApplicationSupport/
VSMSoftware/mySewnet/Fonts/My Fonts. This location may not be visible on your 
Mac®, but you can find it using the following steps.

To Backup your My Fonts folder
1 Open the Finder window.
2 Open the Go menu.
3 Hold down the Option (Alt) key, and choose Library.
4 Browse to /ApplicationSupport/VSMSoftware/mySewnet/Fonts/My Fonts.
5 Copy your fonts to your backup location.

Using the ExpressDesign Assistant

"When I open a picture the name is displayed, but I cannot see the picture 
and Continue is dimmed."
This can happen if the desired picture is corrupt. For example, it might have an 
extension such as .bmp or .jpg, yet not be a proper picture file.

"My picture already has outlines, but some outlines are not traced properly 
when I create an Express Trace embroidery."
This can happen if the outlines in your original picture are only one pixel wide. For 
example, there may be gaps or missing sections of the outline. If this happens, 
select Find Outlines on the Outline Finder and Expander page and ensure Expand 
is set to 1. This will thicken all the outlines so that they are traced correctly.

"The preview picture is blank or almost blank on the Express Trace 
Options or Express Border Options page."
This may happen if the outlines in the picture are only one pixel wide after the 
Monochrome Threshold page.

For Express Trace, return to the Outline Finder and Expander page, select Find 
Outlines and ensure Expand is set to 1.

For Express Border, first click Picture Options and set the Area Sensitivity to High. 
If this does not have the desired effect, return to the Monochrome Threshold page 
and adjust the slider so that more of the picture within the desired areas turns 
black. If this also selects unwanted parts of the picture, you may need to remove 
the unwanted areas in a picture editor.
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"My picture only makes a rectangular border when I create an Express 
Border."
This can happen with a picture that has a border or background that is black or 
very dark, especially if the background or border cannot be removed with 
Monochrome Threshold.

For pictures with a dark border, it should be possible to remove the border on the 
Crop Picture page of the ExpressDesign Assistant. If this is not possible, edit the 
picture to remove the border or change the border color.

For pictures on a dark background, use an image editor to invert the colors in the 
picture or change the background color to a light color.

After editing the picture, load it again in the ExpressDesign Assistant.

Linear PhotoStitch Embroideries

"I would like to get rid of the lines created from the white background of 
my picture by Linear PhotoStitch embroidery."
After creating and saving an embroidery, use the Edit tab or open the file in 
mySewnet™ Stitch Editor and use the following instructions.

1 Use the Freehand Block Select feature to mark the stitches in the background.
2 Click Delete Stitches.
3 Save the adjusted embroidery.

Using the ExpressMonogram Assistant

"I have used a motif as an envelope border and the results are unexpected."
If the selected motif width is larger than the size of the monogram or name, then 
only one motif may be created. Adjusting lettering or motif size or spacing may 
allow multiple motifs to be included in the border. If the selected motif shape is 
irregular it may overlap the monogram. Adjusting lettering or motif size or spacing 
may produce the desired results.

Encore

"I want to change the design that has been used in the corners in Encore."
In Encore Shape and Encore Hoop, when two embroideries are selected, the 
embroidery that is first in the stitchout order is placed in the corners. If you want 
to use the other embroidery in the corners, use Layout Order to change the 
order.

"Not all of my designs have been used in the Encore function."
A maximum of two designs can be used with Encore Shape and Encore Hoop. If 
more than two designs are selected, only the first two that were loaded will be 
used in the Encore. Either use Encore Circle or Line, or combine some of the 
embroideries before using Encore.
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"The Mirror option does not seem to have any effect."
If your embroidery is horizontally symmetrical before you use the Encore function, 
the Mirror option will have no apparent effect. However, it will affect stitch order 
of each alternate copy. For example, clockwise stitching will become counter-
clockwise, and so on.

Using the Endless Embroidery Dialog

"How can I tell if an embroidery is already endless?"
The Notes for an embroidery will have the word Endless added after any other 
Notes text. If the Notes have been edited so that this is no longer the case, use the 
slider bars on the Modify window to see if there are marker stitches at the 
beginning and end of the embroidery.

"I have loaded an embroidery that I made Endless some time ago. How do I 
know what Fabric Direction was used when I made it endless?"
Use the slider bars on the Modify window to find the locations of the start and end 
marker stitches. For example, if the start markers are at the top and the end 
markers are at the bottom, the original Fabric Direction was Up.

"I forgot to set a Gap, but it does not appear to have worked when I tried 
to make the embroidery Endless again."
This can happen if you use the Repeat Embroidery option and you do not use 
Undo before trying again. This is because you have already created a repeated 
sequence with no gaps that then becomes a single embroidery. If you then use the 
Endless Embroidery dialog again to try to add a Gap, the whole repeated sequence 
is treated as a single embroidery. This should be apparent if you look at the Notes, 
because the word 'Endless' will occur twice at the end of the Notes. Always use 
Undo to go back to the single copy of the embroidery before trying Endless again 
with different settings.

"The Endless Embroidery dialog does not work."
The Endless Embroidery dialog is not available in any of the following situations:

■ There is no embroidery loaded, so there is nothing that can be made endless: load 
an embroidery

■ The embroidery is too big for or is outside the current hoop: adjust the 
embroidery as needed or choose a larger hoop

Lettering, SuperDesigns and Frames

"I don’t remember which font I used when making an embroidery."
Information on the font, SuperDesign, Frame or Border used in an embroidery 
made in mySewnet™ Embroidery is stored in the Settings. Open the embroidery, 
then click the Settings tab and Edit in the Design window to view the full text of 
the settings. Alternatively, print a worksheet for the embroidery.
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"I want to change the size of the lettering, but the control boxes have no 
effect."
For the following Lettering Shapes, there are no control boxes to change the size 
of the characters in the lettering:

• Circle Clockwise
• Circle Clockwise
• Full Circle
• Fit To Straight Line
• Fit To Wavy Line

Instead, use Size, Height and Width in Letter Properties to change the size of the 
characters.

"I want to change the appearance of the font stitching, but the Stitch Type 
pop-up menu is not available."
Some fonts have non-editable properties. For example, they may use more than 
one pattern for satin or fill, or use the same fill pattern at different angles in 
different characters. Therefore, there is no overall uniform property that can be 
changed, so the properties dialog may not be used to change the stitch Properties. 
You may wish to use a different font with a similar style that allows you to change 
its properties.

"When I try to change the stitch properties the Stitch Type pop-up menu is 
dimmed (unavailable)."
You are trying to change a property in a font that is not editable. For instance, if a 
font uses more than one type of Pattern Fill, the stitch type will be unavailable. 
Also, if a font is an outline font of running, double or triple stitch, no fill or satin 
properties will be available.

"I have increased the Gap setting, but the lowercase characters are still 
touching each other."
For script fonts, the Gap setting has no effect on adjacent lowercase characters. 
Script fonts use a special 'continuous' joining method, which places lowercase 
characters adjacent to each other to give the appearance of handwriting. All the 
fonts in the Script category use this joining method.

"All the lettering appears in uppercase, even though I have entered 
lowercase characters in the Letters box."
You are using an uppercase font. In an uppercase font (with UC in the name), all 
the lowercase characters are identical to the uppercase characters.

"All the lettering appears in lowercase, even though I have entered 
uppercase characters in the Letters box."
You are using an lowercase font. In a lowercase font (with LC in the name), all the 
uppercase characters are identical to the lowercase characters.
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"I have placed multiple pieces of lettering with different text in each item 
and I want to change the text that appears in some of them. However, the 
text in the Letters box stays the same when I select earlier pieces of 
lettering."
Select the desired lettering, then Control–click the lettering and choose 
Properties. The Letter Properties appears and you may change the text.

Note: Once lettering has been converted to embroidery when it is Combined or 
Fixed as Stitches, no adjustments can be made with Letter Properties.

"When I use a Script font with the Full Circle lettering shape, the 
characters are not arranged correctly."
Script fonts use a special connection method that allows adjacent lower case 
letters to be connected to each other, regardless of the Gap setting. This is not 
compatible with the way the characters are arranged by the Full Circle lettering 
shape.

Note: Circle Clockwise and Circle Counter-Clockwise are compatible with Script 
fonts.

"I have adjusted my lettering on the work area, but when I change the 
Letter Properties, the lettering changes shape a little."
The control boxes on blocks of lettering allow subtle adjustments directly to the 
shape of the lettering. However, the Letter Properties only allows the proportions 
of Height and Width to be adjusted. When the Letter Properties are changed, the 
previous adjustments may be partially lost when the Height and Width values are 
applied. Therefore, it is recommended to make all desired adjustments in Letter 
Properties before making final adjustments directly with the control boxes.

"In Letter Options I tried to edit the Stitch Type for my lettering, but the 
pop-up menu was dimmed."
If a font does not use an editable stitch type, the Stitch Type will not be available in 
Letter Options.

"In Letter Properties I tried to edit the Stitch Type for my lettering, but 
there was no pop-up menu."
Stitch types are not available in the Letter Properties dialog. Control–click the 
lettering, and select the stitch type from the context menu.

"I used Control–click to open the context menu for my lettering, but I 
could not choose the stitch type."
If a font does not use an editable stitch type, no stitch type will be available in the 
context menu.
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Using Import Font from Embroideries

"How do I create an apostrophe or quotes?"
If your set of letters includes a comma, load it as the apostrophe, then move the 
Baseline so that it is on or just below the red dashed top line. For quotes, copy and 
flip the comma before loading as single and double quotes.

You can also use mySewnet™ Stitch Editor to add accents to existing characters, 
and create other punctuation symbols.

"My apostrophe overlaps another letter when placed as lettering."
When loading letters for a font, the apostrophe and quotes may kern better if they 
are placed further down from the red dashed top line.

Alternatively, use Horizontal Block with the Individual option to be able to fully 
adjust the lettering after placing it in the work area.

Multipart Hoops

"The alignment stitches for the second part of a design seem to have 
disappeared."
Some multipart embroideries are created with alignment stitches that overlap 
exactly. When viewing these designs in mySewnet™ Embroidery, deselect Remove 
Overlap in mySewnet™ Configure, Export, before sending them to the 
embroidery machine.

Cancelling unwanted actions

"I changed a color in my embroidery, but do not like the new color. Undo 
is dimmed on the Edit menu so I can't choose it."
To cancel some actions, click outside the currently active embroidery. Then 
choose Undo. Alternatively, Control–click the embroidery and choose Undo from 
the context menu.

ColorSorting Files

"When I ColorSort an embroidery the number of color blocks produced 
varies."
The ColorSort process does not just put the same color blocks together. It checks 
for overlap between areas. Therefore depending on the overlaps, the final number 
of color blocks may vary, even if you have Combined exactly the same 
embroideries, lettering or SuperDesigns.



mySewnet™ Embroidery   Troubleshooting              533

Sending Files

"I cannot send a file to my embroidery machine."
First, confirm that the mySewnet™ Connect app is running. mySewnet™ Connect 
appears as a machine icon  in the menu bar.

If mySewnet™ Connect is not running, start it.

■ Click the mySewnet™ Connect icon in the Launchpad , or double-click the 
mySewnet™ Connect icon in the Finder .

Second, confirm that the mySewnet™ Connect app is communicating with your 
embroidery machine.
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28Quick Reference Guide

Menus
mySewnet™ Embroidery Menu

File Menu

About mySewnet™ 
Embroidery

Display app information, version number and copyright.

⌘, Preferences Set the grid size and choose overlap options.

Configure Configure your mySewnet™ Embroidery Software.

Check for updates... Check for updates to your mySewnet™ Embroidery 
Software.

Services

⌘H Hide mySewnet™ 
Embroidery

Hide the current app.

⌥⌘H Hide Others Hide other apps.

Show All Show all apps.

⌘Q Quit mySewnet™ 
Embroidery

Exit the app.

⌥⌘Q Quit and Close All Windows
Exit the app and close all windows.

⌘N New Open a new window with no embroideries on the screen.

⌘O Open Open an existing embroidery.

Open Recent Open recently used embroideries.

⌘I Insert Load a saved embroidery into an existing window.

⌘W Close Close the current window.

⌥⌘W Close All
Close all open windows.
(Press Option when viewing the menu to see this function.)

⌘S Save Save the contents of the window as a multipart embroidery 
in .vp4 format.

⇧⌘S Duplicate Make a copy of the embroidery in the current window under 
a new name.

⌥⇧⌘S Save As
Save the contents of the window as a multipart embroidery 
in .vp4 format under a new name.
(Press Option when viewing the menu to see this function.)

Rename Rename the document in the currently selected window.
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Move To Move a document from the folder it is saved in, to another 
folder.

Revert To Return to a previous version of your embroidery.

⌥⌘S Export Save the embroidery in the current window as a flattened 
.vp4 file, or in an alternative embroidery format.

Export Appliqué 
Pieces

Save or print appliqué outlines ready for cutting by a fabric 
cutter or INSPIRA™ Cutwork Needles.

Export Decoration 
Template

Save a template for all your decorations in a format for your 
cutter, to create a crystal transfer template.

⌘P Print Set printing options, preview and print the selected 
embroidery(ies) and background.

⌥⌘1 Send Send the selected embroidery to the mySewnet™ Cloud, or 
to the connected machine or computer.
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Edit Menu
⌘Z Undo Reverse the last action.

⇧⌘Z Redo Reverse the last action that was undone by Undo.

⌘X Cut Delete the selected embroidery or block of stitches from the 
screen and place it on the clipboard.

⌘C Copy Make a copy of the selected embroidery or block of stitches 
and place it on the clipboard.

⌘V Paste Paste an embroidery or block that has been cut or copied to 
the clipboard onto the screen.

⌥⌘V Paste into Center Paste an embroidery or block that has been cut or copied to 
the clipboard into the center of the screen.

⌘D Duplicate Selected Make a copy of the whole embroidery or block which is 
automatically pasted on the work area.

⌦ Delete Remove the selected embroidery or block of stitches from 
the screen without moving it to the clipboard.

⌘R Resize Mode Switch between resize and scale.

Box Select Drag to select embroideries or stitches in a rectangular area.

Freehand Select Draw a line to select embroideries or stitches within an area 
of any shape.

Point Select Select embroideries or stitches within an area of any shape 
made of straight and curved lines, defined by a series of 
points. 

Select Stitches Select and edit single stitches.

⌘A Select All Visible Select all of the embroideries or stitches in the work area, 
including any that are outside the hoop.

⇧⌘A Deselect All Deselect every selected embroidery or stitch, including any 
that are outside the hoop.

Select Mode

Replace Selection
Replace the currently selected embroideries with the new 
selection.

Add To Selection
Add the new selection to the currently selected 
embroideries. 

Remove From Selection
Remove the new selection from the currently selected 
embroideries.

⌘← Previous Design Select the previous design in the stitchout order.

⌘→ Next Design Select the next design in the stitchout order.

Modify
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View Menu

Insert Color Change
Add a new color change at the point where you click. 

Insert Stop
Add a command which instructs the embroidery machine to 
stop at the point where you click. 

Insert Trim
Add a command which instructs some embroidery machines 
to cut the thread.

Insert Stitches
Add new stitches to the embroidery at the point where you 
click.

Insert Tie-On Stitch
Add a tie stitch at the beginning of the stitch area to be 
secured.

Insert Tie-Off Stitch
Add a tie stitch at the end of the stitch area to be secured. 

Delete Commands
Delete an unwanted Color Change, Stop or Trim command.

Hoop Select the desired hoop size.

Spelling and 
Grammar

⌘: Show Spelling and Grammar

⌘; Check Document Now

Check Spelling While Typing

Correct Spelling Automatically

fn fn Start Dictation Use your voice instead of typing into a text field.

^⌘ 
Space

Emoji and Symbols Select symbols or characters from the Characters dialog, for 
example to enter into the Notes.

⌘. Grid Turn the background grid on and off.

⇧⌘K Load Background Start the Background Assistant to preview embroideries on a 
garment, quilt block or fabric.

Background Visibility

⌘K Fade Background
Open the Fade Background dialog to adjust the background 
visibility.

Background Off

Fade Background to 10%

Fade Background to 20%
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Fade Background to 30%

Fade Background to 40%

Fade Background to 50%

Fade Background to 60%

Fade Background to 70%

Fade Background to 80%

Fade Background to 90%

Background On

⌥⌘K Move and Rotate 
Background

Move the garment, quilt block or fabric that you have placed 
behind your embroideries around the hoop or project area.

Remove Background Remove a background that you have placed behind your 
embroideries.

Zoom

⌘+ Zoom In
Increase magnification.

⌘- Zoom Out
Decrease magnification.

⌘* Zoom To Rectangle
Drag a rectangle around the area you want to zoom in to.

⌘0 Zoom To Fit
Fit the work area to the screen.

⌘1 Zoom 100%

⌘2 Zoom 200%

⌘3 Zoom 400%

⌘4 Zoom 800%

⌘5 Zoom 75%

⌘6 Zoom 50%

⌘7 Zoom 25%

View Mode

Realistic View Mode
View embroideries and background in 3D without selection 
boxes, grid or hoop.

3D View Mode
View embroideries, background and grid in standard 3D 
mode. 

2D View Mode
View the individual stitches in your embroideries as lines with 
no shading.

⇧⌘Y Life View Show how an embroidery exported from the project will look 
in 3D with real-world perspective.
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⌘Y Design Player Play through the stitches in the embroidery as if they were 
being stitched from an exported embroidery.

⌘L Get Length Measure the distance between any two points on an 
embroidery. 

⌘\ Display All Display all stitches in the active embroidery.

⌘/ Show Control Panel Show the Control Panel.

Show FilmStrip Show the FilmStrip.

⌥⌘T Hide Toolbar

Customize Toolbar Change the buttons on the toolbar.

⌃⌘F Enter Full Screen
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Design Menu
⌘G Group Group the selected designs together so they may be moved, 

resized or scaled and rotated together.

⇧⌘G Ungroup Split a selected group into the designs which make it up.

⌥⌘G Reveal Groups Select and edit individual designs within a group.

⇧⌘U Combine All Merge all the embroideries in the current window into a 
single embroidery.

⌘U Combine Selected Merge the selected embroideries into a single embroidery.

⌥⌘U Fix as Stitches Fix the selected subdesign or subdesigns as an embroidery. 

Rotate 45 Rotate the selected embroidery in 45 degree steps.

ColorSort Reduce the selected embroidery to the minimum number of 
color blocks.

Color Tone Convert all the threads in an embroidery to those of another 
manufacturer. Also adjust brightness and contrast, selecting 
new threads automatically.

Modify Design Open a dialog where you can resize and rotate the selected 
embroidery or block.

Endless Add markers to an embroidery so it can be stitched out in a 
continuous, regularly spaced, sequence as many times as 
desired.

Split Project Split the embroidery project for any single-part hoop.

Properties Change the properties of the selected embroidery or design.

Edit Design Edit the selected design in a different module. For example 
use mySewnet™ Digitizing for an .edo file, or mySewnet™ 
Stitch Editor for an embroidery.

Center In Hoop Move the selected embroidery to the center of the hoop. 

Move Into Hoop Move the selected embroideries into the nearest area of the 
hoop.

Horizontal 
Alignment

Align Left
Align the selected embroideries with the left edge of the 
design furthest to the left.

Align Center
Center the selected embroideries horizontally relative to 
each other.

Align Right
Align the selected embroideries with the right edge of the 
design furthest to the right.

Distribute Horizontally
Align the selected embroideries to be equally spaced 
horizontally.
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Vertical Alignment

Align Top
Align the selected embroideries with the top edge of the 
highest design.

Align Middle
Center the selected embroideries vertically relative to each 
other.

Align Bottom
Align the selected embroideries with the bottom edge of the 
lowest design.

Distribute Vertically
Align the selected embroideries to be equally spaced 
vertically.

Layout Order

⌘F Move Forwards
Bring the selected embroidery one step closer to the front.

⌘B Move Backwards
Bring the selected embroidery one step closer to the back.

⌥⌘F Move to Front
Place the selected embroidery at the front.

⌥⌘B Move to Back
Place the selected embroidery at the back.
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Assistants Menu

Window Menu

Help Menu

ExpressMonogram 
Assistant

Start the ExpressMonogram Assistant to add a one, two or 
three letter monogram.

ExpressDesign

ExpressDesign into Hoop
Create an embroidery automatically to fit the currently 
selected hoop.

ExpressDesign into Rectangle
Create an embroidery automatically that is a best fit to a 
rectangular selected area.

PhotoStitch

PhotoStitch into Hoop
Create an embroidery automatically from a photo, to fit the 
currently selected hoop.

PhotoStitch into Rectangle
Create an embroidery automatically from a photo, that is a 
best fit to a rectangular selected area.

Word Sculpt 
Assistant

Use the Word Sculpt Assistant to create a word design 
automatically using your choice of outline, words, and fonts.

Quilt Block Assistant Create a filled or outline quilt block automatically, or create a 
quilting fill around an embroidery.

Family Tree 
Assistant

Create an embroidery chart of your family’s history

Project-in-the-Hoop 
Assistant

Create an in-the-hoop design using your choice of project 
type, style and dimensions.

Spiro Assistant Create intricate spiral designs in multiple colors, using 
Running, Double or Triple stitch lines.

⌘M Minimize

⌥⌘M Minimize All

Zoom

Bring All to Front

(⌘?) Search

mySewnet 
Embroidery Help

List help topics.

Keyboard Shortcuts
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Context Menu

⌘Z Undo Reverse the last action.

⇧⌘Z Redo Reverse the last action that was undone by Undo.

⌘X Cut Delete the selected embroidery or block of stitches from the 
screen and place it on the clipboard.

⌘C Copy Make a copy of the selected embroidery or block of stitches 
and place it on the clipboard.

⌘V Paste Paste an embroidery or block that has been cut or copied to 
the clipboard onto the screen.

⌥⌘V Paste into Center Paste an embroidery or block that has been cut or copied to 
the clipboard into the center of the screen.

⌘D Duplicate Selected Make a copy of the whole embroidery or block which is 
automatically pasted on the work area.

⌦ Delete Remove the selected embroidery or block of stitches from 
the screen without moving it to the clipboard.

Zoom

⌘1 Zoom 100%

⌘2 Zoom 200%

⌘3 Zoom 400%

⌘4 Zoom 800%

⌘5 Zoom 75%

⌘6 Zoom 50%

⌘7 Zoom 25%

Background Visibility

Background Off

Fade Background
Open the Fade Background dialog to adjust the background 
visibility.

Background On

⌥⌘1 Send Send the selected embroidery to the mySewnet™ Cloud, or 
to the connected machine or computer.
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Actions Menu

⌘I Insert Load a saved embroidery into an existing window.

⌘Z Undo Reverse the last action.

⇧⌘Z Redo Reverse the last action that was undone by Undo.

⌘X Cut Delete the selected embroidery or block of stitches from the 
screen and place it on the clipboard.

⌘C Copy Make a copy of the selected embroidery or block of stitches 
and place it on the clipboard.

⌘V Paste Paste an embroidery or block that has been cut or copied to 
the clipboard onto the screen.

⌥⌘V Paste into Center Paste an embroidery or block that has been cut or copied to 
the clipboard into the center of the screen.

⌘D Duplicate Selected Make a copy of the whole embroidery or block which is 
automatically pasted on the work area.

⌦ Delete Remove the selected embroidery or block of stitches from 
the screen without moving it to the clipboard.

Zoom

⌘1 Zoom 100%

⌘2 Zoom 200%

⌘3 Zoom 400%

⌘4 Zoom 800%

⌘5 Zoom 75%

⌘6 Zoom 50%

⌘7 Zoom 25%

Background Visibility

Background Off

Fade Background
Open the Fade Background dialog to adjust the background 
visibility.

Background On

⌘S Save Save the contents of the window as a multipart embroidery 
in .vp4 format.

⌥⌘S Export Save the embroidery in the current window as a flattened 
.vp4 file, or in an alternative embroidery format.

⌘P Print Print all the embroideries on the screen with their names.
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mySewnet™ Menu

Connected Connected to your mySewnet™ enabled embroidery 
machine.

mySewnet Options View the mySewnet™ options in mySewnet™ Configure.

Manage my Account Log in to your mySewnet™ account.

Send Send the selected embroidery to the mySewnet™ Cloud, or 
to the connected machine or computer.
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Toolbar
Main Toolbar

Actions Menu Use the Actions menu to get quick access to many functions.

mySewnet™ Menu Manage your mySewnet™ account and your mySewnet™ 
enabled embroidery machine via the mySewnet™ cloud.

Zoom Out Decrease magnification.

Zoom In Increase magnification.

Zoom To 
Rectangle

Drag a rectangle around the area you want to zoom in to.

Zoom To Fit Fit the work area to the screen.

Zoom Percentage and Slider
Use the slider to change the percentage magnification.

Box Select Drag to select embroideries in a rectangular area.

Freehand Select Draw a line to select embroideries within an area of any shape.

Point Select Select embroideries within an area of any shape made of 
straight and curved lines, defined by a series of points. 

Select Stitches Select and edit single stitches.

Select All Visible Select all visible stitches in the current embroidery.

Deselect All Deselect every selected stitch and block, including any that are 
outside the chosen hoop.

Replace Selection Replace the currently selected embroideries or stitches with 
the new selection.

Add To Selection Add the new selection to the currently selected embroideries 
or stitches. 

Remove From 
Selection

Remove the new selection from the currently selected 
embroideries or stitches.

Group Group the selected designs together so they may be moved, 
resized or scaled and rotated together.

Ungroup Split a selected group into the designs which make it up.

Resize Switch between resize and scale.

Hoop Select the desired hoop size.

Load Background Start the Background Assistant to preview embroideries on a 
garment, quilt block or fabric.

Background 
Visibility

Open the Fade Background dialog to adjust the background 
visibility.

Move and Rotate 
Background

Move the garment, quilt block or fabric that you have placed 
behind your embroideries.
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Realistic View 
Mode

See embroideries and grid in standard 3D mode.

3D View Mode See the individual stitches in your embroideries as lines with no 
shading, and with stitch points.

2D View Mode See the individual stitches in your embroideries as lines with no 
shading or stitch points.

Life View Show how an embroidery exported from the project will look 
in 3D with real-world perspective.

Design Player Play through the stitches in the embroidery as if they were 
being stitched from an exported embroidery.

FilmStrip View or hide the FilmStrip.

Control Panel View or hide the Control Panel.
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Control Panel
Design Window
Use the Design window  to view the colors and design information for your 
embroidery.

Color Select
A worksheet panel showing the color blocks in the embroidery. It is used to 
change the thread color, show which color blocks are visible and turn the display 
of color blocks on and off.

Design Information
Stitch Count : The Stitch Count of the embroidery.

Width : The Width of the embroidery.

Height : The Height of the embroidery.

Colors : The number of colors in the embroidery.

Modify

Notes
Enter up to 2000 characters in the Notes  for information and keywords about 
the embroidery.

Settings
Enter up to 2000 characters in the Settings  for information on the techniques 
used for the embroidery.

Edit
Edit  the Notes or Settings.

Rotate 45 Rotate the selected embroidery by 45 degrees.

Center In Hoop Center the embroidery in the hoop.

Modify Design Open a dialog where you can resize and rotate the selected 
embroidery.

Color Tone Convert all the threads in an embroidery to those of another 
manufacturer. Also adjust brightness and contrast,

Edit Design Edit the selected design using the appropriate tool or module.

Endless Add markers to an embroidery so it can be stitched out in a 
continuous, regularly spaced, sequence.

Split Project Split a large embroidery project into sections for stitching out.
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Help
Show help  for the Design window.

Create Window
Use the Create window  to use the ExpressDesign Assistant , the 
ExpressMonogram Assistant , the Word Sculpt Assistant , the Quilt Block 
Assistant , the Spiro Assistant , the PhotoStitch Assistant , the Family 
Tree Assistant  or the Project-in-the-Hoop Assistant  to create a design. 
You can also insert a digitized design with mySewnet™ Digitizing , or open a 
cross stitch design with mySewnet™ Cross Stitcher .

Encore Window
Use the Encore window  to place repeated copies of embroideries in a circle, a 
line, a shape, or around the edge of the hoop. See “Encore” on page 103.

Letter Window
Use the Letter window  to create lettering to personalize your embroidery 
project using single or multicolor fonts (lettering styles) and fonts of special 
characters. Use Name Changer  to create a series of embroideries. See 
“Creating Lettering” on page 349.

SuperDesign Window
Use the SuperDesign window  to create SuperDesigns, special designs that can 
be resized with constant stitch density, from the SuperDesign sets available in 
mySewnet™ Embroidery. See “Creating SuperDesigns” on page 432.

Frame Window
Use the Frame window  to select corners, flourishes, frames, side pieces, 
borders and motif underlines to place around your embroidery. See “Creating 
Frames, Borders and Underlines” on page 439.

Appliqué Window
Use the Appliqué window  to create and adjust appliqué pieces. See “Appliqué” 
on page 178.

Embellish Window
Use the Embellish window  to decorate your chosen background and 
embroidery with ribbon, beads, sequins, hotfix crystals or nailheads. See 
“Embellishments” on page 156.

Modify Window
Use the Modify window  to select and edit stitches and blocks of stitches, and 
add commands, stitches and ties. See “Modifying Stitches and Blocks” on page 125.
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Design Information
Stitch Count : The Stitch Count of the embroidery.

Width : The Width of the embroidery.

Height : The Height of the embroidery.

Colors : The number of colors in the embroidery.

Color Select
A worksheet panel showing the color blocks in the embroidery. It is used to 
change the thread color, show which color blocks are visible, to change the order 
of color blocks in the design, and to merge color blocks.

Draw Range
The upper slider sets the Draw From Start stitch. The lower slider sets the Draw 
To End stitch. Move the appropriate slider to change the start or end stitch. 
Stitches are not displayed when the color block containing the stitches is hidden.

Stitch

Help
Show help for the Modify window.

Modify Block Open a dialog where you can resize and rotate the selected block.

Get Length Measure the distance between any two points on an embroidery.

Display All Display all stitches in the currently active embroidery. 

Insert Color 
Change

Add a new color change at the point where you click. 

Insert Stop Add a command which instructs the embroidery machine to stop at 
the point where you click.

Insert Trim Add a command which instructs some embroidery machines to cut 
the thread. 

Delete 
Commands

Delete an unwanted Color Change, Stop or Trim command.

Insert Stitches Add new stitches to an embroidery. 

Insert Tie-On 
Stitch

Add a tie stitch at the beginning of the stitch area to be secured. 

Insert Tie-Off 
Stitch

Add a tie stitch at the end of the stitch area to be secured.
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FilmStrip
View your design in the FilmStrip.

Stitch Order

Stitch Later Bring the selected embroidery(ies) or group one step closer to 
the front.

Stitch Earlier Bring the selected embroidery(ies) or group one step closer to 
the back.

Stitch Last Place the selected embroidery(ies) or group at the front.

Stitch First Place the selected embroidery(ies) or group at the back.

Reveal Groups Select and edit individual designs within a group.
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Keyboard Shortcuts
You can use your keyboard, mouse, and trackpad to quickly perform many tasks in 
mySewnet™ Embroidery. To find shortcuts for common menu commands, look in 
the menus (or see the shortcuts listed here). To perform an action, press the keys 
in the order shown here.

■ For more shortcuts, see “Tools and Techniques” on page 7 and “Quick Reference 
Guide” on page 534.

Action Shortcut

Working with designs

Select the next embroidery in the work area Command–right arrow (⌘→)

Select the previous embroidery in the work 
area

Command–left arrow (⌘←)

Add objects to (or remove them from) the 
current selection

Command–click to add or remove 
objects from the current selection

Resize or scale an embroidery Drag corner handle

Resize proportionally Hold Shift and drag a corner handle

Resize from center Hold Option and drag a corner handle

Nudge the selected design to the left Left arrow (←)

Nudge the selected design to the right Right arrow (→)

Nudge the selected design up Up arrow (↑)

Nudge the selected design down Down arrow (↓)

Rotate an embroidery Drag round handle

Mirror vertically Click the triangular top handle

Mirror horizontally Click the triangular side handle

Open a Shortcut Menu Control–click
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Character Sets
The character set contains the following characters:

ABCDEFGHIJKLMNOPQRSTUVWXYZ

abcdefghijklmnopqrstuvwxyz

0123456789 spc

!"@$£€%&*()-+_=\/?';:,.

ÀÁÂÃÄÅÆÇÈÉÊËÌÍÎÏÐÑÒÓÔÕÖØÙÚÛÜÝÞß

àáâãäåæçèéêëìíîïðñòóôõöøùúûüýþÿ

Using Fonts
When selecting fonts you can choose the font, line format, size, stitch type and 
thread color. Place lettering around your embroidery, or anywhere on the work 
area. Lettering can be resized with constant stitch density, and the stitch 
properties adjusted, until it is fixed as embroidery.

Font Name
Font names include information in addition to the name of the lettering style. All 
font names include the recommended size range, and other information is often 
included. Some fonts are uppercase only, and some are lowercase only.

Font Type

Use Special Characters to add the extra characters used in many languages, for 
example ß, that are not present on your keyboard. See “Emoji and Symbols” on 
page 359.

Alternative Alphabets
You can enter characters in other alphabets from the National font category, such 
as Greek and Hebrew. Use the key listed in the table to obtain the desired 
character.

2C The font uses two colors (also 3C for colors, etc.)

LC Lowercase only font

NP Nearest Point font

UC Uppercase only font
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Hebrew
On your keyboard, use the character below the Hebrew character to write that 
character. Numbers, symbols and punctuation use their usual keys.

! A B C D E F

G H I J K L M

N O P Q R S T

U V W X Y Z
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Greek
On your keyboard, use the character below the Greek character to write that 
character. Numbers, symbols and punctuation use their usual keys.

A B C D E F H

I J K L M N O

P Q R S T U V

W X Y Z a b c

d e f h i j k

l m n o p q r

s t u v w x y

z
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                                       Index
Numerics
2D Template...........................................150
2D View ...................................................50
3D

Realistic ............................................49
Standard ...........................................49

3D Background
Color..............................................115
Texture ..........................................115

45 Degree Rotate .....................................98

A
Abbreviation .............................................79
About .........................................................5
About Fonts............................................424
Add 3 points to curve .............................366
Add a point to curve ...............................366
Add Stitches ...........................................138
Add To Selection ......................................91
Adding Decorations ................................162
Adding Ribbon ........................................159
Adjust a MultiWave Fill ...........................474
Adjust Embroidery

Quilt Block Assistant.......................239
Adjust your Imported Font .....................383
Aids for Alignment ..................................151
Align

Bottom ...........................................102
Center............................................101
Left .................................................101
Middle ............................................102
Right ...............................................101
Split Project Sections ......................150
To Previous Sections ......................152
Top ................................................101
With Corner or Baste Alignment Stitches

152
With No Alignment Stitches ...........152

Alignment
General Considerations ..................150
Horizontal ......................................101
Lettering .................................360, 392
Other Aids .....................................151
Stitch ..............................................152
Stitch Style..............................145, 154
Tools ..............................................101
Vertical ...........................................101
With No Stitches ....................145, 152

All
Combine...........................................29
Select................................................89

Already Endless.......................................115
Alternative Style

Small Letters ...................................337
Ancestors Chart .....................................315

Angle ......................................................239
Background Picture...........................64
Fill in Quilt Block ............................239
Linear PhotoStitch Embroidery .......306
Motif Fill .........................................464
Pattern Fill ..............................413, 458
Tiles................................................304

Animals 1 — Patterns 37 to 48 ...............505
Animated Demo .......................................72
AnimationPath.txt .....................................72
Appliqué .................................178–196, 410

Method ...........................196, 226, 410
Monogram ......................................341
Options ..........................................196
Placement .......................................196
Stitching Out ExpressDesign ...........227
Stitching Out Frame ........................441
Stitching Out Letter ........................411

Appliqué Embroidery
Change Fabric .................................179

Appliqué Frame
Stitching Out...................................441

Appliqué Hole.........................................181
Appliqué Options

Express Border ...............................226
Appliqué Outline.....................................180
Appliqué Piece ........................................179

Export ..............................................39
Margin ............................197, 227, 411

Appliqué Piece Margin.....191, 197, 227, 411
Appliqué Selection ..................................189
Appliqué Window ...................................549
Arch .......................................................366
Arch Over ..............................................370
Arch Under ............................................370
Area

Define with Eraser ..........................290
Get Length......................................127
Group...............................................91
Work ...............................................12

Area Sensitivity
Express Border ...............................225
Express Trace .................................222
Picture Options ..............................215

Arrange Similar
Encore ............................................111

Arrangement Options
Encore ............................................111

Arrows — Patterns 49 to 60 ..................505
Artistic Effect

Linear PhotoStitch ..........................305
Assistant

Background.................................56–68
Choose and Optimize Photos .........273
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Choose and Optimize Pictures for 
ExpressDesign..............................200

Endless ...........................................112
ExpressDesign ........................198–232
Family Tree.............................308–326
Monogram ..............................327–348
PhotoStitch .............................271–307
Project-in-the-Hoop........................255
QuickFont ..............................395–423
Quilt Block .............................233–249
Spiro...............................................265
Split Project ............................141–152
Word Sculpt .............................. 258–??

Autolevel ................................................275
PhotoStitch Assistant ..............193, 293
Remove Background .......................274

Automatic
Ghost Mode ...................................127
Kerning...................................356, 391

B
Background

Assistant .....................................56–68
Color..............................................115
Delete ..............................................56
Fade..................................................53
Grid..................................................12
Load .................................................53
Move ................................................54
Name ...............................................67
Remove ..........................................289
Reset Removal ................................291
Size...................................................66
Texture ..........................................115
Undo Removal ................................291
Visibility ............................................56

Background Assistant
Create Garment ...............................68

Background Color
ExpressDesign ................................213
Remove in ExpressDesign Assistant 213
Remove Multiple .............................214

Background Off.........................................54
Background On.........................................54
Backgrounds .............................................21

Real Size ...........................................56
Backup

My Fonts.........................................527
Backwards

Move ..............................................102
Bar

Menu ................................................11
Zoom .............................................115

Bars
Richelieu .........................................491

Baseline
QuickFont ..............................416, 422

Baste
Alignment Stitches ..................145, 152

Bead .......................................................156
Black Lines ..............................................215
Block ......................................................364

Deselect .........................................129
Horizontally Flip..............................100
Modify ....................................132, 548
Paste...............................................129
Select..............................................128
Vertically Flip ..................................100

Block Selection and Draw Range .............134
Block Templates .....................................368
Blue

Handles for Resize ....................96, 129
Border

Express ...........................................198
Express Options .............................224
Individual Letter ......................340, 345
Monogram ......................................340
Monogram Adjust ...........................345
Options ..........................................451
Type ...............................................224

Both
Endless Marker ...............................113

Bottom
Align ...............................................102

Bowl .......................................................370
Box

Select........................................90, 129
Selection ...........................................87

Break Up Line .........................................167
Bridge Concave Down ............................372
Bridge Concave Up .................................372
Bridge Convex Down .............................372
Bridge Convex Up ..................................372
Brightness

Color Tone.......................................84
Butte ......................................................373
Butterflies

Motif Underline...............................454
Butterfly Motif Underline ........................454

C
Camera...................................193, 207, 286
Category

Font................................................354
Font Name .....................................419
Motif Selection ................................503

Center
Align ...............................................101
In Hoop ..........................................100
Lines ...............................................151

Center Motifs 1 and 2 .............................465
Center of

Rotation ...........................................98
Central Point ..................................499, 501
Champion Dad........................................449
Change

All To .....................................211, 297
Colors ............................................393
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Colors Frames ................................447
Existing Thread Color .......................79
Hoop ..............................................144
Letter Properties ............................392
Name .............................................427
SuperDesign Properties ..................436
Thread....................................212, 298

Change a Crosshatch Fill .........................468
Change a Motif Fill ..................................465
Change a Pattern Fill ...............................459
Change a Shape Fill .................................479
Character Set .........................................553

Cyrillic 1 .........................................401
Cyrillic 2 .........................................401
Cyrillic 3 .........................................402
Extended ........................................400
Greek .............................................555
Greek 1 ..........................................403
Hebrew ..........................................554
Hebrew 1 .......................................403
Hiragana 1 ......................................402
Hiragana 2 ......................................402
Latin 1 ............................................400
QuickFont ......................................399
Super-Extended ..............................400
Western 1 ......................................400
Western 2 ......................................401
Western 3 ......................................401
Western 4 ......................................401

Characters
Enter Special ...........................359, 553
Not Available in Font ......................358

Chart
Ancestors .......................................315

Check Spelling ........................................358
Chevron .................................................373
Children .........................................311, 313
Choose

Background.......................................57
Connection Method................318, 375
Fabric .............................................151
Photos for PhotoStitch Assistant .....273
Picture ............................192, 206, 285
Pictures for ExpressDesign Assistant200
Thread Colors ........................211, 297

Choose Design Type...............................204
Circle

Encore ....................................105, 438
Circle Clockwise.....................................361
Circle Counter-Clockwise ......................361
Circles 1 — Patterns 61 to 72 ................505
Circles 2 — Patterns 73 to 84 ................505
Circular

Rotate Handle...................................87
Cleaning a Picture ...................................201
Climate — Patterns 85 to 96 ..................506
Clipboard................................................237
Close ..........................................................6

Save On ............................................31

Close a Document ......................................5
Color

3D Background ...............................115
Change Existing Thread.............79, 344
ExpressDesign Background .............213
Information .....................................512
Linear PhotoStitch Embroidery .......305
List .................................................212
Match .............................................338
Order .............................................212
Preview Thread ..............214, 217, 299
Select................................78, 548, 550
Selection .................................211, 297
Thread....................................222, 225
Tone.................................................84

Color Block Selection and Draw Range...134
Color Blocks

Move and Merge .............................133
Color Change

Insert ..............................................135
Color PhotoStitch

Creating..........................................281
Embroidery .............................271, 283

Color Select..............................................78
Color Tile Embroidery ....................272, 284

Photos ............................................276
Color Tile Options .................................302
Color Worksheet .....................................78
Colors ............................................548, 550

Change ...........................................393
Change Frames ...............................447
Choose Thread.......................211, 297
Edit ...................................................77
Frames............................................447
Lettering .........................................393
Number of..............................211, 297
Reduce ...........................................297
Remove Multiple Background..........214
SuperDesigns ..................................437
Thread..............................................78
View Selected .................................133

Colors Window........................................83
ColorSort .........................................86, 391

Endless............................................114
Frame .............................................447
Lettering .........................................393
SuperDesign....................................437

Combine...................................................29
All.....................................................29
Remove Overlap .............................509
Selected ............................................30

Commands .............................................135
Delete ............................................138

Compensation
Fill...................................................414
Pattern Fill ......................................458
Satin Area .......................................487
Satin Column ..........................408, 489
Split Project ............................145, 154



mySewnet™ Embroidery   Index              559

Complex Shapes .....................................426
Complexity .............................................424
Connected Outlines................................203
Connection

Lettering .................................357, 392
Method ...........................................375
Split Project ............................146, 154
Types..............................................357

Connection Method................................318
Connector Type .....................................322
Constant

Density .............................................96
Stitch Count .....................................96

Constraint - Free ....................................368
Constraint - Italic ....................................368
Constraint - Pennant...............................367
Constraint - Perspective .........................367
Constraint - Size .....................................367
Constraints .............................................367
Continuous Fonts

QuickFont ......................................417
Continuous Satin ....................................488
Contour Fill ............................................486
Contrast

Color Tone ......................................84
Control Panel ...................................10, 548
Convert

Frame to Embroidery......................447
Lettering to Embroidery..................394
SuperDesign to Embroidery ............437
Thread Range ...................................85

Copies
Print Number .................................513

Copy ......................................................122
Corner

Alignment Stitch......................145, 152
Endless Marker ...............................113

Corners ..........................................439, 549
Rounded Border .............................340

Crayon .....................................................79
Create

Lettering .................................349, 350
SuperDesigns ..................................432

Create a Border .....................................451
Create a Family Tree Embroidery ...........324
Create a Flourish ....................................441
Create a Font from Embroidered Letters 381
Create a Frame.......................................440
Create a Multicolor Gradient Fill.............463
Create a Single Motif...............................453
Create New Chart..................................311
Create Window......................................549
Creating

Embroideries ..................................528
Creating Fonts ........................................395
Creating Frames .....................................439
Creating Motif Underlines .......................453
Crop

Picture for Fabric ..............................64

Crop Picture
Load Picture Assistant.....................194

Crosshatch
Curved ...........................................470

Crosshatch Fill ........................................467
Cursive ...................................................424
Curve .....................................................366
Curved

QuiltStipple Fill ...............................484
Curved Crosshatch Fill............................470

Properties.......................................470
Customize

Toolbar...............................................9
Cut .........................................................122
Cut Line

Quilt Block .....................................236
Cut-out...................................196, 226, 411
Cutwork Needle.......................................82
Cutwork Needle Lines ..............................38
Cyrillic 1 Character Set...........................401
Cyrillic 2 Character Set...........................401
Cyrillic 3 Character Set...........................402

D
Dark Borders and Backgrounds...............203
Decide Stitch Out Order ........................150
Decorated Bells ......................................172
Decoration .............................................156
Decoration Gallery Design......................165
Decoration Line

Point ...............................................158
Decoration Selection ..............................168
Decoration Template

Export ..............................................41
Decorations ....................................156–177

Editing.............................................165
Export ............................................170

Delete ....................................................123
Commands .....................................138
Font................................................377
Thread Color..........................212, 298

Delete All
Thread Color..........................213, 298

Delete Background ...................................56
Delete Piece ...........................................185
Delete Points ..................................167, 185
Delete Selection......................................167
Demo .......................................................72
Density

Constant...........................................96
Gradient .................................460, 482
Linear PhotoStitch Embroidery .......306
Normal ...................................458, 481
Pattern Fill ......................................413
Radial Fill ........................................480
Richelieu Bars .................................492
Satin Area .......................................487
Satin Border ...................................415
Satin Columns.........................408, 489
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Satin Line ........................................498
Shape Fill ........................................478
Standard .........................................458
Stitch Options.................................300

Depth
Scan ................................................306

Descendants Chart .........................311, 313
Description

Thread............................................385
Deselect

Block ..............................................129
Deselect All ......................................90, 132
Design

Information.........13, 71, 217, 548, 550
Preview ..........................................300
Scale ...............................................512
Window .........................................548

Design Player ............................................73
Video Speed......................................76

Design Size
PhotoStitch Assistant ......................296

Design Underlay
ExpressDesign ................................216

Design Viewer ..........................................11
Design Window

Open ........................................77, 178
Designing with Ribbon ............................160
Designs

Grouping ..........................................91
Detail

Enhance ..........................275, 300, 306
Diagonal Corners

Echo Fill ..........................................476
Diamond.........................................366, 369

Crosshatch Fill ................................467
Curved Crosshatch.........................470
Tile Shape .......................................302

Diamonds — Patterns 97 to 108.............506
Different Colors for Frames....................447
Different Colors for Lettering .................393
Different Colors for SuperDesigns ..........437
Digital Camera ........................193, 207, 286
Dimensions

Printing ...........................................512
Display

All...................................................134
Display Names As ...................................312
Distribute

Horizontally ....................................101
Vertically ........................................102

Done
Family Tree Assistant ......319, 321, 323

Double Arch ...........................................369
Double Diamond ....................................366
Double Stitch

Length ............................................197
Properties.......................................495

Double Trace..........................................221
Double with Zigzag Return .....................496

Double Zigzag.........................................496
Draw From Start ....................................135
Draw Line...............................................163
Draw Range ............................................135
Draw Range (Sliders) ..............................135
Draw Range and Color Blocks ................134
Draw Ribbon Shape ................................159
Draw To End ..........................................135
Dual Thread........................................80, 81
Duplicate ............................................31, 33

Font................................................376

E
Echo Fill ..................................................476

Properties.......................................476
Echo Lines ..............................................476
Edge Walk Underlay

Satin Border ...................................415
Satin Columns.................................408

Edit
Colors ..............................................77
Embroideries ....................................24
Frames and Borders ........................439
Single Stitches .................................138
Stitches ...........................................138
SuperDesigns ..................................435

Edit Design ...............................................27
Edit Frames .............................................445
Edit Individuals ........................................311
Editable Properties..................................456
Editing Decorations.................................165
Effect

Artistic ...........................................305
Effects .......................................................80
Embellish Window ..................................549

Open ..............................................156
Embellishments .......................................156
Embroideries

Edit ...................................................24
Grouping ..........................................91
Managing...........................................24
Open ................................................26
Open Recently Used .........................26
Remove Overlap When Combining.509
Save ..................................................30
View .................................................49

Embroidery
Color PhotoStitch...........................271
Create ............................................528
Endless............................................112
Express ...........................................198
Fix Frame........................................447
Fix Lettering ...................................394
Fix SuperDesigns.............................437
Linear PhotoStitch ..........................272
Modify ..............................................87
On Heavy Knit Fabric458, 462, 481, 498
On Linen ................458, 462, 481, 498
On Satin .................458, 462, 481, 498
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On Thick Fabric ......458, 462, 481, 498
Open ..............................................237
Repeat ............................103, 114, 549
Select................................................87
Sepia PhotoStitch ............................271
Specks ............................................293
Split ................................................143
Stitch Out Endless...........................117
Test Stitch Out of Endless...............118

Encore ....................................................103
Circle .............................................438
Shape ..............................................108
SuperDesigns ..................................438
Window .........................................549

End
Draw To.........................................135

End Marker .............................................113
End Point ........................................499, 501
Endless

Already ...........................................115
Embroidery.....................................112
Embroidery Stitch Out ....................117
Embroidery Test Stitch Out ............118
Hoop Orientation and Fabric Direction 

Examples......................................116
Enhance Detail ........................275, 300, 306
Enhancing Details ....................................202
Enter

Letters............................................358
Special Characters ..................359, 553

Enter Angles
Crosshatch Fill ................................467
Curved Crosshatch.........................470

Enter Another Partner ............................313
Enter Size

Hoop ................................................23
Quilt Block .............................235, 252

Envelopes
Monogram ......................................332

Erase
Flood ..............................................291

Eraser
Background Removal ..............290, 292
Large ..............................................290
Medium ..........................................290
Small ...............................................290

Error Messages .......................................515
Examples of Endless Hoop Orientation and 

Fabric Direction ...................................116
Existing Thread Color ...............................79
Exit

Save On ............................................31
Expand

Find Outline....................................218
Pixel-Thin Lines ..............................215

Export ................................................31, 33
Monogram ......................................346

Export Appliqué Pieces .............................39
Export Decoration Template ....................41

Exporting Decorations ............................170
Express Appliqué ....................................182
Express Border .......................................198

Options ..........................................224
Pictures ..........................................203

Express Embroidery ................................198
Express Trace .........................................198

Double ...........................................221
Method ...........................................221
Options ..........................................221
Pictures ..........................................202
Quadruple ......................................221
Satin Line ........................................221

ExpressDesign
Assistant .................................198–232
Choose and Optimize Pictures........200
Choose Design Type.......................204
Pictures ..........................................202
Select Method.................................204

Extended
Character Set .................................400

Eye
Red.................................................294
Select..............................................294

F
Fabric

Embroidery on Heavy Knit458, 462, 481, 
498

Embroidery on Thick458, 462, 481, 498
ExpressDesign ................................216
Rotate and Crop Picture ...................64
Select..............................................185

Fabric Advisor
ExpressDesign ................................216

Fabric and Stitch Type Options ...............216
Fabric Choice

Split Project ....................................151
Fabric Direction

Endless Embroidery.........................112
Examples.........................................116

Fade
Background.......................................53

Family .....................................................311
Family Name ...........................................313
Family Tree

Assistant .................................308–326
Fan..........................................................370
Father .....................................................315
Feather

Both Sides.......................................490
One Side.........................................491

Feathered Satin .......................................490
Felting Needle...........................................82
Female ....................................................313
File

Formats ............................................20
Fill

Angle ..............................................413



562          mySewnet™ Embroidery   Index 

Contour .........................................486
Curved Crosshatch.........................470
Echo ...............................................476
ExpressDesign ................................216
Flood ..............................................289
MultiWave ......................................473
Pattern ...........................................243
Satin Effect ..............................459, 505
Tiles................................................303

Fill + Satin Border ...................................409
Fill Density

Tiles................................................303
Fill Pattern

Select..............................................243
Fill Patterns.............................................505
Fill Properties

Pattern ...........................................459
FilmStrip .............................................9, 551
Find

Outline ...........................................218
Thread..............................................79

First Individual.................................311, 313
First Name..............................................313
First Section

Split Embroidery .............................147
Stitch Out .......................................151

Fit Motif To Line
Curved Crosshatch Fill ...................472
Motif Line .......................................501
MultiWave Fill.................................474
Shape Fill ........................................479
Tapered Motif .................................494

Fit To Hoop............................................199
Fit To Rectangle......................................200
Fit To Straight Line .................................363

Resize .............................................363
Fit To Wavy Line ....................................363

Resize .............................................363
Fix

Frame as Embroidery ......................447
Lettering as Embroidery ..................394
SuperDesigns as Embroidery ...........437

Fix as Stitches ...........................................30
Flag .........................................................369
Flip

Block Horizontally ..........................100
Block Vertically ...............................100
Handles ............................................87
Vertical and Horizontal ...................100

Flood Erase.....................................289, 291
Flourish...................................439, 441, 549

Create ............................................441
Flourish Surround Options......................444
Foam

Puffy .................................................80
Foam Frame

Stitching Out ..................................442
Font

Category.........................................354

Complexity .....................................425
Create ............................................395
Create New....................................421
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Zigzag .....................................................373

Double ...........................................496
Zigzag Underlay

Satin Columns.................................408
Zigzag Width

Double Zigzag.................................497
Zoom

By Percentage ...................................52
Choose Thread Colors ...................299
Color Tile Embroidery....................304

Color Tone.......................................86
Commands .................................13, 51
Design Preview ...............................300
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