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Welcome to
mySewnet™ Stitch Editor

1

Use mySewnet™ Stitch Editor to adjust and improve your
embroideries and to transform them into new ones. mySewnet™
Stitch Editor contains all the editing facilities of mySewnet™
Embroidery, with many additional powerful features.
To get started with mySewnet™ Stitch Editor, open it and select stitches to adjust.
Edit stitches directly in 3D or 2D, as desired. Use the Design Player
to play
through all sections of an embroidery as if it is stitching out. Use Life View
to
view the embroidery in real-world perspective with the desired export options.

Use Emboss to add beautiful patterns to your embroideries, and use the eight
global morphing
effects to change the shape of an embroidery. Use Freehand
Border Line , Point Border Line , Draw Border Shape
or Border
Embroidery
to make a new embroidery with a satin line, triple stitch, running
stitch or motif line border, and if desired preview an appliqué fabric and add
appliqué placement stitches to the embroidery. Keep the section of embroidery
from inside or outside the border, or simply overlay the border on top of the
embroidery. Use Insert Freehand Cutwork Line
and Insert Point Cutwork
Line
to automatically remove fabric for cutwork and reverse appliqué, or
simply to cut out a shape.
Use the Density Advisor
to see dense stitch areas and, if desired, automatically
reduce the density. Use the Stitch Optimizer
to improve the stitchout of the
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embroidery, both in speed and quality. Use Automatically Add Trim Commands
to trim stitches while stitching out, and Basting Line for Visible Stitches
to
secure your fabric and stabilizer before stitching. Use Split Design
to split a
large design for stitching out in multiple hoopings, and Design Separator
to
creatively cut out and keep any area of an embroidery, without affecting the
original embroidery. Also add Tie On
or Tie Off
stitches as desired.
Add and remove Color Change
, Stop
and Trim
Hoop , Compensate Stitches
, Break Up Stitches
maximum length, and so much more.

Commands. Center in
to your preferred

Use Object Editing to reshape and restyle your embroidery. Change the
properties for a stitch type in a line, fill or satin area in your embroidery. Convert
an object from one stitch type to another. Change the outline of a line, fill or satin
area by using Insert Point
or Delete Point . Remove underlay and packing
with Remove Underlying Stitches . Add Freehand
or Point
wave lines to
a MultiWave fill.
Open mySewnet™ Stitch Editor by clicking its icon in the Launchpad, or by
double-clicking its icon in the finder. The mySewnet™ Stitch Editor work area
appears.

Further Information
Reference Guide
The Reference Guide shows how to start the app and provides a quick tour of the
main screen. The Reference Guide is supplied in PDF format , ready for printing,
and contains full reference information.
Note: The main picture of a dialog in an entry shows the default settings for that
dialog, unless stated otherwise.

Help
The integrated help contains full reference information. Click the Help button
Where available, a help topic appears that is relevant to the selected item.
Alternatively, use the Help menu.

.

Viewing and Printing PDF Guides
To find all the Reference Guides for your mySewnet™ Embroidery Software, go
to the mySewnet™ Guides page, linked to from download.mysewnet.com.
Note: To view and print the PDF Guides, you may use Preview which is included in
your Mac OS®.

Readme
The most up-to-date details about the mySewnet™ Embroidery Software are in
the Readme.rtf file available when you install your mySewnet™ Embroidery
Software.
2
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Sample Files
Samples are provided for your use. Download the sample files from the
Downloads page: download.mysewnet.com. Copy the samples folder to the folder
of your choice.
Note: For the exercises in this manual, the mySewnet folder is used.

About mySewnet™ Stitch Editor
Access via the mySewnet™ Stitch Editor menu. The version number of
mySewnet™ Stitch Editor is given here. You will need this if you contact technical
support at any time.

Starting mySewnet™ Stitch Editor
■

Click the mySewnet™ Stitch Editor icon

in the Launchpad.

■

Double-click the mySewnet™ Stitch Editor icon

in the Finder.

Close a Document
■
■
■

Use the red close button
Choose File > Close.
Press ⌘W

at the top left.

A saved document is autosaved as it closes. If the document has not been saved,
the Save on Close dialog appears. See “Save On Close” on page 22.

Close All
To close all documents:
■
■

Choose File > ⌥ > Close.
Press ⌥⌘W

Minimize and Maximize
■
■

Use the yellow minimize button at the top left to minimize the current window.
Use the green zoom button
at the top left to switch between a larger and
smaller window size.

Quit mySewnet™ Stitch Editor
When you quit mySewnet™ Stitch Editor the open windows are remembered for
when the program is next opened.

To quit mySewnet™ Stitch Editor
■
■

Choose mySewnet™ Stitch Editor > Quit mySewnet™ Stitch Editor.
Press ⌘Q
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Tools and Techniques

Get familiar with the tools you use to create embroideries with
mySewnet™ Stitch Editor.
Each embroidery project that you create with mySewnet™ Stitch Editor is an
individual document. If it is a multipart embroidery, with sections that have not
been combined in mySewnet™ Embroidery, only the stitches of the first loaded
design are available initially.
The first time you open mySewnet™ Stitch Editor (by clicking its icon in the
Launchpad or by double-clicking its icon in the Finder), the mySewnet™ Stitch
Editor work area appears. This is where you will adjust your embroideries.
The work area is surrounded by the selected hoop.

The mySewnet™ Stitch Editor Window
Menu bar

Toolbar: customize it to show the tools you use frequently

Work Area

Control Strip

Control Panel

Showing and Hiding Tools
■

■

4

The toolbar gives quick access to the tools needed to create and edit your
embroidery project.
To show or hide the toolbar, choose View > Show Toolbar, or View > Hide
Toolbar (⌥⌘T).
The Control Panel gives access to the tools needed to edit your embroidery
To show the Control Panel, choose View > Show Control Panel, or click .

mySewnet™ Stitch Editor Tools and Techniques

The Toolbar
The mySewnet™ Stitch Editor toolbar gives one-click access to many of the
features you will use as you work in mySewnet™ Stitch Editor. You can add,
remove, or rearrange toolbar buttons as desired.
The default set of toolbar buttons is shown below.
Enlarge or reduce your view of the embroidery
Resize or rescale the embroidery
Select a block, color or stitch
Choose a Hoop
Preview the designs

Send to and manage mySewnet account
Actions: Insert, Save, Print and other actions

3D or 2D View
Open the Panel to modify a design

To Customize the Toolbar
1
2
3

Choose View > Customize Toolbar. Alternatively, Control–click in the toolbar and choose
Customize Toolbar.
Make changes as desired: drag items to add or remove them, to return to the defaults drag
the default set, choose an icon/text type from the Show menu, and select the size.
Click Done.

Control Panel
Use the Control Panel to design and edit embroidery designs.

To Open the Control Panel
■
■

Click the Control Panel button in the toolbar.
Choose View < Show Control Panel.
There are 5 windows in the Control Panel:
Design

Change and merge colors and embroidery designs, select blocks and colors,
rotate, resize and ColorSort. See “Design Window” on page 36.

Modify

Optimize and morph embroidery designs, and add color changes, trims,
stitches, ties, cutwork and embossed lines. See “Modify Window” on page 81.

Border

Add a satin border to your design, optionally with appliqué fabric. See
“Create Borders and Appliqué Areas” on page 147.

Appliqué

Adjust appliqué areas within your designs. See “View and Adjust Appliqué
Pieces” on page 173.

Object

Edit areas and lines as objects, adding and deleting points in the outline, and
changing the stitch type for the object. See “Editing Objects” on page 185.

Menu Bar
The mySewnet™ Stitch Editor menu bar is visible if mySewnet™ Stitch Editor is
the active window. Each open embroidery or group of embroideries also has its
own document window showing its name.
There are eight menus in addition to the Apple ( ) menu and the application
menu: File, Edit, View, Filter, Design, Object, Window and Help.
mySewnet™ Stitch Editor Tools and Techniques
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■

To access the menu options, use the mouse to pull them down from the menu bar.

Work Area
The work area is the area where embroideries are loaded. The work area includes
the area surrounding the selected hoop. It is where you make changes to an
embroidery. The stitch area is the available area inside the selected hoop.
Stitches are drawn in the appropriate colors. The embroideries
are shown in either 3D or 2D. The background color and
texture can be changed using mySewnet™ Configure.
In all modes including 3D View Mode
the real hoop is shown,
with blue corners showing the stitch area within the hoop.

Hoop Corner

In 2D View without Stitch Points , stitches are drawn in plain
colors only, and stitches using multicolor threads are drawn using only the first
color in the thread definition.
In 2D View with Stitch Points
points shown as black dots.

, the embroidery is shown in 2D with the stitch

Background Grid
The work area has a grid. Zooming in or out makes the grid squares look bigger or
smaller. You can also number the grid.

Select the Grid and its Size
■

■

To turn the Grid on or off, choose View > Grid and choose one of the grid
options.
To change the size of the grid squares, choose mySewnet™ Stitch Editor >
Preferences (or ⌘,), General

and set the size.

Control Strip
Use the Control Strip to view the colors in the selected section of the
embroidery, and to select stitches by number, by color block, or with the handles
on the slider bar. Stitches can be hidden for ease of editing or to protect them
from being changed by other functions.

Hoop
By default, the hoop is shown at a size so that the hoop fills the window, as if you
had clicked Zoom To Fit .

6
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To Select a Hoop
■

Click Hoop
in the toolbar, or choose Edit > Hoop to open the Hoop dialog.
See “Hoop Selection” on page 14.
Note: In mySewnet™ Stitch Editor the handles of the selection box do not change
from square to round to indicate that a design, or part of it, is outside the selected
hoop.

Design Select
The Design Select area of the Design window shows the different sections of a
multipart design. See “Design Select” on page 37.

Design Information
The stitch count , dimensions (height
and width
) and number of
colors
for the selected embroidery are shown in the Information area of the
Design window.

Color Select
The Color Select area of the Design Window shows the colors used in the
selected embroidery. See “Color Select” on page 43.

Zooming In or Out
You can enlarge (zoom in) or reduce (zoom out) your view of the work area.
Zoom To Rectangle

Zoom 100%

Zoom Out
Zoom In
Zoom To Fit

Use the slider to zoom in and out

Zoom To Fit shows the hoop so that it fills the window. This is the default size.
Click the center marker on the zoom slider to see the embroidery at 100% or real
size. See “Zooming In or Out” on page 56.

Using Text and Number Boxes
To view changes made in a text or number box, click in another text/number box,
or press the Return key.

Keyboard Shortcuts and Shortcut Menus
You can use the keyboard to perform many of the mySewnet™ Stitch Editor menu
tasks and commands. To see a full list of keyboard shortcuts, open mySewnet™
Stitch Editor and choose Help > Keyboard Shortcuts. See “Keyboard Shortcuts”
on page 300.
Many commands are available from shortcut menus accessed from the design you
are creating.
mySewnet™ Stitch Editor Tools and Techniques
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To Open a Shortcut Menu
■
■

Press the Control key while you click on a design.
Right-click on the mouse or trackpad.

Keyboard Shortcuts
Shortcut key codes
↵

Return key

⌘

Command key (cmd)

⇧

Shift key

⌦

Delete - full sized keyboard only

⌃

Control key (ctrl)

⌥

Option key (alt)

⇥

Tab key

←

Left arrow

→

Right arrow

fn

Function key

⌫

Delete back key (backspace)

Note: On Mac portable keyboards use Function–Delete or Function–Backspace
( fn ⌫ ) to delete an object.

8
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Actions Menu
You can use the Actions menu to get quick access to many
functions.
Actions menu commands:
Insert

Open an embroidery in the current window.

Undo

Undo the last action.

Redo

Redo the last Undo.

Copy

Make a copy of the selected block.

Cut

Remove the block from the work area and place it
on the Clipboard.

Paste

Paste the block on the Clipboard.

Duplicate
Selected

Make a copy of the selected block and paste it on
the work area.

Delete

Delete one or more selected blocks or stitches.

Zoom

Select your desired magnification.

Save

Save the embroidery in the current window in .vp4 format.

Export

Export the embroidery in the current window in any embroidery format.

Print

Print a worksheet for the embroidery.

Additional options may be available, depending on what is selected.

To open the Actions Menu
■

Click Actions

on the toolbar. The Actions pop-up menu opens.

mySewnet™ Stitch Editor Tools and Techniques
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mySewnet™ Stitch Editor Terms and Conventions
For a general overview of terms and conventions, please refer to the mySewnet™
Embroidery Software Getting Started Guide.

On-screen pointers
The mouse pointer is most commonly shown as an arrow

on the screen.

The following pointers are also used in addition to those in mySewnet™
Embroidery:
I-beam

Used when entering text, e.g. in the Notes dialog.

Move

A four-headed arrow is used when the pointer is over the selection
box for one or more blocks or embroideries.

Zoom To
Rectangle

Used to drag an area to zoom in to.

Adjust/Resize

A diagonal double-headed arrow is used when the pointer is over
the square corner handle
for a selection box.

Rotate

Used when the pointer is over the Rotate handle on a selection box.

Horizontal

A horizontal double-headed arrow is used when the pointer is over
the flip horizontal handle on a selection box.

Vertical

A vertical double-headed arrow is used when the pointer is over the
flip vertical handle on a selection box.

Box Select

The Box Select pointer appears when Box Select is chosen.

Freehand Select The Freehand Select pointer appears when Freehand Select is
chosen.

10

Point Select

The Point Select pointer appears when Point Select is chosen.

Point pointer

When the Point functions are used, the pointer is a circle.

Adjust Nodes

When nodes placed by the Freehand or Point functions are adjusted,
the pointer becomes a small cross.

Measure

The Measure pointer appears when the Get Length function is
selected.

Draw

When the Freehand or Point functions are used, the pointer is a pen.

Object Select

In the Object window, the pointer is the Object Select pointer.

mySewnet™ Stitch Editor Tools and Techniques

Dialog Controls
The following control symbols are used in many dialogs.
Proportional
Non-proportional
Rotational Slider
Flip Vertically
Flip Horizontally

Information Symbols
The following information symbols are used.
Height
Width
Number of Stitches
Number of Colors
Rotate
Height (percentage)
Width (percentage)

Multi-Touch Gestures
Multi-Touch gestures are used when viewing and moving embroideries in
mySewnet™ Stitch Editor.
■

To set the use of Multi-Touch Gestures, scroll bars and secondary click options,
choose Apple Menu > System Preferences, then in the Hardware area select
Mouse or Trackpad to set the preferences for your hardware.

Autoscroll
You can autoscroll on a portable Mac’s Multi-Touch trackpad, a Magic Trackpad or
a Magic Mouse.
When you drag within a document, the autoscroll feature moves the pointer
automatically, changing the view of the work area. This is useful when zoomed in.
Use autoscroll while moving or resizing a selected embroidery.
■

■

On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, use a two finger
swipe.
On a Magic Mouse, use a one finger swipe.

mySewnet™ Stitch Editor Tools and Techniques
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Note: The scroll bars may only appear when you are scrolling. To always show the
scroll bars, choose Apple Menu > System Preferences > General > Show scroll
bars: Always.

Pinch to zoom
You can use Pinch to zoom on a trackpad to zoom in and out.
■

On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, pinch two fingers
to zoom in, and spread two fingers to zoom out.
Note: You must set the trackpad scroll and zoom options to Zoom in or out. See
“Customizing Multi-Touch Gestures on a Trackpad” on page 13.

Rotate
Twist your thumb and forefinger to rotate the selected embroidery, lettering or
SuperDesign when using a trackpad.
■

On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, twist your thumb
and forefinger to rotate the selected embroidery.
Note: You must set the Trackpad scroll and zoom options to Rotate. See
“Customizing Multi-Touch Gestures on a Trackpad” on page 13.

Secondary click for Control–click
You can set a secondary click for Control–click when using a trackpad or the
Magic Mouse. A short video demonstrates how to use these gestures.
■

■

Choose Apple Menu > System Preferences, then select Mouse. In Point & Click,
select Secondary Click: Click on right side.
Choose Apple Menu > System Preferences, then select Trackpad. In Point & Click,
select Secondary Click, then choose a click method in the pop-up menu, for
example, Click in bottom right corner.

mySewnet™ Embroidery and mySewnet™ Stitch Editor Only
Pinch to resize or scale
You can use Pinch to resize or scale the selected embroidery on a trackpad.
■

On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, pinch two fingers
to reduce the size, and spread two fingers to increase the size.
Note: You must set the trackpad scroll and zoom options to Zoom in or out. See
“Customizing Multi-Touch Gestures on a Trackpad” on page 13.

Rotate
Twist your thumb and forefinger to rotate the selected embroidery, block of
stitches, lettering or SuperDesign when using a trackpad.
■

12

On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, twist your thumb
and forefinger to rotate the selected embroidery.
mySewnet™ Stitch Editor Tools and Techniques

Note: You must set the Trackpad scroll and zoom options to Rotate. See
“Customizing Multi-Touch Gestures on a Trackpad” on page 13.

Customizing Multi-Touch Gestures on a Trackpad
The System Preferences options below show short videos of how the gestures
should be used.
1
2
3
4

Choose Apple Menu > System Preferences.
Select Trackpad.
To use Pinch to zoom, select Scroll & Zoom, and then select the "Zoom in or out"
checkbox.
When Zoom in or out is highlighted, a video demonstrates how to use Pinch to zoom.
To use Rotate, select Scroll & Zoom, and then select the Rotate checkbox.
A video demonstrates how to use Rotate.

File Formats
Embroidery Files
mySewnet™ Stitch Editor can load any of the following embroidery file formats:
Bernina (.art version 1, 2, 3), Brother/Baby Lock/Bernina PEC (.pec), Brother/Baby
Lock/Bernina PES (.pes version 2 - 11), Compucon/Singer PSW (.xxx), Husqvarna
Viking / Pfaff (.vp4, .vp3, .vip), Husqvarna (.hus, .shv), Janome (.jef, .sew), Melco
(.exp), Pfaff (.pcs), Tajima (.dst) and Toyota (.10*).
mySewnet™ Stitch Editor saves embroidery files in Husqvarna Viking / Pfaff (.vp4)
format.
Note: Embroideries may only be saved in .vp4 format as this will preserve the
separate parts of multipart designs. It also preserves thread color information and
notes.
mySewnet™ Stitch Editor exports embroidery files in any of the following
embroidery file formats: Husqvarna Viking / Pfaff (.vp4, .vp3, .vip), Brother/Baby
Lock/Bernina PEC (.pec), Brother/Baby Lock/Bernina PES (.pes version 2 - 11),
Compucon/Singer PSW (.xxx), Husqvarna (.hus, .shv), Janome (.jef, .sew), Melco
(.exp), Pfaff (.pcs), Tajima (.dst) and Toyota (.10*).

mySewnet™ Stitch Editor Tools and Techniques
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Hoop Selection
Use Hoop Selection
to select a hoop size to use in mySewnet™ Stitch Editor.
You can use the size of your embroidery, the hoop you wish to use for stitching
out, or enter any other desired size.
Choose a machine brand
Choose a machine
Select the hoop size
Add the hoop to My Hoops
Select the hoop orientation
Enter a size for
a custom hoop
Preview the hoop

To open the Hoop Selection dialog
■

Click Hoop

in the toolbar, or choose Edit > Hoop to open the Hoop dialog.

Brand
The pop-up Brand menu shows all the machine brands, and Universal hoops.

Hoop Group
The pop-up Machine Group menu shows all the machine Hoop Groups.
Note: All available hoops for the selected machine are listed.

Hoop Size
The Hoop Size list shows the hoops in the chosen Hoop Group. A picture of the
selected hoop is shown in the Preview.

Included in My Hoops
The Included in My Hoops checkbox is used to add hoops to the My Hoops list.
Use this to create a list of your favorite hoops.
Note: The selected hoops are displayed in the My Hoops group in the order that
they were chosen.

Orientation
Select Natural (vertical) or Rotated (horizontal) orientation according to the shape
of the embroidery that is to fit in the hoop.
14
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Enter Size
Use Enter Size to enter a hoop size that is not listed in any of the Hoop Groups.
You can enter any size from 10mm to 2000mm in the width and height boxes.

Choose a Hoop
1
2
3
4
5

Click Hoop
in the toolbar.
Choose a Brand from the pop-up menu.
Select a machine brand, or use Universal.
Choose a Machine Group from the pop-up menu.
Select the name of a machine, or a group of similar machines.
Select the hoop orientation.
The hoop is shown in the preview pane.
Click OK to use the hoop in the work area.

Enter a Size for a Custom Hoop
1
2
3
4

Click Hoop
in the toolbar.
Select the checkbox labelled "Enter Hoop Size".
Enter the dimensions in the height and width number boxes.
Your custom hoop is shown in the preview pane.
Click OK to use the hoop in the work area.

mySewnet™ Stitch Editor Tools and Techniques
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Managing Embroideries

3

Learn how to open embroideries and new windows, and how to
save and export embroideries. Also learn how to add notes to them.
Start a new design with New. This opens a new window where you can create a
design.
Open a design into a new window with Open a design or Open Recent.
Use Insert Design to add a design to an existing window.
Save finished designs with Save, then save the final embroidery with Export.

New
Use New to create a blank embroidery work area in mySewnet™ Stitch Editor.
To open an existing embroidery, use Insert Design or Open.
Use a new embroidery to:
• Create a blank canvas on which to assemble parts from other embroideries.
• Paste an embroidery from another mySewnet™ Embroidery Software app.
• Hold temporary copies of blocks that you are working with.
You may create as many new embroideries as desired.
Note: Use the options on the Window menu to switch between multiple open
embroideries.

To open a new window
■
■

Choose File > New.
Press ⌘N

Opening Embroideries
Open embroideries into an existing or new window.
• Use Insert Design to load individual files by icon, name or number into the
current window.
• Use Open to load individual files by icon, name or number into a new window.
• Use Open Recent to re-open recently edited files into a new window.
• Use Paste to insert a file from the Clipboard into the current window.
• Control–click on an embroidery file in the Finder and select Open With
mySewnet™ Stitch Editor from the menu. The embroidery will open in a new
window.
Note: Only one copy of each embroidery can be loaded with Open. If you attempt
to open an embroidery again when it is already loaded then it will become the
16
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currently active embroidery. You can use Insert to open the same embroidery as
many times as desired. Each time it is opened, a new copy is added to the work
area.
The following embroidery file formats may be loaded: Husqvarna Viking / Pfaff
(.vp4, .vp3, .vip), Bernina (.art version 1, 2, 3), Brother/Baby Lock/Bernina PEC
(.pec), Brother/Baby Lock/Bernina PES (.pes version 2 - 11), Compucon/Singer
PSW (.xxx), Husqvarna (.hus and .shv), Janome (.jef and .sew), Melco (.exp), Pfaff
(.pcs), Tajima (.dst), and Toyota (.10*).
Note: Use Insert to load Melco .exp format.
mySewnet™ Stitch Editor saves embroidery files in Husqvarna Viking / Pfaff (.vp4)
format.
Note: Embroideries may only be saved in .vp4 format as this will preserve the
separate parts of multipart designs. It also preserves thread color information and
notes.
mySewnet™ Stitch Editor exports embroidery files in any of the following
embroidery file formats: Husqvarna Viking /Pfaff (.vp4, .vp3, .vip), Brother/Baby
Lock/Bernina PEC (.pec), Brother/Baby Lock/Bernina PES (.pes version 2 - 11),
Compucon/Singer PSW (.xxx), Husqvarna (.hus, .shv), Janome (.jef and .sew),
Melco Expanded (.exp), Pfaff (.pcs), Tajima (.dst) or Toyota (.10o).

Insert Design
Use Insert Design to load a saved embroidery into an existing window.
mySewnet™ Stitch Editor displays the Open dialog so you can select an
embroidery to insert.
Choose a folder
Search by name

Click to select
an embroidery

Click Open to load

Note: Use Insert to load Melco .exp format.

To insert an embroidery
■
■

Click Actions
on the toolbar and choose Insert.
Choose Edit > Insert > Insert Design.
mySewnet™ Stitch Editor Managing Embroideries
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■

Press ⌘I

Insert an Embroidery
1
2
3
4

Click Actions
on the toolbar and choose Insert. Alternatively, choose File > Insert >
Insert Design.
Browse to the desired folder in the Open dialog.
Click an embroidery to highlight it.
Click the Open button to load the embroidery.
The embroidery is placed in the current window.

File Formats
Use Insert to load the following file formats: Husqvarna Viking / Pfaff (.vp4, .vp3),
Bernina (.art version 1, 2, 3), Brother/Baby Lock/Bernina PEC (.pec), Brother/Baby
Lock/Bernina PES (.pes version 2 - 11), Compucon/Singer PSW (.xxx), Husqvarna
Viking / Pfaff (vip), Husqvarna (.hus and .shv), Janome (.jef and .sew), Pfaff (.pcs),
Tajima (.dst), and Toyota (.10*).
Note: Use Insert to load Melco .exp format.
Only Husqvarna Viking / Pfaff (.vp4 and .vp3) embroidery files contain full thread
color information that is shown in the original thread colors. Other files that hold
some color information, such as .hus, .shv, .pcs, .pes, .sew and .xxx, are shown in
the nearest match to the colors in which they were created. The shades are
converted to the Import Thread Range, as selected in mySewnet™ Configure. For
files that do not store colors, such as .dst, .exp and .10*, the embroidery is shown
in a default color sequence, using thread colors from the Import Thread Range.
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Open
Use Open to load a saved embroidery into a new window. mySewnet™ Stitch
Editor displays the Open dialog so you can choose an embroidery to open.
Choose a folder
Search by name

Click to select an
embroidery

Click Open to load

The new window uses the filename as its title.
Use Insert to load Melco .exp format.
Note: To avoid accidentally overwriting your original embroidery, it is
recommended to use Duplicate or Save As and work from a copy when using
Open.

To use Open
■
■
■

Choose File > Open.
Press ⌘O
Control–click on an embroidery in the Finder and select Open With mySewnet™
Stitch Editor.

Open an Embroidery
1
2
3
4

Choose File > Open (or press ⌘O).
Browse to the desired folder in the Open dialog.
Click an embroidery to highlight it.
Click the Open button to load the embroidery.
The embroidery is placed in a new window with its name in the window title.

Open Recent
Use Open Recent to open a menu of previously used embroideries.
Note: To avoid accidentally overwriting your original embroidery, it is
recommended to use Duplicate and work from a copy when using Open Recent.

To open a recently used embroidery
■

Choose File > Open Recent, and choose an embroidery from the menu.
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Note: Click File > Open Recent > Clear Menu to remove the list of recent
embroideries.

Notes and Settings
Use the Notes
and Settings
to add a description to your embroidery. The
Notes and Settings boxes are found on the Design window.
Store up to 2000 characters of notes about an embroidery. This information is
shown in the Notes and Settings tabs of the Design window.
Note: To keep the Notes information, save your embroideries as file type
Husqvarna Viking / Pfaff (.vp4, .vp3 or .vip).

To Edit the Notes or Settings
■

In the Design
then click Edit

window of the Control Panel , select Notes
or Settings
to open the Notes or Settings dialog and add some text.

Note: Use Option–Return or Control–Return to start a new line of text.

Notes
The Notes
dialog allows free text and
keywords to be added to the Notes for the
selected embroidery.
Up to 2000 characters can be entered in the
Notes.
Add Keywords for the embroidery from the list.
When embroideries in .vp4, .vp3, .vip, .hus, .pcs
and .pes formats are loaded in mySewnet™
Stitch Editor, any notes are automatically placed
in the Notes box.

Enter Notes for an Embroidery
1
2
3
4
5
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Select the embroidery for which you want to amend the notes.
Open the Design
window in the Control Panel .
Click Notes
.
Click Edit
. The Notes dialog appears.
In the Notes text box add some text to the Notes.
Use Option–Return or Control–Return to start a new line of text.
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To add keywords, select the Keyword from the Category heading or subcategory in the
scrolling list. Then click Add to add them to the Notes.
Click OK to save your Notes. The notes can be seen in the Design window.

Settings
Use the Settings
to store information on the
settings used in your embroidery.
Up to 2000 characters can be entered in the
Settings.

Enter Settings Information
1
2
3
4
5
6

Select the embroidery for which you want to amend the settings.
Open the Design
window in the Control Panel .
Click Settings
.
Click Edit
.The Settings dialog appears.
In the Settings text box make your desired changes to the Settings.
Use Option–Return or Control–Return to start a new line of text.
Click OK to save your amended Settings. The settings information can be seen in the
Settings area in the Design window.

Switch Between Open Embroideries
Switch between open embroideries using any of the following methods:
■

■
■

If the windows are not maximized, click anywhere on a
window to switch to it.
Select the required window from Mission Control.
Select the required window from the Window menu, as
described below.
The currently active window is indicated on the Window
menu by a check mark .

Select a Window from the Window Menu
1

2

In the menu bar, choose Window. mySewnet™ Stitch Editor displays a list of currently open
embroidery windows at the bottom of the Window menu.
A check mark appears in front of the embroidery name of the active window.
Choose an embroidery from this list to make its window active.

mySewnet™ Stitch Editor Managing Embroideries

21

Save Embroideries
There are five methods of saving embroideries:

Save
This saves the contents of the open window as a multipart embroidery in .vp4
format, with the name you give it, in the Save dialog.
When saving subsequently, this saves the contents of the open window under its
current name as a multipart embroidery in .vp4 format. For instance, you might
remove part of an embroidery and want to save the changed embroidery with a
new name. A backup is made of previous versions.

Duplicate
This makes a multipart copy of the open window using that document’s name, with
the word "copy" at the end. Use Save to save this copy under a different name, or
in another folder, in the Save dialog.

Save As
Use Save As to save the contents of the open window as a multipart embroidery in
.vp4 format under a new name.

Export
This saves the contents of the open window in the desired format according to the
chosen options to optimize for sewing.

Save On Close
If you make changes to an unsaved embroidery, then try to close the embroidery
window before saving the changes, a message appears asking if you want to save
the changed embroidery.

Save the embroidery in the Save dialog

Note: If you have already saved the embroidery, this message will not appear, as an
autosave is made as the window closes.
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You are asked about the unsaved embroidery. Choose between:
Save

Save the changes to the embroidery. Use the name and folder selected in the
dialog.

Delete

Do not save the embroidery and continue. The embroidery is discarded
without being saved.

Cancel

Do not save the embroidery, but keep the embroidery window open.

After saving you may Rename an embroidery. See “Rename” on page 35.
Note: If you make a mistake when changing an embroidery, use Revert To to
recover the previous version. See “Revert To” on page 35.

Save
When you save an embroidery file for the first time, mySewnet™ Stitch Editor
displays the Save dialog so you can name your multipart .vp4 embroidery file.
Name the embroidery
Select a folder to save in
View the expanded Save dialog

Note: Depending on previous choices when saving files, the compact or expanded
save dialog is shown.
Name the embroidery
Select a folder to save in
Search for a folder or file
View the compact Save dialog
Folder to save in

Create a new folder
Save the embroidery

The embroidery is saved as a multipart embroidery in .vp4 format. This keeps the
separate sections, and preserves thread color information and notes.
Note: To use other embroidery formats, choose Export. See “Export” on page 25.

To use Save
■
■
■

Click Actions
on the toolbar and choose Save.
Choose File > Save.
Press ⌘S
mySewnet™ Stitch Editor Managing Embroideries

23

Save an Embroidery
1
2
3
4
5

Create an embroidery.
Click Actions
on the toolbar and choose Save to save the design in the Save dialog.
Alternatively, choose File > Save (or press ⌘S).
In the Save As text box, enter a name for your embroidery.
Browse to the desired folder, or create a new folder.
Click the Save button to save the embroidery.

Duplicate
Use Duplicate to make a copy of the embroidery in the current window using that
embroidery’s name. The new window will use the original name with the word
"copy" at the end. You could use Duplicate to remove part of an embroidery and
save the changed embroidery under a new name. Then use Save to save the copied
embroidery under a different name and/or folder.
Note: When an embroidery is Duplicated the version history is not kept.

To use Duplicate
■
■

Choose File > Duplicate.
Press ⇧⌘S

Duplicate an Embroidery
1
2
3
4
5

Create an embroidery.
Choose File > Save (or press ⌘S) to Save the embroidery. See “Save” on page 23.
Choose File > Duplicate (or press ⇧⌘S).
A new window is opened containing a copy of the saved embroidery. The new window uses
the same name as the original, but with the word "copy" at the end.
Choose File > Save (or press ⌘S).
Save the duplicated embroidery in the Save dialog under the desired name and folder.

Save As
Use Save As to save the contents of the current window as a multipart embroidery
in .vp4 format under a new name.

To use Save As
■
■
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Choose File > ⌥ > Save As.
Press ⌥⇧⌘S
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Export
Save the embroidery in the current window as a flattened .vp4 file, or in an
alternative embroidery format. The embroidery must fit in the currently selected
hoop. Use the Design Player to see how the embroidery will be exported
according to the current Optimize for Sewing options.
Choose an embroidery format
Optimize the embroidery
for stitching out

Rotate the hoop to
suit your machine
Set the options for splitting
in a multipart hoop
Go to the "Save" or "Saving as" dialog

The preferred file format for exporting embroideries is Husqvarna Viking / Pfaff
.vp4, as this will preserve the separate parts of multipart designs. It also preserves
thread color information and notes.
You can also export embroideries as Husqvarna Viking /Pfaff (.vp4, .vp3, .vip),
Brother/Baby Lock/Bernina PEC (.pec), Brother/Baby Lock/Bernina PES (.pes),
Compucon/Singer PSW (.xxx), Husqvarna (.hus, .shv), Janome (.jef and .sew),
Melco Expanded (.exp), Pfaff (.pcs), Tajima (.dst) or Toyota (.10o).

To use Export
■
■
■

Click Actions
on the toolbar and choose Export.
Choose File > Export.
Press ⌥⌘S

Optimize for Sewing Options
All of these options are initially selected when saving as a .vp4 file, or in any other
format.
Note: You can customize the initial Optimize for Sewing Options in mySewnet™
Configure.
Combine: Merge the embroideries into a single embroidery during Export.
Note: Combine is not enabled if there is only one design, and for embroidery
formats that are automatically combined.
Remove Overlap: Prevent areas of stitches building up where embroideries
overlap.
Remove Overlap is not available when Combine is not enabled.
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Note: Only deselect this option if, for example, your embroideries are low density
and you wish to have a blend effect where they overlap.
ColorSort: Reduce the number of thread colors during Export. See “ColorSort”
on page 49.
Optimize Stitch Length: Automatically remove small and insignificant stitches.
See “Optimize Stitch Length” on page 28.
Note: Cutwork Needle lines in the Inspira Cutwork Needle "thread range" are
unaffected by Optimize Stitch Length.

Decoration
The Decoration options are not available in mySewnet™ Stitch Editor.

Hoop Orientation
Set the hoop orientation.
Rotate to fit natural hoop position: Rotate the embroidery if needed to fit
with the default hoop orientation for the machine. This option is only available if
the hoop on the main screen is in the rotated orientation. It is useful if you prefer
to create a "landscape" shaped project in the rotated orientation.
Flip design for felting or reverse embroidery: Flip the embroidery for being
stitched in reverse. If an embroidery contains a Felting Needle color effect this
option is selected initially. See “Felting Needle” on page 47.

Splitting options
Click the button to open the splitting options dialog. See “Splitting for Multipart
Hoops” on page 27.
Note: Splitting for Multipart Hoops is available if .vp4, .vp3, .pes or .jef is chosen.

Additional Sections
Additional dialog sections are available, depending on the chosen file format.
• If .vp4, .vp3, .pes or .jef is chosen, Splitting for Multipart Hoops is present. See
“Splitting for Multipart Hoops” on page 27.
• If .pes is chosen, you can select your machine type, file version, hoop size and
rotation.
• If .jef is chosen, you can select your machine type, hoop size and rotation.

Next
View the Save, or Saving As dialog, depending on the selected file format.

Export an Embroidery
1
2
3
4
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Create an embroidery project using existing designs, text, frames and SuperDesigns.
Save the embroidery. See “Save” on page 23.
Choose File > Export (or press ⌥⌘S).
Choose an embroidery format from the pop-up menu.
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5
6
7
8

Select your optimization options.
If you are using a multipart hoop, set Intelligent or Straight Line split.
Click Next.
The Save or Saving As dialog appears. Save the embroidery as desired.

Splitting for Multipart Hoops
Note: This section appears if .vp4, .vp3, .pes or .jef is selected as the file format.

Embroideries for Multipart hoops are split automatically, according to your Export
settings. Use an Intelligent or Straight Line Split.
Note: There is no need to ensure embroideries are in one stitch area of the hoop;
just place your embroideries in the most pleasing arrangement.

Split Method
You can use one of two split methods:
• Intelligent Split automatically calculates a split line that cuts the minimum
number of stitches, and minimizes cuts through solid sections of embroidery.
Where possible, use Intelligent Split.
• Straight Line Split cuts the embroidery straight across the center line of the
overlap zone.

Intelligent with Tolerance
Intelligent Split calculates a split line that cuts the minimum number of stitches, and
minimizes cuts through solid sections of embroidery. For example, a large
embroidery is split at a narrow section, and an embroidery that fits in one stitch
area of the hoop is left in one piece even if it is part of a larger design.
Tolerance ensures that the Intelligent Split line stays a short distance from the
edges of the overlap. This allows for play in the hoop when going from one hoop
area to another, such as when aligning a hoop that has been turned to stitch out
the other side of an embroidery.
You can set Tolerance from 0 to 3mm, in steps of 1mm. The initial setting is 1mm.

Use Intelligent Split with Tolerance
■

Select the "Intelligent with Tolerance" checkbox, then enter a number in the
Tolerance number box, or use the arrows to increase or decrease the Tolerance.
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Straight with Compensation
Straight Line Split cuts straight across the center of the overlap zone. Straight Line
Split will only split an individual embroidery if, before it is combined with
everything else, it does not fit entirely into one stitch area of the hoop.
Note: Lettering is split straight down the middle, as with any other type of
embroidery. This may cut through characters rather than gaps and spaces. In such
cases, it is recommended to use Intelligent Split instead.
Compensation adds overlapping stitches along the edges where the embroidery
is split. This compensates for pull on the fabric.
None

Use None if you can split an embroidery without cutting through any of the
design elements. Compensation is initially set to None.

Low

Use Low when cutting through a lightly stitched embroidery or when the split
lines go through only a few stitch areas.

High

Use High when the embroidery is dense, when the split lines make long splits
through stitch areas, or when stitching onto materials such as knitted or
stretchy fabric.

Alignment Stitch for Turnable Hoops
Select this option to add an alignment cross at the end of the first embroidery
section when using the HUSQVARNA VIKING® Designer Majestic™, PFAFF®
creative Grand Dream™, Universal Multipart hoop or Brother Jumbo Frame
Hoop. A hoop movement to the alignment cross is added at the beginning of the
next section. The next embroidery section can then be correctly aligned, or
alignment can be confirmed.
Note: Alignment stitches are only added if Combine is selected.

Optimize Stitch Length
Use Optimize Stitch Length to automatically remove small and insignificant
stitches.
Adjust the sensitivity
Set your shortest desired stitch length

Stitch Length Sensitivity
Adjust the sensitivity of the optimization. Low is set as the default.
■
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Choose Low, Medium or High from the pop-up menu.

mySewnet™ Stitch Editor Managing Embroideries

Minimum Significant Stitch Length
Select the shortest stitch length that you consider to be significant. Stitches below
this length are removed during the optimization process. The default stitch length
is 0.8 mm.
Note: Cutwork Needle lines are unaffected by the Minimum Significant Stitch
Length.
■

Choose 0.6 mm, 0.8 mm or 1.0 mm from the pop-up menu.

Export Appliqué Pieces
Use Export Appliqué Pieces to save or print appliqué outlines ready for cutting.
Set file formats and measurement units for your cutter
Export a SVG, DXF or FCM
file for use in a fabric cutter
Use 2 or 4 cutwork needles
Print as an outline template
for cutting out
Print onto printable fabric
or an iron-on transfer
Save as a SVG custom layout
with fabric images
Flip picture if using a transfer

Set cutwork needle type, file format, and secure points for fabric stability

There are five appliqué piece export methods:
■
■

■

■

■

Export for Cutter: Save as SVG, DXF or FCM files for use in fabric cutters
Export for Cutwork Needles: Save as VP4 or VP3 stitch files that can be used
with INSPIRA™ Cutwork Needles
Print Templates: Print as an outline template to stick or pin to fabric and then
cut out
Print Appliqué Pictures: Print directly onto printable fabric or an iron-on
transfer; this also prints the image of the appliqué piece
Export for Custom Layout: Save as SVG files with the fabric image placed as
the fill for each shape. This is designed for use with fully customized layouts.
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Export for Cutter
Export the appliqué piece as a SVG, DXF or FCM image file for use in a fabric
cutter.
Set the units of measurement (millimeters or inches), and select a file type. Click
Export to save the file.
Note: The maximum size for the Brother ScanNCut FCM format is 12" x 12"
(305mm x 305mm).
Recommended file formats for cutters:
Cutter

Software

Export Format

Cricut Explore®

Cricut Design Space 3.1512

SVG (points)

KNK Zing Air®

Make the Cut! 4.6.1 (Zing Plugin
2.1.0)

SVG (points)

Silhouette Cameo®

Silhouette Studio 3.6.57 ss
(Use "As Is" import settings)

DXF (millimeters)

Brother ScanNCut® (2) Direct to USB stick or machine

FCM

Sizzix Eclips2

SVG (points)

eCal2 2.203

Export for Cutwork Needles
Export the appliqué piece for cutting with INSPIRA™ Cutwork Needles. Select 2
or 4 needles, choose whether to use secure points for fabric stability and their
length, and use a .vp3 or .vp4 stitch file.

Print Templates
Print the appliqué piece as an outline template to stick or pin to fabric and then cut
out.
Select a printer and paper size in the Print dialog. See “Print” on page 261.

Print Appliqué Pictures
Print directly onto printable fabric or an iron-on transfer; this also prints the image
of the appliqué piece.
Flip the picture for an iron-on transfer, and select a printer and paper size in the
Print dialog. See “Print” on page 261.

Export for Custom Layout
Save as SVG files with the fabric image placed as the fill for each appliqué piece
shape. This is designed for use with fully customized layouts, for example if you
wish to arrange the shapes in your cutter software or in another graphics package.

Using Export Appliqué Pieces
In the Export appliqué pieces dialog, select the desired method and options, then
click the Export or Print button.
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To use Export Appliqué Pieces
■

Choose File > Export Appliqué Pieces.

Sending Embroideries
Send designs to your mySewnet™ enabled embroidery machine via mySewnet™
from within the mySewnet™ Embroidery Software, or directly from your
mySewnet™ account.
Use mySewnet™ Connect to change your mySewnet™ settings.

Send
Use the Send dialog to send the selected embroidery to the mySewnet™ Cloud,
or to your machine.
Send the design to the mySewnet™ Cloud
Send directly to a mySewnet™ device

Select the machine or
computer for sending to

Change the design name
before sending

Send to mySewnet™ Cloud
Send the selected embroidery design to the mySewnet™ Cloud.

Send Express to mySewnet™ Device
Send the selected embroidery design direct to the mySewnet™ enabled machine
or computer.
Note: Select the computer or machine from the list below.

Filename
You can change the name of the design before sending it.
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Sending via mySewnet™
Sending from a Machine to mySewnet™ Embroidery
You can send an embroidery from a mySewnet™ enabled embroidery machine to
mySewnet™ Embroidery on your computer. Adjust the embroidery, then return it
to your machine for stitching.
To be able to send from your machine to mySewnet™ Embroidery, and to send to
your machine with Send Express to mySewnet™ Device:
■
■

■

mySewnet™ Connect must be running on the computer
You must use a mySewnet™ enabled embroidery machine with the most recent
updates installed
The computer and embroidery machine must be signed in to the same
mySewnet™ account.
Note: An embroidery moved from a machine to mySewnet™ Embroidery will not
retain the special features from the embroidery machine, for example changing the
words in lettering created on the machine, as it is sent as stitches. This is also true
of designs sent in the other direction.

Send from an Embroidery Machine
1
2
3
4
5
6

Go to the embroidery machine.
Tap the Cloud button at the top and ensure that you are signed in to mySewnet™.
Select embroidery mode, and then load an embroidery.
In the machine screen, choose the send to software option.
Select the computer to send to, then send the embroidery.
The embroidery will open in a new mySewnet™ Embroidery window.
When you have adjusted the embroidery, save the changes to your computer.
Note: You can name your computer in the mySewnet tab of mySewnet™ Configure.

You can then use Send Express to mySewnet™ Device to return the edited
embroidery to your machine for stitching out.
Note: When you send from your embroidery machine to mySewnet™ Embroidery,
the embroidery may be sent to a window beneath the active maximized window.
The mySewnet™ button flashes to indicate that a design has been sent.

Using Send Express to mySewnet™ Device
1
2
3
4

In the File menu, select Send.
In the Send dialog box, select your machine name from the list.
A message tells you that the design was sent.
On the machine, tap to accept the design from your computer.
Stitch out the design.

Note: You can use Send to mySewnet™ in the Finder to send embroideries to
mySewnet™. See the mySewnet™ Configure Reference Guide and Help.
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mySewnet™ Connect
Use the mySewnet™ Connect module in the mySewnet™ Embroidery Software
to access your mySewnet™ settings in mySewnet™ Configure.
Note: To change your mySewnet™ settings, see the mySewnet™ Configure
Reference Guide and Help.
Use the mySewnet™ Connect menu to check the status of your mySewnet™
connection.
The System Tray Icon
When mySewnet™ Connect is running, it appears as an icon in the menu bar
at the top right of your computer screen. The icon will show whether or not
communication is established with your machine as follows:
Communication established
■

No communication

Click the icon to see the mySewnet™ Connect Menu.
Note: Communication is shown as established when a connection exists with
mySewnet™.

Starting mySewnet™ Connect
mySewnet™ Connect is set to start automatically when you restart your
computer. If it is not open, use the following steps.
1
2
3

Open mySewnet™ Configure .
On the Utilities tab, click Start mySewnet™ Connect
. The mySewnet™ Connect
icon
can now be seen in the menu bar.
To close mySewnet™ Connect, click the icon in the menu bar and in the mySewnet™
Connect menu click Quit.

mySewnet™ Connect Menu
Click the mySewnet™ Connect icon in the menu bar to see a menu of options.

The menu tells you whether you are signed in to mySewnet™.
Note: For mySewnet™ the current status in mySewnet™ Configure is listed. If you
have more than one machine, the first found is used.
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■

■

■
■
■
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Select About mySewnet™ Connect to see the version number and copyright.
(You will need this version number if you contact technical support at any time.)
Select Start Automatically to select or deselect the automatic start when your
computer starts.
Select mySewnet™ Options to view the mySewnet tab in mySewnet™ Configure.
Select Help to display help pages about mySewnet™ Connect.
Select Quit to close mySewnet™ Connect and remove it from the menu bar.
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Revert To
Use Revert To to return to a previous version of your embroidery.

Use Revert To
1
2
3
4
5
6

Create an embroidery.
Choose File > Save (or press ⌘S) to save the embroidery. See “Save” on page 23.
Change the embroidery.
Choose File > Save (or press ⌘S) to save the embroidery again.
Choose File > Revert To. All of the changes that you have made and saved can be selected
on the screen.
Click Restore to go back to an older version, or Done to return without reverting,

Rename
You can rename the document in the currently selected window.
• If the document has not been saved, the Save dialog is displayed so you can save
your embroidery. See “Save” on page 23.
• If the document has been previously saved, you can rename the document in the
application title bar.

Rename a document
■

Choose File > Rename, then save or rename the document.

Move To
You can move a document from the folder it is saved in to another folder.
■

Choose File > Move To, then browse to the destination folder.
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Viewing Embroideries & Colors

4

View your embroidery in 3D and 2D with or without stitch points,
use the Control Strip to choose which stitches to see, view by color,
use Ghost Mode and the Design Player, and zoom in and out.

Design Window
Use the Design
window to select designs, move and change thread colors,
select blocks and stitches, edit the notes and settings, rotate and resize.

Check the design information

Select, move and combine designs

Rotate the block 45 degrees (Rotate 45)
Center the block in the hoop
Resize or rotate (Modify Block)
Adjust the brightness and colors (Color Tone)
Combine a color with the color block above
Move a color block up or down
Change a thread color
Read the Notes and Settings information
Edit the Notes and Settings information

To Open the Design Window
■
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Click Control Panel, then click Design

.

To learn how to

Go to

Change a thread color

See “Changing a Thread Color” on page 45.

Choose a color to use for a thread

See “Select a Color for a Thread” on page 49.

Check the embroidery information

See “Design Information” on page 37.

Move and merge color blocks

See “Move and Merge Color Blocks” on page 44.

Move and merge designs

See “Select, Move and Merge Designs” on
page 112.
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To learn how to

Go to

Read and edit the Notes and Settings

See “Notes and Settings” on page 20.

Rotate the embroidery by 45 degrees

See “Rotate 45” on page 78.

Resize or rotate the embroidery

See “Modify Block” on page 80.

Center the embroidery in the hoop

See “Center in Hoop” on page 79.

Select a single stitch

See “Select Stitches” on page 69.

Select a block of stitches

See “Select a Block of Stitches” on page 70.

Select a block by color

See “Color Block Select” on page 74.

Select all visible stitches

See “Select All Visible” on page 74.

Adjust brightness and colors

See “Color Tone” on page 50.

Minimize the number of color changes See “ColorSort” on page 49.

Design Select
Use the Design Select area to view the different
sections of a multipart design. The selected section is
displayed in the work area. To move sections within
the multipart design, see “Select, Move and Merge
Designs” on page 112.
Note: Automatic Ghost Mode is used to show the position of the other parts of
the design in the work area.

Select sections of a multipart design
■
■
■
■

Press the up and down arrow keys to view different sections of the design.
Choose Design > Display Next Design ( ) for the next section.
Choose Design > Display Previous Design ( ) for the previous section.
Press ⌘← to view the previous section, and ⌘→ to view the next section.

Design Information
The dimensions (Height
and Width
), Stitch Count , and number of
colors
for the active embroidery are shown on the Design window of the
control panel.
The Design window also shows the order of the color blocks in the color
worksheet and any notes that are included in the embroidery. Click on a color
block to change thread colors. Also use the color worksheet to show or hide
stitches by color block, and to move and merge color blocks. Edit or add
information to the Notes and Settings as desired.
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Get Length
Use Get Length to measure the distance between any two points on an
embroidery. For example, use it to obtain the width of a column of stitches or the
distance between lines of stitching.
Note: The length is shown in millimeters or inches, according to the setting for
Show Measurements in mySewnet™ Configure, with the other unit in
parentheses.

To use Get Length
■
■

Choose View > Get Length.
Press ⌘L

Measure a Design with Get Length
1
2

Open a design.
Choose View > Get Length. The pointer changes to the measure pointer

3

Drag across the part of the design you want to measure.
A line shows the length you are measuring, and a tooltip displays the distance.
If desired, make a note of the number.
Drag to measure any other distances, as required.
Note: If you hold the Shift key while dragging, only 45 and 90 degree lines can be drawn.
Control–click, and choose "Finish Get Length" to deselect the function.

4
5
6
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View Mode
Use View Mode to show stitches in 3D View Mode, 2D View with Stitch Points, or
2D View without Stitch Points. Stitches and blocks can be edited in all three.

3D View

2D View with Stitch Points

2D View without Stitch Points

2D with Stitch Points shows lines with stitch points
3D View shows three-dimensional shading

2D without Stitch Points
shows lines with no points

3D View Mode
Use 3D View Mode to see embroideries and grid in standard 3D mode. The
stitches of the embroideries have three-dimensional shading.

To view embroideries in 3D View Mode
■
■

Click the 3D View Mode button
on the toolbar.
Choose View > View Mode > 3D View Mode

2D View with Stitch Points
Use 2D View with Stitch Points to see the individual stitches in your embroideries
as lines with no shading, and to display the black dots that show the stitch points
(needle insertions) into the fabric.
When you zoom in, the stitch points are displayed as small squares. Showing the
stitch points may be helpful for inserting new stitches, moving stitches and pasting
stitch blocks.

To view embroideries in 2D View with Stitch Points
■
■

Click the 2D View with Stitch Points button
on the toolbar.
Choose View > View Mode > 2D View with Stitch Points

2D View without Stitch Points
Use 2D View without Stitch Points to see the individual stitches in your
embroideries as lines with no shading or stitch points.

To view embroideries in 2D View without Stitch Points
■
■

Click the 2D View without Stitch Points button
on the toolbar.
Choose View > View Mode > 2D View without Stitch Points
mySewnet™ Stitch Editor Viewing Embroideries & Colors
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Grid
Use the grid options to turn the background grid on and off, optionally with
numbered grid lines. The grid may be used to help align stitches, adjust selected
blocks and so on. The grid options are: Grid On, Grid Numbered Half, Grid
Numbered Full and Grid Off.
All open embroideries use the same grid option, and the setting is remembered for
the next mySewnet™ Stitch Editor session.
Grid On

Use Grid On to show the grid.

Grid Numbered Half

Use Grid Numbered Half to show the grid
with the even grid lines numbered on the top
and left.

Grid Numbered Full

Use Grid Numbered Full to show the grid
with the even grid lines numbered on all
sides.

Grid Off

Use Grid Off to hide the grid.

The grid is initially set at 10mm intervals, so the apparent size will vary depending
on the size of the currently active embroidery and the zoom level. Adjust its size
between 2mm and 50mm using the General Preferences.
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To set the grid
■
■
■
■

Choose View > Grid > Grid On
Choose View > Grid > Grid Numbered Half
Choose View > Grid > Grid Numbered Full
Choose View > Grid > Grid Off
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Control Strip
Use the Control Strip to view the colors in the selected section of the
embroidery, and to select stitches using the handles on the slider bar.

For precise positioning, enter numbers in the start and end boxes, or select
stitches within the next
or previous
color block, or between the next
and previous
Stop Commands. View the whole embroidery with Draw All
Stitches , or see an outline of the hidden stitches with Ghost Mode .
Draw stitches from here

Set numbers for the
start and end stitches

Draw stitches to here
Ghost Mode: see an outline of hidden stitches
Draw the previous/next Stop command

Show only the previous/next color
Switch the visibility of color blocks
Draw all stitches

Note: Use Design Player
to view how the complete project will be stitched out,
using the Optimize for Sewing settings from mySewnet™ Configure. See “Design
Player” on page 63.

Show Commands
Use Show Commands to show or hide the command markers for Color
Change , Stop
and Trim
commands.
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Thread Colors
The thread colors are shown in the color worksheet on the Design window. This
shows the order in which the colors are used. Colors can be added or changed
using any color available in the standard thread ranges. A Color Change
command
is shown in the embroidery by a small blue circle with a C.
Note: To add a color change, use Insert Color Change
Change” on page 82.

. See “Insert Color

Color Select
The Color Select area in the Design window shows the order in which the thread
colors are used. Each thread color corresponds to a Color Change command in
the embroidery. There can be unlimited color changes in an embroidery saved in
.vp4 or .vp3.
Click a color to select it
Display or hide a color
Pause over a thread
color to see its name
Move color up stitch order
Merge with color above
Move color down stitch order

Click to view the
highlighted color

The group of stitches using a particular thread color is called a color block. The
color worksheet can be used to change thread colors and to hide and show the
stitches in any of the color blocks. The numbers show the order in which the
colors are used, and the samples show solid blocks of each thread color in 3D.
The first color in the embroidery is at the top of the list. The check boxes show
which color blocks are hidden.
Click a thread sample to access the Color Selection dialog and select a different
thread color. Click a check box to show or hide a color block, as shown here:

Hidden

Visible

If there are many colors in a design, use the scroll bar to see the desired section of
the list.

To Change a Thread Color
■

■

Highlight a thread color and click the Change Color button
to access the Color
Selection dialog and select a different thread color.
Double-click a thread sample to access the Color Selection dialog and select a
different thread color. See “Color Selection Dialog” on page 44.
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To Hide a Thread Color
■

Click a check box to show or hide a color block.

Move and Merge Color Blocks
Use the arrows in the color worksheet to change the order of the color blocks,
and to select color blocks to merge together selectively.
Note: This may be useful if you want to merge two blocks of an identical thread
color without affecting the color order of the rest of the embroidery.
Alternatively, use the Move and Merge Color Blocks features if ColorSort does
not merge colors owing to a few overlapping stitches that do not affect the design
stitchout. You can also use Merge when optimizing designs with multiple areas of
cutwork and stabilizing lines. ColorSort may occasionally merge stabilizing lines in
these circumstances.
To select and change colors, see “Changing a Thread Color” on page 45.

Move and Merge Colors in the Worksheet
1
2
3
4

Select a color in the worksheet.
Note: Click the white area to the right of a color block to select without opening the dialog.
Click the up arrow below the color blocks to move the selected block up the stitching
order.
Click the down arrow below the color blocks to move the selected block down the
stitching order.
Click the merge
arrow to combine the selected color block with the block above it,
removing the Color Change command.
Note: Use Merge to delete color changes easily. Also use it to combine color blocks with the
same thread color, after first moving one of the color blocks so that they are adjacent.

Color Selection Dialog
The Color Selection dialog appears when you click a thread color in the Color
Select area. You may choose any thread shade from the available thread
manufacturers' palettes (for instance, Robison-Anton Rayon 40 or Sulky Rayon
40).
Open Thread Cache
Selected thread ranges
Choose a thread range
Search by thread number
Use the Colors window
to match a color

Click a thread color
to select a thread
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Puffy Foam depth
Twin needle
stitch size & color
Two thread colors
Wing needle
Felting needle
Cutwork needle
angle
View the thread
information

When you select a new thread color, the Color Select area will show the change
and the work area will show the block of stitches in the new color (assuming the
stitches are not hidden).

To Choose a Thread Range
■
■

Select from the pop-up menu of thread ranges.
Search for a manufacturer, then select from the list of thread ranges.

To Select a Thread Color
■
■

Select colors by visual selection or by entering a shade number.
Click the Colors
button, and in the Colors window choose a colored pencil
color to select the nearest matching thread color.

Changing a Thread Color
1
2
3

4
5
6

7
8

Hover the pointer over a color you wish to change in the Color Select area. The color
block will be highlighted in the work area.
Click to select the color, and the Color Selection dialog appears.
Choose a thread range. The available shades for the thread range are shown in the list.
Alternatively, enter a name in the manufacturer search box, then choose a thread range
from the manufacturer pop-up list.
Note: To clear the manufacturer text box, click the Close button in the box.
Click a color in the list to select a thread shade visually. Scroll to see more threads.
If you know the shade number, click in the number search box and enter the shade number.
Alternatively, enter some numbers in the number search box, and choose a thread from the
thread number pop-up list. The current color is always shown.
To choose a color visually, click Colors
to select a color in the Colors window. See
“Select a Color for a Thread” on page 49.
This is a quick way to jump to threads of the selected color (for example, click the light
yellow colored pencil to jump to light yellow thread shades).
Click Manage to manage your thread ranges in mySewnet™ Thread Cache.
Click OK to confirm the color selection and close the color selection dialog.

Effects
Use the Effects area to show the results of using thread effects or special needles.
Puffy Foam

Show the effect of stitching over embroidery foam

Dual Thread

Show the effect of using two threads in one needle

Twin Needle

Show the effect of using a twin needle

Wing Needle

Show the effect of using a wing needle for hemstitch or
heirloom designs

Felting Needle

Show the effect of using a felting needle with a roving fiber

Cutwork Needle Select a cutwork needle in one of four angles

mySewnet™ Stitch Editor Viewing Embroideries & Colors
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Note: Only one thread effect can be used on any thread. In the 2D View and 2D
View with Stitch Points, most thread effects are not shown in the active subdesign,
as it would be difficult to edit the stitches. They are shown in Design Player
and
Life View , in addition to the other tabs.

To use Thread Effects
■

Click the desired color block in the list, then choose an effect:
• If you choose Puffy Foam
, set the foam height.
• If you choose Twin Needle

, set the Twin Needle size. Click the color

button for the Second Color if you wish to use a different thread color.
• For Dual Thread

, it is recommended to change the Second Color.

• For Felting Needle

select a color for the roving fiber for felting.

• For Cutwork Needle

, choose the angle for your needles.

Puffy Foam
Use Puffy Foam
embroidery foam.
■

to show the three-dimensional effect of stitching over

Choose the height of the puffy foam in the pop-up menu from 2.0mm to 6.0mm.

Dual Thread
Use Dual Thread
to show the effects of stitching out
two threads through the same needle. This is particularly
suited to blending threads for special effects, such as mixing a
rayon thread with a metallic thread, as in the center of the
star.

Twin Needle
Use Twin Needle
to show the effect of stitching out
the color block with a twin needle. This creates a horizontal
offset between the original thread color in the left-hand
needle, and a second thread color in the right-hand needle.
There are several ways that the Twin Needle effect can be
used, including:
• Use with running stitch to create a ribbon effect, typically
using the same thread color in both needles
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• Use with a low density fill area to blend two different
thread colors and also have a lightly shadowed effect
• Use with a dense fill area to create a shadow effect
Note: On the screen, the Twin Needle effect is shown
horizontally from left to right. If you rotate an embroidery
for stitching out, the twin needle stitchout will be different
from the effect on screen.
Size: Twin Needle Size is only available if the Twin Needle
effect is selected for the current color block. Choose the size of the gap between
the twin needles.
Preview the effect of changing the twin needle size to help decide which needles to
buy. Ensure that the desired size is recommended for embroidery on your
machine.
■

Click the pop-up menu to choose the size of the gap between the twin needles.
Second Color: The second thread color for the twin needle is initially set to the
same color as the original color block. Use Second Color
to choose a different
thread for the second needle in the Color Selection dialog. The other color is
displayed in the Twin Needle area.

■

Click the color change button
to choose a different thread for the second
color. Select the desired thread and click OK.

Wing Needle
Use Wing Needle
to show the effect of stitching
out the color block with a wing needle and the chosen
thread.
The wing needle creates holes in the fabric, for hemstitch
and other heirloom techniques.
Note: To see the holes more than the stitch, use a fine
thread such as Poly 60 weight. To see the actual stitching,
Rayon 40 weight is ideal.

Felting Needle
Use Felting Needle
to show the effect of
embellishing the selected color block using a felting
needle and a contrasting roving fiber.
Choose a color for the roving fiber for the felting in the
Color Selection dialog. In projects without a roving
fiber, choose a felting needle color similar to the back
of the fabric.
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Note: If you select Felting Needle in mySewnet™ Digitizing the stitching will be
adjusted. In other modules the effect is purely visual; for example, to see how
felting will look in a pre-made design.
When Exporting an embroidery with a Felting Needle effect, the option "Flip
design for felting or reverse embroidery" is initially selected in the Export dialog.
See “Export” on page 25.

Cutwork Needle
Use Cutwork Needle
to show the line that would be used by cutwork
needles to automatically cut holes in your fabric, or create appliqué areas. Use
cutwork needle lines for reverse appliqué embroideries and free-standing lace, or
simply to cut out a shape or design.
Choose the cutting angle for the cutwork needle.
(When creating cutwork needle lines in mySewnet™ Stitch Editor or mySewnet™
Digitizing, or converting running lines to cutwork needle lines in any mySewnet™
module, you may use two needles; or for more precise work use four needles.)
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Colors Window
Use the Colors window to choose a color for a thread. The nearest shade in the
current thread range is selected.
Select a color model

Colored Pencils

Click to select a color

Drag the selected color
to the palette

Use the Colored Pencils to select a color quickly.
Note: Other color models show a greater variety of shades: Color Wheel, Color
Sliders, Color Palettes and Image Palettes.

Select a Color for a Thread
1
2
3
4
5

Select a thread in the Color Selection dialog.
Click Colors
to open the Colors window.
Click Colored Pencils
to select the Colored Pencils color model.
Click one of the 48 pencils. The thread color changes in the Color Selection dialog.
The shade nearest to the colored pencil shade is used.
Click OK in the Color Selection dialog to confirm the color selection.

ColorSort
Use ColorSort to reduce the embroidery to the minimum number of color blocks.
The final number of color blocks produced in the ColorSort process can vary,
depending on any overlap between areas. If possible, it leaves only one color block
for each thread color used. If necessary, trims are added to connect the areas that
use the same thread color. Unnecessary Color Change commands are removed.
Note: ColorSort affects the whole of the design, even if only part of it is selected.
All stitches in the selected design are shown when the ColorSort is complete.
ColorSort does not affect the other sections of a multipart embroidery.

To ColorSort an Embroidery
■

Select the embroidery, then choose Design > ColorSort. Use Undo to return to
the original colors.
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Color Tone
The Color Tone
page includes the Brightness, Contrast and Gamma sliders,
and the Thread Range box.
Note: Try different settings to enhance different designs. You can combine more
than one Color Tone tool.
In the Thread Range box, convert all the threads in an embroidery to a new thread
range, with or without adjusting the Color Tone options.

View the original
colors

Preview the changed
colors
Zoom in on the design

Adjust light & dark
Change the color
contrast

Optimize the
light/color balance
Choose a different
thread range

To use Color Tone
■
■

Select the embroidery, then in the Design
window click Color Tone
Select the embroidery, then choose Design > Color Tone.

.

Brightness
The Brightness effect makes the selected part or all of an embroidery lighter or
darker than the original. Use it to lighten or darken embroideries.
■

Drag the Brightness slider from -10 to +10. The default setting is 0.

Contrast
The Contrast effect changes the amount of shading between areas for the
embroidery. Use it to make specific areas stand out. Adjust Contrast up to +10 or
-10 more or less than the original. Increasing the setting will increase the darkness
of dark areas and the lightness of light areas.
■

Drag the Contrast slider from -10 to +10. The default setting is 0.

Gamma
Use Gamma to adjust the brightness and contrast together so that dark areas are
made brighter, but bright areas are not overexposed. Lower values make the
embroidery appear lighter.
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■

Drag the Gamma slider from 2 to 40. The default setting is 10.

Thread Range
Use the Thread Range box to select the thread range used for the embroidery
from the pop-up menu. Choose from any of the manufacturer’s thread ranges or
one of the My Threads ranges you create using mySewnet™ Thread Cache.
Note: If the embroidery originally used more than one thread range, only one
thread range will now be used.
To return to the original thread range(s) used in the design select ’Original
Threads’ from the top of the list.

Reset
Reset the embroidery back to the original settings.

Use Color Tone to Change the Colors in a Floral Embroidery
1
2
3
4
5
6

7
8
9

10
11
12

Choose Edit > Insert > Insert Design and in the folder mySewnet/Samples/Stitch Editor/
Stitch browse to "Floral Motif".
Open the Design
window of the Control Panel .
Click the first thread in the color worksheet. The thread name and thread range is displayed
in the Color Selection dialog. The Thread Range is Robison-Anton Rayon 40.
Click OK to close the dialog.
Click the Color Tone button
. The Color Tone dialog appears.
Choose Robison-Anton Poly Neon 40 in the Thread Range pop-up menu. The colors are
much brighter.
Note: The threads in the design are mapped to the nearest color in the range, and the result
shown in the preview.
Choose Sulky Rayon 40 in the Thread Range pop-up menu. The change is more subtle.
Note: You can use Reset to reverse all changes made to the design.
Scroll up the Thread Range pop-up menu and choose Original Threads.
The threads return to the original thread range(s) used in the design.
Drag the Brightness slider to the right to change the brightness to 2. The thread colors
become paler.
Alternatively, enter a positive number in the box.
Note: To adjust the Brightness between -10 and +10 relative to the starting point, enter a
number in the box, drag the slider, or click to one side of the slider. To darken the
embroidery, drag the slider to the left, click to the left, or enter a negative number.
In the Contrast number box, enter 2.0 to change the contrast.
Note: To adjust the Contrast between -10 and +10 relative to the starting point, enter a
number, drag the slider, or click to one side of the slider.
Click to the right of the Gamma slider to change the Gamma to 20.
Note: To adjust the Gamma between 2 and 40, enter a number, drag the slider, or click to
one side of the slider.
Click OK to close the Color Tone dialog. The threads in the color worksheet change to
their new color and range.
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Zoom
Use the Zoom functions to change the view of the embroidery. Zoom in (drag the
slider to the right) to magnify the view. Zoom out (drag the slider to the left) to
shrink the view.
When zoomed in, use the scroll bars or swipe to move around.

Monochrome
Monochrome
changes all visible stitches to one color. Use the
Monochrome effect to create silhouette and cameo designs from
multicolored embroideries.
The Color Selection dialog appears so you can choose a color
and/or thread effect.

Create a Monochrome Version of an Embroidery
■

■

Select the stitches that you want to set to the same color, then in the Modify
window click Monochrome .
Select the stitches that you want to set to the same color, then choose Design >
Monochrome.

Create a Monochrome Embroidery from a Multicolor Design
1
2
3
4
5
6
7

Choose File > New to open a new window.
Choose Edit > Insert > Insert Design and in the folder mySewnet/
Samples/Stitch Editor/Stitch load the 'Deco Flower Corner' embroidery.
In the Modify tab, click Monochrome
. The Color Selection dialog
opens.
Click Colors
to open the Colors window.
Click Colored Pencils
to select the Colored Pencils color model.
Click the Tangerine color pencil.
Click OK to select the color. The complete embroidery is now orange.
Note: Monochrome only changes visible stitches. If you use the sliders or other functions to
hide some of the stitches, the color of those stitches will not be changed.

View Selected Colors
There are several methods for changing which stitches are displayed. Displaying
the stitches according to their color using the check boxes in the Color Select area
is an easy method of showing sections of an embroidery. Use commands to display
particular color blocks.

Draw Next Color Block
Draw Next Color Block
steps through the color blocks one at a time in the
order shown in the Color Select area. Only one color is visible at a time. All the
other colors are automatically hidden (unchecked). The work area displays only
the stitches in the visible color block.
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Note: The Draw Range shows the Start and End stitches of the color block and the
sliders move as each color is selected.

To show the next color block
■
■
■

Click the Draw Next Color Block
button in the Control Strip.
Choose Filter > Draw Next Color Block.
Press ⌘]

Draw Previous Color Block
Draw Previous Color Block
steps through the color blocks in reverse order.
Only one color is visible at a time. All the other colors are automatically hidden
(unchecked). The work area displays only the stitches in the visible color block.
Note: The Draw Range shows the Start and End stitches of the color block and the
sliders move as each color is selected.

To show the previous color block
■
■
■

Click the Draw Previous Color Block
button in the Control Strip.
Choose Filter > Draw Previous Color Block.
Press ⌘[

Invert Visible Color Blocks
Invert Visible Color Blocks
switches the visibility of the color blocks so that
those that were visible become hidden, and those that were hidden are displayed.
Note: This is a useful method to quickly turn off all color blocks. You can then use
Draw Next Color, Draw Previous Color, or choose colors in the color
worksheet.

To switch the visibility of the color blocks
■
■

Click the Invert Visible Color Blocks
button in the Control Strip.
Choose Filter > Invert Visible Color Blocks.

Draw Previous Stop
Use Draw Previous Stop
■
■

to step through the Stop commands in reverse order.

Click the Draw Previous Stop
button in the Control Strip.
Choose Filter > Draw Previous Stop.

Draw Next Stop
Use Draw Next Stop
■
■

to step through the Stop commands one at a time.

Click the Draw Next Stop
button in the Control Strip.
Choose Filter > Draw Next Stop.
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Draw All Stitches
Draw All Stitches
displays all stitches in the currently active embroidery. This is
automatically used when a new embroidery is opened or mySewnet™ Stitch
Editor is started.
When stitches have been hidden by changing the color selection or the Draw
Range, click the button to view all stitches again. All the color blocks become
visible and the Draw Range is reset to all stitches.

To draw all stitches
■
■
■

Click the Draw All Stitches
button in the Control Strip.
Choose Filter > Draw All Stitches.
Press ⌘\

Effect of Draw Range on Color Blocks
Using Draw Next Color Block or Draw Previous Color Block sets the Start and
End slider bars to the beginning and end of the currently visible color block. If you
then change the Start or End stitch in the Draw Range, no additional stitches are
made visible, as they are not in the selected color blocks. If you make another
color block visible again after using Draw Next Color Block or Draw Previous
Color Block then the Draw Range is reset to all stitches, but only the stitches in
the visible color blocks are shown in the work area.
Note: If you set a Draw Range, then only the stitches in the color blocks that are
visible within the range are displayed. Also, hidden colors are not highlighted when
the pointer is paused over them in the color worksheet.

View a Range of Stitches
The draw Start and End slider bars in the Control Strip provide a very powerful
way of viewing an embroidery and understanding exactly how it is formed. They
allow you to progress forwards and/or backwards through an embroidery stitch by
stitch and isolate a specific sequence of stitches. If desired, select the visible
stitches as a block to work on (Select All Visible ) or use a feature such as global
morphing without affecting the hidden stitches. You can use Ghost Mode
to
show the overall shape of the embroidery while only working on visible stitches.
Changing the range of stitches can be combined with selecting colors to display a
particular set of stitches that would be difficult to isolate with other functions.

54

mySewnet™ Stitch Editor Viewing Embroideries & Colors

Draw Range (Slider Bar)
The left handle and left stitch number box set the Draw From Start stitch number.
The right handle and right stitch number box set the Draw To End stitch number.

Use the Draw Range to set the Start or End stitch number in any of the following
ways, as shown here for Draw From Start:
1

Drag the handle along the slider bar. The stitch number changes as
you move the handle.

2

Click the arrows at the end of the number boxes to change the
stitch number by one at a time. Click and hold on an arrow to
progress more rapidly.

3

Click in the space on the slider bar on either side of the handle to
move it to the point where you click, or to the other handle if that
is closer.

4

Enter a stitch number directly in the stitch number box. A number
that is outside the range is ignored.
In all cases, the work area will show the range of stitches as the
Start or End number changes.

Effect of Color Block Selection on Draw Range
Using the Draw Next Color Block
or Draw Previous Color Block
buttons
sets the Start and End slider handles to the beginning and end of the currently
visible color block. If you make another color block visible again immediately after
using Draw Next/Previous Color Block then the Start and End slider handles will
stay in the same place, and only the stitches within that range are shown in the
work area. Alternatively, if you then move the Start or End slider handle, only the
stitches selected with the slider handles are shown in the work area. When you
set a Draw Range, only the stitches in the color blocks that are visible within the
range are displayed
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Ghost Mode
Use Ghost Mode
to display pale 'ghost' stitches where there are hidden
stitches. This allows you to see the overall embroidery and the placement of the
visible stitches within the embroidery while working only with the visible stitches.

Ghost Mode Off

Ghost Mode On

If the background is white or very pale it may be difficult to see the ’ghost’ stitches.

To use Ghost Mode
■
■
■

Click the Ghost Mode
button in the Control Strip.
Choose Filter > Ghost Mode.
Press ⌘E
Note: Click the Ghost Mode icon to turn the pale ghost stitches on and off. Ghost
Mode is turned on and off individually for each embroidery that is open.

Zooming In or Out
You can enlarge (zoom in) or reduce (zoom out) your view of the work area up to
1600%. The maximum zoom level is higher in mySewnet™ Stitch Editor to allow
fine adjustment to stitches.
Zoom To Rectangle

Zoom 100%

Zoom Out
Zoom In
Zoom To Fit

Use the slider to zoom in and out

Zoom To Fit shows the hoop so that it fills the window. This is the default size.
Click the center marker on the zoom slider, or press ⌘1 to see the embroidery
at 100% or real size.

To Zoom In
■
■
■
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Click the Zoom In
button on the toolbar.
Choose View > Zoom > Zoom In.
Press ⌘+
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■
■
■

■

Drag the zoom slider to the right.
Use Pinch to zoom on a trackpad (close two fingers) to zoom in.
Use Zoom To Rectangle
or Percentage Zoom to select your desired
magnification.
Control–click and choose Zoom > Percentage Zoom.

To Zoom Out
■
■
■
■
■
■
■

Click the Zoom Out
button on the toolbar.
Choose View > Zoom > Zoom Out.
Press ⌘Drag the zoom slider to the left.
Use Pinch to zoom on a trackpad (spread two fingers) to zoom out.
Use Percentage Zoom to select your desired magnification.
Control–click and choose Zoom > Percentage Zoom.

Using Zoom To Fit
■
■
■

Click the Zoom To Fit
button on the toolbar.
Choose View > Zoom > Zoom To Fit.
Press ⌘0

Zoom To Rectangle
You can select the position and size of an area to zoom in on with Zoom To
Rectangle .

To Select Zoom To Rectangle
■
■
■

Click the Zoom To Rectangle
button on the toolbar.
Choose View > Zoom > Zoom To Rectangle.
Press ⌘*

Magnify an Area with Zoom To Rectangle
1
2
3

Select Zoom To Rectangle .
The pointer changes to the Zoom To Rectangle pointer .
Drag a rectangle around the area you want to zoom in to.
Release the mouse button to zoom in.
Zoom To Rectangle is automatically deselected after you
have used it.
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Pan
When zoomed in, move around the work area using pan.
Note: The scroll bars may only appear when you are scrolling. To always show the
scroll bars, choose Apple Menu > System Preferences > General > Show scroll
bars: Always.
■
■

Drag the scroll bars.
Swipe with one finger on a Magic Mouse mouse, or two fingers on the trackpad to
scroll in any direction.

Percentage Zoom
You can set zoom percentage levels for the active embroidery from 25% to 800%,
with 100% being the real size of the embroidery.

Using Percentage Zoom
■
■
■
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Click Actions
on the toolbar and choose Zoom > Percentage Zoom.
Control–click and choose Zoom > Percentage Zoom.
Choose a magnification level from the zoom menu:
⌘1

100%

Choose View > Zoom > Zoom 100%

⌘2

200%

Choose View > Zoom > Zoom 200%

⌘3

400%

Choose View > Zoom > Zoom 400%

⌘4

800%

Choose View > Zoom > Zoom 800%

⌘5

75%

Choose View > Zoom > Zoom 75%

⌘6

50%

Choose View > Zoom > Zoom 50%

⌘7

25%

Choose View > Zoom > Zoom 25%
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Life View
Use Life View
to show how an embroidery exported from the project will look
in 3D with real-world perspective. Zoom in to see detail, and move and rotate the
embroidery in a three-dimensional view. All parts of the embroidery that are
within the hoop area are shown, whether or not they are selected.

Change the 3D viewing angle
Move around the window
Zoom in and out
Reset
Animation
Light and dark effects
Save a picture or video
Design Information

Use Life View
at any time when you want to see the design with no grid,
stitches selected, or markers displayed, and when you want to see the effects of
glow in the dark and solar reactive threads, and of twin needles, dual thread, and
puffy foam.

To Select Life View
■
■
■

Click the Life View button
Choose View > Life View.
Press ⇧⌘Y

on the toolbar.

Position
Use the position
■

slider to move to another part of the Life View window.

Drag the cross marker in the center of the box to view the desired part of the
embroidery, using the zoom slider to control the magnification.

Rotation
Use the rotation

slider to view the stitching in the embroidery in 3D.

Note: Use the zoom and position sliders to select the part of the embroidery to
view.
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■

■

Drag the cross marker in the center of the box to change the angle at which the
embroidery is viewed, and allow you to visualize the project in varying real-world
views.
Alternatively, drag directly in the embroidery preview area to change the angle of
view.

Zoom
Use the zoom slider to change the magnification of the embroidery. The box
below the zoom bar displays the current magnification.
Note: When zoomed in, use the position slider to move around the embroidery.
■

■

Drag the slider to the right to magnify the view of the embroidery, and to the left
to shrink the view of the embroidery.
Click the marker in the center of the zoom bar (100%) to view the embroidery at
a magnification as close as possible to the Real Size setting you chose in
mySewnet™ Configure.

Design Information
View the dimensions (Width
and Height
number of colors
in the embroidery.

), the number of stitches

Glow in the Dark
Use Glow in the Dark
to view the effect of using glow in
the dark threads. The preview darkens to simulate the lights
dimming, and the glow in the dark threads are shown in
their luminescent colors.
Note: Glow in the Dark is only available if glow in the dark
thread colors are present in the design.
■
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Click Glow in the Dark

to view the effect of luminescent threads.
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and the

Solar Reactive
Use Solar Reactive
to view the effect of using photochromic threads. The
preview simulates the sun shining on the design, and the photochromic threads
change shade to show the colors they become in sunlight.

Photochromic threads change color in sunlight.
Note: Solar Reactive is only available if photochromic thread colors are used in the
design.
■

Click Solar Reactive

to view the effect of photochromic threads.

Play Demo
Use Play Demo
to animate the preview and show the embroidery at different
angles automatically.
■

Click Play Demo

to start and stop the animation.

Play My Demo
Use Play My Demo
to animate the preview using your
own demo. Use the menu options to add the current
position as a point in the demo, or reset to create a new
demo.
The My Demo animation is used for Life View in all mySewnet™ Embroidery
Software apps. It is stored in the AnimationPath.txt file in the //[User]/Library/
ApplicationSupport/mySewnet/Embroidery1/System folder.
Note: Copy this file to another location as a backup before creating additional My
Demo animation paths for Life View.
■
■
■

Click Play My Demo
to start and stop your saved animation.
Choose Play My Demo > Store Demo Point to save a point for your demo.
Choose Play My Demo > Reset My Demo to create a new demo.
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Create Your own Demo
1
2
3
4
5

Adjust the window to the desired position and rotation.
In the Play My Demo pop-up menu, choose Store Demo Point.
Adjust the window again, and store more demo points.
Note: To start again from the beginning, in the Play My Demo pop-up menu, choose Reset
My Demo.
When complete, select Play My Demo to see a preview animation between the stored
positions.
Click Play My Demo
to start and stop the saved animation.

Reset
Use Reset

to set Rotation, Position and Zoom back to the default settings.

Share
Use Share to save a picture or video of your design. See “Share Picture” on
page 64 and “Share Video” on page 65.
■
■
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Choose Share > Share Picture to share a picture.
Choose Share > Share Video to share a video.
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Design Player
Use Design Player to play through the stitches in the embroidery as if they were
being stitched from an exported embroidery. All parts of the embroidery that are
within the hoop area are shown, whether or not they are selected.
The current Optimize for Sewing settings from mySewnet™ Configure are used.
Note: All the designs in a multipart embroidery are shown in the Design Player.
This is therefore a good way to see the whole project after adjusting stitches in
one of the designs.

Control play with
the slider
Jump to first stitch
Rewind
Start or pause play

Jump to last stitch

Design Information

Play at double the
current speed
Save a picture or
video

Embroideries that are outside the hoop are not shown in the Design Player.
Note: If an embroidery contains a felting needle, the project will be shown "flipped",
as it would actually be stitched.

Share
Use Share to save a picture or video of your design. See “Share Picture” on
page 64 and “Share Video” on page 65.

To Select the Design Player
■
■
■

Click the Design Player button
Choose View > Design Player.
Press ⌘Y

on the toolbar.
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Using the Design Player
1
2
3
4
5

Choose Edit > Insert > Insert Design and in the folder mySewnet/Samples/Stitch Editor/
Stitch browse to "Dragonfly 2".
Click to load the embroidery into the work area.
Click Design Player . Alternatively, choose View > Design Player or press ⌘Y.
The Design Player dialog opens and the embroidery is shown being stitched out.
Use the Play button
at the bottom left to start playing through the stitches in the
embroidery.
Use the controls to play forwards or backwards through the embroidery at two different
speeds, jump to the start or end of the stitches, and stop at any time.

Share Picture
Save a picture of your design.

Select a size for the picture
Save the picture
Upload progress bar

Select a size for the picture, then save the picture to your computer.
Note: Standard size is the size of the picture in Design Player or Life View.

Save
Use Save to save the picture to your computer in the
Save As dialog. The default file name is the same as
the design.
The following file formats may be saved: JPEG Low
Quality (.jpg), JPEG High Quality (.jpg), Tagged Image File Format uncompressed
(.tif) and Portable Network Graphics (.png).
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Share Video
Save a video of your design.
Name the video and select its size, quality and speed. Then save it to your
computer. A progress bar is displayed while the video is created.
The higher the image quality, the slower the speed of upload and download.

Video Title and Created By
The video title and the name of the creator are used on the opening frames of the
video. Enter the name of the video, and the name of the creator.

Size
The size of the moving image in pixels. The higher numbers create a higher quality
video. Choose from 1080p (HD), 720p (HD), 480p and 360p. The initial setting is
480p.

Quality
The bit rate, or speed of data transfer. Choose between Low, Medium and High.
The initial setting is Medium.

Speed
Set the speed of the Design Player for the video. Choose from Standard, 2x, 4x,
8x, 16x, 32x, 64x, and 128x. The initial speed is 16x.
Note: This option is only available for videos created from Design Player.
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Video Information
The Total Duration of the video in minutes and seconds, and the estimated file size
in MB are displayed. The duration and size vary according to the Size, Quality and
Speed of the video.

File Name
Select a folder and name for the video file. Click Select to browse to a different
folder on your computer.

Start and Cancel
Click Start to create your video, using the settings that you chose above. A
progress bar shows during the creation of the video, with an estimate of the
creation time. Click Cancel to stop the video creation.
Note: All other functions in the dialog box are dimmed (grayed out) during video
creation.
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Show Coordinates
Use Show Coordinates to show and hide the Stitch Coordinates dialog, which
shows the coordinates of stitch points. This can also be used to change stitch point
positions by editing x and y coordinates.
Note: This is an advanced function that can be used to help find individual stitches
or commands.
The Stitch Coordinates dialog shows the technical details of the stitches in the
current Draw Range. Either absolute (related to the start point of the embroidery)
or relative coordinates (related to the previous stitch) may be displayed.

While the Stitch Coordinates dialog is open, you can change the Draw Range as
required and the Stitch Coordinates dialog will show the relevant stitches and
commands.
The X, Y and Length columns are shown in millimeters or inches, according to the
Show Measurements setting in mySewnet™ Configure.

Open the stitch coordinates dialog
■

Choose View > Show Coordinates

Stitch No
The number of each stitch. The asterisk indicates the first or last visible stitch,
depending whether Cursor is set to Start or End respectively.

Color
The number of the color as listed in the Color Select window.

X and Y Coordinate
The horizontal and vertical coordinates of the stitches. If Type is set to Absolute
then this is the distance of each stitch from the center of the hoop. If Type is not
set to Absolute then this is the distance from the previous stitch.

Length
The length of each stitch from the previous point to the current stitch point.
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Command
This indicates if the stitch or stitch point is a special type of stitch, or if there is a
Command associated with the stitch point.
Command

Description

Color

Color Change Command. The thread range and thread number is
also shown.

Stop

Stop Command.

Trim

Trim Command.

Type
This indicates whether the X and Y coordinates are Relative to the previous stitch
point or Absolute distances from the center of the hoop.

Cursor
Click Start or End to see the first or last stitches in the Draw Range. End is
selected when the Stitch Coordinates dialog is displayed.

Coordinates
When a stitch in the list is selected by clicking it, the Coordinates boxes show the
position (Relative or Absolute) of the stitch point. This does not apply to any item
that has an entry in the Command column. If desired, edit the X and Y coordinates
and click the Apply button to change the position of the stitch point.
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Selecting Stitches

5

This chapter shows you how to select individual stitches or blocks
for editing.
When viewing stitches, it is often helpful to use 2D View with Stitch Points
This makes the stitch points visible for selecting and moving.

.

Note: Zoom in close enough to see the separate stitch points.
Color Change
, Stop
and Trim
command markers can be moved, but
they can only be deleted using Delete Commands
.
Note: The command markers are enlarged when one of the top row of the Stitch
functions in the Modify window is selected. See “Modify Stitch” on page 82.
To learn how to

Go to

Select individual stitches

See “Select a Series of Stitches” on page 69.

Select a block of stitches

See “Select a Block of Stitches” on page 70.

Select stitches using a particular color

See “Color Block Select” on page 74.

Select all the visible stitches

See “Select All Visible” on page 74.

Select Stitches
Select Stitches

is used to select and edit single stitches.

To select a stitch
■

Click Select Stitches
in the toolbar (or choose Edit > Select Stitches), then
click on a stitch point to select it. Drag the box to move the stitch point. If desired,
use Delete to delete the stitch point.
Note: If you click the wrong stitch, hold down Command and click again to
deselect.

Select a Series of Stitches
1
2
3
4
5

In the toolbar, click Select Stitches
. The pointer changes to the stitch point pointer
Click the first required stitch point. A box appears around the point
to show that it is selected.
To select several individual stitches, hold down Command and click
the desired stitch points.
To select a sequence of stitches, hold down Shift and then click the
first and last required stitch points. The two stitches you click and all
stitches between them are selected.
Click outside the block to make a new selection using this method.
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Select a Block of Stitches
Use the block Select functions on the toolbar to select part of an embroidery. A
selected part of an embroidery is called a block. A block can be resized, rotated,
mirrored, moved, nudged, duplicated, copied, cut and deleted.
Flip Vertical Handle
Resize Handle
Flip Horizontal
Handle

Rotate Handle

When a block has been selected, it has a selection box around it on the work area.
The selection box has handles which are used to resize, rotate and flip the block.
Use Add to Selection
to add an area to your selection, or Remove From
Selection
to remove an area from your selection.

Blue handles for resize

White handles for scale

Note: You may find it easier to select a block when you have selected colors to
display and/or changed the ranges of stitches that are visible.

Move and Modify a Block
1
2
3
4

Drag inside the block to move it, or use the arrow keys on the keyboard to nudge it in small
amounts for accurate positioning.
Drag the square corner handles to scale the block with constant stitch count (white
handles) or resize with constant density (blue handles).
Drag the round rotate handle to rotate the block freely.
Click the triangular handles to flip the block horizontally or vertically.
Note: You can also resize, scale and rotate a block precisely using the Modify Block
dialog available from the Design window. See “Modify Block” on page 80.
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Pasting a Block
■

When a block is pasted into an embroidery it is automatically selected as the
current block, and Box Select is activated. The block is attached to the last visible
stitch.

Deselecting a Block
■

Click the work area outside a block to deselect it. The selection box around the
block disappears.

Box Select
With Box Select
rectangular area.

, drag to select stitches in a

Note: Use Add to Selection to add an area to your
selection, or Remove From Selection to remove an
area from your selection.

Select Box Select
■
■

In the toolbar, click Box Select
. Drag to select the desired stitches.
Choose Edit > Box Select. Drag to select the desired stitches.

Select an Area with Box Select
1
2

3
4
5

If desired, use the Draw Range sliders, Filters and color worksheet to hide objects so that it
is easier to see the required stitches.
In the toolbar, click the Box Select button
. The pointer changes to the box select
pointer
.
Note: Box Select is also activated automatically when a block is pasted into an embroidery.
Drag to draw a rectangle around the stitches you want to select.
Lift the pen or release the mouse button when the required stitches are enclosed. They
become the current selection, as indicated by a rectangle with blue or white handles.
If you want to make a new selection, click outside the current selection to deselect it. Then
draw a new box around the required stitches.
Note: Use Add to Selection to add an area to your selection, or Remove From Selection to
remove an area from your selection.
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Point Select
With Point Select
, place points to select a block of stitches of any shape. Point
Select may be easier to use than Freehand Select for precise selections.

Use Point Select
■

■

In the toolbar, click Point Select
. Place points to
draw an irregular outline around the stitches you want
to select, and press Return to finish.
Choose Edit > Point Select. Place points to draw an
irregular outline around the stitches you want to select
and press Return to finish.

Select an Area with Point Select
1
2
3
4
5
6

7
8

9

If desired, use the Draw Range sliders, Filters and color worksheet to hide objects so that it
is easier to see the required stitches.
In the toolbar, click the Point Select
button. The pointer changes to the Point Select
pointer
.
Click to place the first point, and the pointer changes to the point pointer
.
Click to place a series of points for the border.
Note: As you click the fourth point on the line, the line becomes curved. The line may
’swing’ while you place points. Just carry on, you can adjust it afterwards.
Use Shift–click to place square points for straight lines.
Move the pointer over one of the points on the line. The pointer changes to the Move
Node pointer
. Adjust the point as desired.
Note: When the Move Node pointer is active you can adjust existing points. If you click
while the point pointer
is active, another point is added to the line.
When your line is as desired, press Return or double-click to surround the area with a
selection box.
If you want to make a new selection, complete the current selection and then place a new
line around the required stitches.
Note: Use Add to Selection to add an area to your selection, or Remove From Selection to
remove an area from your selection.
Control–click and select Finish Point Select to deselect the function.

Freehand Select
Use Freehand Select
to select a block of stitches within an area of any shape.
Freehand Select is useful when an area cannot be easily selected by using the
simpler Box Select function. It is particularly useful to highlight part of a color area
which could not otherwise be easily selected.
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Use Freehand Select
■

■

In the toolbar, click Freehand Select
. Drag to draw
an irregular outline around the stitches you want to
select.
Choose Edit > Freehand Select. Drag to draw an
irregular outline around the stitches you want to
select.

Select an Area with Freehand Select
1
2
3
4

5
6

If desired, use the Draw Range sliders, Filters and color worksheet to hide objects so that it
is easier to see the required stitches.
In the toolbar, click the Freehand Select button
and the pointer changes to the freehand
select pointer
.
Drag to draw an irregular outline around the stitches you want to select.
Lift the pen or release the mouse button to select the stitches. The area is closed
automatically with a straight line between the last mouse position and the start position.
The block shows you the extent of your selection.
Note: Use Add To Selection to add an area to your selection, or Remove From Selection to
remove an area from your selection.
If you want to make a new selection, click outside the current selection to deselect it. Then
draw a new line around the required stitches.
Control–click and select Finish Freehand Select to cancel the Freehand Select tool.

Replace Selection
Use Replace Selection
selection.

to replace the currently selected stitches with the new

To change the selection with Replace Selection
■

Click Replace Selection
in the toolbar, and select some stitches. Click one of
the selection tools and select a different group of stitches. The new selection
replaces the old one.

Add To Selection
Use Add to Selection
stitches.

to add the new selection to the currently selected

To change the selection with Add To Selection
■

Click Add to Selection
in the toolbar, and some stitches. Click one of the
selection tools and select a few different stitches. The new selection is added the
old one.

Remove From Selection
Use Remove from Selection
selected stitches.

to remove the new selection from the currently
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To change the selection with Remove From Selection
■

With some stitches selected, in the toolbar click Remove from Selection . Click
one of the selection tools and select stitches within that selection. The stitches you
selected are removed from the selection.

Color Block Select
Use Color Block Select

to select a block of stitches by thread color.

Note: Multiple color blocks using the same thread color are not selected. If you
want to select multiple color blocks, then either change the color order and merge
the required color blocks, or perform a ColorSort which will combine identical
thread colors into single color blocks where possible.

Use Color Block Select
■

■

In the toolbar, click Color Block Select
, then click a visible color on the
embroidery.
Choose Edit > Color Block Select, then click a visible color on the embroidery.

Select an Area with Color Block Select
1
2
3
4

In the toolbar, click the Color Block Select button
.
Click a visible color on the embroidery.
The block is selected according to the visible stitches of the color you clicked.
If you want to make a new selection, click outside the current selection to deselect it. Then
click a different color.
Control–click and select Finish Color Block Select to cancel the Color Block Select tool.

Select All Visible
Select All Visible
is a one-click function that selects all visible stitches in the
current embroidery.

Use Select All Visible
■
■
■

In the toolbar, click Select All Visible
Choose Edit > Select All Visible.
Press ⌘A

.

Select an Area with Select All Visible
1

2
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Use the color worksheet and the Draw Range to select which stitches are visible in the
current embroidery.
This is useful to isolate an area of stitches, especially if it includes more than one color, or
you only wish to select part of the area.
In the toolbar, click the Select All Visible
button. All visible stitches in the current
embroidery are selected.
Note: The previously active select function, or Box Select, is selected after Select All Visible
is used.
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Deselect All
Deselect All
deselects every selected stitch and block, including any that are
outside the chosen hoop.

To Deselect All
■
■
■

In the toolbar, click Deselect All
Choose Edit > Deselect All.
Press ⇧⌘A

.

mySewnet™ Stitch Editor Selecting Stitches

75

Modifying Blocks and Stitches

6

This chapter describes how you can move and reshape blocks of
stitches, in addition to adding commands and stitches.

Move Block
Drag a block to move it. Any stitches which lead to or from the block are
stretched to accommodate the new position of the stitches moved in the block.
■

Click inside the block and drag

it to the required position.

Nudge
A block of stitches can be moved in small amounts to nudge it accurately into the
desired position.
■

Use the arrow keys on the keyboard to nudge a block.

Resize Block and Scale Block
Use Resize

to switch between resize and scale.

• Use resize to change the size of the block and retain constant density.
• Use scale to change the size of the block and retain constant stitch count.
The handles on the block selection show when resize or scale is selected.

Blue handles for resize

White handles for scale

Alternatively, click Modify Block
and enter the desired percentage values in the
Height % and Width % boxes to see what the actual height and width will be in
millimeters.
Note: Use Resize Preferences to adjust the resize settings, for example if you make
large changes to the size of a block. The Stitch Optimizer is used automatically
after each resize, as selected by default in Resize Preferences. (Choose
mySewnet™ Stitch Editor > Preferences (or ⌘,), Resize
.)
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To Switch between Resize and Rescale
■
■
■

Click the Resize button
in the toolbar.
Choose Edit > Resize Mode.
Press ⌘R

Resize and Rescale a Block or Embroidery
1
2
3
4
5
6
7

8
9
10

Open the Design
window of the Control Panel .
Select a small embroidery (for example, Toy Soldier in mySewnet/Samples/Embroidery/
Stitch) and place it in the bottom left corner of the hoop.
Click Select All Visible
to select the whole of the embroidery.
With a selection box around the embroidery, click Resize
until the handles are white.
Look at the stitch count
in the Information section of the Design window.
Move the pointer over one of the square corner handles
and it becomes the diagonal
double-arrow pointer .
Drag the handle at the top right until the embroidery is much larger.
Gaps appear between the stitches. Although the size has increased, the stitch count has
remained the same.
Hold down Shift as you drag to resize or scale proportionally. Hold down the Option key to
resize or scale from the center.
Click Actions
> Undo or ⌘Z to return the embroidery to its original size.
Select the embroidery again, and click Resize
until the handles are blue.
Drag the handle at the top right until the embroidery is several times larger.
The stitching in the embroidery remains dense, as the stitch count has increased greatly.

Rotate Block
Rotate the selected block of stitches to any degree using free rotation with the
mouse, entering a specific angle or rotating in 45 degree steps.
If desired, move the center of rotation before rotating the embroidery.

Rotate Handle
Center of Rotation

Rotate a Block
■

■

■

Select the block and use the round rotation handle to rotate it freely. See “Using
Free Rotation” on page 78.
Select the block, and in the Design window click Rotate 45
to rotate the block
by 45 degrees. See “Rotate 45” on page 78.
When using a trackpad, twist your thumb and forefinger to rotate the selected
block.
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■

Select the block, and in the Design window click Modify Block
. In the Modify
Block dialog rotate the block, then click OK. See “Modify Block Dialog” on
page 80.

Using Free Rotation
1
2
3
4
5

Select a block.
Move the pointer over the round rotation handle and it changes to the rotate
pointer .
Drag the rotation handle to rotate the block freely to any angle.
The block is rotated around the center of rotation .
Release the mouse button. The block is now in its new position.
Undo to return to the original angle.

Move the Center of Rotation
The center of rotation
is initially shown in the middle of the selection. Drag it
to change the pivot point around which the embroidery rotates for any of the
rotation methods.
Note: Click outside the selection box and then select again to return the center of
rotation to its initial position.
■

Move the pointer over the center of rotation and it changes to the cross-hair
pointer . Click on or within the center of rotation, then drag it to any position
in the work area.

Rotate 45
Rotate 45 rotates the selected block or area of stitches in 45 degree steps.
Note: To rotate an embroidery freely in the work area, see “Using Free Rotation”
on page 78.

To Rotate a block or area of stitches by 45 Degrees
■
■

78

Select the block, then in the Design window click Rotate 45
Select the block, then choose Design > Rotate 45.
Undo to return to the previous angle.
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Flip Vertical or Horizontal and Skew
Mirror a block of stitches vertically or horizontally using the flip handles on the
block selection box, or skew it with the trapezoidal skew handles.
Flip Vertical Handle

Flip Horizontal
Handle
Skew handle

To Flip Horizontally
■

Move the pointer over the Flip Horizontal handle and it becomes the horizontal
double-arrow pointer. Click the Flip Horizontal handle to mirror the block
horizontally.

To Flip Vertically
■

Move the pointer over the Flip Vertical handle and it becomes the vertical doublearrow pointer. Click the Flip Vertical handle to mirror the block vertically.

To Skew
■

Move the pointer over one of the trapezoidal Skew handles in the bottom right
corner of the block and it becomes the vertical or horizontal double-arrow
pointer. Drag to skew the block.

Reverse Order of Stitches
Use Reverse Order of Stitches to reverse the order of stitches in the same thread
color, stop and trim sequence, within the selected block.
Only continuous sets of stitches can have their order reversed. Stitches are a
continuous set if they are immediately in sequence one after the other, with no
commands (color changes, stops and trims). This ensures that the order of color
blocks is preserved, as well as the sequence of stops and trims.

Use Reverse Order of Stitches
■

Select the block, then choose Design > Reverse Order of Stitches.

Center in Hoop
Use Center in Hoop

to move the embroidery to the center of the hoop.

Note: When an embroidery is not centered, it may be difficult to repeatedly stitch
out the embroidery so that the stitchouts line up. This can happen with certain
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embroideries that have a start point at the side. Use Center in Hoop to correct
this.

To use Center In Hoop
■

■

Select the embroidery to be centered, then in the Design window click Center In
Hoop
.
Select the embroidery to be centered, then choose Design > Center In Hoop.

Modify Block
Use Modify Block
to open the Modify Block dialog, where you can resize,
rotate and skew the selected block.
Note: Whenever you resize, rotate or skew, it is from the original settings.

To Open the Modify Block Dialog
■
■

Select the block, then in the Design window click Modify Block
Select the block, then choose Design > Modify Block.

.

Modify Block Dialog
In the Modify Block dialog you can change the height
and width of the currently selected block, rotate the
currently selected block, or skew the block. The
changes are made when you click OK.
Click the Lock button to adjust dimensions
proportionally (lock closed ) or nonproportionally (lock open ).
Note: Choose Edit > Undo to reverse your changes.

Size
Adjust height and width separately, or select Lock to
change them proportionally. The size is given in millimeters, and as a percentage of
the size when the dialog was opened.

Changing the Size
■
■
■

Enter a number in the height or width number box.
Use the arrows to increase or decrease the height or width.
Ensure the Lock button is closed to automatically resize height together with
width.

Rotate
Rotate the block to the desired angle.

Rotating the Block
■
■
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Enter a number in the rotation angle number box.
Use the arrows to increase or decrease the angle of rotation.
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■

Drag the rotational slider to rotate the embroidery.

Skew %
Skew the currently selected block horizontally
scaled or resized according to the Resize mode.

and vertically

. The block is

Note: For Horizontal Skew , positive numbers will skew the lower part of the
block to the left and negative numbers will skew it to the right. For Vertical
Skew , positive numbers will skew the right part of the block upwards, and
negative numbers will skew it downwards.
■

Enter values in the horizontal

and vertical

percentage boxes, then click OK.

Modify Window
Use the Modify window to adjust the stitching, change the shape and size of an
embroidery, split an embroidery, insert color, stop and trim commands, add a
cutwork needle line, and emboss an area of stitching.
Adjust the stitching in the design
Automatic basting line
Stitch optimization, monochrome and splitting
Alignment subdesign
Insert a Color Change, Stop or Trim command
Insert stitches and ties
Delete a command
Change the shape and size of the design
Add a cutwork needle line
Change the prominence of the embossed line
Emboss a line on an area of stitching
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To Open the Modify Window
■

Click Control Panel, then click Modify
To learn how to

.

Go to

Change the shape and size of a design See “Morphing, Cutwork & Embossing” on
page 92.
Compensate or break up stitches

See “Compensate Stitches” on page 114 and
“Break Up Stitches” on page 115.

Optimize the stitching

See “Density Advisor” on page 115 and “Stitch
Optimizer” on page 116.

Add trims to an embroidery

See “Automatically Add Trim Commands” on
page 118 and “Insert Trim Command” on page 84.

Insert a Color Change

See “Insert Color Change” on page 82.

Insert a Stop command

See “Insert Stop Command” on page 83.

Insert Stitches and Ties

See “Insert Stitches” on page 86 and “Inserting Tie
Stitches” on page 87.

Add a cutwork needle line

See “Add Cutwork Needle Lines” on page 102.

Emboss an area of stitching

See “Embossing” on page 110.

Break an embroidery into two parts

See “Design Separator” on page 120.

Add a border or appliqué

See “Borders and Appliqué” on page 147.

Modify Stitch
When using the Modify Stitch functions, click on the stitch that you want to
modify.
Note: When
,
,
and
are selected, the command markers are
enlarged to make them easier to identify.
Note: To find a marker, click one of the Modify Stitch functions so that the markers
are shown at a larger size, then Control–click to cancel the function.

Insert Color Change
Use Insert Color Change
to add a new color change at the point where you
click. The stitches in the embroidery are displayed in the new color after the new
color change and up to the next color change.
A Color Change command

is shown by a blue circle with a C.

Select Insert Color Change
■
■
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In the Modify
window of the Control Panel
Choose Edit > Insert > Insert Color Change.
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, click Insert Color Change

.

Insert a Color Change
1
2
3
4
5

In the Modify
window of the Control Panel , click Insert Color Change
.
Alternatively, choose Edit > Insert > Insert Color Change.
Click on the stitch where you want the color change. The Color Selection dialog is
displayed. See “Color Selection Dialog” on page 44.
Select the thread color for the new color change, then click OK to close the dialog. In the
work area, the new Color Change command
is shown by a blue circle with a C.
Select the Design
window in the Control Panel . The new color block is placed in the
worksheet sequence according to where you inserted the Color Change command.
Control–click and select Finish Insert Color Change to cancel the Insert Color Change tool.
Note: The Color Change command marker becomes smaller when Insert Color Change is
deselected.

Insert Stop Command
Use Insert Stop Command
to add a command which instructs the embroidery
machine to stop at the point where you click. A Stop command
is shown by a
red octagon containing the letter S.
Use stop commands to transform an existing satin stitched 'outline' embroidery
into an appliqué. Insert the stop commands so the appliqué fabric may be placed on
the hoop, tacked down and trimmed. Stop commands may also be useful where a
trimmed stitch might become trapped under the stitches that follow it.
Note: To view Stop commands with their messages, use Draw Next Stop and
Draw Previous Stop on the Control Strip, or use the Design Player. Alternatively,
view Stop Commands and their messages in the printed worksheet.

Use Insert Stop Command
■
■

In the Modify
window of the Control Panel
Choose Edit > Insert > Insert Stop Command.

, click Insert Stop Command

.

Insert a Stop Command
1

2
3
4
5

In the Modify
window of the Control Panel ,
click Insert Stop Command
.
Alternatively, choose Edit > Insert > Insert Stop
Command.
Click on the stitch where you want to insert the stop
command. The Stop Command dialog opens.
Use the Quick Text pop-up menu to insert a stitchout
hint, or enter a message. See “Stop Properties” on
page 84.
Click OK to place the Stop Command. A large Stop
command marker
shows the place where the
command was inserted.
Control–click and select Finish Insert Stop Command to cancel the Insert Stop Command
tool.
Note: The Stop command marker becomes smaller when Insert Stop Command is
deselected.
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Edit Stop Command
Use Edit Stop Command
to add or change the message or stitchout hint for an
existing Stop Command in the Stop Command dialog. (Alternatively, use Draw
Next Stop and Draw Previous Stop in the Control Strip to locate the desired Stop
command.)

Use Edit Stop Command
■
■

In the Modify
window of the Control Panel
Choose Edit > Edit Stop Command.

, click Edit Stop Command

.

Edit a Stop Command
1
2
3
4
5

Open an embroidery containing a Stop Command.
In the Modify
window of the Control Panel , click Edit Stop Command
.
Alternatively, choose Edit > Edit Stop Command.
Note: All visible Stop Commands are highlighted as a red octagon containing the letter S
.
Click on a Stop marker. The Stop Command dialog opens. See “Stop Properties” on
page 84.
Edit the message for the Stop command, or select another stitchout hint from the pop-up
menu.
Click OK to close the Stop Command dialog, and save the new message.

Stop Properties
Add a stitchout hint to a Stop Command in the Stop Command properties dialog.

Quick Text
You can select one of the following texts:
• Place the appliqué fabric now
• Cut around the appliqué
• Place the appliqué shape onto the placement
line
• Cut the hole in your fabric
• Place the puffy foam on the fabric now
• Remove any excess puffy foam
• Check alignment now.
■

Select a Quick Text comment from the pop-up menu, or enter text in the
Comment text field. Click OK to save the text.

Insert Trim Command
Use Insert Trim Command
to add a command which instructs some
embroidery machines to cut the thread. A Trim command
is shown by a green
circle containing the letter T.
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Note: When adding trims to an embroidery, first use Automatically Add Trim
Commands
, then add any additional trims with Insert Trim Command. See
“Automatically Add Trim Commands” on page 118.
Use Trim commands when converting embroideries made for non-trimming
machines for use on machines that support Trim commands. Trim commands can
be added between areas of the same color. For instance, insert Trim commands to
trim out the joining stitches between lettering when the thread color contrasts
with the fabric.

Use Insert Trim Command
■
■

In the Modify
window of the Control Panel
Choose Edit > Insert > Insert Trim Command.

, click Insert Trim Command

.

Insert a Trim
1
2
3

In the Modify
window of the Control Panel , click Insert Trim Command
.
Alternatively, choose Edit > Insert > Insert Trim Command.
Click on the stitch where you want to insert the trim command. When a trim is inserted,
the stitch disappears.
A large Trim command marker
shows the place where the command was inserted.
Control–click and select Finish Insert Trim Command to cancel the Insert Trim Command
tool.
Note: The Trim command marker becomes smaller when Insert Trim Command is
deselected.

Delete Commands
Use Delete Commands
Trim
command.

to delete an unwanted Color Change

, Stop

or

Use Delete Commands
■

■

In the Modify
window of the Control Panel
click on a command marker to delete.
Choose Edit > Delete Commands.

, click Delete Commands

,

To cancel the function, Control–click and Choose Finish Delete Command.

Show Commands
Use Show Commands to show or hide the command markers for Color
Change
, Stop
and Trim
commands.
The markers are no longer visible, but the commands will still be present in a
selection or stitch count.
Note: If Delete Commands
selected.
■

is used, all commands will be visible while it is

Choose View > Show Commands.
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Edit and Add Stitches
Editing Stitches
When editing stitches, it may be helpful to select 2D View with Stitch Points
and zoom in close enough to see the separate stitch points, so they are visible for
selecting and moving.

Edit Individual Stitches
1
2
3
4

5

In the toolbar, click Select Stitches
. The pointer changes to the stitch point pointer
Click a stitch point. A box appears around the point to show that it is
selected.
Drag the box to move the stitch point.
If desired, press the Delete key to delete the stitch point
You can move Color Change
, Stop
and Trim
command
markers, but you can only delete command markers by using Delete
Commands
.
Control–click and select Finish Select Stitches to cancel the Select Stitches tool.

.

Insert Stitches
Use Insert Stitches
to add new stitches to an embroidery. For example, you
may add more underlay to an embroidery or make a new section of an
embroidery. You can even change an embroidery into an appliqué embroidery by
adding placement stitches and Stops to secure the appliqué fabric.

Select Insert Stitches
■
■

In the Modify
window of the Control Panel
Choose Edit > Insert > Insert Stitches.

, click Insert Stitches

.

Using Insert Stitches
1
2
3

4
5
6

86

In the Modify
window of the Control Panel , click Insert Stitches
.
Click the stitch where you want to add stitches.
Click again to place a new stitch point after the stitch point you started from.
Note: The stitches are added using the thread color where you insert the stitches. If you
need to use a different color for the stitches, insert color changes before and after the new
stitches have been added.
Each following click will place a new stitch point after the previous one.
Press Return or double-click to finish the line of inserted stitches.
Control–click and select Finish Insert Stitches to close the Insert Stitches tool.
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Inserting Tie Stitches
Create a tie stitch automatically, to hold down the stitching at the point you click.
Typically, tie stitches are used at the beginning and end of areas of satin or fill.
Note: You can add tie stitches to an embroidery where sections are coming loose
after stitching out.

Insert Tie-On Stitch
Use Insert Tie-On Stitch
to add a tie stitch at the beginning of the stitch area to
be secured. The stitches making up the tie stitch are inserted in the embroidery
before the first stitch point of the selected stitch.

Select Insert Tie-On Stitch
■
■

In the Modify
window of the Control Panel
Choose Edit > Insert > Insert Tie-On Stitch.

, click Insert Tie-On Stitch

.

Insert Tie-Off Stitch
Use Insert Tie-Off Stitch
to add a tie stitch at the end of the stitch area to be
secured. The stitches making up the tie stitch are inserted in the embroidery after
the last stitch point of the selected stitch.

Select Insert Tie-Off Stitch
■
■

In the Modify
window of the Control Panel
Choose Edit > Insert > Insert Tie-Off Stitch.

, click Insert Tie-Off Stitch

.

Add Tie Stitches to Secure a Fill Area
1
2
3
4
5
6
7
8

Open an embroidery with a fill area.
In the Modify
window of the Control Panel , click Insert Tie-On Stitches
.
Find the beginning of the fill area to be secured.
Click the stitch where you wish to insert the tie stitch. A tie stitch is placed to secure the
beginning of the fill area.
In the Modify
window, click Insert Tie-Off Stitches
.
Note: There is no need to deselect the previous tool if another Modify tool is selected.
Find the end of the fill area to be secured.
Click the stitch where you wish to insert the tie stitch. A tie stitch is placed to secure the
end of the fill area.
Control–click and choose Finish Insert Tie-Off Stitches to deselect.
Note: To delete a tie stitch, delete the stitch points making up the tie stitch.
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Cut, Copy, Paste and Duplicate Selected
Cut
Use Cut to remove the whole embroidery or the currently selected block of
stitches from the embroidery and place it on the Clipboard. It can then be pasted
into the same or another embroidery, or pasted into another mySewnet™
Embroidery Software app.
Note: Use one of the block selection methods (Box Select, Color Block Select,
Freehand Select, Point Select or Select All Visible) to select the desired block to be
cut.

To Cut the selected block of stitches
■
■
■
■

Click Actions
on the toolbar and choose Cut.
Choose Edit > Cut.
Press ⌘X
Control–click and choose Cut.

Copy
Use Copy to make a copy of the whole embroidery or the currently selected block
of stitches. The copy is placed on the Clipboard. It can then be pasted into any
open embroidery as many times as required, including into mySewnet™
Embroidery.

To Copy the selected embroidery
■
■
■
■

Click Actions
on the toolbar and choose Copy.
Choose Edit > Copy.
Press ⌘C
Control–click and choose Copy.

Copy All
Use Copy All to make a copy of all visible stitches in all designs. The copy is placed
on the Clipboard. It can then be pasted into any open embroidery window as many
times as required, including into another mySewnet™ Embroidery Software app.
Note: Only the visible stitches are copied from each of the open designs.

To use Copy All
■
■

Choose Edit > Copy All.
Press ⇧⌘C

Paste
Use Paste to insert the contents of the Clipboard into the embroidery by attaching
it to the last currently visible stitch.

88

mySewnet™ Stitch Editor Modifying Blocks and Stitches

Note: To insert a block at any stitch, use any of the controls in the Design window
or Control Strip that change the End stitch in the Draw Range. Alternatively, start
a New embroidery and Paste the stitches as the new embroidery.
A pasted block is automatically selected with Box Select so that it is ready to be
moved and manipulated as required.

To Paste an embroidery
■
■
■
■

Click Actions
on the toolbar and choose Paste.
Choose Edit > Paste.
Press ⌘V
Control–click and choose Paste.

Paste into New Window
Use Paste into New Window to paste the embroidery in the Clipboard into a new
window.

Use Paste into New Window
■
■

Choose Edit > Paste into New Window.
Press ⇧⌘V

Paste as Design
Use Paste as Design to paste the embroidery in the Clipboard into the current
window as a new design.

Use Paste as Design
■
■

Choose Edit > Paste as Design.
Press ⌥⌘V

Duplicate Selected
Use Duplicate Selected to make a copy of the whole embroidery or the currently
selected block, which is automatically pasted on the work area below and to the
right of the original and after the selected block in the stitch sequence.

To duplicate the selected embroidery
■

■
■
■

Select the embroidery or block, then click Actions
choose Duplicate Selected.
Choose Edit > Duplicate Selected.
Press ⌘D
Control–click and choose Duplicate Selected.
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Delete
Use Delete to remove individual stitches, all visible stitches, or a block of stitches
after it has been selected using one of the block selection methods (Box Select ,
Color Block Select
, Freehand Select , Point Select
or Select All
Visible ).
When all visible stitches are deleted because no block is selected, all remaining
stitches are shown.
Note: Delete differs from Cut because it does not place the stitches on the
Clipboard. Therefore stitches that have been Deleted cannot be pasted into
another embroidery (although Undo can be used if the wrong stitches are
deleted).

Delete Single Stitches
When you have a single stitch selected, use Delete to remove the stitch point.

To Delete a Selected Stitch or Block
Select the stitch(es) or block(s), then:
■
■
■
■
■

Click Actions
on the toolbar and choose Delete.
Control–click the selected item(s) and choose Delete.
Choose Edit > Delete.
On full-size keyboards, press Delete ⌦.
On Mac portable keyboards, press Function–Delete or Function–Backspace
(fn ⌫ ).

Undo and Redo
Undo reverses the last action. The undone action then becomes a Redo.
For instance, you might move a stitch point and then Undo the move. You could
now Redo the move or do something else. If you delete the stitch point instead of
using Redo then the Redo is lost, along with any other Redos that may have
followed.
Note: This is because Redo only works if nothing has happened after the last Undo.
It is not possible to Redo the stitch movement as something different has
happened instead.

Undo
Use Undo to reverse the last action. If you are not satisfied with the result, click
Redo. The Undo steps are recorded separately for each open design.
There are unlimited Undo steps for each open embroidery. Undo steps are only
lost when you close an embroidery.
Note: Each time you use Undo the undone action becomes a Redo.
90
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To use Undo
■
■
■
■

Click Actions
on the toolbar and choose Undo.
Choose Edit > Undo.
Press ⌘Z
Control–click and choose Undo.

Redo
Use Redo to reverse the last action that was undone by Undo. If you are not
satisfied with the result, click Undo.
There are unlimited Undo and Redo steps for each open embroidery.

To use Redo
■
■
■
■

Click Actions
on the toolbar and choose Redo.
Choose Edit > Redo.
Press ⇧⌘Z
Control–click and choose Redo.

mySewnet™ Stitch Editor Modifying Blocks and Stitches

91

Morphing, Cutwork & Embossing

7

Global Morphing changes the shape and size of the embroidery,
Cutwork adds cutting lines, and Embossing adds beautiful patterns.
Use Global Morphing, Cutwork and Embossing to enhance your embroideries.

Global Morphing
Use Global Morphing
size of the embroidery.

to move all the visible stitches to change the shape and

Note: Global Morphing effects are generally more pleasing when applied to an
embroidery that is mainly or completely symmetrical.
Choose any of the following global effects:

Pinch

Ripple

Pinch the stitches
together in the center,
while pulling the outer
stitches away.

Apply a wave pattern Slant the stitches
radiating from the
horizontally to the
center, like dropping left or right.
a stone into a pond.

Slant the stitches
vertically up or down.

Spherize

Twirl

Wave Vertical
Move the stitches to
follow a vertical wave
pattern.

Stretch the stitches
around an imaginary
sphere.

Skew Horizontal

Wave Horizontal
Move the stitches to
Twist the stitches
around the center like follow a horizontal
wave pattern.
a whirlpool.

To select Global Morphing
■
■
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In the Modify
window click Global Morphing
Choose Design > Global Morphing.
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.

Skew Vertical

Use Global Morphing
1
2
3
4

In the Modify
window of the Control Panel click Global Morphing
.
Alternatively, choose Design > Global Morphing.
As Global Morphing works on the entire visible area, use the Draw Range sliders, Filters and
color worksheet to isolate an area of the embroidery if you do not wish to affect the whole
embroidery.
Choose a morphing option from the pop-up menu at the top.
Move one or two slider bars, or type in a number, to adjust the intensity or height and
frequency for each effect. The preview shows the effect of morphing.

Select a morphing effect

Adjust the settings
for the effect

Zoom in and out

View the changes

5
6

All visible stitches are morphed by the chosen effect, regardless of any selected blocks.
Drag the zoom slider to the right to zoom in to the preview, and to the left to zoom out.
When zoomed in, use the scroll bars to move around the preview pane.

Zoom Controls
Use the Zoom Controls to zoom in and out. The preview changes in real time
when you adjust the settings.
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Pinch
Pinch the stitches together in the center, while pulling the outer stitches away
from each other.

Intensity
Adjust the Intensity from 0 to 100. The higher the number, the more the stitches
are Pinched.

Use Pinch to Morph an Embroidery
1
2
3
4

94

In the Modify
window of the Control Panel click Global Morphing
.
Alternatively, choose Design > Global Morphing.
Choose Pinch from the pop-up menu of effect types at the top of the dialog.
Drag the Intensity slider bar, or enter a number from 0 to 100 in the Intensity box. The
preview shows the effect on the stitches.
Click OK. The visible stitches on the work area are pinched.
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Ripple
Apply a wave pattern radiating from the center of the visible stitches, like dropping
a stone in a pond.

Height
Adjust the Height from -100 to +100. The higher the number, the larger the size of
the ripples. Negative values reverse the peaks and troughs of the waves.

Frequency
Adjust the Frequency from 1 to 100. This changes the number of ripples radiating
from the center.

Use Ripple to Morph an Embroidery
1
2
3
4
5

In the Modify
window of the Control Panel click Global Morphing
.
Alternatively, choose Design > Global Morphing.
Select Ripple from the pop-up menu of effect types at the top of the dialog.
Drag the Height slider bar, or click in the Height box and enter a number from -100 to 100.
Drag the Frequency slider bar, or click in the Frequency box and enter a number from 1 to
100. The preview shows the effect on the stitches.
Click OK. The visible stitches on the work area are rippled.
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Skew Horizontal
Slant the stitches horizontally to the left or right.

Intensity
Adjust the Intensity from -100 to +100. The higher the number, the greater the
slant. Negative values slant the stitches to the left and positive values slant the
stitches to the right.

Use Skew Horizontal to Morph an Embroidery
1
2
3
4
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In the Modify
window of the Control Panel click Global Morphing
.
Alternatively, choose Design > Global Morphing.
Select Skew Horizontal from the pop-up menu of effect types at the top of the dialog.
Drag the Intensity slider bar, or click in the Intensity box and enter a number from -100 to
100. The preview shows the effect on the stitches.
Click OK. The visible stitches on the work area are skewed.
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Skew Vertical
Slant the stitches vertically up or down.

Intensity
Adjust the Intensity from -100 to +100. The higher the number, the greater the
slant. Negative values slant the stitches down and positive values slant the stitches
up.

Use Skew Vertical to Morph an Embroidery
1
2
3
4

In the Modify
window of the Control Panel click Global Morphing
.
Alternatively, choose Design > Global Morphing.
Select Skew Vertical from the pop-up menu of effect types at the top of the dialog.
Drag the Intensity slider bar, or click in the Intensity box and enter a number from -100 to
100. The Before and After boxes show the original stitches and a preview of the effect.
Click OK. The visible stitches on the work area are skewed.
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Spherize
Stretch the stitches around an imaginary sphere.

Intensity
Adjust the Intensity from 0 to 100. The higher the number, the more rounded the
stitches become.

Use Spherize to Morph an Embroidery
1
2
3
4
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In the Modify
window of the Control Panel click Global Morphing
.
Alternatively, choose Design > Global Morphing.
Select Spherize from the pop-up menu of effect types at the top of the dialog.
Drag the Intensity slider bar, or click in the Intensity box and enter a number from 0 to 100.
The Before and After boxes show the original stitches and a preview of the effect.
Click OK. The visible stitches on the work area are rounded.
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Twirl
Twist the stitches around the center of the visible stitches, creating a swirling
effect like a whirlpool.

Intensity
Adjust the Intensity from -100 to +100. The higher the number, the more extreme
the swirling effect. Negative values twirl the stitches counter-clockwise, while
positive values twirl the stitches clockwise.

Use Twirl to Morph an Embroidery
1
2
3
4

In the Modify
window of the Control Panel click Global Morphing
.
Alternatively, choose Design > Global Morphing.
Select Twirl from the pop-up menu of effect types at the top of the dialog.
Drag the Intensity slider bar, or click in the Intensity box and enter a number from -100 to
100. The Before and After boxes show the original stitches and a preview of the effect.
Click OK. The visible stitches on the work area are twirled.
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Wave Horizontal
Move the stitches to follow a horizontal wave pattern.

Height
Adjust the Height from -100 to +100. The higher the number, the larger the size of
the waves. Negative values reverse the peaks and troughs of the waves.

Frequency
Adjust the Frequency from 1 to 100. This changes the number of waves across the
stitches.

Use Wave Horizontal to Morph an Embroidery
1
2
3
4
5

100

In the Modify
window of the Control Panel click Global Morphing
.
Alternatively, choose Design > Global Morphing.
Select Wave Horizontal from the pop-up menu of effect types at the top of the dialog.
Drag the Height slider bar, or click in the Height box and enter a number from -100 to 100.
Drag the Frequency slider bar, or click in the Frequency box and enter a number from 1 to
100. The Before and After boxes show the original stitches and a preview of the effect.
Click OK. The visible stitches on the work area are waved.
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Wave Vertical
Move the stitches to follow a vertical wave pattern.

Height
Adjust the Height from -100 to +100. The higher the number, the larger the size of
the waves. Negative values reverse the peaks and troughs of the waves.

Frequency
Adjust the Frequency from 1 to 100. This changes the number of waves across the
stitches.

Use Wave Vertical to Morph an Embroidery
1
2
3
4
5

In the Modify
window of the Control Panel click Global Morphing
.
Alternatively, choose Design > Global Morphing.
Select Wave Vertical from the pop-up menu of effect types at the top of the dialog.
Drag the Height slider bar, or click in the Height box and enter a number from -100 to 100.
Drag the Frequency slider bar, or click in the Frequency box and enter a number from 1 to
100. The Before and After boxes show the original stitches and a preview of the effect.
Click OK. The visible stitches on the work area are waved.
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Add Cutwork Needle Lines
Use the Cutwork features to draw a cutting line within your design, optimized for
the INSPIRA® Cutwork Needle Kit. There are two cutwork line input methods:
• Insert Freehand Cutwork Line
• Insert Point Cutwork Line
Create two or four needle lines automatically, with secure points and stabilizing
lines according to the settings in Cutwork Options. See “Cutwork Preferences” on
page 268.
■

In the Modify

■

In Preferences (or ⌘,) select Cutwork

window of the Control Panel

, click the Options button.

.

You can use cutwork needle lines for reverse appliqué embroideries and freestanding lace, or simply to cut out a shape or design.

About Cutwork Needle Lines
The stitch points for cutwork needle lines are very
close together (0.3mm).
Where two cutwork needles are used, the two lines
are represented by the colors red and yellow.
Where four needles are used, the four lines are red,
yellow, green and blue. The gaps in these lines
represent the secure points.
Surrounding the cutwork lines are the more widely
spaced points for the stabilizing line. (As the points
for the cutwork lines are placed on top of each other, you cannot see the separate
lines.)
Note: You may prefer to move and merge color bocks in the worksheet when
changing the order of designs with multiple areas of cutwork and stabilizing lines,
as ColorSort may occasionally merge stabilizing lines in these circumstances.

Insert Freehand Cutwork Line
Use Insert Freehand Cutwork Line
to draw a line to be cut using cutwork
needles. Create two or four needle lines automatically, with secure points and
stabilizing lines according to the settings in Cutwork Options.
Note: If the desired line is not achieved when created initially, either redo the line
or select and move the stitch points as desired.

Select Insert Freehand Cutwork Line
■

102

In the Modify
Line .

window of the Control Panel

, click Insert Freehand Cutwork
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■

Choose Edit > Insert > Insert Freehand Cutwork Line.

Draw a Cutwork Line
1
2
3
4

5
6
7

Open an embroidery with a fill area.
In the Modify
window of the Control Panel , click Insert Freehand Cutwork Line
.
Move the pointer over the work area. The pointer becomes the draw pointer
.
Draw a line on the work area, then release the mouse button. When you release the mouse
button the line is drawn as a closed line (a loop) of cutwork stitch points.
Note: The points for the cutwork needle and stabilizing lines are inserted automatically,
along the line that you drew.
Move the stitch points as desired, or choose Edit > Undo to delete the line.
Repeat to places as many cutwork lines as desired.
Control–click and choose Finish Insert Freehand Cutwork Line to deselect.

Insert Point Cutwork Line
Use Insert Point Cutwork Line
to place points to define a line to be cut using
cutwork needles. Create two or four needle lines automatically, with secure points
and stabilizing lines according to the settings in Cutwork Options.

Select Insert Point Cutwork Line
■

■

In the Modify
window of the Control Panel , click Insert Point Cutwork
Line .
Choose Edit > Insert > Insert Point Cutwork Line.

Cut out a Shape with Insert Point Cutwork Line
1
2
3
4
5

6
7

8
9

Open an embroidery with a fill area.
In the Modify
window of the Control Panel , click Insert Point Cutwork Line
. The
pointer changes to the Point pointer
.
Click to place a series of points for the line.
Note: As you click the fourth point on the line, the line becomes curved. As you place more
points the line adjusts itself. Just carry on, you can adjust it afterwards.
Hold down Shift and click to place a point. The point is square, and the line leading to it is
straight.
Move the pointer over one of the nodes on the line. The pointer changes to the Move Node
pointer
. Adjust the node as desired.
Note: When the Move Node pointer is active you can adjust existing nodes. You can also
use Shift–click to change the nodes to square nodes.
Place as many points as desired.
Note: If you click while the Point pointer
is active, another point is added to the line.
Press Return or double-click to complete the cutwork shape. The area is closed
automatically with a straight line between the last point position and the start position.
Note: If the desired line is not achieved when created initially, either redo the line or select
and move the stitch points you wish to change.
Draw as many more cutwork shapes as desired.
Note: The points for the cutwork needle and stabilizing lines are inserted automatically,
along the line that you placed.
Control–click and choose Finish Insert Point Cutwork Line to deselect.
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Cutwork Racket
1
2
3
4
5
6
7
8
9

10
11
12

13
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Choose File > New to open a new window.
Click Hoop
in the toolbar.
In the Universal Hoop Group, set the Hoop Size to 100mm x
100mm - Universal Standard Hoop 1. Click OK.
Choose Edit > Insert > Insert Design.
In the folder mySewnet/Samples/Stitch Editor/Stitch, open the
embroidery Racket.vp4.
Ensure that the Design window
of the Control Panel
is
selected.
Look at the Color Select area. There are two thread
colors in the worksheet.
In the toolbar, click Design Player .
Use the Play button
at the bottom left to start
playing through the stitches in the embroidery as if they
were being stitched. The handle and shaft of the racket
are stitched out before the strings and head.
Note: This enables a cutwork line to be placed before the
strings and head.
Close the Design Player.
In the Control Strip, click Draw All Stitches
.
In the Draw Range, slowly move the slider for the End
(right) towards the left.
As you move the slider, some of the stitches forming the
head of the racket and the strings are hidden.

Note: The Draw Range enables you to insert stitches (or in this case a cutwork line) into a
design. However, to work accurately you need to be able to see where the stitches after the
cutwork line will be placed.
Click Ghost Mode
.
The stitches that were hidden are now white.
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15
16
17

18

19
20

Move the End slider to
the left to where the
stitches move into the
strings for the racket,
approximately stitch
number 504.
Note: If needed, click the
arrows on the number
boxes below the slider
bar to show or hide
stitches one at a time.
This is where the
cutwork line will be
inserted.
Note: Stitch numbers are given as guides only. It is more important to ensure that the
correct stitches are hidden or left showing than to follow the exact stitch numbers.
Click the Modify
window of the Control Panel .
In the Cutwork area, click the Options button. The Cutwork page of the Preferences dialog
appears.
In Method, ensure that 2 Cutwork Needles is selected.
Note: With 2 needles, a bladed needle set at one angle is used to cut around the shape, and
then the second needle travels around the shape cutting at a different angle.
4 Cutwork Needles is a little more precise, and is recommended for delicate fabrics, but
takes longer to complete the cutwork process. In this design the cutwork line will be
covered by a satin border, therefore it is not necessary to use four needles.
In Cutwork Line ensure that Include Secure
Points is selected (checked), and that
Distance Between Secure Points is set to
30mm.
Note: Secure Points prevent the fabric from
lifting up while it is being cut. The secure
points are trimmed away, and the fabric
removed, after the cutwork line has been
completed, and before washable stabilizer (or
reverse appliqué fabric) is placed.
In Stabilizing Line ensure that both Before
Cutwork Line and After Cutwork Line are
selected (checked).
Ensure that Stitch Length is set to 2mm, and
set Distance from Cutwork Line to 1mm.
Note: The line cut through the fabric may have a sharper edge if a stabilizing line of stitching
is placed before the cutwork line. This can prevent the fabric from shifting when the cutting
needle moves in and out.
Note: A stabilizing line placed after the cutwork line may also add security. Stabilizing lines
may not always be suitable when embroidering on delicate fabrics, or if you are simply
cutting out a shape.
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21
22
23
24
25
26

27

Click Close to save your settings.
In the toolbar, click 2D View with Stitch Points
. The
individual stitches are now visible.
Click Zoom to Rectangle
. The pointer changes to the
zoom pointer
.
Drag to draw a rectangle around the racket head, then
release the mouse button to zoom in.
In the Cutwork area of the Modify panel, click Point
Cutwork Line
. The pointer changes to the Point
pointer
.
Click to place points around the inside edge of the racket
head, a short distance from the edge of the satin stitch.
Note: As you click the third point on the line, the line
becomes closed (it becomes a loop). As you place more
points the line adjusts itself.
The line may ’swing’ while you place points. Continue,
and you can adjust it afterwards if required.
Place points until you are near to your starting point,
then Control–click and choose Finish Point Cutwork Line
to finish.
Note: The points for the cutwork needle lines and the
stabilizing lines are inserted automatically.
The stitch points for the cutwork lines are very close
together (0.3mm).
The gaps in this line represent the secure points.
Surrounding this cutwork line are the more widely spaced
points for the two stabilizing lines. (As the points for the
two cutwork lines and the two stabilizing lines are placed
on top of each other, you cannot see the separate lines.)

28
29
30
31

32
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Click the Design window
of the Control Panel .
Look at the Color Select area. There are now five thread colors in the color worksheet.
Note: The gray for the racket shaft and head is now in two parts, with the bright red and
yellow for the Inspira Cutwork needles in between.
Ensure that Ghost Mode
is
still selected.
Move the End (right) slider on
the Draw Range to the end of
the gray stitching, approximately
stitch number 570.
Note: This includes the first
stabilizing line.
Hover the mouse pointer over
the first gray thread in the Color
Worksheet. The thread in the
embroidery is highlighted, and a
tooltip displays the name of the
thread (Robison-Anton Rayon
40, 2585 Banner Gray).
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Hover the mouse pointer over the colors below, in turn.
The bright red is the cutwork line for Inspira Cutwork Needle 1, and the bright yellow is for
Inspira Cutwork Needle 2. The satin of the racket head uses Banner Gray.
Choose File > Save.
Browse to the folder mySewnet/MyDesigns. In the Save
As box, change the name to 'RacketCutwork', then
click Save.
Note: The preferred file format for saving embroideries
is .vp4, as this will preserve background and appliqué
information, thread color information and notes.
When inserting washable stabilizer (or appliqué fabric),
insert it after needle color 2 - red, and before the
second stabilizing line. The stitch line will then hold the
stabilizer or fabric in place.
When the racket embroidery has been stitched out,
wash the fabric to remove the washable stabilizer that
the racket strings were stitched on.

View Cutwork Stitching Order in Detail
36
37
38
39

40

41
42

43

Note: Use the cutwork embroidery you created in the exercise above, or use the design
mySewnet/Samples/Stitch Editor/Stitch/RacketCutwork.
Click Draw All Stitches
.
Ensure that Ghost Mode
is not selected.
Ensure that 2D View with
Stitch Points
is selected.
Move the slider on the Zoom
Slider to zoom out until you
can see the top of the green
for the racket handle.
Move the End (right) slider on
the Draw Range to the
beginning of the racket shaft
stitching, approximately stitch
number 372.
Slowly move the End slider on
the Draw Range to the right. The shaft of the racket is drawn.
Move the slider further to the
right. A circle is drawn. This is
the stabilizing line stitched
before the cutwork line is
placed.
Move the slider again to the
right. The first circular line is
completed, and a second
heavier circular line is placed
within the first. This is the line
for the first cutwork needle
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44

45

46

47

48
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(the red in the color worksheet).
Note: The closely spaced (0.3mm) needle points are shown as a heavy line. The secure
points (gaps) are shown as a thin red line.
Move the slider further still to
the right. A second cutwork
line (the yellow in the color
worksheet) is placed directly
on top of the first.
Note: The best way to detect
the added line is that the lines
in the gaps for the secure
points change from red to
yellow.
You could also see the changes
by deselecting (unchecking) the
check box next to the red in
the color worksheet after
drawing the yellow (first)
cutwork line. The red cut line will disappear.
Move the Draw Range slider
further to the right, to the end
of the yellow color on the
Control Strip.
Drag the Start (left) slider to
the right to the last of the
yellow cutwork line stitches, to
meet the other slider.
Move the End (right) slider to
the right again to draw the
second stabilizing line.
Drag the Start (left) slider back
to the start point to view all of
the stitching and the cutwork
lines.
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Move the End (right) slider to
the right. The mesh for the
racket strings is displayed.

50

Finally, move the slider the rest
of the way, and the satin for the
racket head is placed over the
stabilizing and cutwork lines.
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Embossing
Use the Emboss features to add beautiful patterns to your embroideries.

Effect
Use Effect to change the prominence of embossed effects. Select from Standard or
Super.
Note: The Super effect creates a heavier impression as more needle points are
removed surrounding the embossed line.
Standard: When needle points are added, they are not placed close to existing
needle points.
Super: When needle points are added, if an existing needle point is found close
by, it is removed before adding the new needle point. This creates a heavier
impression in the stitched area.

Using Emboss Effects
■

In the Modify

window of the Control Panel

, select Standard or Super.

Emboss Lines
Use Freehand Emboss Line
and Point Emboss Line
emboss lines of stitch points on areas of stitching.

to

Freehand Emboss Line
Use Freehand Emboss
stitching.

to draw a line to emboss on an area of

Select Freehand Emboss Line
■
■

In the Modify
window of the Control Panel , click Freehand Emboss Line
Choose Design > Emboss Line > Freehand Emboss Line.

.

Emboss a Line with Freehand Emboss
1
2
3
4
5
6
7
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Select an area of stitching.
In the Modify
window of the Control Panel , click the Freehand Emboss
button.
Move the pointer over the work area. The pointer becomes the draw pointer
.
Draw a line on the work area, then release the mouse button. When you release the mouse
button the line is drawn as a line of embossing stitch points.
Move the stitch points as desired, or choose Edit > Undo to delete the line.
Repeat to place as many embossed lines as desired.
Control–click and choose Finish Freehand Emboss Line to deselect.
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Point Emboss Line
Use Point Emboss

to place points to emboss a line on an area of stitching.

Select Point Emboss Line
■
■

In the Modify
window of the Control Panel , click Point Emboss Line
Choose Design > Emboss Line > Point Emboss Line.

.

Emboss a Line with Point Emboss Line
1
2
3
4
5

6
7
8
9
10

Select an area of stitching.
In the Modify
window of the Control Panel , click the Point Emboss Line
button.
The pointer changes to the Point pointer
.
Click to place a series of points for the line.
Note: As you click the fourth point on the line, the line becomes curved. As you place more
points the line adjusts itself. Just carry on, you can adjust it afterwards.
Hold down Shift and click to place a point. The point is square, and the line leading to it is
straight.
Move the pointer over one of the nodes on the line. The pointer changes to the Move Node
pointer
. Adjust the node as desired.
Note: When the Move Node pointer is active you can adjust existing nodes. You can also
use Shift–click to change the nodes to square nodes. This creates straight lines and corners.
Continue placing points along the desired path.
Note: If you click while the Point pointer
is active, another point is added to the line.
Press Return or double-click to complete the line. The emboss line appears on the selected
fill or other area.
Move the stitch points as desired, or choose Edit > Undo to delete the line.
Repeat to place as many embossed lines as desired.
Control–click and choose Finish Point Emboss Line to deselect.
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8

Modifying an Embroidery

This chapter shows how to optimize the embroideries you create.
Change the order of design sections, make blocks bolder, remove very long
stitches and areas of very dense stitching, and add trims and a basting line.
To learn how to

Go to

Select and change the order of designs See “Select, Move and Merge Designs” on
page 112.
Change the stitch density in an
embroidery

See “Density Advisor” on page 115.

Add and remove trim commands

See “Automatically Add Trim Commands” on
page 118.

Add a basting line to your embroidery See “Basting Line” on page 118.
Separate an embroidery into two parts See “Design Separator” on page 120.
Add alignment stitches

See “Alignment Stitches” on page 123.

Select, Move and Merge Designs
Use the arrows in the Design Select area to change the order of the designs, and
to select designs to merge together.

Click to select a design
Merge design with
the one above

View previous design
View the next design

Move a design up or down the stitch order

Note: Automatic Ghost Mode is used to show the position of the other parts of
the design in the work area.
Use Merge Design if you are confident you will not wish to move the sections
separately, and if there are few or no overlapping stitches.

Select a different design
■
■

■
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Click the design in the Design Select window.
Click Previous , choose Design > Display Previous Design, or press ⌘← to
display the design above the selected design in the Design Select window.
Click Next , choose Design > Display Next Design, or press ⌘→ to display the
design below the selected design in the Design Select window.
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Move and merge designs
■

■

■

Click Move Design Backwards
below the Design Select area to move the
selected design up the stitching order.
Click Move Design Forwards
below the Design Select area to move the
selected design down the stitching order.
Click Combine with Previous
to merge the selected design with the design
above it.
Note: To remove overlapping stitches when combining designs, use Export with
the Combine and Remove Overlap option checked. See “Export” on page 25.

Move and Merge Dragonflies and Bees
1
2
3
4

5
6
7
8

9
10
11
12

13
14

If required, choose File > New.
Click Hoop
and from the Universal Hoop Group, set the Hoop Size to 240mm x
150mm - Universal Large Hoop 2. Set the Orientation to Rotated. Click OK.
Select the Design
window of the Control Panel .
Choose Edit > Insert > Insert Design and in the folder mySewnet/Samples/Stitch Editor/
Stitch, load the following embroideries in this order: 'Floral Beehive’, ’Three Bees’ and
’Three Dragonflies’.
The embroideries are loaded into the center of the work area.
Note: The embroideries are shown in the Design Select area in the order that you loaded
them. This is also the stitching order.
In the Design Select area, click the beehive.
The dragonflies and bees are shown in automatic ghost mode.
Click Select All Visible
. The beehive is surrounded by a
selection box.
Drag the beehive embroidery to the bottom of the hoop.
In the Design Select area, click Next Design . The three bees
are selected.
Note: Click a design in the Design Select area to select it, or use Previous Design
and
Next Design
to browse through the sections of a multipart design.
Click Select All Visible
. The bees are surrounded by a selection box.
Drag the bees to the left of the hoop, so that the antennae of the bee on the right overlap
the red and yellow flower by the hive.
Select the dragonflies and drag them to the right so that the yellow bubbles underneath the
dragonfly on the left overlap the wings of the bee to the right of the beehive.
Click Life View . This shows the whole project as it will be stitched out.
The hive was loaded first, so it is stitched out before the bees and dragonflies. This works
well for the overlapping antennae on the left, but on the right it would be better if the bee
by the hive was placed over the yellow bubbles.
Click Close to close Life View.
In the Design Select area, click the dragonflies.
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15

16

Click the Move Design Backwards button
below the Design Select area twice to move
the dragonflies to the top of the stitching order.

The dragonflies are now above the hive in the Design Select area, and will be stitched out
first.
Note: Use Move Design Forwards
to move a design down the stitching order.
In the Design Select area, click the bees to make them the active section of the multipart
design, then click Combine with Previous . The bee and hive designs are merged, and are
both now fully visible in the work area.

Compensate Stitches
Use Compensate Stitches
to make a stitch block appear 'bolder' by increasing
the relative size of the stitches by a factor of 1 to 15. Stitch lengths are increased at
the edges of areas by the compensation factor. Only visible stitches are affected.
Compensation allows for the effects of stitches' tendency to pull in, which varies
according to fabric weight and type. A common use is to 'thicken up' lettering in an
embroidery when it is being embroidered on knitwear, as lettering tends to have
thinner columns relative to the rest of the embroidery.

Select Compensate Stitches
■
■

In the Modify
window of the Control Panel
Choose Design > Compensate Stitches.

, click Compensate Stitches

.

Use Compensate Stitches
1
2

In the Modify
window of the Control Panel , click Compensate Stitches
.
Note: As Compensate Stitches works on the entire visible area, if you do not wish to affect
the whole embroidery, hide colors and use Draw Range to isolate the desired part.
Enter the required value in the Compensate Stitches dialog.

3

Click OK. All the visible stitches are compensated by the value entered.
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Break Up Stitches
Use Break Up Stitches
to add extra stitch points to the embroidery so that no
stitches are longer than the specified maximum length. Only visible stitches are
affected.
This is useful to reduce the length of stitches if they are causing any difficulties
during embroidery, but it does increase the number of stitches in the embroidery.

Select Break Up Stitches
■
■

In the Modify
window of the Control Panel
Choose Design > Break Up Stitches.

, click Break Up Stitches

.

Use Break Up Stitches
1
2

3

In the Modify
window of the Control Panel , click Break Up Stitches
.
Note: As Break Up Stitches works on the entire visible area, if you do not wish to affect the
whole embroidery, hide colors and use Draw Range to isolate the desired part.
Enter the desired Length in the Break Up Stitches dialog.
The maximum length of visible stitches in the embroidery
can be set to between 2mm and 12mm in steps of 0.1mm.
The initial setting is 8mm.
Note: If you position the arrow pointer over the box
without clicking, the alternative units are shown.
Click OK to break up the stitches.

Density Advisor
Use the Density Advisor
to view the density of the embroidery and, if desired,
reduce the density where stitch points are tightly packed together.
Show the areas where the density is light or heavy

Density map of the embroidery

View the density
information
Choose a maximum
density level
Apply your changes
Display the dense
areas or show the
embroidery stitches
Zoom in and out

View an embroidery with Density Advisor to determine if a particular embroidery
may be troublesome when it is stitched out. Extensive areas of Very Dense or
Super Dense stitching may cause difficulties such as thread and needle breakage.
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Note: Isolated spots of dense stitching are unlikely to need adjustment.

Select Density Advisor
■
■

In the Modify
window of the Control Panel
Choose Design > Density Advisor.

, click Density Advisor

.

A density map shows the density of stitch points in the embroidery.

Using the Density Advisor
1
2
3
4
5
6

Open an embroidery to view its density.
In the Modify
window of the Control Panel , click Density Advisor
.
Note: The complete embroidery is shown, not a selected block.
In Show Density select the stitch densities to display.
Drag the Show Embroidery slider to view the embroidery and the density map.
Choose a maximum density level from the Reduce Denser Areas pop-up menu, then click
Apply.
Click Close when you have finished changing the density.
Note: Use Undo to reverse the effects of Density Advisor.

Density Settings
Density Statistics: This shows the density of the stitches, per square millimeter.
Average is the overall density of the stitches, Minimum is the lowest, and
Maximum is the highest density.
Note: This is not affected by the Show Measurements setting in mySewnet™
Configure.
Show Density: Select options to show where the density is:
•
•
•
•

Light (up to 10 stitch points per mm²)
Dense (up to 17 stitch points per mm²)
Very Dense (up to 25 stitch points per mm²)
Super Dense (over 25 stitch points per mm²).

Zoom: Use the slider to zoom in and out.
Reduce Denser Areas: Choose the level of density reduction from the pop-up
menu, then click Apply. The available options are Light, Dense and Very Dense.
Note: The density is reduced to the maximum allowed for the option you choose.
For instance, if you choose Dense, then Very Dense and Super Dense areas are
reduced to 17 stitch points per mm².

Stitch Optimizer
Click Stitch Optimizer
to improve the stitchout of the embroidery, both in
speed and quality. One of the effects of the Stitch Optimizer is to remove
unnecessary short stitches. The Stitch Optimizer only affects visible stitches.
Note: The Stitch Optimizer does not affect INSPIRA® cutwork needle lines.
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You can change the settings used by Stitch Optimizer in General Preferences. This
is recommended only if you feel that stitches have been removed that affect the
look of the embroidery. Changes to Optimizer Preferences are very rarely
needed.
Note: By default, Stitch Optimizer is also used automatically after using Resize.

Select Stitch Optimizer
■
■

In the Modify
window of the Control Panel
Choose Design > Stitch Optimizer.

, click Stitch Optimizer

.

Use the Stitch Optimizer
1
2

As the Stitch Optimizer works on the entire visible area, if you do not wish to affect the
whole embroidery, hide colors and use Draw Range to isolate the desired part.
In the Modify
window of the Control Panel , click Stitch Optimizer
.
A confirmation message appears that shows the number of stitches removed from the
embroidery.
Note: Feel free to try using the Stitch Optimizer on most embroideries, especially if changes
have been made to an embroidery, before saving the final result. However, the Stitch
Optimizer only optimizes an embroidery once, rather than making progressive changes to
the embroidery.
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Automatically Add Trim Commands
Use Automatically Add Trim Commands
to add Trim Commands before most
movement stitches in the visible stitch area.
Note: To add individual trim commands to an embroidery, use Insert Trim
Command . See “Insert Trim Command” on page 84.
To add trims automatically to an embroidery with no trims when it is opened, set
"Add trims automatically when opening a file" in the General
tab of
Preferences. See “General Preferences” on page 264.

Use Automatically Add Trim Commands
■

■

In the Modify
window of the Control Panel , click Automatically Add Trim
Commands .
Choose Design > Trimming > Automatically Add Trim Commands.

Remove All Trim Commands
Use Remove All Trim Commands
stitch area.

to delete all existing trims from the visible

Note: You can then add trims automatically with Automatically Add Trim
Commands, or individually with Insert Trim Command. See “Automatically Add
Trim Commands” on page 118 and “Insert Trim Command” on page 84.

Use Remove All Trim Commands
■

■

In the Modify
window of the Control Panel , click Remove All Trim
Commands .
Choose Design > Trimming > Remove All Trim Commands

Basting Line
Use a basting line to secure your fabric before beginning embroidery. Basting Line
for Visible Stitches
places a line around visible stitches, and Basting Line for All
Designs
places a line around all designs on the screen.
A basting line will secure the fabric and
stabilizer before beginning embroidery. You
can place a basting line around the visible
stitches, or around all designs.
Note: The basting line is automatically
created using a medium gray color. You can
set the margin width and stitch length in
General Preferences; choose mySewnet™
Stitch Editor > Preferences (or ⌘,),
General
.
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Basting Line for Visible Stitches
Use Basting Line for Visible Stitches
to insert a rectangular basting line
automatically around the visible stitches. This will secure the fabric and stabilizer
before beginning embroidery.
You can set the margin and stitch length in
the Basting Line section of General
Preferences. See “Preferences” on
page 264.
Note: The basting line is automatically
created immediately before the visible
stitches using a medium gray color.

Select Add Basting Line for Visible Stitches
■

■

In the Modify
window of the Control Panel , click Add Basting Line for Visible
Stitches .
Choose Design > Basting Line > Basting Line for Visible Stitches.

Basting Line for All Designs
Use Basting Line for All Designs
to insert a rectangular basting line
automatically around all designs on the screen. This will secure the fabric and
stabilizer before beginning embroidery, and is useful for an embroidery project
with multiple sections.
Set the margin and stitch length in Preferences. See “Preferences” on page 264.
Note: The basting line is automatically created as the first subdesign, using a
medium gray color.

Select Automatic Basting Line
■

■

In the Modify
window of the Control Panel , click Basting Line for All
Designs .
Choose Design > Basting Line > Basting Line for All Designs.
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Design Separator
Use Design Separator
to break an embroidery into two parts. Place a line to
enclose the area of the embroidery you wish to split. The embroidery is split along
this line. Both parts can be seen in the Design Select area of the Design window.

The original embroidery

A separated section

Design Separator can be used to cut out a section of an embroidery you wish to
keep, or to cut away a section of an embroidery you wish to discard. This may be
preferable to making a selection and then using Cut, as Design Separator creates a
clean split with traveling stitches where it is necessary to move along the split line.
Design Separator may also be used to split an embroidery into two complete
sections for stitching out.
If you want to keep the split sections then you must save them.
Note: Use Split Design
to split a large design for stitching out in multiple
hoopings. To automatically split an embroidery for stitching out multiple hoopings
in a particular hoop, use the Split Project Assistant in mySewnet™ Embroidery.

Using the Design Separator
■

Select an embroidery, and in the Modify
window of the Control Panel click
Design Separator . Place a line to enclose the area of the embroidery you wish
to split, and Control-click and choose Finish Design Separator Tool to split the
embroidery.

Separating for Cutting Out
1
2
3

4
5
6
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Note: Use these steps when separating an embroidery to cut out or cut away a section.
If required, choose File > New.
In the folder mySewnet/Samples/Stitch Editor/Stitch load the 'Lion' embroidery.
Click Draw All Stitches
to ensure that all stitches on the work area can be seen.
Note: This is recommended as Split Design cuts through all stitches whether or not they are
visible. Alternatively, ensure Ghost Mode
is selected.
If desired, select 2D View with Stitch Points
and View > Grid Off to see all details, and
Zoom In
to the area around which you will place the separating line.
Select the Modify
window in the Control Panel .
Click Design Separator
. The pointer changes to the place point pointer
.
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7
8

9
10

11

12
13
14
15

Click the desired start point for your cut line. If possible, choose a start point in clear space
as this will make it easier to see where you started.
Click to place more points. This is the line along which the embroidery will be cut.
Note: As you click the third point on the line, the line becomes closed (it becomes a loop).
As you place more points the line adjusts itself. The line may ’swing’ while you place points.
Just carry on, you can adjust it afterwards.
Use Shift–click to place square nodes for straight lines.
When you cross stitching in the embroidery, try to avoid following outlining stitches as this
may fragment the outline.
Move the pointer over one of the nodes on the line. The pointer changes to the Move Node
pointer
. Adjust the node as desired.
Note: When the Move Node pointer is active you can adjust existing nodes. If you click
while the Point pointer
is active, another point is added to the line.
Click points until you are at or near the start point again.

Note: The dark thread color has been hidden and shown in Ghost Mode. This makes it
easier to see where to place the cut line.
Control–click and choose Finish Design Separator Tool to split the
embroidery. The split is calculated.
Select the Design
window in the Control Panel .
There are now two designs in the Design Select area, the head and
body of the lion. The part that is not selected uses automatic ghost
mode.
Save the split sections.

Separating for Stitching Out
1
2
3

Note: Use these steps when splitting an embroidery for stitching out in sections.
If required, choose File > New.
In the folder mySewnet/Samples/Stitch Editor/Stitch load the 'Large Flower' embroidery.
Click Hoop
to select a hoop size large enough for the embroidery, or use Enter Size to
set a temporary custom hoop size. Click OK after selecting your hoop.
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4
5
6
7
8
9
10

11
12
13
14
15
16
17
18
19
20
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Click Draw All Stitches
to view all of the stitches in the embroidery.
If desired, select 2D View with Stitch Points
and View > Grid Off to see all details.
Note: It is particularly useful to see any movement stitches when splitting for stitching out in
sections, as this may help avoid creating unnecessary short stitches.
Zoom In
to the end of the hoop where you will place the cut line.
Select the Modify
window in the Control Panel .
Click Design Separator
, and then click to place the first point outside the hoop. Click on
one side of the section of the embroidery where you wish to cut across.
Click points to place a cut line across the embroidery to the opposite side of the hoop.
When you cross stitching in the embroidery, try to follow the angle of the stitches. Also,
avoid following outlining stitches as this may fragment the outline.
Click two or three points around the outside of the hoop to go around one end of the hoop
in long steps and return to the start point.

Adjust the nodes with the Move Node
pointer as desired.
Control–click and choose Finish Design Separator Tool to split the embroidery.
Select the Design
window in the Control Panel .
Choose Edit > Cut. The selected part of the split embroidery is cut.
Choose Edit > Paste into New Window.
Click Hoop
to change the hoop size to the hoop you will use to stitch out the sections.
Click OK after selecting your hoop.
Click Select All Visible
, then click Center in Hoop
.
Save the section as Large Flower_2, and Print a worksheet for this section at 100%, to use
as a template when stitching out.
Choose Window, and the name of the other window.
Change to the hoop you will use to stitch out this section, and select and center the section.
Then save the section as Large Flower_1, and Print a worksheet for the section at 100%.
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Alignment Stitches
Use Alignment Stitches
subdesign.

to mark the first or last subdesign as an alignment stitch

Alignment Stitch Sections
Either the first or last subdesign in a design can be marked as Alignment Stitches. In
the Design
window an Alignment Stitch subdesign is shown by the letter ‘A’ in
the Design Select area, rather than the number used for standard subdesigns.
Note: Most editing functions are not available for Alignment Stitch subdesigns. To
edit the subdesign, change it to a normal subdesign, edit it, then change it back
again after editing.
• When a .vp4 design with alignment stitches is Opened, the alignment stitches are
retained.
• When a .vp4 design with alignment stitches is Inserted into a project, the
alignment stitches are discarded.

Mark a Stitch Section as an Alignment Stitch Subdesign
■

Select the alignment stitch section on the work area using the select tools, then in
the Modify
window in the Control Panel click Alignment Stitches
to flag
the selection as a set of alignment stitches.
Note: To mark a set of alignment stitches as a normal subdesign, select the section,
and then deselect Alignment Stitches
in the Modify window.

Using Alignment Stitch Sections
1

Click Hoop
and in the Universal Hoop Group, set the Hoop Size to 100mm x 100mm Universal Square Hoop 1.
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2
3
4
5

6

7
8
9
10
11
12
13

Select the Design
window in the Control Panel .
Choose File > Open to open an existing design in a new window.
In the folder mySewnet/Samples/Stitch Editor/Stitch load the 'Small Cypress' embroidery.
Note: The embroidery is opened with the second subdesign selected, the tree, as the first
subdesign is alignment stitches.
In the Design Select area, click design ’A’ - the alignment stitches. Most of the editing
functions become dimmed (unavailable).
Note: You cannot edit the stitches in an alignment stitch subdesign.
Select the Modify
window in the Control Panel . Alignment Stitches
is enabled,
but all other functions are disabled.

Click Alignment Stitches
. The editing functions are now available.
Select the Design
window in the Control Panel . In the Design Select area the
alignment stitch section is now subdesign 1, and the tree has been renumbered to 2.
Close the window without saving your changes.
Choose File > New to open a new window.
Choose Edit > Insert > Insert Design.
In the folder mySewnet/Samples/Stitch Editor/Stitch load the 'Small Cypress' embroidery.
Look at the Design Select area. This time there is no Alignment Stitch subdesign.
Note: When you Open an existing embroidery the alignment stitches are retained, as they
are part of a complete design. However, when you Insert a design into an existing project,
any alignment stitches are not needed, so they are not retained.

Convert the Alignment Stitches in a .VP3 Embroidery
You can change the alignment stitches in a .vp3 format embroidery into an
alignment stitch subdesign:
1
2
3
4
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Select the Modify
window in the Control Panel .
Use the Design Separator
to create two different subdesigns; one for the embroidery,
and one for the alignment stitches.
In the Design Select area of the Design
window, move the alignment stitches to the
front (or back) of the design.
With the alignment stitches selected, in the Modify
window click Alignment Stitches
to change them into an ’A’ alignment stitch subdesign.
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Split and Save a Design

Use Split Design to split a large design for stitching out in multiple
hoopings, adjusting points for the best possible split.
Note: Use the Split Project Assistant in mySewnet™ Embroidery to split a design
automatically, and Design Separator to break an embroidery into two parts. See
“Design Separator” on page 120.

To Split a Design
■

■

Load the design to be split, then in the Modify
Split Design .
Choose Design < Split Design.

tab of the Control Panel click

Split Design
■

■

■

Use the Split Design window to move the points on the split line within the
overlap zone, and to add and delete points on the line.
Use the Splitting Options dialog to set the number of hoops, the width of the
overlap zone, and the alignment stitches, compensation and connection.
Use the Split assistant to save the split sections, and print an overview and
worksheets.
Split Options

Change, Add and Delete points

Area Dimensions

Zoom Tools

Overlap Zone Split Line

Split the design

Note: When you first load an embroidery in Split Design the hoop, orientation and
overlap are calculated automatically.
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Overlap Zones
The pale bands across the work area are the overlap zones for the selected hoop.
The size and directions of the overlap zones (horizontal and/or vertical) will
depend on whether natural or rotated hoop orientation is selected.
Note: If there is no overlap zone, then your chosen embroidery does not need to
be split for the selected hoop.

Split Lines
There is one split line for each overlap zone. The split lines show where the
embroidery will be split.
Each split line has points along the line that can be used to adjust the split line.
There are two types of points: the triangular end points and square mid-points.
■

■

The end points can only be moved along the edges of the design area, and may not
be deleted.
The mid-points are initially placed about every 20mm, and they can be added and
deleted as needed.
All points are limited to the overlap zone to which they belong.
The embroidery will not be split if any split lines cross over themselves, or if a pair
of horizontal and vertical split lines cross each other more than once.
Note: Adjacent horizontal or adjacent vertical split lines cannot cross each other.

Moving Points and Lines
To move a point, move the mouse pointer over the desired point. The pointer
becomes a two-headed arrow
over a triangular end point, or a cross
pointer
over a square mid-point. Drag the point to the desired position. The
split lines leading to the point will move as you move the point.
Points can only be moved within the overlap zone to which they belong. The end
points can only be moved along the edge of the design area.
Note: For finer adjustments to split lines, zoom in to the desired area.

Insert Point
Use Insert Point
■

to add a new point into a split line.

Click the Insert Point icon and the Insert pointer
appears. Then click the
position on the split line where you want to add the point. Click to add any other
points to split lines as desired. Click Move Point
to finish adding points.

Delete Point
Use Delete Point
■
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to delete a point from a split line.

Click the Delete Point icon and the Delete pointer
appears. Then click the
point on the split line that you want to delete. Click any other points that you also
want to delete. Click Move Point
to finish deleting points.
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Note: You may not delete the end points of a split line.

Move Point
Use Move Point
Delete Point.

to adjust a point on the line, and to cancel Insert Point and

Click the Move Point icon and the cross pointer
split line that you want to move.

appears. Drag the point on the

Splitting Options
Use the Splitting Options to set the hoop size and orientation, the overlap and the
number of hoopings used. In the Split Properties tab set the alignment stitch type,
the compensation and connection.

Hoop and Layout Options
Use the Hoop and Layout Options to select the desired hoop size, the number of
hoops, and the overlap between hoop areas, what type of alignment stitch to use
and the level of compensation.

View the selected hoop details
Select a hoop
Set the number of hoopings
Set the overlap between hoopings

Hoop Size
The currently selected hoop, and its size and orientation, are shown here.
Generally, select the largest hoop size for your machine. This reduces the number
of split sections; which will reduce the number of split lines to adjust, the number
of times fabric is hooped, and the number of color changes. The minimum
recommended hoop size is 100mm x 100mm.

Change Hoop
Click Change Hoop to choose the size of the hoop you wish to use for splitting
the embroidery. Select any available hoop in the Hoop Selection dialog. See “Hoop
Selection” on page 14. If you choose a multipart hoop, the Overlap setting is not
available.
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Number of Hoop Sections
Set the number of hooping to use, across and down.

Overlap
Set the desired overlap between each hoop area. The minimum overlap is 1mm.
The maximum overlap is half the shortest side of the chosen hoop. This means
that hoops may not overlap more than 50%. This is so that adjacent horizontal split
lines or adjacent vertical split lines may not cross each other.
It is recommended to make the overlap as large as is practical so that you have
maximum flexibility for adjusting the split lines. However, increasing the overlap
may add unnecessary extra hoop sections, so a balanced choice is needed.

Split Properties
Use the Split Properties page to select what type of alignment stitch to use, the
level of compensation, and the connection type.

Alignment Stitch Style
Select the type of alignment stitch that you wish to use to help with lining up the
split sections of the embroidery.

None
When None is selected, no alignment stitches are added to the split sections.
Select None if you wish to use a hoop template to align the split sections, or you
have fabric that you do not wish to mark with the alignment stitches. This is also
appropriate when you can split an embroidery without cutting through any design
elements.

Corner
When Corner is selected, movement stitches are added at the beginning and small
L-shaped corners of three long loose stitches are added at the end of each split
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section. The alignment stitches go to the corners, halfway across the overlap
between the hoop areas.
Use the movement stitches at the beginning to align to previously stitched
sections. The alignment points for subsequent sections are the corners of each L.
Corner is useful for lightly stitched embroideries, and where there are only a few
splits within design elements.

Baste
When Baste is selected, movement stitches are added at the beginning and a box
of long single stitches is added at the end of each split section. The alignment
stitches go to the corners, half way across the overlap between the hoop areas.
Use the movement stitches at the beginning to align to previously stitched
sections. The alignment points for subsequent sections are the corners of the box
of basting stitches.
Baste is useful for a heavily stitched embroidery that may be difficult to line up
owing to pull on the fabric.

Compensation
Compensation adds overlapping stitches along the edges where the embroidery is
split. This is used to compensate for pull on the fabric.
■

■
■

If you can split an embroidery without cutting through any of the design elements,
set Compensation to None.
Use Low when splitting through a lightly stitched embroidery.
Use High when the embroidery is dense, when the split lines make long splits
through stitch areas or when stitching onto materials such as knitted or stretchy
fabric.

Connection
Choose the travel method to connect separate areas of the same color along the
edges of the split sections. The initial setting is Trim.

Trim
Use movement stitches to travel along the edges of the split sections. This option
is the most suitable choice when an embroidery project can be split without
cutting through large stitch areas.

Running Stitch
Use Running Stitch when the split lines cross large stitch areas.

Split the Embroidery
Use the Split button to split the embroidery according to the split lines that you
defined. Once the split is processed, the sections of the embroidery are shown in
the Save Embroidery assistant page. If you are happy with the result, export the
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split sections of the embroidery with a common name. The name is suffixed with a
number for each embroidery section.

Save Embroidery

Information for this split section

Browse the split sections
Export the embroidery sections
Zoom in and out

Use the Save Embroidery page to preview the split sections, and to export the split
embroidery sections automatically.

Information
The information on the left shows the zoom level compared to Real Size, the stitch
count , dimensions (height
and width ) and number of color changes
in
the current section.

View
The number of the section, and the total number of sections, is shown to the left
of the preview. Click the navigation icons to browse through the split sections.
• Use Previous
and Next
to step through the split sections one at a time.
• Use First
to jump to the first split section.
• Use Last
to jump to the last split section.

Exporting Split Embroideries
When you export a split embroidery, you provide a single embroidery file name
which is used for all sections of the split embroidery and the sections are
distinguished by a suffix.
For standard hoops, each section is suffixed by a number. The top left section
starts at 01, then the numbering works across and down. You can stitch out the
sections in the order you think is most suitable for each split design.
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Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view. To the right, the zoom level percentage is shown.
When zoomed in, use the scroll bars or swipe to move around.

Export All Sections
Click the Export All Sections button to export all the split embroidery project
sections, as shown in the Save Embroidery preview pane, as a .vp4 file or in an
alternative embroidery format.
The Export dialog is displayed so you can select the embroidery format, then the
Save dialog so you can name your design. For more information on using Export,
see “Export” on page 25.
Export in any of the following embroidery file formats: Brother/Baby Lock/Bernina
PEC (.pec), Brother/Baby Lock/Bernina PES (.pes version 2 - 11), Compucon/Singer
PSW (.xxx), Husqvarna Viking / Pfaff (.vp4, .vp3 and .vip), Husqvarna (.hus, .shv),
Janome (.jef and .sew), Melco (.exp), Pfaff (.pcs), Tajima (.dst) and Toyota (.10*).

File Name
When you save a split embroidery, you provide a single name which is used for all
parts of the split embroidery. The split parts are distinguished by a two digit suffix
that is automatically added to the file name.

Suffixes for Multi-Hoop Splits
For a multi-hoop split, the split parts are suffixed with two digit numbers. The
numbers start at 01 for the top left hoop, then increase across and down, for
example Butterfly Garden Exported_01 to Butterfly Garden Exported_03. The
numbers are used only to distinguish the individual sections. You can stitch out the
sections in any order, as required.

Continue
Go to the Print Options page.
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Print Options
Full-size template for each section
section
Print a plan of the split sections

Print a worksheet for each section

Use the Print Options page to print information on stitching and aligning your
project.

Overview
Print a plan of the splitting of the embroidery, with the name of each section, and
the number of stitches in each.

Print
In the Print dialog you can specify number of copies, the destination printer, and
other printer setup options. See “Print” on page 261.

Complete Template
Print a full size template of the split embroidery sections, with an outline around
each section to indicate how to join them together. See “Using the Template” on
page 137.

Print
In the Print dialog you can specify number of copies, the destination printer, and
other printer setup options. See “Print” on page 261.

Worksheets
Print a worksheet for each embroidery section. The worksheets illustrate the
embroidery section, and list the threads to be used, and the quantity of each
thread.
Select the information to be printed with the embroidery, such as the Dimensions,
Color Information and Technical Information. In addition, the scale may be altered
and a grid turned on or off. Set the Units of Measurement for the Dimensions and
Technical Information to millimeters or inches, as desired.
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Print
In the Print dialog you can specify number of copies, the destination printer, and
other printer setup options. See “Print” on page 261.

Go Back
Return to the Save Embroidery page.

Done
Accept the final embroidery project layout and close Split Design.

Preparing an Embroidery Composition
Use Split Design to split a large overall design that you have put together as a
composition in mySewnet™ Embroidery.
When preparing your composition, also consider how you wish traveling stitches
to follow the edges created by the split lines. The Connection setting in the Split
Properties tab provides a choice of Trim or Running Stitch. Use the Trim option
when it is possible to route split lines through gaps, with only a few or no cuts
across stitch areas. Use the Running Stitch option when the split lines will cross
large stitch areas.
Note: It is recommended not to ColorSort before saving such a design. This will
reduce the number of movement stitches that cross split sections that would
otherwise not use that color. Instead, ColorSort the split embroidery sections
when exporting them.

Hoop and Overlap Selection
For each embroidery, it is possible to vary the size of the overlap in combination
with the number and orientation of the hoop areas. This may be desirable, for
example, to split an embroidery without crossing any stitch areas. These choices
must be balanced so that you have the fewest number of hoop areas with the
largest possible overlap.
Keeping the number of hoop areas to a minimum saves the number of times you
have to re-hoop, and also saves on changing colors. However, larger overlap areas
are often helpful in minimizing the need to split design elements. A margin for
adjustments on the embroidery machine is also desirable. To alter the overlap, set
the Split Design options again.
Note: In the Hoop and Layout Options tab, an orientation and overlap is
automatically selected for your chosen hoop. You can change this to obtain the
desired hoop overlap and an optimal number of hoopings. Try changing the
overlap, orientation and number of hoopings in Hoop and Layout Options.
Also remember that you can change the overall position of the embroidery on the
work area. Click OK in the Split Design dialog, use Select All
to select the
whole embroidery in the mySewnet™ Stitch Editor work area, then drag it or use
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the nudge feature so that the embroidery is positioned over the overlap zones as
desired.
In this example, the embroidery 'Flower Corner Large' from mySewnet/Samples/
Stitch Editor/Stitch was selected in the Split Design dialog on a 100mm x 100mm
hoop with a 20mm overlap.

The design currently occupies all four hoop areas. Also, the overlap zones pass
through some of the heavier stitch areas.
By moving the whole embroidery, it now fits within only three of the hoop areas,
and the top right area can be ignored when stitching out.

Adjust the split lines to split through lighter areas of stitching.
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As well as moving an embroidery, you can rotate it so that fewer hoop areas are
required to stitch it out.
In this example, the embroidery 'Star Trails' from mySewnet/Samples/Stitch Editor/
Stitch was selected in the Split Design dialog on a 100mm x 100mm hoop with a
20mm overlap.

This embroidery could simply be moved so that it only needs three hoop areas for
stitching out.
However, if you also rotate the embroidery, it will fit in two hoop areas. The
overlap was also reduced to 15mm to increase the margin for adjustment on the
machine.

Adjusting Split Lines
There is one split line for each overlap zone. The split lines show where the
embroidery will be split.
Each split line has points along the line that can be used to adjust the split line.
There are two types of points: the triangular end points and square mid-points.
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The end points can only be moved along the edges of the design area, and may not
be deleted. The mid-points are initially placed about every 20mm, and they can be
added and deleted as needed. All points are confined to the overlap zone to which
they belong.
The embroidery will not be split if any split lines cross over themselves, or if any
horizontal and vertical split lines cross each other more than once.
Note: Adjacent horizontal or adjacent vertical split lines cannot cross each other.

Choosing Routes for Split Lines
Wherever possible, route the split lines through gaps in the embroidery, to
minimize the cutting up of stitch areas.
When splitting through a stitch area, try to take the shortest route through the
area if there is an obvious way to do this.
A split through an area of stitching can be concealed by positioning the split line
next to natural edges within the design. When crossing an open area of fill or satin,
split in line with stitching.
When following a line of running stitch or satin border, if possible, place the split
line to one side of the line or border so that it is not split into multiple segments.
To check this, click OK to go back to the main screen, and in the toolbar select 2D
View with Stitch Points
to see the stitch points, and check the exact position of
the split line. When you must cross a stitch line, place the split line fully across it so
that it is split cleanly.
Note: If it is possible to route split lines through gaps, with only a few or no cuts
across stitch areas, use the Trim option for Connection in Split Properties. Use
the Running Stitch option for Connection when the split lines cross large stitch
areas.
Check the final size of each split section. Try to avoid having any sections that use
the full width or height of a hoop if you have split through any stitch areas. You
would have to be very precise when hooping up such a section. If you must have a
section that uses the full height or width of a hoop, then this section should be
stitched first.
Use the zoom functions to zoom in and out to help with precise adjustment of the
split lines. Click OK to go back to the main screen, and switch between 2D and 3D
view to check that split lines are placed correctly. Add and remove points on the
split lines as needed with Insert Point
and Delete Point .
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Stitch Out and Align Split Embroidery Sections
Deciding the Stitchout Order
Generally, the split sections should be stitched out from the center. However, if
the embroidery only uses a few hoop areas, stitch out the section with the
heaviest stitching first, as this is the section which pulls the fabric the most.
As with all projects, it is best to try some test stitchouts before stitching the final
version. It is particularly important to make test stitchouts of some adjacent
sections if you think they may be difficult to align. For example, it may be difficult
to align sections if the split line across a fully stitched area is very irregular, or
when one of the sections has very heavy stitching.

General Alignment Considerations
Some designs will require less precise alignment than others. If you have split an
embroidery so that the split lines go between all the stitch areas, it is unlikely that
you will need to have perfect alignment between sections. The main consideration
would be to ensure the fabric is straight each time it is re-hooped.
However, when any stitch areas are split, alignment is crucial to achieving a good
stitchout. Using alignment stitches and compensation of Low or High in Split
Properties will help to align sections and eliminate gaps between them.
Note: The alignment stitches are created in a medium gray color.
There are also various alignment aids including:
■
■
■
■

■
■

The printed full size template
Worksheets for each section, optionally printed on transparency paper
The hoop template supplied with some machine hoops
Light sensitive pens that can be used to mark fabric, and other temporary fabric
marks
Fabric stiffening aids and stabilizers that combat pull and make alignment easier
The needle and embroidery positioning controls on your embroidery machine.

Using the Template
This is the most useful alignment aid. The template shows the whole embroidery at
the size it will be stitched out. Each hoop area is marked by corners and a large +
in the center.
The hoop area corners show the extreme points of the stitchable area within the
hoop. If you have a hoop template supplied with your hoop, this corresponds to
the stitchable area shown on the hoop template, usually marked as a grid.
The template starts in the top left corner and works across and down to the
bottom right corner. When cutting out and joining the pages together, you may
find it easier to leave the first page uncut, then cut the dashed edge of the next
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page before aligning it to the first page and taping it in place. Continue like this until
all the pages are joined together.
Note: You can also use the template as a guide to the size of your piece of fabric.
The template shows the overall stitchable area that will be hooped, but you will
need to allow extra fabric around the edges for physically hooping up the fabric.
Use the template to mark hoop centers on the fabric. Use a pin to punch a hole
through the template at each hoop center. Pin the template to the fabric and mark
the fabric through each hole. If the point that is marked will be stitched over and
hidden, use a pencil or a pen to mark the center point. If the point will be on open
fabric, use a light-reactive fading pen.

Using Other Alignment Aids
Fabric Choice, Stiffeners and Stabilizers
In general, stiffer fabrics will resist pull and distortion better. Fabric stiffening aids
and stabilizers will combat pull and make alignment easier. In particular, iron-on
backing helps to resist fabric distortion. You may wish to apply this to the fabric
before marking the hoop centers or making any other alignment marks.

Hoop Templates and Printed Worksheets
When hooping up each section, align the center marked on the fabric against the
hoop template to guide the position of the fabric in the hoop. If you do not have a
hoop template, use the printed worksheet at 100% scale for the section. You could
also print the worksheet on transparency paper.

Center Lines
You can also mark lines between the hoop center points so you can line up the
fabric to the center marks on the frame of the hoop. This is especially helpful if you
do not have a hoop template. Use a light-reactive fading pen to mark temporary
lines just before you hoop the fabric. An alternative is to iron creases into the
fabric as lines between the center points.

Stitching Out the First Section
First, ensure the fabric is straight in the hoop, according to the marked positions of
the hoop centers. After selecting the embroidery on the machine, use the machine
controls to position the needle over the center point marked on the fabric.
Note: If you are unable to line up the needle correctly, this means that you have
not hooped up your fabric with sufficient accuracy. You will need to move the
fabric in the hoop and try again.
If you did not generate alignment stitches, simply start stitching out.
If you have alignment stitches in your split embroidery sections, each section starts
with a sequence of movement stitches. These movement stitches jump to the
corner of a rectangle within the stitchable area of the hoop, that is half way across
138
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the overlap between the hoop areas. For the first section, skip past these
movement stitches by advancing through the stitches in your design until it starts
stitching out.

Aligning a Section to Previous Sections
First, ensure the fabric is straight in the hoop, according to the marked positions of
the hoop centers. After selecting the embroidery on the machine, use the machine
controls to position the needle over the center point marked on the fabric.

Aligning With No Alignment Stitches
Use the template or full size worksheet to confirm that the embroidery will
connect correctly to previous sections. This is easier to do if you have printed the
template or worksheet on transparency paper. If you created test stitchouts, this
will help you judge the positioning according to the effect of the fabric properties.
Alternatively, you may use special positioning features on some machines.

Aligning With Corner or Baste Alignment Stitches
The previous sections will have placed alignment stitches that mark the corner
positions, either as a small set of corner stitches or lines of basting stitch that meet
at the corner. Use the machine controls to step through the sequence of
movement stitches that should match up to the corners.
Adjust the machine so that the needle is over the appropriate corner for each
movement stitch position. If there are no split stitch areas around the edges of the
section that need joining to previous sections, your alignment should now be
accurate enough to start stitching.
Note: As the number of sections that must be stitched out increases, the type of
fabric and embroidery become even more relevant for obtaining a good stitchout.
Accurately hooped fabric and the alignment aids will help, but test stitchouts are
also important.
If the section must join to stitch areas in previous sections, use the template or full
size worksheet to confirm that the embroidery will connect correctly. This is
easier to do if you have printed the template or worksheet on transparency paper.
If the alignment is too far out, it may be necessary to hoop up your fabric again.
Before starting to stitch, check the alignment stitches of the previous sections, and
trim any that may be overlapped by the section you are about to stitch out. New
alignment stitches are added at the end of this section, to replace any that you
trim.

mySewnet™ Stitch Editor Split and Save a Design

139

Splitting Examples
Split and Export a Chaffinch Embroidery
1
2
3

Choose Edit > Insert > Insert Design.
In the folder mySewnet/Samples/Stitch Editor/Stitch, open the embroidery Chaffinches.vp4.
In the Modify
window of the Control Panel , click Split Design .
The chaffinch embroidery is displayed in the Split Design window with a suggested split line.
See “Split Design” on page 125.

4

Click the Options button to open the Splitting Options dialog.
See “Splitting Options” on page 127.
In the Hoop and Layout Options tab, click Change Hoop.
If needed, in the Hoop Selection dialog select 240mm x 150mm - Universal Large Hoop 2,
and set Orientation to Rotated. Click OK.
Set the Overlap to 20mm.
Click the Split Properties tab.
Ensure that Alignment Stitch Style is set to Corner, compensation is set to Low, and
Connection is set to Trim.
Note: Use the Trim option for Connection unless the split lines need to go through solid or
heavy areas of stitching.
Click OK to close the Options
dialog. The split line is acceptable in
its default position, so there is no
need to adjust anything for this
embroidery.
Click the Split button to open the
Split Design: Save Embroidery
dialog.
The top half of the split design is
shown in the Preview area. Click
Next
and the lower section of
the embroidery is shown.

5
6
7
8
9

10

11
12

140

mySewnet™ Stitch Editor Split and Save a Design

13
14
15
16
17

18

19
20

21

22
23
24
25

Move the slider to the center of the Zoom bar to see the embroidery section at the size it
will be stitched. Swipe to see the alignment stitches at each corner of the embroidery. They
are pale gray in color.
Zoom out to show the whole embroidery section again.
Click the Export All Sections button to show the Export dialog.
In the File Format popup menu, choose your embroidery format, and click OK. The Save As
dialog appears.
In the dialog, browse to the folder mySewnet\My Designs. In Save As box, set the name as
'ChaffinchesExported’, then click Export. The split embroidery is exported as two separate
files called 'ChaffinchesExported_01' and 'ChaffinchesExported_02'.
Note: If your machine only supports short file names, choose a shorter name. You can stitch
out the sections in the order you think is most suitable for each split design.
Click Continue. The Print Options
page appears.
Note: If you have not saved the files a
warning message is displayed.
In the Overview area, click Print.
In the Print dialog click Print. An
overview of how the embroidery
was split is printed which also shows
how each split section was named,
and the number of stitches involved.
Use this to determine the order
which you think is best for stitching
out the split sections.
In the Complete Template area click
Print, and then Print. A full-size
template of the split embroidery sections is printed, with an outline around each section to
indicate how to join them together.
Note: Cut out the template and attach the sections as a guide for positioning fabric within
the hoop.
In the Worksheets area, click Print.
In the Print dialog, set Design Scale to 50%, and click Print to print the worksheets.
Note: The worksheets give the dimensions of the section, the number of stitches,
information on the thread colors used and the Notes and Settings for the embroidery.
Click Done to close the Split Design assistant.
Click OK to close the Split Design window.
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Split a Butterfly Garden Embroidery
1
2
3

4
5
6
7
8
9
10

11

12
13
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Choose Edit > Insert > Insert Design.
In the folder mySewnet/Samples/Stitch Editor/Stitch, open the embroidery Butterfly
Garden.vp4.
In the Modify
window of the Control Panel , click Split Design .
The butterfly embroidery is displayed with a suggested split line. See “Split Design” on
page 125.

Click the Options button to open the Options dialog.
See “Splitting Options” on page 127.
In the Hoop and Layout Options tab, click Change Hoop.
In the Hoop Selection dialog select 240mm x 150mm - Universal Large Hoop 2, and set
Orientation to Natural. Click OK.
Set the Overlap to 60mm.
Set Across to 3. This is the number of hoops to be used.
Click the Split Properties tab.
Ensure that Alignment Stitch Style is set to Baste, compensation is set to None, and
Connection is set to Trim.
Note: Use the Trim option for Connection unless the split lines need to go through solid or
heavy areas of stitching.
Click OK to close the Options dialog.
Note: Notice that the largest brown butterfly covers the full width of the overlap zone on
the right. This means that the butterfly is not completely in either of the hoops that overlap
here. One solution is to move the butterfly so it is not split.
In the Split Design window, click OK.
Note: You can see the split lines and overlap zone, and the outline of the splitting hoops.
In the toolbar, click Zoom To Rectangle . The pointer changes to the zoom in
pointer
.
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14
15
16
17

18

19
20
21
22
23
24

25
26

Drag to draw a rectangle around the large brown butterfly,
then release the mouse button to zoom in.
Click the Freehand Select icon . The pointer changes to the
freehand select pointer
.
Drag to draw a line that goes around the large brown
butterfly, without including any of the butterflies nearby.
Release the mouse button when you have drawn the line
nearly back to the starting point. The stitches making up the
butterfly are selected, as indicated by the selection box
around the butterfly.
Note: The selection box may be a little larger than the butterfly. This is because you may
have selected some movement stitches that are not shown in 3D view.
Drag inside the selection box to move the butterfly to the
left by one grid square. The butterfly is now completely
inside the center hoop position. If desired, use the arrow
keys to nudge the butterfly into position.
Right-click to deselect the butterfly and the Freehand Select
function.
Click Zoom To Fit
and you will see how much the layout
has changed. The embroidery will look better if the butterfly
is left in its original position. This means it must be split.
Choose Edit > Undo. The move to the butterfly is undone, and it returns to its original
position.
In the Modify
window, click Split Design
to open the
Split Design window.
Click Zoom To Rectangle . The pointer changes to the zoom
in pointer
.
Drag to draw a rectangle over the large brown butterfly, then
release the mouse button to zoom in.
It is easier to adjust the split line through the butterfly when
you are zoomed in.
Move the mouse pointer over the upper point on the split line
that is on the top wing of the butterfly. The mouse pointer changes to a cross pointer
.
Drag, and you move the point.
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Drag the point a to the left
so that the split line above
the point is clear of the
wing.

27
28

29
30
31
32
33
34
35
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Drag the second
point over the wing
so that it is between
the wing and the
antenna, clear of any
of the stitch points.

There is a point that is level with
the bottom of the body of the
butterfly. Drag this point to the
right so that it is in the middle of
the space between the body and
the lower right wing.

Notice that the split line between the wing and the body could be improved. Extra points
can be added and adjusted to do this.
Click the Insert Point icon
and the Insert pointer
appears
.
Click to add four new points along the line that crosses
between the wing and the body, then click Move Point
to deselect the function.
Note: If you accidentally add an extra point, use the Delete
Point icon
to remove it.
Drag these four points so that the split line follows around
the outside of the body of the butterfly.
Click Zoom To Fit .
On the right-hand split line, there are two points that go
through the wings of the small brown butterfly. Drag both points to
the left, so that the split line clears the wings of the small butterfly.
There are three points in the blue flower. Drag each of these to the
right so that the split line goes around the blue flower. Ensure that the
split line does not go through the leaves of the yellow flower.
Move the mouse pointer over the second to top point on the split line
on the left.
Move it clear of the butterfly’s wing.
Drag each of the points on the split line that goes through the
butterflies or the blue flower, and move them so that the split line goes
around the butterflies and flowers.
Note: Notice that the split line goes to the left of the blue butterfly that
is on the overlap zone.
Ideally, it would be better if this butterfly was in the left-hand hoop
area instead, as this would reduce the number of thread changes that
were needed when stitching out, however as the right tip of the wing is
in the next hoop, this cannot be done by moving the split lines.
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37
38

39

Note: Alternatively, in the main screen you could click Select All
to select all of the split
sections of the embroidery, then drag the complete embroidery to the left, so that both of
the two blue butterflies are within the left hoop section. Then reset your split lines.
In the main screen, use Design Player
to preview the stitching of the split sections of the
embroidery with alignment stitches and export options included.
In the Modify
window, click Split Design
to open the Split Design window again.
Click the Split button. The Split Design: Save Embroidery dialog appears. The first section of
the split design is shown in the Preview area. Notice the baste alignment stitches that form
a rectangle on the section.

Note: The full rectangle of the baste alignment stitches (which are a medium gray) may not
be visible when zoomed out. To see the alignment stitches clearly, zoom in and swipe to
move around the preview.
Click Next
twice to see the other split sections.
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40
41
42
43
44

45

46
47

48

49
50
51
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Click Export All Sections to save the project as numbered sections. The Export dialog
appears.
In File Format, ensure that .vp3 is selected, then click OK. The Save As dialog appears.
In the Save In box, browse to the folder mySewnet\My Designs.
Click "New Folder", and name the new folder Butterfly Garden. Then browse to the new
folder.
Enter the name ’ButterflyGardenExported’, then click Export.
The files are saved as the files ButterflyGarden_Exported_01 to
ButterflyGarden_Exported_03. Creating a new folder makes it easier to find all the sections.
Note: When stitching out this split embroidery, stitch section 'Butterfly GardenExported_03'
before 'Butterfly GardenExported_02'. Section 'Butterfly GardenExported_03' contains the
right wing of the butterfly that was split, and it will look better if the part with the body of
the butterfly is stitched after the wing. This should also successfully conceal the split.
Click Continue. The Print
Options page appears.
Note: If you have not saved the
files a warning message is
displayed.
In the Overview area, click
Print.
To print, in the Print dialog
click Print. An overview of
how the embroidery has been
split is printed which also
shows how each split section
is named, and the number of
stitches involved. Use this to
determine the order which
you think is best for stitching
out the split sections.
In the Complete Template area click Print, and then Print. (If necessary, change printing to
single side.) A full-size template of the split embroidery sections is printed, with an outline
around each section to indicate how to join them together.
Note: Cut out the template and attach the sections as a guide for positioning fabric within
the hoop.
In the Worksheets area, click Print.
In the Print dialog, set Design Scale to 50%, and click Print to print the worksheets.
Note: The worksheets give the dimensions of the section, the number of stitches,
information on the thread colors used and the Notes and Settings for the embroidery.
Click Done to close the Split Design assistant, then click OK to close the Split Design dialog.
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Borders and Appliqué

10

Use the Border and Appliqué options to make a border for an
embroidery, optionally with appliqué, and to adjust appliqué areas.

Create Borders and Appliqué Areas

Choose and draw a preset border shape
Draw a freehand or point border line
Set the margin between the border & embroidery
Place a border around an embroidery automatically
Select a border stitch type and set its properties
Select an appliqué fabric
Select the appliqué settings
Add appliqué to the border
Remove stitches outside shape & add a border
Remove stitches inside shape & add a border
Add border on top of existing embroidery
Use the Border and Appliqué options to make a new embroidery by adding a
border, optionally with stitches for appliqué. Use a preset shape for the border,
draw your own freehand shape, or place a border around the selected stitches
automatically. There are three options each for border and appliqué:
■

■

■

External
Remove the stitches outside the shape that has been drawn and add a border
around the stitches
Internal
Remove the stitches inside the shape that has been drawn and add a border inside
the stitches
Overlay
Add the border on top of or with the existing embroidery
The border is always added at the end of the embroidery. If an appliqué option is
used, the stitches for placing the appliqué fabric are added at the beginning of the
embroidery.
Note: All stitches, including stitches you may have hidden, are used when the new
embroidery is created. If you wish to use only the visible stitches, use Select All
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Visible
to select all the visible stitches, Copy the stitches, and use Paste into
New Window. Then draw a border shape and use the desired border or appliqué
function.
To learn how to

Go to

Draw a line to create a border or appliqué

See “Freehand Border Line” on page 148.

Place points to create a border or appliqué

See “Point Border Line” on page 149.

Draw a shape to create a border or appliqué See “Border Shape” on page 149.
Set the options for appliqué placement
stitches

See “Appliqué Options” on page 171.

Create an internal, external or overlay
border

See “Create Border” on page 154.

Place a border around an embroidery

See “Draw a Border Shape” on page 150.

Create a border around an embroidery
automatically

See “Draw a Border Around an
Embroidery Automatically” on page 152.

Create an internal, external or overlay
appliqué

See “Add Appliqué” on page 154.

Create an internal appliqué

See “Draw Internal Heart Appliqué” on
page 155.

Freehand Border Line
Use Freehand Border Line

to draw a line to create a border or appliqué.

Draw a line, and the line is closed automatically to form a shape. Adjust the shape
by moving the nodes, and select a border or appliqué option.

Draw a Freehand Border Line
1
2
3
4
5
6
7

8
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If required, choose File > New.
Load an embroidery.
Select the Border
window of the Control Panel .
Select a Stitch Type, and set the Options for the border line in the properties dialog for the
stitch type.
If desired, click Add Appliqué
, select an appliqué fabric
and click the Options button
to set the appliqué type.
Click Freehand Border Line
. The pointer changes to the draw pointer
.
Draw a line on the work area, then release the mouse button. The line is drawn as a closed
line (a loop) with nodes.
Note: If the desired line is not achieved when created initially, either redo the line or select
and move the nodes as desired.
Move the pointer over one of the nodes on the line. The pointer changes to the Move Node
pointer
. Adjust the node as desired.
Use Shift–click to change a round node to a square node, to make the line straight.
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10

When your line is as desired, choose whether to add appliqué, and select a Border option.
The border is placed on the work area.
Note: Use Control–click to deselect Freehand Border Line without placing a border.
In the Design
window of the Control Panel, change the border color to the desired
color.

Point Border Line
Use Point Border Line
to create a border of any
shape by placing points to create an irregular outline
of curved and straight lines around the desired area.
Select a border or appliqué type when the border is
complete.
When the border is sized and positioned as desired,
use one of the Border or Appliqué functions.

Create a Point Border
1
2
3
4
5
6
7

8
9

10

11

If required, choose File > New.
Load an embroidery.
Select the Border
window of the Control Panel .
Select a Stitch Type, and set the Options for the border line in the properties dialog for the
stitch type.
If desired, click Add Appliqué
, select an appliqué fabric
and click the Options button
to set the appliqué type.
Click Point Border Line
. The pointer changes to the Point pointer
.
Click to place a series of points for the border.
As you click the third point on the line, the line becomes closed (it becomes a loop). As you
place more points the line adjusts itself.
Note: The line may ’swing’ while you place points. Just carry on, you can adjust it afterwards.
Use Shift–click to place square nodes for straight lines.
Move the pointer over one of the nodes on the line. The pointer changes to the Move Node
pointer
. Adjust the node as desired.
Note: When the Move Node pointer is active you can adjust existing nodes. If you click
while the Point pointer
is active, another point is added to the line.
When your line is as desired, choose whether to add appliqué, and select a Border option.
The border is placed on the work area.
Note: Use Control–click to deselect Point Border Line without placing a border.
In the Design
window of the Control Panel, change the border color to the desired
color.

Border Shape
Use Border Shape
to draw an outline with the selected border shape, using an
internal, external or overlay border or appliqué. Drag the chosen shape to the
desired size and position.
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Draw a Border Shape
1
2
3
4
5
6
7
8
9

10
11

12
13

If required, choose File > New.
Load an embroidery.
Select the Border
window of the Control Panel .
Select a Stitch Type, and set the Options for the border line in the
properties dialog for the stitch type.
If desired, click Add Appliqué
, select an appliqué fabric
and
click the Options button to set the appliqué type.
In the Border / Appliqué section, choose a border or appliqué type
from the pop-up menu.
Click the Shape button and choose a Shape from the pop-up menu.
Click Draw Border Shape
to select shape drawing.
Drag over the embroidery on the work area to draw a rectangle
that sets the size of the shape. Hold down Shift as you drag to
draw proportionally. Hold down the Option key to draw from
the center.
Note: When drawing shapes with sharp points, it is recommended
to hold down Shift so that the shape is perfectly in proportion.
Release the mouse to draw the shape. The shape is shown as a
dashed line, with handles to resize, flip and rotate the it. The
border may extend beyond the edge of the hoop.
Drag inside the border to move it, and resize the border with
the handles on the corners, using Shift to keep the proportions.
Use the circular rotate handle on the right to rotate the border,
and use the triangular flip handles on the left and top to mirror
the border horizontally or vertically.
Note: Click outside the selection to make a new selection.
Click Create External Border
to create the border.
Note: Use Control–click to deselect Finish Insert Border /
Appliqué Shape and cancel without creating a border.
In the Design
window of the Control Panel, change the
border color to the desired color.
Note: You could cut this badge out automatically by using Border Embroidery to add a
cutwork line around the outside of the badge. See “Border Embroidery” on page 152.

Cut a Heart Border Shape from Lace
1
2
3
4
5
6
7
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If required, choose File > New.
Click Hoop
and from the Universal Hoop Group, set the Hoop Size to 240mm x
150mm - Universal Large Hoop 2. Set the Orientation to Rotated. Click OK.
Choose Edit > Insert > Insert Design and in the folder mySewnet/Samples/Stitch Editor/
Stitch load the 'Curly Lace' embroidery.
Choose mySewnet Stitch Editor > Preferences. In the General window, ensure Grid Size is
5mm and click Close to close the dialog.
Choose View > Grid > Grid Numbered Full. This is so there are grid numbers along the
right and lower sides of the stitch area.
Click Invert Visible Color Blocks
to hide the stitches of the lace.
Ensure Ghost Mode
is on, so that a pale version of the stitches is shown.
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Note: Hiding the stitches and using Ghost Mode will make it easier to see where to draw the
box for the Border Shape.
Select the Border
window of the Control Panel .
In Stitch Type select Satin Line
.
In the Stitch Type area, click the Options button.
In the Satin Line dialog, set the Width to 3.5mm and the
Density to 4.
Ensure Underlay is selected (checked) and click OK.
In the Appliqué Options dialog ensure that Running Stitch
Length is set to 2.0mm and Double Stitch Length is set to 2.0mm.
Click OK to close the Appliqué Options dialog.
In the Shape pop-up menu, choose shape 71, the first
heart shape. If necessary, use the scroll bar at the side of
the list to find the shape.
Click Draw Border Shape
.
Hold down the Shift key. This will force the shape to be
proportional.
Drag diagonally across the hoop to draw a box from
upper grid line 13 to lower grid line 13, then release the
mouse button. The heart shape is shown on the work
area in a selection box.
If the heart shape is out of the hoop on one side, drag
inside the shape to ensure it is entirely within the hoop.

Note: Although the stitches are hidden, the Border and Appliqué functions will still affect all
stitches in the embroidery. If desired, to see stitches more easily, use the Draw Range slider
bar on the Control Strip to change the stitches displayed while adjusting the border shape.
In the Modify
window, click Create External Border
. A lace embroidery with a
heart-shaped border is created.
In the Design
window of the Control Panel, click the border thread color (the color at
the bottom of the Color Select area) and in the Color Selection dialog set the Thread Range
to Sulky Rayon 40, and browse for thread number 1246 (Orange Flame) in the list or type
1246 in the Find Thread box and select the color. Click OK to close the Color Selection
box. The heart border is now red.
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23

In the Design Select area, select the second design (the lace design outside the heart), and
click Select All Visible
.
Choose Edit > Delete to remove this lace design.

24

Save the embroidery as Lace Heart.vp4.

Border Embroidery
Use Border Embroidery
to create a border automatically around the selected
embroidery or stitches, using an internal, external or overlay border, optionally
with appliqué. Use Margin to set the distance between the selected stitches and
the border.
Note: Use a Running Stitch border line for a basting or cutwork line around an
embroidery.

Draw a Border Around an Embroidery Automatically
1
2
3

4
5
6
7
8
9
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If required, choose File > New.
Load an embroidery design.
Select the part of the design that you want to surround by a
border.
Note: If no part of the design is selected, the border will be
placed around the whole embroidery.
Select the Border
window of the Control Panel .
Select a Stitch Type, and set the Options for the border line in
the properties dialog for the stitch type.
If desired, click Add Appliqué
, select an appliqué fabric
and click the Options button to set the appliqué type.
Set the Margin to the desired distance from the stitches in
your embroidery.
Note: The initial setting is 10mm.
Click Border Embroidery
. The position for the border is shown by a red and blue
dashed line.
If desired, adjust the Margin setting. The position of the preview line will change.
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Note: Holes and appliqué areas within the embroidery will also have a border, each with its
own color block. To remove one of these internal borders, after creation select its color
block and delete those stitches.
Note: If there are holes or appliqué areas within the embroidery, only the Create Overlay
Border option may be available.
Click to select an External, Internal or Overlay Border. The border is placed around the
embroidery.
Note: Use Control–click and Finish Border Embroidery to deselect Border Embroidery
without placing a border.

Border Stitch Type
Select a border stitch type and select its settings in the properties dialog for that
stitch type - for example, choose width, pattern, density or stitch length.
Choose from:
•
•
•
•

Satin Line
Motif Line
Running Stitch
Triple Stitch

For more information on these stitch types, see “Line Types” on page 247.

To Select a Border Stitch Type
■

Select a border stitch type, then click the Options button. Set the properties for
the border type in the properties dialog.
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Create Border
Use the Create Border options to create a new embroidery with a satin border in
the shape you have drawn and placed. There are three Create Border functions:
• Create External Border
• Create Internal Border
• Create Overlay Border

Create a Border
Draw the desired border shape. Use a preset shape with Draw Border Shape ,
draw your own shape with Freehand Border Line
or Point Border Line , or
create a border around an embroidery automatically with Border Embroidery .
Move, scale, rotate and mirror the border shape as desired. Use the desired
Create Border function to create the new embroidery.
Note: Change the border to the desired color in the Design
Control Panel.

window of the

Create External Border

Create Internal Border

Create Overlay Border

Create External Border
removes the stitches
outside the shape that was
drawn and adds a border
around the stitches.

Create Internal Border
removes the stitches inside
the shape that was drawn
and adds a border inside
the stitches.

Create Overlay Border adds
the satin border on top of
the embroidery.

Add Appliqué
Use Add Appliqué
to add appliqué to the border that you create. Appliqué
placement stitches are automatically added to the border that you draw.

Add Appliqué to a Border
■

Select Add Appliqué , and draw the desired border shape with one of the Draw
Border Line tools. Change the shape as desired, then use the desired Create
Border function.
A new color block, using the same color as the border is placed at the beginning of
the embroidery for the appliqué placement stitches. The appliqué placement
stitches use the method, appliqué piece margin, running stitch length and double
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stitch length set in Appliqué Options. A Color Change is also placed at the
beginning of the border line, using the default border color. The border uses the
stitch type settings set in the Line Options for the selected stitch type.
External Appliqué

Internal Appliqué

Overlay Appliqué

Create External Border
with appliqué removes the
stitches outside the shape
that was drawn. It then adds
appliqué placement stitches
at the beginning of the
embroidery and a border
around the stitches.

Create Internal Border
with appliqué removes the
stitches inside the shape
that was drawn. It then adds
appliqué placement stitches
at the beginning of the
embroidery and a border
inside the stitches.

Create Overlay Border
with appliqué keeps all the
stitches in the embroidery.
It then adds appliqué
placement stitches at the
beginning of the embroidery
and a satin border on top of
the embroidery.

Draw Internal Heart Appliqué
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15

If required, choose File > New.
Click Hoop
and from the Universal Hoop Group, set the Hoop Size to 240mm x
150mm - Universal Large Hoop 2. Set the Orientation to Rotated. Click OK.
Choose Edit > Insert > Insert Design and in the folder mySewnet/Samples/Stitch Editor/
Stitch load the 'Lace Heart' embroidery.
Choose mySewnet Stitch Editor > Preferences. In the General window, ensure Grid Size is
5mm and click Close to close the dialog.
Choose View > Grid > Grid Numbered Full. This is so there are grid numbers along the
right and lower sides of the stitch area.
Select the Border
window of the Control Panel .
In Stitch Type select Satin Line
.
In the Stitch Type area, click the Options button.
In the Satin Line dialog, set the Width to 3.5mm and the
Density to 4.
Ensure Underlay is selected (checked) and click OK.
In the Appliqué section, click Add Appliqué
, then click
Options.
In the Appliqué Options dialog, in Appliqué Method ensure that the first method (Standard
Appliqué) is selected.
Ensure Running Stitch Length is set to 2.0mm and Double Stitch Length is set to 2.0mm.
Click OK to close the Appliqué Options dialog.
Select the Design
window of the Control Panel .
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17
18
19
20
21

22
23
24
25

26

27
28

29
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In the color worksheet, click the check box for the first thread color to hide the stitches of
the lace.
Click the Border
window of the Control Panel .
In the Shape pop-up menu, choose shape 71, the first heart
shape. If necessary, use the scroll bar at the side of the list to find
the shape.
Click Draw Border Shape
.
Hold down the Shift key to force the shape to be proportional.
Drag diagonally across the hoop to draw a box from left grid line
6 to right grid line 6, so that the box is 12 grid squares wide, then
release the mouse button. The heart shape is shown on the work
area in a selection box.
Drag inside the small heart shape and move it to the center of the hoop. The shape is
centered when the points of the flip handles are on the center grid lines.
Create Internal Border
. The lace stitches in the central part of the embroidery are
replaced by an appliqué area.
Select the Design
window of the Control Panel.
In the Design Select area there are two subdesigns: a
heart with an internal and external border, and a lace
heart with no border. Select the lace heart and click
Select All Visible
, then choose Edit > Delete to
remove this lace heart.
The first and last colors in the embroidery should
match the red for the external border. Select the first
color.
Note: These are the appliqué placement stitches.
Change the thread color to Sulky Rayon 40 thread
number 1246 (Orange Flame).
Select the final color (the internal border) and change
the thread color to Sulky Rayon 40 thread number
1246 (Orange Flame). The heart internal border is now red.

Save the embroidery as Internal Lace Heart.vp4.
mySewnet™ Stitch Editor Borders and Appliqué

Select Fabric
Use Select Fabric
Selection dialog.

to audition a fabric for your appliqué area in the Appliqué

To change the fabric for an appliqué piece
■

Click Select Fabric
and choose a fabric in the Appliqué Selection dialog. See
“Appliqué Selection” on page 158.
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Appliqué Selection
Use the Appliqué Selection dialog to select a fabric or picture to use for appliqué.
■

Open the Appliqué Selection dialog and select a fabric or picture to use for
appliqué. Click OK to use the selected appliqué fabric.
Preview the appliqué fabric
Select a color & texture
Choose an appliqué type
Choose a system fabric
or add a new one
Load an individual picture
for printed appliqué
Print a sheet of appliqué fabric
Set the appliqué border margin
Reuse a recent fabric

Appliqué Type
Choose an appliqué type (or simply select one of the recently used swatches).
Select from:
■

■

■

■

Quick
Select a color and texture for your fabric. See “Quick Appliqué Options” on
page 158.
Fabric
Select a background fabric, or add a new background fabric from a picture. Set the
angle for the fabric. See “Fabric Options” on page 159.
Picture
Create an individual non-tiling appliqué from a picture. For instance, use a photo
for a printed appliqué memory piece. See “Picture Options” on page 159.
Cut-out
Create an appliqué placement line as a guide to where the fabric should be cut to
form a hole; for example, for reverse appliqué.

Quick Appliqué Options
Select a color and texture for your fabric.
Note: The Quick Appliqué Options are available when Quick is selected in
Appliqué Type.

Color
Click the color sample to change the color in the Colors window. See “Colors
Window” on page 49.
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Texture
Select the texture to use for the fabric. Click on the down arrow and choose the
desired fabric type.

Fabric Options
Note: The Fabric Options are available when Fabric is selected in Appliqué Type.

Load Previously Saved Fabric
Use Load Previously Saved Fabric
to load a sample fabric, or a fabric from My
Fabrics, in the Background Picture Viewer. See “Background Picture Viewer” on
page 160.

Add New Background Fabric
Use Add New Background Fabric
to create a new fabric background in the
Background Assistant. See “Background Assistant” on page 161.

Angle
Use Angle to change the angle at which the pattern will be displayed.
Note: You may also change the angle and position of the fabric pattern directly by
selecting the appliqué piece in the work area.
Enter an Angle from 0 to 359 degrees. Changes in Angle are visible in the preview
pane. The initial setting is 0. Alter the Angle by entering a number in the box, or
use the up and down arrows to change the number.

Print Sheet
Print a sheet of appliqué fabric from the selected Quick Appliqué or Fabric pattern.
Flip the picture for an iron-on transfer, and select a printer and paper size in the
Print dialog. See “Print” on page 261.

Picture Options
Note: The Picture Options are available when Picture is selected in Appliqué Type.
Click Select Picture to create a picture background in the Load Picture Assistant.
See “Load Picture Assistant” on page 167.

Fabric Preview
The chosen fabric is previewed on the right.

Recent Swatches
Select a recently used fabric to use again.

Appliqué Piece Margin
Set the margin for appliqué placement relative to the drawn border shape from 10mm to 10mm. The initial value is 1.0mm.
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• Use a positive value when trimming the appliqué fabric before the border is
stitched, for example with Standard Appliqué and Pre-placed Appliqué.
• A negative value is recommended for cut-out and reverse appliqué.
Note: Appliqué Piece Margin is only available when adjusting Express Appliqué.

Match Placement Line
Adjust the position of the first running stitch line for either Standard Appliqué or
Pre-cut Piece so that it matches the outline of the appliqué piece after the
Appliqué Piece Margin has been applied.
Note: This may be useful for precise positioning of appliqué pieces that have been
pre-cut with an automated cutter, to ensure the placement line is visible.

Background Picture Viewer
Use the Picture Viewer to select a fabric from the system fabrics, or from the My
Fabrics folder with fabric backgrounds you have added.
Note: In addition to the basic Background Fabrics installed with the software,
further Backgrounds can be downloaded and installed from the Downloads page:
download.mysewnet.com.

Choose a fabric folder
Scroll to view more folders
Click to select a fabric
Scroll to view more fabrics

Load the selected fabric
Change the icon size

■

■

■
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To open the Picture Viewer, in the Appliqué Selection dialog select Fabric, then
click Load Previously Saved Fabric
.
Open a folder, and scroll down and click a fabric to select it. Click OK to load the
fabric in the Appliqué Selection dialog.
To create a new fabric in the Background Assistant, in the Appliqué Selection
dialog select Fabric, then click Add New Background Fabric
. See “Background
Assistant” on page 161.
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Background Assistant
Use the Background Assistant to create a new appliqué fabric from a picture.

Choose Picture
Use the Choose Picture page of the Background Assistant to select a picture for
the new appliqué fabric.
Select a picture
on your computer
Import file from
scanner or camera

The picture is previewed

Select File
■

Click Select File to select a picture to create a background.
Browse to one of the Samples subfolders, such as: mySewnet/Samples/Embroidery/
Pics. Alternatively, browse to a folder elsewhere on your computer.

The following popular image file formats may be loaded: Bitmap (.bmp),
Encapsulated PostScript (.epi, .eps), Graphics Interchange Format (.gif), JPEG-JFIF
Compliant (.jpg, .jfif, .jpeg), JPEG 2000 (.jp2, jpf), JPEG Multi-Picture Object (.mpo),
Photoshop (.psd), Portable Document Format (.pdf), Portable Network Graphics
(.png), Postscript (.ps), Tagged Image File Format uncompressed (.tiff, .tif), Camera
RAW (.raw & many others), High Dynamic Range (.exr, hdr), High Efficiency Image
Format (.heic).
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These additional formats can also be loaded: Apple Icon (.icns), Fax (.fax & many
others), Linux Icon (.xbm), Macintosh Picture (.pct, .lpic, .pict), MacPaint (.mac,
.pnt, pntg), Microsoft Icon (.cur, .ico), Silicon Graphics (.rgb, .sgi) and Truevision
TGA (.targa, tga).

Select a Picture
1
2
3
4
5

Click Select File. The Open dialog appears.
Browse to the desired folder.
Click on a picture.
Click Open to open the picture onto the Choose Picture page, and to close the dialog.
Click Cancel to exit without selecting a picture.
Click Continue to prepare your picture as a background.

Continue
Go to the Rotate and Crop Picture page.

Rotate and Crop Picture
Use the Rotate and Crop Picture page of the Background Assistant to prepare a
fabric sample picture.
Select the whole picture or
use the default crop settings

Correct the perspective in the picture

Change the picture angle
Drag crop lines to select
Drag inside area to move
Click outside area to redraw
Zoom in and out
Show divider lines for tiles
Save the edited picture

Adjusting the Crop Area
Initially, about half the area of the picture is selected from the middle of the
picture, as shown by the dashed box in the picture on the left. The preview on the
right shows four copies of the selected fabric area tiled together. The tiled preview
changes dynamically as you change the crop area.
■

■

■
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To adjust the crop area, position the mouse over the crop boundary until a
double-headed arrow
appears, then drag to move the boundary line.
To move the crop area, position the mouse inside the crop boundary until a hand
pointer
appears, then drag to move the whole rectangle.
To redraw the crop area, drag outside the crop boundary to draw a new
rectangle, which can then be adjusted as required.
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To see where the four sections of the background are
joined, select the Show Divider option. Dashed lines
show where the tiled sections will be joined. This is
useful for patterned fabric, to ensure the pattern
repeats as desired.
When the desired area is selected, click Continue.

Rotate
Rotate the picture from 0 to 359 degrees. Adjust the
picture angle as desired. This is often necessary with
scanned pictures.
■

Enter the desired Rotation angle
or use the up/down arrows to change the
angle. The preview shows the effect.
Note: When the picture is rotated between the 90 degree steps, the picture is
made larger and white background is added.

Select All and Automatic
Use Select All to select the whole of the picture. Use Automatic to set the crop
lines back to the default position for the current picture.

Perspective Correction
To remove the effects of perspective in a picture, or to correct skew, select
Perspective Correction . When using Perspective Correction, the crop handles
are red.
Adjust the proportions of the picture
Enable perspective
correction

Drag the handles
to select an area

Save the selected area

Drag the red handles so that the crop lines frame the picture. Use the Zoom tools
to view the outline of the picture more clearly. Drag the Stretch Picture
slider
to make the picture in the Preview wider or narrower. Use Save Picture to save
your edited picture.
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Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.
When zoomed in, use the scroll bars or swipe to move around.

Go Back
Return to the Choose Picture page.

Continue
Go to the Set Size page.

164

mySewnet™ Stitch Editor Borders and Appliqué

Set Size
Use Set Size to enter a real measurement of the fabric so that it is displayed at real
size when it is used as the appliqué fabric.

Drag the arrows to
place the line
Input the length of the line

Zoom in and out on
the background

Measure the Picture
1

2
3
4

Drag the arrows at either end of the gray line to place a line across the picture.
This should match a measurement you have made across the same area of the real fabric.
Note: The length can be from 10mm to 1000mm.
Click the arrows for height and width to change the line measurement. Alternatively, enter
a size in the number box.
Check that the line and the length matches the measurement you made of the real garment
or fabric. If desired, drag the arrows to place a new line and re-enter the line length.
When the line is measured correctly, click Continue.

Zoom
Use the Zoom bar to change the view of the embroidery. Zoom in to magnify the
view. Zoom out to shrink the view.
When zoomed in, use the scroll bars to move around.

Continue
Go to the Set Background Name page.

Go Back
Return to the Rotate and Crop Picture page.
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Set Background Name
Use Set Background Name to save the finished background in a category and give
it a name. The categories are the folder names that you see when browsing for
existing backgrounds.

Give the Background a name
Browse to select a
Background category

Create a new Background
Category

Background Name
If you used an existing picture, the picture name is shown by default as the name
for the new background. If you scanned a new picture, it will not have a name so
you will need to enter a name.
■

Enter a name for the background in the text box.

Category
Select a Category.
■

Save the background in the My Fabrics folder, or browse to another folder.

Make New Category
Create a new Category within the selected Category. Enter a name for the new
Category.

Zoom
Use the Zoom bar to change the view of the embroidery. Zoom in to magnify the
view. Zoom out to shrink the view. When zoomed in, use the scroll bars to move
around.

Go Back
If desired, use the Back button to go back through the Background Assistant and
modify settings before previewing the design again.

Done
Click Done to save the new background with the specified name in the specified
Fabric Category and close the Background Assistant. The new background is
displayed in the Appliqué Selection dialog.
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Load Picture Assistant
Use the Load Picture Assistant to use a picture as an individual non-tiled appliqué
background, for example for a printed appliqué memory piece.

Choose Picture
Select a picture file on
your computer
Paste a copied picture or
import from camera
Improve brightness
and color
Create or edit in
Draw & Paint

The picture is previewed

Use the Choose Picture page to select the picture you wish to use as a
background.
After selecting a picture, the preview box shows the selected picture with its name
underneath.

Select File
■

Click Select File to open a picture from one of the Samples subfolders, such as:
mySewnet/Samples/Embroidery/Pics. Alternatively, browse to a folder elsewhere
on your computer.
Note: Click Show as Icons

to view thumbnails of the pictures.
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The following file formats may be loaded: Windows or OS2 Bitmap (.bmp), JPEGJFIF Compliant (.jpg, .jif, .jpeg), PatternCAD (.4dq), Portable Network Graphics
(.png), Tagged Image File Format uncompressed (.tiff., tif), High Efficiency Image
Format (.heic).

Select a Picture
1
2
3
4

Click Select File. The Open dialog appears.
Browse to the desired folder, for example mySewnet/Samples/Embroidery/Pics.
Click on a picture.
Click Open to open the picture onto the Choose Picture page, and to close the dialog.
Click the Cancel to exit without selecting a picture.

Other Sources
Paste
■

Paste an image from the Clipboard.

Services
Use Services to import a picture.
•
•
•
•

Camera: Import a picture from an integrated MacBook® camera.
Capture Full Screen: make a screenshot of the whole screen.
Capture Selection from Screen: make a screenshot of part of the screen.
Import Image: import a picture from a camera or scanner connected to the
computer.

Autolevels
Use Autolevels to improve the brightness and contrast in many pictures. For
example, it can be used to bring out the color in underexposed photos.
Note: Occasionally Autolevels does not improve the appearance of a picture, and
may need to be switched off.

Create New Picture and Edit Picture
Create a new picture or edit an existing picture in mySewnet™ Draw & Paint.

Continue
Go to the Crop and Rotate Picture page.
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Rotate and Crop Picture
Correct the perspective in the picture
Select the whole picture
Change the picture angle
Automatically exclude
the picture background
Adjust the crop lines
as desired

Zoom in and out
Save the edited picture

If required, rotate the picture to any angle from 0 to 359 degrees. For example,
this is useful for straightening scanned pictures.
Use Crop to select the section of the picture that is to be used to create the
appliqué background.
When the picture is rotated between the 90 degree steps, the picture is made
larger and the detected background color is added. If there is no distinctive
background color, white is used.
Note: The size of the crop box may vary if the picture is rotated.
Select All: Select the whole of the picture.
Automatic: Select the smallest rectangle that includes all colors that are not the
background color.
Note: Sometimes the automatic crop area may not appear to remove as much
background as possible. This can happen when the background color appears to be
a plain color such as white, but actually has minor variations that are not
immediately visible. For example, this often happens with the JPEG-JFIF Compliant
(*.jpg, .jif, .jpeg) picture format.

Rotate and Crop a Picture
1
2

3

Drag the rotational slider to rotate the picture to the desired angle.
Alternatively, enter a number in the rotation angle number box, or use the arrows to
increase or decrease the angle of rotation.
Drag the handles on the crop area boundary line to select the desired part of the picture.
Hold the Shift key while dragging to resize the rectangle proportionally.
Hold the Option key while dragging to resize the rectangle without moving its center.
Drag anywhere inside the crop box to move the crop box.
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4

Note: If you need to expand a crop box again, make sure it is not touching the edge of the
frame, as this will stop it expanding.
If desired, click Automatic to select the crop lines automatically, or click Select All to use
the whole of the picture.

Perspective Correction
To remove the effects of perspective in a picture, or to correct skew, select
Perspective Correction . When using Perspective Correction, the crop handles
are red.
Drag the red handles so that the crop lines frame the picture. Use the Zoom tools
to view the outline of the picture more clearly. Drag the Stretch Picture
slider
to make the picture in the Preview wider or narrower. Use Save Picture to save
your edited picture.

Zoom
Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.
When zoomed in, use the scroll bars or swipe to move around.

Go Back
Return to the Choose Picture page.

Done
Use the selected image for the appliqué.
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Appliqué Options
Use the Appliqué Options dialog to select an
Appliqué Method for appliqué placement,
and set the Appliqué Piece Margin, the
Running Stitch Length, and the Double Stitch
Length.

Appliqué Placement
When appliqué is created from a border
shape, additional stitches are added at the
beginning of the embroidery for placing
appliqué fabric. Use these options to
determine how these stitches are added.
The border used to finish the appliqué uses
line options for the selected border stitch type.

Appliqué Method
Choose the method for placing and securing the appliqué fabric.
■

■

Standard Appliqué
Stitch a running line to show where appliqué fabric should be placed, then stop to
position the fabric. Stitch down the appliqué fabric with double stitch, then stop so
the fabric may be trimmed. Finish the edges with the selected border stitching.
Pre-cut Piece
Use a pre-cut appliqué piece; created, for example, using an automatic cutter or
cutwork needles.
Stitch a running line to show where the pre-cut appliqué piece should be placed,
then stop to position the appliqué piece. Stitch down the appliqué piece with
double stitch, then finish the edges with the selected border stitching.

■

Pre-placed Piece
Place the appliqué fabric before stitching.
Place the appliqué layer in position, then stitch down the appliqué fabric with
double stitch. Stop so the fabric may be trimmed. Finish the edges with the
selected border stitching.

■

Cut-out
Use the appliqué placement line as a guide to where the fabric should be cut; for
example for reverse appliqué.
Stitch a double stitch line. Stop so the fabric may be cut to form a hole defined by
the stitched outline. Finish the edges with the selected border stitching.
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Running Stitch Length
Set the length of running stitch used for the placement outline in the first and
second appliqué methods, from 1 to 12mm in 0.1mm steps. The initial setting is
2.0mm.
Note: If you position the arrow pointer over the box without clicking, the
alternative units and range will be shown.

Double Stitch Length
Set the length of double stitch used to stitch down the appliqué fabric, from 1 to
12mm in 0.1mm steps. The initial setting is 2.0mm.
Note: If you position the arrow pointer over the box without clicking, the
alternative units and range will be shown.

Appliqué Piece Margin
Set the margin for appliqué placement relative to the drawn border shape from 10mm to 10mm. The initial value is 1.0mm.
Note: Use a positive value when trimming the appliqué fabric before the border is
stitched, for example with Standard Appliqué and Pre-placed Appliqué. A negative
value is recommended for cut-out and reverse appliqué.

Match Placement Line
Adjust the position of the first running stitch line for either Standard Appliqué or
Pre-cut Piece so that it matches the outline of the appliqué piece after the
Appliqué Piece Margin has been applied.
Note: This may be useful for precise positioning of appliqué pieces that have been
pre-cut with an automated cutter, to ensure the placement line is visible.
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View and Adjust Appliqué Pieces
Use the Appliqué window to create and adjust appliqué pieces.

To Open the Appliqué Window
■

Click Control Panel

, then click Appliqué

.
Cut a hole in an
appliqué area
Add fabric to an appliqué
area automatically

Define the outline
of an appliqué area
Select an appliqué area

Move to another
appliqué area

Insert and Delete points in
an appliqué area outline

Audition a fabric for
the appliqué
Delete an appliqué piece

To learn how to

Go to

Change the fabric for an appliqué area

See “Change the Fabric in an Appliqué
Embroidery” on page 174.

Create the outline for an appliqué area

See “Appliqué Outline” on page 175.

Create a hole in an appliqué area

See “Appliqué Hole” on page 177.

Add appliqué to an existing embroideries See “Express Appliqué” on page 178.
automatically
Select appliqué pieces in an embroidery

See “Select Appliqué Pieces” on page 180.

Add appliqué to an existing embroidery
by placing points

See “Add an Appliqué Fabric to a .VP3 Flower
Bouquet Embroidery” on page 176.

Add appliqué to an existing embroidery
automatically

See “Add fabric to an existing appliqué
embroidery with Express Appliqué” on
page 179.

Select appliqué fabric

See “Appliqué Selection” on page 158.

Create a new appliqué fabric

See “Background Assistant” on page 161.

Load a Picture for appliqué

See “Load Picture Assistant” on page 167.

Select appliqué settings

See “Appliqué Options” on page 171.
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Appliqué Piece
Use the Appliqué Piece functions to add appliqué fabric to an existing design with
appliqué areas, and to adjust appliqué areas within a design.

Change the Fabric in an Appliqué Embroidery
1
2
3
4
5
6
7

8
9
10
11
12
13
14
15
16
17
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Open mySewnet™ Embroidery, and click the SuperDesign tab.
Choose the Appliqué Category.
In the Children 1 set, select the 8th design, Happy Sun.
Note: Use Style 1, with a satin line border.
Click Apply to place the sun embroidery in the work area.
Note: It has green handles, indicating that it is a SuperDesign.
Choose Edit > Copy. The design is placed in the Clipboard block.
Open mySewnet™ Stitch Editor.
Choose Edit > Paste. The sun design is placed in the work area.
Note: Click Yes to any message about fixing as embroidery stitches. If you click Select All
Visible
on the toolbar you will see white or blue handles, indicating that the SuperDesign
is now an embroidery.
Open the Appliqué window
of the Control Panel
.
The points for the outer appliqué area are highlighted.
Note: All of the appliqué functions are now available.
Click Select Piece
, then click the outer border of

the embroidery.

Click Select Fabric
. The Appliqué Selection dialog
opens.
To change the fabric, click Fabric in Appliqué Type, then
click Load Previously Saved Fabric
and choose another
fabric (here Free Tile 1 - 10 in Bricks & Tiles).
Click OK to close the Appliqué Selection dialog.
Click Next Piece
. The points for the inner appliqué area are highlighted. Change the
central fabric to Swirly 1 - 06 in Natural and click OK to close.
Click Previous Piece
.
Drag the square zigzag fabric handle
. The fabric for the sun’s rays moves.
Note: Use the Fabric Handle to move the origin point (center of design) of a tiled fabric. This
handle
is only available for fabric tiles; you cannot rotate Quick Appliqué or Pictures.
Drag the round handle. The fabric for the sun’s rays rotates.
Note: The fabric rotates around the fabric handle (the origin point of the fabric tile).
Click Next Piece
. The points for the inner appliqué area are highlighted. You can now
change, move or rotate the central appliqué fabric.
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Appliqué Outline
Use the Appliqué Outline functions to draw
of any shape to create an appliqué outline.

or place points

to define a line

Freehand Appliqué Outline
Use Freehand Appliqué Outline
appliqué outline.

to draw a line of any shape to create an

To create an appliqué outline with Freehand Appliqué Outline
■

Select the embroidery, then in the Appliqué window
Outline
and drag to draw the desired shape.

click Freehand Appliqué

Create an appliqué outline with Freehand Appliqué Outline
1
2
3
4
5
6
7

Select an embroidery.
Open the Appliqué window
of the Control Panel
.
Click Freehand Appliqué Outline
.
Select a Color Command or Stop Command as a place to start the appliqué piece.
Note: When hovering over a Color Command you will see the stitching that follows it.
Drag to draw the outline, and release the mouse button to complete the line.
Control–click, and in the Context menu choose Finish placing appliqué. The Appliqué
Selection dialog opens.
Select a fabric, then click OK to place the Appliqué Piece.
Note: Hold down Command to place a corner point when editing a line.

Point Appliqué Outline
Use Point Appliqué Outline
create an appliqué outline.

to place points to define a line of any shape to

To create an appliqué outline with Point Appliqué Outline
■

Select the embroidery, then in the Appliqué window
click Point Appliqué
Outline
and place points to draw the desired shape.

Create an appliqué outline with Point Appliqué Outline
1
2
3
4
5
6
7

Select an embroidery.
Open the Appliqué window
of the Control Panel
.
Click Point Appliqué Outline
.
Select a Color Command or Stop Command as a place to start the appliqué piece.
Note: When hovering over a Color Command you will see the stitching that follows it.
Place points to draw the outline.
Note: Hold down Command to place a corner point when creating or editing a line.
Control–click, and in the Context menu choose Finish Appliqué Outline. The Appliqué
Selection dialog opens.
Select a fabric, then click OK to place the Appliqué Piece.
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Add an Appliqué Fabric to a .VP3 Flower Bouquet Embroidery
1
2
3
4
5
6

7
8

9
10
11
12

13
14
15
16
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Choose File > New to open a new window.
Click Change Hoop
and from the Universal Hoop Group, set the Hoop Size to 100mm
x 100mm - Universal Square Hoop 1. Click OK.
Choose Edit > Insert > Insert Design and in the folder mySewnet/Samples/Stitch Editor/
Stitch load the 'Appliqué Bouquet' .vp3 format embroidery.
Choose View and ensure that Show Commands is selected.
Open the Design window
of the Control Panel .
There are three green color blocks at the top of the Color
Select section. Use the pointer to highlight the names; they
are all the same thread.
Note: The appliqué stitch lines in this embroidery are
marked by Color Commands rather than Stop Commands.
Below the Control Strip, click Draw Next Color Block .
The running stitch line outlining the embroidery is shown,
with a Color command
marker at the top.
In the bottom left corner of the window, click the up arrow
next to the numbers box to the right. At the top of the
embroidery a second Color command marker
appears.
Note: This is the start of the stitch line that secures the
appliqué fabric.
Open the Appliqué window
of the Control Panel .
Click Point Appliqué Outline .
Click the second Color command marker
(the upper
one).
Click to place points just outside the outline of the
appliqué area.
Note: Hold down Shift to place a corner point. The second
line of stitching lies just outside the first line, so add a slight
margin for the fabric to be secured by this line.
Move the points on the line to reshape it as desired.
Control–click and choose Finish Appliqué Outline. The
Appliqué Selection dialog opens.
In Appliqué Type, ensure that Quick is selected.
Click Color, and in the Colors window, click Colored
Pencils
to select the Colored Pencils color model.
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Click the Honeydew pencil (a pale green).

18

Ensure that the Texture is set to Woven, then click OK. The appliqué piece can be seen in
the work area, and the other appliqué options are available in the Control Panel.
Below the Control Strip, click Draw All Stitches .
Drag any points in your appliqué line that lie outside the edge of the embroidery, so that
none of the fabric overlaps.

19
20

21

22
23

24
25

26
27
28
29

Note: You can use Insert Points
to add points to this line, and Delete Points
to
remove any unwanted points.
Click outside the embroidery. You can no longer see the outline
of the appliqué piece.
Note: Select Piece
is available. This indicates that the
embroidery contains an appliqué piece.
Click Next Piece
. Your appliqué piece is selected again.
Click Select Fabric
. The Appliqué Selection dialog opens
again, with your selected fabric previewed.
Note: Use the Appliqué Selection dialog to change the fabric for
existing appliqué. Audition new fabrics and visualize the effect
using the Apply button.
Click Cancel to close the dialog.
Click Design Player
, then click Play
to play the design from the beginning. The
appliqué is placed after the first line of running stitch, and before the second line.
Note: You can also view the structure of the embroidery using the sliders on the Control
Strip.
Choose File > ⌥ > Save As (or ⌥⇧⌘S).
Save the embroidery in your My Designs folder as Appliqué Bouquet with Fabric.vp4.
Note: In .vp4 format the appliqué information is saved.
Close mySewnet™ Stitch Editor, then open it again.
Open the file you just saved. You can see the appliqué piece that you created.

Appliqué Hole
Use the Appliqué Hole functions to draw
or place points
to define a line of
any shape to create a hole within the selected appliqué area. Select the desired
Appliqué Piece so its points are displayed, then draw the hole.
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Freehand Appliqué Hole
Use Freehand Appliqué Hole
the selected appliqué area.

to draw a line of any shape to create a hole within

To create a hole in an appliqué area with Freehand Appliqué Hole
■

In the Appliqué window, select an appliqué piece, click Freehand Appliqué
Hole , then drag to draw a line to form the hole.

Draw a Hole in an Appliqué Area
1
2
3
4
5
6
7

Open the Border
window of the Control Panel .
In the Appliqué section, click Add Appliqué
.
Select the fabric of your choice, then use Border Shape
to draw an external border
. See “Border Shape” on
page 149.
Open the Appliqué window
of the Control Panel
.
Select Freehand Appliqué Hole
.
Drag to draw a circle in the middle of your appliqué area.
Control–click and choose Finish Appliqué Hole to create
the hole.
Note: Hold down Command to place a corner point when
adjusting a line defining a hole.

Point Appliqué Hole
Use Point Appliqué Hole
to place points to define a line of any shape to create
a hole within the selected appliqué area.

To create a hole in an appliqué area with Point Appliqué Hole
■

In the Appliqué window, select an appliqué piece, click Point Appliqué Hole
then place points to draw a line to form the hole.

,

Create a hole in an appliqué area with Point Appliqué Hole
1
2
3
4
5
6
7

Select an embroidery with appliqué.
Open the Appliqué window
of the Control Panel
.
Click Select Piece
, and then select the desired appliqué piece so its points are displayed.
Click Point Appliqué Hole
.
Place points to draw the outline of the desired hole.
Control–click and choose Finish placing appliqué hole to remove the fabric from the hole.
Note: Hold down Command to place a corner point when creating or adjusting a line
defining a hole.
Click Point Appliqué Hole again to create further holes.

Express Appliqué
Use Express Appliqué
to automatically find appliqué stitches within the visible
stitches in an existing embroidery and apply an appliqué fabric to them. Optionally,
apply an overlap margin.
178
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Note: Hide areas of the embroidery where you don’t want appliqué added.

To add appliqué fabric to an existing embroidery with Express Appliqué
■

In the Appliqué window, select an appliqué embroidery with no fabric, click
Express Appliqué , then add a fabric in the Appliqué Selection dialog.

Add fabric to an existing appliqué embroidery with Express Appliqué
1
2
3
4
5
6
7
8
9

10
11

12
13

Choose File > New to open a new window.
Click Change Hoop
and from the Universal Hoop Group, set the Hoop Size to 240mm
x 150mm - Universal Large Hoop 2. Set Orientation to Natural. Click OK.
Choose Edit > Insert > Insert Design to open an existing embroidery.
Browse to the folder mySewnet/Samples/Embroidery/Stitch and load the embroidery
'Sunshine Applique Large with Lettering'.
Click the Yes button when asked about fixing the design as an embroidery.
Select the Design
window of the Control Panel .
In the Design Select area, click the sun.
The lettering is shown in automatic ghost mode.
Open the Appliqué window
of the Control Panel
.
Click Express Appliqué
. The Appliqué Selection dialog opens so you can choose a fabric
for your appliqué.
Note: Express Appliqué detects the pattern of Stop and Color Change Commands used by
appliqué placement stitches and inserts appliqué fabric in that area.
In Appliqué Type, click Fabric.
Click Load Previously Saved Fabric
to load a fabric in the Viewer.

Browse to the folder General\Lattice.
Click the fabric Lattice 1 - 18, then click OK. The Viewer closes and the fabric is shown in
the Appliqué Selection dialog.
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14
15
16
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Click OK to close the Appliqué Selection dialog. The
fabric is shown under the sun’s face, as if you had
stitched it down as an appliqué.
In the toolbar, click Life View
.
Note that the threads for the sun’s face and lettering
are white.
Click Solar Reactive
. The white threads turn
yellow and orange.
Choose File > Save and save the embroidery with the
appliqué and background as ’Sunshine Large with
Lettering and Applique’.
Note: The sun and lettering will be stored separately
within this multipart embroidery, making further
adjustment easier.

Select Piece
Use Select Piece
adjust its fabric.

to select an Appliqué Piece to alter its shape and preview or

To select an appliqué piece
■

Select an embroidery with appliqué and in the Appliqué window click Select
Piece
, and then click the desired Appliqué Piece.

Next Piece
Use Next Piece

to select the next Appliqué Piece in the stitchout order.

Note: Next Piece will select an appliqué piece even if no appliqué piece is currently
selected.

To select the next appliqué piece
■

Select an embroidery with appliqué, and in the Appliqué window click Next
Piece .

Previous Piece
Use Previous Piece
order.

to select the previous Appliqué Piece in the stitchout

Note: Previous Piece will select an appliqué piece even if no appliqué piece is
currently selected.

To select the previous appliqué piece
■

Select an embroidery with appliqué, and in the Appliqué window click Previous
Piece .

Select Appliqué Pieces
1
2
180

Click Hoop
in the toolbar and in the Universal Hoop Group set the Hoop Size to
100mm x 100mm - Universal Square Hoop 1, then click OK.
Choose File > New to open a new window.
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Choose Edit > Insert > Insert Design.
In the Open dialog browse to the folder mySewnet/Samples/Embroidery/Stitch and load the
embroidery 'Blocks_fixed'.
Open the Appliqué window
of the Control Panel
.
In the Appliqué window, note that the Select Piece button
is available. This indicates that
there is at least one appliqué piece in the embroidery.
Click Select Piece
, then click the A block. The points
outlining the appliqué appear.
Drag one of the points to change the shape of the appliqué.
Note: You can change the shape of the appliqué area, but this
does not affect the satin border.
Undo to return to the original shape.
Note: You can also use the Fabric Handle
to change the
position and rotation of the fabric.
Click Next Piece
. The letter B block is now selected.
Click Previous Piece
twice. First the A and then the C are
selected.
Click Delete Piece
. The appliqué fabric for the C block is removed, leaving the border
lines for the brick.

Insert Points
Use Insert Points

to add new points into the currently selected Appliqué Piece.

To insert points into an appliqué piece
■

In the Appliqué window, select the desired appliqué piece, then click Insert
Points . With the plus pointer , click to add a point to the outline of the
selected area. Control–click and choose Finish Insert Points, to finish adding points
to the line.
Note: Hold down Command to place a corner point.

Delete Points
Use Delete Points

to delete points from the currently selected Appliqué Piece.

To delete points from an appliqué piece
■

In the Appliqué window, select the desired appliqué piece, then click Delete
Points . With the minus pointer , click to remove a point from the outline of
the selected area. Control–click and choose Finish Delete Points, to stop removing
points from the line.

Delete Piece
Use Delete Piece
outline.

to delete the currently selected Appliqué Piece with its

To delete an appliqué piece
■

In the Appliqué window, select the desired appliqué piece, then click Delete
Piece . The appliqué piece is removed from the design.
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Select Fabric
Use Select Fabric
to audition a fabric for the selected appliqué piece in the
Appliqué Selection dialog.

To change the fabric for an appliqué piece
■

In the Appliqué window, select the desired appliqué piece, then click Select
Fabric
and change the fabric in the Appliqué Selection dialog. See “Appliqué
Selection” on page 158.

Export Appliqué
Use Export Appliqué Pieces in the File menu to save or print appliqué outlines
ready for cutting.
There are five export methods: save as SVG, DXF or FCM files for use in fabric
cutters, save as VP4 or VP3 stitch files for use with INSPIRA™ Cutwork Needles,
print as an outline template to cut around, print directly onto printable fabric or an
iron-on transfer (this prints the image of the appliqué piece), or save as SVG files
with the fabric image placed as the fill for each shape (for use with fully customized
layouts). See “Export Appliqué Pieces” on page 29 for more information.

Border and Appliqué Techniques
There are many ways the Border/Appliqué functions can be used creatively. Here
are some suggestions you may wish to try.

Decorative Shapes
Use the Overlay option to simply add border or appliqué shapes as decorative
additions to an embroidery. With the Overlay option, shapes can be added to the
embroidery in any position. Hence, several small border or appliqué shapes can be
added to the sides.
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Alternatively, add overlays within the embroidery to surround elements of the
design.

Appliqué Patch within Bordered Embroidery
First create an External Border around the embroidery. Then create either an
Internal Appliqué or Overlay Appliqué.

Multiple Appliqué Patches
Create as many appliqué areas as desired. When stitching out, the appliqué fabric
inserts are placed in the reverse order to the order the appliqué areas were
created.
Note: If you wish to have overlapping appliqué areas, it is recommended to select
the second appliqué method in Border Options, as this will show the changes to
the shapes of overlapped areas when you stitch out the embroidery. It is also
recommended to play through the embroidery with the slider bars or the Design
Player, so that you can anticipate the order in which the appliqué areas will be
created.

Drawing Border Shapes as the Design
Start a New embroidery. Draw the first border
shape as desired, choose External Border, and click
Apply. A new embroidery is created that only
consists of the border. Add further border shapes
as desired, generally using the Overlay Border
option. Use the Edit functions with Copy and Paste
to make identical copies of the same shape. Use
External and Internal border where you wish to cut
through previously created border shapes.

Double Border
Create the same border shape twice, one around the
other, to make a double border. This is effective as an
alternative type of frame, and works best with simple
border shapes. Create the inner border first. This
effect looks best if the border width and the gap
between the double borders are approximately the
same.

Border Donut
For this effect, create a small Internal Border and a large External Border. Hence, a
small hole is cut from the middle of the overall embroidery shape, like the hole in a
donut. This is particularly effective with lightly stitched fill effects created using
Object editing features, or in mySewnet™ Digitizing.
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Double Layer Appliqué
Use this to create double layers of appliqué
fabric using a smaller inner appliqué shape over
a large outer appliqué shape. Draw the inner
appliqué shape first. This can be created with
any of the appliqué options to give different
effects. Then create the outer appliqué shape,
usually as External Appliqué. When stitching
out, the larger piece of appliqué fabric is
stitched down first and trimmed, and then the
inner piece is placed over it.
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Editing Objects

This chapter tells you how to select and edit areas and lines as stitch
objects, changing their properties.
You may want to edit areas and lines as objects, changing their properties; for
example a fill type, density or pattern.

Select an object and stitch type, then edit its properties
Make the stitching in the selected object lighter or denser
Change the stitch type of the selected object
Align the origin handles for multiple selected fill areas
Remove all visible stitches underneath the selected object
Show only the currently selected object
Add or remove points in an object outline to reshape it
Add or remove a wave line from a MultiWave Fill area

To Select an Object for Editing
■

Select the Object
window, click inside the desired area to select the object,
then change the outline of the object, or Control–click to access and change its
properties.
Note: If an object is difficult to select, use the Control Strip features. Alternatively,
use Show Only Object
to hide other objects, then select it.
To learn how to

Go to

Select objects

See “Select an Object to Edit” on page 186.

Change the properties for an object

See “Edit Properties” on page 187.

Use area types

See “Area Types” on page 190.

Change outlines to areas

See “Edit Lines and Areas” on page 193.

Use MultiWave lines

See “MultiWave Lines” on page 198.

Adjust and display objects

See “Modify Object” on page 200.
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Select Objects
In the Object window in mySewnet™ Stitch Editor, designs are made up of a
sequence of lines and areas (e.g. stitch lines, fills and columns). Each area, line or
column is defined by a number of points.

Select an Object to Edit
1
2

3
4

In the Object
window of the Control Panel , move the pointer over the embroidery
and you will see the points and outlines of the different areas.
Click
inside a line or an area to select the object. The Edit Properties section of the
Object window will show what object type it is.
Note: To select multiple areas, hold down the Command key when selecting. It is often
helpful to use Draw Previous Color Block
or Draw Next Color Block
to isolate
areas for object editing.
After locating the desired object, drag its points to change the shape of the object. You can
insert extra points
or delete unwanted points
in the selected object.
Alternatively, click the Properties button or Control–click the object and choose Edit to
access a dialog to alter properties such as Fill Pattern or Stitch Length.

Change Object Settings
Change the Settings for an Object
1
2
3

4
5
6

Open an embroidery.
Select the Object
window of the Control Panel . The pointer changes to the Object
Select
pointer.
Move the pointer until the desired area is highlighted, then click to select the object.
You can use Command–click to select more than one object at a time.
Note: The object type is displayed in the Edit Properties and Convert sections of the
Control Panel.
Control–click the object to view a context menu.
If you have selected more than one object type, you can choose the desired type in the
context menu.
Choose the stitch type properties from the top of the context menu. The properties dialog
for that stitch type is displayed.
In the properties dialog make the desired changes, and click OK to save the changes.

Convert an Object and Change its Settings
1
2

3
4
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Open an embroidery.
Select the Object
window of the Control Panel . The pointer changes to the Object
Select
pointer.
Note: To make it easier to select the desired object, use the color worksheet and slider bars
to hide other objects.
Move the pointer until the desired area is highlighted, then click to select the object.
Note: To change the properties of the selected object, Control–click on the work area and
select the object type from the context menu to view the properties dialog.
To convert the selected object, choose the desired object type from the Convert menu in
the Object window and click Convert.
Alternatively, Control–click the object and select a stitch type from the context menu.
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The properties dialog for the converted object appears. Make any desired changes.
To make further changes to the properties for a converted object, click Properties while
the object is still selected, or Control–click and select the stitch type. The properties dialog
for the object type appears.
Change the settings in the properties dialog then click OK to apply the new settings. Click
Cancel if you decide not to save the new settings.
Note: When a design is saved and reopened, the pattern in a Pattern Fill is no longer
detected. In lightly stitched fill types such as Contour Fill and MultiWave Fill, the fill will be
detected as running or double stitch lines, not as a fill. Ensure that you make all desired
changes before saving.

Edit Properties
The stitch type for the currently selected object is shown in the Edit Properties
area.
Note: If more than one object is selected, further stitch types can be seen in the
stitch type pop-up menu.

Properties
To change the properties for the selected stitch type, click the Properties button,
or select Properties from the context menu. The Properties dialog for the stitch
type appears.

Lighter Density
Use Lighter Density
to make the stitches in the currently selected object(s)
more open. When clicked, the density value is increased by 1.

To decrease the stitch density
■

■

Select an object in the Object window. Click Lighter Density
stitching in the selected object more open.
Choose Object > Lighter Density.

to make the

Heavier Density
Use Heavier Density
to make the stitches in the currently selected object(s)
more closed. When clicked, the density value decreases by 1.

To decrease the stitch density
■

■

Select an object in the Object window. Click Heavier Density
stitching in the selected object more closed.
Choose Object > Heavier Density.
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to make the
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Convert
Use the Convert function to change the currently
selected object to another stitch type.
Select the object that you want to convert, then select a
new stitch type from the pop-up menu.
Note: If more than one object is selected, there may be
more than one stitch type to convert from.

Convert an object
■

■

Click the Convert button and the stitch type properties dialog appears. Select the
desired properties and click OK to change the stitch type.
See “Change Bumblebee Wings to Contour Fill” on page 234.
Alternatively, Control–click and select the new stitch type from the context menu.

Stitch and Area Types
Stitch types in the following two groups may be changed to any other stitch type in
either of these groups:

Lines
■
■
■
■
■
■

Running Stitch
Double Stitch
Double Zigzag Stitch
Triple Stitch
Satin Line
Motif Line

Areas
■
■
■
■
■
■
■
■
■
■
■
■

Pattern Fill
Motif Fill
Shape Fill
Radial Fill
Spiral Fill
QuiltStipple Fill
Contour Fill
Crosshatch Fill
Curved Crosshatch Fill
MultiWave Fill
Echo Fill
Satin Area
Note: When converting to a Satin Area, any holes in the fill area will be lost.
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Columns
Objects in the this group may be changed to any other stitch type in the group:
■
■
■
■

Satin Column
Feathered Satin
Richelieu Bars
Tapered Motifs
Note: Any Column can be changed into a Satin Area, but it cannot be changed back.
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Area Types
Contour Fill
areas
use contour stitch
lines. Vary the gap
between stitch lines
and the length of the
stitches, use running,
double or triple stitch.

Pattern Fill
areas
contain small stitches
with repeating
patterns, which can be
selected from the
system fill patterns.

Radial Fill
areas use
a pattern of radiating
lines from an origin
point that can be
moved. Vary the stitch
density.

Shape Fill
areas use
one of 75 different
shapes. Vary the stitch
density, use running
stitch or motif lines for
the fill.
Spiral Fill
areas use
a spiral pattern from
an origin point that
can be moved. Use
constant or gradient
density.

QuiltStipple Fill
areas use stipple stitch
in curved or straight
lines. Vary the gap
between stitch lines,
use running or triple
stitch.
Crosshatch Fill
areas use diamond,
square and parallel
crosshatch patterns, or
select the angles. Set
the gap, style, line angle,
stitch type and stitch
length.
Crosshatch fill is often
used for lace designs.

Motif Fill
areas
contain repeated small
stitches placed using
one of the Universal or
machine motif patterns.
The motifs can be at any
angle and at different
sizes, and can be varied
on alternating lines.
MultiWave Fill
areas use a wave
pattern defined by a
line, or lines, drawn
on the fill area. Vary
the density, or use a
motif for the stitch
lines.

Echo Fill
areas use
echo lines within or
around a shape. Use
rounded, square and
diagonal corners, and
set the gap between
the echo lines.
Curved Crosshatch
Fill
areas use a mesh
of curving lines. Vary
the curve and the gap
between the lines, and
use running, double,
triple or motif lines.
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Satin Areas
Satin Areas
contain zigzag stitches that fill the area from one
end to the other at the same density. The stitch angle changes
with the shape of the area, and can be adjusted as desired.
Choose automatic edge walk and/or zigzag underlay.
Note: Convert Satin Areas into any type of fill area.

Columns
Note: Columns may be converted into Satin Areas, but Satin
Areas cannot be converted into any type of column.

Satin Column
Use Satin Column
to create a straight or curved column of
parallel stitches. The column may be of any length.
Note: The recommended maximum length for satin stitches is
around 8-10mm, otherwise the stitches may be loose and not lie
flat. To create satin wider than this, either overlap satin columns,
or use a satin area.

Feathered Satin
For lifelike realistic feathers or fur, use Feathered Satin ,
where the start and end points of the stitches are random
rather than all parallel. Feathered satin may also be created
with only one side feathered – the side where the first (A) or
second (B) point was placed.

Feathered Both
Sides

Feathered Side A

Feathered Side B

Richelieu Bars
Use Richelieu bars
to create a column of short sections of
satin perpendicular to the direction of the column. Choose the
number of bars, and the width of the satin.
Richelieu bars are typically used for cutwork designs.
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Tapered Motifs
Use Tapered motifs
to create a line of motifs that vary in size
according to the width of the column.
Tapered motifs are often used in lace designs.

Line Types
Running, Double and Triple Stitches
Set Running Stitch
from 0.3-12mm in 0.1mm steps. Set Double
Zigzag
and Triple
stitch to any length from 1mm to 12mm.

Running

Double

, Double

Triple

Running may also be set to cutwork needles.
Double Zigzag is a special stitch type, recommended for lace. A running stitch line
is retraced in a zigzag pattern to create a mesh.

Motif Line
Motif lines
are lines of the chosen Universal or machine
motif patterns.

Satin Line
Create Satin lines
where a line or border of satin stitches
of constant width is desired. The line is created along the
center of the chosen line.
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Edit Lines and Areas
The shape of a line or area can be changed in the Object window by moving the
points that define its outline.
Move the pointer until the desired area is
highlighted, then click to select it on the work area.
When the desired line or area is selected, its points
can be moved. The points are shown as small circles
or squares.
Note: Square points are used for straight sections
and corners. Round points are used for curves.
Objects such as fill areas, running stitch and satin
lines, can have any number of points, and points may
be inserted and deleted, allowing greater control over their shapes. The start and
end points for fill and satin areas can be changed, typically to reduce the need for
trimming. Satin areas have angle lines that are used to control the satin angle.
Fill areas have as many points as needed to
define their outlines, and also have moveable
start, end and origin markers
Origin
Marker
End
Marker

Start
Marker
End Marker

Satin areas have moveable start and end
markers and adjustable stitch angle lines

Stitch Angle
Lines

Start
Marker
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Move Points
The points that define the currently selected stitch object
(satin column, fill area, running stitch, etc.) are shown as
small squares and circles.
The object type is shown in the Edit Properties area of the
Object window. The points used to start and end fill and
satin areas are shown by the start
and end
markers.
Some types of fill areas also have an origin, marked by an
orange circle . Satin areas also have stitch angle lines with
pink ends. For Pattern Fill areas, the origin marker has a
handle
.
Note: To choose an object to edit, move the pointer until the desired area is
highlighted, then click it on the work area.
Once the points are shown, drag the squares or circles to move them. The first
point is shared with the previous object, and last point is shared with the next
object, so moving these will also change the shape of those objects.
When a different point is selected for the start or end of a fill or satin area, a
movement stitch (trim) may be added to prevent the previous or next object
changing shape.
Note: Moving the points that define a satin area may also affect the stitch angle
lines, but moving the stitch angle lines does not affect the shape of a satin area.

Make Lines Straight or Curved
The outlines defining most types of lines and areas can have both curved and
straight sections:
To have any curves, lines must be defined by at least four points. The first point of
a fill or satin area is always a 'corner' (square) point. The first and last pair of points
for a column are always square.
To change a curve (round) point to a square point, hold down the Shift key and
click the point without moving it. When adjacent points are corners, the line
between them will be straight. This is useful if, for instance, a point was not added
as a corner at the desired place on a fill area or stitch line.

Point is a curve
194

mySewnet™ Stitch Editor Editing Objects

Point is a corner after Shift–click

To change a corner point to a curve (round) point, simply click the point without
moving it. There must be at least two round points next to each other to make the
lines curved, so if there is one round point between two square points then the
lines to the round point will be straight.
Note: If a line does not have enough points to make the desired section curved, use
Insert Points
to add an extra point to use for the curve.

Move the Start and End Points for Areas
The start and end points for fill and satin areas are shown by circular markers. The
start marker
is on the inside of the object, and the end marker
is on the
outside of the object.

Move a start or end point
■

Drag the start or end marker to the point that you wish to use as the new area
start or end point. Drop at the desired point. The position of the marker changes.
Note: The marker snaps to the nearest point on the edge of the object. If an area
does not have a point in the desired position, use Insert Points
to add an extra
point.

Move the Origin for Areas
Some types of fill areas have an origin, marked by an orange circle
. This is used
to move the start point for the pattern in a pattern fill, or the center point for
Radial fill, Spiral fill and Shape fill types. For Pattern Fill, the origin marker also has
an adjustment handle to set the angle of the pattern
.
Note: This means you can control how the pattern is repeated in a pattern fill area.
For Radial fill, Spiral fill and Shape fill areas, the origin can be moved. This sets the
start point for the fill, such as the point from which stitches radiate on a Radial fill.
Note: Use Align Origin Handles

to align the origin for multiple fill areas.

Change the Stitch Angle for Satin Areas
Satin areas have stitch angle lines that show and adjust the angle of the stitches
across the area. The stitch angle lines have pink handles at each end that are used
to adjust each line individually.

Moving angle lines
■

Drag a pink handle to the desired point. The position of the angle line changes.
If the line does not move, this is because the new end point is not usable. This will
happen if, for example, you attempt to force two angle lines to cross each other
within the area.
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Deleting angle lines
■

To delete angle lines, click Delete Points
then click the pink handle at either
end of the line to be deleted. Control–click and choose Finish Delete Points Tool
when you have finished deleting angle lines and/or points.
Note: A satin area must have at least one angle line. Therefore, the last angle line
may not be deleted.

Nodes
Insert Points
Use Insert Points

to add a new point to the currently selected line.

Points may be inserted into all line and area types. They may also be inserted into
MultiWave lines.
Note: A pair of points is inserted when Insert Points is used on a column.

Insert a point in the selected object
■

■

Click the Insert Points icon , then click the position on the selected object
where you want to add the point.
Choose Object > Insert Points, then add points to the selected object.
Control–click and choose Finish Insert Points Tool to finish.

Change the Shape of the Bumblebee’s Wing
1
2
3

4
5
6
7
8
9
10
11
12
13
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If required, choose File > New.
In the folder mySewnet/Samples/Stitch Editor/Stitch load the 'Bumblebee 2' embroidery.
Select the Object
window in the Control Panel . The pointer changes to the Object
Select
pointer.
Note: All of the icons are unavailable (dimmed) as no area of stitches is selected.
Move the pointer until the upper wing is highlighted, then click to select it.
Zoom in so you can see the points with space between them.
Click the Insert Points icon
. The pointer changes to the add points pointer .
Note: The Insert Points icon is only available for objects that can have points inserted.
Click an empty place along the line defining the outline of the wing. A new round point is
inserted, and the wing changes slightly.
Click to place a point well outside the area of the wing. The fill area changes to include the
new point.
Click to place any further desired points.
Control–click and choose Finish Insert Points Tool to deselect Insert Points. The Object
Select pointer reappears.
Drag to move any of the points in the wing to further alter its shape.
If desired, click the Insert Points icon
again and repeat.
Close without saving.
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Delete Points
Use Delete Points

to delete points from the currently selected line.

Note: Points may be deleted from all line and area types. Points may also be deleted
from MultiWave lines.
Note: You may not delete all the points for an object. A fill or satin area must have
at least three points. Satin border, motif lines and running, double and triple stitch
lines must have at least two points. A satin area must also have at least one angle
line.

Delete points from the selected object
■

■

Click the Delete Points icon
, then click the points on the selected object that
you want to delete.
To remove stitch angle lines from satin areas, click the Delete Points icon
and
click one of the pink handles at either end of the line.
Control–click and choose Finish Delete Points Tool to finish.

Remove Points from the Wing Outline
1
2
3
4
5
6
7

8
9
10
11

If required, choose File > New.
In the folder mySewnet/Samples/Stitch Editor/Stitch load the 'Bumblebee 2' embroidery.
Select the Object
window in the Control Panel . The pointer changes to the Object
Select
pointer.
Move the pointer until the upper wing is highlighted, then click to select it.
Zoom in so you can see the points with space between them.
Click the Delete Points icon
. The pointer changes to the delete points pointer
.
The Delete Points icon is only available for objects that can have points deleted.
Click the points you wish to delete. They are removed and the wing changes shape
accordingly.
To remove an angle line for a satin area, click the pink handle at either end of the line.
Note: You cannot remove the Start and End points for an object.
Control–click and choose Finish Delete Points Tool to deselect the function.
Drag to move any of the points in the object to alter its shape.
If desired, click the Delete Points icon
again and repeat.
Close without saving.
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MultiWave Lines
Freehand MultiWave Line
Use Freehand MultiWave Line
a MultiWave Fill.

to draw a line that shapes the wave patterns in

MultiWave Fill areas, using two MultiWave Lines to MultiWave Fill, using a short MultiWave Line to
add texture to an embroidery
shape the flow of the fill within the wings.
See “Change Bumblebee Wings to MultiWave Fill
with a Wave Line” on page 220.

Use a long line to position the stitch lines in an embroidery, or use a short line to
add texture to the stitching. The lines do not have to be within the fill area,
however they should not cross each other. Vary the density or use a motif to
change the effect.

Draw a Freehand MultiWave Line
■

■

Select a MultiWave Fill area and click Freehand MultiWave Line
. Draw a line
across the area. Control–click and choose Finish Freehand MultiWave Line to
finish.
Choose Object > Freehand MultiWave Line, and draw a line in the selected
MultiWave object. Control–click and choose Finish Freehand MultiWave Line to
finish.

Draw a Wave Line on a MultiWave Fill Area
1
2

3

With a MultiWave Fill area selected, click the Freehand MultiWave Line
icon.
Draw a line over or near the selected area.
The MultiWave line appears on the fill, with the first and last points as a squares. The other
points are circles if the line is curved, and square if the line is straight. The wave patterns in
the fill follow this line.
Note: You can move points after the line has been created. To add or remove points, use
Insert Point
or Delete Point
.
Repeat to place as many MultiWave lines as desired.
Use Delete MultiWave Line
on page 199.
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to remove a MultiWave line. See “Delete MultiWave Line”
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Point MultiWave Line
Use Point MultiWave Line
patterns in a MultiWave Fill.

to place points to form a line that shapes the wave

Draw a Freehand MultiWave Line
■

■

Select a MultiWave Fill area and click Point MultiWave Line
. Place points to
draw a line across the area. Control–click and choose Finish Point MultiWave Line
to finish.
Choose Object > Point MultiWave Line, and place points to draw a line in the
selected MultiWave object. Control–click and choose Finish Point MultiWave Line
to finish.

Place Points for a Wave Line on a MultiWave Fill
1
2
3

4
5

6

With a MultiWave Fill area selected, click the Point MultiWave Line
icon.
Click to place your first point.
The point appears automatically as a small hollow yellow square.
Click to place a second point.
The new point is a yellow circle, the first point is now white.
Note: Yellow is used for the most recently placed point.
Continue placing points along the desired path.
Curved lines are created automatically. For corners and straight sections, hold down the
Shift key.
Control–click and choose Finish Point MultiWave Line to place the line. The MultiWave line
appears on the fill, and the wave patterns in the fill follow this line.
You can move points after the line has been created. To add or remove points, use Insert
Point
or Delete Point
.
Repeat to place as many MultiWave lines as desired.
Use Delete MultiWave Line
on page 199.

to remove a MultiWave line. See “Delete MultiWave Line”

Delete MultiWave Line
Use Delete MultiWave Line
to delete one or more MultiWave lines from the
currently selected MultiWave Fill area.

Deleting a MultiWave Line
■

Click Delete MultiWave Line
, then click one of the nodes in the line to be
deleted. Control–click and choose Finish Delete MultiWave Line to finish deleting
MultiWave lines.

Remove a MultiWave Line
1
2
3
4
5

Select a MultiWave Fill area containing one or more MultiWave lines.
Click the Delete MultiWave Line icon
.
Click a node point (square or circle) on the line you wish to delete. The wave line is deleted.
Control–click and choose Finish Delete MultiWave Line to deselect the function.
If desired, click the Delete MultiWave Line icon
again and repeat.
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Modify Object
Remove Underlying Stitches
Use Remove Underlying Stitches
to remove all visible stitches within the area
of the selected object, excluding stitches in the object itself, and those stitched out
after it.
Use Remove Underlying Stitches to remove the packing stitches under a fill before
converting it to a lightly stitched fill such as MultiWave Fill.
See “Change Bumblebee Wings to MultiWave Fill with a Wave Line” on page 220.
Note: Remove Underlying Stitches can be used to remove existing underlying
stitches before adding new underlay.

Removing underlying stitches
■

Select a fill area, then click Remove Underlying Stitches

.

Align Origin Handles
Use Align Origin Handles
to align the patterns or focal points of multiple fill
areas. It places the orange origin
handles of the fill areas in the same position as
the handle of the object that is last in the stitching order.
Note: Align Origin Handles is useful when aligning fill patterns for Pattern Fill or
focal points for Shape, Radial and Spiral Fill.

Aligning origin handles
■

Select a fill area and move its origin handle to the desired position. Use
Command–click to select the areas to be aligned, and click Align Origin
Handles .

Align the Stitching in Bumblebee Wings
1
2
3
4
5
6

7
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If required, choose File > New.
In the folder mySewnet/Samples/Stitch Editor/Stitch load the 'Bumblebee 2' embroidery.
Select the Object
window in the Control Panel . The pointer changes to the Object
Select
pointer.
Click the upper wing to select it.
In the Modify Object area, click Remove Underlying Stitches
.
Then click the lower wing to select it and click Remove Underlying Stitches
.
Note: Remove Underlying Stitches removes any underlay stitches, or other stitches, under a
fill area. This will enable you to see the stitch lines clearly in the Spiral Fill you are about to
create.
Select the upper wing, then use Command–click to select the lower wing.
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In the Convert pop-up menu, select "Pattern Fill to Spiral
Fill".
Click Convert. The Spiral Fill properties dialog appears.
Set Density to 15.
Click OK. The bumblebee’s wings now use spiral fill.
Click Align Origin Handles
to align the origin handles
for the selected areas.
Move the orange origin handle
above the lower wing.
The spiral pattern follows the origin point.
Click Align Origin Handles
again to align the origin
handles in the new position.
The focal point is now the same for both wings.

Display
Show Only Object
Use Show Only Object
to move the handles on the slider bar so that only the
selected object can be seen.

Show a single object
■

Click an object to select it, then click Show Only Object
you selected can be seen.

. Only the object that

Select a Racket Handle
1
2
3
4
5
6
7

If required, choose File > New.
In the folder mySewnet/Samples/Stitch Editor/Stitch load the 'Racket' embroidery.
Select the Object
window in the Control Panel . The pointer changes to the Object
Select
pointer.
Look at the Control Strip. All of the colors in the embroidery can be seen, and the stitch
count is over 1500.
Move the pointer over the racket handle until its points appear, and click to select it.
Click Show Only Object
. Only the handle of the racket can now be seen, as only the
stitches in the handle are selected.
Click Ghost Mode
. You can now see the rest of the stitches in pale colors.
Using Ghost Mode enables you to work with part of the embroidery, without affecting
other parts.
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Stitch Types and Properties

12

This chapter describes how you can change the properties for many
line and fill stitch types in embroideries.
You can change the properties for many line and fill types in the Object window in
the properties dialog. Alternatively, convert a line or fill type to another line or fill
type, then change its properties.

Select the properties for a stitch type
■

Select a line or area. Control-click and choose Edit. The properties dialog for that
stitch type appears.

Stitch Type
You can change the properties for many line and fill types in the Object window,
and convert them to other line or fill types.

Fills
You can use Convert to change between the Fill stitch types:
■
■
■
■
■
■
■
■
■
■
■

Pattern Fill
Motif Fill
Shape Fill
Radial Fill
Spiral Fill
QuiltStipple Fill
Contour Fill
Crosshatch Fill
Curved Crosshatch Fill
MultiWave Fill
Echo Fill
You can also convert to Satin Area.
Note: When you save and reload a design, lightly stitched fill areas such as Contour
Fill and Motif Fill are no longer recognized as fill areas. (This is because they are so
lightly stitched they are detected as running or double stitch lines.) Ensure that you
make any further changes before saving.

Pattern Fill
A pattern fill area is an area of stitching where the threads all lie parallel to each
other, and that has stitch points inserted to create different types of patterns. The
density and color can also be changed with single gradient density and
multigradient density.
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Add new Patterns using Manage My Fills in mySewnet™ Digitizing.
The patterns may be simple textures or decorative shapes. A satin-effect pattern
(pattern number 36 in Standard 3) is also available.
Pattern Fill Area with Pattern 107 from
Diamonds

Change the properties for a pattern fill area in the Pattern Fill properties dialog.

To show the Pattern Fill dialog
■

■

Click a pattern fill area so that the points defining its shape are shown, then
Control–click and choose Edit Pattern Fill.
Click a pattern fill area so that the points defining its shape are shown, then choose
Pattern Fill in the pop-up menu in the Edit Properties section of the Object
window, and click Properties.

Pattern Fill
Use the Pattern Fill dialog to set the properties on a pattern fill area.

Set the pattern Angle
Choose Underlay density
Select a Pattern in
the Patterns dialog

Adjust the area’s size

Search for a pattern
by number

Use a My Fills pattern

Select Constant or
Gradient Density

Set the density for
Constant Density
Use the Gradient dialog
to set Gradient Density
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Pattern
Choose a fill pattern in the Pattern dialog.
Use the Options tab to see and change the settings for fill angle, underlay and
compensation.

Angle
The angle of the fill pattern, as shown by the rotational slider
and numbers box. The thread is at a right angle to the fill
pattern. You can set the Angle from 0 to 359 degrees.
Note: The fill angle also affects the orientation of a gradient fill.

The example shows pattern
number 56 with the fill angle set
to 45, 90 and 180 degrees.

Underlay
Underlay is a low density fill that is perpendicular to the stitches of the actual fill
area. It is useful for stabilizing large fill areas.
Note: Underlay stitches are not generated for areas using gradient density.
However it can be selected, as you may change the area to constant density.
Underlay is only generated when stitches are created.
■

Choose None, Low, Medium or High density underlay from the pop-up menu.

Compensation
Compensation is used to make an area 'bolder' by increasing its relative size. The
higher the number, the bolder the area appears. The initial setting is 0.
■

Click the arrows to set Compensation from 0 to 20, or enter a value in the
numbers box.

Density
Constant density creates a uniform fill at the chosen density. Gradient density
creates a fill with varying density or color.
■

Select between Constant and Gradient density.

Setting Constant Density
The lower the number, the closer together the stitches and the more stitches are
produced. You can set Density from 2 to 40.
■
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Select Constant, then use the slider or the numbers box to set the Density.
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Setting Gradient Density
■

Select Gradient, then click the ellipsis button (3 dots) to open the Gradient dialog.
See “Gradient” on page 207.

Pattern
Use the Pattern area to select the desired pattern category and number for fill a
area.

Scroll through the
Categories by name
Select a Pattern

Search for a Pattern
by number

Selecting a Pattern
The first pattern in a Category is selected each time a new Category is shown.
■

■

Scroll through the pattern Categories, then select a pattern.
Note: To use a Pattern from those you have imported in mySewnet™ Digitizing,
select a My Patterns category.
Enter a Pattern number directly in the Pattern box.
For more information, see “Fill and Satin Patterns” on page 257.

Add a Pattern to a Bumblebee Stripe
1
2
3
4

5

If required, choose File > New.
Choose Edit > Insert > Insert Design.
Browse to mySewnet/Samples/Stitch Editor/Stitch and load the 'Bumblebee 2' embroidery.
Select the Object
window of the Control Panel . The pointer changes to the Object
Select
pointer.
Note: All of the icons are unavailable (dimmed) as no area of stitches is selected.
Move the pointer until the lower part of the middle yellow stripe on the bumblebee is
highlighted, then click to select it.
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6

10

Hold down Command and click to select the upper part of
the yellow stripe.
Note: The points defining most of the striped areas appear,
together with the colored fill pattern origin
marker,
and start
and end
points.
The front and back stripes are too small to show a pattern,
therefore do not select them.
In Edit Properties, click the Properties button. The Pattern
Fill properties dialog appears.
Note: The Pattern Fill properties dialog enables you to set
the properties for the pattern fill.
In the Pattern Fill dialog, click the ellipsis (3 dots) button to view the fill patterns.
In the patterns viewer, the fill category is currently set to Standard 1. Scroll down to the
'Waves 1' category.
Click the pattern sample in row 1, column 2. The pattern number changes to 230.

11
12

Note: Patterns may also be selected directly by entering the desired pattern number in the
Pattern box.
Click OK to see the new pattern in the bumblebee stripe.
Click outside the bumblebee to see the pattern clearly.

7

8
9
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Gradient
Use the Gradient dialog to see and change the gradient density or the color
gradient of a fill.

Single Color Gradient
Use Single Color Gradient to change the density across a
fill with only one color. Set a value for the start and end
density markers for the fill, and the density gradually
changes between the two values. Add multiple markers
for a more complex pattern. The higher the value, the less
dense the fill.
Use the adjustment marker above the gradient bar to
change the gradient across the fill.

Select single or
multicolor gradient

Return to the
original settings
Add markers
Adjustment marker

Highlighted value marker
Set the stitch density for
the chosen value marker

Delete the selected
marker

The markers can each take a value of 2 to 40, which means you can reverse the
gradient simply by swapping the start and end values. A higher value means the fill
is less dense.
The initial start marker density setting is 2, and the end marker density setting is 8.

Reset
Return to the initial settings.

Add Marker
Add Marker places an new value marker below the gradient bar, and an extra
adjustment marker above the gradient bar. The initial value for the marker is
between the existing markers. Any combination of density values is possible across
a fill area.
■

Click Add Marker to add new markers, then edit the density value and move the
value and adjustment markers as desired.
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Density
Set the fill density. The higher the number, the less dense the fill.
■

Use the slider or the numbers box to set the Density of the stitching from 2 to 40.

Remove
Click Remove to delete the highlighted marker.

Use Single Gradient Fill on a Landscape Embroidery
1
2
3

16

If required, choose File > New.
Choose Edit > Insert > Insert Design.
In the folder mySewnet/Samples/Stitch Editor/Stitch load the 'SunsetGarmentBagOriginal'
embroidery.
Select the Object
window of the Control Panel . The pointer changes to the Object
Select
pointer.
Note: All of the icons are unavailable (dimmed) as no area of stitches is selected.
Move the pointer until the sun is highlighted and click to select it.
In Edit Properties, click the Properties button. The Pattern Fill properties dialog appears.
In the Density section, select Gradient.
Click the ellipsis (3 dots) button to open the Gradient dialog.
Select Single Color Gradient.
Click the value marker on the left (the marker below the gradient bar) and change the value
in the Density box to 2.
Click the value marker on the right and change the value in
the Density box to 40.
Click OK twice to close the Gradient dialog and the Pattern
Fill dialog, and view your changes in the work area.
With the sun still selected, open the Properties and Gradient
dialogs again and move the adjustment marker above the
gradient bar to vary the change in density across the fill.
Click OK twice to view your changes as desired. Open the
Gradient dialog again to make further changes.
Click Add Marker to add another value marker and
adjustment marker.
Change the density of the fill as desired.

17

Click OK to close the properties dialog.

4

5
6
7
8
9
10
11
12
13
14
15
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Multicolor Gradient
Use Multicolor Gradient to change the color across a fill
with only one density. Set colors for the start and end
markers for the fill, and the color gradually changes
between the two values. Add extra markers for further
color changes. Any combination of colors is possible
across a fill area.
Use the markers above the gradient bar to change the
color gradient across the fill.

Select single or
multicolor gradient

Return to the original
settings
Add markers
Adjustment markers

Selected color marker
Choose a thread for the
highlighted color marker

Delete the selected
marker

Set the stitch density
for the whole fill

Change the color on a fill area over a range, or use multiple color changes across a
fill, to create gradual color changes for a sunset, or subtle shadow effects.
Note: Embroidery on thick fabrics usually looks better with more stitch coverage (a
low density setting). Choose a low value such as 2 or 3 for heavy knit fabrics, and a
higher value such as 5 or 6 for a light material such as linen or satin.

Reset
Return to the initial settings.

Add Marker
Add Marker places an new color marker below the gradient bar, and an extra
adjustment marker above the gradient bar. The initial color for the marker is the
same as the currently highlighted marker.
■

Click Add Marker to add new markers, then change the colors and move the color
and adjustment markers as desired.

Thread Color
Use Thread Color to change the color of the highlighted marker.
■

Click Thread Color to open the Color Selection dialog.
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Remove
■

Click Remove to delete the highlighted marker.

Create a Multicolor Gradient Fill
1
2
3
4
5
6
7
8

9
10
11
12
13
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Open an embroidery.
Select the Object
window of the Control Panel
Select
pointer.
Click to select a pattern fill area in the embroidery.

. The pointer changes to the Object

Note: Check the Edit Properties area to ensure that a pattern fill area
is selected.
In Edit Properties, click the Properties button. The Pattern Fill properties dialog appears.
In the Density section, select Gradient.
Click the ellipsis (3 dots) button to open the
Gradient dialog.
Select Multicolor Gradient.
Click a color marker (the marker below the
gradient bar) and click Thread Color
to
open the Color Selection dialog. See “Color
Selection Dialog” on page 44.
Change the color to the required color and
click OK.
Move the adjustment marker above the gradient bar to vary the change in color across the
fill.
Click Add Marker to add another color marker and adjustment marker.
Change the color of the fill as desired.
Click OK twice to close the Gradient dialog and the Pattern Fill dialog, and view your
changes in the work area.
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Motif Fill
Motif fill areas contain repeated small stitches placed using one of the Universal or
machine motif patterns. Motif patterns typically have spaces between the stitches.
The motifs can be at any angle and at different sizes, and different motifs can be
used on alternating lines.
The bumblebee wings are in a Motif Fill
Area, using motif 44 from
Candlewicking 1

In the Motif Fill dialog you can select motifs, and set the motif angle, spacing, offset,
stitch type and length when creating a motif fill area. Use Motif 1 to select the first
motif and its size, and Motif 2 for a second optional motif.

To show the Motif Fill dialog
■
■
■

With a motif fill area selected, Control–click and choose Edit Motif Fill.
With a motif fill area selected, click the Properties button.
Convert a fill area to Motif Fill in the Object window. The Properties dialog
appears.

Use 1 or 2 motifs

Select a motif
and its size

Adjust the motif angle
Space the motifs regularly
Set the distance between
motifs and lines of motifs
Set the relative position of
motifs and lines of motifs
Select a line type
Set the stitch length

Motifs
Set the number of motifs in the fill to 1 or 2, and select the motif(s) and their size.
A second motif is placed on alternating lines with the first motif.
mySewnet™ Stitch Editor Stitch Types and Properties

211

To select motifs for a fill
■

Decide whether to use 1 or 2 motifs, then click the Motif 1 or Motif 2 button to
open the Motif Selection dialog. See “Motif Selection” on page 255.

Angle
Change the angle of the motif fill pattern from 0 to 359 degrees.

Center Motifs 1 and 2
When selected, extra stitches are added to either side of the narrower of the two
motifs, so it is the same width as the wider motif. The motifs then can be centered,
and any horizontal offset between them is constant.

Gap
Use Horizontal gap to add or remove space between motifs along a line, and
Vertical gap to add or remove space between lines of motifs. Horizontal and
Vertical gap can be set from -50% to +100%.

Offset
Use Horizontal offset to move motifs along a line, relative to their position in the
previous line. Use Vertical offset to adjust the position of a line of motifs, relative
to the previous line of motifs. Horizontal and Vertical offset can be set from -50%
to 50%.

Stitch
Select between Running and Triple stitch for stitching out the motif line. Set the
maximum stitch Length from 1 to 12mm in steps of 0.1mm.

212

mySewnet™ Stitch Editor Stitch Types and Properties

Crosshatch Fill
Crosshatch fills are used in quilting, and to create free-standing lace.
The bumblebee wings are in
Crosshatch Fill, using Enter Angles
style.

To show the Crosshatch Fill dialog
■
■
■

With a crosshatch fill area selected, Control–click and choose Edit Crosshatch Fill.
With a crosshatch fill area selected, click the Properties button.
Convert a fill area to Crosshatch Fill in the Object window. The Properties dialog
appears.
The Crosshatch Fill Properties dialog enables you to set the gap, style, line angle,
stitch type and stitch length for the crosshatched lines of stitching in the fill. The
preview changes according to the options chosen.

Select a style for the Crosshatch fill
Set the angle for one or both crosshatch lines
Preview your settings
Adjust the gap between the stitch lines
Select a stitch type for the crosshatch lines
Set the stitch length for the fill lines
Set the width for zigzag lines

Style
Select Diamond, Square, Parallel or Enter Angles.
•
•
•
•

Diamond creates a symmetrical crosshatch pattern (balanced horizontally).
Square creates a crosshatch pattern of lines set at 90 degrees.
Parallel creates a pattern of parallel lines, with an initial angle of 0 degrees.
Enter Angles can be used to create an asymmetrical crosshatch pattern. Enter
an angle for each of the two line directions in the crosshatch.
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Note: The Pattern Fills 257 to 264 provide banded fill patterns that combine with
crosshatch parallel fills to create a weave effect. Set Spacing for the parallel fill at
2.4mm to combine with Pattern 257, or to 2.8mm to combine with Pattern 258,
and so on.

Angle 1
Use Angle 1 to set the line angle for Diamond, Parallel and Enter Angles fill.
Angle 1 is initially set to the same angle as the Diamond style previously used.

Angle 2
Use Angle 2 to set the line angle for the second line in Enter Angles crosshatch fill.
Angle 2 is initially set to Angle 1 plus 90 degrees.

Spacing
Set the Gap for the desired distance between the lines of stitching. You can set
Gap from 5mm to 20mm in steps of 1mm. It is initially set to 10mm.

Stitch Type
Select a stitch type for the crosshatch fill. Choose from:
•
•
•
•

Running Stitch
Double Stitch
Double Zigzag
Triple Stitch

Note: Double Zigzag is a special stitch type, recommended for lace. A running
stitch line is retraced in a zigzag pattern to create a mesh. After embroidering on
water soluble stabilizer, the mesh of stitches provides strength when the stabilizer
is washed away.

Stitch Length
Set the Stitch Length for the line type used in the crosshatch fill. You can set Stitch
Length from 1 to 12mm in steps of 0.1mm. It is initially set to 2.0mm.

Zigzag Width
Set the Zigzag width for Double Zigzag stitch from 0.2 to 6mm in steps of 0.1mm.
It is initially set to 0.6mm.
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Curved Crosshatch Fill
Curved Crosshatch fills use curving lines in the crosshatch, which can be used to
create a feeling of depth. They are used in quilting, and to create free-standing lace.
The bumblebee wings are in Curved
Crosshatch Fill, using Square style and
a Gap of 4.0mm.

To show the Curved Crosshatch Fill dialog
■

■
■

With a curved crosshatch fill area selected, Control–click and choose Edit Curved
Crosshatch Fill.
With a curved crosshatch fill area selected, click the Properties button.
Convert a fill area to Curved Crosshatch Fill in the Object window. The
Properties dialog appears.

Set the angle for one or both
curved crosshatch lines
Set the gap between the fill lines

Choose a Motif for the fill lines
Select a stitch type and length for the
curved crosshatch fill lines

Set a curve for the curved crosshatch lines
Select a style for the Curved Crosshatch fill

Select a stitch type and length for the
curved crosshatch motif fill lines
Adjust the gap between the motif lines
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The Curved Crosshatch Fill properties dialog enables you to set the curve, gap,
style, line angle, stitch type and stitch length for the curved crosshatched lines of
stitching in the fill, and to use Motif lines for the fill.

Style
Select Diamond, Square, Parallel and Enter Angles.
•
•
•
•

Diamond creates a symmetrical crosshatch pattern (balanced horizontally).
Square creates a crosshatch pattern of lines set at 90 degrees.
Parallel creates a pattern of parallel lines, with an initial angle of 0 degrees.
Enter Angles can be used to create an asymmetrical crosshatch pattern. Set an
angle for each of the two line directions in the crosshatch.

Note: The Pattern Fills 257 to 264 provide banded fill patterns that combine with
crosshatch parallel fills to create a weave effect. Set Spacing for the parallel fill at
2.4mm to combine with Pattern 257, or to 2.8mm to combine with Pattern 258,
and so on.

Spacing
Set the spacing to the preferred distance between lines of stitching from 1mm to
20mm in steps of 0.1mm. It is initially set to 5mm.

Curved Crosshatch
Use Lines 1 and 2 to change the curve on the crosshatch lines.
Note: You can also change the curves in the crosshatch lines using the handles in
the work area.

Lines 1
Change the position of the origin for one of the sets of curved lines.
■

Set percentage Curve In and Curve Out from -100 to 100. The initial setting for
Curve In % and for Curve Out % is 50.

Lines 2
Change the position of the origin for the other set of curved lines.
■

Set percentage Curve In and Curve Out from -100 to 100. The initial setting for
Curve In % and for Curve Out % is 50.

Stitch Type
Select a stitch type for the curved crosshatch fill. Choose from:
•
•
•
•
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Running Stitch
Double Stitch
Triple Stitch
Motif Line
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Stitch Length
Set the Stitch Length for the line type used in the curved crosshatch fill. You can
set the Stitch Length from 1 to 12mm in steps of 0.1mm. The initial setting is
2.0mm.

Motif
The selected Motif is only used by the Curved Crosshatch Fill if the Motif Line
option is selected in the Stitch Type section.
■

Click Motif to select a motif in the Motif Selection dialog. See “Motif Selection” on
page 255.

Minimum Gap
The Minimum Gap is the minimum amount of extra stitching that is placed
between the motifs along the line. This is in addition to any spacing that is part of
the selected motif.

Kern
■

Use Kern to automatically increase the space between adjacent motifs where
necessary, so that the motifs fit along the line without overlapping.

Fit Motif To Line
Select this option to make the shape of the motifs follow the curves of the line.

When Fit To Line is off, the ends of
each motif are placed on the line.

When Fit To Line is on, each motif is
adjusted to fit along the line.

Stitch Type
■

Select Running or Triple stitch for stitching out the motifs. Set the maximum stitch
Length from 1 to 12mm in steps of 0.1mm. Length is initially set to the
recommended value for each motif.

Change Bumblebee Wings to Curved Crosshatch Fill
1
2
3

4

If required, choose File > New.
Choose Edit > Insert > Insert Design and in the folder mySewnet/Samples/Stitch Editor/
Stitch load the 'Bumblebee 2' embroidery.
Select the Object
window of the Control Panel . The pointer changes to the Object
Select pointer.
Note: All of the icons on the Object panel are dimmed (grayed out) as no area of stitches is
selected.
Click the upper wing to select it. Note the end stitch number in the Control Strip.
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6

7
8
9
10
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13
14
15
16
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18
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21
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In the Modify Object area, Click Remove Underlying Stitches
.
Note: The number of stitches is reduced, as shown by a lower end stitch number in the
Control Strip.
Click the lower wing to select it, then click Remove Underlying Stitches
. The number of
stitches drops again.
Note: Remove Underlying Stitches removes any underlay stitches, or other stitches, under a
fill area. The wings are Pattern Fill, which uses an underlay. With Curved Crosshatch Fill the
fabric should be visible underneath the lines of stitching.
Use Command–click to select both wings.
In the Convert pop-up menu select "Pattern Fill to Curved
Crosshatch Fill".
Click the Convert button. The Curved Crosshatch Fill
properties dialog appears.
Note the settings in Curve Lines and Curve Lines 2 areas.
Set the Spacing to 4.0mm.
Click OK to close the dialog.
With the wings still selected, move the pink handles for the
wings. This changes the curve on the lines in the fills.
Ensure that both wings are still selected, then Control–click and select Edit Curved
Crosshatch Fill in the context menu.
Look at the settings in the Curved Crosshatch area. They have changed.
Note: You can change the curve on the crosshatch lines with the handles, or with the Curve
Lines 1 and Curve Lines 2 settings.
In Stitch Type, select Motif Line.
Click the Motif button.
In the Motif dialog set the Group to Universal and the
Category to Hand Stitches 1.
Set the Pattern to 6.
With Proportional
selected (locked), set Height to 1.8mm.
Click OK twice to close both dialogs. The lines on the wings
now use the motif.
Click outside the bumblebee to deselect the wings.
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MultiWave Fill
MultiWave fill areas use a wave pattern defined by a line, or lines, drawn on the fill
area by the designer. Vary the density, or use a motif for the stitch lines.
The bumblebee wings are in
MultiWave Fill, using a density of 20

You can change the direction of the stitch lines, or add texture, with Freehand
MultiWave Line and Point MultiWave Line. See “Freehand MultiWave Line” on
page 198.

To show the MultiWave Fill dialog
■
■
■

With a MultiWave fill area selected, Control–click and choose Edit MultiWave Fill.
With a MultiWave fill area selected, click the Properties button.
Convert a fill area to MultiWave Fill in the Object window. The Properties dialog
appears.

Set the stitch line density for the fill
Use a motif line
Select a motif
Set the gap between the motifs in the line
Adjust the position of the motifs in the line

Select a stitch type for the motif lines
Set the stitch length for the motif lines

Density
Create a uniform fill at the chosen density. The lower the number, the closer
together the stitches and the more stitches are produced. You can set Density
from 2 to 40.
■

Use the slider or the numbers box to set the Density.
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Use Motifs
Use a motif line instead of a plain line to follow the line angle selected for the fill.
■

Select the Use Motifs checkbox, then click the Motif button to choose a motif. See
“Motif Selection” on page 255.

Minimum Gap
This is the minimum amount of extra stitching that is placed between the motifs
along the line. Minimum Gap is in addition to any spacing that is part of the
selected motif.

Fit To Line
Select how the motifs follow the curves of the line.

When Fit To Line is off, the ends of
each motif are placed on the line.

When Fit To Line is on, each whole
motif is adjusted to fit along the line.

Kern
Kern automatically increases the space between adjacent motifs, so that the motifs
fit along the line without overlapping.

Stitch
Select between Running and Triple stitch for stitching out the motif line. Set the
maximum stitch Length from 1 to 12mm in steps of 0.1mm.
Note: Length is initially set to the recommended value for each motif.

Change Bumblebee Wings to MultiWave Fill with a Wave Line
1
2
3
4

5
6
7
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If required, choose File > New.
Choose Edit > Insert > Insert Design.
In the folder mySewnet/Samples/Stitch Editor/Stitch load the 'Bumblebee 2' embroidery.
Select the Object
window of the Control Panel . The pointer changes to the Object
Select
pointer.
Note: All of the icons are unavailable (dimmed) as no area of stitches is selected.
Click the upper wing to select it.
Note the end stitch number in the Control Strip.
In the Modify Objects area, click Remove Underlying Stitches
.
The number of stitches is reduced, as shown by a lower end stitch number in the Control
Strip.
Click the lower wing to select it, then click Remove Underlying Stitches
. The number of
stitches drops again.
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Note: Remove Underlying Stitches removes any underlay stitches, or other stitches, under a
fill area. The wings are Pattern Fill, which uses an underlay. With MultiWave Fill the fabric
should be visible underneath the lines of stitching.
Use Command–click to select both wings.
In the Convert pop-up menu choose "Pattern Fill to MultiWave Fill".
Click Convert. The MultiWave Fill properties dialog appears.
Click OK to close the dialog.
With the wings still selected, click Point MultiWave Line
.
Starting to the left of the upper wing, click a series of points to draw a curved line that runs
below the top of the wing, but follows its line.
Press Return or double-click to finish the line. The node points on the line are displayed.
The stitch lines within the wing change to follow the direction of the line that you drew.
Click Point MultiWave Line
, and starting above and to the right of the lower wing, click
a series of points to draw a line that intersects the wing, then curves down and back.
Press Return or double-click to finish the line. The node points on the line are displayed.

17
18

Adjust the nodes on the two wave lines as desired.
Click outside the bumblebee to deselect the wings.

8
9
10
11
12
13
14
15
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Echo Fill
The bumblebee wings are in Echo Fill
using 5 echo lines, a spacing of 2mm,
rounded corners, and are
embroidered in running stitch.

Echo Fill places echo lines within or around a shape. Choose from rounded, square
and diagonal corners, and set the gap between the echo lines.

Rounded corners

Square corners

Diagonal corners

To show the Echo Fill dialog
■
■
■
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With an Echo fill area selected, Control–click and choose Edit Echo Fill.
With an Echo fill area selected, click the Properties button.
Convert a fill area to Echo Fill in the Object window. The Properties dialog
appears.
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Echo Fill Properties
The Echo Fill properties dialog enables you to place echo lines within or around a
shape. Set the style, gap, stitch type and stitch length.

Place echo lines inside and/or around a shape
Set the number of echo lines
Set the space between the echo lines
Choose rounded, square or diagonal corners for the fill
Select a stitch type for the lines
Set the stitch length for the lines

Style
Choose from 1, 2 or 3. For a square shape:
• 1

creates rounded corners

• 2

creates square corners

• 3

creates diagonal corners

Rounded corners (1) is initially selected.

Stitch type
Select a line type for the echo lines in the fill. Choose from:
• Running Stitch
• Double Stitch
• Triple Stitch

Spacing
Set the Spacing to the preferred distance between lines of stitching. Set the Spacing
from 2mm to 20mm in steps of 0.1mm. It is initially set to 5mm.

Stitch Length
Set the stitch length for the echo lines from 1 to 12mm in 0.1mm steps. The initial
setting is 1.5mm.

Create Echo Fill Wings for a Bumblebee
1
2
3

If required, choose File > New.
Choose Edit > Insert > Insert Design.
In the folder mySewnet/Samples/Stitch Editor/Stitch load the 'Bumblebee 2' embroidery.
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Select the Object
window of the Control Panel . The pointer changes to the Object
Select
pointer.
Note: All of the icons are unavailable (dimmed) as no area of stitches is selected.
Click the upper wing to select it.
Note the end stitch number in the Control Strip.
In the Modify Objects area, click Remove Underlying Stitches
.
The number of stitches is reduced, as shown by a lower end stitch number in the Control
Strip.
Click the lower wing to select it, then click Remove Underlying Stitches
. The number of
stitches drops again.
Note: Remove Underlying Stitches removes any underlay stitches, or other stitches, under a
fill area.
Use Command–click to select both wings.
In the Convert pop-up menu choose "Pattern Fill to
Echo Fill".
Click Convert. The Echo Fill properties dialog
appears.
In Echo Area, select External and Internal Lines.
Ensure that Echo Lines is set to 5.
Set Spacing to 2mm.
Click OK to close the dialog.
Click outside the bumblebee to deselect the wings.
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Shape Fill
Shape fill areas use one of 120 different shapes. Vary the stitch density and use
motif lines for the fill.
The bumblebee wings are in Shape Fill
using Shape 39 and Density 8

Use the Shape Fill properties dialog to set all the properties on a shape fill area.

To show the Shape Fill dialog
■
■
■

With a shape fill area selected, Control–click and choose Edit Shape Fill.
With a shape fill area selected, click the Properties button.
Convert a fill area to Shape Fill in the Object window. The Properties dialog
appears.

Set the stitch density for the fill
Select a shape for the fill
Use motif lines in the fill
Select a motif
Set the gap between the motifs in the line
Adjust the position of the motifs in the line

Select a stitch type for the motif lines
Set the maximum stitch length for the
motif lines

Density
Create a uniform fill at the chosen density. The lower the number, the closer
together the stitches and the more stitches are produced. You can set Density
from 2 to 40.
■

Use the slider or the number box to set the Density.

Shapes
Select one of 120 shapes for the fill.
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Use Motifs
Use a motif line instead of a plain line to follow the shape selected for the fill.
Note: The displayed motif is only used by Shape Fill if this option is selected.
■

Select the Use Motifs checkbox, then click the Motif button to choose a motif. See
“Motif Selection” on page 255.

Minimum Gap
This is the minimum amount of extra stitching that is placed between the motifs
along the line. Minimum Gap is in addition to any spacing that is part of the
selected motif.

Fit To Line
Select how the motifs follow the curves of the line.

When Fit To Line is off, the ends of
each motif are placed on the line.

When Fit To Line is on, each whole
motif is adjusted to fit along the line.

Kern
Kern automatically increases the space between adjacent motifs, so that the motifs
fit along the line without overlapping.

Stitch
Select between Running and Triple stitch for stitching out the motif line.
Set the maximum stitch Length from 1 to 12mm in steps of 0.1mm.
Note: Length is initially set to the recommended value for each motif.
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Radial Fill
Radial fill areas use a pattern of radiating lines from an
origin point. The stitch density can be varied.

To show the Radial Fill dialog
■
■
■

With a radial fill area selected, Control–click and choose Edit Radial Fill.
With a radial fill area selected, click the Properties button.
Convert a fill area to Radial Fill in the Object window. The Properties dialog
appears.

Set the density from 2 to 40

Density
Create a radial fill at the chosen density. The lower the number, the closer
together the stitches and the more stitches are produced. You can set Density
from 2 to 40. The initial setting is 20.
■

Use the slider or the numbers box to set the Density.
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Spiral Fill
Spiral fill areas use a spiral pattern from an origin point. Use constant or gradient
density.
The bumblebee wings are in Spiral Fill
using Gradient Density

Change the density on a spiral fill area over a range, or use multiple density
changes from the origin to the edge of the fill. There are two density options:
Constant and Gradient.
Note: Embroidery on thicker fabrics usually looks better with more stitch
coverage, or a low density setting. Choose a low value such as 2 or 3 for heavy
knit fabrics, a higher value such as 5 or 6 for a light material like linen or satin.

To show the Spiral Fill dialog
■
■
■

With a spiral fill area selected, Control–click and choose Edit Spiral Fill.
With a spiral fill area selected, click the Properties button.
Convert a fill area to Spiral Fill in the Object window. The Properties dialog
appears.

Select Constant or
Gradient Density

Set the density for
Constant Density
Use the Gradient dialog
to set Gradient Density

Density
Constant density creates a uniform fill at the chosen density. Gradient density
creates a fill with varying density.
■

Select between Constant and Gradient density.

Setting Constant Density
The lower the number, the closer together the stitches and the more stitches are
produced. You can set Density from 2 to 40.
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■

Select Constant, then use the slider or the numbers box to set the Density.

Setting Gradient Density
■

Select Gradient, then click the ellipsis button (3 dots) to open the Gradient dialog.

Gradient
Use Gradient Density to change the density across the Spiral Fill. Set a value for
the start and end density markers for the fill, and the density gradually changes
between the two values. The start value is used at the origin of the spiral fill, and
the end value is used at the edge.
Add multiple markers for a more complex pattern. The higher the value, the less
dense the fill.
Use the marker above the gradient bar to change the gradient across the fill.
Return to the original
settings
Add markers
Adjustment marker
Highlighted value marker
Set the stitch density for
the chosen value marker

Delete the selected
marker

The markers can each take a value of 2 to 40, which means you can reverse the
gradient simply by swapping the start and end values.

Reset
Return to the initial settings.

Add Marker
Add Marker places a new value marker below the gradient bar, and an extra
adjustment marker above the gradient bar. The initial value for the marker is
between the existing markers. Any combination of density values is possible across
a fill area.
Note: The marker furthest to the left affects the spiral fill at the origin, then from
left to right to the edge of the spiral fill.
■

Click Add Marker to add a new markers, then edit the density value and move the
value and adjustment markers as desired.
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Density
Set the fill density. The higher the number, the less dense the fill.
■

Use the slider or the numbers box to set the Density of the stitching from 2 to 40.

Remove
Click Remove to delete the highlighted marker.

Use Spiral Fill with a Gradient
1
2
3
4

5
6
7
8
9
10
11

12
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If required, choose File > New.
Choose Edit > Insert > Insert Design.
Browse to the mySewnet/Samples/Stitch Editor/Stitch/SunsetGarmentBagOriginal
embroidery.
Select the Object
window of the Control Panel . The pointer changes to the Object
Select
pointer.
Note: All of the icons are unavailable (dimmed) as no area of stitches is selected.
Click to select the sun.
In the Convert pop-up menu select "Pattern Fill to Spiral Fill".
Note: Alternatively, Control–click and a context menu appears. Select "Convert from
Pattern Fill to Spiral Fill...".
Click Convert. The Spiral Fill properties dialog appears.
In the Density section, select Gradient.
Click the ellipsis (3 dots) button to open the Gradient dialog.
Click the value marker on the left (the marker below the gradient bar) and change the value
in the Density box to 2.
Click the value marker on the right and change the value in the Density box to 8.
Note: You can move the adjustment marker above the gradient bar to vary the change in
density across the fill, and click Add Marker to add another value marker and adjustment
marker.
Click OK twice to close the Gradient dialog and the Spiral Fill dialog, and view your changes
on the work area.
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QuiltStipple Fill
QuiltStipple fill areas use stipple stitch in curved or straight lines. Vary the gap
between stitch lines and use running or triple stitch.
The bumblebee wings are in
QuiltStipple Fill using a curved style

To show the QuiltStipple Fill dialog
■

■
■

With a QuiltStipple fill area selected, Control–click and choose Edit QuiltStipple
Fill.
With a QuiltStipple fill area selected, click the Properties button.
Convert a fill area to QuiltStipple Fill in the Object window. The Properties dialog
appears.

Select curved or straight stipple lines
Set the spacing between the stipple lines
Select a stitch type for the stipple lines
Set the stitch length for the stipple line

Type
Use straight or curved QuiltStipple lines in the fill.

Curved

Straight
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■

Select between curved or straight fill lines.

Spacing
Use Spacing to set the preferred distance between lines of stitching. The distance
can be set from 1 to 20mm in steps of 0.1mm. It is initially set to 5.0mm.
Note: Where possible, this is also the border inside the area, between the edge of
the area and the fill pattern.
■

Click the Spacing up and down arrows, or enter a number.

Stitch
Use Stitch to select the stitch type for stitching out the fill, and the length of the
stitches used. Set stitch length from 1 to 12mm in steps of 0.1mm. The initial
setting is 2mm.
■
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Select Running or Triple stitch, and click the Length up and down arrows, or enter
a number.
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Contour Fill
Contour fill areas use contour stitch lines. Vary the gap between stitch lines and
the length of the stitches, and use running, double or triple stitch.
The bumblebee wings are in Contour
Fill, using Double Stitch and a 1.4mm
gap

To show the Contour Fill dialog
■
■
■

With a contour fill area selected, Control–click and choose Edit Contour Fill.
With a contour fill area selected, click the Properties button.
Convert a fill area to Contour Fill in the Object window. The Properties dialog
appears.

Set the space between the lines in the fill
Select a stitch type for the contour lines
Set a stitch length for the contour lines

Spacing
Use Spacing to set the preferred distance between lines of stitching. The distance
can be set from 0.2 to 5mm in steps of 0.1mm. It is initially set to 0.8mm.
Note: This also is the border inside the area, between the edge of the area and the
fill pattern.
■

Click the Spacing up and down arrows, or enter a number.

Stitch
Use Stitch to select the stitch type for stitching out the fill, and the length of the
stitches used. Set stitch length from 1 to 12mm in steps of 0.1mm. It is initially set
to 2mm.
■

Select Running, Double or Triple stitch, and click the Length up and down arrows,
or enter a number.
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Change Bumblebee Wings to Contour Fill
1
2
3

4
5
6

7
8

9
10
11
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If required, choose File > New.
Choose Edit > Insert > Insert Design, browse to mySewnet/Samples/Stitch Editor/Stitch and
load the 'Bumblebee 2' embroidery.
Select the Object
window of the Control Panel . The pointer changes to the Object
Select
pointer.
Note: All of the icons are unavailable (dimmed) as no area of stitches is selected.
Click the upper wing to select it.
Note the end stitch number below the Control Strip.
In the Modify Objects area, click Remove Underlying Stitches
.
The number of stitches is reduced, as shown by a lower end stitch number in the Control
Strip.
Click the lower wing to select it, then click Remove Underlying Stitches
. The number of
stitches drops again.
Note: Remove Underlying Stitches removes any underlay stitches, or other stitches, under a
fill area. The wings are Pattern Fill, which uses an underlay. With Contour Fill the fabric
should be visible underneath the lines of stitching.
Note: You can use Draw Previous Color Block
or Draw Next Color Block
areas for object editing.
Use Command–click to select both wings.
In the Convert pop-up menu, choose "Pattern Fill to
Contour Fill".
Alternatively, Control–click and a context menu
appears. Select "Convert from Pattern Fill to Contour
Fill...".
Click Convert. The Contour Fill properties dialog
appears.
Set Spacing to 1.4mm.
Click OK. The bumblebee’s wings now use contour fill.
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Satin Area
Satin areas contain zigzag stitches that fill the area from
one end to the other at the same density. The stitch angle
changes with the shape of the area, and can be adjusted as
desired. Choose automatic edge walk and/or zigzag
underlay.
Use the Satin Area dialog to set density, compensation,
pattern and underlay for satin areas.

Set the stitch density for the satin
Select an underlay type for the satin
Adjust the area’s size
Select a pattern for the satin
Select a pattern from My Patterns
Click to use no pattern
Search for a pattern by number

To show the Satin Area dialog
■
■
■

With a Satin Area selected, Control–click and choose Edit Satin Area.
With a Satin Area selected, click the Properties button.
Convert a fill area or column to Satin Area in the Object window. The Properties
dialog appears.

Density
Set Density from 2 to 40. The lower the number, the closer together the stitches
and the more stitches are produced.
The initial setting is 4.

Compensation
Compensation is used to make an area 'bolder' by increasing its relative size. Set
Compensation from 0 to 30. The higher the number, the bolder the area appears.

Pattern
Choose from more than 250 patterns for satin (for areas wider than around 810mm). Set the Pattern number to 0 for standard satin with no pattern, or click
No Pattern. The initial setting is 0.
Add new patterns using Manage My Fills in mySewnet™ Digitizing. View the
patterns in the pattern viewer. See “Fill and Satin Patterns” on page 257.
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■

Click the pattern button or enter a number to select a pattern.

Underlay
Set the Underlay option to be used for the satin area. Zigzag is initially selected.
• Zigzag creates zigzag lines of running stitch as underlay. Use zigzag underlay for
wide areas of satin.
• Edge walk places lines of running stitch just inside the edges of the satin areas.
Use edge walk when the satin areas have both wide and narrow sections.
• For very wide areas of satin, select both underlay types.

Adjust a Satin Area
1
2
3
4

5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21

236

If required, choose File > New.
Choose Edit > Insert > Insert Design.
In the folder mySewnet/Samples/Stitch Editor/Stitch load the 'Sailboat 2' embroidery.
Select the Object
window of the Control Panel . The pointer changes to the Object
Select
pointer.
Note: All of the icons are unavailable (dimmed) as no area of stitches is selected.
Click to select the sail on the left (the front sail).
In the Convert pop-up menu choose "Pattern Fill to Satin Area".
Click Convert. The Satin properties dialog appears.
Click OK to close the dialog. The front sail is now a satin area.
Drag one of the points defining the satin area to change its shape.
Hold the Shift key and click one of the points. The point becomes square and the lines on
either side of that point become straight. Use Shift–click to create corners or straight lines.
Release the Shift key and click the point again. The point is round, and the line is curved.
Click Insert Points
.
Click on the outline of the satin area. A point is added to the area outline.
Click Delete Points
.
Click the point you just added. It is removed from the design.
Control–click and choose Finish Delete Points Tool to deselect the function.
Drag a pink handle on one of the stitch angle lines. The stitching in the satin area changes.
Click Delete Points
again and click one of the pink handles at the end of a stitch angle
line. The stitch angle line is removed.
Control–click and choose Finish Delete Points Tool to deselect the function.
Drag the start marker
to a different point on the area outline. This position becomes
the new start point for the satin area.
Drag the end marker
to a different point on the area outline. This position becomes the
new end point for the satin area.

mySewnet™ Stitch Editor Stitch Types and Properties

Columns
You can use Convert to change between the Column stitch types:
■
■
■
■

Satin Column
Feathered Satin
Richelieu Bars
Tapered Motifs
You can also convert to Satin Area, but you cannot convert back to a column.
Note: After saving and reloading satin columns converted to lightly stitched
columns such as Richelieu Bars and Tapered Motifs will no longer be recognized as
columns. (This is because they are so lightly stitched they would be detected as
smaller columns, or as running or double stitch lines.) Make any desired changes
before saving.

Satin Column
Satin Column forms a column of straight or curving satin. The
satin is formed from zigzag stitches that fill the column from
one side to the other.
Use the Satin Column dialog to set density, compensation,
pattern (for columns wider than around 8-10mm) and
underlay.

To show the Satin Column dialog
■
■
■

Select a Satin Column, Control–click and choose Edit Satin Column.
Select a Satin Column and click the Properties button.
Convert another column type to Satin Column in the Object window. The
Properties dialog appears.

Select an underlay type for the satin
Emphasize the area by increasing its relative size
Select a pattern for the satin
Select Constant or Gradient Density
Set the stitch density for the satin
Use the Gradient dialog to set Gradient Density
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Density
Set Density from 2 to 40. The lower the number, the closer together the stitches
and the more stitches are produced. The initial setting is 4.

Compensation
Compensation is used to make an area 'bolder' by increasing its relative size. Set
Compensation from 0 to 30. The higher the number, the bolder the area appears.
The initial setting is 0.

Pattern
Choose from more than 250 patterns for satin (for areas wider than around 810mm). View the patterns in the pattern viewer. See “Fill and Satin Patterns” on
page 234.
■

Click a pattern sample or enter the Pattern number to select a pattern. Set the
Pattern number to 0 for standard satin with no pattern, or click No Pattern.
Add new patterns using Manage My Fills in mySewnet™ Digitizing.
Note: Patterns should only be used for columns wider than about 8-10 mm.

Underlay
Choose Zigzag or Edge Walk underlay. Zigzag creates zigzag lines of running stitch
as underlay. Edge walk places lines of running stitch just inside the edges of the
satin areas.
Satin stitch will 'pull up' in the direction that the stitches are sewn, so it is advisable
to lay down underlay stitches for stabilization.

Adjust a Satin Column
1
2
3
4
5
6
7
8
9
10
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Open an embroidery including satin columns, and select a column.
Drag the points making up the column to change its shape.
Use Shift–click when moving a point to make the point square, and create a straight section.
Click Insert Points
, then click to add a pair of points to the column.
Click Delete Points
and click the pair of points you just added. They are removed from
the design. Control–click and choose Finish Delete Points Tool to deselect Delete Points.
With the satin column selected, Control–click and choose Edit Satin Column to open the
Satin properties dialog. Alternatively, click the Properties button.
Use the Satin properties dialog to set density, compensation, pattern (for wide columns)
and underlay. Click OK to finish.
In the Convert pop-up menu choose "Satin Column to Feathered Satin".
Note: You can change to any other type of column.
Click Convert. The Feathered Satin properties dialog appears.
Make any desired changes to the settings, then click OK to convert the column.
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Feathered Satin
Feathered Satin forms a column of satin that is feathered on
one, or both sides. A Feathered Satin column uses zigzag
stitches where the start and end points of the stitches are
random rather than all parallel.
You can choose whether one or both sides of the column
will be feathered, and set the stitch length and density.

Feather Both Sides

Feather One Side

Feathered satin is used for realistic feathers or fur in animal designs, or shading in
flowers. Typical shapes are arches, semicircles, circles and ovals, and squares,
rectangles and triangles are also possible.
Use the Feathered Satin dialog to set density, Feather Type, and Stitch Length.

Set the density for the feathered satin
Select which side of the column to feather
Set the maximum length of the feathering stitches

To show the Feathered Satin dialog
■

■
■

With a Feathered Satin column selected, Control–click and choose Edit Feathered
Satin.
With a Feathered Satin column selected, click the Properties button.
Convert another column type to Feathered Satin in the Object window. The
Properties dialog appears.

Adjust a Column of Feathered Satin
1
2

Open an embroidery including satin columns, and select a column.
In the Convert pop-up menu choose "Satin Column to Feathered Satin".
Note: You can change to any other type of column.
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3
4
5
6
7
8
9
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Click Convert. The Feathered Satin properties dialog appears.
Use the Feathered Satin dialog to set density, feather type, and maximum stitch length. Click
OK to convert the column.
Drag the points making up the column to change its shape.
Use Shift–click when moving a point to make the point square, and create a straight section.
Click Insert Points
, then click to add a pair of points to the column.
Click Delete Points
and click the pair of points you just added. They are removed from
the design. Control–click and choose Finish Delete Points Tool to deselect Delete Points.
With the feathered satin column selected, Control–click and choose Edit Feathered Satin to
open the Feathered Satin properties dialog. Alternatively, click the Properties button.
Make any desired changes to the settings, then click OK to finish.

Density
Set Density from 2 to 40. The lower the number, the closer together the stitches
and the more stitches are produced. The initial setting is 15.

Feather Type
Select which side of the column to feather. The available options are Both, Side A
or Side B, according to the side where the first (A) or second (B) point was placed.

Stitch Length
Set the maximum Length of feathering stitches from 2 to 30mm in steps of 1mm.
The initial setting is 30mm.

Feather Both Sides
Create a satin column with both edges feathered.

The start and end points of the stitches
are random rather than all parallel.

The final width of the section is 2-2.5 times
larger than it is for standard satin, as shown.

The maximum stitch lengths of the feathered satin may be from 2 to 30mm and the
satin density may be from 2 to 40.
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Feather One Side
Create a satin column with one edge feathered.

One edge is feathered, so the start and end The final width of the section is 1.5 to 1.75
points of the stitches on the feathered are
times larger than it would be for standard
random rather than all parallel.
satin, as shown.

The maximum stitch lengths of the feathered satin may be from 2 to 30mm and the
satin density may be from 2 to 40.
The side of the feathering is determined by the relative position of point 1. If
desired, the feathered side may be altered in the properties dialog.
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Richelieu Bars
Richelieu Bars forms bars in the work area. Richelieu bars
are short sections of satin set perpendicular to the direction
of the column. Richelieu bars are often used in lace designs.
Use the Richelieu Bars dialog to set the width and density of
the satin bars, the gap between the bars, and the number of
bars.

To show the Richelieu Bars dialog
■

■
■

With a Richelieu Bars column selected, Control–click and choose Edit Richelieu
Bars.
With a Richelieu Bars column selected, click the Properties button.
Convert another column type to Richelieu Bars in the Object window. The
Properties dialog appears.

Set the width for the bars
Set the stitch density for the bars
Set the minimum distance between the bars
Set the number of bars
Place a bar at either end of the column
Select underlay for the Richelieu bars

Adjust a Column of Richelieu Bars
1
2
3
4
5
6
7
8
9
10
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Open an embroidery including satin columns, and select a column.
In the Convert pop-up menu choose "Satin Column to Richelieu Bars".
Note: You can change to any other type of column.
Click Convert. The Richelieu Bars properties dialog appears.
Use the Richelieu Bars dialog to set the width and density of the satin bars and either the
number of bars, or the gap between them. Click OK to convert the column.
Drag the points making up the column to change its shape.
Use Shift–click when moving a point to make the point square, and create a straight section.
Click Insert Points
, then click to add a pair of points to the column.
Click Delete Points
and click the pair of points you just added. They are removed from
the design. Control–click and choose Finish Delete Points Tool to deselect Delete Points.
With the Richelieu Bars column selected, open the Richelieu Bars properties dialog again.
Make any desired changes to the settings, then click OK to finish.
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Width
Set the Width of the satin bars from 1mm to 6mm in steps of 0.1mm. The initial
setting is 2mm.

Density
Set the Density of the satin bars from 2 to 15. The initial Density is 4.

Method
Select a method for setting the number of bars.
Select Minimum Gap Size to set the distance between the bars from 1mm to
50mm in steps of 1mm. The initial setting is 6mm.
Select Number of Bars to set the number of bars from 1 to 50. The initial number
is 6.

Include Additional First and Last Bar
Place an extra bar at either end of the column. This option is initially selected.
Note: Turn off Include Additional First and Last Bar if the edges of the Richelieu bar
area are to be covered by satin.

Underlay
Choose from Edge walk, Center link with zigzag return, and Web double with
zigzag return. All three options are initially selected.
• Edge walk places lines of running stitch just inside the edges of the satin bars.
• Center link with zigzag return places a central line of running stitch, with a zigzag
return line.
• Web double with zigzag return places a crosshatch pattern of stitching with a
zigzag return line.
Note: Vary the combination of underlay, depending on the type of design. It is
recommended to use all three types for free-standing lace.

Tapered Motifs
Tapered Motifs form columns of motifs that vary in size
according to the width of the column. Tapered motifs are
often used in lace designs.
Use the Tapered Motifs dialog to set the motif type, stitch
type, and placement method.

To show the Tapered Motifs dialog
■

■

With a Tapered Motifs column selected, Control–click and choose Edit Tapered
Motifs.
With a Tapered Motifs column selected, click the Properties button.
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■

Convert another column type to Tapered Motifs in the Object window. The
Properties dialog appears.

Adjust a Column of Tapered Motifs
1
2
3
4
5
6
7
8
9
10

Open an embroidery including satin columns, and select a column.
In the Convert pop-up menu choose "Satin Column to Tapered Motifs".
Note: You can change to any other type of column.
Click Convert. The Tapered Motifs properties dialog appears.
Use the Tapered Motifs dialog to set the motif, stitch length and either the number of motifs
or the gap between them. Click OK to convert the column.
Drag the points making up the column to change its shape.
Use Shift–click when moving a point to make the point square, and create a straight section.
Click Insert Points
, then click to add a pair of points to the column.
Click Delete Points
and click the pair of points you just added. They are removed from
the design. Control–click and choose Finish Delete Points Tool to deselect Delete Points.
With the column selected, Control–click and choose Edit Tapered Motifs to open the
Tapered Motifs properties dialog. Alternatively, click the Properties button.
Make any desired changes to the settings, then click OK to finish.
Change the motif in the Motif selection dialog
Retain motif proportions as column width changes
Set the motif width
Adjust the position of the motifs in the column
Set the gap between the motifs in the column
Set the number of motifs in the column
Set a stitch type for the tapered motifs
Set the stitch length for the tapered motifs

Motif
Select the motif in the Motif selection dialog.

To select tapered motifs
■

Click the Motif button to open the Motif selection dialog. See “Motif Selection” on
page 255.
Note: As the motif size is set by the column width, the size functions are dimmed in
the Motif Selection dialog.

Proportional
Use this option to keep the relative height and width of the motif in proportion
when the column width is changed. This option is selected by default.
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Width
The Width is initially set according to the chosen motif. The maximum and
minimum values for Width are individual to each motif.

Fit To Line
Select how the motifs follow the curves of the line.

When Fit To Line is off, the ends of
each motif are placed on the line.

When Fit To Line is on, each whole
motif is adjusted to fit along the line.

Method
Minimum Gap Size
The Minimum Gap is the minimum amount of extra stitching that is placed
between the motifs along the line. This is in addition to any spacing that is part of
the selected motif.

Number of Motifs
Set the number of Motifs from 2 to 50. The initial number is 6.

Stitch
Type
Select Running or Triple stitch for stitching out the motifs.

Length
Set the Length of stitches from 1 to 20mm in steps of 0.1mm. Length is initially set
to the recommended value for each motif.

Create Textured Antennae for a Dragonfly Embroidery
1
2
3

4

If required, choose File > New.
In the folder mySewnet/Samples/Stitch Editor/Stitch, open the
Perky Dragonfly embroidery to load it.
Select the Object
window of the Control Panel . The
pointer changes to the Object Select
pointer.
Note: All of the icons are unavailable (dimmed) as no area of
stitches is selected.
Command–click to select both of the antennae.
The main stitch type in the antennae is Satin Column.
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6
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8
9
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In the Convert pop-up menu, select "Satin Column to
Tapered Motifs".
If any stitch type other than Satin Column is listed as
the stitch type to convert from, deselect and select
again.
Click Convert. The Tapered Motifs properties dialog
appears.
Click the Motif button to change the motif used.
In the Motif dialog set the Motif Group to Universal
and the Category to Hand Stitches 1.
Set the Pattern to 4, a blanket stitch.
Leave the other settings unchanged, and click OK
twice to close both dialogs.
Click outside the dragonfly to view the changed
antennae.
Some of the underlay lines may still be present.
However, this is not a problem as it adds a texturing effect.
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Line Types
The following line types are available:
■
■
■
■
■
■

Running Stitch
Double Stitch
Double Zigzag
Triple Stitch
Satin Line
Motif Line

Running Stitch
Running stitch is a row of small stitches going forward. Use lines of running stitch
for light markout or as underlay for satin columns and fill areas. Running stitch is
also useful for traveling stitches between sections of a design, if it can be placed
where it will be covered by later stitch objects.

Set the stitch length

To show the Running Stitch dialog
■
■
■

With a running stitch line selected, Control–click and choose Edit Running Stitch.
With a running stitch line selected, click the Properties button.
Convert a line type to Running Stitch in the Object window. The Properties dialog
appears.
Note: Cutwork settings are dimmed as this stitch property is not available in
mySewnet™ Stitch Editor.
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Length
Set the Length of Running stitch from 0.3 to 12mm in steps of 0.1mm. The initial
setting is 2mm.

Double Stitch
Double stitch is a row of small stitches going forward, followed by a
row of small stitches going backward, so it ends at the same point
where it began.
Double stitch is used for markout and to place branching
outlines that need to return to their starting points.

To show the Double Stitch dialog
■
■
■

With a double stitch line selected, Control–click and choose Edit Double Stitch.
With a double stitch line selected, click the Properties button.
Convert a line type to Double Stitch in the Object window. The Properties dialog
appears.

Set the stitch length

Length
Set the Length of Double stitch from 1 to 12mm in steps of 0.1mm. The initial
setting is 2mm.
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Double Zigzag
Double Zigzag stitch is a row of small stitches going
forward, followed by a zigzag row of small stitches going
backward, so it ends at the same point where it began.
Note: Double Zigzag is a special stitch type, recommended
for lace. A running stitch line is retraced in a zigzag pattern
to create a mesh if sections are placed together. This stitch
type is also used for crosshatch fill.

To show the Double Zigzag dialog
■
■
■

With a Double Zigzag line selected, Control–click and choose Edit Double Zigzag.
With a Double Zigzag line selected, click the Properties button.
Convert a line type to Double Zigzag in the Object window. The Properties dialog
appears.

Set the stitch length
Set the width of the zigzag line
Use a linking stitch between sections of
Double Zigzag

Length
Set the Length of Double Zigzag stitch from 1 to 12mm in steps of 0.1mm. The
initial setting is 2mm.

Zigzag Width
Set the Width of the Zigzag part of the stitch from 0.2 to 6mm in steps of 0.1mm.
The initial setting is 0.6mm.

Include a Linking Stitch
Use a linking stitch between sections of Double Zigzag.
Note: This is used in lace construction.
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Triple Stitch
Triple stitch is a row of small three-part stitches, each composed of
one stitch going forward, one going backward then one going
forward. The stitch length can be changed from 1mm to 12mm for
individual lines in the properties dialog.

To show the Triple Stitch dialog
■
■
■

With a triple stitch line selected, Control–click and choose Edit Triple Stitch.
With a triple stitch line selected, click the Properties button.
Convert a line type to Triple Stitch in the Object window. The Properties dialog
appears.

Set the stitch length

Length
Set the Length of Triple stitch from 1 to 12mm in steps of 0.1mm. The initial
setting is 2mm.
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Satin Line
Satin Line is a line of constant-width satin stitch. It can be
used alone, or as a border to a fill. The width of the line
can be set from 1 to 12mm.

To show the Satin Line dialog
■
■
■

With a satin line selected, Control–click and choose Edit Satin Line.
With a satin line selected, click the Properties button.
Convert a line type to Satin Line in the Object window. The Properties dialog
appears.
Set the satin line width
Set the stitch density for the line
Use edge walk underlay
inside each edge of the line
Taper the ends of the satin line

Use the Satin Line dialog to set density and width for satin lines and borders.

Density
Set Density from 2 to 15. The lower the number, the closer together the stitches
and the more stitches are produced. The initial setting is 4.
Note: Embroidery on thicker fabrics usually looks better with more stitch coverage
(a low density setting). Choose a low value such as 2 or 3 for heavy knit fabrics,
and a higher value such as 5 or 6 for a light material like linen or satin.

Width
Set Width for satin border from 1 to 12mm. The initial setting is 4mm.

Underlay
Use this option to place edge walk underlay inside each edge of the satin border.
Underlay will not be generated if the Border Width is set below 2mm.

Tapered Ends
The Start Point and End Point settings can be used to taper the ends of your satin
lines.
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Note: Use these options to create mitered or pointed ends for your satin lines.

Start Point
Use these options to change the type of line beginning for the satin line. Select a
taper type, then set the Taper Angle .
■
■
■
■

No Taper
Left Taper
Central Point
Right Taper
End Point
Use these options to change the type of line end for the satin line. Select a taper
type, then set the Taper Angle .

■
■
■
■
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No Taper
Left Taper
Central Point
Right Taper
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Motif Line
Motif line is used for decorative stitches and details,
and to frame other embroideries.

To show the Motif Line dialog
■
■
■

With a motif line selected, Control–click and choose Edit Motif Line.
With a motif line selected, click the Properties button.
Convert a line type to Motif Line in the Object window. The Properties dialog
appears.
Change the motif in the Motif selection dialog
Set the gap between the motifs in the line
Adjust the position of the motifs in the line

Select a stitch type for the motif line
Set the maximum stitch length for the motif line

Taper the ends of the motif line

In the Motif Line dialog you can select motifs, and set the motif spacing, stitch type
and maximum stitch length when creating a motif line.

Motif
Select a motif to use for the motif line.
■

Click the Motif button to choose a motif. See “Motif Selection” on page 255.

Minimum Gap
This is the minimum amount of extra stitching that is placed between the motifs
along the line. Minimum Gap is in addition to any spacing that is part of the
selected motif.
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Fit To Line
Select how the motifs follow the curves of the line.

When Fit To Line is off, the ends of
each motif are placed on the line.

When Fit To Line is on, each whole
motif is adjusted to fit along the line.

Kern
Kern automatically increases the space between adjacent motifs, so that the motifs
fit along the line without overlapping.

Stitch
Select between Running and Triple stitch for stitching out the motif line.
Set the maximum stitch Length from 1 to 20mm in steps of 0.1mm.
Note: Length is initially set to the recommended value for each motif.

Tapered Ends
The Start Point and End Point settings can be used to taper the ends of your motif
lines.
Note: Use these options to create mitered or pointed ends for your motif lines.

Start Point
Use these options to change the type of line beginning for the motif line. Select a
taper type, then set the Taper Angle .
■
■
■
■

No Taper
Left Taper
Central Point
Right Taper
End Point
Use these options to change the type of line end for the motif line. Select a taper
type, then set the Taper Angle .

■
■
■
■
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No Taper
Left Taper
Central Point
Right Taper
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Motif Selection
Use the Motif selection dialog to select motifs for motif lines, fills, tapered motif
columns, and as lines within a MultiWave or Curved Crosshatch Fill.

Choose a motif Group and Category

Select a motif

Set the height and width of the motif
Flip the motif horizontally or vertically
Adjust the dimensions proportionally (lock closed)

The delete function is only available for motifs you have created in MyMotifs.
Note: You can only delete motifs in MyMotifs if two or more motifs have been
created.

Group
Use the Group pop-up menu to choose the desired group of motif patterns.

Category
Use the Category pop-up menu to choose the desired category of motif patterns.

Pattern
Select the desired motif visually. Motifs are numbered for convenient reference.

Height and Width
The Height and Width are initially set according to the chosen motif. The
maximum and minimum values for Height and Width are individual to each motif.

Proportional
Use Proportional
to keep the relative Height and Width in proportion when
either is changed. Use Non-Proportional to change the relative Height and
Width separately.

Flip Horizontal
Use Flip Horizontal
to reverse the direction of the motif along the line of
motifs. Some motifs are symmetrical and will have no apparent change when they
are reversed.

mySewnet™ Stitch Editor Stitch Types and Properties

255

Note: This is useful, for instance, if you have converted a line to a Motif Line and
wish to reverse the motif direction.

Flip Vertical
Use Flip Vertical
to mirror the motif along the motif line. Some motifs are
symmetrical and will have no apparent change when they are mirrored.

Selecting a Motif
1
2
3
4
5
6
7
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In the Motif Fill, Motif Line, Tapered Motifs, MultiWave Fill, Curved Crosshatch Fill or Shape
Fill dialog, click the Motif (1 or 2) button.
Choose a Group from the pop-up menu.
Choose a motif Category from the pop-up menu.
Select a motif.
Set the Width and Height for the motif. If desired, select Proportional to preserve the
Height and Width ratio.
Use Flip Horizontal or Flip Vertical to mirror the motif horizontally or vertically.
Note: When creating a Motif Fill, you can set Motif 1 and Motif 2 so that the motif is
reversed on alternate lines.
Click OK to use your selected motif.
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Fill and Satin Patterns
Patterns in categories other than Standard are recommended for use in relatively
large fill areas, as they have repeating patterns which work well when 'tiled'
together.
• Pattern 36 produces a 'satin effect' fill stitch.
• The first four patterns in the Gradient & Lace category (253-256) are
recommended for multicolor gradient.
• Patterns 257 to 264 provide banded fill patterns that combine with crosshatch
parallel fills to create a weave effect for lace designs. Set Spacing for the parallel
fill at 2.4mm to combine with Pattern 257, or to 2.8mm to combine with Pattern
258, and so on.
Animals 1 — Patterns 37 to 48

Arrows — Patterns 49 to 60

Circles 1 — Patterns 61 to 72

Circles 2 — Patterns 73 to 84

Climate — Patterns 85 to 96
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Diamonds — Patterns 97 to 108

Gradient & Lace —
Patterns 253 to 264

Hearts — Patterns 109 to 120

Leisure 1 — Patterns 121 to 132

Mosaic 1 — Patterns 133 to 144

Mosaic 2 — Patterns 265 to 276

People — Patterns 145 to 156
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Plants & Flowers 1 —
Patterns 157 to 168

Polygons — Patterns 169 to 180

Rope & Chains —
Patterns 181 to 192

Squares 1 — Patterns 193 to
204

Squares 2 — Patterns 205 to
216

Standard 1 — Patterns 1 to 12

Standard 2 — Patterns 13 to 24
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Standard 3 — Patterns 25 to 36

Transport — Patterns 217 to
228

Waves 1 — Patterns 229 to 240

Waves 2 — Patterns 241 to 252
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Printing

13

Use the Print dialog to select your print settings, and to print a worksheet for your
embroidery.

To open the Print dialog
■
■

Choose File > Print
Press ⌘P

Print
Select Show Details to choose the information to be printed with the embroidery,
select the printer and page layout, and choose a scale for the printout. Then print
the embroidery worksheet.

Note: If the embroidery is not within the hoop, or is too large for the hoop, a
message is displayed instead of the Print dialog. Change the hoop size, or adjust the
embroidery so that it fits in the hoop.

Preview
Display the active embroidery as it would appear when printed. Other
information, such as the Dimension, Color Information, Notes and Settings and
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Technical Information is shown, depending on the choices made in the Print dialog.
Export options such as Combine, Remove Overlap, ColorSort and Optimize Stitch
Length are shown, depending on the choices made in the Export dialog. See
“Export” on page 25.
If there are multiple pages, step through them with Next Page
Page .

and Previous

Print All Designs
Select this to print all of the designs in the embroidery, or uncheck to print only
the selected subdesign.

Scale and Information
Select the information to be printed with the embroidery, such as the Dimensions,
Color Information, Notes and Technical Information. In addition, the scale may be
altered and a grid turned on or off. Set the Units of Measurement for the
Dimensions and Technical Information to mm or inches, as desired.
Design Scale: Select 25%, 50%, 75%, 100% or To Fit scaling when printing your
embroidery. This is how large the embroidery will print compared to the real size
of a stitched out embroidery. Use a reduced Design Scale if you want to ensure
that the worksheet fits on one page. Use the preview to see how many pages will
be printed.
Grid: This determines whether or not a grid is printed with the embroidery. If you
turn this off you will still get a rectangle representing the hoop.
Print Information: This determines what additional information is printed. All
items are selected initially.
Dimensions: The size of the embroidery and the stitch count.
Color Information: The sequence of thread colors used and, if available, the
thread specification (range, thread number and name). Stop Commands and their
text (where present) are also shown.
Notes: Any notes and settings that are included with the embroidery.
Technical Information: The distance of each edge of the embroidery from the
center of the embroidery.
Units of Measurement: Select between Millimeters and Inches.

PDF
Choose PDF creation settings.

Hide Details
View a concise version of the Print dialog.

Printer
Select the printer you want to use.
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Presets
Choose a saved printer setup.

Copies
Select the number of Copies you wish to print, and whether to print on two sides.

Pages
Select the range of pages you wish to print.

Paper Size
Select the size of paper that the embroidery is to be printed on.

Orientation
Choose Portrait or Landscape. Generally, you should not need Landscape for the
standard hoop sizes as the embroidery is rotated automatically by the print
process when you print an embroidery that uses a Horizontal hoop.

Settings Menu
Select the settings details for the following from the pop-up menu under the app
name:
•
•
•
•
•
•

Layout
Color Matching
Paper Handling
Paper Feed
Cover Page
Supply Levels

Layout
Choose the number of pages per sheet, whether to use a border, and whether to
print on two sides, reverse the page orientation, and flip horizontally.

Color Matching
Select the color match profile.

Paper Handling
Select page order, whether to collate pages, which pages to print, and scale relative
to paper size.

Paper Feed
Select your paper source.
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Preferences

14

Use Preferences to set grid size and stitch options, the resize
options, and the cutwork options.
Use Preferences to set grid size, basting, stitch and trim settings, the resize
options, and the cutwork options. When these are changed, the new settings are
remembered when mySewnet™ Stitch Editor is closed and reopened. The tabs in
the Preferences dialog are:
• General Preferences
• Resize Preferences
• Cutwork Preferences

To open Preferences
■
■

Choose mySewnet™ Stitch Editor > Preferences.
Press ⌘,

General Preferences
Set the grid size, choose how the hoop affects saving files, set stitch order when
mirroring and trim rules, and set the Stitch Optimizer options.

Grid Size
Set the grid size between 2mm and 50mm, depending on what setting is most
suitable for your screen resolution and embroideries. The initial setting is 5mm.
■
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Click the Grid Size up and down arrows or enter a number to change the grid size.
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Note: If you position the arrow pointer over the text box without clicking, the
alternative units are shown.

Opening Files
Fixed as Stitches Warning
Display a warning message if the embroidery file contains design information that
would be fixed as stitches when the file is opened (for example decorations,
lettering or SuperDesigns).

Adding Trims
If trims are needed for an embroidery design, automatically add the trims when the
embroidery file is opened.

Automatic Basting
Set the stitch length and margin width for a basting line to secure the fabric and
stabilizer before beginning embroidery.

Stitch Length
Set the stitch length between 2.0mm and 8.0mm in steps of 0.1mm. The initial
setting is 4.0mm.

Margin
Set the margin between 0mm and 20mm in steps of 1mm. The initial setting is
5mm.

Stitch Optimizer
Change the settings used by the Stitch Optimizer.
Note: This is recommended only if you feel that stitches have been removed that
affect the look of the embroidery. Changes to Optimizer Preferences are very
rarely needed.

Sensitivity Stitch Removal
Set the maximum level of sensitivity for Stitch removal with the Stitch Optimizer.
Fewer stitches are removed when sensitivity is Low (the initial value).
■

Choose a sensitivity level from the pop-up menu.

Minimum Significant Stitch Length
Choose the minimum stitch length that will be treated as significant by the Stitch
Optimizer.
Any stitches that are longer than the selected length will be considered significant
and will remain unaffected by the Stitch Optimizer. Any stitches that are shorter
than this value will be checked for optimization. Select from 0.6mm, 0.8mm and
1.0mm. The initial value is 1.0mm.
■

Choose a stitch length from the pop-up menu.
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Resize Preferences
These settings are only used when Resize is switched on. They do not affect the
Scale function.

Density
Change from Standard Calculation (%)
Use this to force the density to vary from the original density.
It can be useful to set this to a negative value when making an embroidery much
smaller than the original.
Uncheck the option to use the standard calculation without having to change the
value back to 0%.
Set the density change from -10% to +50%. The initial value is 0%.

Fill Areas
Pattern Sensitivity
Increase the Pattern Sensitivity value to improve the recognition of patterns that
are hard to identify.
If a fill area contains an unrecognized pattern, a flat fill pattern is used.
Note: Patterned satin (a column fill) is treated as a patterned fill area by the Resize
function.
■

■
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Uncheck the option to turn off pattern recognition.
Note: This will force replacement of all patterns on fill areas with a flat fill pattern.
Set the sensitivity from 1 to 5. The initial value is 5.
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Set Maximum Stitch Length
Limits the maximum stitch length in fill areas in the resized selection. This is mainly
used when making a selection larger.
■
■

Uncheck the option to avoid limiting the length of stitches when resizing.
Set the length from 1.0mm to 15.0mm in steps of 0.1mm. The initial value is
5.0mm.
Note: If you position the arrow pointer over the box without clicking, the
alternative units are shown.

Set Maximum Satin Stitch Length before Conversion to Fill
When resizing satin, the average length of stitches is compared to this setting. If
the stitches would be larger than this value after resizing, the satin block is
converted to a Pattern Fill area.
Note: An area of satin can be made up of several blocks, each of which could be
treated differently when the area is resized.
■
■

Uncheck the option to prevent converting satin areas to fill.
Set the length from 1.0mm to 15.0mm in steps of 0.1mm. The initial value is
15.0mm.
Note: If you position the arrow pointer over the box without clicking, the
alternative units are shown.

Single Stitch
Single Stitch Length
Use this to set the maximum stitch length for running stitch and single stitches.
The stitch curve is recalculated, which can improve the appearance of outlines.
When enlarging designs, this prevents long untidy stitches. When making designs
smaller, this helps curves and shapes stay accurate, although small details may be
partially lost to prevent stitches from becoming too small and dense.
■

■

Uncheck the option to resize single stitches without any recalculation of the stitch
path.
Set the length from 1.0mm to 15.0mm in steps of 0.1mm. The initial value is
2.0mm.
Note: If you position the arrow pointer over the box without clicking, the
alternative units are shown.

Stitch Optimizer
Run Stitch Optimizer after Resize
Use this to automatically optimize the embroidery after it has been Resized. This
will improve the quality of the resized embroidery when it is stitched out. It is
recommended to use this option, and it is initially selected.
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Cutwork Preferences
The cutwork needle features allow you to draw a cutting line within a design,
optimized for the INSPIRA® Cutwork Needles. Use two or four cutwork needles,
add secure points for fabric stability, and add a stabilizing line.

Method
Choose between:
• 2 Cutwork Needles
• 4 Cutwork Needles
By default 2 needles is selected.
With 2 needles, a bladed needle set at one angle is used to cut around the shape,
and then the second needle travels around the shape cutting at a different angle.
With 4 needles a more precise cutting method is used, where each needle is used
for the section of the shape that closely matches its angle. This method is
recommended for more delicate fabrics.
■

Select 2 Cutwork Needles or 4 Cutwork Needles.

Cutwork Line
Include Secure Points
This allows the cut fabric to remain attached for stability while all the cutwork
needle lines are created. Afterwards it can be easily trimmed with scissors. By
default Include Secure Points is selected, and the initial distance between secure
points is 30mm.
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■

Select Include Secure Points to create gaps in the cutwork needle line.

Distance Between Secure Points
■

Click the Distance Between Secure Points up and down arrows or enter a number
to change the distance from 10mm to 100mm in steps of 1mm.

Stabilizing Line
Insert a stabilizing line of stitching before and/or after the cutwork line. This may
be helpful for reverse appliqué or free-standing lace, but is not required if you are
simply cutting out a shape.

Before Cutwork Line
By default Before Cutwork Line is selected.

After Cutwork Line
By default After Cutwork Line is selected.

Stitch Length
The default setting is 2.0mm.
■

Click the up and down arrows or enter a number to set the Stitch Length from 1.0
to 6.0mm in 0.1mm steps.

Distance from Cutwork Line
The default setting is 1.0mm.
■

Click the up and down arrows or enter a number to set the distance of the
stabilizing line from the cutwork line from 0.1 to 10.0mm in 0.1mm steps.

mySewnet™ Stitch Editor Preferences

269

Troubleshooting

15

Error Messages
Loading Embroideries
"The file doesn’t exist."
This message appears if the desired embroidery is not where the app expects it to
be, for example if an embroidery was saved to a network drive, then deleted or
renamed. The message would appear if you tried to load the embroidery from the
Open Recent list on the File menu.

"The document "xx" could not be opened."
This message appears if the embroidery you are attempting to load is corrupt. For
example, it might have the extension .vp4, yet not be a proper Husqvarna Viking /
Pfaff embroidery.

"Stitch file is corrupt."
The embroidery is corrupt and cannot be loaded. Refer to source of this file for a
solution.

"Unrecognized file format."
This message appears if the embroidery you are attempting to load is corrupt. For
example, it might have the extension .vp4, yet not be a proper Husqvarna Viking /
Pfaff embroidery.

"Stitch file XY coordinates incorrect."
The embroidery is corrupt and cannot be loaded. Refer to source of this file for a
solution.

"Unrecognized file extension."
This message may appear if the embroidery you are attempting to load is corrupt.
For example, it might have the extension .vp4, yet not be a proper Husqvarna
Viking / Pfaff embroidery.

"Cannot open stitch file."
This message may appear if the embroidery you are attempting to load is corrupt.
For example, it might have the extension .vp4, yet not be a proper Husqvarna
Viking / Pfaff embroidery.

"Not enough memory available to perform function."
This message may appear if the embroidery you are attempting to load is corrupt.
For example, it might have the extension .vp4, yet not be a proper Husqvarna
Viking / Pfaff embroidery.
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"The file "xx" is locked. If you want to make changes to this document, click
Unlock. To keep the file unchanged and work with a copy, click Duplicate."
This message appears when trying to edit an embroidery which is locked, or is on
a read-only medium such as a CD-R. Unlock the embroidery before editing, or
duplicate it, and then edit it, if it is on a read-only medium.

"The file "xx" is on a read-only volume and cannot be unlocked. You can
duplicate this document and edit the duplicate."
This message appears when trying to unlock an embroidery which is on a readonly medium such as a CD-R. Duplicate it, then edit and save it.

Modifying Embroideries
"The value ’*’ is invalid. Please provide a valid value."
This message appears in the following circumstances:
• If the value entered in the Compensation dialog or Global Morphing dialog is not
a number.
• If the Density for Satin Line is below 2mm or above 15mm, or is not a number.
• If the Density for Satin Area, Satin Column, Pattern Fill, MultiWave Fill, Shape
Fill, Radial Fill or Spiral Fill is not a number.

"The value * is too small. Please provide a valid value."
This message appears in the following circumstances:
• If the value entered in a number box in the Global Morphing dialog is smaller
than the stated minimum of 1 or -100.
• If the value entered in the Compensation dialog is smaller than 1.
• If the value entered in the Compensation box in the Satin Column, Satin Area or
Pattern Fill dialog is smaller than 0.
• If the value entered in the Angle box in the Pattern Fill, Crosshatch Fill, Curved
Crosshatch Fill or Motif Fill dialog is smaller than 0°.
• If the value entered in the Density box in the Satin Area, Satin Column, Pattern
Fill, MultiWave Fill, Shape Fill, Radial Fill or Spiral Fill dialog is smaller than 2.
• If the value entered in the Echo Lines box in Echo Fill is smaller than 1.
• If the value entered in the Horizontal or Vertical Gap box in the Motif Fill dialog
is smaller than -50%.
• If the value entered in the Horizontal or Vertical Offset box in the Motif Fill
dialog is smaller than -50%.

"The value * is too large. Please provide a valid value."
This message appears in the following circumstances:
• If the value entered in a number box in the Global Morphing dialog is larger than
100, or the value entered in a number box in the Compensation dialog is larger
than 15.
mySewnet™ Stitch Editor Troubleshooting

271

• If the value entered in the Compensation box in the Satin Column, Satin Area or
Pattern Fill dialog is greater than 30.
• If the value entered in the Angle box in the Pattern Fill, Crosshatch Fill, Curved
Crosshatch Fill or Motif Fill dialog is greater than 360°.
• If the value entered in the Density box in the Satin Area, Satin Column, Pattern
Fill, MultiWave Fill, Shape Fill, Radial Fill or Spiral Fill dialog is greater than 40.
• If the value entered in the Echo Lines box in Echo Fill is greater than 30.
• If the value entered in the Horizontal or Vertical Gap box in the Motif Fill dialog
is greater than 100%.
• If the value entered in the Horizontal or Vertical Offset box in the Motif Fill
dialog is greater than 50%.

"The value ’*mm’ needs to be in the range 0.0 to 20 mm. Please provide a
valid value."
This message appears if the size entered in the Minimum Gap box in the Motif Line
dialog, or the Motif section of the MultiWave Fill or Shape Fill dialog is below 0mm
or above 20mm.

"The value ’*mm’ needs to be in the range 0.2 to 5 mm. Please provide a
valid value."
This message appears if the size entered in the Spacing box in the Contour Fill
dialog is below 0.2mm or above 5mm, or is not a number.

"The value ’*mm’ needs to be in the range 0.2 to 6 mm. Please provide a
valid value."
This message appears if the size entered in the Zigzag Width box in the Double
Zigzag dialog or the Crosshatch Fill dialog is below 0.2mm or above 6mm, or is not
a number.

"The value ’*mm’ needs to be in the range 0.3 to 12 mm. Please provide a
valid value."
This message appears if the size entered in the Length box in the Running Stitch
dialog is below 0.3mm or above 12mm, or is not a number.

"The value ’*mm’ needs to be in the range 1 to 5 mm. Please provide a valid
value."
This message appears if the size entered in the Spacing box in the QuiltStipple Fill
dialog is below 1mm or above 5mm, or is not a number.

"The value ’*mm’ needs to be in the range 1 to 12 mm. Please provide a
valid value."
This message appears if the size entered in the Length box in the Double Stitch,
Double Zigzag or Triple Stitch dialog, or the Stitch Length box in the Echo Fill,
MultiWave Fill, Motif Fill, Shape Fill, Crosshatch Fill, Curved Crosshatch Fill,
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QuiltStipple Fill or Contour Fill dialog is below 1mm or above 12mm, or is not a
number.

"The value ’*mm’ needs to be in the range 1 to 12 mm. Please provide a
valid value."
This message appears if the size entered in the Width box in the Satin Line dialog is
below 1mm or above 12mm, or is not a number.

"The value ’*mm’ needs to be in the range 1 to 20 mm. Please provide a
valid value."
This message appears if the size entered in the Stitch Length box in the Motif Line
dialog, or the Spacing box in Echo Fill is below 1mm or above 20mm, or is not a
number.

"The value ’*’ needs to be in the range 2 to 12 mm. Please provide a valid
value."
This message appears if the value entered in the Break Up Stitches dialog, is below
2mm or above 12mm. It is also displayed if the value entered in the Break Up
Stitches dialog is not a number.

"The value ’*mm’ needs to be in the range 2 to 20 mm. Please provide a
valid value."
This message appears if the size entered in the Spacing box in the Crosshatch Fill
or Curved Crosshatch Fill dialog is below 2mm or above 20mm, or is not a
number.

"Could not create new document for 'Paste into New Window'"
This message appears if the object pasted from the Clipboard is not stitch data. It
may be from another app. Make the selection again, then copy and paste it.

"Cannot add tie. This stitch will not be stitched and cannot have a tie
placed on it."
This message appears if you try to insert a tie for a stitch that begins with a color
or trim command. As it will not be stitched, a tie should not be added to it.

Using My Demo in Life View
"Do you want to remove all points from your demo? This cannot be
undone."
This message appears if you use Reset My Demo in Life View. Click Yes to
continue, or No to keep your existing My Demo.
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Saving or Embroidering Files
"The document "xx" could not be saved. No stitch data to save."
This message appears if there are no stitches in your embroidery. For instance, if
you deleted the embroidery and then tried to save it.

"The document "xx" could not be saved as "xx". The volume is read only.
Try saving the file to another volume."
This message appears if, for instance, you try to save an embroidery to a CD-R. A
CD-R is read only, therefore you will not be able to save the embroidery. Save the
embroidery to another medium.

"The document "xx" could not be autosaved. The volume is read only. Try
saving the file to another volume. You can also duplicate the document or
discard your changes to close it."
This message appears if, for instance, you have loaded an embroidery from a CD-R
and then attempt to save the embroidery back to the CD. A CD-R is read only,
therefore you will not be able to save the embroidery. Save the embroidery to
another medium.

Exporting Embroideries or Sending Embroideries
"Embroidery is too large or will not fit in hoop."
This message appears if an embroidery you are trying to Export is outside the
selected hoop or larger than will fit in it. For example, with the 100mm x 100mm
hoop selected, an embroidery smaller than 100mm x 100mm might be placed
partially outside the work area when you choose Export. This message would then
appear. Move the embroidery completely within the four blue corners of the work
area and try again. Alternatively, change the size of the hoop.

"The file already exists. Do you want to replace it?"
This message appears if an embroidery you are trying to Export has a name that
has already been used. Replace the existing embroidery, or choose a new name
before exporting.

"Exporting to XX failed. The design was too big for the export format."
Certain formats are limited to the number of stitches they can save or the size of
hoop used on their specific embroidery machine, for example the .sew or Pfaff
(.pcs) file format. If you attempt to save a file in this format that is bigger than the
largest available hoop size, or has more stitches than are allowed, this message
appears.

"Exporting to XX failed."
This message appears if you cannot save the embroidery to the selected place, for
example if you try to save to a CD-R, or to an incompatible drive.
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Printing Embroideries
"Print. Embroidery is too large or will not fit in hoop."
This message appears if the embroidery on screen is partially outside the selected
hoop. Move the embroidery completely within the four blue corners of the work
area and try again, or change the hoop size.

Miscellaneous
"Not enough memory available to perform function."
This message appears if system resources are low. Close other apps and try again.
If this does not work, try restarting your computer.

"Could not understand the string XX."
This message appears if the value entered in a number box is outside the valid
range, or is not a number.
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Other Topics
Screen Appearance
"Some of the items in a menu are dimmed."
Certain items (for example Undo in the Edit menu) are only available once an
embroidery design is shown on the screen.

"I have changed grid color and spacing and now I wish to return to the
original settings."
Use mySewnet™ Configure to change the grid color. Click the Color block and
the Colors window appears to allow you to choose a color. The color set by
default for your mySewnet™ Embroidery Software is 127, 127, 127 (RGB). You
can use the RGB Sliders in the Colors Sliders tab to return to this color.
Use Preferences to change the grid spacing. Set the Grid Size to 5mm.

"I have changed the screen background color and now I wish to return to
the original light blue."
Use mySewnet™ Configure to change the grid color. Click the Color block and
the Colors window appears to allow you to choose a color. The color set by
default for your mySewnet™ Embroidery Software is 211, 233, 255 (RGB). You
can use the RGB Sliders in the Colors Sliders tab to return to this color.

"I can't see the toolbar or some of the icons."
Use Reset All Apps in mySewnet™ Configure to return the toolbar and windows
in the app to their default settings.
To return the icons in the toolbar to their default settings, choose View >
Customize Toolbar, and drag the default icon set into the toolbar.

To use Reset All Apps
1
2
3
4
5
6

Ensure your designs are saved in any mySewnet™ Embroidery Software apps that are open.
Click the mySewnet™ Configure icon in the Launchpad
, or double-click the
mySewnet™ Configure icon in the Finder .
Click the Utilities tab.
Click Reset All Apps.
Click the Quit Open mySewnet™ Apps button to close all open apps.
Click the Reset All Apps button.
Note: If some mySewnet™ apps are still open, a message appears, saying that some apps
appear to be running. Click OK to close all running mySewnet™ apps, or click Cancel.
The toolbar and windows in your app will have been restored to their original state.

If preferred, to check the toolbar choose View, then choose Show Toolbar if the
toolbar has been hidden, or choose Customize Toolbar to reset the toolbar if
icons have been added to or removed from the toolbar. If this does not restore
the toolbar, use Reset All Apps.
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Life View
"How do I backup a My Demo animation?"
The My Demo animated preview is stored in the AnimationPath.txt file in the
folder //[User]/Library/ApplicationSupport/mySewnet/Embroidery1/System. This
location may not be visible on your Mac®, but you can find it using the following
steps.

To Backup a My Demo Animation
1
2
3
4
5

Open the Finder window.
Open the Go menu.
Hold down the Option (Alt) key, and choose Library.
Browse to /ApplicationSupport/mySewnet/Embroidery1/System.
Copy the file AnimationPath.txt to your backup location.

Loading Embroideries
"I cannot open Melco (.exp) files in mySewnet™ Stitch Editor."
The Melco format extension (.exp) is used by default in the Mac operating system
for system files, so you cannot use the Open dialog to load Melco files. Use Insert
to load Melco designs in your mySewnet™ Embroidery Software.

Choosing Thread Colors
"When I try to use the numbers box to select a thread number, the wrong
thread shade is selected."
The find thread feature in Color Selection allows you to enter partial thread
numbers. The first thread in the list matching the number is found, with priority
given to an exact match. The existing thread number is also listed. If you are
attempting to find a thread with only part of the number, the first thread matched
may not be the desired thread. To ensure you select the correct thread, enter the
thread number as it appears in the list. Some thread ranges have prefix characters
on the thread number. These must also be entered to obtain an exact match.

"A thread in an embroidery from a friend had a different name or number
when I first opened it."
The thread name or number is changed when the thread is opened if the Thread
Range of the selected color is not found in your thread database. This could
happen if the design you are attempting to edit was supplied by someone with a
later version of the thread database. The color will be replaced with the nearest
match in the Import Thread Range you have set in mySewnet™ Configure. You
can alter it to any other color if desired. To check for the latest updates for the
mySewnet™ Embroidery Software, use Check for Updates in mySewnet™
Configure.
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Embroidery appearance and selection of stitches
"The embroidery I want to work with appears too small on the screen."
Make sure the mySewnet™ Stitch Editor window is maximized by choosing
Window > Zoom. Click Zoom To Fit to expand the hoop so it fills the work area.
Also, choose a Hoop Size in Hoop Selection that is suitable to the embroidery size.

"I find it hard to select the part of the embroidery I wish to edit."
Many functions of mySewnet™ Stitch Editor can be used to help see sections of
embroideries more easily. They include the Zoom Commands, as well as the Draw
Next Color Block and Draw Previous Color Block, Draw Range and Ghost Mode.
The Design Player can also be used to help run through embroideries to find the
required stitch or command. The different methods of selection (Box Select,
Color Block Select, Select Stitches, Freehand Select, Point Select and Select All
Visible) are also useful for different situations.

"I selected part of an embroidery, then tried to Compensate the block. The
compensation has been applied to the whole embroidery, not just the area
selected."
Compensation works on the visible part of an embroidery. Hide stitches with
Draw Range, Draw Next Color Block, or turn colors off by deselecting them in
the Color Select area on the Design window, to isolate a specific area before using
this function.

"I selected part of an embroidery, then tried to Break Up Stitches. Stitches
have been broken up in the whole embroidery, not just the area selected."
Break Up Stitches works on the visible part of an embroidery. Hide stitches with
Draw Range, Draw Next Color Block or turn colors off to isolate a specific area
before using this function.

"I cannot select the desired color using the Color Block Select function,
because one color is on top of the other."
Use Draw Next Color and Draw Previous Color or turn colors off in the Color
Select area on the Design window to isolate the desired color area, then click
Color Block Select to select those stitches.

Creating Cutwork
"Some of the stabilizing lines on my cutwork are placed in the wrong
sequence."
If you use ColorSort on multiple areas of cutwork with stabilizing lines, in some
circumstances the stabilizing lines may be merged. When changing the order of
designs with multiple cutwork areas, use the arrows in Color select to set the
order of the color blocks.
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Creating Border/Appliqué
"When using Border Embroidery only the Create Overlay Border option is
available."
This may happen with some embroideries containing holes or appliqué areas.
Where multiple lines are found, there cannot be a single external or internal
border, so only the Create Overlay Border option is available for use.

Cancelling unwanted actions
"I used Box Select around an area, but selected some stitches I didn't want.
Undo is dimmed so I can't click it."
To cancel a stitch block selection made using Box Select, Color Block Select,
Freehand Select, Point Select or Select All Visible, click anywhere in the currently
active embroidery, but outside the box showing the selected stitches. The stitches
will no longer be selected.

Sending Files
"I cannot send a file to my embroidery machine."
First, confirm that the mySewnet™ Connect app is running. mySewnet™ Connect
appears as a machine icon
in the menu bar.
If mySewnet™ Connect is not running, start it.
■

Click the mySewnet™ Connect icon in the Launchpad
mySewnet™ Machine icon in the Finder .

, or double-click the

Second, confirm that the mySewnet™ Connect app is communicating with your
embroidery machine.
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Menus
mySewnet™ Stitch Editor Menu
⌘,

About mySewnet™
Stitch Editor

Display app information, version number and copyright.

Preferences

Set the grid size, stitch and trim settings, the resize
options, and the border, appliqué and cutwork options.

Configure

Configure your mySewnet™ Embroidery Software.

Services
⌘H

Hide mySewnet™
Stitch Editor

⌥⌘H Hide Other
⌘Q

Hide the current app.
Hide other apps.

Show All

Show all apps.

Quit mySewnet™
Stitch Editor

Exit the app.

⌥⌘Q

Quit and Close All Windows
Exit the app and close all windows.

File Menu
⌘N

New

⌘O

Open

Open an existing embroidery.

Open Recent

Open recently used embroideries.

Close

Close the current window.

⌘W
⌥⌘W

Close All
Close all open windows.
(Press Option when viewing the menu to see this function.)

⌘S

Save

Save the contents of the open window as a multipart
embroidery in .vp4 format.

⇧⌘S

Duplicate

Make a copy of the embroidery in the current window under a
new name.

⌥⇧⌘S
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Open a new window with no embroideries on the screen.

Save As
Save the contents of the window as a multipart embroidery in
.vp4 format under a new name.
(Press Option when viewing the menu to see this function.)
Rename

Rename the document in the currently selected window.

Move To

Move a document from the folder it is saved in, to another
folder.

Revert To

Return to a previous version of your embroidery.
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⌥⌘S

Export

Save the embroidery in the current window as a flattened .vp4
file, or in an alternative embroidery format.

Export Appliqué Save or print appliqué outlines ready for cutting by a fabric
Pieces
cutter or INSPIRA™ Cutwork Needles.
⌘P

Print

Print all the embroideries on the screen with their names and
worksheets.

⌥⌘1

Send

Send the selected embroidery to the mySewnet™ Cloud, or to
the connected machine or computer.
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Edit Menu
⌘Z

Undo

Reverse the last action.

⇧⌘Z Redo

Reverse the last action that was undone by Undo.

⌘X

Cut

Delete the selected block from the screen and place it on the
clipboard.

⌘C

Copy

Make a copy of the selected block and place it on the
clipboard.

⇧⌘C Copy All

Make a copy of all visible stitches in the currently selected
designs

⌘V

Paste a block that has been cut or copied to the clipboard
onto the screen, attached to the last visible stitch.

Paste

⌥⌘V Paste as Design

Paste the embroidery in the Clipboard into the current
window as a new design.

⇧⌘V Paste into New
Window

Paste the embroidery in the Clipboard into a new window.

⌘D

Duplicate Selected Make a copy of the whole embroidery or the currently
selected block, which is automatically pasted on the work
area.

⌦

Delete

Remove the selected block from the screen without moving it
to the clipboard.

Delete Commands Delete an unwanted Color Change, Stop or Trim command.
Insert
⌘I

Insert Design
Load a saved embroidery into an existing window.
Insert Color Change
Add a new color change at the point where you click.
Insert Stop Command
Add a command which instructs the embroidery machine to
stop at the point where you click.
Insert Trim Command
Add a command which instructs some embroidery machines
to cut the thread.
Insert Stitches
Add new stitches to the embroidery at the point where you
click.
Insert Tie-On Stitch
Add a tie stitch at the beginning of the stitch area to be
secured.
Insert Tie-Off Stitch
Add a tie stitch at the end of the stitch area to be secured.
Insert Freehand Cutwork Line
Draw a line to be cut using cutwork needles.
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Insert Point Cutwork Line
Place points to define a line to be cut using cutwork needles.
Edit Stop Command Add or change the message or stitchout hint for an existing
Stop Command.
⌘R

Resize Mode

Switch between resize and scale.

Box Select

Drag to select stitches in a rectangular area.

Freehand Select

Draw a line to select a block of stitches within an area of any
shape.

Point Select

Select a block of stitches within an area of any shape, defined
by a series of points.

Select Stitches

Select and edit single stitches.

Color Block Select Select stitch color by clicking the color in the embroidery. All
visible stitches of the clicked color are selected.
⌘A

Select All Visible

⇧⌘A Deselect All

Select all visible stitches in the current embroidery. Use in
combination with hidden colors and Draw Range.
Deselect every selected stitch and block.

Select Mode
Replace Selection
Replace the currently selected stitches with the new selection.
Add To Selection
Add the new selection to the currently selected stitches.
Remove From Selection
Remove the new selection from the currently selected
stitches.
Hoop

Select the desired hoop size.

fn fn Start Dictation

Use your voice instead of typing into a text field.

^⌘
Emoji & Symbols
Space

Select characters from the Characters dialog, for example to
enter into the Notes.
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View Menu
Grid
Grid On
Show the grid.
Grid Numbered Half
Show the grid, with grid line numbers along the top and left
sides.
Grid Numbered Full
Show the grid with grid line numbers on all sides.
Grid Off
Hide the grid.
Zoom
⌘+

Zoom In
Increase magnification.

⌘-

Zoom Out
Decrease magnification.

⌘*

Zoom To Rectangle
Drag a rectangle around the area you want to zoom in to.

⌘0

Zoom To Fit
Fit the work area to the screen.

⌘1

Zoom 100%

⌘2

Zoom 200%

⌘3

Zoom 400%

⌘4

Zoom 800%

⌘5

Zoom 75%

⌘6

Zoom 50%

⌘7

Zoom 25%
View Mode
3D View Mode
See embroideries and grid in standard 3D mode.
2D View with Stitch Points
See the individual stitches in your embroideries as lines with
no shading, and with stitch points.
2D View without Stitch Points
See the individual stitches in your embroideries as lines with
no shading or stitch points.
Show Commands

⇧⌘Y Life View
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Show or hide the command markers for Color Change, Stop
and Trim.
Show how an embroidery exported from the project will
look in 3D with real-world perspective.
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⌘Y

Design Player

Play through the stitches in the embroidery as if they were
being stitched from an exported embroidery.

⌘L

Get Length

Measure the distance between any two points on an
embroidery.

⌘/

Show Control Panel View the Control Panel.
Show Coordinates

Show and hide the Stitch Coordinates dialog, which shows
the coordinates of stitch points.

⌃⌘F Enter Full Screen/
Exit Full Screen
⌥⌘T Show/Hide Toolbar
Customize Toolbar Change the buttons on the toolbar.
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Filter Menu
⌘[

Draw Previous
Color Block

Step through the color blocks in reverse order.

⌘]

Draw Next
Color Block

Step through the color blocks one at a time in the order shown
in the Color Select area.

Invert Visible
Color Blocks

Switch the visibility of the color blocks so that those that were
visible become hidden.

Draw Previous
Stop

Step through the Stop commands in reverse order.

Draw Next Stop Step through the Stop commands one at a time.
⌘E

Ghost Mode

Display pale 'ghost' stitches where there are hidden stitches.

⌘\

Draw All
Stitches

Display all stitches in the currently active embroidery.

Design Menu
⌘←

Display Previous
Design

⌘→

Display Next Design

⌘J

Rotate 45

Rotate the selected area of stitches by 45 degrees.

Center in Hoop

Move the embroidery to the center of the hoop.

Modify Block

Open the Modify Block dialog, where you can resize and
rotate the selected block.

Reverse Order of
Stitches

Reverse the order of stitches within the selected block.

ColorSort

Reduce the embroidery to the minimum number of color
blocks.

Color Tone

Convert all the threads in an embroidery to those of
another manufacturer. Also adjust brightness and contrast,
selecting new threads automatically.

Compensate Stitches Make the visible area of stitches in the currently active
embroidery appear 'bolder' by increasing the relative size of
the stitches.
Break Up Stitches

Add extra stitch points to the embroidery so that no
stitches are longer than the specified maximum length.

Density Advisor

View the density of the embroidery and, if desired, reduce
the density.

Basting Line

Insert a rectangular basting line automatically around the
design to secure fabric and stabilizer before beginning
embroidery.
Basting Line for Visible Stitches
Insert a rectangular basting line automatically around the
visible stitches.
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Basting Line for All Designs
Insert a rectangular basting line automatically around all
designs.
Design Separator

Break an embroidery into two parts along a line that you
place around a section of the embroidery.

Split Design

Split a large design for stitching out in multiple hoopings.

Stitch Optimizer

Improve the stitchout of the embroidery, both in speed and
quality. One of the effects is to remove unnecessary short
stitches.

Monochrome

Change all visible stitches to one color.

Trim Commands
Automatically Add Trim Commands
Add Trim Commands before most movement stitches in
the visible stitch area.
Remove All Trim Commands
Delete all existing trims from the visible stitch area.
Alignment Stitches

Set the selected subdesign as Alignment or Normal stitches.

Global Morphing

Move all the visible stitches using one of eight morphing
effects to change the shape and size of the embroidery.

Emboss Line
Freehand Emboss Line
Draw a line to emboss on an area of stitching.
Point Emboss Line
Place points to emboss a line on an area of stitching.
Super Effect
When enabled, use Super rather that Standard to create a
heavy embossed effect.
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Object Menu
Edit Properties

Change the properties of the currently selected object(s).

Lighter Density Make the stitches more open in the currently selected object(s).
Heavier Density Make the stitches more closed in the currently selected object(s).
Convert

Change the stitch type for the currently selected object(s).
Choose a new object type from the menu.

Insert Points

Add a new point into the current fill area or line.

Delete Points

Delete one or more points from the current fill area or line.

Freehand
Draw one or more wave lines within the selected MultiWave Fill
MultiWave Line object.
Point MultiWave Place points to define one or more wave lines within the selected
Line
MultiWave Fill object.
Delete
Delete one or more wave lines from the currently selected
MultiWave Line MultiWave Fill object.
Remove
Underlying
Stitches

Remove all visible stitches within the area of the selected object,
except those in the object itself, and those stitched after it.

Align Origin
Handles

Aligns the Origin Handles of multiple fill areas to the same
location. Use to align patterns or focal points.

Show Only
Object

Move the sliders to show only the selected object.

Window Menu
⌘M

Minimize

⌥⌘M Minimize All
Zoom
Zoom All
Bring All to Front
Arrange in Front

Help Menu
(⌘?)

Search
mySewnet Stitch
Editor Help

List help topics.

Keyboard Shortcuts View the keyboard shortcuts.
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Context Menu
⌘Z

Undo

Reverse the last action.

⇧⌘Z Redo

Reverse the last action that was undone by Undo.

⌘X

Cut

Delete the selected block from the screen and place it on the
clipboard.

⌘C

Copy

Make a copy of the selected block and place it on the clipboard.

⌘V

Paste

Paste a block that has been cut or copied to the clipboard onto
the screen.

⌘D

Duplicate Selected Make a copy of the whole embroidery or the currently
selected block, which is automatically pasted on the work area.

⌦

Delete

Remove the selected block from the screen without moving it
to the clipboard.

Zoom
⌘1

Zoom 100%

⌘2

Zoom 200%

⌘3

Zoom 400%

⌘4

Zoom 800%

⌘5

Zoom 75%

⌘6

Zoom 50%

⌘7

Zoom 25%

⌥⌘1 Send

Send the selected embroidery to the mySewnet™ Cloud, or to
the connected machine or computer.

Actions Menu
⌘I

Insert Design

Load a saved embroidery into an existing window.

⌘Z

Undo

Reverse the last action.

⇧⌘Z Redo

Reverse the last action that was undone by Undo.

⌘X

Cut

Delete the selected block from the screen and place it on the
clipboard.

⌘C

Copy

Make a copy of the selected block and place it on the clipboard.

⌘V

Paste

Paste a block that has been cut or copied to the clipboard onto
the screen.

⌘D

Duplicate Selected Make a copy of the whole embroidery or the currently
selected block, which is automatically pasted on the work area.

⌦

Delete

Remove the selected block from the screen without moving it
to the clipboard.

Zoom
⌘1

Zoom 100%

⌘2

Zoom 200%

⌘3

Zoom 400%
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⌘4

Zoom 800%

⌘5

Zoom 25%

⌘6

Zoom 50%

⌘7
⌘S

Zoom 75%
Save

Save the contents of the open window as a multipart
embroidery in .vp4 format.

⌥⌘S Export

Save the embroidery in the current window as a flattened .vp4
file, or in an alternative embroidery format.

⌘P

Print all the embroideries on the screen with their names.

Print

mySewnet™ Menu
Connected

Connected to your mySewnet™ enabled embroidery
machine.

mySewnet Options

View the mySewnet™ options in mySewnet™ Configure.

Manage my Account Log in to your mySewnet™ account.
Send
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Send the selected embroidery to the mySewnet™ Cloud, or
to the connected machine or computer.

mySewnet™ Stitch Editor Quick Reference Guide

Toolbars
Main Toolbar
Actions Menu

Use the Actions menu to get quick access to many functions.

mySewnet™ Menu Manage your mySewnet™ account and your mySewnet™
enabled embroidery machine via the mySewnet™ cloud.
Zoom Out

Decrease magnification.

Zoom In

Increase magnification.

Zoom To
Rectangle

Drag a rectangle around the area you want to zoom in to.

Zoom To Fit

Fit the work area to the screen.
Zoom Percentage and Slider
Use the slider bar to change the percentage magnification.

Box Select

Drag to select stitches in a rectangular area.

Freehand Select

Draw a line to select a block of stitches within an area of any
shape.

Point Select

Select a block of stitches within an area of any shape, defined
by a series of points.

Select Stitches

Select and edit single stitches.

Color Block Select Select stitch color by clicking the color in the embroidery. All
visible stitches of the clicked color are selected.
Select All Visible

Select all visible stitches in the current embroidery. Use in
combination with hidden colors and Draw Range.

Deselect All

Deselect all selected stitches and blocks, including any that are
outside the hoop.

Replace Selection

Replace the currently selected stitches with the new selection.

Add To Selection

Add the new selection to the currently selected stitches.

Remove From
Selection

Remove the new selection from the currently selected
stitches.

Resize

Switch between resize and scale.

Hoop

Select the desired hoop size.

3D View Mode

See embroideries and grid in standard 3D mode.

2D View with
Stitch Points

See the individual stitches in your embroideries as lines with
no shading, and with stitch points.

2D View without
Stitch Points

See the individual stitches in your embroideries as lines with
no shading or stitch points.
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Life View

Show how an embroidery exported from the project will look
in 3D with real-world perspective.

Design Player

Play through the stitches in the embroidery as if they were
being stitched from an exported embroidery.

Control Panel

View the Control Panel.

Control Strip
Draw Range
The top slider bar and left stitch number box set the Draw From Start stitch
number. The bottom slider bar and right stitch number box set the Draw To End
stitch number. Move the appropriate slider bar to change the start or end stitch
number, or enter a stitch number directly in the box. Stitches are not displayed
when the color block containing the stitches is hidden.
Draw Previous
Color Block

Step through the color blocks in reverse order.

Draw Next Color
Block

Step through the color blocks one at a time in the order
shown in the Color Select area.

Invert Visible Color Switch the visibility of the color blocks so that those that
Blocks
were visible become hidden.
Draw Previous Stop Step through the Stop commands in reverse order.
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Draw Next Stop

Step through the Stop commands one at a time.

Ghost Mode

Display pale 'ghost' stitches where there are hidden stitches.

Draw All Stitches

Display all stitches in the currently active embroidery.

mySewnet™ Stitch Editor Quick Reference Guide

Control Panel
There are 5 windows in the Control Panel: Design
Appliqué

and Object

, Modify

, Border

,

.

Design Window
The Design
window in the control panel is used to select and adjust designs and
colors, and edit the Notes and Settings.

Design Information
Stitch Count

: The Stitch Count of the embroidery.

Width

: The Width of the embroidery.

Height

: The Height of the embroidery.

Colors

: The number of colors in the embroidery.

Design Select
The Design Select area is used to select a section of the current multipart design
to edit. Move sections up
and down
the design order, and merge
parts of
the design. View the previous
and next
designs.

Color Select
A worksheet panel showing the color blocks in the embroidery. It is used to
change the thread color , show which color blocks are visible, turn the display of
color blocks on and off, move color blocks up and down the design, and
merge
color blocks.
Note: The Draw Range may hide threads in a visible color block.

Modify
Rotate 45

Rotate the selected area of stitches by 45 degrees.

Center in Hoop

Move the embroidery to the center of the hoop.

Modify Block

Open a dialog where you can resize and rotate the selected block
of stitches.

Color Tone

Convert all the threads in an embroidery to those of another
manufacturer. Also adjust brightness and contrast, selecting new
threads automatically.

Notes
Enter up to 2000 characters in the Notes
the embroidery.
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Settings
Enter up to 2000 characters in the Settings
used for the embroidery.

Edit
Edit

the Notes or Settings.

Help
Show help for the Design window.
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for information on the techniques

Modify Window
The Modify
window in the control panel is used to manipulate blocks, change
the visible or whole embroidery, edit stitch commands and add stitches.

Design
Compensate
Stitches

Make the visible area of stitches in the currently active
embroidery appear 'bolder' by increasing the relative size of the
stitches.

Break Up Stitches Add extra stitch points to the embroidery so that no stitches are
longer than the specified maximum length.
Density Advisor

View the density of the embroidery and, if desired, reduce the
density.

Automatically
Add Trim
Commands

Add Trim Commands before most movement stitches in the
visible stitch area.

Remove All Trim Remove all Trim Commands in the visible stitches of the design.
Commands
Stitch Optimizer Improve the stitchout of the embroidery, both in speed and
quality. One of the effects is to remove unnecessary short
stitches.
Monochrome

Change all visible stitches to one color.

Split Design

Split a large design for stitching out in multiple hoopings.

Design Separator Break an embroidery into two parts along a line that you place
around a section of the embroidery.
Basting Line for
Visible Stitches

Insert a rectangular basting line automatically around the visible
stitches.

Basting Line for
All Designs

Insert a rectangular basting line automatically around all designs on
the screen.

Alignment Stitches
Alignment
Stitches

Set the selected subdesign as Alignment or Normal stitches.

Modify Stitch
Insert Color
Change

Add a new color change at the point where you click.

Insert Trim
Command

Add a Trim Command, which instructs some embroidery
machines to cut the thread.

Insert Stop
Command

Add a Stop command, which instructs the embroidery machine to
stop.
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Edit Stop
Command

Add or change the message or stitchout hint for an existing Stop
Command.

Delete
Commands

Delete an unwanted Color Change, Stop or Trim command.

Insert Stitches

Add new stitches to the embroidery at the point where you click.

Insert Tie-On
Stitch

Add a tie stitch at the beginning of the stitch area to be secured.

Insert Tie-Off
Stitch

Add a tie stitch at the end of the stitch area to be secured.

Morphing
Global Morphing Move all visible stitches using one of eight morphing effects to
change the shape and size of the embroidery.

Cutwork
Insert Freehand
Cutwork Line

Draw a line to be cut using cutwork needles.

Insert Point Cutwork Place points to define a line to be cut using cutwork needles.
Line
Options

Adjust the settings for your cutwork line.

Emboss
Freehand Emboss
Line

Draw a line to emboss on an area of stitching.

Point Emboss Line

Place points to define a line to emboss on an area of stitching.

Standard

Create a light stamped effect.

Super

Create a heavy stamped effect.

Help
Show help for the control panel.
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Border Window
The Border

window is used to add borders and appliqué to a design.

Draw Border Line
Draw a border line or shape.
Freehand Border
Line

Draw a line of any shape to create a border.

Point Border Line

Place points to define a line of any shape to create a border.

Border Shape

Draw the border shape selected in the list of preset shapes.

Border Shape List

Select the desired pre-set border shape. To draw a shape that
is not in the list, use a Freehand or Point Border.

Border Embroidery

Draw a border around the selected stitches automatically. Set
the margin between the stitches and border.

Stitch Type
Select a stitch type for the border line.
Satin Line

Create a line of satin stitches of constant width.

Motif Line

Create a line of motif stitches.

Running Stitch Create a line of running stitches (small consecutive stitches).
Triple Stitch

Create a line of triple stitch (small three-part stitches, each
composed of one stitch going forward, one going backward then
one going forward).

Options

Open the options dialog for the line.

Appliqué
Add Appliqué

Add appliqué stitches and fabric to your border.

Select Fabric

Audition a new fabric for your border appliqué.

Options

Open the Appliqué Selection dialog.

Create Border
Create External
Border

Keep only the stitches inside the shape that has been drawn
and add a border around the stitches.

Create Internal
Border

Keep only the stitches outside the shape that has been drawn
and add a border inside the stitches.

Create Overlay
Border

Add a border on top of the embroidery.
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Help
Show help for the control panel.

Appliqué Window
The Applique
window is used to add appliqué fabric to an existing design with
appliqué areas, and to adjust appliqué areas within a design.

Create
Appliqué Outline
Freehand Appliqué
Outline

Draw to define a line of any shape to create an appliqué
outline.

Point Appliqué
Outline

Place points to define a line of any shape to create an appliqué
outline.

Appliqué Hole
Freehand Appliqué
Hole

Draw to define a line of any shape to create a hole within the
selected appliqué outline.

Point Appliqué Hole Place points to define a line of any shape to create a hole
within the selected appliqué outline.
Express Appliqué

Automatically find appliqué stitches within the visible stitches
and apply an appliqué fabric to them.

Select
Select Piece

Select an Appliqué Piece to alter its shape and preview or
adjust its fabric.

Next Piece

Select the next Appliqué Piece in the stitchout order.

Previous Piece

Select the previous Appliqué Piece in the stitchout order.

Insert Points

Add new points into the currently selected Appliqué Piece.

Delete Points

Delete points from the currently selected Appliqué Piece.

Delete Piece

Delete the currently selected Appliqué Piece with its outline.

Select Fabric

Audition a new fabric for the currently selected Appliqué
Piece.

Edit

Help
Show help for the control panel.
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Object Window
The Object
window in the control panel is used to change the properties for
the fill and line objects in an embroidery, or to convert these stitch types to other
fill and line types.

Edit Properties
Stitch Type

Shows the stitch type(s) for the currently selected object(s).

Properties

Change the properties of the currently selected object(s).

Lighter Density

Make the stitches more open in the currently selected object(s).

Heavier Density

Make the stitches more closed in the currently selected
object(s).

Convert
Change the stitch type for the currently selected object(s). Choose the type to
convert from the pop-up menu, then click the Convert button.

Modify Object
Remove Underlying Remove all visible stitches within the area of the selected object,
Stitches
except those in the object itself, and those stitched after it.
Align Origin
Handles

Aligns the Origin Handles of multiple fill areas to the same
location. Use to align patterns or focal points.

Display
Show Only Object Move the sliders to show only the selected object.

Nodes
Insert Points

Add a new point into the current fill area or line.

Delete Points

Delete one or more points from the current fill area or line.

MultiWave Lines
Freehand
MultiWave Line

Draw one or more wave lines within the selected MultiWave Fill
object.

Point MultiWave
Line

Place points to define one or more wave lines within the
selected MultiWave Fill object.

Delete MultiWave
Line

Delete one or more wave lines from the currently selected
MultiWave Fill object.

Help
Show help for the control panel.
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Keyboard Shortcuts
You can use your keyboard, mouse, and trackpad to quickly perform many tasks in
mySewnet™ Stitch Editor. To find shortcuts for common menu commands, look
in the menus (or see the shortcuts listed here). To perform an action, press the
keys in the order shown here.
Action

Shortcut

Working with designs
Select the next embroidery in the work area Command–right arrow (⌘→)
Select the previous embroidery in the work Command–left arrow (⌘←)
area

■
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Add objects to (or remove them from) the
current selection

Command–click to add or remove objects
from the current selection

Resize or scale an embroidery

Drag corner handle

Resize proportionally

Hold Shift and drag a corner handle.

Resize from center

Hold Option and drag a corner handle.

Nudge the selected design to the left

Left arrow (←)

Nudge the selected design to the right

Right arrow (→)

Nudge the selected design up

Up arrow (↑)

Nudge the selected design down

Down arrow (↓)

Rotate an embroidery

Drag round handle

Mirror vertically

Click the triangular top handle

Mirror horizontally

Click the triangular side handle

Open a Shortcut Menu

Control–click

For more shortcuts, see “Tools and Techniques” on page 4 and “Quick Reference
Guide” on page 280.
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Symbols
.vp3
Add Appliqué..................................176
Alignment Stitches ..........................124
.vp4 ..................................13, 22, 23, 24, 25
Numerics
2 Cutwork Needles ........................105, 268
2D View with Stitch Points .......................39
2D View without Stitch Points ..................39
3D View Mode..........................................39
4 Cutwork Needles ........................105, 268
45 Degree Block Rotate............................78
A
About .........................................................3
Absolute
Coordinates......................................68
Add
Stitch Points....................................115
Add Cutwork Needle Lines ....................102
Add Stitches .............................................86
Add To Selection ......................................73
Add Trims Automatically ........................118
Adding Trims ..........................................265
Adjust
Split Lines .......................................135
Advisor
Density ...........................................115
Aids for Alignment..................................138
Align
Split Embroidery Sections ...............136
To Previous Sections ......................138
With Baste Alignment Stitches ........139
With Corner Alignment Stitches .....139
With No Alignment Stitches ...........139
Align Origin Handles ...............................200
Alignment
General Considerations ..................137
Other Aids .....................................138
Subdesign........................................123
Alignment Stitch Style .............................128
Alignment Stitches ..................123, 139, 295
Align With None ............................139
All
Deselect ...........................................75
All Designs
Basting Line.....................................119
Angle
Background Picture.........................163
Block Rotation ..................................80
For Satin Areas ...............................195
Motif Fill .........................................212
Pattern Fill ......................................204
Angle Line
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Delete ............................................196
Last.................................................196
Angle Lines .....................................194, 195
Animals 1 — Patterns 37 to 48 ...............257
Animated Demo .......................................61
Animated Preview.....................................61
AnimationPath.txt .....................................61
Appliqué ................................. 147, 147–184
Add ................................................176
Border Line ....................................297
Create ............................................154
Double Layer ..................................184
Method...........................................171
Multiple Patches..............................183
Options ..........................................171
Overlapping ....................................183
Patch in Bordered Embroidery ........183
Placement .......................................171
Selection .........................................158
Stop Command.................................83
Techniques .....................................182
Appliqué Areas .......................................147
Appliqué Embroidery
Change Fabric .................................174
Appliqué Hole.........................................177
Appliqué Outline.....................................175
Appliqué Piece ........................................174
Export ..............................................29
Margin ............................................172
Appliqué Piece Margin.....................159, 172
Appliqué Pieces.......................................173
Appliqué Selection ..................................158
Area
Fill...................................................266
Get Length........................................38
Types..............................................190
Work .................................................6
Areas
Move Origin ...................................195
Move Start and End Points ..............195
Satin ...............................................191
Stitch Type .....................................188
Arrows — Patterns 49 to 60 ..................257
Assistant
Background............................. 161–166
Autolevels...............................................168
Automatic Basting Line............118, 119, 265
Automatic Ghost Mode ....................37, 112
Automatically Add Trim Commands .......118
B
Background
Assistant ................................. 161–166
Name .............................................166
Size.................................................165
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Background Assistant ..............................161
Background Grid...................................6, 40
Bar
Menu ..................................................5
Bars
Richelieu .........................................242
Baste ......................................................129
Baste Alignment Stitches .........................139
Basting Line.............................................265
Automatic...............................118, 119
Color......................................118, 119
Basting Line for All Designs.....................119
Bees
Merge and Move .............................113
Stitch Types ....................................190
Block
Deselect ...........................................71
Draw Next .......................................52
Draw Previous ..................................53
Flip ...................................................79
Horizontally Flip ...............................79
Modify ......................................80, 293
Move ................................................76
Paste.................................................71
Resize and Scale................................76
Rotate ..............................................77
Rotate 45 Degrees............................78
Rotation Angle..................................80
Select................................................70
Select by Color.................................74
Skew.................................................81
Vertically Flip ....................................79
Block Selection and Draw Range ...............55
Blocks
Hide Stitch Color..............................43
Modify ..............................................76
Show Stitch Color ............................43
Blue Circle for Color ................................82
Blue Handles for Resize ......................70, 76
Bolder
Stitch Block.....................................114
Border
Create ....................................147, 154
Donut.............................................183
Double ...........................................183
Draw Shape ....................................149
Draw Shapes as Design ...................183
Freehand.........................................148
Point...............................................149
Satin ...............................................192
Stitch Properties .............................151
Border and Appliqué...............................147
Techniques .....................................182
Border Embroidery.................................152
Border Stitch Type .................................153
Bordered Embroidery
Appliqué Patch................................183
Box Select.................................................71
Break Up Stitches ...................................115
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Brightness
Color Tone.......................................50
C
Calculation (%)........................................266
Camera...................................................168
Category
Motif Selection................................255
Center
In Hoop ............................................79
Center Lines ...........................................138
Center Motifs 1 and 2
Motif Fill .........................................212
Center of
Rotation ...........................................78
Central Point ..................................252, 254
Change
Color................................................43
Hoop ..............................................127
Object Settings ...............................186
Stitch Angle for Satin Areas.............195
Thread Color....................................44
Change from Standard Calculation (%) ....266
Change the Alignment Stitches in a .VP3
Embroidery ..........................................124
Choose
Fabric..............................................138
Picture ............................................167
Routes for Split Lines ......................136
Circles 1 — Patterns 61 to 72.................257
Circles 2 — Patterns 73 to 84.................257
Climate — Patterns 85 to 96 ..................257
Close ..........................................................3
Save On ............................................22
Close a Document ......................................3
Color
Basting Line.............................118, 119
Information.....................................262
Select..............................................293
Tone.................................................50
Color Block
Draw Next .......................................52
Draw Previous ..................................53
Select................................................74
Color Block Select ....................................74
Color Block Selection and Draw Range.....55
Color Blocks
Hide .................................................43
Move and Merge ...............................44
Show ................................................43
Color Change ...........................................43
Insert ................................................82
Remove ............................................49
Thread..............................................44
Color Select..............................................43
Color Selection Dialog ..............................44
Color Sliders.............................................49
Color Visibility
Invert................................................53

Color Wheel ............................................49
Colored Pencil ..........................................45
Colors ....................................................293
Thread..............................................43
View Selected ...................................52
Colors Window........................................49
ColorSort .................................................49
Columns .................................189, 191, 237
Command
Coordinates......................................68
Command Marker
Show ..........................................42, 85
Commands ...............................................82
Delete ..............................................85
Show ..........................................42, 85
Compensate Stitches ..............................114
Compensation ........................................129
Fill ..................................................204
Satin Area .......................................235
Composition in mySewnet Embroidery ...133
Connection
Split Design.....................................129
Continuous Columns ..............................237
Contour Fill ............................................233
Contrast
Color Tone ......................................50
Control Panel .....................................5, 293
Control Strip ..........................6, 42, 54, 292
Conversion to Fill ...................................267
Convert ..................................................299
Object ............................................186
Object Type....................................188
Stitch Types ....................................188
Thread Range ...................................51
Coordinates........................................67, 68
Copies
Print Number .................................263
Copy ........................................................88
Copy All ...................................................88
Corner ...................................................128
Alignment Stitches ..........................139
Corner Point ..........................................194
Create
Appliqué .........................................154
Border............................................154
Create a Multicolor Gradient Fill.............210
Create Borders and Appliqué Areas........147
Create New Picture................................168
Crop
Picture for Fabric ............................162
Crop Picture
Load Picture Assistant.....................169
Crosshatch Fill ........................................213
Curved ...........................................215
Cursor
Coordinates......................................68
Curved
QuiltStipple Fill ...............................231
Curved Crosshatch Fill............................215
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Properties.......................................215
Curved Lines ..........................................194
Customize
Toolbar...............................................5
Cut ...........................................................88
Cut Out a Shape .....................................103
Cut-out...................................................171
Cutting Out ............................................120
Cutwork .........................102, 104, 296, 298
Preferences.....................................268
Cutwork Line .........................................268
Freehand.........................................102
Point...............................................103
Cutwork Needle.......................48, 102, 268
Cutwork Needle Line .......................29, 102
Cutwork Racket .....................................104
D
Dark

Glow In ............................................60
Decide Stitchout Order ..........................136
Decorative Shapes ..................................182
Delete ......................................................90
Angle Lines .....................................196
Commands .......................................85
MultiWave Line...............................199
Point.......................................126, 197
Single Stitches ...................................90
Delete MultiWave Line ...........................199
Delete Piece ...........................................181
Delete Points ..................................181, 197
Demo .......................................................61
Dense Areas ...........................................116
Density
Advisor...........................................115
Fill Properties .................................207
Gradient .................................207, 229
Heavier...........................................187
Lighter ............................................187
Normal ...................................204, 228
Radial Fill ........................................227
Satin Area .......................................235
Satin Line ........................................251
Shape Fill.........................................225
Show ..............................................116
Standard .........................................204
Statistics .........................................116
Variation .........................................266
Density Map............................................116
Deselect
Block ................................................71
Deselect All ..............................................75
Design
Draw Border Shapes.......................183
Information.....................7, 37, 60, 293
Menu ..............................................286
Modify ............................................295
Page................................................293
Player ...............................................63
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Scale ...............................................262
Separator........................................120
Split ................................................129
Stitch Optimize...............................267
Design Player ............................................63
Video Speed......................................65
Design Select ....................................37, 112
Design Separator
Alignment Stitches ..........................124
Design Window
Open ........................................36, 173
Designs
Select, Move and Merge ..................112
Diagonal Corners
Echo Fill ..........................................223
Dialog Controls ........................................11
Diamond
Crosshatch Fill ................................213
Curved Crosshatch.........................216
Diamonds — Patterns 97 to 108.............258
Digital Camera........................................168
Dimensions.............................................262
Display............................................201, 299
All Stitches........................................54
Distance Between Secure Points .............269
Donut
Border............................................183
Double Border .......................................183
Double Layer Appliqué ...........................184
Double Stitch..................................192, 248
Length ............................................172
Double with Zigzag Return .....................249
Double Zigzag.........................192, 214, 249
Dragonflies and Bees
Move and Merge .............................113
Dragonfly Embroidery.............................245
Draw
Border Shape..................................149
Border Shapes as the Design...........183
Next Color Block .............................52
Previous Color Block........................53
Draw All Stitches ......................................54
Draw Border Line...................................297
Draw Border Shape ................149, 151, 156
Draw From Start ......................................55
Draw Next Color Block ...........................55
Draw Next Stop .......................................53
Draw Previous Color Block ......................55
Draw Previous Stop ..................................53
Draw Range......................................55, 292
Draw Range (Slider Bars) ..........................55
Draw Range and Color Blocks ..................54
Draw To End ............................................55
Dual Thread........................................45, 46
Duplicate ......................................22, 24, 88
Duplicate Selected ....................................89
E
Echo Fill ..................................................222
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Properties.......................................223
Echo Lines ..............................................223
Edit
Choose Object ...............................194
Lines and Areas...............................193
Menu ..............................................282
Objects...........................................185
Select Object ..................................186
Single Stitches ...................................86
Stitches .............................................86
Edit Picture .............................................168
Edit Properties................................187, 299
Edit Stop Command..................................84
Editing Objects........................................185
Effect
Emboss ...........................................110
Effects.......................................................45
Emboss ...................................................296
Point...............................................111
Tablet .............................................110
Emboss Line............................................110
Embossing...............................................110
Embroideries
Managing...........................................16
Open ................................................16
Open Recently Used .........................19
Save ..................................................22
Splitting and Saving..........................125
Switch Between Open.................16, 21
Viewing.............................................36
Embroidery
File Names......................................130
Modify ............................................112
On Heavy Knit Fabric .....209, 228, 251
On Linen ........................209, 228, 251
On Satin .........................209, 228, 251
On Thick Fabric ..............209, 228, 251
Prepare Composition......................133
Split ................................................120
Stitch Out and Align Split Sections ..136
With Appliqué Patch .......................183
End Marker.....................................194, 195
End Point ........................................252, 254
End Point for Area ..................................195
Enter Angles
Crosshatch Fill ................................213
Curved Crosshatch.........................216
Enter Size
Hoop ................................................15
Error Messages .......................................270
Exit
Save On ............................................22
Export ................................................22, 25
Export Appliqué Pieces .............................29
Exporting Embroideries...........................274
Express Appliqué ....................................178
External Appliqué....................................155
External Border ......................................154

F
Fabric
Embroidery Heavy Knit...................209
Embroidery on Heavy Knit......228, 251
Embroidery on Thick ......209, 228, 251
Handle ............................................174
Rotate and Crop Picture .................162
Select......................................157, 182
Fabric Choice..........................................138
Fabric Pull ...............................................114
Feather
Both Sides.......................................240
One Side.........................................241
Feather Type ..........................................240
Feathered Satin ...............................191, 239
Felting Needle...........................................47
File
Embroidery Name ..........................130
Formats ............................................13
File Menu ................................................280
Files
Sample ................................................3
Fill
Angle ..............................................204
Areas..............................................266
Contour .........................................233
Crosshatch .....................................213
Curved Crosshatch.........................215
Echo ...............................................222
Motif...............................................211
MultiWave ......................................219
Pattern ...........................................202
QuiltStipple.....................................231
Radial..............................................227
Satin Effect......................................257
Shape..............................................225
Spiral ..............................................228
Fill and Satin Patterns ..............................257
Fill Properties
Density ...........................................207
Pattern ...........................................205
Fill Types ................................................190
Fills .........................................................202
Filter
Menu ..............................................286
Find
Stitch or Command ..........................67
Thread..............................................45
First Section
Split Embroidery .............................130
Stitchout .........................................138
Fit Motif To Line
Curved Crosshatch Fill ...................217
Motif Line .......................................254
MultiWave Fill.................................220
Shape Fill ........................................226
Tapered Motifs ...............................245
Fixed as Stitches Warning .......................265
Flip
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Block Horizontally ............................79
Block Vertically .................................79
Floral Embroidery
Change Colors..................................51
Foam
Puffy ...........................................45, 46
Formats ....................................................13
Free Rotation............................................78
Freehand Appliqué Hole..........................178
Freehand Appliqué Outline .....................175
Freehand Border Line .............................148
Freehand Cutwork Line ..........................102
Freehand Emboss Line ............................110
Freehand MultiWave Line .......................198
Freehand Select ........................................72
Frequency
Ripple ...............................................95
Wave......................................100, 101
G
Gamma
Color Tone.......................................50
Gap
Minimum.........217, 220, 226, 245, 253
Motif Fill .........................................212
General Alignment Considerations..........137
General Preferences .......................117, 264
Get Length................................................38
Getting Started ...........................................1
Ghost Mode..............................................56
Automatic.........................................37
Global Morphing .......................................92
Glow in the Dark......................................60
Gradient
Multicolor .......................................209
Single Color....................................207
Gradient — Patterns 253 to 264.............258
Gradient Density ....................................207
Spiral Fill .........................................229
Green Circle.............................................84
Grid..............................................6, 40, 262
Background.......................................40
Numbered Full..................................40
Numbered Half .................................40
Off....................................................40
On....................................................40
Size.................................................264
Group
Hoop ................................................14
Motif Selection................................255
Guides
Reference ...........................................2
View and Print PDF.............................2
H
Handle
Fabric..............................................174
Slider Bar ..........................................55
Handles
For Resize...................................70, 76
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For Scale.....................................70, 76
Heart Appliqué .......................................155
Heart Border Shape................................150
Hearts — Patterns 109 to 120 ................258
Heavier Density ......................................187
Heavy Knit Fabric ...................209, 228, 251
Height.....................................................293
Ripple ...............................................95
Wave......................................100, 101
Height and Width
Motif Selection................................255
Tapered Motifs ...............................245
Help ...........................................................2
Menu ..............................................288
Hidden Stitches
Display..............................................56
Hide
Stitch Color Blocks ...........................43
Hole
Appliqué .........................................177
Hoop
Center in ..........................................79
Change ...........................................127
Group...............................................14
Optimal Number ............................133
Options ..........................................127
Orientation.....................................133
Preferences.....................................133
Selection...........................................14
Size.....................................14, 20, 127
Splitting.............................................27
Templates and Printed Worksheets 138
Hoop and Overlap Selection ...................133
Hoop Options
Split Design.....................................127
Horizontal
Skew.................................................96
Wave..............................................100
Horizontally
Flip Block ..........................................79
How To
Change Object Settings...................186
I
Inches .......................................38, 265, 267
Include Additional First and Last Bar .......243
Include Secure Points ..............................269
Included in My Hoops ...............................14
Individual Stitch
Find ..................................................67
Information
Color..............................................262
Design ....................................7, 37, 60
Print ...............................................262
Readme and Technical ........................2
Save Embroidery Project.................130
Technical ........................................262
Insert
Color Change ...................................82
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Point...............................................196
Stitches .............................................86
Stop Command.................................83
Tie Stitch ..........................................87
Trim .................................................84
Insert Freehand Cutwork Line ................102
Insert Point .............................................126
Insert Point Cutwork Line.......................103
Insert Points ...................................181, 196
Insert Tie-Off Stitch ..................................87
Insert Tie-On Stitch ..................................87
Integrated Help ...........................................2
Intensity
Pinch.................................................94
Skew Horizontal ...............................96
Skew Vertical ....................................97
Spherize............................................98
Twirl.................................................99
Internal Appliqué.....................................155
Internal Border .......................................154
Internal Heart Appliqué...........................155
Invert Color Visibility................................53
Invert Visible Color Blocks........................53
J
Jump Stitch
Split Design.....................................129
K
Kern

Curved Crosshatch Fill....................217
Motif Line .......................................254
MultiWave Fill.................................220
Shape Fill.........................................226
Keyboard Shortcuts ................................300
Keyboard Shortcuts and Shortcut Menus ....7
L
Lace — Patterns 253 to 264....................258
Lace Designs
Pattern Fill ......................................257
Last
Angle Line.......................................196
Split Embroidery Section .................130
Left Taper.......................................252, 254
Leisure 1 — Patterns 121 to 132 ............258
Length
Before Conversion to Fill ................267
Coordinates......................................67
Double Stitch..................................172
Maximum Stitch ..............................267
Of Area ............................................38
Running Stitch.................................172
Single Stitch ....................................267
Stitch ..............................................265
Life View...................................................59
Lighter Density .......................................187
Line
Basting ............................................265
Fit Motif To ....217, 220, 226, 245, 254

MultiWave ......................................198
Satin ...............................................251
Stabilizing........................................269
Line Types ......................................192, 247
Linen ......................................209, 228, 251
Lines
Adjust.............................................135
Center............................................138
Choose Routes for Split..................136
Echo ...............................................223
Motif...............................................192
Move ..............................................126
Split ................................................126
Stitch Angle ............................194, 195
Stitch Types ....................................188
Straight or Curved ..........................194
Luminescent Thread .................................60
M
Make Lines Straight or Curved................194
Managing Embroideries .............................16
Map
Density ...........................................116
Margin
Appliqué Piece ................................159
Marker
End .........................................194, 195
Origin .............................................194
Snap................................................195
Start .......................................194, 195
Start and End ..................................193
Match Placement Line .....................160, 172
Maximize ....................................................3
Maximum
Recommended Satin Stitch Length ..191
Satin Stitch Length before Conversion to
Fill................................................267
Stitch Length...................................267
Measure Design
Get Length........................................38
Measurement Units.................................262
Menu
Bar .....................................................5
Design ............................................286
Edit.................................................282
File .................................................280
Filter...............................................286
Help ...............................................288
Object ............................................288
Select a Window...............................21
View ...............................................284
Window ...................................16, 288
Menus.....................................................280
Merge
Color Blocks.....................................44
Merge Designs ........................................112
Method for Appliqué...............................171
Millimeters................................................38
Minimize .....................................................3
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Minimum Gap
Curved Crosshatch Fill....................217
Motif Line .......................................253
MultiWave Fill.................................220
Shape Fill.........................................226
Tapered Motifs ...............................245
Minimum Significant Stitch Length .............29
Mirror
Horizontally and Vertically ................79
Motif Selection................................256
Mitered End ....................................252, 254
Modify
Block ........................................80, 293
Design ............................................295
Page................................................295
Stitch ........................................82, 295
Modify Block.............................................80
Modify Object.................................200, 299
Modify Stitch.............................................82
Modify Window ........................................81
Modifying
Blocks and Stitches ...........................76
Embroidery.....................................112
Monochrome ............................................52
Morphing ................................................296
Global...............................................92
Stitches .............................................92
Mosaic — Patterns 133 to 144................258
Mosaic — Patterns 265 to 276................258
Motif
Curved Crosshatch Fill....................217
Fit To Line ......217, 220, 226, 245, 254
Selection .........................................255
Tapered ..........................................243
Motif Fill .................................................211
Motif Line .......................................192, 253
Motif Selection........................................255
Motifs
Center 1 and 2................................212
Use.................................220, 226, 253
Move
Block ................................................76
Center of Rotation ...........................78
Color Blocks.....................................44
Origin for Areas..............................195
Points .............................................194
Points and Lines ..............................126
Start and End Points for Areas ........195
Move Designs .........................................112
Move Point .............................................127
Move To ...................................................35
Movement Stitches..................................122
Multicolor Gradient ................................209
Multipart Design
Select................................................37
Multipart Hoops
Splitting.............................................27
Multiple Appliqué Patches .......................183
Multi-Touch Gestures ...............................11
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MultiWave Fill.........................................219
MultiWave Line...............................198, 299
Delete ............................................199
My Demo .................................................61
Backup............................................277
My Hoops.................................................14
My Threads...............................................51
mySewnet Configure.................................38
mySewnet Embroidery
Composition...................................133
mySewnet Stitch Editor Window ................4
mySewnet Thread Cache ..........................51
mySewnet™ .............................................31
mySewnet™ Machine................................32
mySewnet™ Options................................34
N
Name
Background.....................................166
Embroidery File ..............................130
New .........................................................16
New Window
Paste.................................................89
Next
Split Section ....................................130
Next Color Block .....................................52
Next Piece..............................................180
No Alignment Stitches ............................139
No Overlap Zone ...................................126
No Taper........................................252, 254
Nodes.............................................196, 299
None ......................................................128
Normal Density ......................................228
Pattern Fill ......................................204
Notes .......................................20, 262, 293
Nudge.......................................................76
Number of Hoopings ..............................133
Numbered Full
Grid..................................................40
Numbered Half
Grid..................................................40
O
Object
Choose to Edit ...............................194
Convert..................................186, 188
Edit.................................................185
How To Change Settings ................186
Menu ..............................................288
Modify ....................................200, 299
Select to Edit ..................................186
Show Only......................................201
Object Settings .......................................186
Object to Edit
Choose...........................................194
Object Types
Convert..........................................188
Objects
Select..............................................186
Off
308

mySewnet™ Stitch Editor Index

Grid..................................................40
Offset
Motif Fill .........................................212
On
Grid..................................................40
Open ........................................................19
Design Window ..............................173
Recently Used Embroideries .............19
Open Embroideries...................................16
Switch Between ..........................16, 21
Optimal Number of Hoopings.................133
Optimize Stitch Length..............................28
Optimizer
After Resize ....................................267
Preferences.....................................265
Stitch ................................76, 116, 267
Options
Appliqué .........................................171
Hoop ..............................................127
Print ...............................................132
Orange Circle .........................................194
Order of Stitches
Reverse ............................................79
Orientation
Hoop ........................................14, 133
Override.........................................133
Print Setup......................................263
Origin
Marker............................................194
Move ..............................................195
Origin Handles
Align ...............................................200
Other Alignment Aids.............................138
Other Topics ..........................................276
Outline
Appliqué .........................................175
Outlines
Edit .................................................193
Overlap ..........................................128, 133
No Zone ........................................126
Selection .........................................133
Overlap Zones........................................126
Overlapping Appliqué..............................183
Overlay Appliqué ....................................155
Overlay Border.......................................154
Override Orientation..............................133
P
Packing Stitches
Remove ..........................................200
Page
Modify ............................................295
Pale Bands...............................................126
Pale Stitches..............................................56
Palettes.....................................................49
Pan ...........................................................58
Paper
Size.................................................263
Parallel

Crosshatch Fill ................................213
Curved Crosshatch.........................216
Paste.........................................................88
Block ................................................71
Paste as Design .........................................89
Paste into New Window...........................89
Pattern
Fill Properties .................................205
Motif Selection................................255
Satin Area .......................................235
Satin Column ..................................238
Pattern 36 Satin Effect Fill .......................257
Pattern Fill ..............................................202
Dialog .............................................203
Pattern Sensitivity ...................................266
Patterns
1 to 12 (Standard 1)........................259
109 to 120 (Hearts) ........................258
121 to 132 (Leisure 1) ....................258
13 to 24 (Standard 2)......................259
133 to 144 (Mosaic) ........................258
145 to 156 (People) ........................258
157 to 168 (Plants & Flowers 1) ......259
169 to 180 (Polygons) .....................259
181 to 192 (Rope & Chains)............259
193 to 204 (Squares 1)....................259
205 to 216 (Squares 2)....................259
217 to 228 (Transport) ...................260
229 to 240 (Waves 1) .....................260
241 to 252 (Waves 2) .....................260
25 to 36 (Standard 3)......................260
253 to 264 (Gradient) .....................258
253 to 264 (Lace)............................258
265 to 276 (Mosaic) ........................258
37 to 48 (Animals 1) .......................257
49 to 60 (Arrows) ..........................257
61 to 72 (Circles 1).........................257
73 to 84 (Circles 2).........................257
85 to 96 (Climate) ..........................257
97 to 108 (Diamonds).....................258
PDF Guides ................................................2
Pencil........................................................45
Pencils ......................................................49
People — Patterns 145 to 156 ................258
Percentage Zoom .....................................58
Perspective Correction...................163, 170
Photochromic Threads .............................61
Picture
Choose...........................................167
Crop...............................................169
Scan................................................168
Share ................................................64
View ...............................................167
Piece
Delete ............................................181
Pre-cut ...........................................171
Pre-placed.......................................171
Pinch.........................................................94
Pink Handle ....................................194, 195
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Placement
Appliqué .........................................171
Placement Line
Match .....................................160, 172
Plants & Flowers 1 — Patterns 157 to 168259
Play Demo ................................................61
Play My Demo ..........................................61
Player
Design ..............................................63
Point
Delete ....................................126, 197
Emboss ...........................................111
Freehand Border.............................149
Insert ......................................126, 196
Secure ............................................268
Point Appliqué Hole................................178
Point Appliqué Outline............................175
Point Border Line ...................................149
Point Cutwork Line ........................103, 106
Point Emboss Line...................................111
Point MultiWave Line..............................199
Point Select...............................................72
Points
Move ......................................126, 194
Move Start and End.........................195
Polygons — Patterns 169 to 180 .............259
Position Slider...........................................59
Pre-cut Piece ..........................................171
Preferences.............................................264
Cutwork.........................................268
General...........................................264
Hoop ..............................................133
Optimizer .......................................265
Resize .......................................76, 266
Prepare Embroidery Composition...........133
Pre-placed Piece......................................171
Preview
Read PDF............................................2
Previous
Split Section ....................................130
Previous Color Block ................................53
Previous Piece.........................................180
Previous Section Alignment.....................138
Print .......................................................261
Information.....................................262
Options ..........................................132
Range..............................................263
Print Sheet ..............................................159
Printed Worksheets and Hoop Templates138
Printer
Print Setup......................................262
Printing ...................................................261
PDF Guides.........................................2
Project
Save ................................................130
Save Embroidery .............................130
Save Sections ..................................131
Properties
Curved Crosshatch Fill....................215
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Satin Area .......................................235
Stitch Type .............................187, 202
Proportional
Motif Selection................................255
Shapes ............................................150
Tapered Motifs ...............................244
Puffy Foam ..........................................45, 46
Pull on Fabric ..........................................114
Q
Quality
Video................................................65
QuiltStipple Fill .......................................231
Quit..........................................................34
R
Racket ....................................................104
Radial Fill ................................................227
Range
And Color Blocks .............................54
Of Stitches........................................54
Print ...............................................263
Slider Bars ........................................55
Thread..............................................51
Readme and Technical Information .............2
Real Size
Background.....................................165
Real-world View .......................................60
Recently Used Embroideries .....................19
Recommended Maximum
Satin Stitch Length ..........................191
Rectangle
Zoom To..........................................57
Red Shape for Stop ...................................83
Redo...................................................90, 91
Reduce Denser Areas .............................116
Reference Guide .................................2, 280
Relative
Coordinates......................................68
Remove
Underlay.........................................200
Remove All Trim Commands ..................118
Remove From Selection ............................73
Remove Underlying Stitches............200, 218
Rename ....................................................35
Replace Selection ......................................73
Reset
Life View...........................................62
Reset My Demo........................................61
Resize
Blue Handles...............................70, 76
Preferences...............................76, 266
Stitch Optimizer .....................117, 267
Resize Block and Scale Block.....................76
Reverse
Motif Selection................................255
Reverse Order of Stitches.........................79
Revert To .................................................35
Richelieu Bars .................................191, 242
Right Taper.....................................252, 254
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Right-Click Menu ......................................33
Ripple .......................................................95
Rope & Chains — Patterns 181 to 192....259
Rotate 45..................................................78
Rotate Block .............................................77
45 Degrees .......................................78
Rotate Picture
Load Picture Assistant.....................169
Rotation
Angle ................................................80
Free ..................................................78
Move Center ....................................78
Rotation Slider..........................................59
Round Point............................................194
Rounded Corners
Echo Fill ..........................................223
Routes for Split Lines ..............................136
Running Stitch .................................192, 247
Connector ......................................129
Running Stitch Length..............................172
S
Sample
Files ....................................................3
Satin
Column...................................191, 237
Embroidery On...............209, 228, 251
Feathered .......................................239
Line ................................................192
Satin Area ...............................................235
Properties.......................................235
Satin Areas..............................................191
Change Stitch Angle ........................195
Satin Column ..................................191, 237
Satin Effect Fill.........................................257
Satin Line ........................................192, 251
Satin Stitch
Recommended Maximum Length ....191
Satin Stitch Length
Conversion to Fill ...........................267
Save ....................................................22, 23
All Embroidery Sections..........131, 146
Embroideries ....................................22
Embroidery.....................................130
On Close ..........................................22
Project............................................130
Project Sections ..............................131
Save As .....................................................22
Saving Embroideries ................................125
Scale
Design ............................................262
White Handles............................70, 76
Scale Block and Resize Block.....................76
Scan Picture ............................................168
Scanner...................................................168
Scroll Bars
Hidden........................................12, 58
Second Color............................................47
Section

Align to Previous ............................138
Stitching Out the First.....................138
Sections
Stitch Out and Align........................136
Secure a Fill Area ......................................87
Secure Fabric
Basting Line.............................118, 119
Secure Points
Cutwork.........................................268
Select
Block of Stitches ...............................70
Box...................................................71
Color........................................43, 293
Color Block ......................................74
Freehand...........................................72
Hoop and Overlap ..........................133
Multipart Design ...............................37
Object to Edit.................................186
Objects...........................................186
Point.................................................72
Single Stitches ...................................69
Window from Window Menu ...........21
Select a Series of Stitches..........................69
Select All Visible .......................................74
Select Color .............................................74
Select Designs.........................................112
Select Fabric ...................................157, 182
Select File ...............................................161
Select Piece.............................................180
Selecting Stitches ......................................69
Selection
Hoop ................................................14
Send .........................................................31
Send Dialog...............................................31
Send Express to mySewnet™....................32
Sensitivity
Pattern ...........................................266
Stitch Removal ................................265
Separate
For Cutting Out..............................120
For Stitching Out ............................121
Separator
Design ............................................120
Set Background
Name .............................................166
Set Size
Background.....................................165
Settings .............................................21, 294
Shade Number..........................................45
Shape Draw ............................................149
Shape Fill.................................................225
Shapes
As the Design .................................183
Decorative......................................182
Proportional ...................................150
Shape Fill ........................................225
Share Picture ............................................64
Share Video ..............................................65
Sharp Points............................................150
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Shortcuts
Keyboard........................................300
Show
Density ...........................................116
Measurements ..........38, 172, 265, 267
Stitch Color Blocks ...........................43
Show Commands ................................42, 85
Show Coordinates ....................................67
Show Divider
Fabric Background ..........................163
Show Only Object ..................................201
Show Stitches
Design Player ....................................63
Single Color Gradient .............................207
Single Stitch ......................................69, 267
Length ............................................267
Single Stitches
Delete ..............................................90
Edit ...................................................86
Select................................................69
Size
Grid................................................264
Hoop ........................................20, 127
Paper ..............................................263
Skew
Block ................................................81
Horizontal ........................................96
Vertical .............................................97
Slider Bars ................................................55
Snap To
Marker............................................195
Solar Reactive ...........................................61
Spacing
Contour Fill ....................................233
Curved Crosshatch Fill....................216
Echo Fill ..........................................223
QuiltStipple Fill ...............................232
Speed
Video................................................65
Spherize....................................................98
Spiral Fill .................................................228
Spiral Fill with a Gradient ........................230
Split
Design ............................................125
Embroidery.....................................120
Multipart Hoops ...............................27
Split and Save Embroideries.....................125
Split Design.....................................125, 129
Split Design Dialog ..................................133
Split Lines ...............................................126
Adjust .............................................135
Choose Routes ...............................136
Split Options...........................................128
Split Sections
Stitch Out and Align........................136
Splitting...................................................122
Square
Crosshatch Fill ................................213
Curved Crosshatch.........................216
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Square Corners
Echo Fill ..........................................223
Square Point ...........................................194
Squares 1 — Patterns 193 to 204............259
Squares 2 — Patterns 205 to 216............259
Stabilizer .................................................265
Stabilizers ...............................................138
Stabilizing Line ........................................102
Cutwork.........................................269
Standard
Emboss ...........................................110
Standard 1 — Patterns 1 to 12................259
Standard 2 — Patterns 13 to 24..............259
Standard 3 — Patterns 25 to 36..............260
Standard Appliqué...................................171
Standard Calculation (%) .........................266
Standard Density
Pattern Fill ......................................204
Start ...........................................................3
Marker....................................194, 195
Start and End Points
Move for Areas...............................195
Start Automatically ...................................34
Start mySewnet Stitch Editor ......................3
Start Point ................................79, 252, 254
Starting mySewnet™ Machine...................33
Statistics for Density ...............................116
Stiffeners.................................................138
Stitch
Alignment Style...............................128
Contour Fill ....................................233
Count ...............................................37
Curved Crosshatch Fill ...................217
Insert Tie ..........................................87
Jump ...............................................129
Modify ......................................82, 295
Motif Fill .........................................212
Motif Line .......................................254
MultiWave Fill.................................220
No....................................................67
Number............................................67
Number Box.....................................55
Optimizer .........................76, 116, 267
QuiltStipple Fill ...............................232
Running ..........................................129
Shape Fill ........................................226
Single ..............................................267
Tapered Motifs ...............................245
Stitch and Area Types .............................188
Stitch Angle
Lines .......................................194, 195
Satin Areas .....................................195
Stitch Angle Line .....................................193
Stitch Color Blocks
Hide .................................................43
Show ................................................43
Stitch Coordinates ....................................67
Stitch Count ...........................................293
Stitch Length
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Before Conversion to Fill ................267
Curved Crosshatch Fill....................217
Double ...........................................172
Maximum........................................267
Minimum.........................................265
Recommended Maximum Satin .......191
Running...........................................172
Stitch Optimizer .....................116, 265, 267
Stitch Out and Align Split Sections ..........136
Stitch Point
Position ............................................67
Stitch Points
Add ................................................115
Stitch Type..............................................202
Border............................................151
Border Line ....................................297
Conversion .....................................188
Crosshatch Fill ................................214
Curved Crosshatch Fill....................216
Properties.......................................187
Stitches
Add ..................................................86
Align With Corner or Baste............139
Align With No Alignment ...............139
Break Up ........................................115
Compensate ...................................114
Delete Single.....................................90
Display All ........................................54
Draw All ...........................................54
Edit ...................................................86
Edit Single .........................................86
Insert ................................................86
Modify ..............................................76
Morphing ..........................................92
Movement ......................................122
Remove Underlying.........................200
Select Block ......................................70
Select Single ......................................69
Selecting ...........................................69
Traveling.........................................133
View a Range of ................................54
Stitching Out
Separate For ...................................121
Stitchout
First Section....................................138
Order .............................................136
Stop
Draw Next .......................................53
Draw Previous ..................................53
Insert ................................................83
Stop Command.........................................83
Edit ...................................................84
Stop Properties.........................................84
Store Demo Point.....................................61
Straight
QuiltStipple Fill ...............................231
Straight or Curved Lines .........................194
Stretch Picture................................163, 170
Strip

Style

Control ............................................42

Curved Crosshatch Fill ...................216
Echo Fill ..........................................223
QuiltStipple Fill ...............................231
Subdesign
Alignment .......................................123
Sunlight
Light Reaction...................................61
Super
Emboss ...........................................110
Switch Between Open Embroideries ...16, 21
T
Tablet
Emboss ...........................................110
Freehand Border.............................148
Freehand Cutwork Line ..................102
MultiWave Line...............................198
Tabs..........................................................16
Tapered Ends..................................251, 254
Tapered Motifs ...............................192, 243
Technical Information .........................2, 262
Template ................................................137
Split Design.....................................132
Splitting...........................................137
Use for Splitting ..............................137
Templates and Printed Worksheets ........138
Terms and Conventions............................10
Textured Antennae.................................245
Thick Fabric ............................209, 228, 251
Thread
Photochromic ...................................61
Thread Color
Change .............................................44
Change Automatically .......................51
Thread Colors ..........................................43
Thread Range
Choose.............................................45
Conversion .......................................51
Tie
Insert ................................................87
Tie-Off Stitch ............................................87
Tie-On Stitch ............................................87
Tone
Color................................................50
Toolbar ..............................................5, 291
Customize ..........................................5
Toolbars .................................................291
Tooltips ......................................................2
Transport — Patterns 217 to 228 ...........260
Traveling Stitches....................................133
Trim
Insert ................................................84
Trim Command
Automatically Add ..........................118
Trim Commands
Remove All .....................................118
Trims
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Add Automatically ..........................265
Triple Stitch ....................................192, 250
Troubleshooting .....................................270
Twin Needle .......................................45, 46
Size...................................................47
Twirl.........................................................99
Type
Coordinates......................................68
U
Underlay
Pattern Fill ......................................204
Remove ..........................................200
Satin Area .......................................236
Satin Line ........................................251
Underlying Stitches
Remove ..........................................200
Undo ........................................................90
Undo and Redo.........................................90
Units of Measurement.............................262
Use
Other Alignment Aids .....................138
Stitch Optimizer after Resize ..........267
Template for Splitting......................137
Use Motifs
Motif Line .......................................253
MultiWave Fill.................................220
Shape Fill.........................................226
V
Vary Density ...........................................266
Vertical
Skew.................................................97
Wave..............................................101
Vertically
Flip Block ..........................................79
Video
Share ................................................65
Video Information .....................................66
Video Title................................................65
View
2D ....................................................39
3D ....................................................39
Embroidery Project.........................130
Life ...................................................59
Menu ..............................................284
Picture ............................................167
Range of Stitches...............................54
Selected Colors ................................52
View and Adjust Appliqué Pieces.............173
View Mode ...............................................39
Viewing and Printing PDF Guides ................2
Viewing Embroideries ...............................36
Visible
Select All ..........................................74
Visible Color Blocks
Invert................................................53
Visible Stitches
Basting Line.....................................119
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W
Warning
Fixed as Stitches .............................265
Wave
Horizontal ......................................100
Vertical ...........................................101
Wave Line
Delete ............................................199
Freehand.........................................198
Point...............................................199
Waves 1 — Patterns 229 to 240 .............260
Waves 2 — Patterns 241 to 252 .............260
Weave Effect
Crosshatch Fill ................................214
Where To Start ..........................................3
White Handles for Scale .....................70, 76
Width .....................................................293
Satin Line ........................................251
Width and Height
Motif Selection................................255
Tapered Motifs ...............................245
Window .....................................................5
Menu ..............................................288
Modify ..............................................81
Window Menu..........................................16
Select a Window...............................21
Work Area .................................................6
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Tabs..................................................16
Worksheet
Color................................................43
Split Design.....................132, 141, 146
Worksheets............................................132
Worksheets and Hoop Templates...........138
X
X - Y Panel
Show ................................................67
X and Y ....................................................67
Z
Zone
No Overlap ....................................126
Overlap ..........................................126
Zoom
By Percentage ...................................58
Color Tone.......................................52
Commands ...................................7, 56
Global Morphing ...............................93
Life View...........................................60
Save Embroidery Project.................131
Zoom In ...................................................56
Zoom Out ................................................57
Zoom To Fit .............................................57
Zoom To Rectangle ..................................57

