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Welcome to mySewnet™ |
Embroidery |

Use mySewnet™ Embroidery to adjust, modify, personalize and
combine embroidery designs, frames and flourishes, and add appliqué
and decorations.

To get started with mySewnet™ Embroidery, open it and create embroidery
projects using lettering and SuperDesigns, or open an existing embroidery and
modify it. Personalize your embroideries in true 3D in a real hoop. Rotate your
embroideries to any degree, mirror them from side to side or end to end and scale
or resize your embroideries. Use the FilmStrip to view your designs, and change
their order. Adjust an unlimited number of designs and lettering ’side by side’ in
multiple windows.

Adjust the colors to the thread shades from your preferred manufacturer, or even
create your own threads, then combine with lettering or shapes. Select multiple
designs and move them as a unit, or use Group to save the selected embroideries
as a group. Cut, copy or paste and duplicate embroideries between mySewnet™
Embroidery Software apps. ColorSort when designing or Exporting to intelligently
re-sort the color order of a design to reduce the number of thread changes.

@ mySewnet™ Embroidery File Edit View Design Assistants Window Help 9 @ 3 T 30%E) Wed10:43 Q =
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‘ Notes and Settings
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Use 'Encore' to repeat embroideries in a circle, in 8 line and 50 shape options, or
around the hoop. Use the Endless function to make endless embroideries for any
hoop. Add appliqué and decorations to your designs.

Add multi-line lettering with your choice of 35 lettering shapes and flexibility to
resize and reshape words, and space letters individually. Select machine motif
stitches visually to create new designs or embellish existing ones, or add
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SuperDesigns. Surround monograms, names or any design with frames and
flourishes or an automatic border. Adjust the fill, satin and line settings for many
fonts and SuperDesigns.

Use Design Player [ to play through an embroidery, and Life View @ to view the
embroidery in real-world perspective with the desired export options. Save your
project with its design parts kept separate in multipart .vp4 format, and Export in
the desired format according to the chosen options to optimize for sewing.

Create designs automatically from clipart or photos with the ExpressDesign
Assistant and PhotoStitch Assistant. Create monograms, quilt blocks, word
sculptures, in-the-hoop projects, spiral designs and fonts with the
ExpressMonogram Assistant, Quilt Block Assistant, Word Sculpt Assistant,
Project-in-the-Hoop Assistant, Spiro and QuickFont, and split large embroidery
projects into sections for stitching out with the Split Project. Finally, view your
project on your desired background.

Use 2D editing in the Modify window to alter individual stitches or whole blocks of
stitches, even insert new stitches. Manage colors in your embroideries: move
colors up or down, merge color blocks and insert color changes.

Move between mySewnet™ Embroidery Software apps using Edit Design to edit
and adjust the selected part of your project in another app, or open a different app
from the Welcome page or Create window.

Open mySewnet™ Embroidery by clicking its icon in the Launchpad, or by double-
clicking its icon in the Finder. The mySewnet™ Embroidery work area appears.

Assistants

QuickFont

Use QuickFont gF to create new fonts for mySewnet™ Embroidery from most
TrueType® or OpenType® fonts on your computer.

Word Sculpt Assistant

Use the Word Sculpt Assistant @ to create a word design automatically using
your choice of outline, words, and fonts. Create your own outline, or adjust a
system outline.

Name Changer
Use Name Changer E'_:j to create a series of embroideries with varied lettering
automatically from a template that you designed.

Spiro
Use Spiro & to create intricate spiral designs in multiple colors, using Running,
Double or Triple stitch lines.

mySewnet™ Embroidery Welcome to mySewnet™ Embroidery



ExpressDesign Assistant

Use the ExpressDesign Assistant {i] to automatically create embroideries from a
picture, either to fit the current hoop or to fit an area you select. Choose from
three design types:

Express Embroidery Express Trace Express Border

Create a standard Trace outlines in a picture to Create satin line, appliqué,
embroidery using satin, fill create, for example, redwork, running stitch, triple stitch or
areas and outlining. quilt stencils and so on. motifs around the edges of

solid color areas in the picture.

ExpressMonogram Assistant

Use the ExpressMonogram Assistant to create a monogram of up to three
letters from a set of initials, choosing a font style, thread color, shape and size. If
desired, add a border.

PhotoStitch Assistant
Use the PhotoStitch Assistant 8] to create unique embroideries automatically
from your own photos, to fit the hoop or selected area.

Color PhotoStitch  Sepia PhotoStitch Monochrome Color Tile Linear PhotoStitch
Embroidery Embroidery PhotoStitch PhotoStitch Embroidery
Embroidery Embroidery

Create an Create asepia  Createa Create an Create a single
embroidery embroidery from grayscale embroidery thread embroidery
from a color a photo to give a embroidery from a color from a photo,
photo, using heritage look, from a black and photo, generating a linear
multiple threads similar to old white photo. generating small pattern of stitches,
for a full color  photos. blocks of or a Maze or Spiral
result. stitches witha  effect.

tiled effect.
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Project-in-the-Hoop Assistant
Use the Project-in-the-Hoop Assistant sz to create an in-the-hoop design using
your choice of project type, style and dimensions.

Family Tree Assistant
Use the Family Tree Assistant ® o create an embroidery chart of your family’s
history quickly and easily.

Quilt Block Assistant

Use the Quilt Block Assistant to create a filled or outline quilt block
automatically. Place a quilting fill around an embroidery!

Filled Quilt Block; Outline Quilt Filled Quilt Block;  Filled Quilt Block; Outline Quilt

Inner Embroidery Block; Filled Inner  Outline Inner Shape ~ No Inner Shape  Block; No Inner
Shape Shape

Create a filled  Createan unfilled Create a quilt block Fill a quilt block Create a quilt

quilt block quilt block with an unfilled with a motif or  block without
surrounding an  containing a filled shape, surrounded pattern. any internal
embroidery. shape. by a fill. shape or fill.
Endless

Use Endless Il to create a continuous embroidery sequence.

Split Project
Use Split Project ? o split your embroidery automatically for your preferred
hoop.

Further Information

Reference Guide

The Reference Guide shows how to start the app and provides a quick tour of the
main screen. The Reference Guide is supplied in PDF format ff), ready for printing,
and contains full reference information.

Help

The integrated help contains full reference information. Click the Help button 2 .
Where available, a help topic appears that is relevant to the selected item.
Alternatively, use the Help menu.
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Viewing and Printing PDF Guides

To find all the Reference Guides for your mySewnet™ Embroidery Software, go
to the mySewnet™ Guides page, linked to from download.mysewnet.com. Select
the desired PDF guide.

Note: To view and print the PDF Guides, you may use Preview which is included in
your Mac OS®.

Readme

The most up-to-date details about the mySewnet™ Embroidery Software are in
the Readme.rtf file available when you install your mySewnet™ Embroidery
Software.

Sample Files

Samples are provided for your use. Download the sample files from the
Downloads page: download.mysewnet.com. Copy the samples folder to the folder
of your choice.

Note: For the exercises in this manual, the mySewnet folder is used.

About mySewnet™ Embroidery

Access via the mySewnet™ Embroidery menu. The version number of
mySewnet™ Embroidery is given here. You will need this if you contact technical
support at any time.

Starting mySewnet™ Embroidery

Click the mySewnet™ Embroidery icon B in the Launchpad.
Double-click the mySewnet™ Embroidery icon & in the Finder.

Close a Document

Use the red close button & at the top left.
Choose File > Close.
Press W

A saved document is autosaved as it closes. If the document has not been saved,
the Save on Close dialog will appear. See “Save On Close” on page 31.

Close All

To close all documents:
Choose File > X > Close.
Press X3#W

Minimize and Maximize

Use the yellow minimize button = at the top left to minimize the current window.

Use the green zoom button ® at the top left to switch between a larger and
smaller window size.
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6

Quit mySewnet™ Embroidery
When you quit mySewnet™ Embroidery the open windows are remembered for
when the program is next opened.

To quit mySewnet™ Embroidery
Choose mySewnet™ Embroidery > Quit mySewnet™ Embroidery.

Press 3Q

mySewnet™ Embroidery Welcome to mySewnet™ Embroidery



Tools and Techniques 2

Get familiar with the tools you use to create embroideries with
mySewnet™ Embroidery.

Each embroidery project that you create with mySewnet™ Embroidery is an
individual document.

Welcome Screen

The first time you open mySewnet™ Embroidery (by clicking its icon in the
Launchpad or by double-clicking its icon in the Finder), the mySewnet™
Embroidery Welcome Screen appears.

mySewnet )
New Project: Open Project: Open... Help and Inspiration:

Lets Party 3.vpa4

Start a new design———— [l SenwPre 2020, 1645

Start a new project with no content.
Gone Fishing Software Help
11172020, 10:34

Blocks.vpa My Account
14/07/2020, 11:55

Express Design

Create an embroidery automatically from

e

[5) Protosticen om0 129
Create an embroidery automatically from d

a photo.

Express Monogram
Create a one, two or three letter monogram.

@ Word sculnt

"W create a word design automatically in a shape.

Create with an Assistant— Qi Block
554 Create a filled or outline quilt block
automatically.
Spiro
Create a spiral embroidery pattern,

? Family Tree
Create an embroidery chart automatically from

your family information. Cancel

Open a recent project Access your account

Note: The Welcome Screen also appears when you click New on the File menu.

In the Welcome Screen, start a new design from a blank screen, open an existing
design, create a design with one of the Assistants, or use the mySewnet™ Cross
Stitch or mySewnet™ Digitizing apps.

Note: When you select Blank Project and click Next, the Hoop Selection dialog
opens for you to choose a hoop.

The Work Area

Use Blank Project, or click Cancel to open the work area. This is where you can
create and edit embroideries. It is surrounded by the selected hoop.
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The mySewnet™ Embroidery Window

Menu bar Toolbar: customize it to show the tools you use frequently
& | my: i File Edit View Design Assistant{ Window Help S0P MM § S 100% @ Wed14:52 Q =
e0e | Lets Party 3vp4
B & & - +a@m e D QO s Bz 20 ol »
o T B P sobctioie T T ol o e
/ S B AP I®O X
N |
| Information
- | ES 0 - 0
? o ‘ ‘ @ o 1 o
K Color Select
. ’gy "
.
. ® %
i
7 )] ‘ QW Sl I i 4 57 =8
'\ 7 I " ! | Notes and Setfings
R | CLET'S PARTY . | =
"4l —t ) o SN 1 N | >
zlalyy @ | | | 5 Z
) ) g
FilmStrip Work Area Control Panel

Showing and Hiding Tools

The toolbar gives quick access to the tools needed to create and edit your
embroidery project.

To show or hide the toolbar, choose View > Show Toolbar, or View > Hide
Toolbar (\-38T).

The Control Panel gives access to the tools needed to edit your embroidery.
To show the Control Panel, choose View > Show Control Panel (38 /), or click M-

The FilmStrip enables you to view the stitchout order, and change the sequence.
To show the FilmStrip, choose View > Show FilmStrip, or click [ .

To load embroideries use File > Insert or File > Open. See “Insert Embroideries”
on page | 1.
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The Toolbar

The mySewnet™ Embroidery toolbar gives one-click access to many of the
features you will use as you work in mySewnet™ Embroidery. You can add,
remove, or rearrange toolbar buttons as desired.

The default set of toolbar buttons is shown below.

Enlarge or reduce your view Resize/rescale the embroidery
of the embroidery Realistic, 3D & 2D View
Add to, replace or remove the selection Select Hoop

ece ] Untitied |

Adions  mySenet Zoom Zoom Sider

Select a block, a stitch, or all stitches Preview design
Send to and manage mySewnet account ~ Group & Ungroup embroideries Show Panel and FilmStrip
Actions: Insert, Save, Print and other actions Load, fade or move background

To Customize the Toolbar
Choose View > Customize Toolbar. Alternatively, Control-click in the toolbar and choose
Customize Toolbar.

Make changes as desired: drag items to add or remove them, to return to the defaults drag
the default set, choose an icon/text type from the Show menu, and select the size.

Click Done.

FilmStrip

/

%"VA
1 % —— Embroidery in Resize mode
2 @ W —— Embroidery in Scale mode
3 @ @ —— SuperDesign
4
LET'S PARTY. (&Y
5
.4 & —Grouped frame and lettering

-5 LET'S PARTY A

l Numbered FilmStrip entry

—— Monogram

Change the stitch order within the design
iAiAv Y@

g L Show and change Group contents with Reveal Groups
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Use the FilmStrip to view and select the designs in the embroidery, and to change
the stitch order for those designs.

A design selected in the FilmStrip becomes selected in the work area.
Note: The FilmStrip is not visible when the Modify tab is selected.

The design types shown in the FilmStrip are: Embroidery in Resize mode w;
Embroidery in Scale mode §g, SuperDesign ¥, Lettering A, Decorations @,
Ribbon @., Monograms &, Library designs @& & @, Digitized designs ¥ and
Alignment Stitches +. Designs within a Group are indented.

To learn how to Go to

Resize or Scale an embroidery See “Resize and Scale” on page 96.
Create SuperDesigns See “Creating SuperDesigns” on page 438.
Create Lettering See “Creating Lettering” on page 355.
Create Decorations and Ribbon See “Embellishments” on page |156.
Work with Library designs See “Working with Protected Designs” on
page 46.
Create Frames See “Creating Frames, Borders and Underlines”
on page 445.
Work with Groups See “Grouping Selected Embroideries” on
page 91I.
Create monograms with the assistant | See “ExpressMonogram Assistant” on page 333.
Change the order of the designs See “Layout Order” on page 102.

Moving items within the FilmStrip
Move items within the FilmStrip with the Stitch order buttons (Stitch Later w,
Stitch Earlier a, Stitch Last ¥ and Stitch First @), or by dragging.

Use Reveal Groups i to view the items within a Group on the FilmStrip, and to
move items within and outside Groups.

Use Command-click to select multiple designs, and Shiftclick to select a sequence
of designs.

Command-click on the top row of a Group will select all items within that Group.

Control Panel

Use the Control Panel to edit embroidery designs, repeat designs with Encore, add
lettering, add SuperDesigns, add appliqué and decorations to the design, and add a
frame or a border to the design.

To Open the Control Panel

Click the Control Panel button [ in the toolbar.
Choose View > Show Control Panel (38 /).
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There are 9 windows in the Control Panel:

gz Design Change colors in embroideries, edit the notes and settings, rotate
and resize, use Endless and Split Project. See “Design Window” on
page 77.

4  Create Use one of the assistants to create a design, insert a digitized design
with mySewnet™ Digitizing, or open a cross stitch design with
mySewnet™ Cross Stitcher. See “Assistants” on page 2.

Encore Repeat embroideries. See “Encore” on page 103.
A Letter Add lettering using single or multicolor fonts and fonts of special

characters. See “Creating Lettering” on page 355.

g% SuperDesign  Add SuperDesigns and adjust their size and appearance. See
“Creating SuperDesigns” on page 438.

{f Frame Surround a design or letters with one of over 500 decorative frames
and flourishes, add a border or a motif underline. See “Creating
Frames, Borders and Underlines” on page 445.

@ Appliqué Create, view and adjust appliqué pieces. See “Creating Appliqué
Areas” on page 184.

@  Embellish Decorate your chosen background and embroidery with ribbon,
beads, sequins, hotfix crystals or nailheads. See “Creating
Embellishments” on page |56.

%  Modify Edit stitches and blocks of stitches, and add color change, stop and
i trim commands. See “Modifying Stitches and Blocks” on page 125.

Menu Bar

The mySewnet™ Embroidery menu bar is visible if mySewnet™ Embroidery is the
active window. Each open embroidery or group of embroideries also has its own
document window showing its name.

There are seven menus in addition to the Apple (g ) menu and the application
menu: File, Edit, View, Design, Assistants, Window and Help.

To access the menu options, use the mouse to pull them down from the menu bar.
Insert Embroideries

Use the Insert dialog to select embroidery designs to customize.

Note: Use Insert to customize an embroidery as part of a new project, and use

Open to change the original embroidery. See “Open” on page 26.

To Insert an Embroidery

Choose File > Insert (or 381).

Alternatively, click Actions  # - on the toolbar and choose Insert.
Browse to the desired folder in the Open dialog.

Switch to Icon View to see thumbnail pictures of the designs in the folder.
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Choose a folder
Search by name

o P % VA & Select lcon View
2 Recents 5 @
';‘9 &\ o, é{‘

E =3 Birds < Q

A\ Applications
B Desktop Birds in Tree.vpa Bluejayvpd Cattails and Celtic Bird.vpa Crane and .
pirds.pd roerses—___Scroll to see other designs
[ Documents -
© pownloads Ay ~ ’ﬁ & (N H
? ¥ . n e Click to select an
icloud U =2 4 .
& iCloud Drive Crane in Crane in Eagle Profilevp4 Flamingo 1vp4 Flamingo 2.vp4 embr0|der)’
Garden.vpad Pond.vp4.
.
- - - "
@ Red ) e
Orange { = 5
1 4 ﬂ
Yellow
Flamingo 3.vp4 Flowers and Grapes and Happy Hummingbird
cace  @ES— Click Open to load

Scroll to view the other designs in the folder.
Click an embroidery to highlight it.

Click the Open button to load the embroidery.
The embroidery is placed in the current window.

Work Area

The work area is the area where embroideries are loaded. The work area includes
the area surrounding the selected hoop. It is where you make changes to an
embroidery. The stitch area is the available area inside the selected hoop.

Stitches are drawn in the appropriate colors. The embroideries are shown in
either 3D or 2D. The background color and texture can be changed using
mySewnet™ Configure. You can also load or create a background garment, fabric
or quilt block.

In Standard 3D view the real hoop is shown, with blue
corners showing the stitch area within the hoop. The
background is shown.

In Realistic 3D view 3D the embroidery and background are
shown without selection boxes, grid or hoop.

. . . . Hoop Corner
In 2D view 2D, the hoop size is shown by a blue outline with

bold corners. Stitches are drawn in plain colors only, and stitches using multicolor
threads are drawn using only the first color in the thread definition. The
background does not use texture in 2D view.

Background Grid

The work area has a grid. Zooming in or out makes the grid squares look bigger or
smaller.

Select the Grid and its Size

To turn the Grid on or off, choose View > Grid (or 3.).

To change the size of the grid squares, choose mySewnet™ Embroidery >
Preferences (or 3,) and set the size.
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Hoop
By default, the hoop is shown at a size so that the hoop fills the window, as if you
had clicked Zoom To Fit .

To Select a Hoop
Click Hoop (7 in the toolbar, or choose Edit > Hoop to open the Hoop dialog.
See “Hoop Selection” on page 22.

Note: If a selection box has round handles on its corners, part of it is outside the
selected hoop. Move it into the hoop, or change the hoop size.

Square handles: inside the hoop Round handles: outside the hoop

Design Information

The stitch count =, dimensions (height ¥ and width + ) and number of
colors @ for the selected embroidery are shown in the Information area of the
Design window.

Color Select
The Color Select area of the Design Window shows the colors used in the
selected embroidery. See “Color Select” on page 78.

Note: Color Select is blank if no embroidery is selected.

Zooming In or Out
You can enlarge (zoom in) or reduce (zoom out) your view of the work area.

Zoom To Rectangle Zoom 100%
Zoom Out——— ‘

- + g ¥ 78% s
Zoom |n—200m ‘ Zo4m Slider

Zoom To Fit Use the slider to zoom in and out

Zoom To Fit shows the hoop so that it fills the window. This is the default size.
Click the center marker on the zoom slider to see the embroidery at 100% or real
size. See “Zooming In or Out” on page 51.
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Using Text and Number Boxes

To view changes made in a text or number box, click in another text/number box,
or press the Return key.
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Keyboard Shortcuts and Shortcut Menus

You can use the keyboard to perform many of the mySewnet™ Embroidery menu
tasks and commands. To see a full list of keyboard shortcuts, open mySewnet™
Embroidery and choose Help > Keyboard Shortcuts. See “Keyboard Shortcuts” on
page 558.

Many commands are available from shortcut menus accessed from the design you
are creating.

To Open a Shortcut Menu

Press the Control key while you click on a design.
Right-click on the mouse or trackpad.

| l | [
Properties
Edit in Stitch Editor |

Undo Move Design

~ Cut
Copy

Duplicate Selected
Delete

Ty

Zoom » |l
Background Visibility > |

Send i
e PO VP

Keyboard Shortcuts
Shortcut key codes

< Return key

¥  Command key (cmd)

4 Shift key

B>  Delete - full sized keyboard only
~ Control key (ctrl)

. Option key (alt)

-1 Tab key

—  Leftarrow

—  Rightarrow

fn  Function key
&1  Delete back key (backspace)

Note: On Mac portable keyboards use Function-Delete or Function-Backspace
(fn 1) to delete an object.
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Actions Menu
You can use the Actions menu g+ to get quick accessto | g .
many functions. [ insai

Undo Insert

Actions menu commands:

Insert Open an embroidery in the current window. cut
Undo Undo the last action. el
Redo Redo the last Undo. Duplicate Selected
Cut Remove the embroidery from the work area elete
and place it on the Clipboard. ocharound Visiity  »
Copy Make a copy of the selected embroidery(ies). Save
Paste Paste the embroidery(ies) on the Clipboard. Ef,:f”
Paste into Paste the embroidery(ies) on the Clipboard into the center of the work
Center area.
Duplicate Make a copy of the selected embroidery and paste it on the work area.
Selected
Delete Delete one or more selected embroideries, pieces of lettering or
SuperDesigns.
Zoom Select your desired magnification.

Background  Set visibility for the active background to a range of levels.
Visibility

Save Save the embroidery project in the current window in .vp4 format.

Export Export the embroidery project in the current window in any embroidery
format.

Print Print a worksheet for the embroidery project.

Additional options are available, depending on what is selected; for example,
Properties, stitch types, and so on.

To open the Actions Menu
Click Actions - on the toolbar. The Actions pop-up menu opens.
mySewnet™ Menu

Use the mySewnet™ menu & . to Manage your mySewnet™ account and your
mySewnet™ enabled embroidery machine via the mySewnet™ cloud.

To open the mySewnet™ Menu
Click mySewnet™ & . on the toolbar. The mySewnet™ pop-up menu opens.

]
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mySewnet™ Embroidery Terms and Conventions

On-screen pointers
The mouse pointer is most commonly shown as an arrow k on the screen.

The following pointers are also used:

i |I-beam

Used when entering text, e.g. in the Notes dialog.

o Move

A four-headed arrow is used when the pointer is over the
selection box for one or more embroideries, or when Move
Background ¥ is selected.

@ Move crop area

A hand is used when moving the crop area in the Rotate and
Crop Picture page of some assistants.

q Zoom To Rectangle

Used to drag an area to zoom in to.

» Adjust/Resize

A diagonal double-headed arrow is used when the pointer is
over the square corner handle {] for a selection box, lettering,
a SuperDesign, or a frame. It is also used when moving a crop
line in the Rotate and Crop Picture page of some assistants.

& Rotate Used when the pointer is over the Rotate handle on a selection
box.
@ Circle Size Used when the pointer is over the square green adjustment

handle for circular lettering types.

< Horizontal

A horizontal double-headed arrow is used when the pointer is

over the flip horizontal handle <] on a selection box.

B Vertical

A vertical double-headed arrow is used when the pointer is
over the flip vertical handle A on a selection box.

».. Box Select

The Box Select pointer appears when Box Select is chosen. It
also appears when ExpressDesign into Rectangle or
PhotoStitch into Rectangle is chosen in the assistants.

» Freehand Select

The Freehand Select pointer appears when Freehand Select is
chosen.

Ao Point Select

The Point Select pointer appears when Point Select is chosen.

" Pick Color

The Pick Colors pointer appears when picking colors from a
picture for thread colors in the Choose Thread Colors page of
the ExpressDesign or PhotoStitch Assistants.

' Measure

The Measure pointer appears when the Get Length function is
selected.

3 Insert Stop

The Insert Stop pointer appears when inserting a Stop
command.
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Dialog Controls
The following control symbols are used in many dialogs.

fal Proportional

- Non-proportional

Rotational Slider

= Flip Vertically

dn Flip Horizontally

Information Symbols
The following information symbols are used.

1 Height

- Width

= Number of Stitches
@ Number of Colors
A Rotate

1% Height (percentage)

Width (percentage)

—%

Multi-Touch Gestures

Multi-Touch gestures are used when viewing and moving embroideries in
mySewnet™ Embroidery.

To set the use of Multi-Touch Gestures, scroll bars and secondary click options,
choose Apple Menu > System Preferences, then select Mouse or Trackpad to set
the preferences for your hardware.

Autoscroll

You can autoscroll on a portable Mac’s Multi-Touch trackpad, a Magic Trackpad or
a Magic Mouse.

When you drag within a document, the autoscroll feature moves the pointer
automatically, changing the view of the work area. This is useful when zoomed in.
Use autoscroll while moving or resizing a selected embroidery.

On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, use a two finger
swipe.

On a Magic Mouse, use a one finger swipe.

Note: The scroll bars may only appear when you are scrolling. To always show the
scroll bars, choose Apple Menu > System Preferences > General > Show scroll
bars: Always.
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Pinch to zoom
You can use Pinch to zoom on a trackpad to zoom in and out.

On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, pinch two fingers
to zoom in, and spread two fingers to zoom out.

Note: You must set the trackpad scroll and zoom options to Zoom in or out. See
“Customizing Multi-Touch Gestures on a Trackpad” on page 9.

Secondary click for Control-click
You can set a secondary click for Control—click when using a trackpad or the
Magic Mouse. A short video demonstrates how to use these gestures.

Choose Apple Menu > System Preferences, then select Mouse. In Point & Click,
select Secondary Click: Click on right side.

Choose Apple Menu > System Preferences, then select Trackpad. In Point & Click,
select Secondary Click, then choose a click method in the pop-up menu, for
example, Click in bottom right corner.

mySewnet™ Embroidery and mySewnet™ Stitch Editor Only

Pinch to resize or scale
You can use Pinch to resize or scale the selected embroidery on a trackpad.

On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, pinch two fingers
to reduce the size, and spread two fingers to increase the size.

Note: You must set the trackpad scroll and zoom options to Zoom in or out. See
“Customizing Multi-Touch Gestures on a Trackpad” on page 19.

Rotate
Twist your thumb and forefinger to rotate the selected embroidery, block of
stitches, lettering or SuperDesign when using a trackpad.

On a portable Mac’s Multi-Touch trackpad, or a Magic Trackpad, twist your thumb
and forefinger to rotate the selected embroidery.

Note: You must set the Trackpad scroll and zoom options to Rotate. See
“Customizing Multi-Touch Gestures on a Trackpad” on page 9.

Customizing Multi-Touch Gestures on a Trackpad

The System Preferences options below show short videos of how the gestures
should be used.

Choose Apple Menu > System Preferences.
Select Trackpad.

To use Pinch to zoom, select Scroll & Zoom, and then select the "Zoom in or out"
checkbox.
When Zoom in or out is highlighted, a video demonstrates how to use Pinch to zoom.
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To use Rotate, select Scroll & Zoom, and then select the Rotate checkbox.
A video demonstrates how to use Rotate.

File Formats

Embroidery Files

mySewnet™ Embroidery can load any of the following embroidery file formats:
Bernina (.art version 1, 2, 3), Brother/Baby Lock/Bernina PEC (.pec), Brother/Baby
Lock/Bernina PES (.pes version 2 - | 1), Compucon/Singer PSW (.xxx), Husqvarna
Viking / Pfaff (.vp4, .vp3, .vip), Husqvarna (.hus, .shv), Janome ( jef, .sew), Melco
(-exp), Pfaff (.pcs), Tajima (.dst) and Toyota (.10%).

Note: To load Melco .exp format, you must use Insert, not Open.

mySewnet™ Embroidery saves embroidery files in Husqvarna Viking / Pfaff (.vp4)
format.

Note: Embroideries may only be saved in .vp4 format as this will preserve the
separate parts of multipart designs. It also preserves thread color information and
notes.

mySewnet™ Embroidery exports embroidery files in any of the following
embroidery file formats: Husqvarna Viking / Pfaff (.vp4, .vp3, .vip), Brother/Baby
Lock/Bernina PEC (.pec), Brother/Baby Lock/Bernina PES (.pes version 2 - | 1),
Compucon/Singer PSW (.xxx), Husqvarna (.hus, .shv), Janome (.jef, .sew), Melco
(-exp), Pfaff (.pcs), Tajima (.dst) and Toyota (.10%).

Image Files

The following popular image file formats may be loaded as backgrounds for your
projects or to create embroideries: Bitmap (.bmp), Encapsulated PostScript (.epi,
.eps), Graphics Interchange Format (.gif), JPEG-JFIF Compliant (.jpg, .ifif, .jpeg),
JPEG 2000 (.jp2, jpf), JPEG Multi-Picture Object (.mpo), Photoshop (.psd), Portable
Document Format (.pdf), Portable Network Graphics (.png), Postscript (.ps),
Tagged Image File Format uncompressed (.tiff, .tif), Camera RAW (.raw & many
others), High Dynamic Range (.exr, hdr), High Efficiency Image Format (.heic).

These additional formats can also be loaded: Apple Icon (.icns), Fax (.fax & many
others), Linux Icon (.xbm), Macintosh Picture (.pct, .Ipic, .pict), MacPaint (.mac,
.pnt, pntg), Microsoft Icon (.cur, .ico), Silicon Graphics (.rgb, .sgi) and Truevision
TGA (.targa, tga).

Design Files
mySewnet™ Embroidery can load, but not edit, .edo design outline files from
mySewnet™ Digitizing.

Note: Use Edit Design to adjust these designs in mySewnet™ Digitizing.
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Backgrounds

In addition to the basic Backgrounds installed with the software, further
Backgrounds can be downloaded and installed from the Downloads page:
download.mysewnet.com.

The following background file types and formats can be loaded and saved: garment,
fabric and quilt block (.ebkg).

Note: Fabric backgrounds are stored as .ebkg files. All backgrounds that you add
are stored as .ebkg files.
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Hoop Selection

Use Hoop Selection {7] to select a hoop size to use in mySewnet™ Embroidery.
You can use the size of your embroidery, the hoop you wish to use for stitching

out, or enter any other desired size.

Choose a machine brand —— Brana:
Choose a machine Machine Group:

Hoop Size:

Universal T}
Universal <]

100mm x 100mm - Universal Square Hoop 1

150mm x 150mm - Universal Square Hoop 2
200mm x 200mm - Universal Square Hoop 3
170mm x 100mm - Universal Midsize Hoop 1

Select the hoop size

80mm Omn IVEersa

Included in My Hoops

Add the hoop to My Hoops

. . Preview
Select the hOOP orientation Orientation: Natural
D Rotated
Enter a size for Width
a custom hOOP Enter Hoop Size: ;
Height

Preview the hoop

i Cancel OK

To open the Hoop Selection dialog
Click Hoop (] in the toolbar, or choose Edit > Hoop to open the Hoop dialog.

Brand

The pop-up Brand menu shows all the machine brands, and Universal hoops.

Hoop Group

The pop-up Machine Group menu shows all the machine Hoop Groups.

Note: All available hoops for the selected machine are listed.

Hoop Size
The Hoop Size list shows the hoops in the chosen Hoop Group. A picture of the
selected hoop is shown in the Preview.

Included in My Hoops
The Included in My Hoops checkbox is used to add hoops to the My Hoops list.
Use this to create a list of your favorite hoops.

Note: The selected hoops are displayed in the My Hoops group in the order that
they were chosen.

Orientation
Select Natural or Rotated orientation according to the shape of the embroidery
that is to fit in the hoop.
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Enter Size

Use Enter Size to enter a hoop size that is not listed in any of the Hoop Groups.
You can enter any size from 10mm to 2000mm in the width and height boxes.

Note: If you position the arrow pointer over the box without clicking, the
alternative units and range will be shown.

Choose a Hoop

Click Hoop {] in the toolbar.

Choose a Brand from the pop-up menu.

Select a machine brand, or use Universal.

Choose a Machine Group from the pop-up menu.

Select the name of a machine, or a group of similar machines.
Select the hoop orientation.

The hoop is shown in the preview.

Click OK to use the hoop in the work area.

Enter a Size for a Custom Hoop

Click Hoop (7] in the toolbar.

Select the checkbox labelled "Enter Hoop Size".

Enter the dimensions in the height and width number boxes.
Your custom hoop is shown in the preview.

Click OK to use the hoop in the work area.
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Managing Embroideries ‘ 3

Learn how to open embroideries and new windows, how to save
and export embroideries, how to combine your embroideries, and
how to add notes to them. Cut, copy, paste and duplicate your
embroideries, and undo and redo your changes.

New

Use New to open a new mySewnet™ Embroidery window at the Welcome
Screen so that you can adjust pasted embroideries or place lettering, motifs,
SuperDesigns or frames.

Note: To load an embroidery into an existing mySewnet™ Embroidery window,
use Insert.

To open a new window

n Choose File > New.
Press &N

Opening Embroideries
Open embroideries into an existing or new window.

* Use Insert to load individual files by icon, name or number into the current
window.

* Use Open to load individual files by icon, name or number into a new window.

* Use Open Recent to reopen recently edited files into a new window.

* Use Paste to insert a file from the Clipboard into the current window.

* Double-click on an embroidery file in the Finder. The embroidery will open in a
new window.

Use Insert to load Melco .exp format.

Note: You can use Insert to open the same embroidery as many times as desired.
Each time it is opened, a new copy is added to the work area.
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Insert

Use Insert to select embroidery designs to customize. mySewnet™ Embroidery
displays the Insert dialog so you can load a saved embroidery into an existing
window, or start a completely new project.

Birds | < Q

Choose a folder

2= o Search by name
P —— ‘% — — Select Icon View
[E Recents - &

- ?Q;; %\‘q A
2\ Applications
Birds in Tree.vp4 Bl 4 C: il d Celtic Bird.vp4 Cr: ind .

0 Deskiop REln Tréo ey iy I ewrss — Scroll to see other designs
[ Documents & =
O eniace E’."/ , @ = o % o Click to select an
iCloud ) W é }\ H

) - - ) : embroidery
& iCloud Drive Crane in Eagle Profile.vp4 Flamingo 1.vp4 Flamingo 2.vp4

Garden.vp4 Pond.vp4
Tags
-

@® Red by
)

Orange
1

Flamingo 3.vp4

Yellow

® Green

£ % T

Flowers and Grapes and Happy
Crane un, a Rirds vnd Qstrichvna

&

Hummingbird

concel | (izEm— Click Open to load

To insert an embroidery

Click Actions - on the toolbar and choose Insert.
Choose File > Insert.
Press 31

Insert an Embroidery

Click Actions
1.

Browse to the desired folder in the Open dialog.

#~ on the toolbar and choose Insert. Alternatively, choose File > Insert or

Switch to Icon View to see thumbnail pictures of the designs in the folder.
Scroll to view the other designs in the folder.
Click an embroidery to highlight it.

Click the Open button to load the embroidery.
The embroidery is placed in the current window.

Note: Alignment stitches are removed.

File Formats

Use Insert to load the following file formats: Husqvarna Viking / Pfaff (.vp4, .vp3,
.vip), Bernina (.art version 1, 2, 3), Brother/Baby Lock/Bernina PEC (.pec), Brother/
Baby Lock/Bernina PES (.pes version 2 - | |), Compucon/Singer PSW (.xxx),
Husqvarna (.hus and .shv), Janome (.jef and .sew), Melco (.exp), Pfaff (.pcs), Tajima
(-dst), and Toyota (.10%).

Only Husqvarna Viking / Pfaff (.vp4 and .vp3) embroidery files contain full thread
color information that is shown in the original thread colors. Other files that hold
some color information, such as .hus, .shv, .pcs, .pes, .sew and .xxx, are shown in
the nearest match to the colors in which they were created. The shades are
converted to the Import Thread Range, as selected in mySewnet™ Configure. For
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files that do not store colors, such as .dst, .exp and .10%, the embroidery is shown
in a default color sequence, using thread colors from the Import Thread Range.

Open

Use Open to load a saved embroidery into a new window. All formats can be
opened except Melco (.exp). mySewnet™ Embroidery displays the Open dialog so
you can select an embroidery to open.

Choose a folder

Cihd) W= lide S 2 Search by name
Favorites L2 N
£ Recents g& Y (i {:{ |
A Applications i L P A
[ Desktop American Bird in Branch Bird in Bird in Cage.vp4 Birds in |
Rooster.vpd Smallvpa Branch.vp4 Grapes.vp4
[ Documents |
Downloads o 2
: i % é"g" @ ﬁ
icloud K Lo § s Click to select an
& iCloud Drive _— " i . .
Birds in Tree.vp4 Bluejay.vp4d Cattails and Celtic Bird.vp4 Crane and
Birds.vp4 Flowers.vpd embrOIdery
Tags
@ Red \ . 773,
Ay = , & ey
Orange g ( AN 3D
Yellow -
Crane in Crane in Eagle Profile.vp4 Flamingo 1vp4. Flamingo 2.vp4
® Green TR et
New Document cancel WS Click Open to load

The new window uses the filename as its title.

Note: To avoid accidentally overwriting your original embroidery, it is
recommended to use Duplicate or Save As and work from a copy when using
Open.

To use Open
Choose File > Open.
Press 30

Double-click on an embroidery in Finder.

Open an Embroidery

Choose File > Open (or press 30).
Browse to the desired folder in the Open dialog.
Click an embroidery to highlight it.

Click the Open button to load the embroidery.
The embroidery is placed in a new window with its name in the window title.

Note: Alignment stitches are retained.
Open Recent
Use Open Recent to open a menu of previously used embroideries.

Note: To avoid accidentally overwriting your original embroidery, it is
recommended to use Duplicate and work from a copy when using Open Recent.
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To open a recently used embroidery
Choose File > Open Recent, and choose an embroidery from the menu.

Note: Click File > Open Recent > Clear Menu to remove the list of recent
embroideries.

Edit Design

Move between mySewnet™ Embroidery Software apps using Edit Design and
adjust the selected part of your project in another app. Embroideries are opened
in mySewnet™ Stitch Editor, and .edo design files are opened in mySewnet™
Digitizing.

Note: You can also open other apps from the Welcome page or Create window.

To Edit a Selected Design in Another App
Select the design, and then in the Design window g of the Control Panel [ click

Edit Design . A linking dialog is displayed, and the appropriate app opens.
Select the design, and then Control-click and select "Edit in..." in the context
menu. A linking dialog is displayed, and the appropriate app opens.

Adjusting a Design in Another App

Select the subdesign to be changed, and then in the Design window g of the Control
Panel [ click Edit Design [#].

| Editing in Digitizing

? Show Me Finish ‘

First the linking dialog opens, followed by the app to edit the design. For example,
mySewnet™ Digitizing is opened for .edo designs.

Edit the embroidery or design as desired.

If you will want to use this subdesign again separately from your original project, save the
design within the linked to app.

Close the app, and your edited subdesign appears in the mySewnet™ Embroidery work
area.

Note: You can also close by clicking Finish in the linking dialog.

Notes and Settings

Use the Notes [ and Settings # to add a description or category to your
embroidery. The Notes and Settings box is found on the Design window.

Store up to 2000 characters of notes about an embroidery. This information is
shown in the Notes and Settings box on the Design window.

Note: To keep the Notes information, save your embroideries as file type
Husqvarna Viking / Pfaff (.vp4, .vp3 or .vip).
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When embroideries are merged with Combine or Export, all the notes are also
merged and shown in the Notes box. You may wish to edit the notes and remove
duplicate text when you have combined several copies of the same embroidery.

To Edit the Notes or Settings
In the Design window g of the Control Panel 7, select Notes (3 or Settings ¢,
then click Edit #* to open the Notes or Settings dialog and add some text.

Note: Use Option—Return or Control-Return to start a new line of text.

Notes

The Notes dialog allows free text and keywords to be
added to the Notes for the selected embroidery.

Crane; Birds; Flowers; Water

Use the quick keyword selector below
Select the subject that best matches
your design.

Up to 2000 characters can be entered in the Notes.

Add Keywords for the embroidery from the list. N =

2 Ammars

When embroideries in .vp4, .vp3, .vip, .hus, .pcs and .pes ) e
formats are loaded in mySewnet™ Embroidery, any notes
. . > Heirloom
are automatically placed in the Notes box. > Halday SpcilOecasions
> Wisoslansous
> Quilting
Religious
Enter Notes for an Embroidery LS concel - (KD

In the work area, select the embroidery for which you want to add some notes. The
embroidery is highlighted.

Open the Design window gz in the Control Panel [].

Click Notes 1.

Click Edit #*. The Notes dialog appears.

In the Notes text box add some text to the Notes.

Use Option-Return or Control-Return to start a new line of text.

To add keywords, select the Keyword from the Category heading or subcategory in the
scrolling list. Then click Add to add them to the Notes.

Click OK to save your amended Notes. The notes can be seen in the Design window.

Settings

Use the Settings to store information on the settings | __
used in your embroidery. | [cisson aitora

Font: Georgia 20-40mm, Size: 20 mm, Gap: 0
Width: 100%, Height: 100%

Line type: Horizontal

Alignment: Center, Line Spacing: 1.2 mm

Satin Column: Pattern Number=0, Density=4, Compensation=0,
Zigzag Underlay=no, Edge Walk Underlay=no

Up to 2000 characters can be entered in the Settings.

|
\
1
Information about lettering, monograms, motifs, i
SuperDesigns, frames and borders is automatically 1
placed in the Settings.

. . ? cancel (N
Enter Settings Information :

Select the embroidery for which you want to amend the settings. The embroidery is
highlighted.
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Open the Design window &= in the Control Panel .

Click Settings £x .

Click Edit #* . The Settings dialog appears.

In the Settings text box make your desired changes to the Settings.
Use Option-Return or Control-Return to start a new line of text.

Click OK to save your amended Settings. The settings information can be seen in the
Settings area in the Design window.

Combine

Use the Combine functions, if desired, to merge the embroideries in your project
into a single embroidery. The Notes and Settings from these embroideries are also
merged. Embroideries are combined when exported for stitchout if the default
settings are retained, so it is not required to use Combine before saving.

Note: Use Group to work with several designs as a single unit. See “Group” on
page 91.

The embroideries are combined in the exact order that they were loaded into, or
created in mySewnet™ Embroidery. This will be the stitchout order. To change
this order, use the FilmStrip or the Layout Order commands. See “FilmStrip” on
page 9 and “Layout Order” on page 102.

After embroideries are combined, the Design window shows the colors, and
information on the stitch count, height and width and number of colors in the
merged embroidery. The notes and settings from all the embroideries are
combined in the Notes and Settings boxes. Any overlapping stitches are removed
if the option is selected in Preferences.

Combine All

Use Combine All to merge all the embroideries in the current window into a single
embroidery.

To use Combine All

Choose Design > Combine All.
Press {+ 38U

Combine all Embroideries in the Current Window

Click New to open a new screen, then load the desired embroideries.

Create additional lettering, SuperDesigns or frames if required, and move, modify and edit
each embroidery as desired.

Choose Design > Combine All (or press {} 38U). The embroideries are merged, with one
outline box surrounding all of them.

Note: The Color Select area of the Design window will now show the color blocks for the
new combined embroidery.

The Notes box contains the notes from all the embroideries that have been combined. Edit
the Notes as desired. See “Notes” on page 28.

Save the new embroidery.
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Combine Selected

Use Combine Selected to merge the selected embroideries into a single
embroidery.

To use Combine Selected

Choose Design > Combine Selected.
Press 36U

Combine Selected Embroideries

Load the desired embroideries onto the current screen. There is no need to delete any that
are already there.

Use Multiple Select to select the desired embroideries. See “Multiple Select Features” on
page 88.

Choose Design > Combine Selected (or press 38U). The embroideries are merged, with
one outline box surrounding all of them.

Note: The Color Select area of the Design window will now show the color blocks for the
new combined embroidery.

The Notes box contains the notes from all the embroideries that have been combined. Edit
the Notes as desired.

Save the new embroidery.

Fix as Stitches
Use Fix as Stitches to fix the selected subdesign or subdesigns as embroidery.

You may wish to fix designs to mirror lettering, or a selection or group; to resize
or scale without constant properties; or to rotate the Appliqué Fabric in a
SuperDesign.

Note: Designs such as lettering, SuperDesigns, frames and Monograms can be
resized with constant stitch density, and the stitch types adjusted, until they are
fixed as embroidery. They are also fixed as embroidery when you adjust them in
the Modify window in mySewnet™ Embroidery.

To use Fix as Stitches
Choose Design > Fix as Stitches.
Control—click and choose Fix as Stitches.

Press \ 36U
Save Embroideries
There are five methods of saving embroideries:

Save
This saves the contents of the open window as a multipart embroidery in .vp4
format, with the name you give it, in the Save dialog.
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When saving on subsequent occasions, the contents of the open window is saved
under its current name as a multipart embroidery in .vp4 format. A backup is made
of previous versions.

Duplicate

This makes a multipart copy of the open window using that document’s name, with
the word "copy" at the end. Use Save to save this copy under a different name, or
in another folder, in the Save dialog.

Save As

Use Save As to save the contents of the current window as a multipart embroidery
in .vp4 format under a new name.

Export
This saves the contents of the open window in the desired format according to the
chosen options to optimize for sewing.

Save On Close
If you make changes to an unsaved embroidery, then try to close the embroidery
window before saving the changes, a message appears, asking if you want to save
the embroidery.

Do you want to keep this new document
“Untitled"?

You can choose to save your changes, or delete this
document immediately. You can’t undo this action.

Save As: | Untitled ————— Name the embroidery
Tags:
Where: | [ My Designs | B View the expanded Save dialog
— Select a folder to save in
Delete Cancel = QECCICENN

Note: If you have already saved the embroidery, this message will not appear, as an
autosave is made as the window closes.

You are asked about the unsaved embroidery. Choose between:

Save Save the changes to the embroidery. Use the name and folder selected in the
dialog.

Don’t Save Do not save the embroidery and continue. The embroidery is discarded
without being saved.

Cancel Do not save the embroidery, but keep the embroidery window open.

Note: If you make a mistake when changing an embroidery, use Revert To to
recover the previous version. See “Revert To” on page 48. After saving you may
rename an embroidery. See “Rename” on page 48.
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Save

When you save an embroidery file for the first time, mySewnet™ Embroidery
displays the Save dialog so you can name your multipart .vp4 embroidery file.

Save As: | Heron 1 Name the embroidery
Tags:
Where: | fm My DesignT e View the expanded Save dialog

Select a folder to save in

Cancel | QELE

Note: Depending on previous choices when saving files, the compact or expanded
save dialog is shown.

S e Name the embroidery
Tose | View the compact Save dialog
= D | JEa ——— Search for a folder or file
Rt y Select a folder to save in
[ Desktop s
[ Documents
(© Downloads
cz“wc\uud Drive i
@ Red
oo Create a new folder
LI crcsl | @ETES— Save the embroidery

The embroidery is saved as a multipart embroidery in .vp4 format. This keeps the
separate sections, and preserves thread color information and notes.

Note: To use other embroidery formats, choose Export. See “Export” on page 33.

When you save the embroidery subsequently, the existing name is used. A backup
is made of previous versions.

Note: Use Revert To to go back to a previous version. See “Revert To” on
page 48.

To use Save

Click Actions - on the toolbar and choose Save.
Choose File > Save.
Press 38S

Save an Embroidery

Create an embroidery project using existing designs, text, frames and SuperDesigns.

Click Actions - on the toolbar and choose Save to save the design in the Save dialog.
Alternatively, choose File > Save (or press 35).

In the Save As text box, enter a name for your embroidery.
Browse to the desired folder, or create a new folder.
Click the Save button to save the embroidery.
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Duplicate

Use Duplicate to make a copy of the multipart embroidery in the current window
using that embroidery’s name. The new window will use the original name with the
word "copy" at the end. You could use Duplicate to remove part of a multipart
embroidery and save the changed embroidery under a new name.

Then use Save to save the copied embroidery under a different name and/or
folder.

Note: When an embroidery is Duplicated the version history is not kept.

To use Duplicate

Choose File > Duplicate.
Press {+ 38S

Duplicate an Embroidery

Create an embroidery project using existing designs, text, frames and SuperDesigns.
Choose File > Save (or press 35) to Save the embroidery. See “Save” on page 32.
Choose File > Duplicate (or press {+ &5).

A new window is opened containing a copy of the saved embroidery. The new window uses
the same name as the original, but with the word "copy" at the end.

Choose File > Save (or press 35).
Save the duplicated embroidery in the Save dialog under the desired name and folder.

Save As

Use Save As to save the contents of the current window as a multipart embroidery
in .vp4 format under a new name.

To use Save As
Choose File > "\_ > Duplicate.
Press L1+ 38S

Export

Save the project in the current window in the desired format according to the
chosen options to optimize for sewing. The embroidery must fit in the currently
selected hoop. Use the Design Player to see how the embroidery will be exported
according to the current Optimize for Sewing Options.
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| Export

Choose an embroidery format —————— ricromat. [ premiers / Husavarma vicing / paft (vpa) &

Optimize the embroidery [Optimize for Sewing: €2 Combine
. . Remove Overlap I |
for stitching out — @ Colorsort ‘
L Optimize Stitch Length Options. J/ ‘
Create placement stitches [Decoration .
for decorations — T . |
Rotate the hoop to = v |
" A Hoop Orientation: . )
suit your machine Flip design for felting or reverse embroidery e
Set the options for splitting . Cancel | _Gonfinue

in a multipart hoop _ }
Go to the "Save" or "Saving as" dialog
The preferred file format for exporting embroideries is Husqvarna Viking / Pfaff

.vp4, as this will preserve the separate parts of multipart designs. It also preserves
thread color information and notes.

You can also export embroideries as Husqvarna Viking /Pfaff (.vp4, .vp3, .vip),
Brother/Baby Lock/Bernina PEC (.pec), Brother/Baby Lock/Bernina PES (.pes),
Compucon/Singer PSW (.xxx), Husqvarna (.hus, .shv), Janome (.jef and .sew),

Melco Expanded (.exp), Pfaff (.pcs), Tajima (.dst) or Toyota (.100).

Note: The initial name is the current file name with "Exported" added. The text
"Exported" may be changed in mySewnet™ Configure.

To use Export

Click Actions - on the toolbar and choose Export.
Choose File > Export.
Press \36S

Optimize for Sewing Options
All of these options are initially selected when saving as a .vp4 file, or in any other
format.

Note: You can customize the Optimize for Sewing Options in mySewnet™
Configure.

Combine: Merge the embroideries into a single embroidery during Export. See
“Combine” on page 29.

Note: Combine is not enabled if there is only one design, and for embroidery
formats that are automatically combined.

Remove Overlap: Prevent areas of stitches building up where embroideries
overlap.

Remove Overlap is not available when Combine is not enabled.

Note: Only deselect this option if, for example, your embroideries are low density
and you wish to have a blend effect where they overlap. Also, some multipart
embroideries are created with areas that are designed to overlap each other near
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the mid-section of a turnable hoop. When viewing these designs in mySewnet™
Embroidery, deselect Remove Overlap before exporting. Deselect Remove
Overlap in mySewnet™ Configure, Export, before sending them to the
embroidery machine.

ColorSort: Reduce the number of thread colors during Export. See “ColorSort”
on page 86.

Optimize Stitch Length: Automatically remove small and insignificant stitches.
See “Optimize Stitch Length” on page 38.

Note: Cutwork Needle lines in the Inspira Cutwork Needle "thread range" are
unaffected by Optimize Stitch Length.

Decoration
Create Center or Line placement stitches for Decorations added in mySewnet™
Embroidery, or remove all decorations and their associated placement stitches.

Center or Line placement stitches are created automatically for decorations
according to the options set in mySewnet™ Configure, which may be altered
when you export the embroidery. Alternatively, create crystal transfer templates
for automated cutters with Export Decoration Template.

Center placement stitches are recommended when most decorations are
individual and symmetrical. Line placement stitches are recommended when most
decorations are individual and asymmetrical (such as bugle beads) or lines of
closely spaced beads or sequins.

Create Center placement stitches: Create a small cross shape in stitches to
show where the decoration is to be placed.

Create Line placement stitches: Create a single stitch that runs along the
length of the decoration.

Remove all decorations and placement stitches: Remove all decorations
and placement stitches from the exported version. This may be desired to create
an embroidery with a complementary crystal transfer template (made using the
Export Decoration Template dialog). See “Export Decoration Template” on
page 41.

Hoop Orientation

Set the hoop orientation.

Rotate to fit natural hoop position: Rotate the embroidery if needed to fit
with the default hoop orientation for the machine. This option is only available if

the hoop on the main screen is in the rotated orientation. It is useful if you prefer
to create a "landscape" shaped project in the rotated orientation.
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Flip design for felting or reverse embroidery: Flip the embroidery for being
stitched in reverse. If an embroidery contains a Felting Needle color effect this
option is selected initially. See “Felting Needle” on page 82.

Splitting options
Click the button to open the splitting options dialog. See “Splitting for Multipart
Hoops” on page 36.

Note: Splitting for Multipart Hoops is available if .vp4, .vp3, .pes or .jef is chosen.

Additional Sections
Additional dialog sections are available, depending on the chosen file format.

* If .vp4, .vp3, .pes or .jef is chosen, Splitting for Multipart Hoops is present. See
“Splitting for Multipart Hoops” on page 36.

* If .pes is chosen, you can select your machine type, file version, hoop size and
rotation.

* If .jef is chosen, you can select your machine type, hoop size and rotation.

Continue
View the Save, or Saving As dialog, depending on the selected file format.

Export an Embroidery

Create an embroidery project using existing designs, text, frames and SuperDesigns.
Save the embroidery. See “Save” on page 32.

Choose File > Export (or press \_38S).

Choose an embroidery format from the pop-up menu.

Select your optimization options.

If you are using a multipart hoop, set Intelligent or Straight Line split.

Click Continue.

The Save or Saving As dialog appears. Save the embroidery as desired.

Note: When exporting an embroidery, the message "Embroidery is too large or will not fit in
hoop." may appear. This means that some part of your embroidery is not entirely within the
hoop, as indicated by round resize handles on the embroidery.

If you have multiple elements that need to be combined, use 3 and the arrow keys to step
through the embroideries until you find the item with round resize handles. Drag the
embroidery so that it is inside the hoop. Alternatively, use the Design > Move Into Hoop
feature.

Splitting for Multipart Hoops
Note: This section appears if .vp4, .vp3, .pes or .jef is selected as the file format.

Splitting for Multi-Part Hoops

| Split Method: @ Intelligent with Tolerance: 1mm
Straight Line with Compensation:

Stitches: Alignment Stitches for Turnable Hoop

2 Close
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Embroideries for Multipart hoops are split automatically, according to your Export
settings. Use an Intelligent or Straight Line Split.

Note: There is no need to ensure embroideries are in one stitch area of the hoop;
just place your embroideries in the most pleasing arrangement.

Split Method
You can use one of two split methods:

* Intelligent Split automatically calculates a split line that cuts the minimum
number of stitches, and minimizes cuts through solid sections of embroidery.
Where possible, use Intelligent Split.

* Straight Line Split cuts the embroidery straight across the center line of the
overlap zone.

Intelligent with Tolerance

Intelligent Split calculates a split line that cuts the minimum number of stitches, and
minimizes cuts through solid sections of embroidery. For example, a large
embroidery is split at a narrow section, and an embroidery that fits in one stitch
area of the hoop is left in one piece even if it is part of a larger design.

Tolerance ensures that the Intelligent Split line stays a short distance from the

edges of the overlap. This allows for play in the hoop when going from one hoop
area to another, such as when aligning a hoop that has been turned to stitch out
the other side of an embroidery.

You can set Tolerance from 0 to 3mm, in steps of |mm. The initial setting is Imm.

Use Intelligent Split with Tolerance
Select the "Intelligent with Tolerance" checkbox, then enter a number in the
Tolerance number box, or use the arrows to increase or decrease the Tolerance.

Straight with Compensation

Straight Line Split cuts straight across the center of the overlap zone. Straight Line
Split will only split an individual embroidery if, before it is combined with
everything else, it does not fit entirely into one stitch area of the hoop.

Note: Lettering is split straight down the middle, as with any other type of
embroidery. This may cut through characters rather than gaps and spaces. In such
cases, it is recommended to use Intelligent Split instead.
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Compensation adds overlapping stitches along the edges where the embroidery
is split. This compensates for pull on the fabric.

None Use None if you can split an embroidery without cutting through any of the
design elements. Compensation is initially set to None.

Low Use Low when cutting through a lightly stitched embroidery or when the split
lines go through only a few stitch areas.

High Use High when the embroidery is dense, when the split lines make long splits
through stitch areas, or when stitching onto materials such as knitted or
stretchy fabric.

Alignment Stitch for Turnable Hoops

Select this option to add an alignment cross at the end of the first embroidery
section when using the HUSQVARNA VIKING® Designer Majestic™ , PFAFF®
creative Grand Dream™ , Universal Multipart hoop or Brother Jumbo Frame. A
hoop movement to the alignment cross is added at the beginning of the next
section. The next embroidery section can then be correctly aligned, or alignment
can be confirmed.

Optimize Stitch Length

Use Optimize Stitch Length to automatically remove small and insignificant
stitches.

Stitch Length Sensitivity:  Low B— AdeSt the SenSitiVity
Minimum Significant Stitch Length: | 0.8 mm d—Set your shortest desired stitch |ength

Cutwork Needle Colors will not be affected by the Stitch
Length Optimizer.

? Close

Stitch Length Sensitivity
Adjust the sensitivity of the optimization. Low is set as the default.

Choose Low, Medium or High from the pop-up menu.
Minimum Significant Stitch Length
Select the shortest stitch length that you consider to be significant. Stitches below

this length are removed during the optimization process. The default stitch length
is 0.8 mm.

Note: Cutwork Needle lines are unaffected by the Minimum Significant Stitch
Length.

Choose 0.6 mm, 0.8 mm or 1.0 mm from the pop-up menu.
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Export Appliqué Pieces

Use Export Appliqué Pieces to save or print appliqué outlines ready for cutting.

Set file formats and measurement units for your cutter—|

I
| Export Appliqué Pieces Cutter Options

Export an SVG, DXF or FCM P File Format: © SVG
file for use in a fabric cutter — | =5 BortforCutter DXF
FCM
Use 2 or 4 cutwork needles—_ Export for Cutwork Needles Uiz pibeasenactO :\::I:\::t(e;s ()
A
Print as an outline template Fointe
for cutting out _é LD Cutwork Needli Options
Print onto printable fabric &
or an iron-on transfer _é AT

Save as a PNG custom layout_|

"o
. . . T E 't for Cust L it
with fabric images Oyfy Freortiortustomioses

Print Appliqué Options

Flip picture if using a transfer

? Cancel Export

Set cutwork needle type, file format, and secure points for fabric stability

There are five appliqué piece export methods:

Export for Cutter: Save as SVG, DXF or FCM files for use in fabric cutters
Export for Cutwork Needles: Save as VP4 or VP3 stitch files that can be used
with INSPIRA™ Cutwork Needles

Print Templates: Print as an outline template to stick or pin to fabric and then
cut out

Print Appliqué Pictures: Print directly onto printable fabric or an iron-on
transfer; this also prints the image of the appliqué piece

Export for Custom Layout: Save as PNG files with the fabric image placed as
the fill for each shape. This is designed for use with fully customized layouts.

Export for Cutter

Export the appliqué piece as an SVG, DXF or FCM image file for use in a fabric
cutter.

Set the units of measurement (millimeters or inches), and select a file type. Click
Export to save the file.

Note: The maximum size for the Brother ScanNCut FCM format is 12" x 12"
(305mm x 305mm).
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Recommended file formats for cutters:

Cutter Software Export Format
Cricut Explore® Cricut Design Space 3.1512 SVG (points)
KNK Zing Air® Make the Cut! 4.6.1 (Zing Plugin | SVG (points)
2.1.0)
Silhouette Cameo® Silhouette Studio 3.6.57 ss DXF (millimeters)

(Use "As Is" import settings)

Brother ScanNCut® (2) | Direct to USB stick or machine FCM
Sizzix Eclips2 eCal2 2.203 SVG (points)

Export for Cutwork Needles

Export the appliqué piece for cutting with INSPIRA™ Cutwork Needles. Select 2
or 4 needles, choose whether to use secure points for fabric stability and their
length, and use a .vp3 or .vp4 stitch file.

Print Templates
Print the appliqué piece as an outline template to stick or pin to fabric and then cut
out.

Select a printer and paper size in the Print dialog. See “Print” on page 517.

Print Appliqué Pictures
Print directly onto printable fabric or an iron-on transfer; this also prints the image
of the appliqué piece.

Flip the picture for an iron-on transfer, and select a printer and paper size in the
Print dialog. See “Print” on page 517.

Export for Custom Layout

Save as PNG files with the fabric image placed as the fill for each appliqué piece
shape. This is designed for use with fully customized layouts, for example if you
wish to arrange the shapes in your cutter software or in another graphics package.

Using Export Appliqué Pieces
In the Export appliqué pieces dialog, select the desired method and options, then
click the Export or Print button.

To use Export Appliqué Pieces
Choose File > Export Appliqué Pieces.
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Export Decoration Template

Use Export Decoration Template to save a template for all your decorations in a
format for your automated cutter. This can be used to create a crystal transfer
template (or rhinestone template) for pressing hotfix crystals and nailheads
directly onto your work.

Export Decoration Template

‘ - .Expunfchut‘er

File Format: ) SVG
DXF Export decoration template as an SVG, DXF or FCM file
FCM

Units of Measurements: Millimeters (mm)
© inches (') Select measurement units for the decoration template
Points
Separate Templates by Coor ——— Create separate templates for different decoration types

Insert alignment stitches into the embroidery

°None
g":‘e”}i Add stitches to align the template with the embroidery
utline

Cance! | (LI

Export for Cutter
Export the decorations as an SVG, DXF or FCM image file to create a crystal
transfer template for use in an automated cutter.

Set the units of measurement (millimeters or inches), and select a file type.

Recommended file formats for cutters:

Cutter Software Export Format
Cricut Explore® Cricut Design Space 3.1512 SVG (points)
KNK Zing Air® Make the Cut! 4.6.1 (Zing Plugin | SVG (points)
2.1.0)
Silhouette Cameo® Silhouette Studio 3.6.57 ss DXF (millimeters)

(Use "As Is" import settings)

Brother ScanNCut® (2) | Direct to USB stick or machine | FCM

Sizzix Eclips2 eCal2 2.203 SVG (points)

Template Options: Select (check) Separate Templates by Color to create a
separate template for different decoration types, for example if you wish to use
the same size of crystal in two different color ways.

Alignment Stitches: Add alignment stitches for aligning the decoration subdesign
with the embroidery. Select from None (the default), Corners and Outline.
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To use Export Decoration Template
Choose File > Export Decoration Template.

Sending Embroideries

Send designs to your mySewnet™ enabled embroidery machine via mySewnet™
from within the mySewnet™ Embroidery Software, or directly from your
mySewnet™ account.

Use mySewnet™ Connect to change your mySewnet™ settings.

Send

Use the Send dialog to send the selected embroidery to the mySewnet™ Cloud,
or to your machine.

Send the design to the mySewnet™ Cloud
Send directly to a mySewnet™ device

© Send to mySewnet ™ Cloud

Send Express to mySewnetT™ Device

I;)ESl;TOP—A_| Select the machine or

UserR-PC | computer for sending to
Change the design name
Filename: Bells - | H
before sending
Status:
Close dialog when Sent
? Close Send

Send to mySewnet™ Cloud
Send the selected embroidery design to the mySewnet™ Cloud.

Send Express to mySewnet™ Device
Send the selected embroidery design direct to the mySewnet™ enabled machine
or computer.

Note: Select the computer or machine from the list below.

Filename
You can change the name of the design before sending it.
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Sending via mySewnet™

Sending from a Machine to mySewnet™ Embroidery

You can send an embroidery from a mySewnet™ enabled embroidery machine to
mySewnet™ Embroidery on your computer. Adjust the embroidery, then return it
to your machine for stitching.

To be able to send from your machine to mySewnet™ Embroidery, and to send to
your machine with Send Express to mySewnet™ Device:

mySewnet™ Connect must be running on the computer

You must use a mySewnet™ enabled embroidery machine with the most recent
updates installed

The computer and embroidery machine must be signed in to the same
mySewnet™ account.

Note: An embroidery moved from a machine to mySewnet™ Embroidery will not
retain the special features from the embroidery machine, for example changing the
words in lettering created on the machine, as it is sent as stitches. This is also true
of designs sent in the other direction.

Send from an Embroidery Machine

Go to the embroidery machine.

Tap the Cloud button at the top and ensure that you are signed in to mySewnet™ .
Select embroidery mode, and then load an embroidery.

In the machine screen, choose the send to software option.

Select the computer to send to, then send the embroidery.

The embroidery will open in a new mySewnet™ Embroidery window.

When you have adjusted the embroidery, save the changes to your computer.

Note: You can name your computer in the mySewnet tab of mySewnet™ Configure.
You can then use Send Express to mySewnet™ Device to return the edited
embroidery to your machine for stitching out.

Note: When you send from your embroidery machine to mySewnet™ Embroidery,
the embroidery may be sent to a window beneath the active maximized window.
The mySewnet™ button flashes to indicate that a design has been sent.

Using Send Express to mySewnet™ Device

In the File menu, select Send.

In the Send dialog box, select your machine name from the list.

A message tells you that the design was sent.

On the machine, tap to accept the design from your computer.

Stitch out the design.

Note: You can use Send to mySewnet™ in the Finder to send embroideries to
mySewnet™ . See the mySewnet™ Configure Reference Guide and Help.
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mySewnet™ Connect

Use the mySewnet™ Connect app in the mySewnet™ Embroidery Software to
access your mySewnet™ settings in mySewnet™ Configure.

Note: To change your mySewnet™ settings, see the mySewnet™ Configure
Reference Guide and Help.

Use the mySewnet™ Connect menu to check the status of your mySewnet™
connection.

The System Tray Icon

When mySewnet™ Connect is running, it appears as an icon in the menu bar &g
at the top right of your computer screen. The icon shows whether or not
communication is established with your machine as follows:

=0 =

Communication established No communication
Click the icon to see the mySewnet™ Connect Menu.

Note: Communication is shown as established when a connection exists with
mySewnet™ .

Starting mySewnet™ Connect

mySewnet™ Connect is set to start automatically when you restart your
computer. [f it is not open, use the following steps.

Open mySewnet™ Configurepl?.

On the Utilities tab, click Start mySewnet™ Connect #*. The mySewnet™ Connect
icon &0 can now be seen in the menu bar.

To close mySewnet™ Connect, click the icon in the menu bar and in the mySewnet™

Connect menu click Quit.

mySewnet™ Connect Menu

Click the mySewnet™ Connect icon in the menu bar to see a menu of options.
=Y

~
About mySewnet™ Connect

v Start Automatically

mySewnet™ Options...

Help
T Quit

The menu tells you whether you are signed in to mySewnet™ .

Note: For mySewnet™ the current status in mySewnet™ Configure is listed. If you
have more than one machine, the first found is used.
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Select About mySewnet™ Connect to see the version number and copyright.
(You will need this version number if you contact technical support at any time.)
Select Start Automatically to select or deselect the automatic start when your
computer starts.

Select mySewnet™ Options to view the mySewnet tab in mySewnet™ Configure.
Select Help to display help pages about mySewnet™ Connect.

Select Quit to close mySewnet™ Connect and remove it from the menu bar.
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Working with Protected Designs

Designs from the mySewnet™ Library are opened in a protected state, as
indicated by a Library design @ & @ symbol in the FilmStrip.

® mySewnet™Embroidery File Edit View Design Assistants Window Help 20 B EH 2 M T © Q & Tue13Apr 1145
"eoe 200191010
8« -+ QW 8% 0 e o i) g = d0 E 0o »
Actions Zoom Zoom Sider Select Group  Resize Hoop  Backgound P Panel
E S G AG ISR
Frame
S
wee: {3/ ¢> S |3 2
18 it 4 Border Options
@
§ stichType: | & 7| 4| 4
[
& Margin: 55mm O
& Corners: © Rounded
Square
®
il Add Appliqué: @
& Group.
= Stitch Type.. [/}
o ?
©
o

ZAavYyYy 3

Opening and Inserting Protected Designs

Note: Protected designs can only be opened in mySewnet™ Embroidery or
mySewnet™ Stitch Editor. They cannot be opened in any other mySewnet™ app.

When you use File > Open to load a mySewnet™ Library design, or a project
containing a Library design, the protected sub-designs are shown in the FilmStrip.

Note: If a project that includes a mySewnet™ Library design is opened without a
mySewnet™ subscription present, the protected parts will not be loaded.

Saving and Exporting Protected Designs

When you save protected projects with File > Save (or Save As) a protected file in
.vp4 format is created.

When you export protected projects with File > Export, the protected format
.evp3 is used.

Note: You can only stitch out protected projects on a mySewnet™ Library enabled
embroidery machine.

Working with a Protected Project

Any project that includes a mySewnet™ Library design becomes a partially
protected project. The protected components can only be stitched out on
mySewnet™ Library enabled machine with an active mySewnet™ Library
subscription.
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Printing a Worksheet

When you print a worksheet for a protected project, the words "Protected File"
can been seen at the bottom of the worksheet.

Browsing Protected Designs

Designs from the mySewnet™ Library use the file extensions .evp3 (or
occasionally .evp4).

r
( JCN ) < Library Designs g8 ¢ » Q
@ AirDrop :
@ Recents ‘
5& Applications 200191010 Library Bunny Library Hen
(= Desktop
[ Documents
© Downloads
Library Hen 300063003.evp3
Exported.evp3
& iCloud Drive
When in Icon view in the "
. o000 < Library Designs (1] » Q
Finder, the Protected
Design icon @ can be ‘ B 200191010
seen : 0 Arbrep
: @ Recents # 300063003.evp3
To see more details for A applcations BB Library Bunny
Library Hen
the design, use Column Sljpeskicn © Library Hen...orted.evp3
. . D t
view or Quick Look. B Pocuments
@© Downloads
& iCloud Drive 200191010.evp3
9 Shared ®
More.
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Rename
You can rename the document in the currently selected window.

* If the document has not been saved, the Save dialog is displayed so you can save
your embroidery. See “Save” on page 32.

* If the document has been previously saved, you can rename the document in the
application title bar.

Rename a document
Choose File > Rename, then save or rename the document.

Move To
You can move a document from the folder it is saved in, to another folder.

Choose File > Move To, then browse to the destination folder.

Revert To

Use Revert To to return to a previous version of your embroidery.

Current Document

Use Revert To

Create an embroidery project using existing designs, text, frames and SuperDesigns.
Choose File > Save (or press 38S) to save the embroidery. See “Save” on page 32.
Change the embroidery.

Choose File > Save (or press 38S) to save the embroidery again.

Choose File > Revert To. All of the changes that you have made and saved can be selected
on the screen.

Click Restore to go back to an older version, or Done to return without reverting,
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Viewing Embroideries 4

Select the way you view your embroideries. Zoom in and out, switch
between 3D View, Realistic 3D and 2D View, and use a grid for
alignment. Load or create a background, then move and fade it as
desired. Use the Design Player and Life View to view how your
embroideries will stitch out, and in 3D with a real-world perspective.

View Mode

Select 3D View, Realistic 3D, or 2D View stitch display with View Mode.

3D View Realistic 3D 3D 2D View 2D
See your embroidery in Standard 3Dw P 2D shows stitches as
] _ . .
Realistic 3D shows no box, grid or hoop— — lines with no shading

View Mode

3D View

Use 3D View to see embroideries, background and grid in standard 3D mode. The
stitches of the embroideries have three-dimensional shading. All editing functions
are available, and the selection box is shown.

To view embroideries in standard 3D

Click the 3D View button on the toolbar.

Choose View > View Mode > 3D View Mode

Realistic 3D

Use Realistic 3D to view embroideries and background in 3D without selection
boxes, grid or hoop. You can use the zoom commands, but some editing functions
are not available.

To view embroideries in Realistic 3D

Click the Realistic 3D button 30 on the toolbar.
Choose View > View Mode > Realistic View Mode
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2D View

Use 2D View to see the individual stitches in your embroideries as lines with no
shading.
To view embroideries in 2D

Click the 2D View button 2D on the toolbar.
Choose View > View Mode > 2D View Mode

Note: Stitches are automatically displayed in 2D when you select the Modify
window.

Grid

Use the grid to help align embroideries.

Grid Off

The apparent grid size varies, depending on the size of the embroidery and the
zoom level. The grid is initially set at |0mm intervals. Adjust its size between 2mm
and 50mm using Preferences.

To switch the grid on and off
Choose View > Grid.
Press 36.

mySewnet™ Embroidery Viewing Embroideries



Zooming In or Out

You can enlarge (zoom in) or reduce (zoom out) your view of the work area.

Zoom To Rectangle Zoom 100%
Zoom Out——— 1
- + la ¥ 78% Y
By
Zoom In Zoom Zog¢m Slider
Zoom To Fit Use the slider to zoom in and out

Zoom To Fit shows the hoop so that it fills the window. This is the default size.
Click the center marker on the zoom slider, or press 31 to see the embroidery
at 100% or real size.

To Zoom In

Click the Zoom In + button on the toolbar.

Choose View > Zoom > Zoom In.

Press 36 +

Drag the zoom slider to the right.

Use Pinch to zoom on a trackpad (close two fingers) to zoom in.

Use Zoom To Rectangle ig or Percentage Zoom to select your desired
magnification.

Control-click and choose Zoom > Percentage Zoom.

To Zoom Out

Click the Zoom Out — button on the toolbar.

Choose View > Zoom > Zoom Out.

Press 36 -

Drag the zoom slider to the left.

Use Pinch to zoom on a trackpad (spread two fingers) to zoom out.
Use Percentage Zoom to select your desired magnification.
Control-click and choose Zoom > Percentage Zoom.

Using Zoom To Fit

Click the Zoom To Fit @+ button on the toolbar.
Choose View > Zoom > Zoom To Fit.
Press 30

Zoom To Rectangle
You can select the position and size of an area to zoom in on with Zoom To
Rectangle.

To Select Zoom To Rectangle

Click the Zoom To Rectangle g button on the toolbar.
Choose View > Zoom > Zoom To Rectangle.
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Press 8%

Magnify an Area with Zoom To Rectangle
Select Zoom To Rectangle g

The pointer changes to the Zoom To Rectangle pointer «.
Drag a rectangle around the area you want to zoom in to.

Release the mouse button to zoom in.
Zoom To Rectangle is automatically deselected after you
have used it.

Pan
When zoomed in, move around the work area using pan.
Note: The scroll bars may only appear when you are scrolling. To always show the

scroll bars, choose Apple Menu > System Preferences > General > Show scroll
bars: Always.

Drag the scroll bars.
Swipe with one finger on a Magic Mouse, or two fingers on the trackpad to scroll
in any direction.

Percentage Zoom
You can set zoom percentage levels for the active embroidery from 25% to 800%,
with 100% being the real size of the embroidery.

Using Percentage Zoom

Click Actions - on the toolbar and choose Zoom > Percentage Zoom.
Control-click and choose Zoom > Percentage Zoom.
Choose a magnification level from the zoom menu:

¥1 100% Choose View > Zoom > Zoom 100%

382 200% Choose View > Zoom > Zoom 200%

3 400% Choose View > Zoom > Zoom 400%

¥4 800% Choose View > Zoom > Zoom 800%

85 75% Choose View > Zoom > Zoom 75%

6 50% Choose View > Zoom > Zoom 50%

¥7 25% Choose View > Zoom > Zoom 25%
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Backgrounds

Use the Background tools to load a background or create a new background with
the Background Assistant, to move a background, or to fade a background.

Load or create a background with

the Background Assistant — 3F
Fade the background round

Move the background

Note: The Background tools are only available after a Background has been
selected in the Background Assistant. See “Background Assistant” on page 56.

—— ——

V o ==

' |
\
\ | &
@/ \ )
’ S ‘
Background On shows the picture Drag the slider to fade the colors Background Off hides the

in the background. in the background picture (here picture.
by 50%).

Load Background

Use Load Background a¢ to start the Background Assistant, where you can load a
background or create a new background for your embroideries.

Click the Load Background g button on the toolbar.
Choose View > Load Background.
Press 0+ 38K

The Background Assistant opens. See “Background Assistant” on page 56.

Background Visibility

Use Background Visibility ¢ to open a pop-up menu and select one of the

background visibility options.

* Background On shows the background at full visibility. See “Background On” on
page 54.

* Background Off hides the background. See “Background Off” on page 54.

* Fade Background (or 3K) opens the Fade Background dialog where you can set
the visibility for the background garment or fabric. See “Fade Background
Dialog” on page 55.

Click the Background Visibility ¢ button on the toolbar, then choose Background
On, Fade Background or Background Off from the pop-up menu.
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Note: You can also set the visibility of the background with the Background
Visibility menu options. See “Background Visibility” on page 56.

Move and Rotate Background
Use Move and Rotate Background 49 to move the background that you have

placed behind your embroideries. The mouse pointer changes to a four-headed
arrow 3.

Move a Background
Click the Move Background ¥ button on the toolbar.

Choose View > Move Background.
Press \_3K

Using Move Background

Click the Move Background button ¥ . The mouse pointer changes to a four-headed
arrow 3¢.
Alternatively, choose View > Move Background (or press \_36K).

Drag the garment or fabric background around the hoop or project area.
When the background is in the desired location, Control-click to deselect the function.

Background On

View the background at full visibility.

To use Background On

Click the Background Visibility % button on the toolbar, then choose Background
On in the pop-up menu.

Control-click and choose Background Visibility > Background On.

Choose View > Background Visibility > Background On.

Background Off
Hide the background.
Note: To remove the background, use Remove Background. See “Remove

Background” on page 56.

To use Background Off

Click the Background Visibility % button on the toolbar, then choose Background
Off in the pop-up menu.

Control-click and choose Background Visibility > Background Off.

Choose View > Background Visibility > Background Off.

mySewnet™ Embroidery Viewing Embroideries



Fade Background Dialog

Use the Fade Background dialog to set the visibility for the background garment or
fabric.

Fade Background

0% 50% 100%

? [ Close |

To open the Fade Background dialog

Click the Background Visibility 4 button on the toolbar, then choose Fade
Background in the pop-up menu.

Control—click and choose Background Visibility > Fade Background.
Choose View > Background Visibility > Fade Background.

Press 36K

Use Fade Background

Click the Background Visibility %" button on the toolbar, then choose Fade Background in
the pop-up menu.

Alternatively, Control-click and choose Background Visibility > Fade Background, or press
F#K.

Drag the slider to set the background visibility to any point between 0% (background off)
and 100% (background fully on).
As you drag the slider the appearance of the background changes.

Click Close when the background is at the desired fade level.
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Background Visibility

You can set visibility for the active background to a range of levels, including 100%
(On) and 0% (Off).

Using Background Visibility

Choose View > Background Visibility and select a background visibility option.
Choose a visibility level from the Background Visibility menu:

Off  Choose View > Background Visibility > Background Off

10%  Choose View > Background Visibility > Fade Background to 10%

20%  Choose View > Background Visibility > Fade Background to 20%

30%  Choose View > Background Visibility > Fade Background to 30%

40%  Choose View > Background Visibility > Fade Background to 40%

50%  Choose View > Background Visibility > Fade Background to 50%

60%  Choose View > Background Visibility > Fade Background to 60%

70%  Choose View > Background Visibility > Fade Background to 70%

80%  Choose View > Background Visibility > Fade Background to 80%

90%  Choose View > Background Visibility > Fade Background to 90%

On Choose View > Background Visibility > Background On

Remove Background

Use Remove Background to remove a background that you have placed behind
your embroideries.

Delete a Background
Choose View > Remove Background.

Background Assistant

Use the Background Assistant to load an existing background, or create a new
background. Preview the embroideries you have designed on a garment, home
decor item, quilt block, fabric, or other background.

Note: Use Realistic 3D 30 to view embroideries and backgrounds in 3D without a
grid, hoop or selection box.

Real Size Backgrounds

When you add a new background to your collection, you provide a measurement
so that it can be matched to the size of your embroideries. The garment, quilt
block and fabric backgrounds supplied with mySewnet™ Embroidery have already
been set to real size.
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Choose Background

Use the Choose Background page of the Background Assistant to select whether
to load a saved background, or to create a new background for your embroidery.

Load a saved background I

Background: (@) Load Previously Saved

Load a picture to create Add New Background
a new background

|—Tyue: © carment
Select a saved background type | Quitt Block

Fabric

? Quit Continue

Load a Previously Saved Background
Select Load a Previously Saved Background to browse to a saved background file.

Add a New Background

Select Add a New Background to browse to a picture on your computer.

Type

Select a background type to load or create: Garment, Quilt Block or Fabric.

Continue
* If you selected Add a New Background, go to the Choose Picture page.
* If you selected Load a Previously Saved Background, go to the Load Background

page.
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Load Background

Use the Load Background page of the Background Assistant to load a saved
background. The Load Background page appears if you selected Load a Previously
Saved Background in the Choose Background page.

Assistant: Load

Select...

? Quit Go Back Done

Select

Click Select to choose a background in the Background Viewer, then browse to
the desired folder and background.

Note: The background type (Garment, Quilt Block or Fabric) depends on your
choice in the Choose Background dialog.

Done
Close the Background Assistant and load the background in the work area.

Select a Background
In the Choose Background page of the Background Assistant, select Load Previously Saved

Background.
Select a Background Type: Garment, | +camens . .
Quilt Block or Fabric. e
. . » Home
Click Continue. The Load ¥ Ladies T-Shirt 1 Med Brown T-Shirt 1 Med Gold

Background page appears.

Click Select, and browse to the
desired folder in the Background
Viewer.

Note: The available folders are for the
background Type that you selected in
the Choose Background page, for
example Bags & Hats.

Click on a background.

Click OK to open the background,

» Hoodies

> Rugby Shirts

» Shirts Long Sleeve

¥ Shirts Short Sleeve

» Sweatshirts

» T-Shirts Polo

¥ T-Shirts Round Neck
Large

T ¥

- T-Shirt 1 Med Green_Dk | T-Shirt 1 Med Green_Lt
Medium

Small

P T-Shirts V-Neck

» Vest Top

» Zippered Fleece
» Men

My Garments
O fmmlee 232 @EED oo 2

and to close the Viewer. The selected background is displayed in the Load Background page.

Click Done to close the Background Assistant and load the background in the work area.

Note: Click Quit to exit without selecting a background.
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Choose Picture

Use the Choose Picture page of the Background Assistant to select a picture to
create a background.

Background Assistant: Choose Picture.

Select a picture
on your computer

N
Import a file from a oversawres [ f \
scanner or camera J\

The picture is previewed i \ ~ ’44

Green Light Blouse jog

Se\ec(L\e." “ ’;ln N \

? Quit Go Back Continue

Select File

Click Select File to select a picture to create a background.
Browse to one of the Samples subfolders, such as: mySewnet/Samples/Embroidery/
Pics. Alternatively, browse to a folder elsewhere on your computer.

v | B Pics < Q
Favorites Py
~ 5

(E Recents ( L )

A\ Applications - e

[ Desktop Blue Light Blue Light T Evening Sky.jpg

Cap.ipg Shirtjpg
@ Documents
) {

© Downloads S ( T )\w 5 AN
iCloud DEE@| L\f#y 7'\( - o

& iCloud Drive FlowerPrint.bmp Green Light Happy Sun.png Lion Broken Lion Color.png

Blouse.jj Lines.pn:

Media Jpg png

Photos [

L \&’g

Tags | o

@ Red

Long Sleeve Rose and Sleeping Umbrella.png
v s Mol e
cancel (TN

The following popular image file formats may be loaded: Bitmap (.bmp),
Encapsulated PostScript (.epi, .eps), Graphics Interchange Format (.gif), JPEG-JFIF
Compliant (.jpg, .ifif, .jpeg), JPEG 2000 (.jp2, jpf), JPEG Multi-Picture Object (.mpo),
Photoshop (.psd), Portable Document Format (.pdf), Portable Network Graphics
(.png), Postscript (.ps), Tagged Image File Format uncompressed (.tiff, .tif), Camera
RAW (.raw & many others), High Dynamic Range (.exr, hdr), High Efficiency Image
Format (.heic).

These additional formats can also be loaded: Apple Icon (.icns), Fax (.fax & many
others), Linux lcon (.xbm), Macintosh Picture (.pct, .Ipic, .pict), MacPaint (.mac,
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.pnt, pntg), Microsoft Icon (.cur, .ico), Silicon Graphics (.rgb, .sgi) and Truevision
TGA (targa, tga).

Select a Picture

Click Select File. The Open dialog appears.

Browse to the desired folder.

Click on a picture.

Click Open to open the picture onto the Choose Picture page, and to close the dialog.
Click Cancel to exit without selecting a picture.

Click Continue to prepare your picture as a background.

Continue
Go to the Rotate & Crop Picture page.

Go Back
Return to the Choose Background page.
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Rotate and Crop Picture

Use the Rotate and Crop Picture page of the Background Assistant to prepare a
garment or quilt block picture when creating a background.

Correct the perspective in the picture

Background Assistant: Rotate and Crop Picture

Select the whole picture |

. . - T N
Change the picture angle A0k 9 o[ sun Y 2] 100%
Automatically exclude fupnete
the picture background
Adjust the crop lines

as desired ~ ‘Q&"‘]‘ A ﬂh/\
NN W e
G VNS

Zoom in and out Zoom: =

? Quit Go Back Continue

If required, rotate the picture to any angle from 0 to 359 degrees. For example,
this is useful for straightening scanned pictures.

When the picture is rotated between the 90 degree steps, the picture is made
larger and the detected background color is added. If there is no distinctive
background color, white is used.

Select All: Select the whole of the picture.

Automatic: Select the smallest rectangle that includes all colors that are not the
background color.

Note: The size of the crop box may vary if the picture is rotated.

Rotate and Crop a Picture

Drag the rotational slider to rotate the picture to the desired angle.
Alternatively, enter a number in the rotation angle number box, or use the arrows to
increase or decrease the angle of rotation.

Drag the handles on the crop area boundary line to select the desired part of the picture.
Hold the Shift key while dragging to resize the rectangle proportionally.

Hold the Option key while dragging to resize the rectangle without moving its center.
Drag anywhere inside the crop box to move the crop box.

Note: If you need to expand a crop box again, make sure it is not touching the edge of the
frame, as this will stop it expanding.

If desired, click Automatic to select the crop lines automatically, or click Select All to use
the whole of the picture.
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Perspective Correction

To remove the effects of perspective in a picture, or to correct skew, select
Perspective Correction [\ . When using Perspective Correction, the crop handles
are red.

Adjust the proportions of the picture

Background Assistant: Rotate and Crop Picture

| L 1

Enable perspective

correction A ° o o ® selectal & =] 108%

Automatic

Drag the handles
to select an area

? Quit Go Back Continue

Drag the red handles so that the crop lines frame the picture. Use the Zoom tools
to view the outline of the picture more clearly.

Note: When taking a picture, hold the phone or camera so as to avoid reflected
light and shadow on your subject.

Stretch Picture
Drag the Stretch Picture [#] slider to make the picture in the Preview wider or
narrower.

Change the Perspective in a Picture

In the Rotate and Crop Picture page, ensure that Perspective Correction [\ is selected.
Move the pointer over one of the red crop handles in the corner.

The pointer changes to a diagonal double-headed arrow /.

Move the red corner handles so that the crop lines frame the picture. The angle of the
adjoining crop lines changes.

A version of the picture with the perspective corrected appears in the Preview area.

Note: When taking a photo for a background, hold the phone or camera so as to avoid
reflected light and shadow on your subject.

Drag theStretch Picture H slider to correct the proportions of the picture.

Zoom

Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.

When zoomed in, use the scroll bars or swipe to move around.
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Go Back

Return to the Choose Picture page.

Continue
Go to the Set Size page.
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Rotate and Crop Picture - Fabric

Use the Rotate and Crop Picture - Fabric page of the Background Assistant to

prepare a fabric sample picture when creating a background.

Correct the perspective in the picture

Select the whole picture or

use the default crop settings

Background Assistant: Rotate afid Crop Picture

Change the pictureangle ————————« * o & seecen

Automatic

Drag crop lines to select
Drag inside area to move

Click outside area to redraw.

Zoom in and out |

Show divider lines for tiles

@l -

100%.

| Show Divider

Save Picture

Save the edited picture

Quit Go Back Continue

Adjusting the Crop Area

Initially, about half the area of the picture is selected from the middle of the
picture, as shown by the dashed box in the picture on the left. The preview on the
right shows four copies of the selected fabric area tiled together. The tiled preview

changes dynamically as you change the crop area.

To adjust the crop area, position the mouse over the crop boundary until a

double-headed arrow ./ appears, then drag to move the boundary line.
To move the crop area, position the mouse inside the crop boundary until a hand

pointer & appears, then drag to move the whole rectangle.

To redraw the crop area, drag outside the crop boundary to draw a new

rectangle, which can then be adjusted as required.

To see where the four sections of the background are
joined, select the Show Divider option. Dashed lines
show where the tiled sections will be joined. This is
useful for patterned fabric, to ensure the pattern
repeats as desired.

When the desired area is selected, click Continue.

Rotate

Rotate ° the picture from 0 to 359 degrees. Adjust the
picture angle as desired. This is often necessary with
scanned pictures.

Show Divider

Enter the desired Rotation angle ~ or use the up/down arrows to change the

angle. The preview shows the effect.

mySewnet™ Embroidery Viewing Embroideries



Note: When the picture is rotated between the 90 degree steps, the picture is
made larger and white background is added.

Select All and Automatic
Use Select All to select the whole of the picture. Use Automatic to set the crop

lines back to the default position for the current picture.
Perspective Correction

To remove the effects of perspective in a picture, or to correct skew, select
Perspective Correction [\ . When using Perspective Correction, the crop handles
are red.

Adjust the proportions of the picture

Background Assistant: Rotate and Crop Picture

Enable perspective

correction L5 10 ta[ seemar )k " % ]!

Automatic &

Drag the handles
to select an area

Zoom: == Show Divider

Save the selected area 2 Save Picture Quit GoBack | Continue

Drag the red handles so that the crop lines frame the picture. Use the Zoom tools
to view the outline of the picture more clearly. Drag the Stretch Picture [&] slider
to make the picture in the Preview wider or narrower. Use Save Picture to save
your edited picture.

Zoom

Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.

When zoomed in, use the scroll bars or swipe to move around.

Go Back

Return to the Choose Picture page.

Continue
Go to the Set Size page.
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Set Size

Use Set Size to enter a real measurement of the garment or fabric so that it is
displayed at real size when it is used as the background. The garment or fabric is
shown in the preview.

Background Assistant: Set Size

Drag to place a line
across the picture .

D ~
Length of r * h
Displayed Line: / \ R
Set the background 250 mm ] \\\ A X
measurement »
\ \ (
X 1
Zoom in and out on Zoom:

the baCkground Quit GoBack | Continue
Measure the Picture

Drag the arrows at either end of the gray line to place a line across the picture.
This should match a measurement you have made across the same area of the real garment

or fabric.

Note: The length can be from [0mm to 1000mm.

Click the arrows for height and width to change the line measurement. Alternatively, enter
a size in the number box.

Check that the line and the length matches the measurement you made of the real garment
or fabric. If desired, drag the arrows to place a new line and re-enter the line length.

When the line is measured correctly, click Continue.

Zoom
Use the Zoom bar to change the view of the embroidery. Zoom in to magnify the
view. Zoom out to shrink the view.

When zoomed in, use the scroll bars to move around.

Continue
Go to the Set Background Name page.

Go Back
Return to the Rotate and Crop Picture page.
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Set Background Name

Use Set Background Name to save the finished background in a category and give
it a name. The categories are the folder names that you see when browsing for
existing backgrounds.

Sset Name

Background Name

Give the Background a name ————————————— seckgrounat
Category: S ;_ .
¥ Garments \‘ “ l X
Browse to select a | Coge & Hate [ \—
Background category | ome
» Men
My Garments " (

Create a new Background
Category

Make New Categary

Quit Go Back Done

Background Name

If you used an existing picture, the picture name is shown by default as the name
for the new background. If you scanned a new picture, it will not have a name so
you will need to enter a name.

Enter a name for the background in the text box.

Category
Select a Category.

Save the background in the MyBackgrounds folder, or browse to another
backgrounds folder.

Make New Category
Create a new Category within the selected Category. Enter a name for the new
Category.

Note: For example, when adding a Garment background that is a shirt, you might
add a category called Shirts to the My Garments category. This will create a
subfolder called 'Shirts' within the 'My Garments' folder.

Zoom

Use the Zoom bar to change the view of the embroidery. Zoom in to magnify the
view. Zoom out to shrink the view. When zoomed in, use the scroll bars to move
around.

Go Back

If desired, use the Back button to go back through the Background Assistant and
modify settings before previewing the design again.
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Done

Click Done to save the new background with the specified name in the specified
Category and close the Background Assistant. The new background is displayed in
the work area.

Create a Garment in the Background Assistant

Click the Load Background M button on the toolbar.

The Choose Background page of the Background Assistant appears.

Select Add New Background under Background, and Garment under Type.
Click Continue and the Choose Picture page appears.

Click the Select File button.

In the Finder window browse to mySewnet/Samples/Embroidery/Pics.
Click the red long sleeved shirt Aesistant: Choose picture

to highlight it. o

Click Open to load the picture.
The picture 'Long sleeve
shirt.png' is loaded onto the
Choose Picture page, with its
name shown below the preview
area. B
Click Continue and the Rotate
and Crop Picture page appears. k
The angle does not need to be
changed, so do not rotate the ? Qut | GoBack | | Continue
picture.

Click Perspective Correction a The crop handles become red.

Note: Use Perspective Correction to remove the effects of perspective in a picture.

Select File...

Other Sources [

Long sleeve shirt.png

The picture on the left has a dashed outline around the area of the picture to be cropped.
Move the mouse over the handle at the bottom right of the dashed crop box so that the
pointer becomes a double-headed arrow.

Drag both of the two bottom
red handles so that the bottom P — G -
crop line runs parallel to the il SR

bottom of the shirt. .

Note: When you take a picture
for a garment, hold the phone
or camera so as to avoid
reflected light and shadow on
your subject.

Drag the red handles at the top
to remove the effects of Zoom: —

perspective in the picture of : Qut  Gosack  Contiue
the shirt in the Preview. i

Use the Stretch Picture ["'] slider to adjust the width of the picture in the Preview.

When you are happy with the appearance of the shirt in the Preview, click Continue. The
Set Size page appears, to set a size for the garment.

Background Assistant: Rotate and Crop Picture
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Drag to adjust the arrows on
the measuring bar, so the line
goes from the left edge of the
body of the shirt to the right
edge.

In the ’Length of displayed line’
text box enter 550mm. The
measurement and the
measurement line are both
shown.

Note: If you position the arrow
pointer over the box the length
is shown in inches.

Background Assistant: Set Size

Length of
Displayed Line:

550mm

Zoom:

Click Continue and the Set Background Name page appears.
In the Garment Category box, ensure that My Garments is the selected category.

In the Background Name text
box change the name to "Long
sleeve shirt".

Click Done. Your new
background is loaded into the
work area.

Drag the Zoom Slider to the
left so that you can see the
whole shirt.

Click Move and Rotate
Background ¥;.

Drag the background so that
the hoop is at the top right of
the shirt.

Choose File > Insert.

Background Assistant: Set Background Name

Quit Go Back Continue

Background Name:
Long sleeve shirt|

Category:
¥ Garments
»Bags & Hats
» Children
> Home
> Ladies
> Men
My Garments

Make New Category

Browse to the folder mySewnet/Samples/Embroidery/Stitch.

Select the embroidery ’Champion

Dad’.

Alternatively, use the embroidery
you created in “Create a Framed

Badge: Champion Dad” on
page 455.

Click Open to load it into the
work area on the shirt.

In the toolbar, click Realistic

3D 3D to view the embroidery

on the shirt.
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Life View

Use Life View @ to show how an embroidery exported from the project will look
in 3D with real-world perspective. Zoom in to see detail, and move and rotate the
embroidery in a three-dimensional view. All parts of the embroidery that are
within the hoop area are shown, whether or not they are selected.

Change the 3D viewing angle
Move around the window
Zoom in and out

[ 1
Zoom: 100%

IS Reset
—t——  Animation

—_— o s15mm — Light and dark effects
? @ t 832mm siqe i Clse  Save a picture or video
| Design Information

Use Life View @ at any time when you want to see the design with no grid,
stitches selected, or markers displayed, and when you want to see the effects of
glow in the dark and solar reactive threads.

Any background garment, quilt block or fabric is shown, together with appliqué
fabric, if present.
Decorations are shown, but not their placement stitches.

To Select Life View

Click the Life View button @& on the toolbar.
Choose View > Life View.
Press + 38Y

Position
Use the position «- slider to move to another part of the Life View window.

Drag the cross marker in the center of the box to view the desired part of the
embroidery, using the zoom slider to control the magnification.

Rotation
Use the rotation 7 slider to view the stitching in the embroidery in 3D.

mySewnet™ Embroidery Viewing Embroideries



Note: Use the zoom and position sliders to select the part of the embroidery to
view.

Drag the cross marker in the center of the box to change the angle at which the
embroidery is viewed, and allow you to visualize the project in varying real-world
views.

Alternatively, drag directly in the embroidery preview area to change the angle of
view.

Zoom

Use the zoom slider to change the magnification of the embroidery. The box
below the zoom bar displays the current magnification.

Note: When zoomed in, use the position slider to move around the embroidery.

Drag the slider to the right to magnify the view of the embroidery, and to the left
to shrink the view of the embroidery.

Click the marker in the center of the zoom bar (100%) to view the embroidery at
a magnification as close as possible to the Real Size setting you chose in
mySewnet™ Configure.

Design Information

View the dimensions (Width * and Height T ), the number of stitches = and the
number of colors ® in the embroidery.

Glow in the Dark

Use Glow in the Dark [@ to view the effect of using glow in
the dark threads. The preview darkens to simulate the lights
dimming, and the glow in the dark threads are shown in
their luminescent colors.

Note: Glow in the Dark is only available if glow in the dark
thread colors are present in the design.

Click Glow in the Dark [¥ to view the effect of luminescent threads.
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Solar Reactive

Use Solar Reactive [E to view the effect of using photochromic threads. The
preview simulates the sun shining on the design, and the photochromic threads
change shade to show the colors they become in sunlight.

Photochromic threads change color in sunlight.

Note: Solar Reactive is only available if photochromic thread colors are used in the
design.

Play Demo

Use Play Demo @ to animate the preview and show the embroidery at different
angles automatically.

Click Play Demo @& to start and stop the animation.

Play My Demo

Use Play My Demo & to animate the preview using your EY ) l l
own demo. Use the menu options to add the current : @ Store Demo Point
position as a point in the demo, or reset to create a new Binesechvoany
demo.

The My Demo animation is used for Life View in all mySewnet™ Embroidery
Software apps. It is stored in the AnimationPath.txt file in the /[User]/Library/
ApplicationSupport/mySewnet/Embroidery | /System folder.

Note: Copy this file to another location as a backup before creating additional My
Demo animation paths for Life View.

Click Play My Demo & to start and stop your saved animation.
Choose Play My Demo > Store Demo Point to save a point for your demo.
Choose Play My Demo > Reset My Demo to create a new demo.

Create Your own Demo

Adjust the window to the desired position and rotation.
In the Play My Demo pop-up menu, choose Store Demo Point.
Adjust the window again, and store more demo points.

Note: To start again from the beginning, in the Play My Demo pop-up menu, choose Reset
My Demo.
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When complete, select Play My Demo to see a preview animation between the stored
positions.

Click Play My Demo [ to start and stop the saved animation.

Reset
Use Reset ) to set Rotation, Position and Zoom back to the default settings.

Share

Use Share to save a picture or video of your design. See “Share Picture” on
page 74 and “Share Video” on page 75.

Choose Share > Share Picture to share a picture.
Choose Share > Share Video to share a video.

Design Player

Use Design Player to play through the stitches in the embroidery project as if it
was being stitched from an exported embroidery. All parts of the embroidery
project that are within the hoop area are shown, whether or not they are selected.
The current Optimize for Sewing settings from mySewnet™ Configure are used.

Note: All the designs in a multipart embroidery are shown in the Design Player.
This is therefore a good way to see the whole project after adjusting stitches in
one of the designs.

Control play with

the slider

Jump to first stitch
ﬁ Rewind
Start or pause play » " P— Jump to last stitch
Design Information = 3199 & SO — Play at double the
‘ @5 1 78.0mm Share “ Close current speed

Save a picture or
video

Embroideries that are outside the hoop (within a selection box that has round
corners) are not shown in the Design Player.
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Note: If an embroidery contains a felting needle, the project will be shown "flipped",
as it would actually be stitched.

Share
Use Share to save a picture or video of your design. See “Share Picture” on
page 74 and “Share Video” on page 75.

n Choose Share > Share Picture to share a picture.
Choose Share > Share Video to share a video.

To Select the Design Player

Click the Design Player button [0 on the toolbar.
Choose View > Design Player.
Press Y

Using the Design Player

Choose File > Insert.

Browse to mySewnet/Samples/Embroidery/Stitch.
Scroll down to "Dragonfly 2.vp4".

Click to load the embroidery into the work area.

U1 & W N -

Click Design Player [O). Alternatively, choose View > Design Player or press 38Y.
The Design Player dialog opens and the embroidery is shown being stitched out.

6 Use the Play button P at the bottom left to start playing through the stitches in the
embroidery.

7 Use the controls to play forwards or backwards through the embroidery at different speeds
(each time you click the speed doubles), jump to the start or end of the stitches, and stop at
any time.

Share Picture

Save a picture of your design.

Share Picture

size: @ Standard
2x . .
3 Select a size for the picture
4x

Save the picture i =R
| Save
Upload progress bar | cem

? Close

Select a size for the picture, then save the picture to your computer.

Note: Standard size is the size of the picture in Design Player or Life View.
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Save

Use Save to save the picture to your computer in the R — .
Save As dialog. The default file name is the same as -

the design. Whar: 3 vy pitures B

concet | (T

The following file format may be saved: JPEG (.jpg).
Share Video
Save a video of your design.

Name the video and select its size, quality and speed. Then save it to your
computer. A progress bar is displayed while the video is created.

The higher the image quality, the slower the speed of upload and download.

Share Video

Video Title: Dragonfly

| Created By: | Created By Susan

Size: 1080p (HD) Quality: Low
720p (HD) © Medium
© 480p High
360p
| -
Speed:  16x | T Total Duration: Om 6s

| Estimated File Size:  0.7MB

File Name:
i Select

@ Start
by |

? Close

Video Title and Created By

The video title and the name of the creator are used on the opening frames of the
video. Enter the name of the video, and the name of the creator.

Size

The size of the moving image in pixels. The higher numbers create a higher quality
video. Choose from 1080p (HD), 720p (HD), 480p and 360p. The initial setting is
480p.

Quality
The bit rate, or speed of data transfer. Choose between Low, Medium and High.
The initial setting is Medium.

mySewnet™ Embroidery Viewing Embroideries 75



76

Speed
Set the speed of the Design Player for the video. Choose from Standard, 2x, 4x,
8x, 16x, 32x, 64x, and 128x. The initial speed is 16x.

Note: This option is only available for videos created from Design Player.

Video Information
The Total Duration of the video in minutes and seconds, and the estimated file size
in MB are displayed. The duration and size vary according to the Size, Quality and
Speed of the video.

File Name

Select a folder and name for the video file. Click Select to browse to a different
folder on your computer.

Start and Cancel

Click Start to create your video, using the settings that you chose above. A
progress bar shows during the creation of the video, with an estimate of the
creation time. Click Cancel to stop the video creation.

Note: All other functions in the dialog box are dimmed (grayed out) during video
creation.
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Editing Colors 5

This chapter describes how you can change thread colors, how you
can select thread colors to match colors on your computer, and how
to reduce the number of thread changes before stitching out.

Design Window

Use the Design window to change colors in embroideries, edit the notes and
settings, rotate and resize.

B AP ®o X

Design

Information

£ ww | el o26mm Check the embroidery information

= Change a thread color
e Rotate the embroidery 45 degrees (Rotate 45)
RW—

@ 12 $ 68.6 mm

Color Select

12 [ | Resize or rotate (Modify Design)

= R ! §g——— Adjust the brightness and colors (Color Tone)
s B i Center the embroidery in the hoop

; . - i W Edit the design in another app

: [ | — Create an Endless embroidery

0 I 8 ——— Split an embroidery project for multiple hoops
. 0 ]

0 IR

Thread effect symbol

P
Notes and Settings

Insects; Bee; Bumblebee; Beehive;
Bugs; Flowers

Read the Notes and Settings information

N, 31

Edit the Notes or Settings information

To Open the Design Window
n Click Control Panel [, then click Design &

Change a thread color See “Changing a Thread Color” on page 79.
Choose a color to use for a thread See “Select a Color for a Thread” on page 83.
Check the embroidery information See “Design Information” on page |3.

Read and edit the Notes and Settings See “Notes and Settings” on page 27.

Rotate the embroidery by 45 degrees See “Rotate 45” on page 98.

Resize or rotate the embroidery See “Modify Design” on page 99.
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To learn how to Go to

Center the embroidery in the hoop See “Center In Hoop” on page 100.

Adjust brightness and colors See “Color Tone” on page 84.

Minimize the number of color changes | See “ColorSort” on page 86.

Split a large embroidery automatically for | See “Split Project” on page 141.
a hoop you select.

Create a continuous sequence of See “Endless” on page |12.
embroideries for a border.

Color Select

The Color Select area in the Design window shows the order in which the thread
colors are used in the selected design. The group of stitches using a particular
thread color is called a color block.

The Color Select area can be used to change thread colors and, in the Modify
window, to hide and show the stitches in any of the color blocks. The first color in
the embroidery is at the top of the list, followed by all the thread color blocks. The
numbers show the order in which the colors are used, and the samples show solid
blocks of each thread color in 3D.

U | 1 I i
Hidden Visible

There can be unlimited color changes in an embroidery saved in .vp4.

Note: You can move and merge color blocks in the Modify window .

Color Select | Click a color to select it
1
> ]
Display or hide a color——2 3 BN 1
[l Es |
Pause over a thread B
color to see its name Robison-Anton Rayon 40; 2412;
Azalea
Changeacolor— 3@ ¥ | %% Merge with color above
Move color down stitch orderJ | Move color up stitch order

Colors can be added or changed to any color available in the standard thread
ranges, and an unlimited number of My Threads ranges. My Threads ranges,
created in mySewnet™ Thread Cache, can contain threads copied from the
standard thread ranges, plus custom threads based on existing threads or added as
completely new threads.

To Change a Thread Color
Click a thread color in the Color Select area. The Color Selection Dialog opens.

mySewnet™ Embroidery Editing Colors



Color Selection Dialog

The Color Selection dialog appears when you click a thread color in the Color
Select area. You may choose any thread shade from the available thread
manufacturers' palettes (for instance, Robison-Anton Rayon 40 or Sulky Rayon 40)
or a thread you have added to My Threads.

Open Thread Cache

Selected thread ranges—{ o OwTrasrurses i | W ruyreon e © — Puffy Foam depth
Choose a thread range Frer [ DB | Tuinnesde  size : — Twin needle
Search by thread number—— e | B stitch size & color

Use the Colors window___-

— S z ——Two thread colors
to match a color 5% | Dual Thread
Number Thread Name X B S W' dl
ing needle
2430 [N Purple Shadow 2 | Wing Nesdla g
2351 IR Dari Purole S retingNeese —————— Felting needle

2431 I Purple Accent
2287 NN Mauve R# | Cutwork Needle —
T T Cutwork needle
2291 I Passion — angle
A 2292 M Plum
Click a thread color 2500 Y victy
to select a thread —————————2++s- IR Mystic Teal
2309 I Tea!
2589 I Deep Windsor
2620 NN Pro Dark Blue

2432
Strawberry View the thread
Rayon information

40 Weight

Cancel 0K

When you select a new thread color, the Color Select area shows the color
change, and the work area shows the block of stitches in the new color.

To Choose a Thread Range

Select from the pop-up menu of thread ranges or My Thread Ranges.
Search for a manufacturer, then select from the list of thread ranges.

To Select a Thread Color

Select colors by visual selection or by entering a shade number.

Click the Colors o button, and in the Colors window choose a pencil color to
select the nearest matching thread color.

Changing a Thread Color

Hover the pointer over a color you wish to change in the Color Select area. The color
block will be highlighted in the work area.

Click to select the color, and the Color Selection dialog appears.

Note: On the Modify tab, click the white area to the right of a color block to select without
opening the dialog.

Choose a thread range. The available shades for the thread range are shown in the list.
Note: The Abbreviation shows the reference used for the thread range when threads from
that range are added to MyThreads.

Alternatively, enter a name in the manufacturer search box, then choose a thread range
from the manufacturer popup list.

Note: To clear the manufacturer text box, click the Close ¢ button in the box.
Click a color in the list to select a thread shade visually. Scroll to see more threads.
If you know the shade number, click in the number search box and enter the shade number.
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Alternatively, enter some numbers in the number search box, and choose a thread from the
thread number popup list. The current color is always shown.

To choose a color visually, click Colors & to select a color in the Colors window. See
“Select a Color for a Thread” on page 83.

This is a quick way to jump to threads of the selected color (for example, click the light
yellow pencil to jump to light yellow thread shades).

Click Manage to manage your thread ranges in mySewnet™ Thread Cache.
Click OK to confirm the color selection and close the color selection dialog.

Effects
Use the Effects area to show the results of using thread effects or special needles.
* Puffy Foam Show the effect of stitching over embroidery foam
=._’__7 Dual Thread Show the effect of using two threads in one needle
=

‘;? Twin Needle Show the effect of using a twin needle
y Wing Needle Show the effect of using a wing needle for hemstitch or
heirloom designs

I Felting Needle ~ Show the effect of using a felting needle with a roving fiber

*’ Cutwork Needle Select a cutwork needle in one of four angles

Note: Only one thread effect can be used on any thread. In the Modify tab of
mySewnet™ Embroidery, most thread effects are not shown in the active
subdesign, as it would be difficult to edit the stitches. They are shown in Design
Player [ and Life View @, in addition to the other tabs.

To use Thread Effects

Click the desired color block in the list, then choose an effect:

* If you choose Puffy Foam P , set the foam height.

* If you choose Twin Needle F?, set the Twin Needle size. Click the color

button for the Second Color if you wish to use a different thread color.

For Dual Thread ;;z..:, it is recommended to change the Second Color.

* For Felting Needle ’l' select a color for the roving fiber for felting.

* For Cutwork Needle 9?,, choose the angle for your needles.

Puffy Foam

Use Puffy Foam P to show the three-dimensional effect of stitching over
embroidery foam.

Choose the height of the puffy foam in the pop-up menu from 2.0mm to 6.0mm.
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Dual Thread

Use Dual Thread 1:!: to show the effects of stitching out
two threads through the same needle. This is particularly
suited to blending threads for special effects, such as mixing a
rayon thread with a metallic thread, as in the center of the
star.

Twin Needle

Use Twin Needle ﬂ? to show the effect of stitching out

the color block with a twin needle. This creates a horizontal
offset between the original thread color in the left-hand
needle, and a second thread color in the right-hand needle.

There are several ways that the Twin Needle effect can be
used, including:

* Use with running stitch to create a ribbon effect, typically
using the same thread color in both needles

* Use with a low density fill area to blend two different
thread colors and also have a lightly shadowed effect X X

* Use with a dense fill area to create a shadow effect

Note: On the screen, the Twin Needle effect is shown
horizontally from left to right. If you rotate an embroidery
for stitching out, the twin needle stitchout will be different
from the effect on screen.

Size: Twin Needle Size is only available if the Twin Needle
effect is selected for the current color block. Choose the size of the gap between
the twin needles.

Preview the effect of changing the twin needle size to help decide which needles to
buy. Ensure that the desired size is recommended for embroidery on your
machine.

Click the pop-up menu to choose the size of the gap between the twin needles.

Second Color: The second thread color for the twin needle is initially set to the
same color as the original color block. Use Second Color @ to choose a different
thread for the second needle in the Color Selection dialog. The other color is
displayed in the Twin Needle area.

Click the color change button @ to choose a different thread for the second
color. Select the desired thread and click OK.
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Wing Needle

Use Wing Needle y to show the effect of stitching
out the color block with a wing needle and the chosen
thread.

The wing needle creates holes in the fabric, for hemstitch
and other heirloom techniques.

Note: To see the holes more than the stitch, use a fine
thread such as Poly 60 weight. To see the actual stitching,
Rayon 40 weight is ideal.

Felting Needle

Use Felting Needle , to show the effect of
embellishing the selected color block using a felting
needle and a contrasting roving fiber.

Choose a color for the roving fiber for the felting in the
Color Selection dialog. In projects without a roving
fiber, choose a felting needle color similar to the back
of the fabric.

Note: If you select Felting Needle in mySewnet™

Digitizing the stitching will be adjusted. In other apps

the effect is purely visual; for example, to see how felting will look in a pre-made
design.

When Exporting an embroidery with a Felting Needle effect, the option "Flip
design for felting or reverse embroidery" is initially selected in the Export dialog.
See “Export” on page 33.

Cutwork Needle

Use Cutwork Needle %4 to show the line that would be used by cutwork
needles to automatically cut holes in your fabric areas, or create appliqué areas.
Use cutwork needle lines for reverse appliqué embroideries and free-standing lace,
or simply to cut out a shape or design.

Choose the cutting angle for the cutwork needle.

(When creating cutwork needle lines in mySewnet™ Embroidery or mySewnet™
Digitizing, or converting running lines to cutwork needle lines in any mySewnet™
app, you may use two needles, or for more precise work use four needles.)
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Colors Window

Use the Colors window to choose a color for a thread. The nearest shade in the
current thread range is selected.

ec e Colors
Select a color model ———{ @) = i &= fik Colored Pencils

Snow

AAMAAAARGAE B/

Click to select a color

Drag the selected color
to the palette - HEE =ER

Use the Colored Pencils to select a color quickly.

Note: Other color models show a greater variety of shades: Color Wheel, Color
Sliders, Color Palettes and Image Palettes.

Select a Color for a Thread

Select a thread in the Color Selection dialog.

Click Colors & to open the Colors window.

Click Colored Pencils fiii to select the Colored Pencils color model.

Click one of the 48 pencils. The thread color changes in the Color Selection dialog.
The shade nearest to the pencil shade is used.

Click OK in the Color Selection dialog to confirm the color selection.
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Color Tone

The Color Tone [ page includes the Brightness, Contrast and Gamma sliders,
and the Thread Range box.

Note: Try different settings to enhance different designs. You can combine more
than one Color Tone tool.

In the Thread Range box, convert all the threads in an embroidery to a new thread
range, with or without adjusting the Color Tone options.

Source Preview

. . g . . F O, L F .
View the original :f o, 30) P withe s 30 Preview the changed
colors @’d@’ 9% d‘dﬂ. o colors
Zoom in on the design

j i Too i . Optimize the
Adiuse ight & dark{ light/color balance

Contrast Thread Range

20 Origial Threads B Choose a different
Change the color e o thread range
contrast

Reset Cancel OK

To use Color Tone

Select the embroidery, then in the Design window click Color Tone (.

Select the embroidery, then choose Design > Color Tone.

Brightness

The Brightness effect makes the selected part or all of an embroidery lighter or
darker than the original. Use it to lighten or darken embroideries.

Drag the Brightness slider from -10 to +10. The default setting is 0.

Contrast

The Contrast effect changes the amount of shading between areas for the
embroidery. Use it to make specific areas stand out. Adjust Contrast up to +10 or
-10 more or less than the original. Increasing the setting will increase the darkness
of dark areas and the lightness of light areas.

Drag the Contrast slider from -10 to +10. The default setting is 0.

Gamma

Use Gamma to adjust the brightness and contrast together so that dark areas are
made brighter, but bright areas are not overexposed. Lower values make the
embroidery appear lighter.
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Drag the Gamma slider from 2 to 40. The default setting is 10.

Thread Range

Use the Thread Range box to select the thread range used for the embroidery
from the pop-up menu. Choose from any of the manufacturer’s thread ranges or
one of the MyThreads ranges you create using mySewnet™ Thread Cache.

Note: If the embroidery originally used more than one thread range, only one
thread range will now be used.

To return to the original thread range(s) used in the design select ’Original
Threads’ from the top of the list.

Reset
Reset the embroidery back to the original settings.

Use Color Tone to Change the Colors in a Floral Embroidery

Choose File > Insert.

Browse to mySewnet/Samples/Embroidery/Stitch.
Scroll down to load "Floral Motif.vp4".

Open the Design window g= of the Control Panel .

Click the first thread in the color worksheet. The thread name and thread range is displayed
in the Color Selection dialog. The Thread Range is Robison-Anton Rayon 40.

Click OK to close the dialog.
Click the Color Tone button Elil in the Design window. The Color Tone dialog appears.

Choose Robison-Anton Poly Neon 40 in the Thread Range pop-up menu. The colors are
much brighter.

Note: The threads in the design are mapped to the nearest color in the range, and the result
shown in the preview.

Choose Sulky Rayon 40 in the Thread Range pop-up menu. The change is more subtle.
Note: You can use Reset to reverse all changes made to the design.

Scroll up the Thread Range pop-up menu and choose Original Threads.

The threads return to the original thread range(s) used in the design.

Drag the Brightness slider to the right to change the brightness to 2. The thread colors
become paler.
Alternatively, enter a positive number in the box.

Note: To adjust the Brightness between -10 and +10 relative to the starting point, enter a
number in the box, drag the slider, or click to one side of the slider. To darken the
embroidery, drag the slider to the left, click to the left, or enter a negative number-.

In the Contrast number box, enter 2.0 to change the contrast.

Note: To adjust the Contrast between -10 and +10 relative to the starting point, enter a
number, drag the slider, or click to one side of the slider.

Click to the right of the Gamma slider to change the Gamma to 20.

Note: To adjust the Gamma between 2 and 40, enter a number, drag the slider, or click to
one side of the slider.

Click OK to close the Color Tone dialog. The threads in the color worksheet change to
their new color and range.
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Zoom

Use the Zoom functions to change the view of the embroidery. Zoom in (drag the
slider to the right) to magnify the view. Zoom out (drag the slider to the left) to
shrink the view.

When zoomed in, use the scroll bars or swipe to move around.

ColorSort

Use ColorSort to reduce the selected embroidery to the minimum number of
color blocks.

The final number of color blocks produced in the ColorSort process can vary,
depending on any overlap between areas. If possible, it leaves only one color block
for each thread color used. If necessary, trims are added to connect the areas that
use the same thread color.

To ColorSort an Embroidery
Select the embroidery, then choose Design > ColorSort.

Undo to return to the original colors.

Using ColorSort
ColorSort affects the structure of the embroidery:

* If characters in a piece of lettering have initially been placed as separate color
blocks, it is recommended to ColorSort once the desired colors have been
selected, and before combining text with existing embroideries.

* When you export an embroidery for stitching, it is ColorSorted unless you
changed the default options.
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Modifying Embroideries 6

This chapter describes how you can select, move and reshape
embroideries, and how you can use Encore and Endless to place
multiple embroideries in lines and shapes.

Selecting Embroideries

Select an Embroidery

In all windows except the Modify window, the currently selected embroidery is
shown with a selection box around it. The selection box has square resize handles
on the corners, triangular flip handles on the top and left, and a circular rotate
handle on the right.

Flip Vertical Handle

0 Resize Handle

Flip Horizontal
Handle

Rotate Handle

The handles are blue if in resize mode (density retained when resized), white in
scale mode (stitch count retained when resized), and green for lettering, .edo
designs, SuperDesigns and frames before they are fixed as embroideries, and in
Encore.

Note: If a selection box has round handles on its corners, part of it is outside the
selected hoop. Move it into the hoop, or change the hoop size.

If no design is selected, no selection box is visible and the Color Select area in the
Design window is blank.

Note: Each of the selected embroideries may be rotated, mirrored or resized
individually.

To Select an Embroidery

Click the embroidery in the work area or FilmStrip.

Press the Command and the left or right arrow keys to select each embroidery in
turn.

Choose Edit > Previous Design (36 +).

Choose Edit > Next Design (36 —).
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When making a selection, only embroideries that are completely enclosed by the
selection line (Box, Point or Freehand Line) will be included.

Note: After embroideries have been combined, there is only one embroidery, so it
will no longer be possible to select the individual parts in this way. Use Group to
keep multiple embroideries, lettering and SuperDesigns together while retaining
the ability to edit tem individually. To select items within a group, use Restrict
Group. Alternatively, use the Modify window to select and adjust the desired part
of an embroidery. Individual stitches and blocks may always be adjusted in the
Modify window. See “Select Stitches” on page 128.

The Context Menu and Individual Designs

Use the Context menu to access editing functions for individual designs, such as
size and rotation.

You can also change the properties for stitch typesin [&
lettering (in addition to font characters, Lettering
Shape and so on), frames and SuperDesigns, or fix ;
them as stitches. < propertes

2 Undo
¥ Redo

Adjust the appliqué fabric and margin for lettering,
Frames and SuperDesigns, and decorations for an

4 cut
(| A AR o1 101 B

embroidery. See “Appliqué Selection” on page 195 P s
and “Decoration Selection” on page |174. | oawe

Zoom >
Note: Use the context menu to adjust these EeCtr VR,

Send

properties if the Embellish tab is not available.

To adjust the properties for an individual design within a group, click Reveal
Groups [g3, below the FilmStrip or in the context menu, then select the desired
item.

To access the context menu
Control-click the design, and select the desired function from the context menu.

Multiple Select Features

You can select more than one embroidery at a time. Select embroideries
individually on the work area, or use one of the selection tools on the Edit menu.

Note: When using Box Select, Freehand Select and Point Select the entire
embroidery must be selected, otherwise it is not included in the selection.

To select more than one embroidery
To select more than one embroidery, Command-click the desired embroideries.
To select all embroideries in the work area, click Select All Visible iga:.

The selected designs are surrounded by a selection box with a dotted outline, and
orange handles. The faded outlines of the selection boxes for the included
embroideries and other designs can be seen within the larger selection. Lettering,
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frames, SuperDesigns and embellishment Gallery designs retain their green
handles, and Monograms retain their light green handles.

—Selection resize handle

—Dotted outline for a selectic

—Selection Rotate handle

— White handles for embroide

Merry @bristwas |

—Green handles for lettering

o

The whole selection can be moved, resized or scaled proportionally, or rotated.
When a selection is enlarged or reduced, each item is resized or scaled according
to its individual state.

Lettering or SuperDesigns with green handles are resized with constant stitch
density, as are embroideries with blue handles.
Embroideries with white handles are scaled.

Note: There are no flip handles. To mirror the whole selection it must be
combined.

The stitch count and thread colors for the complete selection can be seen in the
Design Panel, and the width and height of the selection box are displayed.

If you click outside the selection box, the designs become separate. Select them
again to recreate the multiple selection. To keep the selected embroideries
together after saving, use Group. See “Group” on page 91I.

Select All Visible

Select All Visible [g& will select all of the embroideries in the work area, including
any that are outside the chosen hoop.

To Select All Visible

Click the Select All Visible & button on the toolbar.
Choose Edit > Select All Visible.
Press $8A
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Deselect All

Deselect All {5 will deselect every selected embroidery, including any that are
outside the chosen hoop.

To Deselect All
Click the Deselect All [z button on the toolbar.

Choose Edit > Deselect All.
Press 0+ 38A

Box Select

Use Box Select i

4

to select embroideries in a rectangular area.

Note: Use Add to Selection to increase the area of selected embroideries, or
Remove From Selection to make the area smaller.

To select embroideries with Box Select

n Click the Box Select {7 button on the toolbar, then drag around the area you
want to select.

m  Choose Edit > Box Select, then drag around the area you want to select.

Freehand Select
Use Freehand Select ¢ to select embroideries within an area of any shape.

Note: Use Add to Selection to increase the area of selected embroideries, or
Remove From Selection to make the area smaller.

To select embroideries with Freehand Select

L] Click the Freehand Select © button on the toolbar, then drag to draw an irregular
outline around the desired embroideries.

n Choose Edit > Freehand Select, then drag to draw an irregular outline around the
desired embroideries.
When you release the mouse the area is closed automatically.

Point Select

Use Point Select ¢°3 to select embroideries within an area of any shape, defined by
a series of points. Point Select may be easier to use than Freehand Select for
precise selections.

Note: Use Add to Selection to increase the area of selected embroideries, or
Remove From Selection to make the area smaller.

To select embroideries with Point Select

n Click the Point Select ¢” button on the toolbar, then click a series of points to
create an irregular outline of straight and curved lines around the desired
embroideries. Control—click and in the Context menu choose Finish Point Select
to finish.
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Choose Edit > Point Select, then click a series of points to create an irregular
outline of straight and curved lines around the desired embroideries. Control-click
and in the Context menu choose Finish Point Select to finish.

Replace Selection

Use Replace Selection i to replace the currently selected embroideries with the
new selection.

To change the selection with Replace Selection

Click Replace Selection : in the toolbar, and select several embroideries. Click
one of the selection tools and select a few different embroideries. The new
selection replaces the old one.

Add To Selection

Use Add to Selection # to add the new selection to the currently selected
embroideries.

To change the selection with Add To Selection

Click Add to Selection {# in the toolbar, and select several embroideries. Click
one of the selection tools and select a few different embroideries. The new
selection is added the old one.

Remove From Selection

Use Remove from Selection = to remove the new selection from the currently
selected embroideries.

To change the selection with Remove From Selection

With several embroideries selected, in the toolbar click Remove from

Selection = . Click one of the selection tools and select embroideries within that
selection. The embroideries you selected are removed from the selection.

Grouping Selected Embroideries

In mySewnet™ Embroidery, you can edit embroideries individually, in a selection,
or in groups which remain together after saving.

Note: When a design including multiple subdesigns is loaded using Insert, all
sections are grouped together, ready for moving, resizing and so on. If you use
Open, it matches original groups exactly.

Group

Use Group [gf to make a more permanent group of all the currently selected
designs. You can group designs permanently, or to make a temporary Group while
moving or editing them. Each design in the group in turn is placed after the one
that is earliest in the stitchout order (nearest the back of the project). Groups are
shown in the FilmStrip, use Reveal Groups % to see the designs within a Group.
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The grouped embroideries are surrounded by a selection box with a solid outline,
and orange handles. The faded outlines of the selection boxes for the included
embroideries and other designs can be seen within the larger selection. Text, .edo
designs, frames, SuperDesigns and embellishment Gallery designs retain their green
handles, while Monograms retain their light green handles.

8 Group orange resize handle

Solid outline for a group

— Group Rotate handle

White handles for embroide

7/1@@??@%??5&@&5 l < Green handles for lettering

o

A group can be moved, resized or scaled proportionally or rotated. When a group
is enlarged or reduced, each item is resized or scaled according to its individual
state.

Lettering or SuperDesigns with green handles are resized with constant stitch
density, as are embroideries with blue handles.
Embroideries with white handles are scaled.

Note: There are no flip handles. To mirror the whole group it must be combined.

The stitch count and thread colors for the complete selection can be seen in the
Design Panel, and the width and height of the selection box are displayed.

If you click outside the selection box, and then click one of the designs within the
group, the designs will still be grouped.

Create a Group of designs
Place several designs in the work area, and select them with a selection tool. In the

toolbar, click Group [&¥. The designs are grouped.
Ungroup

Use Ungroup %1 to split a selected group into the designs which make it up. These
may be embroideries, or lettering, SuperDesigns, frames, Embellishment Gallery
designs, and monograms.
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Ungroup a Group of designs
In the work area, select a Group of designs, and then in the toolbar click

Ungroup Xi. The designs are now separate.
Select a group of designs, then Control—click the group and in the Context menu
choose Ungroup.

Note: Ungroup can only be used when a group is selected.

Reveal Groups

Use Reveal Groups [f, to select and edit individual designs within a group. Reveal
the contents of Groups in the FilmStrip, and temporarily disable all groups in the
work area. The designs remain grouped, but they can be edited, moved, rotated,
mirrored and resized or scaled independently.

Change a single design in a group with Reveal Groups
Select a group of designs, and then at the bottom of the FilmStrip click Reveal

Groups [ . Move or change any design within the group as desired.
Select a group of designs, then Control—click the group and in the Context menu
choose Reveal Groups. Move or change any design within the group as desired.

Christmas Greetings: Multiple Select and Group Designs

Click Hoop ] in the toolbar, and in the Universal Hoop Group
choose 260mm x 200mm - Universal Large Hoop 3, in Rotated
orientation. Click OK.

Choose File > New to open a new window, then choose File >
Insert.

In the folder mySewnet/Samples/Embroidery/Stitch load the
embroidery 'Gifts & Candy Canes'.

Note: This is an embroidery; it has white handles showing that it is initially in Scale rather
than Resize Zg mode.

Move the embroidery to the right side of the hoop.

Open the SuperDesign window & of the Control Panel [ and choose
"l - Christmas Tree" in the Holidays Category.

Set the Size of the SuperDesign to 90mm, then click Apply.

Note: The SuperDesign has green handles. For more about SuperDesigns,
see “Creating SuperDesigns” on page 438.

Move the christmas tree SuperDesign to the left of the hoop, a little
above the gifts embroidery.

Open the Letter window A and enter the words "Merry Christmas" in
the Letters box.

In the Font pop-up menu choose the font Ivy 2C |5-60mm in the Floral Category. Ensure
that the lettering Shape is horizontal block, and the Size is |5mm.

Click Apply and move the lettering towards the bottom of the screen, in the middle.

Note: The lettering has green handles. For more about lettering see “Creating Lettering” on
page 355.

Open the Frame 1} window.
In Type, click the Frames (J button, and choose banner 3 in the Banners 2 category.
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Make sure that Group is selected (checked). This places the banner and lettering as a
Group.

Ensure that the Merry Christmas lettering is selected, and click Apply. The banner is placed
around the lettering.

—= /"_‘ =
/ [ iy » |

ih éemé‘g %fe‘m&m@.s | <

P

Note: The selection box around the banner has orange handles and a solid outline, as it is a
Group. The lettering inside has a faded outline and pale green handles. For more about
Frames, see “Frames, Borders & Underlines” on page 445.

In the Category section of the Embellish window @) select Decoration @, then click Insert
from Gallery @

Browse to the folder DecorationDesigns/Miscellaneous, select the design
Cross 2, and click OK to load it into the work area. The Decoration Gallery
design Viewer closes. $oofon
Control-click the decoration design and select Pearl Sequin Cup 4.0 mm in
the Context menu.

Click Color, and in the Colors window, set the sequin color to white, then click OK.

Move the Decoration Gallery design to the top center, to look like a star. It also has green
handles.

For more about Decoration Gallery designs, see “Decoration Gallery Designs” on page 171.
Press Command and the left or right key to see each design in turn. Each is in a selection
box or group with a solid outline and orange green or white handles.

Use Box Select [} or Select All Visible igat in the toolbar to select all of the designs. The
selection box for the selected designs has a dotted outline and orange handles.

Note: Ensure that the corner handles for the selection box are square. If not, move the
designs so that all are within the hoop and try again.

Drag to move the selected designs as a unit, and use the round handle to rotate the
selection.

Use Edit > Undo to reverse your changes.
Click outside the hoop. The designs are separate again.
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In the ribbon bar, note that the Group [@¥ and Ungroup [ buttons are not available (are
dimmed).

Use Select All Visible igai to select the designs again. The Group button is now available.
Click Group [@. The selection box for the group has a solid outline.

B

Note: The faded outlines and handles for the designs within the group can still be seen.
Click outside the group. None of the designs is selected.

Click the Christmas tree. The whole group is selected again, and the Ungroup X7 button is
now available.

Note: Groups are permanent until they are broken apart with Ungroup. You cannot use
Command and the left or right arrow to move between the designs within a group.

In the FilmStrip, click Reveal Groups F‘(‘a The Reveal Groups button is highlighted; and the
last placed or adjusted design, here the decoration, is selected.

With Reveal Groups active you can select and edit the designs within the group individually,
for example you could adjust the position of the Merry Christmas lettering within the
banner, or change its properties.

Note: The lettering and banner are no longer grouped together, because there is only one
level of grouping. A group cannot contain subgroups.

Click Reveal Groups '.'_“@ again. The group is now a single unit, and the Reveal Groups
button is no longer highlighted.

Click Ungroup [&¥. The designs that were in the group now form a selection.
Drag to move the selected designs. They move as a unit.

Note: While the block is still selected you can reverse the effects of Ungroup by using either
Group or Undo.

Click outside the selection box. The designs are now separate.

Note: Use Ungroup to make major changes to a group, or to use the designs within the
group separately.
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Move
Move the selected embroidery(ies), or selected block of stitches by dragging them.

When a block is moved in Modify mode, any stitches which lead to or from the
block will be stretched to accommodate the new position.

Note: If you accidentally move the center of rotation, deselect and then reselect
the design.

Moving an Embroidery

m  Select an embroidery, and then move the pointer over the selection box. When
the pointer changes to a four-headed arrow 3¢, drag the embroidery to the
required position.
Nudge
An embroidery or block of stitches can be moved in small amounts to nudge it

accurately into the desired position. Use the arrow keys on the keyboard to nudge
an embroidery or block.

Note: When more than one embroidery is selected, all of them are moved.

You can also position embroideries automatically with Move into Hoop, Center in
Hoop, and the alignment tools. See “Aligning Embroideries” on page 100.

Resize and Scale

Use Resize Zg to switch between resize and scale for the selected embroidery or
block of stitches. Resize the selected embroidery to any size using free resize or
rescale with the mouse. Alternatively, use Modify Design $T.

* Resize changes the size of the embroidery while retaining constant density.
* Scale changes the size of the embroidery while retaining constant stitch count.

The handles on the embroidery selection show when resize or scale is selected.

Blue handles for resize White handles for scale

The resize and scale information for each subdesign is remembered separately.
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Note: Lettering, SuperDesigns and Frames have green handles before they are fixed
as embroidery. This allows them to be resized from their original design for
optimum results.

To Switch between Resize and Rescale

Click the Resize button Zz in the toolbar.
Choose Edit > Resize Mode.
Press 8R

Resize and Rescale an Embroidery

Open the Design window gz of the Control Panel 3.

Choose File > Insert and select a small embroidery (for example, Toy Soldier.vp4 in
mySewnet/Samples/Embroidery/Stitch).

Place the embroidery in the bottom left corner of the hoop.

With a selection box around the embroidery, click Resize Zg. The handles change between
blue and white as you click.

Click Resize Zg to make the handles white.
Look at the stitch count = in the Information section of the Design window.

Move the pointer over one of the square corner handles {1 and it becomes the diagonal
double-arrow pointer .

Drag the handle at the top right until the embroidery is much larger.

Note: When using a trackpad, pinch two fingers on the selected embroidery to decrease the
size, and spread two fingers to increase the size.

Gaps appear between the stitches. Although the size has increased, the stitch count has
remained the same.

Note: Hold down Shift as you drag to resize or scale proportionally. Hold down the Option
key to resize or scale from the center.

Click Actions  #~ > Undo or 3Z to return the embroidery to its original size.

Select the embroidery again, and click Resize Zg until the handles are blue.

Drag the handle at the top right until the embroidery is several times larger.

The stitching in the embroidery remains dense, as the stitch count has increased greatly.

Rotate

Rotate the selected embroidery or block of stitches to any degree using free
rotation with the mouse. Alternatively, enter a specific angle with Modify
Design $T or rotate in 45 degree steps.

If desired, move the center of rotation before rotating the embroidery.

Rotate Handle

Center of Rotation
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Rotate an Embroidery
Select the embroidery and use the round rotation handle to rotate it freely. See
“Using Free Rotation” on page 98.

Select the embroidery, and in the Design window click Rotate 45 45 to rotate the
embroidery by 45 degrees. See “Rotate 45” on page 98.

When using a trackpad, twist your thumb and forefinger to rotate the selected
embroidery, lettering or SuperDesign. Set Multi-Touch Gestures using Apple Menu
> System Preferences.

Select the embroidery, and in the Design window click Modify Design $T. In the
Modify Design dialog rotate the embroidery, then click OK. See “Modify Design”
on page 99.

Using Free Rotation

Select an embroidery.

Move the pointer over the round rotation handle and it changes to the
rotate pointer.

Drag the rotation handle to rotate the embroidery freely to any angle.
The embroidery and the selection box around it are rotated around the
center of rotation.

Release the mouse button. The embroidery is now in its new position.
Undo to return to the original angle.

Move the Center of Rotation

The center of rotation 4 is initially shown in the middle of the embroidery or
selection. Move the pointer over the center of rotation and it changes to the
cross-hair pointer . Click on or within the center of rotation, then drag it to any
position in the work area. This changes the pivot point around which the
embroidery rotates for any of the rotation methods.

Note: Click outside the selection box and then select again to return the center of
rotation to its initial position.

Rotate 45

Rotate 45 rotates the selected embroidery in 45 degree steps.
To rotate an embroidery freely in the work area, see “Rotate” on page 97.
To Rotate an Embroidery by 45 Degrees

Select the embroidery, then in the Design window g click Rotate 45 43
Select the embroidery, then choose Design > Rotate 45.
Undo to return to the previous angle.
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Modify Design
Use Modify Design T to open a dialog where you can resize and rotate the
selected embroidery.

Note: Whenever you resize or rotate, it is from the original embroidery settings.

To rotate a selected embroidery or block of stitches in the Modify window, see
“Modify Block” on page 132.

To Open the Modify Design Dialog
Select the embroidery, then in the Design window g= click Modify Design $T.

Select the embroidery, then choose Design > Modif; Design.
Select the embroidery, then click Actions #- on the toolbar and choose
Properties.

Select the embroidery, then Control-click and choose Properties.

In the Modify Design dialog you can change the height and width of the
embroidery, or rotate the embroidery. The changes are made when you click OK.

Click the lock button to adjust dimensions proportionally (lock closed @) or non-
proportionally (lock open g).

Modify Design
Size

—%[100 12/ 1 59.3mm
1% 100 $ = 1 935mm

Rotate

Al e o

? Cancel oK

Size

Adjust height and width separately, or select Lock to change them proportionally.
The size is given in millimeters, and as a percentage of the size when the dialog was
opened.

Changing the Size

Enter a number in the height or width number box.

Use the arrows to increase or decrease the height or width.
Select Lock to automatically resize height together with width.

Rotate
Rotate the embroidery to the desired angle.

Note: If desired, move the center of rotation 4+ before rotating.

Rotating the Embroidery
Enter a number in the rotation angle number box.
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Use the arrows to increase or decrease the angle of rotation.
Drag the rotational slider to rotate the embroidery.

Flip Vertical and Horizontal

Mirror the selected embroidery or block of stitches vertically or horizontally using
the flip handles on the selection box.

Flip Vertical Handle

Flip Horizontal <‘
Handle

To Flip Horizontally

Move the pointer over the Flip Horizontal handle and it becomes the horizontal
double-arrow pointer. Click the Flip Horizontal handle to mirror the embroidery
horizontally.

To Flip Vertically
Move the pointer over the Flip Vertical handle and it becomes the vertical double-
arrow pointer. Click the Flip Vertical handle to mirror the embroidery vertically.

Aligning Embroideries
Use the alignment features to position your embroideries in the work area.

Center In Hoop

Use Center In Hoop to move the selected embroidery or group of
embroideries to the center of the hoop.

To use Center In Hoop
Select the embroidery to be centered, then in the Design window click Center In

Hoop .

Select the embroidery to be centered, then choose Design > Center In Hoop.

Move Into Hoop

Use Move Into Hoop to move the selected embroideries into the nearest area of
the hoop.

Note: Only the selected embroideries that are outside the hoop are moved.
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To use Move Into Hoop

Select the embroideries to be moved into the hoop, or use Select All Visible, then
choose Design > Move Into Hoop.

Alignment Tools

Use the Alignment tools on the Design menu to align embroideries precisely.
Embroideries can be aligned horizontally or vertically. They can also be centered.

Note: The Alignment tools are only available when more than one embroidery is
selected. See “Multiple Select Features” on page 88.

Select the embroideries that you want to align, then use an alignment tool.

Horizontal Alignment

Align Left
Use Align Left to align all selected embroideries with the left edge of the design
furthest to the left.

Select the embroideries that you want to align, then choose Design > Horizontal
Alignment > Align Left.

Align Center
Use Align Center (Center Horizontally) to center all selected embroideries
horizontally relative to each other.

Select the embroideries that you want to align, then choose Design > Horizontal
Alignment > Align Center.

Align Right
Use Align Right to align all selected embroideries with the right edge of the design
furthest to the right.

Select the embroideries that you want to align, then choose Design > Horizontal
Alignment > Align Right.

Distribute Horizontally
Use Distribute Horizontally to align all selected embroideries to be equally spaced
horizontally.

Select the embroideries that you want to align, then choose Design > Horizontal
Alignment > Distribute Horizontally.

Vertical Alignment
Align Top

Use Align Top to align all selected embroideries with the top edge of the highest
design.
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Select the embroideries that you want to align, then choose Design > Vertical
Alignment > Align Top.

Align Middle
Use Align Middle (Center Vertically) to center all selected embroideries vertically
relative to each other.

Select the embroideries that you want to align, then choose Design > Vertical
Alignment > Align Middle.

Align Bottom

Use Align Bottom to align all selected embroideries with the bottom edge of the
lowest design.

Select the embroideries that you want to align, then choose Design > Vertical
Alignment > Align Bottom.

Distribute Vertically
Use Distribute Vertically to align all selected embroideries to be equally spaced
vertically.

Select the embroideries that you want to align, then choose Design > Vertical
Alignment > Distribute Vertically.

Layout Order

Use the Stitch Order buttons below the FilmStrip (Stitch Later w, Stitch

Earlier a, Stitch Last ¥ and Stitch First &) or the Layout Order commands on
the Design menu to move embroideries within the design. Embroideries at the
’back’ of the design are stitched out first.

Move Forwards

Use Move Forwards or Stitch Later ¥ to bring the selected embroidery one step
closer to the front.

Select the embroidery to be moved, then at the bottom of the FilmStrip click
Stitch Later w

Select the embroidery to be moved, then press 36F

Select the embroidery to be moved, then choose Design > Layout Order > Move
Forwards.

Move Backwards

Use Move Backwards to bring the selected embroidery one step closer to the
back.

Select the embroidery to be moved, then at the bottom of the FilmStrip click
Stitch Earlier a
Select the embroidery to be moved, then press 3B
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Select the embroidery to be moved, then choose Design > Layout Order > Move
Backwards.

Move to Front
Use Move to Front to place the selected embroidery at the front.

Select the embroidery to be moved, then at the bottom of the FilmStrip click
Stitch Last »

Select the embroidery to be moved, then press \§8F

Select the embroidery to be moved, then choose Design > Layout Order > Move
to Front.

Move to Back
Use Move to Back to place the selected embroidery at the back.

Select the embroidery to be moved, then at the bottom of the FilmStrip click
Stitch First &

Select the embroidery to be moved, then press \ 3B

Select the embroidery to be moved, then choose Design > Layout Order > Move
to Back.

Encore

Use Encore to place repeated copies of embroideries in a circle or ellipse, a line, a
shape, or around the edge of the hoop.

o

s SFEA G180 %

Encore

Select an Encore type: Circle, Line, Shape or Hoop

Type Position

O |72[%0| O | [FFFIFIF| —— Select a Position: Standard or Mirrored

(/ "
\» L .
W, ¢ = Layout indicator
L&
-»,
SR
*
Repeats: ¢:———— Set the number of repeats in a Circle or Line Encore

Place the Encored designs in a single Group

Finalizilg Options L.
@ croup Optimize the Encore
l"”a”ges"“"“ Preview the Encore
Preview Cancel Apply
? [—

Choose the number of repeats, or the margin and gap, and the number of
embroideries used. Set the position to standard or mirrored.

Place the repeated embroideries in the work area

Any changes that you make to the settings will remain until you alter them, or
close mySewnet™ Embroidery.
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To Open the Encore Window
Click Control Panel 3, then click Encore ::.

To learn how to Go to

Use Encore to repeat an embroidery See “Repeat an Embroidery with Encore” on
page 104.

Create an Encore circle with a single See “Create a SuperDesign Daisy Chain” on

design page 444.

Create an Encore Line See “Create a Line of Repeated Embroideries”
on page 107.

Create a shape with Encore See “Use Repeated Embroideries in a Shape”
on page 109.

Use Encore in a Hoop See “Use Repeated Embroideries in a Hoop”
on page | 10.

Use three designs in an Encore circle See “Flowers in an Encore Circle” on
page 106.

Repeat an Embroidery with Encore

Place a small embroidery on the work area and select it.
Open the Encore window :: of the Control Panel [7.

Select an Encore type (circle O , line 7=, , shape %¢ or hoop {J ) and Position
(standard rrr or mirrored i ).

A preview image illustrates the combined effect.

Set the number of Repeats, or the Margin and Gap.

If desired, select Group and Arrange Similar.

Click Preview to view the repeated designs in the work area.

Note: If you select any other tab on the control panel while in Preview mode, the Encore will
be cancelled.

Adjust the Encore line or shape on the work area, or adjust the settings and click Preview
again.
Click Apply to place the repeated designs as a grouped embroidery with the chosen options.

About Encore

Encore repeats the selected designs in a circle or ellipse, line, shape or hoop using
the chosen position and number of repeats.

Note: You can use any number of embroideries with a line or circle, but only one
or two embroideries with a shape or a hoop. To use more embroideries, Group
or Combine them first.

With Line and Circle you can choose the number of Repeats. For Shape and Hoop
the number of repeats is set by the size of the embroidery, the Gap and the
Margin.
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Note: Encore repeats designs in stitchout order, from back to front. In Shape and
Hoop the embroidery that is first in the stitchout order is placed in the corners.
Stitchout order can be changed in the FilmStrip or with the Layout Order

commands.

Encore repeats an embroidery clockwise for Circle, Shape and Hoop, and from left

to right for Line.

Note: If you combine multiple designs before using Encore, try to work from left to
right. This will prevent trimmed threads from becoming caught under elements in

the same color block.

Type
Circle @) Place the embroideries in a circle.
Line =, Place the embroideries in one of 8 line options from left to right.
Shape oo Place up to two selected embroideries around the edge of a shape.
Hoop 'H] Place up to two selected embroideries around the hoop edge.
Position
Standard  ppp The copies of the embroidery use the original orientation.
Mirrored  pqf Each alternate copy of the embroidery is reflected.
This works best if the number of Repeats is an even number-.
Note: You cannot mirror grouped designs.
Circle

Place embroideries in a circle and set the number of repeats. Adjust the circle to

form an ellipse.

Repeats: Set the total number of copies of the selected embroidery(ies) that will
form the circle of repeated embroideries. Set the number of repeats from 2 to

360.
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Note: If more than one embroidery is selected, the number of repeats of each
embroidery is divided by the number of embroideries. So 10 repeats of 2
embroideries produces 5 of each embroidery.

To Adjust an Encore Circle
Drag inside the circle using the four-headed arrow Move pointer & to position it.
Drag one of the embroideries or the circle where they are placed, using the cross-
hair pointer -}, to make the circle smaller or larger. See “Create a SuperDesign
Daisy Chain” on page 444 and “Flowers in an Encore Circle” on page 106.

n Drag the white handle on the right to change the circle to an ellipse.

Flowers in an Encore Circle

| If required, choose File > New.

2 Click Hoop {J and in the Universal Hoop Group select Hoop Size 240mm x 150mm -
Universal Large Hoop 2, Rotated Orientation, then click OK.

3 Open the SuperDesigns window & of the Control Panel [J.

4 In the Flowers and Leaves Category, Flowers | set, click the first flower in the top line, then
click Apply. The flower is displayed in the work area.
5 Add the second and third flowers in the top line to the work area in the same way. (They

are placed on top of one another.)

6 Click Select All Visible ig&, or choose Edit > Select All Visible or A to select the three
SuperDesigns.

Open the Encore window :':.
In Type, click Circle O .
In Repeats enter 30.

- N0 0 ~

0  Click Preview. Your three SuperDesigns are displayed
in a repeating sequence in a circle, in the order you
created them. There are |10 of each SuperDesign.

Il Click on the design at the top, and drag it downwards

using the cross-hair pointer 4. The circle becomes

smaller, and the designs move closer together.

12 Drag the elliptical handle on the right inwards. The
circle changes to an ellipse.
Note: When adjusting in an ellipse, you cannot overlap
the two sides of the ellipse. When adjusting in a circle,
you can overlap at the center of the design.

I3 Change the number of Repeats and preview again.
If you change to Hoop or Shape and preview, you will
notice that only the first two flowers that you created
are in the Encore.

14 Click Apply to group the designs as a multipart embroidery.
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Line

Place the embroideries from left to right in one of 8 line types.

Line Type: 1 Choose one of 8 line types

Repeats: 6 ¢——— Set the number of repeats

Line Type: Select a straight line, or one of seven types of curved line from the
pOp-up menu.

Repeats: Set the total number of copies of the selected embroidery(ies) that will
form the line of repeated embroideries. Set the number of repeats from 2 to 360.

Note: If more than one embroidery is selected, the number of repeats of each
embroidery is divided by the number of embroideries.

To Adjust an Encore Line

Drag the line using the four-headed arrow Move pointer % to position it.

Drag the square handle on the top or right side of the line, using the double-
headed horizontal or vertical pointer, to change the spacing between the designs.

Create a Line of Repeated Embroideries

Place some small embroideries on the work area and select them.
Open the Encore window :: of the Control Panel [7.

In Type, select Line 7=, . The Line options appear.

Select the Position (standard fre or mirrored r ).

Choose a Line Type from the pop-up menu.

The first option is a straight line. The other 7 line types are curved.
Set the number of Repeats as desired, from 2 to 360.

If desired, select Group and Arrange Similar.

Click Preview to view the repeated designs in the work area.

Drag the line of embroideries to position it.
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10 Drag the square white handles on the top and right sides of the box to stretch or compress
the box, and change the spacing.

With a straight line, only the handle on the right is available.
Il Click Apply to place the repeated line as an embroidery.

Shape

Place up to two selected embroideries around the edge of a shape.

Shape: A

Remove Corners —————— [Jse a corner embroidery at 45 degrees
Set the gap between the embroideries

Gap: 2mm v

Choose from 50 different shapes

Shape: There are 50 shapes to choose from.
m  Click the Shape button and choose a Shape from the pop-up menu.

Remove Corners: The embroidery is repeated along the sides of the shape, with
one embroidery placed at 45 degrees in each corner of the shape. Select Remove
Corners if you do not want this embroidery in the corners.

Note: If two embroideries are selected, the embroidery that is first in the stitchout
order is placed in the corners. Use the FilmStrip or Layout Order to change the
order. See “Layout Order” on page 102.

Gap: Set the minimum spacing between repeated embroideries.

Increasing Gap moves the embroideries further apart. Decreasing Gap moves the
embroideries closer together. Negative Gap overlaps embroideries by up to 50%.

Note: The spacing will be increased if the Gap value would give a partial number of
repeats on the sides of the shape. Thus, the spacing between the embroideries may
differ, depending on the dimensions of the shape.
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To Adjust an Encore Shape

Drag the shape using the four-headed arrow Move pointer x to position it.
Drag the square handle on the top or right side of the shape, using the double-
headed horizontal or vertical pointer, to change the number of designs.
Change the Gap between the individual embroideries.

Use Repeated Embroideries in a Shape

Place 2 small embroideries on the work area and select them (38 A).
Open the Encore window :: of the Control Panel [7.

In Type, select Shape 2¢ . The Shape options appear.

Select the Position (standard rre or mirrored rr ).

Click the Shape button, and choose a Shape from the pop-up menu. There are 50 shapes to
choose from.

Ensure that Remove Corners is not selected.
Set the Gap between the embroideries.

If desired, select Group and Arrange Similar. * RRRRT ﬂ-
Click Preview to view the repeated designs in the £ 3
work area. Ly YTy
The embroidery that you loaded or created firstisin ¢ 3
the corners. o4 3
Drag the shape to position it. " g
Drag the square white handles on the top and right g 3
sides of the box to adjust the shape, and change the YT -
number and spacing of the embroideries. & 23
Click Apply to place the shape as an embroidery. ] 3

PR T e

Hoop

Place up to two selected embroideries around the edge of the hoop, to make a
border or frame.
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__ Use a corner embroidery at 45 degrees
¢ ——— Set the distance between the embroideries
Set the space between the embroideries and the hoop

Remove Corners
Gap: 2mm

Margin: |0 mm

The maximum size limit for Encore Hoop is 2000mm.

Remove Corners: The embroidery is repeated along the sides of the hoop, with
one embroidery placed at 45 degrees in each corner of the hoop. Select Remove
Corners if you do not want this embroidery in the corners.
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Note: If two embroideries are selected, the embroidery that is first in the stitchout
order is placed in the corners. Use the FilmStrip or Layout Order to change the
order.

Gap: Set the minimum spacing between repeated embroideries.

Increasing Gap moves the embroideries further apart. Decreasing Gap moves the
embroideries closer together. Negative Gap overlaps embroideries by up to 50%.

Note: The spacing will be increased if the Gap value would give a partial number of
repeats on either side of the hoop. Thus, the spacing between the embroideries
may differ on the long and short sides of the hoop.

Margin: Set the space between the line of repeated embroideries and the edge of
the hoop. The maximum Margin is half of the shortest hoop dimension.

To Adjust Encore in a Hoop
Change the Gap between the individual embroideries.
n Change the Margin between the embroideries and the edge of the hoop.

Use Repeated Embroideries in a Hoop

Place 2 small embroideries on the work area and select them.
Open the Encore window :: of the Control Panel [7.

In Type, select Hoop {J. The Hoop options appear.

Select the Position (standard e or mirrored rr).

Ensure that Remove Corners is not selected.

Set the Gap between the embroideries.

Set the Margin between the line of embroideries and the hoop.
If desired, select Group and Arrange Similar.

NV O NONUTDA WN -

Click Preview. The Encore forms a frame around the inside edge of the hoop.
The embroidery that you loaded first is in the corners.

10 Adjust the Margin and Gap as desired.

Il Click Apply to place the Encore as an embroidery.

BB RIL
&3
P

BED
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Arrangement

Group

Create a grouped embroidery from the Encored designs.

Note: If the designs are not grouped, they can be moved separately after they are
placed with Apply.

Arrange Similar

Arrange individual designs together when using multiple embroideries that are
overlapped, to optimize the results when ColorSort is used. This does not change
the display order, only the stitchout order.

Preview

Preview the repeated embroideries in the work area.

Apply

Place the arrangement of designs on the work area as an embroidery with the
selected Arrangement Options.

Once the repeated embroidery is created, you can change colors or use any of the
other mySewnet™ Embroidery functions to adjust it.
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Endless

Use Endless Embroidery M0 to add markers to an embroidery so it can be
stitched out in a continuous, regularly spaced, sequence as many times as desired.
After each stitchout, the fabric is re-hooped and the markers are used to align the
new stitchout to the previous stitchout. Hence, the embroidery can be stitched
out as a single, endless embroidery in a band.

Endless Embroidery

Fabric Direction: _Left ® Start Marker ® End Marker

Set the fabric movement direction
End marker for stitchout alignment
Set number and positon of markers

End Marker:  Corner

[OR ol o

Marker Positions:  Both

Space between designs Gap: [0mm 3 \
Repeat design in hOOp Embroidery: € Repeat Embroidery

Information
© 2112 mm = 16977 |
1 97.3mm @5 |
Hoop Size: 260 mm x 200 mm - \

Endless Embroidery information
Hoop Name: 260mm x 200mm -

Zoom in and out 7 Quit Done

After changing settings, the effect is automatically updated in the preview area.

The Endless Embroidery settings are reset to their defaults when mySewnet™
Embroidery is closed.

Note: When embroideries inside the hoop are made Endless, any embroideries
placed outside the hoop are removed.

Create an Endless design

In the Design window g= of the Control Panel [J click Endless M
Choose Design > Endless.

Fabric Direction

The Fabric Direction is the direction the fabric is moved in the hoop for each
repeat. The direction depends on the size and orientation of the hoop as it is
shown in the Preview area. Select from:

Up
Down
Left
Right

When the Fabric Direction is changed, the preview is updated. The Fabric
Direction affects which sides of the embroidery will be the Start and End of the
Endless Embroidery. The Start marker is always on the side of the embroidery that
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matches the Fabric Direction. Hence, the Start Marker 'points’ in the direction the
fabric will be moved.

The default direction is Up for vertical hoops and Left for horizontal hoops.

End Marker

The end marker is used to line up the next stitchout of the embroidery. End
marker positions are shown by red dots on the preview. Choose from four types:

Corner: A small L-shaped corner of three long loose stitches. The alignment point
is the corner of the L. This is the default choice for the end marker.

Single Stitch: A long stitch that moves to the corners, placing only one needle point
at each corner. This is ideal if you are stitching onto a fabric that you are
concerned about marking, such as leather or a very light weight fabric.

Tie Off: A few stitches in the same place, centered on the alignment point. The Tie
Off marker is very secure, but may be difficult to remove after stitching.

Line: A line of three long stitches. The alignment point is at the outside end of the
line, closest to the edge of the hoop.

The Corner and Line markers are particularly helpful for checking that you have
re-hooped your fabric straight enough for the next embroidery repeat, especially
when both marker positions are stitched.

Note: There is no choice for start markers because they are always movement

stitches. The start markers are used to move the needle into position so that it can
be aligned with the end markers. Hence, only the single jump point' is needed for a
start marker. The start marker positions are shown by green dots on the preview.

Marker Positions

Select the positions of the markers. "Both" is recommended for most situations.
You may wish to have markers on only one side if:

You have fabric that may be easily marked

You have a fabric edge that can be easily followed each time you re-hoop the fabric
You have an embroidery with a lot of open space on one side and you do not want
to have any stitches in the open space, which may also partly conceal the presence
of the marker stitches

Both: Select Both for movement stitches to both start corners and end markers
on both end corners. This is the default choice for the marker position.

Left/Bottom: When the Fabric Direction is Up or Down, the markers are on the
left edge. When the Fabric Direction is Left or Right, the markers are on the
bottom edge.

Right/Top: When the Fabric Direction is Up or Down, the markers are on the
right edge. When the Fabric Direction is Left or Right, the markers are on the top
edge.
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Gap

Use Gap to change the spacing between each stitchout of an embroidery. Gap
changes the position of the start and end markers, as shown in the preview. The
Gap is split evenly on each side of the stitchout.

Increase the Gap to move the embroideries further apart. Decrease the Gap to
move the embroideries closer together. The Gap can be increased until the
embroidery plus the Gap equals the full height or width of the selected hoop. Use
negative Gap to overlap embroideries by up to 50%.

Set the Gap in steps of 0.Imm. The default Gap is Omm.

Embroidery

Repeat Embroidery
Repeat the embroidery as many times as possible within the current hoop size.
This saves having to re-hoop the fabric for each stitchout of a small embroidery.

When Repeat Embroidery is selected, the preview will show how many times the
embroidery can be repeated. The number of repeats is also affected by the Gap
and the direction the fabric will be moved in the hoop.

Repeat Embroidery is selected by default.

Note: You may wish to save a single version of an endless embroidery as well as a
repeated version. This will allow you to stitch out as many repeats as necessary.
Use the repeated embroidery to stitch out the majority of the endless design, then
use the single embroidery to stitch the remainder if the repeats do not give an
exact fit. This works best if you move the single version of the embroidery to the
center of the hoop before it is saved.

Remove Overlap
Use the Remove Overlap option to prevent areas of stitches building up when the
repeated embroideries overlap.

Note: It is only recommended to deselect this option if, for example, you have a
low density embroidery and you wish to have a blend effect where the repeats
overlap or if the repeats only just overlap or have touching edges.

ColorSort
Use ColorSort to automatically ColorSort the embroidery when Repeat
Embroidery is used.

ColorSort is only available when Repeat Embroidery is selected. This option is
selected by default. The preview is not affected by the ColorSort option, although
the Number of Colors in the Information area may change.
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Preview

The preview shows how the embroidery will be made endless. The embroidery is
shown in 3D, with the hoop shown as a blue outline. The current hoop size is
shown in the Information area. The start and end marker positions are indicated
by the green and red dots, respectively.

Note: To change the 3D background color or texture, use mySewnet™ Configure.

When Repeat Embroidery is selected, the maximum number of repeated copies of
the embroidery that will fit will be shown in the preview. The number of
embroideries will change according to the size of the original embroidery, the
orientation of the hoop, the direction in which the embroidery is made endless
and the Gap.

Note: The red dot showing the end marker position is not affected by the choice of
end marker type.

Information

Preview

The Information area shows the current hoop size set for mySewnet™
Embroidery, and the stitch count £, width &, height $ and number of color
blocks @ of the endless embroidery shown in the preview.

Zoom Bar

Use the Zoom bar to change the view of the embroidery. Zoom in (drag the slider
to the right) to magnify the view. Zoom out (drag the slider to the left) to shrink
the view.

When zoomed in, use the scroll bars or swipe to move around.

Done

Click Done to make the embroidery endless. The work area is updated
automatically.

If Repeat Embroidery was selected and two or more repeated embroideries will
fit, the repeated embroideries are connected with movement stitches and then
ColorSorted. The endless embroidery is also centered in the hoop.

Note: If the embroideries are overlapped, they may not ColorSort to the smallest
expected number of colors.

Start markers are inserted at the beginning of the embroidery as long movement
stitches to the start marker positions. Movement stitches are added at the end of
the embroidery to the end marker positions, which are then stitched according to
the choice of end marker.

Note: To reload an Endless embroidery in the Endless Embroidery window, open it
in mySewnet™ Embroidery and choose Endless [llll. The Endless Embroidery
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window is opened, and the alignment stitches are removed. Adjust it as desired,
for example change the End Marker type, then close it again and save it.
Examples of Endless Embroidery Hoop Orientation and Fabric
Direction

These pictures show how a heart-shaped embroidery (for example) could be
repeated as an endless embroidery.

Vertical Hoop with Fabric Moving Up

A vertical hoop is chosen in Hoop Selection, then the Fabric Direction is Up in the
Endless Embroidery dialog:

Endless Embroidery

Fabric Direction:  Up ® Start Marker ® End Marker
End Marker: = Corner

Marker Positions: ~ Both

(OR O O

Gap: ‘O mm ~
Embroidery: Repeat Embroidery

Information
+ 88.4 mm = 7,767
1 886mm [ 1

Hoop Size: 100 mm x 170 mm -

Hoop Name: 1770mm x 100mm -

Zoom: 35%

Quit Done

The fabric is hooped and moved in the machine  This results in a sequence of hearts,
like this: stitched in this order:
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Horizontal Hoop with Fabric Moving Left
A horizontal hoop is chosen in Hoop Selection, then the Fabric Direction is Left in
the Endless Embroidery dialog:

Endless Embroidery

Information

> 88.4 mm
1 886mm

Fabric Direction:
End Marker:
Marker Positions:

Gap:
Embroidery:

Hoop Size: 1770 mm x 100 mm -
Hoop Name: 1770mm x 100mm -

® Start Marker ® End Marker

Left

Corner @

Both

0 mm v
Repeat Embroidery

= 7767
@4

Zoom: 40%

Quit Done

The fabric is hooped and moved in the machine  This results in a sequence of hearts,

like this: stitched in this order:

Stitch Out an Endless Embroidery

Load the endless embroidery.

Choose File > Print.

Click the Show Details button.

In the Design Scale pop-up menu, select 100%.

This is so you can print a worksheet of the endless embroidery at full size to use as a

template.

Click Print and print a worksheet of the endless embroidery.
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If the fabric does not have a straight cut edge you can follow, you may wish to mark a center
line on the fabric. Make a crease, a chalk line or a line with light-reactive marker down the
full length of the fabric where the endless embroidery will be stitched.

Load the endless embroidery on your embroidery machine and hoop up your fabric.

If you marked your fabric with a line, align the center marks on the edges of the hoop with
the line.

Note: It is recommended to always make a test stitchout of your endless embroidery on a
sample of the final fabric. Stitch out more than one copy to check that the spacing and
marker type give the desired result.

Start by stitching out one copy of the embroidery. When the first copy stitches out, ignore
the start marker movement stitches.

At the end of the stitchout, the end marker stitches will be stitched out last. Note where
they are.

Re-hoop your fabric, moving it in the direction you chose in the Endless Embroidery dialog.
Note: If you had a horizontal hoop on screen and chose Left, lay your hoop in front of you
horizontally as it would appear on screen and move the fabric to the left in the hoop.
Ensure that the stitches for the end markers (or single marker if you only used one) are
inside the stitch area, to enable the alignment of the start marker for the next stitchout.
Note: If you have a hoop template that was supplied with the hoop, use this as a guide to
positioning the end marker stitches inside the stitch area.

Use the printed worksheet to confirm that the next copy of the embroidery will fit in the
stitch area when the start and end markers are aligned.

Note: This is particularly important if you are stitching an endless embroidery with a negative
Gap, as you may need to bring the end marker stitches further into the hoop than seems
obvious.

Tighten the hoop and ensure the existing embroidery is straight, so that the next copy will
stitch in a straight line from it. If you marked a center line, this will help to ensure that the
fabric is straight.

Load the hoop back into the embroidery machine and thread the first color.

Instead of starting straight away, use stitch navigation on the embroidery machine to step
forward by one stitch to the start marker. Then use the needle position controls to align the
needle exactly over the end marker.

Note: If the needle will not move far enough to align correctly with the end marker, the
fabric was not hooped up with the end marker far enough inside the hoop. You will need to
adjust your fabric in the hoop and try again.

If you chose to use Both markers on the endless embroidery, step forward by one more
stitch to the second start marker to confirm it is over the second end marker.

Note: If the second marker is not aligned, then the fabric may not be straight in the hoop. If
so, adjust it and try again. Alternatively, there may be pull on the fabric, in which case
choose a compromise position that gives the best fit between the two markers.

After confirming the alignment is correct, start embroidering.

Repeat from step 8 until you have stitched out the desired number of copies.
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Create an Endless Sewing Tools Border

Click Hoop ] in the toolbar, and in the Universal Hoop Group
set the Hoop Size to 240mm x |50mm - Universal Large Hoop | AR
2, Rotated orientation. Click OK. G
Open the SuperDesign window ¥ of the Control Panel 7. f
Select the Home Category from the pop-up menu.

Click to select the needle (2 - Needle), then click Apply to load
it in the work area.

Select the Pin and Tape Measure SuperDesigns (numbers 3 and
6) and load them in the work area.

Note: Use the three designs at their default size.

Drag the three designs apart, with the Needle at the top, and the Pin and the Tape Measure
below, as in the picture.

Select the Pin design, and click the { flip horizontal handle to make it face the other way.

Ensure that the Pin is between and to the right of the other
designs.

Move the designs close together as in the picture. Use Select All
Visible [._:] to check the relative positions of the selection boxes
around each design.

Note: The designs are positioned so as to show the features of
the Endless Embroidery dialog.

While the relative positions of the designs are important, their
position within the hoop is not. Designs are positioned in the
middle of the hoop when they are made Endless.

Save the design as Sewing Tools.vp4.

Note: This will make it easier to recreate your Endless design later.

In the Design window gz of the Control Panel [ click Endless m to use the design in the
Endless Embroidery dialog.

Note: All designs that are entirely within the hoop are used for the Endless design. Any
designs that are partially or fully outside the hoop will be removed.

Endless Embroidery

Fabric Direction: = Left ® Start Marker ® End Marker

End Marker: = Corner

[0

Marker Positions:  Both

Gap: |0 mm z W

Embroidery: [ Repeat Embroidery

Information

< 2229 mm = 9,042 ] | | b
t 792mm @ 23 ‘

Hoop Size: 240 mm x 150 mm - |
Orientation: Horizontal

Hoop Name: 240mm x 150mm -
Universal Large Hoop 2

Zoom: 31%

? Quit Done

The hoop is in the Rotated position, and the green Start markers can be seen to the left.
The design will be stitched from left to right. The red End Markers show where the End
marker stitches will be placed after the rest of the design has been stitched.
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Note: For a Natural hoop position, Up would be initially selected in Fabric Direction. This
creates a vertical line of designs, rather than the horizontal border we are creating here.

Il Deselect (uncheck) Repeat Embroidery. Your three SuperDesigns form an individual Endless
design.

Note: Use single designs of this type to add an extra design at the end of a series of Endless
embroidery sections.

12 For this design we will use multiple design sets. Check Repeat Embroidery to view the three
sets of designs again.

I3 Click Done to view the Endless embroidery section in the work area.
14 Click outside the Grouped Endless design to see the gray stitched Start and End Markers.

) |
b
X

Note: The straight line on the left is the Start Marker, and the corners at the right are the
End Marker. The markers are immediately to the left and right of the Grouped designs.

I5 In the Design window g= of the Control Panel [] click Endless m again to reload the
design in the Endless Embroidery dialog.

16  The original Start and End Markers were removed, and new ones added when you
reopened the design.

17  Deselect (uncheck) Repeat Embroidery. This time there are three sets of designs.

Note: When you reloaded the design the Start and End Markers were removed, however
the design was saved as a single Group. To adjust the space between the sets of three
SuperDesigns, we need to go back to the original set of three.

18  Click Quit to close the Endless dialog, then choose Edit > Undo to view your original three
designs in the work area.

19 In the Design window gz of the Control Panel [] click Endless ] again, and in the Endless
dialog click to select (check) Repeat Embroidery to view the repeated designs.
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Set Gap to -10.0 mm. The set of designs move closer together, and to the left and right they
overlap the Start and End Markers.

Endless Embroidery

Fabric Direction: = Left d ® Start Marker ® tnd Marker
End Marker: | Corner o
Marker Positions: = Both <] ,\
Gap: | -10 mm < ‘
Embroidery: [ Repeat Embroidery
Information
© 2029mm = 9,042 L | |
1 792mm @ 2
Hoop Size: 240 mm x 150 mm - |
Orientation: Horizontal /
Hoop Name: 240mm x 150mm -
Universal Large Hoop 2
Zoom: 31%
Quit Done

Note: Use a negative Gap to overlap the position of designs, or to create a continuous line of
adjoining designs.

Click Done to view your Endless design again in the work area.

n.v il

Save your design as Sewing Tools Endless.vp4, and then Export it in a format for your
embroidery machine.

Note: To view how the Endless design will be used, Copy the design, then choose File >
New and in this window set up a very large Custom Hoop (for example, 500 mm x 150
mm). Paste in two copies of your endless design. Place the Start Marker (the gray line) of
the second design over the End Markers (the gray corner stitches) for the first design. This
is how you will align your designs on your embroidery machine.

Choose File > Print and preview the worksheet for the Endless design.

Note: The settings that you used for your Endless design can be seen at the top of the
Settings area, below the threads. You can use these to recreate the design later.
Underneath are the settings for the SuperDesigns that you used.

In the print dialog, set the Design Scale to 100%, then click Print to print a worksheet for
the embroidery.

Note: You can use this full size worksheet as a template.
Load the endless embroidery on your embroidery machine and hoop up your fabric.
Note: An Endless hoop makes life easier, but you can use any hoop with suitable dimensions.
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Check the alignment of your fabric, then stitch out the first section of your endless
embroidery.

Note: The end marker stitches are stitched out last. Note their position.

Re-hoop your fabric, with the end marker stitches for your first design towards the left of
the hoop.

Note: Remember that the first part of the Tape Measure will overlap the Start Marker. Leave
room for it when hooping up and aligning on your embroidery machine.

Use stitch navigation on your embroidery machine to step forward by one stitch to the start
marker.

Use the needle position controls to align the needle exactly over the end marker.

Note: If the needle will not align correctly, check the position of the fabric in your hoop
before trying again.

When the alignment is correct, embroider the second section.
Repeat for all of the other sections.

Note: For more details on stitching out, see “Stitch Out an Endless Embroidery” on
page | 17.

Cut, Copy, Paste and Duplicate Selected

Note: The functions to Cut, Copy, Paste and Duplicate a selected block of stitches
are available only when using features in the Modify window.

Cut

Use Cut to remove an embroidery or the currently selected block of stitches from
the design and place it in the Clipboard. It can then be pasted into the same or
another project, or pasted into mySewnet™ Stitch Editor.

To Cut the selected embroidery or stitches

Click Actions - on the toolbar and choose Cut.
Choose Edit > Cut.

Press 36X

Control-click and choose Cut.

Copy

Use Copy to make a copy of an embroidery or the currently selected block of
stitches. The copy is placed in the Clipboard. It can then be pasted as many times
as required, including into mySewnet™ Stitch Editor.

To Copy the selected embroidery or stitches

Click Actions - on the toolbar and choose Copy.
Choose Edit > Copy.
Press 3C

Control—click and choose Copy.
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Paste

Use Paste to paste the embroidery or block of stitches in the Clipboard into the
work area, at the same place it was cut or copied from. The pasted embroidery is
automatically selected, ready to be moved and manipulated as required.

To Paste an embroidery or stitches

Click Actions - on the toolbar and choose Paste.
Choose Edit > Paste.

Press 38V

Control-click and choose Paste.

Paste into Center

Use Paste into Center to paste the embroidery or block of stitches in the
Clipboard into the center of the work area. The pasted embroidery is
automatically selected, ready to be moved and manipulated as required.

Use Paste into Center

Click Actions - on the toolbar and choose Paste into Center.
Choose Edit > Paste into Center.

Press L3V

Control-click and choose Paste into Center.

Duplicate Selected

Use Duplicate Selected to make a copy of the selected embroidery or block of
stitches. The copy is automatically pasted on the work area below and to the right
of the original.

To duplicate the selected embroidery or stitches

Select the embroidery, then click Actions #- on the toolbar and choose
Duplicate Selected.

Choose Edit > Duplicate Selected.

Press 3D

Control—click and choose Duplicate Selected.

Delete

Use Delete to remove one or more selected embroideries, pieces of lettering,
SuperDesigns or blocks of stitches.

Note: Delete differs from Cut because it does not place the object on the
Clipboard, so it cannot be pasted.

To delete a selected embroidery or block
Select the object(s), then:

Click Actions g - on the toolbar and choose Delete.
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Control—click the selected embroidery or block and choose Delete.
Choose Edit > Delete.

On full-size keyboards, press Delete .

On Mac portable keyboards, press Function-Delete or Function-Backspace
(fn ).

Undo and Redo

Undo reverses the last action. The undone action then becomes a Redo.

For instance, you might move an embroidery and then Undo the move. You could
now Redo the move or do something else. If you delete the embroidery instead of
using Redo then the Redo is lost, along with any other Redos that may have
followed.

This is because Redo only works if nothing has happened after the last Undo. It is
not possible to Redo the embroidery movement as something different has
happened instead.

Undo

Use Undo to reverse the last action. If you are not satisfied with the result, click
Redo.

There are unlimited Undo steps. Undo steps are only lost when you use New.

Note: Each time you use Undo the undone action becomes a Redo.

To use Undo

Click Actions - on the toolbar and choose Undo.
Choose Edit > Undo.

Press $8Z

Control-click and choose Undo.

Redo

Use Redo to reverse the last action that was undone by Undo. If you are not
satisfied with the result, click Undo.

There are unlimited Redo steps. Redo steps are only lost when you use New.

To use Redo

Click Actions - on the toolbar and choose Redo.
Choose Edit > Redo.
Press {+ 37

Control-click and choose Redo.
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Modifying Stitches and Blocks | 7/

This chapter shows you how to select individual stitches or blocks of
stitches for editing, how to move and reshape blocks, and how to
add commands, stitches and ties.

Modify Window

In the Modify window you can select and change individual stitches and blocks of
stitches in the selected embroidery, and add commands, stitches and ties.

AWl @ R

1%

Modify

Information
= 50,064 < 1658 mm
@ 45 t | 2557 mm Check the embroidery information
Color Select

1

2 I |

3

o IR

s BE——— Change a thread color

c I

7 I

s IR 1

o ]

10 I §

V| n

: I Move a color block up or down
i A A i Combine a color with the color block above
Draw Range
Start: .

Show the selected stitches

Ak Resize or rotate a block (Modify Block)
10 S ]— Measure a distance, or draw all stitches

Delete a command

&G RO 4%Y,

> |

Insert stitches and ties
Insert a Color Change, Stop or Trim command

Select an embroidery, then open the Modify window to edit stitches and stitch
blocks, to change, add and remove colors, to draw only the selected stitches, to
add stitches and ties, and to add and remove Color Change, Stop and Trim
commands.

Note: In the Modify window, embroideries are always shown as individual stitches
in 2D mode. Zoom in close enough to see the separate stitches.

To Open the Modify Window
Click Control Panel [, then click Modify % .
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To learn how to Go to

Select an embroidery for editing

See “Select an Embroidery to Modify” on
page 126.

Select stitches within an embroidery

See “Select Stitches” on page 128.

Select a block of stitches

See “Select a Series of Stitches” on page 128.

Use Box Select

See “Box Select” on page 129.

Use Freehand Select

See “Freehand Select” on page 131.

Use Point Select

See “Point Select” on page 130.

Create a single block from selected
stitches and blocks

See “Select All Visible” on page 131.

Measure distances on the work area

See “Get Length” on page 127.

Change the stitch order of the colors in
an embroidery

See “Move and Merge Color Blocks” on
page 133.

View the stitch order and select a range
of stitches

See “View a Range of Stitches” on page |34.

Select an Embroidery to Modify

Open the Design window gz of the Control Panel 7 .

Select a small embroidery (for example, Bookend Teddy.vp4 in mySewnet/Samples/
Embroidery/Stitch2/Toys) and place it in the bottom left corner of the hoop.

Load Bookend Doll.vp4 and Books.vp4 from this folder.
Open the Modify window ® of the Control Panel [J.

The last embroidery that you
selected is in full color. The other
embroideries are shown as pale
images in Automatic Ghost Mode.
Note: Automatic Ghost Mode is
used to show the position of the
other parts of the design in the
work area.

Return to the Design gz window.

Click the teddy embroidery to select it, then open the Modify ® window again. See

“Selecting Embroideries” on page 87.

The teddy is now in full color, and the other embroideries are pale.

Note: The full color (editable) embroidery in the Modify window is the currently selected
embroidery, or the first selected embroidery if several embroideries are selected, or the
first loaded embroidery if no embroideries are selected. To select another embroidery, go
to the Design window and press Command and the left or right arrow keys, or select the
embroidery in the FilmStrip.
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Viewing Embroideries in the Modify Window

Embroideries are shown in the Modify window in 2D View as individual stitches
with no shading. The selected embroidery is shown in color. Any other
embroideries use pale ghost stitches.

Automatic Ghost Mode

When the Modify window is

selected to edit an embroidery,

only the embroidery selected ‘

for editing is shown in color. All ?

other embroideries are ?

automatically shown as pale

ghost stitches. This is so you

can still see the positions of other embroideries, so that you can observe where
they are in relation to the embroidery you are editing.

Get Length

Use Get Length ¢’ to measure the distance between any two points on an
embroidery.

For example, use it to obtain the width of a column of stitches or distance
between lines of stitching.

Note: The length is shown in millimeters or inches, according to the setting for
Show Measurements in mySewnet™ Configure. The alternative units are shown in
parentheses.

To use Get Length
In the Modify window of the Control Panel, click Get Length .

Measure a Design with Get Length

Open a design.

In the Modify window % of the Control Panel, click Get
Length ¢”. The pointer changes to the measure

pointer ' .

Drag across the part of the design you want to measure.
A line shows the length you are measuring, and a tooltip
displays the distance.

If desired, make a note of the number.

Drag to measure any other distances, as required. S sa7mm 21547 ; o
. LI =y n v |
Control-click, and choose "Finish Get Length" to deselect » 1

the function.

mySewnet™ Embroidery Modifying Stitches and Blocks 127




Select Stitches
Select Stitches 3» is used to select and edit single stitches.

Note: Select Stitches is only available when the Modify window is selected.

To select a stitch

m  Click Select Stitches 3} in the toolbar (or choose Edit > Select Stitches), then
click on a stitch to select it. Drag the box to move the stitch point. If desired, use
Delete to delete the stitch point.

Select a Series of Stitches

I With the Modify window of the Control Panel [ selected, click
Select Stitches 5* in the toolbar. The pointer changes to the
stitch point pointer %z .

2 Click the first required stitch point. A box appears around the
stitch point to show that it is selected.

3 To select several individual stitches, hold down Command and
click the desired stitch points.

4 To select a sequence of stitches, hold down Shift and then click
the first and last required stitch points. The two stitches you click <= 7—
and all stitches between them are selected. ;—g
5 Click outside the block to make a new selection using this
method.

Select a Block of Stitches

In the Modify window, use the block Select functions to select part of an
embroidery. A selected part of an embroidery is called a block. A block can be
resized, rotated, mirrored, moved, nudged, duplicated, copied, cut and deleted.

Flip Vertical Handle

—Raesize Handle

Flip Horizontal

Handle o— Rotate Handle

When a block has been selected, it has a selection box around it on the work area.
The selection box has handles which are used to resize, rotate and flip the block.
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Use Add to Selection to add an area to your selection, or Remove From Selection
to remove an area from your selection.

Blue handles for resize White handles for scale

Note: You may find it easier to select a block when you have selected colors to
display and/or changed the ranges of stitches that are visible.

Move and Modify a Block

Drag inside the block to move it, or use the arrow keys on the keyboard to nudge it in small
amounts for accurate positioning.

Drag the square corner handles to scale the block with constant stitch count (white
handles) or resize with constant density (blue handles).

Drag the round rotate handle to rotate the block freely.
Note: Drag the center of rotation ¢ to rotate around a different point.
Click the triangular handles to flip the block horizontally or vertically.

Note: You can also resize, scale and rotate a block precisely using the Modify Block T
dialog. See “Modify Block” on page 132.

Pasting a Block

When a block is pasted into an embroidery it is automatically selected as the
current block, and Box Select is activated. The block is attached to the last visible
stitch.

Deselecting a Block
Click the work area outside a block to deselect it. The selection box around the
block will disappear-.

Box Select

With Box Select [}, drag to select stitches in a rectangular area.

Note: Use Add to Selection to add an area to your selection, or Remove From
Selection to remove an area from your selection.

Select Box Select

With the Modify window selected, click Box Select [_| in the toolbar. Drag to
select the desired stitches.
Choose Edit > Box Select. Drag to select the desired stitches.
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Select an Area with Box Select

Click the Control Panel button [] on the toolbar, then
click Modify.

If desired, use the Draw Range sliders and color worksheet
to hide objects so that it is easier to see the required
stitches.

==

Click the Box Select button { | in the toolbar and the |
pointer changes to the box select pointer *r;. o
Drag to draw a rectangle around the stitches you want to select.

Lift the pen or release the mouse button when the required stitches are enclosed. They
become the current selection, as indicated by a rectangle with blue handles.

If you want to make a new selection, click outside the current selection to deselect it. Then
draw a new box around the required stitches.

Note: Use Add to Selection to add an area to your selection, or Remove From Selection to
remove an area from your selection.

Box Select is also activated automatically when a block is pasted into an
embroidery.

Point Select

With Point Select ¢_3 , place points to select a block of stitches of any shape. Point
Select may be easier to use than Freehand Select for precise selections.

Use Point Select

With the Modify window selected, click Point

Select 4.7 in the toolbar. Place points to draw an
irregular outline around the stitches you want to
select. Control—click and select Finish Point Select to
finish.

Choose Edit > Point Select. Place points to draw an
irregular outline around the stitches you want to
select. Control—click and select Finish Point Select to finish.

Select an Area with Point Select

Click the Control Panel button [J on the toolbar, then click Modify.

If desired, use the Draw Range sliders and color worksheet to hide objects so that it is
easier to see the required stitches.

Click the Point Select ¢_¢ button in the toolbar. The pointer changes to the Point Select

pointer *;=;

Click to place the first point, and the pointer changes to the point pointer ko.
Click to place a series of points for the border.

Note: As you click the fourth point on the line, the line becomes curved. The line may
’swing’ while you place points. Just carry on, you can adjust it afterwards.

Use Shift—click to place square points for straight lines.

Move the pointer over one of the points on the line. The pointer changes to the Move
Node pointer k5. Adjust the point as desired.
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Note: When the Move Node pointer is active you can adjust existing points. If you click
while the point pointer ko is active, another point is added to the line.

When your line is as desired, double-click or press Return to surround the area with a
selection box.

If you want to make a new selection, complete the current selection and then place a new
line around the required stitches.

Note: Use Add to Selection to add an area to your selection, or Remove From Selection to
remove an area from your selection.

Control—click and select Finish Point Select to deselect the function.

Freehand Select

Use Freehand Select @ to select a block of stitches within an area of any shape.
Freehand Select is useful when an area cannot be easily selected by using the
simpler Box Select function. It is particularly useful to highlight part of a color area
which could not otherwise be easily selected.

Use Freehand Select

With the Modify window selected, click Freehand
Select & in the toolbar. Drag to draw an irregular
outline around the stitches you want to select.
Choose Edit > Freehand Select. Drag to draw an
irregular outline around the stitches you want to
select.

Select an Area with Freehand Select

Click the Control Panel button [] on the toolbar, then click Modify.

If desired, use the Draw Range sliders and color worksheet to hide objects so that it is
easier to see the required stitches.

Click the Freehand Select button G in the toolbar and the pointer changes to the freehand
select pointer " .

Drag to draw an irregular outline around the stitches you want to select.

Lift the pen or release the mouse button to select the stitches. The area is closed
automatically with a straight line between the last mouse position and the start position.
The block will show you the extent of your selection.

Note: Use Add to Selection to add an area to your selection, or Remove From Selection to
remove an area from your selection.

If you want to make a new selection, click outside the current selection to deselect it. Then
draw a new line around the required stitches.

Control—click and select Finish Freehand Select to cancel the Freehand Select tool.

Select All Visible

Select All Visible & is a one-click function that selects all visible stitches in the

current embroidery.

Use Select All Visible
In the Modify window %, click Select All Visible ija.
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Choose Edit > Select All Visible.
Press 3A

Select an Area with Select All Visible

Click the Control Panel button [] on the toolbar, then click Modify % .

Use the color worksheet and the Draw Range to select which stitches are visible in the
current embroidery.

This is useful to isolate an area of stitches, especially if it includes more than one color, or
you only wish to select part of the area.

Click the Select All Visible {ga} button. All visible stitches in the current embroidery are
selected.

Note: The previously active select function, or Box Select, is selected after Select All Visible
is used.

Deselect All

Deselect All ;2 will deselect every selected stitch and block, including any that are

1521
fielsh

outside the chosen hoop.

To Deselect All

In the Modify window %, click Deselect All I75.
Choose Edit > Deselect All.

Press {+ 38A

Modify Block

Use Modify Block to open a dialog where you can resize and rotate the selected
block.

To Open the Modify Block Dialog

Select the block, then in the Modify window % click Modify Block $T.
Select the block, then choose Design > Modify Design.

In the Modify Block dialog you can change the height and width of the block, or
rotate the block. The changes are made when you click OK.

Click the lock button to adjust dimensions proportionally (lock closed @) or non-
proportionally (lock open @).

Modify Block
size

%100
1% 100

© 19.8 mm

3=
. &
" ts02mm

Rotate

? cancel (D
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Size

Adjust height and width separately, or select Lock to change them proportionally.
The size is given in millimeters, and as a percentage of the size when the dialog was
opened.

Changing the Size

Enter a number in the height or width number box.

Use the arrows to increase or decrease the height or width.
Select Lock to automatically resize height together with width.

Rotate
Rotate the block to the desired angle.

Rotating the Block

Enter a number in the rotation angle number box.

Use the arrows to increase or decrease the angle of rotation.
Drag the rotational slider to rotate the block.

View Selected Colors

On the Modify window you can hide blocks of stitches according to their color.
Displaying the stitches according to their color is an easy method of showing
sections of an embroidery. The functions for viewing stitches by color are on the
Modify window.

Color Select
1
> ] Click a color to select it

Display or hide a color:

(<] <]
w

Pauseoverathread g

color to see its name
Robison-Anton Rayon 40; 2412;
Azalea

’»iT I 7 Toxz] Merge with color above
Move color down stitch order- Move color up stitch order

Hide stitches according to color, leaving the visible stitches available for other
functions without affecting the hidden stitches. Selecting colors for display can be
combined with the Draw Range to display a particular set of stitches that would be
difficult to isolate with other functions.

Note: If you have set a Draw Range, then only the stitches in the color blocks that
are visible within the range will be displayed. Also, hidden colors are not
highlighted when the pointer is paused over them in the color worksheet.

Move and Merge Color Blocks

Use the arrows in the color worksheet to change the order of the color blocks,
and to select color blocks to merge together selectively. For example, you can
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keep two adjacent identical color blocks in case you wish to vary them later. If you
use ColorSort, all identical colors will be merged unless there are overlapping
stitches.

Note: This may be useful if you want to merge two blocks of an identical thread
color without affecting the color order of the rest of the embroidery.
Alternatively, use the Move and Merge Color Blocks features if ColorSort does
not merge colors owing to a few overlapping stitches that do not affect the design
stitchout. You can also use Merge when optimizing designs with multiple areas of
cutwork and stabilizing lines. ColorSort may occasionally merge stabilizing lines in
these circumstances.

To select and change colors, see “Color Select” on page 78.

Move and Merge Colors in the Worksheet

Select a color block in the worksheet to highlight it.

Click the up arrow 4 button below the worksheet to move the block up the stitching
order.

Click the down arrow § button below the worksheet to move the block down the
stitching order.

Click the merge =x: arrow button below the worksheet to combine the selected color
block with the block above it, removing the Color Change command.

Note: Use Merge to delete color changes easily. Also use it to combine color blocks with the
same thread color, after first moving one of the color blocks so that they are adjacent.

Effect of Draw Range on Color Blocks

If you deselect some of the check boxes in Color Select, and then change the Start
or End stitch in the Draw Range, no stitches will be visible in the colors that you
hid. To be seen, stitches must be visible in the Color Select and the Draw Range.

Display All
Display All displays all stitches in the currently active embroidery. This is

automatically used when a new embroidery is opened or mySewnet™ Embroidery
is started.

When stitches have been hidden by changing the color selection or the Draw
Range, click the button to view all stitches again. All the color blocks become
visible and the Draw Range is reset to all stitches.

To draw all stitches

Click the Display All button in the Modify window.

View a Range of Stitches

The draw Start and End sliders in the Draw Range provide a very powerful way of
viewing an embroidery and understanding exactly how it is formed. They allow you
to progress forwards and/or backwards through an embroidery stitch by stitch and
isolate a specific sequence of stitches. If desired, select the visible stitches as a
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block to work on (Select All Visible & ). Changing the range of stitches can be
combined with selecting colors to display a particular set of stitches that would be
difficult to isolate otherwise.

Draw Range (Sliders)

The upper slider sets the Draw From Start stitch. The lower slider sets the Draw
To End stitch.

Use the Draw Range to set the Start or End stitch in either of the following ways:

Draw Range Draw Range
Start: Start:
'S L3
End: End:
Drag the slider Click the space by the slider

Drag the slider along the bar.
Click in the space on the slider bar on either side of the slider to move it to the
point where you click, or to the other slider if that is closer.

In both cases, the work area will show the range of stitches as the Start or End
stitch changes.

Note: When you set a Draw Range, only the stitches in the color blocks that are
visible within the range are displayed

Modify Stitches

When using the Stitch functions, click on the stitch that you want to modify. Add a
color change, stop or trim command to your embroidery using Insert Color
Change @, Insert Stop &, and Insert Trim % . Remove commands with Delete
Commands @ .

Color Change @, Stop @ and Trim @ command markers can only be viewed
when Delete Commands @) is selected. They cannot be moved.

Note: To find a marker, click Delete Commands (@ so that the markers are
shown, then Control—click and choose Finish Delete Commands.
Insert Color Change

Use Insert Color Change @ to add a new color change at the point where you
click. The stitches in the embroidery are displayed in the new color after the new
color change and up to the next color change.

Note: When Delete Commands @ is selected, a Color Change command @ is
shown by a blue circle with a C.

Select Insert Color Change
In the Modify ® window of the Control Panel [, click Insert Color Change @, .
Choose Edit > Modify > Insert Color Change.
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Insert a Color Change
In the Modify % window of the Control Panel [J, click Insert Color Change @& .
Alternatively, choose Edit > Modify > Insert Color Change.

Click on the stitch where you want the color change. The Color Selection dialog is
displayed. See “Color Selection Dialog” on page 79.

Select the thread color for the new color change, then click OK to close the dialog.

Note that in the Modify window in the Control Panel [] the new color block is placed in
the worksheet sequence according to where you inserted the Color Change command.

Control-click and select Finish Insert Color Change to cancel the Insert Color Change tool.

Insert Stop

Use Insert Stop &} to add a command which instructs the embroidery machine to
stop at the point where you click, displaying a message.

Note: When Delete Commands @ is selected, a Stop command & is shown by a
red circle containing the letter S.

Use stop commands to transform an existing satin stitched 'outline' embroidery
into an appliqué. Insert the stop commands so the appliqué fabric may be placed on
the hoop, tacked down and trimmed. Stop commands may also be useful where a
trimmed stitch might become trapped under the stitches that follow it.

Note: To view Stop commands with their messages, use the Design Player, or view
them in the printed worksheet. To remove or edit the text of a Stop Command,
use Undo and then Insert a new Stop, or use mySewnet™ Stitch Editor.

Use Insert Stop

In the Modify % window of the Control Panel [q, click Insert Stop & .
Choose Edit > Modify > Insert Stop.

Insert a Stop Command

In the Modify ® window of the Control Panel [7, click Insert Stop o Alternatlvely,
choose Edit > Modify > Insert Stop. The pointer changes to the Insert Stop pomter -F

Click on the stitch where you want to insert the stop

command. The Stop dialog opens. Stop Command

Use the Quick Text pop-up menu to insert a stitchout Quick Text &
hint, or enter a message. See “Stop Properties” on Place the appliqué fabric now.

page 137.

Click OK to place the Stop Command.

Control-click and select Finish Insert Stop to cancel
the Insert Stop tool.

? Cancel m
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Stop Properties
Add a stitchout hint to a Stop Command in the Stop properties dialog.

Select a Quick Text comment from the pop-up
menu, or enter text in the Comment text field. EropCommand _
Click OK to save the text. el o

Quick Text
Select one of the following texts:

| Place the appliqué fabric now.

* Place the appliqué fabric now

* Cut around the appliqué | © cancel (LD
* Place the appliqué shape onto the placement E—
line

* Cut the hole in your fabric

* Place the puffy foam on the fabric now
* Remove any excess puffy foam

* Check alignment now.

Insert Trim

Use Insert Trim % to add a command which instructs some embroidery machines

to cut the thread.

Note: When Delete Commands @) is selected, a Trim command @ is shown by a
green circle containing the letter T.

Use Trim commands when converting embroideries made for non-trimming
machines for use on machines that support Trim commands. Trim commands can
be added between areas of the same color. For instance, insert Trim commands to
trim out the joining stitches between lettering when the thread color contrasts
with the fabric.

Use Insert Trim

In the Modify window of the Control Panel [, click Insert Trim 9% .
Choose Edit > Modify > Insert Trim.

Insert a Trim
In the Modify window of the Control Panel 0> click Insert Trim * . Alternatively, choose
Edit > Modify > Insert Trim.

Click on the stitch where you want to insert the trim command. When a trim is inserted,
the stitch disappears in 3D mode.

While in 2D mode in the Modify window a dashed line indicates the movement or trimmed
stitch.

Control-click and select Finish Insert Trim to cancel the Insert Trim tool.

mySewnet™ Embroidery Modifying Stitches and Blocks 137



Delete Commands
Use Delete Commands @ to delete an unwanted Color Change, Stop or Trim
command.

Note: You can also use Delete Commands (@ to find a marker. Click Delete
Commands so that the markers are shown, then Control-click and choose Finish
Delete Commands.

Use Delete Commands

n In the Modify ® window of the Control Panel g, click Delete Commands @) .
Click on a Command marker to remove it. To cancel the function, Control-click
and Choose Finish Delete Command.

Edit and Add Stitches
Editing Stitches

When editing stitches, zoom in close enough to see the separate stitches, so they
are visible for selecting and moving.
Edit Individual Stitches

1 In the Modify ® window of the Control Panel [7, click Select
Stitches ?*. The pointer changes to the stitch point pointer kg .

2 Click a stitch point. A box appears around the point to show that it

is selected.

3 Drag the box to move the stitch point.

4 If desired, Control-click and choose Delete to remove the stitch
point.

5 Control—click and select Finish Select Stitches to cancel the Select

Stitches tool.

Insert Stitches

Use Insert Stitches ,#; to add new stitches to an embroidery. For example, you
may add more underlay to an embroidery or make a new section of an
embroidery. You can even change an embroidery into an appliqué embroidery by
adding placement stitches and Stops to secure the appliqué fabric.

Select Insert Stitches

In the Modify % window of the Control Panel [7, click Insert Stitches -+ .
Choose Edit > Modify > Insert Stitches.
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Using Insert Stitches

In the Modify ® window of the Control Panel [, click Insert Stitches ,l;. Alternatively,
choose Edit > Modify > Insert Stitches.

Click the stitch where you want to add stitches.

Click again to place a new stitch point after the stitch point you started from.

Note: The stitches are added using the thread color where you insert the stitches. If you
need to use a different color for the stitches, insert color changes before and after the new
stitches have been added.

Each following click will place a new stitch point after the previous one.
Double-click or press Return to finish the line of inserted stitches.
Control-click and select Finish Insert Stitches to close the Insert Stitches tool.

Inserting Tie Stitches

Create a tie stitch automatically, to hold down the stitching at the point you click.
Typically, tie stitches are used at the beginning and end of areas of satin or fill.

Note: You can add tie stitches to an embroidery where sections are coming loose
after stitching out.

Insert Tie-On Stitch

Use Insert Tie-On Stitch \® to add a tie stitch at the beginning of the stitch area
to be secured. The stitches making up the tie stitch are inserted in the embroidery
before the first stitch point of the selected stitch.

Select Insert Tie-On Stitch

In the Modify ® window of the Control Panel , click Insert Tie-On Stitch \X.
Choose Edit > Modify > Insert Tie-On Stitch.

Insert Tie-Off Stitch

Use Insert Tie-Off Stitch 4 to add a tie stitch at the end of the stitch area to be
secured. The stitches making up the tie stitch are inserted in the embroidery after
the last stitch point of the selected stitch.

Select Insert Tie-Off Stitch

In the Modify ® window of the Control Panel 7, click Insert Tie-Off Stitch L%
Choose Edit > Modify > Insert Tie-Off Stitch.

Add Tie Stitches to Secure a Fill Area

Open an embroidery with a fill area.

In the Modify ® window of the Control Panel [7, click Insert Tie-On Stitch \R.
Alternatively, choose Edit > Modify > Insert Tie-On Stitch.

Find the beginning of the fill area to be secured.

Click the stitch where you wish to insert the tie stitch. A tie stitch is placed to secure the
beginning of the fill area.

In the Modify window of the Control Panel 0 click Insert Tie-Off Stitch WX . Alternatively,
choose Edit > Modify > Insert Tie-Off Stitch.
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Note: There is no need to deselect the previous tool if another Modify tool is selected.
6 Find the end of the fill area to be secured.

7 Click the stitch where you wish to insert the tie stitch. A tie stitch is placed to secure the
end of the fill area.

8 Control-click and choose Finish Insert Tie-Off Stitch to deselect.
Note: To delete a tie stitch, delete the stitch points making up the tie stitch.
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Split Project

stitching out.

Split a large embroidery project into sections for stitching out.

8

Use Split Project to split a large embroidery project into sections for

Use the Split Project Assistant ? split very large projects, or to split smaller
projects that are still too large to fit into your largest hoop. Select a hoop, then
preview the embroidery, before splitting and saving or stitching it.

Note: Ribbon, Yarn and String of Beads lines cannot be split.

Split a project into sections

In the Design window &= of the Control Panel [ click Split Project 2.

Choose Design > Split Project.

Using the Split Project ASS|stant

Ensure you have an embroidery on
the work area.

In the Design window g= of the
Control Panel [J, click Split
Project §% .

In the Split Embroidery page click
Change Hoop to select a hoop.
Select a Hoop Group, a Hoop Size,
and the Orientation.

Note: To minimize the number of
hoopings when stitching out, select
the largest single-part hoop for your
embroidery machine.

Split Project Assistant: Split Embroidery

H

joop Size.

fo0p: 180mm x 130mm -
niversal Large Hoop 1

H
u

Size: 180 mm x 130 mm
Orientation: Intelligent

Overlap:

Split Method:
Alignment Stitch Style:
Compensation:

Connection:

Change Hoop

50 mm
Intelligent

Corner

Hoops Across: 1 Hoops Down: 3

Zoom:

25%

Quit

Continue

You can see the number of hoopings. If desired, increase or decrease Overlap to fit your

embroideries within the hoop.

Click Continue to make a first split using these settings. If important features in the

embroidery are split, click Go Back and adjust your settings.

* For Connection, use Running Stitch and not Trim if you have to split large stitch areas.

* Use Corner alignment stitches if lightly embroidered areas are split, and Baste if heavily

embroidered areas are split. Some machines have special positioning features which do not

require alignment stitches.
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7 Click Continue. The Save Embroidery

Split Project Assistant: Save Embroidery

page appears.

8  Use the Previous ¢ and Next p Do
buttons to preview the splitting of e —
the embroidery. Adjust the settings ¢ v
on the Split Embroidery page until
Sati Sﬁed. Section 10f 3
>

9 Click the Export All Sections button
to save the split embroidery.
Browse to your My Designs folder,
and name the project. The split o o
sections will be numbered
automatically.

Export All Sections

? Quit Go Back Continue

10 Click Continue. The Print Options
page appears.

Il Print a plan and worksheets for your
project:
* Overview prints a plan of the split |
sections, with section names. —

Print a plan of how the Print a full-size template Print a worksheet for

» Complete Template prints a full size embraery hasbeen  ofhe splitembroidery each embroidery
split with the name of sections. An outline is section.
template of the split embroidery Y pealElte
sections, with an outline around each
section to indicate how to join them
together. prnt prnt Prit
* Worksheets prints a worksheet for
each section. The worksheet gives
the dimensions of the design, the
total number of stitches, a full list of the threads used, and the number of stitches for each
thread.

Note: The Overview and Complete Template may only be printed from Split Project.
12 Click Done to close the assistant.

split Project Assistant: Print Options

Overview Complete Template Worksheets

? Quit Go Back Done

142 mySewnet™ Embroidery Split Project



Split Embroidery

Split Project Assistant: Split Embroidery

‘
‘
Hoop Size Hoops Across: 1 Hoops Down: 3 |
Hoop: 180mm 30 -
UnersatLarge Hoan 1
Select a hoop for stitching out —————— Creaion maligert *
Change Hoop y o %4
. '] / 3
Set the overlap between sections —————————————— overlap: s0mm S N\ ” /7
How to split stitch areas Spiit Method:  Inteligent @)
Set the type of alignment stitch ———————————— sigmentsticnstye: comer @ ¢
Reduce pull on the fabric ¢ \b/
(straight line split only) Connection:  Trim
Travel method between stitch areas zoom: 285 ‘
Preview the split embroidery 2 Qut Continue

Use the Split Embroidery page to select the desired hoop size, the splitting
method, the overlap between hoop areas, what type of alignment stitch to use, the
level of compensation, and the type of connection for your project.

Experiment with the embroidery splitting options. This will give you the best
possible split.

Note: Multipart hoops are not available for Split Project. Use the largest single-part
hoop for your embroidery machine.

Click Change Hoop and select a hoop for stitching out. Then select your other
split settings, and click Continue.

Hoop Size
View the selected hoop, and its size and orientation. Set the hoop size according
to the size of your project, or the hoop you wish to use for stitching out.

Note: The largest single-part hoop size for your machine is usually the best choice.
This reduces the number of split sections, which reduces the number of split lines,
hoopings, and color changes. The minimum recommended size is 100 x 100mm.
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Change Hoop
Use Change Hoop to select a hoop for splitting the embroidery project in the
Hoop Selection dialog. See “Hoop Selection” on page 22.

Choose a machine brand ——————grand: | universal =
Choose a maChine4Machine Group: = Universal d

Hoop Size:  100mm x 100mm - Universal Square Hoep 1
150mm x 150mm - Universal Square Hoop 2
200mm x 200mm - Universal Square Hoop 3
170mm x 100mm - Universal Midsize Hoop 1
80mm Omp Iyersa £

Select the hoop size

Included in My Hoops

Preview
. . Orientation: Natural
| he h rientation
Select the hoop orientatio O Rotated
Enter a size for '
a custom hOOp Enter Hoop Size: Width
Height

Preview the hoop

Cancel OK

Click Change Hoop and select a hoop, then click OK.
Overlap

Set the desired overlap between each hoop area. A large overlap is usually best, to
provide maximum flexibility for adjusting the split lines. However, increasing the
overlap may add unnecessary extra hoop sections, so check the previews carefully.

Hoops may not overlap more than 50%, so that adjacent horizontal and adjacent
vertical split lines cannot cross each other. The minimum overlap is 9mm, and the
maximum overlap is half the shortest side of the chosen hoop.

Click the arrows to set the Overlap, or enter a value in the number box.

Split Method

To split automatically, use Intelligent or Straight Line split. Where possible, use
Intelligent split, as it avoids cutting through solid sections of embroidery.

Intelligent: Intelligent split automatically calculates a split line that cuts the
minimum number of stitches, and minimizes cuts through solid sections of
embroidery. For example, a large embroidery will be split at a narrow section, and
an embroidery that fits in one stitch area of the hoop will be left in one piece.

Straight Line: Straight Line split cuts through any individual embroidery that
does not fit entirely into one stitch area of the hoop. Embroideries are cut straight
across the center line of the overlap zone.

Note: Lettering may be split straight along the split line, cutting through characters
rather than using gaps and spaces. In such cases, it is recommended to use
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Intelligent split instead. For complex designs, use Split Project in mySewnet™
Stitch Editor.

Choose a Split Method from the pop-up menu.

Alignment Stitch Style

Alignment stitches are used to help with lining up the split sections of the
embroidery. Choose from None, Corner and Baste.

Choose an Alignment Stitch Style from the pop-up menu.

None: No alignment stitches are added to the split sections. Select None when
using a hoop template to align the split sections, or a fabric that you do not want
marked by alignment stitches. None is also appropriate if you can split the
embroidery project without cutting through any design elements.

Note: Some machines have special positioning features which do not require
alignment stitches.

Corner: Trims are added at the beginning, and small L-shaped corners of three
long loose stitches are added at the end of each split section. The alignment
stitches go to the corners, halfway across the overlap between the hoop areas.

Use the trims at the beginning to align to previously stitched sections. The
alignment points for subsequent sections are the corners of each L.

Use Corner for lightly stitched embroideries, and where there are only a few splits
within design elements.

Baste: Trims are added at the beginning, and a box of long single stitches is added
at the end of each split section. The alignment stitches go to the corners, half way
across the overlap between the hoop areas.

Use the trims at the beginning to align to previously stitched sections. The
alignment points for subsequent sections are the corners of the box of basting
stitches.

Use Baste for heavily stitched embroideries that may be difficult to line up owing
to pull on the fabric.

Compensation

Compensation adds overlapping stitches along the edges where the embroidery is
split. This compensates for pull on the fabric. Choose None, Low or High.
Compensation is initially set to None.

Note: Compensation is only available with Straight Line split.
Choose a Compensation level from the pop-up menu.

None: Use None if you can split the embroidery without cutting through any of
the design elements.
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Low: Use Low when cutting through a lightly stitched embroidery, or when the
split lines go through only a few stitch areas.

High: Use High when the embroidery is dense, when the split lines make long
splits through stitch areas, or when stitching onto materials such as knitted or
stretchy fabric.

Connection

Set how to connect separate areas of the same color along the edges of the split
sections. The initial setting is Trim.

Choose a Connection method from the pop-up menu.

Trim: Use movement stitches to travel along the edges of the split sections. This
option is suitable when an embroidery project can be split without cutting through
large stitch areas.

Running Stitch: Use Running Stitch when the split lines cross large stitch areas.

Continue
Go to the Save Embroidery page.
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Save Embroidery

Split Project Assistant: Save Embroidery

= 16286

Information for this split section —— | = e I ‘\? }
1 1089mm
@ 17 »

Section 10of 3 ." %
Browse the split sections >[p - i i Q

Export the embroidery sections ———————————————— exort Al sections

Zoom in and out =0 | s

Use the Save Embroidery page to preview the split sections, and to export the split
embroidery sections automatically.

Information

The information area on the left shows the stitch count =, dimensions (height 1
and width <) and number of color changes @ in the current section.

Section

To the left of the preview, view the number of the split section, and the total
number of sections.

Click the navigation buttons to browse through the split sections:

Use Previous 4 and Next p to step through the split sections one at a time.
Use First |4 to jump to the first split section.

Use Last »l to jump to the last split section.

Export All Sections

Use Export All Sections to export all the split embroidery project sections shown
in the Save Embroidery preview as .vp4 files, or in an alternative embroidery
format. The Split Project displays the Export dialog so you can select the
embroidery format, then the Save or Save As dialog so you can name your design.
For more information on using Export, see “Export” on page 33.

Click the Export All Sections button use the Export dialog to export all the split
embroidery project sections.

Export in any of the following embroidery file formats: Brother/Baby Lock/Bernina
PEC (.pec), Brother/Baby Lock/Bernina PES (.pes version 2 - | I), Compucon/Singer
PSW (.xxx), Husqvarna Viking / Pfaff (.vp4, .vp3 and .vip), Husqvarna (.hus, .shv),
Janome (jef and .sew), Melco (.exp), Pfaff (.pcs), Tajima (.dst) and Toyota (.10%).
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Note: The preferred file format for saving embroideries is .vp4, as this will preserve
the separate parts of multipart designs. It also preserves thread color information
and notes.

File Name: When you save a split embroidery, you provide a single name which
is used for all parts of the split embroidery.

Suffixes for Multi-Hoop Splits: For a multi-hoop split, the split parts are
distinguished by a two digit suffix that is automatically added to the file name. The
numbers start at 0 for the top left hoop, then increase across and down, for
example Three Flowers 0l to Three Flowers 03.

Note: The numbers are used only to distinguish the individual sections. You can
stitch out the sections in any order, as required.

Zoom

Use the Zoom bar to change the view of the embroidery. Zoom in (drag the slider
to the right) to magnify the view. Zoom out (drag the slider to the left) to shrink
the view.

When zoomed in, use the scroll bars or swipe to move around.

Go Back

Return to the Split Embroidery page.

Continue
Go to the Print Options page.
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Print Options

Split Project Assistant: Print Options

Print a full-size template for each section

Overview [Complete Template |

Print a P|3n of the SP“t sections Print a plan of how the Print a full-size template  Print a worksheet for

embroidery has been of the split embroidery each embroidery

split with the name of sections. An outline is section.
each section. provided to join the
pages together.

Print Print Print

Print a worksheet for each section

? Quit Go Back Done

Use the Print Options page to print information on stitching and aligning your
project. You can print worksheets, an overview, or a template.

Go Back

Return to the Save Embroidery page.

Done
Accept the final embroidery project layout and close Split Project.
Worksheets

Print a worksheet for each embroidery section. The worksheets illustrate the
embroidery section, and list the threads to be used, and the quantity of each
thread.

Click the Print button to open the Print dialog, select print settings, and create a
PDF or print the worksheets.

Note: Click the Show Details button in the Print dialog to select the information to
be printed with the worksheet, and other settings. See “Print” on page 517.

Overview

Print a plan of the splitting of the embroidery, with the name of each section, and
the number of stitches in each.

Click the Print button to open the Print dialog, select print settings, and create a
PDF or print the Overview.

Note: Click the Show Details button in the Print dialog to select the information to
be printed with the Overview, and other settings. See “Print” on page 517.

Complete Template

Print a full size template of the split embroidery sections, with an outline around
each section to indicate how to join them together.

mySewnet™ Embroidery Split Project 149



150

See “Using the Template” on page |150.

Click the Print button to open the Print dialog, select print settings, and create a
PDF or print the template.

Note: Click the Show Details button in the Print dialog to select the information to
be printed with the template, and other settings. See “Print” on page 517.

Stitch Out and Align Split Project Sections
Deciding the Stitchout Order

Generally, the split sections should be stitched out from the center. However, if
the embroidery project only uses a few hoop areas, stitch out the section with the
heaviest stitching first, as this will be the section which pulls the fabric the most.

As with all projects, it is best to try some test stitchouts before stitching the final
version. It is particularly important to make test stitchouts of some adjacent
sections if you think they may be difficult to align. For example, it may be difficult
to align sections if the split line across a fully stitched area is very irregular, or
when one of the sections has very heavy stitching.

General Alignment Considerations

Some designs will require less precise alignment than others. If you have split an
embroidery so that the split lines go between all the stitch areas, for example if no
connectors were used, it is unlikely that you will need to have perfect alignment
between sections. The main consideration would be to ensure the fabric is straight
each time it is re-hooped.

However, when any stitch areas are split, alignment is crucial to achieving a good
stitchout. Using alignment stitches and compensation of Low or High will help to
align sections and eliminate gaps between them.

There are also various alignment aids including:

* The printed full size template

* Worksheets for each section, optionally printed on transparency paper

* The hoop template supplied with the hoop for your machine

* Light sensitive pens that can be used to mark fabric, and other temporary fabric
marks

* Fabric stiffening aids and stabilizers that combat pull and make alignment easier

* The needle and embroidery positioning controls on your embroidery machine

Using the Template

This is the most useful alignment aid. The template shows the whole embroidery at
the size it will be stitched out. Each hoop area is marked by corners and a large +
in the center.
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The hoop area corners show the extreme points of the stitchable area within the
hoop. If you have a hoop template supplied with your hoop, this corresponds to
the stitchable area shown on the hoop template, usually marked as a grid.

The template starts in the top left corner and works across and down to the
bottom right corner. When cutting out and joining the pages together, you may
find it easier to leave the first page uncut, then cut the dashed edge of the next
page before aligning it to the first page and taping it in place. Continue like this until
all the pages are joined together.

Note: You can also use the template as a guide to the size of your piece of fabric.
The template shows the overall stitchable area that will hooped, but you will need
to allow extra fabric around the edges for physically hooping up the fabric.

Use the template to mark hoop centers on the fabric. Use a pin to punch a hole
through the template at each hoop center. Pin the template to the fabric and mark
the fabric through each hole. If the point that is marked will be stitched over and
hidden, use a pencil or a pen to mark the center point. If the point will be on open
fabric, use a light-reactive fading pen.

Using Other Alignment Aids

Fabric Choice, Stiffeners and Stabilizers
In general, stiffer fabrics will resist pull and distortion better.

Fabric stiffening aids and stabilizers will combat pull and make alignment easier. In
particular, iron-on backing helps to resist fabric distortion. You may wish to apply
this to the fabric before marking the hoop centers or making any other alignment
marks.

Hoop Templates and Printed Worksheets

When hooping up each section, align the center marked on the fabric against the
hoop template to guide the position of the fabric in the hoop. If you do not have a
hoop template, use the printed worksheet at |00% scale for the section. You could
also print the worksheet on transparency paper.

Center Lines

You may also wish to mark lines between the hoop center points so you can line
up the fabric to the center marks on the frame of the hoop. This is especially
helpful if you do not have a hoop template. Use a light-reactive fading pen to mark
temporary lines just before you hoop the fabric. An alternative is to iron creases
into the fabric as lines between the center points.

Stitching Out the First Section

First, ensure the fabric is straight in the hoop, according to the marked positions of
the hoop centers. After selecting the embroidery on the machine, use the machine
controls to position the needle over the center point marked on the fabric.
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Note: If you are unable to do this on the machine, this means that you have not
hooped up your fabric with sufficient accuracy. You will need to move the fabric in
the hoop and try again.

If you did not generate alignment stitches, simply start stitching out.

If you have alignment stitches in your split embroidery sections, each section starts
with a sequence of movement stitches. These movement stitches jump to the
corner of a rectangle within the stitchable area of the hoop, that is half way across
the overlap between the hoop areas. For the first section, skip past these
movement stitches and then start stitching out.

Aligning a Section to Previous Sections

First, ensure the fabric is straight in the hoop, according to the marked positions of
the hoop centers. After selecting the embroidery on the machine, use the machine
controls to position the needle over the center point marked on the fabric.

Aligning With No Alignment Stitches

Use the template or full size worksheet to confirm that the embroidery will
connect correctly to previous sections. This is easier to do if you have printed the
template or worksheet on transparency paper. If you created test stitchouts, this
will help you judge the positioning according to the effect of the fabric properties.

Aligning With Corner or Baste Alignment Stitches

The previous sections will have placed alignment stitches that mark the corner
positions, either as a small set of corner stitches or lines of basting stitch that meet
at the corner. Use the machine controls to step through the sequence of
movement stitches that should match up to the corners.

Adjust the machine so that the needle is over the appropriate corner for each
movement stitch position. If there are no split stitch areas around the edges of the
section that need joining to previous sections, your alignment should now be
accurate enough to start stitching.

Note: As the number of sections that must be stitched out increases, the type of
fabric and embroidery become even more relevant for obtaining a good stitchout.
Accurately hooped fabric and the alignment aids will help, but test stitchouts are
also important.

If the section must join to stitch areas in previous sections, use the template or full
size worksheet to confirm that the embroidery will connect correctly. This is
easier to do if you have printed the template or worksheet on transparency paper.
If the alignment is too far out, it may be necessary to hoop up your fabric again.

Before starting to stitch, check the alignment stitches of the previous sections, and
trim any that may be overlapped by the section you are about to stitch out. New
alignment stitches will be added at the end of this section, to replace any that you
trim.
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Split Project Examples

Use the Split Project to split very large projects, or use it to split smaller projects
that are still too large to fit into your largest hoop.

Split a Flower Embroidery

If required, choose File > New.

Click the Hoop button {1 and set the hoop size to 360mm x 200mm - Universal Large
Hoop 4, Natural Orientation.

Note: This is a size that will show the whole project, not the actual hoop size which will be
selected before stitching out.

Choose File > Insert. See “Insert” on page 25.

Browse to the folder /Samples/Embroidery/Stitch.

Click to load the embroidery Three Flowers.vp4.

In the Design window g= of the Control Panel [J click Split
Project & .

The Split Embroidery page of the Split Project Assistant appears.
Click the Change Hoop button to select the hoop.

The Hoop Selection dialog opens.

In the Brand pop-up menu select Universal.

In the Machine Group pop-up menu select Universal.

In the Hoop Size list, select 180 x 130mm - Universal Large Hoop |,
and in Orientation, select Natural.

Note: It is not necessary to choose the hoop orientation, as this will be set automatically to
create the least number of hoopings. However, the split lines may be more pleasing in one
orientation, so it is worth checking the results with both orientations.

Brand: Universal | <]

Machine Group: = Universal <]
PRV SRSV S VS e

120mm x 120mm - Universal Square Hoop 4

170mm x 100mm - Universal Midsize Hoop 1

180mm x 130mm - Universal Large Hoop 1

240mm x 150mm - Universal Large Hoop 2

Hoop Size:

Included in My Hoops

Preview
Orientation: © Natural

Rotated

Enter Hoop Size;  Width

Height

? Cancel OK

For a large embroidery that is to be split into several sections, use the largest single-part
hoop available for your machine.
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Click OK to select the hoop.

When splitting your project, try to
adjust your settings to minimize
cutting the embroidery.

Check that the Intelligent Split
Method is selected.

Note: Intelligent Split calculates a split
line that cuts through the minimum
number of stitches.

For Alignment Stitch Style, select
None.

Note: Depending on your machine,
you may prefer to choose no
Alignment stitches (many machines

split Project Assistant: Split Embroidery

Hoop Size.

Hacp: 180mm x 130mm -
Universal Large Hoop 1

Siz6: 180 mm x 130 mm
Orientation: Intelligent

Change Hoop

Overlap: | 50 mm
inteliigent [

Alignment Stitch Style: | None B

Split Method:

Compensation: None

Connection: | Trim ™

Hoops Across: 1 Hoops Down: 3
ﬁﬂ'ﬁ%"%
y L2

N

=\A

Quit Continue

with this hoop type have special positioning features; for example HUSQVARNA VIKING®
Designer Diamond Royale or PFAFF® creative sensation Pro). For other machines, use

Corner alignment, as these are lightly stitched embroideries, and there are few splits within

design elements.

Check that Compensation is set to None as this is a relatively small project and the overlap

will be set to avoid splitting heavily embroidered areas.

Check that Connection is set to Trim as the split lines will not cross large stitch areas.

Ensure that Overlap is set at the default of 50mm.

Click Continue. The Save Embroidery
page appears.

Use the Next P and Previous 4
buttons to step through the sections
and check the split lines for the
whole design.

The split line has cut through the tip
of one of the petals of the flower on
the left. Click Go Back to change the
overlap.

Set the Overlap to 55mm, then click
Continue. The split line no longer
cuts the flower.

Split Project Assistant: Save Embroidery

= 16286
& 164.3mm
$  1089mm
[ 17

Section10f 3

Export Al Sections

Zoom:

o

Quit Go Back Continue

Note: You can adjust the Overlap to avoid splitting an area. Increasing or decreasing overlap
may make it easier for Intelligent Split to fit all of an embroidery into one section, or to cut
the embroidery in an inconspicuous place.

21 Click Export All Sections to save the project as numbered sections. The Export dialog
appears. See “Export” on page 33.

22 In File Format, ensure that .vp4 is selected, then click Continue.

Note: The preferred file format for saving embroideries is .vp4, as this will preserve the
separate parts of multipart designs. It also preserves thread color information and notes.

23 In the Saving as dialog, browse to the folder mySewnet/My Designs.
24  Click New Folder, and name the new folder Three Flowers. Then browse to the new folder.
25 In the Save as box, enter the name 'Three Flowers’, then click Save.

Note: The files are saved as the files Three Flowers_01 to Three Flowers_03. Creating a
new folder makes it easier to find all the sections.
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27
28

29

30
31

32

Click Continue. The Print Options

Split Project Assistant: Print Options

page appears.
Note: If you have not saved the files a 7 — =

warning message will be displayed. m/l KA

In the Overview area, click Print. K< il

In the Print dialog click Print to start e | e | e
printing. An overview of how the it o e e s Weccigne Ao oA [Rescioa s
embroidery was split is printed. s secten R

Note: The Overview shows how the

embroidery was split, how each split v

section was named, and the number = = =

of stitches involved. Use this to 5 = — —

decide the best order for stitching e
out the split sections.

In the Complete Template area click Print, and then Print. (If necessary, change printing to a
single side.) A full-size template of the split embroidery sections is printed, with an outline
around each section to indicate how to join them together.

Cut out the template and attach the sections as a guide for positioning fabric within the
hoop.

In the Worksheets area, click Print.

In the Print dialog, click Show Details, then set Design Scale to 50%, and click Print to print
the worksheets.

Note: The worksheets give the dimensions of the section, the number of stitches,
information on the thread colors used and the Notes and Settings for the embroidery.

Click Done to close the Split Project Assistant.
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Embellishments 9

Decorate your chosen background and embroidery with ribbon,
yarn, strings of beads, and decorations such as sequins, beads, hotfix
crystals or nailheads.

Creating Embellishments

Add Ribbon @., Yarn @, Strings of Beads ,#* to your design for the
Embellishment Attachment, or place an indicator line for sewing with a specialist
foot. Choose a color and width in the Selection dialog, then draw lines and shapes,
or add a Gallery (&) design.

For Decorations &), choose the desired embellishment in the Decoration
Selection dialog, then click to place decorations one at a time, or in lines or shapes.

Adjust the placing and type of embellishments in your project using Edit Points fix
or the Context menu.

Embellish Window

IIi

¢ Al @ @ R

Embellish

Add Embellishment

Select an embellishment typeﬂ[ 0 e /@

Place a single decoration —_{_@I Fall” X O 1 .=| {&—Place a Gallery design
Draw a line of embellishments — | Select & draw a shape

Edit Embellishment .
Break up a line of

(SR m 2 decorations
Delete the selected
embellishment(s)

Edit points in embellishments

Inset or delete points in Properties...
a line of embellishments

Use the Embellish window to add embellishments to your design.

To Open the Embellish Window
Click Control Panel 7, then click Embellish @.

To learn how to Go to

Choose ribbon, yarn, strings of beads or | See “Select an Embellishment Type” on
decorations page 157.

Draw freehand to place a line of See “Draw Freehand Line” on page |58.
embellishments

Place points to create a line See “Draw Point Line” on page 159.
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To learn how to Go to

Place an embellishment shape

See “Place Shape” on page |59.

Insert an embellishment design from a
Gallery

See “Insert from Gallery” on page 160.

Select embellishments for editing

See “Edit Points” on page 172.

Add ribbon to a design

See “Ribbon” on page 160.

Add yarn to a design

See “Yarn” on page 163.

Add a string of beads to a design

See “String of Beads” on page |66.

Add single sequins or beads to a design

)

See “Place Individual Beads on an Embroidery’
on page |69.

Draw lines of decorations

See “Draw Lines of Decorations” on page |170.

Select and change decorations

See “Resizing and Reshaping Decorations and
Lines” on page 172.

Add a decorations to an embroidery

See “Sequin Snow” on page 176 and
“Decorated Bells” on page 178

Create and adjust a decoration shape

See “Edit a Bead Crescent” on page |80.

Change a Decoration Gallery design

See “Bear on Beanie Hat” on page 182.

Select an Embellishment Type

Choose a type of embellishment for your design. In Category, select Ribbon @.,
Yarn @, String of Beads ," or Decorations @ for beads, sequins, hotfix crystals

or nailheads.

* See “Ribbon” on page 160.
* See “Yarn” on page 163.

* See “String of Beads” on page |66.

* See “Decoration” on page 169.

When a design is exported for stitching out, Embellishments are placed last in the
stitchout order. You can view this order in the Design Player [O.

First, all of the embroidery apart from Embellishments is stitched. After this the

indicator stitches for Decorations, followed by Yarn, Ribbon and Strings of Beads
are stitched. In the Design Player [, pictures of the Decorations that you would
stitch or glue by hand are shown last.

Note: The settings in the Export dialog, and in the Export tab in mySewnet™
Configure do not affect this stitch order.
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Drawing and Placing Embellishments

Use Draw Freehand Line & or Draw Point Line #° to draw lines of
Embellishments, Place Shapes @§, or use a ready made design with Insert from

Gallery ).

Note: You can also place individual Decorations with Place Individual @ . See “Place
Individual” on page 169.

For ribbon, yarn and strings of beads, draw or place your embellishments within
the green rectangle on the work area. The green rectangle indicates the area
accessible to the Embellishment Attachment within the selected hoop.

Note: Hoops used with the Embellishment Attachment must be at least 200mm
wide or high. Turnable hoops cannot be used with the Embellishment Attachment.

Draw Freehand Line
Use Draw Freehand Line @ to drag to draw a line of embellishments.

To draw a line of embellishments with Draw Freehand Line

In the Embellish window @) click Draw Freehand Line % and choose the settings
for your selected Embellishment type in the selection dialog. Then drag to draw a
line.

* For ribbon, select color and width in the Ribbon Selection dialog (see “Ribbon
Selection” on page 162).

* For yarn, select color and size in the Yarn Selection dialog (see “Yarn Selection”
on page 165).

* For a String of Beads, select color and size in the String of Beads Selection dialog
(see “String of Beads Selection” on page 168).

* For Decorations, select a decoration type, material, color, size and angle in the
Decoration Selection dialog (see “Decoration Selection” on page 174).

Note: Use Edit Points fx and Properties or the Context menu to make changes to
the line. See “Edit Points” on page 172.

Draw a Freehand Line of Embellishments

In the Add Embellishment section of the Embellish window, select an Embellishment type.

Click Draw Freehand Line &. The properties dialog for your Embellishment type opens.
Select the Embellishment settings and click OK. The pointer changes to the pen pointer % .

Drag to draw some lines.

Control-click when you have placed the lines and select "Finish Draw Freehand..." from the
Context menu.

To change the Embellishments later, use Edit Points Pk and Properties. See “Edit Points” on
page 172.
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Draw Point Line
Use Draw Point Line #° to place points to draw a line of embellishments.

Note: Point Line may be easier to use than Freehand Line for precise drawing.

To draw a line of embellishments with Draw Point Line

In the Embellish window @ click Draw Point Line #~ and choose the settings for
your selected Embellishment type in the selection dialog. Then drag to draw a line.

* For ribbon, select color and width in the Ribbon Selection dialog (see “Ribbon
Selection” on page 162).

* For yarn, select color and size in the Yarn Selection dialog (see “Yarn Selection”
on page 165).

* For a String of Beads, select color and size in the String of Beads Selection dialog
(see “String of Beads Selection” on page 168).

* For Decorations, select a decoration type, material, color, size and angle in the
Decoration Selection dialog (see “Decoration Selection” on page 174).

Note: Use Edit Points fx and Properties or the Context menu to make changes to
the line. See “Edit Points” on page 172.

Draw a Point Line of Embellishments

In the Add Embellishment section of the Embellish window, select an Embellishment type.

Click Draw Point Line #° . The properties dialog for your Embellishment type opens. Select
the Embellishment settings and click OK.

Place points to draw a line.

Control-click when you have placed the line, and select "Finish Draw Point..." from the
Context menu.

Draw other lines.

Control-click when you have finished placing lines and select "Finish placing line" from the
Context menu.

To change the Embellishments later, use Edit Points Pk and Properties. See “Edit Points” on
page 172.

Place Shape
Use Place Shape ¢4 to draw a shaped line on your project, O 1 ok
using the shape currently selected in the gallery of preset .
shapes. Shape
1 2 3
Note: Once placed, a decoration shape is treated as a line of A [
decorations. 4<> ° o e O
¢ For ribbon, select color and width in the Ribbon Selection 7 O 80 QB
dialog (see “Ribbon Selection” on page 162). 0 1 ¥
* For yarn, select color and width in the Yarn Selection [
dialog (see “Yarn Selection” on page 165). 13@ " 15A
16 17 18
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* For a String of Beads, select color and size in the String of Beads Selection dialog
(see “String of Beads Selection” on page 168).

* For Decorations, select a decoration type, material, color, size and angle in the
Decoration Selection dialog (see “Decoration Selection” on page 174).

The shape is shown as an embellishment line, with handles to resize, flip and rotate
the shape. To move the shape, click and drag inside the shape.

Resize the shape with the resize handles on the corners. Hold down Shift as you
click and drag to retain the current proportions of the shape. Hold down Option
to resize from the center. Rotate the shape with the circular rotate handle on the
right. Mirror the shape horizontally or vertically with the triangular flip handles on
the left and top.

Note: For best results when resizing shapes with sharp points, it is recommended
to hold down Shift so that the shape is perfectly in proportion.

Use Edit Points P and Properties or the Context menu to make changes to your
shape. See “Edit Points” on page 172.

Insert from Gallery
Use Insert from Gallery () to select a design from one of the Design Galleries.

See “Ribbon Gallery Designs” on page 162, “Yarn Gallery Designs” on page 165,
“String of Beads Gallery Designs” on page 168 and “Decoration Gallery Designs”
on page 171.

Load a Gallery Design

In the Category section of the Embellish window @), select an Embellishment type,
then select Insert from Gallery (). In the Viewer, scroll down and click to highlight
the desired design. Click OK to load the design.

Ribbon

Add ribbon @\ to your design for use with the Embellishment Attachment (or the
Ribbon Attachment), or place an indicator line for sewing with a standard ribbon
foot. Choose a color and width in the Ribbon Selection dialog, then draw ribbon
lines and shapes, or add a Ribbon Gallery design.

Note: Draw or place your line of ribbon within the green rectangle on the work
area.

Draw lines of ribbon with Draw Freehand Line & or Draw Point Line #°, use
Place Shape of, or insert a design with Insert from Gallery ().

Note: Use Edit Points Fx and Properties or the Context menu to make changes to
the ribbon. See “Edit Points” on page 172.
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Designing with Ribbon
Place your ribbon lines and designs to work with your Embellishment Attachment.
Any ribbon should be placed within the green rectangle.

Note: The green rectangle indicates the area accessible to the Embellishment
Attachment within the selected hoop. To stitch ribbon in a wider area, select a
larger hoop.

* When designing with ribbon, use a continuous line where possible, and plan your
start and end before placing your design. Ribbon lines cannot be split.

* Avoid very sharp corners, and do not use loops smaller than 5mm in diameter.

* You can stitch over another ribbon line, but not more than twice.

Note: Turnable hoops cannot be used with the Embellishment Attachment.

Draw a Line of Ribbon

In the Category section of the Embellish window @), select Ribbon @.

Click Draw Freehand Line &. The Ribbon Selection dialog opens.

Select a ribbon color and size, then click OK to close the Ribbon

Selection dialog. Ribbon Selection
The pointer changes to the pen pointer §, . Cobr: [

. . size: 10mm @
Draw lines for the ribbon.

11em (0.11m) of ribbon required

Control-click when you have placed the ribbon and select "Finish 2 cancel | sovly | D

Draw Freehand Ribbon Line" from the Context menu.

To change the ribbon later, use Edit Points fi and Properties. See
“Edit Points” on page 172.

Place Points for a Line of Ribbon

In the Category section of the Embellish window @), select Ribbon @.
Click Draw Point Line #°. The Ribbon Selection dialog opens.

Select a ribbon color and size, then click OK to close the Ribbon Selection dialog.
The pointer changes to the Point pointer k.

Click to place points for a line for the ribbon.

Control-click when you have placed the line, and select "Finish Draw Point Ribbon Line'
from the Context menu. Draw any other lines.

Control-click when you have placed the ribbon and select "Finish placing line" from the
Context menu.

Note: Use Edit Points fix and Properties or the Context menu to make changes to the
ribbon afterwards. See “Edit Points” on page 172.

Draw a Ribbon Shape
In the Category section of the Embellish window @), select Ribbon ©..
Click the displayed shape, and in the popup list select a shape.

Click Place Shape @f§. The Ribbon Selection dialog appears.

Select a ribbon color and width, then click OK to close the Ribbon Selection dialog. The
shape is shown on the work area.
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Drag one of the corner handles to enlarge or shrink the shape.
Note: Hold down Shift to retain the original proportions. Hold f Qi
down Option to resize from the center. i Y
Rotate the shape with the circular rotate handle on the right.

Use the triangular flip handles on the left and top to mirror the

shape horizontally or vertically.

Move the pointer over the shape. The pointer changes to the
move pointer X.

Drag the shape to the desired position.
Note: To change the ribbon later, use Edit Points i and
Properties. See “Edit Points” on page 172.

Ribbon Gallery Designs

With Ribbon @ selected, use Insert from Gallery () to insert a Ribbon design
into your current project. Change the size and color to complement your project.

Load a Ribbon Gallery Design

In the Category section of the Embellish window @), select Ribbon @, then select
Insert from Gallery (). In the Viewer, scroll down and click to highlight the
desired design. Click OK to load the ribbon design.

Folder

v RibbonDesigns
Animals 7
Climate ‘.‘
Floral -
Hearts ) V.
Misc
Omaments Bird 1vp4 Butterfly 1vpd Butterfly 2.vp4
Cat 1vp4 Swan 1.vp4
?) (N BD|mm| 222 cancel (D

Ribbon Selection

Use the Ribbon Selection dialog to choose a color and width for your ribbon. The
length of ribbon needed for the line or shape is displayed.

Ribbon Selection

Color: | Choose a color for your ribbon
Size: 10 mm

Select the width of your ribbon
11cm (0.11m) of ribbon required

?  Cancel Apply m

View the amount of ribbon needed
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Use Edit Points Fk to choose a piece of ribbon on the work area for editing. See
“Edit Points” on page 172.

Color

Click to choose a color in the Colors window. See “Colors Window” on page 83.
Size

Select the ribbon width from the popup menu. The available sizes are 5mm, 6mm,
7mm, 8mm, 9mm, 10mm, | Imm and 12mm.

When a piece of ribbon is selected, a message shows how much ribbon will be
needed.

Yarn
Adding Yarn

Add Yarn @ to your design for the Embellishment Attachment, or place an
indicator line for sewing with a standard yarn foot. Choose a color and width in
the Yarn Selection dialog, then draw yarn lines and shapes, or add a Yarn Gallery
design.

Note: Draw or place your line of yarn within the green rectangle on the work area.

Draw a line of yarn with Draw Freehand Line &, or Draw Point Line £°, use Place
Shape o4, or add a design with Insert from Gallery (&).

Note: Use Edit Points fix and Properties or the Context menu to make changes to
the yarn. See “Edit Points” on page 172.

Designing with Yarn

Place your yarn lines and designs to work with your Embellishment Attachment.
Any yarn should be placed within the green rectangle.

Note: The green rectangle indicates the area accessible to the Embellishment
Attachment within the selected hoop. To stitch yarn in a wider area, select a larger
hoop.

When designing with yarn, use a continuous line where possible, and plan your
start and end before placing your design. Yarn lines cannot be split.

Avoid very sharp corners, and do not use very small loops.
Take care when stitching over another yarn line, depending on the yarn type.

Note: Turnable hoops cannot be used with the Embellishment Attachment.
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Draw a Line of Yarn

In the Category section of the Embellish tab, select Yarn ®.
Click Draw Freehand Line &. The Yarn Selection dialog
appears.

Select a yarn color and size, then click OK to close the Yarn
Selection dialog.

The pointer changes to the pen pointer §,.

Yarn Selection
Color:
Size: 3mm (2]

14 cm (014 m) of yarn required

. ?  cancel  Apply (D
Draw a line for the yarn.

Right-click when you have placed the yarn and select "Finish
placing line" from the Context menu.

Note: To change the yarn later, use Edit Points Pk and Properties. See “Edit Points” on
page 172.

Place Points for a Line of Yarn

In the Category section of the Embellish tab, select Yarn @& .

Click Draw Point Line #° . The Yarn Selection dialog appears.

Scroll down and select a yarn color and size, then click OK to close the Yarn Selection
dialog.

The pointer changes to the Point pointer kg.

Click to place points for a line for the yarn.

Control-click when you have placed the line, and select "Finish Draw Point Yarn Line" from
the Context menu. Draw any other lines.

Right-click when you have placed the yarn and select "Finish placing line" from the Context
menu.

Note: To change the yarn later, use Edit Points Pk and Properties. See “Edit Points” on
page 172.

Draw a Yarn Shape

In the Category section of the Embellish tab, select Yarn ®.

Click the drop-down arrow to the right of the shapes gallery and select a
shape from the list.

Click Place Shape @4. The Yarn Selection dialog appears.

Select a yarn color and size, then click OK to close the dialog. The yarn
shape is shown.

Click and drag on one of the corner handles to enlarge or shrink the
shape.

Note: Hold down Shift to retain the original proportions. Hold down
Option to resize from the center.

Move the pointer over the shape. The pointer changes to the move pointer X.

Click and drag the shape to the desired position.

Note: To change the yarn later, use Edit Points fix and Properties. See “Edit Points”
on page 172.
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Yarn Gallery Designs

With Yarn B selected, use Insert from Gallery (&) to insert a Yarn design into your
current project. Change the size and color to complement your project.

Folder

v YarnDesigns
Animals
Climate
Hearts
Lettering \
Misc
Ornaments
Swirls

Flower 1vp4. Flower 2.vp4

&

Flower 3.vp4 Rose 1vpd.

> H oo o8 888 concel | (NS

Click Insert from Gallery (&) and in the File Viewer dialog, click to highlight the
desired design. Click Open to load the design.

Note: Use Edit Points Pk and Properties or the Context menu to change the size
and color of the yarn in the design.
Yarn Selection

Use the Yarn Selection dialog to choose a color and thickness (size) for your yarn.
The length of yarn needed for the line or shape is displayed.

Note: Use Edit Points Pk to select a piece of yarn on the work area for editing. See
“Edit Points” on page 172.

Yarn Selection

Color: | Choose a color for your yarn
Size: 3 mm @ ———— Select the thickness of your yarn
14 cm (0.14 m) of yarn required ——————— View the amount of yarn needed

? Cancel Apply m

Color
Click to choose a color in the Colors window. See “Colors Window” on page 83.

Size
Select the yarn size from the popup menu. The available sizes are I|mm, 2mm,
3mm, 4mm and Smm.

When a piece of yarn is selected, a message shows how much will be needed.
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String of Beads
Adding Strings of Beads

Add Strings of Beads ,# to your design for the Embellishment Attachment, or
place an indicator line for sewing with a bead foot. Choose a color and width in the
String of Beads Selection dialog, then draw lines and shapes, or add a String of
Beads Gallery design.

Note: Draw or place your Strings of Beads within the green rectangle on the work
area.

Draw a string of beads with Draw Freehand Line & or Draw Point Line #°, use
Place Shape of§, or add a design with Insert from Gallery (&).

Note: Use Edit Points fx and Properties or the Context menu to make changes to
the String of Beads. See “Edit Points” on page 172.

Designing with Strings of Beads

Place your bead lines and designs to work with your Embellishment Attachment.
Any Strings of Beads should be placed within the green rectangle.

Note: The green rectangle indicates the area accessible to the Embellishment
Attachment within the selected hoop. To stitch Strings of Beads in a wider area,
select a larger hoop.

When designing with Strings of Beads, use a continuous line where possible, and

plan your start and end before placing your design. String of Beads lines cannot be
split.

‘ / | Purple shows a line crosses
| | [ | f , | oris too close to itself

\.— h

\
\. _‘_ . ] l
.
\ b
!

‘
| 1 1 1] |
| iy w s — Orange shows two different
! ALy g i | lines are too close
[ "/ % P’r" L . |
J p"" A .f"’- "
| g ) i
1 7 Y \
| v |

Red indicates a sharp corner

Warning colors indicate problems with the design:

* Red indicates that the angle of a corner is too sharp (over 60 degrees). Adjust
the points in the line to smooth the curve.

* Purple indicates that the line is too close to itself, or crosses itself. Change the
line so that no parts are too close.
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* Orange indicates that two lines are too close to each other. Move them apart.
Note: Turnable hoops cannot be used with the Embellishment Attachment.

Draw a String of Beads

In the Category section of the Embellish tab, select String of Beads ,”
Click Draw Freehand Line &. The String of Beads

Selection d|a|°g appears. | String of Beads Selection

Select a bead color and size, then click OK to close the ‘ Color: | I

String of Beads Selection dialog. Size:  2mm [©]

The pointer changes to the pen pointer @ 16 cm (016 m) of string of beads required
Draw a line for the String of Beads. ? cancel  Appy  ([EZED

Right-click when you have placed the bead line and
select "Finish placing line" from the Context menu.

Note: To change the String of Beads later, use Edit Points f and Properties. See “Edit
Points” on page 172.

Place Points for a String of Beads

In the Category section of the Embellish tab, select String of Beads ,"

Click Draw Point Line #° . The String of Beads Selection dialog appears.

Scroll down and select a bead color and size, then click OK to close the String of Beads
Selection dialog.

The pointer changes to the Point pointer k.

Click to place points for a line for the beads.

Control-click when you have placed the line, and select "Finish Draw Point String of Beads
Line" from the Context menu. Draw any other lines.

Right-click when you have placed the String of Beads and select "Finish placing line" from the
Context menu.

Note: To change the String of Beads later, use Edit Points ik and Properties. See “Edit
Points” on page 172.

Draw a String of Beads Shape

In the Category section of the Embellish tab, select String of Beads f
Click the drop-down arrow to the right of the shapes gallery and select a

shape from the list. g \’

Note: In general, lines work better for bead strings than closed shapes,
but for instance, an opened shape may make a good highlight for a frame.
Click Place Shape 4. The String of Beads Selection dialog appears.
Select a bead color and size, then click OK to close the dialog. The String
of Beads shape is shown.

Click and drag on one of the corner handles to enlarge or shrink the
shape.

Notlz: Hold down Shift to retain the original proportions. Hold down \‘Mﬂy w.»/‘
Option to resize from the center.

Move the pointer over the shape. The pointer changes to the move pointer % .

Click and drag the shape to the desired position.

Note: To change the String of Beads later, use Edit Points i and Properties. See “Edit
Points” on page 172.
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String of Beads Gallery Designs

With Strings of Beads " selected, use Insert from Gallery @) to insert a String of
Beads design into your current project. Change the size and color to complement
your project.

Folder

v StringOfBeadsDesigns coccee
> 2 mm Beads :‘

v 4 mm Beads LY
Animals
Climate
Floral
Hearts
Lettering
Misc
Ornaments
Swirls

?) |H 25| == 333 Cancel

Click Insert from Gallery () and in the File Viewer dialog, scroll down and click to
highlight the desired design. Click Open to load the design.

Note: Use Edit Points Pk and Properties or the Context menu to change the size
and color of the beads in the design.
String of Beads Selection

Use the String of Beads Selection dialog to choose a color and size for your beads.
The length of bead string needed for the line or shape is displayed.

Note: Use Edit Points Pk to select a string of beads on the work area for editing.
See “Edit Points” on page 172.

String of Beads Selection

Color: [N

Size: 2mm &l

Choose a color for your string of beads

— Select the size of your beads

16 cm (0.16 m) of string of beads required

— View the length of bead string needed

? Cancel Apply

Color

Click to choose a color in the Colors window. See “Colors Window” on page 83.
Size

Select the bead size from the popup menu. The available sizes are 2mm and 4mm.
When a string of beads is selected, a message shows how much will be needed.
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Decoration

Adding Decorations

Add Decorations @ such as beads, sequins, crystals or nailheads to your project
as individual decorations with Place Individual @, or as lines of decorations with
Draw Freehand Line @, Draw Point Line #° or Place Shape o%. Insert a special
design with decorations using Insert from Gallery &).

Decorations are added as a decoration subdesign or to an existing decoration
subdesign if one is selected.

Note: Use Edit Points f and the Properties button or the Context menu to make
changes to the line of decorations. See “Edit Points” on page 172.

Place Individual

Use Place Individual @ to place decorations individually on your project.

To place a decoration with Place Individual

In the Category section of the Embellish window @), select Decoration &), then
click Place Individual £ and select a decoration type, material, color, size and
angle in the Decoration Selection dialog. Click to place decorations.

Undo to remove the last decoration.

Place Individual Beads on an Embroidery

Load the desired background and embroideries.

Position the embroideries as desired.

In the Category section of the Embellish window @), select Decoration &.
Click Place Individual @.

Preview

[ O [*s . Color: | NI

size: 6mm @
i-Shaen Lo-sheen vatt Poarl Glass Transparent
Rotation: & ° 0

] O @ ’ Lo o Dacoraons

Hi-Sheen Lo-Sheen Matt Pearl Glass Transparent By 6.5 mm
Rotation: © Follow Line
Stepped

Hi-Sheen Lo-Sheen Matt pearl Glass Transparent

2 Cancel [ ok ]

In the Decoration Selection dialog, click to select the desired bead type and material. See
“Decoration Selection” on page 174.

Click Color and use the Colors window to select a color.

Set the desired bead Size, and use Rotation to set the bead angle.

Click OK to close the Decoration Selection dialog.

Note: The pointer changes to the Insert pointer x., to show that you may place beads.
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Click in the work area to place the bead. Each click will place one bead.
Use Undo to remove the last bead.
Note: Drag has no effect while placing beads.

When you have placed all the beads as desired, Control-click and select "Finish placing
individual" in the Context menu to end.

Repeat the process to place more beads.

Choose File > Export Decoration Template to create a crystal transfer template (or
rhinestone template) for pressing hotfix crystals and nailheads directly onto your work. See
“Export Decoration Template” on page 41.

Draw Lines of Decorations

Use Draw Freehand Line %% and Draw Point Line #° to place lines of decorations
on your project. Select a bead, sequin, crystal or nailhead using your preferred
material, size and color in the Decoration Selection dialog, and then draw your
line.

Note: You can select the angle of Rotation, and choose whether the line of
decorations will follow the line drawn (Follow Line), or if they will use the angle set
in rotation (Stepped).

Draw a Line of Decorations

In the Category section of the Embellish window @), select Decoration &.
Select Draw Freehand Line &. The Decoration Selection dialog
appears.

Scroll down and select a decoration type, material, color, size,
rotation and spacing. See “Decoration Selection” on page |174.

In Line of Decorations, select whether the line of decorations will
follow the line drawn (Follow Line), or if it will use the angle set in
rotation (Stepped).

Click OK to close the Decoration Selection dialog.

The pointer changes to the freehand pointer *¢ .

Drag to draw a line for the beads. When you release the mouse the line is drawn
automatically.

Control-click when you have placed the decorations and select "Finish placing line" from the
Context menu.

Place Points for a Line of Decorations

In the Category section of the Embellish window @), select Decoration &.
Select Draw Point Line #°. The Decoration Selection dialog appears.

Scroll down and select a decoration type, material, color, size, rotation and spacing. See
“Decoration Selection” on page 174.

In Line of Decorations, select whether the line of decorations will follow the line drawn
(Follow Line), or if it will use the angle set in rotation (Stepped).

Click OK to close the Decoration Selection dialog.
The pointer changes to the Point pointer kg.

Click a series of points to create a line of decorations. Press Shift to place a straight line or
corner point.
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Control-click when you have placed the decorations and select "Finish placing line" from the
Context menu.

Draw a Decoration Shape

In the Category section of the Embellish window @), select Decoration D.
Click the current shape and choose a shape from the pop-up menu. a
Click Place Shape @fg. The Decoration Selection dialog appears.
Scroll down and select a decoration type, material, color, size and

spacing, then click OK to close the Decoration Selection dialog. “0 29@ 3"@/
The shape is shown in a selection box. N 32 a3
Drag one of the corner handles to enlarge or shrink the shape. 3‘1@' 35§ 3622
Note: Hold the Shift key while dragging to retain the original proportions. ¥ +
Hold the Option key while dragging to resize from the center. 3%/\3 38* 391:3
402/\K 41* AZm

Use the circular rotate handle on the right to
rotate the shape. Mirror the shape horizontally or
vertically with the triangular flip handles on the left
and top.

Note: For best results when resizing shapes with

sharp points, it is recommended to hold the Shift
key so that the shape is perfectly in proportion.

2, o
Fresraanntt

Move the pointer over the shape. The pointer changes to the move pointer X.
Drag the shape to the desired position.

Decoration Gallery Designs

With Decoration @ selected, use Dscraondasirs L -
Insert from Gallery (#) to insert a RN .. .
Decoration design into your current :y:ﬁf S AN
project. Change the size, color and
decoration type to complement your By ®  Telnes
project. K AR
Note: Use Edit Points Py and the e
Properties button or the Context RAAY e®ee
menu to make changes to the line of OEsse 35 W e
decorations. See “Edit Points” on

page 172.

To create a Decoration Gallery Design

In the Category section of the Embellish window @), select Decoration &), then
select Insert from Gallery (). In the Viewer, scroll down and click to highlight the
desired design. Click OK to load the decoration design.
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Editing Embellishments

Use Edit Points Pk to select single decorations positioned with Place Individual @,
or lines placed with Draw Freehand Line & and Draw Point Line #° or Place
Shape g§. You can adjust or delete individual decorations, and insert or delete
points along lines of decorations, or break up or delete complete lines of
decorations.

Note: Use the Context menu to change decorations when in other mySewnet™
Embroidery windows.

Edit Points

Use Edit Points fk to select individual decorations, or lines of Embellishments for
editing or deleting.

To select embellishments

In the Embellish window @), click Edit Points fix then click the desired
Embellishment(s). The Embellishments will be selected.

To change color, size or material, click Edit Points Pk and select an Embellishment,
then click the Properties button to open the selection dialog for the Embellishment
type.

To select decorations within a subdesign, Control—click the decoration subdesign
and select all decorations of a specific type from the Context menu.

Use Command and click to select a number of individual decorations, for instance
to change the color for some beads in a Gallery design.

Adjust or remove the selected item as desired. When a decoration line or shape is
enlarged, the number of decorations increases. It decreases as the line or shape is
made smaller.

Resizing and Reshaping Decorations and Lines

In the Category section of the Embellish window @), select
Decoration

Click Insert from Gallery @ and in the Viewer select 'Bear Lg I’ in
the Faces folder. Click OK to load it in the work area.

Click Edit Points Pi , then click one of the beads in the bear’s ears.
This selects a single bead, as the bead has been placed individually.
Note: Edit Points enables you to change individual beads and lines in
a Decoration Gallery design or other subdesign.

Click one of the beads in the outline of the bear’s face. This bead is
part of a line of beads.

Control-click, and select "Finish selecting embellishments" in the Context menu.

Drag one of the green corner handles for the Decoration design to make it larger.

The beads placed individually become more widely spaced. If desired, place individual
additional decorations, or adjust the size. The line forming the outline of the bear’s face
shows an increased number of beads as the circle enlarges.
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Note: When a line or shape is enlarged, the number of decorations increases. It decreases as
the line or shape is made smaller.

Insert Points

Use Insert Points A to add new points to the currently selected line of
embellishments.

To insert points in a line of embellishments

Select the desired line of embellishments, then click Insert Points A5. With the
Insert pointer *+, click to add a point to the line. Control—click to finish adding
points.

Note: Press Shift to place a straight line or corner point.

Delete Points

Use Delete Points /Z to delete points from the currently selected Line of
embellishments.

To delete points from a line of embellishments

Select the desired line of embellishments, then click Delete Points /Z. With the
Delete pointer k., click to remove a point from the line. Control—click to finish
deleting points.

Delete Selection
Use Delete Selection [ to delete the currently selected individual embellishment,

or line of embellishments.

To delete the selected embellishment or line
Select the desired individual embellishment or line of embellishments, then click
Delete Selection [J . The selected item is removed from the work area.

Break Up Line

Use Break Up Line ;&° to break up the currently selected line of decorations into
individual decorations for independent editing.

To break up a line of decorations

Select the desired line of decorations, then click Break Up Line ;*. The selected
line of decorations now consists of individual decorations which can be changed
separately.

Note: Use Break Up Line to create a line or shape with alternating colors. Once
the line or shape has been broken into individual decorations, select alternate
decorations, and click the Properties button change the color for each bead.
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Decoration Selection

Use the Decoration Selection dialog to choose beads and sequins.

Preview

go e ¢ ¢ o |
Y 9 @ ¥ v Preview the decoration

Choose a color
<& - 4 Color: | ——————— . .
o 9 . \p'“ N ] s smm  8—— Set the decoration size
rouion: & * 0 ¢—— Set the rotation angle
v O @ : e
Spacing: 6.5 mm & .
Hi-Sfeen Lo-Sheen Matt Pearl Glass. Transparent R:‘aﬁ:. P Set spacmg & angle fOI"
Stepped lines of decorations

Hi-Speen Lo-Sheen Matt Pearl Glass Transparent

2 Cancel o< )

I .
Select a decoration shape and material

All decorations are available in the following materials: Hi-Sheen, Lo-Sheen, Matt,
Pearl, Glass and Transparent.

Select a decoration

In the Category section of the Embellish window @), select Decoration &.
Click Place Individual . The Decoration Selection dialog appears.
Select a decoration type and style from the table.

Note: Place the pointer over the decorations to see the names. The bead materials are Hi-
Sheen, Lo-Sheen, Matt, Glass and Transparent.

Click the Color button, and select a color in the Colors window. See “Colors Window” on
page 83.

Choose the decoration size in the Size pop-up menu.
The available sizes are different for each type of decoration. See “Decorations” on page |175.

Use the up and down arrows or enter an angle A from 0 to 359 degrees in the angle box to
set the rotation of the decoration.

For a line of decorations you can set the Spacing between the decorations in the line or
shape, and select whether the decorations will follow the line drawn, or if they will use the
angle set in rotation (Stepped).

Note: The settings for Line are only relevant when a line is used.

Click OK to select the decoration, and close the Decoration Selection dialog.
Place the decorations as desired.
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Decorations

The following types of decorations are available, in a variety of colors, materials
and sizes:

Shape Size (in mm) Shape Size (in mm)
' Round 4,56,7,8910 Crystal 3,4,56,7,8,9,10
&‘ j m  Rectangular
Oval 4,56,7,8,9, 10 ' 1 Crystal 1.0, 1.5, 2.0, 2.5, 3.0,
4 % Round 3.5,4.0, 4.5, 5.0, 6.0,
7.0,8.0,9.0, 10.0, 12.0
ﬁ Seed 1.0, 1.5, 2.0, 2.5, Crystal 3,4,56,7,8,9,10
@ 3.0 1 Square
Bugle 4,56,7,89 10 Crystal 3,456,7,8910
/ 4am. Triangle
A\
Bugle Twisted 4,5,6,7,8,9, 10 | Nailhead 3,4,56,7,89,10
/ Diamond
sa SequnCup 2,3,4,56,7,8, Nailhead 3,4,56,7,89,10
/ 9,10 N\~ Heart
Sequin Flat 2,3,4,56,7,8, g Nailhead 3,4,56,7,8,9,10
9,10, 15,20 [/ Petal
@@ Sequin Flower 2,3,4,5,6,7,8, Nailhead 3,4,5,6,7,89, 10
- 9,10, 15,20 Rectangular
Sequin Heart  2,3,4,5,6,7,8, Nailhead 1.0, 1.5, 2.0, 2.5, 3.0,
9,10, 15,20 L 7 Round 3.5,4.0,4.5,5.0, 6.0,
7.0, 8.0,9.0, 10.0, 12.0
Sequin 2,3,4,56,7,8, Nailhead Star 3,4,5,6,7,8,9, 10
Snowflake 9,10, 15,20 2
Sequin 5-Point 2,3,4,5,6,7,8, . Nailhead 3,4,56,7,89,10
Star 9,10, 15,20 (/ Teardrop
Sequin 6-Point 2, 3,4,5,6,7,8, Nailhead 3,4,56,7,89, 10
Star 9,10, 15,20 / Triangle
Crystal Oval  3,4,5,6,7,8,9,

v 10

Note: The Preview shows the decorations in two orientations so you can visualize
their placement accurately.

Sizes for Crystal Round and Nailhead Round Decorations

1.0, 1.5 (SS 3-4, PP 7-10), 2.0 (SS 5-6, PP 11-15), 2.5 (SS 7-9, PP 16-20), 3.0 (SS 10-12, PP 21-
24), 3.5 (SS 13-14, PP 25-28), 4.0 (SS 15-17, PP 29-32), 4.5, 5.0 (SS 18-22), 6.0 (SS 23-28), 7.0
(SS 29-33), 8.0 (SS 34-38), 9.0 (SS 39-42), 10.0 (SS 43-45), 12.0 (SS 46-50)
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Note: When purchasing round crystals, nailheads or rhinestones, manufacturers’
sizes may use the term SS (stone size) or PP (pearl plate).

Exporting Decorations

You can save a template for all your decorations in a format for your cutter. This
can be used to create a Crystal Transfer Template (Rhinestone Template) for
pressing hotfix crystals and nailheads directly onto your work.

To save a decoration template

Choose File > Export Decoration Template and choose your settings in the
Export Decoration Template dialog. See “Export Decoration Template” on
page 41.

Center or Line Placement

Center or Line placement stitches are created automatically for decorations
according to the options set in mySewnet™ Configure, which may be altered
when you export the embroidery.

Note: Alternatively, create a crystal transfer template (rhinestone template) for
automated cutters for pressing hotfix crystals and nailheads directly on your work
with File > Export Decoration Template.

Center placement stitches are recommended when most decorations are
individual and symmetrical. Line placement stitches are recommended when most
decorations are individual and asymmetrical (such as bugle beads) or lines of
closely spaced beads or sequins.

Using and Adjusting Decorations

Sequin Snow

Click Hoop ] in the toolbar, and in the Hoop Selection dialog
select |70mm x 100mm - Universal Midsize Hoop |.

Set Orientation to Natural and click OK.

Choose File > Insert.

Browse to mySewnet/Samples/Embroidery/Stitch.

Scroll down until you see "Snowman".

Click Open to load the embroidery into the work area.

In the Category section of the Embellish window @), select
Decoration &).

In the Embellish window @) of the Control Panel [T, click Place
Individual . The Decoration Selection dialog appears.

At the top, select the Pearl Round decoration.

Note: Place the pointer over the decorations to see the names. The other Round bead
materials are Hi-Sheen, Lo-Sheen, Matt, Glass and Transparent.
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28

Click Color, and in the Colors |
window select the Colored
Pencils, then click the [
turquoise pencil.

-
-
{9)

1@

Hi-Shoen Sh Matt

In the Size pop-up menu, "“’ O “‘V
select 6.0mm.
) (9]

In Rotation, ensure that angle
is set to zero.

Note: The settings for Line are
not relevant as you will place
beads individually. —

Click OK to select the

z

|
l

z

Preview

L A

Rotation: & *

Line

Color:

size: 6mm @

Spacing:

Rotation:

Cancel

of Decorat

0

tions
65mm

O Follow Line
Stepped

turquoise round bead, and
close the Decoration Selection dialog.

Note: The pointer changes to the Insert pointer &+ to show that you may place decorations.
Click in the center of the lower button on the snowman’s coat. A large bead is placed for

the button.
Click to place a bead on the top button.

Note: If you place a bead in the wrong position, Control-click and select "Undo Add single

decoration" to remove the last decoration in the current sequence.

When you have placed the two beads, click Place
Individual @. The Decoration Selection dialog appears
again.

Scroll down to the Nailhead Teardrop decorations and
select Hi-Sheen Nailhead Teardrop ).

Click Color, and in the Colors window select the
Colored Pencils, then click the Moss color pencil.

In the Size pop-up menu, choose 4.0mm.

Click OK to close the Decoration Selection dialog.
Click to place several green teardrops on the tree, like
melting snow.

Click Place Individual © to open the Decoration
Selection dialog again.

Scroll up to the Sequin Snowflake decorations, and select
Hi-Sheen Sequin Snowflake

Click Color, and in the Colors window select the
Colored Pencils, then click the Snow (white) pencil.

In the Size pop-up menu, select 6.0mm, and click OK to close the Decoration Selection

dialog.
Click to place snowflakes around and above the snowman.

Control-click when you have placed the snowflakes and select "Finish Placing Individual"

from the Context menu.

Click outside the embroidery and decorations. There is no selection box.
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29  Click on the snowman. The snowman It
embroidery is surrounded by a box with
white handles. This is the selection box for
the embroidery.

30 Click on one of the snowflakes above the
snowman.

31  The decorations are surrounded by their own X properies
selection box with green handles. This shows
the current decoration subdesign.

Note: If you deselected Place Individual and
started again, you may have two or more

decoration subdesigns.

@ Pearl Round 6 mm
 Hi-Sheen Nailhead Teardrop 4 mm
Hi-Sheen Sequin Snowflake 6 mm

cut
Copy

Duplicate Selected
Delete

32 Control-click the decoration subdesign. A
Context menu appears.

33 Select Hi-Sheen Nailhead Teardrop in the
Context menu.
The Decoration Selection dialog appears, with this decoration type selected.

34  Click the Hi-Sheen Nailhead Star above the teardrop, then
click OK to close the dialog.
All of the teardrops have been replaced by stars.
Note: You could also change the decorations using Edit Points
and Properties, but you would have to use Command to
Multiple Select the individual teardrops. The Context menu is a
quick way to change all of a specific type of decoration in the
subdesign.

v

J  Background Visibility >

Send

35  Control-click the decoration subdesign and in the Context
menu, choose "Undo Modify decoration properties". The
teardrops return.

36 Choose File > Save and in the Save As dialog, save the
snowman as Decorated Snowman.

The snowman embroidery and the decoration subdesign are
saved as the .vp4 file Decorated Snowman.
Note: When you next open the file the decorations will be present.

37  Click Life View @ to see the embroidery and decorations without a grid or hoop.

Decorated Bells

1 Click Hoop ] in the toolbar, and in the Hoop Selection dialog
select 100mm x 100mm - Universal Square Hoop | and click OK.

2 Choose File > Insert.

3 Browse to mySewnet/Samples/Embroidery/Stitch and select the
embroidery 'Bells’.

4 Click Open to load the embroidery into the work area.

5 Click outside the embroidery so it is not selected.

6 In the Category section of the Embellish window @), select
Decoration &).

7 Click Place Individual . The Decoration Selection dialog appears.

8 In the third row, select the Pearl Seed decoration.
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Click Color, and in the Colors window select the Colored Pencils,
then click the Cantaloupe (orange) color pencil.

Close the Colors window.

In the Size pop-up menu, select 3.0mm, and ensure that the angle
is set to 0.

Click OK to select the pearl seed bead, and the Decoration
Selection dialog will close.

Note: The pointer changes to the Insert pointer *+ to show that
you may place decorations.

Click on top of the clapper in the bell on the left. A seed bead is placed over the gold
clapper.
Click on the clapper for the bell on the right to place a bead there as well.

Control-click when you have placed the beads and select "Finish Placing Individual" from the
Context menu.
The two individually placed beads form a subdesign in the work area.

Click outside the subdesign.
Click Draw Freehand Line . The Decoration Selection dialog appears.
Scroll down and select the Glass Nailhead Rectangular decoration.

Click Color, and in the Colors window select the Colored Pencils, then click the Spring
(green) color pencil.
Close the Colors window.

In the Size pop-up menu, select 3.0mm.

Set Spacing in Line of Decorations to 3.0mm, and ensure that Follow Line is selected.
Click OK to close the Decoration Selection dialog. The pointer is the pen pointer .
Draw a line along the green ribbon of the bell on the left.

Click Draw Point Line #° . The Decoration Selection dialog
appears.

You will use the same beads for the second ribbon as for the first,
so click OK to close the dialog. The pointer is the Point

pointer k.

Click three points in a line along the green ribbon of the bell on
the right, then Control—click and choose "Finish Drawing Line" to
finish the line.

Another line of green rectangular beads appears.

Note: If desired, use Edit Points Pk to select the ribbon lines for adjustment. See “Edit
Points” on page 172.

Click outside the embroidery and decorations.

Note: This will start a new decoration subdesign.

Click the Shape pop-up menu and choose shape |, a circle, in the list.
Click Place Shape gf. The Decoration Selection dialog appears.
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In the third row, select the Hi-Sheen Seed decoration.

Click Color, and in the Colors window select the Colored
Pencils, then click the Cantaloupe (orange) color pencil. Close
the Colors window.

In the Size pop-up menu, select 2.0mm.

Set Spacing in Line of Decorations to 2.0mm, and ensure that
Follow Line is selected.

Click OK to close the Decoration Selection dialog. The circle
design is shown in a selection box with green handles.

Hold the Shift and Option keys, then drag one of the corner handles to enlarge the circle of
beads proportionally and from the center so that it will fit around the design.

Move the pointer over the circle. The pointer changes to the move pointer % .

Drag the circle of beads so that it fits neatly around the embroidery.

Press Command and the left arrow slowly several times.
The selection boxes for the embroidery and the other
decoration subdesigns are shown in turn.

With the bead circle highlighted, Control-click. The Hi-
Sheen Seed beads are listed in the Context menu.

Note: The Context menu only shows the decorations
within the selected subdesign.

3 QF
“Hanpppnit

Choose File > Save and in the Save As dialog, save the
bells as Decorated Bells.

The bells embroidery and the decoration subdesigns are
saved as the .vp4 file Decorated Bells.

Note: When you next open the file the decorations will be
present.

Click Life View @ to see the embroidery and decorations without a grid or hoop.
You could display the design on a fabric with the Background Assistant. See “Background
Assistant” on page 56.

Edit a Bead Crescent

Note: This exercise uses items from the full set of Backgrounds. See “Backgrounds”
on page 21.

Click Hoop ] in the toolbar, and in the Hoop Selection dialog select 260mm x 200mm -
Universal Large Hoop 3, set Orientation to Rotated, and click OK.

Click the Load Background & button on the toolbar. The Background Assistant opens.
Select Load Previously Saved and click Continue.
Click the Select button.

In Garments choose Bags & Hats, Mini Reporter
Bags, Mini Reporter Bag Red Dk as your
background.

Click OK, then click Done to close the Assistant.
In the Category section of the Embellish

window @), select Decoration &).

Click the displayed shape, and select the crescent
shape (31) from the pop-up menu.

Click Place Shape @& . The Decoration Selection
dialog appears.
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Scroll down and select the Hi-Sheen Seed &4 bead, using the Tangerine color in the
Colored Pencils, 3mm in size, with a spacing of 3.5mm.

In Line of Decorations, select (check) Follow Line.

Click OK to close the Decoration Selection dialog. The crescent design is shown on the
work area in a selection box with green handles.

Hold the Shift key, then drag one of the corner handles i \
to enlarge the crescent to suit the size of the front of the |

bag.

Nogte: Hold Shift to retain the original proportions.
Move the pointer over the crescent. The pointer
changes to the move pointer X.

Drag the crescent to the desired position.

The beads at the point at the top overlap. The design can
be adjusted to prevent this.

Click Edit Points Pk , then click the crescent. The shape
is shown as a curved line with points showing the curve,
and with each decoration in its own box.

Click the square point at the top of the crescent.

Drag to move this point slightly upwards. The shape becomes a
line with two ends.

Note: All of the decoration shapes are closed lines (a line where
the two ends are closed to form a shape).

Click Delete Points /Z.

Move the pointer towards the point that you dragged.

Note: As the pointer approaches the point it becomes the

minus pointer X-.

Click the point. That point, and the beads between it and the
next point are removed.

Note: Use Delete Points to remove some of the points defining a
line of decorations. You can use Insert Points to add points to a
line.

There is still a one bead overlap. It would be better to adjust this
bead than to delete the whole of the next section.

Control-click and in the Context menu select "Finish Deleting
Points".

Drag the end point so that the beads no longer overlap.

Click outside the shape to view the beads. There is now a gap where the two ends of the
line meet.

Note: This gap could be minimized if you could change the position of the beads individually.
Click the line of beads so that it is selected.

Use Edit > Undo until you can see the original shape again.

Click Break Up Line ;#°. Every bead is now an individual decoration, forming part of a
subdesign.

Note: While the whole subdesign is still selected it can be moved as one unit.
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Click outside the selection box, then click one
of the overlapping beads.

Note: The beads can now be moved or
deleted independently.

Click Delete Selection [ . The bead is
removed from the work area.

Delete and move beads until you have a
smooth line.

Bear on Beanie Hat

Note: This exercise uses items from the full set of Backgrounds. See “Backgrounds”

on page 21.

Click Hoop ] in the toolbar, and in the Hoop Selection dialog select 260mm x 200mm -
Universal Large Hoop 3, set Orientation to Rotated, and click OK.

Click the Load Background @ button on the toolbar. The Background Assistant opens.

Select Load Previously Saved Background and click Continue.

Click Select, and in Garments select Bags & Hats\Beanie Hats\Medium\Beanie Hat | Med
Gold as your background. Click Done to load the hat.

If needed, use the Zoom slider to zoom out,
and use Move and Rotate Background ¥ to
drag the brim of the hat to the center of the
screen.

In the Category section of the Embellish
window @), select Decoration

Click Insert from Gallery (¥}, and in
DecorationDesigns\Faces select Bear Lg |.
Click OK to place the bear design in the
work area.

In the toolbar, click Realistic View

Mode 3D . The bear design can be seen
on the brim of the hat.

The brown crystals and sequins go well
with this gold colored hat, but what if the
hat was blue?

Click the Load Background @ button on
the toolbar and in the Background
Assistant select Load Previously Saved and
click Continue.

In Garments select Bags & Hats\Beanie
Hat\Medium\Beanie Hat | Med Blue_Lt.

[Fotder
~ DecorationDesigns
Climate

Flowers & Leaves
Holidays

Letters
Miscellaneous
Symbols

Face Lg 1up4

Bear Sm 1pd

Face Lg 2 Happypd.

Cancel

Use Move and Rotate Background ¥ to drag the brim of the hat to the center of the

screen.

Control-click and select Finish moving and rotating background.

Use the Zoom Slider to zoom in on the Decoration Gallery design.

Click to select, then Control-click the design. Near the top of the Context menu several

decoration types are listed.
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A medium brown round crystal is used for the outline of the bear’s head. Choose Matt
Crystal Round 3 mm at the top of the Context menu. The Decoration Selection dialog
opens.

Click Color, and in the Color Pencils select the pale blue, Sky, then click OK. The outline of
the bear’s head is now blue.

Control-click the design again, and select Matt Crystal Rectangular 4 mm. These crystals
form the bear’s neck.

Change these beads to the medium blue,
Aqua, in the Colored Pencils, then click
OK.

Control-click again and select the dark
brown Matt Crystal Round 3 mm
decorations.

Change these to the deep blue,
Blueberry, in the Colored Pencils, then
click OK.

The colors of the other decorations will
go well with the blue hat.

Zoom out to view the hat.

You can change individual elements of the Decoration Gallery design. Click 3D View & .
Open the Embellish window @) in the Control Panel [J.

Click Edit Points i , then click the outline of the bear’s head. This is a line of beads.
Click one of the beads in the bear’s ears. These are individual beads.

Decoration Gallery designs are a single subdesign containing lines of decorations and

individual decorations. Adjust decorations using Edit Points [ and the Properties button or
the Context menu.
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Appliqué

10

This chapter describes how you can use the appliqué features in
mySewnet™ Embroidery to create, view and adjust appliqué pieces.
View the appliqué fabric under your embroidery, as it appears when
stitched out.

Creating Appliqué Areas

£ ¢ APl ® @ X

Appliqué
Cut a hole in an

] Create appliqué area
Define the outline — . L
of an appliqué area‘[i‘@ @ ¢ @ Add fabric to an appliqué

area automatically
Select

Select an appliqué area——— @ ]— Move to another

appliqué area
Insert and Delete points 'n—[f-: /~ Glﬁ i

Audition a fabric for
the appliqué
Delete an appliqué piece

an appliqué area outline
?

Use the Appliqué window to create and adjust appliqué pieces.

To Open the Appliqué Window
m  Click Control Panel [, then click Appliqué @.

To learn how to Go to

Change the fabric for an appliqué area See “Change the Fabric in an Appliqué
Embroidery” on page 185.

Create the outline for an appliqué area | See “Appliqué Outline” on page 186.

Create a hole in an appliqué area See “Appliqué Hole” on page 187.

Add appliqué automatically to some
existing embroideries

See “Express Appliqué” on page 188.

Select appliqué pieces in an embroidery | See “Select Appliqué Pieces” on page 190.

Add appliqué to an existing embroidery |See “Place Points to Add Appliqué to a Sun

Embroidery” on page 191.

184

Select appliqué fabric

See “Appliqué Selection” on page 195.

Create a new appliqué fabric

See “Background Assistant” on page 56.

Load a Picture for appliqué

See “Load Picture Assistant” on page |98.

Select appliqué settings

See “Appliqué Options” on page 202.
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View and Adjust Appliqué Pieces

Use the appliqué features to view and adjust appliqué pieces. The appliqué fabric is
shown under the embroidery, as it would appear when stitched out. An unlimited
number of appliqué areas may be added to the work area.

How to place appliqué

The appliqué features show how a fabric would be placed. They do not alter the
stitches.

To create new appliqué designs, or add a border, use the ExpressDesign Assistant
or mySewnet™ Digitizing.

To add extra stitches and stop commands to an existing embroidery, use the
Modify window or mySewnet™ Stitch Editor.

To place appliqué fabrics at a precise command it may be easier to navigate
through the design in mySewnet™ Stitch Editor.

mySewnet™ Embroidery includes many Fonts, SuperDesigns and Frames with
appliqué fabric, stitches and Stop Commands. The fabric and some stitch types may
be adjusted using the Context menu.

To change the fabric pattern position, create holes or alter the outline, you must
Fix as Stitches before using the features on the Appliqué window.

Note: Any fabric background may be used as appliqué, and any number of different
appliqué fabrics may be used, as desired. Ensure that the correct design is selected
before adding appliqué. Use the Command and the arrow keys to step through the
embroideries.

Appliqué Piece
Use the Appliqué Piece functions to add appliqué fabric to an existing design with
appliqué areas, and to adjust appliqué areas within a design.

Change the Fabric in an Appliqué Embroidery
Click Hoop ] in the toolbar, and in the Universal Hoop Group set the Hoop Size to
100mm x 100mm - Universal Square Hoop . Click OK.
Choose File > New to open a new window.

Choose File > Insert.

In the Open dialog browse to the folder mySewnet/Samples/

Embroidery/Stitch.
Select the embroidery 'Night Time_applique’, and click Open to
. 9
load it.
Open the Appliqué window @ of the Control Panel [J. }: Ll

Click Next Piece [3]. The points for the appliqué area for the

moon are highlighted.
Note: All of the appliqué functions are now available.

Drag the square zigzag fabric handle g-e. The fabric for the
moon moves.
Use the fabric handle to move the origin point (center of design) of a tiled fabric.
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Note: This handle #-e is only available for fabric tiles; you cannot rotate quick Appliqué or
Pictures.

Drag the round handle. The fabric for the moon rotates.
Note: The fabric rotates around the fabric handle (the origin point of the fabric tile).

Click Select Fabric i or choose that option in the Context menu. The Appliqué Selection
dialog opens.

To change the fabric, in Appliqué Type click Fabric, then click Load Previously Saved
Fabric g and in the fabric viewer choose a different fabric and click OK.

Click OK to close the Appliqué Selection dialog.

Note: If there is more than one appliqué fabric in the design, click Next Piece [3] to view the
second fabric.

Appliqué Outline

Use the Appliqué Outline functions to draw or place points to define a line of any
shape to create an appliqué outline.

Freehand Appliqué Outline

Use Freehand Appliqué Outline @ to draw a line of any shape to create an
appliqué outline.

To create an appliqué outline with Freehand Appliqué Outline
Select the embroidery, then in the Appliqué window @ click Freehand Appliqué
Outline @ and drag to draw the desired shape.

Create an appliqué outline with Freehand Appliqué Outline

Select an embroidery.

Open the Appliqué window @ of the Control Panel [J.

Click Freehand Appliqué Outline @

Select a Color Command or Stop Command as a place to start the appliqué piece.
Note: When hovering over a Color Command you will see the stitching that follows it.
Drag to draw the outline, and release the mouse button to complete the line.

Control-click, and in the Context menu choose Finish placing appliqué. The Appliqué
Selection dialog opens.

Select a fabric, then click OK to place the Appliqué Piece.
Note: Hold down Command to place a corner point when editing a line.

Point Appliqué Outline

Use Point Appliqué Outline i@ to place points to define a line of any shape to
create an appliqué outline.

To create an appliqué outline with Point Appliqué Outline
Select the embroidery, then in the Appliqué window @ click Point Appliqué
Outline @) and place points to draw the desired shape.

Create an appliqué outline with Point Appliqué Outline

Select an embroidery.
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Open the Appliqué window @ of the Control Panel [J.

Click Point Appliqué Outline @.

Select a Color Command or Stop Command as a place to start the appliqué piece.
Note: When hovering over a Color Command you will see the stitching that follows it.
Place points to draw the outline.

Note: Hold down Command to place a corner point when creating or editing a line.

Control-click, and in the Context menu choose Finish placing appliqué. The Appliqué
Selection dialog opens.

Select a fabric, then click OK to place the Appliqué Piece.
Appliqué Hole
Use the Appliqué Hole functions to draw or place points to define a line of any

shape to create a hole within the selected appliqué area. Select the desired
Appliqué Piece so its points are displayed, then draw the hole.

Freehand Appliqué Hole

Use Freehand Appliqué Hole ¥ to draw a line of any shape to create a hole within
the selected appliqué area.

To create a hole in an appliqué area with Freehand Appliqué Hole
In the Appliqué window, select an appliqué piece, click Freehand Appliqué
Hole @, then drag to draw a line to form the hole.

Create a hole in an appliqué area with Freehand Appliqué Hole

Select an embroidery with appliqué.

Open the Appliqué window @ of the Control Panel [J.

Click Select Piece @}, and then select the desired appliqué piece so its points are displayed.
Click Freehand Appliqué Hole {#.

Drag to draw the outline of the desired hole, and release the mouse button to remove the
fabric from the hole.

Control-click to finish creating holes.
Note: Hold down Command to place a corner point when editing a line defining a hole.

Point Appliqué Hole

Use Point Appliqué Hole €) to place points to define a line of any shape to create
a hole within the selected appliqué area.

To create a hole in an appliqué area with Point Appliqué Hole

In the Appliqué window, select an appliqué piece, click Point Appliqué Hole €
then place points to draw a line to form the hole.

Create a hole in an appliqué area with Point Appliqué Hole

Select an embroidery with appliqué.
Open the Appliqué window @ of the Control Panel [J.
Click Select Piece @}, and then select the desired appliqué piece so its points are displayed.

mySewnet™ Embroidery Appliqué 187



(%]

188

Click Point Appliqué Hole €3).
Place points to draw the outline of the desired hole.
Control-click and choose Finish placing appliqué hole to remove the fabric from the hole.

Note: Hold down Command to place a corner point when creating or editing a line defining
a hole.

Click Point Appliqué Hole again to create further holes.

Express Appliqué

Use Express Appliqué @ to automatically find appliqué stitches within an existing
embroidery, and apply an appliqué fabric to them. Select a fabric and optionally
apply an overlap margin.

To add appliqué fabric to an existing embroidery with Express Appliqué
In the Appliqué window, select an appliqué embroidery with no fabric, click
Express Appliqué @, then select a fabric in the Appliqué Selection dialog.

Add fabric to an existing appliqué embroidery with Express Appliqué

Note: This exercise uses items from the full set of Backgrounds. See “Backgrounds”
on page 21.

Choose File > Open to open an existing embroidery.

Browse to the folder mySewnet/Samples/Embroidery/Stitch and load the embroidery
'Sunshine Applique Large with Lettering'.

Note: The embroidery is loaded as a multiple selection with the hoop included. If you used
Insert, the initial hoop would be retained, but the embroideries are inserted as a group.

Choose File > Duplicate to open a copy of this embroidery.

Note: This ensures that you do not overwrite your original.

Click the Load Background @ button on the toolbar. The Background Assistant opens.
Select Load Previously Saved and click Continue.

Click Select, and load Garments/Ladies/T-Shirts Round Neck/Medium/T-shirt | Med
Green_Lt.

Use Move and Rotate Background ¥ to move the T-shirt downwards.
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Open the Appliqué window @ of the Control Panel [J.

Click Express Appliqué @. The Appliqué Selection dialog opens so you can choose a fabric
for your appliqué.

Note: Express Appliqué detects the pattern of Stop and Color Change Commands used by
appliqué placement stitches and inserts appliqué fabric in that area.

In Appliqué Type, click Fabric.

Click Load Previously Saved Fabric @ to load a fabric in the Viewer.

Folder e —

_ S— 3 e
Appliqué Type Quick Appliqué Colors e | SSSS t.:...::':
O quick Color: | M- Demends. T AR
. s | SSEE et ey]
Texture: | Aida Feathers Ll sSxmsee
Picture Floral
Cut-out Fabric Opt Fur & Leather Latics Square2-18 Lattca - 08 Lttico Sauare 2068
Geometric
Waloween
-0
Hexagons e
. Home BEBaR.
Kaledoscope percret
Landscape beivigieieind
]
Picture Options Latice oo RERESS
Leaves A
Select Picture... Love Lattice 1- 18 Lattice 1- 14, Lattice Square 2 - 14
Natural
print Sheet Scallops S M
[ o ) [ X ]
Recent Swatches Scls
a2 Flip Picture for Iron-On Transfer = Space sss
Squares ? B =8 == g3g cancel (D
Stars
Appliqué Piecs Margin
EC Match Placement Line
2 cance o)

Browse to the folder General\Lattice.

Click the fabric Lattice | - 18, then click OK. The Viewer closes and the fabric is shown in
the Appliqué Selection dialog.

Click OK to close the Appliqué Selection dialog. The
fabric is shown under the sun’s face, as if you had

stitched it down as an appliqué. J\ove 14
In the toolbar, click Life View 3.

Move the Zoom Bar slider to the left so that you can
see the t-shirt as well as the embroidery.

Note that the threads for the sun’s face and lettering
are white.

Click Solar Reactive [8] . The white threads turn

yellow and orange. ~ - Zoam: <o
Choose File > Save and save the embroidery with the ) ) ()l IR
appliqué and background as 'Sunshine Applique Large s e momm

with Lettering and Background’. ? es t mamn Share @ close

Note: The sun and lettering will be stored separately
within this multipart embroidery, making further adjustment easier.

Select Piece

Use Select Piece @ to select an Appliqué Piece to alter its shape and preview or
adjust its fabric.

To select an appliqué piece
Select an embroidery with appliqué and in the Appliqué window click Select
Piece @, and then click the desired Appliqué Piece.
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Next Piece
Use Next Piece [3] to select the next Appliqué Piece in the stitchout order.

Note: Next Piece will select an appliqué piece even if no appliqué piece is currently
selected.

To select the next appliqué piece
Select an embroidery with appliqué, and in the Appliqué window click Next
Piece [2].

Previous Piece

Use Previous Piece [{] to select the previous Appliqué Piece in the stitchout
order.

Note: Previous Piece will select an appliqué piece even if no appliqué piece is
currently selected.

To select the previous appliqué piece
Select an embroidery with appliqué, and in the Appliqué window click Previous
Piece [{].

Select Appliqué Pieces

Click Hoop {J in the toolbar and in the Universal Hoop Group set the Hoop Size to
100mm x 100mm - Universal Square Hoop 1, then click OK.

Choose File > New to open a new window.

Choose File > Insert.

In the Open dialog browse to the folder mySewnet/Samples/Embroidery/Stitch and load the
embroidery 'Blocks_fixed'.

Open the Appliqué window @ of the Control Panel [J.

In the Appliqué window, note that the Select Piece button @ is available. This indicates that
there is at least one appliqué piece in the embroidery.

Click Select Piece @, then click the A block. The points
outlining the appliqué appear-.

Drag one of the points to change the shape of the appliqué.
Note: You can change the shape of the appliqué area, but this
does not affect the satin border.

Undo to return to the original shape.

Note: You can also use the Fabric Handle #-e to change the
position and rotation of the fabric.

Click Next Piece [3]. The letter C block is now selected.
Click Previous Piece twice. First the A and then the B are
selected.

Click Delete Piece @. The appliqué fabric for the B block is removed, leaving the border
lines for the brick.

Insert Points

Use Insert Points Az to add new points into the currently selected Appliqué Piece.
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To insert points into an appliqué piece

In the Appliqué window, select the desired appliqué piece, then click Insert
Points Ag. With the plus pointer %+, click to add a point to the outline of the
selected area. Control-click and choose Finish inserting points, to finish adding
points to the line.

Note: Hold down Command to place a corner point.

Delete Points

Use Delete Points /Z to delete points from the currently selected Appliqué Piece.

To delete points from an appliqué piece

In the Appliqué window, select the desired appliqué piece, then click Delete
Points ,Z. With the minus pointer *-, click to remove a point from the outline of
the selected area. Control—click and choose Finish deleting points, to stop
removing points from the line.

Delete Piece

Use Delete Piece @ to delete the currently selected Appliqué Piece with its
outline.

To delete an appliqué piece
In the Appliqué window, select the desired appliqué piece, then click Delete
Piece @. The appliqué piece is removed from the design.

Select Fabric

Use Select Fabric g to audition a fabric for the selected appliqué piece in the
Appliqué Selection dialog.

To change the fabric for an appliqué piece

In the Appliqué window, select the desired appliqué piece, then click Select
Fabric g and change the fabric in the Appliqué Selection dialog. See “Appliqué
Selection” on page 195.

Place Points to Add Appliqué to a Sun Embroidery

Note: This exercise uses items from the full set of Backgrounds. See “Backgrounds”
on page 21.

Choose File > Open to open an existing embroidery.

Browse to the folder mySewnet/Samples/Embroidery/Stitch and load the embroidery
'Sunshine Applique Large with Lettering'.

Note: The embroidery is loaded as a multiple selection with the hoop included. If you used
Insert, the initial hoop would be retained, but the embroideries are inserted as a group.

Choose File > Duplicate to open a copy of this embroidery.
Note: This ensures that you do not overwrite your original.
Click the Load Background ## button on the toolbar. The Background Assistant opens.
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Select Load Previously Saved and click Continue.

Click Select, and load Garments/Ladies/T-Shirts Round Neck/Medium/T-shirt | Med
Green Lt

Use Move and Rotate Background ¥ to move the T-shirt downwards.

Open the Appliqué window @ of the Control Panel [J.

Click Zoom To Rectangle @, then drag to zoom in on the sun’s face.
Click Point Appliqué Outline @{@.

Note: Appliqué is added by placing a series of points
to mark the edge of the area where you want to
show the appliqué fabric.

Click to select the color command @ to the left of
the grid line. As you hover over it, the stitches of the
satin ring are highlighted. This will be a good location
for the fabric.

Note: The red markers are Stop Command

markers @, and the blue markers are Color
Change @ markers.

Click to place the first point of the area at the top
point of the sun’s face on the sun outline. A yellow
round node appears, and the pointer changes to the Point pointer k.

Click to place a second point, down and to the right of the first point, following the satin line
around the sun’s face.

As you place points a line is drawn. Make sure that this line is on the satin line, as this marks
where the edge of your appliqué will be.

Click to place a third point further around the circle. As you place more points the line
adjusts itself.

Note: The line may ’swing’ while you place points. Just carry on, you can adjust it afterwards.
You can use Shift and click to place square nodes for straight lines.

Move the pointer over one of the nodes on the line. The pointer changes to the Move Node
pointer k... Adjust the node as desired.

When the Move Node pointer is active you can adjust existing nodes.

Note: If you click while the Point pointer k 5 is active, another point will be added to the
line.

Place points to complete the circle.
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Control-click and choose Finish Point Line. The Appliqué Selection dialog appears, so you

can choose a fabric for your appliqué.

Note: If you made a mistake while placing the appliqué line, click Cancel in the Appliqué
Selection dialog without choosing a fabric and start again.

In Appliqué Type, click Fabric.
Click Load Previously Saved Fabric @ to load a fabric in the Viewer.

Appliqué Type Quick Appliqué Colors

O Quick Color: | |
Fabric Texture: | Aida ]
Picture
Cut-out Fabric Options

= R

. o
0 =

Picture Options

Select Picture...

Print Sheet

2

Recent Swatches

‘E ~ Flip Picture for Iron-On Transfer D

Appliaué Piece Margin

3 Match Placement Line

Cancel

Apply

Folder

Lattice Sauare 2- 18 Lattice 1- 06

Lattice 1-14

eTeTe

? @ g8 ss 333

eTeTeN

Lattice Square 2 - 06,

Lattice Square 2 - 14

Browse to the folder General\Lattice.

Click the fabric Lattice | - 18, then click OK. The Viewer will close and the fabric will be
shown in the Appliqué Selection dialog.

Click OK to close the Appliqué Selection dialog. The fabric is shown under the sun’s face, as

if you had stitched it down as an appliqué.
If the fabric is on top of the embroidery, the wrong command marker, or the wrong
embroidery was selected. Undo the appliqué and try again.

Click Zoom To Fit 4.

[ I3 - -+ ® a3%

Actions _ mySewnet™ 2zoom Zoom Siider
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24 In the toolbar, click Life View @.

25  Move the Zoom Bar slider to the left so that you can
see the t-shirt as well as the embroidery. o8 4

Note that the threads for the sun’s face and lettering
are white.

26  Click Solar Reactive [8] . The white threads turn
yellow and orange. unghi®
27  Choose File > Save and save the embroidery with the
appliqué and background as "Sunshine Applique Large
with Lettering and Background’.
Note: The sun and lettering will be stored separately within this multipart embroidery,
making further adjustment easier.
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Appliqué Selection

Use the Appliqué Selection dialog to change and add appliqué fabrics.
Note: You can only change the pattern position of appliqué pieces for fixed
embroideries. To change the appliqué fabric pattern position for lettering,

SuperDesigns and Frames, fix as an embroidery. To change the fabric or angle only,
or the appliqué piece margin, use the context menu.

Use the Appliqué Selection dialog to select a fabric or picture to use for appliqué.
Click OK to use the selected appliqué fabric.

Preview the appliqué fabric

Select a color & texture e SR colors .
| Quick Color: I b

Choose an appliqué type 1 O Fabric ot

| Picture

| Cut-out Fabric Options
Choose a system fabric = &
or add a new one L o £
Load an individual picture e

for printed appliqué

Print Sheet

Print a sheet of appliqué fabric — | /& Fio Pitureforron-on Transter
Appliqué Piece Margin
Set the appliqué border margin ——————[immn 12 vaten placementine
Match pre-cut piece and outline > e J -
Reuse a recent fabric — -

Appliqué Type
Choose an appliqué type (or simply select one of the recently used swatches).
Select from:

Quick

Select a color and texture for your fabric. See “Quick Appliqué Options” on
page 195.

Fabric

Select a background fabric, or add a new background fabric from a picture. Set the
angle for the fabric. See “Fabric Options” on page 196.

Picture

Create in individual non-tiling appliqué from a picture. For instance, use a photo
for a printed appliqué memory piece. See “Picture Options” on page 196.
Cut-out

Create an appliqué placement line as a guide to where the fabric should be cut to
form a hole; for example, for reverse appliqué.

Quick Appliqué Options

Select a color and texture for your fabric.
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Note: The Quick Appliqué Options are available when Quick is selected in
Appliqué Type. In the mySewnet™ QuickFont Assistant only the Quick Appliqué
options are available.

Color

Click the color sample to change the color in the Colors window. See “Colors
Window” on page 83.

Texture

Select the texture to use for the fabric. Click on the down arrow and choose the
desired fabric type.

Fabric Options

Note: The Fabric Options are available when Fabric is selected in Appliqué Type.

Load Previously Saved Fabric

Use Load Previously Saved Fabric @ to load a sample fabric, or a fabric from My
Fabrics, in the Background Picture Viewer. See “Background Picture Viewer” on
page 197.

Add New Background Fabric

Use Add New Background Fabric @ to create a new fabric background in the
Background Assistant. See “Background Assistant” on page 56.

Angle
Use Angle to change the angle at which the pattern will be displayed.

Note: You may also change the angle and position of the fabric pattern directly by
selecting the appliqué piece in the work area.

Enter an Angle from 0 to 359 degrees. The initial setting is 0. Alter the Angle by
entering a number in the box, or use the up and down arrows to change the
number. Changes in Angle are visible in the preview pane.

Print Sheet

Print a sheet of appliqué fabric from the selected Quick Appliqué or Fabric pattern.
Flip the picture for an iron-on transfer, and select a printer and paper size in the
Print dialog. See “Print” on page 517.

Picture Options
Note: The Picture Options are available when Picture is selected in Appliqué Type.

Click Select Picture to create a picture background in the Load Picture Assistant.
See “Load Picture Assistant” on page 198.

Fabric Preview
The chosen fabric is previewed on the right.
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Recent Swatches
Select a recently used fabric to use again.

Appliqué Piece Margin
Set the margin for appliqué placement relative to the drawn border shape from -
[0mm to 10mm. The initial value is 1.0mm.

Use a positive value when trimming the appliqué fabric before the border is
stitched, for example with Standard Appliqué and Pre-placed Appliqué. A negative
value is recommended for cut-out and reverse appliqué.

Note: Appliqué Piece Margin is only available when adjusting appliqué lettering,
SuperDesigns and Frames using the Stitch Types options or context menu.

Use the Appliqué Piece Margin and Match Placement Line settings in Preferences
to override the initial appliqué placement settings for lettering, SuperDesigns,
Frames and Flourishes. See “Appliqué Piece Margin” on page 516.

Match Placement Line

Adjust the position of the first running stitch line for either Standard Appliqué or
Pre-cut Piece so that it matches the outline of the appliqué piece after the
Appliqué Piece Margin has been applied.

Note: This may be useful for precise positioning of appliqué pieces that have been
pre-cut with an automated cutter, to ensure the placement line is visible.

Background Picture Viewer

Use the Picture Viewer to select a fabric from the system fabrics, or from the My
Fabrics folder with fabric backgrounds you have added.

Folder

v General
Animals

Choose a fabric folder
Bricks & Tiles

SCrO“ to view more foldErS Checkerboard

Chevrons Cupcake 1-16
Christmas
Circles

g\irgate ?ﬁmm
Click to select a fabric Slaal eibtiEl N
Dots
. . Feathers
Scroll to view more fabrics Florat
Fur & Leather Birthday Text 2 - 17 Birthday Text 2 - 05 Gift Boxes 1- 05 |
Load the selected fabric B — — |
Change the icon size e e
Kaleidoscope 72, | H BB == 222 Cancel

Landscape

To open the Picture Viewer, in the Appliqué Selection dialog select Fabric, then

click Load Previously Saved Fabric (.
Open a folder, and scroll down and click a fabric to select it. Click OK to load the
fabric in the Appliqué Selection dialog.
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To create a new fabric in the Background Assistant, in the Appliqué Selection
dialog select Fabric, then click Add New Background Fabric @ See “Background
Assistant” on page 56.

Load Picture Assistant

Use the Load Picture Assistant to use a picture as an individual non-tiled appliqué
background, for example for a printed appliqué memory piece.

Choose Picture

Choose Picture

Select a picture file on |
your computer

Select File...

Paste a copied picture or

import from a camera her source: @
Improve brightness & color ————— s
Create New Picture
Create or edit a picture dt petrs
Bu05.png
The picture is previewed — ’ aui contiue

Use the Choose Picture page to select the picture you wish to use as a
background.

After selecting a picture, the preview box shows the selected picture with its name
underneath.

Select File

Click Select File to open a picture from one of the Samples subfolders, such as:
mySewnet/Samples/Embroidery/Pics. Alternatively, browse to a folder elsewhere
on your computer.

Note: Click Show as Icons [z to view thumbnails of the pictures.
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The following file formats may be loaded: Windows or OS2 Bitmap (.bmp), JPEG-
JFIF Compliant (.jpg, .jif, .jpeg), PatternCAD (.4dq), Portable Network Graphics
(.png), Tagged Image File Format uncompressed (.tiff., tif), Windows Meta File
(-wmf), Windows Enhanced Meta File (.emf) and Windows Icon (.ico), High
Efficiency Image Format (.heic).

Select a Picture

Click Select File. The Open dialog appears.

Browse to the desired folder, for example mySewnet/Samples/Embroidery/Pics.

Click on a picture.

Click Open to open the picture onto the Choose Picture page, and to close the dialog.
Click the Cancel to exit without selecting a picture.

Other Sources

Paste
Paste an image from the Clipboard.

Services

Use Services to import a picture.

* Camera: Import a picture from an integrated MacBook® camera.

* Capture Full Screen: make a screenshot of the whole screen.

* Capture Selection from Screen: make a screenshot of part of the screen.

* Import Image: import a picture from a camera or scanner connected to the
computer.

Autolevels

Use Autolevels to improve the brightness and contrast in most photos. It can also
be used to bring out the color in underexposed pictures.

By default Autolevels is enabled.

Note: Occasionally Autolevels does not improve the appearance of a picture, and
may need to be switched off.
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Create New Picture and Edit Picture
Create a new picture or edit an existing picture in mySewnet™ Draw & Paint.

Continue
Go to the Rotate and Crop Picture page.

Rotate and Crop Picture

Correct the perspective in the picture

Select the whole picture oMt shd Crop pletire |
. I

Change the picture angle——— 4 * o ¢ # soct N 2 100%

Automatically exclude Augnate

the picture background

Adjust the crop lines
as desired

Zoom in and out T

Save the edited picture—?— Save Picture Quit Go Back Done

If required, rotate the picture to any angle from 0 to 359 degrees. For example,
this is useful for straightening scanned pictures. Use Crop to select the section of
the picture that is to be used to create the appliqué background.

When the picture is rotated between the 90 degree steps, the picture is made
larger and the detected background color is added. If there is no distinctive
background color, white is used.

Note: The size of the crop box may vary if the picture is rotated.
Select All: Select the whole of the picture.

Automatic: Select the smallest rectangle that includes all colors that are not the
background color.

Note: Sometimes the automatic crop area may not appear to remove as much
background as possible. This can happen when the background color appears to be
a plain color such as white, but actually has minor variations that are not
immediately visible. For example, this often happens with the |PEG-JFIF Compliant
(*.jpg, .jif, .jpeg) picture format.

Rotate and Crop a Picture

Drag the rotational slider to rotate the picture to the desired angle.
Alternatively, enter a number in the rotation angle number box, or use the arrows to
increase or decrease the angle of rotation.
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Drag the handles on the crop area boundary line to select the desired part of the picture.
Hold the Shift key while dragging to resize the rectangle proportionally.

Hold the Option key while dragging to resize the rectangle without moving its center.
Drag anywhere inside the crop box to move the crop box.

Note: If you need to expand a crop box again, make sure it is not touching the edge of the
frame, as this will stop it expanding.

If desired, click Automatic to select the crop lines automatically, or click Select All to use
the whole of the picture.

Perspective Correction

To remove the effects of perspective in a picture, or to correct skew, select
Perspective Correction [\ . When using Perspective Correction, the crop handles
are red.

Drag the red handles so that the crop lines frame the picture. Use the Zoom tools
to view the outline of the picture more clearly. Drag the Stretch Picture [H] slider
to make the picture in the Preview wider or narrower. Use Save Picture to save
your edited picture.

Zoom

Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.

When zoomed in, use the scroll bars or swipe to move around.

Go Back

Return to the Choose Picture page.

Done
Use the selected image for the appliqué

Export Appliqué
Use Export Appliqué Pieces in the File menu to save or print appliqué outlines
ready for cutting.

There are five export methods: save as SVG, DXF or FCM files for use in fabric
cutters, save as VP4 or VP3 stitch files for use with INSPIRA™ Cutwork Needles,
print as an outline template to cut around, print directly onto printable fabric or an
iron-on transfer (this prints the image of the appliqué piece), or save as SVG files
with the fabric image placed as the fill for each shape (for use with fully customized
layouts). See “Export Appliqué Pieces” on page 39 for more information.
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Appliqué Options

Use the Appliqué Options dialog to select an
Appliqué Method for appliqué placement,
and set the Appliqué Piece Margin, the
Running Stitch Length, and the Double Stitch
Length.

Appliqué Placement

When appliqué is created from a border
shape, additional stitches are added at the
beginning of the embroidery for placing
appliqué fabric. Use these options to
determine how these stitches are added.
The border used to finish the appliqué uses

line options for the selected border stitch type.

Appliqué Method

Appliqué Options
Appligué Method: () Standard Appliqué
Pre-cut Piece
Pre-placed Piece
Cut-out
A running stitch outline is stitched first that shows where the
appliqué layer should be placed, then the machine stops
automatically. Position the appliqué layer and stitch it down

with double stitch, stop and trim. Then finish the edges with
the selected border stitching.

Running Stitch Length: | 2 mm

Double Stitch Length: | 2 mm

Appliqué Piece Margin

1mm < Match Placement Line

Cancel | CLS

Choose the method for placing and securing the appliqué fabric.

Standard Appliqué

Stitch a running line to show where appliqué fabric should be placed, then stop to
position the fabric. Stitch down the appliqué fabric with double stitch, then stop so
the fabric may be trimmed. Finish the edges with the selected border stitching.

Pre-cut Piece

Use a pre-cut appliqué piece; created, for example, using an automatic cutter or

cutwork needles.

Stitch a running line to show where the pre-cut appliqué piece should be placed,
then stop to position the appliqué piece. Stitch down the appliqué piece with
double stitch, then finish the edges with the selected border stitching.

Pre-placed Piece
Place the appliqué fabric before stitching.

Place the appliqué layer in position, then stitch down the appliqué fabric with
double stitch. Stop so the fabric may be trimmed. Finish the edges with the

selected border stitching.

Cut-out

Use the appliqué placement line as a guide to where the fabric should be cut; for

example for reverse appliqué.

Stitch a double stitch line. Stop so the fabric may be cut to form a hole defined by
the stitched outline. Finish the edges with the selected border stitching.
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Running Stitch Length

Set the length of running stitch used for the placement outline in the first and
second appliqué methods, from | to 12mm in 0.Imm steps. The initial setting is
2.0mm.

Note: If you position the arrow pointer over the box without clicking, the
alternative units and range will be shown.

Double Stitch Length

Set the length of double stitch used to stitch down the appliqué fabric, from | to
I2mm in 0.Imm steps. The initial setting is 2.0mm.

Note: If you position the arrow pointer over the box without clicking, the
alternative units and range will be shown.

Appliqué Piece Margin
Set the margin for appliqué placement relative to the drawn border shape from -
[0mm to 10mm. The initial value is 1.0mm.

Note: Use a positive value when trimming the appliqué fabric before the border is
stitched, for example with Standard Appliqué and Pre-placed Appliqué. A negative
value is recommended for cut-out and reverse appliqué.

Match Placement Line

Adjust the position of the first running stitch line for either Standard Appliqué or
Pre-cut Piece so that it matches the outline of the appliqué piece after the
Appliqué Piece Margin has been applied.

Note: This may be useful for precise positioning of appliqué pieces that have been
pre-cut with an automated cutter, to ensure the placement line is visible.
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ExpressDesign Assistant | |

Use the ExpressDesign Assistant to create new embroideries
automatically from pictures.

Create an embroidery automatically from a picture with the ExpressDesign
Assistant fu]. There are three embroidery types that can be created in the
ExpressDesign Assistant: Express Embroidery, Express Trace and Express Border.

Express Embroidery Express Trace Express Border

Convert color areas in a picture Trace outlines in a picture.  Create a border around
to fill and satin areas, outlining it shapes in a picture.
with running stitch or satin line.

Express Embroidery: Create a new embroidery by converting color areas in a
picture to fill and satin areas, using running stitch or satin border outlines where
necessary.

Express Embroidery works best when using pictures that have well defined, flat
color areas and outlines.

Express Trace: Create a new embroidery by tracing outlines in the picture. Use
double trace or quadruple trace to create redwork or blackwork style
embroidery, create quilt stencils and so on. Use satin line trace for larger designs,
or when a bolder outline is more pleasing.

Express Border: Create a new embroidery by creating borders around shapes in
a picture. The border can be created as a satin line, appliqué, an outline of running,
double or triple stitch, or a motif line.

To learn how to Go to

Create a full color Express See “Create a Happy Sun Embroidery” on
Embroidery page 234.

Create a Express Trace embroidery |See “Create a Happy Sun Express Trace” on
page 236.
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To learn how to

Create a Express Border embroidery |See “Create an Umbrella Border” on page 237.

* In mySewnet™ Embroidery, when the new embroidery is saved it is included in
the project with any other designs that are on the screen.

* In mySewnet™ Digitizing, the embroidery design is included in the .edo file with
any other parts of the design that have been created later.

Create an Embroidery with the ExpressDesign Assistant

Start the ExpressDesign Assistant.

* To create an embroidery that is a best-fit to the currently selected hoop, choose
Assistants > ExpressDesign > ExpressDesign into Hoop.

* To create an embroidery that is a best-fit to a rectangular area you drag on the
mySewnet™ Embroidery screen, choose Assistants > ExpressDesign > ExpressDesign into
Rectangle.

In the Select ExpressDesign Method page, select the desired design type from: Express
Embroidery, Express Trace, or Express Border, then click Continue.

Select a picture in the Choose Picture page.
Step through the rest of the ExpressDesign Assistant.

When you click Done at the end of the assistant, the new embroidery is placed to fit in the
center of the hoop, or where you drew the rectangle.

Choose File > Save (or press 365) to save the new embroidery in multipart .vp4 format.

Choose File > Export (or press \_35) to save the embroidery in a format optimized for
sewing.

ExpressDesign into Hoop

Use the ExpressDesign into Hoop {ii] option to create a new embroidery in the
ExpressDesign Assistant that is a best-fit to the currently selected hoop.

Depending on the shape of the embroidery design, it will fit in the hoop vertically
and/or horizontally.

Create a design to fit the hoop

In the Create window & of the Control Panel [ click ExpressDesign {u] >
ExpressDesign into Hoop.
Choose Assistants > ExpressDesign > ExpressDesign into Hoop.

Use ExpressDesign into Hoop

If desired, click Hoop (] and choose a different hoop size before using ExpressDesign into
Hoop.

In the Create window 4 of the Control Panel [ click ExpressDesign {w] > ExpressDesign
into Hoop. Alternatively, choose Assistants > ExpressDesign > ExpressDesign into Hoop.

Select the desired design type.

Select a picture to use for the embroidery design.

Step through the rest of the ExpressDesign Assistant.

When you finish, the new embroidery design is in the center of the hoop.
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Use Save, then Export to keep the new embroidery.

ExpressDesign into Rectangle

Use the ExpressDesign into Rectangle option to create a new embroidery design
in the ExpressDesign Assistant that is a best-fit to a rectangular area you draw on
the screen.

Create a design to fit a rectangle

In the Create window ¢ of the Control Panel [ click ExpressDesign {u] >
ExpressDesign into Rectangle.
Choose Assistants > ExpressDesign > ExpressDesign into Rectangle.

Use ExpressDesign into Rectangle
In the Create window & of the Control Panel [ click ExpressDesign {s] > ExpressDesign
into Rectangle. The mouse pointer changes to the draw rectangle pointer *:: .

Drag to draw a rectangle of the desired size on the work area. When you release the
mouse button, the Choose Picture page of the ExpressDesign Assistant appears.

If the rectangle is wrong and you wish to try again, click Cancel when the ExpressDesign
Assistant appears. Then click ExpressDesign into Rectangle again.

Select the desired design type.
Choose a picture.
Step through the rest of the ExpressDesign Assistant.

When you finish, the new embroidery is placed where you drew the rectangle, and will fit
the rectangle proportionally, depending on the picture shape.

Use Save, then Export to keep the new embroidery.

Choosing and Optimizing Pictures for the
ExpressDesign Assistant

If you wish to modify a picture before using it in the ExpressDesign Assistant, you
will need to use a picture editor such as Preview. Adjust your picture, save it with
a new name, then use the new picture in the ExpressDesign Assistant.

Note: It is recommended to keep your original picture in case you wish to adjust it
again with different options.
General Considerations

The ExpressDesign Assistant works best with pictures that have well defined color
areas and outlines.

You may wish to tidy up a picture before using it in the ExpressDesign Assistant,
by deleting elements that are not required. Some pictures have stray or irregular
lines and shapes that are not part of the main picture. For example, lines that add
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emphasis or suggest movement, speech or thought bubbles, decorative symbols,
unwanted text, and so on.

Before tidying: there are sections of text and  After tidying: the essential part of the
emphasis lines in the picture picture is retained

Note: In the example, the border was removed. This rough crop leaves white space
around the edges of this picture which can be automatically removed in the Rotate
and Crop Picture page, or as the background color in the Choose Thread Colors
page of the ExpressDesign Assistant.

Picture Proportions

To fill the hoop or rectangle, the picture proportions should be similar to the
proportions of the hoop or rectangle you draw. The Rotate and Crop Picture page
of the ExpressDesign Assistant can be used to crop the picture to the desired
proportions.

Cleaning a Picture

Some pictures may have random marks, speckles or excess details. If desired, use
an image editor to clean up your picture before importing it. For example, you may
have an outline in a picture that is serrated on one side. Smoothing such an outline
will usually give better results, particularly from Express Trace and Express
Border.

Before cleaning: the line has shading serrations After cleaning: the line is smooth and the
and there are dust marks from the scan dust marks have been removed
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Enhancing Details

The significance of details in a picture is dependant on the overall size of the
picture after it is cropped, so small details are more significant in a small picture.
Also, small details are enlarged as the size of the created embroidery increases, so
extra detail may appear if you simply make a larger embroidery with the same
picture.

However, very small details in a picture may sometimes be ignored, as they may
not have enough significance to be created as an area or outline in the embroidery.
To enhance details, select Picture Options in the Choose Thread Colors page of
the ExpressDesign Assistant, ensure Expand Pixel-Thin Lines is selected and set
the Area Sensitivity to High. If this does not work, either enlarge the details in
your picture editor, or, for outline details, connect small details together so they
are created as a single outline.

Thick lines in a picture may be created as satin line when you would prefer regular
outlining for a more detailed effect. To automatically reduce thick outlines, select
Reduce Thick Lines in the Picture Options.

Patching Gaps in Pictures

Some pictures may have unwanted gaps in outlines that are too small to pick out
easily. Outlining with the ExpressDesign Assistant may therefore not work as
desired. If you suspect your picture may have gaps, you can test your picture with
flood fill in mySewnet™ Draw & Paint, or Instant Alpha selection in Preview, then
patch up any gaps that are found.

Pictures for ExpressDesign

Many types of picture are suitable for the ExpressDesign Assistant. The primary
factor, however, is to use pictures with well defined color areas and/or well
defined outlines. Pictures that have complex color areas, such as photographs or
scanned pictures that have not been cleaned up, can be used with the
ExpressDesign Assistant, but you may not get the best result unless some time is
spent modifying the original picture.

Pictures for Express Trace

Pictures are converted to black and white using the Monochrome Threshold to
create a black and white line drawing that can be traced using only one color. If
there are large solid areas that cannot be removed with the Monochrome
Threshold, edit the picture before loading it to remove the solid areas.

If a picture does not have its own outlines, use Find Outline on the Outline Finder
and Expander page. This works best with clearly defined color areas with sharp
edges.
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Note: Pictures with gradual color changes, such as photographs or previously
scanned pictures saved in JPEG format, may not have strong color boundaries that
can be detected by Find Outline.

Connected Outlines

When editing or creating a picture, check how the outlines are connected to each
other and, where possible, look for unobtrusive places to connect outlines. When
the outlines are more connected, there are fewer movement stitches in the final
embroidery and the embroidery will also stitch out more efficiently. Also, for
smaller embroideries, adding connections between outlines is less noticeable and
prevents small sections of stitches that might be less secure.

Pictures for Express Border

Express Border uses Monochrome Threshold to separate shapes from the
background., leaving black shapes on a white background. A border is placed
around any solid or fully enclosed shapes within the picture. If there are shapes
within the shapes, the inner shapes are ignored.

Pictures with Dark Borders and Backgrounds
If a picture has a black or very dark border or background, a rectangular border
may be created around the edge of the picture, rather than around the desired

image. It may not be possible to remove this unwanted border with Monochrome
Threshold.

For pictures with a dark border, you could remove the border on the Crop
Picture page of the ExpressDesign Assistant. Alternatively, edit the picture to
remove the border or change the border color.

For pictures on a dark background, use a picture editor to invert the colors in the
picture or change the background color to a light color.

After editing the picture, load it again in the ExpressDesign Assistant.

Stippled Pictures

Stippled pictures are not suitable for use in the ExpressDesign Assistant. This is
because the color areas approximate solid colors with dots of two or more colors
in a stipple pattern.

Stippled pictures may be used for Express Trace or Express Border if they have
solid outlines, or areas that can be extracted using Monochrome Threshold.
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Choose Design Type

Convert color areas
to satin and fill

ExpressDesign Assistant: Choose Design Type

& Create Express Embroidery

Trace picture outlines Create Express Trace

Create Express Border

Create borders around 7J
shapes in a picture
Create a standard embroidery from a picture, using satin and fill

areas for color areas in the picture. Outlines will be created using
running stitch or satin.

? Quit Continue

Use the Select ExpressDesign Method page to create a colored embroidery, trace
an outline, or create a border from a picture.

Express Embroidery Express Trace Express Border

Create a standard Trace outlines in a picture to Create satin line, appliqué,
embroidery using satin, fill create, for example, redwork, running stitch, triple stitch or
areas and outlining. quilt stencils and so on. motifs around the edges of

solid color areas in the picture.

Express Embroidery

Create a new design by converting color areas in a picture to fill and satin areas,
using running stitch or satin border outlines where necessary.

Express Trace

Create a new design by tracing outlines in the picture. Use double trace or
quadruple trace to create redwork or blackwork style embroidery, create quilt
stencils and so on. Use satin line trace for larger designs or when a bolder outline
is more pleasing.

Express Border

Create a new design by simplifying a picture into solid color areas. Borders are
created around these shapes as satin, appliqué, running stitch, double stitch, triple
stitch or motifs.
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Continue
Go to the Choose Picture page.
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Choose Picture

ExpressDesign Assistant: Choose Picture

Select a picture file on
your computer

Paste a copied picture or selct .
import a file from a Other Sources @
scanner or camera

Create New Picture

Create or edit in
Draw & Paint

| editpioture

The picture is previewed

1CFI003.png

? Quit Go Back Continue

Use the Choose Picture page to select the picture you wish to convert to a design.
Select a picture from clipart, or one you have previously scanned or created in an
image editor. Alternatively, paste a captured picture.

Select File

Click Select File to open one of the Samples subfolders such as: mySewnet/
Samples/Embroidery/Pics. Alternatively, browse to a folder elsewhere on your
computer.

Note: Click Show as Icons [z to view thumbnails of the pictures.
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The following popular file formats may be loaded: Bitmap (.bmp), Encapsulated
PostScript (.epi, .eps), Graphics Interchange Format (.gif), JPEG-JFIF Compliant
(:jpg, -ifif, .jpeg), JPEG 2000 (.jp2, jpf), JPEG Multi-Picture Object (.mpo), Photoshop
(-psd), Portable Document Format (.pdf), Portable Network Graphics (.png),
Postscript (.ps), Tagged Image File Format uncompressed (.tiff, .tif), Camera RAW
(.raw & many others), High Dynamic Range (.exr, hdr), High Efficiency Image
Format (.heic).
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These additional formats can also be loaded: Apple Icon (.icns), Fax (.fax & many
others), Linux lcon (.xbm), Macintosh Picture (.pct, .pic, .pict), MacPaint (.mac, .pnt,
pntg), Microsoft Icon (.cur, .ico), Silicon Graphics (.rgb, .sgi) and Truevision TGA
(targa, tga).

Select a Picture File

Click the Select File button and the Open dialog appears.

Browse to the desired folder, for example mySewnet/Samples/Embroidery/Pics.
Click on a picture.

Click Open to use the picture in the Choose Picture page.

Click Cancel to exit without selecting a picture.

Other Sources

Paste
Paste an image from the Clipboard.

Services
Use Services to import a picture.

* Camera: Import a picture from an integrated MacBook® camera.

* Capture Full Screen: make a screenshot of the whole screen.

* Capture Selection from Screen: make a screenshot of part of the screen.

* Import Image: import a picture from a camera or scanner connected to the
computer.

Create New Picture and Edit Picture
Create a new picture or edit an existing picture in mySewnet™ Draw & Paint.

Go Back

Return to the Select ExpressDesign Method page.

Continue
Go to the Rotate and Crop Picture page.
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Rotate and Crop Picture

Correct the perspective in the picture
Select the whole picture or
use the default crop settings ExpressDesign Assistant: Rotate and

. |
Change the picture angle = 0 2 & seecta “E& B 0%

[Crop Picture

Automatic

Drag crop lines to select

Drag inside area to move

Click outside area to redraw.

Zoom in and out

Save the edited picture————————+—saericure aut Godeck | contine

If required, rotate the picture to any angle from 0 to 359 degrees. For example,
this is useful for straightening scanned pictures.Use Crop to select the section of
the picture that is to be used.

When the picture is rotated between the 90 degree steps, the picture is made
larger and the detected background color is added. If there is no distinctive
background color, white is used.

Note: The size of the crop box may vary if the picture is rotated.
Select All: Select the whole of the picture.

Automatic: Select the smallest rectangle that includes all colors that are not the
background color.

Note: Sometimes the automatic crop area may not appear to remove as much
background as possible. This can happen when the background color appears to be
a plain color such as white, but actually has minor variations that are not
immediately visible. For example, this often happens with the JPEG-JFIF Compliant
(*.jpg, .jif, .jpeg) picture format.

Rotate and Crop a Picture

Drag the rotational slider to rotate the picture to the desired angle.
Alternatively, enter a number in the rotation angle number box, or use the arrows to
increase or decrease the angle of rotation.

Drag the handles on the crop area boundary line to select the desired part of the picture.
Hold the Shift key while dragging to resize the rectangle proportionally.

Hold the Option key while dragging to resize the rectangle without moving its center.
Drag anywhere inside the crop box to move the crop box.

Note: If you need to expand a crop box again, make sure it is not touching the edge of the
frame, as this will stop it expanding.
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If desired, click Automatic to select the crop lines automatically, or click Select All to use
the whole of the picture.

Perspective Correction

To remove the effects of perspective in a picture, or to correct skew, select
Perspective Correction [\ . When using Perspective Correction, the crop handles
are red.

Drag the red handles so that the crop lines frame the picture. Use the Zoom tools
to view the outline of the picture more clearly. Drag the Stretch Picture [2] slider
to make the picture in the Preview wider or narrower. Use Save Picture to save
your edited picture.

Zoom

Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.

When zoomed in, use the scroll bars or swipe to move around.

Go Back

Return to the Choose Picture page.

Continue
Go to the Design Size page.
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Design Size

ExpressDesign Assistant: Design Size
. . © 716mm
Set the size of the design Emmm .8
Zoom in and out on Zoom: .
the design
? Quit Go Back Continue

Use the Design Size page to adjust the size for the embroidery from the original
hoop size or rectangle.

The lock indicator shows that the original proportions of the rectangle or hoop
cannot be changed.

Set the Design Size
n Click the Size up and down arrows or enter a number to change the design size.

Zoom

Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.

When zoomed in, use the scroll bars or swipe to move around.

Go Back
Return to the Rotate and Crop Picture page.

Continue
Go to the Choose Thread Colors page.
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Choose Thread Colors

ExpressDesign Assistant: Choose Thread Colors

Set the number of colors —— @ 10 ¢ Ay Reset  Source Picture Thread Color Preview
Change All Threads To: |

Choose a Thread Range —zosison-Anton Rayon 40

Robison-Anton Rayon 40 2¢

Delete all colors

Robison-Anton Rayon 40|

Rayon 40
Rayon 40

Edit a color
Add or remove a color

= -

Change the background color = Rayon aofet
[ I Robison-Ajton Rayon 40[2¢

Move colors up and r— Rayon 4ojae
down the list = Haon 40{24
= Rayon aofac

-

b

ﬂ

—

SAedes + 3]0 €

Remove Background Color

Remove the background —*[7 Al Background Areas @

Zoom =

Picture (ijlions

Set black lines and
area sensitivity

? Quit Go Back Continue

Use the Choose Thread Colors page to match thread colors to colors in the
picture and choose the color order. Select whether or not to keep the
background and, if desired, pick a different background color. Optionally, choose
whether or not to expand thin lines and set the sensitivity to small areas in the
picture.

Color Selection

Number of Colors @ : Set the number of thread colors used in the embroidery.
The number of colors is initially set to the recommended number for the picture.
The maximum Number of Colors is 256.

Click the Number of Colors up and down arrows or enter a number to change the
number of colors.

Apply: Update the list of threads and the thread color preview.
Reset: Return the thread list to the initial (recommended) set of threads.

Note: When Reset is used, any custom thread matches that were made must be re-
selected with Edit Selected Color.

Change All Threads To

Change the thread range. When a thread range is chosen, each color in the picture
is assigned the nearest matching thread color from the chosen thread range.

Choose a thread range from the pop-up menu.

Note: When a new thread range is chosen, all custom thread matches set by Edit
Selected Color are lost.
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Thread Color List

The list shows a thread color for each color currently selected from the picture.
The color order can be changed. This affects the order that threads are used in the
final design.

Note: The basic color order is set by this list. However, the order for stitch types is
satin, then fill, then outlines (running stitch or satin). Hence, if black is moved so
that it is first in this list, it will still be last in the final design if it is only used for
outlining.

The same thread color may be matched to two or more colors in the picture. Each
thread color can be individually changed with Edit Selected Color. When thread
colors are changed in the list, the Thread Color Preview is updated.

Note: When more than one color in the picture is matched to the same thread
color, the number of color changes in the final embroidery is reduced.

Change Colors

Pick New Colors

Use Pick New Colors 4® to add thread colors to the list by selecting them from
the source picture.

Note: The thread color is picked for the clicked color according to the RGB (red,
green, blue) value at the point clicked. If there is already a thread color assigned to
that exact RGB value, it is highlighted in the list instead of adding a thread color to
the list.

Pick a New Thread Color

Click Pick New Colors #f.
Move the pointer over the Source Picture. The pointer changes to an eye-dropper 4* .
Click the picture to pick up the color under the tip of the eye-dropper.

The nearest matching thread color from the selected Thread Range is automatically selected
and added to the thread color list, and the Thread Color Preview is updated to show any
other areas that can use the selected thread color.

Delete Selected Color
Use Delete Selected Color @ to remove the highlighted color from the list.

The deleted color is replaced with the nearest remaining picture color in the list.
The Thread Color Preview is re-displayed, with the reduced set of thread colors.

Edit Selected Color
Use Edit Selected Color @ to change a thread color.

Note: It is recommended only to use Edit Selected Color after the main thread
range has been selected.
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Click a color in the list, then click Edit Selected Color. The Color Selection dialog
appears so that a different thread color can be chosen. See “Color Selection
Dialog” on page 79.

Move Earlier and Move Later

Use Move Color Earlier in the Stitch Order 4 and Move Color Later in the Stitch
Order ¥ to change the order of colors in the list.

Click Move Color Earlier in the Stitch Order to move the color up the list, and
stitch it out earlier in the embroidery.

Click Move Color Later in the Stitch Order to move the color down the list, and
stitch it out later in the embroidery.

Delete All Colors
Use Delete All Colors @ to remove all the thread colors from the list.

Note: Delete All Colors can be used to clear all colors before using Pick New
Colors to choose colors from the Source Picture.

Background Color

The background color is automatically determined. It is the color which is used the
most along the edges of the picture. You can select a different background color.

Apply Selected as Background Color

Use Apply Selected as Background Color 3| to change the background color for
the embroidery.

Click a color in the list, then click Apply Selected as Background Color. The
background color for the embroidery changes.

Remove Background Color
When this is selected, the Thread Color Preview shows any areas that will be
removed as a checkerboard pattern.

Select the Remove Background Color checkbox, then select Main Background
Only or All Background Areas from the pop-up menu:

Main Background Only: Any areas of the background color that are connected
to the edges of the picture are not used in the final design. Use this option when
significant parts of the picture use the same color as the background.

All Background Areas: All areas using the background color are omitted from
the final design. Use this option when the background shows through gaps in the
composition. Also choose this if you wish to remove a background color that is
not connected to the edges of the picture.

Current Background Color
The large color square shows the current background color.
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Removing Multiple Background Colors
Some pictures may have more than one background color, even after color
reduction. These colors can be removed.

Note: If the thread color used for the background color is the same as for a color
area that you wish to keep, change the background thread color to a 'false color'
that is not needed for this design.

Change the thread color so that all the background colors use the same thread

color.

Picture Options

Use Picture Options to set the Black Lines option and the Area Sensitivity.

Click the Picture Options button. The Picture Options dialog opens. See “Picture
Options” on page 220.

Previews

Source Picture: This shows the original picture, after being rotated and cropped,
in full color.

Thread Color Preview: This shows how the thread colors have been chosen to
replace colors in the picture. This gives an approximate indication of where thread
blocks will be in the final design.

Note: If variegated threads have been selected, only the first color is shown in the
preview.

Zoom

Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.

When zoomed in, use the scroll bars or swipe to move around.

Go Back
Return to the Design Size page.

Continue
Go to the Fabric and Stitch Type Options page.
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Picture Options

L ———— —

Black Lines: No Change
© Expand Pixel-Thin Lines
Reduce Thick Lines

Area Sensitivity: Low
© Medium
High

Use the Picture Options dialog to set the Black Lines option and the Area
Sensitivity.

Black Lines
There are three options for handling black lines in your picture. Expand Pixel-Thin
Lines is chosen by default.

No Change: Select No Change if the outlines in the picture do not need to be
expanded or reduced.

Expand Pixel-thin Lines: Select Expand Pixel-Thin Lines to make black lines
thicker. This prevents broken lines where pixels join at corners. This option is on
by default, to ensure that outlines in the picture are continuous.

Reduce Thick Lines: Select Reduce Thick Lines if your picture has very heavy
outlines, and you prefer to have markout stitching in your picture rather than satin
outlines.

Area Sensitivity

Area Sensitivity is used to determine the significance of small areas of color in the
picture. Area Sensitivity is set to Medium each time the ExpressDesign Assistant is
used.

Select from High, Medium or Low.

* High sensitivity increases the detail extracted from the picture.
This is useful, for example, when facial details are ignored at Medium sensitivity.
* Low sensitivity decreases the detail extracted from the picture.
This is useful, for example, when unwanted details are retained in the design at
Medium sensitivity.
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Fabric and Stitch Options

ExpressDesign Assistant: Fabric and Stitch Options

Preview the embroidery

ic: Woven @

i

Design Underlay

Choose a fabric type

Add underlay to the design

Preferred Stitch Type:
il satin

Adjust the proportion of
satin and fill stitch areas

[ 3 8

Update the preview |—
View the design information ijm i
Make further edits

Zoom: 86%

? Quit odBack Done

Place on the work area |

Use the Fabric and Stitch Options page to choose the typical fabric that the design
will be stitched onto, and the preference for fill areas or satin areas.

Note: To see the effect of different options, click Continue to preview the design,
then click Go Back if you wish to make changes and create the design again.

Fabric Advisor
Fabric
Choose the fabric on which the design will be stitched.

Note: Adjustments are made in the embroidery creation process to suit the chosen
fabric, such as the type of underlay chosen for individual areas of satin or fill.

Choose a fabric type from the pop-up menu.
Design Underlay

Design Underlay provides stitching below the whole embroidery, in addition to
automatic underlay in different areas.

Note: When Design Underlay is turned off, it is easier to convert areas to lightly
stitched specialty fills in mySewnet™ Stitch Editor or mySewnet™ Digitizing.

Select Design Underlay to add underlay to the design.

Preferred Stitch Type

Use Preferred Stitch Type to choose whether areas are likely to be created as
satin or fill.

Note: The design size also influences whether areas are created as satin or fill, as it
sets the size of individual areas.

To use more satin, move the slider to the right.
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To use more fill, move the slider to the left.

Zoom

Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.

When zoomed in, use the scroll bars or swipe to move around.
Note: The percentage shows the size of the embroidery relative to the Real Size

setting you chose in mySewnet™ Configure.

Thread Color Preview

This shows how the thread colors have been chosen to replace colors in the
picture. This gives an approximate indication of where thread blocks will be in the
final design.

Design Information

The design information boxes show the number of stitches in the embroidery, the
height and width and the number of color blocks.

Go Back

If desired, use the Back button to go back through the ExpressDesign Assistant and
modify settings before previewing the design again.

Done
Accept the final design and close the ExpressDesign Assistant.
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Outline Finder and Expander

ExpressDesign Assistant: Outline Finder and Expander

Find the outlineinthe ———
PICtU re _é Find Outline

Expand 1 @ times @
Increase the line thickness——— ||

Preview your changes /ﬁ m

Zoom:

? Quit Go Back Continue

The Outline Finder and Expander page of the ExpressDesign Assistant only
appears when you are creating a Quick Trace design.

Use the Outline Finder and Expander page to create outlines appropriate for
tracing from solid color areas in the picture.

Find Outline

Use Find Outine to create outlines from solid color areas in the picture. A line
drawing created from the color areas is shown in the preview.

Note: Find Outline looks for distinctive boundaries between color areas in the
picture. Pictures with gradual color changes, such as photographs or previously
scanned pictures saved in JPEG format, may not have strong color boundaries that
can be detected by Find Outline.

It is usually not necessary to use Find Outline for a picture with black outlining.
However, if there are additional color boundaries that do not have outlining in the
picture, you may still wish to use Find Outline.

Select Find Outline to detect the outlines in your picture.
Expand

Use Expand to expand the width of the outline detected by Find Outline. Expand is
only available when Find Outline is selected.

Choose a width for the outline from the pop-up menu.

Use Expand to increase the thickness of outlines that have been detected, by
adding up to 5 pixels on each side of the lines. (Initially set to 1.)

Lines are traced down the center by Quick Trace, so setting Expand to at least |
allows curves to be traced more smoothly and continuously.
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Note: If Expand is set to 0 (zero), the outlines from the picture are one pixel wide.
When a line changes direction, there may be a break in the line where pixels meet
at a corner, and the line may be traced in multiple sections, or not at all.

You can use higher Expand values to merge parallel outlines that are close
together. Alternatively, you may be able to exclude unwanted lines by using
Monochrome Threshold on the next page.

Zoom

Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.

When zoomed in, use the scroll bars or swipe to move around.

Note: The percentage shows the size of the embroidery relative to the Real Size
setting you chose in mySewnet™ Configure.

Preview

The preview shows the picture. If Find Outline is selected, the preview shows the
outlines that have been found, and the effect of using Expand.

Go Back

Return to the Design Size page.

Continue
Go to the Monochrome Threshold page.
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MonochromeThreshold

ExpressDesign Assistant: Monochrome Threshold

Preview monochrome \ 7
version /]
0 W\

NS

S e Fes

Original picture

Adjust the color sensitivity

? Quit Go Back Continue

Use Monochrome Threshold to turn all shades or colors in the picture into either
black or white. It acts on the whole picture. Monochrome Threshold creates
defined areas that are suitable for creating the final design.

The Monochrome Threshold page of the ExpressDesign Assistant only appears
when you are creating a Quick Trace or Quick Border design.

Note: Interior details within enclosed shapes in the picture are not preserved when
creating a Quick Border.

Drag the Monochrome Threshold slider to the desired setting, click to the left or
right of the slider, or enter a number in the box.

Set the Monochrome Threshold between 0 and 255. Move the slider to the right
to make more of the image black, and move the slider to the left to make more of
the image white.

Original Picture

The thumbnail on the left shows the original picture. This allows you to see which
colors in the picture have been turned black or white.

Preview

The preview picture shows the result of applying the Monochrome Threshold.

Go Back

Return to the Design Size page or the Outline Finder and Expander page,
according to the chosen design type.

Continue

Go to the Express Trace Options page or the Express Border Options page,
according to the chosen design type.
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Express Trace Options

ExpressDesign Assistant: Express Trace Options

Preview the embroidery

Z
[Trace Method: /%2 Double Trace

Choose a stitch line type

| /4 Quadruple Trace ‘

N —
& satin Line Trace

Set the line properties stch Optons

Select the thread color — 1 Tresdcobr: L

Enhance detail in the picture ———= s tedin
H H H H |—§ 1288 ¢ 998 mm
View the design information e N Zoom; 91%
Make further edits
? Quit ob Back Done

Place on the work area I

Use the Express Trace Options page to select the line type for the embroidery,
and the thread color. Double Trace traces the lines in the picture with a
combination of double and running stitch, Quadruple Trace uses a combination of
triple and running stitch, and Satin Line Trace uses a satin line.

The Express Trace Options page only appears when you are creating a Express
Trace design.

Trace Method
Select the line type for tracing the picture from one of the following:

Double Trace: Trace the picture with Double Stitch where possible, with a layer
of Running Stitch where necessary.

Quadruple Trace: Trace the picture with Triple Stitch where possible, with an
additional layer of Running Stitch where necessary.

Satin Line Trace: Trace the picture with satin line, using the same width and
density for the satin line throughout.

Click one of the Trace Method buttons to select the stitch type.
Options

Use Options to adjust the stitch properties for the selected Trace Method in the
properties dialog for that stitch type.

* If Double Trace or Quadruple Trace are selected the Trace Options dialog is
displayed.

* If Satin Line Trace is selected the Satin Line dialog is displayed. See “Satin Line”
on page 504.

Click the Options button to see the options dialog.
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Trace Options
Use the Trace Options dialog to set the Stitch Length of the running stitch to use
for Double Trace and Quadruple Trace.

Click the arrows to set Length from | to |2mm in steps of 0. mm, or enter a value
in the number box. The initial setting is 2mm.

Thread Color

Set the Thread Color for the stitches. The thread sample is updated with the
selected color.

Click the Color Change button +& to choose a different color in the Color
Selection dialog. See “Color Selection Dialog” on page 79.

Area Sensitivity

Use Area Sensitivity to determine the significance of small areas of color in the
picture.

Area Sensitivity is set to Medium each time the ExpressDesign Assistant is used.

* Use High sensitivity to increase the detail extracted from the picture. This is
useful, for example, when details are ignored at Medium sensitivity.

* Use Low sensitivity to decrease the detail extracted from the picture. This is
useful, for example, when unwanted details are retained in the design at Medium
sensitivity.

Choose High, Medium or Low from the pop-up menu.

Design Information

The design information boxes show the number of stitches in the embroidery, the
height and width and the number of color blocks.

Zoom

Use the Zoom bar to change the view of the embroidery. Zoom in (drag the slider
to the right) to magnify the view. Zoom out (drag the slider to the left) to shrink
the view.

When zoomed in, use the scroll bars or swipe to move around.

Note: The percentage shows the size of the embroidery relative to the Real Size
setting you chose in mySewnet™ Configure.

Preview
The preview shows the embroidery produced by tracing the lines in the picture.

Go Back

Return to the Monochrome Threshold page.
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Done
Accept the final design and close the ExpressDesign Assistant.
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Express Border Options

ExpressDesign Assistant: Express Border Options
& ]
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Zoom: 94%

? Quit Go Back Done

Use the Border Options to select the type of stitching used for the borders, and to
choose the thread color.

The Express Border Options page only appears when you are creating a Express
Border design.

Border Type

Select the type of border to create around areas of the picture from one of the
following:

Satin Line: see “Satin Line” on page 504.

Running Stitch: see “Running Stitch” on page 501.
Double Stitch: see “Double Stitch” on page 501.
Triple Stitch: see “Triple Stitch” on page 503.
Motif Line: see “Motif Line” on page 506.

Stitch Options
Use Stitch Options to show the options dialog for the selected border type. If
desired, adjust the properties.

Click the Stitch Options button to see the options dialog.
Appliqué
Select Appliqué to use appliqué within the borders of the design.

Click Select Fabric to change the appliqué fabric. See “Appliqué Selection” on
page 195.

Click Appliqué Options to select the appliqué type. See “Appliqué Options” on
page 232.

Note: When Appliqué is selected, the preview shows where the appliqué fabric
should be placed.
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Thread Color

Set the Thread Color for the stitches. The thread sample is updated with the
selected color.

Click the Color Change button »@ to choose a different color in the Color
Selection dialog. See “Color Selection Dialog” on page 79.

Area Sensitivity

Use Area Sensitivity to determine the significance of small areas of color in the
picture.

Area Sensitivity is set to Medium each time the ExpressDesign Assistant is used.

* Use High sensitivity to increase the detail extracted from the picture. This is
useful, for example, when details are ignored at Medium sensitivity.

* Use Low sensitivity to decrease the detail extracted from the picture. This is
useful, for example, when unwanted details are retained in the design at Medium
sensitivity.

Choose High, Medium or Low from the pop-up menu.

Zoom

Use the Zoom bar to change the view of the embroidery. Zoom in (drag the slider
to the right) to magnify the view. Zoom out (drag the slider to the left) to shrink
the view.

When zoomed in, use the scroll bars or swipe to move around.

Note: The percentage shows the size of the embroidery relative to the Real Size
setting you chose in mySewnet™ Configure.

Preview

The preview shows the border embroidery that will be created, using the chosen
thread color and stitch type.

Done
Accept the final design and close the ExpressDesign Assistant.
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Appliqué Options
Use the Appliqué Options dialog to set the properties for the satin line and
placement lines used in the appliqué area, and to select an appliqué method.

Set density and width for the satin borders, running and double stitch lengths, and
select the appliqué method.

Appliqué Options

Appliqué Method: © Standard Appliqus —— Place outline, trim fabric & add border
pre-cut Piece —— Use a pre-cut appliqué piece
Pre-placed Piece ————— Stitch down fabric, trim & add border
cut-ot —— Use placement line as cutting guide

A running stitch outline is stitched first that shows where the
appliqué layer should be placed, then the machine stops
automatically. Position the appliqué layer and stitch it down
with double stitch, stop and trim. Then finish the edges with
the selected border stitching.

—Notes on selected appliqué method

Distance between border shape
and placement line

1 mm| < Match Placement Line. —————— Match line with appliqué piece outline

? Cancel m

Appliqué Piece Margin

Appliqué Method

Choose the method for placing and securing the appliqué fabric.

Standard Appliqué

Stitch a running line to show where appliqué fabric should be placed, then stop to
position the fabric. Stitch down the appliqué fabric with double stitch, then stop so
the fabric may be trimmed. Finish the edges with the selected border stitching.

Pre-cut Piece
Use a pre-cut appliqué piece; created, for example, using an automatic cutter or
cutwork needles.

Stitch a running line to show where the pre-cut appliqué piece should be placed,
then stop to position the appliqué piece. Stitch down the appliqué piece with
double stitch, then finish the edges with the selected border stitching.

Pre-placed Piece
Place the appliqué fabric before stitching.

Place the appliqué layer in position, then stitch down the appliqué fabric with
double stitch. Stop so the fabric may be trimmed. Finish the edges with the
selected border stitching.

Cut-out
Use the appliqué placement line as a guide to where the fabric should be cut; for
example for reverse appliqué.
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Stitch a double stitch line. Stop so the fabric may be cut to form a hole defined by
the stitched outline. Finish the edges with the selected border stitching.

Appliqué Piece Margin
Set the margin for appliqué placement relative to the drawn border shape from -
[0mm to 10mm. The initial value is 1.0mm.

Note: Use a positive value when trimming the appliqué fabric before the border is
stitched, for example with Standard Appliqué and Pre-placed Appliqué. A negative
value is recommended for cut-out and reverse appliqué.

Match Placement Line

Adjust the position of the first running stitch line for either Standard Appliqué or
Pre-cut Piece so that it matches the outline of the appliqué piece after the
Appliqué Piece Margin has been applied.

Note: This may be useful for precise positioning of appliqué pieces that have been
pre-cut with an automated cutter, to ensure the placement line is visible.

Stitching Out an Appliqué Area

Appliqué embroideries are designed to be stitched out in a particular sequence.
When stitching out an appliqué embroidery using Method 2, do as follows:

Begin embroidering. A running line will show where to position the appliqué fabric.
A stop then allows you to place the fabric.
Stitch down the appliqué fabric with double stitch.

Next there is a color change so you can trim the fabric, and change the color for the first
color of the embroidery.

Finally, finish the edges with the satin border.

Note: The placement section in the appliqué is the same color as the first color in
the design, so it doesn’t show under the appliqué fabric. If desired, change in
mySewnet™ Embroidery to the first color of the embroidery.

Go Back

Return to the Monochrome Threshold page.

Done
Accept the final design and close the ExpressDesign Assistant.
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ExpressDesign Assistant Examples
Create a Happy Sun Embroidery

| If required, choose File > New.

2 Click the Hoop button ] and set the hoop size to |50mm x |50mm - Universal Square
Hoop 2. See “Hoop Selection” on page 22.

3 In the Create window & of the Control Panel [ click ExpressDesign {s] > ExpressDesign
into Rectangle. The pointer changes to the draw rectangle pointer *-.

4 Starting at the corner of a grid square, drag to draw a square that is ten by ten grid squares.

Note: If the rectangle is wrong and you wish to try again, click Quit when the Choose
Picture page of the ExpressDesign Assistant appears and return to step 3.

5 Release the mouse button. The Select ExpressDesign Method page of the ExpressDesign
Assistant appears.

Ensure that Create Express Embroidery is selected.

Click Continue. The Choose Picture page of the ExpressDesign Assistant appears.
Click Select File.

In the Open dialog, browse to the folder mySewnet/Samples/Embroidery/Pics.

-0 00 N O

0  Click 'Happy Sun.png', then click

O ExpressDesign Assistant: Choose Picture

The picture is loaded onto the
Choose Picture page, with its

name shown below the preview Seect il

area. Sharnrees 8
Il Click Continue and the Rotate

and Crop Picture page appears. e N e

Edit Picture

12 No rotation or adjustment of crop
lines is required, so click
Continue.

I3 In the Design Size page ensure the
width = is set to [00mm. fepey sunens
Note: The height will automatically Z au SoBeck _J{_conrue
change proportionally. ‘

14 Click Continue. The Choose Thread Colors page appears.

I5  Ensure the Remove Background Color checkbox is selected. The white background is
removed.

16  Click the Picture Options button.
In the Picture Options dialog,
ensure that Expand Pixel-Thin v A
Lines is selected in Black Lines. fotbon-pionfeyen 8

®7 T Aoy Reset  Source Picture Thread Color Preview

17  In Area Sensitivity, ensure that the
setting is Medium.

18 Click Close.

19 Click Continue and the Fabric and
Stitch Options page appears.

Sesen v |00 [c)
Remove Background Color
All Background Areas

20  Leave fabric as Woven.

21  Ensure that Design Underlay is
selected. Picture Options...

2 Quit Go Back Continue
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22 Move the Preferred Stitch Type slider to 4. This will use fill for the sun’s face, and satin for
the sun’s rays.

23 Click Refresh Preview to view the changes.

ExpressDesign Assistant: Fabric and Stitch Options

Fabric: Woven &

Design Underlay

Preferred Stitch Type:

il satin

0 4 8

= 7681 © 995mm
@7 t 988mm Zoom: 86%

? Quit Go Back Done

24 Click Done. The Happy Sun embroidery appears on the work area, where the rectangle was
drawn.
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Create a Happy Sun Express Trace

| If required, choose File > New.

2 Click the Hoop button ] and set the hoop size to 150mm x |50mm - Universal Square
Hoop 2. See “Hoop Selection” on page 22.

3 In the Create window & of the Control Panel [T click ExpressDesign {] > ExpressDesign
into Rectangle. The pointer changes to the draw rectangle pointer *-.

4 Starting at the corner of a grid square, drag to draw a square that is seven by seven grid
squares.

Note: If the rectangle is wrong and you wish to try again, click Quit when the Choose
Picture page of the ExpressDesign Assistant appears and return to step 3.

5 Release the mouse button. The Select ExpressDesign Method page of the ExpressDesign
Assistant appears.

Select Create Express Trace.

Click Continue. The Choose Picture page of the ExpressDesign Assistant appears.
Click Select File.

In the Open dialog, browse to the folder mySewnet/Samples/Embroidery/Pics.

-0 00 N O

0  Click 'Happy Sun.png', then click Open.
The picture is loaded onto the Choose Picture page, with its name shown below the
preview area.
Il Click Continue and the Rotate and Crop Picture page appears.
12 No rotation or adjustment of crop
lines is required, so click Continue.

ExpressDesign Assistant: Monochrome Threshold

I3 In the Design Size page ensure the
width + is set to about 70mm.
Note: The height will automatically
change proportionally.

14 Click Continue and the Outline
Finder and Expander page appears.

I5  Check that Find Outline is not
selected. The picture has good
outlines that can be used.

16  Click Continue and the
Monochrome Threshold page B aun Gosack | comiue
appears. —

17  Set the Monochrome Threshold
to less than 52, so that only the
outlines show in the preview. e wenos: |/ DowlTee

18  Click Continue and the Express
Trace Options page appears.

19 Ensure Double Trace is selected.
* Double Trace traces lines in the ot colos 28
picture with a combination of
double stitch and running stitch.
* Quadruple Trace creates a
bolder effect by using a
combination of triple stitch and S S
running stitch.

ExpressDesign Assistant: Express Trace Options

;
/4 Quadruple Trace
N

& satin Line Trace

Stitch Options.

Area Sensitivity:  Medium [

? Quit Go Back Done

236 mySewnet™ Embroidery ExpressDesign Assistant



20

21

O N O U1 A

Click the Thread Color button @ and set the
thread color to Sulky Rayon 40 1124 (Sun Yellow),
then click OK. The preview shows the traced
embroidery in the chosen thread color.

Click Done and the Happy Sun embroidery appears
on the work area, where the rectangle was drawn.

Create an Umbrella Border

If required, choose File > New.

Click the Hoop button ] and set the hoop size to 100mm x |00mm - Universal Square
Hoop |. See “Hoop Selection” on page 22.

In the Create window & of the Control Panel [ click ExpressDesign {s] > ExpressDesign
into Hoop. Alternatively, choose Assistants > ExpressDesign > ExpressDesign into Hoop.
The Select ExpressDesign Method page of the ExpressDesign Assistant appears.

Select Create Express Border.

Click Continue. The Choose Picture page of the ExpressDesign Assistant appears.

Click Select File.

In the Open dialog, browse to the folder mySewnet/Samples/Embroidery/Pics.

Click 'Umbrella.png', then click Open.

The picture is loaded onto the Choose Picture page, with its name shown below the
preview area.

Click Continue and the Rotate and Crop Picture page appears.

Click Select All, then click Continue.
This will create a small margin around the embroidery, so that it does not touch the edge of
the hoop area.

The embroidery size is set by the
size of the hoop, so in the Design
Size page click Continue. The
Monochrome Threshold page
appears.

Set the Monochrome Threshold
to 246 or more, so that all of the
colored areas in the umbrella are
black.

This creates a clearly defined
shape to use for the border. If a
lower number is used, extra lines 20
may appear in the umbrella handle, b
or there may be gaps.

ExpressDesign Assistant: Monochrome Threshold

Click Continue, and the Express
Border Options page appears.
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Ensure that Satin Line is selected as the Border
Type.
Click Options. The Satin Line dialog appears.

Ensure that Width is set to 2.0mm, that Density is
set to 4, and that Underlay is selected, then click
OK.

Click the Thread Color button @ and set the
thread color to Robison-Anton Rayon 40 2259
(Wild Pink).

Click OK. The umbrella is now pink.

Ensure that Appliqué @ is selected.

Click Select Fabric.

In the Quick Appliqué Colors section of the
Appliqué Selection dialog, choose a color that will match the satin line for the border.

Click Done to place the embroidery on the work area.
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Quilt Block Assistant | 2

Use the Quilt Block Assistant to create a filled or outline quilt block
automatically — you can even create a quilting fill around an
embroidery!

Use the Quilt Block Assistant (¥ to create a filled or outline quilt block
automatically, or a block with a quilting fill around an embroidery.

Quilt Block Assistant

Use the Quilt Block Assistant to create a quilt block automatically. The Quilt Block
Assistant opens at the Select Quilt Block Style page.

Open the Quilt Block Assistant

In the Create window ¢ of the Control Panel [ click Quilt Block Assistant EJ»
Choose Assistants > Quilt Block Assistant.

Use the Quilt Block Assistant

In the Create window <¢» of the Control Panel [ click Quilt Block Assistant [¥].
Alternatively, choose Assistants > Quilt Block Assistant.

Select a quilt block style.

Step through the rest of the Quilt Block Assistant.

When you finish, the quilt block is in the center of the hoop.

Use Save, then Export to keep the new quilt block.

The most recently used quilt block dimensions are remembered, even if the program has
been restarted.
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Information about the Fill Pattern used is stored in the settings of the embroidery that is
created.

Select Quilt Block Style

Use the Select Quilt Block Style page to select one of five quilt block styles.

Quilt Block Assistant: Select Quilt Block Style

Surround an embroidery with a fill

]

. L. . O Filled Quilt Block; Inner Embroidery
Fllled Shape Wlthm a quIIt bIOCk — | | Outline Quilt Block; Filled Inner Shape
Unfilled Shape surrounded b)’ afill Filled Quilt Block; Inner Shape
Filled qUi't block Filled Quilt Block; No Inner Shape

Outline Quilt Block; No Inner Shape

Quilt block; no shape or fill

? Quit Continue

Filled Quilt Block; Inner Embroidery
Use Filled Quilt Block; Inner Embroidery to make a filled quilt block
surrounding an embroidery.

Outline Quilt Block; Filled Inner Shape
Use Outline Quilt Block; Filled Inner Shape to make an unfilled quilt
block containing a filled shape.

Filled Quilt Block; Outline Inner Shape
Use Filled Quilt Block; Outline Inner Shape to make a quilt block with
an unfilled shape, surrounded by a fill.

Filled Quilt Block; No Inner Shape
Use Filled Quilt Block; No Inner Shape to fill the quilt block with a
motif or pattern.

Outline Quilt Block; No Inner Shape

Use Outline Quilt Block; No Inner Shape to create a quilt block
without any internal shape or fill. This option is useful when creating
blocks to piece.

m  Select a style for the quilt block, then click Continue.

Continue
Go to the Select Quilt Block page.
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Select Size

Use the Select Size page to set the quilt block shape, size, angle, and add a cut line
around the block.

Quilt Block Assistant: Select Size

Choose one of nine shapes e I T S —
Set the quilt block angle ——— w0 &
eer e
Select the dimensions and quilt block size —— s
A: 200 mm S
5
Create a seam allowance ——————————————— @ icluceacutine Opions...

? Quit Go Back Continue

Shape

Use one of nine shapes for the quilt block.
Choose a shape from the pop-up menu.

Note: All of these quilt block shapes can be tessellated — they will fill an area if
tiled individually or combined with another shape, with no overlaps or gaps.

Angle
Use Angle to set the angle at which the quilt block is created and displayed from 0
to 359 degrees. This is an easy way to place a block "on point".

Changes in Angle are visible in the preview.

Set the Angle for the Quilt Block

Enter a number in the angle number box.
Click the arrows to increase or decrease the angle.
Drag the rotational slider to set the quilt block angle.

Click the Rotate 45 button 45; to rotate the shape by 45 degrees in a clockwise
direction.

Enter Size

Set the dimensions to measure for your quilt block, and enter the desired size(s).
The selected dimension is indicated by a dotted line and the letter A or B.

Note: The default dimensions depend upon the shape selected. For example, the
minimum size for the sides of a square block is |Omm and the maximum size is Im.
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Enter the Quilt Block Size
Choose the dimension(s) to be measured from the pop-up menu, then use the up
and down arrows to set the size.

Cut Line

Cut Line adds a stitch line outside the edge of the quilt block to indicate where the
fabric is to be cut and folded as a quilt block. Set the seam allowance in the Cut
Line Options dialog.

Include a cut line

Select ’Include a cut line’ to add a cut line to your quilt block, then click Options to
set the seam allowance in the Cut Line Options dialog.

Cut Line Options

Use the Cut Line Options dialog to set the Margin ~ CutLine Options

and Stitch Length for your quilt block. Margin: | 12w S
) Stitch Length: | 3 mm o

Margin

Use Margin to set the distance between the quilt ? Cancel OK

block and the Cut Line.

Click the arrows to set Margin from | to 100mm, or enter a value in the number
box.

Stitch Length
Use Stitch Length to set the length of the stitches in the cut line.
Click the arrows to set stitch length from 0.3mm to 12mm.

Go Back

Return to the Select Quilt Block Style page.

Continue

If you selected ’Filled Quilt Block; Inner Embroidery’ on the Select Quilt Block
Style page, go to the Load Embroidery page.

If you selected ’Filled Quilt Block; No Inner Shape’ on the Select Quilt Block Style
page, go to the Select Fill pattern page.

If you selected a quilt block with an Inner Shape on the Select Quilt Block Style
page, go to the Select Shape page.

Done

If you selected 'Outline Quilt Block; No Inner Shape’ on the Select Quilt Block
Style page, click Done to close the Assistant.
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Load Embroidery

Use the Load Embroidery page to load an embroidery to use in the center of your
quilt block.

This page appears if you chose Filled Quilt Block; Inner Embroidery in the Select
Quilt Block Style page.

Quilt Block Assistant: Load Embroidery

Load an embroidery

Open Emhroldery
Cipposra
View the clipboard contents Cﬁ\{%::\
U
Paste a copied embroidery Paste Embroidery

Preview the opened embroidery

= 1,896 + 53.4mm
@4 1 451 mm

? Quit Go Back Continue

After choosing an embroidery, you can select a different embroidery but only the
most recently chosen embroidery is shown on the preview area.

Note: It is not possible to drag an embroidery onto the Quilt Block Assistant from
the Finder.

Open Embroidery

Use Open Embroidery to load an embroidery in the preview area using the Open
dialog.

Click Open Embroidery, select an embroidery in the Open dialog, and click Open
to load the embroidery.

Paste Embroidery

Paste Embroidery loads the embroidery shown in the Clipboard. When pasted, the
embroidery is shown in the preview area.

Click Paste Embroidery to load the copied embroidery in the Clipboard.

Clipboard

The Clipboard shows the embroidery, if any, that has been copied or cut to the
clipboard, either from another mySewnet™ Embroidery Software app or from
within mySewnet™ Embroidery before the Quilt Block Assistant was started.
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Preview
View the embroidery, and its stitch count £, width &, height § and number of
color blocks @.

Go Back

Return to the Select Size page.

Continue
Go to the Adjust Embroidery page.
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Adjust Embroidery

Use the Adjust Embroidery page to set the angle and position of the embroidery
within the quilt block, and the margin around it.

This page appears after the Load Embroidery page if you chose Filled Quilt Block;
Inner Embroidery in the Select Quilt Block Style page.

Note: If you loaded an embroidery that was too large for the specified quilt block, it
is outlined in red. Return to the Select Size page and choose a different size for the
quilt block, or select another embroidery.

Quilt Block Assistant: Adjust Embroidery

Drag the embroidery into place

Set the embroidery angle 7—{\% VICIP
Flip the embroidery horizontally —————— /j\  vinorHorzonaty
Flip the embroidery vertically ——————————— 2 viorvertcaly
Set the space around the embroidery ———— outine vargin: 5mm

? Quit Go Back Continue

Note: To reset all the settings quickly, go back to the Load Embroidery page and
load the design again.

Position
Drag anywhere inside the solid blue line around the embroidery (the margin) to
move the embroidery.

Note: If you drag the embroidery so that the margin is outside the edge of the quilt
block, the outline becomes red, and the Continue button is dimmed (unavailable).

Angle
Use Angle to set the angle at which the embroidery is displayed from 0 to 359
degrees. The changes are shown in the preview.

Set the Angle for the Embroidery

Enter a number in the angle number box.

Click the arrows to increase or decrease the angle.

Drag the rotational slider to set the angle.

Click the Rotate 45 button 43; to rotate the embroidery by 45 degrees in a
clockwise direction.
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Mirror Horizontally
Use Mirror Horizontally 4. to mirror the embroidery from left to right.

Mirror Vertically
Use Mirror Vertically 5 to mirror the embroidery from top to bottom.

Margin
Use Margin to leave space between the embroidery and the fill around it.

Note: A blue line around the embroidery indicates the position of the margin. If the
margin is outside the edge of the quilt block, the outline becomes red, and the
Continue button is dimmed (unavailable).

Click the arrows to set the Margin from Omm to 50mm.

Back

Return to the Load Embroidery page.

Continue
Go to the Select Fill Pattern page.
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Select Shape
Select an internal shape for your quilt block, and set its size and angle.

This page appears if you chose to use an Inner Shape for your quilt block in the
Select Quilt Block Style page.

Quilt Block Assistant: Select Shape

Select an internal shape - sape: () 7
—

Set the angle of the shape ———— #ae: * 0 ¢ | &
otz
Enter dimensions for the shape —{ T e

Drag to resize the shape

? Quit Go Back Continue

Quilt Block Assistant: Select Shape

Select an internal shape 4‘» Shape: {C} a \

Set the angle of the shape —{Anewe- o A ‘
seectsize

Enter dimensions for the shape 4{ S5
t 1333mm S=

Drag to resize the shape

? Quit Go Back Continue

Shape

Use one of 120 shapes for the internal shape in the quilt block.
Choose a shape from the pop-up menu.

Size and Position

Move, rotate, resize and reshape the internal shape. The Width and Height boxes
show the new dimensions of the shape.

Change the position, size and dimensions of the internal shape
Drag within the shape to reposition it in the quilt block.
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Drag one of the corner resize handles, or anywhere on the dotted line box
surrounding the internal shape, to resize it.

Click the arrows to set the Width and Height of the shape, or enter a value in the
number box.

Deselect Proportional g, then adjust the dimensions to change the shape of the
internal shape.

Angle
Use Angle to set the angle at which the internal shape is displayed from 0 to 359
degrees. The changes are shown in the preview.

Set the Angle for the Internal Shape

Enter a number in the angle number box.
Click the arrows to increase or decrease the angle.
Drag the rotational slider to set the angle.

Click the Rotate 45 button 45; to rotate the internal shape by 45 degrees in a
clockwise direction.

Go Back

Return to the Select Size page.

Continue
Go to the Select Fill Pattern page.
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Select Fill Pattern
Choose a fill type for your quilt block, and set the options for it.

This page appears if you chose to use a fill for your quilt block in the Select Quilt
Block Style page.

Quilt Block Assistant: Select Fill Pattern

. Stipple f N
Create a stippled fill |
Channel / Parallel |
Create a fill of parallel lines . ME |
Diamond / Squar/Cressha(ch ‘
Create a crosshatched fill area—— 5 ] ‘
|
Motif |
Select decorative stitches for a motif fill ——— £ Options... :
Echo |
Use echo linesaroundthe — . (G |
shape or embroidery oo i
Create a fill of contour lines ——— (@ I/
i i hapg = 30 © 224mm
Select a shape and motif lines . =P ol Zoom: 48%
) Quit Go Back Done
| Quilt Block Assistant: Select Fill Pattern
C led fill )
reate a stippled fi [ Options... 5 Er o |
i : T
Channel / Parallel f(;g\gr& é&é&%@é\% A < J&&\%\%_s
Create a fill of parallel lines ms @d&gﬁ %vﬂ}wﬁ
Diamond / Square / Crosshatch ansg >Jj ;ﬁ
Create a crosshatched fill area el ) ;;J\)sz i\g{%“}
" N> L \«V\Ci
Motif %\\/ (aﬁ W
Select decorative stitches for a motif fill 53] {7“—:2,\93 ”{ff@ﬁ
) Echo %w\n%??y@ﬂ 7 {\ [&6&\:\/\-\‘_\%
Use echo lines around the z?i%lé@é@ﬁ IS /5%
shape or embroide %{?Hﬁ = ?é @?Q\ @gg;a
P v ARV
Create a fill of contour lines @) I i
- phags. =31 o 220mm
Select a shape and motif lines = S Zoom: 48%
2 Quit Go Back Done

Stipple Fill

-2 to create a stippled fill for an area. Set the properties for the fill
in the QuiltStipple Fill Properties dialog. See “QuiltStipple Fill” on page 490.

Note: When created, Stipple Fill areas do not have an outline.

Click Stipple Fill B2 to select the fill for the area, then click the Options button to
set the properties for the stipple fill.

Channel/Parallel Fill

Use Channel/Parallel Fill to create a fill of parallel lines for an area. Four types are
available:
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[M Channel Fill Vertical

& Channel Fill Horizontal
Channel Fill Diagonal Right
Channel Fill Diagonal Left

Set the properties for the Channel Fill in the Crosshatch Fill properties dialog. See
“Crosshatch Fill” on page 473.

Click the button for the desired Channel Fill type, then click the Options button to
set the properties for the fill.

Diamond/Square/Crosshatch Fill

Use Diamond/Square/Crosshatch Fill to create a crosshatched fill for an area. Four
types are available:

£& Crosshatch Fill
Diamond Fill

ff# Square Fill

&) Curved Crosshatch Fill

Set the properties for the fill in the Crosshatch Fill properties dialog or the Curved
Crosshatch Fill properties dialog. See “Crosshatch Fill” on page 473 and “Curved
Crosshatch Fill” on page 476.

Click the button for the desired Diamond/Square/Crosshatch Fill, then click the
Options button to set the properties for the fill.

Motif Fill

Use Motif Fill (3 to create a motif fill for an area. Set the properties for the motif
fill in the Motif Fill properties dialog. See “Motif Fill” on page 470.

Click the button for Motif Fill {3, then click the Options button to select a motif,
and set the properties for the fill.

Echo Fill

Use Echo Fill [@ to place echo lines within an area. Set the properties for the echo
fill in the Echo Fill properties dialog. See “Echo Fill” on page 482.

Click the button for Echo Fill @], then click the Options button to set the
properties for the fill.

Contour Fill

Use Contour Fill [@ to create a contour fill for an area. Set the properties for the
contour fill in the Contour Fill properties dialog. See “Contour Fill” on page 492.

Click the button for Contour Fill [E], then click the Options button to set the
properties for the fill.
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Shape Fill

Use Shape Fill to create a shape fill for an area. Two types are available:
Shape Fill
Shape Fill with Motifs

Set the properties for the shape fill in the Shape Fill properties dialog. See “Shape
Fill” on page 484.

Click the button for Shape Fill [, or Shape Fill with Motifs [&, then click the
Options button to set the properties for the fill.

Back

Return to the Adjust Embroidery, Select Shape, or Select Size page.

Done
Click Done to close the Assistant.
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Quilt Block Assistant Examples

Surround an Embroidery in a Quilt Block with an Echo

Fill

In the Create window <4 of the Control Panel [] click Quilt Block Assistant ,

Alternatively, choose Assistants > Quilt Block Assistant.
The Select Quilt Block Style page appears.
Select Filled Quilt Block; Inner Embroidery .

This will create a filled quilt block with an embroidery in the center. | [] -
Click Continue. The Select Size page appears. L] >
Look at the Shape pop-up menu. There are nine shapes to choose from. O s
Note: All of these quilt block shapes can be tessellated — they will fillan - V
area if tiled individually or combined with another shape, with no overlaps
or gaps. /\ s
Choose Shape 6, a hexagon. ‘n
Look at the Enter Size pop-up menu. For a hexagon you can select from O B
Point to Point, Side, and Side to Side.
. . R . . 8
Ensure that Point to Point is selected in Enter Size. L7
2
Set measurement A to |50mm. LN o
Ensure that "Include a cut line" is selected.
Quilt Block Assistant: Select Size |
Shape: <:> 6 ¢
Angle: * 0 T A
Point to Point
A:150 mm <
B:
Include a cut line Options.
. Quit Go Back Continue
Click Continue and the Load Embroidery page of the assistant appears.
Click Open Embroidery and
. mv v [ Flowers (2] Q
the Open dialog appears. © Rocents
2 Applicati... £ Flower Towel Hanger 2.vp4
Browse to the folder owp | Flowers Larceups
# Flowers.vpa
mySewnet/Samples/ B Documerts ¢ i Snglo Loaves.pa
Embroidery/Stitch. e ;
Select the embroidery 'Iris i [ 0
H U # Irises Double vp4
Slngle.VP4 N S g \nsesTnp\eJu:\ed Stemvp4
# Irises Triple S...ate Stems.vp4.
Shoance # Lace Flower Tvpd Iris Single.vpa
Yellow # Lace Flower 2vp4 Premier+ Embroidery (VP4) - 4 KB
® Green # Lace Flower 3vp4 Information how More
. # Large Blossomypd Created Sunday, 15 March 2015 at 11:16
® Purple cancel (IR

mySewnet™ Embroidery Quilt Block Assistant



17
18

19
20

Click Open and the embroidery is loaded onto the preview area.

f 1
Quilt Block Assistant: Load Embroidery

Open Embroidery

Clipboard

Paste Embroidery

= 189  53.4mm
®4 1 451 mm

Zoom: 224%

? Quit Go Back Continue

Note: After choosing an embroidery you can select a different embroidery, but only the
most recently chosen embroidery is shown on the preview area. The dimensions, number
of stitches, and thread colors used in the embroidery are shown below the preview.

Click Continue. The Adjust Embroidery page appears. The embroidery is placed in the
center of the quilt block shape, with a clear margin and blue fill area surrounding it.

Click Rotate 45 43] twice. The embroidery rotates clockwise by 45 degrees in the preview.
You can use Angle and Rotate 45 45 to rotate the shape by 45 degrees, or an angle that
you choose, in a clockwise direction.

Enter 0 in the Angle number box to return the embroidery to its original position.

Click Mirror Vertically < to reverse the embroidery.

Mirror Horizontally 4 mirrors the embroidery from left to right, and Mirror Vertically <
mirrors the embroidery from top to bottom.

Quilt Block Assistant: Adjust Embroidery

angle: * 0 T A

Alg Mirror Horizontally

< .
< Mirror Vertically

Outline Margin: 5 mm <

? Quit Go Back Continue

Click Mirror Vertically <= again to set the embroidery back to the previous position.

Click the up arrow next to Margin to increase the margin by 2mm. The margin around the
flower embroidery grows larger.
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Drag the embroidery so that the margin lies outside
the edge of the quilt block. The blue fill disappears,
and the line showing the edge of the margin becomes
red.

Note: You could drag it back to its original position,
but it is just as easy to reload the embroidery.

Click Go Back. In the Load Embroidery page, click
Open Embroidery to open the Open dialog and load
Iris Single.vp4 again.

Click Continue. In the Adjust Embroidery page the
embroidery has returned to its original position and
settings.

If you had clicked Continue without loading the
embroidery again, your changes would have been retained.

Click Continue. The Select Fill Pattern page appears.

Quilt Block Assistant: Select Fill Pattern

Stipple
& Opions... MG
Channel / Parallel

M= "

Diamond / Square / Crosshatch ]

Motif

Echo

Contour

T 7 = 183 © 174 mm o
e @1 1 1539 mm BB EEES

? Quit Go Back Done

Note: The embroidery is surrounded by an unstitched margin, and the default fill, a Stipple
Fill. The Options button is available to change the Stipple Fill settings.

Click Echo [&@. The fill around the embroidery changes to an Echo Fill.

The outer lines in the echo fill follow the outline of the quilt block, while the inner lines
follow the outline of the embroidery.

Click the Options button for Echo Fill. The Echo Fill properties dialog opens.

Set the Spacing to 4.0mm, and ensure the Stitch length is 1.5mm.

The Style is set to style |, rounded corners. You can also use square (Style 2) or diagonal
(Style 3) corners. These styles have more significant effects when using the Inner Shape quilt
block option.

Click OK to view the effect of the changes.

The gap between the embroidery and the echo lines is
greater than the gap between the lines themselves. Click
Go Back to return to the Adjust Embroidery page.
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Set the Margin to 4mm, then click Continue to return to the Select Fill Pattern page.
The first line in the echo fill now starts at the same distance from the embroidery as the
other lines are from each other.

There are several small "islands’ around the flower.

Click Options and in the Echo Fill dialog set the Spacing to 4.2mm. Then click OK.

This increases the distance between the lines of stitching, and removes the small islands.

f {
Quilt Block Assistant: Select Fill Pattern

Stipple

B

-

Channel / Parallel

MEZN

Diamond / Square / Crosshatch

5| 8

Motit

3

Echo

Options...

Contour

Shape

7 =183 174 mm

@1 1 1539 mm ZonpmaX

? Quit Go Back Done

Adjust the Gap and Style, and the position of the embroidery to achieve your preferred
results.

Click Done to place the finished quilt
block in the work area.

Two rows of stitching around the quilt
block show the lines at the edge of the

block where the fabric should be cut and ﬁ x
folded.

Note the orange handles for the group

created from the embroidery, the echo / )

lines and the cut line. »

In the Color Worksheet, select the color

for the echo lines and change it to the k /

dark purple used in the Iris petals in the

embroidery.

The color of the stitching in the fill now

matches the main color in the & &
embroidery.

Show an Echo Around an Embroidery

Open a new mySewnet™ Embroidery window.
Choose File > Insert (or 381) to load an embroidery.
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3 In the Open dialog browse to the

v B B9 Quilting 2] Q
folder mySewnet/Samples/ DT
. . A Applicati.
Embroidery/Stitch. = eskon 9
4 Switch to lcon View to see e L
. . . . jownioads Blanket Stitch Blanket Stitch Blanket Stitch Blanket Stitch Card Basketvpd
thumbnail pictures of the designs in Fouwey.wecpd  Hesrswd et 21pa
the folder. ceec
5 Click the Blanket Stitch Flower o Rea FowerBlockvpt  HearBockvpd  QuitBock  QuiBock  Summer

Orange

embroidery to select it, then click o
Open to load the design. The flower ¢ ce

) . o Bue
design appears in the work area. e corcel | QIR

6 With the flower embroidery still e g
selected, click Actions g~ on the toolbar and choose Copy. Alternatively, choose Edit >
Copy or press 3C. -

7 In the Create window 4> of the Control Panel [ click Quilt Block Assistant E¥.
Alternatively, choose Assistants > Quilt Block Assistant.

The Select Quilt Block Style page appears.

8 Select Filled Quilt Block; Inner Embroidery @
This will create a filled quilt block with an embroidery in the center.

9 Click Continue. The Select Size page appears.
10 Look at the Shape pop-up menu. There are nine shapes to choose from.

Note: All of these quilt block shapes can be tessellated — they will fill an area if tiled
individually or combined with another shape, with no overlaps or gaps.

Il In the Shape pop-up menu choose Shape 6, a hexagon.
12 Ensure that Point to Point is selected in Enter Size, and that "Include a cut line" is selected.
I3  Set measurement A to 200mm.

14 Click Continue and the Load Embroidery page of the assistant appears. The Blanket Stitch
Flower can be seen in the Clipboard.

I5  Click Paste Embroidery. The blanket stitch flower is placed in the preview.

Quilt Block Assistant: Load Embroidery

Open Embroidery

Clipboard

|
THD
|

Paste Embroidery

= 1779 > 842mm
@3 1 84.4mm

Zoom: 100%

? Quit Go Back Continue

To use embroideries created or loaded in mySewnet™ Embroidery in the Quilt Block
Assistant, use Copy and Paste.

Note: The dimensions, number of stitches, and thread colors used in the embroidery are
shown below the preview.
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Click Continue. The Adjust Embroidery page appears. The embroidery is placed in the
center of the quilt block shape, with a clear margin and blue fill area surrounding it.

Quilt Block Assistant: Adjust Embroidery

Angle: * 0 3| 4
A|B Mirror Horizontally

<« .
< Mirror Vertically

Outline Margin: 5 mm &

? Quit Go Back Continue

Click Continue. The Select Fill Pattern page appears.

The embroidery is surrounded by an unstitched margin, and the last used fill. The default is
Stipple Fill. The Options button is available to change the settings.

Click Echo [@]. The fill around the embroidery changes to an Echo Fill, emphasizing the
blanket flower.

Note: The outer lines in the echo fill follow the outline of the quilt block, while the inner
lines follow the outline of the embroidery.

Quilt Block Assistant: Select Fill Pattern

stipple
Channel / Parallel

mEZN

Options.

E232 © 2239 mm

@) @1 1 1972 mm Zoom: 48%

? Quit Go Back Done

Click Done to place the finished quilt block in the work area.

Create a Quilt Block with a Central Filled Shape

In the Create window <4 of the Control Panel [ click Quilt Block Assistant & .
Alternatively, choose Assistants > Quilt Block Assistant.

The Select Quilt Block Style page appears.

Select Outline Quilt Block; Filled Inner Shape .
This will create a block with an filled shape in the center.

Click Continue. The Select Size page appears.
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Look at the Shape pop-up menu. There are nine shapes to choose from.
Note: All of these quilt block shapes can be tessellated — they will fill an area
if tiled individually or combined with another shape, with no overlaps or gaps. n

In the Shape pop-up menu choose Shape 2, a rectangle.

In the preview area two sides of the rectangle are shown with a dotted line,
sides A (the top) and B (the side).

In Enter Size, click the up and down arrows in boxes A and B. The rectangle
changes shape.

This enables you to set the rectangle shape and size.

<]

In the Shape pop-up menu choose Shape |, a square.
Only one side, A, now has a dotted line as all sides are the same size. The
box B is now unavailable (dimmed).

Look at the Enter Size pop-up menu. You can choose from Side and

Diagonal, so you can enter the measurements according to the quilt pattern you are piecing.
Note: If you select Diagonal the dotted line 'A’ will run diagonally across the center of the
square.

Ensure that Side is selected in Enter Size.

Set side A to 150mm.

Position the arrow pointer over box A in Enter Size without clicking. A tooltip shows the
measurement in inches, and the minimum and maximum size.

Note: Positioning the arrow pointer over a measurement box shows the alternative
measurement. You may also enter the alternative measurement with units of mm or " and it
is automatically converted.

-]

joorN

-]

Set A to 200mm. The square is now 200mm wide and high.
Ensure that "Include a cut line" is selected.

Quilt Block Assistant: Select Size

S I o e B S P

Angle: 0 5
Enter Size
Side

A: 200 mm <

Include a cut line Options...

? Quit Go Back Continue

mySewnet™ Embroidery Quilt Block Assistant



20
21

22
23

24
25

Click Continue. The Select Shape page appears.

Use this page to select the internal shape for the quilt block.
Look at the Shape pop-up menu. There are 120 shapes to choose e

from.

Scroll down the list and select Shape 71, a heart. In the preview the

internal shape becomes a heart.

To resize the shape, use the handles on the corners of the box. The

Width and Height boxes show the new dimensions.

To change the shape, set Proportional @ to unlocked, then move a

corner handle or one of the dotted lines.

To move the shape, drag within the box and position the shape as

desired.

Quilt Block Assistant: Select Shape

Shape: @ 7

e m

Select Size

© 1333 mm

O oo

1 1333mm

2 Quit Go Back Continue

No adjustment of the shape is required, so click Continue. The Select Fill Pattern page

appears. The heart shape is filled with the last used fill.

Click Motif f. The fill pattern changes to stars, and the Options button in the motif area

becomes available.

Click the Options button for motifs. The Motif Fill
Properties dialog opens.

Click the Motif | button. The Motif dialog opens.

Set the Group to Universal and the Category to General
Motifs |.

Select Pattern 6, a heart in the pattern window.

Ensure that the motif Height is set to the default value of
8mm.

Click OK to close the motif dialog.

In the Gap area of the Motif Fill properties dialog, set
Horizontal to 10% and set Vertical to 25%.

This will create more space between the hearts in the fill.

mySewnet™ Embroidery Quilt Block Assistant

Motif

Group Universal B
Category _ﬂ

| .;’/\\ |

12

General Motifs 1

Width 8§ mm z
)
Height | g mm 2 &2
? Cancel OK
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26  In Offset, set Horizontal to 50%.
This will alternate the positioning of the hearts.

Motif Fill

© 1 Motif Angle oA [
27  Click OK to return to the Select Fill Pattern page. 712 Motifs T ST
Use the preview on the Select Fill Pattern page to check -
your adjustments. s Horizomal  |10% |2
. . . . | ) Vertical 20% |°
28  Click the Options button for motifs again. N
. . B Offset
29  Change the Stitch Type to Triple. i -
. . T Horizontal 50% [T
30  Set the Horizontal Gap to 10% and the Vertical Gap to Vertical 0% |:
20%
©. stitch
Type " Running
© Triple
Length 2mm <
? Cancel ﬁ
31  Click OK to return to the Select Fill Pattern page.
| Quilt Block Assistant: Select Fill Pattern |
Stipple
Channel / Parallel
me
Diamond / Square / Crosshatch
& B
Motif
3 Options.
Echo
Contour
Shape
TN = © 224mm
er Tomm
? Quit Go Back Done

32 Click Done. The quilt block is displayed in the design area.

mi i |

Il T

I

A s

NIHRK

i 0

Note: Two rows of stitching around the quilt block show the lines at the edge of the block
where the fabric should be cut and folded.
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Project-in-the-Hoop Assistant | 3

Use the Project-in-the-Hoop Assistant to create an in-the-hoop
design using your choice of project type, style and dimensions.

Use the Project-in-the-Hoop Assistant sz to create an in-the-hoop design,
selecting a project type, style and dimensions. Follow the PDF instructions to stitch
out your project.

Project-in-the-Hoop Assistant

Use the Project-in-the-Hoop Assistant to create an in-the-hoop design.

Project-in-the-Hoop Assistant

Select a project Category Category:  Phone Case 2]
Preview the project type
Select a project Style Style: | Multiwave B

Preview the project design

Enter the dimensions of your phone or device.

Dimensions

" Width: |89.8 mm |0
Height: | 164.9 mm ©

\;I’hickness; 9 mm :

Set the Dimensions for your project

Click to view and print the PDF stitchout instructions ————————————— View PDF Instructions

? cancel | (T

Open the Project-in-the-Hoop Assistant
In the Create window ¢ of the Control Panel [j click > Project-in-the-Hoop

Assistant sz .
Choose Assistants > Project-in-the-Hoop Assistant.

Use the Project-in-the-Hoop Assistant

In the Create window 4> of the Control Panel [] click Project-in-the-Hoop Assistant .
Alternatively, choose Assistants > Project-in-the-Hoop Assistant.

Select a design Category and a Style.

If required, enter the Dimensions of your project.

Click the View PDF Instructions button to view and print a copy of the PDF stitchout
instructions.
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After you click OK to select the project, read the instructions
in the PDF, and view how the project is constructed in the
Design Player [

Then make any desired customizations to the main design in the
work area.

Note: Ensure that you change only the decorative embroidery,
and not the construction stitching. Preserve the order of the
sections of the project.

Choose Edit > Previous Design (38 <) and Edit > Next Design
(38 —) to step between the sections of the project, or use
Reveal Groups F‘(‘» to view the sections in the FilmStrip.
Change the color of the construction stitching, and the
decoration, to suit your fabric.

Choose File > Save to save your project, and then stitch it out
in a suitable hoop, following the instructions.

Create a Phone Case Project

If required, choose File > New and load an empty work area.

Click the Hoop button {T] and set the hoop size to 260mm x 200mm - Universal Large
Hoop 3, and set Orientation to Natural. See “Hoop Selection” on page 22.

Click OK to select the hoop.

In the Create window 4> of the Control Panel [ click Project-in-the-Hoop Assistant 3 .
The assistant opens.

In the Category pop-up menu, choose Phone Case.

. Project-in-the-Hoop Assistant
In the Style pop-up menu, choose Multiwave. The

phone case style is displayed. Cateacill Phone Cose B
Click the View PDF Instructions button. A PDF of the

instructions is displayed.

Scroll through the document to view the instructions,

and if desired print or save a copy. s B

Note: To view the instructions again later, reopen the

Assistant, choose the same Category, and click View &

PDF Instructions.

Measure the phone, then enter the Width, Height and

Thickness of the phone in the number boxes. Enter the dimensions of your phone or device.
Click OK to load the project into the work area.
Note: The hoop is considerably larger than the design.
You can use a smaller hoop.

Click the Hoop button ] and set the hoop size to
240mm x |50mm - Universal Large Hoop 2, with

Dimensions

Width: 78 mm

Height: 1153 mm

e

Thickness: 9 mm

Orientation set to Natural. View PDF Instructions
Below the FilmStrip, click Reveal Groups 5.
Note: The project is created as a Group. Use Reveal ? Cancel | [iSi

Groups to customize part of it.

Choose Edit > Next Design (36 —) until the letter A embroidery is selected.

Note: The thread colors in the Color Select panel in the Design Panel indicate whether a
gray structural section, or a red decorative section is selected.

Control-click the A embroidery, and choose Edit Lettering in the context menu to view the
Letter Properties dialog.
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26

27

28

29

30

31
32

In the Letters text box, change r

Y. N Letter Properties

the initial to that of the phone’s Font colorsort P

owner. P

Click the Font, and in the font list a " -

scroll to the Modern Category. Rian 10-30mm g % 2
Connection: b

Select the font Rian 10-30mm. I Shape

Note: To squeeze more letters K Change Shanen Reverse

into the space, you could select a

smaller font, and adjust the Line Formatting

lettering shape with the Handles Alignment: = | = | =

menu. e |1omm 5 Line Spacing: 1.2mm

Click OK twice to close the

. . ?
Letter Properties dialog. : cancel | (NN
4

Note: The pink for the letter is too
similar to the color of the other stitching. A darker color would work better.

Open the Design window g= of the Control Panel .

In the Color Select, double-click the pink for the letter to open the Color Selection dialog.
Select a stronger color in the dialog, or use the Colors window .

Click OK to view the changed color.

Choose Edit > Next Design (36 —) or the FilmStrip again to select the red MultiWave Fill
stitching in the Color Select area.

Control-click the stitching, and in the context menu choose MultiWave Fill, and MultiWave
Fill 1.

Note: This is the fill for the bottom part of the phone case.

In the MultiWave Fill properties dialog, i
select (check) Use Motifs, then click the
Motif button.

In the Motif dialog, select a motif Category
and Pattern.

Reduce the size of the motif to suit the small
size of the phone case, then click OK twice
to view your changes.

Stop
Add the material for the back side of

Control-click the stitching, and in the
context menu choose MultiWave Fill, and
MultiWave Fill 2 to select the fill for the top
part of the phone case.

In the MultiWave Fill properties dialog,
select (check) Use Motifs, then click the
Motif button.

Select a motif Category and Pattern, and set
the size as desired. Click OK twice to close. | Iy O WM « » p
In the toolbar, click Design Player [J).

Play through the design to see how it will be
stitched out.

Note: You can also print a worksheet to view the structure of the project.

Choose File > Save to save your project, and File > Export to save it for your embroidery
machine, then stitch it out.

= 20,898 < 89.0mm

? @5 1 161.9 mm Share @  Close
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Word Sculpt Assistant ‘ | 4

Use the Word Sculpt Assistant to create a word design automatically
using your choice of outline, words, and fonts.

Use the Word Sculpt Assistant (9 to create a | il
word design automatically. Select or create an \/
outline, and choose colors, words and fonts. £LaUe

The initial size is set by the hoop. The most
recently used values are kept within a session. \ DL |
Information about the outline, words and fonts LOVE Loye
used is stored in the settings of the embroidery \Li@vm

that is created. N\ & awe
. N
Word Sculpt Assistant \\/

Use the Word Sculpt Assistant to create a word
design automatically. The Word Sculpt Assistant opens at the Select Outline page.

Open the Word Sculpt Assistant

] In the Create window ¢ of the Control Panel [ click > Word Sculpt
Assistant @@.

m  Choose Assistants > Word Sculpt Assistant.

To learn how to Go to

Create a Word Sculpt embroidery See “Create a Running Man Word Sculpt Design”
on page 269.

Adjust the lettering blocks in your See “Change Template Settings in the Block
word sculpture Menu” on page 370.
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Select Outline

Use the Select Outline page to select a shape for your word design, set its size and
angle, choose a stitch type for the outline and adjust its settings.

Load, create or edit a shape Mord Seulpt - Select Outie
G,
Select one of over 300 shapes [snape (f .
— Select Size
. . 200 S
Set the design size ———"g
t 2224mm &
Fit to Hoop
Set the design angle Angle: * o0 C
Mirror the design outline Mirror
|—Smch Type
Choose & adjust a stitch type SF A4
L Options... r
H B H o =6918 +* 199.8 mm
View the design information S e Zoom: 32%
? Quit Continue
Shape

Choose one of over 300 shapes from the pop-up menu, or load, create or edit an
outline shape in mySewnet™ Draw & Paint.

Note: In mySewnet™ Draw & Paint, if your shape has multiple parts, the first closed shape in
the FilmStrip will be used. If needed, move the intended shape to the top of the design.

Select Size
Enter the desired size for your design.

Note: The default dimensions will depend upon the shape selected, and the current
hoop. The minimum size for a design is 20mm and the maximum size is 2000m.

Angle
Use Angle to change the angle at which the outline shape is created and displayed.

Enter an Angle from 0 to 359 degrees. The initial setting is 0.
Alter the Angle by typing a number in the box, or use the up and down arrows to
change the number.

Note: Changes in Angle are visible in the preview pane.

Mirror
Select the Mirror checkbox to reflect the design from left to right.

Stitch Type

Select the stitch type for the outline to for the word design:

* Satin Line : see “Satin Line” on page 504.
* Motif Line #*: see “Motif Line” on page 506.
* Running Stitch ,~”: see “Running Stitch” on page 501.
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* Triple Stitch ,/: see “Triple Stitch” on page 503.

Stitch Options
After selecting the type of outline, click the Options button to show and adjust the
properties for that outline type. Click OK to finish.

Preview
A preview of the design, and its stitch count =, width «, height 1 and number of
color blocks @ is displayed.

Zoom Bar

Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.

When zoomed in, use the scroll bars or swipe to move around.

Continue
Go to the Select Words page.

Select Words

Word Sculpt - Select Words

Words

Enter words for the design ——————————run, jump, athiete, sport, walk,
Use only capital letters "
pper case only
Use each word once Use words only once
. . Margin: 1mm s
Set the font size and margin | rern sz 1o 2

Use a random variety of fonts ———————————— 0 rendom fonts

Select a font

Choose one font for the design

Select a color palette [Color Theme:
Orientation

Set the orientation of the words ——————— random e
Show or refresh the preview Refresh Preview

Original

=14192 > 199.8mm

@®n 1 2229 mm Zoom: 32%

& Quit Go Back Done

The Select Words page enables you to enter words, and place them inside the
outline you selected. Enter the words, select the case, and if they will be used
more than once. Choose a font or random fonts, select a color theme, and select
the orientation of the words in the design. Use Refresh Preview to view changes in
the preview area.

Words

Enter the words or phrases to use in the design, separated by a comma. The
words are used in a random order.

Note: Either enter the words in the text box, or copy and paste them in from a
text editor.
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Upper Case Only

Select this option to use only capital letters for your words.

Note: If a lower case font is selected, the words will use lower case.

Use Words Only Once

Use each word entered only once.

Note: If a particular word is entered more than once, it will be used more than
once.

Margin

Set the margin between the words in the design from Omm to 20mm.

Font Size
Set the size of the font to be used in the design. The initial setting is [2mm.

The fonts that are used will be within their recommended size range. View your
fonts in Font Manager £ to check the recommended size range.

Note: If a large Font Size and Margin are selected, no words may appear within the
design outline, as there may be insufficient space.

Random Fonts
Select the Random Fonts option to use a varying selection of fonts that are

available to use at the selected Font Size.

Note: By default the random size range used is from 3mm (the lower end of the
recommended size range for fonts) to 12mm (the initial size for a Word Sculpt
Assistant font). Any font within this range may be used at the selected Font Size.

Select a Font

Use the Select a Font option to choose a font from the menu.

Note: For best results, use a font whose recommended size range includes the Font
Size you selected above.

Color Theme

Use Color Theme to select the colors for your word sculpture. The Original
setting will use the default colors for the design outline and the selected fonts. If
you select another theme, the fonts and outline will use the colors in that theme.

Note: The available themes are: Original, Rose, Red, Orange, Yellow, Green, Teal,
Light Blue, Blue, Purple, Pink, Gray, Cold, Warm, Grass, Earth, Lipstick, Primary,
Complementary |, Complementary 2 and Complementary 3.

Orientation

Use Orientation to select the positioning of the words in your sculpture. Choose
from:

mySewnet™ Embroidery Word Sculpt Assistant 267



* Random

* Horizontal

* Vertical

* Horizontal and vertical

* Diagonal

* Horizontal, vertical and diagonal

The default setting is Random.

Refresh Preview
Refresh Preview updates your design using any new settings, and changes the
random distribution of the words in the sculpture.

L] Click Refresh Preview repeatedly to view different arrangements of the words in
the design.

Design Information

The design information boxes show the dimensions (Width + and Height 1),
Stitch Count =, and number of colors @ for the embroidery. The design
information may change when the embroidery is exported, depending on the
Optimize for Sewing Options.

Done

Click Done to close the assistant.
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Word Sculpt Assistant Examples

Create a Running Man Word Sculpt Design

If required, choose File > New.

In the Create window & of the Control

Panel [ click Word Sculpt Assistant (9. The
Select Outline page of the Word Sculpt
Assistant appears.

Note: A large hoop is best when creating a word
sculpture.

Click the Shape button to view the Shape list.
There are over 300 shapes to select from.
You can also load, create or edit a shape.

In the Shape pop-up list scroll down to the
People category, and select the shape Running
I

ord Sculpt - Select ¢

Select Size

200 mm

1 2224mm
Fit to Hoop

Angle: ® 0°

Mirror

satumn 1

People

Baby 1

b

Couple 1

&

Hand 1

{

Woman 1

S
Telephone 1

Plants and Trees

A

a

Torch 1

o

Baby 3

.

Foot 1

=

Man1

h

Running 1

N

Note: The size of the design is set by the currently selected hoop. There is no need to

change the settings in Select Size for this design.

Ensure that Angle is set to 0, and that Mirror is not selected.
Note: Use Angle and Mirror to adjust the position of the outline.

In Stitch Type ensure that Satin
Line & is selected.
Note: For a different effect, you could

choose Motif Line *t*, and click

Shape:

Word Sculpt - Select Outline

&G
G,

Options to select a different motif and
its settings.

Click Continue and the Select Words
page of the assistant appears.

In the Words text box, enter the
words or phrases to use in your

Select Size

+* 1200 mm

R
Lzl

T 2224mm

Fit to Hoop

Angle: * 0° &
Mirror

Stitch Type

design, separated by a comma. You S A

may find it easier to create the list in a optiens.. = oo
text editor and paste it in. @1
Note: Not all of your words may be
used. Enter a word twice in your list if
you want it to be frequent in the
design.

+ 199.8 mm

 2220mm Zoom: 32%

? Quit Continue

Deselect Upper case only to use upper and lower case letters.

If desired, select Use words once only if you do not want words repeated.

Set Margin to Imm to place the words close to each other.

Reduce Font Size to 8mm to enable more words to fit into the running man outline.
Ensure that Random fonts is selected.

Note: Random fonts uses a variety of fonts recommended for the selected Font Size. For
example, both Antonia 10-20mm and Arial 08-14mm may be used if the Font Size is set to
I Imm.

Click the Color Theme button and ensure that Original is selected in the pop-up menu. The
outline and words will use their original colors.

Note: Use one of the other Color Themes to set the design to variants of the same color.
In Orientation ensure that Random is selected.
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For a different effect, you could select Horizontal and Vertical or one of the other options.
Click the Refresh Preview button to use your updated settings.

Click Refresh Preview again. The arrangement of the words and the number of words used
changes.

Change the settings and use Refresh Preview until you are happy with the results.

Word Sculpt - Select Words

Words

run, jump, athlete, sport, walk,

Upper case only
Use words only once
Margin: 1 mm

<> <>

Font Size: 11 mm

© Random fonts
Select a font

Color Theme:
Original

Orientation

Random @ =14192 ©1998mm
@n 1 2229mm Zoch:s2s
Refresh Preview
7 Quit Go Back Done

Click Done to place the design in the work area. Save this
original version, if desired.
Note: The design is loaded as a Group, and each word is a

. . . | i
lettering Block with Curve line types at Top and Bottom, & [ e
and Constraint set to Free. You can mould each Block to & e amond
. ©
almost any shape you wish. v Curve
-~ Add a point to curve

un

Add 3 points to curve
Remove a point from curve

At the bottom of the FilmStrip, click Reveal Groups F‘E),
then click the yellow handle on one of the lettering Blocks.
You can see the settings for the Block.

Note: For more information on adjusting lettering Blocks,
see Creating Lettering in the mySewnet™ Embroidery
Reference Guide or Help.

Drag the handles on the block to mold it to the desired
shape.

Note: Choose Edit > Previous Design (36 <) and Edit > Next Design (3 —) to move
between the designs in the Group.

To change the font in a lettering Block, Control—click the
Block and select Properties in the Context menu.

Note: If you want to mould a lettering Block to a larger
size, a different font may look better. Search by Size to
find a font in a suitable size range.

To add a word to the design, choose Edit > Copy (3$C)
then Edit > Paste (36P) to copy and paste one of the
words, and then move it to the desired position.
Control-click the new word, and in the Letter Properties
dialog change the text and font. Click OK.

In the Color Select area on the Design Panel, click the
thread color and set it to match the theme.

Mold the new word to shape.
Add words to your design and mold them to shape, then Save your finished design.

79

Match Top and Bottom Lines
Bottom Line Type

Constraint - Size
Constraint - Pennant
Constraint - Perspective
Constraint - Italic

 Constraint - Free

Force Even Distribution
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Spiro Assistant | 5

Use the Spiro Assistant to create intricate spiral designs in multiple
colors, using Running, Double or Triple stitch lines.

Spiro Assistant

Use the Spiro Assistant & to create intricate spiral designs in multiple colors,
with Running, Double or Triple stitch lines.

Open the Spiro Assistant

In the Create window & of the Control Panel [ click Spiro &
Choose Assistants > Spiro.

Using the Spiro Assistant

Use the sliders to create your own unique spiral design. Select a number of petals
(lobes). Add colors and lines to make your design more complex. Select a line type
for your stitching from Running, Double and Triple stitch. Click OK to place your
design on the work area.

Use random settings

Set the design size Reset to the defaults  Change the design color
Spiro
e 100mm| Random Reset
-
®—— 0 Percentage size of design
0 — 1202 Number of petals
Yo — 3 Type of petal
o- 50 C Curvature of the lines
®— 02 Angle
e 3 1t Number of lines
G— 8 Space between the lines
R —— 02 Offset the lines
=0 + 100.0 mm [E] ®
® 1 100.0 mm
? Stitch Options... ‘ ‘ Cancel 01
I t——  Place the design

Choose a stitch line type ‘ Select, add, move and delete colors on the work area
Fade the other colors Play through the design

Drag the sliders to create a unique design.

Note: Your previous design will still be available if you re-open Spiro during the
same session.
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Maximum Diameter

Use Maximum Diameter @ to set the maximum size for your design. Use this to
fit it to your chosen hoop, or to set the size of a spiral design element. Enter a
number, or use the up and down arrows.

Random and Reset

* Click the Random button to show a different preset Spiro design for you to
adjust.

* Click Reset to return to the original default design.

Note: If you adjusted the existing design, a message appears: "This will lose any
changes. Do you want to continue?" Click OK to start a new design, or Cancel to
save your design.

Add, Move and Delete Colors
Note: Select a color in the Color Select area to adjust the settings for that part of
the spiral design.

Use Add Color & to add a new color spiral to your design, and use Remove
Color &g to delete the selected color from the design. Use Move Up 4 and
Move Down & to change the position of colors within the design.

Thread Color

Use Thread Color +@& to change the selected color in the Color Selection dialog.
See “Color Selection Dialog” on page 79.

Sliders

Use the sliders to transform the selected spiral design, or enter a number in the
box.

Percent of Diameter
Use the Percent of Diameter slider to set the size of the selected spiral design
as a percentage of the value that you set in Maximum Diameter.

Note: Use this to create a design within a design of a different color.

Number of Petals
Use Number of Petals /2 to choose the number of petals for your design.

Petal Type
Use the Petal Type I slider to select the configuration of the petals for your
design.

Note: The number of Petal Types can vary considerably, depending on how many
petals are in your design.
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Curvature
Use Curvature @ to change the curvature of the lines towards the center of the
design.

Note: The higher the Curvature, the more the lines will curve towards the center
of the design, and then away when the center is reached.

Rotation

Use Rotation &) to control the angle of the petals within the design. This can be
used to offset one color from the next.

Multiple Line Settings
Use the following sliders to change the settings in a multiple line design.

Number of Lines

Use Number of Lines € to set the number of lines using the path described by
the settings above.

Note: Use Number of Lines to create a braided effect.

Curvature Spacing

Use Curvature Spacing 3 to adjust the distance from each other of the lines
chosen with Number of Lines, and from the center of the design.

Rotation Offset

. =3 . . .
Use Rotation Offset (A) to rotate the design around the circle, so as to increase
or decrease the overlap for the selected lines.

Stitch Options

Click the Stitch Options button to select a line type for your spiral design. See
“Stitch Options” on page 276.

Ghost Mode
Use Ghost Mode @ to Fade the stitch colors that you are not adjusting.

Design Player
Use Design Player [ to play through the design. See “Design Player” on page 73.
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Create a Spiral Design

| Click the Create tab.

2 In the Create tab, click Spiro @ The
assistant opens.

Note: If you previously used Spiro in -
this session it will open with the design O——emms
that you created, otherwise the o— u
default settings are used. Click Reset e 2
to return to the defaults. 8_ "
3 At the top left of the Spiro dialog note
. . . * :
that Maximum Diameter ©) is set to = R
100mm. This is the width of the ®— o
design.
4 Look at the panel on the right, noting 0 e oom O e
the default settings. ®1 teom
The top setting Thread Color »& sk ontens T

enables you to change the color of the
selected line. Use Percent of Diameter with multiple colors.

5 Drag the Number of Petals O slider slowly to the far left, to the number 2. Petal Type
below is set to |, now the only choice.
The number of options for a setting depends on the other settings used. If Number of Petals
is set at 50, |9 Petal Type options are available.

6 At the top, click Reset. There is a warning: "This will lose any changes. Do you want to
continue?".

7 Click OK to return to the default settings.

8 Leaving the Number of Petals at the default 12, drag Petal Type pe so as to see all of the
four variants, finishing with setting 3.

9 Drag the Curvature (3 slider to the right from 50 to 73 (a flower), to 90, and then to 200.
Move slowly so as to see the changing patterns.
You could also enter the number into the number box for a precise value.

10 Drag Rotation & a small distance to the
left or right. The whole design rotates.

Il Set Number of Lines & to 3. The single

line for the design is replaced by three %_ ”
parallel lines. o .
12 Drag Curvature Spacing (5 (now -8) to S} ]
the right to 0. The three lines merge. S ’
There is zero space between the lines. i'_k :
I3 Drag Curvature Spacing further right to ®— 0
20.
14 Then drag Rotation Offset (&) to theright | = -om O «
very slowly. The lines rotate relative to . . .
each other.

I5 Drag Rotation Offset to |5 to complete
the first color for your design.

16 Below the color select box, click Add Color @& .
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21
22
23

24
25

26

27

28

29

30

31
32

In the Color Selection dialog, choose a e
yellow and click OK. There are now two © womn ¢

colors in the color select, and the design I

is yellow. B, ., .
For more information on color selection, 2= =
see “Color Selection Dialog” on page 79. gl
Drag the Percent of Diameter slider Cha 0
to 75% (from 100%). The new yellow #- s
design becomes smaller, revealing your g: :
original red design underneath.

The new color initially uses the same

design as the color above. The original o e 80 e

color is faded. 2 suenopions E o

Click Ghost Mode @ . The red threads
are now their original brightness.

Ghost Mode enables you to focus on the thread color that you are currently adjusting.

Use the sliders to adjust your second design.

You can add more colors, or delete colors, and move colors

up and down the color (stitch) sequence.

. ) . O Triple Stitch
Click Stitch Options.
. . . . . Stitch Length: | 2mm| T
In the Stitch Options dialog, choose Triple Stitch. Mo oo e
Set Stitch Length to 2mm.
concel | NI

Note: Use Maximum Gap to Trim to use Trims or stitches
between your stitch lines. For example, set 2mm or 3mm to
use trims between spiral lines rather than stitches.

Click OK to close Stitch Options.
In the Spiro Assistant dialog, click Design Player .

stitch Options

Stitch Type: Running Stitch

Double Stitch

For more information on Design Player, see “Design Player” on page 73.

Click Play P to play through the stitches in your
design, and click Cancel to finish.

In the Spiro Assistant dialog, click OK to place the
design on the work area.

Click Settings £ in the Notes and Settings area of the
Design Panel.

Click Edit (1. The Settings dialog opens with the
complete settings for your design.

You can use these settings to recreate the design in
Spiro Assistant. Choose File > Print to print a
worksheet with these settings.

In the Create tab, click Spiro & again. The Spiro
Assistant opens with your settings preserved.

If you previously used the Spiro Assistant in a session it | :

= 9053
@2

975 mm
$ 975 mm

share @ Close

will open with the design that you created.

If you close mySewnet™ Embroidery, the default settings will be used the next time you

open Spiro Assistant.

Click Random. The warning message about losing settings is displayed.

Click OK to view a randomly created Spiro design.

To add a color within a Spiro design, use Insert Color Command @ in the Modify tab or in
mySewnet™ Stitch Editor to add a Color Change. See “Insert Color Change” on page |35.
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To change the line type to a Motif Line, open the Spiro Assistant design in mySewnet™
Stitch Editor and in the Object tab select the line, then use Convert to change the line to
use the motif of your choice.

Use the Morphing tools in mySewnet™ Stitch Editor to change your spiral into a swirl!
Stitch Options

Use the Stitch Options dialog to select a line type for your spiral design.

Stitch Options

Stitch Type: Running Stitch
Double Stitch
O Triple Stitch

Choose a stitch type

Stitch Length: | 2mm| $ Set the stitch length
Maximum Gap to Trim: ~ 2mm $ Set the maximum gap where a trim is not used
g corcel (D
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PhotoStitch Assistant | 6

Use the PhotoStitch Assistant to create new embroideries
automatically from photographs.

Use the PhotoStitch Assistant [8] to create
embroideries automatically from photos. Acquire
pictures from a digital camera or scanner, or
browse to a photo on your computer.

Create a color, sepia, monochrome or color tile
embroidery, or a linear embroidery using a single
thread. Remove the picture background to
enhance the subject.

The PhotoStitch Assistant works best with photos
in which the person’s face is well defined, and the
background color, if used, contrasts well with the
face and hair.

After creating a PhotoStitch embroidery, use the Frame and Border features to
surround the embroidery.

Color PhotoStitch Embroidery

Create a PhotoStitch embroidery from a color photo,
generating a randomized pattern of stitches, using multiple
threads for a full color result.

Color PhotoStitch works best when using pictures with a good
color range, and a well defined, differently colored,
background.

Sepia PhotoStitch Embroidery

Create a sepia embroidery from an old sepia or black and
white picture, or create a sepia effect embroidery from a color
picture, to give a heritage look, similar to old photos.
PhotoStitch generates a randomized pattern of stitches, using
sepia colored threads.

Sepia PhotoStitch works best when using pictures with good
contrast, and a well defined background.
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Monochrome PhotoStitch Embroidery

Create a PhotoStitch embroidery from a black and white
photo, generating a randomized pattern of stitches, using
threads in grayscale color ways.

Monochrome PhotoStitch works best when using pictures
with good contrast, and a well defined or transparent
background.

Color Tile PhotoStitch Embroidery

Create a PhotoStitch embroidery from a color photo,

generating small blocks of stitches in varying shapes with a
tiled effect, using multiple threads for a full color result. S i
PhotoStitch automatically generates tiled blocks of stitching in i
the selected colors. Select from diamond, square or hexagon E’ gt
shaped blocks. SR

d!

F

The color tile method is ideal for achieving artistic, impressionistic embroideries.
Color Tile PhotoStitch Embroidery works best when using pictures with good
contrast, and a well defined or transparent background.

171

Linear PhotoStitch Embroidery

Create a PhotoStitch embroidery from a color or
monochrome photo, generating a linear pattern of stitches, or
a Maze or Spiral effect, using one thread for a single color
result. There are six effects available.

Linear PhotoStitch works best when using a photo with good
contrast on the face, and without areas of deep shadow.

PhotoStitch into Hoop

Use the PhotoStitch into Hoop option to create a new embroidery in the
PhotoStitch Assistant that is a best-fit to the currently selected hoop.

Depending on the shape of the embroidery, it will fit in the hoop vertically and/or
horizontally. When the new embroidery is saved, it is included in the project with
any other embroideries that are on the mySewnet™ Embroidery screen.

In the Create window <¢» of the Control Panel [ click PhotoStitch @8] > PhotoStitch
into Hoop.
Choose Assistants > PhotoStitch > PhotoStitch into Hoop.

Use PhotoStitch into Hoop

If desired, click Hoop {7] and choose a different hoop size before using PhotoStitch into
Hoop.

In the Create window 4 of the Control Panel [ click PhotoStitch m > PhotoStitch into
Hoop. Alternatively, choose Assistants > PhotoStitch into Hoop.
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Select a photo to use for the embroidery.
Step through the rest of the PhotoStitch Assistant.
When you finish, the new embroidery is in the center of the hoop.

If desired, add a frame or border to the PhotoStitch. See “Frames, Borders & Underlines”
on page 445.

Use Save, then Export to keep the new embroidery.

PhotoStitch into Rectangle

Use the PhotoStitch into Rectangle option to create a new embroidery in the
PhotoStitch Assistant that is a best-fit to a rectangular area you draw on the
mySewnet™ Embroidery screen.

In the Create window < of the Control Panel ] click PhotoStitch [8] >
PhotoStitch into Rectangle
Choose Assistants > PhotoStitch > PhotoStitch into Rectangle

Use PhotoStitch into Rectangle
In the Create window ¢ of the Control Panel [7 click PhotoStitch [81 > PhotoStitch into
Rectangle. The mouse pointer changes to the draw rectangle pointer .. .

Drag to draw a rectangle of the desired size on the work area. When you release the
mouse button, the Choose Picture page of the PhotoStitch Assistant appears.

If the rectangle is wrong and you wish to try again, click Cancel when the PhotoStitch
Assistant appears. Then click PhotoStitch into Rectangle again.

Choose a picture.
Step through the rest of the PhotoStitch Assistant.

When you finish, the new embroidery is placed where you drew the rectangle, and will fit
the rectangle proportionally, depending on the picture shape.

If desired, add a frame or border to the PhotoStitch. See “Frames, Borders & Underlines”
on page 445.

Use Save, then Export to keep the new embroidery.

Note: When the new embroidery is saved, it is combined with any other embroideries that
are on the mySewnet™ Embroidery screen.

Selecting and Editing Pictures

In many cases the autolevel, cropping and background removal features in the
PhotoStitch Assistant will be all that you need when editing photos to make
PhotoStitch embroideries.

If you wish to modify a picture further before using it in the PhotoStitch Assistant,
you will need to use a picture editor such as Preview. Adjust your picture, save it
with a new name, then use the new picture in the PhotoStitch Assistant.

Note: It is recommended to keep your original picture in case you wish to adjust it
again with different options.
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General Considerations

The PhotoStitch Assistant is most easily used with photos in which the person’s
face is well defined, and the background color, if used, contrasts well with the face
and hair.

Removing the background can not only remove objects that draw attention from
the subject of the picture, but can also enable Autolevel to enhance the color.

N

N\ il - (i,
(1IN (K, TN A IHIL.
NG oA A s o
| T FLI By | TR T
Before tidying: there are unwanted items in  After tidying: the building is now the main
the background of the picture point of focus

It can also create an embroidery with a much lower stitch count, for ease of
stitching.

For PhotoStitch, best results may be obtained where the background is almost
completely removed. Removing the heavily contrasting background colors may
bring out subtle color variations in the person’s features.

Cropping Pictures

Use your picture editor or the Rotate and Crop Picture page to crop the picture
to approximately the desired proportions.

Note: To obtain more detail on an individual’s face it is often helpful to crop so that
only the head and part of the shoulders are shown.

Removing Backgrounds

Use Flood Erase ¢%, to remove an evenly colored background. If the photo has a
graduated background, such as a cloudy sky, use Flood Erase repeatedly, followed
by cleaning with the Large Eraser @ to remove remaining specks. Very detailed
backgrounds with varied coloring, such as a street scene, are best removed with
the Large @, Medium 2 and Small @ Erasers.

If the face or hair are the same color as the background, Flood Erase may remove
them as well.
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To prevent this, break the area into two parts with the Small Eraser @, then
remove the part that you don’t want.

The face is the same color as the Two short lines drawn with the Eraser
background, so Flood Erase removes part of separate the face from the background, so it
it will no longer be removed

Note: Alternatively, use the editing features in mySewnet™ Draw & Paint, or use
the Instant Alpha and Smart Lasso features in the Select popup menu in Preview to
remove the picture background. For details, see the topic "Extract an image from
its background" in the Preview Help.

A plain, well contrasted background is easy to remove in a picture editor, for
example a picture taken against a blue sky, or a brightly painted wall. If the picture
was taken against a patterned background, the background color may blend in with
the person’s hair. This type of background may take a little longer to remove.

Improving Contrast and Color

Autolevel improves the brightness and contrast in most photos, and can be used to
bring out the color in underexposed pictures.

Note: Occasionally Autolevel does not improve the appearance of a picture, and
may need to be switched off.

Alternatively, use the Effects options in the Paint window of mySewnet™ Draw &
Paint, or other graphics apps to alter the color balance in your picture. For
example, increase saturation to enhance the intensity of colors, add sharpness to a
slightly blurred picture, or use highlights to bring out detail.

Enhancing Details

The significance of details in a picture is dependent on the overall size of the
picture after it is cropped. Cropping the picture may bring out the required detail,
as may increasing the size of the embroidery.

mySewnet™ Embroidery PhotoStitch Assistant 281



282

Even so, very small details in a picture may sometimes be ignored. To enhance
these details, select Enhance Detail in the Choose Thread Color page of the
PhotoStitch Assistant.

Note: The effect of Enhance Detail varies with each picture, and it is always off by
default.

Photos for Color PhotoStitch

A wide range of picture types are suitable for creating a Color PhotoStitch
embroidery. The primary factor, however, is to use pictures where the face is well
defined, especially the eyes, and the color is good.

Note: An imperfect photo can still make a very good PhotoStitch using Autolevel
and Remove Background, or individual color options in a picture editor such as
mySewnet™ Draw & Paint.

A plain, well contrasted background will be easy to remove, for example a picture
taken against a blue sky, or a brightly painted wall. If the picture was taken against a
patterned background, the background color may blend in with the person’s hair.
This type of background may take a little longer to remove.

Photos for Sepia and Monochrome PhotoStitch

When using old sepia or monochrome pictures for a sepia or monochrome
PhotoStitch, choose a photo with good contrast and detail. A plain and well
defined background is easier to remove.

Note: To improve definition and contrast on old photos, temporarily remove the
photo from its frame, and use a high resolution when scanning it. Where possible,
avoid grainy prints. A scan from the negative may work better.

When using color photos for a sepia or monochrome PhotoStitch, choose a photo
with good contrast and a well defined background, or one that can be easily
removed.

Note: A picture with good contrast, but poor color, may work well as a sepia or
monochrome PhotoStitch.

Photos for Color Tile PhotoStitch

Use a strong image with contrasting color areas for a Color Tile PhotoStitch
embroidery, as fine details and color changes will probably not show. Use a well
defined photograph with varied areas of color.

The color tile method is ideal for achieving artistic, impressionistic embroideries.

Note: A slightly blurred picture with good color areas may make a good tile
embroidery.

mySewnet™ Embroidery PhotoStitch Assistant



Photos for Linear PhotoStitch

Pictures for linear, and linear artistic, PhotoStitch embroideries work best when
they have strong contrast on the facial features, and no areas of shadow on the
face.

Note: Photos with face to camera tend to work better than those taken from the
side, as the other side of the face is in shadow. Also, a pale background is often
better than a dark background. Try removing the background before making the
PhotoStitch.

Use the PhotoStitch Assistant to Create a PhotoStitch Embroidery
In the Create window & of the Control Panel [J click PhotoStitch Assistant m >
PhotoStitch into Hoop.

The PhotoStitch Assistant opens at the Choose Embroidery Type page.

Select one of the following embroidery types:

* Color PhotoStitch Embroidery

* Sepia PhotoStitch Embroidery

* Monochrome PhotoStitch Embroidery

* Color Tile PhotoStitch Embroidery

* Linear PhotoStitch Embroidery

In this example, a Linear PhotoStitch Embroidery and a Color PhotoStitch Embroidery are
used.

Assistant: Choose idery Type

© Create Color PhotoStitch Embroidery
Create Sepia PhotoStitch Embroidery
Create Monochrome PhotoStitch Embroidery
Create Color Tile PhotoStitch Embroidery

Create Linear PhotoStitch Embroidery

—— Create a PhotoStitch embroidery from a full color photo; generating a
randomized pattern of stitches, using multiple threads for a full color
result.

? Quit Continue

Click Continue. The Choose Picture page appears.
Click the desired option from:
* Select File to select an existing picture file.

* Other Sources to paste or to obtain a picture directly from a scanner or camera, including
a MacBook® integrated camera.

* Create New Picture or Edit Picture to create or edit a picture in mySewnet™ Draw &
Paint.

In the Open dialog, browse to your photo.
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Click Open to load the photo into the preview area.

PhotosStitch Assistant: Choose Picture

Select File...

Other Sources (@

Create New Picture

Edit Picture

Linnet.jpg

Quit Go Back Continue

Click Continue. The Rotate and Crop Picture page appears.
If required, rotate the picture to any angle from 0 to 359 degrees. This can be useful when

straightening scanned pictures.
g g P

If required adjust the crop lines to select the desired area of the picture. Click Automatic to

start again.

* Hold the Shift key while dragging to resize the rectangle proportionally.

* Hold the Option key while dragging to resize the rectangle without moving its center.

Note: The gray rectangular lines show crop size. Drag anywhere inside the crop box to

move it.

PhotoStitch Assistant: Rotate and Crop Picture

A ° 0o $ #® SelectAl
Automatic

233

Zoomm: =

2] 100%

Crop to a fixed orientation

?  SavePicture

Quit Go Back Continue

Alternatively, crop to a fixed orientation, selecting from square, portrait and landscape.
Click Continue. The Remove Background page appears.

Use Flood Erase ¢% to remove adjacent areas with a similar color. Use the Large @,
Medium 79 and Small @@ Erasers to 'wipe out’ background areas.
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Use Undo to reverse actions, and Reset to go back to the original picture.

Remove

& FloodErase
® Large Eraser
29 Medium Eraser
5

9 smallEraser

Undo

Reset

Zoom:

? Quit Go Back Continue

13 Click Continue. The Picture Options page appears.

14 Autolevel is initially enabled. It adjusts brightness and contrast automatically. Deselect it if
the colors appear distorted.

I5 To remove the red eye effect caused by flash photography, select Red Eye Removal @& and
draw an ellipse around the affected area.

16  Increase saturation to make colors more intense, for example to make pale skin tones
appear 'warmer’.

PhotoStitch Assistant: Picture Options

Source Picture Preview

Autolevel

Red Eye Removal

[ Reset

Saturation 0

PB Save Picture Zoom: o

? Quit Go Back Continue

Note: Save the picture if desired, in order to adjust the project later.
17  Click Continue. The Design Size page appears.
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18  Specify the size of your PhotoStitch. The size changes proportionally.

PhotoStitch Assistant: Design Size

& 130 mm cj“
$ 1308mm $

Zoom:

? Quit Go Back Continue

19 Click Continue. If Linear PhotoStitch Embroidery was selected in the Choose Embroidery
Type page, the Choose Thread Color page appears.
Note: This page displays the number of stitches in the embroidery, its height, width, and the
total number of color changes.

20  To change the thread color, click Change Color @, then select a new color in the Color
Selection dialog.

2]  Select an artistic effect from the pop-up list. The available options are Linear, Spiral and four
Maze effects.

Linear idery Options

Thread Color: [ @  Desion Preview

=

Artistic Effect: Z—  Li &

rtistio Effect: Z—  Linear
0

Shade Range:
-100 100

o

Enhance Detail

Information LS

© 1296 mm
i 1302mm
= 36,907

Zoom: 73%

? Quit Go Back Done

22 Select Enhance Detail to bring out detail in the picture, for example in a photo where the
face is clear, but the contrast is poor.
Note: Scan Depth refers to the distance between the lines that produce an embroidery from

a picture. The lower the Scan Depth figure, the finer the detail in the embroidery, and the
more stitches produced.
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Note: Density changes the density of the stitching along each line, where | is the standard
default density and 40 is the most open, with the fewest stitches.

Click Done to close the assistant.

Creating a Color PhotoStitch

In the Choose Embroidery type page, select Color PhotoStitch Embroidery and click
Continue to prepare your picture. After editing your picture, the Choose Thread Colors
page appears.

Adjust the number of colors with the arrows in the Color Selection box, or type in the
required number of colors.

Click Apply to update the colors list and preview.

To change a particular thread color, select the color, click Edit Selected Color, then select a
new color in the Color Selection dialog. See “Color Selection Dialog” on page 79.

Add an extra color from the source picture by clicking Pick New Colors, then selecting the
color with the eye-dropper pointer #* . The nearest matching thread is added to the list.

Note: Remove the selected color from the list with Delete Selected Color, or all colors in
the list with Delete All Colors. Go back to the original color list with Reset.

Delete All Colors enables you to control the exact colors used. You can delete all colors,
then select new colors with Pick New Colors.

PhotoStitch Assistant: Choose Thread Colors

@ u s Apply Reset  Source Picture Thread Color Preview
Change All Threads To:
Robison-Anton Rayon 40 (2]

[ Robison-Anton Rayon 40 23

[ 1] Robison-Anton Rayon 40 24

| | Robison-Anton Rayon 40 23

| | Robison-Anton Rayon 40 24

| | Robison-Anton Rayon 40 23

| 1 | Robison-Anton Rayon 40 22

| T § Robison-Anton Rayon 40 26
B Iy Robison-Anton Rayon 40 23
B ey Robison-Anton Rayon 40 26
| I Robison-Anton Rayon 40 25
I I Robison-Anton Rayon 40 24
I I Robison-Anton Rayon 40 26
I I Robison-Anton Rayon 40 26
I I Robison-Anton Rayon 40 24

o |®s | P () Zoom _

? Quit Go Back Continue
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29  Click Continue. The PhotoStitch Embroidery Options page appears.

y Options

Design Preview
Density: 2

E

Enhance Detail

Information

©  129mm
T 1302mm
= 40,620
@ 14

Zoom: 73%

? Quit Go Back Done

Note: If the photo is large, you may receive a warning about the time taken to create the
embroidery.

This page displays the number of stitches in the embroidery, its height, width, and the total
number of color blocks.

30  Use the slider to adjust the Density of the stitching.

31  Select Enhance Detail to bring out detail in the picture,
for example in a photo where the face is clear, but the
contrast is poor.

Note: Enhance Detail does not change the colors used,
it affects the way that those colors are used.

32 Click Done to close the assistant. The embroidery is
placed in the work area.

33 If desired, add a frame or border to the PhotoStitch.
See “Frames, Borders & Underlines” on page 445.
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Choose Embroidery Type

PhotoStitch Assistant: Choose Embroidery Type

Create a full color embroidery

O Create Color Phdtostitch Embroidery

. Create Sepia PhotoStitch Embroidery
Use monochrome or sepia —{c Monoehrome PhotaSttch Embroidery
Use a color tile effect Create Color Tile PhotoStitch Embroidery

Create Linear PhotoStitch Embroidery

Use a single thread to create
a single color embroidery

result.

Create a embroidery from a full color photo; generating a
randomized pattern of stitches, using multiple threads for a full color

L

Quit Continue

Use the Choose Picture page to select the type of PhotoStitch embroidery.

Color PhotoStitch Embroidery

Create a PhotoStitch embroidery from a color photo. The
PhotoStitch Assistant automatically generates a randomized
pattern of stitches, using multiple threads for a full color
result.

Color PhotoStitch embroideries work best when using
pictures with a good color range, and a well defined,
differently colored or transparent, background.

Sepia PhotoStitch Embroidery

Create a PhotoStitch embroidery from a colored or sepia
photo. The PhotoStitch Assistant automatically generates a
randomized pattern of stitches, using sepia colored threads for
a heritage effect similar to old photos.

Sepia PhotoStitch embroideries work best when using pictures
with good contrast, and a well defined or transparent
background.

Monochrome PhotoStitch Embroidery

Create a PhotoStitch embroidery from a photo. The
PhotoStitch Assistant automatically generates a randomized

pattern of stitches, using thread colors in grayscale color ways.

Monochrome PhotoStitch embroideries work best when using
pictures with good contrast, and a well defined or transparent
background.
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Color Tile PhotoStitch Embroidery

Create a PhotoStitch embroidery from a color photo, generating small blocks of

stitches in varying shapes with a tiled effect, using multiple threads for a full color
result. PhotoStitch automatically generates tiled blocks of stitching in the selected
colors.

Select from diamond, square or hexagon shaped blocks.

The color tile method is ideal for achieving artistic,
impressionistic embroideries. Color Tile PhotoStitch
Embroidery works best when using pictures with good
contrast, and a well defined or transparent background.

Linear PhotoStitch Embroidery

Create a PhotoStitch embroidery from a color or
monochrome photo, generating a linear pattern of stitches, or
a Maze or Spiral effect, using one thread for a single color
result. There are six effects available.

Linear PhotoStitch Embroidery works best when using a
picture with good contrast on the face, and without areas of
deep shadow.

If the background is transparent, parallel scan lines are created.

Continue
Go to the Choose Picture page.
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Choose Picture

PhotoStitch Assistant: Choose Picture

Select a picture file
on your computer

Paste a copied picture or
import a photo from a

Select File...

scanner or camera Other Sources @
Create or edit in Create New Picturs
Draw & Paint dit Picture

The picture is previewed

Linnetjpg

? Quit Go Back Continue

Use the Choose Picture page to select the picture you wish to convert to a
PhotoStitch embroidery.

After selecting a picture, the preview box shows the selected picture with its name
underneath.

Select File

Click Select File to open a picture from one of the Samples subfolders, such as:
mySewnet/Samples/Cross Stitch/Pics. Alternatively, browse to a folder elsewhere
on your computer.

Note: Click Show as Icons [z to view thumbnails of the pictures.

< -~ & v @gPics Q
@ Recents
A Applicati... & Bells chart 2000px.png
() Desktop > B Bells phone photo.jpg

© oocumerts D (ENEIENED

k& Small House.jpg

©) Parnlesh 4 Thames Abingdon.jpg

& iCloud Dri..

Photos
Linnet.jpg
® Red JPEG image - 82 KB

S lCranae Information Show More.

Created 12 May 2004 at 22:16.
Yellow

® Green cancel - (CEND

The following popular file formats may be loaded: Bitmap (.bmp), Encapsulated
PostScript (.epi, .eps), Graphics Interchange Format (.gif), JPEG-JFIF Compliant
(.jpg, -ifif, .jpeg), JPEG 2000 (.jp2, jpf), JPEG Multi-Picture Object (.mpo), Photoshop
(.psd), Portable Document Format (.pdf), Portable Network Graphics (.png),
Postscript (.ps), Tagged Image File Format uncompressed (.tiff, .tif), Camera RAW
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(.raw & many others), High Dynamic Range (.exr, hdr), High Efficiency Image
Format (.heic).

These additional formats can also be loaded: Apple Icon (.icns), Fax (.fax & many
others), Linux lcon (.xbm), Macintosh Picture (.pct, .pic, .pict), MacPaint (.mac, .pnt,
pntg), Microsoft Icon (.cur, .ico), Silicon Graphics (.rgb, .sgi) and Truevision TGA
(targa, tga).

Select a Photo for a PhotoStitch

Click Select File. The Open dialog appears.

Browse to the desired folder, for example mySewnet/Samples/Cross Stitch/Pics.
Click on a photo.

Click Open to open the photo onto the Choose Picture page, and to close the dialog.

HWN -

Click the Cancel to exit without selecting a picture.

Other Sources

Paste
] Paste an image from the Clipboard.

Import Image
= Import a picture from a camera or scanner connected to the computer.

Services
Use Services to import a picture.

* Camera: Import a picture from an integrated MacBook® camera.
* Capture Full Screen: make a screenshot of the whole screen.
* Capture Selection from Screen: make a screenshot of part of the screen.

Create New Picture and Edit Picture
Create a new picture or edit an existing picture in mySewnet™ Draw & Paint.

Go Back

Return to the Choose Embroidery Type page.

Continue
Go to the Rotate and Crop Picture page.
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Rotate and Crop Picture

Correct the perspective in the picture
Select the whole picture or
use the default crop settings Photostitch Assstant: Rotats and Cipp icture

. |
Change the picture angle = o ¢ & seean “E& ) 00

Automatic

Drag crop lines to select

Drag inside area to move

Click outside area to redraw.

Zoom in and out

Crop to a set shape
Save the edited picture > Save Picture aui Gosack continue

1
Zoom: —— | Crop to a fixed orientation |

If required, rotate the picture to any angle from 0 to 359 degrees. This can be
useful when straightening scanned pictures.

Use Crop to select the section of the picture that is to be used to create the
PhotoStitch embroidery. Alternatively, crop to a fixed orientation, selecting from
square, portrait and landscape. Use Perspective Correction to adjust for
perspective or skew.

Note: To obtain more detail on an individual’s face it is often helpful to crop so that
only the head and part of the shoulders are shown.

Note: The size of the crop box may vary if the picture is rotated.
Select All: Select the whole of the picture.

Automatic: Select the smallest rectangle that includes all colors that are not the
background color.

Rotate and Crop a Picture

Drag the rotational slider to rotate the picture to the desired angle.
Alternatively, enter a number in the rotation angle number box, or use the arrows to
increase or decrease the angle of rotation.

Drag the handles on the crop area boundary line to select the desired part of the picture.
Hold the Shift key while dragging to resize the rectangle proportionally.

Hold the Option key while dragging to resize the rectangle without moving its center.
Alternatively, crop to a fixed orientation, selecting from square, portrait and landscape.
Drag anywhere inside the crop box to move the crop box.

Note: If you need to expand a crop box again, make sure it is not touching the edge of the
frame, as this will stop it expanding.

If desired, click Automatic to select the crop lines automatically, or click Select All to use
the whole of the picture.
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Perspective Correction

To remove the effects of perspective in a picture, or to correct skew, select
Perspective Correction [\ . When using Perspective Correction, the crop handles
are red.

Drag the red handles so that the crop lines frame the picture. Use the Zoom tools
to view the outline of the picture more clearly. Drag the Stretch Picture [2] slider
to make the picture in the Preview wider or narrower. Use Save Picture to save
your edited picture.

Zoom

Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.

When zoomed in, use the scroll bars or swipe to move around.

Go Back

Return to the Choose Picture page.

Continue
Go to the Remove Background page.
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Remove Background

itch Assistant: Remove

Remove areas of background > roott
automatically by color -

O Large Eraser
Erase areas of the image & vt

& smallEraser
Reverse the last action Undo

Reverse all changes

? Quit Go Back Continue

Use the Remove Background page of the PhotoStitch Assistant to remove the
background from the photo, so as to emphasize the person’s face, or other
subject.

Note: Best results may be obtained if the background is completely removed,
leaving only the face itself. Removing heavily contrasting colors in the background
brings out the subtle color variations in the person’s features.

Flood Erase

Select Flood Erase ¢% to remove sections of similarly colored background
automatically.

Flood Erase looks for areas with a similar color shade, and replaces them with a
transparent background.

Click Flood Erase ¢, then click on the areas of the picture that you want to
remove.

Note: Use Flood Erase in conjunction with Undo on varied backgrounds such as a
cloudy sky. A small change in the position of the click may remove desired parts of
the picture along with the background.

Flood Erase works best on relatively evenly colored areas. Areas with gradations
of colors can be removed in several pieces, but patterned areas may be easier to
remove with the Large Eraser.

Note: Some backgrounds may be a similar color to the hair or skin of the person in
the foreground. Draw a line around the person with the Small Eraser, then remove
the background with Flood Erase.

Note: When Flood Erase is used to remove a very brightly colored background, for
example a bright blue sky, there may be a colored edge around the subject of the
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picture. This can affect the final embroidery. Use the Small Eraser to carefully
remove the colored edge.

Eraser
The Eraser removes any part of the image that it is used on, leaving a transparent
background. Three sizes are available.

Note: Lift the mouse button or graphics tablet pen frequently when using one of
the erasers. Then if you make a mistake, and need to Undo, you will not lose much
work.

Large Eraser
Use the Large Eraser /@ to remove large areas of background, and to clean
remaining fragments of background from a picture.

Note: Patterned backgrounds often contain pixels of widely varying colors, and a
few of these may remain when the area has been cleaned with Flood Erase.
Remove these with the Large Eraser.

Medium Eraser
Use the Medium Eraser 7% to clean relatively detailed areas.

Small Eraser
Use the Small Eraser ‘@ to remove fine details, or to draw a line to separate a
desired area from an unwanted one.

Defining Areas with the Small Eraser

Open your chosen picture in the Remove Background page of the PhotoStitch
Assistant, and start removing the background with Flood Erase.

e, ‘ e

’ ¥

¢

Al Al

\

7.,

/

(

’

T ;j N

Al

If a desired area of the pictureis  Draw a line to separate the Select Flood Erase again.
removed, click Undo. background area from the  Continue removing the background
Select the Small Eraser DQ picture. area with Flood Erase.
You may need to do this in Use Undo if required parts of the
more than one place. picture are removed.
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Repeat this process where other parts of the picture are the same color as the
adjoining background.

Undo

Use Undo to reverse the last action.

Reset

Use Reset to reverse all changes made to the picture on the current assistant page.
Changes made on previous pages are retained.

Zoom

Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.

When zoomed in, use the scroll bars or swipe to move around.

Go Back

Return to the Rotate and Crop Picture page.

Continue
Go to the Design Size page.

Remove the Background from a Photo

In the Create window < of the Control Panel [] click PhotoStitch Assistant [@) >
PhotoStitch into Hoop.

The PhotoStitch Assistant opens at the Choose Embroidery Type page.

Ensure Color PhotoStitch Embroidery is selected, then click Continue. The Choose Picture
page appears.

Click Select File, and browse to a photo. Click Open.

The picture is loaded onto the Choose Picture page, with the name shown below the
preview area.

Click Continue and the Rotate and Crop Picture page appears.

No rotation or cropping are required, so click Continue and the Remove Background page
appears.

Note: It is recommended to use a graphics tablet and pen, if available, for the Remove
Background functions.

Click Flood Erase ¢9,.

Click an area to the side of the picture. Flood Erase removes an area of the background,
leaving small differently colored areas behind.

Flood Erase removes a particular color, and very similar colors.

Continue using Flood Erase to roughly remove similarly colored areas. If need be, use Reset
to start again.

Note: Undo reverses the last action, while Reset goes back to the original version of the
picture.

Click a background area similar to the skin color. Part of the face may be removed, along
with the background. Click Undo.

If this does not happen the first time, try again nearby.
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Il Use the Zoom bar to magnify the area where the skin and background are a similar color.

12 Select the Small Eraser @& and draw a line around this area, separating the skin from the
background color.

PhotoStitch Assistant: Remove Background

& Flood Erase |
& Large Eraser

a Medium Eraser (’ _ﬂ?/ga

&9 smallEraser T 7

Undo
Reset
Zoom: _

? Quit Go Back Continue

Lift the mouse button or graphics tablet pen frequently. Then if you make a mistake, and
need to Undo, you will not lose much work.

I3 Zoom out to see the full picture again.
14 Roughly remove the rest of the background with Flood Erase ¢9,.

15  Click the Large Eraser @, and clean the remaining specks from the background. The
Medium Eraser 29 is better for cleaning areas close to Jonathan’s head.

Use the Zoom bar to zoom in and out while tidying up the outline.

Note: For a color PhotoStitch, a slightly rough outline will not affect the final embroidery,
but specks of background may lead to ’stray stitches’.

PhotoStitch Assistant: Remove Background

& Flood Erase
¥ Large Eraser
2 Medium Eraser
A smallEraser

Reset

e
4 .
A

? Quit Go Back Continue

Zoom:
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Click Continue. The Design Size page appears.

Click through the rest of the PhotoStitch Assistant until the
PhotoStitch Embroidery Options page appears.

If you can see specks in the background of the embroidery,
click Go Back to return to the Remove Background page
and zoom in to examine the picture closely. Use one of the
erasers to remove any remaining flecks. Then click
Continue until the PhotoStitch Embroidery Options page

appears.

Click Done to finish, and place the embroidery in the work

area.

Picture Options

Improve brightness

PhotoStitch Assistant: Picture Options

Source Picture Preview

£ Autolevel

& contrast

Remove red eye effect
Return to the original picture

Adjust grays and flesh tones

Save the edited picture

Zoom in on the picture

R S _—e )Y Rert

Red Eye Removal

Saturation o

I E& Save Picture Zoom:  _

Quit Go Back Continue

Use the Picture Options page to remove Red Eye from your picture, and to adjust
saturation and contrast in the picture.

Autolevel

Use Autolevel to improve the brightness and contrast in most photos. It can also
be used to bring out the color in underexposed pictures.
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PhotoStitch Assistant: Picture Options

Source Picture Preview

Autolevel |

Red Eye Removal

@ Reset

Saturation 0

E& Save Picture Zoom:

? Quit Go Back Continue

By default Autolevel is enabled.

Note: Occasionally Autolevel does not improve the appearance of a picture, and
may need to be switched off.

Red Eye Removal

Use Red Eye Removal @ to reverse the red eye effect caused when flash is
reflected back by the retina of the eye.

Note: Red Eye Removal can also be used to remove other intrusive reds, such as
red lights.

Select Eye

Use Select Eye @ to select Red Eye removal.

Remove Red Eye Effect from a Picture
Click Select Eye @ .
Zoom in to magnify the affected area.

Draw an ellipse around the affected eye in the Source Picture panel. Any bright red in that
part of the picture has a blue cast added to it, to counteract the red effect.

If you make a mistake, use Reset to reverse red eye removal, then try again.
Check the result in the Preview panel.
Remove any other examples of red eye in the picture.

Reset
Use Reset to reverse the effects of red eye removal.

Saturation

Adjust saturation to change the amount of gray in your picture. To make the image
colors warmer, move the slider to the right. Move to the left to make the image
more gray.
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Note: Saturation is best used on Color PhotoStitch and Color Tile PhotoStitch
embroideries.

Move the Saturation slider bar to the desired setting, or enter a value directly in
the box. The initial value for Saturation is 0.

Save Picture

Use Save Picture to save changes to a picture that you edited. The Save Picture
dialog appears.

The following file formats may be saved: Windows or OS2 Bitmap (.bmp), JPEG
Low Quality (.jpg), JPEG High Quality (.jpg), Tagged Image File Format
uncompressed (.tif) and Portable Network Graphics (.png).

Note: Portable Network Graphics (.png) is recommended as it is relatively
compact, yet preserves the colors of the photo.

Preview

The panel on the left shows the original picture, and the preview picture on the
right shows the result of applying Autolevel, Red Eye Removal, and adjusting
saturation.

Back

Return to the Remove Background page.

Continue
Go to the Design Size page.
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Design Size

PhotosStitch Assistant: Design Size

“ 130 mm

Set the size of the design &

t 1308mm T

Zoom in and out o
on the design

Use the Design Size page to set the size for your PhotoStitch.

The lock indicator shows that the original proportions of the rectangle or hoop
cannot be changed.

Set the Design Size
(] Click the Size up and down arrows or enter a number to change the design size.

Zoom

Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.

When zoomed in, use the scroll bars or swipe to move around.

Go Back

Return to the Remove Background page.

Continue

The available options depend on your choice in the Choose Embroidery Type

page.

* For Color PhotoStitch Embroidery, Sepia PhotoStitch Embroidery, Monochrome
PhotoStitch Embroidery, and Color Tile PhotoStitch Embroidery, go to the
Choose Thread Colors page.

* For Linear PhotoStitch Embroidery, go to the Linear Embroidery Options page.
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Choose Thread Colors

PhotoStitch Assistant: Choose Thread Colors

Set the number of colors
Choose a Thread Range

L @ 14 T Apply Reset  Source Picture Thread Color Preview

Change All Threads To:
T Robison-Anton Rayon 40 e

] Robison-Anton Rayon 40 23
] Robison-Anton Rayon 40 24

] Robison-Anton Rayon 40 23
] Robison-Anton Rayon 40 24
] Robison-Anton Rayon 40 23

T Robison-Anton Rayon 40 22
| 1 1 Robison-Anton Rayon 40 26
I I Robison-Anton Rayon 40 23
I W Robison-Anton Rayon 40 26
B m— Robison-Anton Rayon 40 25
I I Robison-Anton Rayon 40 24
B I Robison-Anton Rayon 40 26
I I, Robison-Anton Rayon 40 25
| I Robison-Anton Rayon 40 24

Edit a color

#@s]en ) Zoom
Add or remove a color a

? Quit Go Back Continue

Delete all colors

Use the Choose Thread Colors page to match thread colors to colors in the
photo. The Choose Thread Colors page appears when you are creating a color,
sepia, monochrome or color tile PhotoStitch embroidery.

Color Selection

Number of Colors @ : Set the number of thread colors used in the embroidery.
The number of colors is initially set to the recommended number for the picture.

Note: An initial palette of 7 colors is provided for a sepia PhotoStitch, and | |
colors for a monochrome PhotoStitch.

Click the Number of Colors up and down arrows or enter a number to change the
number of colors.

Apply: Update the list of threads and the thread color preview.

Reset: Return the thread list to the initial (recommended) set of threads. The
palette is reset to 7 colors for a sepia PhotoStitch, or | | colors for a monochrome
PhotoStitch.

Note: When Reset is used, any custom thread matches that were made must be re-
selected with Edit Selected Color-.

Change All Threads To

Change the thread range. When a thread range is chosen, each color in the picture
is assigned the nearest matching thread color from the chosen thread range.

Choose a thread range from the pop-up menu.

Note: When a new thread range is chosen, all custom thread matches set by Edit
Selected Color are lost.
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Picture and Thread Color List
The list shows a thread color for each color currently selected from the picture.

The same thread color may be matched to two or more colors in the picture. Each
thread color can be individually changed with Edit Selected Color. When thread
colors are changed in the list, the Thread Color Preview is updated.

Note: When more than one color in the picture is matched to the same thread
color, the number of color changes in the final embroidery is reduced.

Change Colors

Pick New Colors

Use Pick New Colors 4® to add thread colors to the list by selecting them from
the source picture.

Note: The thread color is picked for the clicked color according to the RGB (red,
green, blue) value at the point clicked. If there is already a thread color assigned to
that exact RGB value, it is highlighted in the list instead of adding a thread color to
the list.

Pick a New Thread Color

Click Pick New Colors 4®.

Move the pointer over the Source Picture. The pointer changes to an eye-dropper 4* .
Click the picture to pick up the color under the tip of the eye-dropper.

The nearest matching thread color from the selected Thread Range is automatically selected
and added to the thread color list. Because the PhotoStitch effects use a color blending
process, the colors are recalculated.

Delete Selected Color

Use Delete Selected Color @g to remove the highlighted color from the list.
Because the PhotoStitch effects use a color blending process, the colors are

recalculated. The Thread Color Preview is displayed again, with the reduced set of
thread colors.

Edit Selected Color
Use Edit Selected Color @ to change a thread color.

Note: It is recommended only to use Edit Selected Color after the main thread
range has been selected.

Click a color in the list, then click Edit Selected Color. The Color Selection dialog
appears so that a different thread color can be chosen. See “Color Selection
Dialog” on page 79.

Delete All Colors

Use Delete All Colors @ to remove all the thread colors from the list.
Note: Delete All Colors can be used to clear all colors before using Pick New
Colors to choose colors from the Source Picture.
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Previews
Source Picture: This shows the original picture, after being rotated and cropped,
in full color.

Thread Color Preview: This shows how the thread colors have been chosen to
replace colors in the picture. This gives an approximate indication of where thread
blocks will be in the final design.

Note: If variegated threads have been selected, only the first color is shown in the
preview.

Zoom

Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.

When zoomed in, use the scroll bars or swipe to move around.

Go Back
Return to the Design Size page.

Continue

The available options depend on your choice in the Choose Embroidery Type

page.

* For Color PhotoStitch Embroidery, Sepia PhotoStitch Embroidery, and
Monochrome PhotoStitch Embroidery, go to the PhotoStitch Embroidery
Options page.

* For Color Tile Embroidery, go to the Color Tile Options page.
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PhotoStitch Embroidery Options

itch Assistant: i idery Options

Design Preview

K

Density: 2

Set the stitch density
Make details more Enhance Detail
prominent

information
- 129 mm

130.2 mm b

k3
= 40620 :
e L h
. 73%
Place the embroidery

in the work area ? Quit Go Back bdhe

View the design information -

14

Zoom:

Use the PhotoStitch Embroidery Options page to change the stitch density and
enhance detail in the picture. View and check the final design in 3D before closing
the PhotoStitch Assistant.

Stitch Options
Use Density to change the number of stitches, or Enhance Detail to bring out the
detail in the picture.

Enhance Detail: This makes details in the picture more prominent. For example,
it can be used to improve definition in a photo with good detail, but little contrast.

Note: Enhance Detail does not change the colors used, it affects the way that those
colors are used.

Density: Select the density of the stitching. | is the standard default density, 9 is
the most open.

Zoom

Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.

When zoomed in, use the scroll bars or swipe to move around.

Design Information

The design information boxes show the number of stitches in the embroidery, the
height and width and the total number of color changes.

Go Back

If desired, use the Go Back button to go back through the PhotoStitch Assistant
and modify settings before previewing the design again.
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Done
Accept the final design and close the PhotoStitch Assistant.
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Color Tile Options

PhotoStitch Assistant: Color Tile Options

Color Tile Design Preview
Choose a tile shape B® s o 3
Set the tile size width: 2mm 3 ;
Select satin or fill tiles [S‘““" L R, Omlrs-.
Set the stitch angle for ﬁ“” s CJSEEE
the tiles
Information
-~ 99.5 mm
View the design information ri 075 mm
t% 77,778
. @ 50
Place the embroidery Zoom: 7%
in the work area > aut Go Back olne

L

Use the Color Tile Options page to choose tile shape for the embroidery, select
the stitch type, and the tile size and angle. View and check the final design in 3D
before closing the PhotoStitch Assistant.

The Color Tile Options page of the PhotoStitch Assistant only appears when you
create a Color Tile embroidery.

Color Tile
The available tile shapes are:

* Diamond
* Square
* Hexagon

The default tile shape is Diamond.

The tile size is based on the width of the
tile at its widest point.

m  Choose a tile shape from the pop-up menu.
Width
Select the width (size) of the tiles.
n Click the arrows to set Width from 2 to 5mm, or enter a value in the number box.

Stitch Type

The stitch options selected here are retained until changed.

Satin
Use Satin stitch for the tiles.

n Select Satin, then click the Options button to set the Density options.
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Satin Density

Density

Density 2 -

? Cancel | el S
Set the stitch Density for the Satin stitch tiles. The lower
the number, the closer together the stitches and the more MMNWW\ 2

stitches are produced.

Click the arrows to set Density from 2 to 12, or enter a value in the number box.
Fill
Use Fill for the tiles.

Select Fill, then click the Options button to set the Density options.

Fill Density
Density
Density 2 o
? Cancel “
Set the stitch Density for the Fill tiles. The lower the
number, the closer together the stitches and the more MMW“M 2

stitches are produced.

W12

Click the arrows to set Density from 2 to 12, or enter a value in the number box.
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Stitch Angle

Set the stitch angle for the tiles. Side to Side uses stitches that are parallel to the
sides of the shape, and Point to Point uses stitches that run from corner to corner
of the shape.

.

Side to Side Point to Point

L] Select the Stitch Angle for the tiles.

Zoom

Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.

When zoomed in, use the scroll bars or swipe to move around.

Design Information

The design information boxes show the number of stitches in the embroidery, the
height and width and the total number of color changes.

Go Back

If desired, use the Go Back button to go back through the PhotoStitch Assistant
and modify settings before previewing the design again.

Done
Accept the final design and close the PhotoStitch Assistant.
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Linear Embroidery Options

PhotoStitch Assistant: Linear Embroidery Options
Select a thread color Thread Color: [N | @ | oesion review
Linear, spiral & maze effects ——wstcerec: 22 unear o ?
|
Set the stitch angle agle: * 0 ¢ |
Space between the lines |_S°E"DEP‘“= 2 °
. . Density: 2 S
Set the stitch density = :
Change the contrast [shace mange: 0
|£O 100
Make details more Enhance Detal
prominent
. . . . Ly 179.6 mm
View the design information ¢ 103zmm
IE 25,953
Place the embroidery Zoom: z2
in the work area : Qui Go Back olne

-

Use the Linear Embroidery Options page to choose the color for the embroidery.
Optionally, use a Linear, Spiral or one of four Maze stitch effects, change the angle
of the stitching, select scan depth and density, and enhance detail in the picture.
View and check the final design in 3D before closing the PhotoStitch Assistant.

The Linear Embroidery Options page of the PhotoStitch Assistant only appears
when you are creating a Linear PhotoStitch embroidery.

Thread Color

Use Thread Color to select the color used for stitching the linear PhotoStitch
embroidery.

Click Thread Color @. The Color Selection dialog opens. See “Color Select” on
page 78.

Artistic Effect
Use an artistic effect. The available options are Linear, Spiral and four Maze effects.

Choose an artistic effect from the pop-up menu.

Monochrome Linear

Choose Monochrome Linear = to use straight lines of thread for the basic stitch
pattern. The lines are smooth for light areas of the picture. Zigzag stitches on
either side of the lines emphasize the detail of the picture.

Monochrome Spiral
Choose Monochrome Spiral (&) to use circular lines of thread for the basic stitch
pattern. The lines are smooth for light areas of the picture. Zigzag stitches on
either side of the lines emphasize the detail of the picture.
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Monochrome Maze

Choose the Monochrome Maze (, "%) modes to use one of four
patterns to build up the picture. The stitching is sparse for light areas of the
picture, which also reveals the basic shape used by the Maze mode you have
chosen. Increased density of stitching emphasizes the detail of the picture.

Angle
Use Angle to change the angle at which the stitches are created for the
embroidery. Changes in Angle are visible in the preview.

Enter an Angle from 0 to 360 degrees. The initial setting is 0.

Note: Alter the Angle by typing a number in the box, or use the up and down
arrows to change the number. The computer will recalculate how to stitch the
picture.

Enhance Detail

Use Enhance Detail to make details in the picture more prominent. For example, it
can be used to improve definition in a picture with good detail, but little contrast.

By default, Enhance Detail is deselected.

Scan Depth

Scan Depth refers to the distance between the lines that produce an embroidery
from a picture. The lower the Scan Depth figure, the finer the detail shown in the
embroidery, and the more stitches produced.

Changes in Scan Depth are visible in the preview.
Set Scan Depth from | to 20. The default and recommended setting is 2.

Density

The density of the stitching along each line. The lower the Density number, the
closer together the stitches, and the more stitches are produced.

Changes in Density are visible in the preview.

Note: Depending on the fabric and machine used, a lower number may produce
more detail in the embroidery.

Set Density from | to 9. The recommended (and default) setting is 2.

Shade Range

Change the contrast in the picture. Negative values make the picture darker, and
positive values make the picture lighter.

Zoom

Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.
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When zoomed in, use the scroll bars or swipe to move around.

Design Information

The design information boxes show the number of stitches in the embroidery, the
height and width and the total number of color changes.

Go Back
Return to the Design Size page.

Done
Accept the final design and close the PhotoStitch Assistant.
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Family Tree Assistant ‘ | 7

Use the Family Tree Assistant to create an embroidered family chart
of up to three generations of ancestors or descendants for an
individual.

Use the Family Tree {. . ySewmet Famiy Tres Aeistant
Assistant ¥ to — T &l
enter the names and e e )

© Given Name Only

Grandchildren Given Above Family Name Continue

% Great-Grandchildren Given Beside Family Name Quit

relationships of T T— [ oore ]

other family

members, and select

lettering, a frame and (__Jobn Jane

connectors to use Adam Joan [ Betty { David I Charles )
for the family chart. Doty ) ((_Emma ) ((__Famny Gavin

On the work area
use Save to save the

. ? E 41409 + seamm 1 1219mm @7 & ) a% .
family tree :
embroidery as a grouped .vp4 file for later use.

Note: The most recently created family tree is stored by the assistant. It is
reopened the next time the assistant is used.

Family Tree Assistant

Use the Family Tree Assistant to create a family tree for an individual. Enter the
family members for a Descendants Chart or for an Ancestors Chart, and choose
how the names will be presented. Select a font style, thread color, shape and size.
Surround the names with a frame or flourish. Choose Connectors to link the
partners in the chart.

In the Create window <> of the Control Panel [] click Family Tree Assistant 4.
Choose Assistants > Family Tree Assistant.

Overview

In the Create window 4> of the Control Panel [ click Family Tree Assistant ?
Alternatively, choose Assistants > Family Tree Assistant.

The Family page opens.

In the Family page, select to start a Descendants Chart g%, or an Ancestors Chart ¥

A Descendants Chart shows the partner, children, grandchildren and great-grandchildren of
the selected individual. This example uses a Descendants Chart.

An Ancestors Chart shows the father and mother, grandparents, and great-grandparents of
the selected individual.

If you have previously created a family tree chart, you are asked if you want to remove the
family data that you entered then. Click OK to continue. The First Individual dialog opens.
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Note: To open an existing family tree, click the First Individual button.

In the First Individual dialog, enter the Given Name and Family Name of the person the tree
is for, and indicate if they are Male or Female.

Click Continue to enter further individuals in the family tree.

o First Individual e Children L ] Grandchildren
Enter the name and gender for the First Individual. Please enter family names for Jane Evans Please enter family names for Adam Evans
partnar Partner
Given Name: |Jomn
Given Name: | Jane Given Name:  Joan
Famiy Names [Evans
Family Name: | Smith Family Name:  Green
Gender: @ Male Female
Children Children
s b Gventiame Fanty e hentiame Famty e
1 Adam Evans. oM OF 1: | Dorothy Evans M OF
oo 2: Betty Evans M OF 2. Emma Evans M OF
3: | Charles Evans oM OF 3 M OF
0o 0 % M OF & M OF
5: M OF 5: M OF
0ooooooo .  oF . “ OF
Entor Another Pariner Etor Anther partner
gooooooo Loave the e forany indivual lrk tonct nckide Loav the name forany indcual blank o ntncude
them in the tree. You may return to add data later. them in the tree. You may return to add data later.
3 Close Continue ? Close Go Back Continue ? Close Go Back Continue
Enter the details for the First | Add the details for the children Add the details for grand-
Individual in the family tree. of the First Individual. children of the First Individual.

Note: The family chart embroidery appears as you enter the data.

Enter the names and gender of the partner and children of the first individual, adding the
oldest first.

Click Continue to add grandchildren (the children of the oldest child).

Note: Click Continue again to add grandchildren for each of the other children, and then to
add great-grandchildren for each of the grandchildren.

When you have finished entering information for the family tree, click Done to view the
tree in the Family page of the assistant.

Note: Use the First Individual &, Children 4, Grandchildren %, and Great-

Grandchildren : buttons to change the details for the |nd|V|duaIs that you entered. The
dialog opens at the oldest; click Continue to view the other siblings.

Use the Display Names As options to show only the Given Names, or to also view the
Family Names.

Click Continue to change the lettering used in the family tree. Alternatively, click the
Lettering tab.

In the Lettering page select the style for the text in the family tree. Choose the font, size,
color, spacing and stitch type options for the names.

Set the font size and layout ~ Set the connection type Change the thread color

Family Lettering Frame Connectors|

T - R 1 Go Back
ﬂmcm aEc 123 T 2mm  C Gap: 0 : Connectlon Contiiia
O Z 100 C Spacing: 1.2mm & | Stitch Type... —
Choose a font Set the stitch type options Adjust other settings or finish

Click Continue to change the frames used in the family tree.
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In the Frame page choose whether to use frames, and select a frame, corners, side pieces or
a flourish for each individual. Change the color and stitch options for the frame.

Use a Frame, Corners or Side Pieces Change the appearance of the stitching in the frame

Family Lettering Frame @ Connectors

O/ Frame \ Go Back
FrameEach Frame ] Stitch Type... (] Continue
Individual Flourish Quit
|: Cateor Frame or Flourish Thre:ad Colors m
Use flourishes Select aframe Change the thread color for the frame
Place a frame around each name  Choose the flourish position Adjust other settings or finish

Click Continue to change the connectors used between partners in the family tree.

In the Connectors page select satin line or a running stitch line for connectors, or use no
connectors.

Choose a line type for connectors Change the thread color Adjust other settings or finish

Family Lettgring Frame Connectors

S 78 Go Back
N /’ .x Use Single Line
Options. »@ © Use Double Lines
Quit
Connector Type Partner Connectors m

Change the settings for the connectors  Use double stitch lines to indicate a partnership

Choose a single or double line connector for partners. Change the thread color used for
connectors.

{O ° mySewnet™ Family Tree Assistant Bl
Family Lettering Frame Connectors
& Go Back
Nk Use Single Line
Options... *@ © Use Double Lines ‘
Quit

Connector Type Partner Connectors |l Done | ‘

( Jofin J=( Jane )

{ Adam )= Joan J Betty = David J] ( Charles )
{ Dorothy J] { Emma J] { Fanny J]\ { Gavin ﬂ! 1
|
' |
| 2 Eeo00 o ssmm I wsmm @7 Q) (@) s . J

Check your work by clicking the tabs or by using Continue and Go Back to view the Family
Tree Assistant pages. Adjust your settings as desired.

Click Done to place the family tree chart in the work area as a grouped .vp4 file with fixed
lettering and frames.
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Family

In the Family page, choose a Descendants or Ancestors Chart, and then add and
adjust the details for a First Individual, and for other family members. Choose
whether just Given Names, or Given and Family names will be displayed, and how
they will be placed.

Create a chart of ancestors Adjust other settings or finish

Adjust the details for the first individual
Choose how to display the names

Family = Lettering Frame| Connectors

m < Children [© Given Name only |
[ ]

2 Grandchildren Given Above Family Name Continue

Descendants Ancestors First
Chart Chart Individual 4 Great-Grandchildren Given Beside Family Name Quit

Create New Chart Edit Individuals Display Names As m

Create a chart of descendants  Adjust the details for the First Individual's relatives

Create New Chart
Choose from Descendants Chart g% and Ancestors Chart %¥.

* A Descendants Chart shows the partner, children, grandchildren and great-
grandchildren of the selected individual.

* An Ancestors Chart shows the father and mother, grandparents, and great-
grandparents of the selected individual.

Click to select the desired option. The First Individual dialog opens. See “First
Individual” on page 319.

Edit Individuals

After creating a family tree, use the Edit Individuals options to change the details
for family members. The options for the Descendants Chart and the Ancestors
Chart are different.

First Individual & opens the First Individual dialog (the box for the key person in
the family tree). See “First Individual” on page 319.

Descendants Chart

Children & opens the Children @j@

dialog (the box for the partner of [ — ]
the first individual, and any of their (222 =L J {2y J=( Deid ) (Chares )
children). See “Children” on [Dor;thy Y ¢ i Y ( Fargny Y ( . )
page 319.

Grandchildren i opens the Grandchildren dialog for the first entered child (the
box for the partner of the first child, and any of their children). See
“Grandchildren” on page 320.

Note: Click Continue to view the Grandchildren dialogs for the other children.
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Great-Grandchildren 4 opens the Great-Grandchildren dialog for the first
entered grandchild (the box for the partner of the first grandchild, and any of their
children). See “Great-Grandchildren” on page 320.

Note: Click Continue to view the Great-Grandchildren dialogs for the other
grandchildren.

Ancestors Chart

Ooevatd C3 (] DPotricier @ & Duentin €] Renee

1 i ] I [ e ]
1 1

obichaol B m
! ]

LLELIT
»,///(f{n

Parents % opens the Parents dialog for the first individual. See “Parents” on
page 321.

Grandparents % opens the Grandparents dialog for the father’s father for the first
individual, and their partner. See “Grandparents” on page 321.

Note: Click Continue to view the Grandparents dialogs for the other parents.

Great-Grandparents % opens the Great-Grandparents dialog for the great-
grandfather on the father’s side. See “Great-Grandparents” on page 322.

Note: Click Continue to view the Great-Grandparents dialogs for the other
grandparents.

Display Names As
Select how to display the names of the individuals in the family tree.

* Given Name Only shows only the first name for the - =
family members. !

* Given Above Family Name shows the first name above —————
the family name.

* Given Beside Family Name shows the first name

alongside the family name. ]

Continue i
Go to the Lettering page.

Note: Alternatively, click the Lettering tab.

Done
Accept the final family tree and close the Family Tree Assistant.

Cancel
Close the Family Tree Assistant without creating a family tree.
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First Individual

Use the First Individual dialog to enter the names for the First Individual, and
indicate their gender.

Given Name o it inaiidua
Enter the Given Name (fiI"St name) for the First Enter the name and gender for the First Individual.
Individual. Given Narme: | ohn

Family Name: | Evans
Famﬂy Name Gender: @ Male Female
Enter the Family Name (surname) for the First SRR
Individual. o0
Gender 00 [H1
Select Male or Female for the gender of the First 00 00 O OHD
Individual. ao0ooooo

? Close Continue

Descendants Chart

Use a Descendants Chart to show the partner, children, grandchildren and great-
grandchildren of the first individual.

Children

Use the Children dialog to enter the names of the partner and children of the First
Individual. Use Enter Another Partner to add a second partner and their children.

Partner ° Children
Enter the Given Name and the Family Name for  Piesse enerfamiy rames or sane evans
the First Individual’s partner. e

Given Name: |Jane

Family Name: | Smith

Children Children

Enter the Given Name and Family Name for each ~ , “"™ ="

of the family’s children, and indicate their gender. 2 s Ears M OF
3: Charles Evans oM OF

Note: Enter the names of the children in order of & M OF

. 5: M OF

age, with the oldest first. . 0.
Enter Another Partner

Enter Another Pal”tnel’ [Lotrve the niare foriasmy mdTvclisel Blank toiviot fnclitk

them in the tree. You may return to add data later.

Click the Enter Another Partner button to open a
second Children dialog. Enter the details for a
second family here.

? Close Go Back Continue
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Grandchildren

Use the Grandchildren dialog to enter the names of the partner and children of a
child of the First Individual. Use Enter Another Partner to add a second partner
and their children.

Note: The children of the First Individual are ° Grandehildren
displayed in the order in which they were Please et farily narss for Adam Evans
entered. So, if the oldest was entered first, they R
will be displayed first. Click Continue to view the et [
details for the other children. Chitcren
it it

Partner N
Enter the Given Name and the Family Name for . iy :E
the child’s partner. 5 w oF

6: M OF
Children Enter Another Parner
Enter the Given Name and Family Name for each e S
of the family’s children, and indicate their gender. - Closs | | GoBack | | Contine

Note: Enter the names of the children in order of
age, with the oldest first.

Enter Another Partner

Click the Enter Another Partner button to open a second Grandchildren dialog.
Enter the details for a second family here.

Great-Grandchildren

Use the Great-Grandchildren dialog to enter the names of the partner and
children of a grandchild of the First Individual. Use Enter Another Partner to add a
second partner and their children.

Note: The grandchildren of the First Individual are Great-Grandenicren
displayed in the order in which they were Plaaso antar famiy namos for Dorothy Evans
entered. So, if the oldest was entered first, they e =
will be displayed first. Click Continue to view the e
details for the other grandchildren. Chldren
o it

Partner P o gt
Enter the Given Name and the Family Name for = 0 . ::
the grandchild’s partner. z OF

& M OF
Children Enter Another Pariner
Enter the Given Name and Family Name for each i o Y e o i B e
of the family’s children, and indicate their gender. ? Close GoBsck | Continue

Note: Enter the names of the children in order of
age, with the oldest first.
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Enter Another Partner

Click the Enter Another Partner button to open a second Great-Grandchildren

dialog. Enter the details for a second family here.

Ancestors Chart

Use an Ancestors Chart to show the father and mother, grandparents, and great-

grandparents of the first individual.

Parents

Use the Parents dialog to enter the names of the
parents of the First Individual.

Father

Enter the Given Name and the Family Name for
the First Individual’s father.

Mother

Enter the Given Name and the Family Name for
the First Individual’s mother-.

Grandparents

Use the Grandparents dialog to enter the names
of the grandparents of the First Individual.

Note: The father’s parents are displayed first.

Click Continue to view the mother’s parents.

Father

Enter the Given Name and the Family Name for
the First Individual’s grandfather.

Mother

Enter the Given Name and the Family Name for
the First Individual’s grandmother.

mySewnet™ Embroidery Family Tree Assistant

L] Parents

Please enter family names for John Evans
Father
Given Name:  Michael

Family Name: | Evans

Mother
Given Name: |Nora

Family Name: | White

Leave the name for any indivdual blank to not include
them in the tree. You may return to add data later.

? Close Go Back Continue

[ ] Grandparents

Please enter family names for Michael Evans
Father
Given Name: Oswald

Family Name: | Evans

Mother
Given Name:  Patricia

Family Name: | Green

Leave the name for any indivdual blank to not include
them in the tree. You may return to add data later.

? Close Go Back Continue

321



322

Great-Grandparents
Use the Great-Grandparents dialog to enter the

names of the great-grandparents of the First
Individual.

Note: The father’s father’s parents are displayed
first. Click Continue to view the other
grandparents in the order father, mother, father,
mother.

Father
Enter the Given Name and the Family Name for
the First Individual’s great-grandfather.

Mother
Enter the Given Name and the Family Name for
the First Individual’s great-grandmother.
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Great-Grandparents

Please enter family names for Oswald Evans

Father

Given Name:

Family Name:

Mother

Given Name:

Family Name:

Simen

Evans

Tina

Baker

Leave the name for any indivdual blank to not include
them in the tree. You may return to add data later.

Close Go Back

Continue



Lettering

Use the Lettering page to select the style for the text in the family tree. Choose
the font, size, color, spacing and stitch type options for the names.

Set the font size and layout ~ Set the connection type Change the thread color

Family Lettering Frame Connectors|

1 Go Back
ﬁ$C® a6c 123 I 12mm v 3 Connectlon Continua
Fine Corsiva 6-10mm & 100 ' Spacing: 12mm v Stitch Type. Quit
@ [ sze M o | @
Choose a font Set the stitch type options Adjust other settings or finish

Lettering is created from the fonts available in the mySewnet™ Embroidery
Software. Set lettering styles in the Lettering page of the Family Tree Assistant.
Font means lettering style. The current font is shown in the Lettering page.

As the lettering is changed, the preview below reflects the changes made.

(. ) mySewnet™ Family Tree Assistant 3
Family | Lettering Frame Connectors
1 | oo | Go Back
ﬁ@CQ)a& 123 t 2mm o Ga: o S} connection: (3% JRA e —
Fine Corerva 6210 & 100 C  Spacing: 12mm T Stitch Type. it
[ pone ]
|
X
( Jofin = ¢ Jane ]
1 — 1 . 1 |
I
H [\ Adam j\"( Joan :]\ [ Betty j"r David ) [ Charles ji |

(HH Q}#&tﬁy JLAED 1 Emma i ”q’v,ir‘iny’ D A "g'a‘v;‘n'”" D

| ? = 309898 ¢ 88mm I 19smm @71 @) (W) sam . J

Change the Appearance of Lettering

Follow these steps to change the appearance of the lettering in a family tree:

Note: For more on lettering, see “Creating Lettering” on page 355.

Select a Font
Click the font display, and the font dialog appears.

ABCabe ABCa.bc

ABC aloc 1234
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Scroll up or down to select a font from one of the 18 themed font categories.

Note: The font name specifies the recommended size range for each font. For example, Rian
10-30mm has a recommended size range of |0mm to 30mm. Font names with UC are
uppercase only fonts (that is, they have no lowercase characters), and with LC are
lowercase only. For more information on fonts, see “About Fonts” on page 359.

Set the Size and Layout
Set the font Size T in millimeters or inches as desired, from 3mm to 200mm.

Note: This sets the height of the 'A' character in the font. All other characters and symbols
are sized relative to the height of 'A'. The size is initially set to the minimum recommended
size for the chosen font. Fonts appear best when using the recommended size range. See
“Font Size” on page 362.

If desired, change the proportions of the lettering in the percentage Width «% box. Change
the width from one quarter to four times the default setting. See “Height and Width” on
page 362.

If desired, change the Gap from -99 to 99. Negative values move characters closer together,
and positive values move them farther apart. See “Gap and Kerning” on page 362.
Note: Lowercase characters in Script fonts are not affected by the Gap setting.

To change the distance between multiple lines of text, adjust Spacing from 1.0 to 5.0.
Note: Spacing is relative to the height of the A’ character. The default spacing is |.2.

Choose a Connection Method

To choose the connection method, click Trim ) (joined by movement stitches that are
automatically trimmed by compatible machines) or Running Stitch »* (joined with small
stitches), as desired. See “Connection” on page 363.

Note: Trim is recommended for most fonts. Running Stitch is recommended for very small
text using Nearest Point fonts.

Change Letter Properties and Color

Select a line or fill type from the Stitch Type pop-up menu. The properties dialog for the
stitch type appears. See “Choosing Stitch Properties” on page 462.

Use the properties dialog to change the lettering properties, for example the density, and
the stitch length, angle and pattern.

Note: If the Stitch Type area is dimmed (unavailable), this means that the font was designed
with properties that cannot be edited. This is usually because the properties are not the
same throughout the font. For instance, different letters may use different fill patterns.

For example, in the Modern category, Bremen UC [0-25mm has Satin Column stitches,
therefore the Satin Column option is available. Bremen UC 15-60mm has Pattern Fill
stitches, therefore the Pattern Fill option is available. In the Monogram category, Athletic
Square 2C UC 30-80mm has both Satin Column and Pattern Fill stitches, therefore both
options are available. In the Floral category Acorn 6C UC 35-60mm uses more than one
type of Pattern Fill, therefore no Stitch Type is available.

Set the Thread Color to use when embroidering the text. Click one of the thread color
blocks to open the Color Selection dialog. See “Color Selection Dialog” on page 79. Scroll
down to see other font colors.

Go Back
Click Go Back to go to the Family page. Alternatively, click the Family tab.

Continue
Go to the Frame page.
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Done
Accept the final family tree and close the Family Tree Assistant.

Cancel
Close the Family Tree Assistant without creating a family tree.
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Frame

Use the Frame page to choose whether to use frames, and to select a frame,
corners, side pieces or a flourish for each individual. Change the color and stitch
options for the frame.

Use a Frame, Corners or Side Pieces Change the appearance of the stitching in the frame

Family Lettering Frame Connectors

O Frame Go Back
Frame Each Frame Stitch Type... (] Continue
Individual Flourish Quit
|: Category Frame or Flourish Thre:ad Colors Stitches m

Use flourishes
Place a frame around each name

Select aframe Change the thread color for the frame
Choose the flourish position Adjust other settings or finish

Choose from the categories of corners, frames and side pieces. Then choose a
frame set, and select a design. Alternatively, select Flourish and choose a flourish
to be placed above, below or as a duo above and below the selected name.

Note: In the text below corners, flourishes, frames and side pieces are referred to
collectively as frames.

As the frames are changed, the preview below reflects the changes made.

N
[. [ mySewnet™ Family Tree Assistant
Family Lettering | Frame Connectors

s Go Back

stitch Type. Continue

O Frame

FrameEach oM
Individual Flourish —

Frame or Flourish Thread Colors [ pone ]

( John J] ( Jane D‘
[ T Joan 1T e ome ) { T I
ﬁ d)w‘atﬁy J] [L Emma l] H Tar‘my [}i E‘ ga‘vin Bi

| ? = 69070 + 8mm I 13725mm @n

Frame Each Individual
Choose whether to use a frame, corners, side pieces, or a flourish for each
individual’s name, or to use the name alone.

Note: Frames and flourishes are placed at a size to suit the names.
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Category

Frames, corners, flourishes or side pieces are placed around the names. Click
Frame and select one of corners, frames or side pieces from the Category pop-up
menu, or click Flourish.

Frame or Flourish

Select a frame or flourish from one of the sets in the _
FI"ameS dialog, Classical Wide 1

Flourish
Choose a position for the Flourish: \

Above: Place the flourish above the name.

Contemporary 1

Below: Place the flourish below the name.

. . . ? cancel | (R
Duo: Place vertically mirrored flourishes above and

below the name.

Thread Colors

Set the Thread Color to use when embroidering the frame. Click one of the
thread color blocks to open the Color Selection dialog. See “Color Selection
Dialog” on page 79.

Stitch Type

Use the Stitch Type pop-up menu to alter the appearance of the stitching used in
the frame.

Note: Changes made to the stitch properties for a frame set are retained until a
new frame set is selected.

To change the Stitch Type, select a stitch type from the pop-up menu to open the
properties dialog for the stitch type. See “Choosing Stitch Properties” on
page 462.

Go Back
Go to the Lettering page.

Note: Alternatively, click the Lettering tab.

Continue
Go to the Connectors page.

Done
Accept the final family tree and close the Family Tree Assistant.

Cancel
Close the Family Tree Assistant without creating a family tree.
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Connectors

Use the Connectors page to choose the line type and color for connectors
between family members, or to use no connectors; and use single or double line
connectors for partners.

Note: A single running stitch line is used between partners when No Line is
selected.

Choose a line type for connectors Change the thread color Adjust other settings or finish

Family Lettering Frame Connectors

S S8 Go Back
N /’ .x Use Single Line
Options @ © Use Double Lines
Quit
Connector Type Partner Connectors m

Change the settings for the connectors  Use double stitch lines to indicate a partnership

Select a satin line or running stitch line for connectors between family members,
or use no connectors. Choose the thread color used for all connectors. Choose a
single or double line connector for partners.

[. ° mySewnet™ Family Tree Assistant )
Family Lettering Frame Connectors
S 8 Go Back
S X Use Single Line

Options. *@ © Use Double Lines. ‘
Quit

Partner Connectors [l Done ] !

ﬂ,, Jofin J] { Jane D

C aem JH Joan 71 Gty N Owid ) ([ Chares ) |
U oo U = U & U &= ) |

- wi i | |

\

| |
L2 = 69070 « 838mm 1§ 1375mm @7 Q) (#) =% . J

Connector Type

Choose Satin Line & or Running Line ,+” for connectors between family
members, or choose No Line 3¢ to place connectors only between partners.

Note: If No Line is selected for connectors between family members, a single
running stitch line will be placed between partners.

m  Click Options to set the stitch properties for the family connector lines. The
properties dialog for the stitch type opens. See “Satin Line” on page 504 and
“Running Stitch” on page 501.
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Click Thread Color .@ to set the color for all connectors in the Color Selection
dialog. See “Color Selection Dialog” on page 79.

Partner Connectors

Choose Use Single Line to place a single line connector between partners, and
choose Use Double Lines to place a double line connector between partners.

C_JonN__ J-(C_JANE ) (_JoaN_ )=(__ JANE )

Use Single Line Use Double Lines

Go Back
Go to the Frame page.

Note: Alternatively, click the Frame tab.

Done
Accept the final family tree and close the Family Tree Assistant.

Cancel
Close the Family Tree Assistant without creating a family tree.
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Create a Family Tree Embroidery

Note: Before you start, run Reset All Apps in mySewnet™ Configure m to use the initial
settings for the fonts, frames and connectors in the family tree embroidery.

In the Create window <& of the Control Panel [J click Family Tree Assistant ?
Alternatively, choose Assistants > Family Tree Assistant.

The Family page opens.

In the Family page, select Ancestors Chart .

In the First Individual dialog, in Given Name, enter "John". In Family Name enter "Green".
Ensure that Gender is set to Male and click Continue.

e First Individual e parents L) Grandparents
ErimR e et ot L e crciin Please enter family names for John Green Please enter family names for Robert Green
Given Name: | John fahey tahey
Farily Name: [Groer] Given Name: | Robert Given Name: |Simon
Family Name: | Green Family Name: | Green
Gender: @ Male Female o o
Create an Ancestors chart. Mother Mothee
Given Name: | Jane Given Name: | Agnes
D D D D D I:I I:l D Family Name: | White Family Name: | Grey

D Leave the name for any indivdual blank to not include Leave the name for any indivdual blank to not include
them in the tree. You may retum to add data later. them in the tree. You may retum to add data later.

? Close Continue ? Close Go Back Continue ? Close Go Back Continue

In the Parents dialog, enter "Robert" as the Given Name for Father.

For Mother, enter "Jane" as the Given Name and "White" as the Family Name. Click
Continue.

In the Grandparents dialog for Robert Green, enter "Simon" as the Given Name for Father,
and "Agnes" and "Grey" as the Given Name and Family Name for Mother. Click Continue.

In the Grandparents dialog for Jane White, enter "Thomas" as the Given Name for Father,
and "Susan" and "Black" as the Given Name and Family Name for Mother.

Click Close to finish entering names for the family tree.

eoe mySewnet™ Family Tree Assistant

Family _Lettering Frame Connectors

) o

as -

Descendants | Ancestors First
. Char Individual

% Parents © Given Name Only.
Grandparents Given Above Family Name Continue

Great-Grandparents Given Beside Family Name Quit

[__cresteNewchart__| [__DispayNamesas il Dore ]
Simen = Sygnes Fhomas =€ Ssan
Rebert et oSane
L J
T
SJehn
| 2 = 34520 e« 766mm 1 1321mm @as Ta) () se%

Note: When you click Close the family tree is saved. If you shut down mySewnet™
Embroidery, and then reopen it and the Family Tree Assistant, the family tree you entered is
displayed.

Click to select Given Beside Family Name. The family names are now also displayed.
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Note: At the bottom of the Family Tree Assistant window the number of stitches and the
design dimensions change. Use this to check whether the design will fit in the desired hoop.
Click Grandparents % . The Grandparents dialog for Robert Green is opened.

Click Continue to view the other Grandparents dialog.

In the Family Name field for Mother, change "Black" to "Brown". The family tree design
behind the dialog is updated with the name Susan Brown.

Note: You can correct mistakes and add information to the family tree after creation.
Click Close.

Rodert Greon

Sohkn Greon

The family tree design is rather wide. To use the design on a cushion or in a frame, a taller
format would look better.

Click Given Name Above Family Name. The design is now even wider! These frames were
better suited to the side by side format.

Click the Frame tab. ;

Click the displayed frame in the Frame or Flourish area to see the s

Frames viewer.

Browse to the Light | category and select the rectangular ;

horizontal frame 7 to change the design proportions. Click OK. "

Select the Lettering tab to change the font.

Note: The Adina font used in the assistant theme is brown rather
than the standard pink, and is used at Size [2mm.

For a more contemporary look, click the displayed font, and in
the font viewer browse to the Modern Category and select
Gaudy 12 - 30mm. Click OK.

Note: This is the same size as the Adina font previously used.

Light Ornamental 1

» cancel | (T

The top and bottom lines of lettering touch with some names. Click the up arrow for
Spacing once, to set it to |.3.

[o ° mySewnet™ Family Tree Assistant )
Family Lettering Frame Connectors

1 Go Back
Gap: 0 T Connection: %

ABCabc :

%
Gaudy 12-30mm 100

Continue

oo

Spacing: 13mm K SttchType.. @
Qui

? = 32420 ¢ 3608mm 1 223mm @s2 Q) (#) % . J

Select the Frame tab again to choose a satin frame to go with the lettering.

Click the displayed frame in the Frame or Flourish area, and in the Frames viewer browse to
the Classical | category.
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Select frame 9 and click OK.

Click the blue thread color, and in the ’find thread’ field in the Color Selection dialog enter
the number 2216. Select Robison-Anton Rayon 40, 2216 Marigold and click OK.

l

(. ° mySewnet™ Family Tree Assistant

Family Lettering Frame Connectors

Gm Oframe o mm— Go Back
itch Continu

FrameEach  Fome @ Stitch Type. ©  Continue
Individual Flourish Quit

|_category |l Frame or Fiourish |l Fourish |l Thread Colors il stitches |l Dore ]

? = 20278 ¢ 3328mm 1 2134mm @Ps2 Q) () %

Select the Connectors tab.

The connectors are too prominent. Click Thread Color +¢ and in the find thread’ field in
the Color Selection dialog enter the number 2408.

Select Robison-Anton Rayon 40, 2408 Star Gold. (This is the color used by the lettering.)
Click OK.

In Connector Type, select Running Stitch ,+*.

{. [ ] mySewnet™ Family Tree Assistant
Fariy | Lstiarog [ Frama) Connoctors
SV 4 Go Back
SAX Use Single Line

Options, *@ © Use Double Lines
Quit

[ Connector Type il Partner Connectors |l Done ]

| 2 = 25351 ¢ 3328mm 1 2134mm @s2 Q) (H) aan )

Note: Alternatively, you could have changed the width and density of the satin line
connectors with Options.

Click Done to place the family tree chart in the work area as a grouped .vp4 file with fixed
lettering and frames.

Click Hoop ], and in the Hoop Selection dialog deselect Enter Hoop Size.

In the Universal Hoop Group, set the Hoop Size to 360mm x 260mm - Universal Large
Hoop 5, Rotated orientation. Click OK.

Note: You could also use the Split Project to split the design for a smaller hoop.

When you next open mySewnet™ Embroidery, your family tree will be available for further
editing, or to create a completely different embroidery design.
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ExpressMonogram Assistant | 8

Use the ExpressMonogram Assistant to create a monogram of up to
three letters, selecting a font style, thread color, shape and size. If
desired, add a border.

Use the ExpressMonogram Assistant to create a monogram of up to three
letters from a set of initials, choosing a font style, thread color, shape and size.
Surround the monogram with a border, or create a monogram with no border and
add a Frame or Flourish in the Frame window, or a motif underline in the Border
window.

Create a monogram

In the Create window ¢ of the Control Panel [ click ExpressMonogram
Assistant.

Choose Assistants > ExpressMonogram Assistant.

Use the ExpressMonogram Assistant

In the Create window <> of the Control Panel [ click > ExpressMonogram Assistant GBY.
Alternatively, choose Assistants > ExpressMonogram Assistant.

Select a monogram type.

Step through the rest of the ExpressMonogram Assistant.

Note: Progress through the pages using Continue and Go Back, or click Done at any time.
When you finish, the new monogram embroidery is in the center of the hoop.

Note: Any existing monogram or background is retained in the work area.

Use Save, then Export to keep the new embroidery.

ExpressMonogram Assistant

Use the ExpressMonogram Assistant to create a monogram from a set of initials.
The Monogram page of the ExpressMonogram Assistant appears.

Select a font style, thread color, shape and size. Surround the monogram with a
border. Alternatively, create a monogram with no border, then add a Frame or
Flourish in the Frame window, or a motif underline in the Border window.
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Create a Monogram

In the Create window <4 of the Control Panel [ click ExpressMonogram Assistant GBS,
Alternatively, choose Assistants > ExpressMonogram Assistant.

The Monogram page opens.

ExpressMonogram Assistant

Monogram | Full Letter = Small Letter ~ Border

DDD Small - Full - Small ¢

a[Ale B ¢ c

Classicl ‘ ‘
.

aBc 4B 480 —\_1—‘

Curved1 @6 $ 613mm Zoom: 74%

? Quit Continue Done

Choose a monogram type from the pop-up menu on the left.
Select how many letters to use, and whether they are Full or
Small.

Note: The size of a Small letter is proportional to the Full
monogram letter. You can use different fonts and colors for
Small letters.

Enter the letters for your monogram in the boxes A, B and
C.

If the box for the letter is blank, a question mark is inserted
instead.

Note: For traditional monograms, letters are used in the
order of given name, family name, middle name.

sign - A

| |:|IZI Full - Small

| ] - et - run _

O[] ] smai-Fui-Fu E
DDD Full - Small - Full ss
[ O rui-Fun - sman ul

DDI:‘ Small - Small - Full

L
2 DDD Full - Small - Small

Classic1

Select a monogram Envelope category and type from the scrolling window.

All the envelopes available use the number of Full and Small letters that you have chosen.
Choose an Envelope that uses the desired size ratio for your Full and Small letters.

Note: You can return to this page later if you want to adjust the choices you made.
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5 Click Continue. The Full Letter page appears.
- S

ExpressMonogram Assistant

Monogram  Full Letter ~ Small Letter ~ Border
HBECFLF
(ol a @3 ¥ 3

Trellis 3C UC 30-76mm ﬂ

stitch Type... @ 1 s3mm

“% 100

ENCH
°
e B

1

Spacing

1 2mm

<o

2: 2mm = 7472 © 1336mm

@7 $ 818mm Zoom: 70%

? Quit Go Back Continue Done

Adjust the style and size of the large letters in the monogram, and the space between all
letters in this page.

6 Click the displayed font to select a font from the

scrolling window. For example select the font Curly PO Ganc
UC [5-30mm in the Monogram Category in the
displayed list of fonts. B
Note: The Monogram fonts are recommended for use ABCI23 ABCIZ2
with the Classic envelopes that use SFS (small, full, At Sesre 2000 30.90mm At SausOutin UG 1-50mm
small characters), as they are designed with mainly
even width characters. ABCDEFGH:EJ ABCDEFMG
7 Select a Height T for the letter(s).
Note: For begst results, choose a sfiz)e within the ABCDEFTS @93@9)6
recommended range shown in the font name. The size e s
is initially set to the middle of this range. A O e e e
8 Change Percent Width <% to make the letters wider ’ .

or narrower.
The Width setting is a proportion of the overall size.

Check the size in the design information as you progress, to be sure that the embroidery
will fit in the desired location.

9 Use Spacing | and Spacing 2 to adjust the amount of space in millimeters between the
letters. Use negative values to interlock letters, if desired.
You may need to adjust the spacing after selecting the font for the small letters.

Note: Spacing will affect whether individual borders are created around the letters in the
monogram.
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10 Click on a thread color to display the

. . Show: © My Thread Ranges Manage ®F | Puffy Foam Size:
Color Selection dialog. Here you can select Al Thead Ranges
. e . Fiter: [Q P TwinNeedle  Size:
another shade by clicking on it, or by e o
entering the thread number in the Find =
B — % | Dual Threa
Thread text box. Click OK to close. ——— puattess
: imber Thead Moo 2| wing ewte
In the Stitch Type pop-up menu you can 2 m—rivse ing Neect
. . . . _ erfect Ruby elting Needle
change the properties for the stitching in 2155 I v surunay 20!
. 2499 N Passion Rose R | Cutwork Needle
the font. The pop-up menu may be dimmed 2501 Pealpik
. . . . 2502 Memphis Belle
(unavailable), depending on which stitch 2503 Desert Bioom 2501
. 2259 Wild Pink
types are present in the font. 2415 [T Fioral Pink Petal Pink
2260 [N Hot Pink ayon
Il Click Continue. If you selected a o P joyw 5
| I ) i ight
monogram that included small letters, as 750 I Chesrystone *
well as large ones, the Small Letter page z Gonee! ox
appears. Otherwise the Border page will
appear.
. i ,
ExpressMonogram Assistant
Monogram  Full Letter ~ Small Letter ~ Border
Alternative Letter Style
ABCabc
President 20-90mm
stitch Type... (@ 1
—% 100 5
Thread Colors
1
= 2454 & 654mm
@4 1 38mm Zoom: 100%
? Quit Go Back Continue Done

12 In this page, adjust the style and color of the small letters in the monogram.

Note: Deselect "Alternative Letter Style’ to use the same font, color and thread as for the
Full letters.

13 Click Continue. The Border page appears.

14 Increase Margin to give more room around the letters (the amount of space around letters
is also affected by the Spacing settings in the Full Letter page).

I5  Choose whether to use rounded corners and individual letter borders for the monogram
letters.

Note: The individual borders will only show if there is enough space between the letters.
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16  Select a Stitch Type, and use Options to set its properties.

r
ExpressMonogram Assistant

Monogram  Full Letter ~ Small Letter  Border

Border

8mm T
Margin:

Rounded Corners
Individual Letter Border

1 2
Stitch Type: Sl A4
Options.
Appliqué: &
Thread Color: *@ = 1670 ¢ 534mm
@4 e Zoom: 100%
? Quit Go Back Done

Note: You can also change the border thread color.
17  Click Done to close the assistant and place the embroidery in the work area.
18  Use Save to save the monogram as a multipart embroidery in .vp4 format.

19  To adjust the monogram further, Insert or Open the saved monogram, then Control—-click
and choose Properties. The monogram is opened in the ExpressMonogram Assistant.
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Monogram

ExpressMonogram Assistant
Monogram  Full Letter = Small Letter = Border

Choose the number of

letters and theirsize —— 0O |0 smai-rui-smai ¢
Enter theletters —  ~[AJs 8 ¢ ¢
Classic1
Choose an envelope — BB BBC &80
aBc gBP 48P

D \
@ @ @D = 6627 « 1287mm

Curved1 @o $ 613mm Zoom: 74%

Preview the monogram

? Quit Continue Done

Use the Monogram page to select the number and size of letters for the
monogram, enter the letters, and to choose an envelope category and type. View
your choices in the preview.

Note: For traditional monograms, letters are used in the order of given name,
family name, middle name, with the family name as a large character in the middle:
SFS (small, full, small).

Choose Letters

In the pop-up menu, choose the number of letters and their size (Small or Full).
Then enter the initials for the monogram in boxes A, B and C.

Note: If you use a Monogram font, only upper case letters are used in the
embroidery, even if you entered lower case letters.

Envelope

Select an envelope category and type from the scrolling window.

Note: The envelope that you choose affects the relative size of the full and small
letters. For example, the small letters in the Small, Full, Small (SFS) Straight|
category are relatively smaller than those in the SFS Straight2 category.
Preview

A preview of the embroidered monogram, and its stitch count =, width «,
height $ and number of color blocks @ is displayed.

Zoom

Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.

When zoomed in, use the scroll bars or swipe to move around.
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Quit

Close the ExpressMonogram Assistant without creating a monogram.

Continue
Go to the Full Letter page.

Note: Alternatively, click the Full Letter button.

Done
Accept the final design and close the ExpressMonogram Assistant.
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Full Letter

ExpressMonogram Assistant

Monogram  Full Letter | Small Letter ~ Border
= ° "% Wt

Select a font in the viewer L Dol 20U 30-75mm _r—\—
Change the stitch properties , :

I Stitch Type.. [] r t 53mm
1 =% 100

OO
N
°

Set the size of the letter

Thread Colors [

Change the thread colors 1 _u_‘ ‘
2 °
:  —

Spacing

Space between the Ietters——E e
2 2mm S = 7472 + 133.6 mm

. . . @7 1 81.8mm
View the size, stitches & colors I

Zoom: 70%

? Quit Go Back Continue Done

Use the Full Letter page to select how the large letters in the monogram are
displayed. Select the font, size, stitch type, thread color and spacing of the letters.

Font
Use the font area to view fonts, and
choose a font. PO Ganc

Rosita 12-32mm

The font name specifies the recommended

Monogram
size range for each font. The initial font
size for Full letters is in the middle of the ®n2® 1]2

recommended range.

Note: The Monogram fonts are ABCDEFGHLJ ABEDEFG

Condensed Block UC 15-25mm Condensed Block UC 25-50mm

recommended for use with the Classic

envelopes that use SFS (small, full, small ABCDEFS A BCYHE

characters), as they are designed with cuy L 15:30mm Gty 2530
mainly even width characters. L . Y —

? cancel | (T
Select a Font %

m  Click the displayed font, and choose a font in the font viewer.

Stitch Type
Use Stitch Type to change the properties for the stitch types in the font in the
properties dialog for that font. See “Choosing Stitch Properties” on page 462.

L] In the Stitch Type pop-up menu, choose one of the stitch types for the font. Use
the properties dialog to adjust the settings for that stitch type, then click OK to
apply your changes.

Note: The Stitch Type pop-up menu is only available if the font contains at least one
stitch type with editable properties.
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Height

Height § sets the height of the 'A' character in the font. All other characters and
symbols are sized relative to the height of 'A". The size is initially set to a medium
size for the chosen font.

Click the arrows or enter a value in the Number box to set Height from 3mm to
200mm.

Width
Width sets the Width percentage ~* of the Full letters, relative to the default size.

Click the arrows or enter a value in the Number box to set Width percentage
from 25% to 400% of the default setting.

Spacing

Set the distance between the letters in the monogram. Spacing | sets the distance
between the first and second letters, Spacing 2 sets the distance between the
second and third letters. You can use negative values to interlock letters.

Note: Spacing will affect whether individual borders are created around the
monogram letters when a border is used.

Click the up and down arrows or enter a value in the Number box to set Spacing
| and Spacing 2 from -51.0mm to 51.0mm.

Thread Colors

Set the Thread Colors for the letters. The thread sample and preview are updated
with the selected color-.

Click a thread to choose a different color in the Color Selection dialog. See “Color
Selection Dialog” on page 79.

Preview

A preview of the embroidered monogram, and its stitch count =, width «,
height t and number of color blocks @ is displayed.

Zoom

Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.

When zoomed in, use the scroll bars or swipe to move around.

Quit

Close the ExpressMonogram Assistant without creating a monogram.

Go Back

Return to the Monogram page.
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Continue

Go to the Small Letter page if you are also using small letters, otherwise go to the
Border page.

Done
Accept the final design and close the ExpressMonogram Assistant.
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Small Letter

ExpressMonogram Assistant

Monogram  Full Letter  Small Letter  Border

Vary the font for small letters ———— @ arematve Lettr site
Select a font in the viewer | ;ABCabc
President 20-90mm
Change the stitch properties stich e @ [2
Set the size of the letter — s £
1
Change the thread colors
= 2454 & 654mm ” 100%

. . . @ t i oom: 100%

View the size, stitches & colors IR
? Quit Go Back Continue Done

Use the Small Letter page to select how the small letters in the monogram are
displayed. Select the font, percentage width, stitch type and thread color of the
letters.

Note: The relative size of the small and large letters is set by the envelope selected
in the Monogram page. To check that your small letters are within the
recommended range, look at the Height for the small letters. Small letter height
can be viewed, but not edited.

The Small Letter page only appears if you selected an envelope with small letters in
the Monogram page.

Alternative Letter Style
If Alternative Letter Style is selected, the small letters in the monogram can use a

different font, color and size from the full letters. This option is selected by default.

Note: If this option is deselected, the color and style of the small letters in the
monogram are identical to the large letters, and all other options on this page are
dimmed (unavailable).

Font

Use the font area to view and choose a font. 30‘0&"":

The font name specifies the recommended size P

range for each font. ®n2® “2
ABCDEFGHIJ ABCDEFG
GBCIEFS RBCDE
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Select a Font
Click the displayed font, and choose a font in the font viewer.

Stitch Type
Use Stitch Type to change the properties for the stitch types in the font in the
properties dialog for that font. See “Choosing Stitch Properties” on page 462.

In the Stitch Type pop-up menu, choose one of the stitch types for the font. Use
the properties dialog to adjust the settings for that stitch type, then click OK to
apply your changes.

Note: The Stitch Type pop-up menu is only available if the font contains at least one
stitch type with editable properties.

Height
Use Height 1 to view the height of the small letters.

Note: The height given is that of the 'A' character in the font, as calculated from the
Full Letter size and the selected envelope. All other characters and symbols are
sized relative to the height of 'A’

Width

Width sets the Width percentage <% of the Small letters, relative to the default
size.

Click the arrows or enter a value in the Number box to set Width percentage
from 25% to 400% of the default setting.

Thread Color

Set the Thread Colors for the letters. The thread sample and preview are updated
with the selected color.

Click a thread to choose a different color in the Color Selection dialog. See “Color
Selection Dialog” on page 79.

Match Full and Small Letter Colors

To match the color of a Small letter to a Full letter, open the Full Letter page and click the
desired thread color.

Note the thread name and number from the Color Selection dialog.

Go to the Small Letter page.

Click the thread color to be changed, enter the color number for the other color in the
Find Thread box, and click OK. The colors will now match.

Preview
A preview of the embroidered monogram, and its stitch count £, width «,
height $ and number of color blocks @ is displayed.

mySewnet™ Embroidery ExpressMonogram Assistant



Zoom

Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.

When zoomed in, use the scroll bars or swipe to move around.

Quit

Close the ExpressMonogram Assistant without creating a monogram.

Go Back

Return to the Full Letter page.

Continue
Go to the Border page.

Done
Accept the final design and close the ExpressMonogram Assistant.
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Border

ExpressMonogram Assistant
Monogram Full Letter Small Letter Border
Use a monogram border ————
Border
Set the space inside the border___ .,

Margin:
Use round or square corners —— @ Rounded Comers
Create a border for each letter— s Mividultetter border g
C

Select a stitch type —~
Set the stitch properties Options.. =t
Add appliqué & choose a fabric ———#epiaue &

& s
stitch Type: N e

Thread Color: @ = 1670 & 534mm
@4 1 450mm

Change the thread color

Zoom: 100%

? Quit Go Back Done
Use the Border page of the ExpressMonogram Assistant to place a border around
the monogram, and to select the thread color for the border.

The border can have rounded or square corners, and letters can be bordered
individually. The available border types are satin line, running stitch, triple stitch
and motif line. The Options button is used to set the stitch properties.
Margin

Use Margin to set the distance between the monogram and the border around it.
L] Click the arrows or enter a value in the Number box to set Margin from zero to
20mm.
Rounded Corners
Use rounded or square corners for the border around the monogram.
(] Select Rounded Corners to smooth the corners of the monogram border.

Individual Letter Border

Use Individual Letter Border to place a border between
the individual letters in the monogram. S

Note: Borders will not appear between the letters in the
monogram if they are too close together.

Select Individual Letter Border to place a border around each letter.
To make the individual letter borders visible, go to the Full Letter page and
increase Spacing | and Spacing 2. Then return to the Border page.

Stitch Types

The stitch types available for automatically created borders are:

* Satin Line: see “Satin Line” on page 504.
* Motif Line: see “Motif Line” on page 506.
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* Running Stitch: see “Running Stitch” on page 501.
* Triple Stitch: see “Triple Stitch” on page 503.

Select a stitch type, then click Options to set the properties for the selected stitch
type.

Appliqué

Add appliqué to the monogram and select a fabric.

Click Add Appliqué @ to use appliqué, and then click Select Fabric g to change
the fabric. Click the Options button to select an Appliqué Method. See “Creating
Appliqué Areas” on page 184.

Thread Color

Use Thread Color to select the color used for stitching the monogram border.

Click Thread Color @ . The Color Selection dialog opens. See “Color Select” on
page 78.

Preview

A preview of the embroidered monogram, and its stitch count £, width «,
height £ and number of color blocks @ is displayed.

Zoom

Use the Zoom bar to change the view of the picture. Zoom in (drag the slider to
the right) to magnify the view. Zoom out (drag the slider to the left) to shrink the
view.

When zoomed in, use the scroll bars or swipe to move around.

Quit

Close the ExpressMonogram Assistant without creating a monogram.

Go Back

Return to the Small Letter or Full Letter page.

Done
Accept the final design and close the ExpressMonogram Assistant.
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Create a Monogram with a Border

| If required, choose File > New.

2 Click the Hoop button ] and set the hoop size to 100mm x |00mm - Universal Square
Hoop |. See “Hoop Selection” on page 22.

3 In the Create window 4> of the Control Panel [] click ExpressMonogram Assistant EBS.
Alternatively, choose Assistants > ExpressMonogram Assistant.
The Monogram page of the ExpressMonogram Assistant appears.

ExpressMonogram Assistant

Monogram | Full Letter = Small Letter ~ Border

DDD Small - Full - Small ¢

a[Ale B ¢ c

Classicl ‘ ‘
.

aBc @B 48D \ S

Curved1 @6 $ 613mm Zoom: 74%
2 Quit Continue Done
4 In the pop-up menu at the top left, choose the Small - Full - Small 5 - x
layout. This will produce a monogram with characters sized [0 ra-sma
proportionally: small, full, small (SFS). ‘ DDDDD aemien
- 0O Small - Full - Full
5 Enter the letters 'E’, °’S’ and ’J’ in boxes A, B and C. (][] - smai - Fut
Note: E, S and | represent the name Elizabeth Jane Smith, using LI 00 Fui- Ful- Smai
traditional monogram style where letters are used in the order of B[] ewnsu-ne

given name, family name, middle name. If the letters were all full

X
. . 4 DDD Full - Small - Small
size, EJS could be used as an alternative.

Classict
6 In the Envelopes window, choose the second envelope in the
Classic category. Its name is SFS_Classic02.
I\{otli: If yc;\u positionftf;]e arrovlv pointel;1 over gll_ }:humbnail wighcofut
Smal- Full-Small, using the second envelope in the Clasec | category.  EE3 BB a3
In this envelope the small characters are relatively larger than those LA
in the envelope to the left, which will suit the curly initials to be a3 qRU a0

used. @ @ @

Curved1

Classic1
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Click Continue, or click the Full Letter button. The Full Letter page appears.
- - - —

ExpressMonogram Assistant

Monogram  Full Letter = Small Letter ~ Border
ABCFLT

Trellis 3C UC 30-75mm ﬂ

stitch Type... @ 1 s3mm

“% 100
Thread Colors
- s w

1

— @

Spacing

ENCH
A\
\
°
et

1 2mm

<o

2: 2mm = 7472 © 1336mm

@7 $ 818mm Zoom: 70%

? Quit Go Back Continue Done

Click the displayed font, and scroll down to see the

fonts in the Monogram category. PO Ganc

Note: This category includes fonts that are

recommended for the Classic envelopes using SFS Nenoaran

(small, full, small characters). @EZ@ ABCIZ2
Click to select the font Curly UC |5-30mm, then click fresies s s aesersm
OK to close the viewer. ABCDEFGHTJ AB[:I]EFG
Leave the font size at 22mm.
The initial size of a font is midway in the font size

range ' T8 1 BCDS
Note that the Height ¥ and Width + e
measurements below the preview have changed. 0

Cancel m,F

Use these dimensions as a guide to the size of your
final monogram as you try different options. If you
have a desired final size you may need to alter the font size, or the border.

Click the pink thread, and in the Color Selection dialog choose Robison-Anton Rayon 40 in
the Thread Range pop-up menu. The thread changes to Floral Pink, number 2415. Click OK.
Note: This only affects the letter S, as it is the only "Full’ letter.

Click Continue, or click the Small Letter button, and the Small Letter page appears.

ExpressMonogram Assistant
Monogram  Full Letter | Small Letter ~ Border

Alternative Letter Style
President 20-90mm

Stitch Type... 1

~% 100 5
Thread Colors
P
= 2454  « 654mm
@4 @ e Zoom: 100%
? Quit Go Back Continue Done
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Ensure that ’Alternative Letter Style’ is selected.

Note: If Alternative Letter Style is not selected, the same font and color are used for small
letters and the full letters.

In the Font viewer enter "Curly" in the Search a box. Two Curly fonts are shown.
Click to select Curly UC 5-30mm, then click OK to use it for the small letters.
Note that the Height ¥ measurement

Show: © My Thread Ranges Manage  PF  Puffy Foam Size:

below the font viewer has changed. 0 G 2| wwtente. e
This is the height of the letter A’ for the o

small letter font. It should be within the @ = ] i
recommended size range for the font (as | pre———

. X A . i & Wing Needle
mentioned in the font name). If the height is vl ———— | Feling Nesdle
outside the recommended range, you may §;‘§§=E;‘;§T::;“;§“"dy 7 [,
need to return to the Monogram page and o el K
change the envelope, or use the Full Letter et e —
page to change the full letter size o — [ :;‘M
Click the pink color and the Color Selection ot e a0 weigt
dialog appears. ? o oo Cancel oK

In the Thread Range pop-up menu choose
Robison-Anton Rayon 40.

Scroll up and choose color 2501 (Petal Pink).

Click OK. The smaller letters are now a pale pink.

Click Continue, or click the Border button, and the Border page appears.
Note: The default border is a green satin line.

. — —
ExpressMonogram Assistant

Monogram  Full Letter ~ Small Letter ~ Border

Border

6mm |C

Margin:

Rounded Corners
Individual Letter Border

. N 1 2
Stitch Type: S KV VA

Options...

Appliqué: ®

Thread Color: [N *® = 2365 © 52.4mm

@4 321/ Zoom: 100%

? Quit Go Back Done

You can use a Motif Line ***, a Satin Line <, or a Running Stitch ," or Triple Stitch /2
line. You can also add appliqué fabric to the monogram.

Select Motif Line ,#*. The solid green border is replaced by a line of
stars.

Select Satin Line & and the satin stitches appear again.

Click the Thread Color button @ to display the Color Selection
dialog.

Ensure that 'Robison-Anton Rayon 40’ is selected.

In Find Thread enter 2501 and choose color 2501 (Petal Pink).

Click OK to close the Color Selection dialog. The satin border of the monogram is now
pink.
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Click the ’Individual Letter Border’ checkbox to place lines between the letters in the
monogram.

Note: Although ’Individual Letter Border’ is now checked, borders do not appear between
the letters as they are relatively closely spaced.

To see individual letter borders in the monogram, the spacing

must be increased. Click the Full Letter button to return to the

Full Letter page.

Click the up arrow in Spacing | to increase the gap to |5mm.

(This is the distance between the first and second letters.)

Click the up arrow in Spacing 2 to increase the gap to |5mm.

(This is the distance between the second and third letters.)

The letters now have individual borders. This format may be desired when embroidering
badges.

Note: If you position the arrow pointer over a measurement box without clicking, the
alternative measurement is shown. You may also enter the alternative measurement with
units of mm or " (including fractions) and it will be automatically converted.

For a traditional monogram effect, the letters may interlock. Set Spacing | to -3 mm, and set
Spacing 2 to -4 mm.

The new positions of the letters can be seen in the Preview. The border adjusts to fit.

=
ExpressMonogram Assistant

Monogram  Full Letter | Small Letter  Border

ABCDEFS

Curly UC 15-30mm

stitchType.. @ $ 22mm R
—% 100 ]
Thread Colors Q b

1

O

Spacing

1 3mm

OO

2: 4mm = 2229 ¢ 464mm

@4 1 a8qmm Zoom: 100%

? Quit Go Back Continue Done

Click Done to close the assistant. There is a brief delay while overlap removal calculations
occur, and the design is ColorSorted. The monogram is then displayed in the work area.
(The density of the overlapping letters is quite low, so in this case no stitches are removed.)

Ensure that the Control Panel button [ is open at the Design window.

mySewnet™ Embroidery ExpressMonogram Assistant 351



36

37

38

39
40
41

352

Click Settings. The settings information appears in the Settings box.

@  mySewnet™ Embroidery File FEdit View Design Assistants Window Help. O B @ T O Q8 Tue0Mr 1109
Teoe - e
B = -+a a = L}

\G:o-.:-n,'u.@x
Design

Click Edit to see all of the text.

Note: The Settings give information on the letters, dimensions and font used in the
monogram, including the font size for the large letter, and any patterns and fills used. This
information can be used to recreate the monogram later, if necessary.

Click the Edit button if you wish to edit these notes. The Settings dialog is displayed. Amend
the Settings as desired, then click OK to save your edits.

Click Actions  # - on the toolbar and choose Save, or press 36S.

Note: This will save the monogram as a multipart .vp4 file. When you open or insert this file
in the work area, Control—click and choose Properties to open it in the ExpressMonogram
Assistant.

Click Actions  #+ on the toolbar and choose Export, or press \_36S.
In the Export dialog, ensure that .vp4 is selected and click Continue.

In the saving as dialog, browse to mySewnet/My Designs, and save the embroidery as
EJS_Curly. This saves a version ready for stitching out.

‘ Saving as vp4 file.

EJS_Curly Exported

e [ My Designs e -
concel . QEETNY

Note: You could use the Background Assistant to preview the use of this monogram on a
blouse or towel. See “Backgrounds” on page 53.

Create a Two Letter Monogram

If required, choose File > New.

Click the Hoop button ] and set the hoop size to |50mm x |50mm - Universal Square
Hoop 2. See “Hoop Selection” on page 22.

In the Create window <4 of the Control Panel [] click ExpressMonogram Assistant EB.
Alternatively, choose Assistants > ExpressMonogram Assistant.

The Monogram page of the ExpressMonogram Assistant appears.

In the pop-up menu at the top left, choose the Full - Full layout. This will produce a
monogram with two equal sized characters: full, full (FF).

Enter the letters A’ and 'D’ in boxes A and B.
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6 In the Envelope window, scroll down to the third envelope in the Straight| category. Its
name is FF_Straight03.

ExpressMonogram Assistant

Monogram | Full Letter ~ Small Letter ~ Border

I:”:‘ Full - Full

A A B D

Straight1

ab Al @B e
e

BB BB BB
QH E—H EB f;ﬂlo © 186 mm

1t 681mm Zoom: 80%

? Quit Continue Done

This is for Full-Full, using the third envelope in the Straight| category.
7 Click Continue, or the Full Letter tab.
8 Click the Font Display, the font Viewer opens.
9 Scroll to the Display section.
10  Click to choose the font Revue UC 25-120mm MW, then click OK.
The MW suffix indicates that this font uses a MultiWave Fill.
Il Leave the font size at 72mm.

ExpressMonogram Assistant

Monogram  Full Letter = Small Letter ~ Border

@sciz3d

Revue UC 25-120mm MW

stitch Type... @ 1 72mm

ENCH

~% 100
Thread Colors.
1 T
Spacing
t2mm O
2 =580 © 1318mm
@3 $ 876mm Zoom: 71%
2 Quit Go Back Continue Done

12 In the Stitch Type pop-up menu, choose MultiWave Fill. The MultiWave Fill options dialog
appears.

Note: Use the MultiWave Fill options dialog to edit the properties of the fill for this font.
I3 Select the Use Motifs checkbox.
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Click the Motif button. The motif dialog appears, with the
motif set to a star.

Motif

Group Universal B
Set the Group to Universal and the Category to Category | Candlevicking 1 B
Candlewicking I. .2 * B
In the pattern viewer, ensure that Pattern | is selected.

Check that Non-proportional g is selected (lock open). Y
Set the Height to |.8mm, and the Width to 2.0mm. , N i
Click OK twice to close the Motif dialog and the MultiWave / \

Fill options dialog. N
The fill now has a striking candlewick pattern. ot 2om Lt
. . Height 18mm & N
Ensure that Spacing | is set to 2mm. R
? Cancel oK

Note: As there are only two letters, Spacing 2 is dimmed
(unavailable).

Click Continue. The Border page appears.
Note: As there are no small letters, the Small Letter page is not displayed.

Deselect the Border checkbox to remove the border around the monogram.

, — —
ExpressMonogram Assistant

Monogram  Full Letter ~ Small Letter  Border

Border

Margin:

Stitch Type:

Appliqué: ®
Thread Color: -
@2 1 629mm Zoom: 82%
! Quit Go Back Done

Click Done to close the assistant. The monogram is displayed in the mySewnet™
Embroidery work area.

Click Actions g - on the toolbar and choose Save, or press 3§S.
Save the monogram as the file AD.vp4 in mySewnet/My Designs.

Note: This will save the monogram as a multipart .vp4 file. When you open or insert this file
in the work area, Control-click and choose Properties to open it in the ExpressMonogram
Assistant.

If desired, you can add a frame to the monogram in the Frame window. See “Creating
Frames, Borders and Underlines” on page 445.
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Creating Lettering | 9

This chapter describes how you can use the Lettering window to
personalize your embroidery project with the fonts available in
mySewnet™ Embroidery.

In the Letter window you can create lettering to personalize your embroidery
project using single or multicolor fonts (lettering styles) and fonts of special
characters. Alternatively, use the ExpressMonogram Assistant. Use Font
Manager (£ to search for fonts by name or size, and to create, rename, duplicate
and delete user generated fonts. Use QuickFont 9F to create new fonts for
mySewnet™ Embroidery from most TrueType® or OpenType® fonts on your
computer. Import embroidered letters to create a font with Import Font From
Embroideries ;5. Use Name Changer &4 to create a series of embroideries with
varied Ietterlng automatlcally froma template

E ¢ & Av il ®@ @ X

Letter
Font

@BC

Revue 2C UC 25-120mm SF

Choose or search for a font

Manage, create, edit and delete fonts

Tools: =4 Create multiple embroideries from a template
Letters
Jand
Enter some text
Size: 25mm O ~% 100
ColorSort 1% 100 . .
Set the size, gap and connection
Gap: 0
Connection: X |
Shape
Reverse .
= Individual Select a Lettering Shape for your text
stitch Type... &——Set the Stitch Type options
- OBt o I Set the formatting options
> Place the lettering in the work area

Choose the font, line format, size, stitch type and thread color. Place lettering
around your embroidery, or anywhere on the work area. Lettering can be resized
with constant stitch density, and the stitch properties adjusted, until it is fixed as
embroidery.

To Open the Letter Window
Click Control Panel, then click Letter A.
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To learn how to Go to

Create Lettering

See “Create Lettering” on page 356.

Set properties for new lettering

See “Setting Letter Options” on page 381.

Use the font viewer

See “Font Viewer” on page 358.

Use Block lettering to sculpt text

See “Using Block Lettering” on page 380.

Change an existing block of lettering

See “Changing Letter Properties” on page 398.

Check the spelling in your lettering

See “Check Your Spelling” on page 364.

Add special characters, e.g. accents

See “Emoiji and Symbols” on page 365.

Enter letters in an alternative alphabet,
e.g. Greek

See “Alternative Alphabets” on page 365.

Create and adjust circles of lettering

See “Using Circular Lettering Shapes” on
page 368.

Use straight and wavy lettering lines

See “Fit Lettering to a Line” on page 369.

Place a full circle of lettering around an
embroidery

)

See “Full Circle Lettering: | Love the Sunshine’
on page 391 and “Let’s Go Fishing” on
page 392.

Create a monogram from individual
letters

See “Individual Letter Monogram” on page 394.

Change lettering colors

See “Change the Colors in Lettering” on
page 399.

Create a monogram with a border
automatically

See “Create a Monogram with a Border” on
page 348.

Create your own embroidered font

See “QuickFont” on page 401.

Import embroideries to form a font

See “Import Font from Embroideries” on
page 385.

Create, rename and delete personal fonts

See “Font Manager” on page 382.

Create a series of embroideries with
varied lettering from a template

See “Name Changer” on page 433.

Create Lettering
1 Open the Letter window A .

2 Click the displayed font, and scroll up or down the Font Viewer to select a font.
For more information on fonts, see “About Fonts” on page 359.

356
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Set the Size in millimeters as desired, from 3mm to
200mm.

This sets the height of the 'A’ character in the font.
Other characters and symbols are sized i)
accordingly. See “Font Size” on page 362. ABCIZ3

Q Size: =

Deco UC 30-80mm CH Heart Initials 2C UC 30-50mm MF

KR

Inform Patehwork UC §0-120mm XH

Set the proportions, the gap between the letters,

and the connection type (trim or running stitch). &gﬁﬁ@ &@%@@

Click in the Letters text box and the pointer Inform UC 25-120mm MW K. Inform UC 25-120mm QS
becomes an |-beam.

L e ) B Ko o ot
If needed, drag to highlight any existing text and AlB m@@ /&h BRC ﬂzj

overwrite it. (i 0017w s UG 00

Enter your desired text, pressing Option—Return to I ]
create more than one line of tgxt. : B —
Control—click to view alternatives for words

underlined in red by the spelling checker.

Note: Some Lettering Shapes can only use one line of text. See “Lettering Shapes” on
page 366.

Choose a Lettering Shape. See “Using Block Lettering” on page 380.

You can reverse the order of letters, position (or kern) letters individually, or use Step to
rotate the letters at a different angle from the line. See “Fit Lettering to a Line” on page 369.

Choose a Stitch Type from the pop-up menu, and edit its properties in the dialog. See
“Stitch Type” on page 363.

Click Options to change the alignment and line spacing. See “Letter Options” on page 365.
Click Apply.

The lettering appears in the work area, leaving any existing lettering unchanged.
Control-click the lettering and choose Properties to adjust the lettering properties. See
“Letter Properties” on page 396.

Drag the handles on the lettering to resize the lettering, or adjust the proportions for the
lettering shape. Hold the Shift key for most lettering shapes to keep the proportions as you
resize. Hold the Option key for most lettering shapes to resize from the center. See
“Lettering Shapes” on page 366.

Note: Alternatively, use the ExpressMonogram Assistant to create a one, two or three letter
monogram, and add a border automatically.

Searching for Lettering

Open the Letter window A .

Q athlet [<] Size: =
Click the displayed font to open the font menu. —=

Athletic Block Foam 2C UC 40-50... Athletic Block Foam UC 40-50mm

To search for a font by name, at the top of the
font dialog in the Search box, enter the name of )
the font or font category that you want to find. A@ﬂg@ & @ Eg%
Note: Part of the name will narrow the list of Athletic Block 2€ UC 30-80mm Athletic Block UC 15-100mm
fonts displayed, so a search for *Athletic’ will

display fonts from the Applique, Foam, Fun and ABCI23

Monogram Categories.
Click clear € to remove the text from the

Athletic Outline UC 20-50mm

Monagram

search box.
To search for a font by size, select (check) the A@ﬂ@@ 1]2
Size checkbox to enable searching b), size. Athletic Square 2C UC 30-80mm Athleti Square Outline UC 15-50mm

? cancel | (TN
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Enter the desired Size for the font in the Size number box.

To choose a size range, adjust the number in the Range = box. The list of displayed fonts
will change.

For example, set Size to 5mm, and the Range to 5mm, to select a small font for a quilt label.
You could also set an exact size (Range Omm) to find an imported embroidery font.

Font Viewer
Use the Font Viewer to browse fonts and select a font for lettering.

To Open the Font Viewer
Open the Letter window A .

Q Size: B

Click the font sample. o Uc 0-a0rm Heart i’ 3¢ U 35-Somm
Scroll up or down the list of font Categories and

fonts to choose a font. ABCEISE A
A|ternative|y, enter a part of a font name in the Inform Patchwork UC 50-120mm XH Inform UC 25-120mm MF
Search box to search for a font.

Click on a font to highlight it. &@ﬁ%@ T

Inform UC 25-120mm MW K Inform UC 25-120mm QS

Click OK to select the font. o e

ABC123 ABC123

Linea UC 40-100mm Mirage UC 65-100mm

2 cancel | (NCISNN
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Font Search
Use Font Search to search for a font by name or size.
Search for a font by name Search for a font by size  Set the size range for the font search

Q athlet [x) Size: =

Athletic Block Foam 2C UC 40-50.. Athletic Block Foam UC 40-50mm

ABEI23 ABCI2D

Athletic Block 2C UC 30-80mm Athletic Block UC 15-100mm

ABCI23

Athletic Outline UC 20-50mm

Click to select a font

Monogram

ABCiI23 ABGI2

Athletic Square 2C UC 30-80mm Athletic Square Outline UC 15-50mm

? cancel | (IETEND

Search
Search for a font by name.

Enter the desired text in the Search box. Click Clear €@ to remove the search text.
Note: Click Clear @ before searching by Size.

Size

Search for fonts by their recommended size.

Ensure that the Size checkbox is selected (checked), then enter the desired size in
the Size number box.

Note: The Size is based on the height of the uppercase 'A' character in the font.
The recommended font size forms part of the name, for example Corinthian |5-
35mm. See “Font Size” on page 362.

Range

To choose a size range, adjust the number in the Range + box, increasing the
number to give a larger size range.

Note: For example, if the search range is 10-20mm, then fonts with ranges 5-15mm,
[5-25mm, 12-16mm and 5-50mm will be visible, but fonts with ranges 3-8mm &
30-60mm will not. An imported embroidery font within this range will also be
found.

About Fonts

Font means lettering style. In mySewnet™ Embroidery there are over 200 fonts, in
I8 themed font categories. The currently selected font is previewed in the Font
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section of the Lettering window. While mySewnet™ Embroidery remains open,
the most recently used font is remembered.

To Select a Font

Click font sample in the in the Letter window and scroll up or down the Font
Viewer to select a font.

The category called My Fonts is the default location for fonts you create with the
QuickFont.

Font Category

When a font category is selected, the font preview shows the first font in that
category. There are |8 themed font categories:

Appliqué Fonts for use with appliqué fabrics.

Children Child-themed and "cute" fonts such as fonts similar to children’s writing and
animal fonts.

Display Decorative fonts using specialty and pattern fills, often used in large sizes.

Effects Fonts using special thread colors and needles such as needle felting, twin
needle and wing needle.

Elegant Stylish fonts with a heritage feeling, such as gothic and illuminated alphabets.

Floral Fonts with leaves and flowers decorating the letters.

Foam Fonts for use with puffy foam for a raised 3D effect.

Fun Informal fonts, such as athletic or party fonts.

Future Informal fonts with a hi-tech theme.

Modern Fonts with 'clean’ designs in modern styles.

Monogram  These fonts have most characters of equal width, designed for use in
monograms. They are all uppercase only.

My Fonts My Fonts is the default category for fonts you create.

National Fonts associated with particular cultures, or alternative alphabets such as
Greek and Hebrew.

Nearest Nearest point fonts use special logic to determine the best way to join

Point characters together. There are four versions of each character to enable the

special joining method. Nearest Point fonts are ideally used with Running
Stitch connection.

Retro Classic Art Nouveau and Art Deco style fonts.
Scary Informal fonts with a spooky or horror theme.
Script Script fonts have a special joining method where all adjacent lowercase

characters are directly joined together and are not affected by the Gap
setting. This is used to give an appearance of handwriting in different styles.

Traditional  Old-fashioned fonts.

Wild West  Informal fonts with a cowboy theme.
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Font Name

Font names include information in addition to the name of the lettering style. All
font names include the recommended size range, and other information is often

included.

Font Type

2C The font uses two colors (also 3C for colors, etc.)
LC Lowercase only font

NP Nearest Point font

ucC Uppercase only font

Recommended Font Size

A recommended font size is included in the name. For instance, 25-120mm
indicates the font is recommended for use at sizes from 25mm to 120mm.

SuperFonts

For SuperFonts provided in different stitch type variations, a stitch type
abbreviation is also present at the end of the name, for example SF for Spiral Fill.

CF Contour Fill
MF Motif Fill

MW MultiWave Fill
Qs QuiltStipple Fill
RF Radial Fill

SF Spiral Fill

SH Shape Fill

XH Crosshatch Fill
CH Curved Crosshatch Fill
ML Motif Line
Examples

Revue 2C UC 25-120mm SF in the Display Category: this font uses two colors
(2C), is uppercase only, has a recommended size range of 25mm to 120mm,
and uses Spiral Fill.

Antonia NP 05-10mm in the Nearest Point Category: this font is a Nearest
Point font and has a recommended size range of 5mm to |0mm.
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Font Size

Font size can be set from 3mm to 200mm. The size is based on the height of the
uppercase 'A' character in the font. All other characters are sized relative to the
height of 'A'. Fonts are initially set at the minimum recommended size for the font.

The recommended font size forms part of the name. For instance, Corinthian |5-
35mm should be used with Size set from [5mm to 35mm.

In the National fonts using alternative alphabets, the character in the 'A' is used as
the basis for sizing the characters.

If you set a satin font to a very large size, use Satin Properties to choose a pattern
which will prevent loose stitching that may catch and pull easily. See “Satin
Column” on page 494.

Once lettering has been converted to an embroidery it can only be scaled and
resized in the same way as any other embroidery. If further adjustments are
required, place the text again as new lettering.

To Set a Font Size

In the Lettering window, click the Size up and down arrows or enter a number to
change the font size.

When lettering has been placed in the work area, you can resize it using Letter
Properties. See “Changing Letter Properties” on page 398.

In the work area, with some Lettering Shapes you can use the green handles on
the selection box to resize the lettering. See “Using Block Lettering” on page 380.

Height and Width

Adjust height and width separately, to change the lettering proportions. For
instance, you can make characters taller without increasing their width.

Height and width can be set from 25% to 400% of the original size, in steps of 1%.
Changing the Height and Width

Enter a number in the height or width number box.
Use the arrows to increase or decrease the height or width.

Gap and Kerning

Use Gap to change the spacing between characters in a line of lettering. A negative
value brings the letters closer together and a positive value moves them farther
apart. Gap can be set from -99 to +99. The settings stay the same until you change
them or mySewnet™ Embroidery is closed.

Lowercase characters in Script fonts are not affected by the Gap setting.

Note: Increasing the Gap setting is recommended for Perspective lettering.
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Adjusting Spacing Between Letters in a Line

Enter a number in the Gap number box.
Use the arrows to increase or decrease the Gap.

Automatic Kerning

Characters are spaced by automatic kerning according to the way that adjacent
pairs of characters fit together. For example, the letters 'AV' need less space
between them than 'AB' because of the shape of the characters. The Gap setting
increases or decreases the spacing set by automatic kerning.

Script fonts have a special joining method where all adjacent lowercase characters
are directly joined together and are not affected by the Gap setting.

The Gap is based on the width of the A character. A Gap of 1.0 is equal to 6% of
the width of the A character.

To set the spacing between specific letters, set the letters to Individual in the
Lettering window. See “Individual Letter Monogram” on page 394.

Connection
Use connection to select how the characters are joined together.

Trim: Insert a movement stitch (which will be trimmed if your embroidery
machine has this feature) before and after each character in the lettering.

Running Stitch: Join the letters with small stitches. Use Running Stitch
connection for small lettering with Nearest Point fonts.

Stitch Type

Use Stitch Type to alter the appearance of the stitching used in the lettering.

Note: If the Stitch Type area is dimmed, this means that the font was designed with
properties that cannot be edited. This is usually because the properties vary within
the font. For instance, different letters may use different fill patterns.

Note: To see the properties that can be edited in each font, refer to the
mySewnet™ Fonts Guide in the Sample Guides folder.

To change the Stitch Type

Choose a stitch type from the pop-up menu, then click the button with the ellipsis
(three dots) to open the properties dialog for the stitch type. See “Choosing Stitch
Properties” on page 462.

ColorSort

Use ColorSort to create lettering with the minimum number of color blocks. See
“Lettering Color and ColorSort” on page 399.

Select (check) ColorSort to use the minimum number of color blocks.
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About Lettering

Text for lettering is entered in the Letters text box. This text will remain until you
enter new text or close mySewnet™ Embroidery.

Note: If Check Spelling While Typing is selected, unrecognized words are
underlined in red. If Correct Spelling Automatically is selected, suggested
replacements are shown for unrecognized words.

To Enter Text for Lettering

Enter text in the Letters text box.

To start a new line of text, or break an existing line in two, use Option-Return
(hold the Option key, then press Return). Use the arrow keys to move around the
lines of text.

Note: Some Lettering Shapes (Circle Clockwise, Circle Counter-Clockwise, Fit to
Straight Line and Fit to Wavy Line) can only use one line of text. Additional lines of
text are combined with the first line for those Lettering Shapes. Full Circle only
uses two lines of text. Any additional lines of text are combined with the second
line.

To change the text for lettering that has already been placed, select the lettering
then Control-click within the lettering and the Letter Properties dialog appears.
Letter Properties is not available after lettering has been fixed as embroidery. See
“Changing Letter Properties” on page 398.

In an uppercase (UC) font any lowercase letters entered appear as uppercase, and
in a lowercase (LC) font uppercase letters appear as lowercase.

If you enter special characters that are not available in a font, they do not appear
on the work area when you apply the lettering.

Spelling Checker

The spelling checker underlines unrecognized words in red. You can select
alternatives from the context menu.

Check Your Spelling

Control-click in the Letters text box and a context menu appears.
In the context menu choose Spelling and Grammar > Check Spelling While Typing.

Enter the words "Roses are red, vilets are blue" in the Letters text box. The word "vilets" is
underlined in red.

Control-click to select the word. A context menu appears, with suggested alternatives
listed at the top.

Choose the word "violets" from the context menu. The word is replaced in the Letters text
box.

You can also use Learn Spelling to add words to the dictionary, for example your name, or
use Ignore Spelling to ignore the suggestion.

Alternatively, choose Correct Spelling Automatically to see suggested replacements for
unrecognized words.
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Emoji and Symbols

Use Emoji & Symbols to add emaji (smileys), symbols and the extra characters
used in many languages, for example B, that are not present on your keyboard.

Choose Edit > Emoji & Symbols (A3 Space).

Select character size @ —— Expand the viewer
. . @ Emoji 2 -« 3 b T
and customize list i e 2 6 6 6 & 6 &
sk Bullets/Stars bs) é 6 6 6 0 & & .
s b sl fy [S —— Preview the character
A Latin o e Qe 2 mae
NoleterikeSymoos @ @ O p p p q f
J Math Symbols N . - a -
Ormimes 0 P RE L LT o
Select a category — . rcuogapns £ 1 § 8§ 5 5 s s I Click to preview,
+y Punctuation % s g ; & 2 R—fF——————— .
o et e e TS double click to load
{ I T T S A
tttterpap® s 8
¢ o 6o Goaoaa &5 8
G 0 U 6 wuwyy B BB

Add a Special Character to Your Text

Choose Edit > Emoji & Symbols.

Expand the viewer.

In the Characters Viewer, select a character category, e.g. Latin.
Click the desired character to select it.

The character is previewed. oo
Double-click on the character to place it in the Letters text box. @]rlu[ (5)@

Click Apply to place the lettering in the work area.
Note: See the Reference Guide for a list of the available characters.

Alternative Alphabets

To enter characters in other alphabets from the National font category, such as
Greek and Hebrew, refer to the Character Sets section for the keys used. The
Character Sets section shows the key to press to obtain the desired character. See
“Character Sets” on page 559.

Letter Options

Use the Letter Options dialog to choose the alignment and line spacing when
creating lettering.

All options stay the same until you change them, or close mySewnet™
Embroidery.

Letter Options

Line Formatting

Alignment: | = =4
Line Spacing: [12mm |l ————— Sat the spacing between lines

Align the lettering

? cancel (AN
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To change lettering after you have clicked Apply, use the Letter Properties dialog.
See “Letter Properties” on page 396.

Line Formatting

Control how multiple lines of text are arranged relative to each other.

Alignment

Use the Alignment buttons to select left, center or right alignment. Text is initially
centered.

Note: The Alignment setting does not affect circular lettering shapes.

Line Spacing
Use Line Spacing to change the distance between multiple lines of text.

Line Spacing can be adjusted from 1.0 to 5.0. The initial spacing is |.2 for each new
block of lettering.

Note: Line Spacing is based on the height of the A character. Spacing of 1.0 is equal
to the height of the A character, plus 6%. If you have lower case lettering with
descenders (the tails below the baseline on the g, p, q and y characters), you may
wish to increase the Spacing, for example to 1.5.

Lettering Shapes
There are three categories of lettering shapes: Block, Line and Vertical Block.

Block

Starting from a template, mould the block of letters to the desired shape. See
“Block” on page 370.

Line

Place letters along a straight, curved or wavy line. See “Line” on page 367.
Vertical Block

Place lettering in a straight vertical line. See “Vertical Block” on page 370.

Using Lettering Shapes

If you have used the Lettering window previously in that session of mySewnet™
Embroidery, the last setting is remembered. You can adjust lettering with the
handles (green squares) until it is fixed as embroidery, for example when you
ColorSort it.

Note: Some Lettering Shapes (Circle Clockwise, Circle Counter-Clockwise, Fit to
Straight Line and Fit to Wavy Line) can only use one line of text. Additional lines of
text are combined with the first line for those Lettering Shapes. Full Circle only
uses two lines of text. Any additional lines of text are combined with the second
line.

Reverse: When the Reverse checkbox is selected, the lettering is mirrored.
Reverse is available for all lettering shapes.
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Note: Monograms created with the ExpressMonogram Assistant have light green
handles; select Properties from the Context menu to adjust the Monogram
settings. See “ExpressMonogram Assistant” on page 333.

Line

Place letters along a straight, curved or wavy line. Use the handles to adjust the
position of the letters and the shape of the line.

* You cannot resize these lettering shapes with the handles.
Note: Control—click to open the Letter Properties dialog to resize the lettering.
See “Changing Letter Properties” on page 398.

* Flip handles are not available. You can mirror after fixing the lettering as stitches.

* These lettering shapes can only use one line of text, or two for Full Circle.
Additional lines are combined with the first line, or the second line for Full
Circle.

Circle Shapes
Place characters along a curved line. Circle lettering shapes always use Center
alignment.

* Rotate handles are not available for the Circle lettering shapes. To rotate, fix the
lettering as stitches first.

Circle Use Circle Clockwise @ to place lettering
Clockwise  cJockwise around a circle.

Drag the square green handle to adjust the
radius of the circle and the position of the
lettering. Multiple lines of text are placed in the
same line. Hold down Shift, then drag the handle
to move the lettering around the circle without
changing the size of the circle.

Circle Counter- Use Circle Counter-Clockwise © to place
Clockwise |ettering counter-clockwise around a circle.

Drag the square green handle to adjust the
radius of the circle and the position of the
lettering. Multiple lines of text are placed in the
same line. Hold down Shift, then drag the
handle to move the lettering around the circle .
without changing the size of the circle.

W
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Full Circle  Use Full Circle & to place two sections of
text on opposite sides of a circle.
When entering characters in the Letters text
box, enter Option-Return to make a new line
where you want to split the text. When the
lettering is initially placed, the text on the first
line is at the top of the circle and the text on
the second line is at the bottom of the circle. “
If more than two lines of text are entered, Full
Circle places all extra lines in the second line.
There are two square green handles. Drag either handle to adjust the
radius of the circle. Hold down Shift, then drag either handle to move the
attached lettering around the circle without changing the size of the circle.

ol

Using Circular Lettering Shapes

The handles for circular lettering shapes adjust the positioning of the lettering, not
the size.

Enter a short line of text in the Lettering window. See “Create Lettering” on page 356.

In the Lettering Shape area, click Circle Clockwise.

Click Apply. The lettering appears in a line over the top of a circle.

Drag the square green handle at the top of the circle of lettering downwards. The pointer

changes to the circle size pointer &.

The circle becomes smaller, but the size of the letters is unaffected.

Undo your change. The circle returns to its original size.

6 Hold down the Shift key and drag the square green handle at the
top of the circle to the right of the circle. The line of lettering
moves to the right side of the circle.

Note: You cannot resize circular lettering shapes with the handles.
Use the Size and/or the height and width settings in Letter
Properties. See “Changing Letter Properties” on page 398.
Rotate and flip handles are not available. To rotate or mirror, use
ColorSort to fix the lettering as embroidery first.

The alignment setting does not affect circular lettering shapes.

H W N -

[, ]

Fit to Straight and Wavy Lines
Use these line types to place lettering along a straight or wavy line.
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Step: When the Step checkbox is selected, the letters can be rotated to any angle.
Step is available for Fit to Straight Line and Fit to Wavy Line. See “Fit Lettering to a
Line” on page 369.

Fit To Straight Use Fit To Straight

Line

Fit To Wavy
Line

Line = to place .EJIIQjIRAIﬁHT’uNE

lettering along a line.

Drag the square

green end handles to rotate the line to any angle and to extend the line.
Drag the round green handle to move the text along the line.

The text may also be
rotated independently of
the position of the line.
Select the Step option,
then click Apply to create
new lettering. There is an
additional round green
handle at the end of
another line. Drag this
handle to rotate the
letters to any angle.

Note: You cannot resize
Fit To Straight Line lettering with the handles. Use the Size and/or the
height and width settings in Letter Properties. Fit to Straight Line places
multiple lines of text onto the same line.

Note: Flip handles are not available. To mirror, use ColorSort to fix the
lettering as embroidery first.

Use Fit To Wavy Line w ‘ Tn

to place lettering along a ), g b

curved line. ‘Q\ 4V*L'NE_
Drag the square green il

handles to change the curve

to any shape. Drag the round green handle to move the text along the
line.

The text may also be rotated independently of the position of the line.
Select the Step option, then click Apply to create new lettering. There is
an additional round green handle at the end of another line. Drag this
handle to rotate the letters to any angle.

Note: You cannot resize Fit To Wavy Line lettering with the handles. Use
the Size and/or the Height and Width settings in Letter Properties. Fit to
Wavy Line places multiple lines of text onto the same line.

Note: Flip handles are not available. To mirror, use ColorSort to fix the
lettering as embroidery first.

Fit Lettering to a Line

Enter a short line of text in the Lettering window. See “Create Lettering” on page 356.
In the Lettering Shape area, click Fit to Straight Line.
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Click Apply. The lettering appears along a sloping line.

Drag the square green handle on the right upwards. The angle on the line changes, but the
size of the lettering, and the space between the letters does not.

Undo your change.

Drag the circular control along the line and to the right. The first letter of the lettering
moves to the position of the circular control.

Delete the lettering.

In the Lettering window, select the checkbox labeled "Step".

Click Apply. There is now a green circular control at the end of a line below the lettering.
Drag the green control downwards. The letters in the line rotate.

Delete the lettering.

In the Lettering Shape area, click Fit to Wavy Line.

Click Apply. The lettering is now on a wavy line with four square green handles, and two
green circular controls.

Adjust the controls to change the position of the letters.

Vertical Block =

Use Vertical Block [ to place lettering in a straight vertical line with
an outline box that has four square green handles. Drag the handles to
resize the lettering.

Note: Lettering is created with Center alignment by default. For .
Vertical Block, this changes the alignment of characters in each column
of lettering.

Note: Hold the Shift key as you drag to resize proportionally, and hold
the Option key to resize from the center.

Block

There are 29 Block templates available. A
block can be changed to any other kind of g,
block using the handles and Handles menu
options.

To change the settings for a Block
Click the yellow handle on the selected block, and use the options in the Handles
menu to change the Top and Bottom line types, and to set different Constraints.

Individual: When the Individual checkbox is selected, the letters can be moved
and resized individually. Only one line of lettering can be made when Individual is
selected. See “Individual Letter Monogram” on page 394.

Handles Menu
Use the Handles menu E to adjust the settings for the selected block of lettering.

Change Template Settings in the Block Menu
Open the Letter window A .
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Enter the text "Jonathan" in the Letters text box. See
“Using Block Lettering” on page 380.

Click the current Lettering Shape, and in the pop-up § staign:
menu, choose Arch Over =, then click Apply to place Dol i
the name. e

Note: The top and bottom lines of the lettering use the
Arch line type, with a single handle in the middle.

~ v Match Top and BottomLines el bl L | |

Drag the lettering to the top of the work area. s

. Constraint - Size Double Diamond
Drag the two middle handles (top and bottom) ggg:;;;;:;;::g;g;m .
upwards, to raise the height of the arch. Coera

Click the yellow Handles button & to open the handles v Forcefwenpistiouion

menu.

Note: In the menu the line type is shown as Arch.

Deselect Match Top and Bottom Lines. This enables you to use a different line type for the
top and bottom of the shape.

Open the Handles menu & again, and then click to open the Bottom Line Type submenu.
Note: The line type for the bottom line is also Arch.

In the submenu, change the bottom line to Straight.

Note: The bottom of the lettering is now a straight line with a

handle at each end. r Sﬁgﬁﬁﬂ bt
Open the Handles menu & again, and change the top line to E{%ﬁiamw
Diamond. S .
Note: The top line forms a point, instead of a curve. The Double
Diamond option forms a straight line with two peaks. oo ot somomivee
Open the Handles menu & again, and change the top line to et
Curve. e "
Note: The top line now has a curve with two handles. Consint-ree

+/ Force Even Distribution

Move the two middle handles on the top line separately.

Open the Handles menu [E again, and choose Add 3 points to curve. Three more handles
are added to the top of the block.

Note: The add and remove points options are only available when the line type is a Curve.

Adjust the top line as desired.

While you can adjust the top and bottom as desired, the sides are still parallel straight lines,
and if you move the handle at the top of one side, the handle at the top of the other side
moves with it. This is Constraint - Size.

Note: If you hold the Shift key while dragging, the proportions of the shape are locked. With
Option key the shape is resized from the center.

In the Handles menu, choose Constraint - Pennant.
Drag the handle at the top right upwards. The handle
below it moves in the opposite direction.

Note: With a rectangular block, this would create a
shape like a pennant. Hold down the Shift key to create
a skewed rectangle effect.

In the Handles menu, choose Constraint - Perspective.

Drag the handle at the top right to the left. The lines on the side of the block now form a
slope.

In the Handles menu, choose Constraint - Free. You can now move any of the corner
handles in any direction you like.

Note: You can only drag the middle handles in the curve up and down.
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In the Handles menu, deselect Force Even Distribution.

Drag one of the middle handles on the curve sideways. The letters move with the handle.
The functions in the Handles menu enable you to sculpt a block of lettering into almost any
shape you like.

Top and Bottom Line Types

Choose a line type for the top and bottom of the block to set how the lettering is
displayed.

Straight  Use Straight to create a lettering block
with a straight line for the top and / or
bottom, and with a handle at each end.

Diamond  Use Diamond to create a lettering block with
a point at the top and / or bottom. Drag the ©
central handle to change the angle of the
slope.

@ |

Double Use Double Diamond to create a lettering block
Diamond  with straight lines between the four handles at the
top and / or bottom. Drag the central handles to  ©
change the angle of the straight lines.

Arch Use Arch to create a lettering block with a curve
at the top and / or bottom. Drag the central
handle to change the angle of the curve.

sk

Curve Use Curve to create a lettering block with
curved lines between the four handles at a
the top and / or bottom. Drag the central
handles to change the curves between the
handles.

Note: You can add and remove extra points (handles) in a Curve.

{

Add and Remove Points to a Curve

Use the Add and Remove points functions to change the number of points in a
Curve.

* Add a point to curve adds a single point to the right end of the selected curve.

* Add 3 points to curve adds three points to the right end of the selected curve.

* Remove a point from curve deletes a single point from the right end of the
selected curve.

Note: The minimum number of points in a Curve is four.

Match Top and Bottom Lines

Use Match Top and Bottom Lines to use the same line type for the top and
bottom lines in a block.
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Note: When Match Top and Bottom Lines is selected, the Bottom Line Type
submenu is not available.

Constraints

Constraints affect how the corner handles on a block behave.

Size

Pennant

Perspective

When Constraint - Size is used, the two corners adjacent to the corner
that is dragged move the same distance, in the same direction. The corner
diagonally opposite does not move. The handles on the straight or curved
lines between the corners move in proportion.

This preserves the shape of the block, while the size changes.

Note: If you hold the Shift key while dragging, the proportions of the shape
are locked. With the Option key the shape is resized from the center.

When Constraint - Pennant is used, the corner above or below the corner
that is dragged moves the same distance towards or away from the dragged
corner vertically. The other two corners do not move. This forms a
pennant shape.

Note: Hold down the Shift key to give a vertical skew to the lettering.

When Constraint - Perspective is used, the corner to the right or left of
the corner that is dragged moves the same distance towards or away from
the dragged corner horizontally. The other two corners do not move. This
gives a perspective effect.

“Abigaill | "Abigai

Note: If you hold the Shift key while dragging, the two handles move
together as with Italic.
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Italic When Constraint - Italic is used, the corner to the right or left of the
corner that is dragged moves the same distance, in the same direction. The
other two corners do not move. This gives an italic look to the lettering.

Paul; Pasl

I

Note: If you hold the Shift key while dragging, the two handles move
separately as with Perspective.

Free When Constraint - Free is used, the corner handles can be dragged in any
direction.

Note: If you hold the Shift key while dragging, the proportions of the shape
are locked. With the Option key the shape is resized from the center.

Force Even Distribution
n Use Force Even Distribution to distribute the handles between the two corners
evenly.

Note: Force Even Distribution affects both the top and bottom of the block.

Block Templates
There are 29 templates for use with lettering.

Horizontal  Yse Horizontal Block =1 to place
Block lettering in a straight line with an

outline box that has four square
green handles. Drag the handles to resize the lettering.
Note: Hold the Shift key as you drag to resize proportionally, and hold the
Option key to resize from the center.
Template Settings: Straight, Straight; Constraint - Size, Force Even
Distribution

Rounded  Use Rounded O to place lettering in an
envelope with an outwardly curving top and
base. There are six square green handles.
Drag the handles to resize the lettering and
the curvature of the arches.

Template Settings: Arch, Arch; Constraint - Size, Force Even Distribution
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Double Arch

Diamond

Italic

Freeform

Flag

mySewnet™ Embroidery Creating Lettering

Use Double Arch =] to place =
lettering in an envelope with an
inwardly curving top and base.

There are six square green

handles. Drag the handles to resize the lettering and the curvature of the
arches.

Template Settings: Arch, Arch; Constraint - Size, Force Even Distribution

Use Diamond O to place lettering in a
diamond envelope. There are six square i
green handles. Drag the handles to resize

the lettering and the distance between

vertical pairs of handles. Hold down Shift, then drag the handles to move
the vertical pairs of handles while keeping the same distance between
them.

When the Individual checkbox is selected,
each letter is created in a diamond-shaped
envelope and can be moved and resized
individually.

Template Settings: Diamond, Diamond;
Constraint - Pennant, Force Even Distribution

Use Italic /7 to place lettering in an envelope that =
is slanted to the right. There are four square green
handles. Drag the handles to resize the lettering.

Hold down Shift, then drag the handles to the left

or right to change the slant of the text.
When the Individual checkbox is
selected, each letter is created in an
italic envelope and can be moved and
resized individually.

Template Settings: Straight, Straight;
Constraint - ltalic, Force Even Distribution

Use Freeform = to place lettering in a
fully adjustable straight envelope.
There will be 4 square green handles.
Drag the handles to resize the lettering
and change the shape as desired.
Template Settings: Straight, Straight; Constraint - Free

Use Flag 7 to place lettering in a curving
envelope. There will be eight square
green handles. Drag the handles to resize
the lettering and change the shape.
Template Settings: Curve, Reflect Top and Bottom Lines; Constraint -
Perspective, Force Even Distribution
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Free Sculpt

Arch Over

Arch Under

Fan

Bowl

lettering in a fully adjustable

I
\\ L
curved envelope. There will be '\Ei\;\ , ! | \/KX\\k\{W
il A\ ‘j

Use Free Sculpt 3 to place jf\

14 square green handles. Drag eyl
the handles to resize the

lettering and change the shape as desired.
Template Settings: Curve, Curve; Constraint - Free

Use Arch Over = to place lettering in
an envelope with an outwardly curving
top and an inwardly curving base.
There are six square green handles.
Drag the handles to resize the lettering
and the curvature of the top and base.
Template Settings: Arch, Arch; Constraint - Size, Force Even Distribution

B8

;

Use Arch Under =1 to place lettering
in an envelope with an inwardly curving
top and an outwardly curving base.

There are six square green handles.

Drag the handles to resize the lettering and the curvature of the top and
base.

Template Settings: Arch, Arch; Constraint - Size, Force Even Distribution

:

Use Fan < to place lettering in an envelope
with an outwardly curving top and an

inwardly curving base. There will be six o
square green handles. Drag the handles to
resize the lettering, and the angle and
curvature of the top and base.

Template Settings: Arch, Reflect Top and Bottom Lines; Constraint -
Perspective, Force Even Distribution

;

Use Bowl © to place lettering
in an envelope with an inwardly
curving top and an outwardly
curving base. There will be six
square green handles. Click and drag the handles to resize the lettering,
and the angle and curvature of the top and base.

Template Settings: Arch, Reflect Top and Bottom Lines; Constraint -
Perspective, Force Even Distribution

‘
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Pennant Right  Use Pennant Right =1 to place

Pennant Left

Perspective

lettering in an envelope that is larger  ~

on the right side. There are four

square green handles. Drag the

handles to change the size of each

end of the pennant. Hold down Shift, then drag the handles to move one
end of the pennant up or down.
When the Individual checkbox is
selected, each letter is created in a
pennant-shaped envelope and can
be moved and resized individually.
Template Settings: Straight, Straight; Constraint - Pennant, Force Even
Distribution

Use Pennant Left [= to place lettering @

in an envelope that is larger on the left

side. There are four square green

handles. Drag the handles to change

the size of each end of the pennant. Hold down Shift, then drag the
handles to move one end of the pennant up or down.

When the Individual checkbox is =g~
selected, each letter is createdina |
pennant-shaped envelope and can
be moved and resized individually.
Template Settings: Straight, Straight; Constraint - Pennant, Force Even
Distribution

Use Perspective [\ to place lettering g ™ -

in an envelope that is narrower at the / AN B VA \\
top. There are four square green V. o, O i o, S )
handles. Drag the handles to resize the

lettering and change the width of the top or bottom of the text. Hold
down Shift, then drag the handles to the left or right to change the slant of
the text.

Note: Increasing the Gap setting is recommended for Perspective lettering.
When the Individual checkbox is
selected, each letter is created in a
perspective-shaped envelope and
can be moved and resized
individually.

Template Settings: Straight, Straight; Constraint - Perspective, Force Even
Distribution

="
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Bridge Convex
Down

Bridge Concave
Down

Bridge Convex
Up

Bridge Concave
Up

Octagon

m

Use Bridge Convex
Down © to place s

lettering in an envelope

with a flat top and an

outwardly curving base. There are five square green handles. Drag the
handles to resize the lettering and the curvature of the base.
Template Settings: Straight, Arch; Constraint - Size, Force Even
Distribution

Use Bridge Concave

Down 5 to place %

lettering in an envelope

with a flat top and an

inwardly curving base. There are five square green handles. Drag the
handles to resize the lettering and the curvature of the base.
Template Settings: Straight, Arch; Constraint - Size, Force Even
Distribution

Use Bridge Convex Up &
to place lettering in an o v
envelope with a flat base and

an outwardly curving top.

There are five square green

handles. Drag the handles to resize the lettering and the curvature of the
top.

Template Settings: Arch, Straight; Constraint - Size, Force Even
Distribution

Use Bridge Concave E

Up i to place lettering in B

an envelope with a flat base

and an inwardly curving

top. There are five square green handles. Drag the handles to resize the
lettering and the curvature of the top.

Template Settings: Arch, Straight; Constraint - Size, Force Even
Distribution

Use Octagon O to place lettering in a octagonal
envelope. There will be eight square green handles.
Click and drag the handles to resize the lettering and
the distance between vertical pairs of handles.
Template Settings: Double Diamond, Reflect Top and
Bottom Lines; Constraint - Size, Force Even
Distribution
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Zigzag

Chevron

Slope

Butte

Gem

Slide

Use Zigzag J to place lettering in an angled
line envelope. There will be eight square
green handles. Click and drag the handles to
resize the lettering and the angle of the sides.
Template Settings: Double Diamond, Reflect
Top and Bottom Lines; Constraint - ltalic

Use Chevron © to place lettering in a
peaked envelope. There will be six square =s—
green handles. Click and drag the handles -
to resize the lettering and the angle of the
sides.

Template Settings: Diamond, Reflect Top and Bottom Lines; Constraint -
Perspective, Force Even Distribution

Use Slope = to place lettering in a curved
sloping envelope. There will be eight square
green handles. Click and drag the handles to
resize the lettering and change the shape.
Template Settings: Curve, Reflect Top and
Bottom Lines; Constraint - Italic

Use Butte O to place lettering in a straight sided
envelope with eight square green handles. Clickand &
drag the handles to resize the lettering and the

distance between the sides.

Template Settings: Double Diamond, Reflect Top and
Bottom Lines; Constraint - Perspective

Use Gem © to place lettering in an envelope with seven
square green handles. Click and drag the handles to
resize the lettering.

Template Settings: Double Diamond, Diamond;
Constraint - Perspective, Force Even Distribution

B

A

Use Slide © to place lettering in a sloping
rectangular envelope. There will be six square
green handles. Click and drag the handles to
resize the lettering and the distance between
vertical pairs of handles.

Template Settings: Diamond, Reflect Top and Bottom Lines; Constraint -
Italic
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Pentagon Use Pentagon () to place lettering in an
envelope with a peaked top, a straight base, and
sloping sides. There will be five square green
handles. Click and drag the handles to resize the
lettering and change the angle of the sides and
top.

Template Settings: Diamond, Straight; Constraint - Size; Force Even
Distribution

Ramp Use Ramp = to place lettering in an envelope
with a curved top, a straight base, and sloping
sides. There will be six square green handles.  _ ®
Click and drag the handles to resize the
lettering and change the angle of the sides and
top.
Template Settings: Curve, Straight; Constraint - Italic

Rocket Use Rocket & to place lettering in an
envelope with a peaked top and an arched
base. There will be six square green handles.
Click and drag the handles to resize and
reshape the lettering.

Template Settings: Diamond, Arch; Constraint
- Perspective

Using Block Lettering

Enter the text "Backwards" in the Letter window. See “Create Lettering” on page 356.

In the Lettering Shape area, click the Lettering .
Shape button and choose Horizontal Block.

Shape

. . . SO 0|Av|8|s|w
Click Apply. The lettering appears in the work PIEIREREIE S
area. Ny ololal| ~ Individual
Drag the text a short distance to the right. A ' © = o|/=|0 A | = 5
four-arrow pointer appears as you drag. | =ElellRlgl=lal F ——
S Options...

|2
|&

Place the pointer over one of the square green
handles at the corners of the lettering. The
Adjust/resize pointer ./ appears.

Use the handles to adjust the size and shape of the lettering.
Hold the Shift key to keep the proportions. Hold the Option key to resize from the center.

Control-click and choose Delete to remove the lettering from the work area.
In the Lettering window, select the checkbox e

labeled "Reverse". f
Click Apply. The lettering appears on the work i

area with the text mirrored.

Delete the lettering and deselect Reverse. A g w i i
In the Lettering window, select the checkbox labeled S
5 {

"Individual", and change the text in the box to .
"SINGLE". h [
Click Apply. The lettering appears on the work area

with each letter in its own selection box.

&
L"EO—SJ
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To use another lettering shape, select a different Lettering Shape button and click Apply
again.

Setting Letter Options

Enter some text in the Lettering window. See “Create Lettering” on page 356.

Click the arrows for height and width to change the proportions of the lettering from 25%
to 400%. Alternatively, enter a size in the number box.

Adjust Gap to change the spacing between the letters. Click the arrows, or enter a value.
Negative values move letters closer together, and positive values move them farther apart.
Select Trim or Running Stitch as the connection method.

Note: Use Running Stitch connection for small single-color lettering with Nearest Point
fonts.

Select a Lettering Shape for your lettering. See “Using Block Lettering” on page 380.
Click Options. The Letter Options dialog appears.

Select the alignment of the line of lettering. Click Left, Center or Right, as desired.

Click the arrows for Line Spacing to set the distance between multiple lines of text.
Alternatively, enter a size in the number box.

Click OK to close the Letter Options dialog.

Choose a line or fill type from the Stitch Type pop-up menu with the ellipsis (3 dots). The
properties dialog for the stitch type opens. See “Choosing Stitch Properties” on page 462.
Change the stitch properties for the lettering in the properties dialog, for example the
density, pattern, angle or stitch length. Click OK to close the dialog.

In the Lettering window, click Apply to view your lettering.

To change the lettering, use Control-click to open the Letter Properties dialog or a stitch
properties dialog (see “Changing Letter Properties” on page 398). To change settings for

new pieces of lettering, open the Letter Options dialog again, and alter your settings. Then
click Apply in the Lettering window again.
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Font Manager
Use Font Manager to arrange, rename, duplicate and delete user fonts.

Note: Font Manager only displays user created fonts.

MyFonts

Name: | Apple_chanceny_chancery s ¢ 12 50— Name of the selected font

ABCabc tt catagor: s E—— Move to a different font Category
‘Apple_Chancery_Chancery_S_E.12.30 Heirloom ::::\“k:‘mm 3’\) , View th e size ran g e
owicss | 0eee _|—— Duplicate or delete a font
A Bca FWL.S Apply your changes to the font
o & e '—Import letters to form a font
JB 35 @ F | quesor. ——————— Create a font with QuickFont

Click to select a font

? Close

Font Preview
The selected font is previewed, showing its type, name, category and size range.

Name
Use the Name text box to change the name of the selected user font.

To rename a font
Edit the font name in the text box, then click Apply to save your changes.
Note: Remember to preserve the size range information when changing the name.

Changing the name does not change the size range.

Category
Select a different Category for the font, or enter the name for a new font
Category.

Change the font Category
Select a Category from the pop-up menu, and click Apply to confirm the change.
The font moves to its new Category.

Note: If the selected Category already contains a font with the same name, an error
message is displayed: "A font already exists in this category with this name."
Rename the font, or select another font.

Size
View the Minimum and Maximum recommended size for the font.

Note: This is the size range used by Font Search.

Duplicate
Use Duplicate to create a copy of the selected user font.

mySewnet™ Embroidery Creating Lettering



HWN -

The copy is placed in the same Category as the original font, using the same name
suffixed with "Copy of ".

Make a Copy of a Personal Font

Open the Letter window A .
Click to launch Font Manager £ .
Click the font you want to copy in Font Manager.

Click the Duplicate button. The font name changes to the original name with "Copy of "in
front.

Your original font and its copy are now in the font category, with your new font selected.
In Name, change the text to give your copied font a new name.

Note: Take care not to remove the part of the name indicating the font size.

Click Apply to save the copied font under the new name.

If desired, use the Category pop-up menu to place the font in a different Category, then
click Apply again to confirm this change.

Note: Alternatively, enter the name for a new font Category, then move the font.
Delete

Use Delete to remove the selected user font from your computer. You cannot
delete system fonts using Delete.

Note: If you delete a font that you used in an embroidery, when you open the
embroidery again the lettering will have been fixed as an embroidery. You will no
longer be able to edit the lettering.

Delete a Font

Note: Make a backup of your fonts before using Delete, as you cannot Undo font removal.
Open the Letter window A .

Click to launch Font Manager (£ .

Note: You can only Delete a User generated (personal) font.

Click to select the font you want to delete in Font Manager.

Click the Delete button. A message is displayed "This will remove your font and cannot be
undone. Do you want to continue?".

Click Yes to remove the font from your computer.
Note: If you deleted the wrong font, copy it back in from your backup.

Font Tools

Import Font from Embroideries

Use Import Font from Embroideries :5 to import individual embroidered letters
to create a font in the Import Font from Embroideries dialog. Use the Edit
Imported Font button to make changes to an imported font. See “Import Font
from Embroideries” on page 385.
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QuickFont

Use QuickFont 9F to create new fonts for mySewnet™ Embroidery automatically
from most TrueType® or OpenType® fonts on your computer in mySewnet™
QuickFont. See “QuickFont” on page 401.
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Import Font from Embroideries

Use Import Font From Embroideries ;5 to import individual embroidered letters
to create a font. Browse to individual letters, or drag them from the Finder.

Font name and size [ ame: |
Size: |
Select a character set for the font Character Set:  Super Extended €
Code for the selected letter Character:
Created letters are highlighted —————————F ] oefiescharaceers
The selected letter is blue and 2 15 15 15l IS) I [
created letters are green HOLU K LM N o
Scroll to view more characters i) 191 V0 59 Bl CH BR B
X! Y| | 2] (=] B el 4| |&
. . f h i j k I m
View the baseline for the selected character - @ s
v w x y z 0 1 2
Delete the selected letter — T —
*llel(s|lell€l(%] &l]*
Replace the selected letter Tos P Z39008 e 521mm I
. ‘oom: %
Move the Baseline for the letter Bassling: 201 mm ) S 1 75mm
. R . ? 1
Embroidery information close

Note: For best results, remove any stray stitches in mySewnet™ Stitch Editor
before importing the letters.

As the imported letters are stitch files, rather than fully adjustable design files, they
work best at their original size, with the minimum of reshaping.

Note: Imported fonts work best with the Line, Vertical Block and Horizontal Block
lettering shapes.

Name
The name that the font was given in the Select a Name dialog is displayed.

Note: This name is unique. An error message is displayed if an existing name is
used.

Size
The size of the font. This is taken from the size of the Upper Case 'A’, which is the
first letter in the font to be created.

Character Set

Choose a character set for the font. The available options are: Extended, Super
Extended, Latin |, Western |, Western 2, Western 3, Western 4, Cyrillic I,
Cyrillic 2, Cyrillic 3, Hiragana |, Hiragana2, Greek | and Hebrew |. The default
character set is Extended.

Note: For more information on character sets, see “Select Font” on page 404.

Character
The ASCII character code for the selected letter is given.
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Defined Characters

The letters that have already been created are highlighted in green, and the
selected letter is highlighted in blue. Scroll down to view more letters (for example
Lower Case letters).

Click to select a letter to create, replace or delete in the letter panel.
Use Page Up and Page Down on the keyboard to move between the letters.

Load

Use Load to replace the current character with a different embroidery. For
example, reload if an incorrect character was selected, or to reload the
embroidery at its original settings.

n Click Load to reload the selected character.

Delete
Use Delete if a character was created in error, for example if a Lower Case letter
was added to an Upper Case font.

(] Click Delete to remove the selected character from the letter panel.

Baseline

Adjust the Baseline for descender characters like Lower Case g, p, and y, or where
a decoration on the character descends below the natural Baseline for the
character.

Note: The dashed top red line indicates the position of the top of the Upper Case
A. Use this when adjusting the postion of letters and punctuation symbols.

Enter a number for the Baseline of the selected character.
n Use the up and down arrows to adjust the positioning of the character on the
Baseline, or drag the solid red Baseline to position the character.

Design Information
The Design Information shows the stitch count =, dimensions (Width + and
Height ),and number of colors @ for the character embroidery.

Zoom Bar
Use the Zoom Bar at the bottom of the screen to zoom in or out from the center
of the embroidered letter.

n Use the slider to zoom in or out from the selected character.
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Select a Name

Use the Select a Name dialog to
give your imported font a name.

Note: An error message is
displayed if the name has already
been used.

Name the font, then click OK to

Select a name for your imported font:

Vintage Font

Cancel

select the letter ’A’ for the font in the Open dialog.

Create a Font from Embroidered Letters

Place your embroidered letters in a folder on your computer.
Note: The font illustrated here is Vintage Floral Monogram from the mySewnet™ Library.

Open the Letter window A .

Click Font Manager (£ . The Font
Manager dialog opens.

Click Import Font from
Embroideries 5. A dialog opens for
you to name your font.

Select a name for your imported font:

Vintage Font

Enter a name for your font, and click Cancel | |elg
OK.
The font naming dialog closes and an
Open dialog appears.
In the Open dialog, browse to the folder with your embroidered letters.
Note: The Icon View option is useful when selecting letters.
B v Ev 3 200066 Vintage Alphab...
@ Recents
A Applicati...
[5) Desktop - [y ]
o) T, W
[ Documents |.,, L//Aé‘\h ‘ D% ("\ b,
@© Downloads
& iCloud Dri.. B L V. 5 T‘_J.1
Ty w Il
® Red
o orange
Yellow Fs’l i) R\ £ ol
® Green 7 0 | \\‘AJ ¢ J
[ £ \N
® Blue
® Purple [ open ]
e Gev
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7 Select the Upper Case letter 'A’, then

Name:

click Open. The Import Font from o A
Embroideries dialog opens with the letter | = e A
"A’ selected. Character: )
Note: There is a red Baseline under the Dﬁa‘”“c; [ e S 3!
letter ’A’. The Baseline sets where the T W Wl o i ",q “‘
letter is placed along the line relative to PaR s T UV W e
the other letters in the font. X][v]lz][a}[b]lc][d][e p XY
Note: When using Import Font from S / -/‘,,: =
Embroideries to create a font from v wl[x][v] [2][s] 11 [2 -
individual embroideries, the Upper Case 31416 [e] ][] (o] [0
"A’ is always created first. The size of the B Erue wosmm
letters in the font is taken from the letter ) s RS | CF  Ewem [E c‘;e
A i

8 In the Letter panel on the left, click the

letter 'B’. The Open dialog opens for you to load the letter 'B’.

9 Click to select the letter 'B’, then click Open to load it in the Import Font from
Embroideries dialog.

Note: There is a red dashed line above the ’B’. This line indicates the position of the top of
the letter A’

10 Click to select the letter ’C’ and load it.

Il Without closing Import Font From Embroideries, open a Finder window and browse to the
letters for your font.

12 In the Finder window, select the letter 'D’ and drag it to tile D in the Import Font from
Embroideries dialog.

: B A =
N S A0

. B
B 36 Booket. 200066001493 200066002453

ok CharacterSet: Super Extended & /& 2C UC 25-120mm SF

Gt 88 = L
[ efined characters Delete = =,
A B o| [e] [FEE==
B 20008600805
CEACITI -
Pa R s T UV pideries B
20006600403 G
X Y z a b cde =i
g h ik 1 m 2=
aininininininin 66006vp3  2000660074p3 20006600893
3 —%
viw x yz 0 12 i 100 -
3 4 5 6 7 8 9 ! v =3
@ s £ & % & - 57 U /]
Load Delete T Connection: %/ 66009vp3  200066010vp3  2000860T1vp3
. @9 1 964mm ¢
Baseline: 48.2mm
? Close

Reverse }
Close Individual d
-

=

X

13 Select the letter G’ and drag it to the E tile.
The letter ’E’ is highlighted, but the letter G’ is in the preview.

14 Drag the letter 'E’ to place it in the correct position.
Note: You can also use Load and Delete to replace and remove unwanted letters.
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16
17

20

21

22

23
24

25
26

27

28
29

30
31

Select and drag to load the other upper
case letters in your alphabet, then load
the lower case letters up to the letter 'f.

Drag the small ’g’ onto its tile.

The solid red line across the preview is
the Baseline for the selected letter. Drag
the Baseline upwards so that the body of
the ’g’ rests on it, and the tail hangs
below. The line moves up across the
letter.

You can also use the up and down arrows
by the Baseline number box to adjust the
Baseline, or enter a nhumber.

Note: The Baseline sets where the letter

Character Set:

Character:

] oefined characters

c|[o

2 ® 0o v x o c 2 om

L
T
b
i

T

z
7
€

m o< a - » 0o =

Baseline:

Super Extended &

w|[o] [=][~][=] =] [<] [Z] [&
] [=][=][=][2] &1 [E] [E] [&

Delete

291mm 3

= 3908 521 mm

@5 t 75mm Zoom: 100%

Close

will be placed along the line relative to the other letters in the font.

Scroll down the Defined Characters
display to view more letters.

Drag the apostrophe onto its tile.

Note: You can use the comma for an
apostrophe.

Drag the Baseline downwards to place the
apostrophe just below the dashed line at
the top.

Note: You may need to zoom out using
the slider to adjust the position of the
lines.

Load the remaining embroideries for the
font, and adjust the Baseline for the

N

Character Set:

il

n
v
3

lame:

Size:

Character:

e o x o=

[] oefined characters

1 [K
o [&
z 0
7 8
€ %
\

+ m e < a -

Baseline:

Super Extended )

< [=][m] [E1 B

w0 [a [~ =

/
A
E

o om >

Delete

821mm O

= 440 « 19.9 mm

@1 1 250m Zoom: 72%

Close

letters.

Click Close twice when you have finished, to close this and the Font Manager dialog.
Note: When you need to take a break, click Close to save the font, and Font Manager, then
browse to it in the My Fonts Category to load it again with the Edit Imported Font button.

Adjust your Imported Font

Select your new font in the Letter window.

In the Letters text box, enter a series of letters to view their position relative to the

Baseline, for example "abcdefghijkim".

In the Shape pop-up menu, choose Fit to Straight Line *, then click Apply.

If needed, adjust the hoop size and orientation so that your lettering will fit.
Note: For larger letters, use a custom hoop size.

Drag the green handle on the right up or down so that the lettering lies horizontally along

one of the grid lines.
Drag the lettering to the bottom of the hoop.
Open the Font Manager (£ .

Note: Your lettering should be visible below the Font Manager.
Ensure that your imported font is selected, and click Edit Imported Font.
In the Import Font dialog, select a letter that needs adjusting. In this example | will adjust .
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390

Drag the solid red Baseline below the 'f’ upwards so that the bottom of the ’f’ will be below
the Baseline.

r -~ ——AT W e W

il Letter
MyFonts
1 Name: |
T A - : % R
| Helvetica §  Character Set:  Super Extended P/ “Vintags Font
i | Character: 94 mm
L] et crarcters Delete ‘ [
Al [B] (€] &) |E] |F| &
H I J K L M N O
Pl Q| |R| 8] |T| (U] V] w ideries
X Y] | Z] |=) (b el (d| &
E m g h i j k I m
v B E E E E EE = .
i | v [ [ [ [Z] [o] [1] [2 a2 Rl 100 IS
| 3 45 6 7 8 9 ! 1% 100 <
velslle e % al" Gap: 0 S
Load De\e(e’\ fiﬁw ;’23:: R Connection: 2§ |
Baseline: 96mm &
? Close Reverse
Close
Step
jﬂl\iﬂy ‘ — S
LT ? Options... Apply

Release the mouse. The letter 'f in the text below the dialog moves downwards.
Adjust the Baseline again so that the letter f is aligned correctly with the other letters.
Select the small letter ’j’.

Note: Either click on the ’j’, or use the Page Up and Page Down keys on the keyboard to
move through the letters in the dialog.

Adjust the ’}’, then adjust any other letters in that line.

Adjust the other letters in your alphabet.

If you want to start again with a particular letter, click Load and reload the embroidery.
Note: Many Upper Case fonts will need little Baseline adjustment. Lower Case letters are
likely to need more adjustment, particularly letters like p, g, and y with descenders.

When you have adjusted all of your letters, click Close
to save your font, and then in Font Manager click Close 9
again.

Use your new font in the Letter tab. L }} <;\\) S

Note: To fine tune the placing of your letters in the work B
area, use the Individual option. g ¥

Q0N

Imported fonts work best with the Line, Vertical Block and Horizontal Block
lettering shapes.

As the imported letters are stitch files, rather than fully adjustable design files, they
work best at or near to their original size, with the minimum of reshaping.
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Lettering Examples

Use lettering to enhance an embroidery, or create a monogram.

Full Circle Lettering: | Love the Sunshine

If required, choose File > New.

Click Hoop {1 and in the Universal Hoop Groups select 260mm x 200mm - Universal

Large Hoop 3.
Set Orientation to Rotated and click OK.

Choose mySewnet™ Embroidery > Preferences or 38, and ensure that the Grid size is set

to 10mm.

Choose File > Insert. See “Insert” on page 25.

Browse to mySewnet/Samples/Embroidery/Stitch.

Scroll down to "Sunshine Applique Large.vp4" and select it.

Click Open to load the embroidery into the work area.
The embroidery has white or blue handles on its selection
box, depending on the Resize Zg mode.

In the Letter window A of the Control Panel 0 click the
displayed font, and scroll down the font viewer until you see
the Traditional font category.

Select the font Georgia 20-40mm and click OK.

Deselect (uncheck) ColorSort.
Note: Each letter will have its own color block.

Enter the words "l love the" in the Letters text box.
Press Option—Return to start a new line.

Enter the word "Sunshine".

In the Lettering Shape pop-up menu, click Full Circle.

Click Apply. The lettering appears in the center of the work area surrounding the

embroidery. Its handles are green.

Note: The green handles indicate that the lettering has not yet been fixed as an embroidery.

Note: If the lettering does not surround the embroidery, the embroidery was not selected.
Click Actions  #t~ > Undo or 38Z to undo the lettering, click to select the embroidery,

then click Apply again.

Drag the square green handle at the top of the circle of
lettering downwards half a grid square.

The circle becomes smaller, but the size of the letters is
unaffected.

Open the Design window g of the Control Panel /.
Each letter has a separate color block in the Color Select
area.

Move the arrow pointer over the 9th color block and
pause for a moment. The letter 'S’ is highlighted, and a
popup description of the thread is displayed.

Click the color block. The Color Selection dialog appears.
Select ’All Thread Ranges’.

Choose Solar Active Ultra Violet 40 from the pop-up
menu.
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Select thread color 0002 (White/Orange). Click OK to change the color.
The S in Sunshine is now white.

Change each of the other color blocks in the word *Sunshine’
to Solar Active Ultra Violet 40, thread color 0002 (White/
Orange).

Control-click the lettering, and choose Fix as Stitches in the
Context menu.

The lettering now has white or blue handles (depending on the
resize Zg setting). You can no longer adjust other stitch
properties.

Click Design > ColorSort. There are now only two thread
colors.

Click the blue (number 1) in the Color Select and in the Color
Selection dialog ensure that All Thread Ranges is selected,
then choose Solar Active Ultra Violet 40 from the pop-up
menu.

Select thread color 0001 (White/Yellow) and click OK to
change the color.

In the toolbar, click Select All Visible iea , then click Design > Center in Hoop. Both the sun

(LL

embroidery and the lettering are centered in the hoop.
Click Life View ®.

Click Solar Reactive [#] . The sun’s face and the
lettering change from white to yellow and orange.
Note: Solar Reactive simulates the sun shining on the
photochromic threads in the design. The threads
change shade to show the colors they will become in
sunlight.

Click File > Save and save the embroidery as’| love 154
the Sunshine’. SIS

This will save the sun and lettering separately within . -
this multipart embroidery, making further adjustment | 7% = <&

g ] 2&- 0
easier.
Click File > Export to export the sunshine ol srre @ ciose
embroidery.

In the Export dialog, ensure that .vp4 is selected and click Continue.

In the Saving as dialog, browse to mySewnet/My Designs, and save the embroidery as’l love
the Sunshine’ (a .vp4 file extension and the word Exported are added automatically).

Note: When exported, the embroidery is automatically combined and ColorSorted if those
options are selected.

Let’s Go Fishing
Surround an embroidery with lettering.

If required, choose File > New.

Choose mySewnet™ Embroidery > Preferences or 38, and ensure that the Grid size is set
to Smm.

Choose File > Insert. See “Insert” on page 25.
Browse to mySewnet/Samples/Embroidery/Stitch.
Scroll down to "Crane in Pond.vp4".
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Click to load the embroidery into the work area.
The embroidery has white or blue handles on its selection
box, depending on the Resize Zg mode.

In the Lettering window A, choose the Traditional font
category from the pop-up menu.

Click the displayed font, and in the font viewer scroll to
the Traditional category and choose Arial 14-20mm.

Ensure that ColorSort is selected (checked).
Enter the words "Let’s Go" in the Letters text box.
Press Option—Return to start a new line.

Enter the word "Fishing".
In the Lettering Shape area, click Full Circle.

Click Apply. The lettering appears in the center of the work area surrounding the
embroidery. Its handles are green.

The green handles indicate that the lettering has not yet been fixed as an embroidery.

If the lettering does not surround the embroidery, the embroidery was not selected. Click
to select it, then click Apply again.

A larger size may look better. Control-click the lettering and choose Delete from the menu
to delete the lettering.

In the Lettering window, click the up arrow to change Size to |6mm.

Select the embroidery and click Apply.
Drag the square green handle at the top of the circle ]
of lettering downwards. i :

The circle becomes smaller, but the size of the letters
is unaffected.

Undo your change. The circle returns to its original
size.

As the main subject of the embroidery is on the left
side, the lettering does not appear to be centered.
Hold down the Shift key and drag the square green
handle at the top of the circle approximately one grid
square to the left. The "Let’s Go" lettering moves
around the left edge of the circle so that the "L" in
"Let’s" is nearer the left side of the tree in the crane
embroidery. The design now looks more balanced.
Use 3 — or 3+, if needed, to change between
selecting the embroidery and the lettering, or use the
FilmStrip.

Press 3 — or 38 « to select the lettering, if it is not selected.

In the Control Panel, click Design g=. The Design window appears.

Note that there is only one color for the letters (the ColorSort option ensures that the
minimum number of colors are used).

In the toolbar, click Select All Visible ig& and then click Group [&¥. The crane embroidery
and the lettering are grouped as a multipart embroidery. See “Group” on page 91.

The grouped embroidery now has orange handles. Use Reveal Groups [, to adjust the
lettering separately.

Note: When exported, an embroidery is automatically combined and ColorSorted.

mySewnet™ Embroidery Creating Lettering 393



13
14
15

394

Individual Letter Monogram
In the Lettering window, click the displayed font, and scroll down until you see the
Monogram font category.

Note: These fonts have most characters of equal width, designed for monograms. They are
all upper case only.

Choose Athletic Square 2C UC 30-80mm and click OK.

This is a two-color monogram font.

Enter the letters "OTG" in the Letters text box.

Since this is an uppercase font, it is not required to enter uppercase letters.
In the Lettering Shape pop-up menu, click Horizontal Line.

Select the checkbox labeled "Individual".

In the Stitch Type pop-up menu and choose Pattern Fill.

The stitch type can be changed in the Letter window before the lettering is created. To
change the stitch type for lettering placed in the work area, Control-click each letter
separately and select the stitch type from the context menu.

In the Pattern Fill ————— EonAdISO R
properties dialog, click ‘ @ . |

the Pattern button.

In the Pattern viewer,
choose Diamonds from
the pattern pop-up
menu.

i Al T ol ||

" ABCI23

Athletic Square 2C UC 30-80mm

Size: 30mm ~% 100 O
@ Colorsort 1% 00 C

Click the pattern in row
I, column | (number
97).

Click OK to return to
the Letter window.
Click Apply. Each letter

forms a separate block,
with its own handles.

Drag the lettering towards the top of the screen. The pointer changes to the Move 3¢
pointer, and the lettering moves as a block.

Stitch Type. (-]

? optons... T

Click outside the lettering. None of the letters are now selected.
Click the "T". It alone is surrounded by a selection box.

Drag the top right green handle up and to the right, until the T is
approximately twice the height, and one and two-thirds the
width, of the other two letters.

Drag the T to the left so that it is midway between the two
letters.

Alternatively, use the arrow keys to nudge the T into position.

This forms a simple three-letter monogram.

Note: To create monograms with different fonts for the large and small letters, use the
ExpressMonogram Assistant.
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In the Control Panel, click Design. The Design window appears.
As only the T is selected, only the two threads for the T can be
seen in Color Select.

Click Select All Visible iga! in the toolbar. All three letters are
surrounded by selection boxes again. See “Select All Visible” on
page 89.

Choose Design > Combine Selected. See “Combine Selected”
on page 30.

The three letters are combined and fixed as a single embroidery. In Color Select separate
threads can be seen for each of the three letters.

Choose Design > ColorSort. There are now only two thread colors. See “ColorSort” on
page 86.

You could also change the thread colors for single letters in the monogram. See “Change
the Colors in Lettering” on page 399.

Edit Lettering

You can adjust lettering after it has been placed in the work area, but before it has
been fixed as an embroidery.

Note: A block of lettering that has not been fixed as an embroidery has green
handles. Lettering fixed as an embroidery has white or blue handles, depending on
the Resize setting. See “Resize and Scale” on page 96.

To Adjust Lettering

Drag the green handles to change the size and arrangement of a block of lettering.

See “Lettering Shapes” on page 366.

Control—click a block of lettering and choose an option from the context menu:

* Choose Properties to change the text, proportions, connection and line
formatting. See “Changing Letter Properties” on page 398.

* Choose a stitch type and open its properties dialog to alter properties such as
density, pattern, angle and stitch length. See “Choosing Stitch Properties” on
page 462.

To change the thread colors in the lettering, in the Control Panel click Design,

then click a thread color. See “Color Select” on page 78.

Fix the lettering as an embroidery. See “Fixing Lettering as an Embroidery” on

page 400.

Edit the Stitch Type
You can edit the stitch type of lettering placed in the work area.

Note: If the lettering is placed as individual letters, each letter must be changed
separately.

To edit a Stitch Type
Control-click the lettering and choose a stitch type from the context menu. The
properties dialog for the stitch type opens.
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Change the Fill in Lettering

1 In the Lettering window, click the displayed font, and in the Search @ box enter Inform UC
25-120mm QS. Click to select the font. This is an uppercase font using QuiltStipple fill.

2 Enter the name "Alex" in the Lettering window. See i A R T il i
“Create Lettering” on page 356. ICHERCTIE )

. g P g . . |% F 'i-t‘*#')l"i ‘nwﬁv

3 Under Lettering Shape, ensure that Individual is not 5%, G L8 §? 0TS
selected, then click Apply. The lettering appears in the B _ [:\“(* E‘-’l TN
work area.

4 Drag the lettering towards the bottom of the screen.

[, ]

Control-click the lettering and choose QuiltStipple Fill from the context menu. The
QuiltStipple Fill properties dialog opens.

Set the Type to Straight.

Click OK to close the QuiltStipple Fill dialog. The fill now uses straight lines.

Open the QuiltStipple Fill dialog again.
Set the Spacing to 2 mm.

0 Click OK to close the QuiltStipple Fill dialog.
The lines in the fill are now more widely spaced.

-0 00 N O

Letter Properties

Use the Letter Properties dialog to alter the font, lettering shape, text,
proportions, connection and line formatting when editing lettering.

Note: Letter properties may not be changed once the lettering has been converted
to embroidery.

Choose a different font  Reduce the number of colors
Change the spacing between the letters

Letter Properties

Font ColorSort 1% 100 3 Change the height and width
AR ok o Gap: 0 T, oo ~ [T proportions of your lettering
N2 C} :)‘Cv o

Gaudy 12-30mm A o _ Rotate the lettering
Connection: 36 | Select a connection method
Letters Shape
GriiBe Change Shape... @ — Reverse Change the lettering shape

Line Formatting

Alignment: = = = — Align the lettering

o A Line Spacing: 12mm {———— Set the spacing between lines
Size: 12mm o

\

Change the lettering text (I:hange the font size

To change lettering before you have clicked Apply, use the Letter window and
Letter Options dialog. See “Letter Options” on page 365.
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To open Letter Properties

In the work area, Control-click the lettering, and choose Properties from the
context menu.

Note: You must Control-click directly on the text, or inside the circle for circular
lettering shapes. If you click outside the text, a different context menu will appear.

Font

The font used for this lettering is shown. Click to change the font.

Letters
The Letters text box shows the current text. Edit the text as desired.

To start a new line of text, or break an existing line in two, use Option—Return.
Scroll to see multiple lines of text.

Note: You can check the spelling of the text. See “Spelling Checker” on page 364.
Size
Font Size can be set from 3mm to 200mm. The size is based on the height of the

uppercase 'A' character in the font, and all other characters are sized in proportion
to this.

The recommended font size forms part of the name. For instance, Corinthian |5-
35mm should be used with Size set from [5mm to 35mm.

Note: If you set a satin font to a very large size, use Satin Properties to choose a
pattern which will prevent loose stitching that may catch and pull easily. See “Satin
Column” on page 494.

To Change the Font Size

Enter a number in the Size number box.

Use the arrows to increase or decrease the size of the font.
ColorSort

Use ColorSort to create lettering with the minimum number of color blocks. See
“Lettering Color and ColorSort” on page 399.

Select (check) ColorSort to use the minimum number of color blocks.

Gap and Kerning

Use Gap to change the spacing between characters in a line of lettering from -99
to +99. A negative value brings the letters closer together and a positive value
moves them farther apart. See “Letter Options” on page 365.

Adjusting Spacing Between Letters in a Line
Enter a number in the Gap number box.
Use the arrows to increase or decrease the Gap.
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To alter spacing between specific letters, create using the Individual setting.

Height and Width

Adjust height and width separately, to change the lettering proportions from 25%
to 400% of the original size, in steps of 1%. For instance, you can make characters
taller without increasing their width.

Changing the Height and Width

Enter a number in the height or width number box.

Use the arrows to increase or decrease the height or width.
Connection

Use connection to select how the characters are joined together.

Trim )§: Insert a movement stitch (which will be trimmed if your embroidery
machine has this feature) before and after each character in the lettering.

Running Stitch ,": Join the letters with small stitches. Use Running Stitch
connection for small lettering with Nearest Point fonts.

Note: All letters are created as a single color block, rather than each character
having its own color block. For multiple lines of lettering with running stitch
connection, a trim is inserted between each line.

Lettering Shape

Change the lettering shape, and select Reverse or Stepped lettering. See “Lettering
Shapes” on page 366.

Line Formatting

Control how multiple lines of text are arranged relative to each other.
Alignment

Use the Alignment buttons to choose left, center or right alignment.

Note: The Alignment setting does not affect circular lettering shapes.

Line Spacing

Use Line Spacing to change the distance between multiple lines of text. Line
Spacing can be adjusted from 1.0 to 5.0.

Changing Letter Properties

Use Letter Properties to change lettering after it has been placed, but before it has
been fixed as an embroidery.

Note: To change the stitch type, Control-click the lettering and select the stitch
type from the context menu. See “Stitch Type” on page 462.

Control-click within the lettering and select Properties from the context menu. The Letter
Properties dialog appears.
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Edit the text of the lettering in the Letters text box. Use Option-Return to add extra lines
or break up existing lines of text.

Note: You can check the spelling of the text. See “Spelling Checker” on page 364.
Click the displayed font to change the font in the font viewer.
Click the displayed lettering shape to change the lettering shape.

Adjust Size to change the basic size of the lettering. It is recommended to use a size within
the range indicated in the font name.

Click the arrows for height and width to change the proportions of the lettering.
Alternatively, enter a size in the number box.

Adjust Gap to change the spacing between the letters. Click the arrows, or enter a value.
Select Trim or Running Stitch as the connection method.

Select the alignment of the line of lettering. Click Left, Center or Right, as desired.

Click the arrows for Line Spacing to set the distance between multiple lines of text.

Click OK to apply your changes to the selected lettering.

Lettering Color and ColorSort

The ColorSort option sets whether all the characters in a single-color font are
placed as a single color block, or whether each character in the lettering is initially
placed as a separate color block. This allows you to use different colors for each
character, or the same color for all characters.

Note: If Running Stitch Connection is selected, a single color block is always used.
For multicolor fonts, each character has its own sequence of color blocks.

Note: When you export an embroidery for stitching, it is ColorSorted unless you
change the default options.

Change the Colors in Lettering

In the Letter window, ensure that ColorSort is not selected (checked).
In the Control Panel, click Design g=. The Design window appears.

The thread colors for each letter can be seen in the Color Select area. There is a color
block for each color in every letter.

Click the top color in the list. The Color Selection dialog opens. See “Color Selection
Dialog” on page 79 for more information.

Change the color to a contrasting color.

Click OK to close the dialog.

In the work area one of the colors in the first letter in the text has changed. Use Color
Select to change the color of individual letters in your lettering.

Control-click the lettering, and choose Fix as Stitches in the Context menu.

In the work area the handles on the lettering are now white. The lettering has been fixed as
an embroidery.

Click Design > ColorSort. There is now only a single occurrence of each color. See
“ColorSort” on page 86.

Chose Edit > Undo twice to reverse the sorting of the colors. The lettering has green
handles again.
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You can use the Colored Pencils to rapidly change groups of letters to different
colors. Then, after using ColorSort, change the remaining single colors to the
actual desired colors. See “Colors Window” on page 83.

Fixing Lettering as an Embroidery

Lettering is fixed as an embroidery when it is Combined with another design, or
when Fix as Stitches is used. See “Fix as Stitches” on page 30.

If lettering is selected when opening the Modify % window, it will be fixed. The
stitches are then created, and any further resizing of the embroidery may affect
stitch density and length. The stitch properties, for example the density, pattern,
angle or stitch length, may not be changed after it is fixed.

Note: When lettering is fixed as an embroidery, the handles change from green to
white or blue. After lettering has been converted to embroidery, it can no longer
be changed with Letter Properties.

To Reverse Fixing as an Embroidery
Control—click and select Undo from the context menu.
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QuickFont 20

Use QuickFont to create fonts automatically for use with your
mySewnet™ Embroidery Software, or your embroidery machine.

Create a font automatically from a
TrueType® or OpenType® font on
your computer for use with your

mySewnet™ Embroidery Software, or
certain HUSQVARNA VIKING® or
PFAFF® embroidery machines.

To create a font
In Font Manager ¢, click QuickFont q,F.

Click the QuickFont icon [gF in the Launchpad.
Double-click the QuickFont icon 9 in the Finder.

Use mySewnet™ QuickFont

Open the Letter window A and click to launch Font Manager ¢£ .

In Font Manager, click QuickFont q!" Alternatively, click the QuickFont icon {qF in the
Launchpad.

Note: Progress through the pages using Continue and Go Back.
Choose a font on your computer as a base for your embroidered font.
Select a stitch type for your font.

Name the font and print a catalog.

Click Done to create and save the font.

How to Create a Font

Select Font
Start QuickFont q!" The Select Font page appears.
Note: The initial settings in QuickFont are remembered from the last time it was used.

In the Font pop-up menu, choose the desired font name. The previews to the right of the
window change with the font choice.
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In the Typeface pop-up menu, choose
the desired style, for example Regular,
Light, Bold or Oblique. The options
will vary according to the selected
font. The previews to the right of the
window will change according to the
style choice.

Select a File Type. Choose between:
A font to use in the mySewnet™
Embroidery Software

A font to use on your embroidery
machine.

In the Character Set pop-up menu,
choose the desired set.

The choice of character set will vary,
depending on the File Type chosen

above. \

Click Continue. The Set Stitch
Options page appears.

Set Stitch Options

In the Stitch Type pop-up menu,
choose the desired Stitch Type. The
Output Size may change according to
the selected Stitch Type.

The previews to the right of the
window will change according to the

selected Stitch Type. For a 4

mySewnet™ Embroidery Software
font, the preview is in the middle of
the range.

The first three uppercase characters,
lowercase characters and numbers are
previewed. The size for the 'A' and 'a'

characters are set half way between i

the Minimum and Maximum output

size for a mySewnet™ Embroidery
Software font, or the characters are \
set as near as possible to the Output
Size for a machine font.

[ mySewnet™ QuickFont

Select Font

Font
Helvetica

Typeface: Regular

File Type
© For using in my mySewnet™ Software
For using on my embroidery machine

Machine

Character Set: Extended

- A a 1
B b 2
"Cc 3

Quit Continue

o mySewnet™ QuickFont

Set Stitch Options

stitch Type

@ Pattern Fill + Satin Border <
Stitch Options

Border Stitch Options

Font Options
Output Size:
Output Size Range

Minimum: 80 mm

OO

Ow>

Maximum: 120 mm

O Baseline
Nearest Point
Continuous

Joining Point:

Colors

® G

OU D

1
2
3

Real Size:  20%

Quit Go Back Continue

—

The Real Size % box shows the size of the previews, compared to the Real Size setting in

mySewnet™ Configure.

If desired, click Stitch Options and/or Border Stitch Options and change the settings for the
selected Stitch Type, such as the fill pattern or satin border width.
To change the thread color used for satin columns or pattern fill areas, click the Fill Thread
Color button @. The Color Selection dialog appears for you to choose a new color.

To change the thread color used for satin borders, appliqué borders and outlines, click the
Border Thread Color button Ga. The Color Selection dialog appears for you to choose a

new color.

Note: After you have chosen a new thread color, the previews are shown with the new

color.
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To change the color used for appliqué fabric, click

N . . , | Show: © My Thread Ranges Manage
the Appliqué Color button &&. The Appliqué Al Thread Ranges
Selection dialog appears for you to choose a new Fiter: (2 oot
Robison-Anton Rayon 40 (<]
color.
W Q
If desired, adjust the Output Size (for a machine | TS E——
font), or Output Size Range (for a mySewnet™ . 2446 I Oceanic Green
. 231 Seafoam
Embroidery Software font). | 2302 § ite Green
.. . . .. | 2390 [ Peppermint
In Joining Point, select Baseline to join letters at 2621 I Pro Teal
. .. 2447 [ Garden Green
the bottom, select Nearest Point to join letters at | 2735 I Pro Green m—
the place where they are closest for fast stitchout e o i | ———
of a small font, and use Continuous for a flowing e ooy creen | ey
handwriting effect with a script font. 22%} ESlleat 40 weight
g P 2282 |} Flite Green
Note: Joining Point options are only available with a 5 reem oF

mySewnet™ Embroidery Software font.

Click Continue. A generating preview message
appears, saying that the font is being created. The Output Options page then appears.

Output Options

The Font Name is automatically generated to show the TrueType® font name, then the
style name (for example, Regular), then the Stitch Type (S for Satin, F for Fill, FSB for Fill +
Satin Border, SB for Satin Border, A for Appliqué or O for Outline), then the character set
(E for Extended, SE for Super Extended and so on). At the end is the minimum and
maximum recommended sizes in millimeters (for a mySewnet™ Embroidery Software font),
or the Output size (for a machine font). If desired, click in the Font Name box to change the
name.

The mySewnet Font Category is X} mySewnet™ QuickFont R
initially set according to your choice
of Joining Point. It is set to My Fonts

Output Options

Save Font File

for Baseline joining, Nearest Point R
for Nearest Point ]oining or SCI"ipt Lucida_Grande_Regular_FSB_E_80_12(
for Continuous joining. If desired, [l yseimetn Font Catagory:

MyFonts [<]

choose a different category from the S —

pOp-up menu. ‘

Note: mySewnet Font Category is { B b 2
not available when creating a | | B printcateiog

machine font. | C 3

New Font

Machine fonts are saved to
mySewnet/My Designs by default. If
desired, you can choose a different

Return to start when | click Done

. X I Next Real Size 16%
folder, or save to a USB stick. Click

the button with the ellipsis (three

dots) to choose a new folder or 0 — 0 Back one
drive. | —

To view the complete font, use the
Previous and Next buttons below the preview to step through the character set.

To print a reference sheet showing the characters in the font, click Print Catalog.

To start a new font after creating the current one, select the "Return to start when | click
Done" checkbox.

Click Done and QuickFont will close. The font is saved according to the selected options.
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Select Font

[ ] mySewnet™ QuickFont

| select Font

Font

Choose a font Helvetica e

Choose a style Typetace:  Hogulr A a 1
File Type

Create a font for your computer ——0 For using n my mySewnet™ Software
For using on my embroidery machine B b : !
Machine

Create a font for your machine
Character Set: Extended C C 3

Choose a character set

Preview the font

> Quit Continue

Use the Select Font page of mySewnet™ QuickFont to select the font, typeface
and character set on which to base the new font. Also select whether to make a
font for use in the mySewnet™ Embroidery Software, or for use on certain
HUSQVARNA VIKING® or PFAFF® embroidery machines. The previews to the
right of the window change with your choices.

Select a Font
Choose a font in the Font pop-up menu.
Choose a style for your font in the Typeface pop-up menu, for example bold or oblique.

Select to use the font with your mySewnet™ Embroidery Software, or for your embroidery
machine.

If you chose to create a font for your embroidery machine, select between Husqvarna
Viking and Pfaff.
The machine choice is only available when creating a font for an embroidery machine.

Choose a Character Set in the pop-up menu.
Your selected font is shown in the preview.

Font
Choose the desired font by name from the TrueType® and OpenType® fonts on
your computer.

Choose a font from the pop-up menu.

Typeface

Choose a typeface from the list available, which varies depending on the selected
font.

Choose a typeface from the pop-up menu.
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File Type
Make a font to use with the mySewnet™ Embroidery Software, or for use on your
HUSQVARNA VIKING® or PFAFF® embroidery machine.

For using in my mySewnet Software: Create a font file for use with
mySewnet™ Embroidery and other mySewnet™ Embroidery Software apps.

For using on my embroidery machine: Create a font file for use with your
embroidery machine.

Machine
Select which machine type the font is for:

* Husqvarna Viking
* Pfaff

Note: This option is only available if ’For using on my embroidery machine’ was
selected in File Type.

Character Set

Choose a character set from: Extended, Super Extended, Western 1, 2, 3 and 4,
Cyrillic | and 2, and Hiragana I.

Choose a character set from the pop-up menu.

Different character sets are available, depending on the selected file type.

Font Format Character Set Default Set

mySewnet™ Embroidery Font Extended Extended
Super Extended
Latin |

Cyrillic 3
Hiragana 2
Greek |
Hebrew |

HUSQVARNA VIKING® Font Western | Western |
Western 2
Western 3
Cyrillic |

Hiragana |
PFAFF® Font Western 4 Western 4
Cyrillic 2

Hiragana |

Note: The more characters in a font, the greater the amount of time needed to
create that font. Nearest Point fonts require four versions of each character.
Therefore, such a font will take four times as long to be created.
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Extended
The following characters are in the Extended character set:

ABCDEFGHIJKLMNOPQRSTUVWXY Z
abcdefghijklmnopgrstuvwxyz
0123456789

'"@$£€9&*()—+ \:/7':'.

Super-Extended
The following characters are in the Super-Extended character set:

ABCDEFGHIJKLMNOPQRSTUVWXY Z
abcdefghijklmnopgrstuvwxyz
0123456789

'"@$£€%&*()—+ \:/7"‘

#<>[1{|}~80EG" " ‘' “"™30e¥§; i c¥o®° "

Latin |
The following characters are in the Latin | character set:

ABCDEFGHIJKLMNOPQRSTUVWXYZ
abcdefghijklmnopgrstuvwzyz
0123456789

'“@$£€%&*()—+ \=/2":;.
A44353@ceésEi1116M06680gnuANYDY
AARCECDPEREESCGEHT IUKLILE
MNEGRRS S S STTHITUWARY ¥ 222
éaaééCddééé@eggghligk1111

#<>[]{|}M\ «»<)\ rvw nm§¢l¢]¥©®oﬁ___

Note: The Latin | character set includes all the characters in the Super-Extended
set, and additional special characters for Turkish, Dutch, Polish, Azerbaijani,
Bosnian, Croatian, Czech, Estonian, Hungarian, Latvian, Lithuanian, Maltese,
Romani, Romanian, Serbian, Slovak, Slovene, and Welsh.

Western |
The following characters are in the Western | character set:

ABCDEFGHIJKLMNOPQRSTUUVWXYZAAO- <
abcdefghijklmnopgrstulivwxyzaao, .

1234567890KEedpadcéeééionuuNnne?!’ @
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Western 2

The Western 2 character set contains fewer characters. Generally, it will convert
to a font more quickly than the other character sets. The following characters are
in the Western 2 character set:

ABCDEFGHIJKLMNOPQRSTUUVWXYZAAO-.
abcdefghijklmnopgrstutivwxyzaad, .
1234567890F=0g?! -, .

Western 3

The following characters are in the Western 3 character set:
ABCDEFGHIJKLMNOPQRSTUUVWXY ZAAEO-
abcdefghijklmnopgrstutivwxyzadaed.
1234567890@0zaacéeééionnlNnRe?!’@Q, .

Western 4

The following characters are in the Western 4 character set:
ABCDEFGHIJKLMNOPQRSTUVWXYZ. , —
abcdefghijklmnopgrstuvwxyz., -
AROUEOEGECNESSR&? ! ¢
4a444858e6681111006060x0eguulliciRO

1234567890., :;—+=%\/*°"2~> """

Cyrillic, Hiragana, Greek and Hebrew fonts
Cyrillic, Hiragana (Japanese), Greek and Hebrew fonts are also available.

Note: Creating Cyrillic, Hiragana, Greek and Hebrew fonts requires a TrueType
font with the relevant set of Unicode characters.
Cyrillic |

The following characters are in the Cyrillic | character set:

ABBIAEX3UNKITMHOMPCTY ®XUH L bbIb3HOS
abBraeX3MAKITMHONPCTYOXUYLLLLLLIL3IOS
1234567890 Ea&DoaicéeéeiouuNiB&?! @

Cyrillic 2

The following characters are in the Cyrillic 2 character set:

ABBIIEX3MNKNMHOMPCTY® XYWL bbIb3t0A
abBraeX3MNKIMHONPCTY (OXUYLLLLbEILIHOS
12345678908\/O8§&?$€%:;" *=1-+,
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Cyrillic 3

The following characters are in the Cyrillic 3 character set:

ABBTOEX3UMUKIMHONPCTYOXUYWWbbIb3OA
abBroAeX3MNKIMHONPCTYPXUYW LW bbIb3OS
ERIresIiJIblhKYL

éfresiijmmwhiryL

MFX3KKHHCY¥XhI

PFXIKKHHGYYXhI

AAEEBOOYYEHI

adexeéodoyyhl

0123456789
1I$"@€EE%&*()-+_\=/2—«»'""":;., 8§08

Hiragana |
The following characters are in the Hiragana | character set:

TR EnHbICHL LENSDROYT )~
hTEFziFoL+roB -~
BIADLRET2 N PHAB83 wWwALTIr94
IHHH05 %0 g T

Hiragana 2

The following characters are in the Hiragana 2 character set:
HWIAB HWS RSB
mELCIFC NECITZ
LT Ex TLIEx
TmbD2T& frboTE D
RIZHAAD OISR F3
[ O AN 4 (=R ONNSEOFS
FAHALOD 2R &b
o & N
LbhoHanhs
hd BE A
s oy gt e
== [ ~=0"_0~70 )

: it R B A I I I

0123456789
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Greek |
The following characters are in the Greek | character set:

ABTAEZHOIKAMNEONPETY®XYQ
aBydelnd LKAV EOTIPCOTUPXY®
AEHIIOYYQ
GENLTTOUUTD
0123456789
IMRECSE* () —+ \=/2—«» ' VNV g

Hebrew |

The following characters are in the Hebrew | character set:

NwApPyYXaoY0IIaNnYII UATIATIAN
Yerrnm
Lol

[

¥ o as & rr N Bz
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Set Stitch Options

Set Stitch Options

stitch Type

Choose a stitch type for the font

?’; """"" Y mySewnet™ QuickFont |
Set the properties for the font fill a 1
Set properties for the font outling ———— sererstichoptins

| Font Options
Set the size for a machine font ———— ouputsize:
Set the minimum & maximum size | R
— jnimum: 80 mm
for a mySewnet software font 1

Set the colors for the fill, border —%—— @G Real Size:  20%
and appliqué

—@ Pattern Fill + Satin Border &

— Stitch Options

<

Maximum: 120 mm

.. Joining Point: @ Baseline
Select a joining method for the font — Nearest Point

Continuous

Colors

? Quit Go Back Continue
S—

Use the Set Stitch Options page of mySewnet™ QuickFont to select the type of
stitching used to create the characters, the default colors, the recommended size
range or font size, and the joining method.

Select the Stitch Type and Character Size

Choose a Stitch Type in the pop-up menu, for example satin columns, fill with or without a
border, appliqué or an outline.

Click the Stitch Options button to change the properties for satin columns, a fill or appliqué.
The properties dialog for the stitch type opens. Make the desired changes and save.

Click the Border Stitch Options button to change the properties for a border, appliqué
border or outline in its properties dialog.

Click the Fill Thread Color @ button to change the color of the fill or columns in the
Color Selection dialog.

Click the Border Thread Color G button to change the color of the border or outline in
the Color Selection dialog.

Click the Appliqué Color £ button to change the color of the appliqué fabric in the
Appliqué Selection dialog.

Use the arrows or enter a number in Output Size or Output Size Range to set the size, or
maximum and minimum recommended size, for the font.

Note: The suggested size varies according to the chosen stitch type. Output Size is for fonts
used with an embroidery machine, and Output Size Range is for fonts used with
mySewnet™ Embroidery Software.

Select a Joining Point method.

Note: Baseline is for general use, Nearest Point is for running stitch connection in small
fonts, Continuous is for script (handwriting) fonts.

Your selected stitch options are shown in the preview.
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Stitch Type

Choose a stitch type from the pop-up menu, then click the stitch options and
thread color buttons to set the stitch properties and thread colors for the font.

Use Stitch Type to choose the types of stitching used for the characters in the
font.

Satin #: Create characters using Satin Columns.

Pattern Fill : Create characters using Pattern Fill areas.

Pattern Fill + Satin Border
outlined with a Satin Border.

: Create characters using Pattern Fill areas

Satin Border {fg}: Create characters using satin borders.

Appliqué {gﬁ} Create characters with appliqué fabric and placement lines,
finished with a satin border.

Outline ‘E’ Stitch an outline around the characters using a running, double or
triple stitch outline.

After selecting the desired Stitch Type, click the Options buttons to choose the
stitch settings for creating lettering with the font.

Stitch Options
Choose the properties for any Satin Column or Pattern Fill in the font, or the
Appliqué Method. These stitch types are used with the following area types:

* Satin

e Pattern Fill

* Pattern Fill + Satin Border
* Appliqué

Note: Most properties may also be changed when placing the lettering from your
font in mySewnet™ Embroidery.

Click Stitch Options and set the stitch properties for the area types used in the
font.

Border Stitch Options

Choose the properties for any satin line, running stitch, double stitch or triple
stitch in the font. These stitch types are used in the following border and line
types:

* Pattern Fill + Satin Border

* Satin Border

* Appliqué

* Outline
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Note: Most properties may also be changed when placing the lettering from your
font in mySewnet™ Embroidery.

m  Click Border Stitch Options and set the stitch properties for the line types used in
the font.
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Satin

A
B

Create characters using Satin Columns.

Satin Column
Pattern Select and preview a pattern for the satin
i 5
Raceray Zigzag | | Select an underlay type for the satin
Edge Walk|
0 Compensation 0 — Emphasize the area by increasing its relative size
{ X Choose a pattern from My Fills
| Set No Pattern
Density
Mot 5 1__ Set the stitch density for the satin
Gradient ; g
— Use the Gradient dialog to set Gradient Density
i
? Cancel m

Use the Satin Column options to set the satin density, satin pattern and underlay
methods.

Pattern

Choose from more than 250 patterns for satin (for areas wider than around 8-
[0mm). The initial setting is 0. Add new patterns using Manage My Fills in
mySewnet™ Digitizing. See “Satin Column” on page 494.

View the patterns in the pattern viewer. See “Fill and Satin Patterns” on page 511.
Note: Patterns can only be used for columns wider than about 8-10 mm.

Click a pattern sample or enter the Pattern number to select a pattern.
Set the Pattern number to O for standard satin with no pattern, or click No
Pattern.
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Underlay
Use zigzag or edge walk underlay.

*» Zigzag creates zigzag lines of running stitch as underlay. Use zigzag underlay for
larger fonts which have wide areas of satin.

* Edge walk places lines of running stitch just inside the edges of the satin columns.
Use edge walk for larger fonts when the satin columns are not very wide.

Select Zigzag or Edge Walk underlay.

For larger bold characters, which give very wide areas of satin, select both
underlay types. The underlay options are initially deselected.

Edge Walk Zigzag Edge Walk plus
Zigzag

Compensation

Compensation is used to make an area 'bolder' by increasing its relative size. Set
Compensation from 0 to 30. The higher the number, the bolder the area appears.
The initial setting is O.

Density
Constant density creates a uniform satin at the chosen density. Gradient density
creates a satin with varying density or color.

Setting Constant Density

The lower the number, the closer together the stitches and the more stitches are
produced. You can set Density from 2 to 40.

Select Constant, then use the slider or the number box to set the Density.

Setting Gradient Density

Select Gradient, then click the ellipsis button (3 dots) to open the Gradient dialog.
See “Gradient” on page 466.
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Pattern Fill
Create characters using pattern fill areas.

Use the Pattern Fill options to select the
fill pattern, fill density, stitch angle and
underlay type.

See “Pattern Fill” on page 419.

Pattern Fill + Satin Border

Create characters using Pattern Fill areas
outlined with satin borders.

Use the Pattern Fill options to select the
fill pattern, fill density, stitch angle and
underlay type for the fill.

See “Pattern Fill” on page 419.

Use the Satin Border options to select
the satin border density and width.

See “Satin Border” on page 420.

Satin Border

Create the characters using satin
borders.

Use the Satin Border options to select
the satin border density and width.

See “Satin Border” on page 420.
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Appliqué

Create characters using appliqué fabric and a satin border.
Click Stitch Options to set the Appliqué Options, and click Border Stitch Options

to set the Satin Line options. Click the Appliqué Color & button to change the
color of the appliqué fabric in the Appliqué Selection dialog.

Use the Appliqué Options to choose an appliqué method, set the Appliqué Piece
margin, and whether to match the placement line to the margin.

Use the Satin Line options to select the satin border density and satin border
width.

|
| Appliqué Options

Appliqué Method: © Standard Appliqus ——— Place outline, trim fabric & add border
pre-cut Piece —— Use a pre-cut appliqué piece
Pre-placed Piece ————— Stitch down fabric, trim & add border
Cutout —— Use placement line as cutting guide

A running stitch outline is stitched first that shows where the
appliqué layer should be placed, then the machine stops . P
automatically. Position the appliqué layer and stitch it down —Notes on selected appllque method
with double stitch, stop and trim. Then finish the edges with
the selected border stitching.

Appliqué Piece Margin Distance between border shape
l and placement line
amm S Match Placement Line. —————— Match line with appliqué piece outline
? Cancel m

Appliqué Method
Choose the method for placing and securing the appliqué fabric.

Standard Appliqué

Stitch a running line to show where appliqué fabric should be placed, then stop to
position the fabric. Stitch down the appliqué fabric with double stitch, then stop so
the fabric may be trimmed. Finish the edges with the selected border stitching.

Pre-cut Piece
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Use a pre-cut appliqué piece; created, for example, using an automatic cutter or
cutwork needles.

Stitch a running line to show where the pre-cut appliqué piece should be placed,
then stop to position the appliqué piece. Stitch down the appliqué piece with
double stitch, then finish the edges with the selected border stitching.

Pre-placed Piece
Place the appliqué fabric before stitching.

Place the appliqué layer in position, then stitch down the appliqué fabric with
double stitch. Stop so the fabric may be trimmed. Finish the edges with the
selected border stitching.

Cut-out
Use the appliqué placement line as a guide to where the fabric should be cut; for
example for reverse appliqué.

Stitch a double stitch line. Stop so the fabric may be cut to form a hole defined by
the stitched outline. Finish the edges with the selected border stitching.

Appliqué Piece Margin
Set the margin for appliqué placement relative to the drawn border shape from -
[0mm to 10mm. The initial value is 1.0mm.

Note: Use a positive value when trimming the appliqué fabric before the border is
stitched, for example with Standard Appliqué and Pre-placed Appliqué. A negative
value is recommended for cut-out and reverse appliqué.

Match Placement Line

Adjust the position of the first running stitch line for either Standard Appliqué or
Pre-cut Piece so that it matches the outline of the appliqué piece after the
Appliqué Piece Margin has been applied.

Note: This may be useful for precise positioning of appliqué pieces that have been
pre-cut with an automated cutter, to ensure the placement line is visible.

Stitching Out an Appliqué Character

Appliqué embroideries are designed to be stitched out in a particular sequence.
When stitching out an appliqué embroidery using Standard Appliqué, do as follows:

Begin embroidering. A running line will show where to position the appliqué fabric.
A stop then allows you to place the fabric.
Stitch down the appliqué fabric with double stitch.

Next there is a color change so you can trim the fabric, and change the color for the first
color of the embroidery.

Finally, finish the edges with the satin border.

Note: The placement section in the appliqué is the same color as the first color in
the character, so it doesn’t show under the appliqué fabric. If desired, change in
mySewnet™ Embroidery to the first color of the embroidery.
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Outline

Stitch the characters as an outline using running, double or triple stitch.

Outline

Stitch Length: | 2 mm Set the stitch length for the outline

Method: () Running Stitc h:|

© Double Stitch Select running, double or triple stitch for the outline

Triple Stitch

? Cancel oK

Use the Outline options to select the outline method and stitch length.

Stitch Length
The same stitch length is used by all methods. Set the stitch length from | to
[2mm in 0.Imm steps. The initial setting is 2mm.

Method
Select Running, Double or Triple stitch for the character outline.

* Running Stitch is a single continuous line of stitches.

* Double stitch stitches the full length of a line and then retraces the same path
back to the starting point, resulting in a double strand of stitching.

* Triple stitch places three stitches for each stitch placed by running stitch (one
forward, one back and another forward) resulting in a triple strand of stitching.

The initial setting is Running Stitch.

Running Double Triple
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Pattern Fill

Use the Pattern Fill dialog to set the properties on a pattern fill area. See “Pattern
Fill” on page 463.

Pattern Fill

Pattern

Set the pattern Angle

Angle ® 350° o
|
Preview the Pattern —— - Underlay None  @— Choose Underlay density
S hf P Compensation 0 s Set Compensation
earch for a Fattern_|_[5 Browse for a Pattern
by number

[ Choose a My Fills Pattern

‘ Density
Select Constant or O constant 2 [S Set the density for
Gradient Density e | = Constant Density

Use the Gradient dialog
to set Gradient Density

2 Cancel m

Note: Changes to the Pattern Fill settings will affect the fill options for Pattern Fill
as well as for Pattern Fill + Satin Border.

Pattern
Choose a fill pattern in the Pattern viewer. See “Fill Pattern” on page 420.

Density
Constant density creates a uniform fill at the chosen density. Gradient density
creates a fill with varying density or color.

Select between Constant and Gradient density.

Angle
The angle of the fill pattern, as shown by the rotational slider 15 270 315
and number box. The thread is at a right angle to the fill

pattern. You can set the Angle from 0 to 359 degrees. 180 0

Underlay

. . . . 136 45
Underlay is a low density fill that is perpendicular to the 90
stitches of the actual fill area. It is useful for stabilizing large fill
areas.

Choose None, Low, Medium or High density underlay from the pop-up menu.
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Compensation

Compensation is used to make an area 'bolder' by increasing its relative size. The
higher the number, the bolder the area appears. The initial setting is 0.

Click the arrows to set Compensation from 0 to 20, or enter a value in the
number box.

Fill Pattern

Use the Pattern viewer to select the pattern used for fill areas. See “Pattern” on
page 465.

Pattern Fill
Pattern

Mosaic 1

Preview the selected Pattern

Click to browse Patterns in the viewer—3|

Search for a Pattern by number—‘l Mosaic 2

Density B

Use a My Fills pattern
Click to select a Pattern
Scroll to view other Pattern Categories

Selecting a Pattern

Scroll through the pattern viewer, and click to choose a Pattern.
Enter a Pattern number directly in the Pattern box.

Note: Patterns in categories other than Standard are recommended for use in
relatively large fill areas, as they have repeating patterns which work well when
'tiled' together. Pattern 36 produces a 'satin effect’ fill stitch. For a complete
reference to all the fill patterns that can be used for fonts and SuperDesigns, see
the Fill Patterns Sample Guide. This is provided as a PDF for viewing and printing.

Satin Border

Satin Line is a line of constant-width satin stitch. It can be used alone, or as a
border. Use the Satin Line options to select the satin border density and width.
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Satin Line .
Set the satin line width Width 2mm___|C S‘jn o -
|7Density 5 s 8 = £ £
Set the stitch density for the line E = A
End Point
Use edge walk underlay inside each edge of the line——— underiay EF[% %
A
? Cancel

Note: Changes to the Satin Line settings will affect the satin options for Satin
Border as well as for Pattern Fill + Satin Border-.

Width

Set Width for the satin line from | to |2mm in 0.Imm steps. The initial setting is
2mm.

Density

Set Density from 2 to |5. The lower the number, the closer together the stitches
and the more stitches are produced. The initial setting is 5.

Underlay

Use this option to place edge walk underlay inside each edge of the satin border-.

Note: Underlay is not generated if the Width is set below 2mm.

Output Size and Output Size Range

The character size varies according to the chosen Stitch Type. The initial settings
are within the recommended range. The sizes available are:

Recommended Sizes Smallest and Largest Sizes

Satin 12 to 30mm 7 to 50mm

Fill 20 to 120mm 10 to 200mm
Fill + Satin Border 80 to 120mm 50 to 200mm
Satin Border 80 to 120mm 50 to 200mm
Appliqué 80 to 120mm 50 to 200mm
Outline 50 to 120mm 25 to 200mm

Output Size is used with fonts created for use on an embroidery machine.

Set the Output Size
Click the Output Size up and down arrows or enter a number to change the
character size.

Output Size Range is used for fonts created for use with mySewnet™
Embroidery Software. The Minimum and Maximum sizes are the recommended
sizes for the font. The preview shows the middle size in the range.
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Set the Output Size Range

m  Click the Minimum up and down arrows, or enter a number, to set the minimum
recommended size for the font characters.

u Click the Maximum up and down arrows, or enter a number, to set the maximum
recommended size for the font characters.

Joining Point
Set the joining method for the font.

Note: This option is only available for fonts created for use in the mySewnet™
Embroidery Software. It is not available for fonts for use on an embroidery
machine.

Baseline

This is the standard joining method. The characters are joined along the 'baseline’
on which the characters sit. Use Trim Connection in the Letter window to insert
trim commands that trim the long connecting stitches between characters while
the lettering is stitched out.

Nearest Point

Nearest point fonts use special logic in mySewnet™ Embroidery to determine the
best way to join characters together. Nearest Point is recommended for faster
stitchout of small fonts, where connection stitches will be left untrimmed. Choose
Running Connection in the Letter window to avoid the need for trimming with
small characters. Each character has four versions to give different start (on the
left) and end (on the right) points as follows:

Bottom Left to Bottom Right Top Left to Top Right

Top Left to Bottom Right Bottom Left to Top Right

When placing lettering, the correct character versions are automatically selected
to give the shortest joining distances between each character. Here, the two Ms
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are connected in different ways (top left to bottom right and bottom left to top
right):

Continuous

Continuous fonts are typically used to give a flowing handwriting effect for script.
When continuous fonts are used for lettering, no space is added between the
lowercase letters. (The Gap setting is not used.) Therefore, select Continuous for
Script fonts where the lowercase letters are joined. All other characters are
connected the same way as baseline fonts.

Stitch and Appliqué Colors

Click Fill Thread Color @ to change the thread color used for Satin Column and
pattern fill areas. The Color Selection dialog appears for you to choose a new
color.

Click Border Thread Color Gu to change the thread color used for satin borders,
appliqué borders and outlines. The Color Selection dialog appears for you to
choose a new color.

Selected thread ranges .| show: © My Thread Ranges ~ Manage
All Thread Ranges

Fiter: (@ ) Choose a thread range
Search by thread number —|_ea Rayond0 ®
Use the Colors window ¥) Q |
to match a color | Number. Thread  Name ‘
| 2446 M Oceanic Green
2311 Seaf .
| 2512 BT | 1o Groen — Preview the thread color
| 2390 Peppermint |
| 2621 [ Fro Teal
2447 I Garden Green
| 2735 I Pro Green e |
. 2391 M Pine Green
Click a thread color 2445 NS Greenstone OcaanicGiean L i he thread
t lect a th d—————— 2449 I Fcrn Green R lew t e threa
0 select a threa 2615 [ Pro Hunter Rayon information
2241 Palm Leaf 40 Weight
2282 Flite Green
? Cancel oK

After you have chosen a new thread color, the preview shows the new color.

Click Appliqué Color & to change the appliqué fabric color. The Appliqué
Selection dialog appears for you to choose a new fabric.
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Preview the appliqué fabric ‘ ,

Select a color & texture T AR aors
O auick VT:F|—I

Choose Quick or Cut-out appliqué —— Texture; Woren @)

Cut-out Fabric Options

Picture Options

Print Sheet
Recent Swatches
B Flip Picture for Iron-On Transfer

Print a sheet of appliqué fabric ———— . .

Appliqué Piece Margin

Set the appliqué border margin ———{tmm__[o vatch Placement Line

Match pre-cut piece and outline 2 | —“——‘mw [ ok ]
Reuse a recent fabric ' ‘
Note: Only Quick Appliqués are available in mySewnet™ QuickFont, to optimize

font creation and loading time. You can select a printed fabric when creating
lettering with the font.
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Output Options

Use the Output Options page of mySewnet™ QuickFont to review the font, to
name it, and to select where it will be saved.

[® mySewnet™ QuickFont

Output Options

Save Font File
Font Name:

Automatically generated font name ——— Lucida_orande_requiar_Fse_e_so.12¢

mySewnet™ Font Category:

Place the font in a Category ——————— wyrome
Save the font to stick or computer——f““’ S8 stekorolser

Print a sheet to show the whole font—l——g Print Catalog

New Font

—— | Return to start when | click Done

Create another font after saving C c 3

Next Real Size 16%

Preview the font

‘ ? Quit Go Back Done

Font Name

The Font Name is automatically generated to show the TrueType® font name,
then the style name (for example, Regular), then the Stitch Type (S for Satin, F for
Fill, FSB for Fill + Satin Border, SB for Satin Border, A for Appliqué or O for
Outline), then the Character Set (E for Extended; SE for Super Extended; W1, W2,
W3 and W4 for Western 1, 2, 3 and 4; Cl and C2 for Cyrillic | and 2; and HI for
Hiragana 1); then the minimum and maximum recommended sizes in millimeters
(or the Output Size for a machine font).

You may change the Font Name as desired.

mySewnet Font Category

The Categories are the same as the categories on the Letter window in
mySewnet™ Embroidery.

The Category is initially set according to your choice of Joining Point. It is set to
My Fonts for Baseline joining, Nearest Point for Nearest Point joining or Script for
Continuous joining.

You may select any Category as desired.

Save to USB Stick or Folder

Set the folder or USB stick where the font is to be saved. The font is saved as a .vf3
(font) file on your computer, or on your USB stick.

By default the font is saved to mySewnet/My Designs/.
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Note: This option is only available if the font was selected for using on an
embroidery machine.

Click the ellipses (3 dots) button, and browse to the desired place.
Using a saved font
To use the font on your embroidery machine, do as follows:

Browse from the embroidery machine using File Manager or Files & Folders and
download the font from your computer.

Save the .vf3 file to a USB Embroidery Stick (or copy it using the Finder); then
transfer it to your embroidery machine.

Print Catalog

Click the Print Catalog button to print a reference sheet showing the characters in
the font.

Print

Printer: | ColorQube 8580DN (9c:93:4e:5f:e8:5b) ﬁ

Lucida C‘Irande Presets: | Default Settings ™
H Copies: |1 Two-Sided
CHE LA Pages: O All
STe et e TaTar s EST to: 1
i 1 Layout ]
» R Pages per Sheet: 1 | <}

Border: None | <]
Two-Sided: Off ﬂ
Tof1 Reverse page orientation
Flip horizontally
05 PDF “ Hide Details Cancel W

Select Show Details to choose the information to be printed with the catalog,
select the printer and page layout, and the number of copies. Then print the
catalog. See “Print” on page 517.

New Font

Select the "Return to start when | click Done" checkbox to start a new font when
the current font has been created. mySewnet™ QuickFont displays the Select Font

page.
Preview

The 3D view boxes allow you to browse through the converted font, showing
three uppercase letters, three lowercase letters, and three numbers or symbols.
The character order is the same as the selected character set.

Note: You can change the 3D background with mySewnet™ Configure.
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Previous
View the previous nine characters.

Next
View the next nine characters.

Real Size%

This box shows how big the 3D view you can see is as a percentage of the real size
of the generated stitch files. This depends on the Real Size setting being correct in
mySewnet™ Configure.

Create a Pattern Fill Font

In mySewnet™ Embroidery, open the Letter window A, click the Font Manager @&
button, then click the QuickFont button q,F. Alternatively, click the mySewnet™ QuickFont
icon [qF in the Launchpad, or double-click the mySewnet™ QuickFont icon 9F in the
Finder.

The Select Font page appears.

In the Font pop-up menu choose the font Lucida Grande.

The previews show the appearance of the 'ABC', ’abc’ and '123' characters in the font.
Ensure the Typeface is set to Regular.

If you are creating a font for use in mySewnet™ Embroidery, choose "For using in my
mySewnet Software’.

If you are creating a font for a machine, select ’For using on my embroidery machine’, and
choose your machine brand.

Note: The pictures here illustrate using QuickFont to create a font for mySewnet™
Embroidery.

Select a character set: ° ) mySewnet™ QuickFont

* If you are using QuickFont for
mySewnet™ Embroidery, ensure
that Extended is set as the Character

Select Font

Font

Lucida Grande

Set. Typeface: Regular A a 1
* If you are creating a font for a
HUSQVARNA VIKING® BT
. . © For using in my mySewnet™ Software
embroidery machine, ensure that For using on my embroidery machine B b 2
Western | is set as the Character e
Set.
* If you are creating a font for a Character set:  Extended
PFAFF® embroidery machine, C 3

ensure that Western 4 is set as the
Character Set.

Note: These character sets are
appropriate for general English text,
with letters, numbers and some
punctuation.

? Quit Continue
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Click Continue and the Set Stitch Options 4

page appears.
Set the Stitch Type to Pattern Fill

Pattern Fill
| Pattern
Standard 1

previews now show the pattern fill, and the |
Output Size and Output Size Range values
change, as Pattern Fill is suitable for larger

letter sizes than the default Satin.

Click the Stitch Options button and the
Pattern Fill dialog appears.

FH Standard 2

Density -

Click the Patterns button (the button with three dots) to

choose a pattern for the fill.

In the Pattern viewer ensure the Pattern is set to 3 from

the Standard | category.

Pattern Fill
Pattern

Angle

Underlay

In the Pattern Fill dialog, ensure the Density is set to

Constant, and that the value is set to 2.
Click OK to close the dialog.

Click the Fill Thread Color button @ and the Color

Selection dialog appears.

Ensure the Thread Range is set to Robison-Anton Rayon

40.

Compensation

Density

O constant

Gradient

Click in the Find Thread box and enter '2409'. Thread

color 2409 (Yellow Mist) is found in the list.

? Cancel

Select the thread, and then click OK. The previews are

updated with the new thread color.

Ensure the Joining Point is set to °

Baseline, which is the recommended
setting for most lettering.

Note: Nearest Point is recommended
for faster stitchout of small fonts,
where connection stitches will be left
untrimmed. Continuous is used for
Script fonts where the lowercase
letters are joined.

The Joining Point options are only
available when creating a font for use
in mySewnet™ Embroidery. They
are not accessible when creating a
machine font.

Click Continue. The font is
generated, and the Output Options
page appears.

mySewnet™ QuickFont

Set Stitch Options

9 |350° <

None

0

NN <>

stitch Type

)

Pattern Fill <

{

stitch Options

Font Options
Output Size:
Output Size Range

Minimum: 20 mm

<

Maximum: 120 mm

O Baseline
Nearest Point

Joining Point:

Continuous

Colors

? Quit Go Back

Real Size:

29%

Continue

Use Next and Previous to preview
the other letters in the font.
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Leave the Font Name unchanged. Y T mySewnet™ quickFont ]
Note: The Font Name is
automatically generated to show the
TrueType® font name, then the cont Names

typeface (here Regular), then the Lucida_Grande_Regular_F_E_20.120
Stitch Type (F for Pattern Fill), then R

the Character Set (here E for | S
Extended), then the minimum and

maximum recommended sizes in |

millimeters (or output size for a B printcotaog
machine font). Other letter |

combinations are used for different | | NewFont

style and stitch type choices. | FRetur to startwhen| clck Done

Output Options

Save Font File

If you are creating a font in

QuickFont for use in mySewnet™
Embroidery, leave the Category as

My Fonts. This will save the fontto |
the My Fonts folder on your L
computer.

If you are creating a font for use on a machine, save the font to the My Designs folder on
your computer (the default location), or to a USB embroidery stick.

If desired, click Print Catalog to print a reference sheet that shows the font details and the
characters in the new font.

Click Done to close QuickFont.

Note: To use the font in mySewnet™ Embroidery, in the Font viewer, browse to the My
Fonts Category. The font Lucida_Grande regular F_ E 20 120 is previewed in the font
display. The Font viewer automatically detects and previews any new fonts you add to My
Fonts, and the font can be used in the same way as the system fonts.

Next Real Size 23%

? Quit Go Back Done
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Font Guidelines

About Fonts
On a computer, a font is a set of characters which all have the same style of design.

TrueType® and OpenType® Fonts

TrueType® fonts are the standard for fonts used by computer programs.
OpenType® fonts are similar to TrueType® fonts but with extra features such as
an extended character set.

Postscript Type | Fonts

This was the first widely used font standard in the computer industry, originally as
a way of having standard fonts for computers and printers. These are also known
as Adobe® Type | fonts. mySewnet™ QuickFont does not support Postscript
Type | fonts.

Font Variations

Many fonts are supplied with separate style definitions, for example Regular, Bold,
Italic and Bold Italic.

Complexity

There are various factors that will increase or decrease the complexity of a font.
Extremely complex fonts will convert rather slowly, especially if converting to
Satin.

Serif

Serifs are the small slabs, blocks, caps or other detail that are placed on the ends of
character arms, and sometimes also at corners. Serifs generally give a more old
fashioned or formal feel to a font. The classic serif font is Times Roman.

Serif fonts work well using a Pattern Fill Stitch Type.

Sans Serif
This literally means "without serif". The most well known sans serif font is Arial.
Sans serif fonts are generally very clean and usually plain.

Sans serif fonts work well using all Stitch Types.

Cursive

This is used to refer to flowing fonts similar to handwriting. These are generally
smooth, but have complex curly details. These are relatively slow to convert to
Satin, but only the most complex fonts will give problems.

Stencils

Stencil fonts have the letters broken up into several sections. If you use a stencil
font, the separate parts of each letter will be connected with movement stitches.
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Multiple Outlines

This can be used for various effects, such as drop shadow, cut out effects, and so
on. These types of fonts are generally the most complex and the most likely to
produce unexpected results with mySewnet™ QuickFont. Symbol fonts also use
multiple outlines for some of their shapes.

Symbol Fonts

A symbol font does not have a standard alphabet and numbers that you would use
for text in any language. Instead, symbol fonts allow a variety of shapes to be
included in the normal text of a document and treated as normal text. Symbol
fonts provide shapes such as bullets, checkmarks, zodiac signs and so on. A well
known example is Wingdings.

The shapes in a symbol font may also vary in size within a single font. The size of
converted fonts is set by specifying the height of the uppercase letter A, or
whichever symbol or character occupies its position in the font. This may affect
your converted symbols if the symbol corresponding to the letter A is much
smaller or larger than other symbols in the font. If your symbols convert to
unexpectedly small or large sizes, compare the symbols by selecting the font in a
word processor and typing on your keyboard. Type in A and some other letters to
see how the corresponding shapes differ in size from the shape for A.
Alternatively, type in some letters in a normal font then select the letters and
change them to the required symbol font.

Symbol fonts work well using Pattern Fill and Outline Stitch Types. Only those
characters in a Symbol Font that correspond to the chosen character set are
converted.

Overlapping Shapes

Some characters in some fonts are made of overlapping shapes. This is not
noticeable when printed, because the solid colors that are used for the fonts hide
the overlap. However, this may appear when using Satin Border. This most
commonly occurs with K, k and the cedilla character (g).

Guidelines for Using mySewnet™ QuickFont

The following information gives guidelines for the way you can use each of the
styles of font conversion.

Satin
This applies to the Satin Stitch Type.

Size Range: The permitted size range for Satin is 7mm to 50mm, with [2mm to
30mm recommended.

Font Complexity: Satin works best with sans serif fonts of medium weight. The
ideal example is Arial, which is a system font installed with the Mac®.
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Very complex fonts, such as intricate cursive fonts, can take a long time to convert
to satin.

Pattern Fill Areas
This applies to the Pattern Fill and Pattern Fill + Satin Border Stitch Types.

Size: Pattern Fill generally gives better results at larger sizes. This is partly because
the fill pattern looks better when it is on a larger area. Also, the definition of the
shapes of the characters improves, as there are more stitches used to pick out
details of the shapes.

The permitted size range for Pattern Fill is |0mm to 200mm, with 20mm to
[20mm recommended. The permitted size range for Pattern Fill + Satin Border is
50mm to 200mm, with 80mm to 120mm recommended.

Satin Alternative: If you have a font that is not converting to Satin very well,
then an alternative is to convert the font to a Pattern Fill using Pattern 36. Pattern
36 is a specially designed fill that gives a satin stitch look to a pattern fill area.

Thin Fonts: Fonts that are very thin will not generate a fill area. This is a
safeguard against producing very short stitches that might cause problems for an
embroidery machine. A simple workaround is to use a Bold version of the font.

Satin Border
This applies to the Pattern Fill + Satin Border, Satin Border and Appliqué Stitch
Types.

Size: Satin Border generally gives better results at larger sizes. This is because as
the font characters increase in size, the separation between the details is
increased, such as the distance between corner points on serifs or other details.

The permitted size range for Satin Border is 50mm to 200mm, with 80mm to
[20mm recommended.

Sharp Points: Occasionally, the border will not negotiate a sharp point as well as
you might wish. Try changing the font size, or create the font as an Outline instead.

Note: If you have mySewnet™ Embroidery, you may wish to create the font in
QuickFont in mySewnet™ Embroidery and then adjust the lettering, before saving
ready-prepared lettering to stitch out as an embroidery.

Outline
This applies to the Outline Stitch Type.

Size: The permitted size range for Outline is 25mm to 200mm, with 50mm to
[20mm recommended.

Complex Shapes: Outline is effective for complex shapes. For example, it is well
suited to symbol fonts.
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Name Changer 2 |

Use Name Changer to create multiple customized embroideries
with varied lettering from a personal template embroidery.

Use Name Changer 24 to create a series of embroideries with varied lettering
automatically from a template that you designed. Use a delimiter to place your text
on two different lines.

e ¥ i
" Nv:'se:;ge 3 [Buttons | £
okt U 1D Y 7 R

Andrew ;
i Cooper
f@r@fgi

Ia g
Wilson

¢ Yinda iller 3

Note: Use Name Changer to create customized embroideries for a child’s clothing,
a sports team or company shirt, a wedding place name or hanky, or for a set of
labels.

To start Name Changer

In the Design window g= of the Control Panel [ click Name Changer "'-=l4’|

Using Name Changer

Design a template embroidery with some lettering, then select the piece of
lettering to be changed, and use Name Changer a‘L:,fl to create multiple versions of
this design with varying words. Export the designs as individual embroideries.
Enter the desired names, or paste in a list of names. Then use the Previous [ and

Next [ buttons to view the created designs.
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Enter or paste in a list of names  Preview the selected design

Name Changer

Name Ifist

Andrew Cooper
John Farmer

Susan Green

Joseph Williams
Charles Jackson
Elizabeth Lucas
Margaret Wilson

Line Delimiter: ~ space e Select a delimiter
=5246 & 988mm ‘

@ T Zoom: 86%
\ ? | II 7 79.0 mm I ‘

it @ETEE—— Export the designs

! I
Preview your designs View the details for the selected design
Edit the selected design in a new window

Name List
Type a list of names, or paste in a list from a word processor or spreadsheet.

Note: Your word list will still be available if you re-open Name Changer during the
same session.

Line Delimiter
Choose a delimiter to break the text onto two lines. Choose from a Comma, Tab,
Space or None.

Note: In the picture above, the space was used as a delimiter to place the names on
two lines.

Edit in a New Window

Use Edit in a New Window to open the selected design in a new window, for
example if a frame needs adjusting around a name that is too long, or too short.

Save the edited embroidery from that window.

Previous and Next

Use Previous [&) and Next [3] to view the automatically created designs. The
Design Information shows the number of stitches and other details for the
previewed design.

Design Information
View the design information for the selected design.
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Export
Export the complete set of designs.

Note: The design name will be created from the name of your template design,
followed by the text for the name concerned.

Create a Template Design for use with Name Changer

First, create the base design for your changing text, and save it as a templa